Bible in Basic English Speaking Bible - SpeakingBible by johnhurt.com

 Read the Bible in a Year

Bible in Basic English Speaking Bible

"Peedy the Parrot Version"

Bible Index

Book

Chapters

Genesis

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50

Exodus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40

Leviticus

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27

Numbers

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Deuteronomy

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34

Joshua

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Judges

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Ruth

 1 2 3 4

1st Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

2nd Samuel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

1st Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

2nd Kings

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25

1st Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29

2nd Chronicles

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36

Ezra

 1 2 3 4 5 6 7 8 9 10

Nehemiah

 1 2 3 4 5 6 7 8 9 10 11 12 13

Esther

 1 2 3 4 5 6 7 8 9 10

Job

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42

Psalms

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150

Proverbs

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

Ecclesiastes

 1 2 3 4 5 6 7 8 9 10 11 12

Song of Solomon

 1 2 3 4 5 6 7 8

Isaiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66

Jeremiah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52

Lamentations

 1 2 3 4 5

Ezekiel

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48

Daniel

 1 2 3 4 5 6 7 8 9 10 11 12

Hosea

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Joel

 1 2 3

Amos

 1 2 3 4 5 6 7 8 9

Obadiah

 1

Jonah

 1 2 3 4

Micah

 1 2 3 4 5 6 7

Nahum

 1 2 3

Habakkuk

 1 2 3

Zephaniah

 1 2 3

Haggai

 1 2

Zechariah

 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Malachi

 1 2 3 4

Matthew

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Mark

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

Luke

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

John

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21

Acts

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28

Romans

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

1st Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

2nd Corinthians

 1 2 3 4 5 6 7 8 9 10 11 12 13

Galatians

 1 2 3 4 5 6

Ephesians

 1 2 3 4 5 6

Philippians

 1 2 3 4

Colossians

 1 2 3 4

1st Thessalonians

 1 2 3 4 5

2nd Thessalonians

 1 2 3

1st Timothy

 1 2 3 4 5 6

2nd Timothy

 1 2 3 4

Titus

 1 2 3

Philemon

 1

Hebrews

 1 2 3 4 5 6 7 8 9 10 11 12 13

James

 1 2 3 4 5

1st Peter

 1 2 3 4 5

2nd Peter

 1 2 3

1st John

 1 2 3 4 5

2nd John

 1

3rd John

 1

Jude

 1

Revelation

 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

  • How to Purchase this Software ($5.00)
  • Copyright Information
  • General Notes and Troubleshooting
  • Questions and Support
  • License Agreement
  • Start Page

SpeakingBible Software © 2001 by johnhurt.com


Genesis Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Bible in Basic English

Revelation 22

The First Book of Moses, called Genesis

Return to Index

Chapter 1

At the first God made the heaven and the earth.

And the earth was waste and without form; and it was dark on the face of the deep: and the Spirit of God was moving on the face of the waters.

And God said, Let there be light: and there was light.

And God, looking on the light, saw that it was good: and God made a division between the light and the dark,

Naming the light, Day, and the dark, Night. And there was evening and there was morning, the first day.

And God said, Let there be a solid arch stretching over the waters, parting the waters from the waters.

And God made the arch for a division between the waters which were under the arch and those which were over it: and it was so.

And God gave the arch the name of Heaven. And there was evening and there was morning, the second day.

And God said, Let the waters under the heaven come together in one place, and let the dry land be seen: and it was so.

And God gave the dry land the name of Earth; and the waters together in their place were named Seas: and God saw that it was good.

And God said, Let grass come up on the earth, and plants producing seed, and fruit-trees giving fruit, in which is their seed, after their sort: and it was so.

And grass came up on the earth, and every plant producing seed of its sort, and every tree producing fruit, in which is its seed, of its sort: and God saw that it was good.

And there was evening and there was morning, the third day.

And God said, Let there be lights in the arch of heaven, for a division between the day and the night, and let them be for signs, and for marking the changes of the year, and for days and for years:

And let them be for lights in the arch of heaven to give light on the earth: and it was so.

And God made the two great lights: the greater light to be the ruler of the day, and the smaller light to be the ruler of the night: and he made the stars.

And God put them in the arch of heaven, to give light on the earth;

To have rule over the day and the night, and for a division between the light and the dark: and God saw that it was good.

And there was evening and there was morning, the fourth day.

And God said, Let the waters be full of living things, and let birds be in flight over the earth under the arch of heaven.

And God made great sea-beasts, and every sort of living and moving thing with which the waters were full, and every sort of winged bird: and God saw that it was good.

And God gave them his blessing, saying, Be fertile and have increase, making all the waters of the seas full, and let the birds be increased in the earth.

And there was evening and there was morning, the fifth day.

And God said, Let the earth give birth to all sorts of living things, cattle and all things moving on the earth, and beasts of the earth after their sort: and it was so.

And God made the beast of the earth after its sort, and the cattle after their sort, and everything moving on the face of the earth after its sort: and God saw that it was good.

And God said, Let us make man in our image, like us: and let him have rule over the fish of the sea and over the birds of the air and over the cattle and over all the earth and over every living thing which goes flat on the earth.

And God made man in his image, in the image of God he made him: male and female he made them.

And God gave them his blessing and said to them, Be fertile and have increase, and make the earth full and be masters of it; be rulers over the fish of the sea and over the birds of the air and over every living thing moving on the earth.

And God said, See, I have given you every plant producing seed, on the face of all the earth, and every tree which has fruit producing seed: they will be for your food:

And to every beast of the earth and to every bird of the air and every living thing moving on the face of the earth I have given every green plant for food: and it was so.

And God saw everything which he had made and it was very good. And there was evening and there was morning, the sixth day.

Genesis 2


Genesis Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 1

The First Book of Moses, called Genesis

Return to Index

Chapter 2

And the heaven and the earth and all things in them were complete.

And on the seventh day God came to the end of all his work; and on the seventh day he took his rest from all the work which he had done.

And God gave his blessing to the seventh day and made it holy: because on that day he took his rest from all the work which he had made and done.

These are the generations of the heaven and the earth when they were made.

In the day when the Lord God made earth and heaven there were no plants of the field on the earth, and no grass had come up: for the Lord God had not sent rain on the earth and there was no man to do work on the land.

But a mist went up from the earth, watering all the face of the land.

And the Lord God made man from the dust of the earth, breathing into him the breath of life: and man became a living soul.

And the Lord God made a garden in the east, in Eden; and there he put the man whom he had made.

And out of the earth the Lord made every tree to come, delighting the eye and good for food; and in the middle of the garden, the tree of life and the tree of the knowledge of good and evil.

And a river went out of Eden giving water to the garden; and from there it was parted and became four streams.

The name of the first is Pishon, which goes round about all the land of Havilah where there is gold.

And the gold of that land is good: there is bdellium and the onyx stone.

And the name of the second river is Gihon: this river goes round all the land of Cush.

And the name of the third river is Tigris, which goes to the east of Assyria. And the fourth river is Euphrates.

And the Lord God took the man and put him in the garden of Eden to do work in it and take care of it.

And the Lord God gave the man orders, saying, You may freely take of the fruit of every tree of the garden:

But of the fruit of the tree of the knowledge of good and evil you may not take; for on the day when you take of it, death will certainly come to you.

And the Lord God said, It is not good for the man to be by himself: I will make one like himself as a help to him

And from the earth the Lord God made every beast of the field and every bird of the air, and took them to the man to see what names he would give them: and whatever name he gave to any living thing, that was its name.

And the man gave names to all cattle and to the birds of the air and to every beast of the field; but Adam had no one like himself as a help.

And the Lord God sent a deep sleep on the man, and took one of the bones from his side while he was sleeping, joining up the flesh again in its place:

And the bone which the Lord God had taken from the man he made into a woman, and took her to the man.

And the man said, This is now bone of my bone and flesh of my flesh: let her name be Woman because she was taken out of Man.

For this cause will a man go away from his father and his mother and be joined to his wife; and they will be one flesh.

And the man and his wife were without clothing, and they had no sense of shame.

Genesis 3


Genesis Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 2

The First Book of Moses, called Genesis

Return to Index

Chapter 3

Now the snake was wiser than any beast of the field which the Lord God had made. And he said to the woman, Has God truly said that you may not take of the fruit of any tree in the garden?

And the woman said, We may take of the fruit of the trees in the garden:

But of the fruit of the tree in the middle of the garden, God has said, If you take of it or put your hands on it, death will come to you.

And the snake said, Death will not certainly come to you:

For God sees that on the day when you take of its fruit, your eyes will be open, and you will be as gods, having knowledge of good and evil.

And when the woman saw that the tree was good for food, and a delight to the eyes, and to be desired to make one wise, she took of its fruit, and gave it to her husband.

And their eyes were open and they were conscious that they had no clothing and they made themselves coats of leaves stitched together.

And there came to them the sound of the Lord God walking in the garden in the evening wind: and the man and his wife went to a secret place among the trees of the garden, away from the eyes of the Lord God.

And the voice of the Lord God came to the man, saying, Where are you?

And he said, Hearing your voice in the garden I was full of fear, because I was without clothing: and I kept myself from your eyes.

And he said, Who gave you the knowledge that you were without clothing? Have you taken of the fruit of the tree which I said you were not to take?

And the man said, The woman whom you gave to be with me, she gave me the fruit of the tree and I took it.

And the Lord God said to the woman, What have you done? And the woman said, I was tricked by the deceit of the snake and I took it.

And the Lord God said to the snake, Because you have done this you are cursed more than all cattle and every beast of the field; you will go flat on the earth, and dust will be your food all the days of your life:

And there will be war between you and the woman and between your seed and her seed: by him will your head be crushed and by you his foot will be wounded.

To the woman he said, Great will be your pain in childbirth; in sorrow will your children come to birth; still your desire will be for your husband, but he will be your master.

And to Adam he said, Because you gave ear to the voice of your wife and took of the fruit of the tree which I said you were not to take, the earth is cursed on your account; in pain you will get your food from it all your life.

Thorns and waste plants will come up, and the plants of the field will be your food;

With the hard work of your hands you will get your bread till you go back to the earth from which you were taken: for dust you are and to the dust you will go back.

And the man gave his wife the name of Eve because she was the mother of all who have life.

And the Lord God made for Adam and for his wife coats of skins for their clothing.

And the Lord God said, Now the man has become like one of us, having knowledge of good and evil; and now if he puts out his hand and takes of the fruit of the tree of life, he will go on living for ever.

So the Lord God sent him out of the garden of Eden to be a worker on the earth from which he was taken.

So he sent the man out; and at the east of the garden of Eden he put winged ones and a flaming sword turning every way to keep the way to the tree of life.

Genesis 4


Genesis Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 3

The First Book of Moses, called Genesis

Return to Index

Chapter 4

And the man had connection with Eve his wife, and she became with child and gave birth to Cain, and said, I have got a man from the Lord.

Then again she became with child and gave birth to Abel, his brother. And Abel was a keeper of sheep, but Cain was a farmer.

And after a time, Cain gave to the Lord an offering of the fruits of the earth.

And Abel gave an offering of the young lambs of his flock and of their fat. And the Lord was pleased with Abel's offering;

But in Cain and his offering he had no pleasure. And Cain was angry and his face became sad.

And the Lord said to Cain, Why are you angry? and why is your face sad?

If you do well, will you not have honour? and if you do wrong, sin is waiting at the door, desiring to have you, but do not let it be your master.

And Cain said to his brother, Let us go into the field: and when they were in the field, Cain made an attack on his brother Abel and put him to death.

And the Lord said to Cain, Where is your brother Abel? And he said, I have no idea: am I my brother's keeper?

And he said, What have you done? the voice of your brother's blood is crying to me from the earth.

And now you are cursed from the earth, whose mouth is open to take your brother's blood from your hand;

No longer will the earth give you her fruit as the reward of your work; you will be a wanderer in flight over the earth.

And Cain said, My punishment is greater than my strength.

You have sent me out this day from the face of the earth and from before your face; I will be a wanderer in flight over the earth, and whoever sees me will put me to death.

And the Lord said, Truly, if Cain is put to death, seven lives will be taken for his. And the Lord put a mark on Cain so that no one might put him to death.

And Cain went away from before the face of the Lord, and made his living-place in the land of Nod on the east of Eden.

And Cain had connection with his wife and she became with child and gave birth to Enoch: and he made a town, and gave the town the name of Enoch after his son.

And Enoch had a son Irad: and Irad became the father of Mehujael: and Mehujael became the father of Methushael: and Methushael became the father of Lamech.

And Lamech had two wives; the name of the one was Adah, and the name of the other Zillah.

And Adah gave birth to Jabal: he was the father of such as are living in tents and keep cattle.

And his brother's name was Jubal: he was the father of all players on instruments of music.

And Zillah gave birth to Tubal-cain, who is the father of every maker of cutting instruments of brass and iron: and the sister of Tubal-cain was Naamah.

And Lamech said to his wives, Adah and Zillah, give ear to my voice; you wives of Lamech, give attention to my words, for I would put a man to death for a wound, and a young man for a blow;

If seven lives are to be taken as punishment for Cain's death, seventy-seven will be taken for Lamech's.

And Adam had connection with his wife again, and she gave birth to a son to whom she gave the name of Seth: for she said, God has given me another seed in place of Abel, whom Cain put to death.

And Seth had a son, and he gave him the name of Enosh: at this time men first made use of the name of the Lord in worship.

Genesis 5


Genesis Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 4

The First Book of Moses, called Genesis

Return to Index

Chapter 5

This is the book of the generations of Adam. In the day when God made man, he made him in the image of God;

Male and female he made them, naming them Man, and giving them his blessing on the day when they were made.

Adam had been living for a hundred and thirty years when he had a son like himself, after his image, and gave him the name of Seth:

And after the birth of Seth, Adam went on living for eight hundred years, and had sons and daughters:

And all the years of Adam's life were nine hundred and thirty: and he came to his end.

And Seth was a hundred and five years old when he became the father of Enosh:

And he went on living after the birth of Enosh for eight hundred and seven years, and had sons and daughters:

And all the years of Seth's life were nine hundred and twelve: and he came to his end.

And Enosh was ninety years old when he became the father of Kenan:

And after the birth of Kenan, Enosh went on living for eight hundred and fifteen years, and had sons and daughters:

And all the years of Enosh were nine hundred and five: and he came to his end.

And Kenan was seventy years old when he became the father of Mahalalel:

And after the birth of Mahalalel, Kenan went on living for eight hundred and forty years, and had sons and daughters:

And all the years of Kenan's life were nine hundred and ten; and he came to his end.

And Mahalalel was sixty-five years old when he became the father of Jared:

And after the birth of Jared, Mahalalel went on living for eight hundred and thirty years, and had sons and daughters:

And all the years of Mahalalel's life were eight hundred and ninety-five: and he came to his end.

And Jared was a hundred and sixty-two years old when he became the father of Enoch:

And Jared went on living after the birth of Enoch for eight hundred years, and had sons and daughters:

And all the years of Jared's life were nine hundred and sixty-two: and he came to his end.

And Enoch was sixty-five years old when he became the father of Methuselah:

And after the birth of Methuselah, Enoch went on in God's ways for three hundred years, and had sons and daughters:

And all the years of Enoch's life were three hundred and sixty-five:

And Enoch went on in God's ways: and he was not seen again, for God took him.

And Methuselah was a hundred and eighty-seven years old when he became the father of Lamech:

And after the birth of Lamech, Methuselah went on living for seven hundred and eighty-two years, and had sons and daughters:

And all the years of Methuselah's life were nine hundred and sixty-nine: and he came to his end.

And Lamech was a hundred and eighty-two years old when he had a son:

And he gave him the name of Noah, saying, Truly, he will give us rest from our trouble and the hard work of our hands, because of the earth which was cursed by God.

And after the birth of Noah, Lamech went on living for five hundred and ninety-five years, and had sons and daughters:

And all the years of Lamech's life were seven hundred and seventy-seven: and he came to his end.

And when Noah was five hundred years old, he became the father of Shem, Ham, and Japheth.

Genesis 6


Genesis Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 5

The First Book of Moses, called Genesis

Return to Index

Chapter 6

And after a time, when men were increasing on the earth, and had daughters,

The sons of God saw that the daughters of men were fair; and they took wives for themselves from those who were pleasing to them.

And the Lord said, My spirit will not be in man for ever, for he is only flesh; so the days of his life will be a hundred and twenty years.

There were men of great strength and size on the earth in those days; and after that, when the sons of God had connection with the daughters of men, they gave birth to children: these were the great men of old days, the men of great name.

And the Lord saw that the sin of man was great on the earth, and that all the thoughts of his heart were evil.

And the Lord had sorrow because he had made man on the earth, and grief was in his heart.

And the Lord said, I will take away man, whom I have made, from the face of the earth, even man and beast and that which goes on the earth and every bird of the air; for I have sorrow for having made them.

But Noah had grace in the eyes of God.

These are the generations of Noah. Noah was an upright man and without sin in his generation: he went in the ways of God.

And Noah had three sons, Shem, Ham, and Japheth.

And the earth was evil in God's eyes and full of violent ways.

And God, looking on the earth, saw that it was evil: for the way of all flesh had become evil on the earth.

And God said to Noah, The end of all flesh has come; the earth is full of their violent doings, and now I will put an end to them with the earth.

Make for yourself an ark of gopher wood with rooms in it, and make it safe from the water inside and out.

And this is the way you are to make it: it is to be three hundred cubits long, fifty cubits wide, and thirty cubits high.

You are to put a window in the ark, a cubit from the roof, and a door in the side of it, and you are to make it with a lower and second and third floors.

For truly, I will send a great flow of waters over the earth, for the destruction from under the heaven of all flesh in which is the breath of life; everything on the earth will come to an end.

But with you I will make an agreement; and you will come into the ark, you and your sons and your wife and your sons' wives with you.

And you will take with you into the ark two of every sort of living thing, and keep them safe with you; they will be male and female.

Two of every sort of bird and cattle and of every sort of living thing which goes on the earth will you take with you to keep them from destruction.

And make a store of every sort of food for yourself and them.

And all these things Noah did; as God said, so he did.

Genesis 7


Genesis Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 6

The First Book of Moses, called Genesis

Return to Index

Chapter 7

And the Lord said to Noah, Take all your family and go into the ark, for you only in this generation have I seen to be upright.

Of every clean beast you will take seven males and seven females, and of the beasts which are not clean, two, the male and his female;

And of the birds of the air, seven males and seven females, so that their seed may still be living on the face of the earth.

For after seven days I will send rain on the earth for forty days and forty nights, for the destruction of every living thing which I have made on the face of the earth.

And Noah did everything which the Lord said he was to do.

And Noah was six hundred years old when the waters came flowing over all the earth.

And Noah, with his sons and his wife and his sons' wives, went into the ark because of the flowing of the waters.

Of clean beasts, and of beasts which are not clean, and of birds, and of everything which goes on the earth,

In twos, male and female, they went into the ark with Noah, as God had said.

And after the seven days, the waters came over all the earth.

In the six hundredth year of Noah's life, in the second month, on the seventeenth day of the month, all the fountains of the great deep came bursting through, and the windows of heaven were open;

And rain came down on the earth for forty days and forty nights.

On the same day Noah, with Shem, Ham, and Japheth, his sons, and his wife and his sons' wives, went into the ark;

And with them, every sort of beast and cattle, and every sort of thing which goes on the earth, and every sort of bird.

They went with Noah into the ark, two and two of all flesh in which is the breath of life.

Male and female of all flesh went in, as God had said, and the ark was shut by the Lord.

And for forty days the waters were over all the earth; and the waters were increased so that the ark was lifted up high over the earth.

And the waters overcame everything and were increased greatly on the earth, and the ark was resting on the face of the waters.

And the waters overcame everything on the earth; and all the mountains under heaven were covered.

The waters went fifteen cubits higher, till all the mountains were covered.

And destruction came on every living thing moving on the earth, birds and cattle and beasts and everything which went on the earth, and every man.

Everything on the dry land, in which was the breath of life, came to its end.

Every living thing on the face of all the earth, man and cattle and things moving on the face of the earth, and birds of the air, came to destruction: only Noah and those who were with him in the ark, were kept from death.

And the waters were over the earth a hundred and fifty days.

Genesis 8


Genesis Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 7

The First Book of Moses, called Genesis

Return to Index

Chapter 8

And God kept Noah in mind, and all the living things and the cattle which were with him in the ark: and God sent a wind over the earth, and the waters went down.

And the fountains of the deep and the windows of heaven were shut, and the rain from heaven was stopped.

And the waters went slowly back from the earth, and at the end of a hundred and fifty days the waters were lower.

And on the seventeenth day of the seventh month the ark came to rest on the mountains of Ararat.

And still the waters went on falling, till on the first day of the tenth month the tops of the mountains were seen.

Then, after forty days, through the open window of the ark which he had made,

Noah sent out a raven, which went this way and that till the waters were gone from the earth.

And he sent out a dove, to see if the waters had gone from the face of the earth;

But the dove saw no resting-place for her foot, and came back to the ark, for the waters were still over all the earth; and he put out his hand, and took her into the ark.

And after waiting another seven days, he sent the dove out again;

And the dove came back at evening, and in her mouth was an olive-leaf broken off: so Noah was certain that the waters had gone down on the earth.

And after seven days more, he sent the dove out again, but she did not come back to him.

And in the six hundred and first year, on the first day of the first month, the waters were dry on the earth: and Noah took the cover off the ark and saw that the face of the earth was dry.

And on the twenty-seventh day of the second month the earth was dry.

And God said to Noah,

Go out of the ark, you and your wife and your sons and your sons' wives.

Take out with you every living thing which is with you, birds and cattle and everything which goes on the earth, so that they may have offspring and be fertile and be increased on the earth.

And Noah went out with his sons and his wife and his sons' wives;

And every beast and bird and every living thing of every sort which goes on the earth, went out of the ark.

And Noah made an altar to the Lord, and from every clean beast and bird he made burned offerings on the altar.

And when the sweet smell came up to the Lord, he said in his heart, I will not again put a curse on the earth because of man, for the thoughts of man's heart are evil from his earliest days; never again will I send destruction on all living things as I have done.

While the earth goes on, seed time and the getting in of the grain, cold and heat, summer and winter, day and night, will not come to an end.

Genesis 9


Genesis Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 8

The First Book of Moses, called Genesis

Return to Index

Chapter 9

And God gave his blessing to Noah and his sons, and said, Be fertile, and have increase, and make the earth full.

And the fear of you will be strong in every beast of the earth and every bird of the air; everything which goes on the land, and all the fishes of the sea, are given into your hands.

Every living and moving thing will be food for you; I give them all to you as before I gave you all green things.

But flesh with the life-blood in it you may not take for food.

And for your blood, which is your life, will I take payment; from every beast I will take it, and from every man will I take payment for the blood of his brother-man.

Whoever takes a man's life, by man will his life be taken; because God made man in his image.

And now, be fertile and have increase; have offspring on the earth and become great in number.

And God said to Noah and to his sons,

Truly, I will make my agreement with you and with your seed after you,

And with every living thing with you, all birds and cattle and every beast of the earth which comes out of the ark with you.

And I will make my agreement with you; never again will all flesh be cut off by the waters; never again will the waters come over all the earth for its destruction.

And God said, This is the sign of the agreement which I make between me and you and every living thing with you, for all future generations:

I will put my bow in the cloud and it will be for a sign of the agreement between me and the earth.

And whenever I make a cloud come over the earth, the bow will be seen in the cloud,

And I will keep in mind the agreement between me and you and every living thing; and never again will there be a great flow of waters causing destruction to all flesh.

And the bow will be in the cloud, and looking on it, I will keep in mind the eternal agreement between God and every living thing on the earth.

And God said to Noah, This is the sign of the agreement which I have made between me and all flesh on the earth.

And the sons of Noah who went out of the ark were Shem, Ham, and Japheth; and Ham is the father of Canaan.

These three were the sons of Noah and from them all the earth was peopled.

In those days Noah became a farmer, and he made a vine-garden.

And he took of the wine of it and was overcome by drink; and he was uncovered in his tent.

And Ham, the father of Canaan, saw his father unclothed, and gave news of it to his two brothers outside.

And Shem and Japheth took a robe, and putting it on their backs went in with their faces turned away, and put it over their father so that they might not see him unclothed.

And, awaking from his wine, Noah saw what his youngest son had done to him, and he said,

Cursed be Canaan; let him be a servant of servants to his brothers.

And he said, Praise to the Lord, the God of Shem; let Canaan be his servant.

May God make Japheth great, and let his living-place be in the tents of Shem, and let Canaan be his servant.

And Noah went on living three hundred and fifty years after the great flow of waters;

all the years of his life were nine hundred and fifty: and he came to his end.

Genesis 10


Genesis Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 9

The First Book of Moses, called Genesis

Return to Index

Chapter 10

Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: these are the sons which they had after the great flow of waters

The sons of Japheth: Gomer and Magog and Madai and Javan and Tubal and Meshech and Tiras.

And the sons of Gomer: Ashkenaz and Riphath and Togarmah.

And the sons of Javan: Elishah and Tarshish, the Kittim and the Dodanim.

From these came the nations of the sea-lands, with their different families and languages.

And the sons of Ham: Cush and Mizraim and Put and Canaan.

And the sons of Cush: Seba and Havilah and Sabtah and Raamah and Sabteca; and the sons of Raamah: Sheba and Dedan.

And Cush was the father of Nimrod, who was the first of the great men of the earth.

He was a very great bowman, so that there is a saying, Like Nimrod, a very great bowman.

And at the first, his kingdom was Babel and Erech and Accad and Calneh, in the land of Shinar.

From that land he went out into Assyria, building Nineveh with its wide streets and Calah,

And Resen between Nineveh and Calah, which is a very great town.

And Mizraim was the father of the Ludim and Anamim and Lehabim and Naphtuhim;

And Pathrusim and Casluhim and Caphtorim, from whom came the Philistines.

And Canaan was the father of Zidon, who was his oldest son, and Heth,

And the Jebusite and the Amorite and the Girgashite,

And the Hivite and the Arkite and the Sinite,

And the Arvadite and the Zemarite and the Hamathite; after that the families of the Canaanites went far and wide in all directions;

Their country stretching from Zidon to Gaza, in the direction of Gerar; and to Lasha, in the direction of Sodom and Gomorrah and Admah and Zeboiim.

All these, with their different families, languages, lands, and nations, are the offspring of Ham.

And Shem, the older brother of Japheth, the father of the children of Eber, had other sons in addition.

These are the sons of Shem: Elam and Asshur and Arpachshad and Lud and Aram.

And the sons of Aram: Uz and Hul and Gether and Mash.

And Arpachshad became the father of Shelah; and Shelah became the father of Eber.

And Eber had two sons: the name of the one was Peleg, because in his time the peoples of the earth became separate; and his brother's name was Joktan.

And Joktan was the father of Almodad and Sheleph and Hazarmaveth and Jerah

And Hadoram and Uzal and Diklah

And Obal and Abimael and Sheba

And Ophir and Havilah and Jobab; all these were the sons of Joktan.

And their country was from Mesha, in the direction of Sephar, the mountain of the east.

These, with their families and their languages and their lands and their nations, are the offspring of Shem.

These are the families of the sons of Noah, in the order of their generations and their nations: from these came all the nations of the earth after the great flow of waters.

Genesis 11


Genesis Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 10

The First Book of Moses, called Genesis

Return to Index

Chapter 11

And all the earth had one language and one tongue.

And it came about that in their wandering from the east, they came to a stretch of flat country in the land of Shinar, and there they made their living-place.

And they said one to another, Come, let us make bricks, burning them well. And they had bricks for stone, putting them together with sticky earth.

And they said, Come, let us make a town, and a tower whose top will go up as high as heaven; and let us make a great name for ourselves, so that we may not be wanderers over the face of the earth.

And the Lord came down to see the town and the tower which the children of men were building.

And the Lord said, See, they are all one people and have all one language; and this is only the start of what they may do: and now it will not be possible to keep them from any purpose of theirs.

Come, let us go down and take away the sense of their language, so that they will not be able to make themselves clear to one another.

So the Lord God sent them away into every part of the earth: and they gave up building their town.

So it was named Babel, because there the Lord took away the sense of all languages and from there the Lord sent them away over all the face of the earth.

These are the generations of Shem. Shem was a hundred years old when he became the father of Arpachshad, two years after the great flow of waters;

And after the birth of Arpachshad, Shem went on living for five hundred years, and had sons and daughters:

And Arpachshad was thirty-five years old when he became the father of Shelah:

And after the birth of Shelah, Arpachshad went on living for four hundred and three years, and had sons and daughters:

And Shelah was thirty years old when he became the father of Eber:

And after the birth of Eber, Shelah went on living for four hundred and three years, and had sons and daughters:

And Eber was thirty-four years old when he became the father of Peleg:

And after the birth of Peleg, Eber went on living for four hundred and thirty years, and had sons and daughters:

And Peleg was thirty years old when he became the father of Reu:

And after the birth of Reu, Peleg went on living for two hundred and nine years, and had sons and daughters:

And Reu was thirty-two years old when he became the father of Serug:

And after the birth of Serug, Reu went on living for two hundred and seven years, and had sons and daughters:

And Serug was thirty years old when he became the father of Nahor:

And after the birth of Nahor, Serug went on living for two hundred years, and had sons and daughters:

And Nahor was twenty-nine years old when he became the father of Terah:

And after the birth of Terah, Nahor went on living for a hundred and nineteen years, and had sons and daughters:

And Terah was seventy years old when he became the father of Abram, Nahor, and Haran.

These are the generations of Terah: Terah was the father of Abram, Nahor, and Haran; and Haran was the father of Lot.

And death came to Haran when he was with his father Terah in the land of his birth, Ur of the Chaldees.

And Abram and Nahor took wives for themselves: the name of Abram's wife was Sarai, and the name of Nahor's wife was Milcah, the daughter of Haran, the father of Milcah and Iscah.

And Sarai had no child.

And Terah took Abram, his son, and Lot, the son of Haran, and Sarai, his daughter-in-law, the wife of his son Abram and they went out from Ur of the Chaldees, to go to the land of Canaan; and they came to Haran, and were there for some time.

And all the years of Terah's life were two hundred and five: and Terah came to his end in Haran.

Genesis 12


Genesis Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 11

The First Book of Moses, called Genesis

Return to Index

Chapter 12

Now the Lord said to Abram, Go out from your country and from your family and from your father's house, into the land to which I will be your guide:

And I will make of you a great nation, blessing you and making your name great; and you will be a blessing:

To them who are good to you will I give blessing, and on him who does you wrong will I put my curse: and you will become a name of blessing to all the families of the earth.

So Abram went as the Lord had said to him, and Lot went with him: Abram was seventy-five years old when he went away from Haran.

And Abram took Sarai, his wife, and Lot, his brother's son, and all their goods and the servants which they had got in Haran, and they went out to go to the land of Canaan.

And Abram went through the land till he came to Shechem, to the holy tree of Moreh. At that time, the Canaanites were still living in the land.

And the Lord came to Abram, and said, I will give all this land to your seed; then Abram made an altar there to the Lord who had let himself be seen by him.

And moving on from there to the mountain on the east of Beth-el, he put up his tent, having Beth-el on the west and Ai on the east: and there he made an altar and gave worship to the name of the Lord.

And he went on, journeying still to the South.

And because there was little food to be had in that land, he went down into Egypt.

Now when he came near to Egypt, he said to Sarai, his wife, Truly, you are a fair woman and beautiful to the eye;

And I am certain that when the men of Egypt see you, they will say, This is his wife: and they will put me to death and keep you.

Say, then, that you are my sister, and so it will be well with me because of you, and my life will be kept safe on your account.

And so it was that when Abram came into Egypt, the men of Egypt, looking on the woman, saw that she was fair.

And Pharaoh's great men, having seen her, said words in praise of her to Pharaoh, and she was taken into Pharaoh's house.

And because of her, he was good to Abram, and he had sheep and oxen and asses, and men-servants and women-servants, and camels.

And the Lord sent great troubles on Pharaoh's house because of Sarai, Abram's wife.

Then Pharaoh sent for Abram, and said, What have you done to me? why did you not say that she was your wife?

Why did you say that she was your sister? so that I took her for my wife: now, take your wife and go on your way.

And Pharaoh gave orders to his men, and they sent him on his way, with his wife and all he had.

Genesis 13


Genesis Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 12

The First Book of Moses, called Genesis

Return to Index

Chapter 13

And Abram went up out of Egypt with his wife and all he had, and Lot with him, and they came in to the South.

Now Abram had great wealth of cattle and silver and gold.

And travelling on from the South, he came to Beth-el, to the place where his tent had been before, between Beth-el and Ai;

To the place where he had made his first altar, and there Abram gave worship to the name of the Lord.

And Lot, who went with him, had flocks and herds and tents;

So that the land was not wide enough for the two of them: their property was so great that there was not room for them together.

And there was an argument between the keepers of Abram's cattle and the keepers of Lot's cattle: at that time the Canaanites and Perizzites were still living in the land.

Then Abram said to Lot, Let there be no argument between me and you, and between my herdmen and your herdmen, for we are brothers.

Is not all the land before you? then let us go our separate ways: if you go to the left, I will go to the right; or if you take the right, I will go to the left.

And Lot, lifting up his eyes and looking an the valley of Jordan, saw that it was well watered everywhere, before the Lord had sent destruction on Sodom and Gomorrah; it was like the garden of the Lord, like the land of Egypt, on the way to Zoar.

So Lot took for himself all the valley of Jordan, and went to the east, and they were parted from one another.

Abram went on living in the land of Canaan, and Lot went to the lowland towns, moving his tent as far as Sodom.

Now the men of Sodom were evil, and great sinners before the Lord.

And the Lord had said to Abram, after Lot was parted from him, From this place where you are take a look to the north and to the south, to the east and to the west:

For all the land which you see I will give to you and to your seed for ever.

And I will make your children like the dust of the earth, so that if the dust of the earth may be numbered, then will your children be numbered.

Come, go through all the land from one end to the other for I will give it to you.

And Abram, moving his tent, came and made his living-place by the holy tree of Mamre, which is in Hebron, and made an altar there to the Lord.

Genesis 14


Genesis Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 13

The First Book of Moses, called Genesis

Return to Index

Chapter 14

Now in the days of Amraphel, king of Shinar, Arioch, king of Ellasar, Chedorlaomer, king of Elam, and Tidal, king of Goiim,

They made war with Bera, king of Sodom, and with Birsha, king of Gomorrah, Shinab, king of Admah, and Shemeber, king of Zeboiim, and the king of Bela (which is Zoar).

All these came together in the valley of Siddim (which is the Salt Sea).

For twelve years they were under the rule of Chedorlaomer, but in the thirteenth year they put off his control.

And in the fourteenth year, Chedorlaomer and the kings who were on his side, overcame the Rephaim in Ashteroth-karnaim, and the Zuzim in Ham, and the Emim in Shaveh-kiriathaim,

And the Horites in their mountain Seir, driving them as far as El-paran, which is near the waste land.

Then they came back to En-mishpat (which is Kadesh), making waste all the country of the Amalekites and of the Amorites living in Hazazon-tamar.

And the king of Sodom with the king of Gomorrah and the king of Admah and the king of Zeboiim and the king of Bela (that is Zoar), went out, and put their forces in position in the valley of Siddim,

Against Chedorlaomer, king of Elam, and Tidal, king of Goiim, and Amraphel, king of Shinar, and Arioch, king of Ellasar: four kings against the five.

Now the valley of Siddim was full of holes of sticky earth; and the kings of Sodom and Gomorrah were put to flight and came to their end there, but the rest got away to the mountain.

And the four kings took all the goods and food from Sodom and Gomorrah and went on their way.

And in addition they took Lot, Abram's brother's son, who was living in Sodom, and all his goods.

And one who had got away from the fight came and gave word of it to Abram the Hebrew, who was living by the holy tree of Mamre, the Amorite, the brother of Eshcol and Aner, who were friends of Abram.

And Abram, hearing that his brother's son had been made a prisoner, took a band of his trained men, three hundred and eighteen of them, sons of his house, and went after them as far as Dan.

And separating his forces by night, he overcame them, putting them to flight and going after them as far as Hobah, which is on the north side of Damascus.

And he got back all the goods, and Lot, his brother's son, with his goods and the women and the people.

And when he was coming back after putting to flight Chedorlaomer and the other kings, he had a meeting with the king of Sodom in the valley of Shaveh, that is, the King's Valley.

And Melchizedek, king of Salem, the priest of the Most High God, took bread and wine,

And blessing him, said, May the blessing of the Most High God, maker of heaven and earth, be on Abram:

And let the Most High God be praised, who has given into your hands those who were against you. Then Abram gave him a tenth of all the goods he had taken.

And the king of Sodom said to Abram, Give me the prisoners and take the goods for yourself.

But Abram said to the king of Sodom, I have taken an oath to the Lord, the Most High God, maker of heaven and earth,

That I will not take so much as a thread or the cord of a shoe of yours; so that you may not say, I have given wealth to Abram:

Give me nothing but the food which the fighting-men who went with me have had; but let Aner and Eshcol and Mamre have their part of the goods.

Genesis 15


Genesis Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 14

The First Book of Moses, called Genesis

Return to Index

Chapter 15

After these things, the word of the Lord came to Abram in a vision, saying, Have no fear, Abram: I will keep you safe, and great will be your reward.

And Abram said, What will you give me? for I have no child and this Eliezer of Damascus will have all my wealth after me.

And Abram said, You have given me no child, and a servant in my house will get the heritage.

Then said the Lord, This man will not get the heritage, but a son of your body will have your property after you.

And he took him out into the open air, and said to him, Let your eyes be lifted to heaven, and see if the stars may be numbered; even so will your seed be.

And he had faith in the Lord, and it was put to his account as righteousness.

And he said to him, I am the Lord, who took you from Ur of the Chaldees, to give you this land for your heritage.

And he said, O Lord God, how may I be certain that it will be mine?

And he said, Take a young cow of three years old, and a she-goat of three years old, and a sheep of three years old, and a dove and a young pigeon.

All these he took, cutting them in two and putting one half opposite the other, but not cutting the birds in two.

And evil birds came down on the bodies, but Abram sent them away.

Now when the sun was going down, a deep sleep came on Abram, and a dark cloud of fear.

And he said to Abram, Truly, your seed will be living in a land which is not theirs, as servants to a people who will be cruel to them for four hundred years;

But I will be the judge of that nation whose servants they are, and they will come out from among them with great wealth.

As for you, you will go to your fathers in peace; at the end of a long life you will be put in your last resting-place.

And in the fourth generation they will come back here; for at present the sin of the Amorite is not full.

Then when the sun went down and it was dark, he saw a smoking fire and a flaming light which went between the parts of the bodies.

In that day the Lord made an agreement with Abram, and said, To your seed have I given this land from the river of Egypt to the great river, the river Euphrates:

The Kenite, the Kenizzite, and the Kadmonite,

And the Hittite, and the Perizzite, and the Rephaim,

And the Amorite, and the Canaanite, and the Girgashite, and the Jebusite.

Genesis 16


Genesis Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 15

The First Book of Moses, called Genesis

Return to Index

Chapter 16

Now Sarai, Abram's wife, had given him no children; and she had a servant, a woman of Egypt whose name was Hagar.

And Sarai said to Abram, See, the Lord has not let me have children; go in to my servant, for I may get a family through her. And Abram did as Sarai said.

So after Abram had been living for ten years in the land of Canaan, Sarai took Hagar, her Egyptian servant, and gave her to Abram for his wife.

And he went in to Hagar and she became with child, and when she saw that she was with child, she no longer had any respect for her master's wife.

And Sarai said to Abram, May my wrong be on you: I gave you my servant for your wife and when she saw that she was with child, she no longer had any respect for me: may the Lord be judge between you and me.

And Abram said, The woman is in your power; do with her whatever seems good to you. And Sarai was cruel to her, so that she went running away from her.

And an angel of the Lord came to her by a fountain of water in the waste land, by the fountain on the way to Shur.

And he said, Hagar, Sarai's servant, where have you come from and where are you going? And she said, I am running away from Sarai, my master's wife.

And the angel said to her, Go back, and put yourself under her authority.

And the angel of the Lord said, Your seed will be greatly increased so that it may not be numbered.

And the angel of the Lord said, See, you are with child and will give birth to a son, to whom you will give the name Ishmael, because the ears of the Lord were open to your sorrow.

And he will be like a mountain ass among men; his hand will be against every man and every man's hand against him, and he will keep his place against all his brothers.

And to the Lord who was talking with her she gave this name, You are a God who is seen; for she said, Have I not even here in the waste land had a vision of God and am still living?

So that fountain was named, Fountain of Life and Vision: it is between Kadesh and Bered.

And Hagar gave birth to a child, the son of Abram, to whom Abram gave the name of Ishmael.

Abram was eighty-six years old when Hagar gave birth to Ishmael.

Genesis 17


Genesis Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 16

The First Book of Moses, called Genesis

Return to Index

Chapter 17

When Abram was ninety-nine years old, the Lord came to him, and said, I am God, Ruler of all; go in my ways and be upright in all things,

And I will make an agreement between you and me, and your offspring will be greatly increased.

And Abram went down on his face on the earth, and the Lord God went on talking with him, and said,

As for me, my agreement is made with you, and you will be the father of nations without end.

No longer will your name be Abram, but Abraham, for I have made you the father of a number of nations.

I will make you very fertile, so that nations will come from you and kings will be your offspring.

And I will make between me and you and your seed after you through all generations, an eternal agreement to be a God to you and to your seed after you.

And to you and to your seed after you, I will give the land in which you are living, all the land of Canaan for an eternal heritage; and I will be their God.

And God said to Abraham, On your side, you are to keep the agreement, you and your seed after you through all generations.

And this is the agreement which you are to keep with me, you and your seed after you: every male among you is to undergo circumcision.

In the flesh of your private parts you are to undergo it, as a mark of the agreement between me and you.

Every male among you, from one generation to another, is to undergo circumcision when he is eight days old, with every servant whose birth takes place in your house, or for whom you gave money to someone of another country, and not of your seed.

He who comes to birth in your house and he who is made yours for a price, all are to undergo circumcision; so that my agreement may be marked in your flesh, an agreement for all time.

And any male who does not undergo circumcision will be cut off from his people: my agreement has been broken by him.

And God said, As for Sarai, your wife, from now her name will be not Sarai, but Sarah.

And I will give her a blessing so that you will have a son by her: truly my blessing will be on her, and she will be the mother of nations: kings of peoples will be her offspring.

Then Abraham went down on his face, and laughing, said in his heart, May a man a hundred years old have a child? will Sarah, at ninety years old, give birth?

And Abraham said to God, If only Ishmael's life might be your care!

And God said, Not so; but Sarah, your wife, will have a son, and you will give him the name Isaac, and I will make my agreement with him for ever and with his seed after him.

As for Ishmael, I have given ear to your prayer: truly I have given him my blessing and I will make him fertile and give him great increase; he will be the father of twelve chiefs, and I will make him a great nation.

But my agreement will be with Isaac, to whom Sarah will give birth a year from this time.

And having said these words, God went up from Abraham.

And Abraham took Ishmael, his son, and all whose birth had taken place in his house, and all his servants whom he had made his for a price, every male of his house, and on that very day he gave them circumcision in the flesh of their private parts as God had said to him.

Abraham was ninety-nine years old when he underwent circumcision.

And Ishmael, his son, was thirteen years old when he underwent circumcision.

Abraham and Ishmael, his son, underwent circumcision on that very day.

And all the men of his house, those whose birth had taken place in the house and those whom he had got for money from men of other lands, underwent circumcision with him.

Genesis 18


Genesis Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 17

The First Book of Moses, called Genesis

Return to Index

Chapter 18

Now the Lord came to him by the holy tree of Mamre, when he was seated in the doorway of his tent in the middle of the day;

And lifting up his eyes, he saw three men before him; and seeing them, he went quickly to them from the door of the tent, and went down on his face to the earth;

And said, My Lord, if now I have grace in your eyes, do not go away from your servant:

Let me get water for washing your feet, and take your rest under the tree:

And let me get a bit of bread to keep up your strength, and after that you may go on your way: for this is why you have come to your servant. And they said, Let it be so.

Then Abraham went quickly into the tent, and said to Sarah, Get three measures of meal straight away and make cakes.

And running to the herd, he took a young ox, soft and fat, and gave it to the servant and he quickly made it ready;

And he took butter and milk and the young ox which he had made ready and put it before them, waiting by them under the tree while they took food.

And they said to him, Where is Sarah your wife? And he said, She is in the tent.

And he said, I will certainly come back to you in the spring, and Sarah your wife will have a son. And his words came to the ears of Sarah who was at the back of the tent-door.

Now Abraham and Sarah were very old, and Sarah was past the time for giving birth.

And Sarah, laughing to herself, said, Now that I am used up am I still to have pleasure, my husband himself being old?

And the Lord said, Why was Sarah laughing and saying, Is it possible for me, being old, to give birth to a child?

Is there any wonder which the Lord is not able to do? At the time I said, in the spring, I will come back to you, and Sarah will have a child.

Then Sarah said, I was not laughing; for she was full of fear. And he said, No, but you were laughing.

And the men went on from there in the direction of Sodom; and Abraham went with them on their way.

And the Lord said, Am I to keep back from Abraham the knowledge of what I do;

Seeing that Abraham will certainly become a great and strong nation, and his name will be used by all the nations of the earth as a blessing?

For I have made him mine so that he may give orders to his children and those of his line after him, to keep the ways of the Lord, to do what is good and right: so that the Lord may do to Abraham as he has said.

And the Lord said, Because the outcry against Sodom and Gomorrah is very great, and their sin is very evil,

I will go down now, and see if their acts are as bad as they seem from the outcry which has come to me; and if they are not, I will see.

And the men, turning from that place, went on to Sodom: but Abraham was still waiting before the Lord.

And Abraham came near, and said, Will you let destruction come on the upright with the sinners?

If by chance there are fifty upright men in the town, will you give the place to destruction and not have mercy on it because of the fifty upright men?

Let such a thing be far from you, to put the upright to death with the sinner: will not the judge of all the earth do right?

And the Lord said, If there are fifty upright men in the town, I will have mercy on it because of them.

And Abraham answering said, Truly, I who am only dust, have undertaken to put my thoughts before the Lord:

If by chance there are five less than fifty upright men, will you give up all the town to destruction because of these five? And he said, I will not give it to destruction if there are forty-five.

And again he said to him, By chance there may be forty there. And he said, I will not do it if there are forty.

And he said, Let not the Lord be angry with me if I say, What if there are thirty there? And he said, I will not do it if there are thirty.

And he said, See now, I have undertaken to put my thoughts before the Lord: what if there are twenty there? And he said, I will have mercy because of the twenty.

And he said, O let not the Lord be angry and I will say only one word more: by chance there may be ten there. And he said, I will have mercy because of the ten.

And the Lord went on his way when his talk with Abraham was ended, and Abraham went back to his place.

Genesis 19


Genesis Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 18

The First Book of Moses, called Genesis

Return to Index

Chapter 19

And at nightfall the two angels came to Sodom; and Lot was seated at the way into the town: and when he saw them he got up and came before them, falling down on his face to the earth.

And he said, My masters, come now into your servant's house and take your rest there for the night, and let your feet be washed; and early in the morning you may go on your way. And they said, Not so, but we will take our night's rest in the street.

But he made his request more strongly, so they went with him into his house; and he got food ready for them, and made unleavened bread, of which they took.

But before they had gone to bed, the men of the town, all the men of Sodom, came round the house, young and old, from every part of the town;

And crying out to Lot, they said, Where are the men who came to your house this night? Send them out to us, so that we may take our pleasure with them.

And Lot went out to them in the doorway, shutting the door after him.

And he said, My brothers, do not this evil.

See now, I have two unmarried daughters; I will send them out to you so that you may do to them whatever seems good to you: only do nothing to these men, for this is why they have come under the shade of my roof.

And they said, Give way there. This one man, they said, came here from a strange country, and will he now be our judge? now we will do worse to you than to them; and pushing violently against Lot, they came near to get the door broken in.

But the men put out their hands and took Lot into the house to them, shutting the door again.

But the men who were outside the door they made blind, all of them, small and great, so that they were tired out with looking for the door.

Then the men said to Lot, Are there any others of your family here? sons-in-law or sons or daughters, take them all out of this place;

For we are about to send destruction on this place, because a great outcry against them has come to the ears of the Lord; and the Lord has sent us to put an end to the town.

And Lot went out and said to his sons-in-law, who were married to his daughters, Come, let us go out of this place, for the Lord is about to send destruction on the town. But his sons-in-law did not take him seriously.

And when morning came, the angels did all in their power to make Lot go, saying, Get up quickly and take your wife and your two daughters who are here, and go, for fear that you come to destruction in the punishment of the town.

But while he was waiting, the men took him and his wife and his daughters by the hand, for the Lord had mercy on them, and put them outside the town.

And when they had put them out, he said, Go for your life, without looking back or waiting in the lowland; go quickly to the mountain or you will come to destruction.

And Lot said to them, Not so, O my Lord;

See now, your servant has had grace in your eyes and great is your mercy in keeping my life from destruction, but I am not able to get as far as the mountain before evil overtakes me and death;

This town, now, is near, and it is a little one: O, let me go there (is it not a little one?) so that my life may be safe.

And he said, See, I have given you your request in this one thing more: I will not send destruction on this town.

Go there quickly, for I am not able to do anything till you have come there. For this reason, the town was named Zoar.

The sun was up when Lot came to Zoar.

Then the Lord sent fire and flaming smoke raining down from heaven on Sodom and Gomorrah.

And he sent destruction on those towns, with all the lowland and all the people of those towns and every green thing in the land.

But Lot's wife, looking back, became a pillar of salt.

And Abraham got up early in the morning and went to the place where he had been talking with the Lord:

And looking in the direction of Sodom and Gomorrah and the lowland, he saw the smoke of the land going up like the smoke of an oven.

So it came about that when God sent destruction on the towns of the lowland, he kept his word to Abraham, and sent Lot safely away when he put an end to the towns where he was living.

Then Lot went up out of Zoar to the mountain, and was living there with his two daughters, for fear kept him from living in Zoar: and he and his daughters made their living-place in a hole in the rock.

And the older daughter said to her sister, Our father is old, and there is no man to be a husband to us in the natural way:

Come, let us give our father much wine, and we will go into his bed, so that we may have offspring by our father,

And that night they made their father take much wine; and the older daughter went into his bed; and he had no knowledge of when she went in or when she went away.

And on the day after, the older daughter said to the younger, Last night I was with my father; let us make him take much wine this night again, and do you go to him, so that we may have offspring by our father.

And that night again they made their father take much wine; and the younger daughter went into his bed; and he had no knowledge of when she went in or when she went away.

And so the two daughters of Lot were with child by their father.

And the older daughter had a son, and she gave him the name Moab: he is the father of the Moabites to this day.

And the younger had a son and gave him the name Ben-ammi: from him come the children of Ammon to this day.

Genesis 20


Genesis Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 19

The First Book of Moses, called Genesis

Return to Index

Chapter 20

And Abraham went on his way from there to the land of the South, and was living between Kadesh and Shur, in Gerar.

And Abraham said of Sarah, his wife, She is my sister: and Abimelech, king of Gerar, sent and took Sarah.

But God came to Abimelech in a dream in the night, and said to him, Truly you are a dead man because of the woman whom you have taken; for she is a man's wife.

Now Abimelech had not come near her; and he said, Lord, will you put to death an upright nation?

Did he not say to me himself, She is my sister? and she herself said, He is my brother: with an upright heart and clean hands have I done this.

And God said to him in the dream, I see that you have done this with an upright heart, and I have kept you from sinning against me: for this reason I did not let you come near her.

So now, give the man back his wife, for he is a prophet, and let him say a prayer for you, so your life may be safe: but if you do not give her back, be certain that death will come to you and all your house.

So Abimelech got up early in the morning and sent for all his servants and gave them word of these things, and they were full of fear.

Then Abimelech sent for Abraham, and said, What have you done to us? what wrong have I done you that you have put on me and on my kingdom so great a sin? You have done to me things which are not to be done.

And Abimelech said to Abraham, Why did you do this thing?

And Abraham said, Because it seemed to me that there was no fear of God in this place, and that they might put me to death because of my wife.

And, in fact, she is my sister, the daughter of my father, but not the daughter of my mother; and she became my wife:

And when God sent me wandering from my father's house, I said to her, Let this be the sign of your love for me; wherever we go, say of me, He is my brother.

Then Abimelech gave to Abraham sheep and oxen and men-servants and women-servants, and gave him back his wife Sarah.

And Abimelech said, See, all my land is before you; take whatever place seems good to you.

And he said to Sarah, See, I have given to your brother a thousand bits of silver so that your wrong may be put right; now your honour is clear in the eyes of all.

Then Abraham made prayer to God, and God made Abimelech well again, and his wife and his women-servants, so that they had children.

For the Lord had kept all the women of the house of Abimelech from having children, because of Sarah, Abraham's wife.

Genesis 21


Genesis Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 20

The First Book of Moses, called Genesis

Return to Index

Chapter 21

And the Lord came to Sarah as he had said and did to her as he had undertaken.

And Sarah became with child, and gave Abraham a son when he was old, at the time named by God.

And Abraham gave to his son, to whom Sarah had given birth, the name Isaac.

And when his son Isaac was eight days old, Abraham made him undergo circumcision, as God had said to him.

Now Abraham was a hundred years old when the birth of Isaac took place.

And Sarah said, God has given me cause for laughing, and everyone who has news of it will be laughing with me.

And she said, Who would have said to Abraham that Sarah would have a child at her breast? for see, I have given him a son now when he is old.

And when the child was old enough to be taken from the breast, Abraham made a great feast.

And Sarah saw the son of Hagar the Egyptian playing with Isaac.

So she said to Abraham, Send away that woman and her son: for the son of that woman is not to have a part in the heritage with my son Isaac.

And this was a great grief to Abraham because of his son.

But God said, Let it not be a grief to you because of the boy and Hagar his mother; give ear to whatever Sarah says to you, because it is from Isaac that your seed will take its name.

And I will make a nation of the son of your servant-woman, because he is your seed.

And early in the morning Abraham got up, and gave Hagar some bread and a water-skin, and put the boy on her back, and sent her away: and she went, wandering in the waste land of Beer-sheba.

And when all the water in the skin was used up, she put the child down under a tree.

And she went some distance away, about an arrow flight, and seating herself on the earth, she gave way to bitter weeping, saying, Let me not see the death of my child.

And the boy's cry came to the ears of God; and the angel of God said to Hagar from heaven, Hagar, why are you weeping? have no fear, for the child's cry has come to the ears of God.

Come, take your child in your arms, for I will make of him a great nation.

Then God made her eyes open, and she saw a water-spring, and she got water in the skin and gave the boy a drink.

And God was with the boy, and he became tall and strong, and he became a bowman, living in the waste land.

And while he was in the waste land of Paran, his mother got him a wife from the land of Egypt.

Now at that time, Abimelech and Phicol, the captain of his army, said to Abraham, I see that God is with you in all you do.

Now, then, give me your oath, in the name of God, that you will not be false to me or to my sons after me, but that as I have been good to you, so you will be to me and to this land where you have been living.

And Abraham said, I will give you my oath.

But Abraham made a protest to Abimelech because of a water-hole which Abimelech's servants had taken by force.

But Abimelech said, I have no idea who has done this thing; you never gave me word of it, and I had no knowledge of it till this day.

And Abraham took sheep and oxen and gave them to Abimelech, and the two of them made an agreement together.

And Abraham put seven young lambs of the flock on one side by themselves.

Then Abimelech said, What are these seven lambs which you have put on one side?

And he said, Take these seven lambs from me as a witness that I have made this water-hole.

So he gave that place the name Beer-sheba, because there the two of them had given their oaths.

So they made an agreement at Beer-sheba, and Abimelech and Phicol, the captain of his army, went back to the land of the Philistines.

And Abraham, after planting a holy tree in Beer-sheba, gave worship to the name of the Lord, the Eternal God.

And Abraham went on living in the land of the Philistines as in a strange country.

Genesis 22


Genesis Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 21

The First Book of Moses, called Genesis

Return to Index

Chapter 22

Now after these things, God put Abraham to the test, and said to him, Abraham; and he said, Here am I.

And he said to him, Take your son, your dearly loved only son Isaac, and go to the land of Moriah and give him as a burned offering on one of the mountains of which I will give you knowledge.

And Abraham got up early in the morning, and made ready his ass, and took with him two of his young men and Isaac, his son, and after the wood for the burned offering had been cut, he went on his way to the place of which God had given him word.

And on the third day, Abraham, lifting up his eyes, saw the place a long way off.

Then he said to his young men, Keep here with the ass; and I and the boy will go on and give worship and come back again to you.

And Abraham put the wood for the burned offering on his son's back, and he himself took the fire and the knife in his hand, and the two of them went on together.

Then Isaac said to Abraham, My father; and he said, Here am I, my son. And he said, We have wood and fire here, but where is the lamb for the burned offering?

And Abraham said, God himself will give the lamb for the burned offering: so they went on together.

And they came to the place of which God had given him knowledge; and there Abraham made the altar and put the wood in place on it, and having made tight the bands round Isaac his son, he put him on the wood on the altar.

And stretching out his hand, Abraham took the knife to put his son to death.

But the voice of the angel of the Lord came from heaven, saying, Abraham, Abraham: and he said, Here am I.

And he said, Let not your hand be stretched out against the boy to do anything to him; for now I am certain that the fear of God is in your heart, because you have not kept back your son, your only son, from me.

And lifting up his eyes, Abraham saw a sheep fixed by its horns in the brushwood: and Abraham took the sheep and made a burned offering of it in place of his son.

And Abraham gave that place the name Yahweh-yireh: as it is said to this day, In the mountain the Lord is seen.

And the voice of the angel of the Lord came to Abraham a second time from heaven,

Saying, I have taken an oath by my name, says the Lord, because you have done this and have not kept back from me your dearly loved only son,

That I will certainly give you my blessing, and your seed will be increased like the stars of heaven and the sand by the seaside; your seed will take the land of those who are against them;

And your seed will be a blessing to all the nations of the earth, because you have done what I gave you orders to do.

Then Abraham went back to his young men and they went together to Beer-sheba, the place where Abraham was living.

After these things, Abraham had news that Milcah, the wife of his brother Nahor, had given birth to children;

Uz the oldest, and Buz his brother, and Kemuel, the father of Aram,

And Chesed and Hazo and Pildash and Jidlaph and Bethuel.

Bethuel was the father of Rebekah: these eight were the children of Milcah and Nahor, Abraham's brother.

And his servant Reumah gave birth to Tebah and Gaham and Tahash and Maacah.

Genesis 23


Genesis Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 22

The First Book of Moses, called Genesis

Return to Index

Chapter 23

Now the years of Sarah's life were a hundred and twenty-seven.

And Sarah's death took place in Kiriath-arba, that is, Hebron, in the land of Canaan: and Abraham went into his house, weeping and sorrowing for Sarah.

And Abraham came from his dead and said to the children of Heth,

I am living among you as one from a strange country: give me some land here as my property, so that I may put my dead to rest.

And in answer the children of Heth said to Abraham,

My lord, truly you are a great chief among us; take the best of our resting-places for your dead; not one of us will keep back from you a place where you may put your dead to rest.

And Abraham got up and gave honour to the children of Heth, the people of that land.

And he said to them, If you will let me put my dead to rest here, make a request for me to Ephron, the son of Zohar,

That he will give me the hollow in the rock named Machpelah, which is his property at the end of his field; let him give it to me for its full price as a resting-place for my dead among you.

Now Ephron was seated among the children of Heth: and Ephron the Hittite gave Abraham his answer in the hearing of the children of Heth, and of all those who came into his town, saying,

No, my lord, I will give you the field with the hollow in the rock; before all the children of my people will I give it to you for a resting-place for your dead.

And Abraham went down on his face before the people of the land.

And Abraham said to Ephron, in the hearing of the people of the land, If only you will give ear to me, I will give you the price of the field; take it, and let me put my dead to rest there.

So Ephron said to Abraham,

My lord, give ear to me: the value of the land is four hundred shekels; what is that between me and you? so put your dead to rest there.

And Abraham took note of the price fixed by Ephron in the hearing of the children of Heth, and gave him four hundred shekels in current money.

So Ephron's field at Machpelah near Mamre, with the hollow in the rock and all the trees in the field and round it,

Became the property of Abraham before the eyes of the children of Heth and of all who came into the town.

Then Abraham put Sarah his wife to rest in the hollow rock in the field of Machpelah near Mamre, that is, Hebron in the land of Canaan.

And the field and the hollow rock were handed over to Abraham as his property by the children of Heth.

Genesis 24


Genesis Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 23

The First Book of Moses, called Genesis

Return to Index

Chapter 24

Now Abraham was old and far on in years: and the Lord had given him everything in full measure.

And Abraham said to his chief servant, the manager of all his property, Come now, put your hand under my leg:

And take an oath by the Lord, the God of heaven and the God of the earth, that you will not get a wife for my son Isaac from the daughters of the Canaanites among whom I am living;

But that you will go into my country and to my relations and get a wife there for my son Isaac.

And the servant said, If by chance the woman will not come with me into this land, am I to take your son back again to the land from which you came?

And Abraham said, Take care that you do not let my son go back to that land.

The Lord God of heaven, who took me from my father's house and from the land of my birth, and made an oath to me, saying, To your seed I will give this land: he will send his angel before you and give you a wife for my son in that land.

And if the woman will not come with you, then you are free from this oath; only do not take my son back there.

And the servant put his hand under Abraham's leg, and gave him his oath about this thing.

And the servant took ten of his master's camels, and all sorts of good things of his master's, and went to Mesopotamia, to the town of Nahor.

And he made the camels take their rest outside the town by the water-spring in the evening, at the time when the women came to get water.

And he said, O Lord, the God of my master Abraham, let me do well in what I have undertaken this day, and give your mercy to my master Abraham.

See, I am waiting here by the water-spring; and the daughters of the town are coming out to get water:

Now, may the girl to whom I say, Let down your vessel and give me a drink, and who says in answer, Here is a drink for you and let me give water to your camels: may she be the one marked out by you for your servant Isaac: so may I be certain that you have been good to my master Abraham.

And even before his words were ended, Rebekah, the daughter of Bethuel, the son of Milcah, who was the wife of Nahor, Abraham's brother, came out with her water-vessel on her arm.

She was a very beautiful girl, a virgin, who had never been touched by a man: and she went down to the spring to get water in her vessel.

And the servant came running to her and said, Give me a little water from your vessel.

And she said, Take a drink, my lord: and quickly letting down her vessel onto her hand, she gave him a drink.

And having done so, she said, I will get water for your camels till they have had enough.

And after putting the water from her vessel into the animals' drinking-place, she went quickly back to the spring and got water for all the camels.

And the man, looking at her, said nothing, waiting to see if the Lord had given his journey a good outcome.

And when the camels had had enough, the man took a gold nose-ring, half a shekel in weight, and two ornaments for her arms of ten shekels weight of gold;

And said to her, Whose daughter are you? is there room in your father's house for us?

And she said to him, I am the daughter of Bethuel, the son of Milcah, Nahor's wife.

And she said, We have a great store of dry grass and cattle-food, and there is room for you.

And with bent head the man gave worship to the Lord;

And said, Praise be to the Lord, the God of my master Abraham, who has given a sign that he is good and true to my master, by guiding me straight to the house of my master's family.

So the girl went running and took the news of these things to her mother's house

Now Rebekah had a brother named Laban, and he came out quickly to the man at the water-spring.

And when he saw the nose-ring and the ornaments on his sister's hands, and when she gave him word of what the man had said to her, then he went out to the man who was waiting with the camels by the water-spring.

And he said to him, Come in, you on whom is the blessing of the Lord; why are you waiting outside? for I have made the house ready for you, and a place for the camels.

Then the man came into the house, and Laban took their cords off the camels and gave them dry grass and food, and he gave to him and the men who were with him water for washing their feet.

And meat was put before him, but he said, I will not take food till I have made my business clear to you. And they said, Do so.

And he said, I am Abraham's servant.

The Lord has given my master every blessing, and he has become great: he has given him flocks and herds and silver and gold, and men-servants and women-servants and camels and asses.

And when Sarah, my master's wife, was old, she gave birth to a son, to whom he has given all he has.

And my master made me take an oath, saying, Do not get a wife for my son from the daughters of the Canaanites among whom I am living;

But go to my father's house and to my relations for a wife for my son.

And I said to my master, What if the woman will not come with me?

And he said, The Lord, whom I have ever kept before me, will send his angel with you, who will make it possible for you to get a wife for my son from my relations and my father's house;

And you will be free from your oath to me when you come to my people; and if they will not give her to you, you will be free from your oath.

And I came today to the water-spring, and I said, O Lord, the God of my master Abraham, if it is your purpose to give a good outcome to my journey,

Let it come about that, while I am waiting here by the water-spring, if a girl comes to get water and I say to her, Give me a little water from your vessel, and she says,

Take a drink, and I will get water for your camels; let her be the woman marked out by the Lord for my master's son.

And even while I was saying this to myself, Rebekah came out with her vessel on her arm; and she went down to the spring to get water; and I said to her, Give me a drink.

And straight away she took down her vessel from her arm, and said, Take a drink, and I will get water for your camels.

And questioning her, I said, Whose daughter are you? And she said, The daughter of Bethuel, the son of Nahor, and Milcah his wife. Then I put the ring on her nose and the ornaments on her hands.

And with bent head I gave worship and praise to the Lord, the God of my master Abraham, by whom I had been guided in the right way, to get the daughter of my master's brother for his son.

And now, say if you will do what is good and right for my master or not, in order that it may be clear to me what I have to do.

Then Laban and Bethuel said in answer, This is the Lord's doing: it is not for us to say Yes or No to you.

See, here is Rebekah: take her and go, and let her be your master's son's wife, as the Lord has said.

And at these words, Abraham's servant went down on his face and gave praise to the Lord.

Then he took jewels of silver and jewels of gold and fair robes and gave them to Rebekah: and he gave things of value to her mother and her brother.

Then he and the men who were with him had food and drink, and took their rest there that night; and in the morning he got up, and said, Let me now go back to my master.

But her brother and her mother said, Let the girl be with us a week or ten days, and then she may go.

And he said, Do not keep me; the Lord has given a good outcome to my journey; let me now go back to my master.

And they said, We will send for the girl, and let her make the decision.

And they sent for Rebekah and said to her, Are you ready to go with this man? And she said, I am ready.

So they sent their sister Rebekah and her servant with Abraham's servant and his men.

And they gave Rebekah their blessing, saying, O sister, may you be the mother of thousands and ten thousands; and may your seed overcome all those who make war against them.

So Rebekah and her servant-women went with the man, seated on the camels; and so the servant took Rebekah and went on his way.

Now Isaac had come through the waste land to Beer-lahai-roi; for he was living in the South.

And when the evening was near, he went wandering out into the fields, and lifting up his eyes he saw camels coming.

And when Rebekah, looking up, saw Isaac, she got down from her camel,

And said to the servant, Who is that man coming to us through the field? And the servant said, It is my master: then she took her veil, covering her face with it.

Then the servant gave Isaac the story of all he had done.

And Isaac took Rebekah into his tent and she became his wife; and in his love for her, Isaac was comforted after his father's death.

Genesis 25


Genesis Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 24

The First Book of Moses, called Genesis

Return to Index

Chapter 25

And Abraham took another wife named Keturah.

She became the mother of Zimran and Jokshan and Medan and Midian and Ishbak and Shuah.

And Jokshan became the father of Sheba and Dedan. And from Dedan came the Asshurim and Letushim and Leummim.

And from Midian came Ephah and Epher and Hanoch and Abida and Eldaah. All these were the offspring of Keturah.

Now Abraham gave all his property to Isaac;

But to the sons of his other women he gave offerings, and sent them away, while he was still living, into the east country.

Now the years of Abraham's life were a hundred and seventy-five.

And Abraham came to his death, an old man, full of years; and he was put to rest with his people.

And Isaac and Ishmael, his sons, put him to rest in the hollow rock of Machpelah, in the field of Ephron, the son of Zohar the Hittite, near Mamre;

The same field which Abraham got from the children of Heth: there Abraham was put to rest with Sarah, his wife.

Now after the death of Abraham, the blessing of God was with Isaac, his son.

Now these are the generations of Ishmael, the son of Abraham, whose mother was Hagar the Egyptian, the servant of Sarah:

These are the names of the sons of Ishmael by their generations: Ishmael's first son was Nebaioth; then Kedar and Adbeel and Mibsam

And Mishma and Dumah and Massa,

Hadad and Tema, Jetur, Naphish, and Kedemah:

These are the sons of Ishmael, and these are their names in their towns and their tent-circles; twelve chiefs with their peoples.

And the years of Ishmael's life were a hundred and thirty-seven: and he came to his end, and was put to rest with his people.

And their country was from Havilah to Shur which is east of Egypt: they took their place to the east of all their brothers.

Now these are the generations of Abraham's son Isaac:

Isaac was forty years old when he took Rebekah, the daughter of Bethuel the Aramaean of Paddan-aram, and the sister of Laban the Aramaean, to be his wife.

Isaac made prayer to the Lord for his wife because she had no children; and the Lord gave ear to his prayer, and Rebekah became with child.

And the children were fighting together inside her, and she said, If it is to be so, why am I like this? So she went to put her question to the Lord.

And the Lord said to her, Two nations are in your body, and two peoples will come to birth from you: the one will be stronger than the other, and the older will be the servant of the younger.

And when the time came for her to give birth, there were two children in her body.

And the first came out red from head to foot like a robe of hair, and they gave him the name of Esau.

And after him, his brother came out, gripping Esau's foot; and he was named Jacob: Isaac was sixty years old when she gave birth to them.

And the boys came to full growth; and Esau became a man of the open country, an expert bowman; but Jacob was a quiet man, living in tents.

Now Isaac's love was for Esau, because Esau's meat was greatly to his taste: but Rebekah had more love for Jacob.

And one day Jacob was cooking some soup when Esau came in from the fields in great need of food;

And Esau said to Jacob, Give me a full meal of that red soup, for I am overcome with need for food: for this reason he was named Edom.

And Jacob said, First of all give me your birthright.

And Esau said, Truly, I am at the point of death: what profit is the birthright to me?

And Jacob said, First of all give me your oath; and he gave him his oath, handing over his birthright to Jacob.

Then Jacob gave him bread and soup; and he took food and drink and went away, caring little for his birthright.

Genesis 26


Genesis Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 25

The First Book of Moses, called Genesis

Return to Index

Chapter 26

Then came a time of great need in the land, like that which had been before in the days of Abraham. And Isaac went to Abimelech, king of the Philistines, at Gerar.

And the Lord came to him in a vision and said, Do not go down to Egypt; keep in the land of which I will give you knowledge:

Keep in this land, and I will be with you and give you my blessing; for to you and to your seed will I give all these lands, giving effect to the oath which I made to your father Abraham;

I will make your seed like the stars of heaven in number, and will give them all these lands, and your seed will be a blessing to all the nations of the earth;

Because Abraham gave ear to my voice and kept my words, my rules, my orders, and my laws.

So Isaac went on living in Gerar;

And when he was questioned by the men of the place about his wife, he said, She is my sister; fearing to say, She is my wife; for, he said, the men of the place may put me to death on account of Rebekah; because she is very beautiful.

And when he had been there for some time, Abimelech, king of the Philistines, looking through a window, saw Isaac playing with Rebekah his wife.

And he said to Isaac, It is clear that she is your wife: why then did you say, She is my sister? And Isaac said, For fear that I might be put to death because of her.

Then Abimelech said, What have you done to us? one of the people might well have had connection with your wife, and the sin would have been ours.

And Abimelech gave orders to his people that anyone touching Isaac or his wife was to be put to death.

Now Isaac, planting seed in that land, got in the same year fruit a hundred times as much, for the blessing of the Lord was on him.

And his wealth became very great, increasing more and more;

For he had great wealth of flocks and herds and great numbers of servants; so that the Philistines were full of envy.

Now all the water-holes, which his father's servants had made in the days of Abraham, had been stopped up with earth by the Philistines.

And Abimelech said to Isaac, Go away from us, for you are stronger than we are.

So Isaac went away from there, and put up his tents in the valley of Gerar, making his living-place there.

And he made again the water-holes which had been made in the days of Abraham his father, and which had been stopped up by the Philistines; and he gave them the names which his father had given them.

Now Isaac's servants made holes in the valley, and came to a spring of flowing water.

But the herdmen of Gerar had a fight with Isaac's herdmen, for they said, The spring is ours: so he gave the spring the name of Esek, because there was a fight about it.

Then they made another water-hole, and there was a fight about that, so he gave it the name of Sitnah.

Then he went away from there, and made another water-hole, about which there was no fighting: so he gave it the name of Rehoboth, for he said, Now the Lord has made room for us, and we will have fruit in this land.

And from there he went on to Beer-sheba.

That night the Lord came to him in a vision, and said, I am the God of your father Abraham: have no fear for I am with you, blessing you, and your seed will be increased because of my servant Abraham.

Then he made an altar there, and gave worship to the name of the Lord, and he put up his tents there, and there his servants made a water-hole.

And Abimelech had come to him from Gerar, with Ahuzzath his friend and Phicol, the captain of his army.

And Isaac said to them, Why have you come to me, seeing that in your hate for me you sent me away from you?

And they said, We saw clearly that the Lord was with you: so we said, Let there be an oath between us and you, and let us make an agreement with you;

That you will do us no damage, even as we put no hand on you, and did you nothing but good, and sent you away in peace: and now the blessing of the Lord is on you.

Then he made a feast for them, and they all had food and drink.

And early in the morning they took an oath one to the other: then Isaac sent them away and they went on their way in peace.

And that day Isaac's servants came to him and gave him word of the water-hole which they had made, and said to him, We have come to water.

And he gave it the name of Shibah: so the name of that town is Beer-sheba to this day.

And when Esau was forty years old, he took as his wives Judith, the daughter of Beeri the Hittite, and Basemath, the daughter of Elon the Hittite:

And Isaac and Rebekah had grief of mind because of them.

Genesis 27


Genesis Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 26

The First Book of Moses, called Genesis

Return to Index

Chapter 27

Now when Isaac was old and his eyes had become clouded so that he was not able to see, he sent for Esau, his first son, and said to him, My son: and he said, Here am I.

And he said, See now, I am old, and my death may take place at any time:

So take your arrows and your bow and go out to the field and get meat for me;

And make me food, good to the taste, such as is pleasing to me, and put it before me, so that I may have a meal and give you my blessing before death comes to me.

Now Isaac's words to his son were said in Rebekah's hearing. Then Esau went out to get the meat.

And Rebekah said to Jacob, her son, Your father said to your brother Esau in my hearing,

Go and get some roe's meat and make me a good meal, so that I may be full, and give you my blessing before the Lord before my death.

Now, my son, do what I say.

Go to the flock and get me two fat young goats; and I will make of them a meal to your father's taste:

And you will take it to him, so that he may have a good meal and give you his blessing before his death.

And Jacob said to Rebekah, his mother, But Esau my brother is covered with hair, while I am smooth:

If by chance my father puts his hand on me, it will seem to him that I am tricking him, and he will put a curse on me in place of a blessing.

And his mother said, Let the curse be on me, my son: only do as I say, and go and get them for me.

So he went and got them and took them to his mother: and she made a meal to his father's taste.

And Rebekah took the fair robes of her oldest son, which were with her in the house, and put them on Jacob, her younger son:

And she put the skins of the young goats on his hands and on the smooth part of his neck:

And she gave into the hand of Jacob, her son, the meat and the bread which she had made ready.

And he came to his father, and said, My father: and he said, Here am I: who are you, my son?

And Jacob said, I am Esau, your oldest son; I have done as you said: come now, be seated and take of my meat, so that you may give me a blessing.

And Isaac said, How is it that you have got it so quickly, my son? And he said, Because the Lord your God made it come my way.

And Isaac said, Come near so that I may put my hand on you, my son, and see if you are truly my son Esau or not.

And Jacob went near his father Isaac: and he put his hands on him; and he said, The voice is Jacob's voice, but the hands are the hands of Esau.

And he did not make out who he was, because his hands were covered with hair like his brother Esau's hands: so he gave him a blessing.

And he said, Are you truly my son Esau? And he said, I am.

And he said, Put it before me and I will take of my son's meat, so that I may give you a blessing. And he put it before him and he took it; and he gave him wine, and he had a drink.

And his father Isaac said to him, Come near now, my son, and give me a kiss.

And he came near and gave him a kiss; and smelling the smell of his clothing, he gave him a blessing, and said, See, the smell of my son is like the smell of a field on which the blessing of the Lord has come:

May God give you the dew of heaven, and the good things of the earth, and grain and wine in full measure:

Let peoples be your servants, and nations go down before you: be lord over your brothers, and let your mother's sons go down before you: a curse be on everyone by whom you are cursed, and a blessing on those who give you a blessing.

And when Isaac had come to the end of blessing Jacob, and Jacob had not long gone away from Isaac his father, Esau came in from the field.

And he made ready a meal, good to the taste, and took it to his father, and said to him, Let my father get up and take of his son's meat, so that you may give me a blessing.

And Isaac his father said to him, Who are you? And he said, I am your oldest son, Esau.

And in great fear Isaac said, Who then is he who got meat and put it before me, and I took it all before you came, and gave him a blessing, and his it will be?

And hearing the words of his father, Esau gave a great and bitter cry, and said to his father, Give a blessing to me, even to me, O my father!

And he said, Your brother came with deceit, and took away your blessing.

And he said, Is it because he is named Jacob that he has twice taken my place? for he took away my birthright, and now he has taken away my blessing. And he said, Have you not kept a blessing for me?

And Isaac answering said, But I have made him your master, and have given him all his brothers for servants; I have made him strong with grain and wine: what then am I to do for you, my son?

And Esau said to his father, Is that the only blessing you have, my father? give a blessing to me, even me! And Esau was overcome with weeping.

Then Isaac his father made answer and said to him, Far from the fertile places of the earth, and far from the dew of heaven on high will your living-place be:

By your sword will you get your living and you will be your brother's servant; but when your power is increased his yoke will be broken from off your neck.

So Esau was full of hate for Jacob because of his father's blessing; and he said in his heart, The days of weeping for my father are near; then I will put my brother Jacob to death.

Then Rebekah, hearing what Esau had said, sent for Jacob, her younger son, and said to him, It seems that your brother Esau is purposing to put you to death.

So now, my son, do what I say: go quickly to Haran, to my brother Laban;

And be there with him for a little time, till your brother's wrath is turned away;

Till the memory of what you have done to him is past and he is no longer angry: then I will send word for you to come back; are the two of you to be taken from me in one day?

Then Rebekah said to Isaac, My life is a weariness to me because of the daughters of Heth: if Jacob takes a wife from among the daughters of Heth, such as these, the women of this land, of what use will my life be to me?

Genesis 28


Genesis Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 27

The First Book of Moses, called Genesis

Return to Index

Chapter 28

Then Isaac sent for Jacob, and blessing him, said, Do not take a wife from among the women of Canaan;

But go to Paddan-aram, to the house of Bethuel, your mother's father, and there get yourself a wife from the daughters of Laban, your mother's brother.

And may God, the Ruler of all, give you his blessing, giving you fruit and increase, so that you may become an army of peoples.

And may God give you the blessing of Abraham, to you and to your seed, so that the land of your wanderings, which God gave to Abraham, may be your heritage.

So Isaac sent Jacob away: and he went to Paddan-aram, to Laban, son of Bethuel the Aramaean, the brother of Rebekah, the mother of Jacob and Esau.

So when Esau saw that Isaac had given Jacob his blessing, and sent him away to Paddan-aram to get a wife for himself there, blessing him and saying to him, Do not take a wife from among the women of Canaan;

And that Jacob had done as his father and mother said and had gone to Paddan-aram;

It was clear to Esau that his father had no love for the women of Canaan,

So Esau went to Ishmael and took Mahalath, the daughter of Abraham's son Ishmael, the sister of Nebaioth, to be his wife in addition to the wives he had.

So Jacob went out from Beer-sheba to go to Haran.

And coming to a certain place, he made it his resting-place for the night, for the sun had gone down; and he took one of the stones which were there, and putting it under his head he went to sleep in that place.

And he had a dream, and in his dream he saw steps stretching from earth to heaven, and the angels of God were going up and down on them.

And he saw the Lord by his side, saying, I am the Lord, the God of Abraham your father, and the God of Isaac: I will give to you and to your seed this land on which you are sleeping.

Your seed will be like the dust of the earth, covering all the land to the west and to the east, to the north and to the south: you and your seed will be a name of blessing to all the families of the earth.

And truly, I will be with you, and will keep you wherever you go, guiding you back again to this land; and I will not give you up till I have done what I have said to you.

And Jacob, awaking from his sleep, said, Truly, the Lord is in this place and I was not conscious of it.

And fear came on him, and he said, This is a holy place; this is nothing less than the house of God and the doorway of heaven.

And early in the morning Jacob took the stone which had been under his head, and put it up as a pillar and put oil on it.

And he gave that place the name of Beth-el, but before that time the town was named Luz.

Then Jacob took an oath, and said, If God will be with me, and keep me safe on my journey, and give me food and clothing to put on,

So that I come again to my father's house in peace, then I will take the Lord to be my God,

And this stone which I have put up for a pillar will be God's house: and of all you give me, I will give a tenth part to you.

Genesis 29


Genesis Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 28

The First Book of Moses, called Genesis

Return to Index

Chapter 29

Then Jacob went on his journey till he came to the land of the children of the East.

And there he saw a water-hole in a field, and by the side of it three flocks of sheep, for there they got water for the sheep: and on the mouth of the water-hole there was a great stone.

And all the flocks would come together there, and when the stone had been rolled away, they would give the sheep water, and put the stone back again in its place on the mouth of the water-hole.

Then Jacob said to the herdmen, My brothers, where do you come from? And they said, From Haran.

And he said to them, Have you any knowledge of Laban, the son of Nahor? And they said, We have.

And he said to them, Is he well? And they said, He is well, and here is Rachel his daughter coming with the sheep.

Then Jacob said, The sun is still high and it is not time to get the cattle together: get water for the sheep and go and give them their food.

And they said, We are not able to do so till all the flocks have come together and the stone has been rolled away from the mouth of the water-hole; then we will get water for the sheep.

While he was still talking with them, Rachel came with her father's sheep, for she took care of them.

Then when Jacob saw Rachel, the daughter of Laban, his mother's brother, coming with Laban's sheep, he came near, and rolling the stone away from the mouth of the hole, he got water for Laban's flock.

And weeping for joy, Jacob gave Rachel a kiss.

And Rachel, hearing from Jacob that he was her father's relation and that he was the son of Rebekah, went running to give her father news of it.

And Laban, hearing news of Jacob, his sister's son, came running, and took Jacob in his arms, and kissing him, made him come into his house. And Jacob gave him news of everything.

And Laban said to him, Truly, you are my bone and my flesh. And he kept Jacob with him for the space of a month.

Then Laban said to Jacob, Because you are my brother are you to be my servant for nothing? say now, what is your payment to be?

Now Laban had two daughters: the name of the older was Leah, and the name of the younger was Rachel.

And Leah's eyes were clouded, but Rachel was fair in face and form.

And Jacob was in love with Rachel; and he said, I will be your servant seven years for Rachel, your younger daughter.

And Laban said, It is better for you to have her than another man: go on living here with me.

And Jacob did seven years' work for Rachel; and because of his love for her it seemed to him only a very little time.

Then Jacob said to Laban, Give me my wife so that I may have her, for the days are ended.

And Laban got together all the men of the place and gave a feast.

And in the evening he took Leah, his daughter, and gave her to him, and he went in to her.

And Laban gave Zilpah, his servant-girl, to Leah, to be her waiting-woman.

And in the morning Jacob saw that it was Leah: and he said to Laban, What have you done to me? was I not working for you so that I might have Rachel? why have you been false to me?

And Laban said, In our country we do not let the younger daughter be married before the older.

Let the week of the bride-feast come to its end and then we will give you the other in addition, if you will be my servant for another seven years.

And Jacob did so; and when the week was ended, Laban gave him his daughter Rachel for his wife.

And Laban gave Rachel his servant-girl Bilhah to be her waiting-woman.

Then Jacob took Rachel as his wife, and his love for her was greater than his love for Leah; and he went on working for Laban for another seven years.

Now the Lord, seeing that Leah was not loved, gave her a child; while Rachel had no children.

And Leah was with child, and gave birth to a son to whom she gave the name Reuben: for she said, The Lord has seen my sorrow; now my husband will have love for me.

Then she became with child again, and gave birth to a son; and said, Because it has come to the Lord's ears that I am not loved, he has given me this son in addition: and she gave him the name Simeon.

And she was with child again, and gave birth to a son; and said, Now at last my husband will be united to me, because I have given him three sons: so he was named Levi.

And she was with child again, and gave birth to a son: and she said, This time I will give praise to the Lord: so he was named Judah; after this she had no more children for a time.

Genesis 30


Genesis Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 29

The First Book of Moses, called Genesis

Return to Index

Chapter 30

Now Rachel, because she had no children, was full of envy of her sister; and she said to Jacob, If you do not give me children I will not go on living.

But Jacob was angry with Rachel, and said, Am I in the place of God, who has kept your body from having fruit?

Then she said, Here is my servant Bilhah, go in to her, so that she may have a child on my knees, and I may have a family by her.

So she gave him her servant Bilhah as a wife, and Jacob went in to her.

And Bilhah became with child, and gave birth to a son.

Then Rachel said, God has been my judge, and has given ear to my voice, and has given me a son; so he was named Dan.

And again Bilhah, Rachel's servant, was with child, and gave birth to a second son.

And Rachel said, I have had a great fight with my sister, and I have overcome her: and she gave the child the name Naphtali.

When it was clear to Leah that she would have no more children for a time, she gave Zilpah, her servant, to Jacob as a wife.

And Zilpah, Leah's servant, gave birth to a son.

And Leah said, It has gone well for me: and she gave him the name Gad.

And Zilpah, Leah's servant, gave birth to a second son.

And Leah said, Happy am I! and all women will give witness to my joy: and she gave him the name Asher.

Now at the time of the grain-cutting, Reuben saw some love-fruits in the field, and took them to his mother Leah. And Rachel said to her, Let me have some of your son's love-fruits.

But Leah said to her, Is it a small thing that you have taken my husband from me? and now would you take my son's love-fruits? Then Rachel said, You may have him tonight in exchange for your son's love-fruits.

In the evening, when Jacob came in from the field, Leah went out to him and said, Tonight you are to come to me, for I have given my son's love-fruits as a price for you. And he went in to her that night.

And God gave ear to her and she became with child, and gave Jacob a fifth son.

Then Leah said, God has made payment to me for giving my servant-girl to my husband: so she gave her son the name Issachar.

And again Leah became with child, and she gave Jacob a sixth son.

And she said, God has given me a good bride-price; now at last will I have my husband living with me, for I have given him six sons: and she gave him the name Zebulun.

After that she had a daughter, to whom she gave the name Dinah.

Then God gave thought to Rachel, and hearing her prayer he made her fertile.

And she was with child, and gave birth to a son: and she said, God has taken away my shame.

And she gave him the name Joseph, saying, May the Lord give me another son.

Now after the birth of Joseph, Jacob said to Laban, Let me go away to my place and my country.

Give me my wives and my children, for whom I have been your servant, and let me go: for you have knowledge of all the work I have done for you.

And Laban said, If you will let me say so, do not go away; for I have seen by the signs that the Lord has been good to me because of you.

Say then what your payment is to be and I will give it.

Then Jacob said, You have seen what I have done for you, and how your cattle have done well under my care.

For before I came you had little, and it has been greatly increased; and the Lord has given you a blessing in everything I have done; but when am I to do something for my family?

And Laban said, What am I to give you? And Jacob said, Do not give me anything; but I will again take up the care of your flock if you will only do this for me:

Let me go through all your flock today, taking out from among them all the sheep which are marked or coloured or black, and all the marked or coloured goats: these will be my payment.

And so you will be able to put my honour to the test in time to come; if you see among my flocks any goats which are not marked or coloured, or any sheep which is not black, you may take me for a thief.

And Laban said, Let it be as you say.

So that day he took all the he-goats which were banded or coloured, and all the she-goats which were marked or coloured or had white marks, and all the black sheep, and gave them into the care of his sons;

And sent them three days' journey away: and Jacob took care of the rest of Laban's flock.

Then Jacob took young branches of trees, cutting off the skin so that the white wood was seen in bands.

And he put the banded sticks in the drinking-places where the flock came to get water; and they became with young when they came to the water.

And because of this, the flock gave birth to young which were marked with bands of colour.

These lambs Jacob kept separate; and he put his flock in a place by themselves and not with Laban's flock.

And whenever the stronger ones of the flock became with young, Jacob put the sticks in front of them in the drinking-places, so that they might become with young when they saw the sticks.

But when the flocks were feeble, he did not put the sticks before them; so that the feebler flocks were Laban's and the stronger were Jacob's.

So Jacob's wealth was greatly increased; he had great flocks and women-servants and men-servants and camels and asses.

Genesis 31


Genesis Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 30

The First Book of Moses, called Genesis

Return to Index

Chapter 31

Now it came to the ears of Jacob that Laban's sons were saying, Jacob has taken away all our father's property, and in this way he has got all this wealth.

And Jacob saw that Laban's feeling for him was no longer what it had been before.

Then the Lord said to Jacob, Go back to the land of your fathers, and to your relations, and I will be with you.

And Jacob sent for Rachel and Leah to come to him in the field among his flock.

And he said to them, It is clear to me that your father's feeling is no longer what it was to me; but the God of my father has been with me

And you have seen how I have done all in my power for your father,

But your father has not kept faith with me, and ten times he has made changes in my payment; but God has kept him from doing me damage.

If he said, All those in the flock which have marks are to be yours, then all the flock gave birth to marked young; and if he said, All the banded ones are to be yours, then all the flock had banded young.

So God has taken away your father's cattle and has given them to me.

And at the time when the flock were with young, I saw in a dream that all the he-goats which were joined with the she-goats were banded and marked and coloured.

And in my dream the angel of the Lord said to me, Jacob: and I said, Here am I.

And he said, See how all the he-goats are banded and marked and coloured: for I have seen what Laban has done to you.

I am the God of Beth-el, where you put oil on the pillar and took an oath to me: now then, come out of this land and go back to the country of your birth.

Then Rachel and Leah said to him in answer, What part or heritage is there for us in our father's house?

Are we not as people from a strange country to him? for he took a price for us and now it is all used up.

For the wealth which God has taken from him is ours and our children's; so now, whatever God has said to you, do.

Then Jacob put his wives and his sons on camels;

And sending on before him all his cattle and his property which he had got together in Paddan-aram, he made ready to go to Isaac his father in the land of Canaan.

Now Laban had gone to see to the cutting of the wool of his sheep; so Rachel secretly took the images of the gods of her father's house.

And Jacob went away secretly, without giving news of his flight to Laban the Aramaean.

So he went away with all he had, and went across the River in the direction of the hill-country of Gilead.

And on the third day Laban had news of Jacob's flight.

And taking the men of his family with him, he went after him for seven days and overtook him in the hill-country of Gilead.

Then God came to Laban in a dream by night, and said to him, Take care that you say nothing good or bad to Jacob.

Now when Laban overtook him, Jacob had put up his tent in the hill-country; and Laban and his brothers put up their tents in the hill-country of Gilead.

And Laban said to Jacob, Why did you go away secretly, taking my daughters away like prisoners of war?

Why did you make a secret of your flight, not giving me word of it, so that I might have sent you away with joy and songs, with melody and music?

You did not even let me give a kiss to my sons and my daughters. This was a foolish thing to do.

It is in my power to do you damage: but the God of your father came to me this night, saying, Take care that you say nothing good or bad to Jacob.

And now, it seems, you are going because your heart's desire is for your father's house; but why have you taken my gods?

And Jacob, in answer, said to Laban, My fear was that you might take your daughters from me by force.

As for your gods, if anyone of us has them, let him be put to death: make search before us all for what is yours, and take it. For Jacob had no knowledge that Rachel had taken them.

So Laban went into Jacob's tent and into Leah's tent, and into the tents of the two servant-women, but they were not there; and he came out of Leah's tent and went into Rachel's.

Now Rachel had taken the images, and had put them in the camels' basket, and was seated on them. And Laban, searching through all the tent, did not come across them.

And she said to her father, Let not my lord be angry because I do not get up before you, for I am in the common condition of women. And with all his searching, he did not come across the images.

Then Jacob was angry with Laban, and said, What crime or sin have I done that you have come after me with such passion?

Now that you have made search through all my goods, what have you seen which is yours? Make it clear now before my people and your people, so that they may be judges between us.

These twenty years I have been with you; your sheep and your goats have had young without loss, not one of your he-goats have I taken for food.

Anything which was wounded by beasts I did not take to you, but myself made up for the loss of it; you made me responsible for whatever was taken by thieves, by day or by night.

This was my condition, wasted by heat in the day and by the bitter cold at night; and sleep went from my eyes.

These twenty years I have been in your house; I was your servant for fourteen years because of your daughters, and for six years I kept your flock, and ten times was my payment changed.

If the God of my father, the God of Abraham and the Fear of Isaac, had not been with me, you would have sent me away with nothing in my hands. But God has seen my troubles and the work of my hands, and this night he kept you back.

Then Laban, answering, said, These women are my daughters and these children my children, the flocks and all you see are mine: what now may I do for my daughters and for their children?

Come, let us make an agreement, you and I; and let it be for a witness between us.

Then Jacob took a stone and put it up as a pillar.

And Jacob said to his people, Get stones together; and they did so; and they had a meal there by the stones.

And the name Laban gave it was Jegar-sahadutha: but Jacob gave it the name of Galeed.

And Laban said, These stones are a witness between you and me today. For this reason its name was Galeed,

And Mizpah, for he said, May the Lord keep watch on us when we are unable to see one another's doings.

If you are cruel to my daughters, or if you take other wives in addition to my daughters, then though no man is there to see, God will be the witness between us.

And Laban said, See these stones and this pillar which I have put between you and me;

They will be witness that I will not go over these stones to you, and you will not go over these stones or this pillar to me, for any evil purpose.

May the God of Abraham and the God of Nahor, the God of their father, be our judge. Then Jacob took an oath by the Fear of his father Isaac.

And Jacob made an offering on the mountain, and gave orders to his people to take food: so they had a meal and took their rest that night on the mountain.

And early in the morning Laban, after kissing and blessing his daughters, went on his way back to his country.

Genesis 32


Genesis Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 31

The First Book of Moses, called Genesis

Return to Index

Chapter 32

And on his way Jacob came face to face with the angels of God.

And when he saw them he said, This is the army of God: so he gave that place the name of Mahanaim.

Now Jacob sent servants before him to Esau, his brother, in the land of Seir, the country of Edom;

And he gave them orders to say these words to Esau: Your servant Jacob says, Till now I have been living with Laban:

And I have oxen and asses and flocks and men-servants and women-servants: and I have sent to give my lord news of these things so that I may have grace in his eyes.

When the servants came back they said, We have seen your brother Esau and he is coming out to you, and four hundred men with him.

Then Jacob was in great fear and trouble of mind: and he put all the people and the flocks and the herds and the camels into two groups;

And said, If Esau, meeting one group, makes an attack on them, the others will get away safely.

Then Jacob said, O God of my father Abraham, the God of my father Isaac, the Lord who said to me, Go back to your country and your family and I will be good to you:

I am less than nothing in comparison with all your mercies and your faith to me your servant; for with only my stick in my hand I went across Jordan, and now I have become two armies.

Be my saviour from the hand of Esau, my brother: for my fear is that he will make an attack on me, putting to death mother and child.

And you said, Truly, I will be good to you, and make your seed like the sand of the sea which may not be numbered.

Then he put up his tent there for the night; and from among his goods he took, as an offering for his brother Esau,

Two hundred she-goats and twenty he-goats, two hundred females and twenty males from the sheep,

Thirty camels with their young ones, forty cows, ten oxen, twenty asses, and ten young asses.

These he gave to his servants, every herd by itself, and he said to his servants, Go on before me, and let there be a space between one herd and another.

And he gave orders to the first, saying, When my brother Esau comes to you and says, Whose servant are you, and where are you going, and whose are these herds?

Then say to him, These are your servant Jacob's; they are an offering for my lord, for Esau; and he himself is coming after us.

And he gave the same orders to the second and the third and to all those who were with the herds, saying, This is what you are to say to Esau when you see him;

And you are to say further, Jacob, your servant, is coming after us. For he said to himself, I will take away his wrath by the offering which I have sent on, and then I will come before him: it may be that I will have grace in his eyes.

So the servants with the offerings went on in front, and he himself took his rest that night in the tents with his people.

And in the night he got up, and taking with him his two wives and the two servant-women and his eleven children, he went over the river Jabbok.

He took them and sent them over the stream with all he had.

Then Jacob was by himself; and a man was fighting with him till dawn.

But when the man saw that he was not able to overcome Jacob, he gave him a blow in the hollow part of his leg, so that his leg was damaged.

And he said to him, Let me go now, for the dawn is near. But Jacob said, I will not let you go till you have given me your blessing.

Then he said, What is your name? And he said, Jacob.

And he said, Your name will no longer be Jacob, but Israel: for in your fight with God and with men you have overcome.

Then Jacob said, What is your name? And he said, What is my name to you? Then he gave him a blessing.

And Jacob gave that place the name of Peniel, saying, I have seen God face to face, and still I am living.

And while he was going past Peniel, the sun came up. And he went with unequal steps because of his damaged leg.

For this reason the children of Israel, even today, never take that muscle in the hollow of the leg as food, because the hollow of Jacob's leg was touched.

Genesis 33


Genesis Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 32

The First Book of Moses, called Genesis

Return to Index

Chapter 33

Then Jacob, lifting up his eyes, saw Esau coming with his four hundred men. So he made a division of the children between Leah and Rachel and the two women-servants.

He put the servants and their children in front, Leah and her children after them, and Rachel and Joseph at the back.

And he himself, going before them, went down on his face to the earth seven times till he came near his brother.

Then Esau came running up to him, and folding him in his arms, gave him a kiss: and the two of them were overcome with weeping.

Then Esau, lifting up his eyes, saw the women and the children, and said, Who are these with you? And he said, The children whom God in his mercy has given to your servant.

Then the servants and their children came near, and went down on their faces.

And Leah came near with her children, and then Joseph and Rachel, and they did the same.

And he said, What were all those herds which I saw on the way? And Jacob said, They were an offering so that I might have grace in my lord's eyes.

But Esau said, I have enough; keep what is yours, my brother, for yourself.

And Jacob said, Not so; but if I have grace in your eyes, take them as a sign of my love, for I have seen your face as one may see the face of God, and you have been pleased with me.

Take my offering then, with my blessing; for God has been very good to me and I have enough: so at his strong request, he took it.

And he said, Let us go on our journey together, and I will go in front.

But Jacob said, My lord may see that the children are only small, and there are young ones in my flocks and herds: one day's over-driving will be the destruction of all the flock.

Do you, my lord, go on before your servant; I will come on slowly, at the rate at which the cattle and the children are able to go, till I come to my lord at Seir.

And Esau said, Then keep some of my men with you. And he said, What need is there for that, if my lord is pleased with me?

So Esau, turning back that day, went on his way to Seir.

And Jacob went on to Succoth, where he made a house for himself and put up tents for his cattle: for this reason the place was named Succoth.

So Jacob came safely from Paddan-aram to the town of Shechem in the land of Canaan, and put up his tents near the town.

And for a hundred bits of money he got from the children of Hamor, the builder of Shechem, the field in which he had put up his tents.

And there he put up an altar, naming it El, the God of Israel.

Genesis 34


Genesis Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 33

The First Book of Moses, called Genesis

Return to Index

Chapter 34

Now Dinah, the daughter whom Leah had by Jacob, went out to see the women of that country.

And when Shechem, the son of Hamor the Hivite who was the chief of that land, saw her, he took her by force and had connection with her.

Then his heart went out in love to Dinah, the daughter of Jacob, and he said comforting words to her.

And Shechem said to Hamor, his father, Get me this girl for my wife.

Now Jacob had word of what Shechem had done to his daughter; but his sons were in the fields with the cattle, and Jacob said nothing till they came.

Then Hamor, the father of Shechem, came out to have a talk with Jacob.

Now the sons of Jacob came in from the fields when they had news of it, and they were wounded and very angry because of the shame he had done in Israel by having connection with Jacob's daughter; and they said, Such a thing is not to be done.

But Hamor said to them, Shechem, my son, is full of desire for your daughter: will you then give her to him for a wife?

And let our two peoples be joined together; give your daughters to us, and take our daughters for yourselves.

Go on living with us, and the country will be open to you; do trade and get property there.

And Shechem said to her father and her brothers, If you will give ear to my request, whatever you say I will give to you.

However great you make the bride-price and payment, I will give it; only let me have the girl for my wife.

But the sons of Jacob gave a false answer to Shechem and Hamor his father, because of what had been done to Dinah their sister.

And they said, It is not possible for us to give our sister to one who is without circumcision, for that would be a cause of shame to us:

But on this condition only will we come to an agreement with you: if every male among you becomes like us and undergoes circumcision;

Then we will give our daughters to you and take your daughters to us and go on living with you as one people.

But if you will not undergo circumcision as we say, then we will take our daughter and go.

And their words were pleasing to Hamor and his son Shechem.

And without loss of time the young man did as they said, because he had delight in Jacob's daughter, and he was the noblest of his father's house.

Then Hamor and Shechem, his son, went to the meeting-place of their town, and said to the men of the town,

It is the desire of these men to be at peace with us; let them then go on living in this country and doing trade here, for the country is wide open before them; let us take their daughters as wives and let us give them our daughters.

But these men will make an agreement with us to go on living with us and to become one people, only on the condition that every male among us undergoes circumcision as they have done.

Then will not their cattle and their goods and all their beasts be ours? so let us come to an agreement with them so that they may go on living with us.

Then all the men of the town gave ear to the words of Hamor and Shechem his son; and every male in the town underwent circumcision.

But on the third day after, before the wounds were well, two of the sons of Jacob, Simeon and Levi, Dinah's brothers, took their swords and came into the town by surprise and put all the males to death.

And Hamor and his son they put to death with the sword, and they took Dinah from Shechem's house and went away.

And the sons of Jacob came on them when they were wounded and made waste the town because of what had been done to their sister;

They took their flocks and their herds and their asses and everything in their town and in their fields,

And all their wealth and all their little ones and their wives; everything in their houses they took and made them waste.

And Jacob said to Simeon and Levi, You have made trouble for me and given me a bad name among the people of this country, among the Canaanites and the Perizzites: and because we are small in number they will come together against me and make war on me; and it will be the end of me and all my people.

But they said, Were we to let him make use of our sister as a loose woman?

Genesis 35


Genesis Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 34

The First Book of Moses, called Genesis

Return to Index

Chapter 35

And God said to Jacob, Go up now to Beth-el and make your living-place there: and put up an altar there to the God who came to you when you were in flight from your brother Esau.

Then Jacob said to all his people, Put away the strange gods which are among you, and make yourselves clean, and put on a change of clothing:

And let us go up to Beth-el: and there I will make an altar to God, who gave me an answer in the day of my trouble, and was with me wherever I went.

Then they gave to Jacob all the strange gods which they had, and the rings which were in their ears; and Jacob put them away under the holy tree at Shechem.

So they went on their journey: and the fear of God was on the towns round about, so that they made no attack on the sons of Jacob.

And Jacob came to Luz in the land of Canaan (which is the same as Beth-el), he and all his people.

And there he made an altar, naming the place El-beth-el: because it was there he had the vision of God when he was in flight from his brother.

And Deborah, the servant who had taken care of Rebekah from her birth, came to her end, and was put to rest near Beth-el, under the holy tree: and they gave it the name of Allon-bacuth.

Now when Jacob was on his way from Paddan-aram, God came to him again and, blessing him, said,

Jacob is your name, but it will be so no longer; from now your name will be Israel; so he was named Israel.

And God said to him, I am God, the Ruler of all: be fertile, and have increase; a nation, truly a group of nations, will come from you, and kings will be your offspring;

And the land which I gave to Abraham and Isaac, I will give to you; and to your seed after you I will give the land.

Then God went up from him in the place where he had been talking with him.

And Jacob put up a pillar in the place where he had been talking with God, and put a drink offering on it, and oil.

And he gave to the place where God had been talking with him, the name of Beth-el.

So they went on from Beth-el; and while they were still some distance from Ephrath, the pains of birth came on Rachel and she had a hard time.

And when her pain was very great, the woman who was helping her said, Have no fear; for now you will have another son.

And in the hour when her life went from her (for death came to her), she gave the child the name Ben-oni: but his father gave him the name of Benjamin.

So Rachel came to her end and was put to rest on the road to Ephrath (which is Beth-lehem).

And Jacob put up a pillar on her resting-place; which is named, The Pillar of the resting-place of Rachel, to this day.

And Israel went journeying on and put up his tents on the other side of the tower of the flock.

Now while they were living in that country, Reuben had connection with Bilhah, his father's servant-woman: and Israel had news of it.

Now Jacob had twelve sons: the sons of Leah: Reuben, Jacob's first son, and Simeon and Levi and Judah and Issachar and Zebulun;

The sons of Rachel: Joseph and Benjamin;

The sons of Bilhah, Rachel's servant: Dan and Naphtali;

The sons of Zilpah, Leah's servant: Gad and Asher; these are the sons whom Jacob had in Paddan-aram.

And Jacob came to his father Isaac at Mamre, at Kiriath-arba, that is, Hebron, where Abraham and Isaac had been living.

And Isaac was a hundred and eighty years old.

Then Isaac came to his end and was put to rest with his father's people, an old man after a long life: and Jacob and Esau, his sons, put him in his last resting-place.

Genesis 36


Genesis Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 35

The First Book of Moses, called Genesis

Return to Index

Chapter 36

Now these are the generations of Esau, that is to say, Edom.

Esau's wives were women of Canaan: Adah, the daughter of Elon the Hittite, and Oholibamah, the daughter of Anah, the daughter of Zibeon the Hivite,

And Basemath, Ishmael's daughter, the sister of Nebaioth.

Adah had a son Eliphaz; and Basemath was the mother of Reuel;

Oholibamah was the mother of Jeush, Jalam, and Korah; these are the sons of Esau, whose birth took place in the land of Canaan.

Esau took his wives and his sons and his daughters, and all the people of his house, and his beasts and his cattle and all his goods which he had got together in the land of Canaan, and went into the land of Seir, away from his brother Jacob.

For their wealth was so great that the land was not wide enough for the two of them and all their cattle.

So Esau made his living-place in the hill-country of Seir (Esau is Edom).

And these are the generations of Esau, the father of the Edomites in the hill-country of Seir:

These are the names of Esau's sons: Eliphaz, the son of Esau's wife Adah, and Reuel, the son of Esau's wife Basemath.

The sons of Eliphaz were Teman, Omar, Zepho, Gatam, and Kenaz.

And Eliphaz, the son of Esau, had connection with a woman named Timna, who gave birth to Amalek: all these were the children of Esau's wife Adah.

And these are the sons of Reuel: Nahath, Zerah, Shammah, and Mizzah: they were the children of Esau's wife Basemath.

And these are the sons of Esau's wife Oholibamah, the daughter of Anah, the daughter of Zibeon: she was the mother of Jeush, Jalam, and Korah.

These were the chiefs among the sons of Esau: the sons of Eliphaz, Esau's first son: Teman, Omar, Zepho, Kenaz,

Korah, Gatam, Amalek: all these were chiefs in the land of Edom, the offspring of Eliphaz, the seed of Adah.

And these are the sons of Esau's son Reuel: Nahath, Zerah, Shammah, Mizzah: these were the chiefs of Reuel in the land of Edom, the children of Esau's wife Basemath.

And these are the sons of Esau's wife Oholibamah: Jeush, Jalam, and Korah: these were the chiefs who came from Esau's wife Oholibamah, daughter of Anah.

These were the sons of Esau (that is, Edom), and these were their chiefs.

These are the sons of Seir the Horite who were living in that country; Lotan, Shobal, Zibeon, Anah,

Dishon, Ezer, and Dishan: these are the chiefs of the Horites, offspring of Seir in the land of Edom.

The children of Lotan were Hori and Hemam; Lotan's sister was Timna.

And these are the children of Shobal: Alvan, Manahath, Ebal, Shepho, and Onam.

And these are the children of Zibeon: Aiah and Anah; that same Anah who made the discovery of the water-springs in the waste land, when he was looking after the asses of his father Zibeon.

And these are the children of Anah: Dishon and Oholibamah his daughter.

These are the children of Dishon: Hemdan, Eshban, Ithran, and Keran.

These are the children of Ezer: Bilhan, Zaavan, and Akan.

These are the children of Dishan: Uz and Aran.

These were the Horite chiefs: Lotan, Shobal, Zibeon, Anah,

Dishon, Ezer, and Dishan. Such were the Horite chiefs in their order in the land of Seir.

And these are the kings who were ruling in the land of Edom before there was any king over the children of Israel.

Bela, son of Beor, was king in Edom, and the name of his chief town was Dinhabah.

At his death, Jobab, son of Zerah of Bozrah, became king in his place.

And at the death of Jobab, Husham, from the country of the Temanites, became king in his place.

And at the death of Husham, Hadad, son of Bedad, who overcame the Midianites in the field of Moab, became king; his chief town was named Avith.

And at the death of Hadad, Samlah of Masrekah became king.

And at the death of Samlah, Shaul of Rehoboth by the River became king in his place.

And at the death of Shaul, Baal-hanan, son of Achbor, became king.

And at the death of Baal-hanan, Hadar became king in his place; his chief town was named Pau, and his wife's name was Mehetabel; she was the daughter of Matred, the daughter of Me-zahab.

These are the names of the chiefs of Esau in the order of their families and their places: Timna, Alvah, Jetheth,

Oholibamah, Elah, Pinon,

Kenaz, Teman, Mibzar,

Magdiel, Iram; these are the Edomite chiefs, in their places in their heritage; this is Esau, the father of the Edomites.

Genesis 37


Genesis Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 36

The First Book of Moses, called Genesis

Return to Index

Chapter 37

Now Jacob was living in the land where his father had made a place for himself, in the land of Canaan.

These are the generations of Jacob: Joseph, a boy seventeen years old, was looking after the flock, together with his brothers, the sons of Bilhah and Zilpah, his father's wives; and Joseph gave their father a bad account of them.

Now the love which Israel had for Joseph was greater than his love for all his other children, because he got him when he was an old man: and he had a long coat made for him.

And because his brothers saw that Joseph was dearer to his father than all the others, they were full of hate for him, and would not say a kind word to him.

Now Joseph had a dream, and he gave his brothers an account of it, which made their hate greater than ever.

And he said to them, Let me give you the story of my dream.

We were in the field, getting the grain stems together, and my grain kept upright, and yours came round and went down on the earth before mine.

And his brothers said to him, Are you to be our king? will you have authority over us? And because of his dream and his words, their hate for him became greater than ever.

Then he had another dream, and gave his brothers an account of it, saying, I have had another dream: the sun and the moon and eleven stars gave honour to me.

And he gave word of it to his father and his brothers; but his father protesting said, What sort of a dream is this? am I and your mother and your brothers to go down on our faces to the earth before you?

And his brothers were full of envy; but his father kept his words in mind.

Now his brothers went to keep watch over their father's flock in Shechem.

And Israel said to Joseph, Are not your brothers with the flock in Shechem? come, I will send you to them. And he said to him, Here am I.

And he said to him, Go now, and see if your brothers are well and how the flock is; then come back and give me word. So he sent him out of the valley of Hebron, and he came to Shechem.

And a man saw him wandering in the country, and said to him, What are you looking for?

And he said, I am looking for my brothers; please give me word of where they are keeping their flock.

And the man said, They have gone away from here, for they said in my hearing, Let us go to Dothan. So Joseph went after them and came up with them at Dothan.

But they saw him when he was a long way off, and before he came near them they made a secret design against him to put him to death;

Saying to one another, See, here comes this dreamer.

Let us now put him to death and put his body into one of these holes, and we will say, An evil beast has put him to death: then we will see what becomes of his dreams.

But Reuben, hearing these words, got him out of their hands, saying, Let us not take his life.

Do not put him to a violent death, but let him be placed in one of the holes; this he said to keep him safe from their hands, with the purpose of taking him back to his father again.

So when Joseph came to his brothers, they took off his long coat which he had on;

And they took him and put him in the hole: now the hole had no water in it.

Then seating themselves, they took their meal: and looking up, they saw a travelling band of Ishmaelites, coming from Gilead on their way to Egypt, with spices and perfumes on their camels.

And Judah said to his brothers, What profit is there in putting our brother to death and covering up his blood?

Let us give him to these Ishmaelites for a price, and let us not put violent hands on him, for he is our brother, our flesh. And his brothers gave ear to him.

And some traders from Midian went by; so pulling Joseph up out of the hole, they gave him to the Ishmaelites for twenty bits of silver, and they took him to Egypt.

Now when Reuben came back to the hole, Joseph was not there; and giving signs of grief,

He went back to his brothers, and said, The child is gone; what am I to do?

Then they took Joseph's coat, and put on it some of the blood from a young goat which they had put to death,

And they took the coat to their father, and said, We came across this; is it your son's coat or not?

And he saw that it was, and said, It is my son's coat; an evil beast has put him to death; without doubt Joseph has come to a cruel end.

Then Jacob, giving signs of grief, put on haircloth, and went on weeping for his son day after day.

And all his sons and all his daughters came to give him comfort, but he would not be comforted, saying with weeping, I will go down to the underworld to my son. So great was his father's sorrow for him.

And in Egypt the men of Midian gave him for a price to Potiphar, a captain of high position in Pharaoh's house.

Genesis 38


Genesis Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 37

The First Book of Moses, called Genesis

Return to Index

Chapter 38

Now at that time, Judah went away from his brothers and became the friend of a man of Adullam named Hirah.

And there he saw the daughter of a certain man of Canaan named Shua, and took her as his wife.

And she gave birth to a son, and he gave him the name Er.

And again she gave birth to a son, and he gave him the name Onan.

Then she had another son, to whom she gave the name Shelah; she was at Chezib when the birth took place.

And Judah took a wife for his first son Er, and her name was Tamar.

Now Er, Judah's first son, did evil in the eyes of the Lord, so that he put him to death.

Then Judah said to Onan, Go in to your brother's wife and do what it is right for a husband's brother to do; make her your wife and get offspring for your brother.

But Onan, seeing that the offspring would not be his, went in to his brother's wife, but let his seed go on to the earth, so that he might not get offspring for his brother.

And what he did was evil in the eyes of the Lord, so that he put him to death, like his brother.

Then Judah said to Tamar, his daughter-in-law, Go back to your father's house and keep yourself as a widow till my son Shelah becomes a man: for he had in his mind the thought that death might come to him as it had come to his brothers. So Tamar went back to her father's house.

And after a time, Bath-shua, Judah's wife, came to her end; and after Judah was comforted for her loss, he went to Timnah, where they were cutting the wool of his sheep, and his friend Hirah of Adullam went with him.

And when Tamar had news that her father-in-law was going up to Timnah to the wool-cutting,

She took off her widow's clothing, and covering herself with her veil, she took her seat near Enaim on the road to Timnah; for she saw that Shelah was now a man, but she had not been made his wife.

When Judah saw her he took her to be a loose woman of the town, because her face was covered.

And turning to her by the roadside, he said to her, Let me come in to you; for he had no idea that she was his daughter-in-law. And she said, What will you give me as my price?

And he said, I will give you a young goat from the flock. And she said, What will you give me as a sign till you send it?

And he said, What would you have? And she said, Your ring and its cord and the stick in your hand. So he gave them to her and went in to her, and she became with child by him.

Then she got up and went away and took off her veil and put on her widow's clothing.

Then Judah sent his friend Hirah with the young goat, to get back the things which he had given as a sign to the woman: but she was not there.

And he put questions to the men of the place, saying, Where is the loose woman who was in Enaim by the wayside? And they said, There was no such woman there.

So he went back to Judah, and said, I have not seen her, and the men of the place say that there is no such woman there.

And Judah said, Let her keep the things, so that we may not be shamed; I sent the young goat, but you did not see the woman.

Now about three months after this, word came to Judah that Tamar, his daughter-in-law, had been acting like a loose woman and was with child. And Judah said, Take her out and let her be burned.

And while she was being taken out, she sent word to her father-in-law, saying, The man whose property these things are, is the father of my child: say then, whose are this ring and this cord and this stick?

Then Judah said openly that they were his, and said, She is more upright than I am, for I did not give her to Shelah my son. And he had no more connection with her.

And when the time came for her to give birth, it was clear that there were two children in her body.

And while she was in the act of giving birth, one of them put out his hand; and the woman who was with her put a red thread round his hand, saying, This one came out first.

But then he took his hand back again, and his brother came first to birth: and the woman said, What an opening you have made for yourself! So he was named Perez.

And then his brother came out, with the red thread round his hand, and he was named Zerah.

Genesis 39


Genesis Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 38

The First Book of Moses, called Genesis

Return to Index

Chapter 39

Now Joseph was taken down to Egypt; and Potiphar the Egyptian, a captain of high position in Pharaoh's house, got him for a price from the Ishmaelites who had taken him there.

And the Lord was with Joseph, and he did well; and he was living in the house of his master the Egyptian.

And his master saw that the Lord was with him, making everything he did go well.

And having a high opinion of Joseph as his servant, he made him the overseer of his house and gave him control over all he had.

And from the time when he made him overseer and gave him control of all his property, the blessing of the Lord was with the Egyptian, because of Joseph; the blessing of the Lord was on all he had, in the house and in the field.

And he gave Joseph control of all his property, keeping no account of anything, but only the food which was put before him. Now Joseph was very beautiful in form and face.

And after a time, his master's wife, looking on Joseph with desire, said to him, Be my lover.

But he would not, and said to her, You see that my master keeps no account of what I do in his house, and has put all his property in my control;

So that no one has more authority in this house than I have; he has kept nothing back from me but you, because you are his wife; how then may I do this great wrong, sinning against God?

And day after day she went on requesting Joseph to come to her and be her lover, but he would not give ear to her.

Now one day he went into the house to do his work; and not one of the men of the house was inside.

And pulling at his coat, she said, Come to my bed; but slipping out of his coat, he went running away.

And when she saw that he had got away, letting her keep his coat,

She sent for the men of her house and said to them, See, he has let a Hebrew come here and make sport of us; he came to my bed, and I gave a loud cry;

And hearing it he went running out without his coat.

And she kept his coat by her, till his master came back.

Then she gave him the same story, saying, The Hebrew servant whom you have taken into our house came in to make sport of me;

And when I gave a loud cry he went running out without his coat.

And hearing his wife's account of what his servant had done, he became very angry.

And Joseph's master took him and put him in prison, in the place where the king's prisoners were kept in chains, and he was there in the prison-house.

But the Lord was with Joseph, and was good to him, and made the keeper of the prison his friend.

And the keeper of the prison put all the prisoners under Joseph's control, and he was responsible for whatever was done there.

And the keeper of the prison gave no attention to anything which was under his care, because the Lord was with him; and the Lord made everything he did go well.

Genesis 40


Genesis Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 39

The First Book of Moses, called Genesis

Return to Index

Chapter 40

Now after these things the chief servant who had the care of the wine, and the chief bread-maker in Pharaoh's house, did something against Pharaoh's orders;

And Pharaoh was angry with his two servants, with the chief wine-servant and the chief bread-maker;

And he put them in prison under the care of the captain of the army, in the same prison where Joseph himself was shut up.

And the captain put them in Joseph's care, and he did what was needed for them; and they were kept in prison for some time.

And these two had a dream on the same night; the chief wine-servant and the chief bread-maker of the king of Egypt, who were in prison, the two of them had dreams with a special sense.

And in the morning when Joseph came to them he saw that they were looking sad.

And he said to the servants of Pharaoh who were in prison with him, Why are you looking so sad?

Then they said to him, We have had a dream, and no one is able to give us the sense. And Joseph said, Does not the sense of dreams come from God? what was your dream?

Then the chief wine-servant gave Joseph an account of his dream, and said, In my dream I saw a vine before me;

And on the vine were three branches; and it seemed as if it put out buds and flowers, and from them came grapes ready for cutting.

And Pharaoh's cup was in my hand, and I took the grapes and crushing them into Pharaoh's cup, gave the cup into Pharaoh's hand.

Then Joseph said, This is the sense of your dream: the three branches are three days;

After three days Pharaoh will give you honour, and put you back into your place, and you will give him his cup as you did before, when you were his wine-servant.

But keep me in mind when things go well for you, and be good to me and say a good word for me to Pharaoh and get me out of this prison:

For truly I was taken by force from the land of the Hebrews; and I have done nothing for which I might be put in prison.

Now when the chief bread-maker saw that the first dream had a good sense, he said to Joseph, I had a dream; and in my dream there were three baskets of white bread on my head;

And in the top basket were all sorts of cooked meats for Pharaoh; and the birds were taking them out of the baskets on my head.

Then Joseph said, This is the sense of your dream: the three baskets are three days;

After three days Pharaoh will take you out of prison, hanging you on a tree, so that your flesh will be food for birds.

Now the third day was Pharaoh's birthday, and he gave a feast for all his servants; and he gave honour to the chief wine-servant and the chief bread-maker among the others.

And he put the chief wine-servant back in his old place; and he gave the cup into Pharaoh's hand.

But the chief bread-maker was put to death by hanging, as Joseph had said.

But the wine-servant did not keep Joseph in mind or give a thought to him.

Genesis 41


Genesis Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 40

The First Book of Moses, called Genesis

Return to Index

Chapter 41

Now after two years had gone by, Pharaoh had a dream; and in his dream he was by the side of the Nile;

And out of the Nile came seven cows, good-looking and fat, and their food was the river-grass.

And after them seven other cows came out of the Nile, poor-looking and thin; and they were by the side of the other cows.

And the seven thin cows made a meal of the seven fat cows. Then Pharaoh came out of his sleep.

But he went to sleep again and had a second dream, in which he saw seven heads of grain, full and good, all on one stem.

And after them came up seven other heads, thin and wasted by the east wind.

And the seven thin heads made a meal of the good heads. And when Pharaoh was awake he saw it was a dream.

And in the morning his spirit was troubled; and he sent for all the wise men of Egypt and all the holy men, and put his dream before them, but no one was able to give him the sense of it.

Then the chief wine-servant said to Pharaoh, The memory of my sin comes back to me now;

Pharaoh had been angry with his servants, and had put me in prison in the house of the captain of the army, together with the chief bread-maker;

And we had a dream on the same night, the two of us, and the dreams had a special sense.

And there was with us a young Hebrew, the captain's servant, and when we put our dreams before him, he gave us the sense of them.

And it came about as he said: I was put back in my place, and the bread-maker was put to death by hanging.

Then Pharaoh sent for Joseph, and they took him quickly out of prison; and when his hair had been cut and his dress changed, he came before Pharaoh.

And Pharaoh said to Joseph, I have had a dream, and no one is able to give me the sense of it; now it has come to my ears that you are able to give the sense of a dream when it is put before you.

Then Joseph said, Without God there will be no answer of peace for Pharaoh.

Then Pharaoh said, In my dream I was by the side of the Nile:

And out of the Nile came seven cows, fat and good-looking, and their food was the river-grass;

Then after them came seven other cows, very thin and poor-looking, worse than any I ever saw in the land of Egypt;

And the thin cows made a meal of the seven fat cows who came up first;

And even with the fat cows inside them they seemed as bad as before. And so I came out of my sleep.

And again in a dream I saw seven heads of grain, full and good, coming up on one stem:

And then I saw seven other heads, dry, thin, and wasted by the east wind, coming up after them:

And the seven thin heads made a meal of the seven good heads; and I put this dream before the wise men, but not one of them was able to give me the sense of it.

Then Joseph said, These two dreams have the same sense: God has made clear to Pharaoh what he is about to do.

The seven fat cows are seven years, and the seven good heads of grain are seven years: the two have the same sense.

The seven thin and poor-looking cows who came up after them are seven years; and the seven heads of grain, dry and wasted by the east wind, are seven years when there will be no food.

As I said to Pharaoh before, God has made clear to him what he is about to do.

Seven years are coming in which there will be great wealth of grain in Egypt;

And after that will come seven years when there will not be enough food; and the memory of the good years will go from men's minds; and the land will be made waste by the bad years;

And men will have no memory of the good time because of the need which will come after, for it will be very bitter.

And this dream came to Pharaoh twice, because this thing is certain, and God will quickly make it come about.

And now let Pharaoh make search for a man of wisdom and good sense, and put him in authority over the land of Egypt.

Let Pharaoh do this, and let him put overseers over the land of Egypt to put in store a fifth part of the produce of the land in the good years.

And let them get together all the food in those good years and make a store of grain under Pharaoh's control for the use of the towns, and let them keep it.

And let that food be kept in store for the land till the seven bad years which are to come in Egypt; so that the land may not come to destruction through need of food.

And this seemed good to Pharaoh and to all his servants.

Then Pharaoh said to his servants, Where may we get such a man as this, a man in whom is the spirit of God?

And Pharaoh said to Joseph, Seeing that God has made all this clear to you, there is no other man of such wisdom and good sense as you:

You, then, are to be over my house, and all my people will be ruled by your word: only as king will I be greater than you.

And Pharaoh said to Joseph, See, I have put you over all the land of Egypt.

Then Pharaoh took off his ring from his hand and put it on Joseph's hand, and he had him clothed with the best linen, and put a chain of gold round his neck;

And he made him take his seat in the second of his carriages; and they went before him crying, Make way! So he made him ruler over all the land of Egypt.

Then Pharaoh said to Joseph, I am Pharaoh; and without your order no man may do anything in all the land of Egypt.

And Pharaoh gave Joseph the name of Zaphnath-paaneah; and he gave him Asenath, the daughter of Poti-phera, the priest of On, to be his wife. So Joseph went through all the land of Egypt.

Now Joseph was thirty years old when he came before Pharaoh, king of Egypt. And Joseph went out from before the face of Pharaoh and went through all the land of Egypt.

Now in the seven good years the earth gave fruit in masses.

And Joseph got together all the food of those seven years, and made a store of food in the towns: the produce of the fields round every town was stored up in the town.

So he got together a store of grain like the sand of the sea; so great a store that after a time he gave up measuring it, for it might not be measured.

And before the time of need, Joseph had two sons, to whom Asenath, the daughter of Poti-phera, priest of On, gave birth.

And to the first he gave the name Manasseh, for he said, God has taken away from me all memory of my hard life and of my father's house.

And to the second he gave the name Ephraim, for he said, God has given me fruit in the land of my sorrow.

And so the seven good years in Egypt came to an end.

Then came the first of the seven years of need as Joseph had said: and in every other land they were short of food; but in the land of Egypt there was bread.

And when all the land of Egypt was in need of food, the people came crying to Pharaoh for bread; and Pharaoh said to the people, Go to Joseph, and whatever he says to you, do it.

And everywhere on the earth they were short of food; then Joseph, opening all his store-houses, gave the people of Egypt grain for money; so great was the need of food in the land of Egypt.

And all lands sent to Egypt, to Joseph, to get grain, for the need was great over all the earth.

Genesis 42


Genesis Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 41

The First Book of Moses, called Genesis

Return to Index

Chapter 42

Now Jacob, hearing that there was grain in Egypt, said to his sons, Why are you looking at one another?

And he said, I have had news that there is grain in Egypt: go down there and get grain for us, so that life and not death may be ours.

So Joseph's ten brothers went down to get grain from Egypt.

But Jacob did not send Benjamin, Joseph's brother, with them, for fear, as he said, that some evil might come to him.

And the sons of Israel came with all the others to get grain: for they were very short of food in the land of Canaan.

Now Joseph was ruler over all the land, and it was he who gave out the grain to all the people of the land; and Joseph's brothers came before him and went down on their faces to the earth.

And when Joseph saw his brothers, it was clear to him who they were, but he made himself strange to them, and talking roughly to them, said, Where do you come from? And they said, From the land of Canaan, to get food.

Now though Joseph saw that these were his brothers, they had no idea who he was.

Then the memory of his dreams about them came back to Joseph, and he said to them, You have come secretly to see how poor the land is.

And they said to him, Not so, my lord: your servants have come with money to get food.

We are all one man's sons, we are true men; we have not come with any secret purpose.

And he said to them, No, but you have come to see how poor the land is.

Then they said, We your servants are twelve brothers, sons of one man in the land of Canaan; the youngest of us is now with our father, and one is dead.

And Joseph said, It is as I said; you have come with some secret purpose;

But in this way will you be put to the test: by the life of Pharaoh, you will not go away from this place till your youngest brother comes here.

Send one of your number to get your brother, and the rest of you will be kept in prison, so that your words may be tested to see if you are true; if not, by the life of Pharaoh, your purpose is certainly secret.

So he put them in prison for three days.

And on the third day Joseph said to them, Do this, if you would keep your lives: for I am a god-fearing man:

If you are true men, let one of you be kept in prison, while you go and take grain for the needs of your families;

And come back to me with your youngest brother, so that your words may be seen to be true, and you will not be put to death. This is what you are to do.

And they said to one another, Truly, we did wrong to our brother, for we saw his grief of mind, and we did not give ear to his prayers; that is why this trouble has come on us.

And Reuben said to them, Did I not say to you, Do the child no wrong? but you gave no attention; so now, punishment has come on us for his blood.

They were not conscious that the sense of their words was clear to Joseph, for he had been talking to them through one who had knowledge of their language.

And turning away from them, he was overcome with weeping; then he went on talking to them again and took Simeon and put chains on him before their eyes.

Then Joseph gave orders for their bags to be made full of grain, and for every man's money to be put back into his bag, and for food to be given them for the journey: which was done.

Then they put the bags of grain on their asses and went away.

Now at their night's resting-place one of them, opening his bag to give his ass some food, saw his money in the mouth of the bag.

And he said to his brothers, My money has been given back: it is in my bag; then their hearts became full of fear, and turning to one another they said, What is this which God has done to us?

So when they came to Jacob their father, in the land of Canaan, they gave him an account of all their experiences, saying,

The man who is the ruler of the country was rough with us and put us in prison, saying that we had come with a secret evil purpose.

And we said to him, We are true men, we have no evil designs;

We are twelve brothers, sons of our father; one is dead, and the youngest is now with our father in the land of Canaan.

And the ruler of the land said, In this way I may be certain that you are true men; let one of you be kept here with me, while you go and take grain for the needs of your families;

And come back to me with your youngest brother: then I will be certain that you are true men, and I will give your brother back to you and let you do trade in the land.

And when they took the grain out of their bags, it was seen that every man's parcel of money was in his bag; and when they and their father saw the money, they were full of fear.

And Jacob their father said to them, You have taken my children from me: Joseph is gone and Simeon is gone, and now you would take Benjamin away; all these things have come on me.

And Reuben said, Put my two sons to death if I do not come back to you with him; let him be in my care and I will give him safely back to you.

And he said, I will not let my son go down with you; for his brother is dead and he is all I have: if evil overtakes him on the journey, then through you will my grey head go down to the underworld in sorrow.

Genesis 43


Genesis Chapter 43 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 42

The First Book of Moses, called Genesis

Return to Index

Chapter 43

Now the land was in bitter need of food.

And when the grain which they had got in Egypt was all used up, their father said to them, Go again and get us a little food.

And Judah said to him, The man said to us with an oath, You are not to come before me again without your brother.

If you will let our brother go with us, we will go down and get food:

But if you will not send him, we will not go down: for the man said to us, You are not to come before me if your brother is not with you.

And Israel said, Why were you so cruel to me as to say to him that you had a brother?

And they said, The man put a number of questions to us about ourselves and our family, saying, Is your father still living? have you another brother? And we had to give him answers; how were we to have any idea that he would say, Come back with your brother?

Then Judah said to Israel, his father, Send the boy with me, and let us be up and going, so that we and you and our little ones may not come to destruction.

Put him into my care and make me responsible for him: if I do not give him safely back to you, let mine be the sin for ever.

Truly, if we had not let the time go by, we might have come back again by now.

Then their father Israel said to them, If it has to be so, then do this: take of the best fruits of the land in your vessels to give the man, perfumes and honey and spices and nuts:

And take twice as much money with you; that is to say, take back the money which was put in your bags, for it may have been an error;

And take your brother and go back to the man:

And may God, the Ruler of all, give you mercy before the man, so that he may give you back your other brother and Benjamin. If my children are to be taken from me; there is no help for it.

So they took what their father said for the man, and twice as much money in their hands, and Benjamin, and went on their journey to Egypt, and came before Joseph.

And when Joseph saw Benjamin, he said to his chief servant, Take these men into my house, and make ready a meal, for they will take food with me in the middle of the day.

And the servant did as Joseph said, and took the men into Joseph's house.

Now the men were full of fear because they had been taken into Joseph's house and they said, It is because of the money which was put back in our bags the first time; he is looking for something against us, so that he may come down on us and take us and our asses for his use.

So they went up to Joseph's chief servant at the door of the house,

And said, O my lord, we only came down the first time to get food;

And when we came to our night's resting-place, on opening our bags we saw that every man's money was in the mouth of his bag, all our money in full weight: and we have it with us to give it back;

As well as more money, with which to get food: we have no idea who put our money in our bags.

Then the servant said, Peace be with you: have no fear: your God, even the God of your father, has put wealth in your bags for you: I had your money. Then he let Simeon come out to them.

And the servant took them into Joseph's house, and gave them water for washing their feet; and he gave their asses food.

And they got ready the things for Joseph before he came in the middle of the day: for word was given to them that they were to have a meal there.

And when Joseph came in, they gave him the things which they had for him, and went down to the earth before him.

And he said, How are you? is your father well, the old man of whom you were talking to me? is he still living?

And they said, Your servant, our father, is well, he is still living. And they went down on their faces before him.

Then, lifting up his eyes, he saw Benjamin, his brother, his mother's son, and he said, Is this your youngest brother of whom you gave me word? And he said, God be good to you, my son.

Then Joseph's heart went out to his brother, and he went quickly into his room, for he was overcome with weeping.

Then, after washing his face, he came out, and controlling his feelings said, Put food before us.

And they put a meal ready for him by himself, and for them by themselves, and for the Egyptians who were with him by themselves; because the Egyptians may not take food with the Hebrews, for that would make them unclean.

And they were all given their seats before him in order of birth, from the oldest to the youngest: so that they were looking at one another in wonder.

And Joseph sent food to them from his table, but he sent five times as much to Benjamin as to any of the others. And they took wine freely with him.

Genesis 44


Genesis Chapter 44 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 43

The First Book of Moses, called Genesis

Return to Index

Chapter 44

Then he gave orders to the servant who was over his house, saying, Put as much food into the men's bags as will go into them, and put every man's money in the mouth of his bag;

And put my cup, my silver cup, in the youngest one's bag, with his money. So he did as Joseph said.

And at dawn the men, with their asses, were sent away.

And when they had gone only a little way out of the town, Joseph said to the servant who was over his house, Go after them; and when you overtake them, say to them, Why have you done evil in reward for good?

Is not this the cup from which my lord takes wine and by which he gets knowledge of the future? Truly, you have done evil.

So he overtook them and said these words to them.

And they said to him, Why does my lord say such words as these? far be it from your servants to do such a thing:

See, the money which was in the mouth of our bags we gave back to you when we came again from Canaan: how then might we take silver or gold from your lord's house?

If it comes to light that any of your servants has done this, let him be put to death, and we will be your lord's servants.

And he said, Let it be as you say: he in whose bag it is seen will become my servant; and you will not be responsible.

Then every man quickly got his bag down and undid it.

And he made a search, starting with the oldest and ending with the youngest; and the cup was in Benjamin's bag.

Then in bitter grief they put the bags on the asses again and went back to the town.

So Judah and his brothers came to Joseph's house; and he was still there: and they went down on their faces before him.

And Joseph said, What is this thing which you have done? had you no thought that such a man as I would have power to see what is secret?

And Judah said, What are we to say to my lord? how may we put ourselves right in his eyes? God has made clear the sin of your servants: now we are in your hands, we and the man in whose bag your cup was seen.

Then he said, Far be it from me to do so: but the man who had my cup will be my servant; and you may go back to your father in peace.

Then Judah came near him, and said, Let your servant say a word in my lord's ears, and let not your wrath be burning against your servant: for you are in the place of Pharaoh to us.

My lord said to his servants, Have you a father or a brother?

And we said to my lord, We have an old father and a young child, whom he had when he was old; his brother is dead and he is the only son of his mother, and is very dear to his father.

And you said to your servants, Let him come down to me with you, so that I may see him.

And we said to my lord, His father will not let him go; for if he went away his father would come to his death.

But you said to your servants, If your youngest brother does not come with you, you will not see my face again.

And when we went back to your servant, our father, we gave him an account of my lord's words.

And our father said, Go again and get us a little food.

And we said, Only if our youngest brother goes with us will we go down; for we may not see the man's face again if our youngest brother is not with us.

And our father said to us, You have knowledge that my wife gave me two sons;

The one went away from me, and I said, Truly he has come to a violent death; and from that time I have not seen him,

If now you take this one from me, and some evil comes to him, you will make my grey head go down in sorrow to the underworld.

If then I go back to your servant, my father, without the boy, because his life and the boy's life are one,

When he sees that the boy is not with us, he will come to his death, and our father's grey head will go down in sorrow to the underworld.

For I made myself responsible for the boy to my father, saying, If I do not give him safely back to you, let mine be the sin for ever.

So now let me be my lord's servant here in place of the boy, and let him go back with his brothers.

For how may I go back to my father without the boy, and see the evil which will come on my father?

Genesis 45


Genesis Chapter 45 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 44

The First Book of Moses, called Genesis

Return to Index

Chapter 45

Then Joseph, unable to keep back his feelings before those who were with him, gave orders for everyone to be sent away, and no one was present when he made clear to his brothers who he was.

And so loud was his weeping, that it came to the ears of the Egyptians and all Pharaoh's house.

And Joseph said to his brothers, I am Joseph: is my father still living? But his brothers were not able to give him an answer for they were troubled before him.

Then Joseph said to his brothers, Come near to me. And they came near, And he said, I am Joseph your brother, whom you sent into Egypt.

Now do not be troubled or angry with yourselves for sending me away, because God sent me before you to be the saviour of your lives.

For these two years have been years of need, and there are still five more years to come in which there will be no ploughing or cutting of grain.

God sent me before you to keep you and yours living on earth so that you might become a great nation.

So now it was not you who sent me here, but God: and he has made me as a father to Pharaoh, and lord of all his house, and ruler over all the land of Egypt.

Now go quickly to my father, and say to him, Your son Joseph says, God has made me ruler over all the land of Egypt: come down to me straight away:

The land of Goshen will be your living-place, and you will be near me; you and your children and your children's children, and your flocks and herds and all you have:

And there I will take care of you, so that you and your family may not be in need, for there are still five bad years to come.

Now truly, your eyes see, and the eyes of my brother Benjamin see, that it is my mouth which says these things to you.

Give my father word of all my glory in Egypt and of all you have seen; and come back quickly with my father.

Then, weeping, he took Benjamin in his arms, and Benjamin himself was weeping on Joseph's neck.

Then he gave a kiss to all his brothers, weeping over them; and after that his brothers had no fear of talking to him.

And news of these things went through Pharaoh's house, and it was said that Joseph's brothers were come; and it seemed good to Pharaoh and his servants.

And Pharaoh said to Joseph, Say to your brothers, Put your goods on your beasts and go back to the land of Canaan;

And get your father and your families and come back to me: and I will give you all the good things of Egypt, and the fat of the land will be your food.

And say to them, This you are to do: take carts from the land of Egypt for your little ones and for your wives, and get your father and come back.

And take no thought for your goods, for the best of all the land of Egypt is yours.

And the children of Israel did as he said; and Joseph gave them carts as had been ordered by Pharaoh, and food for their journey.

To every one of them he gave three changes of clothing; but to Benjamin he gave three hundred bits of silver and five changes of clothing.

And to his father he sent ten asses with good things from Egypt on their backs, and ten she-asses with grain and bread and food for his father on the journey.

And he sent his brothers on their way, and said to them, See that you have no argument on the road.

So they went up from Egypt and came to the land of Canaan, to their father Jacob.

And they said to him, Joseph is living, and is ruler over all the land of Egypt. And at this word Jacob was quite overcome, for he had no faith in it.

And they gave him an account of everything Joseph had said to them; and when he saw the carts which Joseph had sent for them, his spirit came back to him:

And Israel said, It is enough: Joseph my son is still living; I will go and see him before my death.

Genesis 46


Genesis Chapter 46 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 45

The First Book of Moses, called Genesis

Return to Index

Chapter 46

And Israel went on his journey with all he had, and came to Beer-sheba, where he made offerings to the God of his father Isaac.

And God said to Israel in a night-vision, Jacob, Jacob. And he said, Here am I.

And he said, I am God, the God of your father: go down to Egypt without fear, for I will make a great nation of you there:

I will go down with you to Egypt, and I will see that you come back again, and at your death Joseph will put his hands on your eyes.

Then Jacob went on from Beer-sheba; and the sons of Jacob took their father and their little ones and their wives in the carts which Pharaoh had sent for them.

And they took their cattle and all the goods which they had got in the land of Canaan, and came to Egypt, even Jacob and all his seed:

His sons and his sons' sons, his daughters and his daughters' sons and all his family he took with him into Egypt.

And these are the names of the children of Israel who came into Egypt, even Jacob and all his sons: Reuben, Jacob's oldest son;

And the sons of Reuben: Hanoch and Pallu and Hezron and Carmi;

And the sons of Simeon: Jemuel and Jamin and Ohad and Jachin and Zohar and Shaul, the son of a woman of Canaan;

And the sons of Levi: Gershon, Kohath, and Merari;

And the sons of Judah: Er and Onan and Shelah and Perez and Zerah: but Er and Onan had come to their death in the land of Canaan; and the sons of Perez were Hezron and Hamul.

And the sons of Issachar: Tola and Puah and Job and Shimron;

And the sons of Zebulun: Sered and Elon and Jahleel;

All these, together with his daughter Dinah, were the children of Leah, whom Jacob had by her in Paddan-aram; they were thirty-three in number.

And the sons of Gad: Ziphion and Haggi, Shuni and Ezbon, Eri and Arodi and Areli;

And the sons of Asher: Jimnah and Ishvah and Ishvi and Beriah, and Sarah, their sister; and the sons of Beriah: Heber and Malchiel.

These are the children of Zilpah, whom Laban gave to his daughter Leah, and Jacob had these sixteen children by her.

The sons of Jacob's wife Rachel: Joseph and Benjamin.

And Joseph had Manasseh and Ephraim in the land of Egypt, by Asenath, the daughter of Poti-phera, priest of On.

And the sons of Benjamin were Belah and Becher and Ashbel, Gera and Naaman, Ehi and Rosh, Muppim and Huppim and Ard.

All these were the children of Rachel whom Jacob had by her, fourteen persons.

And the son of Dan was Hushim.

And the sons of Naphtali: Jahzeel and Guni and Jezer and Shillem.

These were the children of Bilhah, whom Laban gave to his daughter Rachel, seven persons.

All the persons who came with Jacob into Egypt, the offspring of his body, were sixty-six, without taking into account the wives of Jacob's sons.

And the sons of Joseph whom he had in Egypt were two. Seventy persons of the family of Jacob came into Egypt.

Now he had sent Judah before him to Goshen, to get word from Joseph; and so they came to the land of Goshen.

And Joseph got his carriage ready and went to Goshen for the meeting with his father; and when he came before him, he put his arms round his neck, weeping.

And Israel said to Joseph, Now that I have seen you living again, I am ready for death.

And Joseph said to his brothers and to his father's people, I will go and give the news to Pharaoh, and say to him, My brothers and my father's people, from the land of Canaan, have come to me;

And these men are keepers of sheep and owners of cattle, and have with them their flocks and their herds and all they have.

Now when Pharaoh sends for you and says, What is your business?

You are to say, Your servants have been keepers of cattle from our early days up to now, like our fathers; in this way you will be able to have the land of Goshen for yourselves; because keepers of sheep are unclean in the eyes of the Egyptians.

Genesis 47


Genesis Chapter 47 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 46

The First Book of Moses, called Genesis

Return to Index

Chapter 47

Then Joseph went to Pharaoh, and said, My father and my brothers with their flocks and their herds and all they have, are come from Canaan, and are now in the land of Goshen.

And he took five of his brothers to Pharaoh.

And Pharaoh said to them, What is your business? And they said, Your servants are keepers of sheep, as our fathers were before us.

And they said to Pharaoh, We have come to make a living in this land, because we have no grass for our flocks in the land of Canaan; so now let your servants make a place for themselves in the land of Goshen.

And Pharaoh said to Joseph, Let them have the land of Goshen; and if there are any able men among them, put them over my cattle.

And Jacob and his sons came to Joseph in Egypt, and when word of it came to the ears of Pharaoh, king of Egypt, he said to Joseph, Your father and brothers have come to you; all the land of Egypt is before you; let your father and your brothers have the best of the land for their resting-place.

Then Joseph made his father Jacob come before Pharaoh, and Jacob gave him his blessing.

And Pharaoh said to him, How old are you?

And Jacob said, The years of my wanderings have been a hundred and thirty; small in number and full of sorrow have been the years of my life, and less than the years of the wanderings of my fathers.

And Jacob gave Pharaoh his blessing, and went out from before him.

And Joseph made a place for his father and his brothers, and gave them a heritage in the land of Egypt, in the best of the land, the land of Rameses, as Pharaoh had given orders.

And Joseph took care of his father and his brothers and all his father's people, giving them food for the needs of their families.

Now there was no food to be had in all the land, so that all Egypt and Canaan were wasted from need of food.

And all the money in Egypt and in the land of Canaan which had been given for grain, came into the hands of Joseph: and he put it in Pharaoh's house.

And when all the money in Egypt and Canaan was gone, the Egyptians came to Joseph, and said, Give us bread; would you have us come to destruction before your eyes? for we have no more money.

And Joseph said, Give me your cattle; I will give you grain in exchange for your cattle if your money is all gone.

So they took their cattle to Joseph and he gave them bread in exchange for their horses and flocks and herds and asses, so all that year he gave them food in exchange for their cattle.

And when that year was ended, they came to him in the second year, and said, We may not keep it from our lord's knowledge that all our money is gone, and all the herds of cattle are my lord's; there is nothing more to give my lord but our bodies and our land;

Are we to come to destruction before your eyes, we and our land? take us and our land and give us bread; and we and our land will be servants to Pharaoh; and give us seed so that we may have life and the land may not become waste.

So Joseph got all the land in Egypt for Pharaoh; for every Egyptian gave up his land in exchange for food, because of their great need; so all the land became Pharaoh's.

And as for the people, he made servants of them, town by town, from one end of Egypt to the other.

Only he did not take the land of the priests, for the priests had their food given them by Pharaoh, and having what Pharaoh gave them, they had no need to give up their land.

Then Joseph said to the people, I have made you and your land this day the property of Pharaoh; here is seed for you to put in your fields.

And when the grain is cut, you are to give a fifth part to Pharaoh, and four parts will be yours for seed and food, and for your families and your little ones.

And they said to him, Truly you have kept us from death; may we have grace in your eyes, and we will be Pharaoh's servants.

Then Joseph made a law which is in force to this day, that Pharaoh was to have the fifth part; only the land of the priests did not become his.

And so Israel was living among the Egyptians in the land of Goshen; and they got property there, and became very great in numbers and in wealth.

And Jacob was living in the land of Goshen for seventeen years; so the years of his life were a hundred and forty-seven.

And the time of his death came near, and he sent for his son Joseph and said to him, If now I am dear to you, put your hand under my leg and take an oath that you will not put me to rest in Egypt;

But when I go to my fathers, you are to take me out of Egypt and put me to rest in their last resting-place. And he said, I will do so.

And he said, Take an oath to me; and he took an oath to him: and Israel gave worship on the bed's head.

Genesis 48


Genesis Chapter 48 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 47

The First Book of Moses, called Genesis

Return to Index

Chapter 48

Now after these things, word came to Joseph that his father was ill: and he took with him his sons Manasseh and Ephraim.

And when they said to Jacob, Your son Joseph is coming to see you: then Israel, getting all his strength together, had himself lifted up in his bed.

And Jacob said to Joseph, God, the Ruler of all, came to me in a vision at Luz in the land of Canaan, and gave me his blessing,

And said to me, Truly, I will make you fertile and give you increase and will make of you a great family of nations: and I will give this land to your seed after you to be their heritage for ever.

And now your two sons who came to birth in Egypt before I came to you here, are mine; Ephraim and Manasseh will be mine, in the same way as Reuben and Simeon are.

And any other offspring which you have after them, will be yours, and will be named after their brothers in their heritage.

And as for me, when I came from Paddan, death overtook Rachel on the way, when we were still some distance from Ephrath; and I put her to rest there on the road to Ephrath, which is Beth-lehem.

Then Israel, looking at Joseph's sons, said, Who are these?

And Joseph said to his father, They are my sons, whom God has given me in this land. And he said, Let them come near me, and I will give them a blessing.

Now because Israel was old, his eyes were no longer clear, and he was not able to see. So he made them come near to him, and he gave them a kiss, folding them in his arms.

And Israel said to Joseph, I had no hope of seeing your face again, but God in his mercy has let me see you and your children.

Then Joseph took them from between his knees, and went down on his face to the earth.

Then taking Ephraim with his right hand, Joseph put him at Israel's left side, and with his left hand he put Manasseh at Israel's right side, placing them near him.

And Israel, stretching out his right hand, put it on the head of Ephraim, the younger, and his left hand on the head of Manasseh, crossing his hands on purpose, for Manasseh was the older.

And he gave Joseph a blessing, saying, May the God to whom my fathers, Abraham and Isaac, gave worship, the God who has taken care of me all my life till this day,

The angel who has been my saviour from all evil, send his blessing on these children: and let my name and the name of my fathers, Abraham and Isaac, be given to them; and let them become a great nation in the earth.

Now when Joseph saw that his father had put his right hand on the head of Ephraim, it did not seem right to him; and lifting his father's hand he would have put it on the head of Manasseh.

And Joseph said to his father, Not so, my father, for this is the older; put your right hand on his head.

But his father would not, saying, I am doing it on purpose, my son; he will certainly become a nation and a great one; but his younger brother will be greater than he, and his seed will become a great family of nations.

So he gave them his blessing that day, saying, You will be the sign of blessing in Israel, for they will say, May God make you like Ephraim and Manasseh; and he put Ephraim before Manasseh.

Then Israel said to Joseph, Now my death is near; but God will be with you, guiding you back to the land of your fathers.

And I have given you more than your brothers, even Shechem as your heritage, which I took from the Amorites with my sword and my bow.

Genesis 49


Genesis Chapter 49 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 48

The First Book of Moses, called Genesis

Return to Index

Chapter 49

And Jacob sent for his sons, and said, Come together, all of you, so that I may give you news of your fate in future times.

Come near, O sons of Jacob, and give ear to the words of Israel your father.

Reuben, you are my oldest son, the first-fruit of my strength, first in pride and first in power:

But because you were uncontrolled, the first place will not be yours; for you went up to your father's bed, even his bride-bed, and made it unclean.

Simeon and Levi are brothers; deceit and force are their secret designs.

Take no part in their secrets, O my soul; keep far away, O my heart, from their meetings; for in their wrath they put men to death, and for their pleasure even oxen were wounded.

A curse on their passion for it was bitter; and on their wrath for it was cruel. I will let their heritage in Jacob be broken up, driving them from their places in Israel.

To you, Judah, will your brothers give praise: your hand will be on the neck of your haters; your father's sons will go down to the earth before you.

Judah is a young lion; like a lion full of meat you have become great, my son; now he takes his rest like a lion stretched out and like an old lion; by whom will his sleep be broken?

The rod of authority will not be taken from Judah, and he will not be without a law-giver, till he comes who has the right to it, and the peoples will put themselves under his rule.

Knotting his ass's cord to the vine, and his young ass to the best vine; washing his robe in wine, and his clothing in the blood of grapes:

His eyes will be dark with wine, and his teeth white with milk.

The resting-place of Zebulun will be by the sea, and he will be a harbour for ships; the edge of his land will be by Zidon.

Issachar is a strong ass stretched out among the flocks:

And he saw that rest was good and the land was pleasing; so he let them put weights on his back and became a servant.

Dan will be the judge of his people, as one of the tribes of Israel.

May Dan be a snake in the way, a horned snake by the road, biting the horse's foot so that the horseman has a fall.

I have been waiting for your salvation, O Lord.

Gad, an army will come against him, but he will come down on them in their flight.

Asher's bread is fat; he gives delicate food for kings.

Naphtali is a roe let loose, giving fair young ones.

Joseph is a young ox, whose steps are turned to the fountain;

He was troubled by the archers; they sent out their arrows against him, cruelly wounding him:

But their bows were broken by a strong one, and the cords of their arms were cut by the Strength of Jacob, by the name of the Stone of Israel:

Even by the God of your father, who will be your help, and by the Ruler of all, who will make you full with blessings from heaven on high, blessings of the deep stretched out under the earth, blessings of the breasts and of the fertile body:

Blessings of sons, old and young, to the father: blessings of the oldest mountains and the fruit of the eternal hills: let them come on the head of Joseph, on the crown of him who was separate from his brothers.

Benjamin is a wolf, searching for meat: in the morning he takes his food, and in the evening he makes division of what he has taken.

These are the twelve tribes of Israel: and these are the words their father said to them, blessing them; to every one he gave his blessing.

And he gave orders to them, saying, Put me to rest with my people and with my fathers, in the hollow of the rock in the field of Ephron the Hittite,

In the rock in the field of Machpelah, near Mamre in the land of Canaan, which Abraham got from Ephron the Hittite, to be his resting-place.

There Abraham and Sarah his wife were put to rest, and there they put Isaac and Rebekah his wife, and there I put Leah to rest.

In the rock in the field which was got for a price from the people of Heth.

And when Jacob had come to the end of these words to his sons, stretching himself on his bed, he gave up his spirit, and went the way of his people.

Genesis 50


Genesis Chapter 50 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 49

The First Book of Moses, called Genesis

Return to Index

Chapter 50

And Joseph put his head down on his father's face, weeping and kissing him.

And Joseph gave orders to his servants who had the necessary knowledge, to make his father's body ready, folding it in linen with spices, and they did so.

And the forty days needed for making the body ready went by: and there was weeping for him among the Egyptians for seventy days.

And when the days of weeping for him were past, Joseph said to the servants of Pharaoh, If now you have love for me, say these words to Pharaoh:

My father made me take an oath, saying, When I am dead, put me to rest in the place I have made ready for myself in the land of Canaan. So now let me go and put my father in his last resting-place, and I will come back again.

And Pharaoh said, Go up and put your father to rest, as you gave your oath to him.

So Joseph went up to put his father in his last resting-place; and with him went all the servants of Pharaoh, and the chief men of his house and all the chiefs of the land of Egypt,

And all the family of Joseph, and his brothers and his father's people: only their little ones and their flocks and herds they did not take with them from the land of Goshen.

And carriages went up with him and horsemen, a great army.

And they came to the grain-floor of Atad on the other side of Jordan, and there they gave the last honours to Jacob, with great and bitter sorrow, weeping for their father for seven days.

And when the people of the land, the people of Canaan, at the grain-floor of Atad, saw their grief, they said, Great is the grief of the Egyptians: so the place was named Abel-mizraim, on the other side of Jordan.

So his sons did as he had given them orders to do:

For they took him into the land of Canaan and put him to rest in the hollow rock in the field of Machpelah, which Abraham got with the field, for a resting-place, from Ephron the Hittite at Mamre.

And when his father had been put to rest, Joseph and his brothers and all who had gone with him, went back to Egypt.

Now after the death of their father, Joseph's brothers said to themselves, It may be that Joseph's heart will be turned against us, and he will give us punishment for all the evil which we did to him.

So they sent word to Joseph, saying, Your father, before his death, gave us orders, saying,

You are to say to Joseph, Let the wrongdoing of your brothers be overlooked, and the evil they did to you: now, if it is your pleasure, let the sin of the servants of your father's God have forgiveness. And at these words, Joseph was overcome with weeping.

Then his brothers went, and falling at his feet, said, Truly, we are your servants.

And Joseph said, Have no fear: am I in the place of God?

As for you, it was in your mind to do me evil, but God has given a happy outcome, the salvation of numbers of people, as you see today.

So now, have no fear: for I will take care of you and your little ones. So he gave them comfort with kind words.

Now Joseph and all his father's family went on living in Egypt: and the years of Joseph's life were a hundred and ten.

And Joseph saw Ephraim's children of the third generation: and the children of Machir, the son of Manasseh, came to birth on Joseph's knees.

Then Joseph said to his brothers, The time of my death has come; but God will keep you in mind and take you out of this land into the land which he gave by his oath to Abraham and Isaac and Jacob.

Then Joseph made the children of Israel take an oath, saying, God will certainly give effect to his word, and you are to take my bones away from here.

So Joseph came to his death, being a hundred and ten years old: and they made his body ready, and he was put in a chest in Egypt.

Exodus 1


Exodus Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Genesis 50

The Second Book of Moses, Called Exodus

Return to Index

Chapter 1

Now these are the names of the sons of Israel who came into Egypt; every man and his family came with Jacob.

Reuben, Simeon, Levi, and Judah;

Issachar, Zebulun, and Benjamin;

Dan and Naphtali, Gad and Asher.

All the offspring of Jacob were seventy persons: and Joseph had come to Egypt before them.

Then Joseph came to his end, and all his brothers, and all that generation.

And the children of Israel were fertile, increasing very greatly in numbers and in power; and the land was full of them.

Now a new king came to power in Egypt, who had no knowledge of Joseph.

And he said to his people, See, the people of Israel are greater in number and in power than we are:

Let us take care for fear that their numbers may become even greater, and if there is a war, they may be joined with those who are against us, and make an attack on us, and go up out of the land.

So they put overseers of forced work over them, in order to make their strength less by the weight of their work. And they made store-towns for Pharaoh, Pithom and Raamses.

But the more cruel they were to them, the more their number increased, till all the land was full of them. And the children of Israel were hated by the Egyptians.

And they gave the children of Israel even harder work to do:

And made their lives bitter with hard work, making building-material and bricks, and doing all sorts of work in the fields under the hardest conditions.

And the king of Egypt said to the Hebrew women who gave help at the time of childbirth (the name of the one was Shiphrah and the name of the other Puah),

When you are looking after the Hebrew women in childbirth, if it is a son you are to put him to death; but if it is a daughter, she may go on living.

But the women had the fear of God, and did not do as the king of Egypt said, but let the male children go on living.

And the king of Egypt sent for the women, and said to them, Why have you done this, and let the male children go on living?

And they said to Pharaoh, Because the Hebrew women are not like the Egyptian women, for they are strong, and the birth takes place before we come to them.

And the blessing of God was on these women: and the people were increased in number and became very strong.

And because the women who took care of the Hebrew mothers had the fear of God, he gave them families.

And Pharaoh gave orders to all his people, saying, Every son who comes to birth is to be put into the river, but every daughter may go on living.

Exodus 2


Exodus Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 1

The Second Book of Moses, Called Exodus

Return to Index

Chapter 2

Now a man of the house of Levi took as his wife a daughter of Levi.

And she became with child and gave birth to a Son; and when she saw that he was a beautiful child, she kept him secretly for three months.

And when she was no longer able to keep him secret, she made him a basket out of the stems of water-plants, pasting sticky earth over it to keep the water out; and placing the baby in it she put it among the plants by the edge of the Nile.

And his sister took her place at a distance to see what would become of him.

Now Pharaoh's daughter came down to the Nile to take a bath, while her women were walking by the riverside; and she saw the basket among the river-plants, and sent her servant-girl to get it.

And opening it, she saw the child, and he was crying. And she had pity on him, and said, This is one of the Hebrews' children.

Then his sister said to Pharaoh's daughter, May I go and get you one of the Hebrew women to give him the breast?

And Pharaoh's daughter said to her, Go. And the girl went and got the child's mother.

And Pharaoh's daughter said to her, Take the child away and give it milk for me, and I will give you payment. And the woman took the child and gave it milk at her breast.

And when the child was older, she took him to Pharaoh's daughter and he became her son, and she gave him the name Moses, Because, she said, I took him out of the water.

Now when Moses had become a man, one day he went out to his people and saw how hard their work was; and he saw an Egyptian giving blows to a Hebrew, one of his people.

And turning this way and that, and seeing no one, he put the Egyptian to death, covering his body with sand.

And he went out the day after and saw two of the Hebrews fighting: and he said to him who was in the wrong, Why are you fighting your brother?

And he said, Who made you a ruler and a judge over us? are you going to put me to death as you did the Egyptian? And Moses was in fear, and said, It is clear that the thing has come to light.

Now when Pharaoh had news of this, he would have put Moses to death. But Moses went in flight from Pharaoh into the land of Midian: and he took his seat by a water-spring.

Now the priest of Midian had seven daughters: and they came to get water for their father's flock.

And the keepers of the sheep came up and were driving them away; but Moses got up and came to their help, watering their flock for them.

And when they came to Reuel their father, he said, How is it that you have come back so quickly today?

And they said, An Egyptian came to our help against the keepers of sheep and got water for us and gave it to the flock.

And he said to his daughters, Where is he? why have you let the man go? make him come in and give him a meal.

And Moses was happy to go on living with the man; and he gave his daughter Zipporah to Moses.

And she gave birth to a son, to whom he gave the name Gershom: for he said, I have been living in a strange land.

Now after a long time the king of Egypt came to his end: and the children of Israel were crying in their grief under the weight of their work, and their cry for help came to the ears of God.

And at the sound of their weeping the agreement which God had made with Abraham and Isaac and Jacob came to his mind.

And God's eyes were turned to the children of Israel and he gave them the knowledge of himself.

Exodus 3


Exodus Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 2

The Second Book of Moses, Called Exodus

Return to Index

Chapter 3

Now Moses was looking after the flock of Jethro, his father-in-law, the priest of Midian: and he took the flock to the back of the waste land and came to Horeb, the mountain of God.

And the angel of the Lord was seen by him in a flame of fire coming out of a thorn-tree: and he saw that the tree was on fire, but it was not burned up.

And Moses said, I will go and see this strange thing, why the tree is not burned up,

And when the Lord saw him turning to one side to see, God said his name out of the tree, crying, Moses, Moses. And he said, Here am I.

And he said, Do not come near: take off your shoes from your feet, for the place where you are is holy.

And he said, I am the God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses kept his face covered for fear of looking on God.

And God said, Truly, I have seen the grief of my people in Egypt, and their cry because of their cruel masters has come to my ears; for I have knowledge of their sorrows;

And I have come down to take them out of the hands of the Egyptians, guiding them out of that land into a good land and wide, into a land flowing with milk and honey; into the place of the Canaanite and the Hittite and the Amorite and the Perizzite and the Hivite and the Jebusite.

For now, truly, the cry of the children of Israel has come to me, and I have seen the cruel behaviour of the Egyptians to them.

Come, then, and I will send you to Pharaoh, so that you may take my people, the children of Israel, out of Egypt.

And Moses said to God, Who am I to go to Pharaoh and take the children of Israel out of Egypt?

And he said, Truly I will be with you; and this will be the sign to you that I have sent you: when you have taken the children of Israel out of Egypt, you will give worship to God on this mountain.

And Moses said to God, When I come to the children of Israel and say to them, The God of your fathers has sent me to you: and they say to me, What is his name? what am I to say to them?

And God said to him, I AM WHAT I AM: and he said, Say to the children of Israel, I AM has sent me to you.

And God went on to say to Moses, Say to the children of Israel, The Lord, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has sent me to you: this is my name for ever, and this is my sign to all generations.

Go and get together the chiefs of the children of Israel, and say to them, The Lord, the God of your fathers, the God of Abraham, of Isaac, and of Jacob, has been seen by me, and has said, Truly I have taken up your cause, because of what is done to you in Egypt;

And I have said, I will take you up out of the sorrows of Egypt into the land of the Canaanite and the Hittite and the Amorite and the Perizzite and the Hivite and the Jebusite, into a land flowing with milk and honey.

And they will give ear to your voice: and you, with the chiefs of Israel, will go to Pharaoh, the king of Egypt, and say to him, The Lord, the God of the Hebrews, has come to us: let us then go three days' journey into the waste land to make an offering to the Lord our God.

And I am certain that the king of Egypt will not let you go without being forced.

But I will put out my hand and overcome Egypt with all the wonders which I will do among them: and after that he will let you go.

And I will give this people grace in the eyes of the Egyptians, so that when you go out you will go out with your hands full.

For every woman will get from her neighbour and from the woman living in her house, ornaments of silver and gold, and clothing; and you will put them on your sons and your daughters; you will take the best of their goods from the Egyptians.

Exodus 4


Exodus Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 3

The Second Book of Moses, Called Exodus

Return to Index

Chapter 4

And Moses, answering, said, It is certain that they will not have faith in me or give ear to my voice; for they will say, You have not seen the Lord.

And the Lord said to him, What is that in your hand? And he said, A rod.

And he said, Put it down on the earth. And he put it down on the earth and it became a snake; and Moses went running from it.

And the Lord said to Moses, Put out your hand and take it by the tail: (and he put out his hand and took a grip of it and it became a rod in his hand:)

So that they may be certain that the Lord, the God of their fathers, the God of Abraham, of Isaac, and of Jacob, has been seen by you.

Then the Lord said to him again, Put your hand inside your clothing. And he put his hand inside his robe: and when he took it out it was like the hand of a leper, as white as snow.

And he said, Put your hand inside your robe again. (And he put his hand into his robe again, and when he took it out he saw that it had become like his other flesh.)

And if they do not have faith in you or give ear to the voice of the first sign, they will have faith in the second sign.

And if they have no faith even in these two signs and will not give ear to your voice, then you are to take the water of the Nile and put it on the dry land: and the water you take out of the river will become blood on the dry land.

And Moses said to the Lord, O Lord, I am not a man of words; I have never been so, and am not now, even after what you have said to your servant: for talking is hard for me, and I am slow of tongue.

And the Lord said to him, Who has made man's mouth? who takes away a man's voice or hearing, or makes him seeing or blind? Is it not I, the Lord?

So go now, and I will be with your mouth, teaching you what to say.

And he said, O Lord, send, if you will, by the hand of anyone whom it seems good to you to send.

And the Lord was angry with Moses, and said, Is there not Aaron, your brother, the Levite? To my knowledge he is good at talking. And now he is coming out to you: and when he sees you he will be glad in his heart.

Let him give ear to your voice, and you will put my words in his mouth; and I will be with your mouth and with his, teaching you what you have to do.

And he will do the talking for you to the people: he will be to you as a mouth and you will be to him as God.

And take in your hand this rod with which you will do the signs.

And Moses went back to Jethro, his father-in-law, and said to him, Let me go back now to my relations in Egypt and see if they are still living. And Jethro said to Moses, Go in peace.

And the Lord said to Moses in Midian, Go back to Egypt, for all the men are dead who were attempting to take your life.

And Moses took his wife and his sons and put them on an ass and went back to the land of Egypt: and he took the rod of God in his hand.

And the Lord said to Moses, When you go back to Egypt, see that you do before Pharaoh all the wonders which I have given you power to do: but I will make his heart hard and he will not let the people go.

And you are to say to Pharaoh, The Lord says, Israel is the first of my sons:

And I said to you, Let my son go, so that he may give me worship; and you did not let him go: so now I will put the first of your sons to death.

Now on the journey, at the night's resting-place, the Lord came in his way and would have put him to death.

Then Zipporah took a sharp stone, and cutting off the skin of her son's private parts, and touching his feet with it, she said, Truly you are a husband of blood to me.

So he let him go. Then she said, You are a husband of blood because of the circumcision.

And the Lord said to Aaron, Go into the waste land and you will see Moses. So he went and came across Moses at the mountain of God, and gave him a kiss.

And Moses gave Aaron an account of all the words of the Lord which he had sent him to say, and of all the signs which he had given him orders to do.

Then Moses and Aaron went and got together all the chiefs of the children of Israel:

And Aaron said to them all the words the Lord had said to Moses, and did the signs before all the people.

And the people had faith in them; and hearing that the Lord had taken up the cause of the children of Israel and had seen their troubles, with bent heads they gave him worship.

Exodus 5


Exodus Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 4

The Second Book of Moses, Called Exodus

Return to Index

Chapter 5

And after that, Moses and Aaron came to Pharaoh, and said, The Lord, the God of Israel, says, Let my people go so that they may keep a feast to me in the waste land.

And Pharaoh said, Who is the Lord, to whose voice I am to give ear and let Israel go? I have no knowledge of the Lord and I will not let Israel go.

And they said, The God of the Hebrews has come to us: let us then go three days' journey into the waste land to make an offering to the Lord our God, so that he may not send death on us by disease or the sword.

And the king of Egypt said to them, Why do you, Moses and Aaron, take the people away from their work? get back to your work.

And Pharaoh said, Truly, the people of the land are increasing in number, and you are keeping them back from their work.

The same day Pharaoh gave orders to the overseers and those who were responsible for the work, saying,

Give these men no more dry stems for their brick-making as you have been doing; let them go and get the material for themselves.

But see that they make the same number of bricks as before, and no less: for they have no love for work; and so they are crying out and saying, Let us go and make an offering to our God.

Give the men harder work, and see that they do it; let them not give attention to false words.

And the overseers of the people and their responsible men went out and said to the people, Pharaoh says, I will give you no more dry stems.

Go yourselves and get dry stems wherever you are able; for your work is not to be any less.

So the people were sent in all directions through the land of Egypt to get dry grass for stems.

And the overseers went on driving them and saying, Do your full day's work as before when there were dry stems for you.

And the responsible men of the children of Israel, whom Pharaoh's overseers had put over them, were given blows, and they said to them, Why have you not done your regular work, in making bricks as before?

Then the responsible men of the children of Israel came to Pharaoh, protesting and saying, Why are you acting in this way to your servants?

They give us no dry stems and they say to us, Make bricks: and they give your servants blows; but it is your people who are in the wrong.

But he said, You have no love for work: that is why you say, Let us go and make an offering to the Lord.

Go now, get back to your work; no dry stems will be given to you, but you are to make the full number of bricks.

Then the responsible men of the children of Israel saw that they were purposing evil when they said, The number of bricks which you have to make every day will be no less than before.

And they came face to face with Moses and Aaron, who were in their way when they came out from Pharaoh:

And they said to them, May the Lord take note of you and be your judge; for you have given Pharaoh and his servants a bad opinion of us, putting a sword in their hands for our destruction.

And Moses went back to the Lord and said, Lord, why have you done evil to this people? why have you sent me?

For from the time when I came to Pharaoh to put your words before him, he has done evil to this people, and you have given them no help.

Exodus 6


Exodus Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 5

The Second Book of Moses, Called Exodus

Return to Index

Chapter 6

And the Lord said to Moses, Now you will see what I am about to do to Pharaoh; for by a strong hand he will be forced to let them go, driving them out of his land because of my outstretched arm.

And God said to Moses, I am Yahweh:

I let myself be seen by Abraham, Isaac, and Jacob, as God, the Ruler of all; but they had no knowledge of my name Yahweh.

And I made an agreement with them, to give them the land of Canaan, the land of their wanderings.

And truly my ears are open to the cry of the children of Israel whom the Egyptians keep under their yoke; and I have kept in mind my agreement.

Say then to the children of Israel, I am Yahweh, and I will take you out from under the yoke of the Egyptians, and make you safe from their power, and will make you free by the strength of my arm after great punishments.

And I will take you to be my people and I will be your God; and you will be certain that I am the Lord your God, who takes you out from under the yoke of the Egyptians.

And I will be your guide into the land which I made an oath to give to Abraham, to Isaac, and to Jacob; and I will give it to you for your heritage: I am Yahweh.

And Moses said these words to the children of Israel, but they gave no attention to him, because of the grief of their spirit and the cruel weight of their work.

And the Lord said to Moses,

Go in and say to Pharaoh, king of Egypt, that he is to let the children of Israel go out of his land.

And Moses, answering the Lord, said, See, the children of Israel will not give ear to me; how then will Pharaoh give ear to me, whose lips are unclean?

And the word of the Lord came to Moses and Aaron, with orders for the children of Israel and for Pharaoh, king of Egypt, to take the children of Israel out of the land of Egypt.

These are the heads of their fathers' families: the sons of Reuben the oldest son of Israel: Hanoch and Pallu, Hezron and Carmi: these are the families of Reuben.

And the sons of Simeon: Jemuel and Jamin and Ohad and Jachin and Zohar and Shaul, the son of a woman of Canaan: these are the families of Simeon.

And these are the names of the sons of Levi in the order of their generations: Gershon and Kohath and Merari: and the years of Levi's life were a hundred and thirty-seven.

The sons of Gershon: Libni and Shimei, in the order of their families.

And the sons of Kohath: Amram and Izhar and Hebron and Uzziel: and the years of Kohath's life were a hundred and thirty-three.

And the sons of Merari: Mahli and Mushi: these are the families of the Levites, in the order of their generations.

And Amram took Jochebed, his father's sister, as wife; and she gave birth to Aaron and Moses: and the years of Amram's life were a hundred and thirty-seven.

And the sons of Izhar: Korah and Nepheg and Zichri.

And the sons of Uzziel: Mishael and Elzaphan and Sithri.

And Aaron took as his wife Elisheba, the daughter of Amminadab, the sister of Nahshon; and she gave birth to Nadab and Abihu, Eleazar and Ithamar.

And the sons of Korah: Assir and Elkanah and Abiasaph: these are the families of the Korahites.

And Eleazar, Aaron's son, took as his wife one of the daughters of Putiel; and she gave birth to Phinehas. These are the heads of the families of the Levites, in the order of their families.

These are the same Aaron and Moses to whom the Lord said, Take the children of Israel out of the land of Egypt in their armies.

These are the men who gave orders to Pharaoh to let the children of Israel go out of Egypt: these are the same Moses and Aaron.

And on the day when the word of the Lord came to Moses in the land of Egypt,

The Lord said to Moses, I am the Lord: say to Pharaoh, king of Egypt, everything I am saying to you.

And Moses said to the Lord, My lips are unclean; how is it possible that Pharaoh will give me a hearing?

Exodus 7


Exodus Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 6

The Second Book of Moses, Called Exodus

Return to Index

Chapter 7

And the Lord said to Moses, See I have made you a god to Pharaoh, and Aaron your brother will be your prophet.

Say whatever I give you orders to say: and Aaron your brother will give word to Pharaoh to let the children of Israel go out of his land.

And I will make Pharaoh's heart hard, and my signs and wonders will be increased in the land of Egypt.

But Pharaoh will not give ear to you, and I will put my hand on Egypt, and take my armies, my people, the children of Israel, out of Egypt, after great punishments.

And the Egyptians will see that I am the Lord, when my hand is stretched out over Egypt, and I take the children of Israel out from among them.

And Moses and Aaron did so: as the Lord gave them orders, so they did.

And Moses was eighty years old, and Aaron eighty-three years old, when they gave the Lord's word to Pharaoh.

And the Lord said to Moses and Aaron,

If Pharaoh says to you, Let me see a wonder: then say to Aaron, Take your rod and put it down on the earth before Pharaoh so that it may become a snake.

Then Moses and Aaron went in to Pharaoh and they did as the Lord had said: and Aaron put his rod down on the earth before Pharaoh and his servants, and it became a snake.

Then Pharaoh sent for the wise men and the wonder-workers, and they, the wonder-workers of Egypt, did the same with their secret arts.

For every one of them put down his rod on the earth, and they became snakes: but Aaron's rod made a meal of their rods.

But Pharaoh's heart was made hard, and he did not give ear to them, as the Lord had said.

And the Lord said to Moses and Aaron, Pharaoh's heart is unchanged; he will not let the people go.

Go to Pharaoh in the morning; when he goes out to the water, you will be waiting for him by the edge of the Nile, with the rod which was turned into a snake in your hand;

And say to him, The Lord, the God of the Hebrews, has sent me to you, saying, Let my people go so that they may give me worship in the waste land; but up to now you have not given ear to his words.

So the Lord says, By this you may be certain that I am the Lord; see, by the touch of this rod in my hand the waters of the Nile will be turned to blood;

And the fish in the Nile will come to destruction, and the river will send up a bad smell, and the Egyptians will not be able, for disgust, to make use of the water of the Nile for drinking.

And the Lord said, Say to Aaron, Let the rod in your hand be stretched out over the waters of Egypt, and over the rivers and the streams and the pools, and over every stretch of water, so that they may be turned to blood; and there will be blood through all the land of Egypt, in vessels of wood and in vessels of stone.

And Moses and Aaron did as the Lord had said; and when his rod had been lifted up and stretched out over the waters of the Nile before the eyes of Pharaoh and his servants, all the water in the Nile was turned to blood;

And the fish in the Nile came to destruction, and a bad smell went up from the river, and the Egyptians were not able to make use of the water of the Nile for drinking; and there was blood through all the land of Egypt.

And the wonder-workers of Egypt did the same with their secret arts: but Pharaoh's heart was made hard, and he would not give ear to them, as the Lord had said.

Then Pharaoh went into his house, and did not take even this to heart.

And all the Egyptians made holes round about the Nile to get drinking-water, for they were not able to make use of the Nile water.

And seven days went past, after the Lord had put his hand on the Nile.

Exodus 8


Exodus Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 7

The Second Book of Moses, Called Exodus

Return to Index

Chapter 8

And this is what the Lord said to Moses: Go to Pharaoh and say to him, The Lord says, Let my people go so that they may give me worship.

And if you will not let them go, see, I will send frogs into every part of your land:

The Nile will be full of frogs, and they will come up into your house and into your bedrooms and on your bed, and into the houses of your servants and your people, and into your ovens and into your bread-basins.

The frogs will come up over you and your people and all your servants.

And the Lord said to Moses, Say to Aaron, Let the rod in your hand be stretched out over the streams and the waterways and the pools, causing frogs to come up on the land of Egypt.

And when Aaron put out his hand over the waters of Egypt, the frogs came up and all the land of Egypt was covered with them.

And the wonder-workers did the same with their secret arts, making frogs come up over the land of Egypt.

Then Pharaoh sent for Moses and Aaron and said, Make prayer to the Lord that he will take away these frogs from me and my people; and I will let the people go and make their offering to the Lord.

And Moses said, I will let you have the honour of saying when I am to make prayer for you and your servants and your people, that the frogs may be sent away from you and your houses, and be only in the Nile.

And he said, By tomorrow. And he said, Let it be as you say: so that you may see that there is no other like the Lord our God.

And the frogs will be gone from you and from your houses and from your servants and from your people and will be only in the Nile.

Then Moses and Aaron went out from Pharaoh; and Moses made prayer to the Lord about the frogs which he had sent on Pharaoh.

And the Lord did as Moses said; and there was an end of all the frogs in the houses and in the open spaces and in the fields.

And they put them together in masses, and a bad smell went up from the land.

But when Pharaoh saw that there was peace for a time, he made his heart hard and did not give ear to them, as the Lord had said.

And the Lord said to Moses, Say to Aaron, Let your rod be stretched out over the dust of the earth so that it may become insects through all the land of Egypt.

And they did so; and Aaron, stretching out the rod in his hand, gave a touch to the dust of the earth, and insects came on man and on beast; all the dust of the earth was changed into insects through all the land of Egypt.

And the wonder-workers with their secret arts, attempting to make insects, were unable to do so: and there were insects on man and on beast.

Then the wonder-workers said to Pharaoh, This is the finger of God: but Pharaoh's heart was hard, and he did not give ear to them, as the Lord had said.

And the Lord said to Moses, Get up early in the morning and take your place before Pharaoh when he comes out to the water; and say to him, This is what the Lord says: Let my people go to give me worship.

For if you do not let my people go, see, I will send clouds of flies on you and on your servants and on your people and into their houses; and the houses of the Egyptians and the land where they are will be full of flies.

And at that time I will make a division between your land and the land of Goshen where my people are, and no flies will be there; so that you may see that I am the Lord over all the earth.

And I will put a division between my people and your people; tomorrow this sign will be seen.

And the Lord did so; and great clouds of flies came into the house of Pharaoh and into his servants' houses, and all the land of Egypt was made waste because of the flies.

And Pharaoh sent for Moses and Aaron and said, Go and make your offering to your God here in the land.

And Moses said, It is not right to do so; for we make our offerings of that to which the Egyptians give worship; and if we do so before their eyes, certainly we will be stoned.

But we will go three days' journey into the waste land and make an offering to the Lord our God as he may give us orders.

Then Pharaoh said, I will let you go to make an offering to the Lord your God in the waste land; but do not go very far away, and make prayer for me.

And Moses said, When I go out from you I will make prayer to the Lord that the cloud of flies may go away from Pharaoh and from his people and from his servants tomorrow: only let Pharaoh no longer by deceit keep back the people from making their offering to the Lord.

Then Moses went out from Pharaoh and made prayer to the Lord.

And the Lord did as Moses said, and took away the cloud of flies from Pharaoh and from his servants and from his people; not one was to be seen.

But again Pharaoh made his heart hard and did not let the people go.

Exodus 9


Exodus Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 8

The Second Book of Moses, Called Exodus

Return to Index

Chapter 9

Then the Lord said to Moses, Go in to Pharaoh and say to him, This is what the Lord, the God of the Hebrews, says: Let my people go so that they may give me worship.

For if you will not let them go, but still keep them in your power,

Then the hand of the Lord will put on your cattle in the field, on the horses and the asses and the camels, on the herds and the flocks, a very evil disease.

And the Lord will make a division between the cattle of Israel and the cattle of Egypt; there will be no loss of any of the cattle of Israel.

And the time was fixed by the Lord, and he said, Tomorrow the Lord will do this thing in the land.

And on the day after, the Lord did as he had said, causing the death of all the cattle of Egypt, but there was no loss of any of the cattle of Israel.

And Pharaoh sent and got word that there was no loss of any of the cattle of Israel. But the heart of Pharaoh was hard and he did not let the people go.

And the Lord said to Moses and to Aaron, Take in your hand a little dust from the fire and let Moses send it in a shower up to heaven before the eyes of Pharaoh.

And it will become small dust over all the land of Egypt, and will be a skin-disease bursting out in wounds on man and beast through all the land of Egypt.

So they took some dust from the fire, and placing themselves before Pharaoh, Moses sent it out in a shower up to heaven; and it became a skin-disease bursting out on man and on beast.

And the wonder-workers were not able to take their places before Moses, because of the disease; for the disease was on the wonder-workers and on all the Egyptians.

And the Lord made Pharaoh's heart hard, and he would not give ear to them, as the Lord had said.

And the Lord said to Moses, Get up early in the morning and take your place before Pharaoh, and say to him, This is what the Lord, the God of the Hebrews, says: Let my people go so that they may give me worship.

For this time I will send all my punishments on yourself and on your servants and on your people; so that you may see that there is no other like me in all the earth.

For if I had put the full weight of my hand on you and your people, you would have been cut off from the earth:

But, for this very reason, I have kept you from destruction, to make clear to you my power, and so that my name may be honoured through all the earth.

Are you still uplifted in pride against my people so that you will not let them go?

Truly, tomorrow about this time I will send down an ice-storm, such as never was in Egypt from its earliest days till now.

Then send quickly and get in your cattle and all you have from the fields; for if any man or beast in the field has not been put under cover, the ice-storm will come down on them with destruction.

Then everyone among the servants of Pharaoh who had the fear of the Lord, made his servants and his cattle come quickly into the house:

And he who gave no attention to the word of the Lord, kept his servants and his cattle in the field.

And the Lord said to Moses, Now let your hand be stretched out to heaven so that there may be an ice-storm on all the land of Egypt, on man and on beast and on every plant of the field through all the land of Egypt.

And Moses put out his rod to heaven: and the Lord sent thunder, and an ice-storm, and fire running down on the earth; the Lord sent an ice-storm on the land of Egypt.

So there was an ice-storm with fire running through it, coming down with great force, such as never was in all the land of Egypt from the time when it became a nation.

And through all the land of Egypt the ice-storm came down on everything which was in the fields, on man and on beast; and every green plant was crushed and every tree of the field broken.

Only in the land of Goshen, where the children of Israel were, there was no ice-storm.

Then Pharaoh sent for Moses and Aaron, and said to them, I have done evil this time: the Lord is upright, and I and my people are sinners.

Make prayer to the Lord; for there has been enough of these thunderings of God and this ice-storm; and I will let you go and will keep you no longer.

And Moses said, When I am gone outside the town, my hands will be stretched out to the Lord; the thunders and the ice-storm will come to an end, so that you may see that the earth is the Lord's.

But as for you and your servants, I am certain that even now the fear of the Lord God will not be in your hearts.

And the flax and the barley were damaged, for the barley was almost ready to be cut and the flax was in flower.

But the rest of the grain-plants were undamaged, for they had not come up.

So Moses went out of the town, and stretching out his hands made prayer to God: and the thunders and the ice-storm came to an end; and the fall of rain was stopped.

But when Pharaoh saw that the rain and the ice-storm and the thunders were ended, he went on sinning, and made his heart hard, he and his servants.

And the heart of Pharaoh was hard, and he did not let the people go, as the Lord had said by the mouth of Moses.

Exodus 10


Exodus Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 9

The Second Book of Moses, Called Exodus

Return to Index

Chapter 10

And the Lord said to Moses, Go in to Pharaoh: for I have made his heart and the hearts of his servants hard, so that I may let my signs be seen among them:

And so that you may be able to give to your son and to your son's son the story of my wonders in Egypt, and the signs which I have done among them; so that you may see that I am the Lord.

Then Moses and Aaron went in to Pharaoh, and said to him, This is what the Lord, the God of the Hebrews, says: How long will you be lifted up in your pride before me? let my people go so that they may give me worship.

For if you will not let my people go, tomorrow I will send locusts into your land:

And the face of the earth will be covered with them, so that you will not be able to see the earth: and they will be the destruction of everything which up to now has not been damaged, everything which was not crushed by the ice-storm, and every tree still living in your fields.

And your houses will be full of them, and the houses of your servants and of all the Egyptians; it will be worse than anything your fathers have seen or their fathers, from the day when they were living on the earth till this day. And so he went out from Pharaoh.

And Pharaoh's servants said to him, How long is this man to be the cause of evil to us? let the men go so that they may give worship to the Lord their God: are you not awake to Egypt's danger?

Then Moses and Aaron came in again before Pharaoh: and he said to them, Go and give worship to the Lord your God: but which of you are going?

And Moses said, We will go with our young and our old, with our sons and our daughters, with our flocks and our herds; for we are to keep a feast to the Lord.

And he said to them, May the Lord be with you, if I will let you and your little ones go! take care, for your purpose clearly is evil.

Not so; but let your males go and give worship to the Lord, as your desire is. This he said, driving them out from before him.

And the Lord said to Moses, Let your hand be stretched out over the land of Egypt so that the locusts may come up on the land for the destruction of every green plant in the land, even everything untouched by the ice-storm.

And Moses' rod was stretched out over the land of Egypt, and the Lord sent an east wind over the land all that day and all the night; and in the morning the locusts came up with the east wind.

And the locusts went up over all the land of Egypt, resting on every part of the land, in very great numbers; such an army of locusts had never been seen before, and never will be again.

For all the face of the earth was covered with them, so that the land was black; and every green plant and all the fruit of the trees which was untouched by the ice-storm they took for food: not one green thing, no plant or tree, was to be seen in all the land of Egypt.

Then Pharaoh quickly sent for Moses and Aaron, and said, I have done evil against the Lord your God and against you.

Let me now have forgiveness for my sin this time only, and make prayer to the Lord your God that he will take away from me this death only.

So he went out from Pharaoh and made prayer to the Lord.

And the Lord sent a very strong west wind, which took up the locusts, driving them into the Red Sea; not one locust was to be seen in any part of Egypt.

But the Lord made Pharaoh's heart hard, and he did not let the children of Israel go.

And the Lord said to Moses, Let your hand be stretched out to heaven, and all the land of Egypt will be dark, so that men will be feeling their way about in the dark.

And when Moses' hand was stretched out, dark night came over all the land of Egypt for three days;

They were not able to see one another, and no one got up from his place for three days: but where the children of Israel were living it was light.

Then Pharaoh sent for Moses, and said, Go and give worship to the Lord; only let your flocks and your herds be kept here: your little ones may go with you.

But Moses said, You will have to let us take burned offerings to put before the Lord our God.

So our cattle will have to go with us, not one may be kept back; for they are needed for the worship of the Lord our God; we have no knowledge what offering we have to give till we come to the place.

But the Lord made Pharaoh's heart hard, and he would not let them go.

And Pharaoh said to him, Go away from me, take care that you come not again before me; for the day when you see my face again will be your last.

And Moses said, You say truly; I will not see your face again.

Exodus 11


Exodus Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 10

The Second Book of Moses, Called Exodus

Return to Index

Chapter 11

And the Lord said to Moses, I will send one more punishment on Pharaoh and on Egypt; after that he will let you go; and when he does let you go, he will not keep one of you back, but will send you out by force.

So go now and give orders to the people that every man and every woman is to get from his or her neighbour ornaments of silver and of gold.

And the Lord gave the people grace in the eyes of the Egyptians. For the man Moses was highly honoured in the land of Egypt, by Pharaoh's servants and the people.

And Moses said, This is what the Lord says: About the middle of the night I will go out through Egypt:

And death will come to every mother's first male child in all the land of Egypt, from the child of Pharaoh on his seat of power, to the child of the servant-girl crushing the grain; and the first births of all the cattle.

And there will be a great cry through all the land of Egypt, such as never has been or will be again.

But against the children of Israel, man or beast, not so much as the tongue of a dog will be moved: so that you may see how the Lord makes a division between Israel and the Egyptians.

And all these your servants will come to me, going down on their faces before me and saying, Go out, and all your people with you: and after that I will go out. And he went away from Pharaoh burning with wrath.

And the Lord said to Moses, Pharaoh will not give ear to you, so that my wonders may be increased in the land of Egypt.

All these wonders Moses and Aaron did before Pharaoh: but the Lord made Pharaoh's heart hard, and he did not let the children of Israel go out of his land.

Exodus 12


Exodus Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 11

The Second Book of Moses, Called Exodus

Return to Index

Chapter 12

And the Lord said to Moses and Aaron in the land of Egypt,

Let this month be to you the first of months, the first month of the year.

Say to all the children of Israel when they are come together, In the tenth day of this month every man is to take a lamb, by the number of their fathers' families, a lamb for every family:

And if the lamb is more than enough for the family, let that family and its nearest neighbour have a lamb between them, taking into account the number of persons and how much food is needed for every man.

Let your lamb be without a mark, a male in its first year: you may take it from among the sheep or the goats:

Keep it till the fourteenth day of the same month, when everyone who is of the children of Israel is to put it to death between sundown and dark.

Then take some of the blood and put it on the two sides of the door and over the door of the house where the meal is to be taken.

And let your food that night be the flesh of the lamb, cooked with fire in the oven, together with unleavened bread and bitter-tasting plants.

Do not take it uncooked or cooked with boiling water, but let it be cooked in the oven; its head with its legs and its inside parts.

Do not keep any of it till the morning; anything which is not used is to be burned with fire.

And take your meal dressed as if for a journey, with your shoes on your feet and your sticks in your hands: take it quickly: it is the Lord's Passover.

For on that night I will go through the land of Egypt, sending death on every first male child, of man and of beast, and judging all the gods of Egypt: I am the Lord.

And the blood will be a sign on the houses where you are: when I see the blood I will go over you, and no evil will come on you for your destruction, when my hand is on the land of Egypt.

And this day is to be kept in your memories: you are to keep it as a feast to the Lord through all your generations, as an order for ever.

For seven days let your food be unleavened bread; from the first day no leaven is to be seen in your houses: whoever takes bread with leaven in it, from the first till the seventh day, will be cut off from Israel.

And on the first day there is to be a holy meeting and on the seventh day a holy meeting; no sort of work may be done on those days but only to make ready what is necessary for everyone's food.

So keep the feast of unleavened bread; for on this very day I have taken your armies out of the land of Egypt: this day, then, is to be kept through all your generations by an order for ever.

In the first month, from the evening of the fourteenth day, let your food be unleavened bread till the evening of the twenty-first day of the month.

For seven days no leaven is to be seen in your houses: for whoever takes bread which is leavened will be cut off from the people of Israel, if he is from another country or if he is an Israelite by birth.

Take nothing which has leaven in it; wherever you are living let your food be unleavened cakes.

Then Moses sent for the chiefs of Israel, and said to them, See that lambs are marked out for yourselves and your families, and let the Passover lamb be put to death.

And take some hyssop and put it in the blood in the basin, touching the two sides and the top of the doorway with the blood from the basin; and let not one of you go out of his house till the morning.

For the Lord will go through the land, sending death on the Egyptians; and when he sees the blood on the two sides and the top of the door, the Lord will go over your door and will not let death come in for your destruction.

And you are to keep this as an order to you and to your sons for ever.

And when you come into the land which the Lord will make yours, as he gave his word, you are to keep this act of worship.

And when your children say to you, What is the reason of this act of worship?

Then you will say, This is the offering of the Lord's Passover; for he went over the houses of the children of Israel in Egypt, when he sent death on the Egyptians, and kept our families safe. And the people gave worship with bent heads.

And the children of Israel went and did so; as the Lord had given orders to Moses and Aaron, so they did.

And in the middle of the night the Lord sent death on every first male child in the land of Egypt, from the child of Pharaoh on his seat of power to the child of the prisoner in the prison; and the first births of all the cattle.

Then Pharaoh got up in the night, he and all his servants and all the Egyptians; and a great cry went up from Egypt; for there was not a house where someone was not dead.

And he sent for Moses and Aaron by night, and said, Get up and go out from among my people, you and the children of Israel; go and give worship to the Lord as you have said.

And take your flocks and your herds as you have said, and be gone; and give me your blessing.

And the Egyptians were forcing the people on, to get them out of the land quickly; for they said, We are all dead men.

And the people took their bread-paste before it was leavened, putting their basins in their clothing on their backs.

And the children of Israel had done as Moses had said; and they got from the Egyptians ornaments of silver and of gold, and clothing:

And the Lord had given the people grace in the eyes of the Egyptians so that they gave them whatever was requested. So they took away all their goods from the Egyptians.

And the children of Israel made the journey from Rameses to Succoth; there were about six hundred thousand men on foot, as well as children.

And a mixed band of people went with them; and flocks and herds in great numbers.

And they made unleavened cakes from the paste which they had taken out of Egypt; it was not leavened, for they had been sent out of Egypt so quickly, that they had no time to make any food ready.

Now the children of Israel had been living in Egypt for four hundred and thirty years.

And at the end of four hundred and thirty years, to the very day, all the armies of the Lord went out of the land of Egypt.

It is a watch-night before the Lord who took them out of the land of Egypt: this same night is a watch-night to the Lord for all the children of Israel, through all their generations.

And the Lord said to Moses and Aaron, This is the law of the Passover: no man who is not an Israelite is to take of it:

But every man's servant, whom he has got for money, may take of it, when he has had circumcision.

A man from a strange country living among you, and a servant working for payment, may not take part in it.

It is to be taken in one house; not a bit of the flesh is to be taken out of the house, and no bone of it may be broken.

All Israel is to keep the feast.

And if a man from another country is living with you, and has a desire to keep the Passover to the Lord, let all the males of his family undergo circumcision, and then let him come near and keep it; for he will then be as one of your people; but no one without circumcision may keep it.

The law is the same for him who is an Israelite by birth and for the man from a strange country who is living with you.

So the children of Israel did as the Lord gave orders to Moses and Aaron.

And on that very day the Lord took the children of Israel out of the land of Egypt by their armies.

Exodus 13


Exodus Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 12

The Second Book of Moses, Called Exodus

Return to Index

Chapter 13

And the Lord said to Moses,

Let the first male child of every mother among the children of Israel be kept holy for me, even the first male birth among man or beast; for it is mine.

And Moses said to the people, Let this day, on which you came out of Egypt, out of your prison-house, be kept for ever in memory; for by the strength of his hand the Lord has taken you out from this place; let no leavened bread be used.

On this day, in the month Abib, you are going out.

And it will be that, when the Lord takes you into the land of the Canaanite and the Hittite and the Amorite and the Hivite and the Jebusite, the land which he made an oath to your fathers that he would give you, a land flowing with milk and honey, you will do this act of worship in this month.

For seven days let your food be unleavened cakes; and on the seventh day there is to be a feast to the Lord.

Unleavened cakes are to be your food through all the seven days; let no leavened bread be seen among you, or any leaven, in any part of your land.

And you will say to your son in that day, It is because of what the Lord did for me when I came out of Egypt.

And this will be for a sign to you on your hand and for a mark on your brow, so that the law of the Lord may be in your mouth: for with a strong hand the Lord took you out of Egypt.

So let this order be kept, at the right time, from year to year.

And when the Lord takes you into the land of Canaan, as he made his oath to you and to your fathers, and gives it to you,

You are to put on one side for the Lord every mother's first male child, the first-fruit of her body, and the first young one of every beast; every male is holy to the Lord.

And for the young of an ass you may give a lamb in payment, or if you will not make payment for it, its neck is to be broken; but for all the first sons among your children, let payment be made.

And when your son says to you in time to come, What is the reason for this? say to him, By the strength of his hand the Lord took us out of Egypt, out of the prison-house:

And when Pharaoh made his heart hard and would not let us go, the Lord sent death on all the first sons in Egypt, of man and of beast: and so every first male who comes to birth is offered to the Lord; but for all the first of my sons I give a price.

And this will be for a sign on your hand and for a mark on your brow: for by the strength of his hand the Lord took us out of Egypt.

Now after Pharaoh had let the people go, God did not take them through the land of the Philistines, though that was near: for God said, If the people see war, they may have a change of heart and go back to Egypt.

But God took the people round by the waste land near the Red Sea: and the children of Israel went up in fighting order out of the land of Egypt.

And Moses took the bones of Joseph with him, for Joseph had made the children of Israel take an oath, saying, God will certainly keep you in mind; and you are to take my bones away with you.

Then they went on their journey from Succoth, and put up their tents in Etham at the edge of the waste land.

And the Lord went before them by day in a pillar of cloud, guiding them on their way; and by night in a pillar of fire to give them light: so that they were able to go on day and night:

The pillar of cloud went ever before them by day, and the pillar of fire by night.

Exodus 14


Exodus Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 13

The Second Book of Moses, Called Exodus

Return to Index

Chapter 14

And the Lord said to Moses,

Give orders to the children of Israel to go back and put up their tents before Pi-hahiroth, between Migdol and the sea, in front of Baal-zephon, opposite to which you are to put up your tents by the sea.

And Pharaoh will say of the children of Israel, They are wandering without direction, they are shut in by the waste land.

And I will make Pharaoh's heart hard, and he will come after them and I will be honoured over Pharaoh and all his army, so that the Egyptians may see that I am the Lord. And they did so.

And word came to Pharaoh of the flight of the people: and the feeling of Pharaoh and of his servants about the people was changed, and they said, Why have we let Israel go, so that they will do no more work for us?

So he had his war-carriage made ready and took his people with him:

And he took six hundred carriages, all the carriages of Egypt, and captains over all of them.

And the Lord made the heart of Pharaoh hard, and he went after the children of Israel: for the children of Israel had gone out without fear.

But the Egyptians went after them, all the horses and carriages of Pharaoh, and his horsemen, and his army, and overtook them in their tents by the sea, by Pihahiroth, before Baal-zephon.

And when Pharaoh came near, the children of Israel, lifting up their eyes, saw the Egyptians coming after them, and were full of fear; and their cry went up to God.

And they said to Moses, Was there no resting-place for the dead in Egypt, that you have taken us away to come to our death in the waste land? why have you taken us out of Egypt?

Did we not say to you in Egypt, Let us be as we are, working for the Egyptians? for it is better to be the servants of the Egyptians than to come to our death in the waste land.

But Moses said, Keep where you are and have no fear; now you will see the salvation of the Lord which he will give you today; for the Egyptians whom you see today you will never see again.

The Lord will make war for you, you have only to keep quiet.

And the Lord said to Moses, Why are you crying out to me? give the children of Israel the order to go forward.

And let your rod be lifted up and your hand stretched out over the sea, and it will be parted in two; and the children of Israel will go through on dry land.

And I will make the heart of the Egyptians hard, and they will go in after them: and I will be honoured over Pharaoh and over his army, his war-carriages, and his horsemen.

And the Egyptians will see that I am the Lord, when I get honour over Pharaoh and his war-carriages and his horsemen.

Then the angel of God, who had been before the tents of Israel, took his place at their back; and the pillar of cloud, moving from before them, came to rest at their back:

And it came between the army of Egypt and the army of Israel; and there was a dark cloud between them, and they went on through the night; but the one army came no nearer to the other all the night.

And when Moses' hand was stretched out over the sea, the Lord with a strong east wind made the sea go back all night, and the waters were parted in two and the sea became dry land.

And the children of Israel went through the sea on dry land: and the waters were a wall on their right side and on their left.

Then the Egyptians went after them into the middle of the sea, all Pharaoh's horses and his war-carriages and his horsemen.

And in the morning watch, the Lord, looking out on the armies of the Egyptians from the pillar of fire and cloud, sent trouble on the army of the Egyptians;

And made the wheels of their war-carriages stiff, so that they had hard work driving them: so the Egyptians said, Let us go in flight from before the face of Israel, for the Lord is fighting for them against the Egyptians.

And the Lord said to Moses, Let your hand be stretched out over the sea, and the waters will come back again on the Egyptians, and on their war-carriages and on their horsemen.

And when Moses' hand was stretched out over the sea, at dawn the sea came flowing back, meeting the Egyptians in their flight, and the Lord sent destruction on the Egyptians in the middle of the sea.

And the waters came back, covering the war-carriages and the horsemen and all the army of Pharaoh which went after them into the middle of the sea; not one of them was to be seen.

But the children of Israel went through the sea walking on dry land, and the waters were a wall on their right side and on their left.

So that day the Lord gave Israel salvation from the hands of the Egyptians; and Israel saw the Egyptians dead on the sea's edge.

And Israel saw the great work which the Lord had done against the Egyptians, and the fear of the Lord came on the people and they had faith in the Lord and in his servant Moses.

Exodus 15


Exodus Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 14

The Second Book of Moses, Called Exodus

Return to Index

Chapter 15

Then Moses and the children of Israel made this song to the Lord, and said, I will make a song to the Lord, for he is lifted up in glory: the horse and the horseman he has sent down into the sea.

The Lord is my strength and my strong helper, he has become my salvation: he is my God and I will give him praise; my father's God and I will give him glory.

The Lord is a man of war: the Lord is his name.

Pharaoh's war-carriages and his army he has sent down into the sea: the best of his captains have gone down into the Red Sea.

They were covered by the deep waters: like a stone they went down under the waves.

Full of glory, O Lord, is the power of your right hand; by your right hand those who came against you are broken.

When you are lifted up in power, all those who come against you are crushed: when you send out your wrath, they are burned up like dry grass.

By your breath the waves were massed together, the flowing waters were lifted up like a pillar; the deep waters became solid in the heart of the sea.

Egypt said, I will go after them, I will overtake, I will make division of their goods: my desire will have its way with them; my sword will be uncovered, my hand will send destruction on them.

You sent your wind and the sea came over them: they went down like lead into the great waters.

Who is like you, O Lord, among the gods? who is like you, in holy glory, to be praised with fear, doing wonders?

When your right hand was stretched out, the mouth of the earth was open for them.

In your mercy you went before the people whom you have made yours; guiding them in your strength to your holy place.

Hearing of you the peoples were shaking in fear: the people of Philistia were gripped with pain.

The chiefs of Edom were troubled in heart; the strong men of Moab were in the grip of fear: all the people of Canaan became like water.

Fear and grief came on them; by the strength of your arm they were turned to stone; till your people went over, O Lord, till the people went over whom you have made yours.

You will take them in, planting them in the mountain of your heritage, the place, O Lord, where you have made your house, the holy place, O Lord, the building of your hands.

The Lord is King for ever and ever.

For the horses of Pharaoh, with his war-carriages and his horsemen, went into the sea, and the Lord sent the waters of the sea back over them; but the children of Israel went through the sea on dry land.

And Miriam, the woman prophet, the sister of Aaron, took an instrument of music in her hand; and all the women went after her with music and dances.

And Miriam, answering, said, Make a song to the Lord, for he is lifted up in glory; the horse and the horseman he has sent into the sea.

Then Moses took Israel forward from the Red Sea, and they went out into the waste land of Shur; and for three days they were in the waste land where there was no water.

And when they came to Marah, the water was no good for drinking, for the waters of Marah were bitter, which is why it was named Marah.

And the people, crying out against Moses, said, What are we to have for drink?

And in answer to his prayer, the Lord made him see a tree, and when he put it into the water, the water was made sweet. There he gave them a law and an order, testing them;

And he said, If with all your heart you will give attention to the voice of the Lord your God, and do what is right in his eyes, giving ear to his orders and keeping his laws, I will not put on you any of the diseases which I put on the Egyptians: for I am the Lord your life-giver.

And they came to Elim where there were twelve water-springs and seventy palm-trees: and they put up their tents there by the waters.

Exodus 16


Exodus Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 15

The Second Book of Moses, Called Exodus

Return to Index

Chapter 16

And they went on their way from Elim, and all the children of Israel came into the waste land of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after they went out of the land of Egypt.

And all the children of Israel were crying out against Moses and Aaron in the waste land:

And the children of Israel said to them, It would have been better for the Lord to have put us to death in the land of Egypt, where we were seated by the flesh-pots and had bread enough for our needs; for you have taken us out to this waste of sand, to put all this people to death through need of food.

Then the Lord said to Moses, See, I will send down bread from heaven for you; and the people will go out every day and get enough for the day's needs; so that I may put them to the test to see if they will keep my laws or not.

And on the sixth day they are to make ready what they get in, and it will be twice as much as they get on the other days.

And Moses and Aaron said to all the children of Israel, This evening it will be clear to you that it is the Lord who has taken you out of the land of Egypt:

And in the morning you will see the glory of the Lord; for your angry words against the Lord have come to his ears: and what are we that you are crying out against us?

And Moses said, The Lord will give you meat for your food at evening, and in the morning bread in full measure; for your outcry against the Lord has come to his ears: for what are we? your outcry is not against us but against the Lord.

And Moses said to Aaron, Say to all the people of Israel, Come near before the Lord for he has given ear to your outcry.

And while Aaron was talking to the children of Israel, their eyes were turned in the direction of the waste land, and they saw the glory of the Lord shining in the cloud.

And the Lord said to Moses,

The outcry of the children of Israel has come to my ears: say to them now, At nightfall you will have meat for your food, and in the morning bread in full measure; and you will see that I am the Lord your God.

And it came about that in the evening little birds came up and the place was covered with them: and in the morning there was dew all round about the tents.

And when the dew was gone, on the face of the earth was a small round thing, like small drops of ice on the earth.

And when the children of Israel saw it, they said to one another, What is it? for they had no idea what it was. And Moses said to them, It is the bread which the Lord has given you for your food.

This is what the Lord has said, Let every man take up as much as he has need of; at the rate of one omer for every person, let every man take as much as is needed for his family.

And the children of Israel did so, and some took more and some less.

And when it was measured, he who had taken up much had nothing over, and he who had little had enough; every man had taken what he was able to make use of.

And Moses said to them, Let nothing be kept till the morning.

But they gave no attention to Moses, and some of them kept it till the morning and there were worms in it and it had an evil smell: and Moses was angry with them.

And they took it up morning by morning, every man as he had need: and when the sun was high it was gone.

And on the sixth day they took up twice as much of the bread, two omers for every person: and all the rulers of the people gave Moses word of it.

And he said, This is what the Lord has said, Tomorrow is a day of rest, a holy Sabbath to the Lord: what has to be cooked may be cooked; and what is over, put on one side to be kept till the morning.

And they kept it till the morning as Moses had said: and no smell came from it, and it had no worms.

And Moses said, Make your meal today of what you have, for this day is a Sabbath to the Lord: today you will not get any in the fields.

For six days you will get it, but on the seventh day, the Sabbath, there will not be any.

But still on the seventh day some of the people went out to get it, and there was not any.

And the Lord said to Moses, How long will you go against my orders and my laws?

See, because the Lord has given you the Sabbath, he gives you on the sixth day bread enough for two days; let every man keep where he is; let no man go out of his place on the seventh day.

So the people took their rest on the seventh day.

And this bread was named manna by Israel: it was white, like a grain seed, and its taste was like cakes made with honey.

And Moses said, This is the order which the Lord has given: Let one omer of it be kept for future generations, so that they may see the bread which I gave you for your food in the waste land, when I took you out from the land of Egypt.

And Moses said to Aaron, Take a pot and put one omer of manna in it, and put it away before the Lord, to be kept for future generations.

So Aaron put it away in front of the holy chest to be kept, as the Lord gave orders to Moses.

And the children of Israel had manna for their food for forty years, till they came to a land with people in it, till they came to the edge of the land of Canaan.

Now an omer is the tenth part of an ephah.

Exodus 17


Exodus Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 16

The Second Book of Moses, Called Exodus

Return to Index

Chapter 17

And the children of Israel went on from the waste land of Sin, by stages as the Lord gave them orders, and put up their tents in Rephidim: and there was no drinking-water for the people.

So the people were angry with Moses, and said, Give us water for drinking. And Moses said, Why are you angry with me? and why do you put God to the test?

And the people were in great need of water; and they made an outcry against Moses, and said, Why have you taken us out of Egypt to send death on us and our children and our cattle through need of water?

And Moses, crying out to the Lord, said, What am I to do to this people? they are almost ready to put me to death by stoning.

And the Lord said to Moses, Go on before the people, and take some of the chiefs of Israel with you, and take in your hand the rod which was stretched out over the Nile, and go.

See, I will take my place before you on the rock in Horeb; and when you give the rock a blow, water will come out of it, and the people will have drink. And Moses did so before the eyes of the chiefs of Israel.

And he gave that place the name Massah and Meribah, because the children of Israel were angry, and because they put the Lord to the test, saying, Is the Lord with us or not?

Then Amalek came and made war on Israel in Rephidim.

And Moses said to Joshua, Get together a band of men for us and go out, make war on Amalek: tomorrow I will take my place on the top of the hill with the rod of God in my hand.

So Joshua did as Moses said to him, and went to war with Amalek: and Moses, Aaron, and Hur went up to the top of the hill.

Now while Moses' hand was lifted up, Israel was the stronger: but when he let his hand go down, Amalek became the stronger.

But Moses' hands became tired; so they put a stone under him and he took his seat on it, Aaron and Hur supporting his hands, one on one side and one on the other; so his hands were kept up without falling till the sun went down.

And Joshua overcame Amalek and his people with the sword.

And the Lord said to Moses, Make a record of this in a book, so that it may be kept in memory, and say it again in the ears of Joshua: that all memory of Amalek is to be completely uprooted from the earth.

Then Moses put up an altar and gave it the name of Yahweh-nissi:

For he said, The Lord has taken his oath that there will be war with Amalek from generation to generation.

Exodus 18


Exodus Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 17

The Second Book of Moses, Called Exodus

Return to Index

Chapter 18

Now news came to Jethro, the priest of Midian, Moses' father-in-law, of all God had done for Moses and for Israel his people, and how the Lord had taken Israel out of Egypt.

And Jethro, Moses' father-in-law, took Zipporah, Moses' wife, after he had sent her away,

And her two sons, one of whom was named Gershom, for he said, I have been living in a strange land:

And the name of the other was Eliezer, for he said, The God of my father was my help, and kept me safe from the sword of Pharaoh:

And Jethro, Moses' father-in-law, came with his sons and his wife to where Moses had put up his tent in the waste land, by the mountain of God.

And he said to Moses, I, your father-in-law, have come to you, with your wife and your two sons.

And Moses went out to his father-in-law, and went down on his face before him and gave him a kiss; and they said to one another, Are you well? and they came into the tent.

And Moses gave his father-in-law an account of all the Lord had done to Pharaoh and to the Egyptians because of Israel, and of all the troubles which had come on them by the way, and how the Lord had given them salvation.

And Jethro was glad because the Lord had been good to Israel, freeing them from the power of the Egyptians.

And Jethro said, Praise be to the Lord, who has taken you out of the hand of Pharaoh and out of the hand of the Egyptians; freeing the people from the yoke of the Egyptians.

Now I am certain that the Lord is greater than all gods, for he has overcome them in their pride.

Then Jethro, Moses' father-in-law, made a burned offering to God: and Aaron came, with the chiefs of Israel, and had a meal with Moses' father-in-law, before God.

Now on the day after, Moses took his seat to give decisions for the people: and the people were waiting before Moses from morning till evening.

And when Moses' father-in-law saw all he was doing, he said, What is this you are doing for the people? why are you seated here by yourself, with all the people waiting before you from morning till evening?

And Moses said to his father-in-law, Because the people come to me to get directions from God:

And if they have any question between themselves, they come to me, and I am judge between a man and his neighbour, and I give them the orders and laws of God.

And Moses' father-in-law said to him, What you are doing is not good.

Your strength and that of the people will be completely used up: this work is more than you are able to do by yourself.

Give ear now to my suggestion, and may God be with you: you are to be the people's representative before God, taking their causes to him:

Teaching them his rules and his laws, guiding them in the way they have to go, and making clear to them the work they have to do.

But for the rest, take from among the people able men, such as have the fear of God, true men hating profits wrongly made; and put such men over them, to be captains of thousands, captains of hundreds and of fifties and of tens;

And let them be judges in the causes of the people at all times: and let them put before you all important questions, but in small things let them give decisions themselves: in this way, it will be less hard for you, and they will take the weight off you.

If you do this, and God gives approval, then you will be able to go on without weariness, and all this people will go to their tents in peace.

So Moses took note of the words of his father-in-law, and did as he had said.

And he made selection of able men out of all Israel, and made them heads over the people, captains of thousands, captains of hundreds and of fifties and of tens.

And they were judges in the causes of the people at all times: the hard questions they put before Moses; but on every small point they gave decisions themselves.

And Moses let his father-in-law go away, and he went back to his land.

Exodus 19


Exodus Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 18

The Second Book of Moses, Called Exodus

Return to Index

Chapter 19

In the third month after the children of Israel went out from Egypt, on the same day, they came into the waste land of Sinai.

And when they had gone away from Rephidim and had come into the waste land of Sinai, they put up their tents in the waste land before the mountain: there Israel put up its tents.

And Moses went up to God, and the voice of the Lord came to him from the mountain, saying, Say to the family of Jacob, and give word to the children of Israel:

You have seen what I did to the Egyptians, and how I took you, as on eagles' wings, guiding you to myself.

If now you will truly give ear to my voice and keep my agreement, you will be my special property out of all the peoples: for all the earth is mine:

And you will be a kingdom of priests to me, and a holy nation. These are the words which you are to say to the children of Israel.

And Moses came and sent for the chiefs of the people and put before them all these words which the Lord had given him orders to say.

And all the people, answering together, said, Whatever the Lord has said we will do. And Moses took back to the Lord the words of the people.

And the Lord said to Moses, See, I will come to you in a thick cloud, so that what I say to you may come to the ears of the people and they may have belief in you for ever. And Moses gave the Lord word of what the people had said.

And the Lord said to Moses, Go to the people and make them holy today and tomorrow, and let their clothing be washed.

And by the third day let them be ready: for on the third day the Lord will come down on Mount Sinai, before the eyes of all the people.

And let limits be marked out for the people round the mountain, and say to them, Take care not to go up the mountain or near the sides of it: whoever puts his foot on the mountain will certainly come to his death:

He is not to be touched by a hand, but is to be stoned or have an arrow put through him; man or beast, he is to be put to death: at the long sounding of a horn they may come up to the mountain.

Then Moses went down from the mountain to the people, and made the people holy; and their clothing was washed.

And he said to the people, Be ready by the third day: do not come near a woman.

And when morning came on the third day, there were thunders and flames and a thick cloud on the mountain, and a horn sounding very loud; and all the people in the tents were shaking with fear.

And Moses made the people come out of their tents and take their places before God; and they came to the foot of the mountain,

And all the mountain of Sinai was smoking, for the Lord had come down on it in fire: and the smoke of it went up like the smoke of a great burning; and all the mountain was shaking.

And when the sound of the horn became louder and louder, Moses' words were answered by the voice of God.

Then the Lord came down on to Mount Sinai, to the top of the mountain, and the Lord sent for Moses to come up to the top of the mountain, and Moses went up.

And the Lord said to Moses, Go down and give the people orders to keep back, for fear that a great number of them, forcing their way through to see the Lord, may come to destruction.

And let the priests who come near to the Lord make themselves holy, for fear that the Lord may come on them suddenly.

And Moses said to the Lord, The people will not be able to come up the mountain, for you gave us orders to put limits round the mountain, marking it out and making it holy.

And the Lord said to him, Go down, and you and Aaron may come up; but let not the priests and the people make their way through to the Lord, or he will come on them suddenly.

So Moses went down to the people and said this to them.

Exodus 20


Exodus Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 19

The Second Book of Moses, Called Exodus

Return to Index

Chapter 20

And God said all these words:

I am the Lord your God who took you out of the land of Egypt, out of the prison-house.

You are to have no other gods but me.

You are not to make an image or picture of anything in heaven or on the earth or in the waters under the earth:

You may not go down on your faces before them or give them worship: for I, the Lord your God, am a God who will not give his honour to another; and I will send punishment on the children for the wrongdoing of their fathers, to the third and fourth generation of my haters;

And I will have mercy through a thousand generations on those who have love for me and keep my laws.

You are not to make use of the name of the Lord your God for an evil purpose; whoever takes the Lord's name on his lips for an evil purpose will be judged a sinner by the Lord

Keep in memory the Sabbath and let it be a holy day.

On six days do all your work:

But the seventh day is a Sabbath to the Lord your God; on that day you are to do no work, you or your son or your daughter, your man-servant or your woman-servant, your cattle or the man from a strange country who is living among you:

For in six days the Lord made heaven and earth, and the sea, and everything in them, and he took his rest on the seventh day: for this reason the Lord has given his blessing to the seventh day and made it holy.

Give honour to your father and to your mother, so that your life may be long in the land which the Lord your God is giving you.

Do not put anyone to death without cause.

Do not be false to the married relation.

Do not take the property of another.

Do not give false witness against your neighbour.

Let not your desire be turned to your neighbour's house, or his wife or his man-servant or his woman-servant or his ox or his ass or anything which is his.

And all the people were watching the thunderings and the flames and the sound of the horn and the mountain smoking; and when they saw it, they kept far off, shaking with fear.

And they said to Moses, To your words we will give ear, but let not the voice of God come to our ears, for fear death may come on us.

And Moses said to the people, Have no fear: for God has come to put you to the test, so that fearing him you may be kept from sin.

And the people kept their places far off, but Moses went near to the dark cloud where God was.

And the Lord said to Moses, Say to the children of Israel, You yourselves have seen that my voice has come to you from heaven

Gods of silver and gods of gold you are not to make for yourselves.

Make for me an altar of earth, offering on it your burned offerings and your peace-offerings, your sheep and your oxen: in every place where I have put the memory of my name, I will come to you and give you my blessing.

And if you make me an altar of stone do not make it of cut stones: for the touch of an instrument will make it unclean.

And do not go up by steps to my altar, for fear that your bodies may be seen uncovered.

Exodus 21


Exodus Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 20

The Second Book of Moses, Called Exodus

Return to Index

Chapter 21

Now these are the laws which you are to put before them.

If you get a Hebrew servant for money, he is to be your servant for six years, and in the seventh year you are to let him go free without payment.

If he comes to you by himself, let him go away by himself: if he is married, let his wife go away with him.

If his master gives him a wife, and he gets sons or daughters by her, the wife and her children will be the property of the master, and the servant is to go away by himself.

But if the servant says clearly, My master and my wife and children are dear to me; I have no desire to be free:

Then his master is to take him to the gods of the house, and at the door, or at its framework, he is to make a hole in his ear with a sharp-pointed instrument; and he will be his servant for ever.

And if a man gives his daughter for a price to be a servant, she is not to go away free as the men-servants do.

If she is not pleasing to her master who has taken her for himself, let a payment be made for her so that she may go free; her master has no power to get a price for her and send her to a strange land, because he has been false to her.

And if he gives her to his son, he is to do everything for her as if she was his daughter.

And if he takes another woman, her food and clothing and her married rights are not to be less.

And if he does not do these three things for her, she has the right to go free without payment.

He who gives a man a death-blow is himself to be put to death.

But if he had no evil purpose against him, and God gave him into his hand, I will give you a place to which he may go in flight.

But if a man makes an attack on his neighbour on purpose, to put him to death by deceit, you are to take him from my altar and put him to death.

Any man who gives a blow to his father or his mother is certainly to be put to death.

Any man who gets another into his power in order to get a price for him is to be put to death, if you take him in the act.

Any man cursing his father or his mother is to be put to death.

If, in a fight, one man gives another a blow with a stone, or with the shut hand, not causing his death, but making him keep in bed;

If he is able to get up again and go about with a stick, the other will be let off; only he will have to give him payment for the loss of his time, and see that he is cared for till he is well.

If a man gives his man-servant or his woman-servant blows with a rod, causing death, he is certainly to undergo punishment.

But, at the same time, if the servant goes on living for a day or two, the master is not to get punishment, for the servant is his property.

If men, while fighting, do damage to a woman with child, causing the loss of the child, but no other evil comes to her, the man will have to make payment up to the amount fixed by her husband, in agreement with the decision of the judges.

But if damage comes to her, let life be given in payment for life,

Eye for eye, tooth for tooth, hand for hand, foot for foot,

Burning for burning, wound for wound, blow for blow.

If a man gives his man-servant or his woman-servant a blow in the eye, causing its destruction, he is to let him go free on account of the damage to his eye.

Or if the loss of a tooth is caused by his blow, he will let him go free on account of his tooth.

If an ox comes to be the cause of death to a man or a woman, the ox is to be stoned, and its flesh may not be used for food; but the owner will not be judged responsible.

But if the ox has frequently done such damage in the past, and the owner has had word of it and has not kept it under control, so that it has been the cause of the death of a man or woman, not only is the ox to be stoned, but its owner is to be put to death.

If a price is put on his life, let him make payment of whatever price is fixed.

If the death of a son or of a daughter has been caused, the punishment is to be in agreement with this rule.

If the death of a man-servant or of a woman-servant is caused by the ox, the owner is to give their master thirty shekels of silver, and the ox is to be stoned.

If a man makes a hole in the earth without covering it up, and an ox or an ass dropping into it comes to its death;

The owner of the hole is responsible; he will have to make payment to their owner, but the dead beast will be his.

And if one man's ox does damage to another man's ox, causing its death, then the living ox is to be exchanged for money, and division made of the price of it, and of the price of the dead one.

But if it is common knowledge that the ox has frequently done such damage in the past, and its owner has not kept it under control, he will have to give ox for ox; and the dead beast will be his.

Exodus 22


Exodus Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 21

The Second Book of Moses, Called Exodus

Return to Index

Chapter 22

If a man takes without right another man's ox or his sheep, and puts it to death or gets a price for it, he is to give five oxen for an ox, or four sheep for a sheep, in payment: the thief will have to make payment for what he has taken; if he has no money, he himself will have to be exchanged for money, so that payment may be made.

If a thief is taken in the act of forcing his way into a house, and his death is caused by a blow, the owner of the house is not responsible for his blood.

But if it is after dawn, he will be responsible.

If he still has what he had taken, whatever it is, ox or ass or sheep, he is to give twice its value.

If a man makes a fire in a field or a vine-garden, and lets the fire do damage to another man's field, he is to give of the best produce of his field or his vine-garden to make up for it.

If there is a fire and the flames get to the thorns at the edge of the field, causing destruction of the cut grain or of the living grain, or of the field, he who made the fire will have to make up for the damage.

If a man puts money or goods in the care of his neighbour to keep for him, and it is taken from the man's house, if they get the thief, he will have to make payment of twice the value.

If they do not get the thief, let the master of the house come before the judges and take an oath that he has not put his hand on his neighbour's goods.

In any question about an ox or an ass or a sheep or clothing, or about the loss of any property which anyone says is his, let the two sides put their cause before God; and he who is judged to be in the wrong is to make payment to his neighbour of twice the value.

If a man puts an ass or an ox or a sheep or any beast into the keeping of his neighbour, and it comes to death or is damaged or is taken away, without any person seeing it:

If he takes his oath before the Lord that he has not put his hand to his neighbour's goods, the owner is to take his word for it and he will not have to make payment for it.

But if it is taken from him by a thief, he is to make up for the loss of it to its owner.

But if it has been damaged by a beast, and he is able to make this clear, he will not have to make payment for what was damaged.

If a man gets from his neighbour the use of one of his beasts, and it is damaged or put to death when the owner is not with it, he will certainly have to make payment for the loss.

If the owner is with it, he will not have to make payment: if he gave money for the use of it, the loss is covered by the payment.

If a man takes a virgin, who has not given her word to another man, and has connection with her, he will have to give a bride-price for her to be his wife.

If her father will not give her to him on any account, he will have to give the regular payment for virgins.

Any woman using unnatural powers or secret arts is to be put to death.

Any man who has sex connection with a beast is to be put to death.

Complete destruction will come on any man who makes offerings to any other god but the Lord.

Do no wrong to a man from a strange country, and do not be hard on him; for you yourselves were living in a strange country, in the land of Egypt.

Do no wrong to a widow, or to a child whose father is dead.

If you are cruel to them in any way, and their cry comes up to me, I will certainly give ear;

And in the heat of my wrath I will put you to death with the sword, so that your wives will be widows and your children without fathers.

If you let any of the poor among my people have the use of your money, do not be a hard creditor to him, and do not take interest.

If ever you take your neighbour's clothing in exchange for the use of your money, let him have it back before the sun goes down:

For it is the only thing he has for covering his skin; what is he to go to sleep in? and when his cry comes up to me, I will give ear, for my mercy is great.

You may not say evil of the judges, or put a curse on the ruler of your people.

Do not keep back your offerings from the wealth of your grain and your vines. The first of your sons you are to give to me.

In the same way with your oxen and your sheep: for seven days let the young one be with its mother; on the eighth day give it to me.

You are to be holy men to me: the flesh of no animal whose death has been caused by the beasts of the field may be used for your food; it is to be given to the dogs.

Exodus 23


Exodus Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 22

The Second Book of Moses, Called Exodus

Return to Index

Chapter 23

Do not let a false statement go further; do not make an agreement with evil-doers to be a false witness.

Do not be moved to do wrong by the general opinion, or give the support of your words to a wrong decision:

But, on the other hand, do not be turned from what is right in order to give support to a poor man's cause.

If you come across the ox or the ass of one who is no friend to you wandering from its way, you are to take it back to him.

If you see the ass of one who has no love for you bent down to the earth under the weight which is put on it, you are to come to its help, even against your desire.

Let no wrong decisions be given in the poor man's cause.

Keep yourselves far from any false business; never let the upright or him who has done no wrong be put to death: for I will make the evil-doer responsible for his sin.

Take no rewards in a cause: for rewards make blind those who have eyes to see, and make the decisions of the upright false.

Do not be hard on the man from a strange country who is living among you; for you have had experience of the feelings of one who is far from the land of his birth, because you yourselves were living in Egypt, in a strange land.

For six years put seed into your fields and get in the increase;

But in the seventh year let the land have a rest and be unplanted; so that the poor may have food from it: and let the beasts of the field take the rest. Do the same with your vine-gardens and your olive-trees.

For six days do your work, and on the seventh day keep the Sabbath; so that your ox and your ass may have rest, together with the son of your servant and the man from a strange land living among you.

Take note of all these things which I have said to you, and let not the names of other gods come into your minds or from your lips.

Three times in the year you are to keep a feast to me.

You are to keep the feast of unleavened bread; for seven days let your bread be without leaven, as I gave you orders, at the regular time in the month Abib (for in it you came out of Egypt); and let no one come before me without an offering:

And the feast of the grain-cutting, the first-fruits of your planted fields: and the feast at the start of the year, when you have got in all the fruit from your fields.

Three times in the year let all your males come before the Lord God.

Do not give the blood of my offering with leavened bread; and do not let the fat of my feast be kept all night till the morning.

The best of the first-fruits of your land are to be taken into the house of the Lord your God. The young goat is not to be cooked in its mother's milk.

See, I am sending an angel before you, to keep you on your way and to be your guide into the place which I have made ready for you.

Give attention to him and give ear to his voice; do not go against him; for your wrongdoing will not be overlooked by him, because my name is in him.

But if you truly give ear to his voice, and do whatever I say, then I will be against those who are against you, fighting those who are fighting you.

And my angel will go before you, guiding you into the land of the Amorite and the Hittite and the Perizzite and the Canaanite and the Hivite and the Jebusite, and they will be cut off by my hand.

Do not go down on your faces and give worship to their gods, or do as they do; but overcome them completely, and let their pillars be broken down.

And give worship to the Lord your God, who will send his blessing on your bread and on your water; and I will take all disease away from among you.

All your animals will give birth without loss, not one will be without young in all your land; I will give you a full measure of life.

I will send my fear before you, putting to flight all the people to whom you come; all those who are against you will go in flight, turning their backs before you.

I will send hornets before you, driving out the Hivite and the Canaanite and the Hittite before your face.

I will not send them all out in one year, for fear that their land may become waste, and the beasts of the field be increased overmuch against you.

Little by little I will send them away before you, till your numbers are increased and you take up your heritage in the land.

I will let the limits of your land be from the Red Sea to the sea of the Philistines, and from the waste land to the river Euphrates: for I will give the people of those lands into your power; and you will send them out before you.

Make no agreement with them or with their gods.

Let them not go on living in your land, or they will make you do evil against me: for if you give worship to their gods, it will certainly be a cause of sin to you.

Exodus 24


Exodus Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 23

The Second Book of Moses, Called Exodus

Return to Index

Chapter 24

And he said to Moses, Come up to the Lord, you and Aaron, and Nadab and Abihu and seventy of the chiefs of Israel; and give me worship from a distance.

And Moses only may come near to the Lord; but the others are not to come near, and the people may not come up with them.

Then Moses came and put before the people all the words of the Lord and his laws: and all the people, answering with one voice, said, Whatever the Lord has said we will do.

Then Moses put down in writing all the words of the Lord, and he got up early in the morning and made an altar at the foot of the mountain, with twelve pillars for the twelve tribes of Israel.

And he sent some of the young men of the children of Israel to make burned offerings and peace-offerings of oxen to the Lord.

And Moses took half the blood and put it in basins; draining out half of the blood over the altar.

And he took the book of the agreement, reading it in the hearing of the people: and they said, Everything which the Lord has said we will do, and we will keep his laws.

Then Moses took the blood and let it come on the people, and said, This blood is the sign of the agreement which the Lord has made with you in these words.

Then Moses and Aaron, Nadab, and Abihu, and seventy of the chiefs of Israel went up:

And they saw the God of Israel; and under his feet there was, as it seemed, a jewelled floor, clear as the heavens.

And he put not his hand on the chiefs of the children of Israel: they saw God, and took food and drink.

And the Lord said to Moses, Come up to me on the mountain, and take your place there: and I will give you the stones on which I have put in writing the law and the orders, so that you may give the people knowledge of them.

Then Moses and Joshua his servant got up; and Moses went up into the mountain of God.

And he said to the chiefs, Keep your places here till we come back to you: Aaron and Hur are with you; if anyone has any cause let him go to them.

And Moses went up into the mountain, and it was covered by the cloud.

And the glory of the Lord was resting on Mount Sinai, and the cloud was over it for six days; and on the seventh day he said Moses' name out of the cloud.

And the glory of the Lord was like a flame on the top of the mountain before the eyes of the children of Israel.

And Moses went up the mountain, into the cloud, and was there for forty days and forty nights.

Exodus 25


Exodus Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 24

The Second Book of Moses, Called Exodus

Return to Index

Chapter 25

And the Lord said to Moses,

Say to the children of Israel that they are to make me an offering; from every man who has the impulse in his heart take an offering for me.

And this is the offering you are to take from them: gold and silver and brass;

And blue and purple and red, and the best linen, and goats' hair;

And sheepskins coloured red, and leather, and hard wood;

Oil for the light, spices for the sweet-smelling oil, sweet perfumes for burning;

Beryls and stones of value to be put on the ephod and on the priest's bag.

And let them make me a holy place, so that I may be ever present among them.

Make the House and everything in it from the designs which I will give you.

And they are to make an ark of hard wood; two and a half cubits long, and a cubit and a half wide and high.

It is to be plated inside and out with the best gold, with an edge of gold all round it

And make four rings of gold for it, to be fixed on its four feet, two rings on one side of it and two on the other.

And make rods of the same wood, plating them with gold.

And put the rods through the rings at the sides of the ark, for lifting it.

The rods are to be kept in the rings, and never taken out.

Inside the ark you are to put the record which I will give you.

And you are to make a cover of the best gold, two and a half cubits long and a cubit and a half wide.

And at the two ends of the cover you are to make two winged ones of hammered gold,

One at one end and one at the other; the winged ones are to be part of the cover.

And their wings are to be outstretched over the cover, and the winged ones are to be opposite one another, facing the cover.

And put the cover over the ark, and in the ark the record which I will give you.

And there, between the two winged ones on the cover of the ark, I will come to you, face to face, and make clear to you all the orders I have to give you for the children of Israel.

And you are to make a table of the same wood, two cubits long, a cubit wide and a cubit and a half high,

Plated with the best gold, with a gold edge all round it;

And make a frame all round it, as wide as a man's hand, with a gold edge to the frame.

And make four gold rings and put them at the four angles, on the four feet of the table;

The rings are to be fixed under the frame to take the rods with which the table is to be lifted.

Make rods of the same wood, plated with gold, for lifting the table.

And make the table-vessels, the spoons and the cups and the basins for liquids, all of the best gold.

And on the table at all times you are to keep my holy bread.

And you are to make a support for lights, of the best gold; its base and its pillar are to be of hammered gold; its cups, its buds, and its flowers are to be made of the same metal.

It is to have six branches coming out from its sides; three branches from one side and three from the other.

Every branch having three cups made like almond flowers, every cup with a bud and a flower, on all the branches.

And on the pillar, four cups like almond flowers, every one with its bud and its flower:

And under every two branches a bud, made with the branch, for all the six branches of it.

The buds and the branches are to be made of the same metal; all together one complete work of hammered gold.

Then you are to make its seven vessels for the lights, putting them in their place so that they give light in front of it.

And the instruments and trays for use with it are all to be of the best gold.

A talent of gold will be needed for it, with all these vessels.

And see that you make them from the design which you saw on the mountain.

Exodus 26


Exodus Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 25

The Second Book of Moses, Called Exodus

Return to Index

Chapter 26

And you are to make a House for me, with ten curtains of the best linen, blue and purple and red, worked with designs of winged ones by a good workman.

Every curtain is to be twenty-eight cubits long and four cubits wide, all of the same measure.

Five curtains are to be joined together, and the other five are to be joined together.

And you are to put twists of blue cord on the edge of the outside curtain of the first group of five, and on the edge of the outside curtain of the second group of five;

Fifty twists on one curtain and fifty on the other, the twists to be opposite one another.

Then make fifty gold hooks, joining the curtains together by the hooks, and in this way the House will be made.

And you are to make curtains of goats' hair for a tent over the House, eleven curtains.

Every curtain is to be thirty cubits long and four cubits wide, all of the same measure.

Five of these curtains are to be joined together, and the other six are to be joined together, the sixth being folded over to make a hanging in front of the tent.

And you are to put fifty twists of cord on the edge of the outside curtain of one group, and fifty twists on the edge of the outside curtain of the other group.

Then make fifty brass hooks and put the hooks into the twists, joining the tent together to make it one.

And the folded part which is over of the curtains of the tent, the half-curtain which is folded back, will be hanging down over the back of the House.

And the cubit which is over of the ten curtains at the sides will be hanging over the two sides of the House as a cover.

And then you are to make a cover for the tent, of sheepskins coloured red, and a cover of leather over that.

And you are to make upright boards of hard wood for the House.

Every board is to be ten cubits high and a cubit and a half wide.

Every board is to be joined to the one nearest to it by two tongues, and so for every board in the House.

These are the boards needed for the house; twenty boards for the south side,

With forty silver bases under the twenty boards, two bases under every board to take its tongues.

And twenty boards for the second side of the house on the north,

With their forty silver bases, two under every board.

And six boards for the back of the House on the west,

With two boards for the angles of the House at the back.

The two are to be joined together at the base and at the top to one ring, forming the two angles.

So there are to be eight boards, with their sixteen silver bases, two bases under every board.

And make rods of the same wood, five for the boards on the one side,

And five for the boards on the other side of the House, and five for the west side of the House at the back.

And the middle rod is to go through the rings of all the boards from end to end.

And the boards are to be plated with gold, having gold rings for the rods to go through: and the rods are to be plated with gold.

And you are to make the House from the design which you saw on the mountain.

And you are to make a veil of the best linen, blue and purple and red, worked with designs of winged ones by a good workman:

Hanging it by gold hooks from four pillars of wood, plated with gold and fixed in silver bases.

And you are to put up the veil under the hooks, and put inside it the ark of the law: the veil is to be a division between the holy place and the most holy.

You are to put the cover on the ark of the law, inside the most holy place.

And outside the veil you are to put the table, and the support for the lights opposite the table on the south side of the House; and the table is to be on the north side.

And you are to make a curtain for the doorway of the Tent, of the best linen with needlework of blue and purple and red.

And make five pillars for the curtain, of hard wood plated with gold; their hooks are to be of gold and their bases of brass

Exodus 27


Exodus Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 26

The Second Book of Moses, Called Exodus

Return to Index

Chapter 27

And make an altar of hard wood, a square altar, five cubits long, five cubits wide and three cubits high.

Put horns at the four angles of it, made of the same, plating it all with brass.

And make all its vessels, the baskets for taking away the dust of the fire, the spades and basins and meat-hooks and fire-trays, of brass.

And make a network of brass, with four brass rings at its four angles.

And put the network under the shelf round the altar so that the net comes half-way up the altar.

And make rods for the altar, of hard wood, plated with brass.

And put the rods through the rings at the two opposite sides of the altar, for lifting it.

The altar is to be hollow, boarded in with wood; make it from the design which you saw on the mountain.

And let there be an open space round the House, with hangings for its south side of the best linen, a hundred cubits long.

Their twenty pillars and their twenty bases are to be of brass; the hooks of the pillars and their bands are to be of silver.

And on the north side in the same way, hangings a hundred cubits long, with twenty pillars of brass on bases of brass; their hooks and their bands are to be of silver.

And for the open space on the west side, the hangings are to be fifty cubits wide, with ten pillars and ten bases;

And on the east side the space is to be fifty cubits wide.

On the one side of the doorway will be hangings fifteen cubits long, with three pillars and three bases;

And on the other side, hangings fifteen cubits long, with three pillars and three bases.

And across the doorway, a veil of twenty cubits of the best linen, made of needlework of blue and purple and red, with four pillars and four bases.

All the pillars round the open space are to have silver bands, with hooks of silver and bases of brass.

The open space is to be a hundred cubits long, fifty cubits wide, with sides five cubits high, curtained with the best linen, with bases of brass.

All the instruments for the work of the House, and all its nails, and the nails of the open space are to be of brass.

Give orders to the children of Israel to give you clear olive oil for the lights, so that a light may be burning there at all times.

Let Aaron and his sons put this in order, evening and morning, before the Lord, inside the Tent of meeting, outside the veil which is before the ark; this is to be an order for ever, from generation to generation, to be kept by the children of Israel.

Exodus 28


Exodus Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 27

The Second Book of Moses, Called Exodus

Return to Index

Chapter 28

Now let Aaron your brother, and his sons with him, come near from among the children of Israel, so that they may be my priests, even Aaron, and Nadab, Abihu, Eleazar, and Ithamar, his sons.

And make holy robes for Aaron your brother, so that he may be clothed with glory and honour.

Give orders to all the wise-hearted workmen, whom I have made full of the spirit of wisdom, to make robes for Aaron, so that he may be made holy as my priest.

This is what they are to make: a priest's bag, an ephod, and a robe, and a coat of coloured needlework, a head-dress, and a linen band; they are to make holy robes for Aaron your brother and for his sons, so that they may do the work of priests for me.

They are to take the gold and blue and purple and red and the best linen,

And make the ephod of gold and blue and purple and red and the best linen, the work of a designer.

It is to have two bands stitched to it at the top of the arms, joining it together.

And the beautifully worked band, which goes on it, is to be of the same work and the same material, of gold and blue and purple and red and twisted linen-work.

You are to take two beryl stones, on which the names of the children of Israel are to be cut:

Six names on the one stone and six on the other, in the order of their birth.

With the work of a jeweller, like the cutting of a stamp, the names of the children of Israel are to be cut on them, and they are to be fixed in twisted frames of gold.

And the two stones are to be placed on the ephod, over the arm-holes, to be stones of memory for the children of Israel: Aaron will have their names on his arms when he goes in before the Lord, to keep the Lord in mind of them.

And you are to make twisted frames of gold;

And two chains of the best gold, twisted like cords; and have the chains fixed on to the frames.

And make a priest's bag for giving decisions, designed like the ephod, made of gold and blue and purple and red and the best linen.

It is to be square, folded in two, a hand-stretch long and a hand-stretch wide.

And on it you are to put four lines of jewels; the first line is to be a cornelian, a chrysolite, and an emerald;

The second, a ruby, a sapphire, and an onyx;

The third, a jacinth, an agate, and an amethyst;

The fourth, a topaz, a beryl, and a jasper; they are to be fixed in twisted frames of gold.

The jewels are to be twelve in number, for the names of the children of Israel; every jewel having the name of one of the twelve tribes cut on it as on a stamp.

And you are to make two chains of gold, twisted like cords, to be fixed to the priest's bag.

And put two gold rings on the two ends of the bag.

Put the two gold chains on the two rings at the ends of the bag;

Joining the other ends of the chains to the gold frames and putting them on the front of the ephod, at the top of the arms.

Then make two gold rings and put them on the lower ends of the bag, at the edge of it on the inner side nearest to the ephod.

And make two more gold rings and put them on the front of the ephod at the top of the arms, at the join, over the worked band:

So that the rings on the bag may be fixed to the rings of the ephod by a blue cord and on to the band of the ephod, so that the bag may not come loose from the ephod.

And so Aaron will have the names of the children of Israel on the priest's bag over his heart whenever he goes into the holy place, to keep the memory of them before the Lord.

And in the bag you are to put the Urim and Thummim, so that they may be on Aaron's heart whenever he goes in before the Lord; and Aaron may have the power of making decisions for the children of Israel before the Lord at all times.

The robe which goes with the ephod is to be made all of blue;

With a hole at the top, in the middle of it; the hole is to be edged with a band to make it strong like the hole in the coat of a fighting-man, so that it may not be broken open.

And round the skirts of it put fruits in blue and purple and red, with bells of gold between;

A gold bell and a fruit in turn all round the skirts of the robe.

Aaron is to put it on for his holy work; and the sound of it will be clear, when he goes into the holy place before the Lord, and when he comes out, keeping him safe from death.

You are to make a plate of the best gold, cutting on it, as on a stamp, these words: HOLY TO THE LORD.

Put a blue cord on it and put it on the front of the twisted head-dress:

And it will be over Aaron's brow, so that Aaron will be responsible for any error in all the holy offerings made by the children of Israel; it will be on his brow at all times, so that their offerings may be pleasing to the Lord.

The coat is to be made of the best linen, worked in squares; and you are to make a head-dress of linen, and a linen band worked in needlework.

And for Aaron's sons you are to make coats, and bands, and head-dresses, so that they may be clothed with glory and honour.

These you are to put on Aaron, your brother, and on his sons, putting oil on them, separating them and making them holy, to do the work of priests to me.

And you are to make them linen trousers, covering their bodies from the middle to the knee;

Aaron and his sons are to put these on whenever they go into the Tent of meeting or come near the altar, when they are doing the work of the holy place, so that they may be free from any sin causing death: this is to be an order for him and his seed after him for ever.

Exodus 29


Exodus Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 28

The Second Book of Moses, Called Exodus

Return to Index

Chapter 29

This is what you are to do to make them holy, to do the work of priests to me: Take one young ox and two male sheep, without any mark on them,

And unleavened bread, and unleavened cakes mixed with oil, and thin unleavened cakes on which oil has been put, made of the best bread-meal;

Put these in a basket and take them, with the ox and the two sheep.

And let Aaron and his sons come to the door of the Tent of meeting, and there let them be washed with water.

Take the robes, and put the coat and the dress and the ephod and the priest's bag on Aaron; put the band of needlework round him,

And let the head-dress be placed on his head and the holy crown on the head-dress.

Then take the oil and put it on his head.

And take his sons and put their robes on them;

And put the linen bands round Aaron and his sons, and the head-dresses on them, to make them priests by my order for ever: so you are to make Aaron and his sons holy to me.

Then let the ox be taken in front of the Tent of meeting: and let Aaron and his sons put their hands on its head.

And you are to put the ox to death before the Lord at the door of the Tent of meeting.

Then take some of the blood of the ox, and put it on the horns of the altar with your finger, draining out all the rest of the blood at the base of the altar.

And take all the fat covering the inside of the ox, and the fat joining the liver and the two kidneys with the fat round them, and let them be burned on the altar;

But the flesh of the ox and its skin and its waste parts are to be burned outside the circle of the tents, for it is a sin-offering.

Then take one of the sheep, and let Aaron and his sons put their hands on its head.

Then let it be put to death, so that the sides of the altar are marked with its blood.

Then the sheep is to be cut up into its parts, and after washing its legs and its inside parts, you are to put them with the parts and the head,

And let them all be burned on the altar as a burned offering to the Lord: a sweet smell, an offering made by fire to the Lord.

Then take the other sheep; and after Aaron and his sons have put their hands on its head,

You are to put the sheep to death, and take some of its blood and put it on the point of Aaron's right ear, and of the right ears of his sons, and on the thumbs of their right hands and the great toes of their right feet, dropping the rest of the blood on the sides of the altar.

Then take some of the blood on the altar, and the oil, and put it on Aaron and his robes and on his sons and on their robes, so that he and his robes and his sons and their robes may be made holy.

Then take the fat of the sheep, the fat tail, the fat covering the insides, and the fat joining the liver and the two kidneys with the fat round them, and the right leg; for by the offering of this sheep they are to be marked out as priests:

And take one bit of bread and one cake of oiled bread and one thin cake out of the basket of unleavened bread which is before the Lord:

And put them all on the hands of Aaron and of his sons, to be waved for a wave offering before the Lord.

Then take them from their hands, and let them be burned on the burned offering on the altar, a sweet smell before the Lord, an offering made by fire to the Lord.

Then take the breast of Aaron's sheep, waving it before the Lord; and it is to be your part of the offering.

So you are to make holy the breast of the sheep which is waved and the leg which is lifted up on high, that is, of the sheep which is offered for Aaron and his sons;

And it will be their part as a right for ever from the children of Israel, it is a special offering from the children of Israel, made from their peace-offerings, a special offering lifted up to the Lord.

And Aaron's holy robes will be used by his sons after him; they will put them on when they are made priests.

For seven days the son who becomes priest in his place will put them on when he comes into the Tent of meeting to do the work of the holy place.

Then take the sheep of the wave offering and let its flesh be cooked in water in a holy place.

And let Aaron and his sons make a meal of it, with the bread in the basket, at the door of the Tent of meeting.

All those things which were used as offerings to take away sin, and to make them holy to be priests, they may have for food: but no one who is not a priest may have them, for they are holy food.

And if any of the flesh of the offering or of the bread is over till the morning, let it be burned with fire; it is not to be used for food, for it is holy.

All these things you are to do to Aaron and his sons as I have given you orders: for seven days the work of making them priests is to go on.

Every day an ox is to be offered as a sin-offering, to take away sins: and by this offering on it, you will make the altar clean from sin; and you are to put oil on it and make it holy.

For seven days you are to make offerings for the altar and make it holy, so that it may become completely holy, and anything touching it will become holy.

Now this is the offering which you are to make on the altar: two lambs in their first year, every day regularly.

One lamb is to be offered in the morning and the other in the evening:

And with the one lamb, a tenth part of an ephah of the best meal, mixed with a fourth part of a hin of clear oil; and the fourth part of a hin of wine for a drink offering.

And the other lamb is to be offered in the evening, and with it the same meal offering and drink offering, for a sweet smell, an offering made by fire to the Lord.

This is to be a regular burned offering made from generation to generation, at the door of the Tent of meeting before the Lord, where I will come face to face with you and have talk with you.

There I will come face to face with the children of Israel, and the Tent will be made holy by my glory

I will make holy the Tent of meeting and the altar: and Aaron and his sons I will make holy, to be my priests

Among the children of Israel I will make my living-place, and I will be their God.

And they will see that I am the Lord their God, who took them out of the land of Egypt, so that I might be ever with them: I am the Lord their God.

Exodus 30


Exodus Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 29

The Second Book of Moses, Called Exodus

Return to Index

Chapter 30

And you are to make an altar for the burning of perfume; of hard wood let it be made.

The altar is to be square, a cubit long and a cubit wide, and two cubits high, and its horns are to be made of the same.

It is to be plated with the best gold, the top of it and the sides and the horns, with an edging of gold all round it.

Under the edge on the two opposite sides, you are to make two gold rings, to take the rods for lifting it.

And make these rods of the same wood, plating them with gold.

And let it be placed in front of the veil before the ark of the law, before the cover which is over the law, where I will come face to face with you.

And on this altar sweet spices are to be burned by Aaron every morning when he sees to the lights.

And every evening, when he puts the lights up in their places, the spices are to be burned, a sweet-smelling smoke going up before the Lord from generation to generation for ever.

No strange perfume, no burned offering or meal offering, and no drink offering is to be offered on it.

And once every year Aaron is to make its horns clean: with the blood of the sin-offering he is to make it clean once every year from generation to generation: it is most holy to the Lord.

And the Lord said to Moses,

When you are taking the number of the children of Israel, let every man who is numbered give to the Lord a price for his life, so that no disease may come on them when they are numbered.

And this is what they are to give; let every man who is numbered give half a shekel, by the scale of the holy place: (the shekel being valued at twenty gerahs:) this money is an offering to the Lord.

Everyone who is numbered, from twenty years old and over, is to give an offering to the Lord.

The man of wealth is to give no more and the poor man no less than the half-shekel of silver, when the offering is made to the Lord as the price for your lives.

And you are to take this money from the children of Israel to be used for the work of the Tent of meeting, to keep the memory of the children of Israel before the Lord and to be the price of your lives.

And the Lord said to Moses,

You are to make a brass washing-vessel, with a brass base; and put it between the Tent of meeting and the altar, with water in it;

That it may be used by Aaron and his sons for washing their hands and feet;

Whenever they go into the Tent of meeting they are to be washed with water, to keep them from death; and whenever they come near to do the work of the altar, or to make an offering by fire to the Lord,

Their hands and feet are to be washed. so that they may be safe from death: this is an order to them for ever; to him and his seed from generation to generation.

And the Lord said to Moses,

Take the best spices, five hundred shekels' weight of liquid myrrh, and of sweet cinnamon half as much, that is, two hundred and fifty shekels, and two hundred and fifty shekels of sweet calamus,

And of cassia, five hundred shekels' weight measured by the scale of the holy place, and of olive oil a hin:

And make these into a holy oil, a perfume made by the art of the perfume-maker; it is to be a holy oil.

This oil is to be put on the Tent of meeting, and on the ark of the law,

And on the table and all its vessels, and on the support for the lights, with its vessels, and on the altar for burning spices,

And on the altar of burned offerings with its vessels, and on the washing-vessel and its base.

And you are to make them most holy; anything touching them will become holy.

And put the oil on Aaron and his sons, making them holy to do the work of priests to me.

And say to the children of Israel, This is to be the Lord's holy oil, from generation to generation.

It is not to be used for man's flesh, and no other is to be made like it: holy it is, and you are to keep it holy.

Whoever makes any like it, or puts it on one who is not a priest, will be cut off from his people.

And the Lord said to Moses, Take sweet spices, stacte and onycha and galbanum, with the best frankincense, in equal weights;

And make from them a perfume, such as is made by the art of the perfume-maker, mixed with salt, and clean and holy.

And put some of it, crushed very small, in front of the ark in the Tent of meeting, where I will come face to face with you; it is to be most holy.

You are not to make any perfume like it for yourselves: it is to be kept holy to the Lord.

Whoever makes any like it, for its sweet smell, will be cut off from his people.

Exodus 31


Exodus Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 30

The Second Book of Moses, Called Exodus

Return to Index

Chapter 31

And the Lord said to Moses,

I have made selection of Bezalel, the son of Uri, by name, the son of Hur, of the tribe of Judah:

And I have given him the spirit of God and made him wise and full of knowledge and expert in every sort of handwork,

To do all sorts of delicate work in gold and silver and brass;

In cutting stones for framing, and to do every form of woodwork.

And I have made selection of Oholiab with him, the son of Ahisamach, of the tribe of Dan; and in the hearts of all who are wise I have put the knowledge to make whatever I have given you orders to have made;

The Tent of meeting, and the ark of the law, and the cover which is on it, and all the things for the tent,

And the table with its vessels, and the holy light-support with all its vessels, and the altar for the burning of spices,

And the altar of burned offerings with all its vessels, and the washing-vessel with its base,

And the robes of needlework, the holy robes for Aaron and for his sons, for their use when acting as priests,

And the holy oil, and the perfume of sweet spices for the holy place; they will do whatever I have given you orders to have done.

And the Lord said to Moses,

Say to the children of Israel that they are to keep my Sabbaths; for the Sabbath day is a sign between me and you through all your generations; so that you may see that I am the Lord who makes you holy.

So you are to keep the Sabbath as a holy day; and anyone not honouring it will certainly be put to death: whoever does any work on that day will be cut off from his people.

Six days may work be done, but the seventh day is a Sabbath of complete rest, holy to the Lord; whoever does any work on the Sabbath day is to be put to death.

And the children of Israel are to keep the Sabbath holy, from generation to generation, by an eternal agreement.

It is a sign between me and the children of Israel for ever; because in six days the Lord made heaven and earth, and on the seventh day he took his rest and had pleasure in it.

And when his talk with Moses on Mount Sinai was ended, he gave him the two stones of the law, two stones on which was the writing made by the finger of God.

Exodus 32


Exodus Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 31

The Second Book of Moses, Called Exodus

Return to Index

Chapter 32

And when the people saw that Moses was a long time coming down from the mountain, they all came to Aaron and said to him, Come, make us a god to go before us: as for this Moses, who took us up out of the land of Egypt, we have no idea what has become of him.

Then Aaron said to them, Take off the gold rings which are in the ears of your wives and your sons and your daughters, and give them to me.

And all the people took the gold rings from their ears and gave them to Aaron.

And he took the gold from them and, hammering it with an instrument, he made it into the metal image of a young ox: and they said, This is your god, O Israel, who took you out of the land of Egypt.

And when Aaron saw this, he made an altar before it, and made a public statement, saying, Tomorrow there will be a feast to the Lord.

So early on the day after they got up and made burned offerings and peace-offerings; and took their seats at the feast, and then gave themselves to pleasure.

And the Lord said to Moses, Go down quickly; for your people, whom you took out of the land of Egypt, are turned to evil ways;

Even now they are turned away from the rule I gave them, and have made themselves a metal ox and given worship to it and offerings, saying, This is your god, O Israel, who took you up out of the land of Egypt.

And the Lord said to Moses, I have been watching this people, and I see that they are a stiff-necked people.

Now do not get in my way, for my wrath is burning against them; I will send destruction on them, but of you I will make a great nation.

But Moses made prayer to God, saying, Lord, why is your wrath burning against your people whom you took out of the land of Egypt, with great power and with the strength of your hand?

Why let the Egyptians say, He took them out to an evil fate, to put them to death on the mountains, cutting them off from the earth? Let your wrath be turned away from them, and send not this evil on your people.

Have in mind Abraham, Isaac, and Israel, your servants, to whom you gave your oath, saying, I will make your seed like the stars of heaven in number, and all this land will I give to your seed, as I said, to be their heritage for ever.

So the Lord let himself be turned from his purpose of sending punishment on his people.

Then Moses came down the mountain with the two stones of the law in his hand; the stones had writing on their two sides, on the front and on the back.

The stones were the work of God, and the writing was the writing of God, cut on the stones.

Now when the noise and the voices of the people came to the ears of Joshua, he said to Moses, There is a noise of war in the tents.

And Moses said, It is not the voice of men who are overcoming in the fight, or the cry of those who have been overcome; it is the sound of songs which comes to my ear.

And when he came near the tents he saw the image of the ox, and the people dancing; and in his wrath Moses let the stones go from his hands, and they were broken at the foot of the mountain.

And he took the ox which they had made, burning it in the fire and crushing it to powder, and he put it in the water and made the children of Israel take a drink of it.

And Moses said to Aaron, What did the people do to you that you let this great sin come on them?

And Aaron said, Let not my lord be angry; you have seen how the purposes of this people are evil.

For they said to me, Make us a god to go before us: as for this Moses, who took us up out of the land of Egypt, we have no idea what has come to him.

Then I said to them, Whoever has any gold, let him take it off; so they gave it to me, and I put it in the fire, and this image of an ox came out.

And Moses saw that the people were out of control, for Aaron had let them loose to their shame before their haters:

Then Moses took his place at the way into the tents, and said, Whoever is on the Lord's side, let him come to me. And all the sons of Levi came together to him.

And he said to them, This is the word of the Lord, the God of Israel: Let every man take his sword at his side, and go from one end of the tents to the other, putting to death his brother and his friend and his neighbour.

And the sons of Levi did as Moses said; and about three thousand of the people were put to death that day.

And Moses said, You have made yourselves priests to the Lord this day; for every one of you has made the offering of his son and his brother; the blessing of the Lord is on you this day.

And on the day after, Moses said to the people, Great has been your sin: but I will go up to the Lord, and see if I may get forgiveness for your sin.

Then Moses went back to the Lord and said, This people has done a great sin, making themselves a god of gold;

But now, if you will give them forgiveness--but if not, let my name be taken out of your book.

And the Lord said to Moses, Whoever has done evil against me will be taken out of my book.

But now, go, take the people into that place of which I have given you word; see, my angel will go before you: but when the time of my judging has come, I will send punishment on them for their sin.

And the Lord sent punishment on the people because they gave worship to the ox which Aaron made.

Exodus 33


Exodus Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 32

The Second Book of Moses, Called Exodus

Return to Index

Chapter 33

And the Lord said to Moses, Go forward from this place, you and the people whom you have taken up out of the land of Egypt, to that land about which I made an oath to Abraham, Isaac, and Jacob, saying, To your seed will I give it.

And I will send an angel before you, driving out the Canaanite and the Amorite and the Hittite and the Perizzite and the Hivite and the Jebusite:

Go up to that land flowing with milk and honey; but I will not go up among you, for you are a stiff-necked people, for fear that I send destruction on you while you are on the way.

Hearing this bad news the people were full of grief, and no one put on his ornaments.

And the Lord said to Moses, Say to the children of Israel, You are a stiff-necked people: if I come among you, even for a minute, I will send destruction on you; so take off all your ornaments, so that I may see what to do with you.

So the children of Israel took off their ornaments at Mount Horeb, and did not put them on again.

Now it was Moses' way to put up the Tent of meeting outside the tent-circle, at some distance away; giving it the name of The Tent of meeting. And everyone desiring to make his prayer to the Lord went to the Tent of meeting outside the tent-circle.

And whenever Moses went out to the Tent of meeting, all the people got up and everyone went to the door of his tent, looking after Moses till he went inside the Tent.

And whenever Moses went into the Tent, the pillar of cloud came down, and took its place by the door of the Tent, as long as the Lord was talking with Moses.

And all the people saw the cloud at the door of the Tent, and they went down on their faces, everyone at the door of his tent.

And the Lord had talk with Moses face to face, as a man may have talk with his friend. And when Moses came back to the tents, his servant, the young man Joshua, the son of Nun, did not come away from the Tent.

And Moses said to the Lord, See, you say to me, Be this people's guide on their journey, but you have not made clear to me whom you will send with me. But you have said, I have knowledge of you by name, and you have grace in my eyes.

If then I have grace in your eyes, let me see your ways, so that I may have knowledge of you and be certain of your grace; and my prayer is that you will keep in mind that this nation is your people.

And he said, I myself will go with you and give you rest.

And Moses said, If you yourself are not going with us, do not send us on from here.

For is not the fact of your going with us the sign that I and this people have grace in your eyes, so that we, that is, I and your people, are separate from all other people on the face of the earth?

And the Lord said to Moses, I will do as you say: for you have grace in my eyes, and I have knowledge of you by your name.

And Moses said, O Lord, let me see your glory.

And he said, I will make all the light of my being come before you, and will make clear to you what I am; I will be kind to those to whom I will be kind, and have mercy on those on whom I will have mercy.

But it is not possible for you to see my face, for no man may see me and still go on living.

And the Lord said, See, there is a place near me, and you may take your place on the rock:

And when my glory goes by, I will put you in a hole in the rock, covering you with my hand till I have gone past:

Then I will take away my hand, and you will see my back: but my face is not to be seen.

Exodus 34


Exodus Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 33

The Second Book of Moses, Called Exodus

Return to Index

Chapter 34

And the Lord said to Moses, Make two other stones like the first two; and I will put on them the words which were on the first stones, which were broken by you.

And be ready by the morning, and come up on Mount Sinai, and come before me there in the morning, on the top of the mountain.

No one is to come up with you, and let no man be seen anywhere on the mountain; let no flocks or herds come near to get their food at its foot.

So Moses got two stones cut like the first; and early in the morning he went up Mount Sinai, as the Lord had said, with the two stones in his hand.

And the Lord came down in the cloud and took his place by the side of Moses, and Moses gave worship to the name of the Lord.

And the Lord went past before his eyes, saying, The Lord, the Lord, a God full of pity and grace, slow to wrath and great in mercy and faith;

Having mercy on thousands, overlooking evil and wrongdoing and sin; he will not let wrongdoers go free, but will send punishment on children for the sins of their fathers, and on their children's children to the third and fourth generation.

Then Moses quickly went down on his face in worship.

And he said, If now I have grace in your eyes, let the Lord go among us, for this is a stiff-necked people, and give us forgiveness for our wrongdoing and our sin, and take us for your heritage.

And the Lord said, See, this is what I will undertake: before the eyes of your people I will do wonders, such as have not been done in all the earth or in any nation: and all your people will see the work of the Lord, for what I am about to do for you is greatly to be feared.

Take care to do the orders which I give you today; I will send out from before you the Amorite and the Canaanite and the Hittite and the Perizzite and the Hivite and the Jebusite.

But take care, and do not make any agreement with the people of the land where you are going, for it will be a cause of sin to you.

But their altars are to be overturned and their pillars broken and their images cut down:

For you are to be worshippers of no other god: for the Lord is a God who will not give his honour to another.

So see that you make no agreement with the people of the land, and do not go after their gods, or take part in their offerings, or be guests at their feasts,

Or take their daughters for your sons; for when their daughters give worship before their gods, they will make your sons take part with them.

Make for yourselves no gods of metal.

Keep the feast of unleavened bread; for seven days your food is to be bread without leaven, as I gave you orders, at the regular time in the month Abib; for in that month you came out of Egypt.

Every first male child is mine; the first male birth of your cattle, the first male of every ox and sheep.

A lamb may be given in payment for the young of an ass, but if you will not make payment for it, its neck will have to be broken. For all the first of your sons you are to make payment. No one is to come before me without an offering.

Six days let work be done, but on the seventh day take your rest: at ploughing time and at the grain-cutting you are to have a day for rest.

And you are to keep the feast of weeks when you get in the first-fruits of the grain, and the feast at the turn of the year when you take in the produce of your fields.

Three times in the year let all your males come before the Lord, the God of Israel.

For I will send out the nations before you and make wide the limits of your land; and no man will make an attempt to take your land while you go up to give worship to the Lord, three times in the year.

No leaven is to be offered with the blood of my offering, and the offering of the Passover feast may not be kept till the morning.

Take the first-fruits of your land as an offering to the house of the Lord your God. Let not the young goat be cooked in its mother's milk

And the Lord said to Moses, Put all these words in writing; for on them is based the agreement which I will make with you.

And for forty days and forty nights Moses was there with the Lord, and in that time he had no food or drink. And he put in writing on the stones the words of the agreement, the ten rules of the law.

Now when Moses came down from Mount Sinai, with the two stones in his hand, he was not conscious that his face was shining because of his talk with God.

But when Aaron and all the children of Israel saw Moses, and the shining of his face, they would not come near him for fear.

Then Moses sent for them; and Aaron, with the chiefs of the people, came to him; and Moses had talk with them.

And later, all the children of Israel came near, and he gave them all the orders which the Lord had given him on Mount Sinai.

And at the end of his talk with them, Moses put a veil over his face.

But whenever Moses went in before the Lord to have talk with him, he took off the veil till he came out. And whenever he came out he said to the children of Israel what he had been ordered to say;

And the children of Israel saw that the face of Moses was shining: so Moses put the veil over his face again till he went to the Lord.

Exodus 35


Exodus Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 34

The Second Book of Moses, Called Exodus

Return to Index

Chapter 35

And Moses sent for all the children of Israel to come together, and said to them, This is what the Lord has said and these are his orders.

Six days let work be done, but the seventh day is to be a holy day to you, a Sabbath of rest to the Lord; whoever does any work on that day is to be put to death.

No fire is to be lighted in any of your houses on the Sabbath day.

And Moses said to all the meeting of the children of Israel, This is the order which the Lord has given:

Take from among you an offering to the Lord; everyone who has the impulse in his heart, let him give his offering to the Lord; gold and silver and brass;

And blue and purple and red and the best linen and goats' hair,

And sheepskins coloured red, and leather, and hard wood,

And oil for the lights, and spices for the holy oil and for the sweet perfumes for burning.

And beryls and jewels to be cut for the ephod and for the priest's bag.

And let every wise-hearted man among you come and make whatever has been ordered by the Lord;

The House and its tent and its cover, its hooks and its boards, its rods and its pillars and its bases;

The ark with its cover and its rods and the veil hanging before it;

The table and its rods and all its vessels, and the holy bread;

And the support for the lights, with its vessels and its lights and the oil for the light;

And the altar for burning spices, with its rods, and the holy oil and the sweet perfume, and the curtain for the door, at the door of the House;

The altar of burned offerings, with its network of brass, its rods, and all its vessels, the washing-vessel and its base;

The hangings for the open space, its pillars and their bases, and the curtain for the doorway;

The nails for the House, and the nails for the open space and their cords;

The robes of needlework for the work of the holy place, the holy robes for Aaron the priest, and the robes for his sons when acting as priests.

And all the children of Israel went away from Moses.

And everyone whose heart was moved, everyone who was guided by the impulse of his spirit, came with his offering for the Lord, for whatever was needed for the Tent of meeting and its work and for the holy robes.

They came, men and women, all who were ready to give, and gave pins and nose-rings and finger-rings and neck-ornaments, all of gold; everyone gave an offering of gold to the Lord.

And everyone who had blue and purple and red and the best linen and goats' hair and sheepskins coloured red and leather, gave them.

Everyone who had silver and brass gave an offering of them to the Lord; and everyone who had hard wood, such as was needed for the work, gave it.

And all the women who were expert with their hands, made cloth, and gave the work of their hands, blue and purple and red and the best linen.

And those women who had the knowledge, made the goats' hair into cloth.

And the rulers gave the beryls and the cut jewels for the ephod and the priest's bag;

And the spice and the oil for the light, and the holy oil and the sweet perfumes.

The children of Israel, every man and woman, from the impulse of their hearts, gave their offerings freely to the Lord for the work which the Lord had given Moses orders to have done.

And Moses said to the children of Israel, See, the Lord has made selection of Bezalel, the son of Uri, the son of Hur, of the tribe of Judah;

And he has made him full of the spirit of God, in all wisdom and knowledge and art of every sort;

As an expert designer of beautiful things, working in gold and silver and brass;

Trained in the cutting of stones and the ornamenting of wood and in every sort of handwork.

And he has given to him, and to Oholiab, the son of Ahisamach, of the tribe of Dan, the power of training others.

To them he has given knowledge of all the arts of the handworker, of the designer, and the expert workman; of the maker of needlework in blue and purple and red and the best linen, and of the maker of cloth; in all the arts of the designer and the trained workman they are expert.

Exodus 36


Exodus Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 35

The Second Book of Moses, Called Exodus

Return to Index

Chapter 36

So let Bezalel and Oholiab get to work, with every wise-hearted man to whom the Lord has given wisdom and knowledge, to do whatever is necessary for the ordering of the holy place, as the Lord has given orders.

Then Moses sent for Bezalel and Oholiab, and for all the wise-hearted men to whom the Lord had given wisdom, even everyone who was moved by the impulse of his heart to come and take part in the work:

And they took from Moses all the offerings which the children of Israel had given for the building of the holy place. And still they went on giving him more free offerings every morning.

Then the wise men, who were doing all the work of the holy place, came from their work;

And said to Moses, The people are giving much more than is needed for the work which the Lord has given us orders to do.

So Moses made an order and had it given out through all the tents, saying, Let no man or woman make any more offerings for the holy place. So the people were kept from giving more.

For the material they had was enough and more than enough for all the work which had to be done.

Then all the expert workmen among them made the House with its ten curtains; of the best linen, blue and purple and red, they made them, with winged ones worked by expert designers.

Every curtain was twenty-eight cubits long and four cubits wide, all of the same measure.

And five curtains were joined together, and the other five curtains were joined together.

And they put twists of blue cord on the edge of the outside curtain of the first group, and in the same way on the outside curtain of the second group.

Fifty twists on the one curtain and fifty on the edge of the curtain of the other group; the twists being opposite to one another.

And they made fifty hooks of gold, joining the curtains one to another with the hooks; and so the House was made.

And they made curtains of goats' hair for the tent; eleven curtains were made.

Every curtain was thirty cubits long and four cubits wide, all of the same measure.

Five curtains were joined together to make one group, and six curtains were joined together to make the other group.

And they put fifty twists of cord on the edge of the outside curtain of the first group, and fifty twists on the edge of the outside curtain of the second group,

And fifty hooks of brass for joining them together to make the tent.

And they made a cover of sheepskins coloured red, to go over the tent, and a cover of leather over that.

And for the uprights of the House they made boards of hard wood.

The boards were ten cubits long and one cubit and a half wide.

Every board had two tongues fixed into it; all the boards were made in this way.

They made twenty boards for the south side of the House:

And for these twenty boards, forty silver bases, two bases under every board, to take its tongues.

And for the second side of the House, on the north, they made twenty boards,

With their forty silver bases, two bases for every board.

And for the west side of the House, at the back, they made six boards,

And two boards for the angles at the back.

These were joined together at the base and at the top to one ring, so forming the two angles.

So there were eight boards with sixteen bases of silver, two bases under every board.

And they made rods of hard wood; five for the boards on one side of the House,

And five for the boards on the other side of the House, and five for the boards at the back, on the west.

The middle rod was made to go right through the rings of all the boards from one end to the other.

All the boards were plated with gold, and the rings through which the rods went were of gold, and the rods were plated with gold.

And he made the veil of the best linen, blue and purple and red, worked with winged ones designed by expert workmen.

And they made four pillars for it of hard wood plated with gold: they had hooks of gold and four silver bases.

And they made a curtain for the door of the tent, of the best linen with needlework of blue and purple and red;

And five pillars for the curtain, with their hooks; the heads of the pillars were of gold and they were circled with bands of gold; and their five bases were of brass.

Exodus 37


Exodus Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 36

The Second Book of Moses, Called Exodus

Return to Index

Chapter 37

And Bezalel made the ark of hard wood, two and a half cubits long, a cubit and a half wide and a cubit and a half high;

Plating it inside and out with the best gold, and putting an edge of gold all round it.

And he made four gold rings for its four angles, two on one side and two on the other,

And rods of the same wood plated with gold.

These rods he put in the rings at the sides of the ark, for lifting it.

And he made the cover all of gold, two and a half cubits long and a cubit and a half wide.

And he made two winged ones, hammered out of one bit of gold, for the two ends of the cover;

Placing one at one end and one at the other; the winged ones were part of the cover.

And their wings were stretched out over the cover; the faces of the winged ones were opposite one another and facing the cover.

And he made the table of hard wood, two cubits long, a cubit wide and a cubit and a half high;

Plating it with the best gold and putting a gold edge all round it.

And he made a frame all round it about as wide as a man's hand, edged with gold all round.

And he made four gold rings, and put the rings at the angles of its four feet.

The rings were fixed under the frame to take the rods with which the table was to be lifted.

The rods for lifting the table he made of hard wood plated with gold.

And all the table-vessels, the plates and spoons and basins and the cups for liquids, he made of the best gold.

Then he made the support for the lights, all of the best gold; its base and its pillar were of hammered gold; its cups and buds and flowers were all made out of the same metal:

It had six branches coming out from its sides, three from one side and three from the other;

Every branch having three cups made like almond flowers, every cup with a bud and a flower on all the branches;

And on its pillar, four cups like almond flowers, every one with its bud and its flower;

And under every two branches a bud, made with the branch, for all six branches of it.

The buds and the branches were made of the same metal, all together one complete work of the best hammered gold.

And he made the seven vessels for the lights, and all the necessary instruments for it, of gold.

A talent of the best gold was used for the making of it and its vessels.

And he made the altar for the burning of spices, using the same hard wood; it was square, a cubit long and a cubit wide and two cubits high; the horns made of the same.

The top and the sides and the horns were all plated with the best gold; and he put an edge of gold all round it.

And he made two gold rings, placing them on the two opposite sides under the edge, to take the rods for lifting it.

The rods he made of the same hard wood, plating them with gold.

And he made the holy oil and the perfume of sweet spices for burning, after the art of the perfume-maker.

Exodus 38


Exodus Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 37

The Second Book of Moses, Called Exodus

Return to Index

Chapter 38

The altar of burned offerings he made of hard wood; a square altar, five cubits long, five cubits wide and three cubits high,

And he put horns at its four angles made of the same, plating it all with brass;

And brass was used for all the vessels of the altar, the baskets and the spades, the basins and the meat-hooks and the fire-trays; all the vessels he made of brass

And he made a network of brass for the altar, under the frame round it, stretching half-way up;

And four rings for the four angles of this network, to take the rods.

The rods he made of hard wood plated with brass.

He put the rods through the rings at the opposite sides of the altar for lifting it; he made the altar hollow, boarded in with wood.

And he made the washing-vessel of brass on a brass base, using the polished brass looking-glasses given by the women who did work at the doors of the Tent of meeting.

To make the open space, he put hangings on the south side, of the best linen, a hundred cubits long:

Their twenty pillars and their twenty bases were brass; and the hooks of the pillars and their bands were of silver.

And for the north side. hangings a hundred cubits long, on twenty brass pillars in brass bases, with silver hooks and bands.

And on the west side, hangings fifty cubits long, on ten pillars in ten bases, with silver bands.

And on the east side, the open space was fifty cubits long.

The hangings on one side of the doorway were fifteen cubits long, on three pillars with their three bases;

And the same on the other side of the doorway; on this side and on that the hangings were fifteen cubits long, on three pillars with their three bases.

All the hangings were of the best linen.

And the bases of the pillars were of brass; their hooks and the bands round the tops of them were of silver; all the pillars were ringed with silver.

And the curtain for the doorway of the open space was of the best linen, with designs of blue and purple and red in needlework; it was twenty cubits long and five cubits high, to go with the hangings round the sides.

There were four pillars with their bases, all of brass, the hooks being of silver, and their tops and their bands being covered with silver.

All the nails used for the House and the open space round it were of brass.

This is the price of the making of the House, even the House of witness, as it was valued by the word of Moses, for the work of the Levites under the direction of Ithamar, the son of Aaron the priest.

Bezalel, the son of Uri, the son of Hur, of the tribe of Judah, made everything as the Lord had given orders to Moses.

And with him was Oholiab, the son of Ahisamach, of the tribe of Dan; a designer and a trained workman, expert in needlework of blue and purple and red and the best linen.

The gold used for all the different work done for the holy place, the gold which was given, was twenty-nine talents, and seven hundred and thirty shekels in weight, by the scale of the holy place.

And the silver given by those who were numbered of the people was a hundred talents, and a thousand, seven hundred and seventy-five shekels in weight, by the scale of the holy place.

A beka, that is, half a shekel by the holy scale, for everyone who was numbered; there were six hundred and three thousand, five hundred and fifty men of twenty years old and over.

Of this silver, a hundred talents was used for making the bases of the pillars of the holy place and of the veil; a talent for every base.

And a thousand, seven hundred and seventy-five shekels of silver was used to make the hooks for the pillars, and for plating the tops of the pillars and for making their bands.

The brass which was given was seventy talents, two thousand four hundred shekels;

From it he made the bases of the doorway of the Tent of meeting and the brass altar and the network for it and all the vessels for the altar,

And the bases for the open space all round and for its doorway, and all the nails for the House and for the open space.

Exodus 39


Exodus Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 38

The Second Book of Moses, Called Exodus

Return to Index

Chapter 39

And from the needlework of blue and purple and red they made the robes used for the work of the holy place, and the holy robes for Aaron, as the Lord had given orders to Moses.

The ephod he made of gold and blue and purple and red and the best linen;

Hammering the gold into thin plates and cutting it into wires to be worked into the blue and the purple and the red and the linen by the designer.

And they made two bands for joining its edges together at the top of the arms.

And the beautifully worked band which went on it was of the same design and the same material, worked in gold and blue and purple and red and twisted linen-work, as the Lord gave orders to Moses.

Then they made the beryl stones, fixed in twisted frames of gold and cut like the cutting of a stamp, with the names of the children of Israel.

These he put on the ephod, over the arm-holes, to be stones of memory for the children of Israel, as the Lord had said to Moses.

The priest's bag was designed like the ephod, of the best linen worked with gold and blue and purple and red.

It was square and folded in two, as long and as wide as the stretch of a man's hand;

And on it they put four lines of stones: in the first line was a carnelian, a chrysolite, and an emerald;

In the second, a ruby, a sapphire, and an onyx;

In the third, a jacinth, an agate, and an amethyst;

In the fourth, a topaz, a beryl, and a jasper; they were fixed in twisted frames of gold.

There were twelve stones for the twelve tribes of Israel; on every one the name of one of the tribes of Israel was cut, like the cutting of a stamp.

And on the bag they put gold chains, twisted like cords.

And they made two gold frames and two gold rings, the rings being fixed to the ends of the priest's bag;

And they put the two twisted chains on the two rings at the ends of the priest's bag;

And the other two ends of the chains were joined to the two frames and fixed to the front of the ephod over the arm-holes.

And they made two rings of gold and put them on the two lower ends of the bag, on the inner side nearest to the ephod.

And two other gold rings were put on the front of the ephod, over the arm-holes, at the join, and over the worked band.

And the rings on the bag were fixed to the rings of the ephod by a blue cord, keeping it in place over the band, so that the bag might not get loose, as the Lord gave orders to Moses.

The robe which went with the ephod was made all of blue;

With a hole at the top in the middle, like the hole in the coat of a fighting-man, edged with a band to make it strong.

The skirts of the robe were worked all round with fruits in blue and purple and red made of twisted linen.

And between the fruits all round the skirt they put gold bells, as the Lord gave orders to Moses.

All round the skirt of the robe were bells and fruits in turn.

The coats for Aaron and his sons they made of the best linen;

And the twisted head-dress for Aaron, and beautiful head-dresses of linen, and linen trousers,

And a linen band worked with a design of blue and purple and red, as the Lord had said to Moses.

The plate for the holy crown was made of the best gold, and on it were cut these words, HOLY TO THE LORD.

It was fixed to the head-dress by a blue cord, as the Lord had given orders to Moses.

So all the work on the House of the Tent of meeting was done; as the Lord had given orders to Moses, so the children of Israel did it.

Then they took the House to Moses, the tent with all the things for it; its hooks, its boards, its rods, its pillars, and its bases;

The outer cover of sheepskins coloured red, and the cover of leather, and the veil for the doorway;

The ark of the law, with its rods and its cover;

The table, with all its vessels and the holy bread;

The support for the lights, with the vessels for the lights to be put in their places on it, and all its vessels, and the oil for the lights;

And the gold altar, and the holy oil, and the sweet perfume for burning, and the curtain for the doorway of the tent;

And the brass altar, with its network of brass, and its rods and all its vessels, and the washing-vessel and its base;

The hangings for the open space, with the pillars and their bases, and the curtain for the doorway, and the cords and nails, and all the instruments necessary for the work of the House of the Tent of meeting;

The robes for use in the holy place, and the holy robes for Aaron and his sons when acting as priests.

The children of Israel did everything as the Lord had given orders to Moses.

Then Moses, when he saw all their work and saw that they had done everything as the Lord had said, gave them his blessing.

Exodus 40


Exodus Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 39

The Second Book of Moses, Called Exodus

Return to Index

Chapter 40

And the Lord said to Moses,

On the first day of the first month you are to put up the House of the Tent of meeting.

And inside it put the ark of the law, hanging the veil before it.

And put the table inside, placing all the things on it in order; and put in the support for the lights, and let its lights be burning.

And put the gold altar for burning perfumes in front of the ark of the law, hanging the curtain over the doorway of the House.

And put the altar of burned offerings before the doorway of the House of the Tent of meeting.

And let the washing-vessel, with water in it, be put between the Tent of meeting and the altar.

And put up the hangings forming the open space all round it, with the curtain over its doorway.

And take the holy oil and put it on the House and everything in it, and make it and everything in it holy:

And put oil on the altar of burned offering, and make it and all its vessels holy; this altar is to be most holy.

And put oil on the washing-vessel and its base, and make them holy.

Then let Aaron and his sons come to the door of the Tent of meeting; and after washing them with water,

You are to put on Aaron the holy robes; and you are to put oil on him, and make him holy, so that he may be my priest.

And take his sons with him and put coats on them;

And put oil on them as you did on their father, so that they may be my priests: the putting on of oil will make them priests for ever, from generation to generation.

And Moses did this; as the Lord gave him orders, so he did.

So on the first day of the first month in the second year the House was put up.

Moses put up the House; placing its bases in position and lifting up its uprights, putting in the rods and planting the pillars in their places;

Stretching the outer tent over it, and covering it, as the Lord had given him orders.

And he took the law and put it inside the ark, and put the rods at its side and the cover over it;

And he took the ark into the House, hanging up the veil before it as the Lord had given him orders.

And he put the table in the Tent of meeting, on the north side outside the veil.

And he put the bread on it in order before the Lord, as the Lord had said.

The support for the lights he put in the Tent of meeting, opposite the table, on the south side:

Lighting the lights before the Lord, as the Lord had given him orders.

And he put the gold altar in the Tent of meeting, in front of the veil:

Burning sweet perfumes on it, as the Lord had given him orders.

And he put up the curtain at the doorway of the House.

And at the door of the House of the Tent of meeting, he put the altar of burned offerings, offering on it the burned offering and the meal offering, as the Lord had given him orders.

And between the altar and the Tent of meeting he put the vessel with water in it for washing.

In it the hands and feet of Moses and Aaron and his sons were washed,

Whenever they went into the Tent of meeting, and when they came near the altar, as the Lord had given orders to Moses.

And he put up the hangings forming the open space round the House and the altar, and put the curtain over the doorway. So Moses made the work complete.

Then the cloud came down covering the Tent of meeting, and the House was full of the glory of the Lord;

So that Moses was not able to go into the Tent of meeting, because the cloud was resting on it, and the House was full of the glory of the Lord.

And whenever the cloud was taken up from the House, the children of Israel went forward on their journey:

But while the cloud was there, they made no move till it was taken up.

For the cloud of the Lord was resting on the House by day, and at night there was fire in the cloud, before the eyes of all the people of Israel, and so it was through all their journeys.

Leviticus 1


Leviticus Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Exodus 40

The Third Book of Moses, called Leviticus

Return to Index

Chapter 1

And the voice of the Lord came to Moses out of the Tent of meeting, saying,

Give these orders to the children of Israel: When anyone of you makes an offering to the Lord, you are to take it from the cattle, from the herd or from the flock.

If the offering is a burned offering of the herd, let him give a male without a mark: he is to give it at the door of the Tent of meeting so that he may be pleasing to the Lord.

And he is to put his hand on the head of the burned offering and it will be taken for him, to take away his sin.

And the ox is to be put to death before the Lord: then Aaron's sons, the priests, are to take the blood and put some of it on and round the altar which is at the door of the Tent of meeting.

And the burned offering is to be skinned and cut up into its parts.

And Aaron's sons, the priests, are to put fire on the altar and put the wood in order on the fire:

And Aaron's sons, the priests, are to put the parts, the head and the fat, in order on the wood which is on the fire on the altar:

But its inside parts and its legs are to be washed with water, and it will all be burned on the altar by the priest for a burned offering, an offering made by fire, for a sweet smell to the Lord.

And if his offering is of the flock, a burned offering of sheep or goats, let him give a male without a mark.

And he is to put it to death on the north side of the altar before the Lord: and Aaron's sons, the priests, are to put some of the blood on and round the altar.

And the offering is to be cut into its parts, with its head and its fat; and the priest is to put them in order on the wood which is on the fire on the altar:

But the inside parts and the legs are to be washed with water; and the priest will make an offering of all of it, burning it on the altar: it is a burned offering, an offering made by fire, for a sweet smell to the Lord.

And if his offering to the Lord is a burned offering of birds, then he is to make his offering of doves or of young pigeons.

And the priest is to take it to the altar, and after its head has been twisted off, it is to be burned on the altar, and its blood drained out on the side of the altar:

And he is to take away its stomach, with its feathers, and put it down by the east side of the altar, where the burned waste is put:

And let it be broken open at the wings, but not cut in two; and let it be burned on the altar by the priest on the wood which is on the fire; it is a burned offering; an offering made by fire for a sweet smell to the Lord.

Leviticus 2


Leviticus Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 1

The Third Book of Moses, called Leviticus

Return to Index

Chapter 2

And when anyone makes a meal offering to the Lord, let his offering be of the best meal, with oil on it and perfume:

And let him take it to Aaron's sons, the priests; and having taken in his hand some of the meal and of the oil, with all the perfume, let him give it to the priest to be burned on the altar, as a sign, an offering made by fire, for a sweet smell to the Lord.

And the rest of the meal offering will be for Aaron and his sons; it is most holy among the Lord's fire offerings.

And when you give a meal offering cooked in the oven, let it be of unleavened cakes of the best meal mixed with oil, or thin unleavened cakes covered with oil.

And if you give a meal offering cooked on a flat plate, let it be of the best meal, unleavened and mixed with oil.

Let it be broken into bits, and put oil on it; it is a meal offering.

And if your offering is of meal cooked in fat over the fire, let it be made of the best meal mixed with oil.

And you are to give the meal offering made of these things to the Lord, and let the priest take it to the altar.

And he is to take from the meal offering a part, for a sign, burning it on the altar; an offering made by fire for a sweet smell to the Lord.

And the rest of the meal offering will be for Aaron and his sons; it is most holy among the Lord's fire offerings.

No meal offering which you give to the Lord is to be made with leaven; no leaven or honey is to be burned as an offering made by fire to the Lord.

You may give them as an offering of first-fruits to the Lord, but they are not to go up as a sweet smell on the altar.

And every meal offering is to be salted with salt; your meal offering is not to be without the salt of the agreement of your God: with all your offerings give salt.

And if you give a meal offering of first-fruits to the Lord, give, as your offering of first-fruits, new grain, made dry with fire, crushed new grain.

And put oil on it and perfume: it is a meal offering.

And part of the meal of the offering and part of the oil and all the perfume is to be burned for a sign by the priest: it is an offering made by fire to the Lord.

Leviticus 3


Leviticus Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 2

The Third Book of Moses, called Leviticus

Return to Index

Chapter 3

And if his offering is given for a peace-offering; if he gives of the herd, male or female, let him give it without any mark on it, before the Lord.

And he is to put his hand on the head of his offering and put it to death at the door of the Tent of meeting; and Aaron's sons, the priests, are to put some of the blood on and round the altar.

And he is to give of the peace-offering, as an offering made by fire to the Lord; the fat covering the inside parts and all the fat on the inside parts,

And the two kidneys, and the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away;

That it may be burned by Aaron's sons on the altar, on the burned offering which is on the wood on the fire: it is an offering made by fire of a sweet smell to the Lord.

And if what he gives for a peace-offering to the Lord is of the flock, let him give a male or female, without any mark on it.

If his offering is a lamb, then let it be placed before the Lord:

And he is to put his hand on the head of his offering and put it to death before the Tent of meeting; and Aaron's sons are to put some of its blood on and round the altar.

And of the peace-offering, let him give an offering made by fire to the Lord; the fat of it, all the fat tail, he is to take away near the backbone; and the fat covering the inside parts and all the fat on the inside parts,

And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away;

That it may be burned by the priest on the altar; it is the food of the offering made by fire to the Lord.

And if his offering is a goat, then let it be placed before the Lord,

And let him put his hand on the head of it and put it to death before the Tent of meeting; and the sons of Aaron are to put some of its blood on and round the altar.

And of it let him make his offering, an offering made by fire to the Lord; the fat covering the inside parts and all the fat on the inside parts,

And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, let him take away;

That it may be burned by the priest on the altar; it is the food of the offering made by fire for a sweet smell: all the fat is the Lord's.

Let it be an order for ever, through all your generations, in all your houses, that you are not to take fat or blood for food.

Leviticus 4


Leviticus Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 3

The Third Book of Moses, called Leviticus

Return to Index

Chapter 4

And the Lord said to Moses,

Say to the children of Israel: These are the offerings of anyone who does wrong through error, doing any of the things which by the Lord's order are not to be done:

If the chief priest by doing wrong becomes a cause of sin to the people, then let him give to the Lord for the sin which he has done, an ox, without any mark, for a sin-offering.

And he is to take the ox to the door of the Tent of meeting before the Lord; and put his hand on its head and put it to death before the Lord.

And the chief priest is to take some of its blood and take it to the Tent of meeting;

And the priest is to put his finger in the blood, shaking drops of it before the Lord seven times, in front of the veil of the holy place.

And the priest is to put some of the blood on the horns of the altar on which perfume is burned before the Lord in the Tent of meeting, draining out all the rest of the blood of the ox at the base of the altar of burned offering which is at the door of the Tent of meeting.

And he is to take away all the fat of the ox of the sin-offering; the fat covering the inside parts and all the fat of the inside parts,

And the two kidneys, with the fat on them, which is by the top part of the legs, and the fat joining the liver and the kidneys, he is to take away,

As it is taken from the ox of the peace-offering; and it is to be burned by the priest on the altar of burned offerings.

And the skin of the ox and all its flesh, with its head and its legs and its inside parts and its waste,

All the ox, he is to take away outside the circle of the tents into a clean place where the burned waste is put, and there it is to be burned on wood with fire.

And if all the people of Israel do wrong, without anyone's knowledge; if they have done any of the things which by the Lord's order are not to be done, causing sin to come on them;

When the sin which they have done comes to light, then let all the people give an ox for a sin-offering, and take it before the Tent of meeting.

And let the chiefs of the people put their hands on its head before the Lord, and put the ox to death before the Lord.

And the priest is to take some of its blood to the Tent of meeting;

And put his finger in the blood, shaking drops of the blood seven times before the Lord in front of the veil.

And he is to put some of the blood on the horns of the altar which is before the Lord in the Tent of meeting; and all the rest of the blood is to be drained out at the base of the altar of burned offering at the door of the Tent of meeting.

And he is to take off all its fat, burning it on the altar.

Let him do with the ox as he did with the ox of the sin-offering; and the priest will take away their sin and they will have forgiveness.

Then let the ox be taken away outside the tent-circle, that it may be burned as the other ox was burned; it is the sin-offering for all the people.

If a ruler does wrong, and in error does any of the things which, by the order of the Lord his God, are not to be done, causing sin to come on him;

When the sin which he has done is made clear to him, let him give for his offering a goat, a male without any mark.

And he is to put his hand on the head of the goat and put it to death in the place where they put to death the burned offering before the Lord: it is a sin-offering.

And the priest is to take some of the blood of the offering with his finger and put it on the horns of the altar of burned offering, draining out the rest of the blood at the base of the altar of burned offering.

And all the fat of it is to be burned on the altar like the fat of the peace-offering; and the priest will take away his sin and he will have forgiveness.

And if any one of the common people does wrong in error, doing any of the things which the Lord has given orders are not to be done, causing sin to come on him;

When the sin which he has done is made clear to him, then he is to give for his offering a goat, a female without any mark, for the sin which he has done.

And he is to put his hand on the head of the sin-offering and put it to death in the place where they put to death the burned offering.

And the priest is to take some of the blood with his finger, and put it on the horns of the altar of burned offering, and all the rest of its blood is to be drained out at the base of the altar.

And let all its fat be taken away, as the fat is taken away from the peace-offerings, and let it be burned on the altar by the priest for a sweet smell to the Lord; and the priest will take away his sin and he will have forgiveness.

And if he gives a lamb as his sin-offering, let it be a female without any mark;

And he is to put his hand on the head of the offering and put it to death for a sin-offering in the place where they put to death the burned offering.

And the priest is to take some of the blood of the offering with his finger and put it on the horns of the altar of burned offering, and all the rest of the blood is to be drained out at the base of the altar;

And let him take away all its fat, as the fat is taken away from the lamb of the peace-offerings; and let it be burned by the priest on the altar among the offerings made by fire to the Lord: and the priest will take away his sin and he will have forgiveness.

Leviticus 5


Leviticus Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 4

The Third Book of Moses, called Leviticus

Return to Index

Chapter 5

And if anyone does wrong by saying nothing when he is put under oath as a witness of something he has seen or had knowledge of, then he will be responsible:

If anyone becomes unclean through touching unconsciously some unclean thing, such as the dead body of an unclean beast or of unclean cattle or of any unclean animal which goes flat on the earth, he will be responsible:

Or if he becomes unclean through touching unconsciously any unclean thing of man, whatever it may be, when it is made clear to him he will be responsible:

Or if anyone, without thought, takes an oath to do evil or to do good, whatever he says without thought, with an oath, having no knowledge of what he is doing; when it becomes clear to him, he will be responsible for any of these things.

And whoever is responsible for any such sin, let him make a statement openly of his wrongdoing;

And take to the Lord the offering for the wrong which he has done, a female from the flock, a lamb or a goat, for a sin-offering, and the priest will take away his sin.

And if he has not money enough for a lamb, then let him give, for his offering to the Lord, two doves or two young pigeons; one for a sin-offering and one for a burned offering.

And let him take them to the priest, who will first give the sin-offering, twisting off its head from its neck, but not cutting it in two;

And he is to put drops of the blood of the offering on the side of the altar, and the rest of the blood is to be drained out at the base of the altar; it is a sin-offering.

And the second is for a burned offering, in agreement with the law; and the priest will take away his sin and he will have forgiveness.

But if he has not enough money for two doves or two young pigeons, then let him give, for the sin he has done, the tenth part of an ephah of the best meal, for a sin-offering; let him put no oil on it, and no perfume, for it is a sin-offering.

And let him come to the priest with it, and the priest will take some of it in his hand, to be burned on the altar as a sign, among the offerings of the Lord made by fire: it is a sin-offering.

And the priest will take away his sin and he will have forgiveness: and the rest of the offering will be the priest's, in the same way as the meal offering.

And the Lord said to Moses,

If anyone is untrue, sinning in error in connection with the holy things of the Lord, let him take his offering to the Lord, a male sheep from the flock, without any mark, of the value fixed by you in silver by shekels, by the scale of the holy place.

And he is to make payment to the priest for what he has done wrong in relation to the holy thing, together with a fifth part of its value in addition; and the priest will take away his sin by the sheep of his offering, and he will have forgiveness.

And if anyone does wrong, and does any of the things which the Lord has given orders are not to be done, though he has no knowledge of it, still he is in the wrong and he is responsible.

Let him come to the priest with a sheep, a male without any mark out of the flock, of the value fixed by you, as an offering for his error; and the priest will take away the sin which he did in error, and he will have forgiveness.

It is an offering for his error: he is certainly responsible before the Lord.

Leviticus 6


Leviticus Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 5

The Third Book of Moses, called Leviticus

Return to Index

Chapter 6

And the Lord said to Moses,

If anyone does wrong, and is untrue to the Lord, acting falsely to his neighbour in connection with something put in his care, or something given for a debt, or has taken away anything by force, or has been cruel to his neighbour,

Or has taken a false oath about the loss of something which he has come across by chance; if a man has done any of these evil things,

Causing sin to come on him, then he will have to give back the thing he took by force or got by cruel acts, or the goods which were put in his care or the thing he came on by chance,

Or anything about which he took a false oath; he will have to give it all back, with the addition of a fifth of its value, to him whose property it is, when he has been judged to be in the wrong.

Then let him take to the Lord the offering for his wrongdoing; giving to the priest for his offering, a male sheep from the flock, without any mark, of the value fixed by you:

And the priest will take away his sin from before the Lord, and he will have forgiveness for whatever crime he has done

And the Lord said to Moses,

Give orders to Aaron and to his sons, saying, This is the law for the burned offering: the offering is to be on the fire-wood on the altar all night till the morning; and the fire of the altar is to be kept burning.

And the priest is to put on his linen robes and his linen trousers, and take up what is over of the offering after it has been burned on the altar, and put it by the side of the altar.

Then having taken off his linen robes and put on other clothing, he is to take it away into a clean place, outside the tent-circle.

The fire on the altar is to be kept burning; it is never to go out; every morning the priest is to put wood on it, placing the burned offering in order on it, and there the fat of the peace-offering is to be burned.

Let the fire be kept burning on the altar at all times; it is never to go out.

And this is the law for the meal offering: it is to be offered to the Lord before the altar by the sons of Aaron.

The priest is to take in his hand some of the meal of the meal offering and of the oil of it, and all the perfume on it, burning it on the altar as a sign, for a sweet smell to the Lord.

And whatever is over Aaron and his sons may have for their food, taking it without leaven in a holy place; in the open space of the Tent of meeting they may take a meal of it.

It is not to be cooked with leaven. I have given it to them as their part of the offerings made by fire to me; it is most holy, as are the sin-offerings and the offerings for error.

Every male among the children of Aaron may have it for food; it is their right for ever through all your generations, from the offerings made by fire to the Lord: anyone touching them will be holy.

And the Lord said to Moses,

This is the offering which Aaron and his sons are to make to the Lord on the day when he is made a priest: the tenth part of an ephah of the best meal for a meal offering for ever; half of it in the morning and half in the evening.

Let it be made with oil on a flat plate; when it is well mixed and cooked, let it be broken and taken in as a meal offering, for a sweet smell to the Lord.

And the same offering is to be given by that one of his sons who takes his place as priest; by an order for ever, all of it is to be burned before the Lord.

Every meal offering offered for the priest is to be completely burned: nothing of it is to be taken for food.

And the Lord said to Moses,

Say to Aaron and his sons, This is the law for the sin-offering: the sin-offering is to be put to death before the Lord in the same place as the burned offering; it is most holy.

The priest by whom it is offered for sin, is to take it for his food in a holy place, in the open space of the Tent of meeting.

Anyone touching the flesh of it will be holy: and if any of the blood is dropped on any clothing, the thing on which the blood has been dropped is to be washed in a holy place.

But the vessel of earth in which the flesh was cooked is to be broken; or if a brass vessel was used, it is to be rubbed clean and washed out with water.

Every male among the priests may take it for his food: it is most holy.

No sin-offering, the blood of which is taken into the Tent of meeting, to take away sin in the holy place, may be used for food: it is to be burned with fire.

Leviticus 7


Leviticus Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 6

The Third Book of Moses, called Leviticus

Return to Index

Chapter 7

And this is the law of the offering for wrongdoing: it is most holy.

They are to put to death the offering for wrongdoing in the same place as the burned offering; and the priest is to put the blood on and round the altar.

And all the fat of it, the fat tail and the fat covering the inside parts, is to be given as an offering.

And the two kidneys, and the fat on them, which is by the top of the legs, and the fat joining the liver and the kidneys, he is to take away:

They are to be burned by the priest on the altar for an offering made by fire to the Lord: it is an offering for wrongdoing.

Every male among the priests may have it as food in a holy place: it is most holy.

As is the sin-offering, so is the offering for wrongdoing; there is one law for them: the priest who makes the offering to take away sin, he is to have it.

And the priest offering any man's burned offering for him, may have the skin of the burned offering which is offered by him.

And every meal offering which is cooked in the oven and everything made in a cooking pot or on a flat plate, is for the priest by whom it is offered.

And every meal offering, mixed with oil or dry, is for all the sons of Aaron in equal measure.

And this is the law for the peace-offerings offered to the Lord.

If any man gives his offering as a praise-offering, then let him give with the offering, unleavened cakes mixed with oil and thin unleavened cakes covered with oil and cakes of the best meal well mixed with oil.

With his peace-offering let him give cakes of leavened bread, as a praise-offering.

And let him give one out of every offering to be lifted up before the Lord; that it may be for the priest who puts the blood of the peace-offering on the altar.

And the flesh of the praise-offering is to be taken as food on the day when it is offered; no part of it may be kept till the morning.

But if his offering is made because of an oath or given freely, it may be taken as food on the day when it is offered; and the rest may be used up on the day after:

But if any of the flesh of the offering is still unused on the third day, it is to be burned with fire.

And if any of the flesh of the peace-offering is taken as food on the third day, it will not be pleasing to God and will not be put to the account of him who gives it; it will be unclean and a cause of sin to him who takes it as food.

And flesh touched by any unclean thing may not be taken for food: it is to be burned with fire; and as for the flesh of the peace-offerings, everyone who is clean may take it as food:

But he who is unclean when he takes as food the flesh of the peace-offerings, which are the Lord's, will be cut off from his people.

And anyone who, after touching any unclean thing of man or an unclean beast or any unclean and disgusting thing, takes as food the flesh of the peace-offerings, which are the Lord's, will be cut off from his people.

And the Lord said to Moses,

Say to the children of Israel: You are not to take any fat, of ox or sheep or goat, for food.

And the fat of that which comes to a natural death, and the fat of that which is attacked by beasts, may be used for other purposes, but not in any way for food.

For anyone who takes as food the fat of any beast of which men make an offering by fire to the Lord, will be cut off from his people.

And you are not to take for food any blood, of bird or of beast, in any of your houses.

Whoever takes any blood for food will be cut off from his people.

And the Lord said to Moses,

Say to the children of Israel: He who makes a peace-offering to the Lord, is to give an offering to the Lord out of his peace-offering:

He himself is to take to the Lord the offering made by fire, even the fat with the breast, so that the breast may be waved for a wave offering before the Lord.

And the fat is to be burned by the priest on the altar, but the breast is for Aaron and his sons.

And the right leg you are to give to the priest for an offering to be lifted up out of what is given for your peace-offerings.

That man, among the sons of Aaron, by whom the blood of the peace-offering and the fat are offered, is to have the right leg for his part.

For the breast which is waved and the right leg which is lifted up on high I have taken from the children of Israel, from their peace-offerings, and have given them to Aaron the priest and to his sons as their right for ever from the children of Israel.

This is the holy part given to Aaron and to his sons, out of the offerings made to the Lord by fire, on the day when they were made priests before the Lord;

Which the Lord said the children of Israel were to give them, on the day when he made them his priests. It is their right for ever from generation to generation.

These are the laws for the burned offering, the meal offering, and the offering for wrongdoing; and for the making of priests, and for the giving of peace-offerings;

As they were given by the Lord to Moses on Mount Sinai, on the day when the Lord gave orders to the children of Israel to make their offerings to the Lord, in the waste land of Sinai.

Leviticus 8


Leviticus Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 7

The Third Book of Moses, called Leviticus

Return to Index

Chapter 8

And the Lord said to Moses,

Take Aaron, and his sons with him, and the robes and the holy oil and the ox of the sin-offering and the two male sheep and the basket of unleavened bread;

And let all the people come together at the door of the Tent of meeting.

And Moses did as the Lord said, and all the people came together at the door of the Tent of meeting.

And Moses said to the people, This is what the Lord has given orders to be done.

Then Moses took Aaron and his sons; and after washing them with water,

He put the coat on him, making it tight with its band, and then the robe, and over it the ephod, with its band of needlework to keep it in place.

And he put the priest's bag on him, and in the bag he put the Urim and Thummim.

And on his head he put the head-dress, and in front of the head-dress the plate of gold, the holy crown, as the Lord gave orders to Moses.

And Moses took the holy oil and put it on the House and on all the things in it, to make them holy.

Seven times he put oil on the altar and on all its vessels, and on the washing-basin and its base, to make them holy.

And some of the oil he put on Aaron's head, to make him holy.

Then he took Aaron's sons, clothing them with the coats, and putting the bands round them, and the head-dresses on their heads, as the Lord had given him orders.

And he took the ox of the sin-offering: and Aaron and his sons put their hands on the head of the ox,

And he put it to death; and Moses took the blood and put it on the horns of the altar and round it with his finger, and made the altar clean, draining out the blood at the base of the altar; so he made it holy, taking away what was unclean.

And he took all the fat on the inside parts, and the fat on the liver, and the two kidneys with their fat, to be burned on the altar;

But the ox, with its skin and its flesh and its waste, was burned with fire outside the tent-circle, as the Lord gave orders to Moses.

And he put the male sheep of the burned offering before the Lord, and Aaron and his sons put their hands on its head,

And he put it to death; and Moses put some of the blood on and round the altar.

And when the sheep had been cut into parts, the head and the parts and the fat were burned by Moses.

And the inside parts and the legs were washed with water and all the sheep was burned by Moses on the altar; it was a burned offering for a sweet smell: it was an offering made by fire to the Lord, as the Lord gave orders to Moses.

And he put the other sheep before the Lord, the sheep with which they were made priests; and Aaron and his sons put their hands on the head of the sheep,

And he put it to death; and Moses took some of the blood and put it on the point of Aaron's right ear and on the thumb of his right hand and on the great toe of his right foot.

Then he took Aaron's sons, and Moses put some of the blood on the point of their right ears and on the thumbs of their right hands and on the great toes of their right feet: and Moses put the blood on and round the altar.

And he took the fat, and the fat tail, and the fat on the inside parts, and the fat on the liver, and the two kidneys with their fat, and the right leg;

And out of the basket of unleavened bread which was before the Lord he took one unleavened cake, and one cake of bread with oil on it, and one thin cake, and put them on the fat and on the right leg:

And he put them all on the hands of Aaron and on the hands of his sons, waving them for a wave offering before the Lord.

And Moses took them from their hands, and they were burned on the altar on the burned offering, as a priest's offering for a sweet smell, an offering made by fire to the Lord.

And Moses took the breast, waving it for a wave offering before the Lord; it was Moses' part of the sheep of the priest's offering, as the Lord gave orders to Moses.

And Moses took some of the holy oil and of the blood which was on the altar and put it on Aaron and on his robes, and on his sons and on his sons' robes; and made Aaron holy, and his robes and his sons and his sons' robes with him.

And Moses said to Aaron and to his sons, The flesh is to be cooked in water at the door of the Tent of meeting, and there you are to take it as food, together with the bread in the basket, as I have given orders, saying, It is the food of Aaron and his sons.

And that which is over of the flesh and of the bread is to be burned with fire.

And you are not to go out from the door of the Tent of meeting for seven days, till the days for making you priest are ended; for this will be the work of seven days.

What has been done this day, has been ordered by the Lord to take away your sin.

And you are to keep watch for the Lord at the door of the Tent of meeting day and night for seven days, so that death may not come to you: for so he has given me orders.

And Aaron and his sons did all the things about which the Lord had given orders through Moses.

Leviticus 9


Leviticus Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 8

The Third Book of Moses, called Leviticus

Return to Index

Chapter 9

And on the eighth day Moses sent for Aaron and his sons and the responsible men of Israel;

And he said to Aaron, Take a young ox for a sin-offering and a male sheep for a burned offering, without a mark, and make an offering of them before the Lord.

And say to the children of Israel: Take a he-goat for a sin-offering, and a young ox and a lamb, in their first year, without any mark on them, for a burned offering;

And an ox and a male sheep for peace-offerings, to be put to death before the Lord; and a meal offering mixed with oil: for this day you are to see the Lord.

And they took the things ordered by Moses, before the Tent of meeting, and all the people came near, waiting before the Lord.

And Moses said, This is what the Lord has said you are to do; and you will see the glory of the Lord.

And Moses said to Aaron, Come near to the altar and make your sin-offering and your burned offering to take away your sin and the sin of the people, and make the people's offering to take away their sin; as the Lord has given orders.

So Aaron came near to the altar and put to death the ox for the sin-offering for himself;

And the sons of Aaron gave him the blood and he put his finger in the blood and put it on the horns of the altar, draining out the blood at the base of the altar;

But the fat and the kidneys and the fat on the liver of the sin-offering were burned by him on the altar as the Lord gave orders to Moses.

And the flesh and the skin were burned with fire outside the tent-circle;

And he put to death the burned offering; and Aaron's sons gave him the blood and he put some of it on and round the altar;

And they gave him the parts of the burned offering, in their order, and the head, to be burned on the altar.

And the inside parts and the legs, when they had been washed with water, were burned on the burned offering on the altar.

And he made an offering for the people and took the goat of the sin-offering for the people and put it to death, offering it for sin, in the same way as the first.

And he took the burned offering, offering it in the ordered way;

And he put the meal offering before the Lord, and taking some of it in his hand he had it burned on the altar, separately from the burned offering of the morning.

And he put to death the ox and the sheep, which were the peace-offerings for the people; and Aaron's sons gave him the blood and he put some of it on and round the altar;

And as for the fat of the ox and the fat tail of the sheep and the fat covering the inside parts and the kidneys and the fat on the liver;

They put the fat on the breasts, and the fat was burned on the altar.

And Aaron took the breasts and the right leg, waving them for a wave offering before the Lord, as Moses gave orders.

And Aaron, lifting up his hands to the people, gave them a blessing; and he came down from offering the sin-offering, and the burned offering, and the peace-offerings.

And Moses and Aaron went into the Tent of meeting, and came out and gave the people a blessing, and the glory of the Lord was seen by all the people.

And fire came out from before the Lord, burning up the offering on the altar and the fat: and when all the people saw it, they gave a loud cry, falling down on their faces.

Leviticus 10


Leviticus Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 9

The Third Book of Moses, called Leviticus

Return to Index

Chapter 10

And Nadab and Abihu, the sons of Aaron, took their vessels and put fire in them and perfume, burning strange fire before the Lord, which he had not given them orders to do.

And fire came out from before the Lord, burning them up and causing their destruction before the Lord.

Then Moses said to Aaron, This is what the Lord said, I will be holy in the eyes of all those who come near to me, and I will be honoured before all the people. And Aaron said nothing.

And Moses sent for Mishael and Elzaphan, the sons of Uzziel, the brother of Aaron's father, and said to them, Come near and take your brothers away from before the holy place, outside the tent-circle.

So they came and took them, in their coats, outside the tent-circle, as Moses had said.

And Moses said to Aaron and to Eleazar and Ithamar, his sons, Do not let your hair be loose, and give no signs of grief; so that death may not overtake you, and his wrath come on all the people; but let there be weeping among your brothers and all the house of Israel for this burning of the Lord's fire.

And do not go out from the door of the Tent of meeting, or death will come to you; for the holy oil of the Lord is on you. And they did as Moses said.

And the Lord said to Aaron:

Take no wine, or strong drink, you or your sons with you, when you go into the Tent of meeting, that it may not be the cause of death to you; this is an order for ever through all your generations.

And make a division between the holy and the common, and between the unclean and the clean;

Teaching the children of Israel all the laws which the Lord has given them by the hand of Moses.

And Moses said to Aaron and to Eleazar and Ithamar, his sons who were still living, Take the rest of the meal offering from the offerings of the Lord made by fire, and take it for your food, without leaven, at the side of the altar, for it is most holy.

It is to be for your food in a holy place, because it is your right and your sons' right, from the offerings of the Lord made by fire: for so am I ordered.

And the breast which is waved and the leg which is lifted up on high, you are to take as your food in a clean place; you and your sons and your daughters with you: for they are given to you as your right and your sons' right, from the peace-offerings of the children of Israel.

Let them take the breast which is waved and the leg which is lifted up on high, with the fat of the burned offering, to be waved for a wave offering before the Lord; and this will be for you and for your sons with you, for a right for ever, as the Lord has given orders.

And Moses was looking for the goat of the sin-offering, but it was burned; and he was angry with Eleazar and Ithamar, the sons of Aaron, who were still living, saying,

Why did you not make a meal of the sin-offering in the holy place? For it is most holy and he has given it to you, so that the sin of the people may be put on it, to take away their sin before the Lord.

See, its blood was not taken into the holy place: certainly it was right for you to have taken it as food in the holy place, as I gave orders.

And Aaron said to Moses, You have seen that today they have made their sin-offering and their burned offering before the Lord, and such things as these have come on me. If I had taken the sin-offering as food today, would it have been pleasing to the Lord?

And after hearing this, Moses was no longer angry.

Leviticus 11


Leviticus Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 10

The Third Book of Moses, called Leviticus

Return to Index

Chapter 11

And the Lord said to Moses and Aaron,

Say to the children of Israel: These are the living things which you may have for food among all the beasts on the earth.

You may have as food any beast which has a division in the horn of its foot, and whose food comes back into its mouth to be crushed again.

But, at the same time, of those beasts, you may not take for food the camel, because its food comes back but the horn of its foot is not parted in two; it is unclean to you.

And the rock-badger, for the same reason, is unclean to you.

And the hare, because the horn of its foot is not parted in two, is unclean to you.

And the pig is unclean to you, because though the horn of its foot is parted, its food does not come back.

Their flesh may not be used for food, and their dead bodies may not even be touched; they are unclean to you.

These you may have for food of all things living in the water: anything living in the water, in the seas or rivers, which has special parts for swimming and skin formed of thin plates, may be used for food.

All other things living and moving in the water, in the sea or in the rivers, are a disgusting thing to you;

They may not be used for food, and their dead bodies are disgusting to you.

Anything in the water which has no special parts for swimming and no thin plates on its skin is disgusting to you.

And among birds these are to be disgusting to you, and not to be used for food: the eagle and the gier-eagle and the ospray;

And the kite and the falcon, and birds of that sort;

Every raven, and birds of that sort;

And the ostrich and the night-hawk and the sea-hawk, and birds of that sort;

And the little owl and the cormorant and the great owl;

And the water-hen and the pelican and the vulture;

The stork and the heron, and birds of that sort, and the hoopoe and the bat.

Every winged four-footed thing which goes on the earth is disgusting to you;

But of the winged four-footed things, those which have long legs for jumping on the earth you may have for food;

Such as all the different sorts of locust.

But all other winged four-footed things which go on the earth are disgusting to you.

By these you will be made unclean; anyone touching their dead bodies will be unclean till evening:

Whoever takes away the dead body of one of them is to have his clothing washed, and will be unclean till evening.

Every beast, in the horn of whose foot there is not a complete division, and whose food does not come back, is unclean to you: anyone touching one of these will be unclean.

Any four-footed beast which goes on the ball of its foot, is unclean to you: anyone touching the dead body of one of these will be unclean till evening.

Anyone who takes away the dead body of one of these is to have his clothing washed and be unclean till evening.

And these are unclean to you among things which go low down on the earth; the weasel and the mouse and the great lizard, and animals of that sort;

And the ferret and the land crocodile and the lizard and the sand-lizard and the chameleon.

All these are unclean to you: anyone touching them when they are dead will be unclean till evening.

The dead body of any of these, falling on anything, will make that thing unclean; if it is any vessel of wood, or clothing, or skin, or bag, whatever it is, if it is used for any purpose, it will have to be put into water, and will be unclean till evening; after that it will be clean.

And if one of them gets into any vessel of earth, whatever is in the vessel will be unclean and the vessel will have to be broken.

Any food in it, and anything on which water from it comes, will be unclean: any drink taken from such a vessel will be unclean.

Any part of the dead body of one of these, falling on anything, will make it unclean; if it is an oven or a cooking-pot it will have to be broken: they are unclean and will be unclean to you.

But at the same time a fountain or a place where water is stored for use will be clean; but anyone touching their dead bodies will be unclean.

If any part of the dead body of one of these gets on to any seed for planting, it is clean;

But if water is put on the seed, and any part of the dead body gets on to it, it will be unclean to you.

And if any beast which may be used for food comes to a natural death, anyone touching its dead body will be unclean till evening.

And he who makes use of any part of its body for food is to have his clothing washed and be unclean till evening; and anyone taking away its body is to have his clothing washed and be unclean till evening.

Everything which goes flat on its body on the earth is disgusting, and is not to be used for food.

Whatever goes on its stomach or on four feet or has a great number of feet, even all those going flat on the earth, may not be used for food, for they are disgusting.

You are not to make yourselves disgusting with anything which goes about flat on the earth; you may not make yourselves unclean with them, in such a way that you are not holy to me.

For I am the Lord your God: for this reason, make and keep yourselves holy, for I am holy; you are not to make yourselves unclean with any sort of thing which goes about flat on the earth.

For I am the Lord, who took you out of the land of Egypt, to be your God; so be you holy, for I am holy.

This is the law about beasts and birds and every living thing moving in the waters, and every living thing which goes flat on the earth:

Marking out the unclean from the clean, and the living thing which may be used for food from that which may not.

Leviticus 12


Leviticus Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 11

The Third Book of Moses, called Leviticus

Return to Index

Chapter 12

And the Lord said to Moses,

Say to the children of Israel, If a woman is with child and gives birth to a male child, she will be unclean for seven days, as when she is unwell.

And on the eighth day let him be given circumcision.

And she will be unclean for thirty-three days till the flow of her blood is stopped; no holy thing may be touched by her, and she may not come into the holy place, till the days for making her clean are ended.

But if she gives birth to a female child, then she will be unclean for two weeks, as when she is unwell; and she will not be completely clean for sixty-six days.

And when the days are ended for making her clean for a son or a daughter, let her take to the priest at the door of the Tent of meeting, a lamb of the first year for a burned offering and a young pigeon or a dove for a sin-offering:

And the priest is to make an offering of it before the Lord and take away her sin, and she will be made clean from the flow of her blood. This is the law for a woman who gives birth to a male or a female.

And if she has not money enough for a lamb, then let her take two doves or two young pigeons, one for a burned offering and the other for a sin-offering, and the priest will take away her sin and she will be clean,

Leviticus 13


Leviticus Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 12

The Third Book of Moses, called Leviticus

Return to Index

Chapter 13

And the Lord said to Moses and Aaron,

If a man has on his skin a growth or a mark or a white place, and it becomes the disease of a leper, let him be taken to Aaron the priest, or to one of the priests, his sons;

And if, when the priest sees the mark on his skin, the hair on the place is turned white and the mark seems to go deeper than the skin, it is the mark of a leper: and the priest, after looking at him, will say that he is unclean.

But if the mark on his skin is white, and does not seem to go deeper than the skin, and the hair on it is not turned white, then the priest will keep him shut up for seven days;

And the priest is to see him on the seventh day; and if, in his opinion, the place on his skin has not become worse and is not increased in size, then the priest will keep him shut up for seven days more:

And the priest is to see him again on the seventh day; and if the mark is less bright and is not increased on his skin, then let the priest say that he is clean: it is only a skin-mark, and after his clothing has been washed he will be clean.

But if the size of the mark on his skin is increased after he has been seen by the priest, let him go to the priest again:

And if, after looking at him, he sees that the mark is increased in his skin, let the priest say that he is unclean; he is a leper.

When the disease of a leper is seen on a man, let him be taken to the priest;

And if the priest sees that there is a white growth on the skin, and the hair is turned white, and there is diseased flesh in the growth,

It is an old disease in the skin of his flesh, and the priest will say that he is unclean; he will not have to be shut up, for he is clearly unclean.

And if the disease comes out all over his skin, from his head to his feet, as far as the priest is able to see,

And if the priest sees that all his flesh is covered with the leper's disease, the priest will say that he is clean: it is all turned white, he is clean.

But whenever diseased flesh is seen on him, he will be unclean.

And when the priest sees the diseased flesh he will say that he is unclean; the diseased flesh is unclean, he is a leper.

Or if the diseased flesh is turned again and changed to white then he is to come to the priest,

And the priest will see him: and if the place is turned white, then the priest will say that he is free from the disease.

And if a bad place has come out on the skin and is well again,

And on the same place there is a white growth of a bright mark, red and white, then let the priest see it;

And after looking at it, if it seems to go deeper than the skin, and the hair on it is turned white, then the priest will say that the man is unclean: it is the leper's disease, it has come out in the bad place.

But if, after looking at it, he sees that there are no white hairs on it, and it is not deeper than the skin, and it is not very bright, then let the priest keep him shut up for seven days:

And if it is increasing on the skin, the priest will say that he is unclean: it is a disease.

But if the bright mark keeps in the same place and gets no greater, it is the mark of the old wound, and the priest will say that he is clean.

Or if there is a burn on the skin of the flesh, and if the diseased flesh in the burn becomes a bright place, red and white or white,

The priest is to see it: and if the hair on the bright place is turned white and it seems to go deeper than the skin, he is a leper: it has come out in the burn, and the priest will say that he is unclean: it is the leper's disease.

But if, after looking at it, the priest sees that there is no white hair on the bright place, and it is not deeper than the skin, and is not very bright, then let the priest keep him shut up for seven days:

And the priest is to see him again on the seventh day; if it is increased in the skin, then the priest will say that he is unclean: it is the leper's disease.

And if the bright place keeps the same size and gets no greater on the skin, but is less bright, it is the effect of the burn, and the priest will say that he is clean: it is the mark of the burn.

And when a man or a woman has a disease on the head, or in the hair of the chin,

Then the priest is to see the diseased place: and if it seems to go deeper than the skin, and if there is thin yellow hair in it, then the priest will say that he is unclean: he has the mark of the leper's disease on his head or in the hair of his chin.

And after looking at the diseased place, if it does not seem to go deeper than the skin, and there is no black hair in it, then the priest will have him shut up for seven days:

And on the seventh day the priest will see the place: and if it is not increased, and there is no yellow hair in it, and it does not seem to go deeper than the skin,

Then his hair is to be cut off, but not on the diseased place, and he is to be shut up for seven days more:

And on the seventh day the priest will see the place: and if it is not increased, and does not seem to go deeper than the skin, the priest will say that he is clean: and after his clothing has been washed he will be clean.

But if the disease in his skin becomes worse after he has been made clean,

Then the priest is to see him: and if the mark is increased, the priest, without looking for the yellow hair, will say that he is unclean.

But if, in his opinion, the growth is stopped, and black hair has come up on it, the disease has gone; he is clean and the priest will say that he is clean.

And if a man or a woman has bright marks on the skin of their flesh, that is, bright white marks,

Then the priest is to see them: and if the white marks on their skin are not very bright, it is a skin disease which has come out on the skin; he is clean.

And if a man's hair has come out and he has no hair, still he is clean.

And if the hair has gone from the front part of his head, so that he has no hair there, still he is clean.

But if, on his head or on his brow, where he has no hair, there is a red and white place, it is the disease of the leper coming out on his head or on his brow.

Then if the priest sees that the growth of the disease has become red and white on his head or on his brow where there is no hair, like the mark in the skin of a leper;

He is a leper and unclean; the priest is to say that he is most certainly unclean: the disease is in his head.

And the leper who has the disease on him is to go about with signs of grief, with his hair loose and his mouth covered, crying, Unclean, unclean.

While the disease is on him, he will be unclean. He is unclean: let him keep by himself, living outside the tent-circle.

And any clothing of wool or of linen in which is the mark of the disease;

If it is in the threads of the linen or of the wool, or in leather, or in anything made of skin;

If there are red or green marks on the clothing, or on the leather, or in the threads of the cloth, or in anything made of skin, it is the leper's disease: let the priest see it.

And after it has been seen by the priest, the thing which is so marked is to be shut up for seven days:

And he is to see the mark on the seventh day; if the mark is increased in the clothing, or in the threads of the material, or in the leather, whatever the leather is used for, it is the disease biting into it: it is unclean.

And the clothing, or the wool or linen material, or anything of leather in which is the disease, is to be burned: for the disease is biting into it; let it be burned in the fire.

And if the priest sees that the mark is not increased in the clothing or in any part of the material or in the leather,

Then the priest will give orders for the thing on which the mark is, to be washed, and to be shut up for seven days more:

And if, after the mark has been washed, the priest sees that the colour of it is not changed and it is not increased, it is to be burned in the fire: the disease is working in it, though the damage may be inside or outside.

And if the priest sees that the mark is less bright after the washing, then let him have it cut out of the clothing or the leather or from the threads of the material:

And if the mark is still seen in the clothing or in the threads of the material or in the leather, it is the disease coming out: the thing in which the disease is will have to be burned with fire.

And the material of the clothing, or anything of skin, which has been washed, if the mark has gone out of it, let it be washed a second time and it will be clean.

This is the law about the leper's disease in the thread of wool or linen material, in clothing or in anything of skin, saying how it is to be judged clean or unclean.

Leviticus 14


Leviticus Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 13

The Third Book of Moses, called Leviticus

Return to Index

Chapter 14

And the Lord said to Moses,

This is the law of the leper on the day when he is made clean: he is to be taken to the priest;

And the priest is to go outside the tent-circle; and if, after looking, the priest sees that the mark of the disease has gone from him,

Then the priest is to give orders to take, for him who is to be made clean, two living clean birds and some cedar wood and red thread and hyssop.

And the priest will give orders for one of the birds to be put to death in a vessel made of earth, over flowing water.

And he will take the living bird and the wood and the red thread and the hyssop and put them in the blood of the bird which was put to death over flowing water.

And shaking it seven times over the man who is to be made clean, he will say that he is clean and will let the living bird go free into the open country.

And he who is to be made clean will have his clothing washed and his hair cut and have a bath, and he will be clean. And after that he will come back to the tent-circle; but he is to keep outside his tent for seven days.

And on the seventh day he is to have all the hair cut off his head and his chin and over his eyes--all his hair is to be cut off--and he will have his clothing washed and his body bathed in water and he will be clean.

And on the eighth day let him take two male lambs, without any marks on them, and one female lamb of the first year, without a mark, and three tenth parts of an ephah of the best meal, mixed with oil, and one log of oil.

And the priest who is making him clean will put the man who is being made clean, together with these things, before the door of the Tent of meeting.

And the priest is to take one of the male lambs and give it as an offering for wrongdoing, and the log of oil, waving them for a wave offering before the Lord;

And he is to put the male lamb to death in the place where they put to death the sin-offering and the burned offering, in the holy place; for as the sin-offering is the property of the priest, so is the offering for wrongdoing: it is most holy.

And let the priest take some of the blood of the offering for wrongdoing and put it on the point of the right ear of him who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot;

And take some of the oil and put it in the hollow of his left hand;

And let the priest put his right finger in the oil which is in his left hand, shaking it out with his finger seven times before the Lord;

And of the rest of the oil which is in his hand, the priest will put some on the point of the right ear of the man who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot, over the blood of the offering for wrongdoing;

And the rest of the oil in the priest's hand he will put on the head of him who is to be made clean; and so the priest will make him free from sin before the Lord.

And the priest will give the sin-offering, and take away the sin of him who is to be made clean from his unclean condition; and after that he will put the burned offering to death.

And the priest is to have the burned offering and the meal offering burned on the altar; and the priest will take away his sin and he will be clean.

And if he is poor and not able to get so much, then he may take one male lamb as an offering for wrongdoing, to be waved to take away his sin, and one tenth part of an ephah of the best meal mixed with oil for a meal offering, and a log of oil;

And two doves or two young pigeons, such as he is able to get; and one will be for a sin-offering and the other for a burned offering.

And on the eighth day he will take them to the priest, to the door of the Tent of meeting before the Lord, so that he may be made clean.

And the priest will take the lamb of the offering for wrongdoing and the oil, waving them for a wave offering before the Lord;

And he will put to death the lamb of the offering for wrongdoing and the priest will take some of the blood of the offering for wrongdoing and put it on the point of the right ear of him who is to be made clean, and on the thumb of his right hand and on the great toe of his right foot;

And the priest will put out some of the oil in the hollow of his left hand,

Shaking out drops of oil with his right finger before the Lord seven times:

And the priest will put some of the oil which is in his hand on the point of the ear of the man who is to be made clean and on the thumb of his right hand and on the great toe of his right foot, on the place where the blood of the offering for wrongdoing was put;

And the rest of the oil which is in the priest's hand he will put on the head of him who is to be made clean, to take away his sin before the Lord.

And he will make an offering of one of the doves or the young pigeons, such as he is able to get;

And of these, he will give one for a sin-offering and one for a burned offering, with the meal offering; and the priest will take away the sin of him who is to be made clean before the Lord.

This is the law for the man who has the disease of the leper on him, and who is not able to get that which is necessary for making himself clean.

And the Lord said to Moses and Aaron,

When you have come into the land of Canaan which I will give you for your heritage, if I put the leper's disease on a house in the land of your heritage,

Then let the owner of the house come and say to the priest, It seems to me that there is a sort of leper's disease in the house.

And the priest will give orders for everything to be taken out of the house, before he goes in to see the disease, so that the things in the house may not become unclean; and then the priest is to go in to see the house;

And if he sees that the walls of the house are marked with hollows of green and red, and if it seems to go deeper than the face of the wall;

Then the priest will go out of the door of the house, and keep the house shut up for seven days:

And the priest is to come again on the seventh day and have a look and see if the marks on the walls of the house are increased in size;

Then the priest will give orders to them to take out the stones in which the disease is seen, and put them out into an unclean place outside the town:

And he will have the house rubbed all over inside, and the paste which is rubbed off will be put out into an unclean place outside the town:

And they will take other stones and put them in place of those stones, and he will take other paste and put it on the walls of the house.

And if the disease comes out again in the house after he has taken out the stones and after the walls have been rubbed and the new paste put on,

Then the priest will come and see it; and if the disease in the house is increased in size, it is the leper's disease working out in the house: it is unclean.

And the house will have to be pulled down, the stones of it and the wood and the paste; and everything is to be taken out to an unclean place outside the town.

And, in addition, anyone who goes into the house at any time, while it is shut up, will be unclean till evening.

And anyone who has been sleeping in the house will have to have his clothing washed; and anyone who takes food in that house will have to have his clothing washed.

And if the priest comes in, and sees that the disease is not increased after the new paste has been put on the house, then the priest will say that the house is clean, because the disease is gone.

And in order to make the house clean, let him take two birds and cedar-wood and red thread and hyssop;

And put one of the birds to death in a vessel of earth over flowing water;

And take the cedar-wood and the hyssop and the red thread and the living bird and put them in the blood of the dead bird and in the flowing water, shaking it over the house seven times.

And he will make the house clean with the blood of the bird and the flowing water and with the living bird and with the cedar-wood and the hyssop and the red thread.

But he will let the living bird go out of the town into the open country; so he will take away sin from the house and it will be clean.

This is the law for all signs of the leper's disease and for skin diseases;

And for signs of disease in clothing, or in a house;

And for a growth or a bad place or a bright mark on the skin;

To make clear when it is unclean and when it is clean: this is the law about the disease of the leper.

Leviticus 15


Leviticus Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 14

The Third Book of Moses, called Leviticus

Return to Index

Chapter 15

And the Lord said to Moses and to Aaron,

Say to the children of Israel: If a man has an unclean flow from his flesh, it will make him unclean.

If the flow goes on or if the part is stopped up, to keep back the flow, he is still unclean.

Every bed on which he has been resting will be unclean, and everything on which he has been seated will be unclean.

And anyone touching his bed is to have his clothing washed and his body bathed in water and be unclean till evening.

And he who has been seated on anything on which the unclean man has been seated is to have his clothing washed and his body bathed in water and be unclean till evening.

And anyone touching the flesh of the unclean man is to have his clothing washed and his body bathed in water and be unclean till evening.

And if liquid from the mouth of the unclean man comes on to him who is clean, then he is to have his clothing washed and his body bathed in water and be unclean till evening.

And any leather seat on a horse on which the unclean man has been seated will be unclean.

And anyone touching anything which was under him will be unclean till the evening; anyone taking up any of these things is to have his clothing washed and his body bathed in water and be unclean till evening.

And anyone on whom the unclean man puts his hands, without washing them in water, is to have his clothing washed and his body bathed in water and be unclean till evening.

And any vessel of earth which has been touched by the unclean man will have to be broken and any vessel of wood washed.

And when a man who has a flow from his body is made clean from it, he is to take seven days to make himself clean, washing his clothing and bathing his body in flowing water, and then he will be clean.

And on the eighth day he is to take two doves or two young pigeons and come before the Lord to the door of the Tent of meeting and give them to the priest:

And they are to be offered by the priest, one for a sin-offering and one for a burned offering, and the priest will take away his sin before the Lord on account of his flow.

And if a man's seed goes out from him, then all his body will have to be bathed in water and he will be unclean till evening.

And any clothing or skin on which the seed comes is to be washed with water and be unclean till evening.

And if a man has sex relations with a woman and his seed goes out from him, the two of them will have to be bathed in water and will be unclean till evening.

And if a woman has a flow of blood from her body, she will have to be kept separate for seven days, and anyone touching her will be unclean till evening.

And everything on which she has been resting, while she is kept separate, will be unclean, and everything on which she has been seated will be unclean.

And anyone touching her bed will have to have his clothing washed and his body bathed in water and be unclean till evening.

And anyone touching anything on which she has been seated will have to have his clothing washed and his body bathed in water and be unclean till evening.

Anyone touching anything on the bed or on the thing on which she has been seated, will be unclean till evening.

And if any man has sex relations with her so that her blood comes on him, he will be unclean for seven days and every bed on which he has been resting will be unclean.

And if a woman has a flow of blood for a long time, not at the time when she generally has it, or if the flow goes on longer than the normal time, she will be unclean while the flow of blood goes on, as she is at other normal times.

Every bed on which she has been resting will be unclean, as at the times when she normally has a flow of blood, and everything on which she has been seated will be unclean, in the same way.

And anyone touching these things will be unclean, and his clothing will have to be washed and his body bathed in water and he will be unclean till evening.

But when her flow of blood is stopped, after seven days she will be clean.

And on the eighth day let her get two doves or two young pigeons and take them to the priest to the door of the Tent of meeting,

To be offered by the priest, one for a sin-offering and one for a burned offering; and the priest will take away her sin before the Lord on account of her unclean condition.

In this way may the children of Israel be made free from all sorts of unclean conditions, so that death may not overtake them when they are unclean and when they make unclean my holy place which is among them.

This is the law for the man who has a flow from his body, or whose seed goes from him so that he is unclean;

And for her who has a flow of blood, and for any man or woman who has an unclean flow, and for him who has sex relations with a woman when she is unclean.

Leviticus 16


Leviticus Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 15

The Third Book of Moses, called Leviticus

Return to Index

Chapter 16

And the Lord said to Moses, after the death of the two sons of Aaron when they took in strange fire before the Lord and death overtook them;

The Lord said to Moses, Say to Aaron, your brother, that he may not come at all times into the holy place inside the veil, before the cover which is on the ark, for fear that death may overtake him; for I will be seen in the cloud on the cover of the ark.

Let Aaron come into the holy place in this way: with an ox for a sin-offering and a male sheep for a burned offering.

Let him put on the holy linen coat, and the linen trousers on his body, and the linen band round him, and the linen head-dress on his head; for this is holy clothing, and before he puts them on his body is to be washed with water.

And let him take from the children of Israel two he-goats for a sin-offering and one male sheep for a burned offering.

And Aaron is to give the ox of the sin-offering for himself, to make himself and his house free from sin.

And he is to take the two goats and put them before the Lord at the door of the Tent of meeting.

And Aaron will make selection from the two goats by the decision of the Lord, one goat for the Lord and one for Azazel.

And the goat which is marked out for the Lord, let Aaron give for a sin-offering.

But the goat for Azazel is to be placed living before the Lord, for the taking away of sin, that it may be sent away for Azazel into the waste land.

And Aaron is to give the ox of the sin-offering for himself and take away sin from himself and his house, and put to death the ox of the sin-offering which is for himself.

And he is to take a vessel full of burning coal from the altar before the Lord and in his hand some sweet perfume crushed small, and take it inside the veil;

And let him put the perfume on the fire before the Lord so that the ark may be covered with a cloud of the smoke of the perfume, in order that death may not overtake him.

And let him take some of the blood of the ox, shaking drops of it from his finger on the cover of the ark on the east side, and before it, seven times.

Then let him put to death the goat of the sin-offering for the people, and take its blood inside the veil and do with it as he did with the blood of the ox, shaking drops of it on and before the cover of the ark.

And let him make the holy place free from whatever is unclean among the children of Israel and from their wrongdoing in all their sins; and let him do the same for the Tent of meeting, which has its place among an unclean people.

And no man may be in the Tent of meeting from the time when Aaron goes in to take away sin in the holy place till he comes out, having made himself and his house and all the people of Israel free from sin.

And he is to go out to the altar which is before the Lord and make it free from sin; and he is to take some of the blood of the ox and the blood of the goat and put it on the horns of the altar and round it;

Shaking drops of the blood from his finger on it seven times to make it holy and clean from whatever is unclean among the children of Israel.

And when he has done whatever is necessary to make the holy place and the Tent of meeting and the altar free from sin, let him put the living goat before the Lord;

And Aaron, placing his two hands on the head of the living goat, will make a public statement over him of all the evil doings of the children of Israel and all their wrongdoing, in all their sins; and he will put them on the head of the goat and send him away, in the care of a man who will be waiting there, into the waste land.

And the goat will take all their sins into a land cut off from men, and he will send the goat away into the waste land.

Then let Aaron come into the Tent of meeting and take off the linen clothing which he put on when he went into the holy place, and put them down there;

And after bathing his body in water in a holy place, he is to put on his clothing and come out and give his burned offering and the burned offering of the people, to take away his sin and the sin of the people.

And the fat of the sin-offering is to be burned by him on the altar.

And the man who takes away the goat for Azazel is to have his clothing washed and his body bathed in water and then he may come back to the tent-circle.

And the ox of the sin-offering and the goat of the sin-offering, whose blood was taken in to make the holy place free from sin, are to be taken away outside the tent-circle and their skins and their flesh and their waste are to be burned with fire.

And the man by whom they are burned is to have his clothing washed and his body bathed in water, and then he may come back to the tent-circle.

And let this be an order to you for ever: in the seventh month, on the tenth day, you are to keep yourselves from pleasure and do no sort of work, those who are Israelites by birth and those from other lands who are living among you:

For on this day your sin will be taken away and you will be clean: you will be made free from all your sins before the Lord.

It is a special Sabbath for you, and you are to keep yourselves from pleasure; it is an order for ever.

And the man on whose head the holy oil has been put, and who has been marked out to be a priest in his father's place, will do what is necessary to take away sin, and will put on the linen clothing, even the holy robes:

And he will make the holy place and the Tent of meeting and the altar free from sin; he will take away sin from the priests and from all the people.

And let this be an order for ever for you, so that the sin of the children of Israel may be taken away once every year. And he did as the Lord gave orders to Moses.

Leviticus 17


Leviticus Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 16

The Third Book of Moses, called Leviticus

Return to Index

Chapter 17

And the Lord said to Moses,

Say to Aaron and to his sons and to all the children of Israel: This is the order which the Lord has given.

If any man of Israel puts to death an ox or a lamb or a goat, in or outside the tent-circle;

And has not taken it to the door of the Tent of meeting, to make an offering to the Lord, before the Lord's House, its blood will be on him, for he has taken life, and he will be cut off from among his people:

So that the children of Israel may take to the Lord, to the door of the Tent of meeting and to the priest, the offerings which they have put to death in the open country, and that they may make their peace-offerings to the Lord.

And the priest will put blood on the altar of the Lord at the door of the Tent of meeting, burning the fat for a sweet smell to the Lord.

And let them make no more offerings to evil spirits, after which they have gone, turning away from the Lord. Let this be a law to them for ever, through all their generations.

And say to them, If any man of Israel, or any other living among them, makes a burned offering or other offering,

And does not take it to the door of the Tent of meeting to make an offering to the Lord, that man will be cut off from among his people.

And if any man of Israel, or any other living among them, takes any sort of blood for food, my wrath will be turned against that man and he will be cut off from among his people.

For the life of the flesh is in its blood; and I have given it to you on the altar to take away your sin: for it is the blood which makes free from sin because of the life in it.

For this reason I have said to the children of Israel, No man among you, or any others living with you, may take blood as food.

And any man of Israel, or any other living among them, who gets with his bow any beast or bird used for food, is to see that its blood is covered with earth.

For the blood is the life of all flesh: and so I have said to the children of Israel, You may not take any sort of blood as food, and any man who does so will be cut of.

And anyone who takes as food anything which has come to a natural end, or anything which has been put to death by beasts, if he is one of you by birth, or of another nation, will have to have his clothing washed and his body bathed in water and be unclean till evening, and then he will be clean.

But if his clothing is not washed and his body bathed, his sin will be on him.

Leviticus 18


Leviticus Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 17

The Third Book of Moses, called Leviticus

Return to Index

Chapter 18

And the Lord said to Moses,

Say to the children of Israel, I am the Lord your God.

You may not do those things which were done in the land of Egypt where you were living; and you may not do those things which are done in the land of Canaan where I am taking you, or be guided in your behaviour by their rules.

But you are to be guided by my decisions and keep my rules, and be guided by them: I am the Lord your God.

So keep my rules and my decisions, which, if a man does them, will be life to him: I am the Lord.

You may not have sex connection with anyone who is a near relation: I am the Lord.

You may not have sex relations with your father or your mother: she is your mother, you may not take her.

And you may not have sex relations with your father's wife: she is your father's.

You may not take your sister, the daughter of your father or of your mother, wherever her birth took place, among you or in another country.

You may not have sex relations with your son's daughter or your daughter's daughter, for they are part of yourself;

Or your father's wife's daughter, the child of your father, for she is your sister.

You may not have sex connection with your father's sister, for she is your father's near relation.

You may not have sex connection with your mother's sister, for she is your mother's near relation.

You may not have sex relations with the wife of your father's brother, for she is of your family;

Or with your daughter-in-law, for she is your son's wife, and you may not take her.

You may not have sex relations with your brother's wife, for she is your brother's.

You may not take as wife a woman and her daughter, or her son's daughter or her daughter's daughter, for they are of one family: it is an act of shame.

And you may not take as wife a woman and at the same time her sister, to be in competition with her in her life-time.

And you may not go near a woman or have sex relations with her when she is unclean, at her regular time.

And you may not have sex relations with your neighbour's wife, making yourself unclean with her.

And you may not make any of your children go through the fire as an offering to Molech, and you may not put shame on the name of your God: I am the Lord.

You may not have sex relations with men, as you do with women: it is a disgusting thing.

And you may not have sex relations with a beast, making yourself unclean with it; and a woman may not give herself to a beast: it is an unnatural act.

Do not make yourself unclean in any of these ways; for so have those nations whom I am driving out from before you made themselves unclean:

And the land itself has become unclean; so that I have sent on it the reward of its wrongdoing, and the land itself puts out those who are living in it.

So then keep my rules and my decisions, and do not do any of these disgusting things, those of you who are Israelites by birth, or any others who are living with you:

(For all these disgusting things were done by the men of this country who were there before you, and the land has been made unclean by them;)

So that the land may not put you out from it, when you make it unclean, as it put out the nations which were there before you.

For all those who do any of these disgusting things will be cut off from among their people.

So then, keep my orders, so that you may not do any of these disgusting things which were done before you, or make yourselves unclean through them: I am the Lord your God.

Leviticus 19


Leviticus Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 18

The Third Book of Moses, called Leviticus

Return to Index

Chapter 19

And the Lord said to Moses,

Say to all the people of Israel, You are to be holy, for I, the Lord your God, am holy.

Let every man give honour to his mother and to his father and keep my Sabbaths: I am the Lord your God.

Do not go after false gods, and do not make metal images of gods for yourselves: I am the Lord your God.

And when you give a peace offering to the Lord, do it in the way which is pleasing to the Lord.

Let it be used for food on the same day on which it is offered, or on the day after; and whatever is over on the third day is to be burned with fire.

If any of it is used for food on the third day, it is a disgusting thing and will not be pleasing to the Lord.

And as for anyone who takes it for food, his sin will be on him, for he has put shame on the holy thing of the Lord: he will be cut off from his people.

And when you get in the grain from your land, do not let all the grain be cut from the edges of the field, or take up what has been dropped on the earth after the getting in of the grain.

And do not take all the grapes from your vine-garden, or the fruit dropped on the earth; let the poor man, and the man from another country, have these: I am the Lord your God.

Do not take anyone's property or be false in act or word to another.

And do not take an oath in my name falsely, putting shame on the name of your God: I am the Lord.

Do not be cruel to your neighbour or take what is his; do not keep back a servant's payment from him all night till the morning.

Do not put a curse on those who have no hearing, or put a cause of falling in the way of the blind, but keep the fear of your God before you: I am the Lord.

Do no wrong in your judging: do not give thought to the position of the poor, or honour to the position of the great; but be a judge to your neighbour in righteousness.

Do not go about saying untrue things among your people, or take away the life of your neighbour by false witness: I am the Lord.

Let there be no hate in your heart for your brother; but you may make a protest to your neighbour, so that he may be stopped from doing evil.

Do not make attempts to get equal with one who has done you wrong, or keep hard feelings against the children of your people, but have love for your neighbour as for yourself: I am the Lord.

Keep my laws. Do not let your cattle have offspring by those of a different sort; do not put mixed seed into your field; do not put on a robe made of two sorts of cloth.

If any man has sex relations with a servant-woman who has given her word to be married to a man, and has not been made free for a price or in any other way, the thing will be looked into; but they will not be put to death because she was not a free woman.

Let him take his offering for wrongdoing to the Lord, to the door of the Tent of meeting; let him give a male sheep as an offering for wrongdoing.

And the priest will take away his sin before the Lord with the sheep which is offered for his wrongdoing, and he will have forgiveness for the sin which he has done.

And when you have come into the land, and have put in all sorts of fruit-trees, their fruit will be as if they had not had circumcision, and for three years their fruit may not be used for food.

And in the fourth year all the fruit will be holy as a praise-offering to the Lord.

But in the fifth year you may take the fruit and the increase of it for your food: I am the Lord your God.

Nothing may be used for food with its blood in it; you may not make use of strange arts, or go in search of signs and wonders.

The ends of the hair round your face and on your chin may not be cut off.

You may not make cuts in your flesh in respect for the dead, or have marks printed on your bodies: I am the Lord.

Do not make your daughter common by letting her become a loose woman, for fear that the land may become full of shame.

Keep my Sabbaths and have respect for my holy place: I am the Lord.

Do not go after those who make use of spirits, or wonder-workers; do not go in their ways or become unclean through them: I am the Lord your God.

Get up from your seats before the white-haired, and give honour to the old, and let the fear of your God be before you: I am the Lord.

And if a man from another country is living in your land with you, do not make life hard for him;

Let him be to you as one of your countrymen and have love for him as for yourself; for you were living in a strange land, in the land of Egypt: I am the Lord your God.

Do not make false decisions in questions of yard-sticks and weights and measures.

Have true scales, true weights and measures for all things: I am the Lord your God, who took you out of the land of Egypt;

You are to keep all my rules and my decisions and do them: I am the Lord.

Leviticus 20


Leviticus Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 19

The Third Book of Moses, called Leviticus

Return to Index

Chapter 20

And the Lord said to Moses,

Again, say to the children of Israel, If any man of the children of Israel, or any other man living in Israel, gives his offspring to Molech, he is certainly to be put to death: he is to be stoned by the people of the land;

And my face will be turned against that man, and he will be cut off from his people; because he has given his offspring to Molech, making my holy place unclean, and making my holy name common.

And if the people of the land do not take note of that man when he gives his offspring to Molech, and do not put him to death,

Then my face will be turned against him and his family, and he and all those who do evil with him will be cut off from among their people.

And whoever goes after those who make use of spirits and wonder-workers, doing evil with them, against him will my face be turned, and he will be cut off from among his people.

So make and keep yourselves holy, for I am the Lord your God.

And keep my rules and do them: I am the Lord, who make you holy.

Every man cursing his father or his mother is certainly to be put to death; because of his curse on his father or his mother, his blood will be on him.

And if a man has sex relations with another man's wife, even the wife of his neighbour, he and she are certainly to be put to death.

And the man who has sex relations with his father's wife has put shame on his father: the two of them are to be put to death; their blood will be on them.

And if a man has sex relations with his son's wife, the two of them are to be put to death: it is unnatural; their blood will be on them.

And if a man has sex relations with a man, the two of them have done a disgusting thing: let them be put to death; their blood will be on them.

And if a man takes as wife a woman and her mother, it is an act of shame; let them be burned with fire, all three of them, so that there may be no shame among you.

And if a man has sex relations with a beast, let him be put to death, and let the beast be put to destruction.

And if a woman goes near a beast and has sex relations with it, you will put an end to the woman and the beast: their blood will be on them.

And if a man takes his sister, daughter of his father or his mother, and has sex relations with her and she with him, it is an act of shame: they are to be cut off before the children of their people; he has had sex relations with his sister, and his sin will be on him.

And if a man has sex relations with a woman at the time when she is unwell, he has seen her fountain and she has let the fountain of her blood be uncovered, and the two of them are to be cut off from among their people.

And you may not have sex connection with your mother's sister or your father's sister, for they are his near relations: their sin will be on them.

And if a man has sex relations with the wife of his father's brother, he has put shame on his father's brother: their sin will be on them; till the day of their death they will have no children.

And if a man takes his brother's wife, it is an unclean act; he has put shame on his brother; they will have no children.

So then, keep my rules and my decisions and do them, so that the land which I am giving you as your resting-place may not violently send you out again.

And do not keep the rules of the nations which I am driving out before you; for they did all these things, and for that reason my soul was turned against them.

But I have said to you, You will take their land and I will give it to you for your heritage, a land flowing with milk and honey: I am the Lord your God who have made you separate from all other peoples.

So then, make division between the clean beast and the unclean, and between the clean bird and the unclean: do not make yourselves disgusting by any beast or bird or anything which goes flat on the earth, which has been marked by me as unclean for you.

And you are to be holy to me; for I the Lord am holy and have made you separate from the nations, so that you may be my people.

Any man or woman who makes use of spirits, or who is a wonder-worker, is to be put to death: they are to be stoned with stones: their blood will be on them.

Leviticus 21


Leviticus Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 20

The Third Book of Moses, called Leviticus

Return to Index

Chapter 21

And the Lord said to Moses, Say to the priests, the sons of Aaron, Let no man make himself unclean for the dead among his people;

But only for his near relations, for his mother or his father, his son or his daughter, and his brother;

And for his sister, a virgin, for she is his near relation and has had no husband, he may make himself unclean.

But let him, being a chief among his people, not make himself unclean in such a way as to put shame on himself.

They are not to have their hair cut off for the dead, or the hair on their chins cut short, or make cuts in their flesh.

Let them be holy to their God and not make the name of their God common; for the fire offerings of the Lord and the bread of their God are offered by them, and they are to be holy.

They may not take as wife a loose or common woman, or one who has been put away by her husband: for the priest is holy to his God.

And he is to be holy in your eyes, for by him the bread of your God is offered; he is to be holy in your eyes, for I the Lord, who make you holy, am holy.

And if the daughter of a priest makes herself common and by her loose behaviour puts shame on her father, let her be burned with fire.

And he who is the chief priest among his brothers, on whose head the holy oil has been put, who is marked out to put on the holy robes, may not let his hair go loose or have his clothing out of order as a sign of sorrow.

He may not go near any dead body or make himself unclean for his father or his mother;

He may not go out of the holy place or make the holy place of his God common; for the crown of the holy oil of his God is on him: I am the Lord.

And let him take as his wife one who has not had relations with a man.

A widow, or one whose husband has put her away, or a common woman of loose behaviour, may not be the wife of a priest; but let him take a virgin from among his people.

And he may not make his seed unclean among his people, for I the Lord have made him holy.

And the Lord said to Moses,

Say to Aaron, If a man of your family, in any generation, is damaged in body, let him not come near to make the offering of the bread of his God.

For any man whose body is damaged may not come near: one who is blind, or has not the use of his legs, or one who has a broken nose or any unnatural growth,

Or a man with broken feet or hands,

Or one whose back is bent, or one who is unnaturally small, or one who has a damaged eye, or whose skin is diseased, or whose sex parts are damaged;

No man of the offspring of Aaron whose body is damaged in any way may come near to give the fire offerings of the Lord: he is damaged, he may not come near to make the offerings.

He may take of the bread of God, the holy and the most holy;

But he may not go inside the veil or come near the altar, because he is damaged; and he may not make my holy places common; for I the Lord have made them holy.

These are the words which Moses said to Aaron and to his sons and to all the children of Israel.

Leviticus 22


Leviticus Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 21

The Third Book of Moses, called Leviticus

Return to Index

Chapter 22

And the Lord said to Moses,

Give orders to Aaron and to his sons to keep themselves separate from the holy things of the children of Israel which they give to me, and not to make my holy name common: I am the Lord,

Say to them, If any man of all your seed through all your generations, being unclean, comes near the holy things which the children of Israel make holy to the Lord, he will be cut off from before me: I am the Lord.

No man of the seed of Aaron who is a leper, or who has a flow from his body, may take of the holy food till he is clean. And any man touching anything which is unclean because of the dead, or any man whose seed goes from him;

Or anyone touching any unclean thing which goes flat on the earth, or someone by whom he may be made unclean in any way whatever;

Any person touching any such unclean thing will be unclean till evening, and may not take of the holy food till his flesh has been bathed in water;

And when the sun has gone down he will be clean; and after that he may take part in the holy food, because it is his bread.

That which comes to a natural death, or is attacked by beasts, he may not take as food, for it will make him unclean: I am the Lord.

So then, let them keep what I have put into their care, for fear that sin may come on them because of it, so causing their death because they have made it common: I am the Lord, who make them holy.

No outside person may take of the holy food, or one living as a guest in the priest's house, or a servant working for payment.

But any person for whom the priest has given money, to make him his, may take of it with him; and those who come to birth in his house may take of his bread.

And if the daughter of a priest is married to an outside person she may not take of the holy things which are lifted up as offerings.

But if a priest's daughter is a widow, or parted from her husband, and has no child, and has come back to her father's house as when she was a girl, she may take of her father's bread; but no outside person may do so.

And if a man takes the holy food in error, he will have to give the holy thing back to the priest, with the addition of a fifth part.

And they may not make common the holy things which the children of Israel give to the Lord,

So causing sin to come on them when they take their holy things for food: I am the Lord who make them holy.

And the Lord said to Moses,

Say to Aaron and to his sons and to all the children of Israel, If any man of the children of Israel, or of another nation living in Israel, makes an offering, given because of an oath or freely given to the Lord for a burned offering;

So that it may be pleasing to the Lord, let him give a male, without any mark, from among the oxen or the sheep or the goats.

But anything which has a mark you may not give; it will not make you pleasing to the Lord.

And whoever makes a peace-offering to the Lord, in payment of an oath or as a free offering, from the herd or the flock, if it is to be pleasing to the Lord, let it be free from any mark or damage.

Anything blind or broken or damaged or having any disease or any mark on it may not be offered to the Lord; you may not make an offering of it by fire on the altar to the Lord.

An ox or a lamb which has more or less than its natural parts, may be given as a free offering; but it will not be taken in payment of an oath.

An animal which has its sex parts damaged or crushed or broken or cut, may not be offered to the Lord; such a thing may not be done anywhere in your land.

And from one who is not an Israelite you may not take any of these for an offering to the Lord; for they are unclean, there is a mark on them, and the Lord will not be pleased with them.

And the Lord said to Moses,

When an ox or a sheep or a goat is given birth, let it be with its mother for seven days; and after the eighth day it may be taken as an offering made by fire to the Lord.

A cow or a sheep may not be put to death with its young on the same day.

And when you make an offering of praise to the Lord, make it in a way which is pleasing to him.

Let it be used for food on the same day; do not keep any part of it till the morning: I am the Lord.

So then, keep my orders and do them: I am the Lord.

And do not make my holy name common; so that it may be kept holy by the children of Israel: I am the Lord who make you holy,

Who took you out of the land of Egypt that I might be your God: I am the Lord.

Leviticus 23


Leviticus Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 22

The Third Book of Moses, called Leviticus

Return to Index

Chapter 23

And the Lord said to Moses,

Say to the children of Israel, These are the fixed feasts of the Lord, which you will keep for holy meetings: these are my feasts.

On six days work may be done; but the seventh day is a special day of rest, a time for worship; you may do no sort of work: it is a Sabbath to the Lord wherever you may be living.

These are the fixed feasts of the Lord, the holy days of worship which you will keep at their regular times.

In the first month, on the fourteenth day of the month at nightfall, is the Lord's Passover;

And on the fifteenth day of the same month is the feast of unleavened bread; for seven days let your food be unleavened bread.

On the first day you will have a holy meeting; you may do no sort of field-work.

And every day for seven days you will give a burned offering to the Lord; and on the seventh day there will be a holy meeting; you may do no field-work.

And the Lord said to Moses,

Say to the children of Israel, When you have come to the land which I will give you, and have got in the grain from its fields, take some of the first-fruits of the grain to the priest;

And let the grain be waved before the Lord, so that you may be pleasing to him; on the day after the Sabbath let it be waved by the priest.

And on the day of the waving of the grain, you are to give a male lamb of the first year, without any mark, for a burned offering to the Lord.

And let the meal offering with it be two tenth parts of an ephah of the best meal mixed with oil, an offering made by fire to the Lord for a sweet smell; and the drink offering with it is to be of wine, the fourth part of a hin.

And you may take no bread or dry grain or new grain for food till the very day on which you have given the offering for your God: this is a rule for ever through all your generations wherever you are living.

And let seven full weeks be numbered from the day after the Sabbath, the day when you give the grain for the wave offering;

Let fifty days be numbered, to the day after the seventh Sabbath; then you are to give a new meal offering to the Lord.

Take from your houses two cakes of bread, made of a fifth part of an ephah of the best meal, cooked with leaven, to be waved for first-fruits to the Lord.

And with the bread, take seven lambs of the first year, without any marks, and one ox and two male sheep, to be a burned offering to the Lord, with their meal offering and their drink offerings, an offering of a sweet smell made by fire to the Lord.

And you are to give one male goat for a sin-offering and two male lambs of the first year for peace-offerings.

And these will be waved by the priest, with the bread of the first-fruits, for a wave offering to the Lord, with the two lambs: they will be holy to the Lord for the priest.

And on the same day, let it be given out that there will be a holy meeting for you: you may do no field-work on that day: it is a rule for ever through all your generations wherever you are living.

And when you get in the grain from your land, do not let all the grain at the edges of the field be cut, and do not take up the grain which has been dropped in the field; let that be for the poor, and for the man from another country: I am the Lord your God.

And the Lord said to Moses,

Say to the children of Israel, In the seventh month, on the first day of the month, let there be a special day of rest for you, a day of memory, marked by the blowing of horns, a meeting for worship.

Do no field-work and give to the Lord an offering made by fire.

And the Lord said to Moses,

The tenth day of this seventh month is the day for the taking away of sin; let it be a holy day of worship; you are to keep from pleasure, and give to the Lord an offering made by fire.

And on that day you may do no sort of work, for it is a day of taking away sin, to make you clean before the Lord your God.

For any person, whoever he may be, who takes his pleasure on that day will be cut off from his people.

And if any person, whoever he may be, on that day does any sort of work, I will send destruction on him from among his people.

You may not do any sort of work: this is an order for ever through all your generations wherever you may be living.

Let this be a Sabbath of special rest to you, and keep yourselves from all pleasure; on the ninth day of the month at nightfall from evening to evening, let this Sabbath be kept.

And the Lord said to Moses,

Say to the children of Israel, On the fifteenth day of this seventh month let the feast of tents be kept to the Lord for seven days.

On the first day there will be a holy meeting: do no field-work.

Every day for seven days give an offering made by fire to the Lord; and on the eighth day there is to be a holy meeting, when you are to give an offering made by fire to the Lord; this is a special holy day: you may do no field-work on that day.

These are the fixed feasts of the Lord, to be kept by you as holy days of worship, for making an offering by fire to the Lord; a burned offering, a meal offering, an offering of beasts, and drink offerings; every one on its special day;

In addition to the Sabbaths of the Lord, and in addition to the things you give and the oaths you make and the free offerings to the Lord.

But on the fifteenth day of the seventh month, when you have got in all the fruits of the land, you will keep the feast of the Lord for seven days: the first day will be a Sabbath, and the eighth day the same.

On the first day, take the fruit of fair trees, branches of palm-trees, and branches of thick trees and trees from the riverside, and be glad before the Lord for seven days.

And let this feast be kept before the Lord for seven days in the year: it is a rule for ever from generation to generation; in the seventh month let it be kept.

For seven days you will be living in tents; all those who are Israelites by birth are to make tents their living-places:

So that future generations may keep in mind how I gave the children of Israel tents as their living-places when I took them out of the land of Egypt: I am the Lord your God.

And Moses made clear to the children of Israel the orders about the fixed feasts of the Lord.

Leviticus 24


Leviticus Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 23

The Third Book of Moses, called Leviticus

Return to Index

Chapter 24

And the Lord said to Moses,

Give orders to the children of Israel to give you clean olive oil for the light, so that a light may be burning at all times,

Outside the veil of the ark in the Tent of meeting; let Aaron see that it is burning from evening till morning at all times before the Lord: it is a rule for ever through all your generations.

Let Aaron put the lights in order on the support before the Lord at all times.

And take the best meal and make twelve cakes of it, a fifth part of an ephah in every cake.

And put them in two lines, six in a line, on the holy table before the Lord.

And on the lines of cakes put clean sweet-smelling spices, for a sign on the bread, an offering made by fire to the Lord.

Every Sabbath day regularly, the priest is to put it in order before the Lord: it is offered for the children of Israel, an agreement made for ever.

And it will be for Aaron and his sons; they are to take it for food in a holy place: it is the most holy of all the offerings made by fire to the Lord, a rule for ever.

And a son of an Israelite woman, whose father was an Egyptian, went out among the children of Israel and had a fight with a man of Israel by the tents;

And the son of the Israelite woman said evil against the holy Name, with curses; and they took him to Moses. His mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan.

And they kept him shut up, till a decision might be given by the mouth of the Lord.

And the Lord said to Moses,

Take the curser outside the tent-circle; and let all in whose hearing the words were said put their hands on his head, and let him be stoned by all the people.

And say to the children of Israel, As for any man cursing God, his sin will be on his head.

And he who says evil against the name of the Lord will certainly be put to death; he will be stoned by all the people; the man who is not of your nation and one who is an Israelite by birth, whoever says evil against the holy Name is to be put to death.

And anyone who takes another's life is certainly to be put to death.

And anyone wounding a beast and causing its death, will have to make payment for it: a life for a life.

And if a man does damage to his neighbour, as he has done, so let it be done to him;

Wound for wound, eye for eye, tooth for tooth; whatever damage he has done, so let it be done to him.

He who puts a beast to death will have to make payment for it; he who puts a man to death will himself be put to death.

You are to have the same law for a man of another nation living among you as for an Israelite; for I am the Lord your God.

And Moses said these words to the children of Israel, and they took the man who had been cursing outside the tent-circle and had him stoned. The children of Israel did as the Lord gave orders to Moses.

Leviticus 25


Leviticus Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 24

The Third Book of Moses, called Leviticus

Return to Index

Chapter 25

And the Lord said to Moses on Mount Sinai,

Say to the children of Israel, When you come into the land which I will give you, let the land keep a Sabbath to the Lord.

For six years put seed into your land, and for six years give care to your vines and get in the produce of them;

But let the seventh year be a Sabbath of rest for the land, a Sabbath to the Lord; do not put seed into your land or have your vines cut.

That which comes to growth of itself may not be cut, and the grapes of your uncared-for vines may not be taken off; let it be a year of rest for the land.

And the Sabbath of the land will give food for you and your man-servant and your woman-servant and those working for payment, and for those of another country who are living among you;

And for your cattle and the beasts on the land; all the natural increase of the land will be for food.

And let seven Sabbaths of years be numbered to you, seven times seven years; even the days of seven Sabbaths of years, that is forty-nine years;

Then let the loud horn be sounded far and wide on the tenth day of the seventh month; on the day of taking away sin let the horn be sounded through all your land.

And let this fiftieth year be kept holy, and say publicly that everyone in the land is free from debt: it is the Jubilee, and every man may go back to his heritage and to his family.

Let this fiftieth year be the Jubilee: no seed may be planted, and that which comes to growth of itself may not be cut, and the grapes may not be taken from the uncared-for vines.

For it is the Jubilee, and it is holy to you; your food will be the natural increase of the field.

In this year of Jubilee, let every man go back to his heritage.

And in the business of trading goods for money, do no wrong to one another.

Let your exchange of goods with your neighbours have relation to the number of years after the year of Jubilee, and the number of times the earth has given her produce.

If the number of years is great, the price will be increased, and if the number of years is small, the price will be less, for it is the produce of a certain number of years which the man is giving you.

And do no wrong, one to another, but let the fear of your God be before you; for I am the Lord your God.

So keep my rules and my decisions and do them, and you will be safe in your land.

And the land will give her fruit, and you will have food in full measure and be safe in the land.

And if you say, Where will our food come from in the seventh year, when we may not put in seed, or get in the increase

Then I will send my blessing on you in the sixth year, and the land will give fruit enough for three years.

And in the eighth year you will put in your seed, and get your food from the old stores, till the fruit of the ninth year is ready.

No exchange of land may be for ever, for the land is mine, and you are as my guests, living with me for a time.

Wherever there is property in land, the owner is to have the right of getting it back.

If your brother becomes poor, and has to give up some of his land for money, his nearest relation may come and get back that which his brother has given up.

And if he has no one to get it back for him, and later he himself gets wealth and has enough money to get it back;

Then let him take into account the years from the time when he gave it up, and make up the loss for the rest of the years to him who took it, and so get back his property.

But if he is not able to get it back for himself, then it will be kept by him who gave a price for it, till the year of Jubilee; and in that year it will go back to its first owner and he will have his property again.

And if a man gives his house in a walled town for money, he has the right to get it back for the space of a full year after he has given it up.

And if he does not get it back by the end of the year, then the house in the town will become the property of him who gave the money for it, and of his children for ever; it will not go from him in the year of Jubilee.

But houses in small unwalled towns will be the same as property in the country; they may be got back, and they will go back to their owners in the year of Jubilee.

But the houses in the towns of the Levites may be got back by the Levites at any time.

And if a Levite does not give money to get back his property, his house in the town which was exchanged for money will come back to him in the year of Jubilee. For the houses of the towns of the Levites are their property among the children of Israel.

But the land on the outskirts of their towns may not be exchanged for money, for it is their property for ever.

And if your brother becomes poor and is not able to make a living, then you are to keep him with you, helping him as you would a man from another country who is living among you.

Take no interest from him, in money or in goods, but have the fear of your God before you, and let your brother make a living among you.

Do not take interest on the money which you let him have or on the food which you give him.

I am the Lord your God, who took you out of the land of Egypt to give you the land of Canaan, that I might be your God.

And if your brother becomes poor and gives himself to you for money, do not make use of him like a servant who is your property;

But let him be with you as a servant working for payment, till the year of Jubilee;

Then he will go out from you, he and his children with him, and go back to his family and to the property of his fathers.

For they are my servants whom I took out from the land of Egypt; they may not become the property of another.

Do not be a hard master to him, but have the fear of God before you.

But you may get servants as property from among the nations round about; from them you may take men-servants and women-servants.

And in addition, you may get, for money, servants from among the children of other nations who are living with you, and from their families which have come to birth in your land; and these will be your property.

And they will be your children's heritage after you, to keep as their property; they will be your servants for ever; but you may not be hard masters to your countrymen, the children of Israel.

And if one from another nation living among you gets wealth, and your countryman, at his side, becomes poor and gives himself for money to the man from another nation or to one of his family;

After he has given himself he has the right to be made free, for a price, by one of his brothers,

Or his father's brother, or the son of his father's brother, or any near relation; or if he gets money, he may make himself free.

And let the years be numbered from the time when he gave himself to his owner till the year of Jubilee, and the price given for him will be in relation to the number of years, on the scale of the payment of a servant.

If there is still a long time, he will give back, on account of it, a part of the price which was given for him.

And if there is only a short time, he will take account of it with his master, and in relation to the number of years he will give back the price of making him free.

And he will be with him as a servant working for payment year by year; his master is not to be cruel to him before your eyes.

And if he is not made free in this way, he will go out in the year of Jubilee, he and his children with him.

For the children of Israel are servants to me; they are my servants whom I took out of the land of Egypt: I am the Lord your God.

Leviticus 26


Leviticus Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 25

The Third Book of Moses, called Leviticus

Return to Index

Chapter 26

Do not make images of false gods, or put up an image cut in stone or a pillar or any pictured stone in your land, to give worship to it; for I am the Lord your God.

Keep my Sabbaths and give honour to my holy place: I am the Lord.

If you are guided by my rules, and keep my laws and do them,

Then I will give you rain at the right time, and the land will give her increase and the trees of the field will give their fruit;

And the crushing of the grain will overtake the cutting of the grapes, and the cutting of the grapes will overtake the planting of the seed, and there will be bread in full measure, and you will be living in your land safely.

And I will give you peace in the land, and you will take your rest and no one will give you cause for fear; and I will put an end to all evil beasts in the land, and no sword of war will go through your land.

And you will put to flight those who are against you, and they will be put to death by your swords.

Then five of you will put to flight a hundred, and a hundred of you will put to flight ten thousand, and all who are against you will be put to death by your swords.

And I will have pleasure in you and make you fertile and greater in number; and I will keep my agreement with you.

And old stores long kept will be your food, and you will take out the old because of the new;

And I will put my holy House among you, and my soul will not be turned away from you in disgust.

And I will be present among you and will be your God and you will be my people.

I am the Lord your God, who took you out of the land of Egypt so that you might not be servants to them; by me the cords of your yoke were broken and I made you go upright.

But if you do not give ear to me, and do not keep all these my laws;

And if you go against my rules and if you have hate in your souls for my decisions and you do not do all my orders, but go against my agreement;

This will I do to you: I will put fear in your hearts, even wasting disease and burning pain, drying up the eyes and making the soul feeble, and you will get no profit from your seed, for your haters will take it for food.

And my face will be turned from you, and you will be broken before those who are against you, and your haters will become your rulers, and you will go in flight when no man comes after you.

And if, even after these things, you will not give ear to me, then I will send you punishment seven times more for your sins.

And the pride of your strength will be broken, and I will make your heaven as iron and your earth as brass;

And your strength will be used up without profit; for your land will not give her increase and the trees of the field will not give their fruit.

And if you still go against me and will not give ear to me, I will put seven times more punishments on you because of your sins.

I will let loose the beasts of the field among you, and they will take away your children and send destruction on your cattle, so that your numbers will become small and your roads become waste.

And if by these things you will not be turned to me, but still go against me;

Then I will go against you, and I will give you punishment, I myself, seven times for all your sins.

And I will send a sword on you to give effect to the punishment of my agreement; and when you come together into your towns I will send disease among you and you will be given up into the hands of your haters.

When I take away your bread of life, ten women will be cooking bread in one oven, and your bread will be measured out by weight; you will have food but never enough.

And if, after all this, you do not give ear to me, but go against me still,

Then my wrath will be burning against you, and I will give you punishment, I myself, seven times for your sins.

Then you will take the flesh of your sons and the flesh of your daughters for food;

And I will send destruction on your high places, overturning your perfume altars, and will put your dead bodies on your broken images, and my soul will be turned from you in disgust.

And I will make your towns waste and send destruction on your holy places; I will take no pleasure in the smell of your sweet perfumes;

And I will make your land a waste, a wonder to your haters living in it.

And I will send you out in all directions among the nations, and my sword will be uncovered against you, and your land will be without any living thing, and your towns will be made waste.

Then will the land take pleasure in its Sabbaths while it is waste and you are living in the land of your haters; then will the land have rest.

All the days while it is waste will the land have rest, such rest as it never had in your Sabbaths, when you were living in it.

And as for the rest of you, I will make their hearts feeble in the land of their haters, and the sound of a leaf moved by the wind will send them in flight, and they will go in flight as from the sword, falling down when no one comes after them;

Falling on one another, as before the sword, when no one comes after them; you will give way before your haters.

And death will overtake you among strange nations, and the land of your haters will be your destruction.

And those of you who are still living will be wasting away in their sins in the land of your haters; in the sins of their fathers they will be wasting away.

And they will have grief for their sins and for the sins of their fathers, when their hearts were untrue to me, and they went against me;

So that I went against them and sent them away into the land of their haters: if then the pride of their hearts is broken and they take the punishment of their sins,

Then I will keep in mind the agreement which I made with Jacob and with Isaac and with Abraham, and I will keep in mind the land.

And the land, while she is without them, will keep her Sabbaths; and they will undergo the punishment of their sins, because they were turned away from my decisions and in their souls was hate for my laws.

But for all that, when they are in the land of their haters I will not let them go, or be turned away from them, or give them up completely; my agreement with them will not be broken, for I am the Lord their God.

And because of them I will keep in mind the agreement which I made with their fathers, whom I took out of the land of Egypt before the eyes of the nations, to be their God: I am the Lord.

These are the rules, decisions, and laws, which the Lord made between himself and the children of Israel in Mount Sinai, by the hand of Moses.

Leviticus 27


Leviticus Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 26

The Third Book of Moses, called Leviticus

Return to Index

Chapter 27

And the Lord said to Moses,

Say to the children of Israel, If a man makes a special oath, you will give your decision as to the value of the persons for the Lord.

And you will put the value of a male from twenty years to sixty years old at fifty shekels of silver, by the scale of the holy place.

And if it is a female, the value will be thirty shekels.

And if the person is from five to twenty years old, the value will be twenty shekels for a male, and ten for a female.

And if the person is from one month to five years old, then the value for a male will be five shekels of silver, and for a female three shekels.

And for sixty years old and over, for a male the value will be fifteen shekels, and for a female, ten.

But if he is poorer than the value which you have put on him, then let him be taken to the priest, and the priest will put a value on him, such as it is possible for him to give.

And if it is a beast of which men make offerings to the Lord, whatever any man gives of such to the Lord will be holy.

It may not be changed in any way, a good given for a bad, or a bad for a good; if one beast is changed for another, the two will be holy.

And if it is any unclean beast, of which offerings are not made to the Lord, then let him take the beast before the priest;

And let the priest put a value on it, if it is good or bad; whatever value the priest puts on it, so will it be.

But if he has a desire to get it back for himself, let him give a fifth more than your value.

And if a man has given his house as holy to the Lord, then the priest will put a value on it, if it is good or bad; as the priest gives decision so will the value be fixed.

And if the owner has a desire to get back his house, let him give a fifth more than your value, and it will be his.

And if a man gives to the Lord part of the field which is his property, then let your value be in relation to the seed which is planted in it; a measure of barley grain will be valued at fifty shekels of silver.

If he gives his field from the year of Jubilee, the value will be fixed by your decision.

But if he gives his field after the year of Jubilee, the amount of the money will be worked out by the priest in relation to the number of years till the coming year of Jubilee, and the necessary amount will be taken off your value.

And if the man who has given the field has a desire to get it back, let him give a fifth more than the price at which it was valued and it will be his.

But if he has no desire to get it back, or if he has given it for a price to another man, it may not be got back again.

But the field, when it becomes free at the year of Jubilee, will be holy to the Lord, as a field given under oath: it will be the property of the priest.

And if a man gives to the Lord a field which he has got for money from another, which is not part of his heritage;

Then the value fixed by you up to the year of Jubilee will be worked out for him by the priest, and in that day he will give the amount of your value as holy to the Lord.

In the year of Jubilee the field will go back to him from whom he got it, that is, to him whose heritage it was.

And let all your values be based on the shekel of the holy place, that is, twenty gerahs to the shekel.

But a man may not give by oath to the Lord the first-fruits of cattle which are offered to the Lord: if it is an ox or a sheep it is the Lord's.

And if it is an unclean beast, then the owner of it may give money to get it back, in agreement with the value fixed by you, by giving a fifth more; or if it is not taken back, let it be given for money in agreement with your valuing.

But nothing which a man has given completely to the Lord, out of all his property, of man or beast, or of the land which is his heritage, may be given away or got back in exchange for money; anything completely given is most holy to the Lord.

Any man given completely to the Lord may not be got back: he is certainly to be put to death.

And every tenth part of the land, of the seed planted, or of the fruit of trees, is holy to the Lord.

And if a man has a desire to get back any of the tenth part which he has given, let him give a fifth more.

And a tenth part of the herd and of the flock, whatever goes under the rod of the valuer, will be holy to the Lord.

He may not make search to see if it is good or bad, or make any changes in it; and if he makes exchange of it for another, the two will be holy; he will not get them back again.

These are the orders which the Lord gave to Moses for the children of Israel in Mount Sinai.

Numbers 1


Numbers Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Leviticus 27

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 1

And the Lord said to Moses in the waste land of Sinai, in the Tent of meeting, on the first day of the second month, in the second year after they came out of the land of Egypt,

Take the full number of the children of Israel, by their families, and by their fathers' houses, every male by name;

All those of twenty years old and over, who are able to go to war in Israel, are to be numbered by you and Aaron.

And to give you help, take one man from every tribe, the head of his father's house.

These are the names of those who are to be your helpers: from Reuben, Elizur, the son of Shedeur;

From Simeon, Shelumiel, the son of Zurishaddai;

From Judah, Nahshon, the son of Amminadab;

From Issachar, Nethanel, the son of Zuar;

From Zebulun, Eliab, the son of Helon;

Of the children of Joseph: from Ephraim, Elishama, the son of Ammihud; from Manasseh, Gamaliel, the son of Pedahzur,

From Benjamin, Abidan, the son of Gideoni;

From Dan, Ahiezer, the son of Ammi-shaddai;

From Asher, Pagiel, the son of Ochran;

From Gad, Eliasaph, the son of Reuel;

From Naphtali, Ahira, the son of Enan.

These are the men named out of all the people, chiefs of their fathers' houses, heads of the tribes of Israel.

And Moses and Aaron took these men, marked out by name;

And they got together all the people on the first day of the second month; and everyone made clear his family and his father's house, by the number of the names, from twenty years old and over.

As the Lord had given orders to Moses, so they were numbered by him in the waste place of Sinai.

The generations of the sons of Reuben, the oldest son of Israel, were numbered by their families and their fathers' houses, every male of twenty years old and over, who was able to go to war;

Forty-six thousand, five hundred of the tribe of Reuben were numbered.

The generations of the sons of Simeon were numbered by their families and their fathers' houses, every male of twenty years old and over, who was able to go to war;

Fifty-nine thousand, three hundred of the tribe of Simeon were numbered.

The generations of the sons of Gad were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Forty-five thousand, six hundred and fifty of the tribe of Gad were numbered.

The generations of the sons of Judah were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Seventy-four thousand, six hundred of the tribe of Judah were numbered.

The generations of the sons of Issachar were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Fifty-four thousand, four hundred of the tribe of Issachar were numbered.

The generations of the sons of Zebulun were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Fifty-seven thousand, four hundred of the tribe of Zebulun were numbered.

The generations of the sons of Joseph were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Forty thousand, five hundred of the tribe of Ephraim were numbered.

The generations of the sons of Manasseh were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Thirty-two thousand, two hundred of the tribe of Manasseh were numbered.

The generations of the sons of Benjamin were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Thirty-five thousand, four hundred of the tribe of Benjamin were numbered.

The generations of the sons of Dan were numbered by their families and their fathers' houses, every male of twenty years and over who was able to go to war;

Sixty-two thousand, seven hundred of the tribe of Dan were numbered.

The generations of the sons of Asher were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Forty-one thousand, five hundred of the tribe of Asher were numbered.

The generations of the sons of Naphtali were numbered by their families and their fathers' houses, every male of twenty years old and over who was able to go to war;

Fifty-three thousand, four hundred of the tribe of Naphtali were numbered.

These are they who were numbered by Moses and Aaron and by the twelve chiefs of Israel, one from every tribe.

So all those who were numbered of the children of Israel, by their families, all those of twenty years old and over who were able to go to war,

Were six hundred and three thousand, five hundred and fifty.

But the Levites, of the tribe of their fathers, were not numbered among them.

For the Lord said to Moses,

Only the tribe of Levi is not to be numbered among the children of Israel,

But to them you are to give the care of the Tent of meeting with its vessels and everything in it: they are to take up the Tent, and be responsible for everything to do with it, and put up their tents round it.

And when the Tent of meeting goes forward, the Levites are to take it down; and when it is to be put up, they are to do it: any strange person who comes near it is to be put to death.

The children of Israel are to put up their tents, every man in his tent-circle round his flag.

But the tents of the Levites are to be round the Tent of meeting, so that wrath may not come on the children of Israel: the Tent of meeting is to be in the care of the Levites.

So the children of Israel did as the Lord had given orders to Moses.

Numbers 2


Numbers Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 1

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 2

And the Lord said to Moses and Aaron,

The children of Israel are to put up their tents in the order of their families, by the flags of their fathers' houses, facing the Tent of meeting on every side.

Those whose tents are on the east side, looking to the dawn, will be round the flag of the children of Judah, with Nahshon, the son of Amminadab, as their chief.

The number of his army was seventy-four thousand, six hundred.

And nearest to him will be the tribe of Issachar, with Nethanel, the son of Zuar, as their chief.

The number of his army was fifty-four thousand, four hundred.

After him, the tribe of Zebulun, with Eliab, the son of Helon, as their chief.

The number of his army was fifty-seven thousand, four hundred.

The number of all the armies of Judah was a hundred and eighty-six thousand, four hundred. They go forward first.

On the south side is the flag of the children of Reuben, in the order of their armies, with Elizur, the son of Shedeur, as their chief.

The number of his army was forty-six thousand, five hundred.

And nearest to him, the tribe of Simeon, with Shelumiel, the son of Zurishaddai, as their chief.

The number of his army was fifty-nine thousand, three hundred.

Then the tribe of Gad, with Eliasaph, son of Reuel, as their chief.

The number of his army was forty-five thousand, six hundred and fifty.

The number of all the armies of Reuben together came to a hundred and fifty-one thousand, four hundred and fifty. They go forward second.

Then the Tent of meeting is to go forward, with the tents of the Levites, in the middle of the armies; in the same order as their tents are placed, they are to go forward, every man under his flag.

On the west side will be the flag of the children of Ephraim, with Elishama, the son of Ammihud, as their chief.

The number of his army was forty thousand, five hundred.

And by him the tribe of Manasseh with Gamaliel, the son of Pedahzur, as their chief.

The number of his army was thirty-two thousand, two hundred.

Then the tribe of Benjamin, with Abidan, the son of Gideoni, as their chief.

The number of his army was thirty-five thousand, four hundred.

The number of all the armies of Ephraim was a hundred and eight thousand, one hundred. They go forward third.

On the north side will be the flag of the children of Dan, with Ahiezer, the son of Ammishaddai, as their chief.

The number of his army was sixty-two thousand, seven hundred.

Nearest to him will be the tribe of Asher, with Pagiel, the son of Ochran, as their chief.

The number of his army was forty-one thousand, five hundred;

Then the tribe of Naphtali, with Ahira, the son of Enan, as their chief.

The number of his army was fifty-three thousand, four hundred.

The number of all the armies in the tents of Dan was a hundred and fifty-seven thousand, six hundred. They will go forward last, by their flags.

These are all who were numbered of the children of Israel, in the order of their fathers' families: all the armies in their tents together came to six hundred and three thousand, five hundred and fifty.

But the Levites were not numbered among the children of Israel, as the Lord said to Moses.

So the children of Israel did as the Lord said to Moses, so they put up their tents by their flags, and they went forward in the same order, by their families, and by their fathers' houses.

Numbers 3


Numbers Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 2

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 3

Now these are the generations of Aaron and Moses, in the day when the word of the Lord came to Moses on Mount Sinai.

These are the names of the sons of Aaron: Nadab the oldest, and Abihu, Eleazar, and Ithamar.

These are the names of the sons of Aaron, the priests, on whom the holy oil was put, who were marked out as priests.

And Nadab and Abihu were put to death before the Lord when they made an offering of strange fire before the Lord, in the waste land of Sinai, and they had no children: and Eleazar and Ithamar did the work of priests before Aaron their father.

And the Lord said to Moses,

Make the tribe of Levi come near, and put them before Aaron the priest, to be his helpers,

In order that they may be responsible to him and to all Israel for the care of the Tent of meeting, and to do the work of the House;

And they will have the care of all the vessels of the Tent of meeting, and will do for the children of Israel all the necessary work of the House.

Give the Levites to Aaron and his sons; so that they may be his without question from among the children of Israel.

And give orders that Aaron and his sons are to keep their place as priests; any strange person who comes near is to be put to death.

And the Lord said to Moses,

See, I have taken the Levites out of the children of Israel to be mine in place of the first sons of the children of Israel;

For all the first sons are mine; on the day when I put to death all the first sons in the land of Egypt, I took for myself every first male birth of man and beast. They are mine; I am the Lord.

And the Lord said to Moses in the waste land of Sinai,

Let all the children of Levi be numbered by their families and their fathers' houses; let every male of a month old and over be numbered.

So Moses did as the Lord said, numbering them as he had been ordered.

These were the sons of Levi by name: Gershon and Kohath and Merari.

And these are the names of the sons of Gershon, by their families: Libni and Shimei.

And the sons of Kohath, by their families: Amram and Izhar and Hebron and Uzziel.

And the sons of Merari by their families: Mahli and Mushi. These are the families of the Levites in the order of their fathers' houses.

From Gershon come the Libnites and the Shimeites; these are the families of the Gershonites.

Those who were numbered of them, the males from one month old and over, were seven thousand, five hundred.

The tents of the Gershonites are to be placed at the back of the House, to the west.

The chief of the Gershonites is Eliasaph, the son of Lael.

In the Tent of meeting, the Gershonites are to have the care of the House, and the Tent with its cover, and the veil for the door of the Tent of meeting,

And the hangings for the open space round the House and the altar, and the curtain for its doorway, and all the cords needed for its use.

From Kohath come the Amramites and the Izharites and the Hebronites and the Uzzielites; these are the families of the Kohathites.

Those who were numbered of them, the males from one month old and over, were eight thousand, six hundred, who were responsible for the care of the holy place.

The tents of the Kohathites are to be placed on the south side of the House.

Their chief is Elizaphan, the son of Uzziel.

In their care are the ark, and the table, and the lights, and the altars, and all the vessels used in the holy place, and the veil, and all they are used for.

Eleazar, the son of Aaron the priest, will be head over all the Levites and overseer of those responsible for the care of the holy place.

From Merari come the Mahlites and the Mushites; these are the families of Merari.

Those who were numbered of them, the males of a month old and over, were six thousand, two hundred.

The chief of the families of Merari was Zuriel, the son of Abihail: their tents are to be placed on the north side of the House.

And in their care are to be all the boards of the Tent, with their rods and pillars and bases, and all the instruments, and all they are used for,

And the pillars of the open space round it, with their bases and nails and cords.

And those whose tents are to be placed on the east side of the House in front of the Tent of meeting, looking to the dawn, are Moses and Aaron and his sons, who will do the work of the holy place for the children of Israel; and any strange person who comes near will be put to death.

All the Levites numbered by Moses and Aaron at the order of the Lord, all the males of one month old and over numbered in the order of their families, were twenty-two thousand.

And the Lord said to Moses, Let all the first male children be numbered, and take the number of their names.

And give to me the Levites (I am the Lord) in place of the first sons of the children of Israel; and the cattle of the Levites in place of the first births among the cattle of the children of Israel.

So Moses had all the first sons among the children of Israel numbered, as the Lord said to him.

Every first son from a month old and over was numbered by name, and the number came to twenty-two thousand, two hundred and seventy-three.

And the Lord said to Moses,

Take the Levites in place of all the first sons of the children of Israel, and the cattle of the Levites in place of their cattle; the Levites are to be mine; I am the Lord.

And the price you have to give for the two hundred and seventy-three first sons of the children of Israel which are in addition to the number of the Levites,

Will be five shekels for every one, by the scale of the holy place (the shekel is twenty gerahs);

And this money, the price of those over the number of the Levites, is to be given to Aaron and his sons.

So Moses took the money, the price of those whose place had not been taken by the Levites;

From the first sons of Israel he took it, a thousand, three hundred and sixty-five shekels, by the scale of the holy place;

And he gave the money to Aaron and his sons, as the Lord had said.

Numbers 4


Numbers Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 3

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 4

And the Lord said to Moses and Aaron,

Let the sons of Kohath, from among the sons of Levi, be numbered by their families, in the order of their fathers' houses;

All those from thirty to fifty years old who are able to do the work of the Tent of meeting.

And this is to be the work of the sons of Kohath in connection with the most holy things.

When all the people go forward, Aaron is to go in with his sons, and take down the veil of the curtain, covering the ark of witness with it;

And putting over it the leather cover and over that a blue cloth; and putting its rods in place.

And on the table of the holy bread they are to put a blue cloth, and on it all the vessels, the spoons and the basins and the cups; and the holy bread with them;

And over them they are to put a red cloth, covering it with a leather cover, and putting its rods in their places.

And they are to take a blue cloth, covering with it the light-support with its lights and its instruments and its trays and all the oil vessels which are used for it:

All these they are to put in a leather cover, and put it on the frame.

On the gold altar they are to put a blue cloth, covering it with a leather cover; and they are to put its rods in their places.

All the vessels which are used in the holy place they are to put in a blue cloth, covering them with a leather cover, and put them on the frame.

And they are to take away the burned waste from the altar, and put a purple cloth on it;

Placing on the cloth all its vessels, the fire-baskets, the meat-hooks, the spades, and the basins; all the vessels of the altar; they are to put a leather cover over all these, and put its rods in their places.

And after the holy place and all its vessels have been covered up by Aaron and his sons, when the tents of the people go forward, the sons of Kohath are to come and take it up; but the holy things may not be touched by them for fear of death.

And Eleazar, the son of Aaron the priest, is to be responsible for the oil for the light, and the sweet perfumes for burning, and the regular meal offering, and the holy oil; the House and the holy place and everything in it will be in his care.

And the Lord said to Moses and Aaron,

Do not let the family of the Kohathites be cut off from among the Levites;

But do this to them, so that life and not death may be theirs when they come near the most holy things; let Aaron and his sons go in and give to every one his work and that which he is to take up;

But they themselves are not to go in to see the holy place, even for a minute, for fear of death.

And the Lord said to Moses,

Let the sons of Gershon be numbered by families, in the order of their fathers' houses;

All those from thirty to fifty years old who are able to do the work of the Tent of meeting.

This is to be the work of the Gershonites, the things they are to do and take up.

They are to take up the curtains of the House, and the Tent of meeting with its cover and the leather cover over it, and the hangings for the door of the Tent of meeting;

And the hangings for the open space round the House and the altar, and the curtain for its doorway, with the cords and all the things used for them; whatever is necessary for these, they are to do.

From the mouth of Aaron and his sons the Gershonites will have word about all the things they are to do and take up; you are to give them their orders.

This is the work of the family of the Gershonites in the Tent of meeting, and they will be under the direction of Ithamar, the son of Aaron the priest.

The sons of Merari are to be numbered by families, in the order of their fathers' houses;

Every one from thirty to fifty years old who is able to do the work of the Tent of meeting.

And this is their part in the work of the Tent of meeting: the transport of the boards and the rods of the Tent, with the pillars and their bases;

And the pillars of the open space outside it, with their bases and their nails and cords and all the instruments used, and everything which has to be done there; all the instruments for which they are responsible are to be numbered by name.

This is the work which the sons of Merari are to do in connection with the Tent of meeting, under the direction of Ithamar, the son of Aaron the priest.

So Moses and Aaron and the chiefs of the people took in hand the numbering of the sons of the Kohathites, by families, in the order of their fathers' houses;

Numbering all those from thirty to fifty years old who were able to do the work in the Tent of meeting;

And the number of all these was two thousand, seven hundred and fifty.

This is the number of those of the Kohathites who did the work in the Tent of meeting, as they were numbered by Moses and Aaron at the order of the Lord.

And those of the sons of Gershon who were numbered by families,

All those from thirty to fifty years old who were able to do the work in the Tent of meeting,

Who were numbered by families in the order of their fathers' houses, were two thousand, six hundred and thirty.

This is the number of the sons of Gershon who did the work in the Tent of meeting, as they were numbered by Moses and Aaron at the order of the Lord.

And those of the sons of Merari who were numbered by families, in the order of their fathers' houses,

All those from thirty to fifty years old who did the work in the Tent of meeting,

Who were numbered by families, were three thousand, two hundred.

This is the number of the sons of Merari, numbered by Moses and Aaron at the order of the Lord.

And all the Levites who were numbered by Moses and Aaron and the chiefs of the people, by families, in the order of their fathers' houses,

Those from thirty to fifty years old who were able to do the work of the Tent of meeting and of its transport,

Came to eight thousand, five hundred and eighty.

At the order of the Lord they were numbered by Moses, every one in relation to his work and to his part in the transport; so they were numbered by Moses at the order of the Lord.

Numbers 5


Numbers Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 4

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 5

And the Lord said to Moses,

Give orders to the children of Israel to put outside the tent-circle every leper, and anyone who has any sort of flow from his body, and anyone who is unclean from the touch of the dead;

Male or female they are to be put outside the tent-circle, so that they may not make unclean my resting-place among them.

So the children of Israel did as the Lord had said to Moses, and put them outside the tent-circle.

And the Lord said to Moses,

Say to the children of Israel, If a man or a woman does any of the sins of men, going against the word of the Lord, and is in the wrong;

Let them say openly what they have done; and make payment for the wrong done, with the addition of a fifth part, and give it to him to whom the wrong was done.

But if the man has no relation to whom the payment may be made, then the payment for sin made to the Lord will be the priest's, in addition to the sheep offered to take away his sin.

And every offering lifted up of all the holy things which the children of Israel give to the priest, will be his.

And every man's holy things will be his: whatever a man gives to the priest will be his.

And the Lord said to Moses,

Say to the children of Israel, If any man's wife does wrong, sinning against him

By taking as her lover another man, and keeps it secret so that her husband has no knowledge of it, and there is no witness against her, and she is not taken in the act;

If the spirit of doubt comes into her husband's heart, and he has doubts of his wife, with good cause; or if he has doubts of her without cause:

Then let him take her to the priest, offering for her the tenth part of an ephah of barley meal, without oil or perfume; for it is a meal offering of a bitter spirit, a meal offering keeping wrongdoing in mind.

And the priest will make her come near and put her before the Lord;

And the priest will take holy water in a pot and put in it dust from the floor of the House;

And he will make the woman come before the Lord with her hair loose, and will put the meal offering, the offering of a bitter spirit, in her hands; and the priest will take in his hand the bitter water causing the curse;

And he will make her take an oath, and say to her, If no man has been your lover and you have not been with another in place of your husband, you are free from this bitter water causing the curse;

But if you have been with another in place of your husband and have made yourself unclean with a lover:

Then the priest will put the oath of the curse on the woman, and say to her, May the Lord make you a curse and an oath among your people, sending on you wasting of the legs and disease of the stomach;

And this water of the curse will go into your body, causing disease of your stomach and wasting of your legs: and the woman will say, So be it.

And the priest will put these curses in a book, washing out the writing with the bitter water;

And he will give to the woman the bitter water for drink; and the bitter water causing the curse will go into her.

And the priest will take from her hand the meal offering of doubt, waving it before the Lord, and will take it to the altar;

And he will take some of it in his hand, burning it on the altar as a sign, and then he will give the woman the bitter water.

And it will be that if the woman has become unclean, sinning against her husband, when she has taken the bitter water it will go into her body, causing disease of the stomach and wasting of the legs, and she will be a curse among her people.

But if she is clean she will be free and will have offspring.

This is the law for testing a wife who goes with another in place of her husband and becomes unclean;

Or for a husband who, in a bitter spirit, has doubts in his heart about his wife; let him take her to the priest, who will put in force this law.

Then the man will be free from all wrong, and the woman's sin will be on her.

Numbers 6


Numbers Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 5

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 6

And the Lord said to Moses,

Say to the children of Israel, If a man or a woman takes an oath to keep himself separate and give himself to the Lord;

He is to keep himself from wine and strong drink, and take no mixed wine or strong drink or any drink made from grapes, or any grapes, green or dry.

All the time he is separate he may take nothing made from the grape-vine, from its seeds to its skin.

All the time he is under his oath let no blade come near his head; till the days while he is separate are ended he is holy and his hair may not be cut.

All the time he is separate he may not come near any dead body.

He may not make himself unclean for his father or his mother, his sister or his brother, if death comes to them; because he is under an oath to keep himself separate for God.

All the time he is separate he is holy to the Lord.

If death comes suddenly to a man at his side, so that he becomes unclean, let his hair be cut off on the day when he is made clean, on the seventh day.

And on the eighth day let him take to the priest, at the door of the Tent of meeting, two doves or two young pigeons;

And the priest will give one for a sin-offering and the other for a burned offering to take away the sin which came on him on account of the dead, and he will make his head holy that same day.

And he will give to the Lord his days of being separate, offering a he-lamb of the first year as an offering for error: but the earlier days will be a loss, because he became unclean.

And this is the law for him who is separate, when the necessary days are ended: he is to come to the door of the Tent of meeting,

And make his offering to the Lord; one he-lamb of the first year, without a mark, for a burned offering, and one female lamb of the first year, without a mark, for a sin-offering, and one male sheep, without a mark, for peace-offerings,

And a basket of unleavened bread, cakes of the best meal mixed with oil, and thin unleavened cakes covered with oil, with their meal offering and drink offerings.

And the priest will take them before the Lord, and make his sin-offering and his burned offering;

Giving the sheep of the peace-offerings, with the basket of unleavened bread; and at the same time, the priest will make his meal offering and his drink offering.

Then let his long hair, the sign of his oath, be cut off at the door of the Tent of meeting, and let him put it on the fire on which the peace-offerings are burning.

And the priest will take the cooked leg of the sheep and one unleavened cake and one thin cake out of the basket, and put them on the hands of the separate one after his hair has been cut,

Waving them for a wave offering before the Lord; this is holy for the priest, together with the waved breast and the leg which is lifted up; after that, the man may take wine.

This is the law for him who takes an oath to keep himself separate, and for his offering to the Lord on that account, in addition to what he may be able to get; this is the law of his oath, which he will have to keep.

And the Lord said to Moses,

Say to Aaron and his sons, These are the words of blessing which are to be used by you in blessing the children of Israel; say to them,

May the Lord send his blessing on you and keep you:

May the light of the Lord's face be shining on you in grace:

May the Lord's approval be resting on you and may he give you peace.

So they will put my name on the children of Israel, and I will give them my blessing.

Numbers 7


Numbers Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 6

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 7

And when Moses had put up the House completely, and had put oil on it and made it holy, with all the things in it, and had made the altar and all its vessels holy with oil;

Then the chiefs of Israel, the heads of their fathers' houses, made offerings; these were the chiefs of the tribes, who were over those who were numbered.

And they came with their offerings before the Lord, six covered carts and twelve oxen; a cart for every two of the chiefs, and for every one an ox.

And the Lord said to Moses,

Take the things from them, to be used for the work of the Tent of meeting; and give them to the Levites, to every man what is needed for his work.

So Moses took the carts and the oxen and gave them to the Levites.

Two carts and four oxen he gave to the sons of Gershon for their work;

And four carts and eight oxen he gave to the sons of Merari for their work, under the direction of Ithamar, the son of Aaron the priest.

But to the sons of Kohath he gave nothing; because they had the care of the holy place, taking it about on their backs.

And the chiefs gave an offering for the altar on the day when the holy oil was put on it; they made their offering before the altar.

And the Lord said to Moses, Let every chief on his day give his offering to make the altar holy.

And he who made his offering on the first day was Nahshon, the son of Amminadab, of the tribe of Judah:

And his offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice for burning;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Nahshon, the son of Amminadab.

On the second day Nethanel, the son of Zuar, chief of Issachar, made his offering:

He gave one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Nethanel, the son of Zuar.

On the third day Eliab, the son of Helon, chief of the children of Zebulun:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Eliab, the son of Helon.

On the fourth day Elizur, the son of Shedeur, chief of the children of Reuben:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Elizur, the son of Shedeur.

On the fifth day Shelumiel, the son of Zurishaddai, chief of the children of Simeon:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Shelumiel, the son of Zurishaddai.

On the sixth day Eliasaph, the son of Reuel, chief of the children of Gad:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Eliasaph, the son of Reuel

On the seventh day Elishama, the son of Ammihud, chief of the children of Ephraim:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Elishama, the son of Ammihud.

On the eighth day Gamaliel, the son of Pedahzur, chief of the children of Manasseh:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Gamaliel, the son of Pedahzur.

On the ninth day Abidan, the son of Gideoni, chief of the children of Benjamin:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Abidan, the son of Gideoni.

On the tenth day Ahiezer; the son of Ammishaddai, chief of the children of Dan:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Ahiezer, the son of Ammishaddai.

On the eleventh day Pagiel, the son of Ochran, chief of the children of Asher:

His offering was one silver plate; a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Pagiel, the son of Ochran.

On the twelfth day Ahira, the son of Enan, chief of the children of Naphtali:

His offering was one silver plate, a hundred and thirty shekels in weight, one silver basin of seventy shekels, by the scale of the holy place; the two of them full of the best meal mixed with oil for a meal offering;

One gold spoon of ten shekels, full of spice;

One young ox, one male sheep, one he-lamb of the first year, for a burned offering;

One male of the goats for a sin-offering;

And for the peace-offerings, two oxen, five male sheep, five he-goats, five he-lambs of the first year: this was the offering of Ahira, the son of Enan.

These were the offerings given for the altar by the chiefs of Israel, when the holy oil was put on it: twelve silver plates, twelve silver basins, twelve gold spoons;

The weight of every silver plate was a hundred and thirty shekels, and of every basin seventy; the weight of all the silver of the vessels was two thousand and four hundred shekels, by the scale of the holy place;

The weight of the twelve gold spoons of spice for burning was ten shekels for every one, by the scale of the holy place; all the gold of the spoons was a hundred and twenty shekels;

All the oxen, for the burned offering were twelve, the male sheep twelve, the he-lambs of the first year twelve, with their meal offering; and the males of the goats for sin-offering twelve;

And all the oxen for the peace-offerings, twenty-four oxen, the male sheep sixty, and the he-goats sixty, the he-lambs of the first year sixty. This was given for the altar after the holy oil was put on it.

And when Moses went into the Tent of meeting to have talk with him, then the Voice came to his ears from over the cover which was on the ark of witness, from between the two winged ones. And he had talk with him.

Numbers 8


Numbers Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 7

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 8

And the Lord said to Moses,

Say to Aaron, When you put the lights in their places, the seven lights will give light in front of the support.

And Aaron did so; he put the lights in their places so that they gave light in front of the support, as the Lord gave orders to Moses.

The support for the lights was of hammered gold work, from its base to its flowers it was of hammered work; from the design which the Lord had given to Moses, he made the support for the lights.

And the Lord said to Moses,

Take the Levites out from among the children of Israel and make them clean.

And this is how you are to make them clean: let the holy water which takes away sin be put on them, and let the hair all over their bodies be cut off with a sharp blade, and let their clothing be washed and their bodies made clean.

Then let them take a young ox and its meal offering, crushed grain mixed with oil, and take another ox for a sin-offering.

And make the Levites come forward in front of the Tent of meeting, and let all the children of Israel come together:

And you are to take the Levites before the Lord: and the children of Israel are to put their hands on them:

And Aaron is to give the Levites to the Lord as a wave offering from the children of Israel, so that they may do the Lord's work.

And the Levites are to put their hands on the heads of the oxen, and one of the oxen is to be offered for a sin-offering and the other for a burned offering to the Lord to take away the sin of the Levites.

Then the Levites are to be put before Aaron and his sons, to be offered as a wave offering to the Lord.

So you are to make the Levites separate from the children of Israel, and the Levites will be mine.

After that, the Levites will go in to do whatever has to be done in the Tent of meeting; you are to make them clean and give them as a wave offering.

For they have been given to me from among the children of Israel; in place of every mother's first son, the first to come to birth in Israel, I have taken them for myself.

For every mother's first son among the children of Israel is mine, the first male birth of man or beast: on the day when I sent death on all the first sons in the land of Egypt, I made them mine.

And in place of the first sons among the children of Israel, I have taken the Levites.

And I have given them to Aaron and to his sons, from among the children of Israel, to undertake for them all the work of the Tent of meeting, and to take away sin from the children of Israel so that no evil may come on them when they come near the holy place.

All these things Moses and Aaron and the children of Israel did to the Levites; as the Lord gave orders to Moses about the Levites, so the children of Israel did.

And the Levites were made clean from sin, and their clothing was washed, and Aaron gave them for a wave offering before the Lord; and Aaron took away their sin and made them clean.

And then the Levites went in to do their work in the Tent of meeting before Aaron and his sons: all the orders which the Lord had given Moses about the Levites were put into effect.

And the Lord said to Moses,

This is the rule for the Levites: those of twenty-five years old and over are to go in and do the work of the Tent of meeting;

But after they are fifty years old, they are to give up their work and do no more;

But be with their brothers in the Tent of meeting, taking care of it but doing no work. This is what you are to do in connection with the Levites and their work.

Numbers 9


Numbers Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 8

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 9

And the Lord said to Moses, in the waste land of Sinai, in the first month of the second year after they had come out of the land of Egypt,

Let the children of Israel keep the Passover at its regular time.

In the fourteenth day of this month, at evening, you are to keep it at the regular time, and in the way ordered in the law.

And Moses gave orders to the children of Israel to keep the Passover.

So they kept the Passover in the first month, on the fourteenth day of the month, at evening, in the waste land of Sinai: as the Lord gave orders to Moses, so the children of Israel did.

And there were certain men who were unclean because of a dead body, so that they were not able to keep the Passover on that day; and they came before Moses and before Aaron on that day:

And these men said to him, We have been made unclean by the dead body of a man; why may we not make the offering of the Lord at the regular time among the children of Israel?

And Moses said to them, Do nothing till the Lord gives me directions about you.

And the Lord said to Moses,

Say to the children of Israel, If any one of you or of your families is unclean because of a dead body, or is on a journey far away, still he is to keep the Passover to the Lord:

In the second month, on the fourteenth day, in the evening, they are to keep it, taking it with unleavened bread and bitter-tasting plants;

Nothing of it is to be kept till the morning, and no bone of it is to be broken: they are to keep it by the rules of the Passover.

But the man who, not being unclean or on a journey, does not keep the Passover, will be cut off from his people: because he did not make the offering of the Lord at the regular time, his sin will be on him.

And if a man from another country is among you and has a desire to keep the Passover to the Lord, let him do as is ordered in the law of the Passover: there is to be the same rule for the man from another nation and for him who had his birth in the land.

And on the day when the House was put up, the cloud came down on it, on the Tent of witness; and in the evening there was a light like fire over the House till the morning.

And so it was at all times: it was covered by the cloud, and by a light as of fire by night.

And whenever the cloud was taken up from over the House, then the children of Israel went journeying on; and in the place where the cloud came to rest, there the children of Israel put up their tents.

At the order of the Lord the children of Israel went forward, and at the order of the Lord they put up their tents: as long as the cloud was resting on the House, they did not go away from that place.

When the cloud was resting on the House for a long time the children of Israel, waiting for the order of the Lord, did not go on.

Sometimes the cloud was resting on the House for two or three days; then, by the order of the Lord, they kept their tents in that place, and when the Lord gave the order they went on.

And sometimes the cloud was there only from evening to morning; and when the cloud was taken up in the morning they went on their journey again: or if it was resting there by day and by night, whenever the cloud was taken up they went forward.

Or if the cloud came to rest on the House for two days or a month or a year without moving, the children of Israel went on waiting there and did not go on; but whenever it was taken up they went forward on their journey.

At the word of the Lord they put up their tents, and at the word of the Lord they went forward on their journey: they kept the orders of the Lord as he gave them by Moses.

Numbers 10


Numbers Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 9

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 10

And the Lord said to Moses,

Make two silver horns of hammered work, to be used for getting the people together and to give the sign for the moving of the tents.

When they are sounded, all the people are to come together to you at the door of the Tent of meeting.

If only one of them is sounded, then the chiefs, the heads of the thousands of Israel, are to come to you.

When a loud note is sounded, the tents placed on the east side are to go forward.

At the sound of a second loud note, the tents on the south side are to go forward: the loud note will be the sign to go forward.

But when all the people are to come together, the horn is to be sounded but not loudly.

The horns are to be sounded by the sons of Aaron, the priests; this is to be a law for you for ever, from generation to generation.

And if you go to war in your land against any who do you wrong, then let the loud note of the horn be sounded; and the Lord your God will keep you in mind and give you salvation from those who are against you.

And on days of joy and on your regular feasts and on the first day of every month, let the horns be sounded over your burned offerings and your peace-offerings; and they will put the Lord in mind of you: I am the Lord your God.

Now in the second year, on the twentieth day of the second month, the cloud was taken up from over the Tent of witness.

And the children of Israel went on their journey out of the waste land of Sinai; and the cloud came to rest in the waste land of Paran.

They went forward for the first time on their journey as the Lord had given orders by the hand of Moses.

First the flag of the children of Judah went forward with their armies: and at the head of his army was Nahshon, the son of Amminadab.

And at the head of the army of the children of Issachar was Nethanel, the son of Zuar.

And at the head of the army of the children of Zebulun was Eliab, the son of Helon.

Then the House was taken down; and the sons of Gershon and the sons of Merari, who were responsible for moving the House, went forward.

Then the flag of the children of Reuben went forward with their armies: and at the head of his army was Elizur, the son of Shedeur.

And at the head of the army of the children of Simeon was Shelumiel, the son of Zurishaddai.

At the head of the army of the children of Gad was Eliasaph, the son of Reuel.

Then the Kohathites went forward with the holy place; the others put up the House ready for their coming.

Then the flag of the children of Ephraim went forward with their armies: and at the head of his army was Elishama, the son of Ammihud.

At the head of the army of the children of Manasseh was Gamaliel, the son of Pedahzur.

At the head of the army of the children of Benjamin was Abidan, the son of Gideoni.

And the flag of the children of Dan, whose tents were moved last of all, went forward with their armies: and at the head of his army was Ahiezer, the son of Ammishaddai.

At the head of the army of the children of Asher was Pagiel, the son of Ochran.

And at the head of the army of the children of Naphtali was Ahira, the son of Enan.

This was the order in which the children of Israel were journeying by armies; so they went forward.

Then Moses said to Hobab, the son of his father-in-law Reuel the Midianite, We are journeying to that place of which the Lord has said, I will give it to you: so come with us, and it will be for your profit: for the Lord has good things in store for Israel.

But he said, I will not go with you, I will go back to the land of my birth and to my relations.

And he said, Do not go from us; for you will be eyes for us, guiding us to the right places in the waste land to put up our tents.

And if you come with us, we will give you a part in whatever good the Lord does for us.

So they went forward three days' journey from the mountain of the Lord; and the ark of the Lord's agreement went three days' journey before them, looking for a resting-place for them;

And by day the cloud of the Lord went over them, when they went forward from the place where they had put up their tents.

And when the ark went forward Moses said, Come up, O Lord, and let the armies of those who are against you be broken, and let your haters go in flight before you.

And when it came to rest, he said, Take rest, O Lord, and give a blessing to the families of Israel.

Numbers 11


Numbers Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 10

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 11

Now the people were saying evil against the Lord; and the Lord, hearing it, was angry and sent fire on them, burning the outer parts of the tent-circle.

And the people made an outcry to Moses, and Moses made prayer to the Lord, and the fire was stopped.

So that place was named Taberah, because of the fire of the Lord which had been burning among them.

And the mixed band of people who went with them were overcome by desire: and the children of Israel, weeping again, said, Who will give us flesh for our food?

Sweet is the memory of the fish we had in Egypt for nothing, and the fruit and green plants of every sort, sharp and pleasing to the taste:

But now our soul is wasted away; there is nothing at all: we have nothing but this manna before our eyes.

Now the manna was like a seed of grain, like small clear drops.

The people went about taking it up from the earth, crushing it between stones or hammering it to powder, and boiling it in pots, and they made cakes of it: its taste was like the taste of cakes cooked with oil.

When the dew came down on the tents at night, the manna came down with it.

And at the sound of the people weeping, every man at his tent-door, the wrath of the Lord was great, and Moses was very angry.

And Moses said to the Lord, Why have you done me this evil? and why have I not grace in your eyes, that you have put on me the care of all this people?

Am I the father of all this people? have I given them birth, that you say to me, Take them in your arms, like a child at the breast, to the land which you gave by an oath to their fathers?

Where am I to get flesh to give to all this people? For they are weeping to me and saying, Give us flesh for our food.

I am not able by myself to take the weight of all this people, for it is more than my strength.

If this is to be my fate, put me to death now in answer to my prayer, if I have grace in your eyes; and let me not see my shame.

And the Lord said to Moses, Send for seventy of the responsible men of Israel, who are in your opinion men of weight and authority over the people; make them come to the Tent of meeting and be there with you.

And I will come down and have talk with you there: and I will take some of the spirit which is on you and put it on them, and they will take part of the weight of the people off you, so that you do not have to take it by yourself.

And say to the people, Make yourselves clean before tomorrow and you will have flesh for your food: for in the ears of the Lord you have been weeping and saying, Who will give us flesh for food? for we were well off in Egypt: and so the Lord will give you flesh, and it will be your food;

Not for one day only, or even for five or ten or twenty days;

But every day for a month, till you are tired of it, turning from it in disgust: because you have gone against the Lord who is with you, and have been weeping before him saying, Why did we come out of Egypt?

Then Moses said, The people, among whom I am, are six hundred thousand men on foot; and you have said, I will give them flesh to be their food for a month.

Are flocks and herds to be put to death for them? or are all the fish in the sea to be got together so that they may be full?

And the Lord said to Moses, Has the Lord's hand become short? Now you will see if my word comes true for you or not.

And Moses went out and gave the people the words of the Lord: and he took seventy of the responsible men of the people, placing them round the Tent.

Then the Lord came down in the cloud and had talk with him, and put on the seventy men some of the spirit which was on him: now when the spirit came to rest on them, they were like prophets, but only at that time.

But two men were still in the tent-circle one of them named Eldad and the other Medad: and the spirit came to rest on them; they were among those who had been sent for, but they had not gone out to the Tent: and the prophet's power came on them in the tent-circle.

And a young man went running to Moses and said, Eldad and Medad are acting as prophets in the tent-circle.

Then Joshua, the son of Nun, who had been Moses' servant from the time when he was a child, said, My lord Moses, let them be stopped.

And Moses said to him, Are you moved by envy on my account? If only all the Lord's people were prophets, and the Lord might put his spirit on them!

Then Moses, with the responsible men of Israel, went back to the tent-circle.

Then the Lord sent a wind, driving little birds from the sea, so that they came down on the tents, and all round the tent-circle, about a day's journey on this side and on that, in masses about two cubits high over the face of the earth.

And all that day and all night and the day after, the people were taking up the birds; the smallest amount which anyone got was ten homers: and they put them out all round the tents.

But while the meat was still between their teeth, before it was tasted, the wrath of the Lord was moved against the people and he sent a great outburst of disease on them.

So that place was named Kibroth-hattaavah; because there they put in the earth the bodies of the people who had given way to their desires.

From Kibroth-hattaavah the people went on to Hazeroth; and there they put up their tents.

Numbers 12


Numbers Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 11

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 12

Now Miriam and Aaron said evil against Moses, because of the Cushite woman to whom he was married, for he had taken a Cushite woman as his wife.

And they said, Have the words of the Lord been given to Moses only? have they not come to us? And the Lord took note of it.

Now the man Moses was more gentle than any other man on earth.

And suddenly the Lord said to Moses and Aaron and Miriam, Come out, you three, to the Tent of meeting. And the three of them went out.

And the Lord came down in a pillar of cloud, taking his place at the door of the Tent, and made Aaron and Miriam come before him.

And he said, Now give ear to my words: if there is a prophet among you I will give him knowledge of myself in a vision and will let my words come to him in a dream.

My servant Moses is not so; he is true to me in all my house:

With him I will have talk mouth to mouth, openly and not in dark sayings; and with his eyes he will see the form of the Lord: why then had you no fear of saying evil against my servant Moses?

And burning with wrath against them, the Lord went away.

And the cloud was moved from over the Tent; and straight away Miriam became a leper, as white as snow: and Aaron, looking at Miriam, saw that she was a leper.

Then Aaron said to Moses, O my lord, let not our sin be on our heads, for we have done foolishly and are sinners.

Let her not be as one dead, whose flesh is half wasted when he comes out from the body of his mother.

And Moses, crying to the Lord, said, Let my prayer come before you, O God, and make her well.

And the Lord said to Moses, If her father had put a mark of shame on her, would she not be shamed for seven days? Let her be shut up outside the tent-circle for seven days, and after that she may come in again.

So Miriam was shut up outside the tent-circle for seven days: and the people did not go forward on their journey till Miriam had come in again.

After that, the people went on from Hazeroth and put up their tents in the waste land of Paran.

Numbers 13


Numbers Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 12

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 13

And the Lord said to Moses,

Send men to get knowledge about the land of Canaan, which I am giving to the children of Israel; from every tribe of their fathers you are to send a man, every one a chief among them.

And Moses sent them from the waste land of Paran as the Lord gave orders, all of them men who were heads of the children of Israel.

And these were their names: of the tribe of Reuben, Shammua, the son of Zaccur.

Of the tribe of Simeon, Shaphat, the son of Hori.

Of the tribe of Judah, Caleb, the son of Jephunneh.

Of the tribe of Issachar, Igal, the son of Joseph.

Of the tribe of Ephraim, Hoshea, the son of Nun.

Of the tribe of Benjamin, Palti, the son of Raphu.

Of the tribe of Zebulun, Gaddiel, the son of Sodi.

Of the tribe of Joseph, that is of the family of Manasseh, Gaddi, the son of Susi.

Of the tribe of Dan, Ammiel, the son of Gemalli.

Of the tribe of Asher, Sethur, the son of Michael

Of the tribe of Naphtali, Nahbi, the son of Vophsi.

Of the tribe of Gad, Gevel, the son of Machi.

These are the names of the men whom Moses sent to get knowledge about the land. And Moses gave to Hoshea, the son of Nun, the name of Joshua.

So Moses sent them to have a look at the land of Canaan, and said to them, Go up into the South and into the hill-country;

And see what the land is like; and if the people living in it are strong or feeble, small or great in number;

And what sort of land they are living in, if it is good or bad; and what their living-places are, tent-circles or walled towns;

And if the land is fertile or poor, and if there is wood in it or not. And be of good heart, and come back with some of the produce of the land. Now it was the time when the first grapes were ready.

So they went up and got a view of the land, from the waste land of Zin to Rehob, on the way to Hamath.

They went up into the South and came to Hebron; and Ahiman and Sheshai and Talmai, the children of Anak, were living there. (Now the building of Hebron took place seven years before that of Zoan in Egypt.)

And they came to the valley of Eshcol, and cutting down a vine-branch with its grapes, two of them took it on a rod between them; and they took some pomegranates and figs.

That place was named the valley of Eshcol because of the grapes which the children of Israel took from there.

At the end of forty days they came back from viewing the land.

And they came back to Moses and Aaron and all the children of Israel, to Kadesh in the waste land of Paran; and gave an account to them and to all the people and let them see the produce of the land.

And they said, We came to the land where you sent us, and truly it is flowing with milk and honey: and here is some of the produce of it.

But the people living in the land are strong, and the towns are walled and very great; further, we saw the children of Anak there.

And the Amalekites are in the South; and the Hittites and the Jebusites and the Amorites are living in the hill-country; and the Canaanites by the sea and by the side of Jordan.

Then Caleb made signs to the people to keep quiet, and said to Moses, Let us go up straight away and take this land; for we are well able to overcome it.

But the men who had gone up with him said, We are not able to go up against the people, for they are stronger than we.

And they gave the children of Israel a bad account of the land they had been to see, saying, This land through which we went is a land causing destruction to those living in it; and all the people we saw there are men of more than common size.

There we saw those great men, the sons of Anak, offspring of the Nephilim: and we seemed to ourselves no more than insects, and so we seemed to them.

Numbers 14


Numbers Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 13

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 14

Then all the people gave load cries of grief, and all that night they gave themselves up to weeping.

And all the children of Israel, crying out against Moses and Aaron, said, If only we had come to our death in the land of Egypt, or even in this waste land!

Why is the Lord taking us into this land to come to our death by the sword? Our wives and our little ones will get into strange hands: would it not be better for us to go back to Egypt?

And they said to one another, Let us make a captain over us, and go back to Egypt.

Then Moses and Aaron went down on their faces before the meeting of the people.

And Joshua, the son of Nun, and Caleb, the son of Jephunneh, two of those who had been to see the land, giving signs of grief,

Said to all the children of Israel, This land which we went through to see is a very good land.

And if the Lord has delight in us, he will take us into this land and give it to us, a land flowing with milk and honey.

Only, do not go against the Lord or go in fear of the people of the land, for they will be our food; their strength has been taken from them and the Lord is with us: have no fear of them.

But all the people said they were to be stoned. Then the glory of the Lord was seen in the Tent of meeting, before the eyes of all the children of Israel.

And the Lord said to Moses, How long will this people have no respect for me? how long will they be without faith, in the face of all the signs I have done among them?

I will send disease on them for their destruction, and take away their heritage, and I will make of you a nation greater and stronger than they.

And Moses said to the Lord, Then it will come to the ears of the Egyptians; for by your power you took this people out from among them;

And they will give the news to the people of this land: they have had word that you, Lord, are present with this people, letting yourself be seen face to face, and that your cloud is resting over them, and that you go before them in a pillar of cloud by day and in a pillar of fire by night.

Now if you put to death all this people as one man, then the nations who have had word of your glory will say,

Because the Lord was not able to take this people into the land which he made an oath to give them, he sent destruction on them in the waste land.

So now, may my prayer come before you, and let the power of the Lord be great, as you said:

The Lord is slow to wrath and great in mercy, overlooking wrongdoing and evil, and will not let wrongdoers go free; sending punishment on children for the sins of their fathers, to the third and fourth generation.

May the sin of this people have forgiveness, in the measure of your great mercy, as you have had mercy on them from Egypt up till now.

And the Lord said, I have had mercy, as you say:

But truly, as I am living, and as all the earth will be full of the glory of the Lord;

Because all these men, having seen my glory and the signs which I have done in Egypt and in the waste land, still have put me to the test ten times, and have not given ear to my voice;

They will not see the land about which I made an oath to their fathers; not one of these by whom I have not been honoured will see it.

But my servant Caleb, because he had a different spirit in him, and has been true to me with all his heart, him I will take into that land into which he went, and his seed will have it for their heritage.

Now the Amalekites and the Canaanites are in the valley; tomorrow, turning round, go into the waste land by the way to the Red Sea.

Then the Lord said to Moses and Aaron,

How long am I to put up with this evil people and their outcries against me? The words which they say against me have come to my ears.

Say to them, By my life, says the Lord, as certainly as your words have come to my ears, so certainly will I do this to you:

Your dead bodies will be stretched out in this waste land; and of all your number, all those of twenty years old and over who have been crying out against me,

Not one will come into the land which I gave my word you would have for your resting-place, but only Caleb, the son of Jephunneh, and Joshua, the son of Nun.

And your little ones, whom you said would come into strange hands, I will take in, and they will see the land which you would not have.

But as for you, your dead bodies will be stretched in this waste land.

And your children will be wanderers in the waste land for forty years, undergoing punishment for your false ways, till your bodies become dust in the waste land.

And as you went through the land viewing it for forty days, so for forty years, a year for every day, you will undergo punishment for your wrongdoing, and you will see that I am against you.

I the Lord have said it, and this I will certainly do to all this evil people who have come together against me: in this waste land destruction will come on them, and death will be their fate.

And the men whom Moses sent to see the land, and who, by the bad account they gave of the land, were the cause of the outcry the people made against Moses,

Those same men who said evil of the land, came to their death by disease before the Lord.

But Joshua, the son of Nun, and Caleb, the son of Jephunneh, of those who went to see the land, were not touched by disease.

And when Moses put these words before the children of Israel, the people were full of grief.

And early in the morning they got up and went to the top of the mountain, saying, We are here and we will go up to the place which the Lord said he would give us: for we have done wrong.

And Moses said, Why are you now acting against the Lord's order, seeing that no good will come of it?

Go not up, for the Lord is not with you, and you will be overcome by those who are fighting against you.

For the Amalekites and the Canaanites are there before you, and you will be put to death by their swords: because you have gone back from the way of the Lord, the Lord will not be with you.

But they gave no attention to his words and went to the top of the mountain, though Moses and the ark of the Lord's agreement did not go out of the tent-circle.

Then the Amalekites came down, and the Canaanites who were living in the hill-country, and overcame them completely, driving them back as far as Hormah.

Numbers 15


Numbers Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 14

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 15

And the Lord said to Moses,

Say to the children of Israel, When you have come into the land which I am giving to you for your resting-place,

And are going to make an offering by fire to the Lord, a burned offering or an offering in connection with an oath, or an offering freely given, or at your regular feasts, an offering for a sweet smell to the Lord, from the herd or the flock:

Then let him who is making his offering, give to the Lord a meal offering of a tenth part of a measure of the best meal mixed with a fourth part of a hin of oil:

And for the drink offering, you are to give with the burned offering or other offering, the fourth part of a hin of wine for every lamb.

Or for a male sheep, give as a meal offering two tenth parts of a measure of the best meal mixed with a third part of a hin of oil:

And for the drink offering give a third part of a hin of wine, for a sweet smell to the Lord.

And when you make ready a young ox for a burned or other offering, or for the effecting of an oath, or for peace-offerings to the Lord:

Then with the ox give a meal offering of three tenth parts of a measure of the best meal mixed with half a hin of oil.

And for the drink offering: give half a hin of wine, for an offering made by fire for a sweet smell to the Lord.

This is to be done for every young ox and for every male sheep or he-lamb or young goat.

Whatever number you make ready, so you are to do for every one.

All those who are Israelites by birth are to do these things in this way, when giving an offering made by fire of a sweet smell to the Lord.

And if a man from another country or any other person living among you, through all your generations, has the desire to give an offering made by fire of a sweet smell to the Lord, let him do as you do.

There is to be one law for you and for the man of another country living with you, one law for ever from generation to generation; as you are, so is he to be before the Lord.

The law and the rule are to be the same for you and for those from other lands living with you.

And the Lord said to Moses,

Say to the children of Israel, When you come into the land where I am guiding you,

Then, when you take for your food the produce of the land, you are to give an offering lifted up before the Lord.

Of the first of your rough meal you are to give a cake for a lifted offering, lifting it up before the Lord as the offering of the grain-floor is lifted up.

From generation to generation you are to give to the Lord a lifted offering from the first of your rough meal.

And if in error you go against any of these laws which the Lord has given to Moses,

All the laws which the Lord has given you by the hand of Moses, from the day when the Lord gave them, and ever after from generation to generation;

Then, if the wrong is done in error, without the knowledge of the meeting of the people, let all the meeting give a young ox as a burned offering, a sweet smell to the Lord, with its meal offering and its drink offering, as is ordered in the law, together with a he-goat for a sin-offering.

So the priest will make the people free from sin, and they will have forgiveness; for it was an error, and they have given their offering made by fire to the Lord, and their sin-offering before the Lord, on account of their error:

And all the meeting of the children of Israel, as well as those from other lands living among them, will have forgiveness; for it was an error on the part of the people.

And if one person does wrong, without being conscious of it, then let him give a she-goat of the first year for a sin-offering.

And the priest will take away the sin of the person who has done wrong, if the wrong was done unconsciously, and he will have forgiveness.

The law in connection with wrong done unconsciously is to be the same for him who is an Israelite by birth and for the man from another country who is living among them.

But the person who does wrong in the pride of his heart, if he is one of you or of another nation by birth, is acting without respect for the Lord, and will be cut off from his people.

Because he had no respect for the word of the Lord, and did not keep his law, that man will be cut off without mercy and his sin will be on him.

Now while the children of Israel were in the waste land, they saw a man who was getting sticks on the Sabbath day.

And those who saw him getting sticks took him before Moses and Aaron and all the people.

And they had him shut up, because they had no directions about what was to be done with him.

Then the Lord said to Moses, Certainly the man is to be put to death: let him be stoned by all the people outside the tent-circle.

So all the people took him outside the tent-circle and he was stoned to death there, as the Lord gave orders to Moses.

And the Lord said to Moses,

Say to the children of Israel that through all their generations they are to put on the edges of their robes an ornament of twisted threads, and in every ornament a blue cord;

So that, looking on these ornaments, you may keep in mind the orders of the Lord and do them; and not be guided by the desires of your hearts and eyes, through which you have been untrue to me:

And that you may keep in mind all my orders and do them and be holy to your God.

I am the Lord your God, who took you out of the land of Egypt, so that I might be your God: I am the Lord your God.

Numbers 16


Numbers Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 15

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 16

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, with Dathan and Abiram, the sons of Eliab, and On, the son of Pallu, the son of Reuben, made themselves ready,

And came before Moses, with certain of the children of Israel, two hundred and fifty chiefs of the people, men of good name who had a place in the meeting of the people.

They came together against Moses and against Aaron, and said to them, You take overmuch on yourselves, seeing that all the people are holy, every one of them, and the Lord is among them; why then have you put yourselves in authority over the people of the Lord?

And Moses, hearing this, went down on his face;

And he said to Korah and his band, In the morning the Lord will make clear who are his, and who is holy, and who may come near him: the man of his selection will be caused to come near him.

So do this: let Korah and all his band take vessels for burning perfumes;

And put spices on the fire in them before the Lord tomorrow; then the man marked out by the Lord will be holy: you take overmuch on yourselves, you sons of Levi.

And Moses said to Korah, Give ear now, you sons of Levi:

Does it seem only a small thing to you that the God of Israel has made you separate from the rest of Israel, letting you come near himself to do the work of the House of the Lord, and to take your place before the people to do what has to be done for them;

Letting you, and all your brothers the sons of Levi, come near to him? and would you now be priests?

So you and all your band have come together against the Lord; and Aaron, who is he, that you are crying out against him?

Then Moses sent for Dathan and Abiram, the sons of Eliab: and they said, We will not come up:

Is it not enough that you have taken us from a land flowing with milk and honey, to put us to death in the waste land, but now you are desiring to make yourself a chief over us?

And more than this, you have not taken us into a land flowing with milk and honey, or given us a heritage of fields and vine-gardens: will you put out the eyes of these men? We will not come up.

Then Moses was very angry, and said to the Lord, Give no attention to their offering: not one of their asses have I taken, or done wrong to any of them.

And Moses said to Korah, You and all your band are to come before the Lord tomorrow, you and they and Aaron:

And let every man take a vessel for burning perfumes, and put sweet spices in them; let every man take his vessel before the Lord, two hundred and fifty vessels; you and Aaron and everyone with his vessel.

So every man took his vessel and they put fire in them, with spices, and came to the door of the Tent of meeting with Moses and Aaron.

And Korah made all the people come together against them to the door of the Tent of meeting: and the glory of the Lord was seen by all the people.

And the Lord said to Moses and Aaron,

Come out from among this people, so that I may send sudden destruction on them.

Then falling down on their faces they said, O God, the God of the spirits of all flesh, because of one man's sin will your wrath be moved against all the people?

And the Lord said to Moses,

Say to the people, Come away from the tent of Korah Dathan, and Abiram.

So Moses got up and went to Dathan and Abiram, and the responsible men of Israel went with him.

And he said to the people, Come away now from the tents of these evil men, without touching anything of theirs, or you may be taken in the punishment of their sins.

So on every side they went away from the tent of Korah Dathan, and Abiram: and Dathan and Abiram came out to the door of their tents, with their wives and their sons and their little ones.

And Moses said, Now you will see that the Lord has sent me to do all these works, and I have not done them of myself.

If these men have the common death of men, or if the natural fate of all men overtakes them, then the Lord has not sent me.

But if the Lord does something new, opening the earth to take them in, with everything which is theirs, and they go down living into the underworld, then it will be clear to you that the Lord has not been honoured by these men.

And while these words were on his lips, the earth under them was parted in two;

And the earth, opening her mouth, took them in, with their families, and all the men who were joined to Korah, and their goods.

So they and all theirs went down living into the underworld, and the earth was shut over them, and they were cut off from among the meeting of the people.

And all Israel round about them went in flight at their cry, For fear, said they, that we go down into the heart of the earth.

Then fire came out from the Lord, burning up the two hundred and fifty men who were offering the perfume.

And the Lord said to Moses,

Say to Eleazar, the son of Aaron the priest, that he is to take out of the flames the vessels with the perfumes in them, turning the fire out of them, for they are holy;

And let the vessels of those men, who with their lives have made payment for their sin, be hammered out into plates as a cover for the altar; for they have been offered before the Lord and are holy; so that they may be a sign to the children of Israel.

So Eleazar the priest took the brass vessels which had been offered by those who were burned up, and they were hammered out to make a cover for the altar:

To be a sign, kept in memory for ever by the children of Israel, that no man who is not of the seed of Aaron has the right of burning spices before the Lord, so that he may not be like Korah and his band: as the Lord said to him by the mouth of Moses.

But on the day after, all the children of Israel made an outcry against Moses and against Aaron, saying, You have put to death the Lord's people.

Now when the people had come together against Moses and Aaron, looking in the direction of the Tent of meeting, they saw the cloud covering it, and the glory of the Lord came before their eyes.

Then Moses and Aaron came to the front of the Tent of meeting.

And the Lord said to Moses,

Come out from among this people, so that I may send sudden destruction on them. And they went down on their faces.

And Moses said to Aaron, Take your vessel and put in it fire from the altar, and sweet spices, and take it quickly into the meeting of the people, and make them free from sin: for wrath has gone out from the Lord, and the disease is starting.

And at the words of Moses, Aaron took his vessel, and went running among the people; and even then the disease had made a start among them; and he put spices in his vessel to take away the sin of the people.

And he took his place between the dead and the living: and the disease was stopped.

Now fourteen thousand, seven hundred deaths were caused by that disease, in addition to those who came to their end because of what Korah had done.

Then Aaron went back to Moses to the door of the Tent of meeting: and the disease came to a stop.

Numbers 17


Numbers Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 16

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 17

And the Lord said to Moses,

Say to the children of Israel that they are to give you rods, one for every family, for every chief, the head of his father's house, making twelve rods; let every man's name be placed on his rod.

And let Aaron's name be placed on the rod of Levi: for there is to be one rod for the head of every family.

And let them be stored up in the Tent of meeting, in front of the ark of witness where I come to you.

And the rod of that man who is marked out by me for myself will have buds on it; so I will put a stop to the outcries which the children of Israel make to me against you.

So Moses gave these orders to the children of Israel, and all their chiefs gave him rods, one for the head of every family, making twelve rods: and Aaron's rod was among them.

And Moses put the rods before the Lord in the Tent of witness.

Now on the day after, Moses went into the Tent of witness; and he saw that Aaron's rod, the rod of the house of Levi, had put out buds, and was covered with buds and flowers and fruit.

Then Moses took out all the rods from before the Lord, and gave them back to the children of Israel: and they saw them, and every man took his rod.

And the Lord said to Moses, Put Aaron's rod back in front of the ark of witness, to be kept for a sign against this false-hearted people, so that you may put a stop to their outcries against me, and death may not overtake them.

This Moses did: as the Lord gave orders, so he did.

And the children of Israel said to Moses, Truly, destruction has come on us; an evil fate has overtaken us all.

Death will overtake everyone who comes near, who comes near the House of the Lord: are we all to come to destruction?

Numbers 18


Numbers Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 17

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 18

And the Lord said to Aaron, You and your sons and your father's family are to be responsible for all wrongdoing in relation to the holy place: and you and your sons are to be responsible for the errors which come about in your work as priests.

Let your brothers, the family of Levi, come near with you, so that they may be joined with you and be your servants: but you and your sons with you are to go in before the ark of witness.

They are to do your orders and be responsible for the work of the Tent; but they may not come near the vessels of the holy place or the altar, so that death may not overtake them or you.

They are to be joined with you in the care of the Tent of meeting, doing whatever is needed for the Tent: and no one of any other family may come near you.

You are to be responsible for the holy place and the altar, so that wrath may never again come on the children of Israel.

Now, see, I have taken your brothers the Levites from among the children of Israel: they are given to you and to the Lord, to do the work of the Tent of meeting.

And you and your sons with you are to be responsible as priests for the altar and everything on it, and everything inside the veil; you are to do the work of priests; I have given you your position as priests; and any other man who comes near will be put to death.

And the Lord said to Aaron, See, I have given into your care my lifted offerings; even all the holy things of the children of Israel I have given to you and to your sons as your right for ever, because you have been marked with the holy oil.

This is to be yours of the most holy things, out of the fire offerings; every offering of theirs, every meal offering and sin-offering, and every offering which they make on account of error, is to be most holy for you and your sons.

As most holy things they are to be your food: let every male have them for food; it is to be holy to you.

And this is yours: the lifted offering which they give and all the wave offerings of the children of Israel I have given to you and to your sons and to your daughters as your right for ever: everyone in your house who is clean may have them for food.

All the best of the oil and the wine and the grain, the first-fruits of them which they give to the Lord, to you have I given them.

The earliest produce from their land which they take to the Lord is to be yours; everyone in your house who is clean may have it for his food.

Everything given by oath to the Lord in Israel is to be yours.

The first birth of every living thing which is offered to the Lord, of man or beast, is to be yours; but for the first sons of man payment is to be made, and for the first young of unclean beasts.

Payment is to be made for these when they are a month old, at the value fixed by you, a price of five shekels by the scale of the holy place, that is, twenty gerahs to the shekel.

But no such payment may be made for the first birth of an ox or a sheep or a goat; these are holy: their blood is to be dropped on the altar, and their fat burned for an offering made by fire, a sweet smell to the Lord.

Their flesh is to be yours; like the breast of the wave offering and the right leg, it is to be yours.

All the lifted offerings of the holy things which the children of Israel give to the Lord, I have given to you and to your sons and to your daughters as a right for ever. This is an agreement made with salt before the Lord, to you and to your seed for ever.

And the Lord said to Aaron, You will have no heritage in their land, or any part among them; I am your part and your heritage among the children of Israel.

And to the children of Levi I have given as their heritage all the tenths offered in Israel, as payment for the work they do, the work of the Tent of meeting.

In future the children of Israel are not to come near the Tent of meeting, so that death may not come to them because of sin.

But the Levites are to do the work of the Tent of meeting, and be responsible for errors in connection with it: this is a law for ever through all your generations; and among the children of Israel they will have no heritage.

For the tenths which the children of Israel give as a lifted offering to the Lord I have given to the Levites as their heritage. and so I have said to them, Among the children of Israel they will have no heritage.

And the Lord said to Moses,

Say to the Levites, When you take from the children of Israel the tenth which I have given to you from them as your heritage, a tenth part of that tenth is to be offered as an offering lifted up before the Lord.

And this lifted offering is to be put to your credit as if it was grain from the grain-floor and wine from the vines.

So you are to make an offering lifted up to the Lord from all the tenths which you get from the children of Israel, giving out of it the Lord's lifted offering to Aaron the priest.

From everything given to you, let the best of it, the holy part of it, be offered as a lifted offering to the Lord.

Say to them, then, When the best of it is lifted up on high, it is to be put to the account of the Levites as the increase of the grain-floor and of the place where the grapes are crushed.

It is to be your food, for you and your families in every place: it is your reward for your work in the Tent of meeting.

And no sin will be yours on account of it, when the best of it has been lifted up on high; you are not to make a wrong use of the holy things of the children of Israel, so that death may not overtake you.

Numbers 19


Numbers Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 18

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 19

And the Lord said to Moses and Aaron,

This is the rule of the law which the Lord has made, saying, Give orders to the children of Israel to give you a red cow without any mark on her, and on which the yoke has never been put:

Give her to Eleazar the priest and let him take her outside the tent-circle and have her put to death before him.

Then let Eleazar the priest take some of her blood on his finger, shaking the blood seven times in the direction of the front of the Tent of meeting:

And the cow is to be burned before him, her skin and her flesh and her blood and her waste are to be burned:

Then let the priest take cedar-wood and hyssop and red thread, and put them into the fire where the cow is burning.

And the priest, after washing his clothing and bathing his body in water, may come back to the tent-circle, and will be unclean till evening.

And he who does the burning is to have his clothing washed and his body bathed in water and be unclean till evening.

Then let a man who is clean take the dust of the burned cow and put it outside the tent-circle in a clean place, where it is to be kept for the children of Israel and used in making the water which takes away what is unclean: it is a sin-offering.

And he who takes up the dust of the burned cow is to have his clothing washed with water and be unclean till evening: this is to be a law for ever, for the children of Israel as well as for the man from another country who is living among them.

Anyone touching a dead body will be unclean for seven days:

On the third day and on the seventh day he is to make himself clean with the water, and so he will be clean: but if he does not do this on the third day and on the seventh day, he will not be clean.

Anyone touching the body of a dead man without making himself clean in this way, makes the House of the Lord unclean; and that man will be cut off from Israel: because the water was not put on him, he will be unclean; his unclean condition is unchanged.

This is the law when death comes to a man in his tent: everyone who comes into the tent, and everyone who is in the tent, will be unclean for seven days.

And every open vessel without a cover fixed on it will be unclean.

And anyone touching one who has been put to death with the sword in the open country, or the body of one who has come to his end by a natural death, or a man's bone, or the resting-place of a dead body, will be unclean for seven days.

And for the unclean, they are to take the dust of the burning of the sin-offering, and put flowing water on it in a vessel:

And a clean person is to take hyssop and put it in the water, shaking it over the tent, and all the vessels, and the people who were there, and over him by whom the bone, or the body of one who has been put to death with the sword, or the body of one who has come to his end by a natural death, or the resting-place was touched.

Let the clean person do this to the unclean on the third day and on the seventh day: and on the seventh day he is to make him clean; and after washing his clothing and bathing himself in water, he will be clean in the evening.

But the man who, being unclean, does not make himself clean in this way, will be cut off from the meeting of the people, because he has made the holy place of the Lord unclean: the water has not been put on him, he is unclean.

This is to be a law for them for ever: he who puts the water on the unclean person is to have his clothing washed; and anyone touching the water will be unclean till evening.

Anything touched by the unclean person will be unclean; and any person touching it will be unclean till evening.

Numbers 20


Numbers Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 19

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 20

In the first month all the children of Israel came into the waste land of Zin, and put up their tents in Kadesh; there death came to Miriam, and they put her body to rest in the earth.

And there was no water for the people: and they came together against Moses and against Aaron.

And the people were angry with Moses and said, If only death had overtaken us when our brothers came to their death before the Lord!

Why have you taken the Lord's people into this waste, for death to come to us and to our cattle there?

Why have you made us come out of Egypt into this evil place? This is no place of seed or figs or vines or other fruits, and there is no water for drinking.

Then Moses and Aaron went away from the people to the door of the Tent of meeting; and, falling on their faces there, they saw the glory of the Lord.

And the Lord said to Moses,

Take the rod, you and Aaron, your brother, and make all the people come together, and before their eyes give orders to the rock to give out its water; and so make water come out of the rock for them, and give the people and their cattle drink.

And Moses took the rod from before the Lord as he gave him orders.

Then Moses and Aaron made the people come together in front of the rock, and he said to them, Give ear now, you people whose hearts are turned from the Lord; are we to get water for you out of the rock?

And lifting up his hand, Moses gave the rock two blows with his rod: and water came streaming out, and the people and their cattle had drink enough.

Then the Lord said to Moses and Aaron, Because you had not enough faith in me to keep my name holy before the children of Israel, you will not take this people into the land which I have given them.

These are the waters of Meribah; because the children of Israel went against the Lord, and they saw that he was holy among them.

Then Moses sent men from Kadesh to the king of Edom to say to him, Your brother Israel says, You have knowledge of all the things we have been through;

How our fathers went down into Egypt, and we were living in Egypt for a long time; and the Egyptians were cruel to us and to our fathers:

And the Lord gave ear to the voice of our cry, and sent an angel and took us out of Egypt: and now we are in Kadesh, a town on the edge of your land;

Let us now go through your land: we will not go into field or vine-garden, or take the water of the springs; we will go by the highway, not turning to the right or to the left, till we have gone past the limits of your land.

And Edom said, You are not to go through my land, for if you do I will come out against you with the sword.

And the children of Israel said to him, We will go up by the highway: and if we or our cattle take of your water, we will give you a price for it: only let us go through on our feet, nothing more.

But he said, You are not to go through. And Edom came out against them in his strength, with a great army.

So Edom would not let Israel go through his land; and Israel went in another direction.

And they went on from Kadesh, and came, with all their people, to Mount Hor.

And at Mount Hor, at the edge of the land of Edom, the Lord said to Moses and Aaron,

Aaron will be put to rest with his people; he will not go into the land which I have given to the children of Israel, because you went against my word at the waters of Meribah.

So take Aaron and Eleazar, his son, up into Mount Hor;

And take Aaron's robes off him and put them on Eleazar, his son: and death will come to Aaron there, and he will be put to rest with his people.

So Moses did as the Lord had said, and before the eyes of all the people they went up Mount Hor.

And Moses took off Aaron's robes, and put them on Eleazar, his son; and there on the top of the mountain death came to Aaron: then Moses and Eleazar came down from the mountain.

And when the people saw that Aaron was dead, all the children of Israel gave themselves up to weeping for him for thirty days.

Numbers 21


Numbers Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 20

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 21

And it came to the ears of the Canaanite, the king of Arad, living in the South, that Israel was coming by the way of Atharim, and he came out against them and took some of them prisoners.

Then Israel made an oath to the Lord, and said, If you will give up this people into my hands, then I will send complete destruction on all their towns.

And the Lord, in answer to the voice of Israel, gave the Canaanites up to them; and they put them and their towns completely to destruction: and that place was named Hormah.

Then they went on from Mount Hor by the way to the Red Sea, going round the land of Edom: and the spirit of the people was overcome with weariness on the way.

And crying out against God and against Moses, they said, Why have you taken us out of Egypt to come to our death in the waste land? For there is no bread and no water, and this poor bread is disgusting to us.

Then the Lord sent poison-snakes among the people; and their bites were a cause of death to numbers of the people of Israel.

Then the people came to Moses and said, We have done wrong in crying out against the Lord and against you: make prayer to the Lord to take away the snakes from us. So Moses made prayer for the people.

And the Lord said to Moses, Make an image of a snake and put it on a rod, and anyone who has been wounded by the snakes, looking on it will be made well.

So Moses made a snake of brass and put it on a rod; and anyone who had a snakebite, after looking on the snake of brass, was made well.

Then the children of Israel went on and put up their tents in Oboth.

And journeying on again from Oboth, they put up their tents in Iye-abarim, in the waste land before Moab looking east.

And moving on from there, they put up their tents in the valley of Zered.

From there they went on and put up their tents on the other side of the Arnon, which is on the waste land at the edge of the land of the Amorites; for the Arnon is the line of division between Moab and the Amorites:

As it says in the book of the Wars of the Lord, Vaheb in Suphah, and the valley of the Amon;

The slope of the valleys going down to the tents of Ar and touching the edge of Moab.

From there they went on to Beer, the water-spring of which the Lord said to Moses, Make the people come together and I will give them water.

Then Israel gave voice to this song: Come up, O water-spring, let us make a song to it:

The fountain made by the chiefs, made deep by the great ones of the people, with the law-givers' rod, and with their sticks. Then from the waste land they went on to Mattanah:

And from Mattanah to Nahaliel: and from Nahaliel to Bamoth:

And from Bamoth to the valley in the open country of Moab, and to the top of Pisgah looking over Jeshimon.

And Israel sent men to Sihon, king of the Amorites, saying,

Let me go through your land: we will not go into field or vine-garden, or take the water of the springs; we will go by the highway till we have gone past the limits of your land.

And Sihon would not let Israel go through his land; but got all his people together and went out against Israel into the waste land, as far as Jahaz, to make war on Israel.

But Israel overcame him, and took all his land from the Arnon to the Jabbok, as far as the country of the children of Ammon, for the country of the children of Ammon was strongly armed.

And Israel took all their towns, living in Heshbon and all the towns and small places of the Amorites.

For Heshbon was the town of Sihon, king of the Amorites, who had made war against an earlier king of Moab and taken from him all his land as far as the Arnon.

So the makers of wise sayings say, Come to Heshbon, building up the town of Sihon and making it strong:

For a fire has gone out of Heshbon, a flame from the town of Sihon: for the destruction of Ar in Moab, and the lords of the high places of the Arnon.

Sorrow is yours, O Moab! Destruction is your fate, O people of Chemosh: his sons have gone in flight, and his daughters are prisoners, in the hands of Sihon, king of the Amorites.

They are wounded with our arrows; destruction has come on Heshbon, even to Dibon; and we have made the land waste as far as Nophah, stretching out to Medeba.

So Israel put up their tents in the land of the Amorites.

And Moses sent men secretly to Jazer, and they took its towns, driving out the Amorites who were living there.

Then turning they went up by the way of Bashan; and Og, king of Bashan, went out against them with all his people, to the fight at Edrei.

And the Lord said to Moses, Have no fear of him: for I have given him up into your hands, with all his people and his land; do to him as you did to Sihon, king of the Amorites, at Heshbon.

So they overcame him and his sons and his people, driving them all out: and they took his land for their heritage.

Numbers 22


Numbers Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 21

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 22

Then the children of Israel, journeying on, put up their tents in the lowlands of Moab, on the other side of Jordan at Jericho.

Now Balak, the son of Zippor, saw what Israel had done to the Amorites.

And in Moab there was great fear of the people, because their numbers were so great: and the feeling of Moab was bitter against the children of Israel.

Then Moab said to the responsible men of Midian, It is clear that this great people will be the destruction of everything round us, making a meal of us as the ox does of the grass of the field. At that time Balak, the son of Zippor, was king of Moab.

So he sent men to Balaam, son of Beor, at Pethor by the River in the land of the children of his people, saying to him, See, a people has come out of Egypt, covering all the face of the earth, and they have put up their tents opposite to me:

Come now, in answer to my prayer, and put a curse on this people, for they are greater than I: and then I may be strong enough to overcome them and send them out of the land: for it is clear that good comes to him who has your blessing, but he on whom you put your curse is cursed.

So the responsible men of Moab and Midian went away, taking in their hands rewards for the prophet; and they came to Balaam and said to him what Balak had given them orders to say.

And he said to them, Take your rest here tonight, and I will give you an answer after hearing what the Lord says; so the chiefs of Moab kept there with Balaam that night.

And God came to Balaam and said, Who are these men with you?

And Balaam said to God, Balak, the son of Zippor, king of Moab, has sent them to me, saying,

See, the people who have come out of Egypt are covering all the earth: now, put a curse on this people for me, so that I may be able to make war on them, driving them out of the land.

And God said to Balaam, You are not to go with them, or put a curse on this people, for they have my blessing.

In the morning Balaam got up and said to the chiefs of Balak, Go back to your land, for the Lord will not let me go with you.

So the chiefs of Moab went back to Balak and said, Balaam will not come with us.

So Balak sent more chiefs, greater in number and of higher position than the others.

And they came to Balaam and said, Balak, son of Zippor, says, Let nothing keep you from coming to me:

For I will give you a place of very great honour, and whatever you say to me I will do; so come, in answer to my prayer, and put a curse on this people.

But Balaam, in answer; said to the servants of Balak, Even if Balak gave me his house full of silver and gold, it would not be possible for me to do anything more or less than the orders of the Lord my God.

So take your rest here this night, till I have knowledge what more the Lord has to say to me.

And that night God came to Balaam and said to him, If these men have come for you, go with them: but do only what I say to you.

So in the morning Balaam got up and, making his ass ready, went with the chiefs of Moab.

But God was moved to wrath because he went: and the angel of the Lord took up a position in the road to keep him from his purpose. Now he was seated on his ass, and his two servants were with him.

And the ass saw the angel of the Lord waiting in the road with his sword in his hand; and turning from the road, the ass went into the field; and Balaam gave the ass blows, to get her back on to the road.

Then the angel of the Lord took up his position in a narrow road through the vine-gardens, with a wall on this side and on that.

And the ass saw the angel of the Lord, and went near the wall, crushing Balaam's foot against the wall; and he gave her more blows.

Then the angel of the Lord went further, stopping in a narrow place where there was no room for turning to the right or to the left.

And the ass saw the angel of the Lord and went down on the earth under Balaam; and full of wrath, Balaam gave her hard blows with his stick.

Then the Lord gave the ass the power of talking, and opening her mouth she said to Balaam, What have I done to you that you have given me blows these three times?

And Balaam said to the ass, You have made me seem foolish: if only I had a sword in my hand I would put you to death.

And the ass said to Balaam, Am I not your ass upon which you have gone all your life till this day? and have I ever done this to you before? And he said, No.

Then the Lord made Balaam's eyes open, and he saw the angel of the Lord in the way with his sword in his hand: and he went down on his face to the earth.

And the angel of the Lord said to him, Why have you given your ass blows these three times? See, I have come out against you to keep you back, because your purpose is not pleasing to me.

And the ass saw me, turning to one side from me three times: if she had not gone to one side, I would certainly have put you to death and kept her safe.

And Balaam said to the angel of the Lord, I have done wrong, for I did not see that you were in the way against me: but now, if it is evil in your eyes, I will go back again.

And the angel of the Lord said to Balaam, Go with the men; but say only what I give you to say. Then Balaam went on with the chiefs of Balak.

Now Balak, hearing that Balaam had come, went to the chief town of Moab, on the edge of the Arnon, in the farthest part of the land, for the purpose of meeting him.

And Balak said to Balaam, Did I not send to you, requesting you with all my heart to come to me? why did you not come? am I not able to give you a place of honour?

Then Balaam said to Balak, Now I have come to you; but have I power to say anything? Only what God puts into my mouth may I say.

And Balaam went with Balak to Kiriath-huzoth.

And Balak made offerings of oxen and sheep, and sent to Balaam and the chiefs who were with him.

And in the morning Balak took Balaam up to the high places of Baal, and from there he was able to see the outer limits of the people.

Numbers 23


Numbers Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 22

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 23

And Balaam said to Balak, Make me here seven altars and get ready seven oxen and seven male sheep.

And Balak did as Balaam had said; and Balak and Balaam made an offering on every altar of an ox and a male sheep.

Then Balaam said to Balak, Take your place by your burned offering, and I will go and see if the Lord comes to me: and I will give you word of whatever he says to me. And he went to an open place on a hill.

And God came to Balaam, and Balaam said to him, I have made ready seven altars, offering an ox and a male sheep on every altar.

And the Lord put words in Balaam's mouth, and said, Go back to Balak, and this is what you are to say.

So he went back to him where he was waiting by his burned offering with all the chiefs of Moab.

And in the words which the Lord had given him he said, From Aram Balak has sent for me, the king of Moab from the mountains of the East: come, put curses on Jacob for me and be angry with Israel.

How may I put curses on him who is not cursed by God? how may I be angry with him with whom the Lord is not angry?

From the top of the rocks I see him, looking down on him from the hills: it is a people made separate, not to be numbered among the nations.

Who is able to take the measure of the dust of Jacob or the number of the thousands of Israel? May my death be the death of the upright and my last end like his!

Then Balak said to Balaam, What have you done to me? I sent for you so that my haters might be cursed, and see, you have given them a blessing.

And in answer he said, Am I not ordered to say only what the Lord puts into my mouth?

And Balak said to him, Come with me now into another place from which you will not be able to see them all, but only the outskirts of them; and you will send curses on them from there.

So he took him into the country of Zophim, to the top of Pisgah, and there they made seven altars, offering an ox and a male sheep on every altar.

Then he said to Balak, Take your place here by your burned offering, while I go over there to the Lord.

And the Lord came to Balaam, and put words in his mouth, and said, Go back to Balak, and this is what you are to say.

So he came to him where he was waiting by his burned offering with the chiefs of Moab by his side. And Balak said to him, What has the Lord said?

And in the words which the Lord had given him he said, Up! Balak, and give ear; give attention to me, O son of Zippor:

God is not a man, to say what is false; or the son of man, that his purpose may be changed: what he has said, will he not do? and will he not give effect to the words of his mouth?

See, I have had orders to give blessing: and he has given a blessing which I have no power to take away.

He has seen no evil in Jacob or wrongdoing in Israel: the Lord his God is with him, and the glad cry of a king is among them.

It is God who has taken them out of Egypt; his horns are like those of the mountain ox.

No evil power has effect against Jacob, no secret arts against Israel; at the right time it will be said of Jacob and of Israel, See what God has done!

See, Israel comes up like a she-lion, lifting himself up like a lion: he will take no rest till he has made a meal of those he has overcome, drinking the blood of those he has put to death.

Then Balak said to Balaam, If you will not put a curse on them, at all events do not give them a blessing.

But Balaam in answer said to Balak, Did I not say to you, I may only do what the Lord says?

Then Balak said to Balaam, Come now, I will take you to another place; it may be that God will let you put a curse on them from there.

So Balak took Balaam to the top of Peor, looking down over the waste land.

And Balaam said to Balak, Make me seven altars here and get seven oxen and seven male sheep ready for me.

And Balak did as Balaam said, offering an ox and a male sheep on every altar.

Numbers 24


Numbers Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 23

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 24

Now when Balaam saw that it was the Lord's pleasure to give his blessing to Israel, he did not, as at other times, make use of secret arts, but turning his face to the waste land,

And lifting up his eyes, he saw Israel there, with their tents in the order of their tribes: and the spirit of God came on him.

And moved by the spirit, he said, These are the words of Balaam, son of Beor, the words of the man whose eyes are open:

He says, whose ears are open to the words of God, who has seen the vision of the Ruler of all, falling down, but having his eyes open:

How fair are your tents, O Jacob, your houses, O Israel!

They are stretched out like valleys, like gardens by the riverside, like flowering trees planted by the Lord, like cedar-trees by the waters.

Peoples will be in fear before his strength, his arm will be on great nations: his king will be higher than Agag, and his kingdom made great in honour.

It is God who has taken him out of Egypt; his horns are like those of the mountain ox; the nations warring against him will be his food, their bones will be broken, they will be wounded with his arrows.

He took his sleep stretched out like a lion, and like a she-lion: by whom will his rest be broken? May a blessing be on everyone who gives you blessing, and a curse on everyone by whom you are cursed.

Then Balak was full of wrath against Balaam, and angrily waving his hands he said to Balaam, I sent for you so that those who are against me might be cursed, but now, see, three times you have given them a blessing.

Go back quickly to the place you came from: it was my purpose to give you a place of honour, but now the Lord has kept you back from honour.

Then Balaam said to Balak, Did I not say to the men you sent to me,

Even if Balak gave me his house full of silver and gold, it would not be possible for me to go outside the orders of the Lord, doing good or evil at the impulse of my mind; whatever the Lord says I will say?

So now I will go back to my people: but first let me make clear to you what this people will do to your people in days to come.

Then he went on with his story and said, These are the words of Balaam, the son of Beor, the words of him whose eyes are open:

He says, whose ear is open to the words of God, who has knowledge of the Most High, who has seen the vision of the Ruler of all, falling down and having his eyes open:

I see him, but not now: looking on him, but not near: a star will come out of Jacob, and a rod of authority out of Israel, sending destruction to the farthest limits of Moab and on the head of all the sons of Sheth.

Edom will be his heritage, and he will put an end to the last of the people of Seir.

And Israel will go on in strength, and Jacob will have rule over his haters.

Then, turning his eyes to Amalek, he went on with his story and said, Amalek was the first of the nations, but his part will be destruction for ever.

And looking on the Kenites he went on with his story and said, Strong is your living-place, and your secret place is safe in the rock.

But still the Kenites will be wasted, till Asshur takes you away prisoner.

Then he went on with his story and said, But who may keep his life when God does this?

But ships will come from the direction of Kittim, troubling Asshur and troubling Eber, and like the others their fate will be destruction.

Then Balaam got up and went back to his place: and Balak went away.

Numbers 25


Numbers Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 24

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 25

Now when Israel was living in Shittim the people became false to the Lord, doing evil with the daughters of Moab:

For they sent for the people to be present at the offerings made to their gods; and the people took part in their feasts and gave honour to their gods.

So Israel had relations with the women of Moab in honour of the Baal of Peor: and the Lord was moved to wrath against Israel.

Then the Lord said to Moses, Take all the chiefs of the people, hanging them up in the sun before the Lord, so that the wrath of the Lord may be turned from Israel.

So Moses said to the judges of Israel, Let everyone put to death those of his men who have had relations with the women of Moab in honour of the Baal of Peor.

Then one of the children of Israel came to his brothers, taking with him a woman of Midian, before the eyes of Moses and all the meeting of the people, while they were weeping at the door of the Tent of meeting.

And Phinehas, the son of Eleazar, the son of Aaron the priest, seeing it, got up from among the people and took a spear in his hand,

And went after the man of Israel into the tent, driving the spear through the two of them, through the man of Israel and through the stomach of the woman. So the disease was stopped among the children of Israel.

But twenty-four thousand of them had come to their death by the disease.

And the Lord said to Moses,

Through Phinehas, and because of his passion for my honour, my wrath has been turned away from the children of Israel, so that I have not sent destruction on them all in my wrath.

So say to them that I will make with him an agreement of peace:

And by this agreement, he and his sons after him have the right to be priests for ever; because, by his care for the honour of his God, he took away the sin of the children of Israel.

Now the man of Israel who was put to death with the woman of Midian was Zimri, the son of Salu, a chief of one of the families of the Simeonites.

And the woman of Midian who was put to death was Cozbi, the daughter of Zur; he was the head of a family in Midian.

Then the Lord said to Moses,

Take up arms against the Midianites and overcome them;

For they are a danger to you with their false ways, causing sin to come on you in the question of Peor, and because of Cozbi, their sister, the daughter of the chief of Midian, who was put to death at the time of the disease which came on you because of Peor.

Numbers 26


Numbers Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 25

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 26

Now after the disease was over, the Lord said to Moses and Eleazar, the son of Aaron the priest,

Let all the children of Israel be numbered, by the names of their fathers' families, all those of twenty years old and over who are able to go to war in Israel.

So Moses and Eleazar the priest gave them the order in the lowlands of Moab by Jordan at Jericho, saying,

Let all the people of twenty years old and over be numbered, as the Lord has given orders to Moses and the children of Israel who have come out of Egypt.

Reuben, the first son of Israel: the sons of Reuben by their families: of Hanoch, the family of the Hanochites: of Pallu, the family of the Palluites:

Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites.

These are the families of the Reubenites: their number was forty-three thousand, seven hundred and thirty.

And the sons of Pallu, Eliab

And the sons of Eliab: Nemuel and Dathan and Abiram. These are the same Dathan and Abiram who had a place in the meeting of the people, who together with Korah made an outcry against Moses and Aaron and against the Lord:

And they went down into the open mouth of the earth, together with Korah, when death overtook him and all his band; at the time when two hundred and fifty men were burned in the fire, and they became a sign.

But death did not overtake the sons of Korah.

The sons of Simeon by their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites:

Of Zerah, the family of the Zerahites: of Shaul, the family of the Shaulites.

These are the families of the Simeonites, twenty-two thousand, two hundred.

The sons of Gad by their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites:

Of Ozni, the family of the Oznites: of Eri, the family of the Erites:

Of Arod, the family of the Arodites: of Areli, the family of the Arelites.

These are the families of the sons of Gad as they were numbered, forty thousand, five hundred.

The sons of Judah, Er and Onan: and Er and Onan had come to their death in the land of Canaan.

And the sons of Judah by their families were: of Shelah, the family of the Shelahites: of Perez, the family of the Perezites: of Zerah, the family of the Zerahites.

And the sons of Perez were: of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites.

These are the families of Judah as they were numbered, seventy-six thousand, five hundred.

The sons of Issachar by their families: of Tola, the family of the Tolaites: of Puvah, the family of the Punites:

Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites.

These are the families of Issachar, as they were numbered, sixty-four thousand, three hundred.

The sons of Zebulun by their families: of Sered, the family of the Seredites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites.

These are the families of the Zebulunites as they were numbered, sixty thousand, five hundred.

The sons of Joseph by their families: Manasseh and Ephraim.

The sons of Manasseh: of Machir, the family of the Machirites: and Machir was the father of Gilead: of Gilead, the family of the Gileadites.

These are the sons of Gilead: of Iezer, the family of the Iezerites: of Helek, the family of the Helekites:

And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites:

And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites.

And Zelophehad, the son of Hepher, had no sons, but only daughters, and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

These are the families of Manasseh; and those who were numbered of them were fifty-two thousand, seven hundred.

These are the sons of Ephraim by their families: of Shuthelah, the family of the Shuthelahites: of Becher, the family of the Becherites: of Tahan, the family of the Tahanites.

And these are the sons of Shuthelah: of Eran, the family of the Eranites:

These are the families of Ephraim as they were numbered, thirty-two thousand, five hundred. These are the sons of Joseph by their families.

The sons of Benjamin by their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites:

Of Shephupham, the family of the Shuphamites: and of Hupham, the family of the Huphamites.

And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: of Naaman, the family of the Naamites.

These are the sons of Benjamin by their families: and those who were numbered of them were forty-five thousand, six hundred.

These are the sons of Dan by their families: of Shuham, the family of the Shuhamites. These are the families of Dan by their families.

All the families of the Shuhamites, as they were numbered, were sixty-four thousand, four hundred.

The sons of Asher by their families: of Imnah, the family of the Imnites: of Ishvi, the family of the Ishvites: of Beriah, the family of the Beriites.

Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites:

And the name of the daughter of Asher was Serah.

These are the families of the sons of Asher as they were numbered, fifty-three thousand, four hundred.

The sons of Naphtali by their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites:

Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites.

These are the families of Naphtali by their families: and those who were numbered of them were forty-five thousand, four hundred.

Those who were numbered of the children of Israel were six hundred and one thousand, seven hundred and thirty.

And the Lord said to Moses,

Let there be a division of the land among these, for their heritage, in relation to the number of names.

To those families who are more in number, give a greater heritage; to those who are less in number, a smaller part: to every one let the heritage be given in relation to the number in his family.

But let the distribution of the land be made by the decision of the Lord: by the names of the tribes of their fathers let their heritage be given them.

As it is ordered by the decision of the Lord, let distribution be made between those who are more in number and those who are less.

These were those of the Levites who were numbered by their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites.

These are the families of Levi: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korahites. And Kohath was the father of Amram.

Amram's wife was Jochebed, the daughter of Levi, whom he had in Egypt: by Amram she had Moses and Aaron and their sister Miriam.

Aaron's sons were Nadab and Abihu, Eleazar and Ithamar.

Death overtook Nadab and Abihu when they made an offering of strange fire before the Lord.

Of these, twenty-three thousand males, from one month old and over, were numbered: they were not numbered with the rest of the children of Israel, for they had no heritage among the children of Israel.

All these were numbered by Moses and Eleazar the priest when the children of Israel were numbered in the lowlands of Moab by the Jordan at Jericho.

But among all these was not one of those numbered by Moses and Aaron the priest when the children of Israel were numbered in the waste land of Sinai.

For the Lord had said of them, Death will certainly overtake them in the waste land. And of them all, only Caleb, the son of Jephunneh, and Joshua, the son of Nun, were still living.

Numbers 27


Numbers Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 26

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 27

Then the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh, the son of Joseph, came forward: their names are Mahlah, Noah, and Hoglah, and Milcah, and Tirzah.

They came before Moses and Eleazar the priest and the chiefs and all the people at the door of the Tent of meeting, and said,

Death overtook our father in the waste land; he was not among those who were banded together with Korah against the Lord; but death came to him in his sin; and he had no sons.

Why is the name of our father to be taken away from among his family, because he had no son? Give us a heritage among our father's brothers.

So Moses put their cause before the Lord.

And the Lord said to Moses,

What the daughters of Zelophehad say is right: certainly you are to give them a heritage among their father's brothers: and let the property which would have been their father's go to them.

And say to the children of Israel, If a man has no son at the time of his death, let his heritage go to his daughter.

And if he has no daughter, then give his heritage to his brothers.

And if he has no brothers, then give his heritage to his father's brothers.

And if his father has no brothers, then give it to his nearest relation in the family, as his heritage: this is to be a decision made by law for the children of Israel, as the Lord gave orders to Moses.

And the Lord said to Moses, Go up into this mountain of Abarim so that you may see the land which I have given to the children of Israel.

And when you have seen it, you will be put to rest with your people, as your brother Aaron was:

Because in the waste land of Zin, when the people were angry, you and he went against my word and did not keep my name holy before their eyes, at the waters. (These are the waters of Meribah in Kadesh in the waste land of Zin.)

Then Moses said to the Lord,

Let the Lord, the God of the spirits of all flesh, put a man at the head of this people,

To go out and come in before them and be their guide; so that the people of the Lord may not be like sheep without a keeper.

And the Lord said to Moses, Take Joshua, the son of Nun, a man in whom is the spirit, and put your hand on him;

And take him before Eleazar the priest and all the meeting of the people, and give him his orders before their eyes.

And put your honour on him, so that all the children of Israel may be under his authority.

He will take his place before Eleazar the priest, so that he may get directions from the Lord for him, with the Urim: at his word they will go out, and at his word they will come in, he and all the children of Israel.

So Moses did as the Lord said: he took Joshua and put him before Eleazar the priest and the meeting of the people:

And he put his hands on him and gave him his orders, as the Lord had said by Moses.

Numbers 28


Numbers Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 27

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 28

And the Lord said to Moses,

Give orders to the children of Israel and say to them, Let it be your care to give me my offerings at their regular times, the food of the offerings made by fire to me for a sweet smell.

Say to them, This is the offering made by fire which you are to give to the Lord; he-lambs of the first year without any mark, two every day as a regular burned offering.

Let one be offered in the morning, and the other at evening;

And the tenth part of an ephah of the best meal for a meal offering mixed with the fourth part of a hin of clear oil.

It is a regular burned offering, as it was ordered in Mount Sinai, for a sweet smell, an offering made by fire to the Lord.

And for its drink offering take the fourth part of a hin for one lamb: in the holy place let the wine be drained out for a drink offering for the Lord.

Let the other lamb be offered at evening; like the meal offering of the morning and its drink offering, let it be offered as an offering made by fire for a sweet smell to the Lord.

And on the Sabbath day, two he-lambs of the first year, without any mark, and two tenth parts of the best meal for a meal offering mixed with oil, and its drink offering:

This is the burned offering for every Sabbath day, in addition to the regular burned offering, and its drink offering.

And on the first day of every month you are to give a burned offering to the Lord; two oxen, one male sheep, and seven he-lambs of the first year, without any mark;

And three tenth parts of the best meal for a meal offering mixed with oil, for every ox; and two tenth parts of the best meal for a meal offering mixed with oil, for the one sheep;

And a separate tenth part of the best meal mixed with oil for a meal offering for every lamb; for a burned offering of a sweet smell, an offering made by fire to the Lord.

And their drink offerings are to be half a hin of wine for an ox, and the third part of a hin for a male sheep, and the fourth part of a hin for a lamb: this is the burned offering for every month through all the months of the year.

And one he-goat for a sin-offering to the Lord; it is to be offered in addition to the regular burned offering and its drink offering.

And in the first month, on the fourteenth day of the month, is the Lord's Passover.

On the fifteenth day of this month there is to be a feast; for seven days let your food be unleavened cakes.

On the first day there is to be a holy meeting: you may do no sort of field-work:

And you are to give an offering made by fire, a burned offering to the Lord; two oxen, one male sheep, and seven he-lambs of the first year, without any mark:

And their meal offering, the best meal mixed with oil: let three tenth parts of an ephah be offered for an ox and two tenth parts for a male sheep;

And a separate tenth part for every one of the seven lambs;

And one he-goat for a sin-offering to take away your sin.

These are to be offered in addition to the morning burned offering, which is a regular burned offering at all times.

In this way, every day for seven days, give the food of the offering made by fire, a sweet smell to the Lord: it is to be offered in addition to the regular burned offering, and its drink offering.

Then on the seventh day there will be a holy meeting; you may do no field-work.

And at the time of the first-fruits, when you give an offering of new meal to the Lord at your feast of weeks, there is to be a holy meeting: you may do no field-work:

And give a burned offering for a sweet smell to the Lord; two oxen, one male sheep, and seven he-lambs of the first year;

And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

And a separate tenth part for every one of the seven lambs;

And one he-goat to take away your sin.

These are in addition to the regular burned offering and its meal offering; take care that they are without any mark, and let them be offered with their drink offerings.

Numbers 29


Numbers Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 28

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 29

In the seventh month, on the first day of the month, let there be a holy meeting; on it you may do no field-work; let the day be marked by the blowing of horns;

And give to the Lord a burned offering for a sweet smell; one ox, one male sheep, seven he-lambs of the first year, without any mark on them:

And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

And a separate tenth part for every one of the seven lambs;

And one he-goat for a sin-offering, to take away your sin:

In addition to the burned offering of the new moon, and its meal offering, and the regular burned offering and its meal offering, and their drink offerings, as they are ordered, for a sweet smell, an offering made by fire to the Lord.

And on the tenth day of this seventh month there will be a holy meeting; keep yourselves from pleasure, and do no sort of work;

And give to the Lord a burned offering for a sweet smell; one ox, one male sheep, seven he-lambs of the first year: only those without any mark on them may be used:

And their meal offering, the best meal mixed with oil, three tenth parts for an ox, two tenth parts for a male sheep,

A separate tenth part for every one of the seven lambs;

One he-goat for a sin-offering; in addition to the offering for taking away your sin, and the regular burned offering and its meal offering, and their drink offerings.

And on the fifteenth day of the seventh month let there be a holy meeting; do no field-work, and keep a feast to the Lord for seven days;

And give a burned offering, an offering made by fire of a sweet smell to the Lord, thirteen oxen, two male sheep, fourteen he-lambs of the first year, all without any mark on them;

And their meal offering, the best meal mixed with oil, three tenth parts for every one of the thirteen oxen, two tenth parts for every male sheep,

And a separate tenth part for every one of the fourteen lambs;

And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

On the second day of the feast give an offering of twelve oxen, two male sheep, fourteen he-lambs of the first year, without any mark on them;

And their meal offering and their drink offerings for the oxen and the sheep and the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering in addition to the regular burned offering, and its meal offering, and their drink offerings.

And on the third day eleven oxen, two male sheep, fourteen he-lambs of the first year, without any mark;

And their meal offering and drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

And on the fourth day ten oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered.

And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

And on the fifth day nine oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

And on the sixth day eight oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering; in addition to the regular burned offering, its meal offering, and its drink offerings.

And on the seventh day seven oxen, two male sheep, fourteen he-lambs of the first year, without any mark:

And their meal offering and their drink offerings for the oxen, for the male sheep, and for the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering; in addition to the regular burned offering, its meal offering, and its drink offering.

On the eighth day let there be a holy meeting: you may do no field-work;

And give a burned offering, an offering made by fire of a sweet smell to the Lord: one ox, one male sheep, seven he-lambs of the first year, without any mark:

With the meal offering and the drink offerings for the ox, the male sheep, and the lambs, in relation to their number, as it is ordered:

And one he-goat for a sin-offering; in addition to the regular burned offering, and its meal offering, and its drink offering.

These are the offerings which you are to give to the Lord at your regular feasts, in addition to the offerings for an oath, and the free offerings you give, for your burned offerings and your drink offerings and your peace-offerings.

So Moses gave the children of Israel all these directions as the Lord had given him orders.

Numbers 30


Numbers Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 29

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 30

And Moses said to the heads of the tribes of the children of Israel, This is the order of the Lord.

When a man takes an oath to the Lord, or gives an undertaking having the force of an oath, let him not go back from his word, but let him do whatever he has said he will do.

If a woman, being young and under the authority of her father, takes an oath to the Lord or gives an undertaking;

If her father, hearing of her oath or the undertaking she has given, says nothing to her, then all her oaths and every undertaking she has given will have force.

But if her father, hearing of it, makes her take back her word, then the oaths or the undertakings she has given will have no force; and she will have forgiveness from the Lord, because her oath was broken by her father.

And if she is married to a husband at the time when she is under an oath or an undertaking given without thought;

If her husband, hearing of it, says nothing to her at the time, then the oaths she made and the undertakings she gave will have force.

But if her husband, hearing of it, makes her take it back, then the oath she made and the undertaking she gave without thought will have no force or effect, and she will have the Lord's forgiveness.

But an oath made by a widow or one who is no longer married to her husband, and every undertaking she has given, will have force.

If she made an oath while she was under the authority of her husband,

And her husband, hearing of it, said nothing to her and did not put a stop to it, then all her oaths and every undertaking she gave will have force.

But if her husband, on hearing of it, made them without force or effect, then whatever she has said about her oaths or her undertaking has no force: her husband has made them without effect, and she will have the Lord's forgiveness.

Every oath, and every undertaking which she gives, to keep herself from pleasure, may be supported or broken by her husband.

But if the days go on, and her husband says nothing whatever to her, then he is giving the support of his authority to her oaths and undertakings, because at the time of hearing them he said nothing to her.

But if at some time after hearing of them, he makes them without force, then he is responsible for her wrongdoing.

These are the laws which the Lord gave Moses in relation to a man and his wife, or a father and a young daughter who is under his authority.

Numbers 31


Numbers Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 30

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 31

Then the Lord said to Moses,

Give the Midianites punishment for the wrong they did to the children of Israel: and after that you will go to rest with your people.

So Moses said to the people, Let men from among you be armed for war to put into effect against Midian the Lord's punishment on them.

From every tribe of Israel send a thousand to the war.

So from the thousands of Israel a thousand were taken from every tribe, twelve thousand men armed for war.

And Moses sent them out to war, a thousand from every tribe, and with them Phinehas, the son of Eleazar the priest, taking in his hands the vessels of the holy place and the horns for sounding the note of war.

And they made war on Midian, as the Lord gave orders to Moses; and they put to death every male.

They put the kings of Midian to death with the rest, Evi and Reken and Zur and Hur and Reba, the five kings of Midian: and Balaam, the son of Beor, they put to death with the sword.

The women of Midian with their little ones the children of Israel took prisoner; and all their cattle and flocks and all their goods they took for themselves;

And after burning all their towns and all their tent-circles,

They went away with the goods they had taken, man and beast.

And the prisoners and the goods and everything they had taken, they took to Moses and Eleazar the priest and the people of Israel, to the tent-circle in the lowlands of Moab by the Jordan at Jericho.

Then Moses and Eleazar the priest and the chiefs of the people went out to them before they had come into the tent-circle.

And Moses was angry with the chiefs of the army, the captains of thousands and the captains of hundreds who had come back from the war.

And Moses said to them, Why have you kept all the women safe?

It was these who, moved by Balaam, were the cause of Israel's sin against the Lord in the question of Peor, because of which disease came on the people of the Lord.

So now put every male child to death, and every woman who has had sex relations with a man.

But all the female children who have had no sex relations with men, you may keep for yourselves.

You yourselves will have to keep outside the tent-circle for seven days, anyone of you who has put any person to death or come near a dead body; and on the third day and on the seventh day make yourselves and your prisoners clean.

And every bit of clothing, and anything made of leather or goats' hair or wood, you are to make clean.

Then Eleazar the priest said to the men of war who had been to the fight, This is the rule of the law which the Lord has given to Moses:

But gold and silver and brass and iron and tin and lead,

And anything which may be heated, is to go through the fire and be made clean; but in addition it is to be put in the water of cleaning: and anything which may not go through the fire is to be put in the water.

And on the seventh day, after washing your clothing, you will be clean, and then you may come into the tent-circle.

And the Lord said to Moses,

Get an account of everything which was taken in the war, of man and of beast, you and Eleazar the priest and the heads of families of the people:

And let division be made of it into two parts, one for the men of war who went out to the fight, and one for all the people:

And from the men of war who went out let there be offered to the Lord one out of every five hundred, from the persons, and from the oxen and asses and sheep:

Take this from their part and give it to Eleazar the priest as an offering to be lifted up to the Lord.

And from the part given to the children of Israel, take one out of every fifty, from the persons, and from the oxen and asses and sheep, and give it to the Levites who have the care of the House of the Lord.

So Eleazar and Moses did as the Lord had given orders to Moses.

Now the beasts taken, in addition to what the fighting-men took for themselves, were six hundred and seventy-five thousand sheep,

And seventy-two thousand oxen,

And sixty-one thousand asses;

And thirty-two thousand persons, that is, women who had never had sex relations with a man.

And the half given as their part to the men who went to the war, was three hundred and thirty-seven thousand, five hundred sheep,

Of which the Lord's part was six hundred and seventy-five.

The number of oxen was thirty-six thousand, of which the Lord's part was seventy-two;

The number of asses was thirty thousand, five hundred, of which the Lord's part was sixty-one.

And the number of persons was sixteen thousand, of which the Lord's part was thirty-two persons.

And Moses gave the Lord's part, lifted up as an offering, to Eleazar the priest, as the Lord had given orders to Moses.

And from the half given to the children of Israel, which Moses had kept separate from that given to the fighting-men,

(Now the people's half was three hundred and thirty-seven thousand, five hundred sheep,

And thirty-six thousand oxen,

And thirty thousand, five hundred asses,

And sixteen thousand persons;)

Even from the children of Israel's half, Moses took one out of every fifty, men and beasts, and gave them to the Levites who had the care of the House of the Lord; as the Lord gave orders to Moses.

Then the men in authority over the thousands of the army, the captains of thousands and captains of hundreds, came to Moses,

And said to him, Your servants have taken note of the number of all the fighting-men under our orders, and every one is present;

And we have here an offering for the Lord from what every man took in the war, ornaments of gold, leg-chains and arm-rings, finger-rings, ear-rings, and neck-ornaments, to make our souls free from sin before the Lord.

So Moses and Eleazar the priest took the gold from them, even all the worked ornaments.

And the gold which the captains of thousands and captains of hundreds gave, as an offering to be lifted up before the Lord, came to sixteen thousand, seven hundred and fifty shekels.

(For every man of the army had taken goods for himself in the war.)

Then Moses and Eleazar the priest took the gold given by the captains of thousands and captains of hundreds, and took it into the Tent of meeting, to be a sign in memory of the children of Israel before the Lord.

Numbers 32


Numbers Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 31

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 32

Now the children of Reuben and the children of Gad had a great number of cattle: and when they saw that the land of Jazer and the land of Gilead was a good place for cattle;

The children of Gad and the children of Reuben came and said to Moses and to Eleazar the priest and to the chiefs of the meeting,

Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Sebam, and Nebo, and Beon,

The land which the Lord gave into the hands of the children of Israel, is a land for cattle, and your servants have cattle.

And they said, With your approval, let this land be given to your servants as their heritage: do not take us over Jordan.

And Moses said to the children of Gad and the children of Reuben, Are your brothers to go to the war, while you take your rest here?

Why would you take from the children of Israel the desire to go over into the land which the Lord has given them?

So did your fathers, when I sent them from Kadesh-barnea to see the land.

For when they went up to the valley of Eshcol, and saw the land, they took from the children of Israel the desire to go into the land which the Lord had given them.

And at that time the Lord was moved to wrath, and made an oath, saying,

Truly, not one of the men of twenty years old and over who came out of Egypt will see the land which I gave by oath to Abraham, Isaac, and Jacob; because they have not been true to me with all their heart;

But only Caleb, the son of Jephunneh the Kenizzite, and Joshua, the son of Nun: because they have been true to the Lord.

Then the Lord was angry with Israel, and he made them wanderers in the waste land for forty years? till all that generation who had done evil in the eyes of the Lord was dead.

And now you have come to take the place of your fathers, another generation of sinners, increasing the wrath of the Lord against Israel.

For if you are turned away from him, he will send them wandering again in the waste land; and you will be the cause of the destruction of all this people.

Then they came to him, and said, We will make safe places for our cattle here, and towns for our little ones;

But we ourselves will be ready armed to go before the children of Israel till we have taken them to their place: but our little ones will be safe in the walled towns against the people of the land.

We will not come back to our houses till every one of the children of Israel has come into his heritage.

For we will not have our heritage with them on the other side of Jordan and forward; because our heritage has come to us on this side of Jordan to the east.

Then Moses said to them, If you will do this, arming yourselves to go before the Lord to the war,

Every armed man of you going across Jordan before the Lord till he has overcome and sent in flight all who are against him,

And the land is under the rule of the Lord: then after that you may come back, having done no wrong to the Lord and to Israel; and this land will be yours for your heritage before the Lord.

But if you do not do this, then you are sinners against the Lord; and you may be certain that your sin will have its reward.

So get to work building your towns for your little ones, and safe places for your sheep; and do as you have said.

And the children of Gad and the children of Reuben said to Moses, Your servants will do as my lord says.

Our little ones, our wives, and our flocks, and all our cattle, will be there in the towns of Gilead;

But your servants will go over, every man armed for war, before the Lord to the fight, as my lord says.

So Moses gave orders about them to Eleazar the priest and to Joshua, the son of Nun, and to the heads of families of the tribes of the children of Israel.

And Moses said to them, If the children of Gad and the children of Reuben go with you over Jordan, every man armed for the fight before the Lord, and all the land is given into your hands, then let them have the land of Gilead for a heritage:

But if they do not go over with you armed, they will have to take their heritage with you in the land of Canaan.

Then the children of Gad and the children of Reuben said, As the Lord has said to your servants, so will we do.

We will go over armed before the Lord into the land of Canaan, and you will give us our heritage on this side of Jordan.

So Moses gave to them, even to the children of Gad and the children of Reuben and to the half-tribe of Manasseh, the son of Joseph, the kingdom of Sihon, king of the Amorites and Og, king of Bashan, all the land with its towns and the country round them.

And the children of Gad were the builders of Dibon and Ataroth and Aroer;

And Atroth-shophan and Jazer and Jogbehah;

And Beth-nimrah and Beth-haran: walled towns and shut-in places for sheep.

And the children of Reuben were the builders of Heshbon and Elealeh and Kiriathaim;

And Nebo and Baal-meon, (their names being changed,) and Sibmah: and they gave other names to the towns they made.

And the children of Machir, the son of Manasseh, went to Gilead and took it, driving out the Amorites who were living there.

And Moses gave Gilead to Machir, the son of Manasseh; and he made it his living-place.

And Jair, the son of Manasseh, went and took the towns of Gilead, naming them Havvoth-Jair.

And Nobah went and took Kenath and its small towns, naming it Nobah, after himself.

Numbers 33


Numbers Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 32

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 33

These are the journeys of the children of Israel, when they went out of the land of Egypt in their armies, under the direction of Moses and Aaron.

And the stages of their journey on their way out were put down in writing by Moses at the order of the Lord: these are the stages of their journey and the way they went.

On the fifteenth day of the first month they went out from Rameses; on the day after the Passover the children of Israel went out by the power of the Lord before the eyes of all the Egyptians,

While the Egyptians were placing in the earth the bodies of their sons on whom the Lord had sent destruction: and their gods had been judged by him.

So the children of Israel went from Rameses and put up their tents in Succoth.

And they went on from Succoth and put up their tents in Etham on the edge of the waste land.

And from Etham, turning back to Pi-hahiroth which is before Baal-zephon, they put up their tents before Migdol.

And journeying on from before Hahiroth, they went through the sea into the waste land: they went three days' journey through the waste land of Etham and put up their tents in Marah.

And from Marah they went on to Elim: and in Elim there were twelve water-springs and seventy palm-trees; and they put up their tents there.

And they went on from Elim and put up their tents by the Red Sea.

Then from the Red Sea they went on and put up their tents in the waste land of Sin.

And they went on from the waste land of Sin, and put up their tents in Dophkah.

And they went on from Dophkah, and put up their tents in Alush.

And they went on from Alush, and put up their tents in Rephidim, where there was no drinking-water for the people.

And they went on from Rephidim, and put up their tents in the waste land of Sinai.

And they went on from the waste land of Sinai and put up their tents in Kibroth-hattaavah.

And they went on from Kibroth-hattaavah, and put up their tents in Hazeroth.

And they went on from Hazeroth, and put up their tents in Rithmah.

And they went on from Rithmah, and put up their tents in Rimmon-perez.

And they went on from Rimmon-perez, and put up their tents in Libnah.

And they went on from Libnah, and put up their tents in Rissah.

And they went on from Rissah, and put up their tents in Kehelathah.

And they went on from Kehelathah, and put up their tents in Mount Shepher.

And they went on from Mount Shepher, and put up their tents in Haradah.

And they went on from Haradah, and put up their tents in Makheloth.

And they went on from Makheloth, and put up their tents in Tahath.

And they went on from Tahath, and put up their tents in Terah.

And they went on from Terah, and put up their tents in Mithkah.

And they went on from Mithkah, and put up their tents in Hashmonah.

And they went on from Hashmonah, and put up their tents in Moseroth.

And they went on from Moseroth, and put up their tents in Bene-jaakan.

And they went on from Bene-jaakan, and put up their tents in Hor-haggidgad.

And they went on from Hor-haggidgad, and put up their tents in Jotbathah.

And they went on from Jotbathah, and put up their tents in Abronah.

And they went on from Abronah, and put up their tents in Ezion-geber.

And they went on from Ezion-geber, and put up their tents in the waste land of Zin (which is Kadesh).

And they went on from Kadesh, and put up their tents in Mount Hor, on the edge of the land of Edom.

And Aaron the priest went up into the mountain at the order of the Lord, and came to his death there, in the fortieth year after the children of Israel had come out of the land of Egypt, in the fifth month, on the first day of the month.

Aaron was a hundred and twenty-three years old at the time of his death in Mount Hor.

And news of the coming of the children of Israel came to the king of Arad, the Canaanite, who was living in the South in the land of Canaan.

And from Mount Hor they went on, and put up their tents in Zalmonah.

And they went on from Zalmonah, and put up their tents in Punon.

And they went on from Punon, and put up their tents in Oboth.

And they went on from Oboth, and put up their tents in Iye-abarim at the edge of Moab.

And they went on from Iyim, and put up their tents in Dibon-gad.

And from Dibon-gad they went on, and put up their tents in Almon-diblathaim.

And from Almon-diblathaim they went on, and put up their tents in the mountains of Abarim, before Nebo.

And they went on from the mountains of Abarim, and put up their tents in the lowlands of Moab by Jordan at Jericho;

Planting their tents by the side of Jordan from Beth-jeshimoth as far as Abel-shittim in the lowlands of Moab.

And in the lowlands of Moab by Jordan at Jericho, the Lord said to Moses,

Say to the children of Israel, When you go over Jordan into the land of Canaan,

See that all the people of the land are forced out from before you, and put to destruction all their pictured stones, and all their metal images, and all their high places:

And take the land for yourselves, for your resting-place: for to you I have given the land as your heritage.

And you will take up your heritage in the land by the decision of the Lord, to every family its part; the greater the family the greater its heritage, and the smaller the family the smaller will be its heritage; wherever the decision of the Lord gives to any man his part, that will be his; distribution will be made to you by your fathers' tribes.

But if you are slow in driving out the people of the land, then those of them who are still there will be like pin-points in your eyes and like thorns in your sides, troubling you in the land where you are living.

And it will come about that as it was my purpose to do to them, so I will do to you.

Numbers 34


Numbers Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 33

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 34

And the Lord said to Moses,

Give orders to the children of Israel and say to them, When you come into the land of Canaan; (this is the land which is to be your heritage, the land of Canaan inside these limits,)

Then your south quarter will be from the waste land of Zin by the side of Edom, and your limit on the south will be from the east end of the Salt Sea,

And round to the south of the slope of Akrabbim, and on to Zin: and its direction will be south of Kadesh-barnea, and it will go as far as Hazar-addar and on to Azmon:

And from Azmon it will go round to the stream of Egypt as far as the sea.

And for your limit on the west you will have the Great Sea and its edge: this will be your limit on the west.

And your limit on the north will be the line from the Great Sea to Mount Hor:

And from Mount Hor the line will go in the direction of Hamath; the farthest point of it will be at Zedad:

And the limit will go on to Ziphron, with its farthest point at Hazar-enan: this will be your limit on the north.

And on the east, your limit will be marked out from Hazar-enan to Shepham,

Going down from Shepham to Riblah on the east side of Ain, and on as far as the east side of the sea of Chinnereth:

And so down to Jordan, stretching to the Salt Sea: all the land inside these limits will be yours.

And Moses gave orders to the children of Israel saying, This is the land which is to be your heritage, by the decision of the Lord, which by the Lord's order is to be given to the nine tribes and the half-tribe:

For the tribe of the children of Reuben, by their fathers' families, and the tribe of the children of Gad, by their fathers' families, and the half-tribe of Manasseh, have been given their heritage:

The two tribes and the half-tribe have been given their heritage on the other side of Jordan at Jericho, on the east looking to the dawn.

And the Lord said to Moses,

These are the names of the men who are to make the distribution of the land among you: Eleazar the priest and Joshua, the son of Nun.

And you are to take one chief from every tribe to make the distribution of the land.

And these are the names of the men: of the tribe of Judah, Caleb, the son of Jephunneh.

And of the tribe of the children of Simeon, Shemuel, the son of Ammihud.

Of the tribe of Benjamin, Elidad, the son of Chislon.

And of the tribe of the children of Dan, a chief, Bukki, the son of Jogli.

Of the children of Joseph: of the tribe of the children of Manasseh, a chief, Hanniel, the son of Ephod:

And of the tribe of the children of Ephraim, a chief, Kemuel, the son of Shiphtan.

And of the tribe of the children of Zebulun, a chief, Elizaphan, the son of Parnach.

And of the tribe of the children of Issachar, a chief, Paltiel, the son of Azzan.

And of the tribe of the children of Asher, a chief, Ahihud, the son of Shelomi.

And of the tribe of the children of Naphtali, a chief, Pedahel, the son of Ammihud.

These are they to whom the Lord gave orders to make the distribution of the heritage among the children of Israel in the land of Canaan.

Numbers 35


Numbers Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 34

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 35

And the Lord said to Moses in the lowlands of Moab by Jordan at Jericho,

Give orders to the children of Israel to give to the Levites, from the heritage which is theirs, towns for themselves, with land on the outskirts of the towns.

These towns are to be their living-places, with land round them for their cattle and their food and all their beasts,

Stretching from the wall of the towns a distance of a thousand cubits all round.

The measure of this space of land is to be two thousand cubits outside the town on the east, and two thousand cubits on the south and on the west and on the north, the town being in the middle. This space will be the outskirts of their towns.

And the towns which you give the Levites are to be the six safe places to which the taker of life may go in flight; and in addition you are to give them forty-two towns.

Forty-eight towns are to be given to the Levites, all with land round them.

And these towns are to be given out of the heritage of the children of Israel, taking the greater number from those who have much, and a smaller number from those who have little: everyone, in the measure of his heritage, is to give of his property to the Levites.

And the Lord said to Moses,

Say to the children of Israel, when you have gone over Jordan into the land of Canaan;

Then let certain towns be marked out as safe places to which anyone who takes the life of another in error may go in flight.

In these towns you may be safe from him who has the right of punishment; so that death may not overtake the taker of life till he has been judged by the meeting of the people.

Six of the towns which you give will be such safe places;

Three on the other side of Jordan and three in the land of Canaan, to be safe places for flight.

For the children of Israel and for the man from another country who is living among them, these six towns are to be safe places, where anyone causing the death of another through error may go in flight.

But if a man gives another man a blow with an iron instrument, causing his death, he is a taker of life and is certainly to be put to death.

Or if he gives him a blow with a stone in his hand, causing his death, he is a taker of life and is certainly to be put to death.

Or if he gave him blows with a wood instrument in his hands, causing his death, he is a taker of life and is certainly to be put to death.

He whose right it is to give punishment for blood, may himself put to death the taker of life when he comes face to face with him.

If in his hate he put a sword through him, or waiting secretly for him sent a spear or stone at him, causing his death;

Or in hate gave him blows with his hand, causing death; he who gave the death-blow is to be put to death; he is a taker of life: he whose right it is to give punishment for blood may put to death the taker of life when he comes face to face with him.

But if a man has given a wound to another suddenly and not in hate, or without design has sent something against him,

Or has given him a blow with a stone, without seeing him, so causing his death, though he had nothing against him and no desire to do him evil:

Then let the meeting of the people be judge between the man responsible for the death and him who has the right of punishment for blood, acting by these rules:

And let the people keep the man responsible for the death safe from the hands of him who has the right of punishment for blood, and send him back to his safe town where he had gone in flight: there let him be till the death of the high priest who was marked with the holy oil.

But if ever he goes outside the walls of the safe town where he had gone in flight,

And the giver of punishment, meeting him outside the walls of the town, puts him to death, he will not be responsible for his blood:

Because he had been ordered to keep inside the safe town till the death of the high priest: but after the death of the high priest the taker of life may come back to the place of his heritage.

These rules are to be your guide in judging through all your generations wherever you may be living.

Anyone causing the death of another is himself to be put to death on the word of witnesses: but the word of one witness is not enough.

Further, no price may be given for the life of one who has taken life and whose right reward is death: he is certainly to be put to death.

And no price may be offered for one who has gone in flight to a safe town, for the purpose of letting him come back to his place before the death of the high priest.

So do not make the land where you are living unholy: for blood makes the land unholy: and there is no way of making the land free from the blood which has come on it, but only by the death of him who was the cause of it.

Do not make unclean the land where you are living and in which is my House: for I the Lord am present among the children of Israel.

Numbers 36


Numbers Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 35

The Fourth Book of Moses, called Numbers

Return to Index

Chapter 36

Now the heads of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came to Moses, the chiefs and the heads of families of the children of Israel being present,

And said, The Lord gave orders to my lord to make distribution of the land as their heritage to the children of Israel: and my lord was ordered by the Lord to give the heritage of Zelophehad, our brother, to his daughters.

Now if they get married to any of the sons of other tribes of the children of Israel, then their property will be taken away from the heritage of our fathers, and become part of the heritage of the tribe into which they get married: and their heritage will be taken away from the heritage of our tribe.

And at the time of the Jubilee of the children of Israel, their property will be joined to the heritage of the tribe of which they are part and will be taken away from the heritage of the tribe of our fathers.

So by the direction of the Lord, Moses gave orders to the children of Israel, saying, What the tribe of the sons of Joseph have said is right.

This is the order of the Lord about the daughters of Zelophehad: The Lord says, Let them take as their husbands whoever is most pleasing to them, but only among the family of their father's tribe.

And so no property will be handed from tribe to tribe among the children of Israel; but every one of the children of Israel will keep the heritage of his father's tribe.

And every daughter owning property in any tribe of the children of Israel is to be married to one of the family of her father's tribe, so that every man of the children of Israel may keep the heritage of his fathers.

And no property will be handed from one tribe to another, but every tribe of the children of Israel will keep its heritage.

So the daughters of Zelophehad did as the Lord gave orders to Moses:

For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, took as their husbands the sons of their father's brothers:

And were married into the families of the sons of Manasseh, the son of Joseph, and their property was kept in the tribe of their father's family

These are the laws and the orders which the Lord gave to the children of Israel by Moses, in the lowlands of Moab by Jordan at Jericho.

Deuteronomy 1


Deuteronomy Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Numbers 36

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 1

These are the words which Moses said to all Israel on the far side of Jordan, in the waste land in the Arabah opposite Suph, between Paran on the one side, and Tophel, Laban, Hazeroth, and Dizahab on the other.

It is eleven days' journey from Horeb by the way of Mount Seir to Kadesh-barnea.

Now in the fortieth year, on the first day of the eleventh month, Moses gave to the children of Israel all the orders which the Lord had given him for them;

After he had overcome Sihon, king of the Amorites, ruling in Heshbon, and Og, king of Bashan, ruling in Ashtaroth, at Edrei:

On the far side of Jordan in the land of Moab, Moses gave the people this law, saying,

The Lord our God said to us in Horeb, You have been long enough in this mountain:

Make a move now, and go on your way into the hill-country of the Amorites and the places near it, in the Arabah and the hill-country and in the lowlands and in the South and by the seaside, all the land of the Canaanites, and Lebanon, as far as the great river, the river Euphrates.

See, all the land is before you: go in and take for yourselves the land which the Lord gave by an oath to your fathers, Abraham, Isaac, and Jacob, and to their seed after them.

At that time I said to you, I am not able to undertake the care of you by myself;

The Lord your God has given you increase, and now you are like the stars of heaven in number.

May the Lord, the God of your fathers, make you a thousand times greater in number than you are, and give you his blessing as he has said!

How is it possible for me by myself to be responsible for you, and undertake the weight of all your troubles and your arguments?

Take for yourselves men who are wise, far-seeing, and respected among you, from your tribes, and I will make them rulers over you.

And you made answer and said to me, It is good for us to do as you say.

So I took the heads of your tribes, wise men and respected, and made them rulers over you, captains of thousands and captains of hundreds and captains of fifties and captains of tens, and overseers of your tribes.

And at that time I gave orders to your judges, saying, Let all questions between your brothers come before you for hearing, and give decisions uprightly between a man and his brother or one from another nation who is with him.

In judging, do not let a man's position have any weight with you; give hearing equally to small and great; have no fear of any man, for it is God who is judge: and any cause in which you are not able to give a decision, you are to put before me and I will give it a hearing.

And at that time I gave you all the orders which you were to do.

Then we went on from Horeb, through all that great and cruel waste which you saw, on our way to the hill-country of the Amorites, as the Lord gave us orders; and we came to Kadesh-barnea.

And I said to you, You have come to the hill-country of the Amorites, which the Lord our God is giving us.

See now, the Lord your God has put the land into your hands: go up and take it, as the Lord, the God of your fathers, has said to you; have no fear and do not be troubled.

And you came near to me, every one of you, and said, Let us send men before us to go through the land with care and give us an account of the way we are to go and the towns to which we will come.

And what you said seemed good to me, and I took twelve men from among you, one from every tribe;

And they went up into the hill-country and came to the valley of Eshcol, and saw what was there.

And taking in their hands some of the fruit of the land, they came down again to us, and gave us their account, saying, It is a good land which the Lord our God is giving us.

But going against the order of the Lord your God, you would not go up:

And you made an angry outcry in your tents, and said, In his hate for us the Lord has taken us out of the land of Egypt, to give us up into the hands of the Amorites for our destruction.

Where are we going up? Our brothers have made our hearts feeble with fear by saying, The people are greater and taller than we are, and the towns are great and walled up to heaven; and more than this, we have seen the sons of the Anakim there.

Then I said to you, Have no fear of them.

The Lord your God who goes before you will be fighting for you, and will do such wonders as he did for you in Egypt before your eyes;

And in the waste land, where you have seen how the Lord was supporting you, as a man does his son, in all your journeying till you came to this place.

But for all this, you had no faith in the Lord your God,

Who goes before you on your way, looking for a place where you may put up your tents, in fire by night, lighting up the way you are to go, and in a cloud by day.

And the Lord, hearing your words, was angry, and said with an oath,

Truly, not one of this evil generation will see that good land which I said I would give to your fathers,

But only Caleb, the son of Jephunneh, he will see it; and to him and to his children I will give the land over which his feet have gone, because he has been true to the Lord with all his heart.

And, in addition, the Lord was angry with me because of you, saying, You yourself will not go into it:

Joshua, the son of Nun, your servant, he will go into the land: say to him that he is to be strong, for he will be Israel's guide into their heritage.

And your little ones, who, you said, would come into strange hands, your children, who now have no knowledge of good or evil, they will go into that land, and to them I will give it and it will be theirs.

But as for you, go back, journeying into the waste land by the way of the Red Sea.

Then you said to me, We have done evil against the Lord, we will go up to the attack, as the Lord our God has given us orders. And arming yourselves every one, you made ready to go up without care into the hill-country.

And the Lord said to me, Say to them, Do not go up to the attack; for I am not among you, and you will be overcome by those who are against you.

This I said to you, but you gave no attention and went against the orders of the Lord, and in your pride went up into the hill-country.

And the Amorites who were in the hill-country came out against you and put you to flight, rushing after you like bees, and overcame you in Seir, driving you even as far as Hormah.

And you came back, weeping before the Lord; but the Lord gave no attention to your cries and did not give ear to you.

So you were kept waiting in Kadesh for a long time.

Deuteronomy 2


Deuteronomy Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 1

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 2

Then we went back, journeying into the waste land by the way to the Red Sea, as the Lord had said to me: and we were a long time going round Mount Seir.

And the Lord said to me,

You have been journeying round this mountain long enough: now go to the north;

And give the people orders, saying, You are about to go through the land of your brothers, the children of Esau, who are living in Seir; and they will have fear of you; so take care what you do:

Make no attack on them, for I will not give you any of their land, not even space enough for a man's foot: because I have given Mount Seir to Esau for his heritage.

You may get food for your needs from them for a price, and water for drinking.

For the blessing of the Lord your God has been on you in all the work of your hands: he has knowledge of your wanderings through this great waste: these forty years the Lord your God has been with you, and you have been short of nothing.

So we went on past our brothers, the children of Esau, living in Seir, by the road through the Arabah, from Elath and Ezion-geber. And turning, we went by the road through the waste land of Moab.

And the Lord said to me, Make no attack on Moab and do not go to war with them, for I will not give you any of his land: because I have given Ar to the children of Lot for their heritage.

(In the past the Emim were living there; a great people, equal in numbers to the Anakim and as tall;

They are numbered among the Rephaim, like the Anakim; but are named Emim by the Moabites.

And the Horites in earlier times were living in Seir, but the children of Esau took their place; they sent destruction on them and took their land for themselves, as Israel did to the land of his heritage which the Lord gave them.)

Get up now, and go over the stream Zered. So we went over the stream Zered.

Thirty-eight years had gone by from the time when we came away from Kadesh-barnea till we went over the stream Zered; by that time all the generation of the men of war among us were dead, as the Lord had said.

For the hand of the Lord was against them, working their destruction, till all were dead.

So when death had overtaken all the men of war among the people,

The word of the Lord came to me, saying,

You are about to go by Ar, the limit of the country of Moab;

And when you come near the land of the children of Ammon, give them no cause of trouble and do not make war on them, for I will not give you any of the land of the children of Ammon for your heritage: because I have given it to the children of Lot.

(That land is said to have been a land of the Rephaim, for Rephaim had been living there in earlier times, but they were named Zamzummim by the Ammonites;

They were a great people, tall as the Anakim, and equal to them in number; but the Lord sent destruction on them and the children of Ammon took their place, living in their land;

As he did for the children of Esau living in Seir, when he sent destruction on the Horites before them, and they took their land where they are living to this day:

And the Avvim, living in the small towns as far as Gaza, came to destruction by the hands of the Caphtorim who came out from Caphtor and took their land.)

Get up now, and go on your journey, crossing over the valley of the Arnon: see, I have given into your hands Sihon, the Amorite, king of Heshbon, and all his land: go forward to make it yours, and make war on him,

From now on I will put the fear of you in all peoples under heaven, who, hearing of you, will be shaking with fear and grief of heart because of you.

Then from the waste land of Kedemoth I sent representatives to Sihon, king of Heshbon, with words of peace, saying,

Let me go through your land: I will keep to the highway, not turning to the right or to the left;

Let me have food, at a price, for my needs, and water for drinking: only let me go through on foot;

As the children of Esau did for me in Seir and the Moabites in Ar; till I have gone over Jordan into the land which the Lord our God is giving us.

But Sihon, king of Heshbon, would not let us go through; for the Lord your God made his spirit hard and his heart strong, so that he might give him up into your hands as at this day.

And the Lord said to me, See, from now on I have given Sihon and his land into your hands: go forward now to take his land and make it yours.

Then Sihon came out against us with all his people, to make an attack on us at Jahaz.

And the Lord our God gave him into our hands; and we overcame him and his sons and all his people.

At that time we took all his towns, and gave them over to complete destruction, together with men, women, and children; we had no mercy on any:

Only the cattle we took for ourselves, with the goods from the towns we had taken.

From Aroer on the edge of the valley of the Arnon and from the town in the valley as far as Gilead, no town was strong enough to keep us out; the Lord our God gave them all into our hands:

But you did not go near the land of the children of Ammon, that is, all the side of the river Jabbok or the towns of the hill-country, wherever the Lord our God had said we were not to go.

Deuteronomy 3


Deuteronomy Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 2

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 3

Then turning we took the road to Bashan: and Og, king of Bashan, came out against us with all his people, and made an attack on us at Edrei.

And the Lord said to me, Have no fear of him: for I have given him and all his people and his land into your hands; do to him as you did to Sihon, king of the Amorites, who was ruling in Heshbon.

So the Lord our God gave up Og, king of Bashan, and all his people into our hands; and we overcame him so completely that all his people came to their end in the fight.

At that time we took all his towns; there was not one town of the sixty towns, all the country of Argob, the kingdom of Og in Bashan, which we did not take.

All these towns had high walls round them with doors and locks; and in addition we took a great number of unwalled towns.

And we put them to the curse, every town together with men, women, and children.

But we took for ourselves all the cattle and the stored wealth of the towns.

At that time we took their land from the two kings of the Amorites on the far side of Jordan, from the valley of the Arnon to Mount Hermon;

(By the Sidonians, Hermon is named Sirion, and by the Amorites Shenir;)

All the towns of the table-land and all Gilead and Bashan as far as Salecah and Edrei, towns of the kingdom of Og in Bashan.

(For Og, king of Bashan, was the last of all the Rephaim; his bed was made of iron; is it not in Rabbah, in the land of the children of Ammon? It was nine cubits long and four cubits wide, measured by the common cubit.)

And this land which we took at that time, from Aroer by the valley of the Arnon, and half the hill-country of Gilead with its towns, I gave to the Reubenites and the Gadites.

The rest of Gilead and all Bashan, the kingdom of Og, all the land of Argob, together with Bashan, I gave to the half-tribe of Manasseh. (This land is named the land of the Rephaim.

Jair, the son of Manasseh, took all the land of Argob, as far as the country of the Geshurites and the Maacathites, naming it, Bashan, Havvoth-Jair after himself, as it is to this day.)

And Gilead I gave to Machir.

And the land from Gilead to the valley of the Arnon, with the middle of the valley as a limit, as far as the river Jabbok which is the limit of the country of the children of Ammon, I gave to the Reubenites and the Gadites;

As well as the Arabah, with the river Jordan as their limit, from Chinnereth to the Salt Sea, under the slopes of Pisgah to the east.

At that time I gave you orders, saying, The Lord has given you this land for your heritage: all the men of war are to go over armed before your brothers the children of Israel.

But your wives and your little ones and your cattle (for it is clear that you have much cattle) may go on living in the towns I have given you;

Till the Lord has given rest to your brothers as to you, and till they have taken for themselves the land which the Lord your God is giving them on the other side of Jordan: then you may go back, every man of you, to the heritage which I have given you.

And I gave orders to Joshua at that time, saying, Your eyes have seen what the Lord your God has done to these two kings: so will the Lord do to all the kingdoms into which you come.

Have no fear of them, for the Lord your God will be fighting for you.

And at that time I made request to the Lord, saying,

O Lord God, you have now for the first time let your servant see your great power and the strength of your hand; for what god is there in heaven or on earth able to do such great works and such acts of power?

Let me go over, O Lord, and see the good land on the other side of Jordan, and that fair mountain country, even Lebanon.

But the Lord was angry with me because of you and would not give ear to my prayer; and the Lord said to me, Let it be enough, say no more about this thing.

Go up to the top of Pisgah, and turning your eyes to the west and the north, to the south and the east, see the land with your eyes: for you are not to go over Jordan.

But give my orders to Joshua, comforting him and making him strong; for he is to go over Jordan at the head of this people, and he will give them this land which you will see for their heritage.

So we were waiting in the valley facing Beth-peor.

Deuteronomy 4


Deuteronomy Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 3

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 4

And now give ear, O Israel, to the laws and the decisions which I am teaching you, and do them; so that life may be yours, and you may go in and take for yourselves the land which the Lord, the God of your fathers, is giving you.

Make no addition to the orders which I give you, and take nothing from them, but keep the orders of the Lord your God which I give you.

Your eyes have seen what the Lord did because of Baal-peor: for destruction came from the Lord on all those among you who went after Baal-peor.

But you who kept faith with the Lord are living, every one of you, today.

I have been teaching you laws and decisions, as I was ordered to do by the Lord my God, so that you might keep them in the land to which you are going to take it for your heritage.

So keep these laws and do them; for so will your wisdom and good sense be clear in the eyes of the peoples, who hearing all these laws will say, Truly, this great nation is a wise and far-seeing people.

For what great nation has a god so near to them as the Lord our God is, whenever we are turned to him in prayer?

And what great nation has laws and decisions so right as all this law which I put before you today?

Only take care, and keep watch on your soul, for fear that the things which your eyes have seen go from your memory and from your heart all the days of your life; but let the knowledge of them be given to your children and to your children's children;

That day when you were waiting before the Lord your God in Horeb, and the Lord said to me, Make all the people come together, so that hearing my words they may go in fear of me all the days of their life on earth and give this teaching to their children.

And you came near, waiting at the foot of the mountain; and flames of fire went up from the mountain to the heart of heaven, with dark clouds, and all was black as night.

And the voice of the Lord came to you out of the fire: the sound of his words came to your ears but you saw no form; there was nothing but a voice.

And he gave you his agreement with you, the ten rules which you were to keep, which he put in writing on the two stones of the law.

And the Lord gave me orders at that time to make clear to you these laws and decisions, so that you might do them in the land to which you are going, and which is to be your heritage.

So keep watch on yourselves with care; for you saw no form of any sort on the day when the voice of the Lord came to you in Horeb out of the heart of the fire:

So that you may not be turned to evil ways and make for yourselves an image in the form of any living thing, male or female,

Or any beast of the earth, or winged bird of the air,

Or of anything which goes flat on the earth, or any fish in the water under the earth.

And when your eyes are lifted up to heaven, and you see the sun and the moon and the stars, all the army of heaven, do not let yourselves be moved to give them worship, or become the servants of what the Lord has given equally to all peoples under heaven.

But the Lord has taken you out of the flaming fire, out of Egypt, to be to him the people of his heritage, as you are today.

And the Lord was angry with me because of you, and made an oath that I was not to go over Jordan into the good land which the Lord is giving you for your heritage:

But death is to come to me in this land, I may not go over Jordan: but you will go over and take that good land for your heritage.

Take care that you do not let the agreement of the Lord your God, which he has made with you, go out of your mind, or make for yourselves images of any sort, against the orders which the Lord your God has given you.

For the Lord your God is an all-burning fire, and he will not let the honour which is his be given to any other.

If, when you have had children and children's children, and have been living a long time in the land, you are turned to evil ways, and make an image of any sort, and do evil in the eyes of the Lord your God, moving him to wrath:

May heaven and earth be my witnesses against you today, that destruction will quickly overtake you, cutting you off from that land which you are going over Jordan to take; your days will not be long in that land, but you will come to a complete end.

And the Lord will send you wandering among the peoples; only a small band of you will be kept from death among the nations where the Lord will send you.

There you will be the servants of gods, made by men's hands, of wood and stone, having no power of seeing or hearing or taking food or smelling.

But if in those lands you are turned again to the Lord your God, searching for him with all your heart and soul, he will not keep himself from you.

When you are in trouble and all these things have come on you, if, in the future, you are turned again to the Lord your God, and give ear to his voice:

Because the Lord your God is a God of mercy, he will not take away his help from you or let destruction overtake you, or be false to the agreement which he made by an oath with your fathers.

Give thought now to the days which are past, before your time, from the day when God first gave life to man on the earth, and searching from one end of heaven to the other, see if such a great thing as this has ever been, or if anything like it has been talked of in story.

Has any people ever gone on living after hearing the voice of God out of the heart of the fire as you did?

Has God ever before taken a nation for himself from out of another nation, by punishments and signs and wonders, by war and by a strong hand and a stretched-out arm and great acts of wonder and fear, as the Lord your God did for you in Egypt, before your very eyes?

All this he let you see, so that you might be certain that the Lord is God and there is no other.

Out of heaven itself his voice came to you, teaching you; and on earth he let you see his great fire; and his words came to your ears out of the heart of the fire.

And because of his love for your fathers, he took their seed and made it his, and he himself, present among you, took you out of Egypt by his great power;

Driving out before you nations greater and stronger than you, to take you into their land and give it to you for your heritage, as at this day.

So today be certain, and keep the knowledge deep in your hearts, that the Lord is God, in heaven on high and here on earth; there is no other God.

Then keep his laws and his orders which I give you today, so that it may be well for you and for your children after you, and that your lives may be long in the land which the Lord your God is giving you for ever.

Then Moses had three towns marked out on the far side of Jordan looking to the east;

To which anyone causing the death of his neighbour in error and not through hate, might go in flight; so that in one of these towns he might be kept from death:

The names of the towns were Bezer in the waste land, in the table-land, for the Reubenites; and Ramoth in Gilead for the Gadites; and Golan in Bashan for Manasseh.

This is the law which Moses put before the children of Israel:

These are the rules and the laws and the decisions which Moses gave to the children of Israel after they came out of Egypt;

On the far side of Jordan, in the valley facing Beth-peor, in the land of Sihon, king of the Amorites, who was ruling in Heshbon, whom Moses and the children of Israel overcame after they had come out of Egypt:

And they took his land for a heritage, and the land of Og, king of Bashan, the two kings of the Amorites, whose lands were on the other side of Jordan to the east;

From Aroer on the edge of the valley of the Arnon as far as Mount Sion, which is Hermon,

And all the Arabah on the far side of Jordan to the east, as far as the sea of the Arabah under the slopes of Pisgah.

Deuteronomy 5


Deuteronomy Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 4

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 5

And Moses sent for all Israel, and said to them, Give ear, O Israel, to the laws and the decisions which I give you today, and give attention to them so that you may keep and do them.

The Lord our God made an agreement with us in Horeb.

The Lord did not make this agreement with our fathers but with us, who are all living and present here today.

The word of the Lord came to you face to face on the mountain, out of the heart of the fire,

(I was between the Lord and you at that time, to make clear to you the word of the Lord: because, through fear of the fire, you did not go up the mountain;) saying,

I am the Lord your God, who took you out of the land of Egypt, out of the prison-house.

You are to have no other gods but me.

You may not make for yourselves an image in the form of anything in heaven or on earth or in the waters under the earth:

You may not go down on your faces before them or give them worship: for I, the Lord your God, am a God who will not give his honour to another; and I will send punishment on the children for the wrongdoing of their fathers, to the third and fourth generation of my haters;

And I will have mercy through a thousand generations on those who have love for me and keep my laws.

You are not to make use of the name of the Lord your God for an evil purpose; whoever takes the Lord's name on his lips for an evil purpose will be judged as a sinner by the Lord.

Keep the Sabbath day as a holy day, as you have been ordered by the Lord your God.

On six days do all your work:

But the seventh day is a Sabbath to the Lord your God; on that day do no work, you or your son or your daughter, or your man-servant or your woman-servant, or your ox or your ass or any of your cattle, or the man from a strange country who is living among you; so that your man-servant and your woman-servant may have rest as well as you.

And keep in mind that you were a servant in the land of Egypt, and that the Lord your God took you out of that land by his strong hand and his stretched-out arm: for this reason the Lord has given you orders to keep the Sabbath day.

Give honour to your father and your mother, as you have been ordered by the Lord your God; so that your life may be long and all may be well for you in the land which the Lord your God is giving you.

Do not put anyone to death without cause.

Do not be false to the married relation.

Do not take the property of another.

Do not give false witness against your neighbour;

Or let your desire be turned to your neighbour's wife, or his house or his field or his man-servant or his woman-servant or his ox or his ass or anything which is your neighbour's.

These words the Lord said to all of you together on the mountain, out of the heart of the fire, out of the cloud and the dark, with a great voice: and he said no more; he put them in writing on the two stones of the law and gave them to me.

And after hearing the voice which came out of the dark while the mountain was burning with fire, all the heads of your tribes and your chiefs came to me,

And said, The Lord has let us see his glory and his power, and his voice has come to us out of the fire: today we have seen that a man may go on living even after hearing the voice of God.

Why then is death to be our fate? For if the voice of the Lord our God comes to us any more, death will overtake us, and we will be burned up in this great fire.

For what man is there in all the earth, who, hearing the voice of the living God as we have, out of the heart of the fire, has been kept from death?

Do you go near: and after hearing everything which the Lord our God has to say, give us an account of all he has said to you, and we will give ear, and do it.

Then the Lord, hearing your words to me, said to me, The words which this people have said to you have come to my ears: what they have said is well said.

If only they had such a heart in them at all times, so that they might go in fear of me and keep my orders and that it might be well for them and for their children for ever!

Now say to them, Go back to your tents.

But as for you, keep your place here by me, and I will give you all the orders and the laws and the decisions which you are to make clear to them, so that they may do them in the land which I am giving them for their heritage.

Take care, then, to do whatever the Lord your God has given you orders to do; let there be no turning away to the right hand or to the left.

Go on walking in the way ordered for you by the Lord your God, so that life may be yours and it may be well for you, and your days may be long in the land of your heritage.

Deuteronomy 6


Deuteronomy Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 5

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 6

Now these are the orders and the laws and the decisions which the Lord your God gave me for your teaching, so that you might do them in the land of your heritage to which you are going:

So that living in the fear of the Lord your God, you may keep all his laws and his orders, which I give you: you and your son and your son's son, all the days of your life; and so that your life may be long.

So give ear, O Israel, and take care to do this; so that it may be well for you, and you may be greatly increased, as the Lord the God of your fathers has given you his word, in a land flowing with milk and honey.

Give ear, O Israel: the Lord our God is one Lord:

And the Lord your God is to be loved with all your heart and with all your soul and with all your strength.

Keep these words, which I say to you this day, deep in your hearts;

Teaching them to your children with all care, talking of them when you are at rest in your house or walking by the way, when you go to sleep and when you get up.

Let them be fixed as a sign on your hand, and marked on your brow;

Have them lettered on the pillars of your houses and over the doors of your towns.

And when the Lord your God has taken you into the land which he gave his oath to your fathers, to Abraham, to Isaac, and to Jacob, that he would give you; with great and fair towns which were not of your building;

And houses full of good things not stored up by you, and places for storing water which you did not make, and vine-gardens and olive-trees not of your planting; and you have taken food and are full;

Then take care that you keep your hearts true to the Lord, who took you out of the land of Egypt, out of the prison-house.

Let the fear of the Lord your God be in your hearts, and be his servants, taking your oaths by his name.

Do not go after other gods, the gods of the peoples round about you;

For the Lord your God who is with you is a God who will not let his honour be given to another; or the wrath of the Lord will be burning against you, causing your destruction from the face of the earth.

Do not put the Lord your God to the test as you did in Massah.

Keep with care the orders of the Lord your God, and his rules and his laws which he has given you;

And do what is upright and good in the eyes of the Lord your God, so that it may be well for you and you may go in and take for your heritage that good land from which the Lord undertook by an oath to your fathers,

To send out from before you all those who are against you.

And when your son says to you in time to come, What is the reason for these rules and laws and decisions which the Lord our God has given you?

Then you will say to your son, We were servants under Pharaoh's yoke in Egypt; and the Lord took us out of Egypt with a strong hand:

And the Lord did great signs and wonders against Egypt, and against Pharaoh and all his house, before our eyes:

And he took us out from that place, guiding us here to give us this land, as he said in his oath to our fathers.

And the Lord gave us orders to keep all these laws, in the fear of the Lord our God, so that it might be well for us for ever, and that he might keep us from death, as he has done to this day.

And it will be our righteousness if we take care to keep all this order before the Lord our God as he has given it to us.

Deuteronomy 7


Deuteronomy Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 6

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 7

When the Lord your God takes you into the land where you are going, which is to be your heritage, and has sent out the nations before you, the Hittites and the Girgashites and the Amorites and the Canaanites and the Perizzites and the Hivites and the Jebusites, seven nations greater and stronger than you;

And when the Lord has given them up into your hands and you have overcome them, give them up to complete destruction: make no agreement with them, and have no mercy on them:

Do not take wives or husbands from among them; do not give your daughters to their sons, or take their daughters for your sons.

For through them your sons will be turned from me to the worship of other gods: and the Lord will be moved to wrath against you and send destruction on you quickly.

But this is what you are to do to them: their altars are to be pulled down and their pillars broken, and their holy trees cut down and their images burned with fire.

For you are a holy people to the Lord your God: marked out by the Lord your God to be his special people out of all the nations on the face of the earth.

The Lord did not give you his love or take you for himself because you were more in number than any other people; for you were the smallest of the nations:

But because of his love for you, and in order to keep his oath to your fathers, the Lord took you out with the strength of his hand, making you free from the prison-house and from the hand of Pharaoh, king of Egypt.

Be certain, then, that the Lord your God is God; whose faith and mercy are unchanging, who keeps his word through a thousand generations to those who have love for him and keep his laws;

Rewarding his haters to their face with destruction; he will have no mercy on his hater, but will give him open punishment.

So keep the orders and the laws and the decisions which I give you today and do them.

And it will be, that if you give attention to these decisions and keep and do them, then the Lord will keep his agreement with you and his mercy, as he said in his oath to your fathers.

And he will give you his love, blessing you and increasing you: he will send his blessing on the offspring of your body and the fruit of your land, your grain and your wine and your oil, the increase of your cattle and the young of your flock, in the land which by his oath to your fathers he undertook to give you.

You will have greater blessings than any other people: no male or female among you or among your cattle will be without offspring.

And the Lord will take away from you all disease, and will not put on you any of the evil diseases of Egypt which you have seen, but will put them on your haters.

And you are to send destruction on all the peoples which the Lord your God gives into your hands; have no pity on them, and do not give worship to their gods; for that will be a cause of sin to you.

If you say in your hearts, These nations are greater in number than we are: how are we to take their land from them?

Have no fear of them, but keep well in mind what the Lord your God did to Pharaoh and to all Egypt;

The great punishments which your eyes saw, and the signs and the wonders and the strong hand and the stretched-out arm, by which the Lord your God took you out: so will the Lord your God do to all the peoples who are the cause of your fears.

And the Lord will send a hornet among them, till all the rest who have kept themselves safe from you in secret places have been cut off.

Have no fear of them: for the Lord your God is with you, a great God greatly to be feared.

The Lord your God will send out the nations before you little by little; they are not to be rooted out quickly, for fear that the beasts of the field may be increased overmuch against you.

But the Lord your God will give them up into your hands, overpowering them till their destruction is complete.

He will give their kings into your hands, and you will put their names out of existence under heaven; there is not one of them who will not give way before you, till their destruction is complete.

The images of their gods are to be burned with fire: have no desire for the gold and silver on them, and do not take it for yourselves, for it will be a danger to you: it is a thing disgusting to the Lord your God:

And you may not take a disgusting thing into your house, and so become cursed with its curse: but keep yourselves from it, turning from it with fear and hate, for it is a cursed thing.

Deuteronomy 8


Deuteronomy Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 7

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 8

Take care to keep all the orders which I give you today, so that you may have life and be increased and go in and take as a heritage the land which the Lord, by his oath to your fathers, undertook to give you.

And keep in mind the way by which the Lord your God has taken you through the waste land these forty years, so that he might make low your pride and put you to the test, to see what was in your heart and if you would keep his orders or not.

And he made low your pride and let you be without food and gave you manna for your food, a thing new to you, which your fathers never saw; so that he might make it clear to you that bread is not man's only need, but his life is in every word which comes out of the mouth of the Lord.

Through all these forty years your clothing did not get old or your feet become tired.

Keep in mind this thought, that as a son is trained by his father, so you have been trained by the Lord your God.

Then keep the orders of the Lord your God, fearing him and walking in his ways.

For the Lord your God is guiding you into a good land, a land of water-springs, of fountains, and deep streams flowing out from the valleys and the hills;

A land of grain and vines and fig-trees and fair fruits; a land of oil-giving olive-trees and honey;

Where there will be bread for you in full measure and you will be in need of nothing; a land where the very stones are iron and from whose hills you may get copper.

And you will have food enough and be full, praising the Lord your God for the good land he has given you.

Then take care that you are not turned away from the Lord your God and from keeping his orders and decisions and laws which I give you this day:

And when you have taken food and are full, and have made fair houses for yourselves and are living in them;

And when your herds and your flocks are increased, and your stores of silver and gold, and you have wealth of every sort;

Take care that your hearts are not lifted up in pride, giving no thought to the Lord your God who took you out of the land of Egypt, out of the prison-house;

Who was your guide through that great and cruel waste, where there were poison-snakes and scorpions and a dry land without water; who made water come out of the hard rock for you;

Who gave you manna for your food in the waste land, a food which your fathers had never seen; so that your pride might be broken and your hearts tested for your good in the end;

Say not then, in your hearts, My power and the strength of my hands have got me this wealth.

But keep in mind the Lord your God: for it is he who gives you the power to get wealth, so that he may give effect to the agreement which he made by his oath with your fathers, as at this day.

And it is certain that if at any time you are turned away from the Lord your God, and go after other gods, to be their servants and to give them worship, destruction will overtake you.

Like the nations which the Lord is cutting off before you, so you will be cut off; because you would not give ear to the voice of the Lord your God.

Deuteronomy 9


Deuteronomy Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 8

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 9

Give ear, O Israel: today you are to go over Jordan, to take the heritage of nations greater and stronger than yourselves, and towns of great size with walls as high as heaven;

A people great and tall, the sons of the Anakim, of whom you have knowledge and of whom it has been said, All are forced to give way before the sons of Anak.

Be certain then today that it is the Lord your God who goes over before you like an all-burning fire; he will send destruction on them, crushing them before you; and you will send them in flight, putting an end to them quickly, as the Lord has said.

And after the Lord has sent them in flight from before you, say not in your heart, Because of my righteousness the Lord has given me this land; when it is because of their evil-doing that the Lord is driving these nations out before you.

Not for your righteousness or because your hearts are upright are you going in to take their land; but because of the evil-doing of these nations the Lord your God is driving them out from before you, and to give effect to his oath to your fathers, Abraham, Isaac, and Jacob.

Be certain then that the Lord your God is not giving you this good land as a reward for your righteousness; for you are a stiff-necked people.

Keep well in mind how you made the Lord your God angry in the waste land; from the day when you went out of Egypt till you came to this place, you have gone against the orders of the Lord.

Again in Horeb you made the Lord angry, and in his wrath he would have put an end to you.

When I had gone up into the mountain to be given the stones on which was recorded the agreement which the Lord made with you, I was on the mountain for forty days and forty nights without taking food or drinking water.

And the Lord gave me the two stones with writing on them done by the finger of God: on them were recorded all the words which the Lord said to you on the mountain out of the heart of the fire, on the day of the great meeting.

Then at the end of forty days and forty nights the Lord gave me those stones, the stones of the agreement.

And the Lord said to me, Get up now, and go down quickly from this place; for the people you have taken out of Egypt have given themselves over to evil; they have quickly been turned from the way in which I gave them orders to go; they have made themselves a metal image.

And then the Lord said to me, I have seen that this people is stiff-necked:

Let me send destruction on them till their very name is cut off; and I will make of you a nation greater and stronger than they.

So turning round I came down from the mountain, and the mountain was burning with fire; and the two stones of the agreement were in my hands.

And I saw that you had done evil against the Lord, and had made for yourselves a metal image of a young ox: you had quickly been turned from the way in which the Lord had given you orders to go.

And I let the stones go from my hands, and they were broken before your eyes.

And I went down on my face before the Lord, as at the first, for forty days and forty nights, without taking food or drinking water, because of all your sin, in doing evil in the eyes of the Lord and moving him to wrath.

For I was full of fear because of the wrath of the Lord which was burning against you, with your destruction in view. But again the Lord's ear was open to my prayer.

And the Lord, in his wrath, would have put Aaron to death: and I made prayer for Aaron at the same time.

And I took your sin, the image which you had made, and put it in the fire and had it hammered and crushed very small till it was only dust: and the dust I put in the stream flowing down from the mountain.

Again at Taberah and at Massah and at Kibroth-hattaavah you made the Lord angry.

And when the Lord sent you from Kadesh-barnea, saying, Go up and take the land which I have given you; you went against the orders of the Lord your God, and had no faith in him, and would not give ear to his voice.

From the day when I first had knowledge of you, you have gone against the word of the Lord.

So I went down on my face in prayer before the Lord for forty days and forty nights as I did at first; because the Lord had said that he would put an end to you.

And I made prayer to the Lord and said, O Lord God, do not send destruction on your people and your heritage, to whom, by your great power, you have given salvation, whom you have taken out of Egypt by the strength of your hand.

Keep in mind your servants, Abraham, Isaac, and Jacob, not looking at the hard heart of this people, or their evil-doing and their sin:

Or it may be said in the land from which you have taken them, Because the Lord was not able to take them into the land which he said he would give them, and because of his hate for them, he has taken them out to put them to death in the waste land.

But still they are your people and your heritage, whom you took out by your great power and by your stretched-out arm.

Deuteronomy 10


Deuteronomy Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 9

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 10

At that time the Lord said to me, Make two other stones, cut like the first two, and come up to me on the mountain, and make an ark of wood.

And I will put on the stones the words which were on the first stones which were broken by you, and you are to put them into the ark.

So I made an ark of hard wood, and had two stones cut like the others, and went up the mountain with the stones in my hands.

And he put on the stones, as in the first writing, the ten rules which the Lord gave you on the mountain out of the fire on the day of the great meeting: and the Lord gave the stones to me.

And turning round I came down from the mountain and put the stones in the ark which I had made; and there they are as the Lord gave me orders.

(And the children of Israel went on from Beeroth Bene-jaakan to Moserah: there death came to Aaron and he was put to rest in the earth; and Eleazar, his son, took his place as priest.

From there they went on to Gudgodah, and from Gudgodah to Jotbathah, a land of streams of water.

At that time the Lord had the tribe of Levi marked out to take up the ark of the Lord's agreement, to be before the Lord and to do his work and to give blessings in his name, to this day.

For this reason Levi has no part or heritage for himself among his brothers: the Lord is his heritage, as the Lord your God said to him.)

And I was in the mountain, as at the first time, for forty days and forty nights; and again the ears of the Lord were open to my prayer, and he did not send destruction on you.

Then the Lord said to me, Get up and go on your journey before the people, so that they may go in and take the land which I said in my oath to their fathers that I would give them.

And now, Israel, what would the Lord your God have you do, but to go in the fear of the Lord your God, walking in all his ways and loving him and doing his pleasure with all your heart and all your soul,

Doing the orders of the Lord and keeping his laws which I give you this day for your good?

The Lord your God is ruler of heaven, of the heaven of heavens, and of the earth with everything in it.

But the Lord had delight in your fathers and love for them, marking out for himself their seed after them, even you, from all peoples, as at this day.

Let your circumcision be of the heart, and put away your pride.

For the Lord your God is God of gods and Lord of lords, the great God, strong in power and greatly to be feared, who has no respect for any man's position and takes no rewards:

Judging uprightly in the cause of the widow and of the child who has no father, and giving food and clothing in his mercy to the man from a strange country.

So be kind to the man from a strange country who is living among you, for you yourselves were living in a strange country in the land of Egypt.

Let the fear of the Lord your God be before you, give him worship and be true to him at all times, taking your oaths in his name.

He is your God, the God of your praise, your God who has done for you all these works of power which your eyes have seen.

Your fathers went down into Egypt with seventy persons; and now the Lord your God has made you like the stars of heaven in number.

Deuteronomy 11


Deuteronomy Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 10

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 11

So have love for the Lord your God, and give him worship, and keep his laws and his decisions and his orders at all times.

And be certain in your minds this day; for these words are not said to your children, who have had no experience of the training of the Lord your God, and who have not seen his great power or his strong hand and his stretched-out arm,

Or his signs and wonders which he did in Egypt, to Pharaoh, king of Egypt, and all his land;

And what he did to the army of Egypt, to their horses and their war-carriages; how he made the waters of the Red Sea come up over them when they went after you, and how the Lord put an end to them even to this day;

And what he did for you in the waste land, till you came to this place;

And what he did to Dathan and Abiram, the sons of Eliab, the son of Reuben; when they went down into the open mouth of the earth, with their families and their tents and every living thing which was theirs, before the eyes of all Israel:

But your eyes have seen all the great works of the Lord which he has done.

So keep all the orders which I give you today, so that you may be strong, and go in and take the land which is to be your heritage;

And that your days may be long in the land which the Lord gave by an oath to your fathers and to their seed after them, a land flowing with milk and honey.

For the land where you are going is not like the land of Egypt from which you have come, where you put in your seeds, watering them with your foot, like a planted garden:

But the land where you are going is a land of hills and valleys, drinking in the rain of heaven:

A land cared for by the Lord your God: the eyes of the Lord your God are on it at all times from one end of the year to the other.

And it will be that if you truly give ear to the orders which I put before you this day, loving the Lord your God and worshipping him with all your heart and all your soul,

Then I will send rain on your land at the right time, the early rains and the late rains, so that you may get in your grain and your wine and your oil.

And I will give grass in your fields for your cattle, so that you may have food in full measure.

But take care that your hearts are not turned to false ways so that you become servants and worshippers of other gods;

For if you do so, the wrath of the Lord will be burning against you, and the heaven will be shut up so that there is no rain and the land will give no fruit; and in a very little time you will be cut off from the good land which the Lord is giving you.

So keep these words deep in your heart and in your soul, and have them fixed on your hand for a sign and marked on your brow;

Teaching them to your children, and talking of them when you are at rest in your house or walking by the way, when you go to sleep and when you get up:

Writing them on the pillars of your houses and over the doors of your towns:

So that your days, and the days of your children, may be long in the land which the Lord by his oath to your fathers said he would give them, like the days of the eternal heavens.

For if you take care to keep all the orders which I give you, and to do them; loving the Lord your God and walking in all his ways and being true to him:

Then the Lord will send these nations in flight before you, and you will take the lands of nations greater and stronger than yourselves.

Every place where you put your foot will be yours: from the waste land and Lebanon, from the river, the river Euphrates as far as the Great Sea, will be the limits of your land.

All people will give way before you: for the Lord your God will put the fear of you on all the land through which you go, as he has said.

Today I put before you a blessing and a curse:

The blessing if you give ear to the orders of the Lord your God, which I give you this day:

And the curse if you do not give ear to the orders of the Lord your God, but let yourselves be turned from the way which I have put before you this day, and go after other gods which are not yours.

And when the Lord your God has taken you into the land of your heritage, you are to put the blessing on Mount Gerizim and the curse on Mount Ebal.

Are they not on the other side of Jordan, looking west, in the land of the Canaanites living in the Arabah, opposite Gilgal, by the holy tree of Moreh?

For you are about to go over Jordan to take the heritage which the Lord your God is giving you, and it will be your resting-place.

And you are to take care to keep all the laws and the decisions which I put before you today.

Deuteronomy 12


Deuteronomy Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 11

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 12

These are the laws and the decisions which you are to keep with care in the land which the Lord, the God of your fathers, has given you to be your heritage all the days of your life on earth.

You are to give up to the curse all those places where the nations, whom you are driving out, gave worship to their gods, on the high mountains and the hills and under every green tree:

Their altars and their pillars are to be broken down, and their holy trees burned with fire, and the images of their gods cut down; you are to take away their names out of that place.

Do not so to the Lord your God.

But let your hearts be turned to the place which will be marked out by the Lord your God, among your tribes, to put his name there;

And there you are to take your burned offerings and other offerings, and the tenth part of your goods, and the offerings to be lifted up to the Lord, and the offerings of your oaths, and those which you give freely from the impulse of your hearts, and the first births among your herds and your flocks;

There you and all your families are to make a feast before the Lord your God, with joy in everything to which you put your hand, because the Lord has given you his blessing.

You are not to do things then in the way in which we now do them here, every man as it seems right to him:

For you have not come to the rest and the heritage which the Lord your God is giving you.

But when you have gone over Jordan and are living in the land which the Lord your God is giving you as your heritage, and when he has given you rest from all those on every side who are fighting against you, and you are living there safely;

Then there will be a place marked out by the Lord your God as the resting-place for his name, and there you will take all the things which I give you orders to take: your burned offerings and other offerings, and the tenth part of your goods, and the offerings to be lifted up, and the offerings of your oaths which you make to the Lord;

And you will be glad before the Lord your God, you and your sons and your daughters, and your men-servants and your women-servants, and the Levite who is with you in your house, because he has no part or heritage among you.

Take care that you do not make your burned offerings in any place you see:

But in the place marked out by the Lord in one of your tribes, there let your burned offerings be offered, and there do what I have given you orders to do.

Only you may put to death animals, such as the gazelle or the roe, for your food in any of your towns, at the desire of your soul, in keeping with the blessing of the Lord your God which he has given you: the unclean and the clean may take of it.

But you may not take the blood for food, it is to be drained out on the earth like water.

In your towns you are not to take as food the tenth part of your grain, or of your wine or your oil, or the first births of your herds or of your flocks, or anything offered under an oath, or freely offered to the Lord, or given as a lifted offering;

But they will be your food before the Lord your God in the place of his selection, where you may make a feast of them, with your son and your daughter, and your man-servant and your woman-servant, and the Levite who is living with you: and you will have joy before the Lord your God in everything to which you put your hand.

See that you do not give up caring for the Levite as long as you are living in your land.

When the Lord your God makes wide the limit of your land, as he has said, and you say, I will take flesh for my food, because you have a desire for it; then you may take whatever flesh you have a desire for.

If the place marked out by the Lord your God as the resting-place for his name is far away from you, then take from your herds and from your flocks which the Lord has given you, as I have said, and have a meal of it in the towns where you may be living.

It will be your food, like the gazelle and the roe; the unclean and the clean may take of it.

But see that you do not take the blood for food; for the blood is the life; and you may not make use of the life as food with the flesh.

Do not take it for food but let it be drained out on the earth like water.

Do not take it for food; so that it may be well for you and for your children after you, while you do what is right in the eyes of the Lord.

But the holy things which you have, and the offerings of your oaths, you are to take to the place which will be marked out by the Lord:

Offering the flesh and the blood of your burned offerings on the altar of the Lord your God; and the blood of your offerings is to be drained out on the altar of the Lord your God, and the flesh will be your food.

Take note of all these orders I am giving you and give attention to them, so that it may be well for you and for your children after you for ever, while you do what is good and right in the eyes of the Lord your God.

When the people of the land where you are going have been cut off before you by the Lord your God, and you have taken their land and are living in it;

After their destruction take care that you do not go in their ways, and that you do not give thought to their gods, saying, How did these nations give worship to their gods? I will do as they did.

Do not so to the Lord your God: for everything which is disgusting to the Lord and hated by him they have done in honour of their gods: even burning their sons and daughters in the fire to their gods.

You are to keep with care all the words I give you, making no addition to them and taking nothing from them.

Deuteronomy 13


Deuteronomy Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 12

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 13

If ever you have among you a prophet or a dreamer of dreams and he gives you a sign or a wonder,

And the sign or the wonder takes place, and he says to you, Let us go after other gods, which are strange to you, and give them worship;

Then give no attention to the words of that prophet or that dreamer of dreams: for the Lord your God is testing you, to see if all the love of your heart and soul is given to him.

But keep on in the ways of the Lord your God, fearing him and keeping his orders and hearing his voice, worshipping him and being true to him.

And that prophet or that dreamer of dreams is to be put to death; for his words were said with the purpose of turning you away from the Lord your God, who took you out of the land of Egypt and made you free from the prison-house; and of forcing you out of the way in which the Lord your God has given you orders to go. So you are to put away the evil from among you.

If your brother, the son of your mother, or your son or your daughter or the wife of your heart, or the friend who is as dear to you as your life, working on you secretly says to you, Let us go and give worship to other gods, strange to you and to your fathers;

Gods of the peoples round about you, near or far, from one end of the earth to the other;

Do not be guided by him or give attention to him; have no pity on him or mercy, and give him no cover;

But put him to death without question; let your hand be the first stretched out against him to put him to death, and then the hands of all the people.

Let him be stoned with stones till he is dead; because it was his purpose to make you false to the Lord your God, who took you out of the land of Egypt, out of the prison-house.

And all Israel, hearing of it, will be full of fear, and no one will again do such evil as this among you.

And if word comes to you, in one of the towns which the Lord your God is giving you for your resting-place,

That good-for-nothing persons have gone out from among you, turning the people of their town from the right way and saying, Let us go and give worship to other gods, of whom you have no knowledge;

Then let a full search be made, and let questions be put with care; and if it is true and certain that such a disgusting thing has been done among you;

Then take up arms against the people of that town and give it up to the curse, with all its cattle and everything in it.

And take all the goods into the middle of its open space, burning the town and all its property with fire as an offering to the Lord your God; it is to be a waste for ever; there is to be no more building there.

Keep not a thing of what is cursed for yourselves: so the Lord may be turned away from the heat of his wrath, and have mercy on you, and give you increase as he said in his oath to your fathers:

So long as you give ear to the voice of the Lord your God, and keep all his orders which I give you today, and do what is right in the eyes of the Lord your God.

Deuteronomy 14


Deuteronomy Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 13

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 14

You are the children of the Lord your God: you are not to make cuts on your bodies or take off the hair on your brows in honour of the dead;

For you are a holy people to the Lord your God, and the Lord has taken you to be his special people out of all the nations on the face of the earth.

No disgusting thing may be your food.

These are the beasts which you may have for food: the ox, the sheep, and the goat;

The hart, the gazelle, and the roe, the mountain goat and the pygarg and the antelope and the mountain sheep.

Any beast which has a division in the horn of its foot and whose food comes back into its mouth to be crushed again, may be used for food.

But even among these, there are some which may not be used for food: such as the camel, the hare, and the coney, which are unclean to you, because, though their food comes back, the horn of their feet is not parted in two.

And the pig is unclean to you, because though it has a division in the horn of its foot, its food does not come back; their flesh may not be used for food or their dead bodies touched by you.

And of the things living in the waters, you may take all those who have wings for swimming with and skins formed of thin plates.

But any which have no skin-plates or wings for swimming, you may not take; they are unclean for you.

All clean birds may be used for food.

But these birds you may not take: the eagle and the gier-eagle and the ospray;

The falcon and the kite, and birds of that sort;

Every raven, and all birds of that sort;

And the ostrich and the night-hawk and the sea-hawk and birds of that sort;

The little owl and the great owl and the water-hen;

And the pelican and the vulture and the cormorant;

The stork and the heron and birds of that sort, and the hoopoe and the bat.

Every winged thing which goes flat on the earth is unclean to you and may not be used as food.

But all clean birds you may take.

You may not have as food anything which has come to a natural death; the man from another country who is living with you may take it for food, or you may get a price for it from one of another nation; for you are a holy people to the Lord your God. The young goat is not to be cooked in its mother's milk.

Put on one side a tenth of all the increase of your seed, produced year by year.

And make a feast before the Lord your God, in the place which is to be marked out, where his name will be for ever, of the tenth part of your grain and your wine and your oil, and the first births of your herds and your flocks; so that you may have the fear of the Lord your God in your hearts at all times.

And if the way is so long that you are not able to take these things to the place marked out by the Lord your God for his name, when he has given you his blessing, because it is far away from you;

Then let these things be exchanged for money, and, taking the money in your hand, go to the place marked out by the Lord your God for himself;

And with the money get whatever you have a desire for, oxen or sheep or wine or strong drink, whatever your soul's desire may be: and make a feast there before the Lord your God, and be glad, you and all your house;

And give a thought to the Levite who is living among you, for he has no part or heritage in the land.

At the end of every three years take a tenth part of all your increase for that year, and put it in store inside your walls:

And the Levite, because he has no part or heritage in the land, and the man from a strange country, and the child who has no father, and the widow, who are living among you, will come and take food and have enough; and so the blessing of the Lord your God will be on you in everything you do.

Deuteronomy 15


Deuteronomy Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 14

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 15

At the end of every seven years there is to be a general forgiveness of debt.

This is how it is to be done: every creditor is to give up his right to whatever he has let his neighbour have; he is not to make his neighbour, his countryman, give it back; because a general forgiveness has been ordered by the Lord.

A man of another nation may be forced to make payment of his debt, but if your brother has anything of yours, let it go;

But there will be no poor among you; for the Lord will certainly give you his blessing in the land which the Lord your God is giving you for your heritage;

If only you give ear to the voice of the Lord your God, and take care to keep all these orders which I give you today.

For the Lord your God will give you his blessing as he has said: you will let other nations have the use of your money, but you will not make use of theirs; you will be rulers over a number of nations, but they will not be your rulers.

If in any of your towns in the land which the Lord your God is giving you, there is a poor man, one of your countrymen, do not let your heart be hard or your hand shut to him;

But let your hand be open to give him the use of whatever he is in need of.

And see that there is no evil thought in your heart, moving you to say to yourself, The seventh year, the year of forgiveness is near; and so looking coldly on your poor countryman you give him nothing; and he will make an outcry to the Lord against you, and it will be judged as sin in you.

But it is right for you to give to him, without grief of heart: for because of this, the blessing of the Lord your God will be on all your work and on everything to which you put your hand.

For there will never be a time when there are no poor in the land; and so I give orders to you, Let your hand be open to your countrymen, to those who are poor and in need in your land.

If one of your countrymen, a Hebrew man or woman, becomes your servant for a price and does work for you six years, in the seventh year let him go free.

And when you make him free, do not let him go away with nothing in his hands:

But give him freely from your flock and from your grain and your wine: in the measure of the wealth which the Lord your God has given you, you are to give to him.

And keep in mind that you yourself were a servant in the land of Egypt, and the Lord your God made you free: so I give you this order today.

But if he says to you, I have no desire to go away from you; because you and your family are dear to him and he is happy with you;

Then take a sharp-pointed instrument, driving it through his ear into the door, and he will be your servant for ever. And you may do the same for your servant-girl.

Let it not seem hard to you that you have to send him away free; for he has been working for you for six years, which is twice the regular time for a servant: and the blessing of the Lord your God will be on you in everything you do.

All the first males to come to birth in your herd and your flock are to be holy to the Lord your God: the first birth of your ox is not to be used for work, the wool of your first lamb is not to be cut.

But year by year you and all your house are to take a meal of it before the Lord, in the place of his selection.

But if it has any mark on it, if it is blind or has damaged legs, or if there is anything wrong with it, it may not be offered to the Lord your God.

It may be used for food in your houses: the unclean and the clean may take of it, as of the gazelle and the roe.

Only do not take its blood for food, but let it be drained out on the earth like water.

Deuteronomy 16


Deuteronomy Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 15

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 16

Take note of the month of Abib and keep the Passover to the Lord your God: for in the month of Abib the Lord your God took you out of Egypt by night.

The Passover offering, from your flock or your herd, is to be given to the Lord your God in the place marked out by him as the resting-place of his name.

Take no leavened bread with it; for seven days let your food be unleavened bread, that is, the bread of sorrow; for you came out of the land of Egypt quickly: so the memory of that day, when you came out of the land of Egypt, will be with you all your life.

For seven days let no leaven be used through all your land; and nothing of the flesh which is put to death in the evening of the first day is to be kept through the night till morning.

The Passover offering is not to be put to death in any of the towns which the Lord your God gives you:

But in the place marked out by the Lord your God as the resting-place of his name, there you are to put the Passover to death in the evening, at sundown, at that time of the year when you came out of Egypt.

It is to be cooked and taken as food in the place marked out by the Lord: and in the morning you are to go back to your tents.

For six days let your food be unleavened bread; and on the seventh day there is to be a holy meeting to the Lord your God; no work is to be done.

Let seven weeks be numbered from the first day when the grain is cut.

Then keep the feast of weeks to the Lord your God, with an offering freely given to him from the wealth he has given you:

Then you are to be glad before the Lord your God, you and your son and your daughter, your man-servant and your woman-servant, and the Levite who is with you, and the man from a strange country, and the child without a father, and the widow, who are living among you, in the place marked out by the Lord your God as a resting-place for his name.

And you will keep in mind that you were a servant in the land of Egypt: and you will take care to keep all these laws.

You are to keep the feast of tents for seven days after you have got in all your grain and made your wine:

You are to keep the feast with joy, you and your son and your daughter, your man-servant and your woman-servant, and the Levite, and the man from a strange country, and the child without a father, and the widow, who are living among you.

Keep the feast to the Lord your God for seven days, in the place marked out by the Lord: because the blessing of the Lord your God will be on all the produce of your land and all the work of your hands, and you will have nothing but joy.

Three times in the year let all your males come before the Lord your God in the place named by him; at the feast of unleavened bread, the feast of weeks, and the feast of tents: and they are not to come before the Lord with nothing in their hands;

Every man is to give as he is able, in the measure of the blessing which the Lord your God has given you.

You are to make judges and overseers in all your towns which the Lord your God gives you, for every tribe: and they are to be upright men, judging the people in righteousness.

You are not to be moved in your judging by a man's position, you are not to take rewards; for rewards make the eyes of the wise man blind, and the decisions of the upright false.

Let righteousness be your guide, so that you may have life, and take for your heritage the land which the Lord your God is giving you.

Let no holy tree of any sort be planted by the altar of the Lord your God which you will make.

You are not to put up stone pillars, for they are hated by the Lord your God.

Deuteronomy 17


Deuteronomy Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 16

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 17

No ox or sheep which has a mark on it or is damaged in any way may be offered to the Lord your God: for that is disgusting to the Lord your God.

If there is any man or woman among you, in any of the towns which the Lord your God gives you, who does evil in the eyes of the Lord your God, sinning against his agreement,

By becoming a servant of other gods and worshipping them or the sun or the moon or all the stars of heaven, against my orders;

If word of this comes to your ears, then let this thing be looked into with care, and if there is no doubt that it is true, and such evil has been done in Israel;

Then you are to take the man or woman who has done the evil to the public place of your town, and they are to be stoned with stones till they are dead.

On the word of two or three witnesses, a man may be given the punishment of death; but he is not to be put to death on the word of one witness.

The hands of the witnesses will be the first to put him to death, and after them the hands of all the people. So you are to put away the evil from among you.

If you are not able to give a decision as to who is responsible for a death, or who is right in a cause, or who gave the first blow in a fight, and there is a division of opinion about it in your town: then go to the place marked out by the Lord your God;

And come before the priests, the Levites, or before him who is judge at the time: and they will go into the question and give you a decision:

And you are to be guided by the decision they give in the place named by the Lord, and do whatever they say:

Acting in agreement with their teaching and the decision they give: not turning to one side or the other from the word they have given you.

And any man who, in his pride, will not give ear to the priest whose place is there before the Lord your God, or to the judge, is to be put to death: you are to put away the evil from Israel.

And all the people, hearing of it, will be full of fear and put away their pride.

When you have come into the land which the Lord your God is giving you, and have taken it for a heritage and are living in it, if it is your desire to have a king over you, like the other nations round about you;

Then see that you take as your king the man named by the Lord your God: let your king be one of your countrymen, not a man of another nation who is not one of yourselves.

And he is not to get together a great army of horses for himself, or make the people go back to Egypt to get horses for him: because the Lord has said, You will never again go back that way.

And he is not to have a great number of wives, for fear that his heart may be turned away; or great wealth of silver and gold.

And when he has taken his place on the seat of his kingdom, he is to make in a book a copy of this law, from that which the priests, the Levites, have in their care:

And it is to be with him for his reading all the days of his life, so that he may be trained in the fear of the Lord his God to keep and do all the words of this teaching and these laws:

So that his heart may not be lifted up over his countrymen, and he may not be turned away from the orders, to one side or the other: but that his life and the lives of his children may be long in his kingdom in Israel.

Deuteronomy 18


Deuteronomy Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 17

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 18

The priests, the Levites, that is, all the tribe of Levi, will have no part or heritage with Israel: their food and their heritage will be the offerings of the Lord made by fire.

And they will have no heritage among their countrymen: the Lord is their heritage, as he has said to them.

And this is to be the priests' right: those who make an offering of a sheep or an ox are to give to the priest the top part of the leg and the two sides of the head and the stomach.

And in addition you are to give him the first of your grain and wine and oil, and the first wool cut from your sheep.

For he, and his sons after him for ever, have been marked out by the Lord your God from all your tribes, to do the work of priests in the name of the Lord.

And if a Levite, moved by a strong desire, comes from any town in all Israel where he is living to the place marked out by the Lord;

Then he will do the work of a priest in the name of the Lord his God, with all his brothers the Levites who are there before the Lord.

His food will be the same as theirs, in addition to what has come to him as the price of his property.

When you have come into the land which the Lord your God is giving you, do not take as your example the disgusting ways of those nations.

Let there not be seen among you anyone who makes his son or his daughter go through the fire, or anyone using secret arts, or a maker of strange sounds, or a reader of signs, or any wonder-worker,

Or anyone using secret force on people, or putting questions to a spirit, or having secret knowledge, or going to the dead for directions.

For all who do such things are disgusting to the Lord; and because of these disgusting things the Lord your God is driving them out before you.

You are to be upright in heart before the Lord your God.

For these nations, whose land you are taking, give attention to readers of signs and to those using secret arts: but the Lord your God will not let you do so.

The Lord your God will give you a prophet from among your people, like me; you will give ear to him;

In answer to the request you made to the Lord your God in Horeb on the day of the great meeting, when you said, Let not the voice of the Lord my God come to my ears again, and let me not see this great fire any more, or death will overtake me.

Then the Lord said to me, What they have said is well said.

I will give them a prophet from among themselves, like you, and I will put my words in his mouth, and he will say to them whatever I give him orders to say.

And whoever does not give ear to my words which he will say in my name, will be responsible to me.

But the prophet who takes it on himself to say words in my name which I have not given him orders to say, or who says anything in the name of other gods, will come to his death.

And if you say in your hearts, How are we to be certain that the word does not come from the Lord?

When a prophet makes a statement in the name of the Lord, if what he says does not take place and his words do not come true, then his word is not the word of the Lord: the words of the prophet were said in the pride of his heart, and you are to have no fear of him.

Deuteronomy 19


Deuteronomy Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 18

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 19

When the nations, whose land the Lord your God is giving you, have been cut off by him, and you have taken their place and are living in their towns and in their houses;

You are to have three towns marked out in the land which the Lord your God is giving you for your heritage.

You are to make ready a way, and see that the land which the Lord your God is giving you for your heritage, is marked out into three parts, to which any taker of life may go in flight.

This is to be the rule for anyone who goes in flight there, after causing the death of his neighbour in error and not through hate;

For example, if a man goes into the woods with his neighbour for the purpose of cutting down trees, and when he takes his axe to give a blow to the tree, the head of the axe comes off, and falling on to his neighbour gives him a wound causing his death; then the man may go in flight to one of these towns and be safe:

For if not, he who has the right of punishment may go running after the taker of life in the heat of his wrath, and overtake him because the way is long, and give him a death-blow; though it is not right for him to be put to death because he was not moved by hate.

And so I am ordering you to see that three towns are marked out for this purpose.

And if the Lord your God makes wide the limits of your land, as he said in his oath to your fathers, and gives you all the land which he undertook to give to your fathers;

If you keep and do all these orders which I give you today, loving the Lord your God and walking ever in his ways; then let three more towns, in addition to these three, be marked out for you:

So that in all your land, which the Lord your God is giving you for your heritage, no man may be wrongly put to death, for which you will be responsible.

But if any man has hate for his neighbour, and waiting for him secretly makes an attack on him and gives him a blow causing his death, and then goes in flight to one of these towns;

The responsible men of his town are to send and take him, and give him up to the one who has the right of punishment to be put to death.

Have no pity on him, so that Israel may be clear from the crime of putting a man to death without cause, and it will be well for you.

Your neighbour's landmark, which was put in its place by the men of old times, is not to be moved or taken away in the land of your heritage which the Lord your God is giving you.

One witness may not make a statement against a man in relation to any sin or wrongdoing which he has done: on the word of two or three witnesses a question is to be judged.

If a false witness makes a statement against a man, saying that he has done wrong,

Then the two men, between whom the argument has taken place, are to come before the Lord, before the priests and judges who are then in power;

And the judges will have the question looked into with care: and if the witness is seen to be false and to have made a false statement against his brother,

Then do to him what it was his purpose to do to his brother: and so put away the evil from among you.

And the rest of the people, hearing of it, will be full of fear, and never again do such evil among you.

Have no pity; let life be given for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20


Deuteronomy Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 19

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 20

When you go out to war against other nations, and come face to face with horses and war-carriages and armies greater in number than yourselves, have no fear of them: for the Lord your God is with you, who took you up out of the land of Egypt.

And when you are on the point of attacking, let the priest come forward and say to the people,

Give ear, O Israel: today you are going forward to the fight; let your heart be strong; do not let uncontrolled fear overcome you because of those who are against you;

For the Lord your God goes with you, fighting for you to give you salvation from those who are against you.

And let the overseers say to the people, If there is any man who has made for himself a new house and has not gone into it, let him go back to his house, so that in the event of his death in the fight, another may not take his house for himself.

Or if any man has made a vine-garden without taking the first-fruits of it, let him go back to his house, so that in the event of his death in the fight, another may not be the first to make use of the fruit.

Or if any man is newly married and has had no sex relations with his wife, let him go back to his house, so that in the event of his death in the fight, another man may not take her.

And let the overseers go on to say to the people, If there is any man whose heart is feeble with fear, let him go back to his house before he makes the hearts of his countrymen feeble.

Then, after saying these words to the people, let the overseers put captains over the army.

When you come to a town, before attacking it, make an offer of peace.

And if it gives you back an answer of peace, opening its doors to you, then all the people in it may be put to forced work as your servants.

If however it will not make peace with you, but war, then let it be shut in on all sides:

And when the Lord your God has given it into your hands, let every male in it be put to death without mercy.

But the women and the children and the cattle and everything in the town and all its wealth, you may take for yourselves: the wealth of your haters, which the Lord your God has given you, will be your food.

So you are to do to all the towns far away, which are not the towns of these nations.

But in the towns of these peoples whose land the Lord your God is giving you for your heritage, let no living thing be kept from death:

Give them up to the curse; the Hittite, the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, as the Lord your God has given you orders:

So that you may not take them as your example and do all the disgusting things which they do in the worship of their gods, so sinning against the Lord your God.

If in war a town is shut in by your armies for a long time, do not let its trees be cut down and made waste; for their fruit will be your food; are the trees of the countryside men for you to take up arms against them?

Only those trees which you are certain are not used for food may be cut down and put to destruction: and you are to make walls of attack against the town till it is taken.

Deuteronomy 21


Deuteronomy Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 20

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 21

If, in the land which the Lord your God is giving you, you come across the dead body of a man in the open country, and you have no idea who has put him to death:

Then your responsible men and your judges are to come out, and give orders for the distance from the dead body to the towns round about it to be measured;

And whichever town is nearest to the body, the responsible men of that town are to take from the herd a young cow which has never been used for work or put under the yoke;

And they are to take the cow into a valley where there is flowing water, and which is not ploughed or planted, and there the neck of the cow is to be broken:

Then the priests, the sons of Levi, are to come near; for they have been marked out by the Lord your God to be his servants and to give blessings in the name of the Lord; and by their decision every argument and every blow is to be judged:

And all the responsible men of that town which is nearest to the dead man, washing their hands over the cow whose neck was broken in the valley,

Will say, This death is not the work of our hands and our eyes have not seen it.

Have mercy, O Lord, on your people Israel whom you have made free, and take away from your people the crime of a death without cause. Then they will no longer be responsible for the man's death.

So you will take away the crime of a death without cause from among you, when you do what is right in the eyes of the Lord.

When you go out to war against other nations, and the Lord your God gives them up into your hands and you take them as prisoners;

If among the prisoners you see a beautiful woman and it is your desire to make her your wife;

Then take her back to your house; and let her hair and her nails be cut;

And let her take off the dress in which she was made prisoner and go on living in your house and weeping for her father and mother for a full month: and after that you may go in to her and be her husband and she will be your wife.

But if you have no delight in her, you are to let her go wherever she will; you may not take a price for her as if she was your property, for you have made use of her for your pleasure.

If a man has two wives, one greatly loved and the other hated, and the two of them have had children by him; and if the first son is the child of the hated wife:

Then when he gives his property to his sons for their heritage, he is not to put the son of his loved one in the place of the first son, the son of the hated wife:

But he is to give his first son his birthright, and twice as great a part of his property: for he is the first-fruits of his strength and the right of the first son is his.

If a man has a son who is hard-hearted and uncontrolled, who gives no attention to the voice of his father and mother, and will not be ruled by them, though they give him punishment:

Then let his father and mother take him to the responsible men of the town, to the public place;

And say to them, This son of ours is hard-hearted and uncontrolled, he will not give attention to us; he gives himself up to pleasure and strong drink.

Then he is to be stoned to death by all the men of the town: so you are to put away the evil from among you; and all Israel, hearing of it, will be full of fear.

If a man does a crime for which the punishment is death, and he is put to death by hanging him on a tree;

Do not let his body be on the tree all night, but put it to rest in the earth the same day; for the man who undergoes hanging is cursed by God; so do not make unclean the land which the Lord your God is giving you for your heritage.

Deuteronomy 22


Deuteronomy Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 21

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 22

If you see your brother's ox or his sheep wandering, do not go by without helping, but take them back to your brother.

If their owner is not near, or if you are not certain who he is, then take the beast to your house and keep it till its owner comes in search of it, and then you are to give it back to him.

Do the same with his ass or his robe or anything which has gone from your brother's keeping and which you have come across: do not keep it to yourself.

If you see your brother's ox or his ass falling down on the road, do not go by without giving him help in lifting it up again.

It is not right for a woman to be dressed in man's clothing, or for a man to put on a woman's robe: whoever does such things is disgusting to the Lord your God.

If by chance you see a place which a bird has made for itself in a tree or on the earth, with young ones or eggs, and the mother bird seated on the young ones or on the eggs, do not take the mother bird with the young:

See that you let the mother bird go, but the young ones you may take; so it will be well for you and your life will be long.

If you are building a house, make a railing for the roof, so that the blood of any man falling from it will not come on your house.

Do not have your vine-garden planted with two sorts of seed: or all of it may become a loss, the seed you have put in as well as the increase.

Do not do your ploughing with an ox and an ass yoked together.

Do not have clothing made of two sorts of thread, wool and linen together.

On the four edges of your robe, with which your body is covered, put ornaments of twisted threads.

If any man takes a wife, and having had connection with her, has no delight in her,

And says evil things about her and gives her a bad name, saying, I took this woman, and when I had connection with her it was clear to me that she was not a virgin:

Then let the girl's father and mother put before the responsible men of the town, in the public place, signs that the girl was a virgin:

And let the girl's father say to the responsible men, I gave my daughter to this man for his wife, but he has no love for her;

And now he has put shame on her, saying that she is not a virgin; but here is the sign that she is a virgin. Then they are to put her clothing before the responsible men of the town.

Then the responsible men of the town are to give the man his punishment;

They will take from him a hundred shekels of silver, which are to be given to the father of the girl, because he has given an evil name to a virgin of Israel: she will go on being his wife, he may never put her away all his life.

But if what he has said is true, and she is seen to be not a virgin,

Then they are to make the girl come to the door of her father's house and she will be stoned to death by the men of the town, because she has done evil and put shame on Israel, by acting as a loose woman in her father's house: so you are to put away evil from among you.

If a man is taken in the act of going in to a married woman, the two of them, the man as well as the woman, are to be put to death: so you are to put away the evil from Israel.

If a young virgin has given her word to be married to a man, and another man meeting her in the town, has connection with her;

Then you are to take the two of them to the doorway of the town, and have them stoned to death; the young virgin, because she gave no cry for help, though it was in the town, and the man, because he has put shame on his neighbour's wife: so you are to put away evil from among you.

But if the man, meeting such a virgin in the open country, takes her by force, then only the man is to be put to death;

Nothing is to be done to the virgin, because there is no cause of death in her: it is the same as if a man made an attack on his neighbour and put him to death:

For he came across her in the open country, and there was no one to come to the help of the virgin in answer to her cry.

If a man sees a young virgin, who has not given her word to be married to anyone, and he takes her by force and has connection with her, and discovery is made of it;

Then the man will have to give the virgin's father fifty shekels of silver and make her his wife, because he has put shame on her; he may never put her away all his life.

A man may not take his father's wife or have sex relations with a woman who is his father's.

Deuteronomy 23


Deuteronomy Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 22

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 23

No man whose private parts have been wounded or cut off may come into the meeting of the Lord's people.

One whose father and mother are not married may not come into the meeting of the Lord's people, or any of his family to the tenth generation.

No Ammonite or Moabite or any of their people to the tenth generation may come into the meeting of the Lord's people:

Because they gave you no bread or water on your way, when you came out of Egypt: and they got Balaam, the son of Peor, from Pethor in Aram-naharaim to put curses on you.

But the Lord your God would not give ear to Balaam, but let the curse be changed into a blessing to you, because of his love for you.

Do nothing for their peace or well-being for ever.

But have no hate for an Edomite, because he is your brother, or for an Egyptian, for you were living in his land.

Their children in the third generation may come into the meeting of the Lord's people.

When you go out to war and put your tents in position, keep from every evil thing.

If any man among you becomes unclean through anything which has taken place in the night, he is to go out from the tent-circle and keep outside it:

But when evening comes near, let him take a bath: and after sundown he may come back to the tents.

Let there be a place outside the tent-circle to which you may go;

And have among your arms a spade; and when you have been to that place, let that which comes from you be covered up with earth:

For the Lord your God is walking among your tents, to keep you safe and to give up into your hands those who are fighting against you; then let your tents be holy, so that he may see no unclean thing among you, and be turned away from you.

Do not give back to his master a servant who has gone in flight from his master and come to you:

Let him go on living among you in whatever place is most pleasing to him: do not be hard on him.

No daughter of Israel is to let herself be used as a loose woman for a strange god, and no son of Israel is to give himself to a man.

Do not take into the house of the Lord your God, as an offering for an oath, the price of a loose woman or the money given to one used for sex purposes in the worship of the gods: for these two things are disgusting to the Lord your God.

Do not take interest from an Israelite on anything, money or food or any other goods, which you let him have:

From men of other nations you may take interest, but not from an Israelite: so that the blessing of the Lord your God may be on everything to which you put your hand, in the land which you are about to take as your heritage.

When you take an oath to the Lord, do not be slow to give effect to it: for without doubt the Lord your God will make you responsible, and will put it to your account as sin.

But if you take no oath, there will be no sin.

Whatever your lips have said, see that you do it; for you gave your word freely to the Lord your God.

When you go into your neighbour's vine-garden, you may take of his grapes at your pleasure, but you may not take them away in your vessel.

When you go into your neighbour's field, you may take the heads of grain with your hand; but you may not put your blade to his grain.

Deuteronomy 24


Deuteronomy Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 23

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 24

If a man takes a wife, and after they are married she is unpleasing to him because of some bad quality in her, let him give her a statement in writing and send her away from his house.

And when she has gone away from him, she may become another man's wife.

And if the second husband has no love for her and, giving her a statement in writing, sends her away; or if death comes to the second husband to whom she was married;

Her first husband, who had sent her away, may not take her back after she has been wife to another; for that is disgusting to the Lord: and you are not to be a cause of sin in the land which the Lord your God is giving you for your heritage.

A newly married man will not have to go out with the army or undertake any business, but may be free for one year, living in his house for the comfort of his wife.

No one is to take, on account of a debt, the stones with which grain is crushed: for in doing so he takes a man's living.

If a man takes by force one of his countrymen, the children of Israel, using him as his property or getting a price for him, that thief is to be put to death: so you are to put away evil from among you.

In connection with the leper's disease, take care to keep and do every detail of the teaching of the priests, the Levites: as I gave them orders, so you are to do.

Keep in mind what the Lord your God did to Miriam on the way, when you came out of Egypt.

If you let your brother have the use of anything which is yours, do not go into his house and take anything of his as a sign of his debt;

But keep outside till he comes out and gives it to you.

If he is a poor man, do not keep his property all night;

But be certain to give it back to him when the sun goes down, so that he may have his clothing for sleeping in, and will give you his blessing: and this will be put to your account as righteousness before the Lord your God.

Do not be hard on a servant who is poor and in need, if he is one of your countrymen or a man from another nation living with you in your land.

Give him his payment day by day, not keeping it back over night; for he is poor and his living is dependent on it; and if his cry against you comes to the ears of the Lord, it will be judged as sin in you.

Fathers are not to be put to death for their children or children for their fathers: every man is to be put to death for the sin which he himself has done.

Be upright in judging the cause of the man from a strange country and of him who has no father; do not take a widow's clothing on account of a debt:

But keep in mind that you were a servant in the land of Egypt, and the Lord your God made you free: for this is why I give you orders to do this.

When you get in the grain from your field, if some of the grain has been dropped by chance in the field, do not go back and get it, but let it be for the man from a strange land, the child without a father, and the widow: so that the blessing of the Lord your God may be on all the work of your hands.

When you are shaking the fruit from your olive-trees, do not go over the branches a second time: let some be for the man from a strange land, the child without a father, and the widow.

When you are pulling the grapes from your vines, do not take up those which have been dropped; let them be for the man from a strange land, the child without a father, and the widow.

Keep in mind that you were a servant in the land of Egypt: for this is why I give you orders to do this.

Deuteronomy 25


Deuteronomy Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 24

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 25

If there is an argument between men and they go to law with one another, let the judges give their decision for the upright, and against the wrongdoer.

And if the wrongdoer is to undergo punishment by whipping, the judge will give orders for him to go down on his face and be whipped before him, the number of the blows being in relation to his crime.

He may be given forty blows, not more; for if more are given, your brother may be shamed before you.

Do not keep the ox from taking the grain when he is crushing it.

If brothers are living together and one of them, at his death, has no son, the wife of the dead man is not to be married outside the family to another man: let her husband's brother go in to her and make her his wife, doing as it is right for a brother-in-law to do.

Then the first male child she has will take the rights of the brother who is dead, so that his name may not come to an end in Israel.

But if the man says he will not take his brother's wife, then let the wife go to the responsible men of the town, and say, My husband's brother will not keep his brother's name living in Israel; he will not do what it is right for a husband's brother to do.

Then the responsible men of the town will send for the man, and have talk with him: and if he still says, I will not take her;

Then his brother's wife is to come to him, before the responsible men of the town, and take his shoe off his foot, and put shame on him, and say, So let it be done to the man who will not take care of his brother's name.

And his family will be named in Israel, The house of him whose shoe has been taken off.

If two men are fighting, and the wife of one of them, coming to the help of her husband, takes the other by the private parts;

Her hand is to be cut off; have no pity on her.

Do not have in your bag different weights, a great and a small;

Or in your house different measures, a great and a small.

But have a true weight and a true measure: so that your life may be long in the land which the Lord your God is giving you.

For all who do such things, and all whose ways are not upright, are disgusting to the Lord your God.

Keep in mind what Amalek did to you on your way from Egypt;

How, meeting you on the way, he made an attack on you when you were tired and without strength, cutting off all the feeble ones at the end of your line; and the fear of God was not in him.

So when the Lord your God has given you rest from all who are against you on every side, in the land which the Lord your God is giving you for your heritage, see to it that the memory of Amalek is cut off from the earth; keep this in mind.

Deuteronomy 26


Deuteronomy Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 25

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 26

Now when you have come into the land which the Lord is giving you for your heritage, and you have made it yours and are living in it;

You are to take a part of the first-fruits of the earth, which you get from the land which the Lord your God is giving you, and put it in a basket, and go to the place marked out by the Lord your God, as the resting-place of his name.

And you are to come to him who is priest at that time, and say to him, I give witness today before the Lord your God, that I have come into the land which the Lord made an oath to our fathers to give us.

Then the priest will take the basket from your hand and put it down in front of the altar of the Lord your God.

And these are the words which you will say before the Lord your God: My father was a wandering Aramaean, and he went down with a small number of people into Egypt; there he became a great and strong nation:

And the Egyptians were cruel to us, crushing us under a hard yoke:

And our cry went up to the Lord, the God of our fathers, and the Lord's ear was open to the voice of our cry, and his eyes took note of our grief and the crushing weight of our work:

And the Lord took us out of Egypt with a strong hand and a stretched-out arm, with works of power and signs and wonders:

And he has been our guide to this place, and has given us this land, a land flowing with milk and honey.

So now, I have come here with the first of the fruits of the earth which you, O Lord, have given me. Then you will put it down before the Lord your God and give him worship:

And you will have joy in every good thing which the Lord your God has given to you and to your family; and the Levite, and the man from a strange land who is with you, will take part in your joy.

When you have taken out a tenth from the tenth of all your produce in the third year, which is the year when this has to be done, give it to the Levite, and the man from a strange land, and the child without a father, and the widow, so that they may have food in your towns and be full;

And say before the Lord your God, I have taken all the holy things out of my house and have given them to the Levite, and the man from a strange land, and him who has no father, and the widow, as you have given me orders: I have kept in mind all your orders, in nothing have I gone against them:

No part of these things has been used for food in a time of weeping, or put away when I was unclean, or given for the dead: I have given ear to the voice of the Lord my God, and have done all you have given me orders to do.

So, looking down from your holy place in heaven, send your blessing on your people Israel and on the land which you have given us, as you said in your oath to our fathers, a land flowing with milk and honey.

Today the Lord your God gives you orders to keep all these laws and decisions: so then keep and do them with all your heart and all your soul.

Today you have given witness that the Lord is your God, and that you will go in his ways and keep his laws and his orders and his decisions and give ear to his voice:

And the Lord has made it clear this day that you are a special people to him, as he gave you his word; and that you are to keep all his orders;

And that he will make you high over all the nations he has made, in praise, in name, and in honour, and that you are to be a holy people to the Lord your God as he has said.

Deuteronomy 27


Deuteronomy Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 26

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 27

Then Moses and the responsible men of Israel gave the people these orders: Keep all the orders which I have given you this day;

And on the day when you go over Jordan into the land which the Lord your God is giving you, put up great stones, coating them with building-paste,

And writing on them all the words of this law, after you have gone over; so that you may take the heritage which the Lord your God is giving you, a land flowing with milk and honey, as the Lord, the God of your fathers, has said.

And when you have gone over Jordan, you are to put up these stones, as I have said to you today, in Mount Ebal, and have them coated with building-paste.

There you are to make an altar to the Lord your God, of stones on which no iron instrument has been used.

You are to make the altar of the Lord your God of uncut stones; offering on it burned offerings to the Lord your God:

And you are to make your peace-offerings, feasting there with joy before the Lord your God.

And put on the stones all the words of this law, writing them very clearly.

Then Moses and the priests, the Levites, said to all Israel, Be quiet and give ear, O Israel; today you have become the people of the Lord your God.

For this cause you are to give ear to the voice of the Lord your God, and do his orders and his laws which I give you this day.

That same day Moses said to the people,

These are to take their places on Mount Gerizim for blessing the people when you have gone over Jordan: Simeon and Levi and Judah and Issachar and Joseph and Benjamin;

And these are to be on Mount Ebal for the curse: Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali.

Then the Levites are to say in a loud voice to all the men of Israel,

Cursed is the man who makes any image of wood or stone or metal, disgusting to the Lord, the work of man's hands, and puts it up in secret. And let all the people say, So be it.

Cursed is he who does not give honour to his father or mother. And let all the people say, So be it.

Cursed is he who takes his neighbour's landmark from its place. And let all the people say, So be it.

Cursed is he by whom the blind are turned out of the way. And let all the people say, So be it.

Cursed is he who gives a wrong decision in the cause of a man from a strange land, or of one without a father, or of a widow. And let all the people say, So be it.

Cursed is he who has sex relations with his father's wife, for he has put shame on his father. And let all the people say, So be it.

Cursed is he who has sex relations with any sort of beast. And let all the people say, So be it.

Cursed is he who has sex relations with his sister, the daughter of his father or of his mother. And let all the people say, So be it.

Cursed is he who has sex relations with his mother-in-law. And let all the people say, So be it.

Cursed is he who takes his neighbour's life secretly. And let all the people say, So be it.

Cursed is he who for a reward puts to death one who has done no wrong. And let all the people say, So be it.

Cursed is he who does not take this law to heart to do it. And let all the people say, So be it.

Deuteronomy 28


Deuteronomy Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 27

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 28

Now if you give ear to the voice of the Lord your God, and keep with care all these orders which I have given you today, then the Lord your God will put you high over all the nations of the earth:

And all these blessings will come on you and overtake you, if your ears are open to the voice of the Lord your God.

A blessing will be on you in the town, and a blessing in the field.

A blessing will be on the fruit of your body, and on the fruit of your land, on the fruit of your cattle, the increase of your herd, and the young of your flock.

A blessing will be on your basket and on your bread-basin.

A blessing will be on your coming in and on your going out.

By the power of the Lord, those who take arms against you will be overcome before you: they will come out against you one way, and will go in flight from you seven ways.

The Lord will send his blessing on your store-houses and on everything to which you put your hand: his blessing will be on you in the land which the Lord your God is giving you.

The Lord will keep you as a people holy to himself, as he has said to you in his oath, if you keep the orders of the Lord your God and go on walking in his ways.

And all the peoples of the earth will see that the name of the Lord is on you, and they will go in fear of you.

And the Lord will make you fertile in every good thing, in the fruit of your body, and the fruit of your cattle, and the fruit of your fields, in the land which the Lord, by his oath to your fathers, said he would give you.

Opening his store-house in heaven, the Lord will send rain on your land at the right time, blessing all the work of your hands: other nations will make use of your wealth, and you will have no need of theirs.

The Lord will make you the head and not the tail; and you will ever have the highest place, if you give ear to the orders of the Lord your God which I give you today, to keep and to do them;

Not turning away from any of the orders which I give you today, to the right hand or to the left, or going after any other gods to give them worship.

But if you do not give ear to the voice of the Lord your God, and take care to do all his orders and his laws which I give you today, then all these curses will come on you and overtake you:

You will be cursed in the town and cursed in the field.

A curse will be on your basket and on your bread-basin.

A curse will be on the fruit of your body, and on the fruit of your land, on the increase of your cattle, and the young of your flock.

You will be cursed when you come in and cursed when you go out.

The Lord will send on you cursing and trouble and punishment in everything to which you put your hand, till sudden destruction overtakes you; because of your evil ways in which you have been false to me.

The Lord will send disease after disease on you, till you have been cut off by death from the land to which you are going.

The Lord will send wasting disease, and burning pain, and flaming heat against you, keeping back the rain till your land is waste and dead; so will it be till your destruction is complete.

And the heaven over your heads will be brass, and the earth under you hard as iron.

The Lord will make the rain of your land powder and dust, sending it down on you from heaven till your destruction is complete.

The Lord will let you be overcome by your haters: you will go out against them one way, and you will go in flight before them seven ways: you will be the cause of fear among all the kingdoms of the earth.

Your bodies will be meat for all the birds of the air and the beasts of the earth; there will be no one to send them away.

The Lord will send on you the disease of Egypt, and other sorts of skin diseases which nothing will make well.

He will make your minds diseased, and your eyes blind, and your hearts wasted with fear:

You will go feeling your way when the sun is high, like a blind man for whom all is dark, and nothing will go well for you: you will be crushed and made poor for ever, and you will have no saviour.

You will take a wife, but another man will have the use of her: the house which your hands have made will never be your resting-place: you will make a vine-garden, and never take the fruit of it.

Your ox will be put to death before your eyes, but its flesh will not be your food: your ass will be violently taken away before your face, and will not be given back to you: your sheep will be given to your haters, and there will be no saviour for you.

Your sons and your daughters will be given to another people, and your eyes will be wasted away with looking and weeping for them all the day: and you will have no power to do anything.

The fruit of your land and all the work of your hands will be food for a nation which is strange to you and to your fathers; you will only be crushed down and kept under for ever:

So that the things which your eyes have to see will send you out of your minds.

The Lord will send a skin disease, attacking your knees and your legs, bursting out from your feet to the top of your head, so that nothing will make you well.

And you, and the king whom you have put over you, will the Lord take away to a nation strange to you and to your fathers; there you will be servants to other gods of wood and stone.

And you will become a wonder and a name of shame among all the nations where the Lord will take you.

You will take much seed out into the field, and get little in; for the locust will get it.

You will put in vines and take care of them, but you will get no wine or grapes from them; for they will be food for worms.

Your land will be full of olive-trees, but there will be no oil for the comfort of your body; for your olive-tree will give no fruit.

You will have sons and daughters, but they will not be yours; for they will go away prisoners into a strange land.

All your trees and the fruit of your land will be the locust's.

The man from a strange land who is living among you will be lifted up higher and higher over you, while you go down lower and lower.

He will let you have his wealth at interest, and will have no need of yours: he will be the head and you the tail.

And all these curses will come after you and overtake you, till your destruction is complete; because you did not give ear to the voice of the Lord your God, or keep his laws and his orders which he gave you:

These things will come on you and on your seed, to be a sign and a wonder for ever;

Because you did not give honour to the Lord your God, worshipping him gladly, with joy in your hearts on account of all your wealth of good things;

For this cause you will become servants to those whom the Lord your God will send against you, without food and drink and clothing, and in need of all things: and he will put a yoke of iron on your neck till he has put an end to you.

The Lord will send a nation against you from the farthest ends of the earth, coming with the flight of an eagle; a nation whose language is strange to you;

A hard-faced nation, who will have no respect for the old or mercy for the young:

He will take the fruit of your cattle and of your land till death puts an end to you: he will let you have nothing of your grain or wine or oil or any of the increase of your cattle or the young of your flock, till he has made your destruction complete.

Your towns will be shut in by his armies, till your high walls, in which you put your faith, have come down: his armies will be round your towns, through all your land which the Lord your God has given you.

And your food will be the fruit of your body, the flesh of the sons and daughters which the Lord your God has given you; because of your bitter need and the cruel grip of your haters.

That man among you who is soft and used to comfort will be hard and cruel to his brother, and to his dear wife, and to of those his children who are still living;

And will not give to any of them the flesh of his children which will be his food because he has no other; in the cruel grip of your haters on all your towns.

The most soft and delicate of your women, who would not so much as put her foot on the earth, so delicate is she, will be hard-hearted to her husband and to her son and to her daughter;

And to her baby newly come to birth, and to the children of her body; for having no other food, she will make a meal of them secretly, because of her bitter need and the cruel grip of your haters on all your towns.

If you will not take care to do all the words of this law, recorded in this book, honouring that name of glory and of fear, THE LORD YOUR GOD;

Then the Lord your God will make your punishment, and the punishment of your seed, a thing to be wondered at; great punishments and cruel diseases stretching on through long years.

He will send on you again all the diseases of Egypt, which were a cause of fear to you, and they will take you in their grip.

And all the diseases and the pains not recorded in the book of this law will the Lord send on you till your destruction is complete.

And you will become a very small band, though your numbers were like the stars of heaven; because you did not give ear to the voice of the Lord your God.

And as the Lord took delight in doing you good and increasing you, so the Lord will take pleasure in cutting you off and causing your destruction, and you will be uprooted from the land which you are about to take as your heritage.

And the Lord will send you wandering among all peoples, from one end of the earth to the other: there you will be servants to other gods, of wood and stone, gods of which you and your fathers had no knowledge.

And even among these nations there will be no peace for you, and no rest for your feet: but the Lord will give you there a shaking heart and wasting eyes and weariness of soul:

Your very life will be hanging in doubt before you, and day and night will be dark with fears, and nothing in life will be certain:

In the morning you will say, If only it was evening! And at evening you will say, If only morning would come! Because of the fear in your hearts and the things which your eyes will see.

And the Lord will take you back to Egypt again in ships, by the way of which I said to you, You will never see it again: there you will be offering yourselves as men-servants and women-servants to your haters for a price, and no man will take you.

Deuteronomy 29


Deuteronomy Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 28

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 29

These are the words of the agreement which Moses was ordered by the Lord to make with the children of Israel in the land of Moab, in addition to the agreement which he made with them in Horeb.

And Moses said in the hearing of all Israel, You have seen all the Lord did before your eyes in the land of Egypt to Pharaoh and to all his servants and all his land;

The great tests which your eyes saw, and the signs and wonders:

But even to this day the Lord has not given you a mind open to knowledge, or seeing eyes or hearing ears.

For forty years I have been your guide through the waste land: your clothing has not become old on your backs, or your shoes on your feet.

You have had no bread, or wine, or strong drink: so that you might see that I am the Lord your God.

When you came to this place, Sihon, king of Heshbon, and Og, king of Bashan, came out to make war against us and we overcame them:

And we took their land and gave it to the Reubenites and the Gadites and the half-tribe of Manasseh, for their heritage.

So keep the words of this agreement and do them, so that it may be well for you in everything you do.

You have come here today, all of you, before the Lord your God; the heads of your tribes, the overseers, and those who are in authority over you, with all the men of Israel,

And your little ones, your wives, and the men of other lands who are with you in your tents, down to the wood-cutter and the servant who gets water for you:

With the purpose of taking part in the agreement of the Lord your God, and his oath which he makes with you today:

And so that he may make you his people today, and be your God, as he has said to you, and as he made an oath to your fathers, Abraham, Isaac, and Jacob.

And not with you only do I make this agreement and this oath;

But with everyone who is here with us today before the Lord our God, as well as with those who are not here:

(For you have in mind how we were living in the land of Egypt; and how we came through all the nations which were on your way;

And you have seen their disgusting doings, and the images of wood and stone and silver and gold which were among them:)

So that there may not be among you any man or woman or family or tribe whose heart is turned away from the Lord our God today, to go after other gods and give them worship; or any root among you whose fruit is poison and bitter sorrow;

If such a man, hearing the words of this oath, takes comfort in the thought that he will have peace even if he goes on in the pride of his heart, taking whatever chance may give him:

The Lord will have no mercy on him, but the wrath of the Lord will be burning against that man, and all the curses recorded in this book will be waiting for him, and the Lord will take away his name completely from the earth.

He will be marked out by the Lord, from all the tribes of Israel, for an evil fate, in keeping with all the curses of the agreement recorded in this book of the law.

And future generations, your children coming after you, and travellers from far countries, will say, when they see the punishments of that land and the diseases which the Lord has sent on it;

And that all the land is a salt and smoking waste, not planted or giving fruit or clothed with grass, but wasted like Sodom and Gomorrah, Admah and Zeboiim, on which the Lord sent destruction in the heat of his wrath:

Truly all the nations will say, Why has the Lord done so to this land? what is the reason for this great and burning wrath?

Then men will say, Because they gave up the agreement of the Lord, the God of their fathers, which he made with them when he took them out of the land of Egypt:

And they went after other gods and gave them worship, gods who were strange to them, and whom he had not given them:

And so the wrath of the Lord was moved against this land, to send on it all the curse recorded in this book:

Rooting them out of their land, in the heat of his wrath and passion, and driving them out into another land, as at this day.

The secret things are the Lord our God's: but the things which have been made clear are ours and our children's for ever, so that we may do all the words of this law.

Deuteronomy 30


Deuteronomy Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 29

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 30

Now when all these things have come on you, the blessing and the curse which I have put before you, if the thought of them comes back to your minds, when you are living among the nations where the Lord your God has sent you,

And your hearts are turned again to the Lord your God, and you give ear to his word which I give you today, you and your children, with all your heart and with all your soul:

Then the Lord will have pity on you, changing your fate, and taking you back again from among all the nations where you have been forced to go.

Even if those who have been forced out are living in the farthest part of heaven, the Lord your God will go in search of you, and take you back;

Placing you again in the land of your fathers as your heritage; and he will do you good, increasing you till you are more in number than your fathers were.

And the Lord your God will give to you and to your seed a circumcision of the heart, so that, loving him with all your heart and all your soul, you may have life.

And the Lord your God will put all these curses on those who are against you, and on your haters who put a cruel yoke on you.

And you will again give ear to the voice of the Lord, and do all his orders which I have given you today.

And the Lord your God will make you fertile in all good things, blessing the work of your hands, and the fruit of your body, and the fruit of your cattle, and the fruit of your land: for the Lord will have joy in you, as he had in your fathers:

If you give ear to the voice of the Lord your God, keeping his orders and his laws which are recorded in this book of the law, and turning to the Lord your God with all your heart and with all your soul.

For these orders which I have given you today are not strange and secret, and are not far away.

They are not in heaven, for you to say, Who will go up to heaven for us and give us knowledge of them so that we may do them?

And they are not across the sea, for you to say, Who will go over the sea for us and give us news of them so that we may do them?

But the word is very near you, in your mouth and in your heart, so that you may do it.

See, I have put before you today, life and good, and death and evil;

In giving you orders today to have love for the Lord your God, to go in his ways and keep his laws and his orders and his decisions, so that you may have life and be increased, and that the blessing of the Lord your God may be with you in the land where you are going, the land of your heritage.

But if your heart is turned away and your ear is shut, and you go after those who would make you servants and worshippers of other gods:

I give witness against you this day that destruction will certainly be your fate, and your days will be cut short in the land where you are going, the land of your heritage on the other side of Jordan.

Let heaven and earth be my witnesses against you this day that I have put before you life and death, a blessing and a curse: so take life for yourselves and for your seed:

In loving the Lord your God, hearing his voice and being true to him: for he is your life and by him will your days be long: so that you may go on living in the land which the Lord gave by an oath to your fathers, Abraham, Isaac and Jacob.

Deuteronomy 31


Deuteronomy Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 30

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 31

So Moses said all these things to Israel.

Then he said to them, I am now a hundred and twenty years old; I am no longer able to go out and come in: and the Lord has said to me, You are not to go over Jordan.

The Lord your God, he will go over before you; he will send destruction on all those nations, and you will take their land as your heritage: and Joshua will go over at your head as the Lord has said.

The Lord will do to them as he did to Sihon and to Og, the kings of the Amorites, and to their land, whom he put to destruction.

The Lord will give them up into your hands, and you are to do to them as I have given you orders.

Be strong and take heart, and have no fear of them: for it is the Lord your God who is going with you; he will not take away his help from you.

Then Moses sent for Joshua, and before the eyes of all Israel said to him, Be strong and take heart: for you are to go with this people into the land which the Lord, by his oath to their fathers, has given them; by your help they will take it for their heritage.

It is the Lord who goes before you; he will be with you, he will not take away his help from you or give you up: so have no fear.

Then Moses put all this law in writing, and gave it to the priests, the sons of Levi, who take up the ark of the Lord's agreement, and to all the responsible men of Israel.

And Moses said to them, At the end of every seven years, at the time fixed for the ending of debts, at the feast of tents,

When all Israel has come before the Lord your God in the place named by him, let a reading be given of this law in the hearing of all Israel.

Make all the people come together, men and women and children, and anyone from another country who is with you, so that hearing they may become wise in the fear of the Lord your God, and take care to do all the words of this law;

And so that your children, to whom it is new, may give ear and be trained in the fear of the Lord your God, while you are living in the land which you are going over Jordan to take for your heritage.

At that time the Lord said to Moses, The day of your death is near: send for Joshua, and come to the Tent of meeting so that I may give him his orders. So Moses and Joshua went to the Tent of meeting.

And the Lord was seen in the Tent in a pillar of cloud resting by the door of the Tent.

And the Lord said to Moses, Now you are going to rest with your fathers; and this people will be false to me, uniting themselves to the strange gods of the land where they are going; they will be turned away from me and will not keep the agreement I have made with them.

In that day my wrath will be moved against them, and I will be turned away from them, veiling my face from them, and destruction will overtake them, and unnumbered evils and troubles will come on them; so that in that day they will say, Have not these evils come on us because our God is not with us?

Truly, my face will be turned away from them in that day, because of all the evil they have done in going after other gods.

Make then this song for yourselves, teaching it to the children of Israel: put it in their mouths, so that this song may be a witness for me against the children of Israel.

For when I have taken them into the land named in my oath to their fathers, a land flowing with milk and honey, and they have made themselves full of food and are fat, then they will be turned to other gods and will give them worship, no longer honouring me or keeping my agreement.

Then when evils and troubles without number have overtaken them, this song will be a witness to them, for the words of it will be clear in the memories of their children: for I see the thoughts which are moving in their hearts even now, before I have taken them into the land of my oath.

So that same day Moses made this song, teaching it to the children of Israel.

Then he gave orders to Joshua, the son of Nun, saying to him, Be strong and take heart: for you are to go at the head of the children of Israel into the land which I made an oath to give them; and I will be with you.

Now after writing all the words of this law in a book till the record of them was complete,

Moses said to the Levites who were responsible for taking up the ark of the Lord's agreement,

Take this book of the law and put it by the ark of the Lord's agreement, so that it may be a witness against you.

For I have knowledge of your hard and uncontrolled hearts: even now, while I am still living, you will not be ruled by the Lord; how much less after my death?

Get together before me all those who are in authority in your tribes, and your overseers, so that I may say these things in their hearing, and make heaven and earth my witnesses against them.

For I am certain that after my death you will give yourselves up to sin, wandering from the way which I have given you; and evil will overtake you in the end, because you will do evil in the eyes of the Lord, moving him to wrath by the work of your hands.

Then in the hearing of all the meeting of Israel, Moses said the words of this song, to the end.

Deuteronomy 32


Deuteronomy Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 31

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 32

Give ear, O heavens, to my voice; let the earth take note of the words of my mouth:

My teaching is dropping like rain, coming down like dew on the fields; like rain on the young grass and showers on the garden plants:

For I will give honour to the name of the Lord: let our God be named great.

He is the Rock, complete is his work; for all his ways are righteousness: a God without evil who keeps faith, true and upright is he.

They have become false, they are not his children, the mark of sin is on them; they are an evil and hard-hearted generation.

Is this your answer to the Lord, O foolish people and unwise? Is he not your father who has given you life? He has made you and given you your place.

Keep in mind the days of the past, give thought to the years of generations gone by: go to your father and he will make it clear to you, to the old men and they will give you the story.

When the Most High gave the nations their heritage, separating into groups the children of men, he had the limits of the peoples marked out, keeping in mind the number of the children of Israel.

For the Lord's wealth is his people; Jacob is the land of his heritage.

He came to him in the waste land, in the unpeopled waste of sand: putting his arms round him and caring for him, he kept him as the light of his eye.

As an eagle, teaching her young to make their flight, with her wings outstretched over them, takes them up on her strong feathers:

So the Lord only was his guide, no other god was with him.

He put him on the high places of the earth, his food was the increase of the field; honey he gave him out of the rock and oil out of the hard rock;

Butter from his cows and milk from his sheep, with fat of lambs and sheep of Bashan, and goats, and the heart of the grain; and for your drink, wine from the blood of the grape.

But Jeshurun became fat and would not be controlled: you have become fat, you are thick and full of food: then he was untrue to the God who made him, giving no honour to the Rock of his salvation.

The honour which was his they gave to strange gods; by their disgusting ways he was moved to wrath.

They made offerings to evil spirits which were not God, to gods who were strange to them, which had newly come up, not feared by your fathers.

You have no thought for the Rock, your father, you have no memory of the God who gave you birth.

And the Lord saw with disgust the evil-doing of his sons and daughters.

And he said, My face will be veiled from them, I will see what their end will be: for they are an uncontrolled generation, children in whom is no faith.

They have given my honour to that which is not God, moving me to wrath with their false worship: I will give their honour to those who are not a people, moving them to wrath by a foolish nation,

For my wrath is a flaming fire, burning to the deep parts of the underworld, burning up the earth with her increase, and firing the deep roots of the mountains.

I will send a rain of troubles on them, my arrows will be showered on them.

They will be wasted from need of food, and overcome by burning heat and bitter destruction; and the teeth of beasts I will send on them, with the poison of the worms of the dust.

Outside they will be cut off by the sword, and in the inner rooms by fear; death will take the young man and the virgin, the baby at the breast and the grey-haired man.

I said I would send them wandering far away, I would make all memory of them go from the minds of men:

But for the fear that their haters, uplifted in their pride, might say, Our hand is strong, the Lord has not done all this.

For they are a nation without wisdom; there is no sense in them.

If only they were wise, if only this was clear to them, and they would give thought to their future!

How would it be possible for one to overcome a thousand, and two to send ten thousand in flight, if their rock had not let them go, if the Lord had not given them up?

For their rock is not like our Rock, even our haters themselves being judges.

For their vine is the vine of Sodom, from the fields of Gomorrah: their grapes are the grapes of evil, and the berries are bitter:

Their wine is the poison of dragons, the cruel poison of snakes.

Is not this among my secrets, kept safe in my store-house?

Punishment is mine and reward, at the time of the slipping of their feet: for the day of their downfall is near, sudden will be their fate.

For the Lord will be judge of his people, he will have pity for his servants; when he sees that their power is gone, there is no one, shut up or free.

And he will say, Where are their gods, the rock in which they put their faith?

Who took the fat of their offerings, and the wine of their drink offering? Let them now come to your help, let them be your salvation.

See now, I myself am he; there is no other god but me: giver of death and life, wounding and making well: and no one has power to make you free from my hand.

For lifting up my hand to heaven I say, By my unending life,

If I make sharp my shining sword, and my hand is outstretched for judging, I will give punishment to those who are against me, and their right reward to my haters.

I will make my arrows red with blood, my sword will be feasting on flesh, with the blood of the dead and the prisoners, of the long-haired heads of my haters.

Be glad, O you his people, over the nations; for he will take payment for the blood of his servants, and will give punishment to his haters, and take away the sin of his land, for his people.

So Moses said all the words of this song in the hearing of the people, he and Hoshea, the son of Nun.

And after saying all this to the people,

Moses said to them, Let the words which I have said to you today go deep into your hearts, and give orders to your children to do every word of this law.

And this is no small thing for you, but it is your life, and through this you may make your days long in the land which you are going over Jordan to take for your heritage.

That same day the Lord said to Moses,

Go up into this mountain of Abarim, to Mount Nebo in the land of Moab opposite Jericho; there you may see the land of Canaan, which I am giving to the children of Israel for their heritage:

And let death come to you on the mountain where you are going, and be put to rest with your people; as death came to Aaron, your brother, on Mount Hor, where he was put to rest with his people:

Because of your sin against me before the children of Israel at the waters of Meribath Kadesh in the waste land of Zin; because you did not keep my name holy among the children of Israel.

So you will see the land before you, but you will not go into the land which I am giving to the children of Israel.

Deuteronomy 33


Deuteronomy Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 32

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 33

Now this is the blessing which Moses, the man of God, gave to the children of Israel before his death.

He said, The Lord came from Sinai, dawning on them from Seir; shining out from Mount Paran, coming from Meribath Kadesh: from his right hand went flames of fire: his wrath made waste the peoples.

All his holy ones are at his hand; they go at his feet; they are lifted up on his wings.

Moses gave us a law, a heritage for the people of Jacob.

And there was a king in Jeshurun, when the heads of the people and the tribes of Israel came together.

Let life not death be Reuben's, let not the number of his men be small.

And this is the blessing of Judah: he said, Give ear, O Lord, to the voice of Judah and make him one with his people: let your hands take up his cause, and be his help against his attackers.

And of Levi he said, Give your Thummim to Levi and let the Urim be with your loved one, whom you put to the test at Massah, with whom you were angry at the waters of Meribah;

Who said of his father, Who is he? and of his mother, I have not seen her; he kept himself separate from his brothers and had no knowledge of his children: for they have given ear to your word and kept your agreement.

They will be the teachers of your decisions to Jacob and of your law to Israel: the burning of perfumes before you will be their right, and the ordering of burned offerings on your altar.

Let your blessing, O Lord, be on his substance, may the work of his hands be pleasing to you: may those who take up arms against him and all who have hate for him, be wounded through the heart, never to be lifted up again.

And of Benjamin he said, Benjamin is the loved one of the Lord, he will be kept safe at all times; he will be covered by the Most High, resting between his arms.

And of Joseph he said, Let the blessing of the Lord be on his land; for the good things of heaven on high, and the deep waters flowing under the earth,

And the good things of the fruits of the sun, and the good things of the growth of the moons,

And the chief things of the oldest mountains, and the good things of the eternal hills,

The good things of the earth and all its wealth, the good pleasure of him who was seen in the burning tree: may they come on the head of Joseph, on the head of him who was prince among his brothers.

He is a young ox, glory is his; his horns are the horns of the mountain ox, with which all peoples will be wounded, even to the ends of the earth: they are the ten thousands of Ephraim and the thousands of Manasseh.

And of Zebulun he said, Be glad, Zebulun, in your going out; and, Issachar, in your tents.

They will send out the word for the people to come to the mountain, taking there the offerings of righteousness: for the store of the seas will be theirs, and the secret wealth of the sand.

Of Gad he said, A blessing be on him who makes wide the limits of Gad: he takes his rest like a she-lion, taking for himself the arm and the crown of the head.

He kept for himself the first part, for his was the ruler's right: he put in force the righteousness of the Lord, and his decisions for Israel.

And of Dan he said, Dan is a young lion, springing out from Bashan.

And of Naphtali he said, O Naphtali, made glad with grace and full of the blessing of the Lord: the sea and its fishes will be his.

And of Asher he said, Let Asher have the blessing of children; may he be pleasing to his brothers, and let his foot be wet with oil.

Your shoes will be iron and brass; and as your days, so may your work be.

No other is like the God of Jeshurun, coming on the heavens to your help, and letting his glory be seen in the skies.

The God of your fathers is your safe resting-place, and under you are his eternal arms: driving out the forces of your haters from before you, he said, Let destruction overtake them.

And Israel is living in peace, the fountain of Jacob by himself, in a land of grain and wine, with dew dropping from the heavens.

Happy are you, O Israel: who is like you, a people whose saviour is the Lord, whose help is your cover, whose sword is your strength! All those who are against you will put themselves under your rule, and your feet will be planted on their high places.

Deuteronomy 34


Deuteronomy Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 33

The Fifth Book of Moses, called Deuteronomy

Return to Index

Chapter 34

And Moses went up from the table-lands of Moab to Mount Nebo, to the top of Pisgah which is facing Jericho. And the Lord let him see all the land, the land of Gilead as far as Dan;

And all Naphtali and the land of Ephraim and Manasseh, and all the land of Judah, as far as the Great Sea of the west;

And the South, and the circle of the valley of Jericho, the town of palm-trees, as far as Zoar.

And the Lord said to him, This is the land about which I made an oath to Abraham, Isaac, and Jacob, saying, I will give it to your seed: now I have let you see it with your eyes, but you will not go in there.

So death came to Moses, the servant of the Lord, there in the land of Moab, as the Lord had said.

And the Lord put him to rest in the valley in the land of Moab opposite Beth-peor: but no man has knowledge of his resting-place to this day.

And Moses at his death was a hundred and twenty years old: his eye had not become clouded, or his natural force become feeble.

For thirty days the children of Israel were weeping for Moses in the table-lands of Moab, till the days of weeping and sorrow for Moses were ended.

And Joshua, the son of Nun, was full of the spirit of wisdom; for Moses had put his hands on him: and the children of Israel gave ear to him, and did as the Lord had given orders to Moses.

There has never been another prophet in Israel like Moses, whom the Lord had knowledge of face to face;

In all the signs and wonders which the Lord sent him to do in the land of Egypt, to Pharaoh and to all his servants and all his land;

And in all the acts of power and fear which Moses did before the eyes of all Israel.

Joshua 1


Joshua Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Deuteronomy 34

The Book of Joshua

Return to Index

Chapter 1

Now after the death of Moses, the servant of the Lord, the word of the Lord came to Joshua, the son of Nun, Moses' helper, saying,

Moses my servant is dead; so now get up! Go over Jordan, you and all this people, into the land which I am giving to them, to the children of Israel.

Every place on which you put your foot I have given to you, as I said to Moses.

From the waste land and this mountain Lebanon, as far as the great river, the river Euphrates, and all the land of the Hittites to the Great Sea, in the west, will be your country.

While you are living, all will give way before you: as I was with Moses, so I will be with you; I will not take away my help from you or give you up.

Take heart and be strong; for you will give to this people for their heritage the land which I gave by an oath to their fathers.

Only take heart and be very strong; take care to do all the law which Moses my servant gave you, not turning from it to the right hand or to the left, so that you may do well in all your undertakings.

Let this book of the law be ever on your lips and in your thoughts day and night, so that you may keep with care everything in it; then a blessing will be on all your way, and you will do well.

Have I not given you your orders? Take heart and be strong; have no fear and do not be troubled; for the Lord your God is with you wherever you go,

Then Joshua gave their orders to those who were in authority over the people, saying,

Go through the tents and give orders to the people, saying, Get ready a store of food; for in three days you are to go over this river Jordan and take for your heritage the land which the Lord your God is giving you.

And to the Reubenites and the Gadites and the half-tribe of Manasseh, Joshua said,

Keep in mind what Moses, the servant of the Lord, said to you, The Lord your God is sending you rest and will give you this land.

Your wives, your little ones, and your cattle will be kept here in the land which Moses gave you on this side of Jordan; but you, the fighting-men, are to go over before your brothers, armed, to give them help;

Till the Lord has given your brothers rest, as he has given it to you, and they have taken their heritage in the land which the Lord your God is giving them: then you will go back to the land of your heritage which Moses, the servant of the Lord, gave you on the east side of Jordan.

Then they said to Joshua in answer, Whatever you say to us we will do, and wherever you send us we will go.

As we gave attention to Moses in all things, so we will give attention to you: and may the Lord your God be with you as he was with Moses.

Whoever goes against your orders, and does not give attention to all your words, will be put to death: only take heart and be strong.

Joshua 2


Joshua Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 1

The Book of Joshua

Return to Index

Chapter 2

Then Joshua, the son of Nun, sent two men from Shittim secretly, with the purpose of searching out the land, and Jericho. So they went and came to the house of a loose woman of the town, named Rahab, where they took their rest for the night.

And it was said to the king of Jericho, See, some men have come here tonight from the children of Israel with the purpose of searching out the land.

Then the king of Jericho sent to Rahab, saying, Send out the men who have come to you and are in your house; for they have come with the purpose of searching out all the land.

And the woman took the two men and put them in a secret place; then she said, Yes, the men came to me, but I had no idea where they came from;

And when it was the time for shutting the doors at dark, they went out; I have no idea where the men went: but if you go after them quickly, you will overtake them.

But she had taken them up to the roof, covering them with the stems of flax which she had put out in order there.

So the men went after them on the road to Jordan as far as the river-crossing: and when they had gone out after them, the door into the town was shut.

And before the men went to rest, she came up to them on the roof,

And said to them, It is clear to me that the Lord has given you the land, and that the fear of you has come on us;

For we have had news of how the Lord made the Red Sea dry before you when you came out of Egypt; and what you did to the two kings of the Amorites, on the other side of Jordan, to Sihon and Og, whom you gave up to the curse.

And because of this news, our hearts became like water, and there was no more spirit in any of us because of you; for the Lord your God is God in heaven on high and here on earth.

So now, will you give me your oath by the Lord, that, because I have been kind to you, you will be kind to my father's house,

And that you will keep safe my father and mother and my brothers and sisters and all they have, so that death may not come on us?

And the men said to her, Our life for yours if you keep our business secret; and when the Lord has given us the land, we will keep faith and be kind to you.

Then she let them down from the window by a cord, for the house where she was living was on the town wall.

And she said to them, Get away into the hill-country, or the men who have gone after you will overtake you; keep yourselves safe there for three days, till the searchers have come back, and then go on your way.

And the men said to her, We will only be responsible for this oath which you have made us take,

If, when we come into the land, you put this cord of bright red thread in the window from which you let us down; and get your father and mother and your brothers and all your family into the house;

Then if anyone goes out of your house into the street, his blood will be on his head, we will not be responsible; but if any damage comes to anyone in the house, his blood will be on our heads.

But if you say anything about our business here, then we will be free from the oath you have made us take.

And she said, Let it be as you say. Then she sent them away, and they went; and she put the bright red cord in the window.

And they went into the hill-country and were there three days, till the men who had gone after them had come back; and those who went after them were searching for them everywhere without coming across them.

Then the two men came down from the hill-country and went over and came back to Joshua, the son of Nun; and they gave him a complete account of what had taken place.

And they said to Joshua, Truly, the Lord has given all the land into our hands; and all the people of the land have become like water because of us.

Joshua 3


Joshua Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 2

The Book of Joshua

Return to Index

Chapter 3

Then Joshua got up early in the morning, and, moving on from Shittim, he and all the children of Israel came to Jordan and were there for the night before going over.

And at the end of three days, the men in authority over the people went through the tents,

Giving the people their orders, and saying, When you see the ark of the agreement of the Lord your God lifted up by the priests, the Levites, then get up from your places and go after it;

But let there be a space between you and it of about two thousand cubits: come no nearer to it, so that you may see the way you have to go, for you have not been over this way before.

And Joshua said to the people, Make yourselves holy, for tomorrow the Lord will do works of wonder among you.

Then Joshua said to the priests, Take up the ark of the agreement and go over in front of the people. So they took up the ark of the agreement and went in front of the people.

And the Lord said to Joshua, From now on I will give you glory in the eyes of all Israel, so that they may see that, as I was with Moses, so I will be with you.

And you are to give orders to the priests who take up the ark of the agreement, and say, When you come to the edge of the waters of Jordan, go no further.

And Joshua said to the children of Israel, Come to me here: and give ear to the words of the Lord your God.

And Joshua said, By this you will see that the living God is among you, and that he will certainly send out from before you the Canaanite and the Hittite and the Hivite and the Perizzite and the Girgashite and the Amorite and the Jebusite.

See, the ark of the agreement of the Lord of all the earth is going over before you into Jordan.

So take twelve men out of the tribes of Israel, a man from every tribe.

And when the feet of the priests who take up the ark of the Lord, the Lord of all the earth, come to rest in the waters of Jordan, the waters of Jordan will be cut off, all the waters flowing down from higher up, and will come together in a mass.

So when the people went out from their tents to go over Jordan, the priests who took up the ark of the agreement were in front of the people;

And when those who took up the ark came to Jordan, and the feet of the priests who took up the ark were touching the edge of the water (for the waters of Jordan are overflowing all through the time of the grain-cutting),

Then the waters flowing down from higher up were stopped and came together in a mass a long way back at Adam, a town near Zarethan; and the waters flowing down to the sea of the Arabah, the Salt Sea, were cut off: and the people went across opposite Jericho.

And the priests who took up the ark of the agreement of the Lord kept their places, with their feet on dry land in the middle of Jordan, while all Israel went over on dry land, till all the nation had gone over Jordan.

Joshua 4


Joshua Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 3

The Book of Joshua

Return to Index

Chapter 4

Now when all the nation had come to the other side of Jordan, the Lord said to Joshua,

Take twelve men from the people, a man for every tribe,

And say to them, Take up from the middle of Jordan, from the place where the feet of the priests were resting, twelve stones, and take them over with you and put them down in the place where you take your rest tonight.

So Joshua sent for the twelve men, whom he had ready, one man out of every tribe of the children of Israel,

And he said to them, Go over before the ark of the Lord your God into the middle of Jordan, and let every one of you take up a stone on his back, one for every tribe of the children of Israel:

So that this may be a sign among you; when your children say to you in time to come, What is the reason for these stones?

Then you will say to them, Because the waters of Jordan were cut off before the ark of the Lord's agreement; when it went over Jordan the waters of Jordan were cut off: and these stones will be a sign for the children of Israel, keeping it in their memory for ever.

So the children of Israel did as Joshua gave them orders, and took twelve stones from the middle of Jordan, as the Lord had said to Joshua, one for every tribe of the children of Israel; these they took across with them to their night's resting-place and put them down there.

And Joshua put up twelve stones in the middle of Jordan, where the feet of the priests who took up the ark of the agreement had been placed: and there they are to this day.

For the priests who took up the ark kept there in the middle of Jordan till all the orders given to Joshua by Moses from the Lord had been done: then the people went over quickly.

And when all the people had come to the other side, the ark of the Lord went over, and the priests, before the eyes of the people.

And the children of Reuben and the children of Gad and the half-tribe of Manasseh went over armed before the children of Israel as Moses had said to them:

About forty thousand armed for war went over before the Lord to the fight, to the lowlands of Jericho.

That day the Lord made Joshua great in the eyes of all Israel; and all the days of his life they went in fear of him, as they had gone in fear of Moses.

Then the Lord said to Joshua,

Give orders to the priests who take up the ark of witness, to come up out of Jordan.

So Joshua gave orders to the priests, saying, Come up now out of Jordan.

And when the priests who took up the ark of the Lord's agreement came up out of Jordan and their feet came out on to dry land, the waters of Jordan went back to their place, overflowing its edges as before.

So on the tenth day of the first month the people came up out of Jordan, and put up their tents in Gilgal, on the east side of Jericho.

And the twelve stones which they took out of Jordan, Joshua put up in Gilgal.

And he said to the children of Israel, When your children say to their fathers in time to come, What is the reason for these stones?

Then give your children the story, and say, Israel came over this river Jordan on dry land.

For the Lord your God made the waters of Jordan dry before you till you had gone across, as he did to the Red Sea, drying it up before us till we had gone across:

So that all the peoples of the earth may see that the hand of the Lord is strong; and that they may go in fear of the Lord your God for ever.

Joshua 5


Joshua Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 4

The Book of Joshua

Return to Index

Chapter 5

Now when the news came to all the kings of the Amorites on the west side of Jordan, and all the kings of the Canaanites living by the sea, how the Lord had made the waters of Jordan dry before the children of Israel, till they had gone across, their hearts became like water, and there was no more spirit in them, because of the children of Israel.

At that time the Lord said to Joshua, Make yourself stone knives and give the children of Israel circumcision a second time.

So Joshua made stone knives and gave the children of Israel circumcision at Gibeath-ha-araloth.

And this is the reason why Joshua did so: all the males of the people who came out of Egypt, all the fighting-men, had been overtaken by death in the waste land on the way, after they came out of Egypt.

All the people who came out had undergone circumcision; but all the people whose birth had taken place in the waste land on their journey from Egypt had not.

For the children of Israel were wandering in the waste land for forty years, till all the nation, that is, all the fighting-men, who had come out of Egypt, were dead, because they did not give ear to the voice of the Lord: to whom the Lord said, with an oath, that he would not let them see the land which the Lord had given his word to their fathers to give us, a land flowing with milk and honey.

And their children, who came up in their place, now underwent circumcision by the hands of Joshua, not having had it before: for there had been no circumcision on the journey.

So when all the nation had undergone circumcision, they kept in their tents till they were well again.

And the Lord said to Joshua, Today the shame of Egypt has been rolled away from you. So that place was named Gilgal, to this day.

So the children of Israel put up their tents in Gilgal; and they kept the Passover on the fourteenth day of the month, in the evening, in the lowlands of Jericho.

And on the day after the Passover, they had for their food the produce of the land, unleavened cakes and dry grain on the same day.

And there was no more manna from the day after they had for their food the produce of the land; the children of Israel had manna no longer, but that year the produce of the land of Canaan was their food.

Now when Joshua was near Jericho, lifting up his eyes he saw a man in front of him, with his sword uncovered in his hand: and Joshua went up to him and said, Are you for us or against us?

And he said, No; but I have come as captain of the armies of the Lord. Then Joshua, falling down with his face to the earth in worship, said, What has my lord to say to his servant?

And the captain of the Lord's army said to Joshua, Take off your shoes from your feet, for the place where you are is holy. And Joshua did so.

Joshua 6


Joshua Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 5

The Book of Joshua

Return to Index

Chapter 6

(Now Jericho was all shut up because of the children of Israel: there was no going out or coming in.)

And the Lord said to Joshua, See, I have given into your hands Jericho with its king and all its men of war.

Now let all your fighting-men make a circle round the town, going all round it once. Do this for six days.

And let seven priests go before the ark with seven loud-sounding horns in their hands: on the seventh day you are to go round the town seven times, the priests blowing their horns.

And at the sound of a long note on the horns, let all the people give a loud cry; and the wall of the town will come down flat, and all the people are to go straight forward.

Then Joshua, the son of Nun, sent for the priests and said to them, Take up the ark of the agreement, and let seven priests take seven horns in their hands and go before the ark of the Lord.

And he said to the people, Go forward, circling the town, and let the armed men go before the ark of the Lord.

So after Joshua had said this to the people, the seven priests with their seven horns went forward before the Lord, blowing on their horns: and the ark of the Lord's agreement went after them.

And the armed men went before the priests who were blowing the horns, and the mass of the people went after the ark, blowing their horns.

And to the people Joshua gave an order, saying, You will give no cry, and make no sound, and let no word go out of your mouth till the day when I say, Give a loud cry; then give a loud cry.

So he made the ark of the Lord go all round the town once: then they went back to the tents for the night.

And early in the morning Joshua got up, and the priests took up the ark of the Lord.

And the seven priests with their seven horns went on before the ark of the Lord, blowing their horns: the armed men went before them, and the mass of the people went after the ark of the Lord, blowing their horns.

The second day they went all round the town once, and then went back to their tents: and so they did for six days.

Then on the seventh day they got up early, at the dawn of the day, and went round the town in the same way, but that day they went round it seven times.

And the seventh time, at the sound of the priests' horns, Joshua said to the people, Now give a loud cry; for the Lord has given you the town.

And the town will be put to the curse, and everything in it will be given to the Lord: only Rahab, the loose woman, and all who are in the house with her, will be kept safe, because she kept secret the men we sent.

And as for you, keep yourselves from the cursed thing, for fear that you may get a desire for it and take some of it for yourselves, and so be the cause of a curse and great trouble on the tents of Israel.

But all the silver and gold and the vessels of brass and iron are holy to the Lord: they are to come into the store-house of the Lord.

So the people gave a loud cry, and the horns were sounded; and on hearing the horns the people gave a loud cry, and the wall came down flat, so that the people went up into the town, every man going straight before him, and they took the town.

And they put everything in the town to the curse; men and women, young and old, ox and sheep and ass, they put to death without mercy.

Then Joshua said to the two men who had been sent to make a search through the land, Go into the house of the loose woman, and get her out, and all who are with her, as you gave her your oath.

So the searchers went in and got out Rahab and her father and mother and her brothers and all she had, and they got out all her family; and they took them outside the tents of Israel.

Then, after burning up the town and everything in it, they put the silver and gold and the vessels of brass and iron into the store-house of the Lord's house.

But Joshua kept Rahab, the loose woman, and her father's family and all she had, from death, and so she got a living-place among the children of Israel to this day; because she kept safe the men whom Joshua had sent to make a search through the land.

Then Joshua gave the people orders with an oath, saying, Let that man be cursed before the Lord who puts his hand to the building up of this town: with the loss of his first son will he put the first stone of it in place, and with the loss of his youngest son he will put up its doors.

So the Lord was with Joshua; and news of him went through all the land.

Joshua 7


Joshua Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 6

The Book of Joshua

Return to Index

Chapter 7

But the children of Israel did wrong about the cursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the family of Judah, took of the cursed thing, moving the Lord to wrath against the children of Israel.

Now Joshua sent men from Jericho to Ai, which is by the side of Beth-aven, on the east side of Beth-el, and said to them, Go up and make a search through the land. And the men went up and saw how Ai was placed.

Then they came back to Joshua and said to him, Do not send all the people up, but let about two or three thousand men go up and make an attack on Ai; there is no need for all the people to be tired with the journey there, for it is only a small town.

So about three thousand of the people went up, and were sent in flight by the men of Ai.

The men of Ai put to death about thirty-six of them, driving them from before the town as far as the stoneworks, and overcoming them on the way down: and the hearts of the people became like water.

Then Joshua, in great grief, went down on the earth before the ark of the Lord till the evening, and all the chiefs of Israel with him, and they put dust on their heads.

And Joshua said, O Lord God, why have you taken us over Jordan only to give us up into the hands of the Amorites for our destruction? If only it had been enough for us to keep on the other side of Jordan!

O Lord, what am I to say now that Israel have given way before their attackers?

For when the news comes to the Canaanites and all the people of the land, they will come up, shutting us in and cutting off our name from the earth: and what will you do for the honour of your great name?

Then the Lord said to Joshua, Get up; what are you doing with your face to the earth?

Israel has done wrong, sinning against the agreement which I made with them: they have even taken of the cursed thing; acting falsely like thieves they have put it among their goods.

For this reason the children of Israel have given way, turning their backs in flight before their attackers, because they are cursed: I will no longer be with you, if you do not put the cursed thing away from among you.

Up! make the people holy; say to them, Make yourselves holy before tomorrow, for the Lord, the God of Israel, has said, There is a cursed thing among you, O Israel, and you will give way before your attackers in the fight till the cursed thing has been taken away from among you.

So in the morning you are to come near, tribe by tribe; and the tribe marked out by the Lord is to come near, family by family; and the family marked out by the Lord is to come near, house by house; and the house marked out by the Lord is to come near, man by man.

Then the man who is taken with the cursed thing is to be burned, with everything which is his; because he has gone against the agreement of the Lord and has done an act of shame in Israel.

So Joshua got up early in the morning, and made Israel come before him by their tribes; and the tribe of Judah was taken;

Then he made Judah come forward, and the family of the Zerahites was taken; and he made the family of the Zerahites come forward man by man; and Zabdi was taken;

Then the house of Zabdi came forward man by man, and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken.

And Joshua said to Achan, My son, give glory and praise to the Lord, the God of Israel; give me word now of what you have done, and keep nothing back from me.

And Achan, answering, said to Joshua, Truly I have done wrong against the Lord, the God of Israel, and this is what I have done:

When I saw among their goods a fair robe of Babylon and two hundred shekels of silver, and a mass of gold, fifty shekels in weight, I was overcome by desire and took them; and they are put away in the earth in my tent, and the silver is under it.

So Joshua sent men quickly, and looking in his tent, they saw where the robe had been put away secretly with the silver under it.

And they took them from the tent and came back with them to Joshua and the children of Israel, and put them before the Lord.

Then Joshua and all Israel took Achan, the son of Zerah, and the silver and the robe and the mass of gold, and his sons and his daughters and his oxen and his asses and his sheep and his tent and everything he had; and they took them up into the valley of Achor.

And Joshua said, Why have you been a cause of trouble to us? Today the Lord will send trouble on you. And all Israel took part in stoning him; they had him stoned to death and then burned with fire.

And over him they put a great mass of stones, which is there to this day; then the heat of the Lord's wrath was turned away. So that place was named, The Valley of Achor, to this day.

Joshua 8


Joshua Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 7

The Book of Joshua

Return to Index

Chapter 8

Then the Lord said to Joshua, Have no fear and do not be troubled: take with you all the fighting-men and go up against Ai: for I have given into your hands the king of Ai and his people and his town and his land:

And you are to do to Ai and its king as you did to Jericho and its king: but their goods and their cattle you may take for yourselves: let a secret force be stationed to make a surprise attack on the town from the back.

So Joshua and the fighting-men got ready to go up against Ai; and Joshua took thirty thousand men of war, and sent them out by night.

And he gave them their orders, saying, Go and take up your position secretly at the back of the town: do not go very far away, and let all of you be ready:

And I and all the people with me will come near the town, and when they come out against us as they did before, we will go in flight from them;

And they will come out after us, till we have got them away from the town; for they will say, They have gone in flight from us as before; so we will go in flight before them;

Then you will get up from your secret position and take the town, for the Lord your God will give it up into your hands.

And when you have taken the town, put fire to it, as the Lord has said: see, I have given you your orders.

So Joshua sent them out: and they took up a secret position between Beth-el and Ai, on the west side of Ai: but Joshua kept with the people that night.

And early in the morning Joshua got up, and put the people in order, and he and the chiefs of Israel went up before the people to Ai.

And all the fighting-men who were with him went up and came near the town, and took up a position on the north side of Ai facing the town, with a valley between him and the town.

And taking about five thousand men, he put them in position for a surprise attack on the west side of Ai, between Beth-el and Ai.

So all the people were in their places, the army on the north side of the town and the secret force on the west; and that night Joshua went down into the valley.

Now when the king of Ai saw it, he got up quickly and went out to war against Israel, he and all his people, to the slope going down to the valley; but he had no idea that a secret force was waiting at the back of the town.

Then Joshua and all Israel, acting as if they were overcome before them, went in flight by way of the waste land.

And all the people in Ai came together to go after them; and they went after Joshua, moving away from the town.

There was not a man in Ai and Beth-el who did not go out after Israel; and the town was open and unwatched while they went after Israel.

And the Lord said to Joshua, Let your spear be stretched out against Ai; for I will give it into your hands. So Joshua took up his spear, stretching it out in the direction of the town.

Then the secret force came quickly from their place, and running forward when they saw his hand stretched out, went into the town and took it, and put fire to it straight away.

Then the men of Ai, looking back, saw the smoke of the town going up to heaven, and were unable to go this way or that: and the people who had gone in flight to the waste land were turned back on those who were coming after them.

And when Joshua and all Israel saw that the town had been taken by the surprise attack, and that the smoke of the town had gone up, turning round they overcame the men of Ai.

Then the other force came out of the town against them, so that they were being attacked on this side and on that: and Israel overcame them and let not one of them get away with his life.

But the king of Ai they made prisoner, and took him to Joshua.

Then, after the destruction of all the people of Ai in the field and in the waste land where they went after them, and when all the people had been put to death without mercy, all Israel went back to Ai, and put to death all who were in it without mercy.

On that day twelve thousand were put to death, men and women, all the people of Ai.

For Joshua did not take back his hand with the outstretched spear till the destruction of the people of Ai was complete.

But the cattle and the goods from that town, Israel took for themselves, as the Lord had given orders to Joshua.

So Joshua gave Ai to the flames, and made it a waste mass of stones for ever, as it is to this day.

And he put the king of Ai to death, hanging him on a tree till evening: and when the sun went down, Joshua gave them orders to take his body down from the tree, and put it in the public place of the town, covering it with a great mass of stones, which is there to this day.

Then Joshua put up an altar to the Lord, the God of Israel, in Mount Ebal,

In the way ordered by Moses, the servant of the Lord, as it is recorded in the book of the law of Moses, an altar of uncut stones, untouched by any iron instrument: and on it they made burned offerings and peace-offerings to the Lord.

And he made there on the stones a copy of the law of Moses, writing it before the eyes of the children of Israel.

And all Israel, those who were Israelites by birth, as well as the men from other lands living with them, and their responsible men and their overseers and judges, took their places round the ark, in front of the priests, the Levites, whose work it was to take up the ark of the Lord's agreement; half of them were stationed in front of Mount Gerizim and half in front of Mount Ebal, in agreement with the orders for the blessing of the children of Israel which Moses, the servant of the Lord, had given.

And after, he gave them all the words of the law, the blessing and the curse, as it is all recorded in the book of the law;

Reading to all the meeting of Israel, with the women and the children and the men from other lands who were living among them, every word of the orders which Moses had given.

Joshua 9


Joshua Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 8

The Book of Joshua

Return to Index

Chapter 9

Now on hearing the news of these things, all the kings on the west side of Jordan, in the hill-country and the lowlands and by the Great Sea in front of Lebanon, the Hittites and the Amorites, the Canaanites, the Perizzites, the Hivites, and the Jebusites,

Came together with one purpose, to make war against Joshua and Israel.

And the men of Gibeon, hearing what Joshua had done to Jericho and Ai,

Acting with deceit, got food together as if for a long journey; and took old food-bags for their asses, and old and cracked wine-skins kept together with cord;

And put old stitched-up shoes on their feet, and old clothing on their backs; and all the food they had with them was dry and broken up.

And they came to Joshua to the tent-circle at Gilgal, and said to him and to the men of Israel, We have come from a far country: so now make an agreement with us.

And the men of Israel said to the Hivites, It may be that you are living among us; how then may we make an agreement with you?

And they said to Joshua, We are your servants. Then Joshua said to them, Who are you and where do you come from?

And they said to him, Your servants have come from a very far country, because of the name of the Lord your God: for the story of his great name, and of all he did in Egypt has come to our ears,

And what he did to the two kings of the Amorites east of Jordan, to Sihon, king of Heshbon, and to Og, king of Bashan, at Ashtaroth.

So the responsible men and all the people of our country said to us, Take food with you for the journey and go to them, and say to them, We are your servants: so now make an agreement with us.

This bread which we have with us for our food, we took warm and new from our houses when starting on our journey to you; but now see, it has become dry and broken up.

And these wine-skins were new when we put the wine in them, and now they are cracked as you see; and our clothing and our shoes have become old because of our very long journey here.

And the men took some of their food, without requesting directions from the Lord.

So Joshua made peace with them, and made an agreement with them that they were not to be put to death: and the chiefs of the people took an oath to them.

Now three days after, when they had made this agreement with them, they had word that these men were their neighbours, living near them.

And the children of Israel went forward on their journey, and on the third day came to their towns. Now their towns were Gibeon and Chephirah and Beeroth and Kiriath-jearim.

And the children of Israel did not put them to death, because the chiefs of the people had taken an oath to them by the Lord, the God of Israel. And all the people made an outcry against the chiefs.

But all the chiefs said to the people, We have taken an oath to them by the Lord, the God of Israel, and so we may not put our hands on them.

This is what we will do to them: we will not put them to death, for fear that wrath may come on us because of our oath to them.

Keep them living, and let them be servants, cutting wood and getting water for all the people. And all the people did as the chiefs had said to them.

Then Joshua sent for them, and said to them, Why have you been false to us, saying, We are very far from you, when you are living among us?

Now because of this you are cursed, and you will for ever be our servants, cutting wood and getting water for the house of my God.

And, answering Joshua, they said, Because it came to the ears of your servants that the Lord your God had given orders to his servant Moses to give you all this land, and to send destruction on all the people living in it, because of you; so, fearing greatly for our lives because of you, we have done this.

And now we are in your hands: do to us whatever seems good and right to you.

So he kept them safe from the children of Israel, and did not let them be put to death.

And that day Joshua made them servants, cutting wood and getting water for the people and for the altar of the Lord, in the place marked out by him, to this day.

Joshua 10


Joshua Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 9

The Book of Joshua

Return to Index

Chapter 10

Now when it came to the ears of Adoni-zedek, king of Jerusalem, that Joshua had taken Ai, and had given it up to the curse (for as he had done to Jericho and its king, so he had done to Ai and its king); and that the people of Gibeon had made peace with Israel and were living among them;

He was in great fear, because Gibeon was a great town, like one of the king's towns, greater than Ai, and all the men in it were men of war.

So Adoni-zedek, king of Jerusalem, sent to Hoham, king of Hebron, and to Piram, king of Jarmuth, and to Japhia, king of Lachish, and to Debir, king of Eglon, saying,

Come up to me and give me help, and let us make an attack on Gibeon: for they have made peace with Joshua and the children of Israel.

So the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon, were banded together, and went up with all their armies and took up their position before Gibeon and made war against it.

And the men of Gibeon sent to Joshua to the tent-circle at Gilgal, saying, Be not slow to send help to your servants; come up quickly to our support and keep us safe: for all the kings of the Amorites from the hill-country have come together against us.

So Joshua went up from Gilgal with all his army and all his men of war.

And the Lord said to Joshua, Have no fear of them, for I have given them into your hands; they will all give way before you.

So Joshua, having come up from Gilgal all night, made a sudden attack on them.

And the Lord made them full of fear before Israel, and they put great numbers of them to death at Gibeon, and went after them by the way going up to Beth-horon, driving them back to Azekah and Makkedah

And in their flight before Israel, on the way down from Beth-horon, the Lord sent down great stones from heaven on them all the way to Azekah, causing their death: those whose death was caused by the stones were more than those whom the children of Israel put to death with the sword.

It was on the day when the Lord gave up the Amorites into the hands of the children of Israel that Joshua said to the Lord, before the eyes of Israel, Sun, be at rest over Gibeon; and you, O moon, in the valley of Aijalon.

And the sun was at rest and the moon kept its place till the nation had given punishment to their attackers. (Is it not recorded in the book of Jashar?) So the sun kept its place in the middle of the heavens, and was waiting, and did not go down, for the space of a day.

And there was no day like that, before it or after it, when the Lord gave ear to the voice of a man; for the Lord was fighting for Israel.

And Joshua, with all Israel, went back to the tent-circle at Gilgal.

But these five kings went in flight secretly to a hole in the rock at Makkedah.

And word was given to Joshua that the five kings had been taken in a hole in the rock at Makkedah.

And Joshua said, Let great stones be rolled against the mouth of the hole, and let men keep watch by it:

But do you, without waiting, go after their army, attacking them from the back; do not let them get into their towns, for the Lord your God has given them into your hands.

Now when Joshua and the children of Israel had come to the end of their war of complete destruction, and had put to death all but a small band who had got safely into the walled towns,

All the people went back to Joshua to the tent-circle at Makkedah in peace: and no one said a word against the children of Israel.

Then Joshua said, Take away the stones from the mouth of the hole in the rock, and make those five kings come out to me.

And they did so, and made those five kings come out of the hole to him, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon.

And when they had made those kings come out to Joshua, Joshua sent for all the men of Israel, and said to the chiefs of the men of war who had gone with him, Come near and put your feet on the necks of these kings. So they came near and put their feet on their necks.

And Joshua said to them, Have no fear and do not be troubled; be strong and take heart: for so will the Lord do to all against whom you make war.

Then Joshua had them put to death, hanging them on five trees, where they were till evening.

And when the sun went down, they were taken down from the trees, by Joshua's orders, and put into the hole where they had gone to be safe; and great stones were placed at the mouth of the hole, where they are to this day.

That day Joshua took Makkedah, and put it and its king to the sword; every soul in it he gave up to the curse without mercy: and he did to the king of Makkedah as he had done to the king of Jericho.

Then Joshua and all Israel with him went on from Makkedah and came to Libnah, and made an attack on it;

And again the Lord gave it and its king into the hands of Israel; and he put it and every person in it to the sword, till their destruction was complete; and he did to its king as he had done to the king of Jericho.

Then Joshua and all Israel with him went on from Libnah to Lachish, and took up their position against it and made an attack on it,

And the Lord gave Lachish into the hands of Israel, and on the second day he took it, putting it and every person in it to the sword without mercy, as he had done to Libnah.

Then Horam, king of Gezer, came up to the help of Lachish; and Joshua overcame him and his people, putting all of them to death.

And Joshua and all Israel with him went on from Lachish to Eglon: and they took up their position against it and made an attack on it;

And that day they took it, putting it and every person in it to the sword, as he had done to Lachish.

And Joshua and all Israel with him went up from Eglon to Hebron, and made an attack on it;

And took it, overcoming it and putting it and its king and its towns and every person in it to the sword: as he had done to Eglon, he put them all to death, and gave it up to the curse with every person in it.

And Joshua and all Israel with him went on to make an attack on Debir;

And he took it, with its king and all its towns: and he put them to the sword, giving every person in it to the curse; all were put to death: as he had done to Hebron, so he did to Debir and its king.

So Joshua overcame all the land, the hill-country and the South and the lowland and the mountain slopes, and all their kings; all were put to death: and every living thing he gave up to the curse, as the Lord, the God of Israel, had given him orders.

Joshua overcame them from Kadesh-barnea to Gaza, and all the land of Goshen as far as Gibeon.

And all these kings and their land Joshua took at the same time, because the Lord, the God of Israel, was fighting for Israel.

Then Joshua and all Israel with him went back to their tents at Gilgal.

Joshua 11


Joshua Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 10

The Book of Joshua

Return to Index

Chapter 11

Now Jabin, king of Hazor, hearing of these things, sent to Jobab, king of Madon, and to the king of Shimron, and to the king of Achshaph,

And to the kings on the north in the hill-country, and in the Arabah south of Chinneroth, and in the lowland, and in the highlands of Dor on the west,

And to the Canaanites on the east and on the west, and to the Amorites and the Hittites and the Perizzites, and the Jebusites in the hill-country, and the Hivites under Hermon in the land of Mizpah.

And they went out, they and all their armies with them, a great people, in number like the sand on the seaside, with horses and war-carriages in great number.

And all these kings came together, and put their forces in position at the waters of Merom, to make war on Israel.

And the Lord said to Joshua, Have no fear of them: for tomorrow at this time I will give them all up dead before Israel; you are to have the leg-muscles of their horses cut and their war-carriages burned with fire.

So Joshua and all the men of war with him came against them suddenly at the waters of Merom, and made an attack on them.

And the Lord gave them up into the hands of Israel, and they overcame them driving them back to great Zidon and to Misrephoth-maim and into the valley of Mizpeh to the east; and they put them all to death, no man got away safely.

And Joshua did to them as the Lord had said to him; he had the leg-muscles of their horses cut and their war-carriages burned with fire.

At that time, Joshua went on to take Hazor and put its king to the sword: for in earlier times Hazor was the chief of all those kingdoms.

And they put every person in it to death without mercy, giving every living thing up to the curse, and burning Hazor.

And all the towns of these kings, and all the kings, Joshua took, and put them to the sword: he gave them up to the curse, as Moses, the servant of the Lord, had said.

As for the towns made on hills of earth, not one was burned by Israel but Hazor, which was burned by Joshua.

And all the goods taken from these towns, and their cattle, the children of Israel kept for themselves; but every man they put to death without mercy, till their destruction was complete, and there was no one living.

As the Lord had given orders to Moses his servant, so Moses gave orders to Joshua, and so Joshua did; every order which the Lord had given to Moses was done.

So Joshua took all that land, the hill-country and all the South, and all the land of Goshen, and the lowland and the Arabah, the hill-country of Israel and its lowland;

From Mount Halak, which goes up to Seir, as far as Baal-gad in the valley of Lebanon under Mount Hermon: and all their kings he overcame and put to death.

For a long time Joshua made war on all those kings.

Not one town made peace with the children of Israel, but only the Hivites of Gibeon: they took them all in war.

For the Lord made them strong in heart to go to war against Israel, so that he might give them up to the curse without mercy, and that destruction might come on them, as the Lord had given orders to Moses.

And Joshua came at that time and put an end to the Anakim in the hill-country, in Hebron, in Debir, in Anab, and in all the hill-country of Judah and Israel: Joshua gave them and their towns to the curse.

Not one of the Anakim was to be seen in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, some were still living.

So Joshua took all the land, as the Lord had said to Moses; and Joshua gave it to the children of Israel as their heritage, making division of it among them by their tribes. And the land had rest from war.

Joshua 12


Joshua Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 11

The Book of Joshua

Return to Index

Chapter 12

Now these are the kings of the land whom the children of Israel overcame, taking as their heritage their land on the east side of Jordan, from the valley of the Arnon to Mount Hermon, and all the Arabah to the east:

Sihon, king of the Amorites, who was living in Heshbon, ruling from Aroer, which is on the edge of the valley of the Arnon, and the town in the middle of the valley, and half Gilead, as far as the river Jabbok, the limits of the children of Ammon;

And the Arabah to the sea of Chinneroth, to the east, and to the sea of the Arabah, that is the Salt Sea, to the east, the way to Beth-jeshimoth; and on the south, under the slopes of Pisgah:

And the land of Og, king of Bashan, of the rest of the Rephaim, who was living at Ashtaroth and at Edrei,

Ruling in the mountain of Hermon, and in Salecah, and in all Bashan, as far as the limits of the Geshurites and the Maacathites, and half Gilead, to the land of Sihon, king of Heshbon.

Moses, the servant of the Lord, and the children of Israel overcame them; and Moses, the servant of the Lord, gave their land for a heritage to the Reubenites, and the Gadites, and the half-tribe of Manasseh.

And these are the kings of the land whom Joshua and the children of Israel overcame on the west side of Jordan, from Baal-gad in the valley of Lebanon to Mount Halak, which goes up to Seir; and Joshua gave the land to the tribes of Israel for a heritage, in keeping with their divisions;

In the hill-country, and in the lowland, and in the Arabah, and on the mountain slopes, and in the waste land, and in the South; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites.

The king of Jericho, one; the king of Ai, which is near Beth-el, one;

The king of Jerusalem, one; the king of Hebron, one;

The king of Jarmuth, one; the king of Lachish, one;

The king of Eglon, one; the king of Gezer, one;

The king of Debir, one; the king of Geder, one;

The king of Hormah, one; the king of Arad, one;

The king of Libnah, one; the king of Adullam, one;

The king of Makkedah, one; the king of Beth-el, one;

The king of Tappuah, one; the king of Hepher, one;

The king of Aphek, one; the king of Lassharon, one;

The king of Madon, one; the king of Hazor, one;

The king of Shimron-meron, one; the king of Achshaph, one;

The king of Taanach, one; the king of Megiddo, one;

The king of Kedesh, one; the king of Jokneam in Carmel, one;

The king of Dor on the hill of Dor, one; the king of Goiim in Gilgal, one;

The king of Tirzah, one; all the kings together were thirty-one.

Joshua 13


Joshua Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 12

The Book of Joshua

Return to Index

Chapter 13

Now Joshua was old and full of years; and the Lord said to him, You are old and full of years, and there is still very much land to be taken.

This is the land which is still to be taken: all the country of the Philistines, and all the Geshurites;

From the Shihor, which is before Egypt, to the edge of Ekron to the north, which is taken to be Canaanite property: the five chiefs of the Philistines; the Gazites, and the Ashdodites, the Ashkelonites, the Gittites, and the Ekronites, as well as the Avvim;

On the south: all the land of the Canaanites, and Mearah which is the property of the Zidonians, to Aphek, as far as the limit of the Amorites:

And the land of the Gebalites, and all Lebanon, looking east, from Baal-gad under Mount Hermon as far as Hamath:

All the people of the hill-country from Lebanon to Misrephoth-maim, all the Zidonians; them will I send out from before the children of Israel: only make division of it to Israel for a heritage, as I have given you orders to do.

So now make division of this land for a heritage to the nine tribes, and the half-tribe of Manasseh.

With him the Reubenites and the Gadites have been given their heritage, which Moses gave them, on the east side of Jordan, as Moses, the servant of the Lord, gave them;

From Aroer, on the edge of the valley of the Arnon, and the town in the middle of the valley, and all the table-land from Medeba to Dibon;

And all the towns of Sihon, king of the Amorites, who was ruling in Heshbon, to the limits of the children of Ammon;

And Gilead, and the land of the Geshurites and the Maacathites, and all Mount Hermon, and all Bashan to Salecah;

All the kingdom of Og in Bashan, who was ruling in Ashtaroth and in Edrei (he was one of the last of the Rephaim); these did Moses overcome, driving them out of their country.

However, the people of Israel did not send out the Geshurites, or the Maacathites: but Geshur and Maacath are living among Israel to this day.

Only to the tribe of Levi he gave no heritage; the offerings of the Lord, the God of Israel, made by fire are his heritage, as he said to him.

And Moses gave their heritage to the tribe of Reuben by their families.

Their limit was from Aroer, on the edge of the valley of the Arnon, and the town in the middle of the valley, and all the table-land by Medeba;

Heshbon and all her towns in the table-land; Dibon, and Bamoth-baal, and Beth-baal-meon;

And Jahaz, and Kedemoth, and Mephaath;

And Kiriathaim, and Sibmah, and Zereth-shahar in the mountain of the valley;

And Beth-peor, and the slopes of Pisgah, and Beth-jeshimoth;

And all the towns of the table-land, and all the kingdom of Sihon, king of the Amorites, who was ruling in Heshbon, whom Moses overcame, together with the chiefs of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, the chiefs of Sihon, who were living in the land.

And Balaam, the son of Beor, the prophet, the children of Israel put to death with the sword.

And the limit of the children of Reuben was the edge of Jordan. This was the heritage of the children of Reuben by their families, with its towns and its unwalled places.

And Moses gave their heritage to the tribe of Gad by their families.

And their limit was Jazer, and all the towns of Gilead, and half the land of the children of Ammon, to Aroer before Rabbah;

And from Heshbon to Ramath-mizpeh, and Betonim; and from Mahanaim to the edge of Debir;

And in the valley, Beth-haram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon, king of Heshbon, having Jordan for its limit, to the end of the sea of Chinnereth on the east side of Jordan.

This is the heritage of the children of Gad by their families, with its towns and its unwalled places

And Moses gave their heritage to the half-tribe of Manasseh by their families.

And their limit was from Mahanaim, all Bashan, all the kingdom of Og, king of Bashan, and all Havvoth-Jair, in Bashan, sixty towns;

And half Gilead, and Ashtaroth, and Edrei, towns of the kingdom of Og in Bashan, were for the children of Machir, the son of Manasseh, for half of the children of Machir by their families.

These are the heritages of which Moses made distribution in the lowlands of Moab, on the other side of Jordan in Jericho, to the east.

But to the tribe of Levi Moses gave no heritage: the Lord, the God of Israel, is their heritage, as he said to them.

Joshua 14


Joshua Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 13

The Book of Joshua

Return to Index

Chapter 14

And these are the heritages which the children of Israel took in the land of Canaan, which Eleazar, the priest, and Joshua, the son of Nun, and the heads of the tribes of the children of Israel, gave out to them;

Their heritage by the Lord's decision, as he gave orders by Moses, for the nine tribes and the half-tribe.

For Moses had given their heritage to the two tribes and the half-tribe on the other side of Jordan, but to the Levites he gave no heritage among them.

Because the children of Joseph were two tribes, Manasseh and Ephraim; and they gave the Levites no part in the land, only towns for their living-places, with the grass-lands for their cattle and for their property.

As the Lord had given orders to Moses, so the people of Israel did, and they made division of the land.

Then the children of Judah went to Joshua in Gilgal; and Caleb, the son of Jephunneh the Kenizzite, said to him, You have knowledge of what the Lord said to Moses, the man of God, about me and about you in Kadesh-barnea.

I was forty years old when Moses, the servant of the Lord, sent me from Kadesh-barnea to make a search through the land; and the account which I gave him was in keeping with his desire.

My brothers, however, who went up with me, made the heart of the people like water: but I was true to the Lord with all my heart.

And on that day Moses took an oath, saying, Truly the land where your feet have been placed will become a heritage for you and your children for ever, because you have been true to the Lord your God with all your heart.

And now, as you see, the Lord has kept me safe these forty-five years, from the time when the Lord said this to Moses, while Israel was wandering in the waste land: and now I am eighty-five years old.

And still, I am as strong today as I was when Moses sent me out: as my strength was then, so is it now, for war and for all the business of life.

So now, give me this hill-country named by the Lord at that time; for you had an account of it then, how the Anakim were there, and great walled towns: it may be that the Lord will be with me, and I will be able to take their land, as the Lord said.

And Joshua gave him his blessing; and he gave Hebron to Caleb, the son of Jephunneh, for his heritage.

So Hebron became the heritage of Caleb, the son of Jephunneh the Kenizzite, to this day, because with all his heart he was true to the Lord, the God of Israel.

In earlier times the name of Hebron had been Kiriath-arba, named after Arba, the greatest of the Anakim. And the land had rest from war.

Joshua 15


Joshua Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 14

The Book of Joshua

Return to Index

Chapter 15

Now the part of the land marked out for the children of Judah by families, went up to the edge of Edom, as far as the waste land of Zin to the south, to the farthest point of it on the south.

Their south limit was from the farthest part of the Salt Sea, from the inlet looking to the south:

From there it goes south of the slope up to Akrabbim, and on to Zin, then south past Kadesh-barnea, and on by Hezron and up to Addar, turning in the direction of Karka:

Then on to Azmon, ending at the stream of Egypt: and the end of the limit is at the sea; this will be your limit on the south.

And the east limit is the Salt Sea as far as the end of Jordan. And the limit of the north part of the land is from the inlet of the sea at the end of Jordan:

Then the line goes up to Beth-hoglah, past the north of Beth-arabah, and up to the stone of Bohan, the son of Reuben;

Then the line goes up to Debir from the valley of Achor, and so to the north, in the direction of Gilgal, which is opposite the slope up to Adummim, on the south side of the river: and the line goes on to the waters of En-shemesh, ending at En-rogel:

Then the line goes up by the valley of the son of Hinnom to the south side of the Jebusite (which is Jerusalem): then up to the top of the mountain in front of the valley of Hinnom to the west, which is at the farthest point of the valley of Rephaim on the north:

And the limit is marked out from the top of the mountain to the fountain of the waters of Nephtoah, and out to the towns of Mount Ephron, as far as Baalah (which is Kiriath-jearim):

Then turning west, the line goes from Baalah to Mount Seir, and on to the side of Mount Jearim (which is Chesalon) on the north, then down to Beth-shemesh, and on past Timnah:

And out to the side of Ekron to the north: then it is marked out to Shikkeron and on to Mount Baalah, ending at Jabneel; the end of the line is at the sea.

And the limit on the west is the edge of the Great Sea. This is the line going round the land marked out for the children of Judah, by their families.

And to Caleb, the son of Jephunneh, he gave a part among the children of Judah, as the Lord had given orders to Joshua, that is, Kiriath-arba, named after Arba, the father of Anak which is Hebron.

And the three sons of Anak, Sheshai and Ahiman and Talmai, the children of Anak, were forced out from there by Caleb.

From there he went up against the people of Debir: (now the name of Debir before that was Kiriath-sepher.)

And Caleb said, I will give Achsah, my daughter, as wife to the man who overcomes Kiriath-sepher and takes it.

And Othniel, the son of Kenaz, Caleb's brother, took it: so he gave him his daughter Achsah for his wife.

Now when she came to him, he put into her mind the idea of requesting a field from her father: and she got down from her ass; and Caleb said to her, What is it?

And she said, Give me a blessing; because you have put me in dry south-land, now give me springs of water. So he gave her the higher spring and the lower spring.

This is the heritage of the tribe of Judah, by their families.

The farthest towns of the tribe of Judah in the direction of the limits of Edom to the south, were Kabzeel, and Eder, and Jagur;

And Kinah, and Dimonah, and Adadah;

And Kedesh, and Hazor, and Ithnan;

Ziph, and Telem, and Bealoth;

And Hazor-hadattah, and Kerioth-hezron (which is Hazor);

Amam, and Shema, and Moladah;

And Hazar-gaddah, and Heshmon, and Beth-pelet;

And Hazar-shual, and Beer-sheba, and Biziothiah;

Baalah, and Iim, and Ezem;

And Eltolad, and Chesil, and Hormah;

And Ziklag, and Madmannah, and Sansannah;

And Lebaoth, and Shilhim, and Ain, and Rimmon; all the towns are twenty-nine, with their unwalled places.

In the lowland, Eshtaol, and Zorah, and Ashnah;

And Zanoah, and En-gannim, Tappuah, and Enam;

Jarmuth, and Adullam, Socoh, and Azekah;

And Shaaraim, and Adithaim, and Gederah, and Gederothaim; fourteen towns with their unwalled places.

Zenan, and Hadashah, and Migdal-gad;

And Dilan, and Mizpeh, and Joktheel;

Lachish, and Bozkath, and Eglon;

And Cabbon, and Lahmas, and Chithlish;

And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen towns with their unwalled places.

Libnah, and Ether, and Ashan;

And Iphtah, and Ashnah, and Nezib;

And Keilah, and Achzib, and Mareshah; nine towns with their unwalled places.

Ekron, with her daughter-towns and her unwalled places;

From Ekron to the sea, all the towns by the side of Ashdod, with their unwalled places.

Ashdod, with her daughter-towns and her unwalled places; Gaza, with her daughter-towns and her unwalled places, to the stream of Egypt, with the Great Sea as a limit.

And in the hill-country, Shamir, and Jattir, and Socoh;

And Dannah, and Kiriath-sannah (which is Debir);

And Anab, and Eshtemoh, and Anim;

And Goshen, and Holon, and Giloh; eleven towns with their unwalled places.

Arab, and Dumah, and Eshan;

And Janim, and Beth-tappuah, and Aphekah;

And Humtah, and Kiriath-arba (which is Hebron), and Zior; nine towns with their unwalled places.

Maon, Carmel, and Ziph, and Jutah;

And Jezreel, and Jokdeam, and Zanoah;

Kain, Gibeah, and Timnah; ten towns with their unwalled places.

Halhul, Beth-zur, and Gedor;

And Maarath, and Beth-anoth, and Eltekon; six towns with their unwalled places.

Kiriath-baal (which is Kiriath-jearim), and Rabbah; two towns with their unwalled places.

In the waste land, Beth-arabah, Middin, and Secacah;

And Nibshan, and the Town of Salt, and En-gedi; six towns with their unwalled places.

And as for the Jebusites living in Jerusalem, the children of Judah were unable to make them go out; but the Jebusites are living with the children of Judah at Jerusalem, to this day.

Joshua 16


Joshua Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 15

The Book of Joshua

Return to Index

Chapter 16

And the limit of the land marked out for the children of Joseph went out from Jordan at Jericho, at the waters of Jericho on the east, in the waste land, going up from Jericho through the hill-country to Beth-el;

And it goes out from Beth-el to Luz, and on as far as the limit of the Archites to Ataroth;

And it goes down to the west to the limit of the Japhletites, to the limit of Beth-horon the lower, as far as Gezer; ending at the sea.

And the children of Joseph, Manasseh and Ephraim, took their heritage.

And the limit of the land of the children of Ephraim by their families was marked out in this way: the limit of their heritage to the east was Ataroth-addar, to Beth-horon the higher;

The line goes out to the west at Michmethath on the north; then turning to the east to Taanath-shiloh, going past it on the east of Janoah;

And from Janoah down to Ataroth, and to Naarah, and touching Jericho, it goes on to Jordan.

From Tappuah the line goes on to the west to the river of Kanah; ending at the sea. This is the heritage of the children of Ephraim by their families;

Together with the towns marked out for the children of Ephraim in the heritage of Manasseh, all the towns with their unwalled places.

And the Canaanites who were living in Gezer were not forced out; but the Canaanites have been living among Ephraim, to this day, as servants, doing forced work.

Joshua 17


Joshua Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 16

The Book of Joshua

Return to Index

Chapter 17

And this was the part marked out for the tribe of Manasseh, because he was the oldest son of Joseph. As for Machir, the oldest son of Manasseh, the father of Gilead, because he was a man of war he had Gilead and Bashan.

And as for the rest of the children of Manasseh, their heritage was given to them by families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh, the son of Joseph, by their families.

But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but only daughters; and these are the names of his daughters: Mahlah, and Noah, Hoglah, Milcah, and Tirzah.

And they came before Eleazar the priest, and Joshua, the son of Nun, and before the chiefs, saying, The Lord gave orders to Moses to give us a heritage among our brothers: so in agreement with the orders of the Lord he gave them a heritage among their father's brothers.

And ten parts were given to Manasseh, in addition to the land of Gilead and Bashan, which is on the other side of Jordan;

Because the daughters of Manasseh had a heritage among his sons, and the land of Gilead was the property of the other sons of Manasseh.

And the limit of Manasseh's land was from Asher to Michmethath, which is before Shechem; the line goes on to the right hand, to the people of En-tappuah.

The land of Tappuah was the property of Manasseh; but Tappuah on the edge of Manasseh was the property of the children of Ephraim.

And the limit goes down to the stream Kanah, to the south of the stream: these towns were Ephraim's among the towns of Manasseh; Manasseh's limit was on the north side of the stream, ending at the sea:

To the south it is Ephraim's, and to the north it is Manasseh's, and the sea is his limit; and they are touching Asher on the north, and Issachar on the east.

In Issachar and Asher, Manasseh had Beth-shean and its daughter-towns, and Ibleam and its daughter-towns, and the people of Dor and its daughter-towns, and the people of En-dor and its daughter-towns, and the people of Taanach and its daughter-towns, and the people of Megiddo and its daughter-towns, that is, the three hills.

But the children of Manasseh were not able to make the people of those towns go out; but the Canaanites would go on living in that land.

And when the children of Israel had become strong, they put the Canaanites to forced work, in place of driving them out.

Then the children of Joseph said to Joshua, Why have you given me only one part and one stretch of land for my heritage? For through the blessing given to me by the Lord up to now, I am a great people.

Then Joshua said to them, If you are such a great people, go up into the woodlands, clearing a place there for yourselves in the land of the Perizzites and the Rephaim, if the hill-country of Ephraim is not wide enough for you.

And the children of Joseph said, The hill-country is not enough for us: and all the Canaanites living in the valley have iron war-carriages, those in Beth-shean and its towns as well as those in the valley of Jezreel.

Then Joshua said to the children of Joseph, to Ephraim and Manasseh, You are a great people, and have great power: you are not to have one property only,

For the hill-country of Gilead will be yours ... the woodland and cut down ... its outskirts will be yours ... get the Canaanites out, for they have iron war-carriages ... strong.

Joshua 18


Joshua Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 17

The Book of Joshua

Return to Index

Chapter 18

And all the meeting of the children of Israel came together at Shiloh and put up the Tent of meeting there: and the land was crushed before them.

But there were still seven tribes among the children of Israel who had not taken up their heritage.

Then Joshua said to the children of Israel, Why are you so slow to go in and take up your heritage in the land which the Lord, the God of your fathers, has given you?

Take from among you three men from every tribe; and I will send them to go through the land and make a record of it for distribution as their heritage; then let them come back to me.

And let them make division of it into seven parts: let Judah keep inside his limit on the south, and let the children of Joseph keep inside their limit on the north.

And you are to have the land marked out in seven parts, and come back to me with the record; and I will make the distribution for you here by the decision of the Lord our God.

For the Levites have no part among you; to be the Lord's priests is their heritage; and Gad and Reuben and the half-tribe of Manasseh have had their heritage on the east side of Jordan, given to them by Moses, the servant of the Lord.

So the men got up and went; and Joshua gave orders to those who went, to make a record of the land, saying, Go up and down through the land, and make a record of it and come back here to me, and I will make the distribution for you here by the decision of the Lord in Shiloh.

So the men went, travelling through the land, and made a record of it by towns in seven parts in a book, and came back to Joshua to the tent-circle at Shiloh.

And Joshua made the distribution for them in Shiloh by the decision of the Lord, marking out the land for the children of Israel by their divisions.

And the first heritage came out for the tribe of Benjamin by their families: and the limit of their heritage went between the children of Judah and the children of Joseph.

And their limit on the north was from the Jordan, and the line goes up to the side of Jericho on the north and through the hill-country to the west, ending at the waste land of Beth-aven.

And from there the line goes south to Luz, to the side of Luz (which is Beth-el), then down to Ataroth-addar, by the mountain to the south of Beth-horon the lower.

And the limit is marked as coming round to the south on the west side from the mountain which is south of Beth-horon, and ending at Kiriath-baal (which is Kiriath-jearim), a town of the children of Judah: this is the west part.

And the south part is from the farthest point of Kiriath-jearim, and the line goes out to the west to the fountain of the waters of Nephtoah:

And the line goes down to the farthest part of the mountain facing the valley of the son of Hinnom, which is on the north of the valley of Rephaim: from there it goes down to the valley of Hinnom, to the side of the Jebusite on the south as far as En-rogel;

And it goes to En-shemesh and on to Geliloth, opposite the way up to Adummim, and it goes down to the stone of Bohan, the son of Reuben;

And it goes on to the side facing the Arabah to the north, and down to the Arabah;

And on to the north side of Beth-hoglah, ending at the north inlet of the Salt Sea at the south end of Jordan; this is their limit on the south.

And the limit of the east part is the Jordan. This is the heritage of the children of Benjamin, marked out for their families by these limits on all sides.

And the towns of the children of Benjamin, given to them in the order of their families, are Jericho and Beth-hoglah and Emek-kezziz

And Beth-arabah and Zemaraim and Beth-el

And Avvim and Parah and Ophrah

And Chephar-Ammoni and Ophni and Geba; twelve towns with their unwalled places;

Gibeon and Ramah and Beeroth

And Mizpeh and Chephirah and Mozah

And Rekem and Irpeel and Taralah

And Zela, Eleph and the Jebusite (which is Jerusalem), Gibeath and Kiriath; fourteen towns with their unwalled places. This is the heritage of the children of Benjamin by their families.

Joshua 19


Joshua Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 18

The Book of Joshua

Return to Index

Chapter 19

And the second heritage came out for the tribe of Simeon by their families; and their heritage was in the middle of the heritage of the children of Judah.

And they had for their heritage Beer-sheba and Shema and Moladah

And Hazar-shual and Balah and Ezem

And Eltolad and Bethul and Hormah

And Ziklag and Beth-marcaboth and Hazar-susah

And Beth-lebaoth and Sharuhen; thirteen towns with their unwalled places;

Ain, Rimmon, and Ether and Ashan; four towns with their unwalled places;

And all the unwalled places round about these towns as far as Baalath-beer-ramah to the south. This is the heritage of the tribe of Simeon by their families.

The heritage of Simeon was taken out of Judah's stretch of land, for Judah's part was more than they had need of, so the heritage of the children of Simeon was inside their heritage.

And the third heritage came out for Zebulun by their families; the limit of their heritage was as far as Sarid;

And their limit goes up to the west to Maralah, stretching to Dabbesheth, and to the stream in front of Jokneam;

Then turning east from Sarid to the limit of Chisloth-tabor, it goes out to Daberath, and up to Japhia;

And from there it goes on east to Gath-hepher, to Eth-kazin; ending at Rimmon which goes as far as Neah;

And the line goes round it on the north to Hannathon, ending at the valley of Iphtah-el;

And Kattath and Nahalal and Shimron and Idalah and Beth-lehem; twelve towns with their unwalled places.

This is the heritage of the children of Zebulun by their families, these towns with their unwalled places.

For Issachar the fourth heritage came out, for the children of Issachar by their families;

And their limit was to Jezreel and Chesulloth and Shunem

And Hapharaim and Shion and Anaharath

And Rabbith and Kishion and Ebez

And Remeth and En-gannim and En-haddah and Beth-pazzez;

And their limit goes as far as Tabor and Shahazimah and Beth-shemesh, ending at Jordan; sixteen towns with their unwalled places.

This is the heritage of the tribe of the children of Issachar by their families, these towns with their unwalled places.

And the fifth heritage came out for the tribe of Asher by their families.

And their limit was Helkath and Hali and Beten and Achshaph

And Alammelech and Amad and Mishal, stretching to Carmel on the west and Shihor-libnath;

Turning to the east to Beth-dagon and stretching to Zebulun and the valley of Iphtah-el as far as Beth-emek and Neiel to the north; on the left it goes as far as Cabul

And Ebron and Rehob and Hammon and Kanah, to great Zidon;

And the limit goes round to Ramah and the walled town of Tyre and Hosah, ending at the sea by Heleb and Achzib;

And Ummah and Aphek and Rehob; twenty-two towns with their unwalled places.

This is the heritage of the tribe of the children of Asher by their families, these towns with their unwalled places.

For the children of Naphtali the sixth heritage came out, for the children of Naphtali by their families;

And their limit was from Heleph, from the oak-tree in Zaanannim, and Adami-hannekeb and Jabneel, as far as Lakkum, ending at Jordan;

And turning west to Aznoth-tabor, the limit goes out from there to Hukkok, stretching to Zebulun on the south, and Asher on the west, and Judah at Jordan on the east.

And the walled towns are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth

And Adamah and Ramah and Hazor

And Kedesh and Edrei and En-Hazor

And Iron and Migdal-el, Horem and Beth-anath and Beth-shemesh; nineteen towns with their unwalled places.

This is the heritage of the tribe of the children of Naphtali by their families, these towns with their unwalled places.

For the tribe of Dan by their families the seventh heritage came out;

And the limit of their heritage was Zorah and Eshtaol and Ir-shemesh

And Shaalabbin and Aijalon and Ithlah

And Elon and Timnah and Ekron

And Eltekeh and Gibbethon and Baalath

And Jehud and Bene-berak and Gath-rimmon;

And on the west was ... opposite Joppa.

(But the limit of the children of Dan was not wide enough for them; so the children of Dan went up and made war on Leshem and took it, putting it to the sword without mercy, and they took it for their heritage and made a place for themselves there, giving it the name of Leshem-dan, after the name of their father, Dan.)

This is the heritage of the tribe of the children of Dan by their families, these towns with their unwalled places.

So the distribution of the land and its limits was complete; and the children of Israel gave Joshua, the son of Nun, a heritage among them;

By the orders of the Lord they gave him the town for which he made request, Timnath-serah in the hill-country of Ephraim: there, after building the town, he made his living-place.

These are the heritages which Eleazar the priest and Joshua, the son of Nun, and the heads of families of the tribes of the children of Israel gave out at Shiloh, by the decision of the Lord, at the door of the Tent of meeting. So the distribution of the land was complete.

Joshua 20


Joshua Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 19

The Book of Joshua

Return to Index

Chapter 20

And the Lord said to Joshua,

Say to the children of Israel, Let certain towns be marked out as safe places, as I said to you by the mouth of Moses,

So that any man who in error and without design has taken the life of another, may go in flight to them: and they will be safe places for you from him who has the right of punishment for blood.

And if anyone goes in flight to one of those towns, and comes into the public place of the town, and puts his cause before the responsible men of the town, they will take him into the town and give him a place among them where he may be safe.

And if the one who has the right of punishment comes after him, they are not to give the taker of life up to him; because he was the cause of his neighbour's death without designing it and not in hate.

And he is to go on living in that town till he has to come before the meeting of the people to be judged; (till the death of him who is high priest at that time:) then the taker of life may come back to his town and to his house, to the town from which he had gone in flight.

So they made selection of Kedesh in Galilee in the hill-country of Naphtali, and Shechem in the hill-country of Ephraim, and Kiriath-arba (which is Hebron) in the hill-country of Judah.

And on the east side of Jordan at Jericho, they made selection of Bezer in the waste land, in the table-land, out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh.

These were the towns marked out for all the children of Israel and for the man from a strange country living among them, so that anyone causing the death of another in error, might go in flight there, and not be put to death by him who has the right of punishment for blood till he had come before the meeting of the people.

Joshua 21


Joshua Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 20

The Book of Joshua

Return to Index

Chapter 21

Then the heads of the families of the Levites came to Eleazar the priest and Joshua, the son of Nun, and to the heads of families of the tribes of the children of Israel;

And said to them in Shiloh in the land of Canaan, The Lord gave orders by Moses that we were to have towns for living in, with their grass-lands for our cattle.

And the children of Israel out of their heritage gave to the Levites these towns with their grass-lands, by the order of the Lord.

And the heritage came out for the families of the Kohathites: the children of Aaron the priest, who were of the Levites, were given thirteen towns from the tribes of Judah, Simeon, and Benjamin.

The rest of the children of Kohath by their families were given ten towns from the tribes of Ephraim and Dan and the half-tribe of Manasseh.

The children of Gershon by their families were given thirteen towns from the tribes of Issachar and Asher and Naphtali and the half-tribe of Manasseh which was in Bashan.

The children of Merari by their families were given twelve towns from the tribes of Reuben and Gad and Zebulun.

All these towns with their grass-lands the children of Israel gave by the decision of the Lord to the Levites, as the Lord had given orders by Moses.

From the tribes of the children of Judah and the children of Simeon they gave these towns, listed here by name:

These were for the children of Aaron among the families of the Kohathites, of the children of Levi: for they came first in the distribution.

They gave them Kiriath-arba, the town of Arba, the father of Anak, (which is Hebron) in the hill-country of Judah, with its grass-lands.

But the open country round the town, and its unwalled places, they gave to Caleb, the son of Jephunneh, as his property.

And to the children of Aaron the priest they gave Hebron with its grass-lands, the town where the taker of life might be safe, and Libnah with its grass-lands;

And Jattir with its grass-lands, and Eshtemoa with its grass-lands;

And Holon with its grass-lands, and Debir with its grass-lands;

And Ain, and Juttah, and Beth-shemesh, with their grass-lands; nine towns from those two tribes.

And from the tribe of Benjamin they gave Gibeon and Geba with their grass-lands;

Anathoth and Almon with their grass-lands, four towns.

Thirteen towns with their grass-lands were given to the children of Aaron, the priests.

The rest of the families of the children of Kohath, the Levites, were given towns from the tribe of Ephraim.

And they gave them Shechem with its grass-lands in the hill-country of Ephraim, the town where the taker of life might be safe, and Gezer with its grass-lands;

And Kibzaim and Beth-horon with their grass-lands, four towns.

And from the tribe of Dan, Elteke and Gibbethon with their grass-lands;

Aijalon and Gath-rimmon with their grass-lands, four towns.

And from the half-tribe of Manasseh, Taanach and Gath-rimmon with their grass-lands, two towns.

All the towns of the rest of the families of the children of Kohath were ten with their grass-lands.

And to the children of Gershon, of the families of the Levites, they gave from the half-tribe of Manasseh, Golan in Bashan with its grass-lands, the town where the taker of life might be safe, and Ashtaroth with its grass-lands, two towns.

And from the tribe of Issachar, Kishion and Daberath with their grass-lands;

Jarmuth and En-gannim with their grass-lands, four towns.

And from the tribe of Asher, Mishal and Abdon, with their grass-lands:

Helkath and Rehob with their grass-lands, four towns.

And from the tribe of Naphtali, Kedesh in Galilee with its grass-lands, the town where the taker of life might be safe, and Hammoth-dor and Kartan with their grass-lands, three towns.

All the towns of the Gershonites with their families were thirteen with their grass-lands.

And to the rest of the Levites, that is, the families of the children of Merari, they gave from the tribe of Zebulun, Jokneam and Kartah with their grass-lands;

Dimnah and Nahalal with their grass-lands, four towns.

And from the tribe of Reuben, Bezer and Jahaz with their grass-lands;

Kedemoth and Mephaath with their grass-lands, four towns.

And from the tribe of Gad, Ramoth in Gilead, the town where the taker of life might be safe, and Mahanaim with their grass-lands;

Heshbon and Jazer with their grass-lands, four towns.

All these towns were given to the children of Merari by their families, that is, the rest of the families of the Levites; and their heritage was twelve towns.

All the towns of the Levites, among the heritage of the children of Israel, were forty-eight towns with their grass-lands.

Every one of these towns had grass-lands round it.

So the Lord gave to Israel all the land which he gave by oath to their fathers; so it became their heritage and their living-place.

And the Lord gave them peace on every side, as he had said to their fathers: all those who were against them gave way before them, for the Lord gave them all up into their hands.

The Lord kept faith with the house of Israel about all the good which he said he would do for them, and all his words came true.

Joshua 22


Joshua Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 21

The Book of Joshua

Return to Index

Chapter 22

Then Joshua sent for the Reubenites and the Gadites and the half-tribe of Manasseh,

And said to them, You have kept all the orders of Moses, the Lord's servant, and have done everything I gave you orders to do:

You have now been with your brothers for a long time; till this day you have been doing the orders of the Lord your God.

And now the Lord your God has given your brothers rest, as he said: so now you may go back to your tents, to the land of your heritage, which Moses, the Lord's servant, gave to you on the other side of Jordan.

Only take great care to do the orders and the law which Moses, the Lord's servant, gave you; to have love for the Lord your God and to go in all his ways; and to keep his laws and to be true to him and to be his servants with all your heart and with all your soul.

Then Joshua gave them his blessing and sent them away: and they went back to their tents.

Now to the one half of the tribe of Manasseh, Moses had given a heritage in Bashan; but to the other half, Joshua gave a heritage among their brothers on the west side of Jordan. Now when Joshua sent them away to their tents, he gave them his blessing,

And said to them, Go back with much wealth to your tents, and with very much cattle, with silver and gold and brass and iron, and with a very great store of clothing; give your brothers a part of the goods taken in the war.

So Reuben and Gad and the half-tribe of Manasseh went back, parting from the children of Israel at Shiloh in the land of Canaan, to go to the land of Gilead, to the land of their heritage which had been given to them by the Lord's order to Moses.

Now when they came to the country by Jordan in the land of Canaan, the children of Reuben and the children of Gad and the half-tribe of Manasseh put up there, by Jordan, a great altar, seen from far.

And news came to the children of Israel, See, the children of Reuben and the children of Gad and the half-tribe of Manasseh have put up an altar opposite the land of Canaan, in the country by Jordan on the side which is Israel's.

Then all the meeting of the children of Israel, hearing this, came together at Shiloh to go up against them to war.

And the children of Israel sent Phinehas, the son of Eleazar the priest, to the children of Reuben and the children of Gad and the half-tribe of Manasseh, to the land of Gilead,

And with him they sent ten chiefs, one for every tribe of the children of Israel, every one of them the head of his house among the families of Israel.

And they came to the children of Reuben and the children of Gad and the half-tribe of Manasseh, to the land of Gilead, and said to them,

This is what all the meeting of the people of the Lord has said, What is this wrong which you have done against the God of Israel, turning back this day from the Lord and building an altar for yourselves, and being false to the Lord?

Was not the sin of Baal-peor great enough, from which we are not clear even to this day, though punishment came on the people of the Lord,

That now you are turned back from the Lord? and, because you are false to him today, tomorrow his wrath will be let loose on all the people of Israel.

But if the land you now have is unclean, come over into the Lord's land where his House is, and take up your heritage among us: but do not be false to the Lord and to us by building yourselves an altar in addition to the altar of the Lord our God.

Did not Achan, the son of Zerah, do wrong about the cursed thing, causing wrath to come on all the people of Israel? And not on him only came the punishment of death.

Then the children of Reuben and the children of Gad and the half-tribe of Manasseh said in answer to the heads of the families of Israel,

God, even God the Lord, God, even God the Lord, he sees, and Israel will see--if it is in pride or in sin against the Lord,

That we have made ourselves an altar, being false to the Lord, keep us not safe from death this day; and if for the purpose of offering burned offerings on it and meal offerings, or peace-offerings, let the Lord himself send punishment for it;

And if we have not, in fact, done this designedly and with purpose, having in our minds the fear that in time to come your children might say to our children, What have you to do with the Lord, the God of Israel?

For the Lord has made Jordan a line of division between us and you, the children of Reuben and the children of Gad; you have no part in the Lord: so your children will make our children give up fearing the Lord.

So we said, Let us now make an altar for ourselves, not for burned offerings or for the offerings of beasts:

But to be a witness between us and you, and between the future generations, that we have the right of worshipping the Lord with our burned offerings and our offerings of beasts and our peace-offerings; so that your children will not be able to say to our children in time to come, You have no part in the Lord.

For we said to ourselves, If they say this to us or to future generations, then we will say, See this copy of the Lord's altar which our fathers made, not for burned offerings or offerings of beasts, but for a witness between us and you.

Never let it be said that we were false to the Lord, turning back this day from him and building an altar for burned offerings and meal offerings and offerings of beasts, in addition to the altar of the Lord our God which is before his House.

Then Phinehas the priest and the chiefs of the meeting and the heads of the families of Israel who were with him, hearing what the children of Reuben and the children of Gad and the children of Manasseh said, were pleased.

And Phinehas, the son of Eleazar the priest, said to the children of Reuben and the children of Gad and the children of Manasseh, Now we are certain that the Lord is among us, because you have not done this wrong against the Lord: and you have kept us from falling into the hands of the Lord.

Then Phinehas, the son of Eleazar the priest, and the chiefs went back from the land of Gilead, from the children of Reuben and the children of Gad, and came to the children of Israel in Canaan and gave them the news.

And the children of Israel were pleased about this; and they gave praise to God, and had no more thought of going to war against the children of Reuben and the children of Gad for the destruction of their land.

And the children of Reuben and the children of Gad gave to that altar the name of Ed. For, they said, It is a witness between us that the Lord is God.

Joshua 23


Joshua Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 22

The Book of Joshua

Return to Index

Chapter 23

Now after a long time, when the Lord had given Israel rest from wars on every side, and Joshua was old and full of years,

Joshua sent for all Israel, for their responsible men and their chiefs and their judges and their overseers, and said to them, I am old, and full of years:

You have seen everything the Lord your God has done to all these nations because of you; for it is the Lord your God who has been fighting for you.

Now I have given to you, as the heritage of your tribes, all these nations which are still in the land, together with those cut off by me, from Jordan as far as the Great Sea on the west.

The Lord your God will send them away by force, driving them out before you; and you are to take their land for your heritage, as the Lord your God said to you.

So be very strong to keep and do whatever is recorded in the book of the law of Moses, not turning away from it to the right or to the left;

Have nothing to do with these nations who still are living among you; let not their gods be named by you or used in your oaths; do not be their servants or give them worship:

But be true to the Lord your God as you have been till this day.

For the Lord has sent out from before you nations great and strong: and they have all given way before you till this day.

One man of you is able to put to flight a thousand; for it is the Lord your God who is fighting for you, as he has said to you.

So keep watch on yourselves, and see that you have love for the Lord your God.

For if you go back, joining yourselves to the rest of these nations who are still among you, getting married to them and living with them and they with you:

Then you may be certain that the Lord your God will not go on driving these nations out from before you; but they will become a danger and a cause of sin to you, a whip for your sides and thorns in your eyes, till you are cut off from this good land which the Lord your God has given you.

Now I am about to go the way of all the earth: and you have seen and are certain, all of you, in your hearts and souls, that in all the good things which the Lord said about you, he has kept faith with you; everything has come true for you.

And you will see that, as all the good things which the Lord your God undertook to do for you, have come to you, so the Lord will send down on you all the evil things till he has made your destruction complete, and you are cut off from the good land which the Lord your God has given you.

If the agreement of the Lord your God, which was given to you by his orders, is broken, and you become the servants of other gods and give them worship, then the wrath of the Lord will be burning against you, and you will quickly be cut off from the good land which he has given you.

Joshua 24


Joshua Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 23

The Book of Joshua

Return to Index

Chapter 24

Then Joshua got all the tribes of Israel together at Shechem; and he sent for the responsible men of Israel and their chiefs and their judges and their overseers; and they took their place before God.

And Joshua said to all the people, These are the words of the Lord, the God of Israel: In the past your fathers, Terah, the father of Abraham, and the father of Nahor, were living on the other side of the River: and they were worshipping other gods.

And I took your father Abraham from the other side of the River, guiding him through all the land of Canaan; I made his offspring great in number, and gave him Isaac.

And to Isaac I gave Jacob and Esau: to Esau I gave Mount Seir, as his heritage; but Jacob and his children went down to Egypt.

And I sent Moses and Aaron, troubling Egypt by all the signs I did among them: and after that I took you out.

I took your fathers out of Egypt: and you came to the Red Sea; and the Egyptians came after your fathers to the Red Sea, with their war-carriages and their horsemen.

And at their cry, the Lord made it dark between you and the Egyptians, and made the sea go over them, covering them with its waters; your eyes have seen what I did in Egypt: then for a long time you were living in the waste land.

And I took you into the lands of the Amorites on the other side of Jordan; and they made war on you, and I gave them into your hands and you took their land; and I sent destruction on them before you.

Then Balak, the son of Zippor, king of Moab, went up to war against Israel; and he sent for Balaam, the son of Beor, to put a curse on you:

But I did not give ear to Balaam; and so he went on blessing you; and I kept you safe from him.

Then you went over Jordan and came to Jericho: and the men of Jericho made war on you, the Amorites and the Perizzites and the Canaanites and the Hittites and the Girgashites and the Hivites and the Jebusites: and I gave them up into your hands.

And I sent the hornet before you, driving out the two kings of the Amorites before you, not with your sword and your bow.

And I gave you a land on which you had done no work, and towns not of your building, and you are now living in them; and your food comes from vine-gardens and olive-gardens not of your planting.

So now, go in fear of the Lord, and be his servants with true hearts: put away the gods worshipped by your fathers across the River and in Egypt, and be servants of the Lord.

And if it seems evil to you to be the servants of the Lord, make the decision this day whose servants you will be: of the gods whose servants your fathers were across the River, or of the gods of the Amorites in whose land you are living: but I and my house will be the servants of the Lord.

Then the people in answer said, Never will we give up the Lord to be the servants of other gods;

For it is the Lord our God who has taken us and our fathers out of the land of Egypt, out of the prison-house, and who did all those great signs before our eyes, and kept us safe on all our journeys, and among all the peoples through whom we went:

And the Lord sent out from before us all the peoples, the Amorites living in the land: so we will be the servants of the Lord, for he is our God.

And Joshua said to the people, You are not able to be the servants of the Lord, for he is a holy God, a God who will not let his honour be given to another: he will have no mercy on your wrongdoing or your sins.

If you are turned away from the Lord and become the servants of strange gods, then turning against you he will do you evil, cutting you off, after he has done you good.

And the people said to Joshua, No! But we will be the servants of the Lord.

And Joshua said to the people, You are witnesses against yourselves that you have made the decision to be the servants of the Lord. And they said, We are witnesses.

Then, he said, put away the strange gods among you, turning your hearts to the Lord, the God of Israel.

And the people said to Joshua, We will be the servants of the Lord our God, and we will give ear to his voice.

So Joshua made an agreement with the people that day, and gave them a rule and a law in Shechem.

And Joshua put these words on record, writing them in the book of the law of God; and he took a great stone, and put it up there under the oak-tree which was in the holy place of the Lord.

And Joshua said to all the people, See now, this stone is to be a witness against us; for all the words of the Lord have been said to us in its hearing: so it will be a witness against you if you are false to the Lord your God.

Then Joshua let the people go away, every man to his heritage.

Now after these things, the death of Joshua, the son of Nun, the servant of the Lord, took place, he being then a hundred and ten years old.

And they put his body in the earth in the land of his heritage in Timnath-serah, in the hill-country of Ephraim, to the north of Mount Gaash.

And Israel was true to the Lord all the days of Joshua, and all the days of the older men who were still living after Joshua's death, and had seen what the Lord had done for Israel.

And the bones of Joseph, which the children of Israel had taken up from Egypt, they put in the earth in Shechem, in the property which Jacob had got from the sons of Hamor, the father of Shechem, for a hundred shekels: and they became the heritage of the children of Joseph.

Then the death of Eleazar, the son of Aaron, took place; and his body was put in the earth in the hill of Phinehas his son, which had been given to him in the hill-country of Ephraim.

Judges 1


Judges Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joshua 24

The Book of Judges

Return to Index

Chapter 1

Now after the death of Joshua, the children of Israel made request to the Lord, saying, Who is to go up first to make war for us against the Canaanites?

And the Lord said, Judah is to go up: see, I have given the land into his hands.

Then Judah said to Simeon his brother, Come up with me into my heritage, so that we may make war against the Canaanites; and I will then go with you into your heritage. So Simeon went with him.

And Judah went up; and the Lord gave the Canaanites and the Perizzites into their hands; and they overcame ten thousand of them in Bezek.

And they came across Adoni-zedek, and made war on him; and they overcame the Canaanites and the Perizzites.

But Adoni-zedek went in flight; and they went after him and overtook him, and had his thumbs and his great toes cut off.

And Adoni-zedek said, Seventy kings, whose thumbs and great toes had been cut off, got broken meat under my table: as I have done, so has God done to me in full. And they took him to Jerusalem, and he came to his end there.

Then the children of Judah made an attack on Jerusalem, and took it, burning down the town after they had put its people to the sword without mercy.

After that the children of Judah went down to make war on the Canaanites living in the hill-country and in the south and in the lowlands.

And Caleb went against the Canaanites of Hebron: (now in earlier times Hebron was named Kiriath-arba:) and he put Sheshai and Ahiman and Talmai to the sword.

And from there he went up against the people of Debir. (Now the name of Debir in earlier times was Kiriath-sepher.)

And Caleb said, I will give Achsah, my daughter, as wife to the man who overcomes Kiriath-sepher and takes it.

And Othniel, the son of Kenaz, Caleb's younger brother, took it; so he gave him his daughter Achsah for his wife.

Now when she came to him, he put into her mind the idea of requesting a field from her father: and she got down from her ass; and Caleb said to her, What is it?

And she said to him, Give me a blessing; because you have put me in a dry south-land, now give me springs of water. So Caleb gave her the higher spring and the lower spring.

Now Hobab the Kenite, Moses' father-in-law, had come up out of the town of palm-trees, with the children of Judah, into the waste land of Arad; and he went and was living among the Amalekites;

And Judah went with Simeon, his brother, and overcame the Canaanites living in Zephath, and put it under the curse; and he gave the town the name of Hormah.

Then Judah took Gaza and its limit, and Ashkelon and its limit, and Ekron and its limit.

And the Lord was with Judah; and he took the hill-country for his heritage; but he was unable to make the people of the valley go out, for they had war-carriages of iron.

And they gave Hebron to Caleb, as Moses had said; and he took the land of the three sons of Anak, driving them out from there.

And the children of Judah did not make the Jebusites who were living in Jerusalem go out; the Jebusites are still living with the children of Benjamin in Jerusalem.

And the family of Joseph went up against Beth-el, and the Lord was with them.

So they sent men to make a search round Beth-el. (Now the name of the town in earlier times was Luz.)

And the watchers saw a man coming out of the town, and said to him, If you will make clear to us the way into the town, we will be kind to you.

So he made clear to them the way into the town, and they put it to the sword; but they let the man and all his family get away safe.

And he went into the land of the Hittites, building a town there and naming it Luz: which is its name to this day.

And Manasseh did not take away the land of the people of Beth-shean and its daughter-towns, or of Taanach and its daughter-towns, or of the people of Dor and its daughter-towns, or of the people of Ibleam and its daughter-towns, or of the people of Megiddo and its daughter-towns, driving them out; but the Canaanites would go on living in that land.

And whenever Israel became strong, they put the Canaanites to forced work, without driving them out completely.

And Ephraim did not make the Canaanites who were living in Gezer go out; but the Canaanites went on living in Gezer among them.

Zebulun did not make the people of Kitron or the people of Nahalol go out; but the Canaanites went on living among them and were put to forced work.

And Asher did not take the land of the people of Acco, or Zidon, or Ahlab, or Achzib, or Helbah, or Aphik, or Rehob, driving them out;

But the Asherites went on living among the Canaanites, the people of the land, without driving them out.

Naphtali did not take the land of the people of Beth-shemesh or of Beth-anath, driving them out; but he was living among the Canaanites in the land; however, the people of Beth-shemesh and Beth-anath were put to forced work.

And the children of Dan were forced into the hill-country by the Amorites, who would not let them come down into the valley;

For the Amorites would go on living in Mount Heres, in Aijalon, and in Shaalbim; but the children of Joseph became stronger than they, and put them to forced work.

And the limit of the Edomites went from the slope of Akrabbim from Sela and up.

Judges 2


Judges Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 1

The Book of Judges

Return to Index

Chapter 2

Now the angel of the Lord came up from Gilgal to Bochim. And he said, *** I took you out of Egypt, guiding you into the land which I gave by an oath to your fathers; and I said, My agreement with you will never be broken by me:

And you are to make no agreement with the people of this land; you are to see that their altars are broken down: but you have not given ear to my voice: what have you done?

And so I have said, I will not send them out from before you; but they will be a danger to you, and their gods will be a cause of falling to you.

Now on hearing these words which the angel of the Lord said to all the children of Israel, the people gave themselves up to loud crying and weeping.

And they gave that place the name of Bochim, and made offerings there to the Lord.

And Joshua let the people go away, and the children of Israel went, every man to his heritage, to take the land for themselves.

And the people were true to the Lord all the days of Joshua, and all the days of the responsible men who were still living after the death of Joshua, and had seen all the great work of the Lord which he had done for Israel.

And death came to Joshua, the son of Nun, the servant of the Lord, he being a hundred and ten years old.

And they put his body in the earth in the land of his heritage in Timnath-heres, in the hill-country of Ephraim to the north of Mount Gaash.

And in time death overtook all that generation; and another generation came after them, having no knowledge of the Lord or of the things which he had done for Israel.

And the children of Israel did evil in the eyes of the Lord and became servants to the Baals;

And they gave up the Lord, the God of their fathers, who had taken them out of the land of Egypt, and went after other gods, the gods of the peoples round about them, worshipping them and moving the Lord to wrath.

And they gave up the Lord, and became the servants of Baal and the Astartes.

And the wrath of the Lord was burning against Israel, and he gave them up into the hands of those who violently took their property, and into the hands of their haters all round them, so that they were forced to give way before them.

Wherever they went out, the hand of the Lord was against them for evil, as the Lord had taken his oath it would be; and things became very hard for them.

Then the Lord gave them judges, as their saviours from the hands of those who were cruel to them.

But still they would not give ear to their judges, but went after other gods and gave them worship; quickly turning from the way in which their fathers had gone, keeping the orders of the Lord; but they did not do so.

And whenever the Lord gave them judges, then the Lord was with the judge, and was their saviour from the hands of their haters all the days of the judge; for the Lord was moved by their cries of grief because of those who were cruel to them.

But whenever the judge was dead, they went back and did more evil than their fathers, going after other gods, to be their servants and their worshippers; giving up nothing of their sins and their hard-hearted ways.

And the wrath of the Lord was burning against Israel, and he said, Because this nation has not been true to my agreement which I made with their fathers, and has not given ear to my voice;

From now on I will not go on driving out from before them any of the nations which at the death of Joshua were still living in this land;

In order to put Israel to the test, and see if they will keep the way of the Lord, walking in it as their fathers did, or not.

So the Lord let those nations go on living in the land, not driving them out quickly, and did not give them up into the hands of Joshua.

Judges 3


Judges Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 2

The Book of Judges

Return to Index

Chapter 3

Now these are the nations which the Lord kept in the land for the purpose of testing Israel by them, all those who had had no experience of all the wars of Canaan;

Only because of the generations of the children of Israel, for the purpose of teaching them war--only those who up till then had no experience of it;

The five chiefs of the Philistines, and all the Canaanites and the Zidonians and the Hivites living in Mount Lebanon, from the mountain Baal-hermon as far as Hamath:

For the purpose of testing Israel by them, to see if they would give ear to the orders of the Lord, which he had given to their fathers by the hand of Moses.

Now the children of Israel were living among the Canaanites, the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites:

And they took as wives the daughters of these nations and gave their daughters to their sons, and became servants to their gods.

And the children of Israel did evil in the eyes of the Lord, and put out of their minds the Lord their God, and became servants to the Baals and the Astartes.

So the wrath of the Lord was burning against Israel, and he gave them up into the hands of Cushan-rishathaim, king of Mesopotamia; and the children of Israel were his servants for eight years.

And when the children of Israel made prayer to the Lord, he gave them a saviour, Othniel, the son of Kenaz, Caleb's younger brother.

And the spirit of the Lord came on him and he became judge of Israel, and went out to war, and the Lord gave up Cushan-rishathaim, king of Mesopotamia, into his hands and he overcame him.

Then for forty years the land had peace, till the death of Othniel, the son of Kenaz.

Then the children of Israel again did evil in the eyes of the Lord; and the Lord made Eglon, king of Moab, strong against Israel, because they had done evil in the Lord's eyes.

And Eglon got together the people of Ammon and Amalek, and they went and overcame Israel and took the town of palm-trees.

And the children of Israel were servants to Eglon, king of Moab, for eighteen years.

Then when the children of Israel made prayer to the Lord, he gave them a saviour, Ehud, the son of Gera, the Benjamite, a left-handed man; and the children of Israel sent an offering by him to Eglon, king of Moab.

So Ehud made himself a two-edged sword, a cubit long, which he put on at his right side under his robe.

And he took the offering to Eglon, king of Moab, who was a very fat man.

And after giving the offering, he sent away the people who had come with the offering.

But he himself, turning back from the stone images at Gilgal, said, I have something to say to you in secret, O king. And he said, Let there be quiet. Then all those who were waiting before him went out.

Then Ehud came in to him while he was seated by himself in his summer-house. And Ehud said, I have a word from God for you. And he got up from his seat.

And Ehud put out his left hand, and took the sword from his right side, and sent it into his stomach;

And the hand-part went in after the blade, and the fat was joined up over the blade; for he did not take the sword out of his stomach. And he went out into the ...

Then Ehud went out into the covered way, shutting the doors of the summer-house on him and locking them.

Now when he had gone, the king's servants came, and saw that the doors of the summer-house were locked; and they said, It may be that he is in his summer-house for a private purpose.

And they went on waiting till they were shamed, but the doors were still shut; so they took the key, and, opening them, saw their lord stretched out dead on the floor.

But Ehud had got away while they were waiting and had gone past the stone images and got away to Seirah.

And when he came there, he had a horn sounded in the hill-country of Ephraim, and all the children of Israel went down with him from the hill-country, and he at their head.

And he said to them, Come after me; for the Lord has given the Moabites, your haters, into your hands. So they went down after him and took the crossing-places of Jordan against Moab, and let no one go across.

At that time they put about ten thousand men of Moab to the sword, every strong man and every man of war; not a man got away.

So Moab was broken that day under the hand of Israel. And for eighty years the land had peace.

And after him came Shamgar, the son of Anath, who put to death six hundred Philistines with an ox-stick; and he was another saviour of Israel.

Judges 4


Judges Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 3

The Book of Judges

Return to Index

Chapter 4

And the children of Israel again did evil in the eyes of the Lord when Ehud was dead.

And the Lord gave them up into the hands of Jabin, king of Canaan, who was ruling in Hazor; the captain of his army was Sisera, who was living in Harosheth of the Gentiles.

Then the children of Israel made prayer to the Lord; for he had nine hundred iron war-carriages, and for twenty years he was very cruel to the children of Israel.

Now Deborah, a woman prophet, the wife of Lapidoth, was judge of Israel at that time.

(And she had her seat under the palm-tree of Deborah between Ramah and Beth-el in the hill-country of Ephraim; and the children of Israel came up to her to be judged.)

And she sent for Barak, the son of Abinoam, from Kedesh-naphtali, and said to him, Has not the Lord, the God of Israel, given orders saying, Go and get your force into line in Mount Tabor, and take with you ten thousand men of the children of Naphtali and of the children of Zebulun?

And I will make Sisera, the captain of Jabin's army, with his war-carriages and his forces, come against you at the river Kishon, where I will give him into your hands.

And Barak said to her, If you will go with me then I will go; but if you will not go with me I will not go.

And she said, I will certainly go with you: though you will get no honour in your undertaking, for the Lord will give Sisera into the hands of a woman. So Deborah got up and went with Barak to Kedesh.

Then Barak sent for Zebulun and Naphtali to come to Kedesh; and ten thousand men went up after him, and Deborah went up with him.

Now Heber the Kenite, separating himself from the rest of the Kenites, from the children of Hobab, the brother-in-law of Moses, had put up his tent as far away as the oak-tree in Zaanannim, by Kedesh.

And word was given to Sisera that Barak, the son of Abinoam, had gone up to Mount Tabor.

So Sisera got together all his war-carriages, nine hundred war-carriages of iron, and all the people who were with him, from Harosheth of the Gentiles as far as the river Kishon.

Then Deborah said to Barak, Up! for today the Lord has given Sisera into your hands: has not the Lord gone out before you? So Barak went down from Mount Tabor and ten thousand men after him.

And the Lord sent fear on Sisera and all his war-carriages and all his army before Barak; and Sisera got down from his war-carriage and went in flight on foot.

But Barak went after the war-carriages and the army as far as Harosheth of the Gentiles; and all Sisera's army was put to the sword; not a man got away.

But Sisera went in flight on foot to the tent of Jael, the wife of Heber the Kenite; for there was peace between Jabin, king of Hazor, and the family of Heber the Kenite.

And Jael went out to Sisera, and said to him, Come in, my lord, come in to me without fear. So he went into her tent, and she put a cover over him.

Then he said to her, Give me now a little water, for I have need of a drink. And opening a skin of milk, she gave him drink, and put the cover over him again.

And he said to her, Take your place at the door of the tent, and if anyone comes and says to you, Is there any man here, say, No.

Then Jael, Heber's wife, took a tent-pin and a hammer and went up to him quietly, driving the pin into his head, and it went through his head into the earth, for he was in a deep sleep from weariness; and so he came to his end.

Then Jael went out, and meeting Barak going after Sisera, said to him, Come, and I will let you see the man you are searching for. So he came into her tent and saw, and there was Sisera stretched out dead with the tent-pin in his head.

So that day God overcame Jabin, king of Canaan, before the children of Israel.

And the power of the children of Israel went on increasing against Jabin, king of Canaan, till he was cut off.

Judges 5


Judges Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 4

The Book of Judges

Return to Index

Chapter 5

At that time Deborah and Barak, the son of Abinoam, made this song, saying:

Because of the flowing hair of the fighters in Israel, because the people gave themselves freely, give praise to the Lord.

Give attention, O kings; give ear, O rulers; I, even I, will make a song to the Lord; I will make melody to the Lord, the God of Israel.

Lord, when you went out from Seir, moving like an army from the field of Edom, the earth was shaking and the heavens were troubled, and the clouds were dropping water.

The mountains were shaking before the Lord, before the Lord, the God of Israel.

In the days of Shamgar, the son of Anath, in the days of Jael, the highways were not used, and travellers went by side roads.

Country towns were no more in Israel, *** were no more, till you, Deborah, came up, till you came up as a mother in Israel.

They had no one to make arms, there were no more armed men in the towns; was there a body-cover or a spear to be seen among forty thousand in Israel?

Come, you rulers of Israel, you who gave yourselves freely among the people: give praise to the Lord.

Let them give thought to it, who go on white asses, and those who are walking on the road.

Give ear to the women laughing by the water-springs; there they will give again the story of the upright acts of the Lord, all the upright acts of his arm in Israel.

Awake! awake! Deborah: awake! awake! give a song: Up! Barak, and take prisoner those who took you prisoner, O son of Abinoam.

Then the chiefs went down to the doors; the Lord's people went down among the strong ones.

Out of Ephraim they came down into the valley; after you, Benjamin, among your tribesmen; from Machir came down the captains, and from Zebulun those in whose hand is the ruler's rod.

Your chiefs, Issachar, were with Deborah; and Naphtali was true to Barak; into the valley they went rushing out at his feet. In Reuben there were divisions, and great searchings of heart.

Why did you keep quiet among the sheep, hearing nothing but the watchers piping to the flocks?

Gilead was living over Jordan; and Dan was waiting in his ships; Asher kept in his place by the sea's edge, living by his inlets.

It was the people of Zebulun who put their lives in danger, even to death, with Naphtali on the high places of the field.

The kings came on to the fight, the kings of Canaan were warring; in Taanach by the waters of Megiddo: they took no profit in money.

The stars from heaven were fighting; from their highways they were fighting against Sisera.

The river Kishon took them violently away, stopping their flight, the river Kishon. Give praise, O my soul, to the strength of the Lord!

Then loudly the feet of the horses were sounding with the stamping, the stamping of their war-horses.

A curse, a curse on Meroz! said the angel of the Lord. A bitter curse on her townspeople! Because they came not to the help of the Lord, to the help of the Lord among the strong ones.

Blessings be on Jael, more than on all women! Blessings greater than on any in the tents!

His request was for water, she gave him milk; she put butter before him on a fair plate.

She put out her hand to the tent-pin, and her right hand to the workman's hammer; and she gave Sisera a blow, crushing his head, wounding and driving through his brow.

Bent at her feet he went down, he was stretched out; bent at her feet he went down; where he was bent down, there he went down in death.

Looking out from the window she gave a cry, the mother of Sisera was crying out through the window, Why is his carriage so long in coming? When will the noise of his wheels be sounding?

Her wise women gave answer to her, yes, she made answer again to herself,

Are they not getting, are they not parting the goods among them: a young girl or two to every man; and to Sisera robes of coloured needlework, worked in fair colours on this side and on that, for the neck of the queen?

So may destruction come on all your haters, O Lord; but let your lovers be like the sun going out in his strength. And for forty years the land had peace.

Judges 6


Judges Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 5

The Book of Judges

Return to Index

Chapter 6

And the children of Israel did evil in the eyes of the Lord; and the Lord gave them up into the hand of Midian for seven years.

And Midian was stronger than Israel; and because of the Midianites, the children of Israel made holes for themselves in the mountains, and hollows in the rocks, and strong places.

And whenever Israel's grain was planted, the Midianites and the Amalekites and the people of the east came up against them;

And put their army in position against them; and they took all the produce of the earth as far as Gaza, till there was no food in Israel, or any sheep or oxen or asses.

For they came up regularly with their oxen and their tents; they came like the locusts in number; they and their camels were without number; and they came into the land for its destruction.

And Israel was in great need because of Midian; and the cry of the children of Israel went up to the Lord.

And when the cry of the children of Israel, because of Midian, came before the Lord,

The Lord sent a prophet to the children of Israel, who said to them, The Lord the God of Israel, has said, I took you up from Egypt, out of the prison-house;

And I took you out of the hands of the Egyptians and out of the hands of all who were cruel to you, and I sent them out by force from before you and gave you their land;

And I said to you, I am the Lord your God; you are not to give worship to the gods of the Amorites in whose land you are living, but you did not give ear to my voice.

Now the angel of the Lord came and took his seat under the oak-tree in Ophrah, in the field of Joash the Abiezrite; and his son Gideon was crushing grain in the place where the grapes were crushed, so that the Midianites might not see it.

And the angel of the Lord came before his eyes, and said to him, The Lord is with you, O man of war.

Then Gideon said to him, O my lord, if the Lord is with us why has all this come on us? And where are all his works of power, of which our fathers have given us word, saying, Did not the Lord take us out of Egypt? But now he has given us up, handing us over to the power of Midian.

And the Lord, turning to him, said, Go in the strength you have and be Israel's saviour from Midian: have I not sent you?

And he said to him, O Lord, how may I be the saviour of Israel? See, my family is the poorest in Manasseh, and I am the least in my father's house.

Then the Lord said to him, Truly, I will be with you, and you will overcome the Midianites as if they were one man.

So he said to him, If now I have grace in your eyes, then give me a sign that it is you who are talking to me.

Do not go away till I come with my offering and put it before you. And he said, I will not go away before you come back.

Then Gideon went in and made ready a young goat, and with an ephah of meal he made unleavened cakes: he put the meat in a basket and the soup in which it had been cooked he put in a pot, and he took it out to him under the oak-tree and gave it to him there.

And the angel of God said to him, Take the meat and the unleavened cakes and put them down on the rock over there, draining out the soup over them. And he did so.

Then the angel of the Lord put out the stick which was in his hand, touching the meat and the cakes with the end of it; and a flame came up out of the rock, burning up the meat and the cakes: and the angel of the Lord was seen no longer.

Then Gideon was certain that he was the angel of the Lord; and Gideon said, I am in fear, O Lord God! for I have seen the angel of the Lord face to face.

But the Lord said to him, Peace be with you; have no fear: you are in no danger of death.

Then Gideon made an altar there to the Lord, and gave it the name Yahweh-shalom; to this day it is in Ophrah of the Abiezrites.

The same night the Lord said to him, Take ten men of your servants and an ox seven years old, and after pulling down the altar of Baal which is your father's, and cutting down the holy tree by its side,

Make an altar to the Lord your God on the top of this rock, in the ordered way and take the ox and make a burned offering with the wood of the holy tree which has been cut down.

Then Gideon took ten of his servants and did as the Lord had said to him; but fearing to do it by day, because of his father's people and the men of the town, he did it by night.

And the men of the town got up early in the morning, and they saw the altar of Baal broken down, and the holy tree which was by it cut down, and the ox offered on the altar which had been put up there.

And they said to one another, Who has done this thing? And after searching with care, they said, Gideon, the son of Joash, has done this thing.

Then the men of the town said to Joash, Make your son come out to be put to death, for pulling down the altar of Baal and cutting down the holy tree which was by it.

But Joash said to all those who were attacking him, Will you take up the cause of Baal? will you be his saviour? Let anyone who will take up his cause be put to death while it is still morning: if he is a god, let him take up his cause himself because of the pulling down of his altar.

So that day he gave him the name of Jerubbaal, saying, Let Baal take up his cause against him because his altar has been broken down.

Then all the Midianites and the Amalekites and the people of the east, banding themselves together, went over and put up their tents in the valley of Jezreel.

But the spirit of the Lord came on Gideon; and at the sound of his horn all Abiezer came together after him.

And he sent through all Manasseh, and they came after him; and he sent to Asher and Zebulun and Naphtali, and they came up and were joined to the others.

Then Gideon said to God, If you are going to give Israel salvation by my hand, as you have said,

See, I will put the wool of a sheep on the grain-floor; if there is dew on the wool only, while all the earth is dry, then I will be certain that it is your purpose to give Israel salvation by my hand as you have said.

And it was so: for he got up early on the morning after, and twisting the wool in his hands, he got a basin full of water from the dew on the wool.

Then Gideon said to God, Do not be moved to wrath against me if I say only this: let me make one more test with the wool; let the wool now be dry, while the earth is covered with dew.

And that night God did so; for the wool was dry, and there was dew on all the earth round it.

Judges 7


Judges Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 6

The Book of Judges

Return to Index

Chapter 7

Then Jerubbaal, that is, Gideon, and all the people with him, got up early and put up their tents by the side of the water-spring of Harod; the tents of Midian were on the north side of him, under the hill of Moreh in the valley.

And the Lord said to Gideon, So great is the number of your people, that if I give the Midianites into their hands they will be uplifted in pride over me and will say, I myself have been my saviour.

So now, let it be given out to the people that anyone who is shaking with fear is to go back from Mount Galud. So twenty-two thousand of the people went back, but there were still ten thousand.

Then the Lord said to Gideon, There are still more people than is necessary; take them down to the water so that I may put them to the test for you there; then whoever I say is to go with you will go, and whoever I say is not to go will not go.

So he took the people down to the water; and the Lord said to Gideon, Put on one side by themselves all those drinking up the water with their tongues like a dog; and in the same way, all those who go down on their knees to the water while drinking.

Now the number of those who took up the water with their tongues was three hundred; all the rest of the people went down on their knees to the water.

And the Lord said to Gideon, By those three hundred who were drinking with their tongues I will give you salvation and give the Midianites into your hands; let the rest of the people go away, every man to his place.

So they took the vessels of the people, and their horns from their hands, and he sent them away, every man to his tent, keeping only the three hundred; and the tents of Midian were lower down in the valley.

The same night the Lord said to him, Up! go down now against their army, for I have given them into your hands.

But if you have fear of going down, take your servant Purah with you and go down to the tents;

And after hearing what they are saying, you will get strength to go down against the army. So he went down with his servant Purah to the outer line of the tents of the armed men.

Now the Midianites and the Amalekites and all the people of the east were covering the valley like locusts; and their camels were like the sand by the seaside, without number.

When Gideon came there, a man was giving his friend an account of his dream, saying, See, I had a dream about a cake of barley bread which, falling into the tents of Midian, came on to the tent, overturning it so that it was stretched out flat on the earth.

And his friend in answer said, This is certainly the sword of Gideon, the son of Joash, the men of Israel: into their hands God has given up all the army of Midian.

Then Gideon, hearing the story of the dream and the sense in which they took it, gave worship; then he went back to the tents of Israel, and said, Up! for the Lord has given the army of Midian into your hands.

Then separating the three hundred men into three bands, he gave every man a horn, and a vessel in which was a flaming branch.

And he said to them, Keep your eyes on me, and do what I do; when I come to the outer line of tents, whatever I do, you are to do the same.

At the sound of my horn, and the horns of those who are with me, let your horns be sounded all round the tents, and say, For the Lord and for Gideon.

So Gideon and the three hundred men who were with him came to the outer line of tents, at the start of the middle watch, when the watchmen had only then taken their stations; and the horns were sounded and the vessels broken.

So the three bands all gave a loud note on their horns, and when the vessels had been broken, they took the flaming branches in their left hands, and the horns in their right hands ready for blowing, crying out, For the Lord and for Gideon.

Then they made a line round the tents, every man in his place; and all the army, awaking from sleep, came running out, and with loud cries went in flight.

And the three hundred gave a loud note on their horns, and every man's sword was turned by the Lord against his brother all through the army; and the army went in flight as far as Beth-shittah in the direction of Zeredah, to the edge of Abel-meholah by Tabbath.

And the men of Israel came together from Naphtali and from Asher and all Manasseh, and went after Midian.

Then Gideon sent through all the hill-country of Ephraim saying, Come down against Midian, and keep the ways across Jordan before they come. So all the men of Ephraim, massing themselves together, kept the ways across Jordan.

And they took the two chiefs of Midian, Oreb and Zeeb; and they put Oreb to death at the rock of Oreb, and Zeeb they put to death at the place of the grape-crushing in Zeeb, and they went after Midian; but the heads of Oreb and Zeeb they took across Jordan to Gideon.

Judges 8


Judges Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 7

The Book of Judges

Return to Index

Chapter 8

And the men of Ephraim came and said to him, Why did you not send for us when you went to war against Midian? And they said sharp and angry words to him.

And he said to them, What have I done in comparison with you? Is not that which Ephraim took up after the grape-cutting better than all the grapes which Abiezer got in from the grape-cutting?

God has given into your hands the chiefs of Midian, Oreb and Zeeb; what have I been able to do in comparison with you? And when he said this, their feeling about him became kinder.

Then Gideon came to Jordan and went over it with his three hundred, overcome with weariness and in need of food.

And he said to the men of Succoth, Give bread cakes to my people, for they are overcome with weariness, and I am going on after Zebah and Zalmunna, the kings of Midian.

But the chiefs of Succoth said, Are the hands of Zebah and Zalmunna even now in your hand that we are to give bread to your army?

Then Gideon said, Because of this, when the Lord has given Zebah and Zalmunna into my hands, I will have you stretched on a bed of thorns of the waste land and on sharp stems, and have you crushed as grain is crushed on a grain-floor.

So he went up from there to Penuel and made the same request to the men of Penuel; but they gave him the same answer as the men of Succoth had given.

So he said to the men of Penuel, When I come back in peace, I will have this tower broken down.

Now Zebah and Zalmunna were in Karkor and their armies with them, about fifteen thousand men, those of all the army of the children of the east who were still living; for a hundred and twenty thousand of their swordsmen had been put to death.

And Gideon went up by the way used by the people living in tents on the east of Nobah and Jogbehah, and made an attack on the army when they had no thought of danger.

And Zebah and Zalmunna went in flight; and he went after them, and took the two kings of Midian, Zebah and Zalmunna, and put all the army to the curse.

Then Gideon, the son of Joash, went back from the fight:

And taking prisoner a young man of the people of Succoth, he got from him, in answer to his questions, a list of the chiefs of Succoth and the responsible men, seventy-seven men.

So he came to the men of Succoth and said, Here are Zebah and Zalmunna, on account of whom you made sport of me, saying, Are the hands of Zebah and Zalmunna even now in your hand, that we are to give bread to your army who are overcome with weariness?

Then he took the responsible men of the town and had them crushed on a bed of thorns and sharp stems.

And he had the tower of Penuel broken down and the men of the town put to death.

Then he said to Zebah and Zalmunna, Where are the men whom you put to death at Tabor? And they gave answer, As you are, so were they; every one of them was like a king's son.

And he said, They were my brothers, my mother's sons: by the life of the Lord, if you had kept them safe, I would not put you to death.

Then he said to Jether, his oldest son, Up! Put them to death. But the boy did not take out his sword, fearing because he was still a boy.

Then Zebah and Zalmunna said, Up! Put an end to us yourself: for you have a man's strength. Then Gideon got up and put Zebah and Zalmunna to death and took the ornaments which were on their camels' necks.

Then the men of Israel said to Gideon, Be our ruler, you and your son and your son's son after him; for you have been our saviour from the hands of Midian.

But Gideon said to them, I will not be a ruler over you, and my son will not be a ruler over you: it is the Lord who will be ruler over you.

Then Gideon said to them, I have a request to make to you; let every man give me the ear-rings he has taken. (For they had gold ear-rings, because they were Ishmaelites.)

And they gave answer, We will gladly give them. So they put down a robe, every man dropping into it the ear-rings he had taken.

The weight of the gold ear-rings which he got from them was one thousand, seven hundred shekels of gold; in addition to the moon-ornaments and jewels and the purple robes which were on the kings of Midian, and the chains on their camels' necks.

And Gideon made an ephod from them and put it up in his town Ophrah; and all Israel went after it there and were false to the Lord; and it became a cause of sin to Gideon and his house.

So Midian was broken before the children of Israel and the Midianites never got back their strength. And the land had peace for forty years, in the days of Gideon.

And Jerubbaal, the son of Joash, went back to his house and was living there.

Gideon had seventy sons, the offspring of his body; for he had a number of wives.

And the servant-wife he had in Shechem had a son by him, to whom he gave the name Abimelech.

And Gideon, the son of Joash, came to his end when he was very old, and his body was put in the resting-place of Joash his father, in Ophrah of the Abiezrites.

And after the death of Gideon, the children of Israel again went after the gods of Canaan and were false to the Lord, and made Baal-berith their god.

And the children of Israel did not keep in their minds the Lord their God, who had been their saviour from all their haters on every side;

And they were not kind to the house of Jerubbaal, that is, Gideon, in reward for all the good he had done to Israel.

Judges 9


Judges Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 8

The Book of Judges

Return to Index

Chapter 9

Now Abimelech, the son of Jerubbaal, went to Shechem to his mother's family, and said to them and to all the family of his mother's father,

Say now in the ears of all the townsmen of Shechem, Is it better for you to be ruled by all the seventy sons of Jerubbaal or by one man only? And keep in mind that I am your bone and your flesh.

So his mother's family said all this about him in the ears of all the townsmen of Shechem: and their hearts were turned to Abimelech, for they said, He is our brother.

And they gave him seventy shekels of silver from the house of Baal-berith, with which Abimelech got the support of a number of uncontrolled and good-for-nothing persons.

Then he went to his father's house at Ophrah, and put his brothers, the seventy sons of Jerubbaal, to death on the same stone; however, Jotham, the youngest, kept himself safe by going away to a secret place.

And all the townsmen of Shechem and all Beth-millo came together and went and made Abimelech their king, by the oak of the pillar in Shechem.

Now Jotham, on hearing of it, went to the top of Mount Gerizim, and crying out with a loud voice said to them, Give ear to me, you townsmen of Shechem, so that God may give ear to you.

One day the trees went out to make a king for themselves; and they said to the olive-tree, Be king over us.

But the olive-tree said to them, Am I to give up my wealth of oil, by which men give honour to God, and go waving over the trees?

Then the trees said to the fig-tree, You come and be king over us.

But the fig-tree said to them, Am I to give up my sweet taste and my good fruit and go waving over the trees?

Then the trees said to the vine, You come and be king over us.

But the vine said to them, Am I to give up my wine, which makes glad God and men, to go waving over the trees?

Then all the trees said to the thorn, You come and be king over us.

And the thorn said to the trees, If it is truly your desire to make me your king, then come and put your faith in my shade; and if not, may fire come out of the thorn, burning up the cedars of Lebanon.

So now, if you have done truly and uprightly in making Abimelech king, and if you have done well to Jerubbaal and his house in reward for the work of his hands;

(For my father made war for you, and put his life in danger, and made you free from the hands of Midian;

And you have gone against my father's family this day, and have put to death his sons, even seventy men on one stone, and have made Abimelech, the son of his servant-wife, king over the townsmen of Shechem because he is your brother;)

If then you have done what is true and upright to Jerubbaal and his family this day, may you have joy in Abimelech, and may he have joy in you;

But if not, may fire come out from Abimelech, burning up the townsmen of Shechem and Beth-millo; and may fire come out from the townsmen of Shechem and Beth-millo, for the destruction of Abimelech.

Then Jotham straight away went in flight to Beer, and was living there for fear of his brother Abimelech.

So Abimelech was chief over Israel for three years.

And God sent an evil spirit between Abimelech and the townsmen of Shechem; and the townsmen of Shechem were false to Abimelech;

So that punishment for the violent attack made on the seventy sons of Jerubbaal, and for their blood, might come on Abimelech, their brother, who put them to death, and on the townsmen of Shechem who gave him their help in putting his brothers to death.

And the townsmen of Shechem put secret watchers on the tops of the mountains, and they made attacks on all who went by on the road and took their goods; and word of this came to Abimelech.

Then Gaal, the son of Ebed, came with his brothers, and went over to Shechem; and the men of Shechem put their faith in him.

And they went out into their fields and got in the fruit of their vines, and when the grapes had been crushed, they made a holy feast and went into the house of their god, and over their food and drink they were cursing Abimelech.

And Gaal, the son of Ebed, said, Who is Abimelech and who is Shechem, that we are to be his servants? Is it not right for the son of Jerubbaal and Zebul his captain to be servants to the men of Hamor, the father of Shechem? But why are we to be his servants?

If only I had authority over this people! I would put Abimelech out of the way, and I would say to Abimelech, Make your army strong, and come out.

Now Zebul, the ruler of the town, hearing what Gaal, the son of Ebed, had said, was moved to wrath.

And he sent to Abimelech at Arumah, saying, See, Gaal, the son of Ebed, and his brothers have come to Shechem, and they are working up the town against you.

So now, get up by night, you and your people, and keep watch in the field secretly;

And in the morning, when the sun is up, get up early and make a rush on the town; and when he and his people come out against you, do to them whatever you have a chance to do.

So Abimelech and the people with him got up by night, in four bands, to make a surprise attack on Shechem.

And Gaal, the son of Ebed, went out, and took his place at the doorway into the town; then Abimelech and his people got up from the place where they had been waiting.

And when Gaal saw the people, he said to Zebul, See! people are coming down from the tops of the mountains. And Zebul said to him, You see the shade of the mountains like men.

And Gaal said again, See! people are coming down from the middle of the land, and one band is coming by way of the oak-tree of the Seers.

Then Zebul said to him, Now where is your loud talk when you said, Who is Abimelech that we are to be his servants? Is this not the people whom you were rating so low? Go out now, and make war on them.

So Gaal went out at the head of the townsmen of Shechem and made war on Abimelech.

And Abimelech went after him and he went in flight before him; and a great number were falling by the sword all the way up to the town.

Then Abimelech went back to Arumah; and Zebul sent Gaal and his brothers away and would not let them go on living in Shechem.

Now the day after, the people went out into the fields; and news of it came to Abimelech.

And he took his people, separating them into three bands, and was waiting secretly in the field; and when he saw the people coming out of the town, he went up and made an attack on them.

And Abimelech with his band made a rush, and took up their position at the doorway into the town; and the other two bands made a rush on all those who were in the fields, and overcame them.

And all that day Abimelech was fighting against the town; and he took it, and put to death the people who were in it, and had the town pulled down and covered with salt.

Then all the townsmen of the tower of Shechem, hearing of it, went into the inner room of the house of El-berith.

And word was given to Abimelech that all the men of the tower of Shechem were there together.

Then Abimelech went up to Mount Zalmon, with all his people; and Abimelech took an axe in his hand and, cutting down branches of trees, took them and put them on his back. And he said to the people who were with him, Be quick and do as you have seen me do.

So all the people got branches, every man cutting down a branch, and they went with Abimelech at their head and, massing the branches against the inner room, put fire to the room over them; so all those who were in the tower of Shechem, about a thousand men and women, were burned to death with it.

Then Abimelech went to Thebez, and put his army in position against Thebez and took it.

But in the middle of the town there was a strong tower, to which all the men and women of the town went in flight and, shutting themselves in, went up to the roof of the tower.

And Abimelech came to the tower and made an attack on it, and got near to the door of the tower for the purpose of firing it.

But a certain woman sent a great stone, such as is used for crushing grain, on to the head of Abimelech, cracking the bone.

Then quickly crying out to his body-servant, he said to him, Take out your sword and put an end to me straight away, so that men may not say of me, His death was the work of a woman. So the young man put his sword through him, causing his death.

And when the men of Israel saw that Abimelech was dead, they went away, every man to his place.

In this way Abimelech was rewarded by God for the evil he had done to his father in putting his seventy brothers to death;

And God sent back on to the heads of the men of Shechem all the evil they had done, and the curse of Jotham, the son of Jerubbaal, came on them.

Judges 10


Judges Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 9

The Book of Judges

Return to Index

Chapter 10

Now after Abimelech, Tola, the son of Puah, the son of Dodo, a man of Issachar, became the saviour of Israel; he was living in Shamir in the hill-country of Ephraim.

He was judge over Israel for twenty-three years; and at his death his body was put to rest in the earth in Shamir.

And after him came Jair the Gileadite, who was judge over Israel for twenty-two years.

And he had thirty sons, who went on thirty young asses; and they had thirty towns in the land of Gilead, which are named Havvoth-Jair to this day.

And at the death of Jair his body was put to rest in the earth in Kamon.

And again the children of Israel did evil in the eyes of the Lord, worshipping the Baals and Astartes, and the gods of Aram and the gods of Zidon and the gods of Moab and the gods of the children of Ammon and the gods of the Philistines; they gave up the Lord and were servants to him no longer.

And the wrath of the Lord was burning against Israel, and he gave them up into the hands of the Philistines and into the hands of the children of Ammon.

And that year the children of Israel were crushed under their yoke; for eighteen years all the children of Israel on the other side of Jordan, in the land of the Amorites which is in Gilead, were cruelly crushed down.

And the children of Ammon went over Jordan, to make war against Judah and Benjamin and the house of Ephraim; and Israel was in great trouble.

Then the children of Israel, crying out to the Lord, said, Great is our sin against you, for we have given up our God and have been servants to the Baals.

And the Lord said to the children of Israel, Were not the Egyptians and the Amorites and the children of Ammon and the Philistines

And the Zidonians and Amalek and Midian crushing you down, and in answer to your cry did I not give you salvation from their hands?

But, for all this, you have given me up and have been servants to other gods: so I will be your saviour no longer.

Go, send up your cry for help to the gods of your selection; let them be your saviours in the time of your trouble.

And the children of Israel said to the Lord, We are sinners; do to us whatever seems good to you: only give us salvation this day.

So they put away the strange gods from among them, and became the Lord's servants; and his soul was angry because of the sorrows of Israel.

Then the children of Ammon came together and put their army in position in Gilead. And the children of Israel came together and put their army in position in Mizpah.

And the people of Israel said to one another, Who will be the first to make an attack on the children of Ammon? We will make him head over all Gilead.

Judges 11


Judges Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 10

The Book of Judges

Return to Index

Chapter 11

Now Jephthah the Gileadite was a great man of war; he was the son of a loose woman, and Gilead was his father.

And Gilead's wife gave birth to sons, and when her sons became men, they sent Jephthah away, saying, You have no part in the heritage of our father's house, for you are the son of another woman.

So Jephthah went in flight from his brothers and was living in the land of Tob, where a number of good-for-nothing men, joining Jephthah, went out with him on his undertakings.

Now after a time the children of Ammon made war against Israel.

And when the children of Ammon made war against Israel, the responsible men of Gilead went to get Jephthah back from the land of Tob;

And they said to Jephthah, Come and be our chief so that we may make war against the children of Ammon.

But Jephthah said to the responsible men of Gilead, Did you not, in your hate for me, send me away from my father's house? Why do you come to me now when you are in trouble?

And the responsible men of Gilead said to Jephthah, That is the reason we have come back to you; so go with us and make war against the children of Ammon, and we will make you our head over all the people of Gilead.

Then Jephthah said to the responsible men of Gilead, If you take me back to make war against the children of Ammon, and if with the help of the Lord I overcome them, will you make me your head?

And the responsible men of Gilead said to Jephthah, May the Lord be our witness: we will certainly do as you say.

So Jephthah went with the responsible men of Gilead, and the people made him head and chief over them; and Jephthah said all these things before the Lord in Mizpah.

Then Jephthah sent men to the king of the children of Ammon, saying, What have you against me that you have come to make war against my land?

And the king of the children of Ammon said to the men sent by Jephthah, Because Israel, when he came up out of Egypt, took away my land, from the Arnon as far as the Jabbok and as far as Jordan: so now, give me back those lands quietly.

And Jephthah sent again to the king of the children of Ammon,

And said to him, This is the word of Jephthah: Israel did not take away the land of Moab or the land of the children of Ammon;

But when they came up from Egypt, Israel went through the waste land to the Red Sea and came to Kadesh;

Then Israel sent men to the king of Edom saying, Let me now go through your land; but the king of Edom did not give ear to them. And in the same way he sent to the king of Moab, but he would not; so Israel went on living in Kadesh.

Then he went on through the waste land and round the land of Edom and the land of Moab, and came by the east side of the land of Moab, and put up their tents on the other side of the Arnon; they did not come inside the limit of Moab, for the Arnon was the limit of Moab.

And Israel sent men to Sihon, king of the Amorites, the king of Heshbon; and Israel said to him, Let me now go through your land to my place.

But Sihon would not give way and let Israel go through his land; and Sihon got together all his people, and put his army in position in Jahaz, and made war on Israel.

And the Lord, the God of Israel, gave Sihon and all his people into the hands of Israel, and they overcame them; so all the land of the Amorites, the people of that land, became Israel's.

All the limit of the Amorites was theirs, from the Arnon as far as the Jabbok and from the waste land even to Jordan.

So now the Lord, the God of Israel, has taken away their land from the Amorites and given it to his people Israel; are you then to have it?

Do you not keep the lands of those whom Chemosh your god sends out from before you? So we will keep all the lands of those whom the Lord our God sends out from before us.

What! are you any better than Balak, the son of Zippor, king of Moab? Did he ever take up a cause against Israel or make war against them?

While Israel was living in Heshbon and its daughter-towns and in Aroer and its daughter-towns and in all the towns which are by the side of the Arnon, for three hundred years, why did you not get them back at that time?

So I have done no wrong against you, but you are doing wrong to me in fighting against me: may the Lord, who is Judge this day, be judge between the children of Israel and the children of Ammon.

The king of the children of Ammon, however, did not give ear to the words which Jephthah sent to him.

Then the spirit of the Lord came on Jephthah, and he went through Gilead and Manasseh, and came to Mizpeh of Gilead; and from Mizpeh of Gilead he went over to the children of Ammon.

And Jephthah took an oath to the Lord, and said, If you will give the children of Ammon into my hands,

Then whoever comes out from the door of my house, meeting me when I come back in peace from the children of Ammon, will be the Lord's and I will give him as a burned offering.

So Jephthah went over to the children of Ammon to make war on them; and the Lord gave them into his hands.

And he made an attack on them from Aroer all the way to Minnith, overrunning twenty towns, as far as Abel-cheramim, and put great numbers to the sword. So the children of Ammon were crushed before the children of Israel.

Then Jephthah came back to his house in Mizpah, and his daughter came out, meeting him on his way with music and with dances; she was his only child; he had no other sons or daughters.

And when he saw her he was overcome with grief, and said, Ah! my daughter! I am crushed with sorrow, and it is you who are the chief cause of my trouble; for I have made an oath to the Lord and I may not take it back.

And she said to him, My father, you have made an oath to the Lord; do then to me whatever you have said; for the Lord has sent a full reward on your haters, on the children of Ammon.

Then she said to her father, Only do this for me: let me have two months to go away into the mountains with my friends, weeping for my sad fate.

And he said, Go then. So he sent her away for two months; and she went with her friends to the mountains, weeping for her sad fate.

And at the end of two months she went back to her father, who did with her as he had said in his oath: and she had never been touched by a man. So it became a rule in Israel,

For the women to go year by year sorrowing for the daughter of Jephthah the Gileadite, four days in every year.

Judges 12


Judges Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 11

The Book of Judges

Return to Index

Chapter 12

Now the men of Ephraim came together and took up arms and went over to Zaphon; and they said to Jephthah, Why did you go over to make war against the children of Ammon without sending for us to go with you? Now we will put your house on fire over you.

And Jephthah said to them, I and my people were in danger, and the children of Ammon were very cruel to us, and when I sent for you, you gave me no help against them.

So when I saw that there was no help to be had from you, I put my life in my hand and went over against the children of Ammon, and the Lord gave them into my hands: why then have you come up to me this day to make war on me?

Then Jephthah got together all the men of Gilead and made war on Ephraim; and the men of Gilead overcame Ephraim.

And the Gileadites took the crossing-places of Jordan against the Ephraimites; and when any of the men of Ephraim who had gone in flight said, let me go over; the men of Gilead said to him, Are you an Ephraimite? And if he said, No;

Then they said to him, Now say Shibboleth; and he said Sibboleth, and was not able to say it in the right way; then they took him and put him to death at the crossing-places of Jordan; and at that time forty-two thousand Ephraimites were put to death.

Now Jephthah was judge of Israel for six years. And Jephthah the Gileadite came to his death, and his body was put to rest in his town, Mizpeh of Gilead.

And after him, Ibzan of Beth-lehem was judge of Israel.

He had thirty sons, and thirty daughters whom he sent to other places, and he got thirty wives from other places for his sons. And he was judge of Israel for seven years.

And Ibzan came to his death and his body was put to rest at Beth-lehem.

And after him, Elon the Zebulonite was judge of Israel; and he was judge of Israel for ten years.

And Elon the Zebulonite came to his death, and his body was put to rest in Aijalon in the land of Zebulun.

And after him, Abdon, the son of Hillel, the Pirathonite, was judge of Israel.

He had forty sons and thirty sons' sons who went on seventy young asses; and he was judge of Israel for eight years.

And Abdon, the son of Hillel, came to his death, and his body was put to rest in Pirathon in the land of Ephraim, in the hill-country of the Amalekites.

Judges 13


Judges Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 12

The Book of Judges

Return to Index

Chapter 13

And the children of Israel again did evil in the eyes of the Lord; and the Lord gave them into the hands of the Philistines for forty years.

Now there was a certain man of Zorah of the family of the Danites, and his name was Manoah; and his wife had never given birth to a child.

And the angel of the Lord came to the woman, and said to her, See now! though you have never given birth to children, you will be with child and give birth to a son.

Now then take care to have no wine or strong drink and to take no unclean thing for food;

For you are with child and will give birth to a son; his hair is never to be cut, for the child is to be separate to God from his birth; and he will take up the work of freeing Israel from the hands of the Philistines.

Then the woman came in, and said to her husband, A man came to me, and his form was like the form of a god, causing great fear; I put no question to him about where he came from, and he did not give me his name;

But he said to me, You are with child and will give birth to a son; and now do not take any wine or strong drink or let anything unclean be your food; for the child will be separate to God from his birth to the day of his death.

Then Manoah made prayer to the Lord, and said, O Lord, let the man of God whom you sent come to us again and make clear to us what we are to do for the child who is to come.

And God gave ear to the voice of Manoah; and the angel of God came to the woman again when she was seated in the field; but her husband Manoah was not with her.

So the woman, running quickly, gave her husband the news, saying, I have seen the man who came to me the other day.

And Manoah got up and went after his wife, and came up to the man and said to him, Are you the man who was talking to this woman? And he said, I am.

And Manoah said, Now when your words come true, what is to be the rule for the child and what will be his work?

And the angel of the Lord said to Manoah, Let the woman take note of what I have said to her.

She is to have nothing which comes from the vine for her food, and let her take no wine or strong drink or anything which is unclean; let her take care to do all I have given her orders to do.

And Manoah said to the angel of the Lord, Now let us keep you while we make ready a young goat for you.

And the angel of the Lord said to Manoah, Though you keep me I will not take of your food; but if you will make a burned offering, let it be offered to the Lord. For it had not come into Manoah's mind that he was the angel of the Lord.

Then Manoah said to the angel of the Lord, What is your name, so that when your words come true we may give you honour?

But the angel of the Lord said to him, Why are you questioning me about my name, seeing that it is a wonder?

So Manoah took the young goat with its meal offering, offering it on the rock to the Lord, who did strange things.

And when the flame went up to heaven from the altar, the angel of the Lord went up in the flame of the altar, while Manoah and his wife were looking on; and they went down on their faces to the earth.

But the angel of the Lord was seen no more by Manoah and his wife. Then it was clear to Manoah that he was the angel of the Lord.

And Manoah said to his wife, Death will certainly be our fate, for it is a god whom we have seen.

But his wife said to him, If the Lord was purposing our death, he would not have taken our burned offering and our meal offering, or have given us such orders about the child.

So the woman gave birth to a son, and gave him the name Samson; and he became a man and the blessing of the Lord was on him.

And the spirit of the Lord first came on him in Mahaneh-dan, between Zorah and Eshtaol.

Judges 14


Judges Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 13

The Book of Judges

Return to Index

Chapter 14

Now Samson went down to Timnah, and saw a woman in Timnah, of the daughters of the Philistines;

And when he came back he said to his father and mother, I have seen a woman in Timnah, of the daughters of the Philistines: get her now for me for my wife.

Then his father and mother said to him, Is there no woman among the daughters of your relations or among all my people, that you have to go for your wife to the Philistines, who are without circumcision? But Samson said to his father, Get her for me, for she is pleasing to me.

Now his father and mother had no knowledge that this was the purpose of the Lord, who had the destruction of the Philistines in mind. Now the Philistines at that time were ruling over Israel.

Then Samson went down to Timnah (and his father and his mother,) and came to the vine-gardens of Timnah; and a young lion came rushing out at him.

And the spirit of the Lord came on him with power, and, unarmed as he was, pulling the lion in two as one might do to a young goat, he put him to death; (but he said nothing to his father and mother of what he had done.)

So he went down and had talk with the woman; and she was pleasing to Samson.

Then after a time he went back to take her; and turning from the road to see the dead body of the lion, he saw a mass of bees in the body of the lion, and honey there.

And he took the honey in his hand, and went on, tasting it on the way; and when he came to his father and mother he gave some to them; but did not say that he had taken the honey from the body of the lion.

Then Samson went down to the woman, and made a feast there, as was the way among young men.

And he took thirty friends, and they were with him.

And Samson said, Now I have a hard question for you: if you are able to give me the answer before the seven days of the feast are over, I will give you thirty linen robes and thirty changes of clothing;

But if you are not able to give me the answer, then you will have to give me thirty linen robes and thirty changes of clothing. And they said to him, Put your hard question and let us see what it is.

And he said, Out of the taker of food came food, and out of the strong came the sweet. And at the end of three days they were still not able to give the answer.

So on the fourth day they said to Samson's wife, Get from your husband the answer to his question by some trick or other, or we will have you and your father's house burned with fire; did you get us here to take all we have?

Then Samson's wife, weeping over him, said, Truly you have no love for me but only hate; you have put a hard question to the children of my people and have not given me the answer. And he said to her, See, I have not given the answer even to my father or my mother; am I to give it to you?

And all the seven days of the feast she went on weeping over him; and on the seventh day he gave her the answer, because she gave him no peace; and she sent word of it to the children of her people.

Then on the seventh day, before he went into the bride's room, the men of the town said to him, What is sweeter than honey? and what is stronger than a lion? And he said to them, If you had not been ploughing with my cow you would not have got the answer to my question.

And the spirit of the Lord came rushing on him, and he went down to Ashkelon and, attacking thirty men there, took their clothing from them, and gave it to the men who had given the answer to his hard question. Then, full of wrath, he went back to his father's house.

But Samson's wife was given to the friend who had been his best man.

Judges 15


Judges Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 14

The Book of Judges

Return to Index

Chapter 15

Now a short time after, at the time of the grain-cutting, Samson, taking with him a young goat, went to see his wife; and he said, I will go in to my wife into the bride's room. But her father would not let him go in.

And her father said, It seemed to me that you had only hate for her; so I gave her to your friend: but is not her younger sister fairer than she? so please take her in place of the other.

Then Samson said to them, This time I will give payment in full to the Philistines, for I am going to do them great evil.

So Samson went and got three hundred foxes and some sticks of fire-wood; and he put the foxes tail to tail with a stick between every two tails;

Then firing the sticks, he let the foxes loose among the uncut grain of the Philistines, and all the corded stems as well as the living grain and the vine-gardens and the olives went up in flames.

Then the Philistines said, Who has done this? And they said, Samson, the son-in-law of the Timnite, because he took his wife and gave her to his friend. So the Philistines came up and had her and her father's house burned.

And Samson said to them, If you go on like this, truly I will take my full payment from you; and that will be the end of it.

And he made an attack on them, driving them in uncontrolled flight, and causing great destruction; then he went away to his safe place in the crack of the rock at Etam.

Then the Philistines went and put up their tents in Judah, all round Lehi.

And the men of Judah said, Why have you come up against us? And they said, We have come up to take Samson, and to do to him as he has done to us.

Then three thousand of the men of Judah went down to the crack of the rock of Etam, and said to Samson, Is it not clear to you that the Philistines are our rulers? What is this you have done to us? And he said to them, I only did to them as they did to me.

Then they said to him, We have come down to take you and give you up into the hands of the Philistines. And Samson said to them, Give me your oath that you will not make an attack on me yourselves.

And they said, No; we will take you and give you up into their hands, but truly we will not put you to death. So knotting two new cords round him they took him up from the rock.

And when he came to Lehi, the Philistines came out, meeting him with loud cries; then the spirit of the Lord came rushing on him, and the cords on his arms became like grass which has been burned with fire, and the bands came falling off his hands.

And taking up the mouth-bone of an ass newly dead, which he saw by chance on the earth, he put to death a thousand men with it.

And Samson said, With a red ass's mouth-bone I have made them red with blood, with a red ass's mouth-bone I have sent destruction on a thousand men.

And having said these words, he let the mouth-bone go out of his hand; so that place was named Ramath-lehi.

After this, he was in great need of water, and crying out to the Lord, he said, You have given this great salvation by the hand of your servant, and now need of water will be my death; and I will be given into the hands of this people who are without circumcision.

Then God made a crack in the hollow rock in Lehi and water came out of it; and after drinking, his spirit came back to him and he was strong again; so that place was named En-hakkore; it is in Lehi to this day.

And he was judge of Israel in the days of the Philistines for twenty years.

Judges 16


Judges Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 15

The Book of Judges

Return to Index

Chapter 16

Now Samson went to Gaza, and there he saw a loose woman and went in to her.

And it was said to the Gazites, Samson is here. So they went round, watching for him all day at the doorway of the town, but at night they kept quiet, saying, When daylight comes we will put him to death.

And Samson was there till the middle of the night; then he got up, and took a grip on the doors of the town, pulling them up, together with their two supports and their locks, and put them on his back and took them up to the top of the hill in front of Hebron.

Now after this, he was in love with a woman in the valley of Sorek, named Delilah.

And the chiefs of the Philistines came up to her, and said to her, Make use of your power over him and see what is the secret of his great strength, and how we may get the better of him, and put bands on him, so that we may make him feeble; and every one of us will give you eleven hundred shekels of silver.

So Delilah said to Samson, Make clear to me now what is the secret of your great strength, and how you may be put in bands and made feeble.

And Samson said to her, If seven new bow-cords which have never been made dry are knotted round me, I will become feeble and will be like any other man.

So the chiefs of the Philistines gave her seven new bow-cords which had never been made dry, and she had them tightly knotted round him.

Now she had men waiting secretly in the inner room; and she said to him, The Philistines are on you, Samson. And the cords were broken by him as a twist of thread is broken when touched by a flame. So the secret of his strength did not come to light.

Then Delilah said to Samson, See, you have been making sport of me with false words; now, say truly how may you be put in bands?

And he said to her, If they only put round me new thick cords which have never been used, then I will become feeble and will be like any other man.

So Delilah took new thick cords, knotting them tightly round him, and said to him, The Philistines are on you, Samson. And men were waiting secretly in the inner room. And the cords were broken off his arms like threads.

Then Delilah said to Samson, Up to now you have made sport of me with false words; now say truly, how may you be put in bands? And he said to her, If you get the seven twists of my hair worked into the cloth you are making and fixed with the pin, I will become feeble and will be like any other man.

So while he was sleeping she got the seven twists of his hair worked into her cloth and fixed with the pin, and said to him, The Philistines are on you, Samson. Then awaking from his sleep, he got up quickly, pulling up cloth and machine together.

And she said to him, Why do you say you are my lover when your heart is not mine? Three times you have made sport of me, and have not made clear to me the secret of your great strength.

So day after day she gave him no peace, for ever questioning him till his soul was troubled to death.

And opening all his heart to her, he said to her, My head has never been touched by a blade, for I have been separate to God from the day of my birth: if my hair is cut off, then my strength will go from me and I will become feeble, and will be like any other man.

And when Delilah saw that he had let her see into his heart, she sent word to the chiefs of the Philistines saying, Come up this time, for he has let out all his heart to me. Then the chiefs of the Philistines came to her, with the money in their hands.

And she made him go to sleep on her knees; and she sent for a man and had his seven twists of hair cut off; and while it was being done he became feeble and his strength went from him.

Then she said, The Philistines are on you, Samson. And awaking from his sleep, he said, I will go out as at other times, shaking myself free. But he was not conscious that the Lord had gone from him.

So the Philistines took him and put out his eyes; then they took him down to Gaza, and, chaining him with bands of brass, put him to work crushing grain in the prison-house.

But the growth of his hair was starting again after it had been cut off.

And the chiefs of the Philistines came together to make a great offering to Dagon their god, and to be glad; for they said, Our god has given into our hands Samson our hater.

And when the people saw him, they gave praise to their god; for they said, Our god has given into our hands the one who was fighting against us, who made our country waste, and who put great numbers of us to death.

Now when their hearts were full of joy, they said, Send for Samson to make sport for us. And they sent for Samson out of the prison-house, and he made sport before them; and they put him between the pillars.

And Samson said to the boy who took him by the hand, Let me put my hand on the pillars supporting the house, so that I may put my back against them.

Now the house was full of men and women; and all the lords of the Philistines were there; and about three thousand men and women were on the roof, looking on while Samson made sport.

And Samson, crying out to the Lord, said, O Lord God, do have me now in mind, and do make me strong only this once, O God, so that I may take one last payment from the Philistines for my two eyes.

Then Samson put his arms round the two middle pillars supporting the house, putting his weight on them, on one with his right hand and on the other with his left.

And Samson said, Let death overtake me with the Philistines. And he put out all his strength, and the house came down on the chiefs and on all the people who were in it. So the dead whom he sent to destruction by his death were more than all those on whom he had sent destruction in his life.

Then his brothers and his father's people came down and took him up and put his body to rest in the earth between Zorah and Eshtaol in the resting-place of Manoah his father. And he had been judge of Israel for twenty years.

Judges 17


Judges Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 16

The Book of Judges

Return to Index

Chapter 17

Now there was a man of the hill-country of Ephraim named Micah.

And he said to his mother, The eleven hundred shekels of silver which were taken from you, about which you took an oath and said in my hearing, I have given this silver to the Lord from my hand for myself, to make a pictured image and a metal image: see, I have the silver, for I took it: so now I will give it back to you. And his mother said, May the blessing of the Lord be on my son.

And he gave back the eleven hundred shekels of silver to his mother, and his mother said, I have made the silver holy to the Lord from me for my son, to make a pictured image and a metal image.

So he gave the silver back to his mother. Then his mother took two hundred shekels of silver and gave them to a metal-worker who made a pictured image and a metal image from them: and it was in the house of Micah.

And the man Micah had a house of gods; and he made an ephod and family gods and put one of his sons in the position of priest.

In those days there was no king in Israel: every man did as seemed right to him.

Now there was a young man living in Beth-lehem-judah, of the family of Judah and a Levite, who was not a townsman of the place.

And he went away from the town of Beth-lehem-judah, looking for somewhere to make his living-place; and on his journey he came to the hill-country of Ephraim, to the house of Micah.

And Micah said to him, Where do you come from? And he said to him, I am a Levite from Beth-lehem-judah, and I am looking for a living-place.

Then Micah said to him, Make your living-place with me, and be a father and a priest to me, and I will give you ten shekels of silver a year and your clothing and food.

And the Levite said he would make his living-place with the man, and he became to him as one of his sons.

And Micah gave the position to the Levite, and the young man became his priest, and was in the house of Micah.

Then Micah said, Now I am certain that the Lord will do me good, seeing that the Levite has become my priest.

Judges 18


Judges Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 17

The Book of Judges

Return to Index

Chapter 18

In those days there was no king in Israel, and in those days the Danites were looking for a heritage for themselves, to be their living-place; for up to that time no distribution of land had been made to them among the tribes of Israel.

So the children of Dan sent five men from among their number, strong men, from Zorah and from Eshtaol, to take a look at the land and make a search through it; and they said to them, Go and make a search through the land; and they came to the hill-country of Ephraim, to the house of Micah, where they made a stop for the night.

When they were near the house of Micah, hearing a voice which was not strange to them, that of the young Levite, they went out of their road to his place, and said to him, How did you come here? and what are you doing in this place? and why are you here?

And he said to them, This is what Micah did for me, and he gave me payment and I became his priest.

Then they said, Do get directions from God for us, to see if the journey on which we are going will have a good outcome.

And the priest said to them, Go in peace: your way is guided by the Lord.

Then the five men went on their way and came to Laish and saw the people who were there, living without thought of danger, like the Zidonians, quiet and safe; for they had everything on earth for their needs, and they were far from the Zidonians and had no business with Aram.

So they came back to their brothers in Zorah and Eshtaol, and their brothers said to them, What news have you?

And they said, Up! and let us go against Laish; for we have seen the land, and it is very good: why are you doing nothing? Do not be slow to go in and take the land for your heritage.

When you come there you will come to a people living without thought of danger; and the land is wide, and God has given it into your hands: a place where there is everything on earth for man's needs.

So six hundred men of the Danites from Zorah and Eshtaol went out armed with instruments of war.

And they went up and put up their tents in Kiriath-jearim in Judah: so that place is named Mahaneh-dan to this day. It is to the west of Kiriath-jearim.

From there they went on to the hill-country of Ephraim and came to the house of Micah.

Then the five men who had gone to make a search through the country of Laish, said to their brothers, Have you knowledge that in these houses there is an ephod and family gods and a pictured image and a metal image? So now you see what to do.

And turning from their road they came to the house of the young Levite, the house of Micah, and said to him, Is it well with you?

And the six hundred armed men of the Danites took their places by the doorway.

Then the five men who had gone to make a search through the land, went in and took the pictured image and the ephod and the family gods and the metal image; and the priest was by the doorway with the six hundred armed men.

And when they went into Micah's house and took out the pictured image and the ephod and the family gods and the metal image, the priest said to them, What are you doing?

And they said to him, Be quiet; say nothing, and come with us and be our father and priest; is it better for you to be priest to one man's house or to be priest to a tribe and a family in Israel?

Then the priest's heart was glad, and he took the ephod and the family gods and the pictured image and went with the people.

So they went on their way again, putting the little ones and the oxen and the goods in front of them.

When they had gone some way from the house of Micah, the men from the houses near Micah's house came together and overtook the children of Dan,

Crying out to them. And the Danites, turning round, said to Micah, What is your trouble, that you have taken up arms?

And he said, You have taken my gods which I made, and my priest, and have gone away; what is there for me now? Why then do you say to me, What is your trouble?

And the children of Dan said to him, Say no more, or men of bitter spirit may make an attack on you, causing loss of your life and the lives of your people.

Then the children of Dan went on their way; and when Micah saw that they were stronger than he, he went back to his house.

And they took that which Micah had made, and his priest, and came to Laish, to a people living quietly and without thought of danger, and they put them to the sword without mercy, burning down their town.

And they had no saviour, because it was far from Zidon, and they had no business with Aram; and it was in the valley which is the property of Beth-rehob. And building up the town again they took it for their living-place.

And they gave the town the name of Dan, after Dan their father, who was the son of Israel: though the town had been named Laish at first.

(And the children of Dan put up the pictured image for themselves; and Jonathan, the son of Gershom, the son of Moses, and his sons were priests for the tribe of the Danites till the day when the ark was taken prisoner.)

And they put up for themselves the image which Micah had made, and it was there all the time that the house of God was in Shiloh.

Judges 19


Judges Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 18

The Book of Judges

Return to Index

Chapter 19

Now in those days, when there was no king in Israel, a certain Levite was living in the inmost parts of the hill-country of Ephraim, and he got for himself a servant-wife from Beth-lehem-judah.

And his servant-wife was angry with him, and went away from him to her father's house at Beth-lehem-judah, and was there for four months.

Then her husband got up and went after her, with the purpose of talking kindly to her, and taking her back with him; he had with him his young man and two asses: and she took him into her father's house, and her father, when he saw him, came forward to him with joy.

And his father-in-law, the girl's father, kept him there for three days; and they had food and drink and took their rest there.

Now on the fourth day they got up early in the morning and he made ready to go away; but the girl's father said to his son-in-law, Take a little food to keep up your strength, and then go on your way.

So seating themselves they had food and drink, the two of them together; and the girl's father said to the man, If it is your pleasure, take your rest here tonight, and let your heart be glad.

And the man got up to go away, but his father-in-law would not let him go, so he took his rest there again for the night.

Then early on the morning of the fifth day he got up to go away; but the girl's father said, Keep up your strength; so the two of them had a meal, and the man and his woman and his servant did not go till after the middle of the day.

And when they got up to go away, his father-in-law, the girl's father, said to him, Now evening is coming on, so do not go tonight; see, the day is almost gone; take your rest here and let your heart be glad, and tomorrow early, go on your way back to your house.

But the man would not be kept there that night, and he got up and went away and came opposite to Jebus (which is Jerusalem); and he had with him the two asses, ready for travelling, and his woman.

When they got near Jebus the day was far gone; and the servant said to his master, Now let us go from our road into this town of the Jebusites and take our night's rest there.

But his master said to him, We will not go out of our way into a strange town, whose people are not of the children of Israel; but we will go on to Gibeah.

And he said to his servant, Come, let us go on to one of these places, stopping for the night in Gibeah or Ramah.

So they went on their way; and the sun went down when they were near Gibeah in the land of Benjamin.

And they went off the road there with the purpose of stopping for the night in Gibeah: and he went in, seating himself in the street of the town, for no one took them into his house for the night.

Now when it was evening they saw an old man coming back from his work in the fields; he was from the hill-country of Ephraim and was living in Gibeah: but the men of the place were Benjamites.

And when he saw the traveller in the street of the town, the old man said, Where are you going? and where do you come from?

And he said to him, We are on our way from Beth-lehem-judah to the inmost parts of the hill-country of Ephraim: I came from there and went to Beth-lehem-judah: now I am on my way back to my house, but no man will take me into his house.

But we have dry grass and food for our asses, as well as bread and wine for me, and for the woman, and for the young man with us: we have no need of anything.

And the old man said, Peace be with you; let all your needs be my care; only do not take your rest in the street.

So he took them into his house and gave the asses food; and after washing their feet they took food and drink.

While they were taking their pleasure at the meal, the good-for-nothing men of the town came round the house, giving blows on the door; and they said to the old man, the master of the house, Send out that man who came to your house, so that we may take our pleasure with him.

So the man, the master of the house, went out to them, and said, No, my brothers, do not this evil thing; this man has come into my house, and you are not to do him this wrong.

See, here is my daughter, a virgin, and his servant-wife: I will send them out for you to take them and do with them whatever you will. But do no such thing of shame to this man.

But the men would not give ear to him: so the man took his woman and sent her out to them; and they took her by force, using her for their pleasure all night till the morning; and when dawn came they let her go.

Then at the dawn of day the woman came, and, falling down at the door of the man's house where her master was, was stretched there till it was light.

In the morning her master got up, and opening the door of the house went out to go on his way; and he saw his servant-wife stretched on the earth at the door of the house with her hands on the step.

And he said to her, Get up and let us be going; but there was no answer; so he took her up and put her on the ass, and went on his way and came to his house.

And when he had come to his house, he got his knife, and took the woman, cutting her up bone by bone into twelve parts, which he sent through all Israel.

And he gave orders to the men whom he sent, saying, This is what you are to say to all the men of Israel, Has ever an act like this been done from the day when the children of Israel came out of Egypt to this day? Give thought to it, turning it over in your minds, and give your opinion of it.

Judges 20


Judges Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 19

The Book of Judges

Return to Index

Chapter 20

Then all the children of Israel took up arms, and the people came together like one man, from Dan to Beer-sheba, and the land of Gilead, before the Lord at Mizpah.

And the chiefs of the people, out of all the tribes of Israel, took their places in the meeting of the people of God, four hundred thousand footmen armed with swords.

(Now the children of Benjamin had word that the children of Israel had gone up to Mizpah.) And the children of Israel said, Make clear how this evil thing took place.

Then the Levite, the husband of the dead woman, said in answer, I came to Gibeah in the land of Benjamin, I and my servant-wife, for the purpose of stopping there for the night.

And the townsmen of Gibeah came together against me, going round the house on all sides by night; it was their purpose to put me to death, and my servant-wife was violently used by them and is dead.

So I took her, cutting her into parts which I sent through all the country of the heritage of Israel: for they have done an act of shame in Israel.

Here you all are, you children of Israel; give now your suggestions about what is to be done.

Then all the people got up as one man and said, Not one of us will go to his tent or go back to his house:

But this is what we will do to Gibeah: we will go up against it by the decision of the Lord;

And we will take ten men out of every hundred, through all the tribes of Israel, a hundred out of every thousand, a thousand out of every ten thousand, to get food for the people, so that they may give to Gibeah of Benjamin the right punishment for the act of shame they have done in Israel.

So all the men of Israel were banded together against the town, united like one man.

And the tribes of Israel sent men through all the tribe of Benjamin saying, What is this evil which has been done among you?

Now give up those good-for-nothing persons in Gibeah so that we may put them to death, clearing away the evil from Israel. But the children of Benjamin would not give ear to the voice of their brothers, the children of Israel.

And the children of Benjamin came together from all their towns to Gibeah, to go to war with the children of Israel.

And the children of Benjamin who came that day from the towns were twenty-six thousand men armed with swords, in addition to the people of Gibeah, numbering seven hundred of the best fighting-men,

Who were left-handed, able to send a stone at a hair without error.

And the men of Israel, other than Benjamin, were four hundred thousand in number, all armed with swords; they were all men of war.

And they got up and went up to Beth-el to get directions from God, and the children of Israel said, Who is to be the first to go up to the fight against the children of Benjamin? And the Lord said, Judah is to go up first.

So the children of Israel got up in the morning and put themselves in position against Gibeah.

And the men of Israel went out to war against Benjamin (and the men of Israel put their forces in fighting order against them at Gibeah).

Then the children of Benjamin came out from Gibeah, cutting down twenty-two thousand of the Israelites that day.

But the people, the men of Israel, taking heart again, put their forces in order and took up the same position as on the first day.

Now the children of Israel went up, weeping before the Lord till evening, requesting the Lord and saying, Am I to go forward again to the fight against the children of Benjamin my brother? And the Lord said, Go up against him.

So the children of Israel went forward against the children of Benjamin the second day.

And the second day Benjamin went out against them from Gibeah, cutting down eighteen thousand men of the children of Israel, all swordsmen.

Then all the children of Israel, and all the people, went up to Beth-el, weeping and waiting there before the Lord, going without food all day till evening, and offering burned offerings and peace-offerings before the Lord.

And the children of Israel made request to the Lord, (for the ark of the agreement of the Lord was there in those days,

And Phinehas, the son of Eleazar, the son of Aaron, was in his place before it,) and said, Am I still to go on with the fight against the children of Benjamin my brother, or am I to give it up? And the Lord said, Go on; for tomorrow I will give him into your hands.

So Israel put men secretly all round Gibeah to make a surprise attack on it.

And the children of Israel went up against the children of Benjamin on the third day, and put themselves in fighting order against Gibeah as before.

And the children of Benjamin went out against the people, moving away from the town; and as before, at their first attack, they put to death about thirty men of Israel on the highways, of which one goes up to Beth-el and the other to Gibeah, and in the open country.

And the children of Benjamin said, They are giving way before us as at first. But the children of Israel said, Let us go in flight and get them away from the town, into the highways.

So all the men of Israel got up and put themselves in fighting order at Baal-tamar: and those who had been waiting secretly to make a surprise attack came rushing out of their place on the west of Geba.

And they came in front of Gibeah, ten thousand of the best men in all Israel, and the fighting became more violent; but the children of Benjamin were not conscious that evil was coming on them.

Then the Lord sent sudden fear on Benjamin before Israel; and that day the children of Israel put to death twenty-five thousand, one hundred men of Benjamin, all of them swordsmen.

So the children of Benjamin saw that they were overcome: and the men of Israel had given way before Benjamin, putting their faith in the watchers who were to make the surprise attack on Gibeah.

And the watchers, rushing on Gibeah and overrunning it, put all the town to the sword without mercy.

Now the sign fixed between the men of Israel and those making the surprise attack was that when they made a pillar of smoke go up from the town,

The men of Israel were to make a turn about in the fight. And Benjamin had overcome and put to death about thirty of the men of Israel, and were saying, Certainly they are falling back before us as in the first fight.

Then the sign went up out of the town in the pillar of smoke, and the Benjamites, turning back, saw all the town going up in smoke to heaven.

And the men of Israel had made a turn about, and the men of Benjamin were overcome with fear, for they saw that evil had overtaken them.

So turning their backs on the men of Israel, they went in the direction of the waste land; but the fight overtook them; and those who came out of the town were heading them off and putting them to the sword.

And crushing Benjamin down, they went after them, driving them from Nohah as far as the east side of Gibeah.

Eighteen thousand men of Benjamin came to their death, all strong men of war.

And turning, they went in flight to the rock of Rimmon in the waste land: and on the highways five thousand of them were cut off by the men of Israel, who, pushing on hard after them to Geba, put to death two thousand more.

So twenty-five thousand of the swordsmen of Benjamin came to their end that day, all strong men of war.

But six hundred men, turning back, went in flight to the rock of Rimmon in the waste land, and were living on the rock of Rimmon for four months.

And the men of Israel, turning again against the children of Benjamin, put to the sword without mercy all the towns and the cattle and everything there was, burning every town which came into their hands.

Judges 21


Judges Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 20

The Book of Judges

Return to Index

Chapter 21

Now the men of Israel had taken an oath in Mizpah, saying, Not one of us will give his daughter as a wife to Benjamin.

And the people came to Beth-el, waiting there till evening before God, and gave themselves up to bitter weeping.

And they said, O Lord, the God of Israel, why has this fate come on Israel, that today one tribe has been cut off from Israel?

Then on the day after, the people got up early and made an altar there, offering burned offerings and peace-offerings.

And the children of Israel said, Who is there among all the tribes of Israel, who did not come up to the Lord at the meeting of all Israel? For they had taken a great oath that whoever did not come up to Mizpah to the Lord was to be put to death.

And the children of Israel were moved with pity for Benjamin their brother, saying, Today one tribe has been cut off from Israel.

What are we to do about wives for those who are still living? For we have taken an oath by the Lord that we will not give them our daughters for wives.

And they said, Which one of the tribes of Israel did not come up to Mizpah to the Lord? And it was seen that no one had come from Jabesh-gilead to the meeting.

For when the people were numbered, not one man of the people of Jabesh-gilead was present.

So they (the meeting) sent twelve thousand of the best fighting-men, and gave them orders, saying, Go and put the people of Jabesh-gilead to the sword without mercy, with their women and their little ones.

And this is what you are to do: every male, and every woman who has had sex relations with a man, you are to put to the curse, but you are to keep safe the virgins. And they did so.

Now there were among the people of Jabesh-gilead four hundred young virgins who had never had sex relations with a man; these they took to their tents in Shiloh in the land of Canaan.

And all the meeting sent to the men of Benjamin who were in the rock of Rimmon, offering them peace.

Then Benjamin came back; and they gave them the women whom they had kept from death among the women of Jabesh-gilead: but still there were not enough for them.

And the people were moved with pity for Benjamin, because the Lord had let his wrath loose on the tribes of Israel.

Then the responsible men of the meeting said, What are we to do about wives for the rest of them, seeing that the women of Benjamin are dead?

And they said, How is the rest of Benjamin to be given offspring so that one tribe of Israel may not be put out of existence,

Seeing that we may not give them our daughters as wives? For the children of Israel had taken an oath, saying, Cursed is he who gives a wife to Benjamin.

And they said, See, every year there is a feast of the Lord in Shiloh, which is to the north of Beth-el, on the east side of the highway which goes up from Beth-el to Shechem, and on the south of Lebonah.

And they said to the men of Benjamin, Go into the vine-gardens, waiting there secretly,

And watching; and if the daughters of Shiloh come out to take part in the dances, then come from the vine-gardens and take a wife for every one of you from among the daughters of Shiloh, and go back to the land of Benjamin.

And when their fathers or their brothers come and make trouble, you are to say to them, Give them to us as an act of grace; for we did not take them as wives for ourselves in war; and if you yourselves had given them to us you would have been responsible for the broken oath.

So the men of Benjamin did this, and got wives for themselves for every one of their number, taking them away by force from the dance; then they went back to their heritage, building up their towns and living in them.

Then the children of Israel went away from there, every man to his tribe and his family, every man went back to his heritage.

In those days there was no king in Israel: every man did what seemed right to him.

Ruth 1


Ruth Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Judges 21

The Book of Ruth

Return to Index

Chapter 1

Now there came a time, in the days of the judges, when there was no food in the land. And a certain man went from Beth-lehem-judah, he and his wife and his two sons, to make a living-place in the country of Moab.

And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Beth-lehem-judah. And they came into the country of Moab, and were there for some time.

And Elimelech, Naomi's husband, came to his end; and only her two sons were with her.

And they took two women of Moab as their wives: the name of the one was Orpah, and the name of the other Ruth; and they went on living there for about ten years.

And Mahlon and Chilion came to their end; and the woman was without her two sons and her husband.

So she and her daughters-in-law got ready to go back from the country of Moab, for news had come to her in the country of Moab that the Lord, in mercy for his people, had given them food.

And she went out of the place where she was, and her two daughters-in-law with her; and they went on their way to go back to the land of Judah.

And Naomi said to her two daughters-in-law, Go back to your mothers' houses: may the Lord be good to you as you have been good to the dead and to me:

May the Lord give you rest in the houses of your husbands. Then she gave them a kiss; and they were weeping bitterly.

And they said to her, No, but we will go back with you to your people.

But Naomi said, Go back, my daughters; why will you come with me? Have I more sons in my body, to become your husbands?

Go back, my daughters, and go on your way; I am so old now that I may not have another husband. If I said, I have hopes, if I had a husband tonight, and might have sons,

Would you keep yourselves till they were old enough? would you keep from having husbands for them? No, my daughters; but I am very sad for you that the hand of the Lord is against me.

Then again they were weeping; and Orpah gave her mother-in-law a kiss, but Ruth would not be parted from her.

And Naomi said, See, your sister-in-law has gone back to her people and to her gods: go back after your sister-in-law.

But Ruth said, Give up requesting me to go away from you, or to go back without you: for where you go I will go; and where you take your rest I will take my rest; your people will be my people, and your God my God.

Wherever death comes to you, death will come to me, and there will be my last resting-place; the Lord do so to me and more if we are parted by anything but death.

And when she saw that Ruth was strong in her purpose to go with her she said no more.

So the two of them went on till they came to Beth-lehem. And when they came to Beth-lehem all the town was moved about them, and they said, Is this Naomi?

And she said to them, Do not let my name be Naomi, but Mara, for the Ruler of all has given me a bitter fate.

I went out full, and the Lord has sent me back again with nothing; why do you give me the name Naomi, seeing that the Lord has given witness against me, and the Ruler of all has sent sorrow on me?

So Naomi came back out of the country of Moab, and Ruth the Moabitess, her daughter-in-law, with her; and they came to Beth-lehem in the first days of the grain-cutting.

Ruth 2


Ruth Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ruth 1

The Book of Ruth

Return to Index

Chapter 2

And Naomi had a relation of her husband, a man of wealth, of the family of Elimelech; and his name was Boaz.

And Ruth the Moabitess said to Naomi, Now let me go into the field and take up the heads of grain after him in whose eyes I may have grace. And she said to her, Go, my daughter.

And she went, and came and took up the heads of grain in the field after the cutters; and by chance she went into that part of the field which was the property of Boaz, who was of the family of Elimelech.

And Boaz came from Beth-lehem, and said to the grain-cutters, The Lord be with you. And they made answer, The Lord give you his blessing.

Then Boaz said to his servant who was in authority over the cutters, Whose girl is this?

And the servant who was in authority over the cutters said, It is a Moabite girl who came back with Naomi out of the country of Moab;

And she said to me, Let me come into the grain-field and take up the grain after the cutters. So she came, and has been here from morning till now, without resting even for a minute.

Then said Boaz to Ruth, Give ear to me, my daughter: do not go to take up the grain in another field, or go away from here, but keep here by my young women:

Keep your eyes on the field they are cutting, and go after them; have I not given orders to the young men not to put a hand on you? And when you are in need of drink go to the vessels and take of what the young men have put there.

Then she went down on her face to the earth, and said to him, Why have I grace in your eyes, that you give attention to me, seeing I am from a strange people?

And Boaz answering said to her, I have had news of everything you have done for your mother-in-law after the death of your husband; how you went away from your father and mother and the land of your birth, and came to a people who are strange to you.

The Lord give you a reward for what you have done, and may a full reward be given to you by the Lord, the God of Israel, under whose wings you have come to take cover.

Then she said, May I have grace in your eyes, my lord, for you have given me comfort, and you have said kind words to your servant, though I am not like one of your servants.

And at meal-time Boaz said to her, Come here, and take some of the bread, and put your bit into the wine. And she took her seat among the grain-cutters: and he gave her dry grain, and she took it, and there was more than enough for her meal.

And when she got ready to take up the grain, Boaz gave his young men orders, saying, Let her take it even from among the cut grain, and say nothing to her.

And let some heads of grain be pulled out of what has been corded up, and dropped for her to take, and let no sharp word be said to her.

So she went on getting together the heads of grain till evening; and after crushing out the seed it came to about an ephah of grain.

And she took it up and went into the town; and she let her mother-in-law see what she had got, and after taking enough for herself she gave her the rest.

And her mother-in-law said to her, Where did you take up the grain today, and where were you working? May a blessing be on him who gave such attention to you. And she gave her mother-in-law an account of where she had been working, and said, The name of the man with whom I was working today is Boaz.

And Naomi said to her daughter-in-law, May the blessing of the Lord, who has at all times been kind to the living and to the dead, be on him. And Naomi said to her, The man is of our family, one of our near relations.

And Ruth the Moabitess said, Truly, he said to me, Keep near my young men till all my grain is cut.

And Naomi said to Ruth, her daughter-in-law, It is better, my daughter, for you to go out with his servant-girls, so that no danger may come to you in another field.

So she kept near the servant-girls of Boaz to take up the grain till the cutting of the early grain and the cutting of the late grain were ended; and she went on living with her mother-in-law.

Ruth 3


Ruth Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ruth 2

The Book of Ruth

Return to Index

Chapter 3

And Naomi, her mother-in-law, said to her, My daughter, am I not to get you a resting-place where you may be in comfort?

And now, is there not Boaz, our relation, with whose young women you were? See, tonight he is separating the grain from the waste in his grain-floor.

So take a bath, and, after rubbing your body with sweet oil, put on your best robe, and go down to the grain-floor; but do not let him see you till he has come to the end of his meal.

But see to it, when he goes to rest, that you take note of the place where he is sleeping, and go in there, and, uncovering his feet, take your place by him; and he will say what you are to do.

And she said, I will do all you say.

So she went down to the grain-floor and did all her mother-in-law had said to her.

Now when Boaz had taken meat and drink, and his heart was glad, he went to take his rest at the end of the mass of grain; then she came softly and, uncovering his feet, went to rest.

Now in the middle of the night, the man awaking from his sleep in fear, and lifting himself up, saw a woman stretched at his feet.

And he said, Who are you? And she answering said, I am your servant Ruth: take your servant as wife, for you are a near relation.

And he said, May the Lord give you his blessing, my daughter: even better than what you did at the first is this last kind act you have done, in not going after young men, with or without wealth.

And now, my daughter, have no fear; I will do for you whatever you say: for it is clear to all my townspeople that you are a woman of virtue.

Now it is true that I am a near relation: but there is a relation nearer than I.

Take your rest here tonight; and in the morning, if he will do for you what it is right for a relation to do, very well, let him do so: but if he will not, then by the living Lord I myself will do so.

And she took her rest at his feet till the morning: and she got up before it was light enough for one to see another. And he said, Let it not come to anyone's knowledge that the woman came to the grain-floor.

And he said, Take your robe, stretching it out in your hands: and she did so, and he took six measures of grain and put them into it, and gave it her to take: and she went back to the town.

And when she came back her mother-in-law said to her, How did it go with you, my daughter? And she gave her an account of all the man had done to her.

And she said, He gave me these six measures of grain, saying, Do not go back to your mother-in-law with nothing in your hands.

Then she said, Do nothing now, my daughter, till you see what will come of this; for the man will take no rest till he has put this thing through.

Ruth 4


Ruth Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ruth 3

The Book of Ruth

Return to Index

Chapter 4

And Boaz went up to the public place of the town, and took his seat there: and the near relation of whom he had been talking came by; and Boaz, crying out to him by name, said, Come and be seated here. And he came and was seated.

Then he got ten of the responsible men of the town, and said, Be seated here. And they took their seats.

Then he said to the near relation, Naomi, who has come back from the country of Moab, is offering for a price that bit of land which was our brother Elimelech's:

And it was in my mind to give you the chance of taking it, with the approval of those seated here and of the responsible men of my people. If you are ready to do what it is right for a relation to do, then do it: but if you will not do it, say so to me now; for there is no one who has the right to do it but you, and after you myself. And he said, I will do it.

Then Boaz said, On the day when you take this field, you will have to take with it Ruth, the Moabitess, the wife of the dead, so that you may keep the name of the dead living in his heritage.

And the near relation said, I am not able to do the relation's part, for fear of damaging the heritage I have: you may do it in my place, for I am not able to do it myself.

Now, in earlier times this was the way in Israel when property was taken over by a near relation, or when there was a change of owner. To make the exchange certain one man took off his shoe and gave it to the other; and this was a witness in Israel.

So the near relation said to Boaz, Take it for yourself. And he took off his shoe.

Then Boaz said to the responsible men and to all the people, You are witnesses today that I have taken at a price from Naomi all the property which was Elimelech's, and everything which was Chilion's and Mahlon's.

And, further, I have taken Ruth, the Moabitess, who was the wife of Mahlon, to be my wife, to keep the name of the dead man living in his heritage, so that his name may not be cut off from among his countrymen, and from the memory of his town: you are witnesses this day.

And all the people who were in the public place, and the responsible men, said, We are witnesses. May the Lord make this woman, who is about to come into your house, like Rachel and Leah, which two were the builders of the house of Israel: and may you have wealth in Ephrathah, and be great in Beth-lehem;

May your family be like the family of Perez, the son whom Tamar gave to Judah, from the offspring which the Lord may give you by this young woman.

So Boaz took Ruth and she became his wife; and he went in to her, and the Lord made her with child and she gave birth to a son.

And the women said to Naomi, A blessing on the Lord, who has not let you be this day without a near relation, and may his name be great in Israel.

He will be a giver of new life to you, and your comforter when you are old, for your daughter-in-law, who, in her love for you, is better than seven sons, has given birth to him.

And Naomi took the child and put her arms round it, and she took care of it.

And the women who were her neighbours gave it a name, saying, Naomi has a child; and they gave him the name of Obed: he is the father of Jesse, the father of David.

Now these are the generations of Perez: Perez became the father of Hezron;

And Hezron became the father of Ram, and Ram became the father of Amminadab;

And Amminadab became the father of Nahshon, and Nahshon became the father of Salmon;

And Salmon became the father of Boaz, and Boaz became the father of Obed;

And Obed became the father of Jesse, and Jesse became the father of David.

1st Samuel 1


1st Samuel Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ruth 4

The First Book of Samuel

Return to Index

Chapter 1

Now there was a certain man of Ramathaim, a Zuphite of the hill-country of Ephraim, named Elkanah; he was the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephraimite:

And he had two wives, one named Hannah and the other Peninnah: and Peninnah was the mother of children, but Hannah had no children.

Now this man went up from his town every year to give worship and to make offerings to the Lord of armies in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the Lord, were there.

And when the day came for Elkanah to make his offering, he gave to Peninnah his wife, and to all her sons and daughters, their part of the feast:

But to Hannah he gave one part, though Hannah was very dear to him, but the Lord had not let her have children.

And the other wife did everything possible to make her unhappy, because the Lord had not let her have children;

And year by year, whenever she went up to the house of the Lord, she kept on attacking her, so that Hannah gave herself up to weeping and would take no food.

Then her husband Elkanah said to her, Hannah, why are you weeping? and why are you taking no food? why is your heart troubled? am I not more to you than ten sons?

So after they had taken food and wine in the guest room, Hannah got up. Now Eli the priest was seated by the pillars of the doorway of the Temple of the Lord.

And with grief in her soul, weeping bitterly, she made her prayer to the Lord.

And she made an oath, and said, O Lord of armies, if you will truly take note of the sorrow of your servant, not turning away from me but keeping me in mind, and will give me a man-child, then I will give him to the Lord all the days of his life, and his hair will never be cut.

Now while she was a long time in prayer before the Lord, Eli was watching her mouth.

For Hannah's prayer came from her heart, and though her lips were moving she made no sound: so it seemed to Eli that she was overcome with wine.

And Eli said to her, How long are you going to be the worse for drink? Put away the effects of your wine from you.

And Hannah, answering him, said, No, my lord, I am a woman whose spirit is broken with sorrow: I have not taken wine or strong drink, but I have been opening my heart before the Lord.

Do not take your servant to be a good-for-nothing woman: for my words have come from my stored-up sorrow and pain.

Then Eli said to her, Go in peace: and may the God of Israel give you an answer to the prayer you have made to him.

And she said, May your servant have grace in your eyes. So the woman went away, and took part in the feast, and her face was no longer sad.

And early in the morning they got up, and after worshipping before the Lord they went back to Ramah, to their house: and Elkanah had connection with his wife; and the Lord kept her in mind.

Now the time came when Hannah, being with child, gave birth to a son; and she gave him the name Samuel, Because, she said, I made a prayer to the Lord for him.

And the man Elkanah with all his family went up to make the year's offering to the Lord, and to give effect to his oath.

But Hannah did not go, for she said to her husband, I will not go till the child has been taken from the breast, and then I will take him with me and put him before the Lord, where he may be for ever.

And her husband Elkanah said to her, Do whatever seems right to you, but not till you have taken him from the breast; only may the Lord do as he has said. So the woman, waiting there, gave her son milk till he was old enough to be taken from the breast.

Then when she had done so, she took him with her, with a three-year old ox and an ephah of meal and a skin full of wine, and took him to the house of the Lord at Shiloh: now the child was still very young.

And when they had made an offering of the ox, they took the child to Eli.

And she said, O my lord, as your soul is living, my lord, I am that woman who was making a prayer to the Lord here by your side:

My prayer was for this child; and the Lord has given him to me in answer to my request:

So I have given him to the Lord; for all his life he is the Lord's. Then he gave the Lord worship there.

1st Samuel 2


1st Samuel Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 1

The First Book of Samuel

Return to Index

Chapter 2

And Hannah, in prayer before the Lord, said, My heart is glad in the Lord, my horn is lifted up in the Lord: my mouth is open wide over my haters; because my joy is in your salvation.

No other is holy as the Lord, for there is no other God but you: there is no Rock like our God.

Say no more words of pride; let not uncontrolled sayings come out of your mouths: for the Lord is a God of knowledge, by him acts are judged.

The bows of the men of war are broken, and the feeble are clothed with strength.

Those who were full are offering themselves as servants for bread; those who were in need are at rest; truly, she who had no children has become the mother of seven; and she who had a family is wasted with sorrow.

The Lord is the giver of death and life: sending men down to the underworld and lifting them up.

The Lord gives wealth and takes a man's goods from him: crushing men down and again lifting them up;

Lifting the poor out of the dust, and him who is in need out of the lowest place, to give them their place among rulers, and for their heritage the seat of glory: for the pillars of the earth are the Lord's and he has made them the base of the world.

He will keep the feet of his holy ones, but the evil-doers will come to their end in the dark night, for by strength no man will overcome.

Those who make war against the Lord will be broken; against them he will send his thunder from heaven: the Lord will be judge of the ends of the earth, he will give strength to his king, lifting up the horn of him on whom the holy oil has been put.

Then Elkanah went to Ramah to his house. And the child became the servant of the Lord under the direction of Eli the priest.

Now the sons of Eli were evil and good-for-nothing men, having no knowledge of the Lord.

And the priests' way with the people was this: when any man made an offering, the priest's servant came while the flesh was being cooked, having in his hand a meat-hook with three teeth;

This he put into the pot, and everything which came up on the hook the priest took for himself. This they did in Shiloh to all the Israelites who came there.

And more than this, before the fat was burned, the priest's servant would come and say to the man who was making the offering, Give me some of the flesh to be cooked for the priest; he has no taste for meat cooked in water, but would have you give it uncooked.

And if the man said to him, First let the fat be burned, then take as much as you will; then the servant would say, No, you are to give it to me now, or I will take it by force.

And the sin of these young men was very great before the Lord; for they gave no honour to the Lord's offerings.

But Samuel did the work of the Lord's house, while he was a child, dressed in a linen ephod.

And his mother made him a little robe and took it to him every year when she came with her husband for the year's offering.

And every year Eli gave Elkanah and his wife a blessing, saying, May the Lord give you offspring by this woman in exchange for the child you have given to the Lord. And they went back to their house.

And the Lord had mercy on Hannah and she gave birth to three sons and two daughters. And the young Samuel became older before the Lord.

Now Eli was very old; and he had news from time to time of what his sons were doing to all Israel.

And he said to them, Why are you doing such things? for from all this people I get accounts of your evil ways.

No, my sons, the account which is given me, which the Lord's people are sending about, is not good.

If one man does wrong to another, God will be his judge: but if a man's sin is against the Lord, who will take up his cause? But they gave no attention to the voice of their father, for it was the Lord's purpose to send destruction on them.

And the young Samuel, becoming older, had the approval of the Lord and of men.

And a man of God came to Eli and said to him, The Lord says, Did I let myself be seen by your father's people when they were in Egypt, servants in Pharaoh's house?

Did I take him out of all the tribes of Israel to be my priest and to go up to my altar to make the smoke of the offerings go up and to take up the ephod? Did I give to your father's family all the offerings made by fire by the children of Israel?

Why then are you looking with envy on my offerings of meat and of meal which were ordered by my word, honouring your sons before me, and making yourselves fat with all the best of the offerings of Israel, my people?

For this reason the Lord God of Israel has said, Truly I did say that your family and your father's people would have their place before me for ever: but now the Lord says, Let it not be so; I will give honour to those by whom I am honoured, and those who have no respect for me will be of small value in my eyes.

See, the days are coming when your arm and the arm of your father's people will be cut off;

And never again will there be an old man in your family.

But one man of your family will not be cut off by my hand, and his eyes will be made dark, and grief will be in his heart: and all the offspring of your family will come to their end by the sword of men.

And this will be the sign to you, which will come on Hophni and Phinehas, your sons; death will overtake them on the same day.

And I will make a true priest for myself, one who will do what is in my heart and in my mind: and I will make for him a family which will not come to an end; and his place will be before my holy one for ever.

Then it will be that the rest of your family, anyone who has not been cut off, will go down on his knees to him for a bit of silver or a bit of bread, and say, Be pleased to put me into one of the priest's places so that I may have a little food.

1st Samuel 3


1st Samuel Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 2

The First Book of Samuel

Return to Index

Chapter 3

Now the young Samuel was the servant of the Lord before Eli. In those days the Lord kept his word secret from men; there was no open vision.

And at that time, when Eli was resting in his place, (now his eyes were becoming clouded so that he was not able to see,)

And the light of God was still burning, while Samuel was sleeping in the Temple of the Lord where the ark of God was,

The voice of the Lord said Samuel's name; and he said, Here am I.

And running to Eli he said, Here am I, for you said my name. And Eli said, I did not say your name; go to your rest again. So he went back to his bed.

And again the Lord said, Samuel. And Samuel got up and went to Eli and said, Here am I; for you certainly said my name. But he said in answer, I said nothing, my son; go to your rest again.

Now at that time Samuel had no knowledge of the Lord, and the revelation of the word of the Lord had not come to him.

And for the third time the Lord said Samuel's name. And he got up and went to Eli and said, Here am I; for you certainly said my name. Then it was clear to Eli that the voice which had said the child's name was the Lord's.

So Eli said to Samuel, Go back: and if the voice comes again, let your answer be, Say on, Lord; for the ears of your servant are open. So Samuel went back to his bed.

Then the Lord came and said as before, Samuel, Samuel. Then Samuel made answer, Say on, Lord; for the ears of your servant are open.

And the Lord said to Samuel, See, I will do a thing in Israel at which the ears of everyone hearing of it will be burning.

In that day I will do to Eli everything which I have said about his family, from first to last.

And you are to say to him that I will send punishment on his family for ever, for the sin which he had knowledge of; because his sons have been cursing God and he had no control over them.

So I have made an oath to the family of Eli that no offering of meat or of meal which they may make will ever take away the sin of his family.

And Samuel kept where he was, not moving till the time came for opening the doors of the house of God in the morning. And fear kept him from giving Eli an account of his vision.

Then Eli said, Samuel, my son. And Samuel answering said, Here am I.

And he said, What did the Lord say to you? Do not keep it from me: may God's punishment be on you if you keep from me anything he said to you.

Then Samuel gave him an account of everything, keeping nothing back. And he said, It is the Lord; let him do what seems good to him.

And Samuel became older, and the Lord was with him and let not one of his words be without effect.

And it was clear to all Israel from Dan to Beer-sheba that Samuel had been made a prophet of the Lord.

And the Lord was seen again in Shiloh; for the Lord gave to Samuel in Shiloh the revelation of his word.

1st Samuel 4


1st Samuel Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 3

The First Book of Samuel

Return to Index

Chapter 4

Now at that time the Philistines came together to make war against Israel, and the men of Israel went out to war against the Philistines and took up their position at the side of Eben-ezer: and the Philistines put their forces in position in Aphek.

And the Philistines put their forces in order against Israel, and the fighting was hard, and Israel was overcome by the Philistines, who put to the sword about four thousand of their army in the field.

And when the people came back to their tents, the responsible men of Israel said, Why has the Lord let the Philistines overcome us today? Let us get the ark of the Lord's agreement here from Shiloh, so that it may be with us and give us salvation from the hands of those who are against us.

So the people sent to Shiloh and got the ark of the agreement of the Lord of armies whose resting-place is between the winged ones; and Hophni and Phinehas, the two sons of Eli, were there with the ark of God's agreement.

And when the ark of the Lord's agreement came into the tent-circle, all Israel gave a great cry, so that the earth was sounding with it.

And the Philistines, hearing the noise of their cry, said, What is this great cry among the tents of the Hebrews? Then it became clear to them that the ark of the Lord had come to the tent-circle.

And the Philistines, full of fear, said, God has come into their tents. And they said, Trouble is ours! for never before has such a thing been seen.

Trouble is ours! Who will give us salvation from the hands of these great gods? These are the gods who sent all sorts of blows on the Egyptians in the waste land.

Be strong, O Philistines, be men! Do not be servants to the Hebrews as they have been to you: go forward to the fight without fear.

So the Philistines went to the fight, and Israel was overcome, and every man went in flight to his tent: and great was the destruction, for thirty thousand footmen of Israel were put to the sword.

And the ark of God was taken; and Hophni and Phinehas, the sons of Eli, were put to the sword.

And a man of Benjamin went running from the fight and came to Shiloh the same day with his clothing out of order and earth on his head.

And when he came, Eli was seated by the wayside watching: and in his heart was fear for the ark of God. And when the man came into the town and gave the news, there was a great outcry.

And Eli, hearing the noise and the cries, said, What is the reason of this outcry? And the man came quickly and gave the news to Eli.

Now Eli was ninety-eight years old, and his eyes were fixed so that he was not able to see.

And the man said to Eli, I have come from the army and have come in flight today from the fight. And he said, How did it go, my son?

And the man said, Israel went in flight from the Philistines, and there has been great destruction among the people, and your two sons, Hophni and Phinehas, are dead, and the ark of God has been taken.

And at these words about the ark of God, Eli, falling back off his seat by the side of the doorway into the town, came down on the earth so that his neck was broken and death overtook him, for he was an old man and of great weight. He had been judging Israel for forty years.

And his daughter-in-law, the wife of Phinehas, was with child and near the time when she would give birth; and when she had the news that the ark of God had been taken and that her father-in-law and her husband were dead, her pains came on her suddenly and she gave birth.

And when she was very near death the women who were with her said, Have no fear, for you have given birth to a son. But she made no answer and gave no attention to it.

And she gave the child the name of Ichabod, saying, The glory has gone from Israel: because the ark of God was taken and because of her father-in-law and her husband.

And she said, The glory is gone from Israel, for the ark of God has been taken.

1st Samuel 5


1st Samuel Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 4

The First Book of Samuel

Return to Index

Chapter 5

Now the Philistines, having taken the ark of God, took it with them from Eben-ezer to Ashdod.

They took the ark of God into the house of Dagon and put it by the side of Dagon.

And when the people of Ashdod got up early on the morning after, they saw that Dagon had come down to the earth on his face before the ark of the Lord. And they took Dagon up and put him in his place again.

And when they got up early on the morning after, Dagon had come down to the earth on his face before the ark of the Lord; and his head and his hands were broken off on the doorstep; only the base was in its place.

So to this day no priest of Dagon, or any who come into Dagon's house, will put his foot on the doorstep of the house of Dagon in Ashdod.

But the hand of the Lord was hard on the people of Ashdod and he sent disease on them through all the country of Ashdod.

And when the men of Ashdod saw how it was, they said, Let not the ark of the God of Israel be with us, for his hand is hard on us and on Dagon our god.

So they sent for all the lords of the Philistines to come together there, and said, What are we to do with the ark of the God of Israel? And their answer was, Let the ark of the God of Israel be taken away to Gath. So they took the ark of the God of Israel away.

But after they had taken it away, the hand of the Lord was stretched out against the town for its destruction: and the signs of disease came out on all the men of the town, small and great.

So they sent the ark of God to Ekron. And when the ark of God came to Ekron, the people of the town made an outcry, saying, They have sent the ark of the God of Israel to us for the destruction of us and of our people.

So they sent and got together all the lords of the Philistines, and they said, Send away the ark of the God of Israel, and let it go back to its place, so that it may not be the cause of death to us and to our people: for there was a great fear of death through all the town; the hand of God was very hard on them there.

And those men who were not overtaken by death were cruelly diseased: and the cry of the town went up to heaven.

1st Samuel 6


1st Samuel Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 5

The First Book of Samuel

Return to Index

Chapter 6

Now the ark of the Lord was in the country of the Philistines for seven months.

And the Philistines sent for the priests and those who were wise in secret arts, and said to them, What are we to do with the ark of the Lord? How are we to send it away to its place?

And they said, If you send away the ark of the God of Israel, do not send it without an offering, but send him a sin-offering with it: then you will have peace again, and it will be clear to you why the weight of his hand has not been lifted from you.

Then they said, What sin-offering are we to send to him? And they said, Five gold images of the growths caused by your disease and five gold mice, one for every lord of the Philistines: for the same disease came on you and on your lords.

So make images of the growths caused by your disease and of the mice which are damaging your land; and give glory to the God of Israel: it may be that the weight of his hand will be lifted from you and from your gods and from your land.

Why do you make your hearts hard, like the hearts of Pharaoh and the Egyptians? When he had made sport of them, did they not let the people go, and they went away?

So now, take and make ready a new cart, and two cows which have never come under the yoke, and have the cows yoked to the cart, and take their young ones away from them:

And put the ark of the Lord on the cart, and the gold images which you are sending as a sin-offering in a chest by its side; and send it away so that it may go.

If it goes by the land of Israel to Beth-shemesh, then this great evil is his work; but if not, then we may be certain that the evil was not his doing, but was the working of chance.

And the men did so; they took two cows, yoking them to the cart and shutting up their young ones in their living-place:

And they put the ark of the Lord on the cart and the chest with the gold images.

And the cows took the straight way, by the road to Beth-shemesh; they went by the highway, not turning to the right or to the left, and the sound of their voices was clear on the road; and the lords of the Philistines went after them as far as the edge of Beth-shemesh.

And the people of Beth-shemesh were cutting their grain in the valley, and lifting up their eyes they saw the ark and were full of joy when they saw it.

And the cart came into the field of Joshua the Beth-shemite, and came to a stop there by a great stone: and cutting up the wood of the cart they made a burned offering of the cows to the Lord.

Then the Levites took down the ark of the Lord and the chest in which were the gold images, and put them on the great stone: and the men of Beth-shemesh made burned offerings and gave worship that day before the Lord.

And the five lords of the Philistines, having seen it, went back to Ekron the same day.

Now these are the gold images which the Philistines sent as a sin-offering to the Lord; one for Ashdod, one for Gaza, one for Ashkelon, one for Gath, one for Ekron;

And the gold mice, one for every town of the Philistines, the property of the five lords, walled towns as well as country places: and the great stone where they put the ark of the Lord is still in the field of Joshua the Beth-shemite to this day.

But the Lord sent destruction on seventy men of the people of Beth-shemesh for looking into the ark of the Lord; and great was the sorrow of the people for the destruction which the Lord had sent on them.

And the men of Beth-shemesh said, Who is able to keep his place before the Lord, this holy God? and to whom may he go from us?

And they sent men to the people living in Kiriath-jearim, saying, The Philistines have sent back the ark of the Lord; come and take it up to your country.

1st Samuel 7


1st Samuel Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 6

The First Book of Samuel

Return to Index

Chapter 7

So the men of Kiriath-jearim came and took the ark of the Lord to the house of Abinadab in Gibeah, and they made his son Eleazar holy and put the ark in his care.

And the ark was in Kiriath-jearim for a long time, as much as twenty years: and all Israel was searching after the Lord with weeping.

Then Samuel said to all Israel, If with all your hearts you would come back to the Lord, then put away all the strange gods and the Astartes from among you, and let your hearts be turned to the Lord, and be servants to him only: and he will make you safe from the hands of the Philistines.

So the children of Israel gave up the worship of Baal and Astarte, and became worshippers of the Lord only.

Then Samuel said, Let all Israel come to Mizpah and I will make prayer to the Lord for you.

So they came together to Mizpah, and got water, draining it out before the Lord, and they took no food that day, and they said, We have done evil against the Lord. And Samuel was judge of the children of Israel in Mizpah.

Now when the Philistines had news that the children of Israel had come together at Mizpah, the lords of the Philistines went up against Israel. And the children of Israel, hearing of it, were full of fear.

And the children of Israel said to Samuel, Go on crying to the Lord our God for us to make us safe from the hands of the Philistines.

And Samuel took a young lamb, offering all of it as a burned offering to the Lord; and Samuel made prayers to the Lord for Israel and the Lord gave him an answer.

And while Samuel was offering the burned offering, the Philistines came near for the attack on Israel; but at the thunder of the Lord's voice that day the Philistines were overcome with fear, and they gave way before Israel.

And the men of Israel went out from Mizpah and went after the Philistines, attacking them till they came under Beth-car.

Then Samuel took a stone and put it up between Mizpah and Jeshanah, naming it Eben-ezer, and saying, Up to now the Lord has been our help.

So the Philistines were overcome, and did not come into the country of Israel again: and all the days of Samuel the hand of the Lord was against the Philistines.

And the towns which the Philistines had taken were given back to Israel, from Ekron to Gath, and all the country round them Israel made free from the power of the Philistines. And there was peace between Israel and the Amorites.

And Samuel was judge of Israel all the days of his life.

From year to year he went in turn to Beth-el and Gilgal and Mizpah, judging Israel in all those places.

And his base was at Ramah, where his house was; there he was judge of Israel and there he made an altar to the Lord.

1st Samuel 8


1st Samuel Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 7

The First Book of Samuel

Return to Index

Chapter 8

Now when Samuel was old, he made his sons judges over Israel.

The name of his first son was Joel and the name of his second Abijah: they were judges in Beer-sheba.

And his sons did not go in his ways, but moved by the love of money took rewards, and were not upright in judging.

Then all the responsible men of Israel got together and went to Samuel at Ramah,

And said to him, See now, you are old, and your sons do not go in your ways: give us a king now to be our judge, so that we may be like the other nations.

But Samuel was not pleased when they said to him, Give us a king to be our judge. And Samuel made prayer to the Lord.

And the Lord said to Samuel, Give ear to the voice of the people and what they say to you: they have not been turned away from you, but they have been turned away from me, not desiring me to be king over them.

As they have done from the first, from the day when I took them out of Egypt till this day, turning away from me and worshipping other gods, so now they are acting in the same way to you.

Give ear now to their voice: but make a serious protest to them, and give them a picture of the sort of king who will be their ruler.

And Samuel said all these words of the Lord to the people who were desiring a king.

And he said, This is the sort of king who will be your ruler: he will take your sons and make them his servants, his horsemen, and drivers of his war-carriages, and they will go running before his war-carriages;

And he will make them captains of thousands and of fifties; some he will put to work ploughing and cutting his grain and making his instruments of war and building his war-carriages.

Your daughters he will take to be makers of perfumes and cooks and bread-makers.

He will take your fields and your vine-gardens and your olive-gardens, all the best of them, and give them to his servants.

He will take a tenth of your seed and of the fruit of your vines and give it to his servants.

He will take your men-servants and your servant-girls, and the best of your oxen and your asses and put them to his work.

He will take a tenth of your sheep: and you will be his servants.

Then you will be crying out because of your king whom you have taken for yourselves; but the Lord will not give you an answer in that day.

But the people gave no attention to the voice of Samuel; and they said, No, but we will have a king over us,

So that we may be like the other nations, and so that our king may be our judge and go out before us to war.

Then Samuel, after hearing all the people had to say, went and gave an account of it to the Lord.

And the Lord said to Samuel, Give ear to their voice and make a king for them. Then Samuel said to the men of Israel, Let every man go back to his town.

1st Samuel 9


1st Samuel Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 8

The First Book of Samuel

Return to Index

Chapter 9

Now there was a man of Benjamin named Kish, the son of Abiel, the son of Zeror, the son of Becorath, the son of Aphiah, a Benjamite, a man of wealth.

He had a son named Saul, a specially good-looking young man; there was no one better-looking among the children of Israel: he was taller by a head than any other of the people.

Now the asses of Saul's father Kish had gone wandering away. And Kish said to his son Saul, Take one of the servants with you, and get up and go in search of the asses.

So they went through the hill-country of Ephraim and through the land of Shalishah, but they saw no sign of them: then they went through the land of Shaalim, but they were not there: and they went through the land of the Benjamites, but they did not come across them.

And when they had come to the land of Zuph, Saul said to the servant who was with him, Come, let us go back, or my father may give up caring about the asses and be troubled about us.

But the servant said to him, See now, in this town there is a man of God, who is highly honoured, and everything he says comes true: let us go there now; it may be that he will give us directions about our journey.

Then Saul said to his servant, But if we go, what are we to take the man? all our bread is gone, and we have no offering to take to the man of God: what are we to do?

But the servant said in answer, I have here a fourth part of a shekel of silver: I will give that to the man of God, and he will give us directions about our way.

(In the past in Israel, when a man went to get directions from God, he said, Come let us go to the Seer, for he who now is named Prophet was in those days given the name of Seer.)

Then Saul said to his servant, You have said well; come, let us go. So they went to the town where the man of God was.

And when they were on the way up to the town, they saw some young girls going out to get water and said to them, Is the seer here?

And they said, He is; in fact he is before you: go quickly now, for he has come into the town today, for the people are making an offering in the high place today:

When you come into the town you will see him straight away, before he goes up to the high place for the feast: the people are waiting for his blessing before starting the feast, and after that the guests will take part in it. So go up now and you will see him.

So they went up to the town, and when they came inside the town, Samuel came face to face with them on his way to the high place.

Now the day before Saul came, the word of God had come to Samuel, saying,

Tomorrow about this time I will send you a man from the land of Benjamin, and on him you are to put the holy oil, making him ruler over my people Israel, and he will make my people safe from the hands of the Philistines: for I have seen the sorrow of my people, whose cry has come up to me.

And when Samuel saw Saul, the Lord said to him, This is the man of whom I gave you word! he it is who is to have authority over my people.

Then Saul came up to Samuel in the doorway of the town and said, Give me directions, if you will be so good, to the house of the seer.

Then Samuel said to Saul, I am the seer; go up before me to the high place and take food with me today: and in the morning I will let you go, after opening to you all the secrets of your heart.

As for your asses which have been wandering for three days, give no thought to them, for they have come back. And for whom are all the desired things in Israel? are they not for you and your father's family?

And Saul said, Am I not a man of Benjamin, the smallest of all the tribes of Israel? and my family the least of the families of Benjamin? why then do you say these words to me?

Then Samuel took Saul and his servant into the guest room, and made them take the chief place among all the guests who were there, about thirty persons.

And Samuel said to the cook, Give me that part which I gave you orders to keep by you.

And the cook took up the leg with the fat tail on it, and put it before Saul. And Samuel said, This is the part which has been kept for you: take it as your part of the feast; because it has been kept for you till the right time came and till the guests were present. So that day Saul took food with Samuel.

And when they had come down from the high place into the town, where a bed was made ready for Saul, he went to rest.

And about dawn Samuel said to Saul on the roof, Get up so that I may send you away. So Saul got up, and he and Samuel went out together.

And on their way down to the end of the town, Samuel said to Saul, Give your servant orders to go on in front of us, (so he went on,) but you keep here, so that I may give you the word of God.

1st Samuel 10


1st Samuel Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 9

The First Book of Samuel

Return to Index

Chapter 10

Then Samuel took the bottle of oil, and put the oil on his head and gave him a kiss and said, Is not the Lord with the holy oil making you ruler over Israel, his people? and you will have authority over the people of the Lord, and you will make them safe from the hands of their attackers round about them, and this will be the sign for you:

When you have gone away from me today, you will see two men by the resting-place of Rachel's body, in the land of Benjamin at Zelzah; and they will say to you, The asses which you went in search of have come back, and now your father, caring no longer for the asses, is troubled about you, saying, What am I to do about my son?

Then you are to go on from there, and when you come to the oak-tree of Tabor, you will see three men going up to God to Beth-el, one having with him three young goats and another three cakes of bread and another a skin full of wine:

They will say, Peace be with you, and will give you two cakes of bread, which you are to take from them.

After that you will come to Gibeah, the hill of God, where an armed force of the Philistines is stationed: and when you come to the town, you will see a band of prophets coming down from the high place with instruments of music before them; and they will be acting like prophets:

And the spirit of the Lord will come on you with power, and you will be acting like a prophet with them, and will be changed into another man.

And when these signs come to you, see that you take the chance which is offered you; for God is with you.

Then you are to go down before me to Gilgal, where I will come to you, for the offering of burned offerings and peace-offerings: go on waiting there for seven days till I come to you and make clear to you what you have to do.

And it came about, that when he went away from Samuel, God gave him a changed heart: and all those signs took place that day.

And when they came to Gibeah, a band of prophets came face to face with him; and the spirit of God came on him with power and he took his place among them as a prophet.

Now when Saul's old friends saw him among the band of prophets, the people said to one another, What has come to Saul, the son of Kish? Is even Saul among the prophets?

And one of the people of that place said in answer, And who is their father? So it became a common saying, Is even Saul among the prophets?

Then going away from the prophets, he came to the house.

And Saul's father's brother said to him and his servant, Where have you been? And he said, Searching for the asses: and when we saw no sign of them, we came to Samuel.

Then he said, And what did Samuel say to you?

And Saul, answering him, said, He gave us word that the asses had come back. But he said nothing to him of Samuel's words about the kingdom.

Then Samuel sent for the people to come together before the Lord at Mizpah;

And he said to the children of Israel, The Lord, the God of Israel, has said, I took Israel out of Egypt, and made you free from the hands of the Egyptians and from all the kingdoms which kept you down:

But today you are turned away from your God, who himself has been your saviour from all your troubles and sorrows; and you have said to him, Put a king over us. So now, take your places before the Lord by your tribes and by your thousands.

So Samuel made all the tribes of Israel come near, and the tribe of Benjamin was taken.

Then he made the tribe of Benjamin come near by families, and the family of the Matrites was taken: and from them, Saul, the son of Kish, was taken: but when they went in search of him he was nowhere to be seen.

So they put another question to the Lord, Is the man present here? And the answer of the Lord was, He is keeping himself from view among the goods.

So they went quickly and made him come out; and when he took his place among the people, he was taller by a head than any of the people.

And Samuel said to all the people, Do you see the man of the Lord's selection, how there is no other like him among all the people? And all the people with loud cries said, Long life to the king!

Then Samuel gave the people the laws of the kingdom, writing them in a book which he put in a safe place before the Lord. And Samuel sent all the people away, every man to his house.

And Saul went to Gibeah, to his house; and with him went the men of war whose hearts had been touched by God.

But certain good-for-nothing persons said, How is this man to be our saviour? And having no respect for him, they gave him no offering.

1st Samuel 11


1st Samuel Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 10

The First Book of Samuel

Return to Index

Chapter 11

Then about a month after this, Nahash the Ammonite came up and put his forces in position for attacking Jabesh-gilead: and all the men of Jabesh said to Nahash, Make an agreement with us and we will be your servants.

And Nahash the Ammonite said to them, I will make an agreement with you on this condition, that all your right eyes are put out; so that I may make it a cause of shame to all Israel.

Then the responsible men of Jabesh said to him, Give us seven days, so that we may send men to every part of Israel: and then, if no one comes to our help, we will come out to you.

So they sent representatives to Saul's town Gibeah, and these gave the news to the people: and all the people gave themselves to weeping.

Now Saul came from the field, driving the oxen before him; and he said, Why are the people weeping? And they gave him word of what the men of Jabesh had said.

And at their words, the spirit of God came on Saul with power, and he became very angry.

And he took two oxen and, cutting them up, sent them through all the land of Israel by the hand of runners, saying, If any man does not come out after Saul and Samuel, this will be done to his oxen. And the fear of the Lord came on the people and they came out like one man.

And he had them numbered in Bezek: the children of Israel were three hundred thousand, and the men of Judah thirty thousand.

Then he said to the representatives who had come, Say to the men of Jabesh-gilead, Tomorrow, by the time the sun is high, you will be made safe. And the representatives came and gave the news to the men of Jabesh; and they were glad.

So the men of Jabesh said, Tomorrow we will come out to you, and you may do to us whatever seems good to you.

Now on the day after, Saul put the people into three bands, and in the morning watch they came to the tents of the Ammonites, and they went on attacking them till the heat of the day: and those who were not put to death were put to flight in every direction, so that no two of them were together.

And the people said to Samuel, Who was it who said, Is Saul to be our king? give the men up, so that we may put them to death.

And Saul said, Not a man is to be put to death today: for today the Lord has made Israel safe.

Then Samuel said to the people, Come, let us go to Gilgal and there make the kingdom strong in the hands of Saul.

So all the people went to Gilgal; and there in Gilgal they made Saul king before the Lord; and peace-offerings were offered before the Lord; and there Saul and all the men of Israel were glad with great joy.

1st Samuel 12


1st Samuel Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 11

The First Book of Samuel

Return to Index

Chapter 12

And Samuel said to all Israel, You see that I have given ear to everything you said to me, and have made a king over you.

And now, see, the king is before you: and I am old and grey-headed, and my sons are with you: I have been living before your eyes from my early days till now.

Here I am: give witness against me before the Lord and before the man on whom he has put the holy oil: whose ox or ass have I taken? to whom have I been untrue? who has been crushed down by me? from whose hand have I taken a price for the blinding of my eyes? I will give it all back to you.

And they said, You have never been untrue to us or cruel to us; you have taken nothing from any man.

Then he said, The Lord is witness against you, and the man on whom he has put the holy oil is witness this day that you have seen no wrong in me. And they said, He is witness.

And Samuel said to the people, The Lord is witness, who gave authority to Moses and Aaron, and who took your fathers up out of the land of Egypt.

Keep your places now, while I take up the argument with you before the Lord, and give you the story of the righteousness of the Lord, which he has made clear by his acts to you and to your fathers.

When Jacob and his sons had come into Egypt, and were crushed by the Egyptians, the prayers of your fathers came up to the Lord, and the Lord sent Moses and Aaron, who took your fathers out of Egypt, and he put them into this place.

But they were false to the Lord their God, and he gave them up into the hands of Sisera, captain of the army of Jabin, king of Hazor, and into the hands of the Philistines, and into the hands of the king of Moab, who made war against them.

Then crying out to the Lord, they said, We have done evil, because we have been turned away from the Lord, worshipping the Baals and the Astartes: but now, make us safe from those who are against us and we will be your servants.

So the Lord sent Jerubbaal and Barak and Jephthah and Samuel and took you out of the power of those who were fighting against you on every side, and made you safe.

And when you saw that Nahash, the king of the Ammonites, was coming against you, you said to me, No more of this; we will have a king for our ruler: when the Lord your God was your king.

Here, then, is the king marked out by you: the Lord has put a king over you.

If in the fear of the Lord you are his servants, hearing his voice and not going against the orders of the Lord, but being true to the Lord your God, you and the king ruling over you, then all will be well:

But if you do not give ear to the voice of the Lord, but go against his orders, then the hand of the Lord will be against you and against your king for your destruction, as it was against your fathers.

Now keep where you are and see this great thing which the Lord will do before your eyes.

Is it not now the time of the grain cutting? My cry will go up to the Lord and he will send thunder and rain: so that you may see and be conscious of your great sin which you have done in the eyes of the Lord in desiring a king for yourselves.

So Samuel made prayer to the Lord; and the Lord sent thunder and rain that day: and all the people were in fear of the Lord and of Samuel.

And all the people said to Samuel, Make prayer for us to the Lord your God so that death may not overtake us: for in addition to all our sins we have done this evil, in desiring a king.

Then Samuel said to the people, Have no fear: truly you have done evil, but do not be turned away from the Lord; be his servants with all your heart;

And do not go from the right way turning to those false gods in which there is no profit and no salvation, for they are false.

For the Lord will not give his people up, because of the honour of his name; for it was the Lord's pleasure to make of you a people for himself.

And as for me, never will I go against the orders of the Lord by giving up my prayers for you: but I will go on teaching you the good and right way.

Only go in the fear of the Lord, and be his true servants with all your heart, keeping in mind what great things he has done for you.

But if you still do evil, destruction will overtake you and your king.

1st Samuel 13


1st Samuel Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 12

The First Book of Samuel

Return to Index

Chapter 13

***

And Saul took for himself three thousand men of Israel, of whom he kept two thousand with him in Michmash and in the mountain of Beth-el, and a thousand were with Jonathan in Gibeah in the land of Benjamin: the rest of the people he sent back to their tents.

And Jonathan made an attack on the armed force of the Philistines stationed at Gibeah; and news was given to the Philistines that the Hebrews were turned against them. And Saul had a horn sounded through all the land,

And all Israel had the news that Saul had made an attack on the Philistines, and that Israel was bitterly hated by the Philistines. And the people came together after Saul to Gilgal.

And the Philistines came together to make war on Israel, three thousand war-carriages and six thousand horsemen and an army of people like the sands of the sea in number: they came up and took up their position in Michmash, to the east of Beth-aven.

When the men of Israel saw the danger they were in, (for the people were troubled,) they took cover in cracks in the hillsides and in the woods and in rocks and holes and hollows.

And a great number of the people had gone over Jordan to the land of Gad and Gilead; but Saul was still in Gilgal, and all the people went after him shaking in fear.

And he went on waiting there for seven days, the time fixed by Samuel: but Samuel did not come to Gilgal; and the people were starting to go away from him.

Then Saul said, Come here and give me the burned offering and the peace-offerings. And he made a burned offering to the Lord.

And when the burned offering was ended, Samuel came; and Saul went out to see him and to give him a blessing.

And Samuel said, What have you done? And Saul said, Because I saw that the people were going away from me, and you had not come at the time which had been fixed, and the Philistines had come together at Michmash;

I said, Now the Philistines will come down on me at Gilgal, and I have made no prayer for help to the Lord: and so, forcing myself to do it, I made a burned offering.

And Samuel said to Saul, You have done a foolish thing: you have not kept the rules which the Lord your God gave you; it was the purpose of the Lord to make your authority over Israel safe for ever.

But now, your authority will not go on: the Lord, searching for a man who is pleasing to him in every way, has given him the place of ruler over his people, because you have not done what the Lord gave you orders to do.

Then Samuel went up from Gilgal and the rest of the people went up after Saul against the men of war, and they came from Gilgal to Gibeah in the land of Benjamin: and Saul took the number of the people who were with him, about six hundred men.

And Saul, with Jonathan his son and the people who were with them, was waiting in Geba in the land of Benjamin: but the tents of the Philistines were in Michmash.

And three bands of men came out from the Philistines to make an attack; one band went by the road which goes to Ophrah, into the land of Shual:

And another went in the direction of Beth-horon: and another went by the hill looking down on the valley of Zeboiim, in the direction of the waste land.

Now there was no iron-worker in all the land of Israel: for the Philistines said, For fear the Hebrews make themselves swords or spears:

But all the Israelites had to go to the Philistines to get their ploughs and blades and axes and hooks made sharp;

For they had instruments for putting an edge on their ploughs and blades and forks and axes, and for putting iron points on their ox-driving rods.

So on the day of the fight at Michmash, not a sword or a spear was to be seen in the hands of any of the people with Saul and Jonathan: only Saul and his son Jonathan had them.

And the armed force of the Philistines went out to the narrow way of Michmash.

1st Samuel 14


1st Samuel Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 13

The First Book of Samuel

Return to Index

Chapter 14

Now one day Jonathan, the son of Saul, said to the young man who was with him, looking after his arms, Come, let us go over to the Philistine force over there. But he said nothing to his father.

And Saul was still waiting in the farthest part of Geba, under the fruit-tree in Migron: there were about six hundred men with him;

And Ahijah, the son of Ahitub, brother of Ichabod, the son of Phinehas, the son of Eli, the priest of the Lord in Shiloh, who had the ephod. And the people had no idea that Jonathan had gone.

Now between the narrow roads over the mountains by which Jonathan was making his way to the Philistines' forces, there was a sharp overhanging rock on one side, and a sharp rock on the other side: one was named Bozez and the other Seneh.

The one rock went up on the north in front of Michmash and the other on the south in front of Geba.

And Jonathan said to his young servant who had his arms, Come, let us go over to the armies of these men who have no circumcision: it may be that the Lord will give us help, for there is no limit to his power; the Lord is able to give salvation by a great army or by a small band.

And his servant said to him, Do whatever is in your mind: see, I am with you in every impulse of your heart.

Then Jonathan said, Now we will go over to these men and let them see us.

If they say to us, Keep quiet where you are till we come to you; then we will keep our places and not go up to them.

But if they say, Come up to us; then we will go up, for the Lord has given them into our hands: and this will be the sign to us.

And they let the Philistine force see the two of them: and the Philistines said, Look! the Hebrews are coming out of the holes where they have taken cover.

And the armed men of the force gave Jonathan and his servant their answer, saying, Come up here to us, and we will let you see something. Then Jonathan said to his servant, Come up after me: for the Lord has given them up into the hands of Israel.

And Jonathan went up, gripping with his hands and his feet, his servant going up after him; and the Philistines gave way before Jonathan when he made an attack on them, and his servant put them to death after him.

And at their first attack, Jonathan and his servant put to the sword about twenty men, all inside the space of half an acre of land.

And there was great fear in the tents and in the field and among all the men of the armed force, and the attackers were shaking with fear; even the earth was moved with a great shaking and there was a fear as from God.

And the watchmen of Saul, looking out from Geba in the land of Benjamin, saw all the army flowing away and running here and there.

Then Saul said to the people who were with him, Let everyone be numbered and let us see who has gone from us. And when they had been numbered, it was seen that Jonathan and his servant were not there.

And Saul said to Ahijah, Let the ephod come here. For he went before Israel with the ephod at that time.

Now while Saul was talking to the priest, the noise in the tents of the Philistines became louder and louder; and Saul said to the priest, Take back your hand.

And Saul and all the people with him came together and went forward to the fight: and every man's sword was turned against the man at his side, and there was a very great noise.

Then the Hebrews who had been with the Philistines for some time, and had gone up with them to their tents, turning round were joined to those who were with Saul and Jonathan.

And all the men of Israel who had taken cover in the hill-country of Ephraim, hearing that the Philistines had been put to flight, went after them, attacking them.

So the Lord made Israel safe that day: and the fight went over to Beth-aven.

And all the people were with Saul, about twenty thousand men, and the fight was general through all the hill-country of Ephraim; but Saul made a great error that day, by putting the people under an oath, saying, Let that man be cursed who takes food before evening comes and I have given punishment to those who are against me. So the people had not a taste of food.

And there was honey on the face of the field, and all the people came to the honey, the bees having gone from it;

But not a man put his hand to his mouth for fear of the curse.

But Jonathan, having no knowledge of the oath his father had put on the people, stretching out the rod which was in his hand, put the end of it in the honey, and put it to his mouth; then his eyes were made bright.

Then one of the people said to him, Your father put the people under an oath, saying, Let that man be cursed who takes any food this day. And the people were feeble, needing food.

Then Jonathan said, My father has made trouble come on the land: now see how bright my eyes have become because I have taken a little of this honey.

How much more if the people had freely taken their food from the goods of those who were fighting against them! would there not have been much greater destruction among the Philistines?

That day they overcame the Philistines from Michmash to Aijalon: and the people were feeble from need of food.

And rushing at the goods taken in the fight, the people took oxen and sheep and young oxen, and put them to death there on the earth, and had a meal, taking the flesh with the blood in it.

Then it was said to Saul, See, the people are sinning against the Lord, taking the blood with the flesh. And he said to those who gave him the news, Now let a great stone be rolled to me here.

And Saul said, Go about among the people and say to them, Let every man come here to me with his ox and his sheep, and put them to death here, and take his meal: do no sin against the Lord by taking the blood with the flesh. So all the people took their oxen with them that night and put them to death there.

And Saul put up an altar to the Lord: this was the first altar which he put up to the Lord.

And Saul said, Let us go down after the Philistines by night, attacking them till the morning, till there is not a man of them living. And they said, Do whatever seems right to you. Then the priest said, Let us come near to God.

And Saul, desiring directions from God, said, Am I to go down after the Philistines? will you give them up into the hands of Israel? But he gave him no answer that day.

And Saul said, Come near, all you chiefs of the people, and let us get word from God and see in whom is this sin today.

For, by the living Lord, the saviour of Israel, even if the sinner is Jonathan, my son, death will certainly be his fate. But not a man among all the people gave him any answer.

Then he said to all Israel, You be on one side, and I with Jonathan my son will be on the other side. And the people said to Saul, Do whatever seems good to you.

Then Saul said to the Lord, the God of Israel, Why have you not given me an answer today? If the sin is in me or in Jonathan my son, O Lord God of Israel, give Urim, and if it is in your people Israel, give Thummim. And by the decision of the Lord, Saul and Jonathan were marked out, and the people went free.

And Saul said, Give your decision between my son Jonathan and me. And Jonathan was taken.

Then Saul said to Jonathan, Give me an account of what you have done. And Jonathan gave him the story and said, Certainly I took a little honey on the end of my rod; and now death is to be my fate.

And Saul said, May God's punishment be on me if death is not your fate, Jonathan.

And the people said to Saul, Is death to come to Jonathan, the worker of this great salvation for Israel? Let it not be so: by the living Lord, not one hair of his head is to be touched, for he has been working with God today. So the people kept Jonathan from death.

Then Saul, turning back, went after the Philistines no longer: and the Philistines went back to their place.

Now when Saul had taken his place as ruler of Israel, he made war on those who were against him on every side, Moab and the Ammonites and Edom and the kings of Zobah and the Philistines: and whichever way he went, he overcame them.

And he did great things, and overcame the Amalekites, and made Israel safe from the hands of their attackers.

Now the sons of Saul were Jonathan and Ishvi and Malchi-shua; and these are the names of his daughters: the older was named Merab and the younger Michal;

The name of Saul's wife was Ahinoam, the daughter of Ahimaaz; the captain of his army was Abner, the son of Ner, brother of Saul's father.

Kish, the father of Saul, and Ner, the father of Abner, were sons of Abiel.

All through the life of Saul there was bitter war against the Philistines; and whenever Saul saw any strong man or any good fighting man, he kept him near himself.

1st Samuel 15


1st Samuel Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 14

The First Book of Samuel

Return to Index

Chapter 15

And Samuel said to Saul, The Lord sent me to put the holy oil on you and to make you king over his people, over Israel: so give ear now to the words of the Lord.

The Lord of armies says, I will give punishment to Amalek for what he did to Israel, fighting against him on the way when Israel came out of Egypt.

Go now and put Amalek to the sword, putting to the curse all they have, without mercy: put to death every man and woman, every child and baby at the breast, every ox and sheep, camel and ass.

And Saul sent for the people and had them numbered in Telaim, two hundred thousand footmen and ten thousand men of Judah.

And Saul came to the town of Amalek, and took up his position in the valley secretly.

And Saul said to the Kenites, Go away, take yourselves out from among the Amalekites, or destruction will overtake you with them: for you were kind to the children of Israel when they came out of Egypt. So the Kenites went away from among the Amalekites.

And Saul made an attack on the Amalekites from Havilah on the road to Shur, which is before Egypt.

He took Agag, king of the Amalekites, prisoner, and put all the people to the sword without mercy.

But Saul and the people did not put Agag to death, and they kept the best of the sheep and the oxen and the fat beasts and the lambs, and whatever was good, not desiring to put them to the curse: but everything which was bad and of no use they put to the curse.

Then the Lord said to Samuel,

It is no longer my pleasure for Saul to be king; for he is turned back from going in my ways, and has not done my orders. And Samuel was very sad, crying to the Lord in prayer all night.

And early in the morning he got up and went to Saul; and word was given to Samuel that Saul had come to Carmel and put up a pillar, and had gone from there down to Gilgal.

And Samuel came to Saul; and Saul said to him, May the blessing of the Lord be with you: I have done what was ordered by the Lord.

And Samuel said, What then is this sound of the crying of sheep and the noise of oxen which comes to my ears?

And Saul said, They have taken them from the Amalekites: for the people have kept the best of the sheep and of the oxen as an offering to the Lord your God; all the rest we have given up to destruction.

Then Samuel said to Saul, Say no more! Let me give you word of what the Lord has said to me this night. And he said to him, Say on.

And Samuel said, Though you may seem little to yourself, are you not head of the tribes of Israel? for the Lord with the holy oil made you king over Israel,

And the Lord sent you on a journey and said, Go and put to the curse those sinners, the Amalekites, fighting against them till every one is dead.

Why then did you not do the orders of the Lord, but by violently taking their goods did evil in the eyes of the Lord?

And Saul said, Truly, I have done the orders of the Lord and have gone the way the Lord sent me; I have taken Agag, the king of Amalek, and have given the Amalekites up to destruction.

But the people took some of their goods, sheep and oxen, the chief of the things which were put to the curse, to make an offering of them to the Lord your God in Gilgal.

And Samuel said, Has the Lord as much delight in offerings and burned offerings as in the doing of his orders? Truly, to do his pleasure is better than to make offerings, and to give ear to him than the fat of sheep.

For to go against his orders is like the sin of those who make use of secret arts, and pride is like giving worship to images. Because you have put away from you the word of the Lord, he has put you from your place as king.

And Saul said to Samuel, Great is my sin: for I have gone against the orders of the Lord and against your words: because, fearing the people, I did what they said.

So now, let my sin have forgiveness, and go back with me to give worship to the Lord.

And Samuel said to Saul, I will not go back with you: for you have put away from you the word of the Lord, and the Lord has put you from your place as king over Israel.

And when Samuel was turning round to go away, Saul took the skirt of his robe in his hand, and the cloth came away.

And Samuel said to him, The Lord has taken away the kingdom of Israel from you this day by force, and has given it to a neighbour of yours who is better than you.

And further, the Glory of Israel will not say what is false, and his purpose may not be changed: for he is not a man, whose purpose may be changed.

Then he said, Great is my sin: but still, give me honour now before the heads of my people and before Israel, and come back with me so that I may give worship to the Lord your God.

So Samuel went back after Saul, and Saul gave worship to the Lord.

Then Samuel said, Make Agag, the king of the Amalekites, come here to me. And Agag came to him shaking with fear. And Agag said, Truly the pain of death is past.

And Samuel said, As your sword has made women without children, so now your mother will be without children among women. And Agag was cut up by Samuel, bone from bone, before the Lord in Gilgal.

Then Samuel went to Ramah; and Saul went up to his house in Gibeah, in the land of Saul.

And Samuel never saw Saul again till the day of his death; but Samuel was sorrowing for Saul: and it was no longer the Lord's pleasure for Saul to be king over Israel.

1st Samuel 16


1st Samuel Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 15

The First Book of Samuel

Return to Index

Chapter 16

And the Lord said to Samuel, How long will you go on sorrowing for Saul, seeing that I have put him from his place as king over Israel? Take oil in your vessel and go; I will send you to Jesse, the Beth-lehemite: for I have got a king for myself among his sons.

And Samuel said, How is it possible for me to go? If Saul gets news of it he will put me to death. And the Lord said, Take a young cow with you and say, I have come to make an offering to the Lord.

And send for Jesse to be present at the offering, and I will make clear to you what you are to do: and you are to put the holy oil on him whose name I give you.

And Samuel did as the Lord said and came to Beth-lehem. And the responsible men of the town came out to him in fear and said, Do you come in peace?

And he said, In peace: I have come to make an offering to the Lord: make yourselves clean and come with me to make the offering. And he made Jesse and his sons clean, and sent for them to be present at the offering.

Now when they came, looking at Eliab, he said, Clearly the man of the Lord's selection is before him.

But the Lord said to Samuel, Do not take note of his face or how tall he is, because I will not have him: for the Lord's view is not man's; man takes note of the outer form, but the Lord sees the heart.

Then Jesse sent for Abinadab and made him come before Samuel. And he said, The Lord has not taken this one.

Then Jesse made Shammah come before him. And he said, The Lord has not taken this one.

And Jesse made his seven sons come before Samuel. And Samuel said to Jesse, The Lord has not taken any of these.

Then Samuel said to Jesse, Are all your children here? And he said, There is still the youngest, and he is looking after the sheep. And Samuel said to Jesse, Send and make him come here: for we will not take our seats till he is here.

So he sent and made him come in. Now he had red hair and beautiful eyes and pleasing looks. And the Lord said, Come, put the oil on him, for this is he.

Then Samuel took the bottle of oil, and put the oil on him there among his brothers: and from that day the spirit of the Lord came on David with power. So Samuel went back to Ramah.

Now the spirit of the Lord had gone from Saul, and an evil spirit from the Lord was troubling him.

And Saul's servants said to him, See now, an evil spirit from God is troubling you.

Now give orders to your servants who are here before you to go in search of a man who is an expert player on a corded instrument: and it will be that when the evil spirit from God is on you, he will make music for you on his instrument, and you will get well.

And Saul said to his servants, Then get me a man who is an expert player, and make him come to me.

Then one of the servants in answer said, I have seen a son of Jesse, the Beth-lehemite, who is expert at playing, and a strong man and a man of war; and he is wise in his words, and pleasing in looks, and the Lord is with him.

So Saul sent his servants to Jesse and said, Send me your son David who is with the sheep.

And Jesse took five cakes of bread and a skin of wine and a young goat and sent them to Saul by David.

And David came to Saul, waiting before him: and he became very dear to Saul, who made him his servant, giving him the care of his arms.

And Saul sent to Jesse saying, Let David be with me, for he is pleasing to me.

And whenever the evil spirit from God came on Saul, David took his instrument and made music: so new life came to Saul, and he got well, and the evil spirit went away from him.

1st Samuel 17


1st Samuel Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 16

The First Book of Samuel

Return to Index

Chapter 17

Now the Philistines got their armies together for war, and came together at Socoh in the land of Judah, and took up their position between Socoh and Azekah in Ephes-dammim.

And Saul and the men of Israel came together and took up their position in the valley of Elah, and put their forces in order against the Philistines.

The Philistines were stationed on the mountain on one side and Israel on the mountain on the other side: and there was a valley between them.

And a fighter came out from the tents of the Philistines, named Goliath of Gath; he was more than six cubits tall.

And he had a head-dress of brass on his head, and he was dressed in a coat of metal, the weight of which was five thousand shekels of brass.

His legs were covered with plates of brass and hanging on his back was a javelin of brass.

The stem of his spear was as long as a cloth-worker's rod, and its head was made of six hundred shekels' weight of iron: and one went before him with his body-cover.

He took up his position and in a loud voice said to the armies of Israel, Why have you come out to make war? Am I not a Philistine and you servants of Saul? Send out a man for yourselves and let him come down to me.

If he is able to have a fight with me and overcome me, then we will be your servants: but if I am able to overcome him, then you will be our servants and do work for us.

And the Philistine said, I have put to shame the armies of Israel this day; give me a man so that we may have a fight together.

And Saul and all Israel, hearing those words of the Philistine, were troubled and full of fear.

Now David was the son of that Ephrathite of Beth-lehem-judah named Jesse, who had eight sons; and he was an old man in Saul's day, and far on in years.

And the three oldest sons of Jesse had gone with Saul to the fight: the names of the three who went to the fight were Eliab, the oldest, and Abinadab the second, and Shammah the third.

And David was the youngest: and the three oldest were with Saul's army.

Now David went to and from Saul, looking after his father's sheep at Beth-lehem.

And the Philistine came near every morning and evening for forty days.

And Jesse said to his son David, Take now for your brothers an ephah of this dry grain and these ten cakes of bread, and go quickly with them to the tents to your brothers;

And take these ten cheeses to the captain of their thousand, and see how your brothers are and come back with a sign to say how they are.

Now Saul, and they, and all the men of Israel were in the valley of Elah, fighting with the Philistines.

And David got up early in the morning, and, giving the sheep into the care of a keeper, took the things and went as Jesse had said; and he came to the lines where the carts were, when the army was going out to the fight giving their war-cry.

And Israel and the Philistines had put their forces in position, army against army.

And David gave his parcels into the hands of the keeper of the army stores, and went running to the army and came to his brothers to get knowledge about them.

And while he was talking to them, the fighter, the Philistine of Gath, Goliath by name, came out from the Philistines' lines and said the same words, in David's hearing.

And all the men of Israel, when they saw him, went in flight, overcome with fear.

And the men of Israel said, Have you seen this man? Clearly he has come out to put shame on Israel: and it is certain that if any man overcomes him, the king will give that man great wealth, and will give him his daughter, and make his father's family free in Israel.

And David said to the men near him, What will be done to the man who overcomes this Philistine and takes away the shame from Israel? for who is this Philistine, a man without circumcision, that he has put shame on the armies of the living God?

And the people gave him this answer, So it will be done to the man who overcomes him.

And Eliab, his oldest brother, hearing what David said to the men, was moved to wrath against David, and said, Why have you come here? Into whose care have you given that little flock of sheep in the waste land? I have knowledge of your pride and the evil of your heart, you have come down to see the fight.

And David said, What have I done now? was it not only a word?

And turning away from him to one of the other men, he said the same words: and the people gave him the same answer.

And, hearing what David said, they gave Saul word of it: and he sent for him.

And David said to Saul, Let no man's heart become feeble because of him; I, your servant, will go out and have a fight with this Philistine.

And Saul said to David, You are not able to go out against this Philistine and have a fight with him: for you are only a boy, and he has been a man of war from his earliest days.

And David said to Saul, Your servant has been keeper of his father's sheep; and if a lion or a bear came and took a lamb from the flock,

I went out after him, and overcame him, and took it out of his mouth: and if, turning on me, he came at me, I took him by the hair and overcame him and put him to death.

Your servant has overcome lion and bear: and the fate of this Philistine, who is without circumcision, will be like theirs, seeing that he has put shame on the armies of the living God.

And David said, The Lord, who kept me safe from the grip of the lion and the bear, will be my saviour from the hands of this Philistine. And Saul said to David, Go! and may the Lord be with you.

Then Saul gave David his clothing of war, and put a head-dress of brass on his head and had him clothed with a coat of metal.

And David took Saul's sword and put the band round him over the metal coat, and was unable to go forward; for he was not used to them. Then David said to Saul, It is not possible for me to go out with these, for I am not used to them. So David took them off.

Then he took his stick in his hand, and got five smooth stones from the bed of the stream and put them in a bag such as is used by sheep-keepers; and in his hand was a leather band used for sending stones: and so he went in the direction of the Philistine.

And the Philistine came nearer to David; and the man who had his body-cover went before him.

And when the Philistine, taking note, saw David, he had a poor opinion of him: for he was only a boy, red-haired and good-looking.

And the Philistine said to David, Am I a dog, that you come out to me with sticks? And the Philistine put curses on David by all his gods.

And the Philistine said to David, Come here to me, and I will give your flesh to the birds of the air and the beasts of the field.

Then David said to the Philistine, You come to me with a sword and a spear and a javelin: but I come to you in the name of the Lord of armies, the God of the armies of Israel on which you have put shame.

This day the Lord will give you up into my hands, and I will overcome you, and take your head off you; and I will give the bodies of the Philistine army to the birds of the air and the beasts of the earth today, so that all the earth may see that Israel has a God;

And all these people who are here today may see that the Lord does not give salvation by sword and spear: for the fight is the Lord's, and he will give you up into our hands.

Now when the Philistine made a move and came near to David, David quickly went at a run in the direction of the army, meeting the Philistine face to face.

And David put his hand in his bag and took out a stone and sent it from his leather band straight at the Philistine, and the stone went deep into his brow, and he went down to the earth, falling on his face.

So David overcame the Philistine with his leather band and a stone, wounding the Philistine and causing his death: but David had no sword in his hand.

So running up to the Philistine and putting his foot on him, David took his sword out of its cover, and put him to death, cutting off his head with it. And when the Philistines saw that their fighter was dead, they went in flight.

And the men of Israel and of Judah got up, and gave a cry, and went after the Philistines as far as Gath and the town doors of Ekron. And the wounded of the Philistines were falling down by the road from Shaaraim all the way to Gath and Ekron.

Then the children of Israel came back from going after the Philistines, and took their goods from the tents.

And David took the head of the Philistine to Jerusalem, but the metal war-dress and the arms he put in his tent.

And when Saul saw David going out against the Philistine, he said to Abner, the captain of the army, Abner, whose son is this young man? And Abner said, On your life, O king, I have no idea.

And the king said, Make search and see whose son this young man is.

And when David was coming back after the destruction of the Philistine, Abner took him to Saul, with the head of the Philistine in his hand.

And Saul said to him, Young man, whose son are you? And David in answer said, I am the son of your servant Jesse of Beth-lehem.

1st Samuel 18


1st Samuel Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 17

The First Book of Samuel

Return to Index

Chapter 18

Now after David's talk with Saul was ended, the soul of Jonathan was joined with the soul of David, and David became as dear to him as his very life.

And that day Saul took David and would not let him go back to his father's house.

Then Jonathan and David made an agreement together, because of Jonathan's love for David.

And Jonathan took off the robe he had on and gave it to David, with all his military dress, even to his sword and his bow and the band round his body.

And David went wherever Saul sent him, and did wisely: and Saul put him at the head of his men of war, and this was pleasing to all the people as well as to Saul's servants.

Now on their way, when David came back after the destruction of the Philistine, the women came out of all the towns of Israel, with songs and dances, meeting David with melody and joy and instruments of music.

And the women, answering one another in their song, said, Saul has put to death his thousands and David his tens of thousands.

And Saul was very angry and this saying was unpleasing to him; and he said, They have given David credit for tens of thousands, and to me for only thousands: what more is there for him but the kingdom?

And from that day Saul was looking with envy on David.

Now on the day after, an evil spirit from God came on Saul with great force and he was acting like a prophet among the men of his house, while David was making music for him, as he did day by day: and Saul had his spear in his hand.

And Saul, balancing the spear in his hand, said, I will give David a blow, pinning him to the wall. And David got away from him twice.

And Saul went in fear of David, because the Lord was with David and had gone away from Saul.

So Saul sent him away, and made him a captain over a thousand; and he went about his business before the people.

And in all his undertakings David did wisely; and the Lord was with him.

And when Saul saw how wisely he did, he was in fear of him.

But David was loved by all Israel and Judah, for he went out and came in before them.

And Saul said to David, Here is my oldest daughter Merab, whom I will give you for your wife: only be strong for me, fighting in the Lord's wars. For Saul said, Let it not be through me that his fate comes to him, but through the Philistines.

And David said to Saul, Who am I, and what is my father's family in Israel, that I am to be son-in-law to the king?

But when the time came to give Merab, Saul's daughter, to David, she was given to Adriel of Meholath.

And Saul's daughter Michal was in love with David: and Saul had word of it and was pleased.

And Saul said, I will give her to him, so that she may be a cause of danger to him, and so that the hands of the Philistines may be against him. So Saul said to David, Today you are to become my son-in-law for the second time.

And Saul gave his servants orders saying, Have talk with David secretly and say to him, See how the king has delight in you, and how you are loved by all his servants: then be the king's son-in-law.

And Saul's servants said these things to David. And David said, Does it seem to you a small thing to be the king's son-in-law, seeing that I am a poor man, of no great name?

And the servants of Saul gave him an account of what David had said.

And Saul said, Then say to David, The king has no desire for any bride-price, but only for the private parts of a hundred Philistines so that the king may get the better of his haters. But it was in Saul's mind that David might come to his end by the hands of the Philistines.

And when his servants said these words to David, he was well pleased to be the son-in-law of the king. And the days were still not past.

So David and his men got up and went, and put to death two hundred of the Philistines; and David took their private parts and gave the full number of them to the king, so that he might be the king's son-in-law. And Saul gave him his daughter Michal for his wife.

And it was clear to Saul that the Lord was with David; and he was loved by all Israel.

And Saul's fear of David became all the greater, and he went on hating him, day by day.

Then the rulers of the Philistines went out to war: and whenever they went out, David did more wisely than all the other servants of Saul, so that his name became greatly honoured.

1st Samuel 19


1st Samuel Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 18

The First Book of Samuel

Return to Index

Chapter 19

And Saul gave orders to his son Jonathan and to all his servants to put David to death. But Saul's son Jonathan had great delight in David.

And Jonathan said to David, Saul, my father, is purposing your death: so now, take care in the morning, and keep yourself safe in a secret place:

And I will go out and take my place by my father's side in the field near where you are; and I will get into talk with my father about you, and when I see how things are, I will give you word.

And Jonathan gave his father Saul a good account of David, and said to him, Let not the king do wrong against his servant, against David; because he has done you no wrong, and all his acts have had a good outcome for you:

For he put his life in danger and overcame the Philistine, and the Lord gave all Israel salvation: you saw it and were glad: why then are you sinning against him who has done no wrong, desiring the death of David without cause?

And Saul gave ear to the voice of Jonathan, and said with an oath, By the living Lord, he is not to be put to death.

Then Jonathan sent for David and gave him word of all these things. And Jonathan took David to Saul, who kept him by his side as in the past.

And there was war again: and David went out fighting the Philistines, causing great destruction among them; and they went in flight before him.

And an evil spirit from the Lord came on Saul, when he was seated in his house with his spear in his hand; and David made music for him.

And Saul would have sent his spear through him, pinning him to the wall, but he got away and the spear went into the wall: and that night David went in flight and got away.

Then in that night Saul sent men to David's house to keep watch on him so as to put him to death in the morning: and David's wife Michal said to him, If you do not go away to a safe place tonight you will be put to death in the morning.

So Michal let David down through the window, and he went in flight and got away.

Then Michal took the image and put it in the bed, with a cushion of goat's hair at its head, and she put clothing over it.

And when Saul sent men to take David, she said, He is ill.

And Saul sent his men to see David, saying, Do not come back without him, take him in his bed, so that I may put him to death.

And when the men came in, there was the image in the bed, with the cushion of goat's hair at its head

And Saul said to Michal, why have you been false to me, letting my hater go and get safely away? And in answer Michal said to Saul, He said to me, Let me go, or I will put you to death.

So David went in flight and got away and came to Ramah, to Samuel, and gave him an account of all Saul had done to him. And he and Samuel went and were living in Naioth.

And word was given to Saul that David was at Naioth in Ramah.

And Saul sent men to take David; and when they saw the band of prophets at work, with Samuel in his place at their head, the spirit of God came on Saul's men, and they became like prophets.

And Saul, having news of this, sent other men, who in the same way became like prophets. And a third time Saul sent men, and they like the others became like prophets.

Then he himself went to Ramah, and came to the great water-spring in Secu; and questioning the people he said, Where are Samuel and David? And one said, They are at Naioth in Ramah.

And he went on from there to Naioth in Ramah: and the spirit of God came on him, and he went on, acting like a prophet, till he came to Naioth in Ramah.

And he took off his clothing, acting like a prophet before Samuel, and falling down he was stretched out, without his clothing, all that day and all that night. This is the reason for the saying, Is even Saul among the prophets?

1st Samuel 20


1st Samuel Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 19

The First Book of Samuel

Return to Index

Chapter 20

And David went in flight from Naioth in Ramah and came to Jonathan and said, What have I done? What is my crime and my sin against your father that he is attempting to take my life?

And he said to him, Far be the thought: you will not be put to death: see, my father does nothing, great or small, without giving me word of it: would he keep this secret from me? It is not so.

But David took his oath again and said, Your father sees that I am dear to you; so he says to himself, Let Jonathan have no idea of this, for it will be a grief to him; but as the Lord is living, and as your soul is living, there is only a step between me and death.

Then Jonathan said to David, Whatever your desire is, I will do it for you.

And David said to Jonathan, Tomorrow is the new moon, and I will not be seated with the king at his table: but let me go to a safe place in the country till the evening.

And if your father takes note of the fact that I am away, say, David made a request to me for himself that he might go to Beth-lehem, to his town: for it is the time when his family make their offering year by year.

If he says, It is well, your servant will be at peace: but if he is angry, then it will be clear to you that he has an evil purpose in mind against me.

So, then, be kind to your servant; for you have been united with your servant in an agreement made before the Lord: but if there is any wrongdoing in me, put me to death yourself; why take me to your father?

And Jonathan said, Do not have such a thought: for if I saw that my father was designing evil against you, would I not give you word of it?

Then David said to Jonathan, Who will give me word if your father gives you a rough answer?

And Jonathan said to David, Come, let us go out into the country. And the two of them went out together into the open country.

And Jonathan said to David, May the Lord, the God of Israel, be witness; when I have had a chance of talking to my father, about this time tomorrow, if his feelings to David are good, will I not send and give you the news?

May the Lord's punishment be on Jonathan, if it is my father's pleasure to do you evil and I do not give you word of it and send you away so that you may go in peace: and may the Lord be with you, as he has been with my father.

And may you, while I am still living, O may you be kind to me, as the Lord is kind, and keep me from death!

And let not your mercy ever be cut off from my family, even when the Lord has sent destruction on all David's haters, cutting them off from the face of the earth.

And if it comes about that the name of Jonathan is cut off from the family of David, the Lord will make David responsible.

And Jonathan again took an oath to David, because of his love for him: for David was as dear to him as his very soul.

Then Jonathan said to him, Tomorrow is the new moon: and it will be seen that you are not present, for there will be no one in your seat.

And on the third day it will be specially noted, and you will go to the place where you took cover when the other business was in hand, waiting by the hill over there.

And on the third day I will send arrows from my bow against its side as if at a mark.

And I will send my boy to have a look for the arrow. And if I say to him, See, the arrow is on this side of you; take it up! then you may come; for there is peace for you and no evil, by the living Lord.

But if I say to the boy, See, the arrow has gone past you: then go on your way, for the Lord has sent you away.

As for what you and I were talking of, the Lord is between you and me for ever.

So David went to a secret place in the country: and when the new moon came, the king took his place at the feast.

And the king took his seat, as at other times, by the wall: and Jonathan was in front, and Abner was seated by Saul's side, but there was no one in David's seat.

But Saul said nothing that day, for his thought was, Something has taken place making him unclean; it is clear that he is not clean.

And on the day after the new moon, that is, the second day, there was still no one in David's seat: and Saul said to his son Jonathan, Why has the son of Jesse not come to the feast yesterday or today?

And answering Saul, Jonathan said, He made a request to me that he might go to Beth-lehem,

Saying, Our family is making an offering in the town, and my brothers have given me orders to be there: so now, if I have grace in your eyes, let me go away and see my brothers. This is why he has not come to the king's table.

Then Saul was moved to wrath against Jonathan, and he said to him, You son of an evil and uncontrolled woman, have I not seen how you have given your love to the son of Jesse, to your shame and the shame of your mother?

For while the son of Jesse is living on the earth, your position is unsafe and your kingdom is in danger. So make him come here to me, for it is certainly right for him to be put to death.

And Jonathan, answering his father Saul, said to him, Why is he to be put to death? What has he done?

And Saul, pointing his spear at him, made an attempt to give him a wound: from which it was clear to Jonathan that his father's purpose was to put David to death.

So Jonathan got up from the table, burning with wrath, and took no part in the feast the second day of the month, being full of grief for David because his father had put shame on him.

Now in the morning, Jonathan went out into the fields at the time he had said to David, and he had a little boy with him.

And he said to the boy, Go and get the arrow I let loose from my bow. And while the boy was running, he sent an arrow past him.

And when the boy came to the place where the arrow was, Jonathan, crying out after the boy, said, Has it not gone past you?

And Jonathan went on crying out after the boy, Be quick, do not keep waiting about, go quickly. And Jonathan's boy got the arrow and came back to his master.

But the boy had no idea what was going on; only Jonathan and David had knowledge of it.

And Jonathan gave his bow and arrows to the boy, and said to him, Take these and go back to the town.

And when the boy had gone, David came from his secret place by the hill, and falling to the earth went down on his face three times: and they gave one another a kiss, weeping together, till David's grief was the greater.

And Jonathan said to David, Go in peace, for we two have taken an oath, in the name of the Lord, saying, The Lord will be between me and you, and between my seed and your seed for ever.

Then David went away, and Jonathan went into the town.

1st Samuel 21


1st Samuel Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 20

The First Book of Samuel

Return to Index

Chapter 21

Then David came to Nob, to Ahimelech the priest: and Ahimelech was full of fear at meeting David, and said to him, Why are you by yourself, having no man with you?

And David said to Ahimelech the priest, The king has given me orders and has said to me, Say nothing to anyone about the business on which I am sending you and the orders I have given you: and a certain place has been fixed to which the young men are to go.

So now, if you have here five cakes of bread, give them into my hand, or whatever you have.

And the priest, answering David, said, I have no common bread here but there is holy bread; if only the young men have kept themselves from women.

And David in answer said to the priest, Certainly women have been kept from us; and as has been done before when I have gone out the arms of the young men were made holy, even though it was a common journey; how much more today will their arms be made holy.

So the priest gave him the holy bread: there was no other, only the holy bread which had been taken from before the Lord, so that new bread might be put in its place on the day when it was taken away.

Now a certain man of the servants of Saul was there that day, kept back before the Lord; his name was Doeg, an Edomite, the strongest of Saul's runners.

And David said to Ahimelech, Have you no sword or spear with you here? for I have come without my sword and other arms, because the king's business had to be done quickly.

And the priest said, The sword of Goliath the Philistine, whom you put to death in the valley of Elah, is here folded in a cloth at the back of the ephod: take that, if you will, for there is no other sword here. And David said, there is no other sword like that; give it to me.

Then David got up and went in flight that day for fear of Saul, and went to Achish, the king of Gath.

And the servants of Achish said to him, Is not this David, the king of the land? did they not make songs about him in their dances, saying, Saul has put to death thousands, and David tens of thousands?

And David took these words to heart, fearing Achish, the king of Gath.

So changing his behaviour before them, he made it seem as if he was off his head, hammering on the doors of the town, and letting the water from his mouth go down his chin.

Then Achish said to his servants, Look! the man is clearly off his head; why have you let him come before me?

Are there not enough unbalanced men about me, that you have let this person come and do such tricks before me? is such a man to come into my house?

1st Samuel 22


1st Samuel Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 21

The First Book of Samuel

Return to Index

Chapter 22

So David went away from there and took cover in a strong place at Adullam; and his brothers and all his father's people, hearing of it, went down to him there.

And everyone who was in trouble, and everyone who was in debt, and everyone who was bitter in soul, came together to him, and he became captain over them: about four hundred men were joined to him.

And from there David went to Mizpeh in the land of Moab: and he said to the king of Moab, Let my father and mother come and make their living-place with you till it is clear to me what God will do for me.

And he took them to the king of Moab and they went on living with him while David was in his safe place.

And the prophet Gad said to David, Do not go on living in this place but go into the land of Judah. Then David went away and came to the woodland of Hereth.

And news was given to Saul that David had been seen, and the men who were with him: now Saul was in Gibeah, seated under the tree in the high place, with his spear in his hand, and all his servants were in their places before him.

Then Saul said to his servants who were there about him, Give ear now, you Benjamites; will the son of Jesse give to every one of you fields and vine-gardens, will he make you all captains of hundreds and captains of thousands;

That all of you have made designs against me, and not one of you gave me word when my son made an agreement with the son of Jesse, and not one of you has pity for me or has made my eyes open to the fact that my servant has been moved by my son against me, as at this day?

Then Doeg, the Edomite, who was by the side of the servants of Saul, in answer said, I saw the son of Jesse coming to Nob, to Ahimelech, the son of Ahitub.

And he got directions from the Lord for him, and gave him food, and put in his hand the sword of Goliath the Philistine.

Then the king sent for Ahimelech the priest, the son of Ahitub, and for all the men of his father's family who were priests in Nob: and they all came to the king.

And Saul said, Give ear now, O son of Ahitub. And answering he said, Here I am, my lord.

And Saul said to him, Why have you made designs against me with the son of Jesse, giving him food and a sword and getting directions from the Lord for him, and helping him to take up arms against me, and to be on the watch to make a secret attack on me as he is doing now?

Then Ahimelech answering said to the king, Who among all your servants is so true to you as David, who is the king's son-in-law, and is a captain of your armed men, and has a place of honour in your house?

Is this the first time I have got directions from God for him? Far be the thought! let the king make no such statement against his servant or my father's family, for your servant has no knowledge, great or small, of this thing.

And the king said, You will certainly be put to death, Ahimelech, you and all your father's family.

Then the king said to the runners who were waiting near him, Put the priests of the Lord to death; because they are on David's side, and having knowledge of his flight, did not give me word of it. But the king's servants would not put out their hands to make an attack on the Lord's priests.

Then the king said to Doeg, You are to put the priests to death. And Doeg the Edomite, turning on the priests and attacking them, put to death that day eighty-five men who took up the ephod.

And Nob, the town of the priests, he put to the sword, all the men and women, children and babies at the breast, and oxen and asses and sheep.

And Abiathar, one of the sons of Ahimelech, the son of Ahitub, got away and went in flight after David;

And gave him the news of how Saul had put to death the Lord's priests.

And David said to Abiathar, I was certain that day, when Doeg the Edomite was there, that he would take the news to Saul: I am responsible for the lives of all your father's family.

Keep here with me and have no fear; for he who has designs on my life has designs on yours: but with me you will be safe.

1st Samuel 23


1st Samuel Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 22

The First Book of Samuel

Return to Index

Chapter 23

And they sent word to David, saying, The Philistines are fighting against Keilah and taking the grain from the grain-floors.

So David, questioning the Lord, said, Am I to go and make an attack on these Philistines? And the Lord said to David, Go and make an attack on the Philistines so that Keilah may be kept from falling into their hands.

And David's men said to him, Even here in Judah we are full of fear: how much more then if we go to Keilah against the armies of the Philistines?

Then David put the question to the Lord again, and the Lord answering said, Up! go down to Keilah; for I will give the Philistines into your hands.

So David and his men went to Keilah, and had a fight with the Philistines, and took away their cattle, and put them to the sword with great destruction. So David was the saviour of the people of Keilah.

Now when Abiathar, the son of Ahimelech, went in flight to David, he came down to Keilah with the ephod in his hand.

And news was given to Saul that David had come to Keilah. And Saul said, Now God has given him into my hands; for by going into a walled town with locked doors, he has let himself be shut in.

And Saul sent for all the people to come to the fight, and go down to Keilah to make an attack on David and his men.

And it was clear to David that Saul had evil designs against him, and he said to Abiathar the priest, Come here with the ephod.

Then David said, O Lord, the God of Israel, news has been given to your servant that it is Saul's purpose to come to Keilah and send destruction on the town because of me.

And now, is it true, as they have said to me, that Saul is coming? O Lord, the God of Israel, give ear to your servant, and say if these things are so. And the Lord said, He is coming down.

Then David said, Will the men of Keilah give me and my men up to Saul? and the Lord said, They will give you up.

Then David and his men, about six hundred of them, went out of Keilah, and got away wherever they were able to go. And Saul, hearing that David had got away from Keilah, did not go there.

And David kept in the waste land, in safe places, waiting in the hill-country in the waste land of Ziph. And Saul was searching for him every day, but God did not give him up into his hands.

And David was full of fear, in the knowledge that Saul had come out to take his life; and David was in the waste land of Ziph, in Horesh.

And Saul's son Jonathan went to David in Horesh, and made his hands strong in God;

And said to him, Have no fear, for Saul my father will not get you into his power; and you will be king of Israel, and I will be by your side, and my father Saul is certain of this.

And the two of them made an agreement before the Lord: and David went on living in Horesh, and Jonathan went back to his house.

Then the Ziphites came up to Gibeah to see Saul, and said, Is not David living secretly among us in the strong places in Horesh, in the hill of Hachilah to the south of the waste land?

So now, O king, have your soul's desire and come down, and we, for our part, will give him up into the king's hands.

And Saul said, The Lord's blessing will be yours, for you have had pity on me.

Go now, and take more steps, and see where he is living: for they say that he is expert in deceit.

So take care to get knowledge of all the secret places where he is taking cover, and be certain to come back to me, and I will go with you: and without doubt, if he is anywhere in the land, I will get him, among all the families of Judah.

And they went back and came to Ziph before Saul: but David and his men were in the waste land of Maon, in the dry land south of the waste land.

And Saul and his men went in search of him. And David had word of it, so he came down to the rock in the waste land of Maon. And Saul, hearing of this, went after David into the waste land of Maon.

And Saul and his men went on one side of the mountain, and David and his men went on the other: and David's purpose was to get away as quickly as possible, for fear of Saul; for Saul and his men were making a circle round David and his men in order to take them.

But a man came to Saul saying, Be quick and come; for the Philistines have made an attack on the land.

So turning back from going after David, Saul went against the Philistines: so that place was named Sela-hammah-lekoth.

And from there, David went up and took cover in the safe place of En-gedi.

1st Samuel 24


1st Samuel Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 23

The First Book of Samuel

Return to Index

Chapter 24

Now when Saul came back from fighting the Philistines, news was given him that David was in the waste land of En-gedi.

Then Saul took three thousand of the best men out of all Israel, and went in search of David and his men on the rocks of the mountain goats.

And on the way he came to a place where sheep were kept, where there was a hollow in the rock; and Saul went in for a private purpose. Now David and his men were in the deepest part of the hollow.

And David's men said to him, Now is the time when the Lord says to you, I will give up your hater into your hands to do with him whatever seems good to you. Then David, getting up, took the skirt of Saul's robe in his hand, cutting off the end of it without his knowledge.

And later, David was full of regret for cutting off Saul's skirt.

And David said to his men, Before the Lord, never let it be said that my hand was lifted up against my lord, the man of the Lord's selection, for the Lord's holy oil has been put on him.

So with these words David kept his servants back, and did not let them make an attack on Saul. And Saul got up and went on his way.

And after that David came out of the hollow rock, and crying after Saul said, My lord the king. And when Saul gave a look back, David went down on his face and gave him honour.

And David said to Saul, Why do you give any attention to those who say that it is my desire to do you wrong?

Look! you have seen today how the Lord gave you up into my hands even now in the hollow of the rocks: and some would have had me put you to death, but I had pity on you: for I said, Never will my hand be lifted up against my lord, who has been marked with the holy oil.

And see, my father, see the skirt of your robe in my hand: for the fact that I took off the skirt of your robe and did not put you to death is witness that I have no evil purpose, and I have done you no wrong, though you are waiting for my life to take it.

May the Lord be judge between me and you, and may the Lord give me my rights against you, but my hand will never be lifted up against you.

There is an old saying, From the evil-doer comes evil: but my hand will never be lifted up against you.

After whom has the king of Israel come out? for whom are you searching? for a dead dog, an insect.

So let the Lord be judge, and give a decision between me and you, and see and give support to my cause, and keep me from falling into your hands.

Now when David had said these words to Saul, Saul said, Is this your voice, David, my son? And Saul was overcome with weeping.

And he said to David, You are right and I am wrong: for you have given me back good, but I have given you evil.

And you have made clear to me how good you have been to me today: because, when the Lord gave me up into your hands, you did not put me to death.

If a man comes across his hater, will he let him get away safe? so may you be rewarded by the Lord for what you have done for me today.

And now I am certain that you will be king, and that the kingdom of Israel will be made strong under your authority.

So give me your oath by the Lord, that you will not put an end to my seed after me or let my name be cut off from my father's family.

And David gave Saul his oath. And Saul went back to his house; but David and his men went up to their safe place.

1st Samuel 25


1st Samuel Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 24

The First Book of Samuel

Return to Index

Chapter 25

And death came to Samuel; and all Israel came together, weeping for him, and put his body in its resting-place in his house at Ramah. Then David went down to the waste land of Maon.

Now there was a man in Maon whose business was in Carmel; he was a great man and had three thousand sheep and a thousand goats: and he was cutting the wool of his sheep in Carmel.

Now this man was named Nabal, and his wife's name was Abigail: she was a woman of good sense and pleasing looks: but the man was cruel and evil in his ways; he was of the family of Caleb.

And David had word in the waste land that Nabal was cutting the wool of his sheep.

And David sent ten young men, and said to them, Go up to Carmel and go to Nabal, and say kind words to him in my name;

And say this to my brother, May all be well for you: peace be to you and your house and all you have.

I have had word that you have wool-cutters: now the keepers of your sheep have been with us, and we have done them no evil, and taken nothing of theirs while they were in Carmel.

If your young men are questioned they will say the same thing. So now, let my young men have grace in your eyes, for we are come at a good time; please give anything you may have by you to your servants and to your son David.

And when David's young men came, they said all this to Nabal, in David's name, and said nothing more.

And Nabal gave them his answer and said, Who is David? who is the son of Jesse? there are a number of servants in these days running away from their masters.

Am I to take my bread and my wine and the meat I have got ready for my wool-cutters and give it to men coming from I have no idea where?

So David's young men, turning away, went back and gave him an account of everything he had said.

And David said to his men, Put on your swords, every one of you. And every man put on his sword; and David did the same; and about four hundred men went up with David, and two hundred kept watch over their goods.

But one of the young men said to Nabal's wife Abigail, David sent men from the waste land to say kind words to our master, and he gave them a rough answer.

But these men have been very good to us; they did us no wrong and nothing of ours was touched while we were with them in the fields:

But day and night they were like a wall round us while we were with them, looking after the sheep.

So now, give thought to what you are going to do; for evil is in store for our master and all his house: for he is such a good-for-nothing person that it is not possible to say anything to him.

Then Abigail quickly took two hundred cakes of bread and two skins full of wine and five sheep ready for cooking and five measures of dry grain and a hundred parcels of dry grapes and two hundred cakes of figs, and put them on asses.

And she said to her young men, Go on in front of me and I will come after you. But she said nothing to her husband Nabal.

Now while she was going down under cover of the mountain on her ass, David and his men came down against her, and suddenly she came face to face with them.

Now David had said, What was the use of my taking care of this man's goods in the waste land, so that there was no loss of anything which was his? he has only given me back evil for good.

May God's punishment be on David, if when morning comes there is so much as one male of his people still living.

And when Abigail saw David, she quickly got off her ass, falling down on her face before him.

And falling at his feet she said, May the wrong be on me, my lord, on me: let your servant say a word to you, and give ear to the words of your servant.

Let my lord give no attention to Nabal, that good-for-nothing: for as his name is, so is he, a man without sense: but I, your servant, did not see the young men whom my lord sent.

So now, my lord, by the living God and by your living soul, seeing that the Lord has kept you from the crime of blood and from taking into your hands the punishment for your wrongs, may all your haters, and those who would do evil to my lord, be like Nabal.

And let this offering, which your servant gives to my lord, be given to the young men who are with my lord.

And may the sin of your servant have forgiveness: for the Lord will certainly make your family strong, because my lord is fighting in the Lord's war; and no evil will be seen in you all your days.

And though a man has taken up arms against you, putting your life in danger, still the soul of my lord will be kept safe among the band of the living with the Lord your God; and the souls of those who are against you he will send violently away from him, like stones from a bag.

And when the Lord has done for my lord all those good things which he has said he will do for you, and has made you a ruler over Israel;

Then you will have no cause for grief, and my lord's heart will not be troubled because you have taken life without cause and have yourself given punishment for your wrongs: and when the Lord has been good to you, then give a thought to your servant.

And David said to Abigail, May the Lord, the God of Israel, be praised, who sent you to me today:

A blessing on your good sense and on you, who have kept me today from the crime of blood and from taking into my hands the punishment for my wrongs.

For truly, by the living Lord, the God of Israel, who has kept me from doing you evil, if you had not been so quick in coming to me and meeting me, by dawn there would not have been in Nabal's house so much as one male living.

Then David took from her hands her offering: and he said to her, Go back to your house in peace; see, I have given ear to your voice, and taken your offering with respect.

And Abigail went back to Nabal; and he was feasting in his house like a king; and Nabal's heart was full of joy, for he had taken much wine; so she said nothing to him till dawn came.

And in the morning, when the effect of the wine was gone, Nabal's wife gave him an account of all these things, and all the heart went out of him, and he became like stone.

And about ten days after, the Lord sent disease on Nabal and death came to him.

And David, hearing that Nabal was dead, said, May the Lord be praised, who has taken up my cause against Nabal for the shame which he put on me, and has kept back his servant from evil, and has sent on Nabal's head the reward of his evil-doing. And David sent word to Abigail, desiring to take her as his wife.

And when David's servants came to Carmel, to Abigail, they said to her, David has sent us to you to take you to him as his wife.

And she got up, and going down on her face to the earth, said, See, I am ready to be a servant-girl, washing the feet of the servants of my lord.

Then Abigail got up quickly and went on her ass, with five of her young women, after the men whom David had sent; and she became David's wife.

And David had taken Ahinoam of Jezreel, to be his wife; these two were his wives.

Now Saul had given his daughter Michal, David's wife, to Palti the son of Laish of Gallim.

1st Samuel 26


1st Samuel Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 25

The First Book of Samuel

Return to Index

Chapter 26

And the Ziphites came to Saul at Gibeah, and said, Is not David waiting secretly near us in the hill of Hachilah, before the waste land?

Then Saul went down to the waste land of Ziph, taking with him three thousand of the best men of Israel, to make search for David in the waste land of Ziph.

And Saul put up his tents on the hill of Hachilah, which is in front of the waste land on the road. But David was in the waste land, and he saw that Saul was coming after him.

And so David sent out watchers, and got word from them that Saul was certainly coming.

And David got up and came to the place where Saul's tents were: and David had a view of the place where Saul was sleeping with Abner, the son of Ner, the captain of his army: and Saul was sleeping inside the ring of carts, and the tents of the people were all round him.

Then David said to Ahimelech the Hittite, and to Abishai, the son of Zeruiah, brother of Joab, Who will go down with me to the tents of Saul? And Abishai said, I will go down with you.

So David and Abishai came down to the army by night: and Saul was sleeping inside the ring of carts with his spear planted in the earth by his head: and Abner and the people were sleeping round him.

Then Abishai said to David, God has given up your hater into your hands today; now let me give him one blow through to the earth with his spear, and there will be no need to give him a second.

And David said to Abishai Do not put him to death; for who, without sin, may put out his hand against the man on whom the Lord has put the holy oil?

And David said, By the living Lord, the Lord will send destruction on him; the natural day of his death will come, or he will go into the fight and come to his end.

Never will my hand be stretched out against the man marked with the holy oil; but take the spear which is by his head and the vessel of water, and let us go.

So David took the spear and the vessel of water from Saul's head; and they got away without any man seeing them, or being conscious of their coming, or awaking; for they were all sleeping because a deep sleep from the Lord had come on them.

Then David went over to the other side, and took his place on the top of a mountain some distance away, with a great space between them;

And crying out to the people and to Abner, the son of Ner, David said, Have you no answer to give, Abner? Then Abner said, Who is that crying out to the king?

And David said to Abner, Are you not a man of war? is there any other like you in Israel? why then have you not kept watch over your lord the king? for one of the people came in to put the king your lord to death.

What you have done is not good. By the living Lord, death is the right fate for you, because you have not kept watch over your lord, the man on whom the Lord has put the holy oil. Now see, where is the king's spear, and the vessel of water which was by his head?

And Saul, conscious that the voice was David's, said, Is that your voice, David, my son? And David said, It is my voice, O my lord king.

And he said, Why does my lord go armed against his servant? what have I done? or what evil is there in me?

Let my lord the king give ear now to the words of his servant. If it is the Lord who is moving you against me, let him take an offering: but if it is the children of men, may they be cursed before the Lord, for driving me out today and keeping me from my place in the heritage of the Lord, saying, Go, be the servant of other gods.

Then do not let my blood be drained out on the earth away from the face of the Lord: for the king of Israel has come out to take my life, like one going after birds in the mountains.

Then Saul said, I have done wrong: come back to me, David my son: I will do you no more wrong, because my life was dear to you today truly, I have been foolish and my error is very great.

Then David said, Here is the king's spear! let one of the young men come over and get it.

And the Lord will give to every man the reward of his righteousness and his faith: because the Lord gave you into my hands today, and I would not put out my hand against the man who has been marked with the holy oil.

And so, as your life was dear to me today, may my life be dear to the Lord, and may he make me free from all my troubles.

Then Saul said to David, May a blessing be on you, David, my son; you will do great things and without doubt you will overcome. Then David went on his way, and Saul went back to his place.

1st Samuel 27


1st Samuel Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 26

The First Book of Samuel

Return to Index

Chapter 27

And David said to himself, Some day death will come to me by the hand of Saul: the only thing for me to do is to get away into the land of the Philistines; then Saul will give up hope of taking me in any part of the land of Israel: and so I may be able to get away from him.

So David and the six hundred men who were with him went over to Achish, the son of Maoch, king of Gath.

And David and his men were living with Achish at Gath; every man had his family with him, and David had his two wives, Ahinoam of Jezreel, and Abigail of Carmel, who had been the wife of Nabal.

And Saul, hearing that David had gone to Gath, went after him no longer.

Then David said to Achish, If now I have grace in your eyes, let me have a place in one of the smaller towns of your land, to be my living-place; for it is not right for your servant to be living with you in the king's town.

So Achish straight away gave him Ziklag: and for that reason Ziklag has been the property of the kings of Judah to this day.

And David was living in the land of the Philistines for the space of a year and four months.

And David and his men went up and made attacks on the Geshurites and the Girzites and the Amalekites; for these were the people who were living in the land from Telam on the way to Shur, as far as Egypt.

And David again and again made attacks on the land till not a man or a woman was still living; and he took away the sheep and the oxen and the asses and the camels and the clothing; and he came back to Achish.

And every time Achish said, Where have you been fighting today? David said, Against the South of Judah and the South of the Jerahmeelites and the South of the Kenites.

Not one living man or woman did David ever take back with him to Gath, fearing that they might give an account of what had taken place, and say, This is what David did, and so has he been doing all the time while he has been living in the land of the Philistines.

And Achish had belief in what David said, saying, He has made himself hated by all his people Israel, and so he will be my servant for ever.

1st Samuel 28


1st Samuel Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 27

The First Book of Samuel

Return to Index

Chapter 28

Now in those days the Philistines got their forces together to make war on Israel. And Achish said to David, Certainly you and your men are to go out with me to the fight.

And David said to Achish, You will see now what your servant will do. And Achish said to David, Then I will make you keeper of my head for ever.

Now Samuel was dead, and all Israel, after weeping for him, had put his body in its last resting-place in Ramah, his town. And Saul had put away from the land all those who had control of spirits and who made use of secret arts.

And the Philistines came together and put their forces in position in Shunem; and Saul got all Israel together and they took up their positions in Gilboa.

And when Saul saw the Philistine army he was troubled, and his heart was moved with fear.

And when Saul went for directions to the Lord, the Lord gave him no answer, by a dream or by the Urim or by the prophets.

Then Saul said to his servants, Get me a woman who has control of a spirit so that I may go to her and get directions. And his servants said to him, There is such a woman at En-dor.

So Saul, putting on other clothing, so that he might not be seen to be the king, took two men with him and went to the woman by night; and he said, Now, with the help of the spirit which you have, make the person whose name I will give you come up.

And the woman said to him, But you have knowledge of what Saul has done, how he has put away out of the land those who have control of spirits and the users of secret arts: why would you, by a trick, put me in danger of death?

And Saul made an oath to her by the Lord, saying, By the living Lord, no punishment will come to you for this.

Then the woman said, Who am I to let you see? And he said, Make Samuel come up for me.

And the woman saw that it was Saul, and she gave a loud cry, and said to Saul, Why have you made use of deceit? for you are Saul.

And the king said to her, Have no fear: what do you see? And the woman said to Saul, I see a god coming up out of the earth.

And he said to her, What is his form? And she said, It is an old man coming up covered with a robe. And Saul saw that it was Samuel, and with his face bent down to the earth he gave him honour.

And Samuel said to Saul, Why have you made me come up, troubling my rest? And Saul in answer said, I am in great danger; for the Philistines are making war on me, and God has gone away from me and will no longer give me any answer, by the prophets or by dreams: so I have sent for you to make clear to me what I am to do.

And Samuel said, Why do you put your questions to me, seeing that God has gone away from you and is on the side of him who is against you?

And the Lord himself has done what I said: the Lord has taken the kingdom out of your hand and given it to your neighbour David;

Because you did not do what the Lord said, and did not give effect to his burning wrath against Amalek. So the Lord has done this thing to you today.

And more than this, the Lord will give Israel up with you into the hands of the Philistines: and tomorrow you and your sons will be with me: and the Lord will give up the army of Israel into the hands of the Philistines.

Then Saul went down flat on the earth, and was full of fear because of Samuel's words: and there was no strength in him, for he had taken no food all that day or all that night.

And the woman came to Saul and saw that he was in great trouble, and said to him, See now, your servant has given ear to your words, and I have put my life in danger by doing what you said.

So now, give ear to the voice of your servant, and let me give you a little bread; and take some food to give you strength when you go on your way.

But he would not, saying, I have no desire for food. But his servants, together with the woman, made him take food, and he gave way to them. So he got up from the earth, and took his seat on the bed.

And the woman had in the house a young cow, made fat for food; and she put it to death straight away; and she took meal and got it mixed and made unleavened bread;

And she put it before Saul and his servants, and they had a meal. Then they got up and went away the same night.

1st Samuel 29


1st Samuel Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 28

The First Book of Samuel

Return to Index

Chapter 29

Now the Philistines got all their army together at Aphek: and the Israelites put their forces in position by the fountain in Jezreel.

And the lords of the Philistines went on with their hundreds and their thousands, and David and his men came after with Achish.

Then the rulers of the Philistines said, What are these Hebrews doing here? And Achish said to the rulers of the Philistines, Is this not David, the servant of Saul the king of Israel, who has been with me for a year or two, and I have never seen any wrong in him from the time when he came to me till now?

But the rulers of the Philistines were angry with him, and said to him, Make the man go back to the place you have given him; do not let him go down with us to the fight, or he may be turned against us and be false to us: for how will this man make peace with his lord? will it not be with the heads of these men?

Is this not David, who was named in their songs, when in the dance they said to one another, Saul has put to death thousands, and David tens of thousands?

Then Achish sent for David and said to him, By the living Lord, you are upright, and everything you have done with me in the army has been pleasing to me: I have seen no evil in you from the day when you came to me till now: but still, the lords are not pleased with you.

So now go back, and go in peace, so that you do not make the lords of the Philistines angry.

And David said to Achish, But what have I done? what have you seen in your servant while I have been with you till this day, that I may not go and take up arms against those who are now making war on my lord the king?

And Achish in answer said, It is true that in my eyes you are good, like an angel of God: but still, the rulers of the Philistines have said, He is not to go up with us to the fight.

So get up early in the morning, with the servants of your lord who are with you, and go to the place I have given you, and have no evil design in your heart, for you are good in my eyes; but when there is light enough in the morning, go away.

So David and his men got up early in the morning to go back to the land of the Philistines. And the Philistines went up to Jezreel.

1st Samuel 30


1st Samuel Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 29

The First Book of Samuel

Return to Index

Chapter 30

Now when David and his men came to Ziklag on the third day, the Amalekites had made an attack on the South and on Ziklag, and had overcome Ziklag and put it on fire;

And had made the women and all who were there, small and great, prisoners: they had not put any of them to death, but had taken them all away.

And when David and his men came to the town, they saw that it had been burned down, and their wives and their sons and daughters had been made prisoners.

Then David and the people who were with him gave themselves up to weeping till they were able to go on weeping no longer.

And David's two wives, Ahinoam of Jezreel and Abigail, the wife of Nabal of Carmel, had been made prisoners.

And David was greatly troubled; for the people were talking of stoning him, because their hearts were bitter, every man sorrowing for his sons and his daughters: but David made himself strong in the Lord his God.

And David said to Abiathar the priest, the son of Ahimelech, Come here to me with the ephod. And Abiathar took the ephod to David.

Then David, questioning the Lord, said, Am I to go after this band? will I be able to overtake them? And in answer he said, Go after them, for you will certainly overtake them, and get back everything.

So David went, and his six hundred men went with him, and they came to the stream Besor.

And David, with four hundred men, went on: but two hundred of them were overcome with weariness, and not able to go across the stream.

And in the fields they saw an Egyptian whom they took to David, and they gave him bread, and he had a meal, and they gave him water for drink;

And they gave him part of a cake of figs and some dry grapes; and after the food, his spirit came back to him, for he had had no food or drink for three days and nights.

And David said to him, Whose man are you and where do you come from? And he said, I am a young man of Egypt, servant to an Amalekite; and my master went on without me because three days back I became ill.

We made an attack on the south part of the country of the Cherethites, and on the land which is Judah's, and on the south of Caleb; and we put Ziklag on fire.

And David said to him, Will you take me down to this band? And he said, If you give me your oath that you will not put me to death or give me up to my master, I will take you to them.

And when he had taken him down, they saw them all, seated about on all sides, feasting and drinking among all the mass of goods which they had taken from the land of the Philistines and the land of Judah.

And David went on fighting them from evening till the evening of the day after; and not one of them got away but only four hundred young men who went in flight on camels.

And David got back everything the Amalekites had taken; and he got back his two wives.

There was no loss of anything, small or great, sons or daughters or goods or anything which they had taken away: David got it all back.

And they took all the flocks and herds, and driving them in front of him, said, These are David's.

And David came to the two hundred men, who because of weariness had not gone with him, but were waiting at the stream Besor: and they went out, meeting David and the people who were with him; and when they came near them, they said, How are you?

Then the bad and good-for-nothing men among those who went with David said, Because they did not go with us, we will give them nothing of the goods which we have got back, but only to every man his wife and children, so that he may take them and go.

Then David said, You are not to do this, my brothers, after what the Lord has given us, who has kept us safe and given up the band which came against us into our hands.

Who is going to give any attention to you in this question? for an equal part will be given to him who went to the fight and to him who was waiting by the goods: they are all to have the same.

And so he made it a rule and an order for Israel from that day till now.

And when David came to Ziklag, he sent some of the goods to the responsible men of Judah, and to his friends, saying, Here is an offering for you from the goods of those who were fighting against the Lord;

He sent to those who were in Beth-el, and in Ramah of the South, and in Jattir;

And to those in Arara and Eshtemoa

and Carmel and in the towns of the Jerahmeelites, and in the towns of the Kenites;

And to those who were in Hormah and in Bor-ashan and in Athach;

And in Hebron, and to all the places where David and his men had been living.

1st Samuel 31


1st Samuel Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 30

The First Book of Samuel

Return to Index

Chapter 31

Now the Philistines were fighting against Israel: and the men of Israel went in flight before the Philistines, falling down wounded in Mount Gilboa.

And the Philistines overtook Saul and his sons; and they put to death Jonathan and Abinadab and Malchi-shua, the sons of Saul.

And the fight was going badly for Saul, and the archers came across him, and he was wounded by the archers.

Then Saul said to the servant who had the care of his arms, Take out your sword and put it through me, before these men without circumcision come and make sport of me. But his servant, full of fear, would not do so. Then Saul took out his sword, and falling on it, put an end to himself.

And when his servant saw that Saul was dead, he did the same, and was united with him in death.

So death overtook Saul and his three sons and his servant on the same day.

And when the men of Israel across the valley and on the other side of Jordan saw that the army of Israel was in flight and that Saul and his sons were dead, they came out of their towns and went in flight; and the Philistines came and took them for themselves.

Now on the day after, when the Philistines came to take their goods from the dead, they saw Saul and his three sons dead on the earth in Mount Gilboa.

And cutting off his head and taking away his war-dress, they sent word into the land of the Philistines round about, to take the news to their gods and to the people.

His war-dress they put in the house of Astarte; and his body was fixed on the wall of Beth-shan.

And when the people of Jabesh-gilead had news of what the Philistines had done to Saul,

All the fighting men got up and, travelling all night, took Saul's body and the bodies of his sons from the wall of Beth-shan; and they came to Jabesh and had them burned there.

And their bones they put in the earth under a tree in Jabesh; and for seven days they took no food.

2nd Samuel 1


2nd Samuel Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Samuel 31

The Second Book of Samuel

Return to Index

Chapter 1

Now after the death of Saul, when David, having come back from the destruction of the Amalekites, had been in Ziklag for two days;

On the third day a man came from Saul's tents, with his clothing out of order and earth on his head: and when he came to David, he went down on the earth and gave him honour.

And David said to him, Where have you come from? And he said, I have come in flight from the tents of Israel.

And David said to him, How did things go? Give me the news. And in answer he said, The people have gone in flight from the fight, and a great number of them are dead; and Saul and his son Jonathan are dead.

And David said to the young man who gave him the news, Why are you certain that Saul and his son Jonathan are dead?

And the young man said, I came by chance to Mount Gilboa, and I saw Saul supporting himself on his spear; and the war-carriages and horsemen overtook him.

And looking back, he saw me and gave a cry to me. And answering him I said, Here am I.

And he said to me, Who are you? And I said, I am an Amalekite.

Then he said to me, Come here to my side, and put me to death, for the pain of death has me in its grip but my life is still strong in me.

So I put my foot on him and gave him his death-blow, because I was certain that he would not go on living after his fall: and I took the crown from his head and the band from his arm, and I have them here for my lord.

Then David gave way to bitter grief, and so did all the men who were with him:

And till evening they gave themselves to sorrow and weeping, and took no food, weeping for Saul and for Jonathan, his son, and for the people of the Lord and for the men of Israel; because they had come to their end by the sword.

And David said to the young man who had given him the news, Where do you come from? And he said, I am the son of a man from a strange land; I am an Amalekite.

And David said to him, Had you no fear of stretching out your hand to put to death the one marked with the holy oil?

And David sent for one of his young men and said, Go near and put an end to him. And he put him to death.

And David said to him, May your blood be on your head; for your mouth has given witness against you, saying, I have put to death the man marked with the holy oil.

Then David made this song of grief for Saul and Jonathan, his son:

(It is recorded in the book of Jashar for teaching to the sons of Judah) and he said:

The glory, O Israel, is dead on your high places! How have the great ones been made low!

Give no news of it in Gath, let it not be said in the streets of Ashkelon; or the daughters of the Philistines will be glad, the daughters of men without circumcision will be uplifted in joy.

O mountains of Gilboa, let there be no dew or rain on you, you fields of death: for there the arms of the strong have been shamed, the arms of Saul, as if he had not been marked with the holy oil.

From the blood of the dead, from the fat of the strong, the bow of Jonathan was not turned back, the sword of Saul did not come back unused.

Saul and Jonathan were loved and pleasing; in their lives and in their death they were not parted; they went more quickly than eagles, they were stronger than lions.

O daughters of Israel, have sorrow for Saul, by whom you were delicately clothed in robes of red, with ornaments of gold on your dresses.

How have the great ones been made low in the fight! Jonathan is dead on your high places.

I am full of grief for you, my brother Jonathan: very dear have you been to me: your love for me was a wonder, greater than the love of women.

How have the great ones been made low, and the arms of war broken!

2nd Samuel 2


2nd Samuel Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 1

The Second Book of Samuel

Return to Index

Chapter 2

Now after this, David, questioning the Lord, said, Am I to go up into any of the towns of Judah? And the Lord said to him, Go up. And David said, Where am I to go? And he said, To Hebron.

So David went there, taking with him his two wives, Ahinoam of Jezreel, and Abigail, the wife of Nabal of Carmel.

And David took all his men with him, every man with his family: and they were living in the towns round Hebron.

And the men of Judah came there, and with the holy oil made David king over the people of Judah. And word came to David that it was the men of Jabesh-gilead who put Saul's body in its last resting-place.

And David sent to the men of Jabesh-gilead and said to them, May the Lord give you his blessing, because you have done this kind act to Saul your lord, and have put his body to rest!

May the Lord be good and true to you: and I myself will see that your kind act is rewarded, because you have done this thing.

Then let your hands be strong, and have no fear: though Saul your lord is dead, the people of Judah have made me their king.

Now Abner, the son of Ner, captain of Saul's army, had taken Saul's son Ish-bosheth over to Mahanaim,

And made him king over Gilead and the Asherites and over Jezreel and Ephraim and Benjamin, that is, over all Israel.

(Saul's son Ish-bosheth was forty years old when he became king over Israel, and he was ruler for two years.) But Judah was on the side of David.

And the time when David was king in Hebron over the people of Judah was seven years and six months.

And Abner, the son of Ner, with the servants of Saul's son Ish-bosheth, went out from Mahanaim to Gibeon.

And Joab, the son of Zeruiah, and the servants of David, went out and came face to face with them by the pool of Gibeon; and they took up their position, facing one another on opposite sides of the pool.

And Abner said to Joab, Let the young men give a test of their strength before us. And Joab said, Let them do so.

So they got up and went over by number: twelve for Benjamin and Ish-bosheth and twelve of the servants of David.

And every one got the other by the head, driving his sword into the other's side, so they all went down together: and that place was named the Field of Sides, and it is in Gibeon.

And there was hard fighting that day; and Abner and the men of Israel gave way before the servants of David.

There were three sons of Zeruiah there, Joab and Abishai and Asahel: and Asahel was as quick-footed as a roe of the fields.

Asahel went running after Abner, not turning to the right or to the left.

Then Abner, looking back, said, Is it you, Asahel? And he said, It is I.

And Abner said, Then go to the right or to the left and put your hands on one of the fighting-men and take his arms. But Asahel would not be turned away from going after Abner.

Then again Abner said to Asahel, Go to one side, do not keep on coming after me: why will you make me put an end to you? for then I will be shamed before your brother Joab.

But still he did not go to one side: so Abner gave him a back blow in the stomach with his spear, so that the spear came out at his back; and he went down on the earth, wounded to death: and all those who came to the place where Asahel went down dead, came to a stop.

But Joab and Abishai went after Abner: and the sun went down when they came to the hill of Ammah, which is to the east of the road through the waste land of Geba.

And the men of Benjamin came together after Abner in one band, and took their places on the top of a hill.

Then crying out to Joab, Abner said, Are fighting and destruction to go on for ever? do you not see that the end will only be bitter? how long will it be before you send the people back and make them give up attacking their countrymen?

And Joab said, By the living God, if you had not given the word, the people would have gone on attacking their countrymen till the morning.

So Joab had a horn sounded, and all the people came to a stop, and gave up going after Israel and fighting them.

And all that night Abner and his men went through the Arabah; they went over Jordan and through all Bithron and came to Mahanaim.

And Joab came back from fighting Abner: and when he had got all his men together, it was seen that nineteen of David's men, in addition to Asahel, were not with them.

But David's men had put to death three hundred and sixty of the men of Benjamin and of Abner's men

And they took Asahel's body and put it in the last resting-place of his father in Beth-lehem. And Joab and his men, travelling all night, came to Hebron at dawn.

2nd Samuel 3


2nd Samuel Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 2

The Second Book of Samuel

Return to Index

Chapter 3

Now there was a long war between Saul's people and David's people; and David became stronger and stronger, but those on Saul's side became more and more feeble.

While David was in Hebron he became the father of sons: the oldest was Amnon, son of Ahinoam of Jezreel;

And the second, Chileab, whose mother was Abigail, the wife of Nabal the Carmelite; and the third, Absalom, son of Maacah, the daughter of Talmai, king of Geshur;

And the fourth, Adonijah, the son of Haggith; and the fifth, Shephatiah, the son of Abital;

And the sixth, Ithream, whose mother was David's wife Eglah. These were the sons of David, whose birth took place in Hebron.

Now while there was war between Saul's people and David's people, Abner was making himself strong among the supporters of Saul.

Now Saul had among his wives a woman named Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Why have you taken my father's wife?

And Abner was very angry at the words of Ish-bosheth, and he said, Am I a dog's head of Judah? I am this day doing all in my power for the cause of your father Saul and for his brothers and his friends, and have not given you up into the hands of David, and now you say I have done wrong with a woman.

May God's punishment be on Abner, if I do not for David as the Lord in his oath has said,

And if I do not take away the kingdom from the family of Saul and make David ruler over Israel and Judah from Dan as far as Beer-sheba!

And so great was Ish-bosheth's fear of Abner that he was not able to say a word in answer.

And Abner sent men to David at Hebron, saying, Make an agreement with me, and I will give you my support in getting all Israel on your side.

And he said, It is well; I will make an agreement with you, but on one condition, which is, that when you come before me, Saul's daughter Michal is to come with you; till she comes you will not see my face.

And David sent men to Saul's son Ish-bosheth, saying, Give me back Michal, my wife, whom I made mine for the price of the private parts of a hundred Philistines.

So Ish-bosheth sent and took her from her husband Paltiel, the son of Laish.

And her husband went with her as far as Bahurim, weeping while he went. Then Abner said to him, Go back. And he went back.

Then Abner had a talk with the chief men of Israel, saying, In the past it was your desire to make David your king: so now, do it:

For the Lord has said of David, By the hand of my servant David I will make my people Israel safe from the Philistines, and from all who are against them.

And Abner said the same things to Benjamin: and he went to David in Hebron to make clear to him what seemed good to Israel and to all the people of Benjamin.

So Abner, with twenty men, came to Hebron, to David. And David made a feast for Abner and the men who were with him.

And Abner said to David, Now I will go, and make all Israel come to my lord the king, so that they may make an agreement with you, and your kingdom may be as wide as your heart's desire. Then David sent Abner away and he went in peace.

Now the servants of David and Joab had been out attacking a band of armed men, and they came back with a great store of goods taken in the fight: but Abner was no longer in Hebron with David, for he had sent him away and he had gone in peace.

When Joab and his men came, news was given them that Abner, the son of Ner, had come to the king, who had let him go away again in peace.

Then Joab came to the king, and said, What have you done? when Abner came to you why did you send him away and let him go?

Is it not clear to you that Abner, the son of Ner, came with deceit to get knowledge of your going out and your coming in and of all you are doing?

And when Joab had come out from David, he sent men after Abner, and they overtook him at the water-spring of Sirah, and made him come back with them: but David had no knowledge of it.

And when Abner was back in Hebron, Joab took him on one side by the doorway of the town to have a word with him quietly, and there he gave him a wound in the stomach, causing his death in payment for the death of his brother Asahel.

And when David had word of it he said, May I and my kingdom be clear for ever in the eyes of the Lord from the blood of Abner, the son of Ner:

May it come on the head of Joab and all his father's family: among the men of Joab's family may there ever be some who are diseased or lepers, or who do the work of women, or are put to the sword, or are wasted from need of food!

So Joab and Abishai his brother put Abner to death, because he had put to death their brother Asahel in the fight at Gibeon.

And David said to Joab and all the people who were with him, Go in grief and put haircloth about you, in sorrow for Abner. And King David went after the dead body.

And they put Abner's body to rest in Hebron; and the king and all the people were weeping loudly by the resting-place of Abner's body.

And the king made a song of grief for Abner and said, Was the death of Abner to be like the death of a foolish man?

Your hands were free, your feet were not chained: like the downfall of a man before evil men, so was your fall. And the weeping of the people over him went on again.

And the people came to make David take food, while it was still day, but David with an oath said, May God's punishment be on me if I take a taste of bread or any other thing till the sun has gone down!

And all the people took note of it and were pleased: like everything the king did, it was pleasing to the people.

So it was clear to Israel and to all the people on that day that the king was not responsible for the death of Abner, the son of Ner.

And the king said to his servants, Do you not see that a chief and a great man has come to his end today in Israel?

While I, though I am crowned king, have little strength, and these men, the sons of Zeruiah, are out of my control: may the Lord give to the evil-doer the reward of his evil-doing!

2nd Samuel 4


2nd Samuel Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 3

The Second Book of Samuel

Return to Index

Chapter 4

And when Saul's son Ish-bosheth had news that Abner was dead in Hebron, his hands became feeble, and all the Israelites were troubled.

And Saul's son had two men, captains of bands, one named Baanah and the other Rechab, sons of Rimmon the Beerothite, of the tribe of Benjamin; (for Beeroth was at one time taken to be part of Benjamin:

But the people of Beeroth had gone in flight to Gittaim, where they have been living to this day.)

Now Jonathan, Saul's son, had a son whose feet were damaged. He was five years old when news of the death of Saul and Jonathan came from Jezreel, and the woman who took care of him took him up and went in flight: and while she was getting him away as quickly as she was able, he had a fall and his feet were damaged. His name was Mephibosheth.

And Rechab and Baanah, the sons of Rimmon the Beerothite, went out and came to the house of Ish-bosheth in the heat of the day, when he was resting in the middle of the day. Now the woman who kept the door was cleaning grain, and sleep overcame her.

And Rechab and his brother Baanah got in without being seen.

And when they came into the house, Ish-bosheth was stretched on his bed in his bedroom; and they made an attack on him and put him to death, and, cutting off his head, they took it with them and went by the road through the Arabah all night.

And they took the head of Ish-bosheth to David in Hebron, and said to the king, Here is the head of Ish-bosheth, the son of Saul your hater, who would have taken your life; the Lord has taken payment for the wrongs of my lord the king from Saul and his seed today.

And David made answer to Rechab and his brother Baanah, the sons of Rimmon the Beerothite, and said to them, By the living Lord, who has kept me safe from all my trouble,

When one came to me with the news of Saul's death, in the belief that it would be good news, I took him and put him to death in Ziklag, which was the reward I gave him for his news:

How much more, when evil men have put an upright person to death, in his house, sleeping on his bed, will I take payment from you for his blood, and have you cut off from the earth?

And David gave orders to his young men and they put them to death, cutting off their hands and their feet and hanging them up by the side of the pool in Hebron. But they took the head of Ish-bosheth and put it in its last resting-place with Abner's body in Hebron.

2nd Samuel 5


2nd Samuel Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 4

The Second Book of Samuel

Return to Index

Chapter 5

Then all the tribes of Israel came to David in Hebron and said, Truly, we are your bone and your flesh.

In the past when Saul was king over us, it was you who went at the head of Israel when they went out or came in: and the Lord said to you, You are to be the keeper of my people Israel and their ruler.

So all the responsible men of Israel came to the king at Hebron; and King David made an agreement with them in Hebron before the Lord: and they put the holy oil on David and made him king over Israel.

David was thirty years old when he became king, and he was king for forty years,

Ruling over Judah in Hebron for seven years and six months, and in Jerusalem, over all Israel and Judah, for thirty-three years.

And the king and his men went to Jerusalem against the Jebusites, the people of the land: and they said to David, You will not come in here, but the blind and the feeble-footed will keep you out; for they said, David will not be able to come in here.

But David took the strong place of Zion, which is the town of David.

And that day David said, Whoever makes an attack on the Jebusites, let him go up by the water-pipe, and put to death all the blind and feeble-footed who are hated by David. And this is why they say, The blind and feeble-footed may not come into the house.

So David took the strong tower for his living-place, naming it the town of David. And David took in hand the building of the town all round, starting from the Millo.

And David became greater and greater; for the Lord, the God of armies, was with him.

And Hiram, king of Tyre, sent men to David, with cedar-trees and woodworkers and stoneworkers: and they made David a house.

And David saw that the Lord had made his position safe as king over Israel, and that he had made his kingdom great because of his people Israel.

And David took more women and wives in Jerusalem, after he had come from Hebron: and he had more sons and daughters.

These are the names of those whose birth took place in Jerusalem: Shammua and Shobab and Nathan and Solomon

And Ibhar and Elishua and Nepheg and Japhia

And Elishama and Eliada and Eliphelet.

And when the Philistines had news that David had been made king over Israel, they all went up in search of David; and David, hearing of it, went down to the strong place.

And when the Philistines came, they went in every direction in the valley of Rephaim.

And David, desiring directions from the Lord, said, Am I to go up against the Philistines? will you give them up into my hands? And the Lord said, Go up, for I will certainly give up the Philistines into your hands.

And David went to Baal-perazim, and overcame them there; and he said, The Lord has let the forces fighting against me be broken before me as a wall is broken by rushing waters. So that place was named Baal-perazim.

And the Philistines, when they went in flight, did not take their images with them, and David and his men took them away.

And the Philistines came up again, and went in every direction in the valley of Rephaim.

And when David went for directions to the Lord, he said, You are not to go up against them in front; but make a circle round them from the back and come on them opposite the spice-trees.

Then at the sound of footsteps in the tops of the trees, go forward quickly, for the Lord has gone out before you to overcome the army of the Philistines.

And David did as the Lord had said; and he overcame the Philistines, attacking them from Gibeon to near Gezer.

2nd Samuel 6


2nd Samuel Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 5

The Second Book of Samuel

Return to Index

Chapter 6

And David got together all the fighting-men of Israel to the number of thirty thousand;

And David, and all the people who were with him, went to Baal of Judah to get the ark of God, over which the holy name is named, the name of the Lord of armies, whose place is between the winged ones.

And they put the ark of God on a new cart and took it out of the house of Abinadab which was on the hill: and Uzzah and Ahio, the sons of Abinadab, were the drivers of the cart.

And Uzzah went by the side of the ark, while Ahio went before it.

And David and all the men of Israel made melody before the Lord with all their power, with songs and with corded instruments and instruments of brass.

And when they came to Nacon's grain-floor, Uzzah put his hand on the ark of God to keep it safe in its place, for the oxen were out of control.

And the wrath of the Lord, burning against Uzzah, sent destruction on him because he had put his hand on the ark, and death came to him there by the ark of God.

And David was angry because of the Lord's outburst of wrath against Uzzah: and he gave that place the name Perez-uzzah, which is its name to this day.

And such was David's fear of the Lord that day, that he said, How may I let the ark of God come to me?

So David did not let the ark of the Lord come back to him to the town of David: but had it turned away and put into the house of Obed-edom the Gittite.

And the ark of the Lord was in the house of Obed-edom the Gittite for three months: and the Lord sent a blessing on Obed-edom and all his family.

And they said to King David, The blessing of the Lord is on the family of Obed-edom and on all he has, because of the ark of God. And David went and took the ark of God from the house of Obed-edom into the town of David with joy.

And when those who were lifting the ark of the Lord had gone six steps, he made an offering of an ox and a fat young beast.

And David, clothed in a linen ephod, was dancing before the Lord with all his strength.

So David and all the men of Israel took up the ark of the Lord with cries of joy and sounding of horns.

And when the ark of the Lord came into the town of David, Michal, Saul's daughter, looking out of the window, saw King David dancing and jumping before the Lord; and to her mind he seemed foolish.

And they took in the ark of the Lord, and put it in its place inside the tent which David had put up for it: and David made burned offerings and peace-offerings to the Lord.

And after David had made the burned offerings and the peace-offerings, he gave the people a blessing in the name of the Lord of armies.

And he gave to every man and woman among all the people, among all the masses of Israel, a cake of bread and a measure of wine and a cake of dry grapes. Then all the people went away, every man to his house.

Then David came back to give a blessing to his family. And Michal, Saul's daughter, came out to him and said, How full of glory was the king of Israel today, who let himself be seen uncovered by his servant-girls like a foolish person uncovering himself without shame!

And David said to Michal, I was dancing before the Lord, who put me over your father and all his sons, to make me a ruler over the people of the Lord, over his people Israel: and I will go on playing before the Lord;

And I will do even worse than this, and make myself even lower in your eyes: but the servant-girls of whom you were talking will give me honour.

And Michal, Saul's daughter, had no child till the day of her death.

2nd Samuel 7


2nd Samuel Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 6

The Second Book of Samuel

Return to Index

Chapter 7

Now when the king was living in his house, and the Lord had given him rest from war on every side;

The king said to Nathan the prophet, See now, I am living in a house of cedar, but the ark of God is housed inside the curtains of a tent.

And Nathan said to the king, Go and do whatever is in your heart; for the Lord is with you.

Now that night the word of the Lord came to Nathan, saying,

Go and say to my servant David, The Lord says, Are you to be the builder of a house, a living-place for me?

For from the day when I took the children of Israel up out of Egypt till this day, I have had no house, but have gone from place to place in a tent.

In all the places where I went with all the children of Israel, did I ever say to any of the judges of Israel, to whom I gave the care of my people Israel, Why have you not made me a house of cedar?

Then say these words to my servant David, The Lord of armies says, I took you from the fields, from keeping the sheep, so that you might be a ruler over my people, over my people Israel:

And I have been with you wherever you went, cutting off before you all those who were against you; and I will make your name great, like the name of the greatest ones of the earth.

And I will make a resting-place for my people Israel, planting them there, so that they may be living in the place which is theirs, and never again be moved; and never again will they be troubled by evil men as they were at the first,

From the time when I put judges over my people Israel; and I will give you peace from all who are against you. And the Lord says to you that he will make you the head of a line of kings.

And when the time comes for you to go to rest with your fathers, I will put in your place your seed after you, the offspring of your body, and I will make his kingdom strong.

He will be the builder of a house for my name, and I will make the seat of his authority certain for ever.

I will be to him a father and he will be to me a son: if he does wrong, I will give him punishment with the rod of men and with the blows of the children of men;

But my mercy will not be taken away from him, as I took it from him who was before you.

And your family and your kingdom will keep their place before me for ever: the seat of your authority will never be overturned.

So Nathan gave David an account of all these words and this vision.

Then David the king went in and took his seat before the Lord, and said, Who am I, O Lord God, and what is my family, that you have been my guide till now?

And this was only a small thing to you, O Lord God; but your words have even been about the far-off future of your servant's family, O Lord God!

What more may David say to you? for you have knowledge of your servant, O Lord God.

Because of your word and from your heart, you have done all this great work, and let your servant see it.

Truly you are great, O Lord God: there is no one like you and no other God but you, as is clear from everything which has come to our ears.

And what other nation in the earth, like your people Israel, did a god go out to take for himself, to be his people, and to make a name for himself, and to do great and strange things for them, driving out a nation and its gods from before his people?

But you took and made strong for yourself your people Israel, to be your people for ever; and you, Lord, became their God.

And now, O Lord God, may the word which you have said about your servant and about his family, be made certain for ever, and may you do as you have said!

And let your name be made great for ever, and let men say, The Lord of armies is God over Israel: and let the family of David your servant be made strong before you!

For you, O Lord of armies, the God of Israel, have clearly said to your servant, I will make you the head of a family of kings: and so it has come into your servant's heart to make this prayer to you.

And now, O Lord God, you are God and your words are true and you have said you will give your servant this good thing;

So may it be your pleasure to give your blessing to the family of your servant, so that it may go on for ever before you: (for you, O Lord God, have said it,) and may your blessing be on your servant's family line for ever!

2nd Samuel 8


2nd Samuel Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 7

The Second Book of Samuel

Return to Index

Chapter 8

And it came about after this that David made an attack on the Philistines and overcame them; and David took the authority of the mother-town from the hands of the Philistines.

And he overcame the Moabites, and he had them measured with a line when they were stretched out on the earth; marking out two lines for death and one full line for life. So the Moabites became servants to David and gave him offerings.

And David overcame Hadadezer, the son of Rehob, king of Zobah, when he went to make his power seen by the River.

And David took from him one thousand, seven hundred horsemen and twenty thousand footmen: and David had the leg-muscles of the horses cut, only keeping enough of them for a hundred war-carriages.

And when the Aramaeans of Damascus came to the help of Hadadezer, king of Zobah, David put to the sword twenty-two thousand of the Aramaeans.

And David put armed forces in Aram of Damascus: and the Aramaeans became servants to David and gave him offerings. And the Lord made David overcome wherever he went.

And David took their gold body-covers from the servants of Hadadezer and took them to Jerusalem.

And from Tebah and Berothai, towns of Hadadezer, King David took a great store of brass.

And when Tou, king of Hamath, had news that David had overcome all the army of Hadadezer,

He sent his son Hadoram to David, with words of peace and blessing, because he had overcome Hadadezer in the fight, for Hadadezer had wars with Tou; and Hadoram took with him vessels of silver and gold and brass:

These King David made holy to the Lord, together with the silver and gold which he had taken from the nations he had overcome--

The nations of Edom and Moab, and the children of Ammon and the Philistines and the Amalekites and the goods he had taken from Hadadezer, the son of Rehob, king of Zobah.

And David got great honour for himself, when he came back, by the destruction of Edom in the valley of Salt, to the number of eighteen thousand men.

And he put armed forces in Edom; all through Edom he had armed forces stationed, and all the Edomites became servants to David. And the Lord made David overcome wherever he went.

And David was king over all Israel, judging and giving right decisions for all his people.

And Joab, the son of Zeruiah, was chief of the army; and Jehoshaphat, the son of Ahilud, was keeper of the records;

And Zadok and Abiathar, the son of Ahimelech, the son of Ahitub, were priests; and Seraiah was the scribe;

And Benaiah, the son of Jehoiada, was over the Cherethites and the Pelethites; and David's sons were priests.

2nd Samuel 9


2nd Samuel Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 8

The Second Book of Samuel

Return to Index

Chapter 9

And David said, Is there still anyone of Saul's family living, so that I may be a friend to him, because of Jonathan?

Now there was of Saul's people a servant named Ziba, and they sent him to David; and the king said to him, Are you Ziba? And he said, I am.

And the king said, Is there anyone of Saul's family still living, to whom I may be a friend in God's name? And Ziba said, There is a son of Jonathan, whose feet are damaged.

And the king said to him, Where is he? And Ziba said to the king, He is in the house of Machir, the son of Ammiel, in Lo-debar.

Then King David sent, and had him taken from Lo-debar, from the house of Machir, the son of Ammiel.

And Mephibosheth, the son of Jonathan, came to David, and falling down on his face, gave him honour. And David said, Mephibosheth. And answering he said, Your servant is here.

And David said to him, Have no fear: for truly I will be good to you, because of your father Jonathan, and I will give back to you all the land which was Saul's; and you will have a place at my table at all times.

And he went down on his face before the king, and said, What is your servant, for you to take note of a dead dog such as I am?

Then the king sent for Ziba, Saul's servant, and said to him, All the property of Saul and of his family I have given to your master's son.

And you and your sons and your servants are to take care of the land for him, and get in the fruit of it, so that your master's son may have food: but Mephibosheth, your master's son, will have a place at my table at all times. Now Ziba had fifteen sons and twenty servants.

Then Ziba said to the king, Every order which you have given to your servant will be done. As for Mephibosheth, he had a place at David's table, like one of the king's sons.

And Mephibosheth had a young son named Mica. And all the people living in the house of Ziba were servants to Mephibosheth.

So Mephibosheth went on living in Jerusalem; for he took all his meals at the king's table; and he had not the use of his feet.

2nd Samuel 10


2nd Samuel Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 9

The Second Book of Samuel

Return to Index

Chapter 10

Now after this, death came to the king of the children of Ammon, and Hanun, his son, became king in his place.

And David said, I will be a friend to Hanun, the son of Nahash, as his father was a friend to me. So David sent his servants, to give him words of comfort on account of his father. And David's servants came into the land of the children of Ammon.

But the chiefs of the children of Ammon said to Hanun their lord, Does it seem to you that David is honouring your father by sending comforters to you? has he not sent his servants to go through the town and make secret observation of it, and overcome it?

So Hanun took David's servants, and after cutting off half the hair on their chins, and cutting off the skirts of their robes up to the middle, he sent them away.

When David had news of it, he sent men out with the purpose of meeting them on their way, for the men were greatly shamed: and the king said, Go to Jericho till your hair is long again, and then come back.

And when the children of Ammon saw that they had made themselves hated by David, they sent to the Aramaeans of Beth-rehob and Zobah, and got for payment twenty thousand footmen, and they got from the king of Maacah a thousand men, and from Tob twelve thousand.

And hearing of this, David sent Joab and all the army and the best fighting-men.

And the children of Ammon came out and put their forces in position at the way into the town: and the Aramaeans of Zobah and of Rehob, with the men of Tob and Maacah, were by themselves in the field.

Now when Joab saw that their forces were in position against him in front and at his back, he took the best of the men of Israel and put them in line against the Aramaeans;

And the rest of the people he put in position against the children of Ammon, with Abishai, his brother, at their head.

And he said, If the Aramaeans are stronger and get the better of me, then you are to come to my help; but if the children of Ammon get the better of you, I will come to your help.

Take heart, and let us be strong for our people and for the towns of our God, and may the Lord do what seems good to him.

Then Joab and the people with him went forward to the fight against the Aramaeans, and they went in flight before him.

And when the children of Ammon saw the flight of the Aramaeans, they themselves went in flight from Abishai, and came into the town. So Joab went back from fighting the children of Ammon and came to Jerusalem.

And when the Aramaeans saw that Israel had overcome them, they got themselves together.

And Hadadezer sent for the Aramaeans who were on the other side of the River: and they came to Helam, with Shobach, the captain of Hadadezer's army, at their head.

And word of this was given to David: and he got all Israel together and went over Jordan and came to Helam. And the Aramaeans put their forces in position against David, and made an attack on him.

And the Aramaeans went in flight before Israel; and David put to the sword the men of seven hundred Aramaean war-carriages and forty thousand footmen, and Shobach, the captain of the army, was wounded, and came to his death there.

And when all the kings who were servants of Hadadezer saw that they were overcome by Israel, they made peace with Israel and became their servants. So the Aramaeans, in fear, gave no more help to the children of Ammon.

2nd Samuel 11


2nd Samuel Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 10

The Second Book of Samuel

Return to Index

Chapter 11

Now in the spring, at the time when kings go out to war, David sent Joab and his servants and all Israel with him; and they made waste the land of the children of Ammon, and took up their position before Rabbah, shutting it in. But David was still at Jerusalem.

Now one evening, David got up from his bed, and while he was walking on the roof of the king's house, he saw from there a woman bathing; and the woman was very beautiful.

And David sent to get knowledge who the woman was. And one said, Is this not Bath-sheba, the daughter of Eliam and wife of Uriah the Hittite?

And David sent and took her; and she came to him, and he took her to his bed: (for she had been made clean;) then she went back to her house.

And the woman became with child; and she sent word to David that she was with child.

And David sent to Joab saying, Send Uriah the Hittite to me. And Joab sent Uriah to David.

And when Uriah came to him, David put questions to him about how Joab and the people were, and how the war was going.

And David said to Uriah, Go down to your house and let your feet be washed. And Uriah went away from the king's house, and an offering from the king was sent after him.

But Uriah took his rest at the door of the king's house, with all the servants of his lord, and did not go down to his house.

And when word was given to David that Uriah had not gone down to his house, David said to Uriah, Have you not come from a journey? why did you not go down to your house?

And Uriah said to David, Israel and Judah with the ark are living in tents, and my lord Joab and the other servants of my lord are sleeping in the open field; and am I to go to my house and take food and drink, and go to bed with my wife? By the living Lord, and by the life of your soul, I will not do such a thing.

And David said to Uriah, Be here today, and after that I will let you go. So Uriah was in Jerusalem that day and the day after.

And when David sent for him, he took meat and drink with him, and David made him the worse for drink: and when evening came, he went to rest on his bed with the servants of his lord, but he did not go down to his house.

Now in the morning, David gave Uriah a letter to take to Joab.

And in the letter he said, Take care to put Uriah in the very front of the line, where the fighting is most violent, and go back from him, so that he may be overcome and put to death.

So while Joab was watching the town, he put Uriah in the place where it was clear to him the best fighters were.

And the men of the town went out and had a fight with Joab: and a number of David's men came to their death in the fight, and with them Uriah the Hittite.

Then Joab sent David news of everything which had taken place in the war:

And he gave orders to the man who took the news, saying, After you have given the king all the news about the war,

If the king is angry and says, Why did you go so near the town for the fight? was it not certain that their archers would be on the wall?

Who put Abimelech, the son of Jerubbaal, to death? did not a woman send a great stone down on him from the wall, putting him to death at Thebez? why did you go so near the wall? Then say to him, Your servant Uriah the Hittite is among the dead.

So the man went, and came to David, and gave him all the news which Joab had sent him to give; then David was angry with Joab and said, Why did you go so near the town for the fight? was it not certain that their archers would be on the wall? who put Abimelech, the son of Jerubbaal, to death? did not a woman send a great stone down on him from the wall, putting him to death at Thebez? why did you go so near the wall?

And the man said to David, Truly the men got the better of us, and came out against us into the open country, but we sent them back to the very doors of the town.

And the archers sent their arrows at your servants from the wall, and some of the king's servants are dead, and among them is your servant Uriah the Hittite.

Then David said to the man, Go and say to Joab, Do not let this be a grief to you; for one man may come to his death by the sword like another: put up an even stronger fight against the town, and take it: and do you put heart into him.

And when the wife of Uriah had news that her husband was dead, she gave herself up to weeping for him.

And when the days of weeping were past, David sent for her, and took her into his house, and she became his wife and gave him a son. But the Lord was not pleased with the thing David had done.

2nd Samuel 12


2nd Samuel Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 11

The Second Book of Samuel

Return to Index

Chapter 12

And the Lord sent Nathan to David. And Nathan came to him and said, There were two men in the same town: one a man of great wealth, and the other a poor man.

The man of wealth had great numbers of flocks and herds;

But the poor man had only one little she-lamb, which he had got and taken care of: from its birth it had been with him like one of his children; his meat was its food, and from his cup it took its drink, resting in his arms, and it was like a daughter to him.

Now a traveller came to the house of the man of wealth, but he would not take anything from his flock or his herd to make a meal for the traveller who had come to him, but he took the poor man's lamb and made it ready for the man who had come.

And David was full of wrath against that man; and he said to Nathan, By the living Lord, death is the right punishment for the man who has done this:

And he will have to give back four times the value of the lamb, because he has done this and because he had no pity.

And Nathan said to David, You are that man. The Lord God of Israel says, I made you king over Israel, putting holy oil on you, and I kept you safe from the hands of Saul;

I gave you your master's daughter and your master's wives for yourself, and I gave you the daughters of Israel and Judah; and if that had not been enough, I would have given you such and such things.

Why then have you had no respect for the word of the Lord, doing what is evil in his eyes? You have put Uriah the Hittite to death with the sword, and have taken his wife to be your wife; you have put him to death with the sword of the children of Ammon.

So now the sword will never be turned away from your family; because you have had no respect for me, and have taken the wife of Uriah the Hittite to be your wife.

The Lord says, From those of your family I will send evil against you, and before your very eyes I will take your wives and give them to your neighbour, and he will take your wives to his bed by the light of this sun.

You did it secretly; but I will do this thing before all Israel and in the light of the sun.

And David said to Nathan, Great is my sin against the Lord. And Nathan said to David, The Lord has put away your sin; death will not come on you.

But still, because you have had no respect for the Lord, death will certainly overtake the child who has newly come to birth.

Then Nathan went back to his house. And the hand of the Lord was on David's son, the child of Uriah's wife, and it became very ill.

So David made prayer to God for the child; and he took no food day after day, and went in and, stretching himself out on the earth, was there all night.

And the chief men of his house got up and went to his side to make him get up from the earth, but he would not; and he would not take food with them.

And then on the seventh day the child's death took place. And David's servants were in fear of giving him the news of the child's death: for they said, Truly, while the child was still living he gave no attention when we said anything to him: what will he do to himself if we give him word that the child is dead?

But when David saw that his servants were talking together quietly, he was certain that the child was dead: and he said to his servants, Is the child dead? and they said, He is.

Then David got up from the earth, and after washing and rubbing himself with oil and changing his clothing, he went into the house of the Lord and gave worship: then he went back to his house, and at his order they put food before him and he had a meal.

Then his servants said to him, Why have you been acting in this way? you were weeping and going without food while the child was still living; but when the child was dead, you got up and had a meal.

And he said, While the child was still living I went without food and gave myself up to weeping: for I said, Who is able to say that the Lord will not have mercy on me and give the child life?

But now that the child is dead there is no reason for me to go without food; am I able to make him come back to life? I will go to him, but he will never come back to me.

And David gave comfort to his wife Bath-sheba, and he went in to her and had connection with her: and she had a son to whom she gave the name Solomon. And he was dear to the Lord.

And he sent word by Nathan the prophet, who gave him the name Jedidiah, by the word of the Lord.

Now Joab was fighting against Rabbah, in the land of the children of Ammon, and he took the water-town.

And Joab sent men to David, saying, I have made war against Rabbah and have taken the water-town.

So now, get the rest of the people together, and put them in position against the town and take it, for if I take it, it will be named after my name.

Then David got all the people together and went to Rabbah and made war on it and took it.

And he took the crown of Milcom from his head; the weight of it was a talent of gold, and in it were stones of great price; and it was put on David's head. And he took a great store of goods from the town.

And he took the people out of the town and put them to work with wood-cutting instruments, and iron grain-crushers, and iron axes, and at brick-making: this he did to all the towns of the children of Ammon. Then David and all the people went back to Jerusalem.

2nd Samuel 13


2nd Samuel Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 12

The Second Book of Samuel

Return to Index

Chapter 13

Now after this, it came about that Absalom, David's son, had a beautiful sister, whose name was Tamar; and David's son Amnon was in love with her.

And he was so deeply in love that he became ill because of his sister Tamar; for she was a virgin, and so it seemed hard to Amnon to do anything to her.

But Amnon had a friend whose name was Jonadab, the son of Shimeah, David's brother: and Jonadab was a very wise man.

And he said to him, O son of the king, why are you getting thinner day by day? will you not say what your trouble is? And Amnon said to him, I am in love with Tamar, my brother Absalom's sister.

Then Jonadab said to him, Go to your bed, and let it seem that you are ill: and when your father comes to see you, say to him, Let my sister Tamar come and give me bread, and get the food ready before my eyes, so that I may see it and take it from her hand.

So Amnon went to bed and made himself seem ill: and when the king came to see him, Amnon said to the king, Please let my sister Tamar come and make me one or two cakes before my eyes, so that I may take food from her hand.

Then David sent to the house for Tamar and said, Go now to your brother Amnon's house and get a meal for him.

So Tamar went to her brother Amnon's house; and he was in bed. And she took paste and made cakes before his eyes, cooking them over the fire.

And she took the cooking-pot, and put the cakes before him, but he would not take them. And Amnon said, Let everyone go away from me. So they all went out.

Then Amnon said to Tamar, Take the food and come into my bedroom, so that I may take it from your hand. So Tamar took the cakes she had made and went with them into her brother Amnon's bedroom.

And when she took them to give them to him, he put his arms round her and said, Come to bed, my sister.

And answering him, she said, O my brother, do not put shame on me; it is not right for such a thing to be done in Israel: do not this evil thing.

What will become of me in my shame? and as for you, you will be looked down on with disgust by all Israel. Now then, go and make your request to the king, for he will not keep me from you.

But he would not give attention to what she said: but being stronger than she, he took her by force, and had connection with her.

Then Amnon was full of hate for her, hating her with a hate greater than his earlier love for her. And he said to her, Get up and be gone.

And she said to him, Not so, my brother, for this great wrong in sending me away is worse than what you did to me before. But he gave no attention to her.

Then he gave a cry to the servant who was waiting on him and said, Put this woman out, and let the door be locked after her.

Now she had on a long robe, such as in past times the king's virgin daughters were dressed in. Then the servant put her out, locking the door after her.

And Tamar, in her grief, put dust on her head; and she put her hand on her head and went away crying loudly.

And her brother Absalom said to her, Has your brother Amnon been with you? but now, let there be an end to your crying, my sister: he is your brother, do not take this thing to heart. So Tamar went on living uncomforted in her brother's house.

But when King David had news of all these things he was very angry; but he did not make trouble for Amnon his son, for he was dear to David, being his oldest son.

But Absalom said nothing to his brother Amnon, good or bad: for he was full of hate for him, because he had taken his sister Tamar by force.

Now after two full years, Absalom had men cutting the wool of his sheep in Baal-hazor, which is near Ephraim: and he sent for all the king's sons to come to his feast.

And Absalom came to the king and said, See now, your servant is cutting the wool of his sheep; will the king and his servants be pleased to come?

And the king said to Absalom, No, my son, let us not all go, or the number will be over-great for you. And he made his request again, but he would not go, but he gave him his blessing.

Then Absalom said, If you will not go, then let my brother Amnon go with us. And the king said to him, Is there any reason for him to go with you?

But Absalom went on requesting him till he let Amnon and all the king's sons go with him. And Absalom made a great feast like a feast for a king.

Now Absalom had given orders to his servants, saying, Now take note when Amnon's heart is glad with wine; and when I say to you, Make an attack on Amnon, then put him to death without fear: have I not given you orders? be strong and without fear.

So Absalom's servants did to Amnon as Absalom had given them orders. Then all the king's sons got up, and every man got on his beast and went in flight.

Now while they were on their way, news was given to David that Absalom had put to death all the sons of the king and that not one of them was still living.

Then the king got up in great grief, stretching himself out on the earth: and all his servants were by his side, with their clothing parted.

And Jonadab, the son of Shimeah, David's brother, said, Let not my lord have the idea that all the sons of the king have been put to death; for only Amnon is dead: this has been purposed by Absalom from the day when he took his sister Tamar by force.

So now, let not my lord the king take this thing to heart, with the idea that all the king's sons are dead: for only Amnon is dead.

But Absalom went in flight. And the young man who kept the watch, lifting up his eyes, saw that a great band of people was coming down the slope by the way of the Horons; and the watchman came and gave word to the king, saying, I saw men coming down by the way of the Horons, from the hillside.

And Jonadab said to the king, See, the king's sons are coming; as your servant said, so it is.

And while he was talking, the king's sons came, with weeping and loud cries: and the king and all his servants were weeping bitterly.

So Absalom went in flight and came to Talmai, the son of Ammihud, the king of Geshur, where he was for three years.

And the king was sorrowing for his son all the time.

And the heart of David was wasted with desire for Absalom: for he was comforted for the death of Amnon.

2nd Samuel 14


2nd Samuel Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 13

The Second Book of Samuel

Return to Index

Chapter 14

Now it was clear to Joab, the son of Zeruiah, that the king's heart was turning to Absalom.

And Joab sent to Tekoa and got from there a wise woman, and said to her, Now make yourself seem like one given up to grief, and put on the clothing of sorrow, not using any sweet oil for your body, but looking like one who for a long time has been weeping for the dead:

And come to the king and say these words to him. So Joab gave her words to say.

And the woman of Tekoa came to the king, and falling on her face, gave him honour and said, Give me help, O king.

And the king said to her, What is your trouble? And her answer was, Truly I am a widow, and my husband is dead.

And I had two sons, and the two of them had a fight in the field, and there was no one to come between them, and one with a blow put the other to death.

And now all the family is turned against me, your servant, saying, Give up him who was the cause of his brother's death, so that we may put him to death in payment for the life of his brother, whose life he took; and we will put an end to the one who will get the heritage: so they will put out my last burning coal, and my husband will have no name or offspring on the face of the earth.

And the king said to the woman, Go to your house and I will give orders about this.

And the woman of Tekoa said to the king, My lord, O king, may the sin be on me and on my family, and may the king and the seat of his kingdom be clear of sin!

And the king said, If anyone says anything to you, make him come to me, and he will do you no more damage.

Then she said, Let the king keep in mind the Lord your God, so that he who gives punishment for blood may be kept back from further destruction and that no one may send death on my son. And he said, By the living Lord, not a hair of your son's head will come to the earth.

Then the woman said, Will the king let his servant say one word more? And he said, Say on.

And the woman said, Why have you had such a thought about the people of God? (for in saying these very words the king has put himself in the wrong because he has not taken back the one whom he sent far away.)

For death comes to us all, and we are like water drained out on the earth, which it is not possible to take up again; and God will not take away the life of the man whose purpose is that he who has been sent away may not be completely cut off from him.

And now it is my fear of the people which has made me come to say these words to my lord the king: and your servant said, I will put my cause before the king, and it may be that he will give effect to my request.

For the king will give ear, and take his servant out of the power of the man whose purpose is the destruction of me and my son together from the heritage of God.

Then your servant said, May the word of my lord the king give me peace! for my lord the king is as the angel of God in his hearing of good and bad: and may the Lord your God be with you!

Then the king said to the woman, Now give me an answer to the question I am going to put to you; keep nothing back. And the woman said, Let my lord the king say on.

And the king said, Is not the hand of Joab with you in all this? And the woman in answer said, By the life of your soul, my lord the king, it is not possible for anyone to go to the right hand or to the left from anything said by the king: your servant Joab gave me orders, and put all these words in my mouth:

This he did, hoping that the face of this business might be changed: and my lord is wise, with the wisdom of the angel of God, having knowledge of everything on earth.

And the king said to Joab, See now, I will do this thing: go then and Come back with the young man Absalom.

Then Joab, falling down on his face on the earth, gave the king honour and blessing; and Joab said, Today it is clear to your servant that I have grace in your eyes, my lord king, because the king has given effect to the request of his servant.

So Joab got up and went to Geshur and came back again to Jerusalem with Absalom.

And the king said, Let him go to his house, but let him not see my face. So Absalom went back to his house and did not see the face of the king.

Now in all Israel there was no one so greatly to be praised for his beautiful form as Absalom: from his feet to the crown of his head he was completely beautiful.

And when he had his hair cut, (which he did at the end of every year, because of the weight of his hair;) the weight of the hair was two hundred shekels by the king's weight.

And Absalom was the father of three sons and of one daughter named Tamar, who was very beautiful.

For two full years Absalom was living in Jerusalem without ever seeing the face of the king.

Then Absalom sent for Joab to send him to the king, but he would not come to him: and he sent again a second time, but he would not come.

So he said to his servants, See, Joab's field is near mine, and he has barley in it; go and put it on fire. And Absalom's servants put the field on fire.

Then Joab came to Absalom in his house and said to him, Why have your servants put my field on fire?

And Absalom's answer was, See, I sent to you saying, Come here, so that I may send you to the king to say, Why have I come back from Geshur? it would be better for me to be there still: let me now see the king's face, and if there is any sin in me, let him put me to death.

So Joab went to the king and said these words to him: and when the king had sent for him, Absalom came, and went down on his face on the earth before the king: and the king gave him a kiss.

2nd Samuel 15


2nd Samuel Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 14

The Second Book of Samuel

Return to Index

Chapter 15

Now after this, Absalom got for himself a carriage and horses, and fifty runners to go before him.

And Absalom got up early, morning after morning, and took his place at the side of the public meeting-place: and when any man had a cause which had to come to the king to be judged, then Absalom, crying out to him, said, What is your town? and he would say, Your servant is of one of the tribes of Israel.

And Absalom would say to him, See, your cause is true and right; but no man has been named by the king to give you a hearing.

And more than this, Absalom said, If only I was made judge in the land, so that every man who has any cause or question might come to me, and I would give a right decision for him!

And if any man came near to give him honour, he took him by the hand and gave him a kiss.

And this Absalom did to everyone in Israel who came to the king to have his cause judged: so Absalom, like a thief, took away the hearts of the men of Israel.

Now at the end of four years, Absalom said to the king, Let me go to Hebron and give effect to the oath which I made to the Lord:

For while I was living in Geshur in Aram, your servant made an oath, saying, If ever the Lord lets me come back to Jerusalem, I will give him worship in Hebron.

And the king said to him, Go in peace. So he got up and went to Hebron.

But Absalom at the same time sent watchers through all the tribes of Israel to say, At the sound of the horn you are to say, Absalom is king in Hebron.

And with Absalom, at his request, went two hundred men from Jerusalem, who were completely unconscious of his designs.

And Absalom sent for Ahithophel the Gilonite, one of David's helpers, from Giloh his town, while he was making the offerings. And the design against David became strong, for more and more people were joined to Absalom.

And one came to David and said, The hearts of the men of Israel have gone after Absalom.

And David said to all his servants who were with him at Jerusalem, Come, let us go in flight, or not one of us will be safe from Absalom: let us go without loss of time, or he will overtake us quickly and send evil on us, and put the town to the sword.

And the king's servants said to the king, See, your servants are ready to do whatever the king says is to be done.

So the king went out, taking with him all the people of his house, but for ten of his women, who were to take care of the house.

And the king went out, and all his servants went after him, and made a stop at the Far House.

And all the people went on by his side; and all the Cherethites and all the Pelethites and all the men of Ittai of Gath, six hundred men who came after him from Gath, went on before the king.

Then the king said to Ittai the Gittite, Why are you coming with us? go back and keep with the king: for you are a man of another country, you are far from the land of your birth.

It was only yesterday you came to us; why then am I to make you go up and down with us? for I have to go where I may; go back then, and take your countrymen with you, and may the Lord's mercy and good faith be with you.

And Ittai the Gittite in answer said, By the living Lord, and by the life of my lord the king, in whatever place my lord the king may be, for life or death, there will your servant be.

And David said to Ittai, Go forward, then. And Ittai the Gittite went on, with all his men and all the little ones he had with him.

And there was great weeping in all the country when all the people went through; and the king himself was waiting in the Kidron valley and all the people went by him in the direction of the olive-tree on the edge of the waste land.

Then Zadok came, and Abiathar, and with them the ark of God's agreement: and they put down the ark of God, till all the people from the town had gone by.

And the king said to Zadok, Take the ark of God back into the town: if I have grace in the eyes of the Lord, he will let me come back and see it and his House again:

But if he says, I have no delight in you: then, here I am; let him do to me what seems good to him.

The king said further to Zadok the priest, See, you and Abiathar are to go back to the town in peace, with your two sons, Ahimaaz, your son, and Jonathan, the son of Abiathar.

See, I will be waiting at the way across the river, in the waste land, till I get news from you.

So Zadok and Abiathar took the ark of God back to Jerusalem, and did not go away from there.

And David went up the slopes of the Mount of Olives weeping all the way, with his head covered and no shoes on his feet: and all the people who were with him, covering their heads, went up weeping.

And word came to David, saying, Ahithophel is among those who are joined to Absalom. And David said, O Lord, let the wisdom of Ahithophel be made foolish.

Now when David had come to the top of the slope, where they gave worship to God, Hushai the Archite came to him in great grief with dust on his head:

David said to him, If you go on with me, you will be a trouble to me:

But if you go back to the town and say to Absalom, I will be your servant, O king; as in the past I have been your father's servant, so now I will be yours: then you will be able to keep Ahithophel's designs against me from being put into effect.

And have you not there Zadok and Abiathar the priests? so whatever comes to your ears from the king's house, give word of it to Zadok and Abiathar the priests.

See, they have with them their two sons, Ahimaaz, Zadok's son, and Jonathan, the son of Abiathar; by them you may send word to me of everything which comes to your ears.

So Hushai, David's friend, went into the town, and Absalom came to Jerusalem.

2nd Samuel 16


2nd Samuel Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 15

The Second Book of Samuel

Return to Index

Chapter 16

And when David had gone a little way past the top of the slope, Ziba, the servant of Mephibosheth, came to him, with two asses on which were two hundred cakes of bread and a hundred stems of dry grapes and a hundred summer fruits and a skin of wine.

And David said to Ziba, What is your reason for this? And Ziba said, The asses are for the use of the king's people, and the bread and the fruit are food for the young men; and the wine is for drink for those who are overcome by weariness in the waste land.

And the king said, And where is your master's son? And Ziba said, He is still at Jerusalem: for he said, Today Israel will give back to me the kingdom of my father.

Then the king said to Ziba, Truly everything which was Mephibosheth's is yours. And Ziba said, I give honour to my lord, may I have grace in your eyes, my lord, O king!

And when King David came to Bahurim, a man of Saul's family named Shimei, the son of Gera, came out from there, calling curses after him.

And he sent stones at David and at all the king's servants and at all the people and at all the men of war by his side, on the right hand and on the left.

And Shimei said, with curses, Be gone, be gone, you man of blood, you good-for-nothing:

The Lord has sent punishment on you for all the blood of the family of Saul, whose kingdom you have taken; and the Lord has given the kingdom to Absalom, your son: now you yourself are taken in your evil, because you are a man of blood.

Then Abishai, the son of Zeruiah, said to the king, Is this dead dog to go on cursing my lord the king? let me go over and take off his head.

And the king said, What have I to do with you, you sons of Zeruiah? Let him go on cursing, for the Lord has said, Put a curse on David, and who then may say, Why have you done so?

And David said to Abishai and to all his servants, You see how my son, the offspring of my body, has made designs against my life: how much more then may this Benjamite do so? Let him be, and let him go on cursing; for the Lord has given him orders.

It may be that the Lord will take note of my wrongs, and give me back good in answer to his cursing of me today.

So David and his men went on their way: and Shimei went by the hillside parallel with them, cursing and sending stones and dust at him.

And the king and his people came tired to Jordan, and took their rest there.

And Absalom and the men of Israel came to Jerusalem, and Ahithophel was with him.

Then Hushai the Archite, David's friend, came to Absalom and said, Long life to the king, long life to the king!

And Absalom said, Is this your love for your friend? why did you not go with your friend?

And Hushai said to Absalom, Not so; I am for that man whom the Lord and this people and all the men of Israel have taken as king, and I will take my place with him.

And more than this! where is my place as a servant? is it not before his son? as I have been your father's servant, so will I be yours.

Then Absalom said to Ahithophel, Give your opinion now, what are we to do?

And Ahithophel said to Absalom, Go in to your father's women who are here looking after his house; then all Israel will have the news that you are hated by your father, and the hands of your supporters will be strong.

So they put up the tent for Absalom on the top of the house, and Absalom went in to his father's women before the eyes of all Israel.

In those days the opinions of Ahithophel were valued as highly as if through him a man might get direction from God; so were they valued by David as much as by Absalom.

2nd Samuel 17


2nd Samuel Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 16

The Second Book of Samuel

Return to Index

Chapter 17

Then Ahithophel said to Absalom, Let me take out twelve thousand men and this very night I will go after David:

And I will come up with him when he is tired and feeble, and make him full of fear: and all the people with him will go in flight; and I will make an attack on the king only:

And I will make all the people come back to you as a bride comes back to her husband: it is the life of only one man you are going after; so all the people will be at peace.

And the saying was pleasing to Absalom and to the responsible men of Israel.

Then Absalom said, Now send for Hushai the Archite, and let us give ear to what he has to say.

And when Hushai came, Absalom said to him, This is what Ahithophel has said: are we to do as he says? if not, what is your suggestion?

And Hushai said to Absalom, Ahithophel's idea is not a good one at this time.

Hushai said further, You have knowledge of your father and his men, that they are men of war, and that their feelings are bitter, like those of a bear in the field whose young ones have been taken from her: and your father is a man of war, and will not take his night's rest with the people;

But he will certainly have taken cover now in some hole or secret place; and if some of our people, at the first attack, are overcome, then any hearing of it will say, There is destruction among the people who are on Absalom's side.

Then even the strongest, whose heart is like the heart of a lion, will become like water; for all Israel is conscious that your father is a man of war, and those who are with him are strong and without fear.

But my suggestion is that all Israel, from Dan as far as Beer-sheba, comes together to you, a great army like the sands of the sea in number; and that you yourself go out among them.

Then we will come on him in some place, wherever he may be, falling on him as the dew comes on the earth: and of him and all the men who are with him not one will get away with his life.

And if he has gone into some town, then let all Israel take strong cords to that town, and we will have it pulled into the valley, till not one small stone is to be seen there.

Then Absalom and all the men of Israel said, Hushai's suggestion is better than that of Ahithophel. For it was the purpose of the Lord to make the wise designs of Ahithophel without effect, so that the Lord might send evil on Absalom.

Then Hushai said to Zadok and Abiathar, the priests, This is the suggestion made by Ahithophel to Absalom and the responsible men of Israel, and this is what I said to them.

So now send the news quickly to David, and say, Do not take your night's rest by the way across the river to the waste land, but be certain to go over; or the king and all the people with him will come to destruction.

Now Jonathan and Ahimaaz were waiting by En-rogel; and a servant-girl went from time to time and gave them news and they went with the news to King David, for it was not wise for them to let themselves be seen coming into the town.

But a boy saw them, and gave word of it to Absalom: so the two of them went away quickly, and came to the house of a man in Bahurim who had a water-hole in his garden, and they went down into it.

And a woman put a cover over the hole, and put crushed grain on top of it, and no one had any knowledge of it.

And Absalom's servants came to the woman at the house and said, Where are Ahimaaz and Jonathan? And the woman said to them, They have gone from here to the stream. And after searching for them, and seeing nothing of them, they went back to Jerusalem.

Then after the servants had gone away, they came up out of the water-hole and went to give King David the news; and they said, Get up and go quickly over the water, for such and such are Ahithophel's designs against you.

So David and all the people who were with him went up over Jordan: when dawn came, every one of them had gone over Jordan.

Now when Ahithophel saw that his suggestion was not acted on, he got his ass ready, and went back to his house, to the town where he came from, and having put his house in order, he put himself to death by hanging; so he came to his end and was put in the resting-place of his father.

And David came to Mahanaim. And Absalom, with all the men of Israel, went over Jordan.

And Absalom put Amasa at the head of the army in place of Joab. Now Amasa was the son of a man named Ithra the Ishmaelite, who had been the lover of Abigail, the daughter of Jesse, sister of Zeruiah, Joab's mother.

And Israel and Absalom put up their tents in the land of Gilead.

Now when David had come to Mahanaim, Shobi, the son of Nahash of Rabbah, the Ammonite, and Machir, the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim,

Came with beds and basins and pots, and grain and meal, and all sorts of dry foods,

And honey and butter and sheep and milk-cheeses, for David and his people: for they said, This people is in the waste land, needing food and drink and rest.

2nd Samuel 18


2nd Samuel Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 17

The Second Book of Samuel

Return to Index

Chapter 18

And David had the people who were with him numbered, and he put over them captains of thousands and captains of hundreds.

And David sent the people out, a third of them under the orders of Joab, and a third under the orders of Abishai, son of Zeruiah, Joab's brother, and a third under Ittai the Gittite. And the king said to the people, And I myself will certainly go out with you.

But the people said, It is better for you not to go out: for if we are put to flight, they will not give a thought to us, and if death overtakes half of us, it will be nothing to them: but you are of more value than ten thousand of us: so it is better for you to be ready to come to our help from this town.

And the king said to them, I will do whatever seems best to you. So the king took his place by the door of the town, and all the people went out by hundreds and by thousands.

And the king gave orders to Joab and Abishai and Ittai, saying, Because of me, be gentle to the young man Absalom. And this order about Absalom was given in the hearing of all the people.

So the people went out into the field against Israel, and the fight took place in the woods of Ephraim.

And the people of Israel were overcome there by the servants of David, and there was a great destruction that day, and twenty thousand men were put to the sword.

And the fighting went on over all the face of the country: and the woods were responsible for more deaths than the sword.

And Absalom came across some of David's men. And Absalom was seated on his mule, and the mule went under the thick branches of a great tree, and his head became fixed in the tree and he was lifted up between earth and heaven, and the beast under him went on.

And a certain man saw it and said to Joab, I saw Absalom hanging in a tree.

And Joab said to the man who had given him the news, If you saw this, why did you not put your sword through him, and I would have given you ten bits of silver and a band for your robe?

And the man said to Joab, Even if you gave me a thousand bits of silver, I would not put out my hand against the king's son: for in our hearing the king gave orders to you and Abishai and Ittai, saying, Take care that the young man Absalom is not touched.

And if I had falsely put him to death (and nothing may be kept secret from the king), you would have had nothing to do with me.

Then Joab said, I would have made it safe for you. And he took three spears in his hand, and put them through Absalom's heart, while he was still living, in the branches of the tree.

And ten young men, servants of Joab, came round Absalom and put an end to him.

And Joab had the horn sounded, and the people came back from going after Israel, for Joab kept them back.

And they took Absalom's body and put it into a great hole in the wood, and put a great mass of stones over it: and every man of Israel went in flight to his tent.

Now Absalom, before his death, had put up for himself a pillar in the king's valley, naming it after himself; for he said, I have no son to keep my name in memory: and to this day it is named Absalom's pillar.

Then Ahimaaz, the son of Zadok, said, Let me go and give the king news of how the Lord has done right in his cause against those who took up arms against him.

And Joab said, You will take no news today; another day you may give him the news, but you will take no news today, because the king's son is dead.

Then Joab said to the Cushite, Go and give the king word of what you have seen. And the Cushite, making a sign of respect to Joab, went off running.

Then Ahimaaz, the son of Zadok, said to Joab again, Whatever may come of it, let me go after the Cushite. And Joab said, Why have you a desire to go, my son, seeing that you will get no reward for your news?

Whatever may come of it, he said, I will go. Then he said to him, Go. So Ahimaaz went running by the lowland road and overtook the Cushite.

Now David was seated between the two town doors; and the watchman went up to the roof of the doorways, on the wall, and, lifting up his eyes, saw a man running by himself.

And the watchman gave news of it to the king. And the king said, If he is coming by himself, then he has news. And the man was travelling quickly, and came near.

Then the watchman saw another man running: and crying out in the direction of the door he said, Here is another man running by himself. And the king said, He, like the other, comes with news.

And the watchman said, It seems to me that the running of the first is like the running of Ahimaaz, the son of Zadok. And the king said, He is a good man, and his news will be good.

And Ahimaaz, crying out to the king, said, It is well. And falling down before the king, with his face to the earth, he said, May the Lord your God be praised, who has given up the men who took up arms against my lord the king!

And the king said, Is it well with the young man Absalom? And Ahimaaz said in answer, When Joab sent me, your servant, I saw a great outcry going on, but I had no knowledge of what it was.

And the king said, Get back and take your place here. So turning to one side, he took his place there.

And then the Cushite came and said, I have news for my lord the king: today the Lord has done right in your cause against all those who took up arms against you.

And the king said to the Cushite, Is the young man Absalom safe? And the Cushite said in answer, May all the king's haters and those who do evil against the king, be as that young man is!

Then the king was much moved, and went up into the room over the door, weeping, and saying, O my son Absalom, my son, my son Absalom! if only my life might have been given for yours, O Absalom, my son, my son!

2nd Samuel 19


2nd Samuel Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 18

The Second Book of Samuel

Return to Index

Chapter 19

And word was given to Joab that the king was weeping and sorrowing for Absalom.

And the salvation of that day was changed to sorrow for all the people: for it was said to the people, The king is in bitter grief for his son.

And the people made their way back to the town quietly and secretly, as those who are shamed go secretly when they go in flight from the war.

But the king, covering his face, gave a great cry, O my son Absalom, O Absalom, my son, my son!

And Joab came into the house to the king and said, Today you have put to shame the faces of all your servants who even now have kept you and your sons and your daughters and your wives and all your women safe from death;

For your haters, it seems, are dear to you, and your friends are hated. For you have made it clear that captains and servants are nothing to you: and now I see that if Absalom was living and we had all been dead today, it would have been right in your eyes.

So get up now, and go out and say some kind words to your servants; for, by the Lord, I give you my oath, that if you do not go out, not one of them will keep with you tonight; and that will be worse for you than all the evil which has overtaken you from your earliest years.

Then the king got up and took his seat near the town-door. And word was given to all the people that the king was in the public place: and all the people came before the king. Now all the men of Israel had gone back in flight to their tents.

And through all the tribes of Israel the people were having arguments, saying, The king made us safe from the hands of those who were against us and made us free from the hands of the Philistines; and now he has gone in flight from the land, because of Absalom.

And Absalom, whom we made a ruler over us, is dead in the fight. So now why do you say nothing about getting the king back? And word of what all Israel was saying came to the king.

And King David sent word to Zadok and Abiathar, the priests, Say to the responsible men of Judah, Why are you the last to take steps to get the king back to his house?

You are my brothers, my bone and my flesh; why are you the last to get the king back again?

And say to Amasa, Are you not my bone and my flesh? May God's punishment be on me, if I do not make you chief of the army before me at all times in place of Joab!

And the hearts of the men of Judah were moved like one man; so that they sent to the king, saying, Come back, with all your servants.

So the king came back, and came as far as Jordan. And Judah came to Gilgal, meeting the king there, to take him back with them over Jordan.

And Shimei, the son of Gera, the Benjamite from Bahurim, got up quickly and went down with the men of Judah for the purpose of meeting King David;

And with him a thousand men of Benjamin, and Ziba, the servant of Saul, with his fifteen sons and twenty servants, came rushing to Jordan before the king,

And kept going across the river to take the people of the king's house over, and to do whatever was desired by the king. And Shimei, the son of Gera, went down on his face in the dust before the king, when he was about to go over Jordan,

And said to him, Let me not be judged as a sinner in your eyes, O my lord, and do not keep in mind the wrong I did on the day when my lord the king went out of Jerusalem, or take it to heart.

For your servant is conscious of his sin: and so, as you see, I have come today, the first of all the sons of Joseph, for the purpose of meeting my lord the king.

But Abishai, the son of Zeruiah, said, Is not death the right fate for Shimei, because he has been cursing the one marked by the holy oil?

And David said, What have I to do with you, you sons of Zeruiah, that you put yourselves against me today? is it right for any man in Israel to be put to death today? for I am certain today that I am king in Israel.

So the king said to Shimei, You will not be put to death. And the king gave him his oath.

And Mephibosheth, the son of Saul's son, came down for the purpose of meeting the king; his feet had not been cared for or his hair cut or his clothing washed from the day when the king went away till the day when he came back in peace.

Now when he had come from Jerusalem to see the king, the king said to him, Why did you not come with me, Mephibosheth?

And he said in answer, Because of the deceit of my servant, my lord king: for I, your servant, said to him, You are to make ready an ass and on it I will go with the king, for your servant has not the use of his feet.

He has given you a false account of me: but my lord the king is like the angel of God: do then whatever seems good to you.

For all my father's family were only dead men before my lord the king: and still you put your servant among those whose place is at the king's table. What right then have I to say anything more to the king?

And the king said, Say nothing more about these things. I say, Let there be a division of the land between Ziba and you.

And Mephibosheth said, Let him take it all, now that my lord the king has come back to his house in peace!

And Barzillai the Gileadite came down from Rogelim; and he went on as far as Jordan with the king to take him across Jordan.

Now Barzillai was a very old man, as much as eighty years old: and he had given the king everything he had need of, while he was at Mahanaim, for he was a very great man.

And the king said to Barzillai, Come over with me, and I will take care of you in Jerusalem.

And Barzillai said to the king, How much of my life is still before me, for me to go up to Jerusalem with the king?

I am now eighty years old: good and bad are the same to me; have meat and drink any taste for me now? am I able to take pleasure in the voices of men or women in song? why then am I to be a trouble to my lord the king?

Your servant's desire was only to take the king over Jordan; why is the king to give me such a reward?

Let your servant now go back again, so that when death comes to me, it may be in my town and by the resting-place of my father and mother. But here is your servant Chimham: let him go with my lord the king, and do for him what seems good to you.

And the king said in answer, Let Chimham go over with me, and I will do for him whatever seems good to you: and whatever your desire is, I will do it for you.

Then all the people went over Jordan, and the king went over: and the king gave Barzillai a kiss, with his blessing; and he went back to his place.

So the king went over to Gilgal, and Chimham went with him: and all the people of Judah, as well as half the people of Israel, took the king on his way.

Then the men of Israel came to the king and said, Why have our countrymen of Judah taken you away in secret and come over Jordan with the king and all his family, because all his people are David's men?

And all the men of Judah gave this answer to the men of Israel, Because the king is our near relation: why then are you angry about this? have we taken any of the king's food, or has he given us any offering?

And in answer to the men of Judah, the men of Israel said, We have ten parts in the king, and we are the first in order of birth: why did you make nothing of us? and were we not the first to make suggestions for getting the king back? And the words of the men of Judah were more violent than the words of the men of Israel.

2nd Samuel 20


2nd Samuel Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 19

The Second Book of Samuel

Return to Index

Chapter 20

Now by chance there was present a good-for-nothing person named Sheba, the son of Bichri, a Benjamite: and he, sounding the horn, said, We have no part in David, or any interest in the son of Jesse: let every man go to his tent, O Israel.

So all the men of Israel, turning away from David, went after Sheba, the son of Bichri: but the men of Judah were true to their king, going with him from Jordan as far as Jerusalem.

And David came to his house at Jerusalem: and the king took the ten women to whom he had given the care of the house, and had them shut up, and gave them the necessaries of life, but did not go near them. So they were shut up till the day of their death, living as widows.

Then the king said to Amasa, Get all the men of Judah together, and in three days be here yourself.

So Amasa went to get all the men of Judah together, but he took longer than the time David had given him.

And David said to Abishai, Sheba, the son of Bichri, will do us more damage than Absalom did; so take some of your lord's servants and go after him, before he makes himself safe in the walled towns, and gets away before our eyes.

So there went after Abishai, Joab and the Cherethites and the Pelethites and all the fighting-men; they went out of Jerusalem to overtake Sheba, the son of Bichri.

When they were at the great stone which is in Gibeon, Amasa came face to face with them. Now Joab had on his war-dress, and round him a band from which his sword was hanging in its cover; and while he was walking, it came out, falling to the earth.

And Joab said to Amasa, Is it well, my brother? And with his right hand he took him by the hair of his chin to give him a kiss.

But Amasa did not see danger from the sword which was now in Joab's left hand, and Joab put it through his stomach so that his inside came out on to the earth, and he did not give him another blow. So Joab and his brother Abishai went on after Sheba, the son of Bichri.

And one of Joab's young men, taking his place at Amasa's side, said, Whoever is for Joab and for David, let him go after Joab!

And Amasa was stretched out in a pool of blood in the middle of the highway. And when the man saw that all the people were stopping, he took Amasa out of the highway and put him in a field, with a cloth over him, when he saw that everyone who went by came to a stop.

When he had been taken off the road, all the people went on after Joab in search of Sheba, the son of Bichri.

And Sheba went through all the tribes of Israel, to Abel of Beth-maacah; and all the Bichrites came together and went in after him.

And Joab and his men got him shut up in Abel of Beth-maacah, and put up an earthwork against the town: and all Joab's men did their best to get the wall broken down.

Then a wise woman got up on the wall, and crying out from the town, said, Give ear, give ear; say now to Joab, Come near, so that I may have talk with you.

And he came near, and the woman said, Are you Joab? And he said in answer, I am. Then she said, Give ear to your servant's words. And he said, I am giving ear.

Then she said, In the old days, there was a saying, Let them put the question in Abel and in Dan, saying, Has what was ordered by men of good faith in Israel ever come to an end?

Your purpose is the destruction of a mother-town in Israel: why would you put an end to the heritage of the Lord?

And Joab, answering her, said, Far, far be it from me to be a cause of death or destruction;

Not so: but a man of the hill-country of Ephraim, Sheba, son of Bichri, by name, has taken up arms against the king, against David: give up this man only, and I will go away from the town. And the woman said to Joab, His head will be dropped over the wall to you.

Then the woman in her wisdom had talk with all the town. And they had Sheba's head cut off and sent out to Joab. And he had the horn sounded, and sent them all away from the town, every man to his tent. And Joab went back to Jerusalem to the king.

Now Joab was over all the army; and Benaiah, the son of Jehoiada, was at the head of the Cherethites and the Pelethites;

And Adoram was overseer of the forced work; and Jehoshaphat, the son of Ahilud, was the recorder;

And Sheva was the scribe, and Zadok and Abiathar were priests;

And in addition, Ira the Jairite was a priest to David.

2nd Samuel 21


2nd Samuel Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 20

The Second Book of Samuel

Return to Index

Chapter 21

In the days of David they were short of food for three years, year after year; and David went before the Lord for directions. And the Lord said, On Saul and on his family there is blood, because he put the Gibeonites to death.

Then the king sent for the Gibeonites; (now the Gibeonites were not of the children of Israel, but were the last of the Amorites, to whom the children of Israel had given an oath; but Saul, in his passion for the children of Israel and Judah, had made an attempt on their lives:)

So David said to the Gibeonites, What may I do for you? how am I to make up to you for your wrongs, so that you may give a blessing to the heritage of the Lord?

And the Gibeonites said to him, It is not a question of silver and gold between us and Saul or his family; and it is not in our power to put to death any man in Israel. And he said, Say, then, what am I to do for you?

And they said to the king, As for the man by whom we were wasted, and who made designs against us to have us completely cut off from the land of Israel,

Let seven men of his family be given up to us and we will put an end to them by hanging them before the Lord in Gibeon, on the hill of the Lord. And the king said, I will give them.

But the king did not give up Mephibosheth, the son of Saul's son Jonathan, because of the Lord's oath made between David and Jonathan, the son of Saul.

But the king took Armoni and Mephibosheth, the two sons of Saul to whom Rizpah, the daughter of Aiah, had given birth; and the five sons of Saul's daughter Merab, whose father was Adriel, the son of Barzillai the Meholathite:

And he gave them up to the Gibeonites, and they put them to death, hanging them on the mountain before the Lord; all seven came to their end together in the first days of the grain-cutting, at the start of the cutting of the barley.

And Rizpah, the daughter of Aiah, took haircloth, placing it on the rock as a bed for herself, from the start of the grain-cutting till rain came down on them from heaven; and she did not let the birds of the air come near them by day, or the beasts of the field by night.

And news was given to David of what Rizpah, the daughter of Aiah, one of Saul's wives, had done.

And David went and took the bones of Saul and his son Jonathan from the men of Jabesh-gilead, who had taken them away secretly from the public place of Beth-shan, where the Philistines had put them, hanging up the bodies there on the day when they put Saul to death in Gilboa:

And he took the bones of Saul and his son Jonathan from that place; and they got together the bones of those who had been put to death by hanging.

And they put them with the bones of Saul and his son Jonathan in the resting-place of Kish, his father, in Zela in the country of Benjamin; they did all the king had given them orders to do. And after that, God gave ear to their prayers for the land.

And the Philistines went to war again with Israel; and David went down with his people, and while they were at Gob they had a fight with the Philistines:

And there came against David one of the offspring of the Rephaim, whose spear was three hundred shekels of brass in weight, and having a new sword, he made an attempt to put David to death.

But Abishai, the son of Zeruiah, came to his help, and, turning on the Philistine, gave him his death-blow. Then David's men took an oath, and said, Never again are you to go out with us to the fight, so that you may not put out the light of Israel.

Now after this there was war with the Philistines again at Gob, and Sibbecai the Hushathite put to death Saph, one of the offspring of the Rephaim.

And again there was war with the Philistines at Gob, and Elhanan, the son of Jair the Beth-lehemite, put to death Goliath the Gittite, the stem of whose spear was like a cloth-worker's rod.

And again there was war at Gath, where there was a very tall man, who had twenty-four fingers and toes, six fingers on his hands and six toes on his feet; he was one of the offspring of the Rephaim.

And when he was purposing to put shame on Israel, Jonathan, the son of Shimei, David's brother, put him to death.

These four were of the offspring of the Rephaim in Gath; and they came to their end by the hands of David and his servants.

2nd Samuel 22


2nd Samuel Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 21

The Second Book of Samuel

Return to Index

Chapter 22

And David made a song to the Lord in these words, on the day when the Lord made him free from the hands of all his haters, and from the hand of Saul:

And he said, The Lord is my Rock, my walled town, and my saviour, even mine;

My God, my Rock, in him will I put my faith; my breastplate, and the horn of my salvation, my high tower, and my safe place; my saviour, who keeps me safe from the violent man.

I will send up my cry to the Lord, who is to be praised; so will I be made safe from those who are against me.

For the waves of death came round me, and the seas of evil put me in fear;

The cords of hell were round me: the nets of death came on me.

In my trouble my voice went up to the Lord, and my cry to my God: my voice came to his hearing in his holy Temple, and my prayer came to his ears.

Then the earth was moved with a violent shock; the bases of heaven were moved and shaking, because he was angry.

There went up a smoke from his nose, and a fire of destruction from his mouth: coals were lighted by it.

The heavens were bent, so that he might come down; and it was dark under his feet.

And he went through the air, seated on a storm-cloud: going quickly on the wings of the wind.

And he made the dark his tent round him, a mass of waters, thick clouds of the skies.

Before his shining light his dark clouds went past, raining ice and coals of fire.

The Lord made thunder in the heavens, and the voice of the Highest was sounding out.

And he sent out his arrows, driving them in all directions; by his flames of fire they were troubled.

Then the deep beds of the sea were seen, and the bases of the world were uncovered, because of the Lord's wrath, because of the breath of his mouth.

He sent from on high, he took me, pulling me out of great waters.

He made me free from my strong hater, from those who were against me, because they were stronger than I.

They came on me in the day of my trouble: but the Lord was my support.

He took me out into a wide place; he was my saviour because he had delight in me.

The Lord gives me the reward of my righteousness, because my hands are clean before him.

For I have kept the ways of the Lord; I have not been turned away in sin from my God.

For all his decisions were before me, and I did not put away his laws from me.

And I was upright before him, and I kept myself from sin.

Because of this the Lord has given me the reward of my righteousness, because my hands are clean in his eyes.

On him who has mercy you will have mercy; to the upright you will be upright;

He who is holy will see that you are holy; but to the man whose way is not straight you will be a hard judge.

For you are the saviour of those who are in trouble; but your eyes are on men of pride, to make them low.

For you are my light, O Lord; and the Lord will make the dark bright for me.

By your help I have made a way through the wall which was shutting me in: by the help of my God I have gone over a wall.

As for God, his way is all good: the word of the Lord is tested; he is a safe cover for all those who put their faith in him.

For who is God but the Lord? and who is a Rock but our God?

God puts a strong band about me, guiding me in a straight way.

He makes my feet like roes' feet, and puts me on high places.

He makes my hands expert in war, so that a bow of brass is bent by my arms.

You have given me the breastplate of your salvation, and your mercy has made me great.

You have made my steps wide under me, so that my feet make no slip.

I go after my haters and overtake them; not turning back till they are all overcome.

I have sent destruction on them and given them wounds, so that they are not able to get up: they are stretched under my feet.

For I have been armed by you with strength for the fight: you have made low under me those who came out against me.

By you their backs are turned in flight, so that my haters are cut off.

They were crying out, but there was no one to come to their help: even to the Lord, but he gave them no answer.

Then they were crushed as small as the dust of the earth, stamped down under my feet like the waste of the streets.

You have made me free from the fightings of my people; you have made me the head of the nations: a people of whom I had no knowledge will be my servants.

Men of other countries will, with false hearts, put themselves under my authority: from the time when my name comes to their ears, they will be ruled by me.

They will be wasted away, they will come out of their secret places shaking with fear.

The Lord is living; praise be to my Rock, and let the God of my salvation be honoured:

It is God who sends punishment on my haters, and puts peoples under my rule.

He makes me free from my haters: I am lifted up over those who come up against me: you have made me free from the violent man.

Because of this I will give you praise, O Lord, among the nations, and will make a song of praise to your name.

Great salvation does he give to his king; he has mercy on the king of his selection, David, and on his seed for ever.

2nd Samuel 23


2nd Samuel Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 22

The Second Book of Samuel

Return to Index

Chapter 23

Now these are the last words of David. David, the son of Jesse, says, the man who was lifted up on high, the man on whom the God of Jacob put the holy oil, the loved one of Israel's songs, says:

The spirit of the Lord had voice through me, his word was on my tongue.

The God of Israel said, the word of the Rock of Israel came to me: When an upright king is ruling over men, when he is ruling in the fear of God,

It is as the light of the morning, when the sun comes up, a morning without clouds; making young grass come to life from the earth.

For is not my house so with God? For he has made with me an eternal agreement, ordered in all things and certain: as for all my salvation and all my desire, will he not give it increase?

But the evil-doers, all of them, will be like thorns to be pushed away, because they may not be gripped in the hand:

But anyone touching them has to be armed with iron and the rod of a spear; and they will be burned with fire, every one of them.

These are the names of David's men of war: Ishbaal the Hachmonite, chief of the three; his axe was lifted up against eight hundred put to death at one time.

After him was Eleazar, the son of Dodai the Ahohite, one of the three great fighters, who was with David in Pas-dammim when the Philistines came together there for the fight; and when the men of Israel had gone in flight,

He was with David and went on fighting the Philistines till his hand became tired and stiff from gripping his sword: and that day the Lord gave a great salvation, and the people came back after him only to take the goods of the Philistines.

After him was Shammah, the son of Ela the Hararite. And the Philistines came together in Lehi, where there was a bit of land full of seed; and the people went in flight from the Philistines.

But he kept his place in the middle of the bit of land, and kept back their attack and overcame the Philistines: and the Lord gave a great salvation.

And three of the thirty went down at the start of the grain-cutting, and they came to David at the strong place of Adullam; and the band of Philistines had taken up their position in the valley of Rephaim.

And at that time David had taken cover in the strong place, and an armed force of the Philistines was in Beth-lehem.

And David, moved by a strong desire, said, If only someone would give me a drink of water from the water-hole of Beth-lehem, by the doorway into the town!

And the three men, forcing their way through the Philistine army, got water from the water-hole of Beth-lehem, by the doorway into the town, and took it back to David: but he would not take it, but, draining it out, made an offering of it to the Lord.

And he said, Far be it from me, O Lord, to do this; how may I take as my drink the life-blood of men who have put their lives in danger? So he would not take it. These things did the three great men of war.

And Abishai, the brother of Joab, the son of Zeruiah, was chief of the thirty. He put to death three hundred with his spear, and he got for himself a name among the thirty.

Was he not the noblest of the thirty? so he was made their captain: but he was not equal to the first three.

And Benaiah the son of Jehoiada, a fighting man of Kabzeel, had done great acts; he put to death the two sons of Ariel of Moab: he went down into a hole and put a lion to death in time of snow:

And he made an attack on an Egyptian, a tall man: and the Egyptian had a spear in his hand; but he went down to him with a stick, and pulling the spear out of the hands of the Egyptian, put him to death with that same spear.

These were the acts of Benaiah, the son of Jehoiada, who had a great name among the thirty men of war.

He was honoured over the rest of the thirty, but he was not equal to the first three. And David put him over the fighting men who kept him safe.

Asahel, the brother of Joab, was one of the thirty; and Elhanan, the son of Dodai, of Beth-lehem,

Shammah the Harodite, Elika the Harodite,

Helez the Paltite, Ira, the son of Ikkesh the Tekoite,

Abiezer the Anathothite, Sibbecai the Hushathite,

Zalmon the Ahohite, Maharai the Netophathite,

Heldai, the son of Baanah the Netophathite, Ittai, the son of Ribai of Gibeah of the children of Benjamin,

Benaiah the Pirathonite, Hiddai of the valleys of Gaash,

Abiel the Arbathite, Azmaveth of Bahurim,

Eliahba the Shaalbonite, Jashen the Gunite,

Jonathan, the son of Shammah the Hararite, Ahiam, the son of Sharar the Hararite,

Eliphelet, the son of Ahasbai the Maacathite, Eliam, the son of Ahithophel the Gilonite,

Hezrai the Carmelite, Paarai the Archite,

Igal, the son of Nathan of Zobah, Bani the Gadite,

Zelek the Ammonite, Naharai the Beerothite, who had the care of the arms of Joab, son of Zeruiah,

Ira the Ithrite, Gareb the Ithrite,

Uriah the Hittite: thirty-seven in number.

2nd Samuel 24


2nd Samuel Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 23

The Second Book of Samuel

Return to Index

Chapter 24

Again the wrath of the Lord was burning against Israel, and moving David against them, he said, Go, take the number of Israel and Judah.

And the king said to Joab and the captains of the army, who were with him, Go now through all the tribes of Israel, from Dan as far as Beer-sheba, and have all the people numbered, so that I may be certain of the number of the people.

And Joab said to the king, Whatever the number of the people, may the Lord make it a hundred times as much, and may the eyes of my lord the king see it: but why does my lord the king take pleasure in doing this thing?

But the king's order was stronger than Joab and the captains of the army. And Joab and the captains of the army went out from the king, to take the number of the children of Israel.

And they went over Jordan, and starting from Aroer, from the town which is in the middle of the valley, they went in the direction of the Gadites, and on to Jazer;

Then they came to Gilead, and to the land of the Hittites under Hermon; and they came to Dan, and from Dan they came round to Zidon,

And to the walled town of Tyre, and to all the towns of the Hivites and the Canaanites: and they went out to the South of Judah at Beer-sheba.

So after going through all the land in every direction, they came to Jerusalem at the end of nine months and twenty days.

And Joab gave the king the number of all the people: there were in Israel eight hundred thousand fighting men able to take up arms; and the men of Judah were five hundred thousand.

And after the people had been numbered, David's heart was troubled. And David said to the Lord, Great has been my sin in doing this; but now, O Lord, be pleased to take away the sin of your servant, for I have done very foolishly

And David got up in the morning; now the word of the Lord had come to the prophet Gad, David's seer, saying,

Go and say to David, The Lord says, Three things are offered to you: say which of them you will have, and I will do it to you.

So Gad came to David, and gave him word of this and said to him, Are there to be three years when there is not enough food in your land? or will you go in flight from your haters for three months, while they go after you? or will you have three days of violent disease in your land? take thought and say what answer I am to give to him who sent me.

And David said to Gad, This is a hard decision for me to make: let us come into the hands of the Lord, for great are his mercies: let me not come into the hands of men.

So David made selection of the disease; and the time was the days of the grain-cutting, when the disease came among the people, causing the death of seventy thousand men from Dan as far as Beer-sheba.

And when the hand of the angel was stretched out in the direction of Jerusalem, for its destruction, the Lord had regret for the evil, and said to the angel who was sending destruction on the people, It is enough; do no more. And the angel of the Lord was by the grain-floor of Araunah the Jebusite.

And when David saw the angel who was causing the destruction of the people, he said to the Lord, Truly, the sin is mine; I have done wrong: but these are only sheep; what have they done? let your hand be against me and against my family.

And that day Gad came to David and said to him, Go up, and put up an altar to the Lord on the grain-floor of Araunah the Jebusite.

So David went up, as Gad had said and as the Lord had given orders.

And Araunah, looking out, saw the king and his servants coming to him: and Araunah went out, and went down on his face to the earth before the king.

And Araunah said, Why has my lord the king come to his servant? And David said, To give you a price for your grain-floor, so that I may put up an altar to the Lord, and the disease may be stopped among the people.

And Araunah said to David, Let my lord the king take whatever seems right to him, and make an offering of it: see, here are the oxen for the burned offering, and the grain-cleaning instruments and the ox-yokes for wood:

All this does the servant of my lord the king give to the king. And Araunah said, May the Lord your God be pleased with your offering!

And the king said to Araunah, No, but I will give you a price for it; I will not give to the Lord my God burned offerings for which I have given nothing. So David got the grain-floor and the oxen for fifty shekels of silver.

And there David put up an altar to the Lord, making burned offerings and peace-offerings. So the Lord gave ear to his prayer for the land, and the disease came to an end in Israel.

1st Kings 1


1st Kings Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Samuel 24

The First Book of the Kings

Return to Index

Chapter 1

Now King David was old and far on in years; and though they put covers over him, his body was cold.

So his servants said to him, Let search be made for a young virgin for my lord the king, to take care of him and be waiting on him; and you may take her in your arms, and so my lord the king will be warm.

So after searching through all the land of Israel for a fair young girl, they saw Abishag the Shunammite, and took her to the king.

Now she was very beautiful; and she took care of the king, waiting on him at all times; but the king had no connection with her.

Then Adonijah, the son of Haggith, lifting himself up in pride, said, I will become king; and he made ready his carriages of war and his horsemen, with fifty runners to go before him.

Now all his life his father had never gone against him or said to him, Why have you done so? and he was a very good-looking man, and younger than Absalom.

And he had talk with Joab, the son of Zeruiah, and with Abiathar the priest; and they were on his side and gave him their support.

But Zadok the priest, and Benaiah, the son of Jehoiada, and Nathan the prophet and Shimei and Rei, and David's men of war did not take the side of Adonijah.

Then Adonijah put to death sheep and oxen and fat beasts by the stone of Zoheleth, by En-rogel; and he sent for all his brothers, the king's sons, and all the men of Judah, the king's servants, to come to him:

But he did not send for Nathan the prophet and Benaiah and the other men of war and Solomon his brother.

Then Nathan said to Bath-sheba, the mother of Solomon, Has it not come to your ears that Adonijah, the son of Haggith, has made himself king without the knowledge of David our lord?

So now, let me make a suggestion, so that you may keep your life safe and the life of your son Solomon.

Come now, go to King David and say to him, Did you not, O my lord, take an oath to me, your servant, saying, Truly Solomon your son will be king after me, seated on the seat of my kingdom? why then is Adonijah acting as king?

And while you are still talking there with the king, see, I will come in after you and say that your story is true.

Then Bath-sheba went into the king's room; now the king was very old, and Abishag the Shunammite was waiting on him.

And Bath-sheba went down on her face on the earth before the king giving him honour. And he said, What is your desire?

And she said to him, My lord, you took an oath by the Lord your God and gave your word to your servant, saying, Truly, Solomon your son will be king after me, seated on the seat of my kingdom.

And now, see, Adonijah has made himself king without my lord's knowledge;

And has put to death oxen and fat beasts and sheep in great numbers, and has sent for all the sons of the king, and Abiathar the priest, and Joab, the captain of the army; but he has not sent for Solomon your servant.

And now, my lord the king, the eyes of all Israel are on you, waiting for you to say who is to take the place of my lord the king after him.

For as things are, it will come about, when my lord the king is sleeping with his fathers, that I and Solomon my son will be made outlaws.

And while she was still talking with the king, Nathan the prophet came in.

And they said to the king, Here is Nathan the prophet. And when he came in before the king, he went down on his face on the earth.

And Nathan said, O my lord king, have you said, Adonijah is to be king after me, seated on the seat of my kingdom?

Because today he has gone down and has put to death oxen and fat beasts and sheep in great numbers, and has sent for all the king's sons to come to him, with the captains of the army and Abiathar the priest; and they are feasting before him and crying, Long life to King Adonijah!

But me, your servant, and Zadok the priest, and Benaiah, the son of Jehoiada, and your servant Solomon, he has not sent for.

Has this thing been done by my lord the king, without giving word to your servants who was to be placed on my lord the king's seat after him?

Then King David in answer said, Send for Bath-sheba to come to me. And she came in and took her place before the king.

And the king took an oath, and said, By the living Lord, who has been my saviour from all my troubles,

As I took an oath to you by the Lord, the God of Israel, saying, Certainly Solomon your son will become king after me, seated on my seat in my place; so will I do this day.

Then Bath-sheba went down on her face on the earth before the king giving him honour, and said, May my lord King David go on living for ever.

And King David said, Send for Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada. And they came before the king.

And the king said to them, Take with you the servants of your lord, and put Solomon my son on my beast, yes, mine, and take him down to Gihon;

And there let Zadok the priest and Nathan the prophet put the holy oil on him to make him king over Israel; and sounding the horn say, Long life to King Solomon!

Then come up after him and he will come in and take his place on the seat of my kingdom; for he is to be king in my place, and I have given orders that he is to be ruler over Israel and over Judah.

And Benaiah, the son of Jehoiada, answering the king, said, So be it: and may the Lord, the God of my lord the king, say so.

As the Lord has been with my lord the king, even so may he be with Solomon and make the seat of his authority greater than that of my lord King David.

So Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada, and the Cherethites and the Pelethites, went down and put Solomon on King David's beast and took him to Gihon.

And Zadok the priest took the vessel of oil out of the Tent, and put the holy oil on Solomon. And when the horn was sounded, all the people said, Long life to King Solomon!

And all the people came up after him, piping with pipes, and they were glad with great joy, so that the earth was shaking with the sound.

And it came to the ears of Adonijah and all the guests who were with him, when their meal was ended. And Joab, hearing the sound of the horn, said, What is the reason of this noise as if the town was worked up?

And while the words were on his lips, Jonathan, the son of Abiathar the priest, came; and Adonijah said, Come in; for you are a man of good faith and the news which you have for us will be good.

And Jonathan, answering, said to Adonijah, Not so, but our lord King David has made Solomon king:

And he sent with him Zadok the priest, and Nathan the prophet, and Benaiah, the son of Jehoiada, and the Cherethites and the Pelethites; and they put him on the king's beast:

And Zadok the priest and Nathan the prophet put the holy oil on him and made him king in Gihon; and they came back from there with joy, and the town was all worked up. This is the noise which has come to your ears.

And now Solomon is seated on the seat of the kingdom.

And the king's servants came to our lord King David, blessing him and saying, May God make the name of Solomon better than your name, and the seat of his authority greater than your seat; and the king was bent low in worship on his bed.

Then the king said, May the God of Israel be praised, who has given one of my seed to be king in my place this day and has let my eyes see it.

And all the guests of Adonijah got up in fear and went away, every man to his place.

And Adonijah himself was full of fear because of Solomon; and he got up and went to the altar, and put his hands on its horns.

And they gave Solomon word of it, saying, See, Adonijah goes in such fear of King Solomon, that he has put his hands on the horns of the altar, saying, Let King Solomon first give me his oath that he will not put his servant to death with the sword.

And Solomon said, If he is seen to be a man of good faith, not a hair of him will be touched; but if any wrongdoing is seen in him, he is to be put to death.

So King Solomon sent, and they took him down from the altar. And he came and gave honour to King Solomon; and Solomon said to him, Go to your house.

1st Kings 2


1st Kings Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 1

The First Book of the Kings

Return to Index

Chapter 2

Now the time of David's death came near; and he gave orders to Solomon his son, saying,

I am going the way of all the earth: so be strong and be a man;

And keep the orders of the Lord your God, walking in his ways, keeping his laws and his orders and his rules and his words, as they are recorded in the law of Moses; so that you may do well in all you do and wherever you go,

So that the Lord may give effect to what he said of me, If your children give attention to their ways, living uprightly before me with all their heart and their soul, you will never be without a man to be king in Israel.

Now you have knowledge of what Joab, the son of Zeruiah, did to me, and to the two captains of the army of Israel, Abner, the son of Ner, and Amasa, the son of Jether, whom he put to death, taking payment for the blood of war in time of peace, and making the band of my clothing and the shoes on my feet red with the blood of one put to death without cause.

So be guided by your wisdom, and let not his white head go down to the underworld in peace.

But be good to the sons of Barzillai the Gileadite, and let them be guests at your table; for so they came to me when I went in flight from Absalom your brother.

Now you have with you Shimei, the son of Gera the Benjamite of Bahurim, who put a bitter curse on me on the day when I went to Mahanaim; but he came down to see me at Jordan, and I gave him my oath by the Lord, saying, I will not put you to death by the sword.

But do not let him be free from punishment, for you are a wise man; and it will be clear to you what you have to do with him; see that his white head goes down to the underworld in blood.

Then David went to rest with his fathers, and his body was put into the earth in the town of David.

David was king over Israel for forty years: for seven years he was king in Hebron and for thirty-three years in Jerusalem.

And Solomon took his place on the seat of David his father, and his kingdom was made safe and strong.

Then Adonijah, the son of Haggith, came to Bath-sheba, the mother of Solomon. And she said, Come you in peace? And he said, Yes, in peace.

Then he said, I have something to say to you. And she said, Say on.

And he said, You saw how the kingdom was mine, and all Israel had the idea that I would be their king; but now the kingdom is turned about, and has become my brother's, for it was given to him by the Lord.

Now I have one request to make to you, and do not say, No, to me. And she said to him, Say on.

Then he said, Will you go to Solomon the king (for he will not say, No, to you) and put before him my request that he will give me Abishag the Shunammite for a wife?

And Bath-sheba said, Good! I will make your request to the king.

So Bath-sheba went to King Solomon to have talk with him on Adonijah's account. And the king got up to come to her, and went down low to the earth before her; then he took his place on the king's seat and had a seat made ready for the king's mother and she took her place at his right hand.

Then she said, I have one small request to make to you; do not say, No, to me. And the king said, Say on, my mother, for I will not say, No, to you.

And she said, Let Abishag the Shunammite be given to Adonijah your brother for a wife.

Then King Solomon made answer and said to his mother, Why are you requesting me to give Abishag the Shunammite to Adonijah? Take the kingdom for him in addition, for he is my older brother, and Abiathar the priest and Joab, the son of Zeruiah, are on his side.

Then King Solomon took an oath by the Lord, saying, May God's punishment be on me if Adonijah does not give payment for these words with his life.

Now by the living Lord, who has given me my place on the seat of David my father, and made me one of a line of kings, as he gave me his word, truly Adonijah will be put to death this day.

And King Solomon sent Benaiah, the son of Jehoiada, and he made an attack on him and put him to death.

And to Abiathar the priest the king said, Go to Anathoth, to your fields; for death would be your right reward; but I will not put you to death now, because you took up the ark of the Lord God before David my father, and you were with him in all his troubles.

So Solomon let Abiathar be priest no longer, so that he might make the word of the Lord come true which he said about the sons of Eli in Shiloh.

And news of this came to Joab; for Joab had been one of Adonijah's supporters, though he had not been on Absalom's side. Then Joab went in flight to the Tent of the Lord, and put his hands on the horns of the altar.

And they said to King Solomon, Joab has gone in flight to the Tent of the Lord and is by the altar. Then Solomon sent Benaiah, the son of Jehoiada, saying, Go, make an attack on him.

And Benaiah came to the Tent of the Lord and said to him, The king says, Come out. And he said, No; but let death come to me here. And Benaiah went back to the king and gave him word of the answer which Joab had given.

And the king said, Do as he has said and make an attack on him there, and put his body into the earth; so that you may take away from me and from my family the blood of one put to death by Joab without cause.

And the Lord will send back his blood on his head, because of the attack he made on two men more upright and better than himself, putting them to the sword without my father's knowledge; even Abner, the son of Ner, captain of the army of Israel, and Amasa, the son of Jether, captain of the army of Judah.

So their blood will be on the head of Joab, and on the head of his seed for ever; but for David and his seed and his family and the seat of his kingdom, there will be peace for ever from the Lord.

So Benaiah, the son of Jehoiada, went up, and falling on him, put him to death; and his body was put to rest in his house in the waste land.

And the king put Benaiah, the son of Jehoiada, in his place over the army; and Zadok the priest he put in the place of Abiathar.

Then the king sent for Shimei, and said to him, Make a house for yourself in Jerusalem and keep there and go to no other place.

For be certain that on the day when you go out and go over the stream Kidron, death will overtake you: and your blood will be on your head.

And Shimei said to the king, Very well! as my lord the king has said, so will your servant do. And for a long time Shimei went on living in Jerusalem.

But after three years, two of the servants of Shimei went in flight to Achish, son of Maacah, king of Gath. And word was given to Shimei that his servants had gone to Gath.

Then Shimei got up, and making ready his ass, he went to Gath, to Achish, in search of his servants; and he sent and got them from Gath.

And news was given to Solomon that Shimei had gone from Jerusalem to Gath and had come back again.

Then the king sent for Shimei, and said to him, Did I not make you take an oath by the Lord, protesting to you and saying, Be certain that on the day when you go out from here, wherever you go, death will overtake you? and you said to me, Very well!

Why then have you not kept the oath of the Lord and the order which I gave you?

And the king said to Shimei, You have knowledge of all the evil which you did to David my father; and now the Lord has sent back your evil on yourself.

But a blessing will be on King Solomon, and the kingdom of David will keep its place before the Lord for ever.

So the king gave orders to Benaiah, the son of Jehoiada; and he went out and, falling on him, put him to death. And Solomon's authority over the kingdom was complete.

1st Kings 3


1st Kings Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 2

The First Book of the Kings

Return to Index

Chapter 3

Solomon became the son-in-law of Pharaoh, king of Egypt, and took Pharaoh's daughter as his wife, keeping her in the town of David, till the house he was building for himself, and the house of the Lord and the wall round Jerusalem, were complete.

But all this time the people were making their offerings in the high places, because no house had been put up to the name of the Lord till those days.

And Solomon, in his love for the Lord, kept the laws of David his father; but he made offerings and let them go up in smoke on the high places.

And the king went to Gibeon to make an offering there, because that was the chief high place: it was Solomon's way to make a thousand burned offerings on that altar.

In Gibeon, Solomon had a vision of the Lord in a dream by night; and God said to him, Say what I am to give you.

And Solomon said, Great was your mercy to David my father, as his life before you was true and upright and his heart was true to you; and you have kept for him this greatest mercy, a son to take his place this day.

And now, O Lord my God, you have made your servant king in the place of David my father; and I am only a young boy, with no knowledge of how to go out or come in.

And your servant has round him the people of your selection, a people so great that they may not be numbered, and no account of them may be given.

Give your servant, then, a wise heart for judging your people, able to see what is good and what evil; for who is able to be the judge of this great people?

Now these words and Solomon's request were pleasing to the Lord.

And God said to him, Because your request is for this thing, and not for long life for yourself or for wealth or for the destruction of your haters, but for wisdom to be a judge of causes;

I have done as you said: I have given you a wise and far-seeing heart, so that there has never been your equal in the past, and never will there be any like you in the future.

And with this I have given you what you made no request for: wealth and honour, so that no king was ever your equal.

And if you go on in my ways, keeping my laws and my orders as your father David did, I will give you a long life.

And Solomon, awakening, saw that it was a dream; then he came to Jerusalem, where he went before the ark of the agreement of the Lord, offering burned offerings and peace-offerings; and he made a feast for all his servants.

Then two loose women of the town came and took their places before the king;

And one of them said, O my lord, I and this woman are living in the same house; and I gave birth to a child by her side in the house.

And three days after the birth of my child, this woman had a child: we were together, no other-person was with us in the house but we two only.

In the night, this woman, sleeping on her child, was the cause of its death.

And she got up in the middle of the night and took my son from my side while your servant was sleeping; and she took it in her arms and put her dead child in my arms.

And when I got up to give my child the breast, I saw that it was dead; but in the morning, looking at it with care, I saw that it was not my son.

And the other woman said, No; but the living child is my son and the dead one yours. But the first said, No; the dead child is your son and the living one mine. So they kept on talking before the king.

Then the king said, One says, The living child is my son, and yours is the dead: and the other says, Not so; but your son is the dead one and mine is the living.

Then he said, Get me a sword. So they went and put a sword before the king.

And the king said, Let the living child be cut in two and one half given to one woman and one to the other.

Then the mother of the living child came forward, for her heart went out to her son, and she said, O my lord, give her the child; do not on any account put it to death. But the other woman said, It will not be mine or yours; let it be cut in two.

Then the king made answer and said, Give her the child, and do not put it to death; she is the mother of it.

And news of this decision which the king had made went through all Israel; and they had fear of the king, for they saw that the wisdom of God was in him to give decisions.

1st Kings 4


1st Kings Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 3

The First Book of the Kings

Return to Index

Chapter 4

Now Solomon was king over all Israel.

And these were his chief men: Azariah, the son of Zadok, was the priest;

Elihoreph and Ahijah, the sons of Shisha, were scribes; Jehoshaphat, the son of Ahilud, was the recorder;

Benaiah, the son of Jehoiada, was head of the army; Zadok and Abiathar were priests;

Azariah, the son of Nathan, was over those in authority in the different divisions of the country; Zabud, the son of Nathan, was priest and the king's friend;

Ahishar was controller of the king's house; Adoniram, the son of Abda, was overseer of the forced work.

And Solomon put twelve overseers over all Israel, to be responsible for the stores needed for the king and those of his house; every man was responsible for one month in the year.

And these are their names: ... the son of Hur in the hill country of Ephraim;

... the son of Deker in Makaz and Shaalbim and Beth-shemesh and Elonbeth-hanan;

... the son of Hesed in Arubboth; Socoh and all the land of Hepher were under his control;

... the son of Abinadab in all Naphath-dor; his wife was Taphath, the daughter of Solomon.

Baana, the son of Ahilud, in Taanach and Megiddo, and all Beth-shean which is by the side of Zarethan, under Jezreel, from Beth-shean to Abel-meholah, as far as the far side of Jokmeam;

... the son of Geber in Ramoth-gilead; he had the towns of Jair, the son of Manasseh, which are in Gilead, and the country of Argob, which is in Bashan, sixty great towns with walls and locks of brass.

Ahinadab, the son of Iddo, in Mahanaim;

Ahimaaz in Naphtali; he took Basemath, the daughter of Solomon, as his wife;

Baana, the son of Hushai, in Asher and Aloth;

Jehoshaphat, the son of Paruah, in Issachar;

Shimei, the son of Ela, in Benjamin;

Geber, the son of Uri, in the land of Gilead, the country of Sihon, king of the Amorites, and Og, king of Bashan; and one overseer had authority over all the overseers who were in the land.

Judah and Israel were as great in number as the sand by the seaside, and they took their food and drink with joy in their hearts.

And Solomon was ruler over all the kingdoms from the River to the land of the Philistines, and as far as the edge of Egypt; men gave him offerings and were his servants all the days of his life.

And the amount of Solomon's food for one day was thirty measures of crushed grain and sixty measures of meal;

Ten fat oxen and twenty oxen from the fields, and a hundred sheep, in addition to harts and gazelles and roes and fat fowls.

For he had authority over all the country on this side of the River, from Tiphsah to Gaza, over all the kings on this side of the River; and he had peace round him on every side.

So Judah and Israel were living safely, every man under his vine and his fig-tree, from Dan as far as Beer-sheba, all the days of Solomon.

And Solomon had four thousand boxed-off spaces for horses for his carriages, and twelve thousand horsemen.

And those overseers, every man in his month, saw that food was produced for Solomon and all his guests, they took care that nothing was overlooked.

And they took grain and dry grass for the horses and the carriage-horses, to the right place, every man as he was ordered.

And God gave Solomon a great store of wisdom and good sense, and a mind of wide range, as wide as the sand by the seaside.

And Solomon's wisdom was greater than the wisdom of all the people of the East and all the wisdom of Egypt.

For he was wiser than all men, even than Ethan the Ezrahite, and Heman and Calcol and Darda, the sons of Mahol; and he had a great name among all the nations round about.

He was the maker of three thousand wise sayings, and of songs to the number of a thousand and five.

He made sayings about all plants, from the cedar in Lebanon to the hyssop hanging on the wall; and about all beasts and birds and fishes and the small things of the earth.

People came from every nation to give ear to the wisdom of Solomon, from all the kings of the earth who had word of his wisdom.

1st Kings 5


1st Kings Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 4

The First Book of the Kings

Return to Index

Chapter 5

Now Hiram, king of Tyre, hearing that Solomon had been made king in place of his father, sent his servants to him; for Hiram had ever been a friend to David.

And Solomon sent back word to Hiram, saying,

You have knowledge that David my father was not able to make a house for the name of the Lord his God, because of the wars which were round him on every side, till the Lord put all those who were against him under his feet.

But now the Lord my God has given me rest on every side; no one is making trouble, and no evil is taking place.

And so it is my purpose to make a house for the name of the Lord my God, as he said to David my father, Your son, whom I will make king in your place, will be the builder of a house for my name.

So now, will you have cedar-trees from Lebanon cut down for me, and my servants will be with your servants; and I will give you payment for your servants at whatever rate you say; for it is common knowledge that we have no such wood-cutters among us as the men of Zidon.

And these words of Solomon made Hiram glad, and he said, Now may the Lord be praised who has given to David a wise son to be king over this great people.

Then Hiram sent to Solomon, saying; The words you sent have been given to me: I will do all your desire in the question of cedar-wood and cypress-wood.

My men will take them down from Lebanon to the sea, where I will have them corded together to go by sea to whatever place you say, and I will have them cut up there so that you may take them away; as for payment, it will be enough if you give me food for my people.

So Hiram gave Solomon all the cedar-wood and cypress-wood he had need of;

And Solomon gave Hiram twenty thousand measures of grain, as food for his people, and twenty measures of clear oil; this he did every year.

Now the Lord had given Solomon wisdom, as he had said to him; and there was peace between Hiram and Solomon, and they made an agreement together.

Then King Solomon got together men for the forced work through all Israel, thirty thousand men in number;

And sent them to Lebanon in bands of ten thousand every month: for a month they were working in Lebanon and for two months in their country, and Adoniram was in control of them.

Then he had seventy thousand for the work of transport, and eighty thousand stone-cutters in the mountains;

In addition to the chiefs of the responsible men put by Solomon to oversee the work, three thousand and three hundred in authority over the workmen.

By the king's orders great stones, stones of high price, were cut out, so that the base of the house might be made of squared stone.

Solomon's builders and Hiram's builders did the work of cutting them, and put edges on them, and got the wood and the stone ready for the building of the house.

1st Kings 6


1st Kings Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 5

The First Book of the Kings

Return to Index

Chapter 6

In the four hundred and eightieth year after the children of Israel came out of the land of Egypt, in the fourth year that Solomon was king of Israel, in the month Ziv, which is the second month, the building of the Lord's house was started.

The house which Solomon made for the Lord was sixty cubits long, twenty cubits wide and thirty cubits high.

The covered way before the Temple of the house was twenty cubits long, as wide as the house, and ten cubits wide in front of the house.

And for the house he made windows, with network across.

And against the walls all round, and against the walls of the Temple and of the inmost room, he put up wings, with side rooms all round:

The lowest line of them being five cubits wide, the middle six cubits wide and the third seven cubits; for there was a space all round the outside walls of the house so that the boards supporting the rooms did not have to be fixed in the walls of the house.

(And the stones used in the building of the house were squared at the place where they were cut out; there was no sound of hammer or axe or any iron instrument while they were building the house.)

The door to the lowest side rooms was in the right side of the house; and they went up by twisting steps into the middle rooms, and from the middle into the third.

So he put up the house and made it complete, roofing it with boards of cedar-wood.

And he put up the line of side rooms against the walls of the house, fifteen cubits high, resting against the house on boards of cedar-wood.

(And the word of the Lord came to Solomon, saying,

About this house which you are building: if you will keep my laws and give effect to my decisions and be guided by my rules, I will give effect to my word which I gave to David your father.

And I will be ever among the children of Israel, and will not go away from my people.

So Solomon made the building of the house complete.)

The walls of the house were covered inside with cedar-wood boards; from the floor to the roof of the house they were covered inside with wood; and the floor was covered with boards of cypress-wood.

And at the back of the house a further space of twenty cubits was shut in with boards of cedar-wood, for the inmost room.

And the house, that is, the Temple, in front of the holy place was forty cubits long.

(All the inside of the house was cedar-wood, ornamented with designs of buds and flowers; no stonework was to be seen inside.)

And he made ready an inmost room in the middle of the house, in which to put the ark of the agreement of the Lord.

And the inmost room was twenty cubits square and twenty cubits high, plated over with clear gold, and he made an altar of cedar-wood, plating it with gold.

Solomon had all the inside of the house covered with gold, and he put chains of gold across in front of the inmost room, which itself was covered with gold.

Plates of gold were put all through the house till it was covered completely (and the altar in the inmost room was all covered with gold).

In the inmost room he made two winged beings of olive-wood, ten cubits high;

With outstretched wings five cubits wide; the distance from the edge of one wing to the edge of the other was ten cubits.

The two winged ones were ten cubits high, of the same size and form.

The two of them were ten cubits high.

These were placed inside the inner house, their outstretched wings touching the walls of the house, one touching one wall and one the other, while their other wings were touching in the middle.

These winged ones were plated over with gold.

And all the walls of the house inside and out were ornamented with forms of winged ones and palm-trees and open flowers.

And the floor of the house was covered with gold, inside and out.

For the way into the inmost room he made doors of olive-wood, the arch and the door supports forming a five-sided opening.

On the olive-wood doors were cut designs of winged ones and palm-trees and open flowers, all of them, with the doors, plated with gold.

Then he made pillars of olive-wood for the way into the Temple; the pillars were square:

And two folding doors of cypress-wood, with two leaves.

These were ornamented with designs of winged ones and palm-trees and open flowers, plated over with gold.

And the inner space was walled with three lines of squared stones and a line of cedar-wood boards.

In the fourth year the base of the house was put in its place, in the month Ziv.

And in the eleventh year, in the month Bul, which is the eighth month, the building of the house was complete in every detail, as it had been designed. So he was seven years building it.

1st Kings 7


1st Kings Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 6

The First Book of the Kings

Return to Index

Chapter 7

Solomon was thirteen years building a house for himself till it was complete.

And he made the house of the Woods of Lebanon, which was a hundred cubits long and fifty cubits wide and thirty cubits high, resting on four lines of cedar-wood pillars with cedar-wood supports on the pillars.

And it was covered with cedar over the forty-five supports which were on the pillars, fifteen in a line.

There were three lines of window-frames, window facing window in every line.

And all the doors and windows had square frames, with the windows facing one another in three lines.

And he made a covered room of pillars, fifty cubits long and thirty cubits wide, and ... with steps before it.

Then he made a covered room for his high seat when he gave decisions; this was the covered room of judging; it was covered with cedar-wood from floor to roof.

And the house for his living-place, the other open square in the covered room, was made in the same way. And then he made a house like it for Pharaoh's daughter, whom Solomon had taken as his wife.

All these buildings were made, inside and out, from base to crowning stone, and outside to the great walled square, of highly priced stone, cut to different sizes with cutting-instruments.

And the base was of great masses of highly priced stone, some ten cubits and some eight cubits square.

Overhead were highly priced stones cut to measure, and cedar-wood.

The great outer square all round was walled with three lines of squared stones and a line of cedar-wood boards, round about the open square inside the house of the Lord and the covered room of the king's house.

Then King Solomon sent and got Hiram from Tyre.

He was the son of a widow of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass; he was full of wisdom and knowledge and an expert worker in brass. He came to King Solomon and did all his work for him.

He it was who made the two brass pillars; the first pillar was eighteen cubits high, and a line of twelve cubits went round it; and the second was the same.

And he made the two crowns to be put on the tops of the pillars, of brass made soft in the fire; the crowns were five cubits high.

There were nets of open-work for the crowns on the tops of the pillars, a net of open-work for one and a net of open-work for the other.

And he made ornaments of apples; and two lines of apples all round over the network, covering the crowns of the pillars, the two crowns in the same way.

The crowns on the tops of the pillars were ornamented with a design of flowers, and were four cubits across.

And there were crowns on the two pillars near the round part by the network, and there were two hundred apples in lines round every crown.

He put up the pillars at the doorway of the Temple, naming the one on the right Jachin, and that on the left Boaz.

The tops of the pillars had a design of flowers; and the work of making the pillars was complete.

And he made a great metal water-vessel ten cubits across from edge to edge, five cubits high and thirty cubits round.

And under the edge of it, circling it all round for ten cubits, were two lines of flower buds, made together with it from liquid metal.

It was supported on twelve oxen, with their back parts turned to the middle of it, three of them facing to the north, three to the west, three to the south, and three to the east; the vessel was resting on top of them.

It was as thick as a man's open hand, and was curved like the edge of a cup, like the flower of a lily: it would take two thousand baths.

And he made ten wheeled bases of brass; every one four cubits long, four cubits wide, and three cubits high.

And the bases were made in this way; their sides were square, fixed in a framework;

And on the square sides between the frames were lions, oxen, and winged ones; and the same on the frame; and over and under the lions and the oxen and the winged ones were steps.

Every base had four wheels of brass, turning on brass rods, and their four angles had angle-plates under them; the angle-plates under the base were of metal, and there were ornaments at the side of every one.

The mouth of it inside the angle-plate was one cubit across; it was round like a pillar, a cubit and a half across; it had designs cut on it; the sides were square, not round.

The four wheels were under the frames, and the rods on which the wheels were fixed were in the base; the wheels were a cubit and a half high.

The wheels were made like carriage-wheels, the rods on which they were fixed, the parts forming their edges, their rods and the middle points of them, were all formed out of liquid metal.

And there were four angle-plates at the four angles of every base, forming part of the structure of the base.

And at the top of the base there was a round vessel, half a cubit high;

In the spaces of the flat sides and on the frames of them, he made designs of winged ones, lions, and palm-trees, with ornamented edges all round.

All the ten bases were made in this way, after the same design, of the same size and form.

And he made ten brass washing-vessels, everyone taking forty baths, and measuring four cubits; one vessel was placed on every one of the ten bases.

And he put the bases by the house, five on the right side and five on the left; and he put the great water-vessel on the right side of the house, to the east, facing south.

And Hiram made the pots and spades and the basins. So Hiram came to the end of all the work he did for King Solomon in the house of the Lord:

The two pillars and the two cups of the crowns which were on the tops of the two pillars; and the network covering the two cups of the crowns on the tops of the pillars,

And the four hundred apples for the network, two lines of apples for every network, covering the two cups of the crowns on the pillars;

And the ten bases, with the ten washing-vessels on them;

And the great water-vessel, with the twelve oxen under it;

And the pots and the spades and the basins; all the vessels which Hiram made for King Solomon, for the house of the Lord, were of polished brass.

He made them of liquid metal in the lowland of Jordan, at the way across the river, at Adama, between Succoth and Zarethan.

The weight of all these vessels was not measured, because there was such a number of them; it was not possible to get the weight of the brass.

And Solomon had all the vessels made for use in the house of the Lord: the altar of gold and the gold table on which the holy bread was placed;

And the supports for the lights, five on the right side and five on the left before the inmost room, of clear gold; and the flowers and the lights and all the instruments of gold;

And the cups and the scissors and the basins and the spoons and the fire-trays, all of gold; and the pins on which the doors were turned, the doors of the inner house, the most holy place, and the doors of the Temple, all of gold.

So all the work King Solomon had done in the house of the Lord was complete. Then Solomon took the holy things which David his father had given, the silver and the gold and all the vessels, and put them in the store-houses of the house of the Lord.

1st Kings 8


1st Kings Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 7

The First Book of the Kings

Return to Index

Chapter 8

Then Solomon sent for all the responsible men of Israel, and all the chiefs of the tribes, and the heads of families of the children of Israel, to come to him in Jerusalem to take the ark of the Lord's agreement up out of the town of David, which is Zion.

And all the men of Israel came together to King Solomon at the feast, in the month Ethanim, the seventh month.

And all the responsible men of Israel came, and the priests took up the ark.

They took up the ark of the Lord, and the Tent of meeting, and all the holy vessels which were in the Tent; all these the priests and the Levites took up.

And King Solomon and all the men of Israel who had come together there, were with him before the ark, making offerings of sheep and oxen more than might be numbered.

And the priests took the ark of the agreement of the Lord and put it in its place in the inner room of the house, in the most holy place, under the wings of the winged ones.

For their wings were outstretched over the place where the ark was, covering the ark and its rods.

The rods were so long that their ends were seen from the holy place, in front of the inmost room; but they were not seen from outside: and there they are to this day.

There was nothing in the ark but the two flat stones which Moses put there at Horeb, where the Lord made an agreement with the children of Israel when they came out of the land of Egypt.

Now when the priests had come out of the holy place, the house of the Lord was full of the cloud,

So that the priests were not able to keep their places to do their work because of the cloud, for the house of the Lord was full of the glory of the Lord.

Then Solomon said, O Lord, to the sun you have given the heaven for a living-place, but your living-place was not seen by men;

So I have made for you a living-place, a house in which you may be for ever present.

Then, turning his face about, the king gave a blessing to all the men of Israel; and they were all on their feet together.

And he said, Praise be to the Lord, the God of Israel, who himself gave his word to David my father, and with his strong hand has made his word come true, saying,

From the day when I took my people Israel out of Egypt, no town in all the tribes of Israel has been marked out by me for the building of a house for the resting-place of my name; but I made selection of David to be king over my people Israel.

Now it was in the heart of David my father to put up a house for the name of the Lord, the God of Israel.

But the Lord said to David my father, You did well to have in your heart the desire to make a house for my name;

But you yourself will not be the builder of my house; but your son, the offspring of your body, he it is who will put up a house for my name.

And the Lord has made his word come true; for I have taken my father David's place on the seat of the kingdom of Israel, as the Lord gave his word; and I have made a house for the name of the Lord, the God of Israel.

In it I have made a place for the ark, in which is the agreement which the Lord made with our fathers, when he took them out of the land of Egypt.

Then Solomon took his place before the altar of the Lord, all the men of Israel being present, and stretching out his hands to heaven,

Said, O Lord, the God of Israel, there is no God like you in heaven or on the earth; keeping faith and mercy unchanging for your servants, while they go in your ways with all their hearts.

And you have kept the word which you gave to your servant David, my father; with your mouth you said it and with your hand you have made it come true this day.

So now, O Lord, the God of Israel, let your word to your servant David, my father, come true, when you said, You will never be without a man to take his place on the seat of the kingdom of Israel before me, if only your children give attention to their ways, walking before me as you have done.

So now, O God of Israel, it is my prayer that you will make your word come true which you said to your servant David, my father.

But is it truly possible that God may be housed on earth? see, heaven and the heaven of heavens are not wide enough to be your resting-place; how much less this house which I have made!

Still, let your heart be turned to the prayer of your servant, O Lord God, and to his prayer for grace; give ear to the cry and the prayer which your servant sends up to you this day;

That your eyes may be open to this house night and day, to this place of which you have said, My name will be there; hearing the prayer which your servant may make, turning to this place.

Give ear to the prayers of your servant, and the prayers of your people Israel, when they make their prayers, turning to this place; give ear in heaven your living-place, and hearing, have mercy.

If a man does wrong to his neighbour, and has to take an oath, and comes before your altar to take his oath in this house:

Then let your ear be open in heaven, and be the judge of your servants, giving your decision against the wrongdoer, so that punishment for his sins may come on his head; and, by your decision, keeping from evil him who has done no wrong.

When your people Israel are overcome in war, because of their sin against you; if they are turned to you again, honouring your name, making prayers to you and requesting your grace in this house:

Then give ear in heaven, and let the sin of your people Israel have forgiveness, and take them back again into the land which you gave to their fathers.

When heaven is shut up and there is no rain, because of their sin against you; if they make prayers with their faces turned to this place, honouring your name and turning away from their sin when you send trouble on them:

Then give ear in heaven, so that the sin of your servants, and of your people Israel, may have forgiveness, when you make clear to them the good way in which they are to go; and send rain on your land which you have given to your people for their heritage.

If there is no food in the land, or if there is disease, or if the fruits of the earth are damaged through heat or water, locust or worm; if their towns are shut in by their attackers; whatever trouble, whatever disease there may be:

Whatever prayer or request for your grace is made by any man, or by all your people Israel, whatever his trouble may be, whose hands are stretched out to this house:

Give ear in heaven your living-place, acting in mercy; and give to every man whose secret heart is open to you, the reward of all his ways; for you, and you only, have knowledge of the hearts of all the children of men:

So that they may give you worship all the days of their life in the land which you gave to our fathers.

And as for the man from a strange land, who is not of your people Israel; when he comes from a far country because of the glory of your name:

(For they will have news of your great name and your strong hand and your out-stretched arm;) when he comes to make his prayer, turning to this house:

Give ear in heaven your living-place, and give him his desire, whatever it may be; so that all the peoples of the earth may have knowledge of your name, worshipping you as do your people Israel, and that they may see that this house which I have put up is truly named by your name.

If your people go out to war against their attackers, by whatever way you may send them, if they make their prayer to the Lord, turning their faces to this town of yours and to this house which I have made for your name:

Give ear in heaven to their prayer and their cry for grace, and see right done to them.

If they do wrong against you, (for no man is without sin,) and you are angry with them and give them up into the power of those who are fighting against them, so that they take them away as prisoners into a strange land, far off or near;

And if they take thought, in the land where they are prisoners, and are turned again to you, crying out in prayer to you in that land, and saying, We are sinners, we have done wrong, we have done evil;

And with all their heart and soul are turned again to you, in the land of those who took them prisoners, and make their prayer to you, turning their eyes to this land which you gave to their fathers, and to the town which you took for yourself, and the house which I made for your name:

Then give ear to their prayer and to their cry in heaven your living-place, and see right done to them;

Answering with forgiveness the people who have done wrong against you, and overlooking the evil which they have done against you; let those who made them prisoners be moved with pity for them, and have pity on them;

For they are your people and your heritage, which you took out of Egypt, out of the iron fireplace;

Let your eyes be open to your servant's prayer for grace and to the prayer of your people Israel, hearing them when their cry comes to you.

For you made them separate from all the peoples of the earth, to be your heritage, as you said by Moses your servant, when you took our fathers out of Egypt, O Lord God.

Then Solomon, after making all these prayers and requests for grace to the Lord, got up from his knees before the altar of the Lord, where his hands had been stretched out in prayer to heaven;

And, getting on his feet, he gave a blessing to all the men of Israel, saying with a loud voice,

Praise be to the Lord who has given rest to his people Israel, as he gave them his word to do; every word of all his oath, which he gave by the hand of Moses his servant, has come true.

Now may the Lord our God be with us as he was with our fathers; let him never go away from us or give us up;

Turning our hearts to himself, guiding us to go in all his ways, to keep his orders and his laws and his decisions, which he gave to our fathers.

And may these my words, the words of my prayer to the Lord, be before the Lord our God day and night, so that he may see right done to his servant and to his people Israel, day by day as we have need.

So that all the peoples of the earth may see that the Lord is God, and there is no other.

Then let your hearts be without sin before the Lord our God, walking in his laws and keeping his orders as at this day.

Now the king, and all Israel with him, were making offerings before the Lord.

And Solomon gave to the Lord for peace-offerings, twenty-two thousand oxen and a hundred and twenty thousand sheep. So the king and all the children of Israel kept the feast of the opening of the Lord's house.

The same day the king made holy the middle of the open square in front of the house of the Lord, offering there the burned offering and the meal offering and the fat of the peace-offerings; for there was not room on the brass altar of the Lord for the burned offerings and the meal offerings and the fat of the peace-offerings.

So Solomon and all Israel with him, a very great meeting, (for the people had come together from the way into Hamath to the river of Egypt,) kept the feast at that time before the Lord our God, for two weeks, even fourteen days.

And on the eighth day he sent the people away, and, blessing the king, they went to their tents full of joy and glad in their hearts, because of all the good which the Lord had done to David his servant and to Israel his people.

1st Kings 9


1st Kings Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 8

The First Book of the Kings

Return to Index

Chapter 9

Now when Solomon came to the end of building the house of the Lord and the king's house, and all Solomon's desires, which he had in mind were effected;

The Lord came to him again in a vision, as he had done at Gibeon;

And the Lord said to him, Your prayers and your requests for grace have come to my ears: I have made holy this house which you have made, and I have put my name there for ever; my eyes and my heart will be there at all times.

As for you, if you will go on your way before me, as David your father did, uprightly and with a true heart, doing what I have given you orders to do, keeping my laws and my decisions;

Then I will make the seat of your rule over Israel certain for ever, as I gave my word to David your father, saying, You will never be without a man to be king in Israel.

But if you are turned from my ways, you or your children, and do not keep my orders and my laws which I have put before you, but go and make yourselves servants to other gods and give them worship:

Then I will have Israel cut off from the land which I have given them; and this house, which I have made holy for myself, I will put away from before my eyes; and Israel will be a public example, and a word of shame among all peoples.

And this house will become a mass of broken walls, and everyone who goes by will be overcome with wonder at it and make whistling sounds; and they will say, Why has the Lord done so to this land and to this house?

And their answer will be, Because they were turned away from the Lord their God, who took their fathers out of the land of Egypt; they took for themselves other gods and gave them worship and became their servants: that is why the Lord has sent all this evil on them.

Now at the end of twenty years, in which time Solomon had put up the two houses, the house of the Lord and the king's house,

(Hiram, king of Tyre, had given Solomon cedar-trees and cypress-trees and gold, as much as he had need of,) King Solomon gave Hiram twenty towns in the land of Galilee.

But when Hiram came from Tyre to see the towns which Solomon had given him, he was not pleased with them.

And he said, What sort of towns are these which you have given me, my brother? So they were named the land of Cabul, to this day.

And Hiram sent the king a hundred and twenty talents of gold.

Now, this was the way of Solomon's system of forced work for the building of the Lord's house and of the king's house, and the Millo and the wall of Jerusalem and Megiddo and Gezer. ...

Pharaoh, king of Egypt, came and took Gezer, burning it down and putting to death the Canaanites living in the town, and he gave it for a bride-offering to his daughter, Solomon's wife. ...

... and Solomon was the builder of Gezer and Beth-horon the lower,

And Baalath and Tamar in the waste land, in that land;

And all the store-towns and the towns which Solomon had for his war-carriages and for his horsemen, and everything which it was his pleasure to put up in Jerusalem and in Lebanon and in all the land under his rule.

As for the rest of the Amorites, the Hittites, the Perizzites, the Hivites, and the Jebusites, who were not children of Israel;

Their children who were still in the land, and whom the children of Israel had not been able to put to complete destruction, them did Solomon put to forced work, to this day.

But Solomon did not put the children of Israel to forced work; they were the men of war, his servants, his captains, and his chiefs, captains of his war-carriages and of his horsemen.

These were the chiefs of the overseers of Solomon's work, five hundred and fifty, in authority over the people who did the work.

At that time Solomon made Pharaoh's daughter come up from the town of David to the house which he had made for her: then he made the Millo.

Three times in the year it was Solomon's way to give burned offerings and peace-offerings on the altar he had made to the Lord, causing his fire-offering to go up on the altar before the Lord.

And King Solomon made a sea-force of ships in Ezion-geber, by Eloth, on the Red Sea, in the land of Edom.

Hiram sent his servants, who were experienced seamen, in the sea-force with Solomon's men.

And they came to Ophir, where they got four hundred and twenty talents of gold, and took it back to King Solomon.

1st Kings 10


1st Kings Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 9

The First Book of the Kings

Return to Index

Chapter 10

Now the queen of Sheba, hearing great things of Solomon, came to put his wisdom to the test with hard questions.

And she came to Jerusalem with a very great train, with camels weighted down with spices, and stores of gold and jewels: and when she came to Solomon she had talk with him of everything in her mind.

And Solomon gave her answers to all her questions; there was no secret which the king did not make clear to her.

And when the queen of Sheba had seen all the wisdom of Solomon, and the house which he had made,

And the food at his table, and all his servants seated there, and those who were waiting on him in their places, and their robes, and his wine-servants, and the burned offerings which he made in the house of the Lord, there was no more spirit in her.

And she said to the king, The account which was given to me in my country of your acts and your wisdom was true.

But I had no faith in what was said about you, till I came and saw for myself; and now I see that it was not half the story; your wisdom and your wealth are much greater than they said.

Happy are your wives, happy are these your servants whose place is ever before you, hearing your words of wisdom.

May the Lord your God be praised, whose pleasure it was to put you on the seat of the kingdom of Israel; because the Lord's love for Israel is eternal, he has made you king, to be their judge in righteousness.

And she gave the king a hundred and twenty talents of gold, and a great store of spices and jewels: never again was such a wealth of spices seen as that which the queen of Sheba gave King Solomon.

And the sea-force of Hiram, in addition to gold from Ophir, came back with much sandal-wood and jewels.

And from the sandal-wood the king made pillars for the house of the Lord, and for the king's house, and instruments of music for the makers of melody: never has such sandal-wood been seen to this day.

And King Solomon gave the queen of Sheba all her desire, whatever she made request for, in addition to what he gave her freely from the impulse of his heart. So she went back to her country, she and her servants.

Now the weight of gold which came to Solomon in one year was six hundred and sixty-six talents;

In addition to what came to him from the business of the traders, and from all the kings of the Arabians, and from the rulers of the country.

And Solomon made two hundred body-covers of hammered gold, every one having six hundred shekels of gold in it.

And he made three hundred smaller body-covers of hammered gold, with three pounds of gold in every cover: and the king put them in the house of the Woods of Lebanon.

Then the king made a great ivory seat, plated with the best gold.

There were six steps going up to it, and the top of it was round at the back, there were arms on the two sides of the seat, and two lions by the side of the arms;

And twelve lions were placed on the one side and on the other side on the six steps: there was nothing like it in any kingdom.

And all King Solomon's drinking-vessels were of gold, and all the vessels of the house of the Woods of Lebanon were of the best gold; not one was of silver, for no one gave a thought to silver in the days of King Solomon.

For the king had Tarshish-ships at sea with the ships of Hiram; once every three years the Tarshish-ships came with gold and silver and ivory and monkeys and peacocks.

And King Solomon was greater than all the kings of the earth in wealth and in wisdom.

And from all over the earth they came to see Solomon and to give ear to his wisdom, which God had put in his heart.

And everyone took with him an offering, vessels of silver and vessels of gold, and robes, and coats of metal, and spices, and horses, and beasts of transport, regularly year by year.

And Solomon got together war-carriages and horsemen; he had one thousand, four hundred carriages and twelve thousand horsemen, whom he kept, some in the carriage-towns and some with the king at Jerusalem.

And the king made silver as common as stones in Jerusalem and cedars like the sycamore-trees of the lowlands in number.

And Solomon's horses came from Egypt and from Kue; the king's traders got them at a price from Kue.

A war-carriage might be got from Egypt for six hundred shekels of silver, and a horse for a hundred and fifty; they got them at the same rate for all the kings of the Hittites and the kings of Aram.

1st Kings 11


1st Kings Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 10

The First Book of the Kings

Return to Index

Chapter 11

Now a number of strange women were loved by Solomon, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites:

The nations of which the Lord had said to the children of Israel, You are not to take wives from them and they are not to take wives from you; or they will certainly make you go after their gods: to these Solomon was united in love.

He had seven hundred wives, daughters of kings, and three hundred other wives; and through his wives his heart was turned away.

For it came about that when Solomon was old, his heart was turned away to other gods by his wives; and his heart was no longer true to the Lord his God as the heart of his father David had been.

For Solomon went after Ashtoreth, the goddess of the Zidonians, and Milcom, the disgusting god of the Ammonites.

And Solomon did evil in the eyes of the Lord, not walking in the Lord's ways with all his heart as David his father did.

Then Solomon put up a high place for Chemosh, the disgusting god of Moab, in the mountain before Jerusalem, and for Molech, the disgusting god worshipped by the children of Ammon.

And so he did for all his strange wives, who made offerings with burning of perfumes to their gods.

And the Lord was angry with Solomon, because his heart was turned away from the Lord, the God of Israel, who had twice come to him in a vision;

And had given him orders about this very thing, that he was not to go after other gods; but he did not keep the orders of the Lord.

So the Lord said to Solomon, Because you have done this, and have not kept my agreement and my laws, which I gave you, I will take the kingdom away from you by force and will give it to your servant.

I will not do it in your life-time, because of your father David, but I will take it from your son.

Still I will not take all the kingdom from him; but I will give one tribe to your son, because of my servant David, and because of Jerusalem, the town of my selection.

So the Lord sent Hadad the Edomite to make trouble for Solomon: he was of the king's seed in Edom.

And when David had sent destruction on Edom, and Joab, the captain of the army, had gone to put the dead into the earth, and had put to death every male in Edom;

(For Joab and all Israel were there six months till every male in Edom had been cut off;)

Hadad, being still a young boy, went in flight to Egypt, with certain Edomites, servants of his father;

And they went on from Midian and came to Paran; and, taking men from Paran with them, they came to Egypt, to Pharaoh, king of Egypt, who gave him a house and gave orders for his food and gave him land.

Now Hadad was very pleasing to Pharaoh, so that he gave him the sister of his wife, Tahpenes the queen, for his wife.

And the sister of Tahpenes had a son by him, Genubath, whom Tahpenes took care of in Pharaoh's house; and Genubath was living in Pharaoh's house among Pharaoh's sons.

Now when Hadad had news in Egypt that David had been put to rest with his fathers, and that Joab, the captain of the army, was dead, he said to Pharaoh, Send me back to my country.

But Pharaoh said to him, What have you been short of while you have been with me, that you are desiring to go back to your country? And he said, Nothing; but even so, send me back.

And God sent another trouble-maker, Rezon, the son of Eliada, who had gone in flight from his lord, Hadadezer, king of Zobah:

He got some men together and made himself captain of a band of outlaws; and went to Damascus and became king there.

He was a trouble to Israel all through the days of Solomon. And this is the damage Hadad did: he was cruel to Israel while he was ruler over Edom.

And there was Jeroboam, the son of Nebat, an Ephraimite from Zeredah, a servant of Solomon, whose mother was Zeruah, a widow; and his hand was lifted up against the king.

The way in which his hand came to be lifted up against the king was this: Solomon was building the Millo and making good the damaged parts of the town of his father David;

And Jeroboam was an able and responsible man; and Solomon saw that he was a good worker and made him overseer of all the work given to the sons of Joseph.

Now at that time, when Jeroboam was going out of Jerusalem, the prophet Ahijah the Shilonite came across him on the road; now Ahijah had put on a new robe; and the two of them were by themselves in the open country.

And Ahijah took his new robe in his hands, parting it violently into twelve.

And he said to Jeroboam, Take ten of the parts, for this is what the Lord has said: See, I will take the kingdom away from Solomon by force, and will give ten tribes to you;

(But one tribe will be his, because of my servant David, and because of Jerusalem, the town which, out of all the tribes of Israel, I have made mine,)

Because they are turned away from me to the worship of Ashtoreth, the goddess of the Zidonians, and Chemosh, the god of Moab, and Milcom, the god of the Ammonites; they have not been walking in my ways or doing what is right in my eyes or keeping my laws and my decisions as his father David did.

But I will not take the kingdom from him; I will let him be king all the days of his life, because of David my servant, in whom I took delight because he kept my orders and my laws.

But I will take the kingdom from his son, and give it to you.

And one tribe I will give to his son, so that David my servant may have a light for ever burning before me in Jerusalem, the town which I have made mine to put my name there.

And you I will take, and you will be king over Israel, ruling over whatever is the desire of your soul.

And if you give attention to the orders I give you, walking in my ways and doing what is right in my eyes and keeping my laws and my orders as David my servant did; then I will be with you, building up for you a safe house, as I did for David, and I will give Israel to you.

(So that I may send trouble for this on the seed of David, but not for ever.)

And Solomon was looking for a chance to put Jeroboam to death; but he went in flight to Egypt, to Shishak, king of Egypt, and was in Egypt till the death of Solomon.

Now the rest of the acts of Solomon, and all he did, and his wisdom, are they not recorded in the book of the acts of Solomon?

And the time Solomon was king in Jerusalem over all Israel was forty years.

And Solomon went to rest with his fathers, and was put into the earth in the town of David his father: and Solomon went to rest with his fathers and Rehoboam his son became king in his place.

1st Kings 12


1st Kings Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 11

The First Book of the Kings

Return to Index

Chapter 12

And Rehoboam went to Shechem, where all Israel had come together to make him king,

And, hearing of it, Jeroboam, the son of Nebat, who was still in Egypt, where he had gone in flight from Solomon, and was living there, came back to his town Zeredah, in the hill-country of Ephraim;

And all the men of Israel came to Rehoboam and said,

Your father put a hard yoke on us: if you will make the conditions under which your father kept us down less cruel, and the weight of the yoke he put on us less hard, then we will be your servants.

And he said to them, Go away for three days and then come back to me again. So the people went away.

Then King Rehoboam took the opinion of the old men who had been with Solomon his father when he was living, and said, In your opinion, what answer am I to give to this people?

And they said to him, If you will be a servant to this people today, caring for them and giving them a gentle answer, then they will be your servants for ever.

But he gave no attention to the opinion of the old men, and went to the young men of his generation who were waiting before him:

And said to them, What is your opinion? What answer are we to give to this people who have said to me, Make less the weight of the yoke which your father put on us?

And the young men of his generation said to him, This is the answer to give to the people who came to you saying, Your father put a hard yoke on us; will you make it less? say to them, My little finger is thicker than my father's body;

If my father put a hard yoke on you, I will make it harder: my father gave you punishment with whips, but I will give you blows with snakes.

So all the people came to Rehoboam on the third day, as the king had given orders, saying, Come back to me the third day.

And the king gave them a rough answer, giving no attention to the suggestion of the old men;

But giving them the answer put forward by the young men, saying, My father made your yoke hard, but I will make it harder; my father gave you punishment with whips, but I will give it with snakes.

So the king did not give ear to the people; and this came about by the purpose of the Lord, so that what he had said by Ahijah the Shilonite to Jeroboam, son of Nebat, might be effected.

And when all Israel saw that the king would give no attention to them, the people in answer said to the king, What part have we in David? what is our heritage in the son of Jesse? to your tents, O Israel; now see to your people, David. So Israel went away to their tents.

(But Rehoboam was still king over those of the children of Israel who were living in the towns of Judah.)

Then King Rehoboam sent Adoniram, the overseer of the forced work; and he was stoned to death by all Israel. And King Rehoboam went quickly and got into his carriage to go in flight to Jerusalem.

So Israel was turned away from the family of David to this day.

Now when all Israel had news that Jeroboam had come back, they sent for him to come before the meeting of the people, and made him king over Israel: not one of them was joined to the family of David but only the tribe of Judah.

When Rehoboam came to Jerusalem, he got together all the men of Judah and the tribe of Benjamin, a hundred and eighty thousand of his best fighting-men, to make war against Israel and get the kingdom back for Rehoboam, the son of Solomon.

But the word of God came to Shemaiah, the man of God, saying,

Say to Rehoboam, the son of Solomon, king of Judah, and to all the men of Judah and Benjamin and the rest of the people:

The Lord has said, You are not to go to war against your brothers, the children of Israel; go back, every man to his house, because this thing is my purpose. So they gave ear to the word of the Lord, and went back, as the Lord had said.

Then Jeroboam made the town of Shechem in the hill-country of Ephraim a strong place, and was living there; and from there he went out and did the same to Penuel.

And Jeroboam said in his heart, Now the kingdom will go back to the family of David:

If the people go up to make offerings in the house of the Lord at Jerusalem, their heart will be turned again to their lord, to Rehoboam, king of Judah; and they will put me to death and go back to Rehoboam, king of Judah.

So after taking thought the king made two oxen of gold; and he said to the people, You have been going up to Jerusalem long enough; see! these are your gods, O Israel, who took you out of the land of Egypt.

And he put one in Beth-el and the other in Dan.

And this became a sin in Israel; for the people went to give worship to the one at Beth-el, and to the other at Dan.

And he made places for worship at the high places, and made priests, who were not Levites, from among all the people.

And Jeroboam gave orders for a feast in the eighth month, on the fifteenth day of the month, like the feast which is kept in Judah, and he went up to the altar. And in the same way, in Beth-el, he gave offerings to the oxen which he had made, placing in Beth-el the priests of the high places he had made.

He went up to the altar he had made in Beth-el on the fifteenth day of the eighth month, the month fixed by him at his pleasure; and he gave orders for a feast for the people of Israel, and went up to the altar, and there he made the smoke of his offerings go up.

1st Kings 13


1st Kings Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 12

The First Book of the Kings

Return to Index

Chapter 13

Then a man of God came from Judah by the order of the Lord to Beth-el, where Jeroboam was by the altar, burning offerings.

And by the order of the Lord he made an outcry against the altar, saying, O altar, altar, the Lord has said, From the seed of David will come a child, named Josiah, and on you he will put to death the priests of the high places, who are burning offerings on you, and men's bones will be burned on you.

The same day he gave them a sign, saying, This is the sign which the Lord has given: See, the altar will be broken and the burned waste on it overturned.

Then the king, hearing the man of God crying out against the altar at Beth-el, put out his hand from the altar, saying, Take him prisoner. And his hand, stretched out against him, became dead, and he had no power of pulling it back.

And the altar was broken and the burned waste on it overturned; this was the sign which the man of God had given by the word of the Lord.

Then the king made answer and said to the man of God, Make a prayer now for the grace of the Lord your God, and for me, that my hand may be made well. And in answer to the prayer of the man of God, the king's hand was made well again, as it was before.

And the king said to the man of God, Come with me to my house for food and rest, and I will give you a reward.

But the man of God said to the king, Even if you gave me half of all you have, I would not go in with you, and I would not take food or a drink of water in this place;

For so I was ordered by the word of the Lord, who said, You are not to take food or a drink of water, and you are not to go back the way you came.

So he went another way, and not by the way he came to Beth-el.

Now there was an old prophet living in Beth-el; and one of his sons came and gave him word of all the man of God had done that day in Beth-el, and they gave their father an account of the words he had said to the king.

Then their father said to them, Which way did he go? Now his sons had seen which way the man of God who came from Judah had gone.

So the prophet said to his sons, Make ready an ass for me. So they made an ass ready, and he got on it,

And went after the man of God, and came up with him while he was seated under an oak-tree. And he said to him, Are you the man of God who came from Judah? And he said, I am.

Then he said to him, Come back to the house with me and have a meal.

But he said, I may not go back with you or go into your house; and I will not take food or a drink of water with you in this place;

For the Lord said to me, You are not to take food or water there, or go back again by the way you came.

Then he said to him, I am a prophet like you; and an angel said to me by the word of the Lord, Take him back with you and give him food and water. But he said false words to him.

So he went back with him, and had a meal in his house and a drink of water.

But while they were seated at the table, the word of the Lord came to the prophet who had taken him back;

And crying out to the man of God who came from Judah, he said, The Lord says, Because you have gone against the voice of the Lord, and have not done as you were ordered by the Lord,

But have come back, and have taken food and water in this place where he said you were to take no food or water; your dead body will not be put to rest with your fathers.

Now after the meal he made ready the ass for him, for the prophet whom he had taken back.

And he went on his way; but on the road a lion came rushing at him and put him to death; and his dead body was stretched in the road with the ass by its side, and the lion was there by the body.

And some men, going by, saw the body stretched out in the road with the lion by its side; and they came and gave news of it in the town where the old prophet was living.

Then the prophet who had made him come back, hearing it, said, It is the man of God, who went against the word of the Lord; that is why the Lord has given him to the lion to be wounded to death, as the Lord said.

And he said to his sons, Make ready the ass for me. And they did so.

And he went and saw the dead body stretched out in the road with the ass and the lion by its side: the lion had not taken the body for its food or done any damage to the ass.

Then the prophet took up the body of the man of God and put it on the ass and took it back; and he came to the town to put the body to rest with weeping.

And he put the body in the resting-place made ready for himself, weeping and sorrowing over it, saying, O my brother!

And when he had put it to rest, he said to his sons, When I am dead, then you are to put my body into the earth with the body of this man of God, and put me by his bones so that my bones may be kept safe with his bones.

For the outcry he made by the word of the Lord against the altar in Beth-el and against all the houses of the high places in the towns of Samaria, will certainly come about.

After this Jeroboam, not turning back from his evil ways, still made priests for his altars from among all the people; he made a priest of anyone desiring it, so that there might be priests of the high places.

And this became a sin in the family of Jeroboam, causing it to be cut off and sent to destruction from the face of the earth.

1st Kings 14


1st Kings Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 13

The First Book of the Kings

Return to Index

Chapter 14

At that time Abijah, the son of Jeroboam, became ill.

And Jeroboam said to his wife, Now come, put on different clothing so that you may not seem to be the wife of Jeroboam, and go to Shiloh; see, Ahijah is there, the prophet who said I would be king over this people.

And take with you ten cakes of bread and dry cakes and a pot of honey, and go to him: he will give you word of what is to become of the child.

So Jeroboam's wife did so, and got up and went to Shiloh and came to the house of Ahijah. Now Ahijah was unable to see, because he was very old.

And the Lord had said to Ahijah, The wife of Jeroboam is coming to get news from you about her son, who is ill; give her such and such an answer; for she will make herself seem to be another woman.

Then Ahijah, hearing the sound of her footsteps coming in at the door, said, Come in, O wife of Jeroboam; why do you make yourself seem like another? for I am sent to you with bitter news.

Go, say to Jeroboam, These are the words of the Lord, the God of Israel: Though I took you from among the people, lifting you up to be a ruler over my people Israel,

And took the kingdom away by force from the seed of David and gave it to you, you have not been like my servant David, who kept my orders, and was true to me with all his heart, doing only what was right in my eyes.

But you have done evil more than any before you, and have made for yourself other gods, and images of metal, moving me to wrath, and turning your back on me.

So I will send evil on the line of Jeroboam, cutting off from his family every male child, those who are shut up and those who go free in Israel; the family of Jeroboam will be brushed away like a man brushing away waste till it is all gone.

Those of the family of Jeroboam who come to death in the town, will become food for the dogs; and those on whom death comes in the open country, will be food for the birds of the air; for the Lord has said it.

Up, then! go back to your house; and in the hour when your feet go into the town, the death of the child will take place.

And all Israel will put his body to rest, weeping over him, because he only of the family of Jeroboam will be put into his resting-place in the earth; for of all the family of Jeroboam, in him only has the Lord, the God of Israel, seen some good.

And the Lord will put up a king over Israel who will send destruction on the family of Jeroboam in that day;

And even now the hand of the Lord has come down on Israel, shaking it like a river-grass in the water; and, uprooting Israel from this good land, which he gave to their fathers, he will send them this way and that on the other side of the River; because they have made for themselves images, moving the Lord to wrath.

And he will give Israel up because of the sins which Jeroboam has done and made Israel do.

Then Jeroboam's wife got up and went away and came to Tirzah; and when she came to the doorway of the house, death came to the child.

And all Israel put his body to rest, weeping over him, as the Lord had said by his servant Ahijah the prophet.

Now the rest of the acts of Jeroboam, how he made war and how he became king, are recorded in the book of the history of the kings of Israel.

And Jeroboam was king for twenty-two years, and was put to rest with his fathers, and Nadab his son became king in his place.

And Rehoboam, the son of Solomon, was king in Judah. Rehoboam was forty-one years old when he became king, and he was king for seventeen years in Jerusalem, the town which the Lord had made his out of all the tribes of Israel, to put his name there; his mother's name was Naamah, an Ammonite woman.

And Judah did evil in the eyes of the Lord, and made him more angry than their fathers had done by their sins.

For they made high places and upright stones and wood pillars on every high hill and under every green tree;

And more than this, there were those in the land who were used for sex purposes in the worship of the gods, doing the same disgusting crimes as the nations which the Lord had sent out before the children of Israel.

Now in the fifth year of King Rehoboam, Shishak, king of Egypt, came up against Jerusalem;

And took away all the stored wealth from the house of the Lord, and from the king's house, and all the gold body-covers which Solomon had made.

So in their place King Rehoboam had other body-covers made of brass, and gave them into the care of the captains of the armed men who were stationed at the door of the king's house.

And whenever the king went into the house of the Lord, the armed men went with him taking the body-covers, and then took them back to their room.

Now the rest of the acts of Rehoboam, and all he did, are they not recorded in the book of the history of the kings of Judah?

And there was war between Rehoboam and Jeroboam all their days.

And Rehoboam went to rest with his fathers, and was put into the earth with his fathers in the town of David; his mother's name was Naamah, an Ammonite woman. And Abijam his son became king in his place.

1st Kings 15


1st Kings Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 14

The First Book of the Kings

Return to Index

Chapter 15

Now in the eighteenth year of king Jeroboam, the son of Nebat, Abijam became king over Judah.

For three years he was king in Jerusalem: and his mother's name was Maacah, the daughter of Abishalom.

And he did the same sins which his father had done before him: his heart was not completely true to the Lord his God, like the heart of David his father.

But because of David, the Lord gave him a light in Jerusalem, making his sons king after him, so that Jerusalem might be safe;

Because David did what was right in the eyes of the Lord, and never in all his life went against his orders, but only in the question of Uriah the Hittite.

...

Now the rest of the acts of Abijam, and all he did, are they not recorded in the book of the history of the kings of Judah? And there was war between Abijam and Jeroboam.

Then Abijam went to rest with his fathers, and they put him into the earth in the town of David: and Asa his son became king in his place.

In the twentieth year that Jeroboam was king of Israel, Asa became king over Judah.

And he was king for forty-one years in Jerusalem; his mother's name was Maacah, the daughter of Abishalom.

Asa did what was right in the eyes of the Lord, as David his father did.

Those used for sex purposes in the worship of the gods he sent out of the country, and he took away all the images which his fathers had made.

And he would not let Maacah his mother be queen, because she had made a disgusting image for Asherah; and Asa had the image cut down and burned by the stream Kidron.

The high places, however, were not taken away: but still the heart of Asa was true to the Lord all his life.

He took into the house of the Lord all the things which his father had made holy, and those which he himself had made holy, silver and gold and vessels.

Now there was war between Asa and Baasha, king of Israel, all their days.

And Baasha, king of Israel, went up against Judah, building Ramah, so that no one was able to go out or in to Asa, king of Judah.

Then Asa took all the silver and gold which was still stored in the Lord's house, and in the king's house, and sent them, in the care of his servants, to Ben-hadad, son of Tabrimmon, son of Rezon, king of Aram, at Damascus, saying,

Let there be an agreement between me and you as there was between my father and your father: see, I have sent you an offering of silver and gold; go and put an end to your agreement with Baasha, king of Israel, so that he may give up attacking me.

So Ben-hadad did as King Asa said, and sent the captains of his armies against the towns of Israel, attacking Ijon and Dan and Abel-beth-maacah, and all Chinneroth as far as all the land of Naphtali.

And Baasha, hearing of it, put a stop to the building of Ramah, and was living in Tirzah.

Then King Asa got all Judah together, making every man come; and they took away the stones and the wood with which Baasha was building Ramah, and King Asa made use of them for building Geba in the land of Benjamin, and Mizpah.

Now the rest of the acts of Asa, and his power, and all he did, and the towns of which he was the builder, are they not recorded in the book of the history of the kings of Judah? But when he was old he had a disease of the feet.

So Asa went to rest with his fathers and was put into the earth in the town of David his father: and Jehoshaphat his son became king in his place.

Nadab, the son of Jeroboam, became king over Israel in the second year that Asa was king of Judah; and he was king of Israel for two years.

He did evil in the eyes of the Lord, copying the evil ways of his father, and the sin which he did and made Israel do.

And Baasha, the son of Ahijah, of the family of Issachar, made a secret design against him, attacking him at Gibbethon, a town of the Philistines; for Nadab and the armies of Israel were making war on Gibbethon.

In the third year of the rule of Asa, king of Judah, Baasha put him to death, and became king in his place.

And straight away when he became king, he sent destruction on all the offspring of Jeroboam; there was not one living person of all the family of Jeroboam whom he did not put to death, so the word of the Lord, which he said by his servant Ahijah the Shilonite, came about;

Because of the sins which Jeroboam did and made Israel do, moving the Lord, the God of Israel, to wrath.

Now the rest of the acts of Nadab, and all he did, are they not recorded in the book of the history of the kings of Israel?

And there was war between Asa and Baasha, king of Israel, all their days.

In the third year of the rule of Asa, king of Judah, Baasha, the son of Ahijah, became king over all Israel in Tirzah, and was king for twenty-four years.

He did evil in the eyes of the Lord, copying the evil ways of Jeroboam and the sin which he made Israel do.

1st Kings 16


1st Kings Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 15

The First Book of the Kings

Return to Index

Chapter 16

And the word of the Lord came to Jehu, son of Hanani, protesting against Baasha and saying,

Because I took you up out of the dust, and made you ruler over my people Israel; and you have gone in the ways of Jeroboam, and made my people Israel do evil, moving me to wrath by their sins;

Truly, I will see that Baasha and all his family are completely brushed away; I will make your family like the family of Jeroboam, the son of Nebat.

Anyone of the family of Baasha who comes to death in the town, will become food for the dogs; and he to whom death comes in the open country, will be food for the birds of the air.

Now the rest of the acts of Baasha, and what he did, and his power, are they not recorded in the book of the history of the kings of Israel?

And Baasha went to rest with his fathers, and was put into the earth at Tirzah; and Elah his son became king in his place.

And the Lord sent his word against Baasha and his family by the mouth of the prophet Jehu, the son of Hanani, because of all the evil he did in the eyes of the Lord, moving him to wrath by the work of his hands, because he was like the family of Jeroboam, and because he put it to death.

In the twenty-sixth year that Asa was king of Judah, Elah, the son of Baasha, became king of Israel in Tirzah, and he was king for two years.

And his servant Zimri, captain of half his war-carriages, made secret designs against him: now he was in Tirzah, drinking hard in the house of Arza, controller of the king's house in Tirzah.

And Zimri went in and made an attack on him and put him to death, in the twenty-seventh year that Asa was king of Judah, and made himself king in his place.

And straight away when he became king and took his place on the seat of the kingdom, he put to death all the family of Baasha: not one male child of his relations or his friends kept his life.

So Zimri put to death all the family of Baasha, so that the word which the Lord said against him by the mouth of Jehu the prophet came about;

Because of all the sins of Baasha, and the sins of Elah his son, which they did and made Israel do, moving the Lord, the God of Israel, to wrath by their foolish acts.

Now the rest of the acts of Elah, and all he did, are they not recorded in the book of the history of the kings of Israel?

In the twenty-seventh year of Asa, king of Judah, Zimri was king for seven days in Tirzah. Now the people were attacking Gibbethon in the land of the Philistines.

And news came to the people in the tents that Zimri had made a secret design and had put the king to death: so all Israel made Omri, the captain of the army, king that day in the tents.

Then Omri went up from Gibbethon, with all the army of Israel, and they made an attack on Tirzah, shutting in the town on every side.

And when Zimri saw that the town was taken, he went into the inner room of the king's house, and burning the house over his head, came to his end,

Because of his sin in doing evil in the eyes of the Lord, in going in the way of Jeroboam and in his sin which he made Israel do.

Now the rest of the acts of Zimri, and the secret design he made, are they not recorded in the book of the history of the kings of Israel?

Then there was a division among the people of Israel; half the people were for making Tibni, son of Ginath, king, and half were supporting Omri.

But the supporters of Omri overcame those who were on the side of Tibni, the son of Ginath; and death came to Tibni and to his brother Joram at that time: and Omri became king in the place of Tibni.

In the thirty-first year of Asa, king of Judah, Omri became king over Israel, and he was king for twelve years; for six years he was ruling in Tirzah.

He got the hill Samaria from Shemer for the price of two talents of silver, and he made a town there, building it on the hill and naming it Samaria, after Shemer the owner of the hill.

And Omri did evil in the eyes of the Lord, even worse than all those before him,

Copying all the evil ways of Jeroboam, the son of Nebat, and all the sins he did and made Israel do, moving the Lord, the God of Israel, to wrath by their foolish ways.

Now the rest of the acts which Omri did, and his great power, are they not recorded in the book of the history of the kings of Israel?

So Omri went to rest with his fathers, and was put into the earth in Samaria; and Ahab his son became king in his place.

In the thirty-eighth year that Asa was king of Judah, Ahab, the son of Omri, became king over Israel; and Ahab was king in Samaria for twenty-two years.

And Ahab, the son of Omri, did evil in the eyes of the Lord, even worse than all who went before him.

And as if copying the evil ways of Jeroboam, the son of Nebat, was a small thing for him, he took as his wife Jezebel, daughter of Ethbaal, king of Zidon, and became a servant and worshipper of Baal.

And he put up an altar for Baal in the house of Baal which he had made in Samaria.

And Ahab made an image of Asherah and did more than all the kings of Israel before him to make the Lord, the God of Israel, angry.

In his days Hiel made Jericho; he put its base in position at the price of Abiram, his oldest son, and he put its doors in place at the price of his youngest son Segub; even as the Lord had said by Joshua, the son of Nun.

1st Kings 17


1st Kings Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 16

The First Book of the Kings

Return to Index

Chapter 17

And Elijah the Tishbite, of Tishbe in Gilead, said to Ahab, By the living Lord, the God of Israel, whose servant I am, there will be no dew or rain in these years, but only at my word.

Then the word of the Lord came to him, saying,

Go from here in the direction of the east, and keep yourself in a secret place by the stream Cherith, east of Jordan.

The water of the stream will be your drink, and by my orders the ravens will give you food there.

So he went and did as the Lord said, living by the stream Cherith, east of Jordan.

And the ravens took him bread in the morning and meat in the evening; and the water of the stream was his drink.

Now after a time the stream became dry, because there was no rain in the land.

Then the word of the Lord came to him, saying,

Up! go now to Zarephath, in Zidon, and make your living-place there; I have given orders to a widow woman there to see that you have food.

So he got up and went to Zarephath; and when he came to the door of the town, he saw a widow woman getting sticks together; and crying out to her he said, Will you give me a little water in a vessel for my drink?

And when she was going to get it, he said to her, And get me with it a small bit of bread.

Then she said, By the life of the Lord your God, I have nothing but a little meal in my store, and a drop of oil in the bottle; and now I am getting two sticks together so that I may go in and make it ready for me and my son, so that we may have a meal before our death.

And Elijah said to her, Have no fear; go and do as you have said, but first make me a little cake of it and come and give it to me, and then make something for yourself and your son.

For this is the word of the Lord, the God of Israel: The store of meal will not come to an end, and the bottle will never be without oil, till the day when the Lord sends rain on the earth.

So she went and did as Elijah said; and she and he and her family had food for a long time.

The store of meal did not come to an end, and the bottle was never without oil, as the Lord had said by the mouth of Elijah.

Now after this, the son of the woman of the house became ill, so ill that there was no breath in him.

And she said to Elijah, What have I to do with you, O man of God? have you come to put God in mind of my sin, and to put my son to death?

And he said to her, Give your son to me. And lifting him out of her arms, he took him up to his room and put him down on his bed.

And crying to the Lord he said, O Lord my God, have you sent evil even on the widow whose guest I am, by causing her son's death?

And stretching herself out on the child three times, he made his prayer to the Lord, saying, O Lord my God, be pleased to let this child's life come back to him again.

And the Lord gave ear to the voice of Elijah, and the child's spirit came into him again, and he came back to life.

And Elijah took the child down from his room into the house and gave him to his mother and said to her, See, your son is living.

Then the woman said to Elijah, Now I am certain that you are a man of God, and that the word of the Lord in your mouth is true.

1st Kings 18


1st Kings Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 17

The First Book of the Kings

Return to Index

Chapter 18

Now after a long time, the word of the Lord came to Elijah, in the third year, saying, Go and let Ahab see you, so that I may send rain on the earth.

So Elijah went to let Ahab see him. Now there was no food to be had in Samaria.

And Ahab sent for Obadiah, the controller of the king's house. (Now Obadiah had the fear of the Lord before him greatly;

For when Jezebel was cutting off the prophets of the Lord, Obadiah took a hundred of them, and kept them secretly in a hole in the rock, fifty at a time, and gave them bread and water.)

And Ahab said to Obadiah, Come, let us go through all the country, to all the fountains of water and all the rivers, and see if there is any grass to be had for the horses and the transport beasts, so that we may be able to keep some of the beasts from destruction.

So they went through all the country, covering it between them; Ahab went in one direction by himself, and Obadiah went in another by himself.

And while Obadiah was on his way, he came face to face with Elijah; and seeing who it was, he went down on his face and said, Is it you, my lord Elijah?

And Elijah in answer said, It is I; now go and say to your lord, Elijah is here.

And he said, What sin have I done, that you would give up your servant into the hand of Ahab, and be the cause of my death?

By the life of the Lord your God, there is not a nation or kingdom where my lord has not sent in search of you; and when they said, He is not here; he made them take an oath that they had not seen you.

And now you say, Go, say to your lord, Elijah is here.

And straight away, when I have gone from you, the spirit of the Lord will take you away, I have no idea where, so that when I come and give word to Ahab, and he sees you not, he will put me to death: though I, your servant, have been a worshipper of the Lord from my earliest years.

Has my lord not had word of what I did when Jezebel was putting the Lord's prophets to death? how I kept a hundred of them in a secret hole in the rock, fifty at a time, and gave them bread and water?

And now you say, Go and say to your Lord, Elijah is here; and he will put me to death.

And Elijah said, By the life of the Lord of armies, whose servant I am, I will certainly let him see me today.

So Obadiah went to Ahab and gave him the news; and Ahab went to see Elijah.

And when he saw Elijah, Ahab said to him, Is it you, you troubler of Israel?

Then he said in answer, I have not been troubling Israel, but you and your family; because, turning away from the orders of the Lord, you have gone after the Baals.

Now send, and get Israel together before me at Mount Carmel, with the four hundred and fifty prophets of Baal who get their food at Jezebel's table.

So Ahab sent for all the children of Israel, and got the prophets together at Mount Carmel.

And Elijah came near to all the people and said, How long will you go on balancing between two opinions? if the Lord is God, then give worship to him; but if Baal, give worship to him. And the people said not a word in answer.

Then Elijah said to the people, I, even I, am the only living prophet of the Lord; but Baal's prophets are four hundred and fifty men.

Now, let them give us two oxen; and let them take one for themselves, and have it cut up, and put it on the wood, but put no fire under it; I will get the other ox ready, and put it on the wood, and put no fire under it.

And do you make prayers to your god, and I will make a prayer to the Lord: and it will be clear that the one who gives an answer by fire is God. And all the people in answer said, It is well said.

Then Elijah said to the prophets of Baal, Take one ox for yourselves and get it ready first, for there are more of you; and make your prayers to your god, but put no fire under.

So they took the ox which was given them, and made it ready, crying out to Baal from morning till the middle of the day, and saying, O Baal, give ear to us. But there was no voice and no answer. And they were jumping up and down before the altar they had made.

And in the middle of the day, Elijah made sport of them, saying, Give louder cries, for he is a god; he may be deep in thought, or he may have gone away for some purpose, or he may be on a journey, or by chance he is sleeping and has to be made awake.

So they gave loud cries, cutting themselves with knives and swords, as was their way, till the blood came streaming out all over them.

And from the middle of the day they went on with their prayers till the time of the offering; but there was no voice, or any answer, or any who gave attention to them.

Then Elijah said to all the people, Come near to me; and all the people came near. And he put up again the altar of the Lord which had been broken down.

And Elijah took twelve stones, the number of the tribes of the sons of Jacob, to whom the Lord had said, Israel will be your name:

And with the stones he made an altar to the name of the Lord; and he made a deep drain all round the altar, great enough to take two measures of seed.

And he put the wood in order, and, cutting up the ox, put it on the wood. Then he said, Get four vessels full of water and put it on the burned offering and on the wood. And he said, Do it a second time, and they did it a second time;

And he said, Do it a third time, and they did it a third time.

And the water went all round the altar, till the drain was full.

Then at the time of the offering, Elijah the prophet came near and said, O Lord, the God of Abraham, of Isaac, and of Israel, let it be seen this day that you are God in Israel, and that I am your servant, and that I have done all these things by your order.

Give me an answer, O Lord, give me an answer, so that this people may see that you are God, and that you have made their hearts come back again.

Then the fire of the Lord came down, burning up the offering and the wood and the stones and the dust, and drinking up the water in the drain.

And when the people saw it, they all went down on their faces, and said, The Lord, he is God, the Lord, he is God.

And Elijah said to them, Take the prophets of Baal, let not one of them get away. So they took them, and Elijah made them go down to the stream Kishon, and put them to death there.

Then Elijah said to Ahab, Up! take food and drink, for there is a sound of much rain.

So Ahab went up to have food and drink, while Elijah went up to the top of Carmel; and he went down on the earth, putting his face between his knees.

And he said to his servant, Go now, and take a look in the direction of the sea. And he went up, and after looking said, There is nothing. And he said, Go again seven times; and he went seven times.

And the seventh time he said, I see a cloud coming up out of the sea, as small as a man's hand. Then he said, Go up and say to Ahab, Get your carriage ready and go down or the rain will keep you back.

And after a very little time, the heaven became black with clouds and wind, and there was a great rain. And Ahab went in his carriage to Jezreel.

And the hand of the Lord was on Elijah; and he made himself strong, and went running before Ahab till they came to Jezreel.

1st Kings 19


1st Kings Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 18

The First Book of the Kings

Return to Index

Chapter 19

Ahab gave Jezebel news of all Elijah had done, and how he had put all the prophets to death with the sword.

Then Jezebel sent a servant to Elijah, saying, May the gods' punishment be on me if I do not make your life like the life of one of them by tomorrow about this time.

And he got up, fearing for his life, and went in flight, and came to Beer-sheba in Judah, parting there from his servant;

While he himself went a day's journey into the waste land, and took a seat under a broom-plant, desiring for himself only death; for he said, It is enough: now, O Lord, take away my life, for I am no better than my fathers.

And stretching himself on the earth, he went to sleep under the broom-plant; but an angel, touching him, said to him, Get up and have some food.

And looking up, he saw by his head a cake cooked on the stones and a bottle of water. So he took food and drink and went to sleep again.

And the angel of the Lord came again a second time, and touching him said, Get up and have some food, or the journey will be overmuch for your strength.

So he got up and took food and drink, and in the strength of that food he went on for forty days and nights, to Horeb, the mountain of God.

And there he went into a hole in the rock for the night; then the word of the Lord came to him, saying, What are you doing here, Elijah?

And he said, I have been burning for the honour of the Lord, the God of armies; for the children of Israel have not kept your agreement; they have made destruction of your altars, and have put your prophets to death with the sword: till I, even I, am the only one living; and now they are attempting to take away my life.

Then he said, Go out and take your place on the mountain before the Lord. Then the Lord went by, and mountains were parted by the force of a great wind, and rocks were broken before the Lord; but the Lord was not in the wind. And after the wind there was an earth-shock, but the Lord was not in the earth-shock.

And after the earth-shock a fire, but the Lord was not in the fire. And after the fire, the sound of a soft breath.

And Elijah, hearing it, went out, covering his face with his robe, and took his place in the opening of the hole. And there a voice came to him saying, What are you doing here, Elijah?

And he said, I have been burning for the honour of the Lord, the God of armies; for the children of Israel have not kept your agreement; they have had your altars broken down, and have put your prophets to death with the sword: till I, even I, am the only one living; and now they are attempting to take away my life.

And the Lord said to him, Go back on your way through the waste land to Damascus; and when you come there, put the holy oil on Hazael to make him king over Aram;

And on Jehu, son of Nimshi, making him king over Israel; and on Elisha, the son of Shaphat of Abel-meholah, to be prophet in your place.

And it will come about that the man who gets away safe from the sword of Hazael, Jehu will put to death; and whoever gets away safe from the sword of Jehu, Elisha will put to death.

But I will keep safe seven thousand in Israel, all those whose knees have not been bent to Baal, and whose mouths have given him no kisses.

So he went away from there and came across Elisha, the son of Shaphat, ploughing with twelve yoke of oxen, he himself walking with the twelfth; and Elijah went up to him and put his robe on him.

And letting the oxen be where they were, he came running after Elijah, and said, Only let me give a kiss to my father and mother, and then I will come after you. But he said to him, Go back again; for what have I done to you?

And he went back, and took the oxen and put them to death, and cooking their flesh with the yokes of the oxen, he gave the people a feast. Then he got up and went after Elijah and became his servant.

1st Kings 20


1st Kings Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 19

The First Book of the Kings

Return to Index

Chapter 20

Now Ben-hadad, king of Aram, got all his army together, and thirty-two kings with him, and horses and carriages of war; he went up and made war on Samaria, shutting it in.

And he sent representatives into the town to Ahab, king of Israel;

And they said to him, Ben-hadad says, Your silver and your gold are mine; and your wives and children are mine.

And the king of Israel sent him an answer saying, As you say, my lord king, I am yours with all I have.

Then the representatives came back again, and said, These are the words of Ben-hadad: I sent to you saying, Give up to me your silver and your gold, your wives and your children;

But I will send my servants to you tomorrow about this time, to make a search through your house and the houses of your people, and everything which is pleasing in your eyes they will take away in their hands.

Then the king of Israel sent for all the responsible men of the land, and said, Now will you take note and see the evil purpose of this man: he sent for my wives and my children, my silver and my gold, and I did not keep them back.

And all the responsible men and the people said to him, Do not give attention to him or do what he says.

So he said to the representatives of Ben-hadad, Say to my lord the king, All the orders you sent the first time I will do; but this thing I may not do. And the representatives went back with this answer.

Then Ben-hadad sent to him, saying, May the gods' punishment be on me if there is enough of the dust of Samaria for all the people at my feet to take some in their hands.

And the king of Israel said in answer, Say to him, The time for loud talk is not when a man is putting on his arms, but when he is taking them off.

Now when this answer was given to Ben-hadad, he was drinking with the kings in the tents, and he said to his men, Take up your positions. So they put themselves in position for attacking the town.

Then a prophet came up to Ahab, king of Israel, and said, The Lord says, Have you seen all this great army? See, I will give it into your hands today, and you will see that I am the Lord.

And Ahab said, By whom? And he said, The Lord says, By the servants of the chiefs who are over the divisions of the land. Then he said, By whom is the fighting to be started? And he made answer, By you.

Then he got together the servants of all the chiefs who were over the divisions of the land, two hundred and thirty-two of them; and after them, he got together all the people, all the children of Israel, seven thousand.

And in the middle of the day they went out. But Ben-hadad was drinking in the tents with the thirty-two kings who were helping him.

And the servants of the chiefs who were over the divisions of the land went forward first; and when Ben-hadad sent out, they gave him the news, saying, Men have come out from Samaria.

And he said, If they have come out for peace, take them living, and if they have come out for war, take them living.

So the servants of the chiefs of the divisions of the land went out of the town, with the army coming after them.

And every one of them put his man to death, and the Aramaeans went in flight with Israel after them; and Ben-hadad, king of Aram, got away safely on a horse with his horsemen.

And the king of Israel went out and took the horses and the war-carriages, and made great destruction among the Aramaeans.

Then the prophet came up to the king of Israel, and said to him, Now make yourself strong, and take care what you do, or a year from now the king of Aram will come up against you again.

Then the king of Aram's servants said to him, Their god is a god of the hills; that is why they were stronger than we: but if we make an attack on them in the lowlands, we will certainly be stronger than they.

This is what you have to do: take away the kings from their positions, and put captains in their places;

And get together another army like the one which came to destruction, horse for horse, and carriage for carriage; and let us make war on them in the lowlands, and certainly we will be stronger than they. And he gave ear to what they said, and did so.

So, a year later, Ben-hadad got the Aramaeans together and went up to Aphek to make war on Israel.

And the children of Israel got themselves together, and food was made ready and they went against them; the tents of the children of Israel were like two little flocks of goats before them, but all the country was full of the Aramaeans.

And a man of God came up and said to the king of Israel, The Lord says, Because the Aramaeans have said, The Lord is a god of the hills and not of the valleys; I will give all this great army into your hands, and you will see that I am the Lord.

Now the two armies kept their positions facing one another for seven days. And on the seventh day the fight was started; and the children of Israel put to the sword a hundred thousand Aramaean footmen in one day.

But the rest went in flight to Aphek, into the town, where a wall came down on the twenty-seven thousand who were still living. And Ben-hadad went in flight into the town, into an inner room.

Then his servants said to him, It is said that the kings of Israel are full of mercy: let us then put on haircloth, and cords on our heads, and go to the king of Israel; it may be that he will give you your life.

So they put on haircloth, and cords on their heads, and came to the king of Israel and said, Your servant Ben-hadad says, Let me now keep my life. And he said, Is he still living? he is my brother.

Now the men took it as a sign, and quickly took up his words; and they said, Ben-hadad is your brother. Then he said, Go and get him. So Ben-hadad came out to him and he made him get up into his carriage.

And Ben-hadad said to him, The towns my father took from your father I will give back; and you may make streets for yourself in Damascus as my father did in Samaria. And as for me, at the price of this agreement you will let me go. So he made an agreement with him and let him go.

And a certain man of the sons of the prophets said to his neighbour by the word of the Lord, Give me a wound. But the man would not.

Then he said to him, Because you have not given ear to the voice of the Lord, straight away when you have gone from me a lion will put you to death. And when he had gone, straight away a lion came rushing at him and put him to death.

Then he came across another man, and said, Give me a wound. And the man gave him a blow wounding him.

So the prophet went away, and pulling his head-band over his eyes to keep his face covered, took his place by the road waiting for the king.

And when the king went by, crying out to him he said, Your servant went out into the fight; and a man came out to me with another man and said, Keep this man: if by any chance he gets away, your life will be the price of his life, or you will have to give a talent of silver in payment.

But while your servant was turning this way and that, he was gone. Then the king of Israel said to him, You are responsible; you have given the decision against yourself.

Then he quickly took the head-band from his eyes; and the king of Israel saw that he was one of the prophets.

And he said to him, These are the words of the Lord: Because you have let go from your hands the man whom I had put to the curse, your life will be taken for his life, and your people for his people.

Then the king of Israel went back to his house, bitter and angry, and came to Samaria.

1st Kings 21


1st Kings Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 20

The First Book of the Kings

Return to Index

Chapter 21

Now Naboth the Jezreelite had a vine-garden in Jezreel, near the house of Ahab, king of Samaria.

And Ahab said to Naboth, Give me your vine-garden so that I may have it for a garden of sweet plants, for it is near my house; and let me give you a better vine-garden in exchange, or, if it seems good to you, let me give you its value in money.

But Naboth said to Ahab, By the Lord, far be it from me to give you the heritage of my fathers.

So Ahab came into his house bitter and angry because Naboth the Jezreelite had said to him, I will not give you the heritage of my fathers. And stretching himself on the bed with his face turned away, he would take no food.

But Jezebel, his wife, came to him and said, Why is your spirit so bitter that you have no desire for food?

And he said to her, Because I was talking to Naboth the Jezreelite, and I said to him, Let me have your vine-garden for a price, or, if it is pleasing to you, I will give you another vine-garden for it: and he said, I will not give you my vine-garden.

Then Jezebel, his wife, said, Are you now the ruler of Israel? Get up, take food, and let your heart be glad; I will give you the vine-garden of Naboth the Jezreelite.

So she sent a letter in Ahab's name, stamped with his stamp, to the responsible men and the chiefs who were in authority with Naboth.

And in the letter she said, Let a time of public sorrow be fixed, and put Naboth at the head of the people;

And get two good-for-nothing persons to come before him and give witness that he has been cursing God and the king. Then take him out and have him stoned to death.

So the responsible men and the chiefs who were in authority in his town, did as Jezebel had said in the letter she sent them.

They gave orders for a day of public sorrow, and put Naboth at the head of the people.

And the two good-for-nothing persons came in and took their seats before him and gave witness against Naboth, in front of the people, saying, Naboth has been cursing God and the king. Then they took him outside the town and had him stoned to death.

And they sent word to Jezebel, saying, Naboth has been stoned and is dead.

Then Jezebel, hearing that Naboth had been stoned and was dead, said to Ahab, Get up and take as your heritage the vine-garden of Naboth the Jezreelite, which he would not give you for money, for Naboth is no longer living but is dead.

So Ahab, hearing that Naboth was dead, went down to the vine-garden of Naboth the Jezreelite to take it as his heritage.

And the word of the Lord came to Elijah the Tishbite, saying,

Go down to Ahab, king of Israel, in Samaria; see, he is in the vine-garden of Naboth the Jezreelite, where he has gone to take it as his heritage.

Say to him, The Lord says, Have you put a man to death and taken his heritage? Then say to him, The Lord says, In the place where dogs have been drinking the blood of Naboth, there will your blood become the drink of dogs.

And Ahab said to Elijah, Have you come face to face with me, O my hater? And he said, I have come to you because you have given yourself up to do evil in the eyes of the Lord.

See, I will send evil on you and put an end to you completely, cutting off from Ahab every male child, him who is shut up and him who goes free in Israel;

And I will make your family like the family of Jeroboam, the son of Nebat, and like the family of Baasha, the son of Ahijah, because you have made me angry, and have made Israel do evil.

And of Jezebel the Lord said, Jezebel will become food for dogs in the heritage of Jezreel.

Any man of the family of Ahab who comes to his death in the town will become food for the dogs; and he who comes to his death in the open country will be food for the birds of the air.

(There was no one like Ahab, who gave himself up to do evil in the eyes of the Lord, moved to it by Jezebel his wife.

He did a very disgusting thing in going after false gods, doing all the things the Amorites did, whom the Lord sent out before the children of Israel.)

Hearing these words, Ahab, in great grief, put haircloth on his flesh and went without food, sleeping in haircloth, and going about quietly.

Then the word of the Lord came to Elijah the Tishbite, saying,

Do you see how Ahab has made himself low before me? because he has made himself low before me, I will not send the evil in his life-time, but in his son's time I will send the evil on his family.

1st Kings 22


1st Kings Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 21

The First Book of the Kings

Return to Index

Chapter 22

Now for three years there was no war between Aram and Israel.

And it came about in the third year, that Jehoshaphat, king of Judah, came down to the king of Israel.

And the king of Israel said to his servants, Do you not see that Ramoth-gilead is ours? and we are doing nothing to get it back from the hands of the king of Aram.

And he said to Jehoshaphat, Will you go with me to Ramoth-gilead to make war? And Jehoshaphat said to the king of Israel, I am as you are: my people as your people, my horses as your horses.

Then Jehoshaphat said to the king of Israel, Let us now get directions from the Lord.

So the king of Israel got all the prophets together, about four hundred men, and said to them, Am I to go to Ramoth-gilead to make war or not? And they said, Go up: for the Lord will give it into the hands of the king.

But Jehoshaphat said, Is there no other prophet of the Lord here from whom we may get directions?

And the king of Israel said to Jehoshaphat, There is still one man by whom we may get directions from the Lord, Micaiah, son of Imlah; but I have no love for him, for he is a prophet of evil to me and not of good. And Jehoshaphat said, Let not the king say so.

Then the king of Israel sent for one of his unsexed servants and said, Go quickly and come back with Micaiah, the son of Imlah.

Now the king of Israel and Jehoshaphat, the king of Judah, were seated on their seats of authority, dressed in their robes, by the doorway into Samaria; and all the prophets were acting as prophets before them.

And Zedekiah, the son of Chenaanah, made himself horns of iron and said, The Lord says, Pushing back the Aramaeans with these, you will put an end to them completely.

And all the prophets said the same thing, saying, Go up to Ramoth-gilead, and it will go well for you, for the Lord will give it into the hands of the king.

Now the servant who had gone to get Micaiah said to him, See now, all the prophets with one voice are saying good things to the king; so let your words be like theirs and say good things.

And Micaiah said, By the living Lord, whatever the Lord says to me I will say.

When he came to the king, the king said to him, Micaiah, are we to go to Ramoth-gilead to make war or not? And in answer he said, Go up, and it will go well for you; and the Lord will give it into the hands of the king.

Then the king said to him, Have I not, again and again, put you on your oath to say nothing to me but what is true in the name of the Lord?

Then he said, I saw all Israel wandering on the mountains like sheep without a keeper; and the Lord said, These have no master: let them go back, every man to his house in peace.

And the king of Israel said to Jehoshaphat, Did I not say that he would not be a prophet of good but of evil?

And he said, Give ear now to the word of the Lord: I saw the Lord seated on his seat of power, with all the army of heaven in their places round him at his right hand and at his left.

And the Lord said, How may Ahab be tricked into going up to Ramoth-gilead to his death? And one said one thing and one another.

Then a spirit came forward and took his place before the Lord and said, I will get him to do it by a trick.

And the Lord said, How? And he said, I will go out and be a spirit of deceit in the mouth of all his prophets. And he said, Your trick will have its effect on him: go out and do so.

And now, see, the Lord has put a spirit of deceit in the mouth of all these your prophets; and the Lord has said evil against you.

Then Zedekiah, the son of Chenaanah, came near and gave Micaiah a blow on the side of the face, saying, Where is the spirit of the Lord whose word is in you?

And Micaiah said, Truly, you will see on that day when you go into an inner room to keep yourself safe.

And the king of Israel said, Take Micaiah and send him back to Amon, the ruler of the town, and to Joash, the king's son;

And say, It is the king's order that this man is to be put in prison and given prison food till I come again in peace.

And Micaiah said, If you come back at all in peace, the Lord has not sent his word by me.

So the king of Israel and Jehoshaphat, the king of Judah, went up to Ramoth-gilead.

And the king of Israel said to Jehoshaphat, I will make a change in my clothing, so that I do not seem to be the king, and will go into the fight; but do you put on your robes. So the king of Israel made a change in his dress and went into the fight.

Now the king of Aram had given orders to the thirty-two captains of his war-carriages, saying, Make no attack on small or great, but only on the king of Israel.

So when the captains of the war-carriages saw Jehoshaphat, they said, Truly, this is the king of Israel; and turning against him, they came round him, but Jehoshaphat gave a cry.

And when the captains of the war-carriages saw that he was not the king of Israel, they went back from going after him.

And a certain man sent an arrow from his bow without thought of its direction, and gave the king of Israel a wound where his breastplate was joined to his clothing; so he said to the driver of his war-carriage, Go to one side and take me away out of the army, for I am badly wounded.

But the fight became more violent while the day went on; and the king was supported in his war-carriage facing the Aramaeans, and the floor of the carriage was covered with the blood from his wound, and by evening he was dead.

And about sundown a cry went up from all parts of the army, saying, Let every man go back to his town and his country, for the king is dead.

And they came to Samaria, and put the king's body to rest in Samaria.

And the war-carriage was washed by the pool of Samaria, which was the bathing-place of the loose women, and the dogs were drinking his blood there, as the Lord had said.

Now the rest of the acts of Ahab, and all he did, and his ivory house, and all the towns of which he was the builder, are they not recorded in the book of the history of the kings of Israel?

So Ahab was put to rest with his fathers; and Ahaziah his son became king in his place.

And Jehoshaphat, the son of Asa, became king over Judah in the fourth year of Ahab's rule over Israel.

Jehoshaphat was thirty-five years old when he became king, and he was king for twenty-five years in Jerusalem. His mother's name was Azubah, the daughter of Shilhi.

He did as Asa his father had done, not turning away from it, but doing what was right in the eyes of the Lord;

but the high places were not taken away: the people went on making offerings and burning them in the high places.

And Jehoshaphat made peace with the king of Israel.

Now the rest of the acts of Jehoshaphat, and his great power, and how he went to war, are they not recorded in the book of the history of the kings of Judah?

He put an end to the rest of those who were used for sex purposes in the worship of the gods, all those who were still in the land in the time of his father Asa.

At that time there was no king in Edom;

And the representative of King Jehoshaphat made a Tarshish-ship to go to Ophir for gold, but it did not go, because it was broken at Ezion-geber.

Then Ahaziah, the son of Ahab, said to Jehoshaphat, Let my men go with yours in the ships. But Jehoshaphat would not let them.

Then Jehoshaphat went to rest with his fathers, and his body was put into the earth in the town of David his father; and Jehoram his son became king in his place.

Ahaziah, the son of Ahab, became king over Israel in Samaria in the seventeenth year of the rule of Jehoshaphat, the king of Judah, and he was king over Israel for two years.

He did evil in the eyes of the Lord, going in the ways of his father and his mother, and in the ways of Jeroboam, the son of Nebat, who made Israel do evil.

He was a servant and worshipper of Baal, moving the Lord, the God of Israel, to wrath, as his father had done.

2nd Kings 1


2nd Kings Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Kings 22

The Second Book of the Kings

Return to Index

Chapter 1

After the death of Ahab, Moab made itself free from the authority of Israel.

Now Ahaziah had a fall from the window of his room in Samaria, and was ill. And he sent men, and said to them, Put a question to Baal-zebub, the god of Ekron, about the outcome of my disease, to see if I will get well or not.

But the angel of the Lord said to Elijah the Tishbite, Go now, and, meeting the men sent by the king of Samaria, say to them, Is it because there is no God in Israel, that you are going to get directions from Baal-zebub, the god of Ekron?

Give ear then to the words of the Lord: You will never again get down from the bed on to which you have gone up, but death will certainly come to you. Then Elijah went away.

And the men he had sent came back to the king; and he said to them, Why have you come back?

And they said to him, On our way we had a meeting with a man who said, Go back to the king who sent you and say to him, The Lord says, Is it because there is no God in Israel that you send to put a question to Baal-zebub, the god of Ekron? For this reason, you will not come down from the bed on to which you have gone up, but death will certainly come to you.

And he said to them, What sort of a man was it who came and said these words to you?

And they said in answer, He was a man clothed in a coat of hair, with a leather band about his body. Then he said, It is Elijah the Tishbite.

Then the king sent to him a captain of fifty with his fifty men; and he went up to him where he was seated on the top of a hill, and said to him, O man of God, the king has said, Come down.

And Elijah in answer said to the captain of fifty, If I am a man of God, may fire come down from heaven on you and on your fifty men, and put an end to you. Then fire came down from heaven and put an end to him and his fifty men.

Then the king sent another captain of fifty with his fifty men; and he said to Elijah, O man of God, the king says, Come down quickly.

And Elijah in answer said, If I am a man of God, may fire come down from heaven on you and on your fifty men, and put an end to you. And the fire of God came down from heaven, and put an end to him and his fifty men.

Then he sent a third captain of fifty with his fifty men; and the third captain of fifty went up, and falling on his knees before Elijah, requesting mercy of him, said, O man of God, let my life and the life of these your fifty servants be of value to you.

For fire came down from heaven and put an end to the first two captains of fifty and their fifties; but now let my life be of value in your eyes.

Then the angel of the Lord said to Elijah, Go down with him; have no fear of him. So he got up and went down with him to the king.

And he said to him, This is the word of the Lord: Because you sent men to put a question to Baal-zebub, the god of Ekron, for this reason you will never again get down from the bed on to which you have gone up, but death will certainly come to you.

So death came to him, as the Lord had said by the mouth of Elijah. And Jehoram became king in his place in the second year of the rule of Jehoram, son of Jehoshaphat, king of Judah; because he had no son.

Now the rest of the acts of Ahaziah, are they not recorded in the book of the history of the kings of Israel?

2nd Kings 2


2nd Kings Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 1

The Second Book of the Kings

Return to Index

Chapter 2

Now when the Lord was about to take Elijah up to heaven in a great wind, Elijah went with Elisha from Gilgal.

And Elijah said to Elisha, Come no farther for the Lord has sent me to Beth-el. But Elisha said, As the Lord is living and as your soul is living, I will not be parted from you. So they went down to Beth-el.

And at Beth-el the sons of the prophets came out to Elisha and said, Has it been made clear to you that the Lord is going to take away your master from over you today? And he said, Yes, I have knowledge of it: say no more.

Then Elijah said to him, Come no farther, for the Lord has sent me to Jericho. But he said, As the Lord is living and as your soul is living, I will not be parted from you. So they went on to Jericho.

And at Jericho the sons of the prophets came up to Elisha and said to him, Has it been made clear to you that the Lord is going to take away your master from over you today? And he said in answer, Yes, I have knowledge of it: say no more.

Then Elijah said to him, Come no farther, for the Lord has sent me to Jordan. But he said, As the Lord is living and as your soul is living, I will not be parted from you. So they went on together.

And fifty men of the sons of the prophets went out and took their places facing them a long way off, while the two of them were by the edge of Jordan.

Then Elijah took off his robe, and, rolling it up, gave the water a blow with it, and the waters were parted, flowing back this way and that, so that they went over on dry land.

And when they had come to the other side, Elijah said to Elisha, Say what you would have me do for you before I am taken from you. And Elisha said, Be pleased to let a special measure of your spirit be on me.

And he said, You have made a hard request: still, if you see me when I am taken from you, you will get your desire; but if not, it will not be so.

And while they went on their way, going on talking together, suddenly there were carriages and horses of fire separating them from one another and Elijah went up to heaven in a great wind.

And when Elisha saw it he gave a cry, My father, my father, the carriages of Israel and its horsemen! And he saw him no longer; and he was full of grief.

Then he took up Elijah's robe, which had been dropped from him, and went back till he came to the edge of Jordan.

And he took Elijah's robe, which had been dropped from him, and giving the water a blow with it, said, Where is the Lord, the God of Elijah? and at his blow the waters were parted this way and that; and Elisha went over.

And when the sons of the prophets who were facing him at Jericho saw him, they said, The spirit of Elijah is resting on Elisha. And they came out to him, and went down on the earth before him.

And they said, Your servants have with us here fifty strong men; be pleased to let them go in search of Elijah; for it may be that the spirit of the Lord has taken him up and put him down on some mountain or in some valley. But he said, Do not send them.

But when they kept on requesting him, he was shamed and said, Send, then. So they sent fifty men; but after searching for three days, they came back without having seen him.

And they came back to him, while he was still at Jericho; and he said to them, Did I not say to you, Go not?

Now the men of the town said to Elisha, You see that the position of this town is good; but the water is bad, causing the young of the cattle to come to birth dead.

So he said, Get me a new vessel, and put salt in it; and they took it to him.

Then he went out to the spring from which the water came, and put salt in it, and said, The Lord says, Now I have made this water sweet; no longer will it be death-giving or unfertile.

And the water was made sweet again to this day, as Elisha said.

Then from there he went up to Beth-el; and on his way, some little boys came out from the town and made sport of him, crying, Go up, old no-hair! go up, old no-hair!

And turning back, he saw them, and put a curse on them in the name of the Lord. And two she-bears came out of the wood and put forty-two of the children to death.

From there he went to Mount Carmel, and came back from there to Samaria.

2nd Kings 3


2nd Kings Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 2

The Second Book of the Kings

Return to Index

Chapter 3

And Jehoram, the son of Ahab, became king over Israel in Samaria in the eighteenth year of the rule of Jehoshaphat, king of Judah; and he was king for twelve years.

He did evil in the eyes of the Lord; but not like his father and his mother, for he put away the stone pillar of Baal which his father had made.

But still he did the same sins which Jeroboam, the son of Nebat, did and made Israel do; he went on in them.

Now Mesha, king of Moab, was a sheep-farmer; and he gave regularly to the king of Israel the wool from a hundred thousand lambs and a hundred thousand sheep.

But when Ahab was dead, the king of Moab got free from the authority of the king of Israel.

At that time, King Jehoram went out from Samaria and got all Israel together in fighting order.

And he sent to Jehoshaphat, king of Judah, saying, The king of Moab has got free from my authority: will you go with me to make war on Moab? And he said, I will go with you: I am as you are, my people as your people, and my horses as your horses.

And he said, Which way are we to go? And he said in answer, By the waste land of Edom.

So the king of Israel went with the king of Judah and the king of Edom by a roundabout way for seven days: and there was no water for the army or for the beasts they had with them.

And the king of Israel said, Here is trouble: for the Lord has got these three kings together to give them into the hands of Moab.

But Jehoshaphat said, Is there no prophet of the Lord here, through whom we may get directions from the Lord? And one of the king of Israel's men said in answer, Elisha, the son of Shaphat, is here, who was servant to Elijah.

And Jehoshaphat said, The word of the Lord is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him.

But Elisha said to the king of Israel, What have I to do with you? go to the prophets of your father and your mother. And the king of Israel said, No; for the Lord has got these three kings together to give them up into the hands of Moab.

Then Elisha said, By the life of the Lord of armies whose servant I am, if it was not for the respect I have for Jehoshaphat, king of Judah, I would not give a look at you, or see you.

But now, get me a player of music, and it will come about that while the man is playing, the hand of the Lord will come on me and I will give you the word of the Lord: and they got a player of music, and while the man was playing, the hand of the Lord was on him.

And he said, The Lord says, I will make this valley full of water-holes.

For the Lord says, Though you see no wind or rain, the valley will be full of water, and you and your armies and your beasts will have drink.

And this will be only a small thing to the Lord: in addition he will give the Moabites into your hands.

And you are to put every walled town to destruction, cutting down every good tree, and stopping up every water-spring, and making all the good land rough with stones.

Now in the morning, about the time when the offering was made, they saw water flowing from the direction of Edom till the country was full of water.

Now all Moab, hearing that the kings had come to make war against them, got together all who were able to take up arms and went forward to the edge of the country.

And early in the morning they got up, when the sun was shining on the water, and they saw the water facing them as red as blood.

Then they said, This is blood: it is clear that destruction has come on the kings; they have been fighting one another: now come, Moab, let us take their goods.

But when they came to the tents of Israel, the Israelites came out and made a violent attack on the Moabites, so that they went in flight before them; and they went forward still attacking them;

Pulling down the towns, covering every good field with stones, stopping up all the water-springs, and cutting down all the good trees; they went on driving Moab before them till only in Kir-hareseth were there any Moabites; and the fighting-men went round the town raining stones on it.

And when the king of Moab saw that the fight was going against him, he took with him seven hundred men armed with swords, with the idea of forcing a way through to the king of Aram, but they were not able to do so.

Then he took his oldest son, who would have been king after him, offering him as a burned offering on the wall. So there was great wrath against Israel; and they went away from him, back to their country.

2nd Kings 4


2nd Kings Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 3

The Second Book of the Kings

Return to Index

Chapter 4

Now a certain woman, the wife of one of the sons of the prophets, came crying to Elisha and said, Your servant my husband is dead; and to your knowledge he was a worshipper of the Lord; but now, the creditor has come to take my two children as servants in payment of his debt.

Then Elisha said to her, What am I to do for you? say now, what have you in the house? And she said, Your servant has nothing in the house but a pot of oil.

Then he said, Go out to all your neighbours and get vessels, a very great number of them.

Then go in, and, shutting the door on yourself and your sons, put oil into all these vessels, putting on one side the full ones.

So she went away, and when the door was shut on her and her sons, they took the vessels to her and she put oil into them.

And when all the vessels were full, she said to her son, Get me another vessel. And he said, There are no more. And the flow of oil was stopped.

So she came to the man of God and gave him word of what she had done. And he said, Go and get money for the oil and make payment of your debt, and let the rest be for the needs of yourself and your sons.

Now there came a day when Elisha went to Shunem, and there was a woman of high position living there, who made him come in and have a meal with her. And after that, every time he went by, he went into her house for a meal.

And she said to her husband, Now I see that this is a holy man of God, who comes by day after day.

So let us make a little room on the wall; and put a bed there for him, and a table and a seat and a light; so that when he comes to us, he will be able to go in there.

Now one day, when he had gone there, he went into the little room and took his rest there.

And he said to Gehazi, his servant, Send for this Shunammite. So in answer to his voice she came before him.

And he said to him, Now say to her, See, you have taken all this trouble for us; what is to be done for you? will you have any request made for you to the king or the captain of the army? But she said, I am living among my people.

So he said, What then is to be done for her? And Gehazi made answer, Still there is this, she has no son and her husband is old.

Then he said, Send for her. And in answer to his voice she took her place at the door.

And Elisha said, At this time in the coming year you will have a son in your arms. And she said, No, my lord, O man of God, do not say what is false to your servant.

Then the woman became with child and gave birth to a son at the time named, in the year after, as Elisha had said to her.

Now one day, when the child was older, he went out to his father to where the grain was being cut.

And he said to his father, My head, my head! And the father said to a servant, Take him in to his mother.

And he took him in to his mother, and she took him on her knees and kept him there till the middle of the day, when his life went from him.

Then she went up and put him on the bed of the man of God, shutting the door on him, and went out.

And she said to her husband, Send me one of the servants and one of the asses so that I may go quickly to the man of God and come back again.

And he said, Why are you going to him today? it is not a new moon or a Sabbath. But she said, It is well.

Then she made the ass ready and said to her servant, Keep driving on; do not make a stop without orders from me.

So she went, and came to Mount Carmel, to the man of God. And when the man of God saw her coming in his direction, he said to Gehazi, his servant, See, there is the Shunammite;

Go quickly to her, and on meeting her say to her, Are you well? and your husband and the child, are they well? And she said in answer, All is well.

And when she came to where the man of God was on the hill, she put her hands round his feet; and Gehazi came near with the purpose of pushing her away; but the man of God said, Let her be, for her soul is bitter in her; and the Lord has kept it secret from me, and has not given me word of it.

Then she said, Did I make a request to my lord for a son? did I not say, Do not give me false words?

Then he said to Gehazi, Make yourself ready, and take my stick in your hand, and go: if you come across anyone on the way, give him no blessing, and if anyone gives you a blessing, give him no answer. And put my stick on the child's face.

But the mother of the child said, As the Lord is living and as your soul is living, I will not go back without you. So he got up and went with her.

And Gehazi went on before them and put the stick on the child's face; but there was no voice, and no one gave attention. So he went back, and meeting him gave him the news, saying, The child is not awake.

And when Elisha came into the house he saw the child dead, stretched on his bed.

So he went in, and shutting the door on the two of them, made prayer to the Lord.

Then he got up on the bed, stretching himself out on the child, and put his mouth on the child's mouth, his eyes on his eyes and his hands on his hands; and the child's body became warm.

Then he came back, and after walking once through the house and back, he went up, stretching himself out on the child seven times; and the child's eyes became open.

And he gave orders to Gehazi, and said, Send for the Shunammite. And she came in answer to his voice. And he said, Take up your son.

And she came in, and went down on her face to the earth at his feet; then she took her son in her arms and went out.

And Elisha went back to Gilgal, now there was very little food in the land; and the sons of the prophets were seated before him. And he said to his servant, Put the great pot on the fire, and make soup for the sons of the prophets.

And one went out into the field to get green plants and saw a vine of the field, and pulling off the fruit of it till the fold of his robe was full, he came back and put the fruit, cut up small, into the pot of soup, having no idea what it was.

Then they gave the men soup from the pot. And while they were drinking the soup, they gave a cry, and said, O man of God, there is death in the pot; and they were not able to take any more food.

But he said, Get some meal. And he put it into the pot, and said, Now give it to the people so that they may have food. And there was nothing bad in the pot.

Now a man came from Baal-shalishah with an offering of first-fruits for the man of God, twenty barley cakes and garden fruit in his bag. And he said, Give these to the people for food.

But his servant said, How am I to put this before a hundred men? But he said, Give it to the people for food; for the Lord says, There will be food for them and some over.

So he put it before them, and they had a meal and there was more than enough, as the Lord had said.

2nd Kings 5


2nd Kings Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 4

The Second Book of the Kings

Return to Index

Chapter 5

Now Naaman, chief of the army of the king of Aram, was a man of high position with his master, and greatly respected, because by him the Lord had given salvation to Aram; but he was a leper.

Now the Aramaeans had gone out in bands, and taken prisoner from Israel a little girl, who became servant to Naaman's wife.

And she said to her master's wife, If only my lord would go to the prophet in Samaria, he would make him well.

And someone went and said to his lord, This is what the girl from the land of Israel says.

So the king of Aram said, Go then; and I will send a letter to the king of Israel. And he went, taking with him ten talents of silver and six thousand shekels of gold, and ten changes of clothing.

And he took the letter to the king of Israel, in which the king of Aram had said, See, I have sent my servant Naaman to you to be made well, for he is a leper.

But the king of Israel, after reading the letter, was greatly troubled and said, Am I God, to give death and life? why does this man send a leper to me to be made well? is it not clear that he is looking for a cause of war?

Now Elisha, the man of God, hearing that the king of Israel had done this, sent to the king, saying, Why are you troubled? send the man to me, so that he may see that there is a prophet in Israel.

So Naaman, with all his horses and his carriages, came to the door of Elisha's house.

And Elisha sent a servant to him, saying, Go to Jordan, and after washing seven times in its waters your flesh will be well again and you will be clean.

But Naaman was angry and went away and said, I had the idea that he would come out to see such an important person as I am, and make prayer to the Lord his God, and with a wave of his hand over the place make the leper well.

Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not be washed in them and become clean? So turning, he went away in wrath.

Then his servants came to him and said, If the prophet had given you orders to do some great thing, would you not have done it? how much more then, when he says to you, Be washed and become clean?

Then he went down seven times into the waters of Jordan, as the man of God had said; and his flesh became like the flesh of a little child again, and he was clean.

Then he went back to the man of God, with all his train, and, taking his place before him, said, Now I am certain that there is no God in all the earth, but only in Israel: now then, take an offering from me.

But he said, By the life of the Lord whose servant I am, I will take nothing from you. And he did his best to make him take it but he would not.

Then Naaman said, If you will not, then let there be given to your servant as much earth as two beasts are able to take on their backs; because from now on, your servant will make no offering or burned offering to other gods, but only to the Lord.

But may your servant have the Lord's forgiveness for this one thing: when my master goes into the house of Rimmon for worship there, supported on my arm, and my head is bent in the house of Rimmon; when his head is bent in the house of Rimmon, may your servant have the Lord's forgiveness for this thing.

And he said to him, Go in peace. And he went from him some distance.

But Gehazi, the servant of Elisha, the man of God, said, Now my master has taken nothing from Naaman, this Aramaean, of what he would have given him: by the living Lord, I will go after him and get something from him.

So Gehazi went after Naaman. And when Naaman saw him running after him, he got down from his carriage and went back to him and said, Is all well?

And he said, All is well: but my master has sent me, saying, Even now, two young men of the sons of the prophets have come to me from the hill-country of Ephraim; will you give me a talent of silver and two changes of clothing for them?

And Naaman said, Be good enough to take two talents. And forcing him to take them, he put two talents of silver in two bags, with two changes of clothing, and gave them to his two servants to take before him.

When he came to the hill, he took them from their hands, and put them away in the house; and he sent the men away, and they went.

Then he came in and took his place before his master. And Elisha said to him, Where have you come from, Gehazi? And he said, Your servant went nowhere.

And he said to him, Did not my heart go with you, when the man got down from his carriage and went back to you? Is this a time for getting money, and clothing, and olive-gardens and vine-gardens, and sheep and oxen, and men-servants and women-servants?

Because of what you have done, the disease of Naaman the leper will take you in its grip, and your seed after you, for ever. And he went out from before him a leper as white as snow.

2nd Kings 6


2nd Kings Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 5

The Second Book of the Kings

Return to Index

Chapter 6

Now the sons of the prophets said to Elisha, There is not room enough for us in the place where we are living under your care;

So let us go to Jordan, and let everyone get to work cutting boards, and we will make a living-place for ourselves there. And he said to them, Go, then.

And one of them said, Be pleased to go with your servants. And he said, I will go.

So he went with them. And when they came to Jordan, they got to work cutting down trees.

But one of them, while cutting a board, let the head of his axe go into the water; and he gave a cry, and said, This is a bad business, my master, for it is another's.

And the man of God said, Where did it go in? and when he saw the place where it had gone into the water, cutting a stick, he put it into the water, and the iron came up to the top of the water.

Then he said, Take it up. So he put out his hand and took it.

At that time the king of Aram was making war against Israel; and he had a meeting with the chiefs of his army and said, I will be waiting in secret in some named place.

And the man of God sent to the king of Israel, saying, Take care to keep away from that place, for the Aramaeans are waiting there in secret.

So the king of Israel sent to the place where the man of God had said there was danger, and kept clear of it more than once.

And at this, the mind of the king of Aram was greatly troubled, and he sent for his servants and said to them, Will you not make clear to me which of us is helping the king of Israel?

And one of them said, Not one of us, my lord king; but Elisha, the prophet in Israel, gives the king of Israel news of the words you say even in your bedroom.

Then he said, Go and see where he is, so that I may send and get him. And news came to him that he was in Dothan.

So he sent there horses and carriages and a great army; and they came by night, circling the town.

Now the servant of the man of God, having got up early and gone out, saw an army with horses and carriages of war all round the town. And the servant said to him, O my master, what are we to do?

And he said in answer, Have no fear; those who are with us are more than those who are with them.

Then Elisha made a prayer to the Lord, saying, Lord, let his eyes be open so that he may see. And the Lord made the young man's eyes open; and he saw that all the mountain was full of horses and carriages of fire round Elisha.

Now when the Aramaeans came down to Elisha, he made a prayer to the Lord saying, Lord, make this people blind. And he made them blind at Elisha's request.

And Elisha said to them, This is not the way, and this is not the town: come after me so that I may take you to the man you are searching for. And he took them to Samaria.

And when they had come into Samaria, Elisha said, Lord, let the eyes of these men be open so that they may see. And the Lord made their eyes open, and they saw that they were in the middle of Samaria.

And the king of Israel, when he saw them, said to Elisha, My father, am I to put them to the sword?

But he said in answer, You are not to put them to death; have you any right to put to death those whom you have not taken prisoner with your sword and your bow? put bread and water before them, so that they may have food and drink and go to their master.

So he made ready a great feast for them, and when they had had food and drink, he sent them away and they went back to their master. And no more bands of Aramaeans came into the land of Israel.

Now after this, Ben-hadad, king of Aram, got together all his army and went up to make an attack on Samaria, shutting the town in on all sides with his forces.

And they became very short of food in Samaria; for they kept it shut in till the price of an ass's head was eighty shekels of silver, and a small measure of doves' droppings was five shekels of silver.

And when the king of Israel was going by on the wall, a woman came crying out to him, and said, Help! my lord king.

And he said, If the Lord does not give you help, where am I to get help for you? from the grain-floor or the grape-crusher?

And the king said to her, What is troubling you? And she said in answer, This woman said to me, Give your son to be our food today, and we will have my son tomorrow.

So, boiling my son, we had a meal of him; and on the day after I said to her, Now give your son for our food; but she has put her son in a secret place.

Then the king, hearing what the woman said, took his robes in his hands, violently parting them; and, while he was walking on the wall, the people, looking, saw that under his robe he had haircloth on his flesh.

Then he said, May God's punishment come on me if Elisha, the son of Shaphat, keeps his head on his body after this day.

But Elisha was in his house, and the responsible men were seated there with him; and before the king got there, Elisha said to those who were with him, Do you see how this cruel and violent man has sent to take away my life?

While he was still talking to them, the king came down and said, This evil is from the Lord; why am I to go on waiting any longer for the Lord?

2nd Kings 7


2nd Kings Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 6

The Second Book of the Kings

Return to Index

Chapter 7

Then Elisha said, Give ear to the word of the Lord: the Lord says, Tomorrow, about this time, a measure of good meal will be offered for the price of a shekel and two measures of barley for a shekel, in the market-place of Samaria.

Then the captain whose arm was supporting the king said to the man of God, Even if the Lord made windows in heaven, would such a thing be possible? And he said, Your eyes will see it, but you will not have a taste of the food.

Now there were four lepers seated at the doorway into the town: and they said to one another, Why are we waiting here for death?

If we say, We will go into the town, there is no food in the town, and we will come to our end there; and if we go on waiting here, death will come to us. Come then, let us give ourselves up to the army of Aram: if they let us go on living, then life will be ours; and if they put us to death, then death will be ours.

So in the half light they got up to go to the tents of Aram; but when they came to the outer line of tents, there was no one there.

For the Lord had made the sound of carriages and horses, and the noise of a great army, come to the ears of the Aramaeans, so that they said to one another, Truly, the king of Israel has got the kings of the Hittites and of the Egyptians for a price to make an attack on us.

So they got up and went in flight, in the half light, without their tents or their horses or their asses or any of their goods; they went in flight, fearing for their lives.

And when those lepers came to the outer line of tents, they went into one tent, and had food and drink, and took from it silver and gold and clothing, which they put in a secret place; then they came back and went into another tent from which they took more goods, which they put away in a secret place.

Then they said to one another, We are not doing right. Today is a day of good news, and we say nothing: if we go on waiting here till the morning, punishment will come to us. So let us go and give the news to those of the king's house.

So they came in, and, crying out to the door-keepers of the town, they gave them the news, saying, We came to the tents of the Aramaeans, and there was no one there and no voice of man, only the horses and the asses in their places, and the tents as they were.

Then the door-keepers, crying out, gave the news to those inside the king's house.

Then the king got up in the night and said to his servants, This is my idea of what the Aramaeans have done to us. They have knowledge that we are without food; and so they have gone out of their tents, and are waiting secretly in the open country, saying, When they come out of the town, we will take them living and get into the town.

And one of his servants said in answer, Send men and let them take five of the horses which we still have in the town; if they keep their lives they will be the same as those of Israel who are still living here; if they come to their death they will be the same as all those of Israel who have gone to destruction: let us send and see.

So they took two horsemen; and the king sent them after the army of the Aramaeans, saying, Go and see.

And they went after them as far as Jordan; and all the road was covered with clothing and vessels dropped by the Aramaeans in their flight. So those who were sent went back and gave the news to the king.

Then the people went out and took the goods from the tents of the Aramaeans. So a measure of good meal was to be had for the price of a shekel, and two measures of barley for a shekel, as the Lord had said.

And the king gave authority to that captain, on whose arm he was supported, to have control over the doorway into the town; but he was crushed to death there under the feet of the people, as the man of God had said when the king went down to him.

So the words of the man of God came true, which he said to the king: Two measures of barley will be offered for the price of a shekel and a measure of good meal for a shekel, tomorrow about this time in the market-place of Samaria.

And that captain said to the man of God, Even if the Lord made windows in heaven, would such a thing be possible? And he said to him, Your eyes will see it, but you will not have a taste of the food.

And such was his fate; for he was crushed to death under the feet of the people, in the doorway into the town.

2nd Kings 8


2nd Kings Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 7

The Second Book of the Kings

Return to Index

Chapter 8

Now Elisha had said to the woman whose son he had given back to life, Go now, with all the people of your house, and get a living-place for yourselves wherever you are able; for by the word of the Lord, there will be great need of food in the land; and this will go on for seven years.

So the woman got up and did as the man of God said; and she and the people of her house were living in the land of the Philistines for seven years.

And when the seven years were ended, the woman came back from the land of the Philistines and went to the king with a request for her house and her land.

Now the king was talking with Gehazi, the servant of the man of God, saying, Now, give me an account of all the great things Elisha has done.

And while he was giving the king the story of how Elisha had given life to the dead, the woman whose son had come back to life came to the king with a request for her house and her land. And Gehazi said, My lord king, this is the woman and this is her son, whose life Elisha gave back to him.

And in answer to the king's questions, the woman gave him all the story. So the king gave orders to one of his unsexed servants, saying, Give her back all her property, and all the produce of her fields from the day when she went away from the land up till now.

And Elisha came to Damascus; and Ben-hadad, king of Aram, was ill; and they said to him, The man of God has come.

Then the king said to Hazael, Take an offering with you, and go to see the man of God and get directions from the Lord by him, saying, Am I going to get better from my disease?

So Hazael went to see him, taking with him forty camels with offerings on their backs of every sort of good thing from Damascus; and when he came before him, he said, Your son Ben-hadad, king of Aram, has sent me to you, saying, Will I get better from this disease?

And Elisha said to him, Go, say to him, You will certainly get better; but the Lord has made it clear to me that only death is before him.

And he kept his eyes fixed on him till he was shamed, and the man of God was overcome with weeping.

And Hazael said, Why is my lord weeping? Then he said in answer, Because I see the evil which you will do to the children of Israel: burning down their strong towns, putting their young men to death with the sword, smashing their little ones against the stones, and cutting open the women who are with child.

And Hazael said, How is it possible that your servant, who is only a dog, will do this great thing? And Elisha said, The Lord has made it clear to me that you will be king over Aram.

Then he went away from Elisha and came in to his master, who said to him, What did Elisha say to you? And his answer was, He said that you would certainly get well.

Now on the day after, Hazael took the bed-cover, and making it wet with water, put it over Ben-hadad's face, causing his death: and Hazael became king in his place.

In the fifth year of Joram, the son of Ahab, king of Israel, Jehoram, the son of Jehoshaphat, king of Judah, became king.

He was thirty-two years old when he became king; and he was ruling in Jerusalem for eight years.

He went in the ways of the kings of Israel, as the family of Ahab did: for the daughter of Ahab was his wife; and he did evil in the eyes of the Lord.

But it was not the Lord's purpose to send destruction on Judah, because of David his servant, to whom he had given his word that he would have a light for ever.

In his time, Edom made themselves free from the rule of Judah, and took a king for themselves.

Then Joram went over to Zair, with all his war-carriages; ... made an attack by night on the Edomites, whose forces were all round him, ... the captains of the war-carriages; and the people went in flight to their tents.

So Edom made themselves free from the rule of Judah to this day. And at the same time, Libnah made itself free.

Now the rest of the acts of Joram, and all he did, are they not recorded in the book of the history of the kings of Judah?

And Joram went to rest with his fathers and was put into the earth with his fathers in the town of David: and Ahaziah his son became king in his place.

In the twelfth year that Joram, the son of Ahab, was king of Israel, Ahaziah, the son of Jehoram, king of Judah, became king;

Ahaziah was twenty-two years old when he became king, and he was ruling in Jerusalem for one year. His mother's name was Athaliah, the daughter of Omri, king of Israel.

He went in the ways of the family of Ahab, and did evil in the eyes of the Lord as the family of Ahab did, for he was a son-in-law of the family of Ahab.

He went with Joram, the son of Ahab, to make war on Hazael, king of Aram, at Ramoth-gilead: and Joram was wounded by the Aramaeans.

So King Joram went back to Jezreel to get well from the wounds which the bowmen had given him at Ramah, when he was fighting against Hazael, king of Aram. And Ahaziah, the son of Jehoram, king of Judah, went down to see Joram, the son of Ahab, in Jezreel, because he was ill.

2nd Kings 9


2nd Kings Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 8

The Second Book of the Kings

Return to Index

Chapter 9

And Elisha the prophet sent for one of the sons of the prophets, and said to him, Make yourself ready for a journey, and take this bottle of oil in your hand, and go to Ramoth-gilead.

And when you get there, go in search of Jehu, the son of Jehoshaphat, the son of Nimshi; and go in and make him get up from among his brothers, and take him to an inner room.

Then take the bottle and put the oil on his head, and say, The Lord says, I have put the holy oil on you to make you king over Israel. Then, opening the door, go in flight, without waiting.

So the young prophet went to Ramoth-gilead.

And when he came, he saw the captains of the army seated together; and he said, I have something to say to you, O captain. And Jehu said, To which of us? And he said, To you, O captain.

And he got up and went into the house; then he put the holy oil on his head and said to him, The Lord, the God of Israel, says, I have made you king over the people of the Lord, over Israel.

You are to see that the family of Ahab your master is cut off, so that I may take from Jezebel payment for the blood of my servants the prophets, and for the blood of all the servants of the Lord.

For the family of Ahab will come to an end; every male of Ahab's family will be cut off, he who is shut up and he who goes free in Israel.

I will make the family of Ahab like that of Jeroboam, the son of Nebat, and Baasha, the son of Ahijah.

And Jezebel will become food for the dogs in the heritage of Jezreel, and there will be no one to put her body into the earth. Then, opening the door, he went in flight.

Then Jehu came out again to the servants of his lord, and one said to him, Is all well? why did this man, who is off his head, come to you? And he said to them, You have knowledge of the man and of his talk.

And they said, That is not true; now give us his story. Then he said, This is what he said to me: The Lord says, I have made you king over Israel.

Then straight away everyone took his robe and put it under him on the top of the steps, and, sounding the horn, they said, Jehu is king.

So Jehu, the son of Jehoshaphat, the son of Nimshi, made designs against Joram. (Now Joram and all the army of Israel were keeping watch on Ramoth-gilead because of Hazael, king of Aram:

But King Joram had gone back to Jezreel to get well from the wounds which the Aramaeans had given him when he was fighting against Hazael, king of Aram.) And Jehu said, If this is your purpose, then let no one get away and go out of the town to give news of it in Jezreel.

So Jehu got into his carriage and went to Jezreel, for Joram was ill in bed there; and Ahaziah, king of Judah, had come down to see Joram.

And the watchman on the tower in Jezreel saw Jehu and his band coming, and said, I see a band of people. And Joram said, Send out a horseman to them, and let him say, Is it peace?

So a horseman went out to them and said, The king says, Is it peace? And Jehu said, What have you to do with peace? come after me. And the watchman gave them word, saying, The horseman went up to them, but has not come back.

Then he sent out a second horseman, who came up to them and said, The king says, Is it peace? And Jehu said in answer, What have you to do with peace? come after me.

And the watchman gave them word, saying, He went up to them and has not come back again; and the driving is like the driving of Jehu, son of Nimshi, for he is driving violently.

Then Joram said, Make ready. So they made his carriage ready; and Joram, king of Israel, with Ahaziah, king of Judah, went out in their carriages for the purpose of meeting Jehu; and they came face to face with him at the field of Naboth the Jezreelite.

Now when Joram saw Jehu he said, Is it peace, Jehu? And he said in answer, What peace is possible while all the land is full of the disgusting sins of your mother Jezebel, and her secret arts?

Then Joram, turning his horses in flight, said to Ahaziah, Broken faith, O Ahaziah!

Then Jehu took his bow in his hand, and with all his strength sent an arrow, wounding Joram between the arms; and the arrow came out at his heart, and he went down on his face in his carriage.

Then Jehu said to Bidkar, his captain, Take him up, and put him in the field of Naboth the Jezreelite: for is not that day in your memory when you and I together on our horses were going after Ahab, his father, and the Lord put this fate on him, saying:

I saw the blood of Naboth and of his sons yesterday; and I will give you full payment in this field, says the Lord? So now, take him and put him in this field, as the Lord said.

Now when Ahaziah, king of Judah, saw this, he went in flight by the way of the garden house. And Jehu came after him and said, Put him to death in the same way; and they gave him a death-wound in his carriage, on the slope up to Gur, by Ibleam; and he went in flight to Megiddo, where death came to him.

And his servants took him in a carriage to Jerusalem, and put him into the earth with his fathers in the town of David.

(In the eleventh year of the rule of Joram, the son of Ahab, Ahaziah became king over Judah.)

And when Jehu came to Jezreel, Jezebel had news of it; and, painting her eyes and dressing her hair with ornaments, she put her head out of the window.

And when Jehu was coming into the town, she said, Is all well, O Zimri, taker of your master's life?

Then, looking up to the window, he said, Who is on my side, who? and two or three unsexed servants put out their heads.

And he said, Take her and put her out of the window. So they sent her down with force, and her blood went in a shower on the wall and on the horses; and she was crushed under their feet.

And he came in, and took food and drink; then he said, Now see to this cursed woman, and put her body into the earth, for she is a king's daughter.

And they went out to put her body into the earth, but nothing of her was to be seen, only the bones of her head, and her feet, and parts of her hands.

So they came back and gave him word of it. And he said, This is what the Lord said by his servant Elijah the Tishbite, saying, In the heritage of Jezreel the flesh of Jezebel will become food for dogs;

And the dead body of Jezebel will be like waste dropped on the face of the earth in the heritage of Jezreel; so that they will not be able to say, This is Jezebel.

2nd Kings 10


2nd Kings Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 9

The Second Book of the Kings

Return to Index

Chapter 10

Now there were in Samaria seventy of Ahab's sons. And Jehu sent letters to Samaria, to the rulers of the town, and to the responsible men, and to those who had the care of the sons of Ahab, saying,

Straight away, when you get this letter, seeing that your master's sons are with you, and that you have carriages and horses and a walled town and arms;

Take the best and most upright of your master's sons, and make him king in his father's place, and put up a fight for your master's family.

But they were full of fear, and said, The two kings have gone down before him: how may we keep our place?

So the controller of the king's house, with the ruler of the town, and the responsible men, and those who had the care of Ahab's sons, sent to Jehu, saying, We are your servants and will do all your orders; we will not make any man king; do whatever seems best to you.

Then he sent them a second letter, saying, If you are on my side, and if you will do my orders, come to me at Jezreel by this time tomorrow, with the heads of your master's sons. Now the king's seventy sons were with the great men of the town, who had the care of them.

And when the letter came to them, they took the king's sons and put them to death, all the seventy, and put their heads in baskets and sent them to him at Jezreel.

And a man came and said to him, They have come with the heads of the king's sons. And he said, Put them down in two masses at the doorway of the town till the morning.

And in the morning he went out and, stopping, said to all the people there, You are upright men: it is true that I made designs against my master, and put him to death; but who is responsible for the death of all these?

You may be certain that nothing which the Lord has said about the family of Ahab will be without effect; for the Lord has done what he said by his servant Elijah.

So Jehu put to death all the rest of the seed of Ahab in Jezreel, and all his relations and his near friends and his priests, till there were no more of them.

Then he got up and came to Samaria. And he was at the meeting-place of the keepers of sheep, by the way,

When he came across the brothers of Ahaziah, king of Judah, and said, Who are you? And they said, We are the brothers of Ahaziah, king of Judah; we are going down to see the children of the king and of the queen.

And he said, Take them living. So they took them living, and put them to death in the water-hole of Beth-eked; of the forty-two men he put every one to death;

And when he had gone away from there, he came across Jehonadab, the son of Rechab: and he said good-day to him, and said to him, Is your heart true to mine, as mine is to yours? And Jehonadab in answer said, It is; and Jehu said, If it is, give me your hand. And he gave him his hand, and he made him come up into his carriage.

And he said, Come with me and see how I am on fire for the Lord's cause. So he made him go with him in his carriage.

And when he came to Samaria, he put to death all those of Ahab's family who were still in Samaria, till there were no more of them, as the Lord had said to Elijah.

Then Jehu got all the people together and said to them, Ahab was Baal's servant in a small way, but Jehu will be his servant on a great scale.

Now send for all the prophets of Baal and all his servants and all his priests, to come to me; let no one keep away: for I have a great offering to make to Baal; anyone who is not present, will be put to death. This Jehu did with deceit, his purpose being the destruction of the servants of Baal.

And Jehu said, Let there be a special holy meeting for the worship of Baal. So a public statement was made.

And Jehu sent out through all Israel; and all the servants of Baal came, not one kept away. And they came into the house of Baal, so that it was full from end to end.

And Jehu said to him who kept the robes, Get out robes for all the servants of Baal. So he got out robes for them.

And Jehu, with Jehonadab, the son of Rechab, went into the house of Baal; and he said to the servants of Baal, Make a search with care, to see that no servant of the Lord is with you, but only servants of Baal.

Then they went in to make offerings and burned offerings. Now Jehu had put eighty men outside, and said to them, If any man whom I give into your hands gets away, the life of him who lets him go will be the price of his life.

Then when the burned offering was ended, straight away Jehu said to the armed men and the captains, Go in and put them to death; let not one come out. So they put them to the sword; and, pulling the images to the earth, they went into the holy place of the house of Baal.

And they took out the image of Asherah from the house of Baal, and had it burned.

The altar of Baal was pulled down and the house of Baal was broken up and made an unclean place, as it is to this day.

So Jehu put an end to the worship of Baal in Israel.

But Jehu did not keep himself from all the sins of Jeroboam, the son of Nebat, and the evil he made Israel do; the gold oxen were still in Beth-el and in Dan.

And the Lord said to Jehu, Because you have done well in doing what is right in my eyes and effecting all my purpose for the family of Ahab, your sons will be kings of Israel to the fourth generation.

But Jehu did not take care to keep the law of the Lord with all his heart: he did not keep himself from the sin which Jeroboam did and made Israel do.

In those days the Lord was angry first with Israel; and Hazael made attacks on all the land of Israel,

East of Jordan, in all the land of Gilead, the Gadites and the Reubenites and the Manassites, from Aroer by the valley of the Arnon, all Gilead and Bashan.

Now the rest of the acts of Jehu, and all he did, and his great power, are they not recorded in the book of the history of the kings of Israel?

And Jehu went to rest with his fathers, and was put into the earth in Samaria. And Jehoahaz his son became king in his place.

And the time of Jehu's rule over Israel in Samaria was twenty-eight years.

2nd Kings 11


2nd Kings Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 10

The Second Book of the Kings

Return to Index

Chapter 11

Now when Athaliah, the mother of Ahaziah, saw that her son was dead, she had all the rest of the seed of the kingdom put to death.

But Jehosheba, the daughter of King Joram, sister of Ahaziah, secretly took Joash, the son of Ahaziah, with the woman who took care of him, away from among the king's sons who were put to death, and put him in the bedroom; and they kept him safe from Athaliah, so that he was not put to death.

And for six years she kept him safe in the house of the Lord, while Athaliah was ruling over the land.

Then in the seventh year, Jehoiada sent for the captains of hundreds of the Carians, and the armed men, and taking them into the house of the Lord, made an agreement with them, and made them take an oath in the house of the Lord, and let them see the king's son.

And he gave them orders, saying, This is what you are to do: the third part of you, who come in on the Sabbath and keep the watch of the king's house,

...

And the two divisions of you, who go out on the Sabbath and keep the watch of the house of the Lord,

Will make a circle round the king, every man being armed; and whoever comes inside your lines is to be put to death; keep with the king, when he goes out and when he comes in.

And the captains of hundreds did as Jehoiada the priest gave them orders; every one took with him his men, those who came in and those who went out on the Sabbath, and they came in to Jehoiada the priest.

And the priest gave to the captains of hundreds the spears and body-covers which had been King David's, and which were kept in the house of the Lord.

Then the armed men took up their positions, every man with his instruments of war in his hand, from the right side of the house to the left, round about the altar and the house.

Then he made the king's son come out, and put the crown on him and the arm-bands, and made him king, and put the holy oil on him; and they all, making sounds of joy with their hands, said, Long life to the king.

Now Athaliah, hearing the noise made by the people, came to the people in the house of the Lord;

And looking, she saw the king in his regular place by the pillar, and the captains and the horns near him; and all the people of the land giving signs of joy and sounding the horns. Then Athaliah, violently parting her robes, gave a cry, saying, Broken faith, broken faith!

Then Jehoiada the priest gave orders to those who were placed in authority over the army, saying, Take her outside the lines, and let anyone who goes after her be put to death with the sword, for he said, Let her not be put to death in the house of the Lord.

So they put their hands on her, and she went to the king's house by the doorway of the horses, and there she was put to death.

And Jehoiada made an agreement between the Lord and the king and the people, that they would be the Lord's people; and in the same way between the king and the people.

Then all the people of the land went to the house of Baal and had it pulled down: its altars and images were all broken to bits, and Mattan, the priest of Baal, they put to death before the altars. And the priest put overseers over the Lord's house.

Then he took the captains of hundreds, and the Carians, and the armed men, and all the people of the land; and they came down with the king from the house of the Lord, through the doorway of the armed men, to the king's house. And he took his place on the seat of the kings.

So all the people of the land were glad, and the town was quiet; and they had put Athaliah to death with the sword at the king's house.

And Jehoash was seven years old when he became king.

2nd Kings 12


2nd Kings Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 11

The Second Book of the Kings

Return to Index

Chapter 12

In the seventh year of Jehu's rule, Jehoash became king; and he was ruling for forty years in Jerusalem; his mother's name was Zibiah of Beer-sheba.

Jehoash did what was right in the eyes of the Lord all his days, because he was guided by the teaching of Jehoiada the priest.

But the high places were not taken away; the people went on making offerings and burning them in the high places.

And Jehoash said to the priests, All the money of the holy things, which comes into the house of the Lord, (the amount fixed for every man's payment,) and all the money given by any man freely from the impulse of his heart,

Let the priests take, every man from his friends and neighbours, to make good what is damaged in the house, wherever it is to be seen.

But in the twenty-third year of King Jehoash, the priests had not made good the damaged parts of the house.

Then King Jehoash sent for Jehoiada the priest, and the other priests, and said to them, Why have you not made good what is damaged in the house? now take no more money from your neighbours, but give it for the building up of the house.

So the priests made an agreement to take no more money from the people, and not to make good what was damaged in the house.

But Jehoiada the priest took a chest, and making a hole in the cover of it, put it by the altar, on the right side when one comes into the house of the Lord; and the priests who kept the door put in it regularly all the money which was taken into the house of the Lord.

And when they saw that there was much money in the chest, the king's scribe and the high priest came and put it in bags, noting the amount of all the money there was in the house of the Lord.

And the money which was measured out they gave regularly to those who were responsible for overseeing the work, and these gave it in payment to the woodworkers and the builders who were working on the house of the Lord,

And to the wall-builders and the stone-cutters, and to get wood and cut stone for building up the broken parts of the house of the Lord, and for everything needed to put the house in good order.

But the money was not used for making silver cups or scissors or basins or wind-instruments or any vessels of gold or silver for the house of the Lord;

But it was all given to the workmen who were building up the house.

And they did not get any statement of accounts from the men to whom the money was given for the workmen, for they made use of it with good faith.

The money of the offerings for error and the sin-offerings was not taken into the house of the Lord; it was the priests'.

Then Hazael, king of Aram, went up against Gath and took it; and his purpose was to go up to Jerusalem.

Then Jehoash, king of Judah, took all the holy things which Jehoshaphat and Jehoram and Ahaziah his fathers, the kings of Judah, had given to the Lord, together with the things he himself had given, and all the gold in the Temple store and in the king's house, and sent it to Hazael, king of Aram; and he went away from Jerusalem.

Now the rest of the acts of Joash, and all he did, are they not recorded in the book of the history of the kings of Israel?

And his servants made a secret design and put Joash to death at the house of Millo on the way down to Silla.

And Jozacar, the son of Shimeath, and Jehozabad, the son of Shomer, his servants, came to him and put him to death; and they put him into the earth with his fathers in the town of David; and Amaziah his son became king in his place.

2nd Kings 13


2nd Kings Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 12

The Second Book of the Kings

Return to Index

Chapter 13

In the twenty-third year of Joash, the son of Ahaziah, king of Judah, Jehoahaz, the son of Jehu, became king over Israel in Samaria, ruling for seventeen years.

He did evil in the eyes of the Lord, copying the sins of Jeroboam, the son of Nebat, which he did and made Israel do; he did not keep himself from them.

So the wrath of the Lord was burning against Israel, and he gave them up into the power of Hazael, king of Aram, and into the power of Ben-hadad, the son of Hazael, again and again.

Then Jehoahaz made prayer to the Lord, and the Lord gave ear to him, for he saw how cruelly Israel was crushed by the king of Aram.

(And the Lord gave Israel a saviour, so that they became free from the hands of the Aramaeans; and the children of Israel were living in their tents as in the past.

But still they did not give up the sin of Jeroboam, which he made Israel do, but went on with it; and there was an image of Asherah in Samaria.)

For out of all his army, Jehoahaz had only fifty horsemen and ten carriages and ten thousand footmen; the king of Aram had given them up to destruction, crushing them like dust.

Now the rest of the acts of Jehoahaz, and all he did, and his great power, are they not recorded in the book of the history of the kings of Israel?

And Jehoahaz went to rest with his fathers, and was put into the earth in Samaria; and Joash his son became king in his place.

In the thirty-seventh year of the rule of Joash, king of Judah, Joash, the son of Jehoahaz, became king over Israel in Samaria, ruling for sixteen years.

He did evil in the eyes of the Lord, not turning away from the sin of Jeroboam, the son of Nebat, which he did and made Israel do, but he went on with it.

Now the rest of the acts of Joash, and all he did, and the force with which he went to war against Amaziah, king of Judah, are they not recorded in the book of the history of the kings of Israel?

And Joash went to rest with his fathers and Jeroboam took his place as king; and Joash was put into the earth in Samaria with the kings of Israel.

Now Elisha became ill with the disease which was the cause of his death: and Joash, king of Israel, came down to him, and weeping over him said, My father, my father, the war-carriages of Israel and its horsemen!

Then Elisha said to him, Take bow and arrows: and he took bow and arrows.

And he said to the king of Israel, Put your hand on the bow: and he put his hand on it; and Elisha put his hands on the king's hands.

Then he said; Let the window be open to the east: and he got it open. Then Elisha said, Let the arrow go; and he let it go. And he said, The Lord's arrow of salvation, of salvation over Aram; for you will overcome the Aramaeans in Aphek and put an end to them.

And he said, Take the arrows: and he took them. And he said to the king of Israel, Send them down into the earth; and he did so three times and no more.

Then the man of God was angry with him and said, If you had done it five or six times, then you would have overcome Aram completely; but now you will only overcome them three times.

And death came to Elisha and they put his body into the earth. Now in the spring of the year, armed bands of Moabites frequently came, overrunning the land.

And while they were putting a dead man into the earth, they saw a band coming; and they put the man quickly into the place where Elisha's body was; and the dead man, on touching Elisha's bones, came to life again, and got up on his feet.

And Israel was crushed under the power of Hazael, king of Aram, all the days of Jehoahaz.

But the Lord was kind to them and had pity on them, caring for them, because of his agreement with Abraham, Isaac, and Jacob; he would not put them to destruction or send them away from before his face till now.

Then Hazael, king of Aram, came to his end; and Ben-hadad his son became king in his place.

And Jehoash, the son of Jehoahaz, took again from Ben-hadad, the son of Hazael, the towns which he had taken from Jehoahaz his father in war. Three times Jehoash overcame him and got back the towns of Israel.

2nd Kings 14


2nd Kings Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 13

The Second Book of the Kings

Return to Index

Chapter 14

In the second year of Joash, son of Joahaz, king of Israel, Amaziah, the son of Joash, became king of Judah.

He was twenty-five years old when he became king; and he was ruling in Jerusalem for twenty-nine years; his mother's name was Jehoaddin of Jerusalem.

He did what was right in the eyes of the Lord, though not like David his father; he did as Joash his father had done.

But still the high places were not taken away; the people went on making offerings and burning them in the high places.

Now when he became strong in the kingdom, straight away he put to death those servants who had taken the life of the king his father;

But he did not put their children to death; for the orders of the Lord recorded in the book of the law of Moses say, The fathers are not to be put to death for the children, or the children for their fathers; but a man is to be put to death for the sin which he himself has done.

He put to the sword twelve thousand men of Edom in the Valley of Salt, and took Sela in war, naming it Joktheel, as it is to this day.

Then Amaziah sent representatives to Jehoash, the son of Jehoahaz, son of Jehu, king of Israel, saying, Come, let us have a meeting face to face.

And Jehoash, king of Israel, sent to Amaziah, king of Judah, saying, The thorn-tree in Lebanon sent to the cedar in Lebanon, saying, Give your daughter to my son for a wife: and a beast from the woodland in Lebanon went by, crushing the thorn under his feet.

It is true that you have overcome Edom and your heart is uplifted; let that glory be enough for you, and keep in your country; why do you make causes of trouble, putting yourself, and Judah with you, in danger of downfall?

But Amaziah gave no attention. So Jehoash, king of Israel, went up, and he and Amaziah, king of Judah, came face to face at Beth-shemesh, which is in Judah.

And Judah was overcome before Israel, so that they went in flight, every man to his tent.

And Jehoash, king of Israel, made Amaziah, king of Judah, the son of Jehoash, son of Ahaziah, prisoner at Beth-shemesh, and came to Jerusalem, and had the wall of Jerusalem pulled down from the doorway of Ephraim to the door in the angle, four hundred cubits.

And he took all the gold and silver and all the vessels which were in the house of the Lord and in the store-house of the king, together with those whose lives would be the price of broken faith, and went back to Samaria.

Now the rest of the acts of Jehoash, and his power, and how he went to war with Amaziah, king of Judah, are they not recorded in the book of the history of the kings of Israel?

And Jehoash went to rest with his fathers, and was put into the earth in Samaria with the kings of Israel; and Jeroboam his son became king in his place.

Amaziah, the son of Joash, king of Judah, went on living for fifteen years after the death of Jehoash, son of Jehoahaz, king of Israel.

And the rest of the acts of Amaziah, are they not recorded in the book of the history of the kings of Judah?

Now they made a secret design against him in Jerusalem; and he went in flight to Lachish, but they sent after him to Lachish and put him to death there.

And they took his body on horseback and put it into the earth with his fathers in Jerusalem, the town of David.

Then all the people of Judah took Azariah, who was sixteen years old, and made him king in place of his father Amaziah.

He was the builder of Elath, which he got back for Judah after the death of the king.

In the fifteenth year of the rule of Amaziah, son of Joash, king of Judah, Jeroboam, the son of Joash, king of Israel, became king in Samaria, ruling for forty-one years.

He did evil in the eyes of the Lord, not turning away from the sin which Jeroboam, the son of Nebat, did and made Israel do.

He got back the old limits of Israel from the way into Hamath to the sea of the Arabah, as the Lord had said by his servant Jonah, the son of Amittai, the prophet of Gath-hepher.

For the Lord saw how bitter was the trouble of Israel, and that everyone was cut off, he who was shut up and he who went free, and that Israel had no helper.

And the Lord had not said that the name of Israel was to be taken away from the earth; but he gave them a saviour in Jeroboam, the son of Joash.

Now the rest of the acts of Jeroboam, and all he did, and his power, and how he went to war with Damascus, causing the wrath of the Lord to be turned away from Israel, are they not recorded in the book of the history of the kings of Israel?

And Jeroboam went to rest with his fathers, and was put into the earth with the kings of Israel; and Zechariah his son became king in his place.

2nd Kings 15


2nd Kings Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 14

The Second Book of the Kings

Return to Index

Chapter 15

In the twenty-seventh year of the rule of Jeroboam, king of Israel, Azariah, son of Amaziah, became king of Judah.

He was sixteen years old when he became king, and he was ruling in Jerusalem for fifty-two years; his mother's name was Jecoliah of Jerusalem.

And he did what was right in the eyes of the Lord, as his father Amaziah had done.

But he did not take away the high places, and the people still went on making offerings and burning them in the high places.

And the Lord sent disease on the king and he became a leper, and to the day of his death he was living separately in his private house. And Jotham his son was over his house, judging the people of the land.

Now the rest of the acts of Azariah, and all he did, are they not recorded in the book of the history of the kings of Judah?

And Azariah went to rest with his fathers and was put into the earth with his fathers in the town of David; and Jotham his son became king in his place.

In the thirty-eighth year of Azaliah, king of Judah, Zechariah, son of Jeroboam, was king over Israel for six months.

And he did evil in the eyes of the Lord, as his father had done, not turning away from the sin which Jeroboam, the son of Nebat, did and made Israel do.

And Shallum, the son of Jabesh, made a secret design against him, and, attacking him in Ibleam, put him to death and became king in his place.

Now the rest of the acts of Zechariah are recorded in the book of the history of the kings of Israel.

This was what the Lord had said to Jehu, Your sons to the fourth generation will be kings of Israel. And so it came about.

Shallum, the son of Jabesh, became king in the thirty-ninth year of Uzziah, king of Judah; and he was ruling in Samaria for the space of one month.

Then Menahem, the son of Gadi, went up from Tirzah and came to Samaria, and attacking Shallum, son of Jabesh, in Samaria, put him to death and made himself king in his place.

Now the rest of the acts of Shallum, and the secret design which he made, are recorded in the book of the history of the kings of Israel.

Then Menahem sent destruction on Tappuah and all the people in it, and its limits, from Tirzah, because they would not let him come in; and he had all the women who were with child cut open.

In the thirty-ninth year of Azariah, king of Judah, Menahem, the son of Gadi, became king over Israel, and was ruling in Samaria for ten years.

He did evil in the eyes of the Lord; he did not keep himself from the sin which Jeroboam, the son of Nebat, did and made Israel do.

In his day, Pul, the king of Assyria, came up against the land; and Menahem gave Pul a thousand talents of silver so that he might let him keep the kingdom.

And Menahem got the money from Israel, from all the men of wealth, fifty silver shekels from every man, to give to the king of Assyria. So the king of Assyria went back without stopping in the land.

Now the rest of the acts of Menahem, and all he did, are they not recorded in the book of the history of the kings of Israel?

And Menahem went to rest with his fathers; and Pekahiah his son became king in his place.

In the fiftieth year of Azariah king of Judah, Pekahiah, the son of Menahem, became king over Israel in Samaria, ruling for two years.

He did evil in the eyes of the Lord, not turning from the sin which Jeroboam, the son of Nebat, did and made Israel do.

And Pekah, the son of Remaliah, his captain, made a secret design against him, attacking him in the king's great house in Samaria; and with him were fifty men of Gilead; and he put him to death and became king in his place.

Now the rest of the acts of Pekahiah, and all he did, are recorded in the book of the history of the kings of Israel.

In the fifty-second year of Azariah, king of Judah, Pekah, the son of Remaliah, became king over Israel in Samaria, ruling for twenty years.

He did evil in the eyes of the Lord, not turning from the sin which Jeroboam, the son of Nebat, did and made Israel do.

In the days of Pekah, king of Israel, Tiglath-pileser, king of Assyria, came and took Ijon and Abel-beth-maacah and Janoah and Kedesh and Hazor and Gilead and Galilee and all the land of Naphtali; and he took the people away to Assyria.

And Hoshea, the son of Elah, made a secret design against Pekah, the son of Remaliah, and, attacking him, put him to death and became king in his place, in the twentieth year of Jotham, the son of Uzziah.

Now the rest of the acts of Pekah, and all he did, are recorded in the book of the history of the kings of Israel.

In the second year of Pekah, the son of Remaliah, king of Israel, Jotham, the son of Uzziah, became king of Judah.

He was twenty-five years old when he became king, and he was ruling for sixteen years in Jerusalem; and his mother's name was Jerusha, the daughter of Zadok.

And he did what was right in the eyes of the Lord, as his father Uzziah had done.

But he did not take away the high places, and the people still went on making offerings and burning them in the high places. He was the builder of the higher doorway of the house of the Lord.

Now the rest of the acts of Jotham, and all he did, are they not recorded in the book of the history of the kings of Judah?

In those days the Lord first sent against Judah, Rezin, the king of Aram, and Pekah, the son of Remaliah.

And Jotham went to rest with his fathers, and was put into the earth in the town of David his father; and Ahaz his son became king in his place.

2nd Kings 16


2nd Kings Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 15

The Second Book of the Kings

Return to Index

Chapter 16

In the seventeenth year of Pekah, the son of Remaliah, Ahaz, the son of Jotham, became king of Judah.

Ahaz was twenty years old when he became king; he was ruling for sixteen years in Jerusalem. He did not do what was right in the eyes of the Lord his God, as David his father did.

But he went in the ways of the kings of Israel, and even made his son go through the fire, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

And he made offerings, burning them in the high places and on the hills and under every green tree.

Then Rezin, king of Aram, and Pekah, son of Remaliah, king of Israel, came up to Jerusalem to make war; and they made an attack on Ahaz, shutting him in, but were not able to overcome him.

At that time the king of Edom got Elath back for Edom, and sent the Jews out of Elath; and the Edomites came back to Elath where they are living to this day.

So Ahaz sent representatives to Tiglath-pileser, king of Assyria, saying, I am your servant and your son; come to my help against the kings of Aram and Israel who have taken up arms against me.

And Ahaz took the silver and gold which were in the house of the Lord and in the king's store-house, and sent them as an offering to the king of Assyria.

And the king of Assyria, in answer to his request, went up against Damascus and took it, and took its people away as prisoners to Kir, and put Rezin to death.

Then King Ahaz went to Damascus for a meeting with Tiglath-pileser, king of Assyria; and there he saw the altar which was at Damascus; and King Ahaz sent to Urijah the priest a copy of the altar, giving the design of it and all the details of its structure.

And from the copy King Ahaz sent from Damascus, Urijah made an altar and had it ready by the time King Ahaz came back from Damascus.

And when the king came from Damascus, he saw the altar; and he went up on it and made an offering on it.

He made his burned offering and his meal offering and his drink offering there, draining out the blood of his peace-offerings on the altar.

And the brass altar, which was before the Lord, he took from the front of the house, from between his altar and the house of the Lord, and put it on the north side of his altar.

And King Ahaz gave orders to Urijah the priest, saying, Make the morning burned offering and the evening meal offering and the king's burned offering and meal offering, with the burned offerings of all the people and their meal offerings and drink offerings, on the great altar, and put on it all the blood of the burned offerings and of the beasts which are offered; but the brass altar will be for my use to get directions from the Lord.

So Urijah the priest did everything as the king said

And King Ahaz took off the sides of the wheeled bases, and took down the great water-vessel from off the brass oxen which were under it and put it on a floor of stone.

*** the house of the Lord, because of the king of Assyria.

Now the rest of the things which Ahaz did, are they not recorded in the book of the history of the kings of Judah?

And Ahaz went to rest with his fathers, and was put into the earth with his fathers in the town of David; and Hezekiah his son became king in his place.

2nd Kings 17


2nd Kings Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 16

The Second Book of the Kings

Return to Index

Chapter 17

In the twelfth year of Ahaz, king of Judah, Hoshea, the son of Elah, became king over Israel in Samaria, ruling for nine years.

He did evil in the eyes of the Lord, though not like the kings of Israel before him.

Against him came up Shalmaneser, king of Assyria, and Hoshea became his servant and sent him offerings.

But Hoshea's broken faith became clear to the king of Assyria because he had sent representatives to So, king of Egypt, and did not send his offering to the king of Assyria, as he had done year by year: so the king of Assyria had him shut up in prison and put in chains.

Then the king of Assyria went through all the land and came up to Samaria, shutting it in with his forces for three years.

In the ninth year of Hoshea, the king of Assyria took Samaria, and took Israel away to Assyria, placing them in Halah and in Habor on the river Gozan, and in the towns of the Medes.

And the wrath of the Lord came on Israel because they had done evil against the Lord their God, who took them out of the land of Egypt from under the yoke of Pharaoh, king of Egypt, and had become worshippers of other gods,

Living by the rules of the nations whom the Lord had sent out from before the children of Israel.

And the children of Israel did secretly against the Lord their God things which were not right, building high places for themselves in all their towns, from the tower of the watchmen to the walled town.

They put up pillars of stone and wood on every high hill and under every green tree:

Burning their offerings in all the high places, as those nations did whom the Lord sent away from before them; they did evil things, moving the Lord to wrath;

And they made themselves servants of disgusting things, though the Lord had said, You are not to do this.

And he gave witness to Israel and Judah, by every prophet and seer, saying, Come back from your evil ways, and do my orders and keep my rules, and be guided by the law which I gave to your fathers and sent to you by my servants the prophets.

And they did not give ear, but became stiff-necked, like their fathers who had no faith in the Lord their God.

And they went against his rules, and the agreement which he made with their fathers, and his laws which he gave them; they gave themselves up to things without sense or value, and became foolish like the nations round them, of whom the Lord had said, Do not as they do.

And turning their backs on all the orders which the Lord had given them, they made for themselves images of metal, and the image of Asherah, worshipping all the stars of heaven and becoming servants to Baal.

And they made their sons and their daughters go through the fire, and they made use of secret arts and unnatural powers, and gave themselves up to doing evil in the eyes of the Lord, till he was moved to wrath.

So the Lord was very angry with Israel, and his face was turned away from them: only the tribe of Judah kept its place.

(But even Judah did not keep the orders of the Lord their God, but were guided by the rules which Israel had made.

So the Lord would have nothing to do with all the offspring of Israel, and sent trouble on them, and gave them up into the hands of their attackers, till he had sent them away from before his face.)

For Israel was broken off from the family of David, and they made Jeroboam, the son of Nebat, king, who, driving them away from the laws of the Lord, made them do a great sin.

And the children of Israel went on with all the sins which Jeroboam did; they did not keep themselves from them;

Till the Lord put Israel away from before his face, as he had said by all his servants the prophets. So Israel was taken away from their land to Assyria, to this day.

Then the king of Assyria took men from Babylon and from Cuthah and Avva and Hamath and Sepharvaim, and put them in the towns of Samaria in place of the children of Israel; so they got Samaria for their heritage, living in its towns.

Now when first they were living there they did not give worship to the Lord. So the Lord sent lions among them, causing the death of some of them.

So they said to the king of Assyria, The nations whom you have taken as prisoners and put in the towns of Samaria, have no knowledge of the way of the god of the land: so he has sent lions among them, causing their death, because they have no knowledge of his way.

Then the king of Assyria gave orders, saying, Send there one of the priests whom you took away, and let him be living there and teaching the people the way of the god of the land.

So one of the priests whom they had taken away as a prisoner from Samaria came back, and, living in Beth-el, became their teacher in the worship of the Lord.

And every nation made gods for themselves, and put them in the houses of the high places which the Samaritans had made, every nation in the towns where they were living.

The men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima,

The Avvites made Nibhaz and Tartak, and the Sepharvites gave their children to be burned in the fire to Adrammelech and Anammelech, the gods of Sepharvaim.

So they went on worshipping the Lord, and made for themselves, from among all the people, priests for the high places, to make offerings for them in the houses of the high places.

They gave worship to the Lord, but they gave honour to their gods like the nations did from whom they had been taken as prisoners.

So to this day they go on in their old ways, not worshipping the Lord or keeping his orders or his ways or the law and the rule which the Lord gave to the children of Jacob, to whom he gave the name Israel;

And the Lord made an agreement with them and gave them orders, saying, You are to have no other gods; you are not to give worship to them or be their servants or make them offerings:

But the Lord, who took you out of the land of Egypt with his great power and his outstretched arm, he is your God, to whom you are to give worship and make offerings:

And the rules and the orders and the law which he put in writing for you, you are to keep and do for ever; you are to have no other gods.

And you are to keep in memory the agreement which I have made with you; and you are to have no other gods.

And you are to give worship to the Lord your God; for it is he who will give you salvation from the hands of all who are against you.

But they gave no attention, but went on in their old way.

So these nations, worshipping the Lord, still were servants to the images they had made; their children and their children's children did the same; as their fathers did, so do they, to this day.

2nd Kings 18


2nd Kings Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 17

The Second Book of the Kings

Return to Index

Chapter 18

Now in the third year of Hoshea, son of Elah, king of Israel, Hezekiah, the son of Ahaz, became king of Judah.

He was twenty-five years old when he became king, ruling in Jerusalem for twenty-nine years; his mother's name was Abi, the daughter of Zechariah.

He did what was right in the eyes of the Lord as David his father had done.

He had the high places taken away, and the stone pillars broken to bits, and the Asherah cut down; and the brass snake which Moses had made was crushed to powder at his order, because in those days the children of Israel had offerings burned before it, and he gave it the name Nehushtan.

He had faith in the Lord, the God of Israel; so that there was no one like him among all the kings of Judah who were before him.

For his heart was fixed on the Lord, not turning from his ways, and he did his orders which the Lord gave to Moses.

And the Lord was with him; he did well in all his undertakings: and he took up arms against the king of Assyria and was his servant no longer.

He overcame the Philistines as far as Gaza and its limits, from the tower of the watchman to the walled town.

Now in the fourth year of King Hezekiah, which was the seventh year of Hoshea, son of Elah, king of Israel, Shalmaneser, king of Assyria, came up against Samaria, shutting it in with his armies.

And at the end of three years they took it; in the sixth year of Hezekiah's rule, which was the ninth year of Hoshea, king of Israel, Samaria was taken.

And the king of Assyria took Israel away as prisoners into Assyria, placing them in Halah and in Habor on the river Gozan, and in the towns of the Medes;

Because they did not give ear to the voice of the Lord their God, but went against his agreement, even against everything ordered by Moses, the servant of the Lord, and they did not give ear to it or do it.

Now in the fourteenth year of king Hezekiah, Sennacherib, king of Assyria, came up against all the walled towns of Judah and took them.

And Hezekiah, king of Judah, sent to Lachish, to the king of Assyria, saying, I have done wrong; give up attacking me, and whatever you put on me I will undergo. And the payment he was to make was fixed by the king of Assyria at three hundred talents of silver and thirty talents of gold.

So Hezekiah gave him all the silver in the house of the Lord, and in the king's store-house.

And at that time Hezekiah had the gold from the doors of the Lord's house, and from the door-pillars plated by him, cut off and gave it to the king of Assyria.

Then the king of Assyria sent the Tartan and the Rab-saris and the Rab-shakeh from Lachish to Jerusalem, to King Hezekiah, with a strong force. And they went up and came to Jerusalem, and took up their position by the stream of the higher pool, by the highway of the washerman's field.

And they sent for the king, and Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came out to them.

And the Rab-shakeh said to them, Say now to Hezekiah, These are the words of the great king, the king of Assyria: In what are you placing your hope?

You say you have a design, and strength for war, but these are only words. Now to whom are you looking for support, that you have gone against my authority?

See, now, you are basing your hope on that broken rod of Egypt, which will go through a man's hand if he makes use of it for a support; for so is Pharaoh, king of Egypt, to all who put their faith in him.

And if you say to me, Our hope is in the Lord our God: is it not he, whose high places and altars Hezekiah has taken away, saying to Judah and Jerusalem that worship may only be given before this altar in Jerusalem?

And now, take a chance with my master, the king of Assyria, and I will give you two thousand horses, if you are able to put horsemen on them.

How then may you put to shame the least of my master's servants? and you have put your hope in Egypt for war-carriages and horsemen:

And have I now come up to send destruction on this place without the Lord's authority? It was the Lord himself who said to me, Go up against this land and make it waste.

Then Eliakim, the son of Hilkiah, and Shebna and Joah said to the Rab-shakeh, Will you kindly make use of the Aramaean language in talking to your servants, for we are used to it, and do not make use of the Jews' language in the hearing of the people on the wall.

But the Rab-shakeh said to them, Is it to your master or to you that my master has sent me to say these words? has he not sent me to the men seated on the wall? for they are the people who will be short of food with you when the town is shut in.

Then the Rab-shakeh got up and said with a loud voice in the Jews' language, Give ear to the words of the great king, the king of Assyria;

This is what the king says: Do not be tricked by Hezekiah, for there is no salvation for you in him.

And do not let Hezekiah make you put your faith in the Lord, saying, The Lord will certainly keep us safe, and this town will not be given into the hands of the king of Assyria.

Do not give ear to Hezekiah, for this is what the king of Assyria says: Make peace with me and come out to me; and everyone will be free to take the fruit of his vine and of his fig-tree, and the water of his spring;

Till I come and take you away to a land like yours, a land of grain and wine, a land of bread and vine-gardens, a land of oil-giving olives and of honey, so that life and not death may be your fate. Give no attention to Hezekiah when he says to you, The Lord will keep us safe.

Has any one of the gods of the nations kept his land from falling into the hands of the king of Assyria?

Where are the gods of Hamath and of Arpad? where are the gods of Sepharvaim, of Hena and Ivvah? have they kept Samaria out of my hands?

Who among all the gods of these countries have kept their country from falling into my hands, to give cause for the thought that the Lord will keep Jerusalem from falling into my hands?

But the people kept quiet and gave him no answer: for the king's order was, Give him no answer.

Then Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came to Hezekiah, with their clothing parted as a sign of grief, and gave him an account of what the Rab-shakeh had said.

2nd Kings 19


2nd Kings Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 18

The Second Book of the Kings

Return to Index

Chapter 19

And on hearing it, King Hezekiah took off his robe, and put on haircloth, and went into the house of the Lord.

And he sent Eliakim, who was over the house, and Shebna the scribe, and the chief priests, dressed in haircloth, to Isaiah the prophet, the son of Amoz.

And they said to him, Hezekiah says, This day is a day of trouble and punishment and shame; for the children are ready to come to birth, but there is no strength to give birth to them.

It may be that the Lord your God will give ear to the words of the Rab-shakeh, whom the king of Assyria, his master, sent to say evil things against the living God, and will make his words come to nothing: so then make your prayer for the rest of the people.

So the servants of King Hezekiah came to Isaiah.

And Isaiah said to them, This is what you are to say to your master: The Lord says, Be not troubled by the words which the servants of the king of Assyria have said against me in your hearing.

See, I will put a spirit into him, and bad news will come to his ears, and he will go back to his land; and there I will have him put to death by the sword.

So the Rab-shakeh went back, and when he got there the king of Assyria was making war against Libnah, for it had come to his ears that he had gone away from Lachish.

And when news came to him that Tirhakah, king of Ethiopia, had made an attack on him, he sent representatives to Hezekiah again, saying,

This is what you are to say to Hezekiah, king of Judah: Let not your God, in whom is your faith, give you a false hope, saying, Jerusalem will not be given into the hands of the king of Assyria.

No doubt the story has come to your ears of what the kings of Assyria have done to all lands, putting them to the curse; and will you be kept safe?

Did the gods of the nations keep safe those on whom my fathers sent destruction, Gozan and Haran and Rezeph and the children of Eden who were in Telassar?

Where is the king of Hamath, and the king of Arpad, and the king of the town of Sepharvaim, of Hena and of Ivvah?

And Hezekiah took the letter from the hands of those who had come with it; and after reading it, Hezekiah went up to the house of the Lord, opening the letter there before the Lord.

And Hezekiah made his prayer to the Lord, saying, O Lord, the God of Israel, seated between the winged ones, you only are the God of all the kingdoms of the earth; you have made heaven and earth.

Let your ear be turned to us, O Lord, and let your eyes be open, O Lord, and see; take note of all the words of Sennacherib who has sent men to say evil against the living God.

Truly, O Lord, the kings of Assyria have made waste the nations and their lands,

And have given their gods to the fire; for they were no gods, but wood and stone, the work of men's hands; so they have given them to destruction.

But now, O Lord our God, give us salvation from his hands, so that it may be clear to all the kingdoms of the earth that you and only you, O Lord, are God.

Then Isaiah, the son of Amoz, sent to Hezekiah, saying, The Lord, the God of Israel, says, The prayer which you have made to me against Sennacherib, king of Assyria, has come to my ears.

This is the word which the Lord has said about him: In the eyes of the virgin daughter of Zion you are shamed and laughed at; the daughter of Jerusalem has made sport of you.

Against whom have you said evil and bitter things? against whom has your voice been loud and your eyes lifted up? even against the Holy One of Israel.

You have sent your servants with evil words against the Lord, and have said, With all my war-carriages I have come up to the top of the mountains, to the inmost parts of Lebanon; its tall cedars will be cut down, and the best trees of its woods; I will come up into his highest places, into his thick woods.

I have made water-holes and taken their waters, and with my foot I have made all the rivers of Egypt dry.

Has it not come to your ears how I did it long before, purposing it in times long past? Now I have given effect to my design, so that by you strong towns might be turned into masses of broken walls.

This is why their townsmen had no power, they were broken and put to shame; they were like the grass of the field and the green plant, like grass on the house-tops.

But I have knowledge of your getting up and your resting, of your going out and your coming in.

Because your wrath against me and your words of pride have come up to my ears, I will put my hook in your nose and my cord in your lips, and I will make you go back by the way you came.

And this will be the sign to you: you will get your food this year from what comes up of itself; and in the second year from the produce of the same; and in the third year you will put in your seed and get in the grain and make vine-gardens and take of their fruit.

And those of Judah who are still living will again take root in the earth and give fruit.

For from Jerusalem those who have been kept safe will go out, and those who are still living will go out of Mount Zion: by the fixed purpose of the Lord of armies this will be done.

For this cause the Lord says about the king of Assyria, He will not come into this town, or send an arrow against it; he will not come before it with arms, or put up an earthwork against it;

By the way he came he will go back, and he will not get into this town, says the Lord.

For I will keep this town safe, for my honour, and for the honour of my servant David.

And that night the angel of the Lord went out and put to death in the army of the Assyrians a hundred and eighty-five thousand men; and when the people got up early in the morning, there was nothing to be seen but dead bodies.

So Sennacherib, king of Assyria, went back to his place at Nineveh.

And it came about, when he was worshipping in the house of Nisroch his god, that his sons Adrammelech and Sharezer put him to death with the sword; and they went in flight into the land of Ararat. And Esar-haddon his son became king in his place.

2nd Kings 20


2nd Kings Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 19

The Second Book of the Kings

Return to Index

Chapter 20

In those days Hezekiah was ill and near death. And Isaiah the prophet, the son of Amoz, came to him, and said to him, The Lord says, Put your house in order, for your death is near.

Then, turning his face to the wall, he made his prayer to the Lord, saying,

O Lord, keep in mind how I have been true to you with all my heart, and have done what is good in your eyes. And Hezekiah gave way to bitter weeping.

Now before Isaiah had gone out of the middle of the town, the word of the Lord came to him, saying,

Go back and say to Hezekiah, the ruler of my people, The Lord, the God of David your father, says, Your prayer has come to my ears, and I have seen your weeping; see, I will make you well: on the third day you will go up to the house of the Lord.

I will give you fifteen more years of life; and I will keep you and this town safe from the hands of the king of Assyria; I will keep this town safe, for my honour, and for the honour of my servant David.

Then Isaiah said, Take a cake of figs. So they took it and put it on his wound, and he got better.

And Hezekiah said to Isaiah, What is to be the sign that the Lord will make me well, and that I will go up to the house of the Lord on the third day?

And Isaiah said, This is the sign the Lord will give you, that he will do what he has said; will the shade go forward ten degrees or back?

And Hezekiah said in answer, It is a simple thing for the shade to go forward; but let it go back ten degrees.

Then Isaiah the prophet made prayer to the Lord, and he made the shade go back ten degrees from its position on the steps of Ahaz.

At that time, Merodach-baladan, the son of Baladan, king of Babylon, sent letters with an offering to Hezekiah, because he had news that Hezekiah had been ill.

And Hezekiah was glad at their coming and let them see all his store of wealth, the silver and the gold and the spices and the oil of great price, and the house of his arms, and everything there was in his stores; there was nothing in all his house or his kingdom which Hezekiah did not let them see.

Then Isaiah the prophet came to King Hezekiah and said to him, What did these men say and where did they come from? And Hezekiah said, They came from a far country, even from Babylon.

And he said, What have they seen in your house? And Hezekiah said in answer, They saw everything in my house: there is nothing among my stores which I did not let them see.

And Isaiah said to Hezekiah, Give ear to the word of the Lord.

Truly, days are coming when everything in your house, and whatever your fathers have put in store till this day, will be taken away to Babylon: all will be gone, says the Lord.

And your sons, the offspring of your body, they will take away to be unsexed servants in the house of the king of Babylon.

Then Hezekiah said to Isaiah, Good is the word of the Lord which you have said. Then he said, ... if in my time there is peace and righteousness?

Now the rest of the acts of Hezekiah, and his power, and how he made the pool and the stream, to take water into the town, are they not recorded in the book of the history of the kings of Judah?

And Hezekiah went to rest with his fathers; and Manasseh his son became king in his place.

2nd Kings 21


2nd Kings Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 20

The Second Book of the Kings

Return to Index

Chapter 21

Manasseh was twelve years old when he became king; for fifty-five years he was ruling in Jerusalem; and his mother's name was Hephzi-bah.

He did evil in the eyes of the Lord, copying the disgusting ways of those nations whom the Lord had sent out before the children of Israel.

He put up again the high places which had been pulled down by Hezekiah his father; he made altars for Baal, and an Asherah, as Ahab, king of Israel, had done; he was a worshipper and servant of all the stars of heaven.

And he put up altars in the house of the Lord, of which the Lord had said, In Jerusalem will I put my name.

And he put up altars for all the stars of heaven in the two outer squares of the house of the Lord.

And he made his son go through the fire, and made use of secret arts and signs for reading the future; he gave positions to those who had control of spirits and to wonder-workers; he did much evil in the eyes of the Lord, moving him to wrath.

He put the image of Asherah which he had made in the house of which the Lord had said to David and to Solomon his son, In this house, and in Jerusalem, the town which I have made mine out of all the tribes of Israel, I will put my name for ever.

And never again will I send the feet of Israel wandering from the land which I gave to their fathers; if only they will take care to do all my orders, and keep all the law which my servant Moses gave them.

But they did not give ear; and Manasseh made them do more evil than those nations did, whom the Lord gave up to destruction before the children of Israel.

And the Lord said, by his servants the prophets,

Because Manasseh, king of Judah, has done these disgusting things, doing more evil than all the Amorites before him, and making Judah do evil with his false gods,

For this cause, says the Lord, the God of Israel, I will send such evil on Jerusalem and Judah that the ears of all to whom the news comes will be burning.

And over Jerusalem will be stretched the line of Samaria and the weight of Ahab; Jerusalem will be washed clean as a plate is washed, and turned over on its face.

And I will put away from me the rest of my heritage, and give them up into the hands of their haters, who will take their property and their goods for themselves;

Because they have done evil in my eyes, moving me to wrath, from the day when their fathers came out of Egypt till this day.

More than this, Manasseh took the lives of upright men, till Jerusalem from one end to the other was full of blood; in addition to his sin in making Judah do evil in the eyes of the Lord.

Now the rest of the acts of Manasseh, and all he did, and his sins, are they not recorded in the book of the history of the kings of Judah?

So Manasseh went to rest with his fathers, and was put into the earth in the garden of his house, in the garden of Uzza; and Amon his son became king in his place.

Amon was twenty-two years old when he became king, ruling in Jerusalem for two years; his mother's name was Meshullemeth, the daughter of Haruz of Jotbah.

He did evil in the eyes of the Lord, as Manasseh his father had done.

He went in all the ways of his father, being a servant and worshipper of the false gods to which his father had been a servant;

Turning away from the Lord, the God of his fathers, and not walking in his ways.

And the servants of Amon made a secret design against him, and put the king to death in his house.

But the people of the land put to death all those who had taken part in the design against the king, and made Josiah his son king in his place.

Now the rest of the acts which Amon did, are they not recorded in the book of the history of the kings of Judah?

He was put in his last resting-place in the garden of Uzza, and Josiah his son became king in his place.

2nd Kings 22


2nd Kings Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 21

The Second Book of the Kings

Return to Index

Chapter 22

Josiah was eight years old when he became king; and he was ruling in Jerusalem for thirty-one years; his mother's name was Jedidah, daughter of Adaiah of Bozkath.

He did what was right in the eyes of the Lord, walking in the ways of David his father, without turning to the right hand or to the left.

Now in the eighteenth year after he became king, Josiah sent Shaphan, the son of Azaliah, the son of Meshullam, the scribe, to the house of the Lord, saying to him,

Go up to Hilkiah, the chief priest, and let him give out the money which is taken into the house of the Lord, which the keepers of the door have got together from the people;

And let it be given to the overseers of the work of the Lord's house, to give to the workmen who are making good what was damaged in the house of the Lord;

To the woodworkers and the builders and the stone-cutters; and for getting wood and cut stones for the building up of the house.

They did not have to give any account of the money which was handed to them, for they made use of it with good faith.

Then Hilkiah, the chief priest, said to Shaphan the scribe, I have made discovery of the book of the law in the house of the Lord. So Hilkiah gave it to Shaphan;

Then, after reading it, Shaphan the scribe went in to the king and gave him an account of what had been done, saying, Your servants have given out the money which was in the house, and have given it to the overseers of the work of the house of the Lord.

Then Shaphan the scribe said to the king, Hilkiah the priest has given me a book; and he was reading it before the king.

And the king, hearing the words of the book of the law, took his robe in his hands, violently parting it as a sign of his grief;

And he gave orders to Hilkiah the priest, and Ahikam, the son of Shaphan, and Achbor, the son of Micaiah, and Shaphan the scribe, and Asaiah the king's servant, saying,

Go and get directions from the Lord for me and for the people and for all Judah, about the words of this book which has come to light; for great is the wrath of the Lord which is burning against us, because our fathers have not given ear to the words of this book, to do all the things which are recorded in it.

So Hilkiah the priest, and Ahikam and Achbor and Shaphan and Asaiah, went to Huldah the woman prophet, the wife of Shallum, the son of Tikvah, the son of Harhas, keeper of the robes, (now she was living in Jerusalem, in the second part of the town;) and they had talk with her.

And she said to them, The Lord, the God of Israel, says, Say to the man who sent you to me,

These are the words of the Lord: See, I will send evil on this place and on its people, even everything which the king of Judah has been reading in the book;

Because they have given me up, burning offerings to other gods and moving me to wrath by all the work of their hands; so my wrath will be on fire against this place, and will not be put out.

But to the king of Judah who sent you to get directions from the Lord, say, This is what the Lord, the God of Israel, has said: As to the words which have come to your ears,

Because your heart was soft, and you made yourself low before me, when you had word of what I said against this place and its people, that they would become a waste and a curse, and you gave signs of grief, weeping before me: truly, I have given ear to you, says the Lord.

For this cause I will let you go to your fathers and be put in your last resting-place in peace, and your eyes will not see all the evil which I will send on this place. So they took this news back to the king.

2nd Kings 23


2nd Kings Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 22

The Second Book of the Kings

Return to Index

Chapter 23

Then the king sent and got together all the responsible men of Judah and of Jerusalem.

And the king went up to the house of the Lord, with all the men of Judah and all the people of Jerusalem, and the priests and the prophets and all the people, small and great; and they were present at his reading of the book of the law which had come to light in the house of the Lord.

And the king took his place by the pillar, and made an agreement before the Lord, to go in the way of the Lord, and keep his orders and his decisions and his rules with all his heart and all his soul, and to keep the words of the agreement recorded in the book; and all the people gave their word to keep the agreement.

Then the king gave orders to Hilkiah, the chief priest, and to the priests of the second order, and to the keepers of the door, to take out of the house of the Lord all the vessels made for Baal and for the Asherah and for all the stars of heaven; and he had them burned outside Jerusalem in the fields of Kidron, and took the dust of them to Beth-el.

And he put an end to the false priests, who had been put in their positions by the kings of Judah to see to the burning of offerings in the high places in the towns of Judah and the outskirts of Jerusalem, and all those who made offerings to Baal and to the sun and the moon and the twelve signs and all the stars of heaven.

And he took the Asherah from the house of the Lord, outside Jerusalem to the stream Kidron, burning it by the stream and crushing it to dust, and he put the dust on the place where the bodies of the common people were put to rest.

And he had the houses pulled down of those who were used for sex purposes in the house of the Lord, where women were making robes for the Asherah.

And he made all the priests from the towns of Judah come into Jerusalem, and he made unclean the high places where the priests had been burning offerings, from Geba to Beer-sheba; and he had the high places of the evil spirits pulled down which were by the doorway of Joshua, the ruler of the town, on the left side of the way into the town.

Still the priests of the high places never came up to the altar of the Lord in Jerusalem; but they took their food of unleavened bread among their brothers.

And Topheth, in the valley of the sons of Hinnom, he made unclean, so that no man might make his son or his daughter go through the fire to Molech.

And he took away the horses which the kings of Judah had given to the sun, at the way into the house of the Lord, by the room of Nathan-melech, the unsexed servant, which was in the outer part of the building, and the carriages of the sun he put on fire.

And the altars on the roof of the high room of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two outer squares of the house of the Lord, were pulled down and crushed to bits, and the dust of them was put into the stream Kidron.

And the high places before Jerusalem, on the south side of the mountain of destruction, which Solomon, king of Israel, had made for Ashtoreth, the disgusting god of the Zidonians, and for Chemosh, the disgusting god of Moab, and for Milcom, the disgusting god of the children of Ammon, the king made unclean.

The stone pillars were broken to bits and the wood pillars cut down, and the places where they had been were made full of the bones of the dead.

And the altar at Beth-el, and the high place put up by Jeroboam, the son of Nebat, who made Israel do evil, that altar and that high place were pulled down; and the high place was burned and crushed to dust and the Asherah was burned.

Then Josiah, turning round, saw on the mountain the places of the dead, and he sent and had the bones taken out of their places and burned on the altar, so making it unclean, as the Lord had said by the man of God when Jeroboam was in his place by the altar on that feast-day. And he, turning his eyes to the resting-place of the man of God who had given word of these things, said:

What is that headstone I see over there? And the men of the town said to him, It is the resting-place of the man of God who came from Judah and gave word of all these things which you have done to the altar of Beth-el.

So he said, Let him be; let not his bones be moved. So they let his bones be with the bones of the prophet who came from Samaria.

Then Josiah took away all the houses of the high places in the towns of Samaria, which the kings of Israel had put up, moving the Lord to wrath, and he did with them as he had done in Beth-el.

And all the priests of the high places there he put to death on the altars, burning the bones of the dead on them; and then he went back to Jerusalem.

And the king gave orders to all the people, saying, Keep the Passover to the Lord your God, as it says in this book of the law.

Truly, such a Passover had not been kept in all the days of the judges of Israel or of the kings of Israel or the kings of Judah;

In the eighteenth year of the rule of King Josiah this Passover was kept to the Lord in Jerusalem.

And all those who had control of spirits, and the wonder-workers, and the images, and the false gods, and all the disgusting things which were seen in the land of Judah and in Jerusalem, Josiah put away, so that he might give effect to the words of the agreement recorded in the book which Hilkiah the priest made discovery of in the house of the Lord.

Never before had there been a king like him, turning to the Lord with all his heart and with all his soul and with all his power, as the law of Moses says; and after him there was no king like him.

But still the heat of the Lord's wrath was not turned back from Judah, because of all Manasseh had done in moving him to wrath.

And the Lord said, I will send Judah away from before my face, as I have sent Israel; I will have nothing more to do with this town, which I had made mine, even Jerusalem, and the holy house of which I said, My name will be there.

Now the rest of the acts of Josiah, and all he did, are they not recorded in the book of the history of the kings of Judah?

In his days, Pharaoh-necoh, king of Egypt, sent his armies against the king of Assyria to the river Euphrates; and King Josiah went out against him; and he put him to death at Megiddo, when he had seen him.

And his servants took his body in a carriage from Megiddo to Jerusalem, and put him into the earth there. And the people of the land took Jehoahaz, the son of Josiah, and put the holy oil on him and made him king in place of his father.

Jehoahaz was twenty-three years old when he became king, ruling in Jerusalem for three months; his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

He did evil in the eyes of the Lord, as his fathers had done.

And Pharaoh-necoh put him in chains at Riblah in the land of Hamath, so that he might not be king in Jerusalem; and took from the land a tax of a hundred talents of silver and a talent of gold.

Then Pharaoh-necoh made Eliakim, the son of Josiah, king in place of Josiah his father, changing his name to Jehoiakim; but Jehoahaz he took away to Egypt, where he was till his death.

And Jehoiakim gave the silver and gold to Pharaoh, taxing the land by his orders to get the money; the people of the land had to give silver and gold, everyone as he was taxed, to make the payment to Pharaoh-necoh.

Jehoiakim was twenty-five years old when he became king; he was ruling in Jerusalem for eleven years; his mother's name was Zebidah, the daughter of Pedaiah of Rumah.

He did evil in the eyes of the Lord as his fathers had done.

2nd Kings 24


2nd Kings Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 23

The Second Book of the Kings

Return to Index

Chapter 24

In his days, Nebuchadnezzar, king of Babylon, came up and Jehoiakim was his servant for three years; then he took up arms against him.

And the Lord sent against him bands of the Chaldaeans and of the Edomites and of the Moabites and of the children of Ammon; sending them against Judah for its destruction, as he had said by his servants the prophets.

Only by the word of the Lord did this fate come on Judah, to take them away from before his face; because of the sins of Manasseh and all the evil he did;

And because of the death of those who had done no wrong, for he made Jerusalem full of the blood of the upright; and the Lord had no forgiveness for it.

Now the rest of the acts of Jehoiakim, and all he did, are they not recorded in the book of the history of the kings of Judah?

So Jehoiakim went to rest with his fathers; and Jehoiachin his son became king in his place.

And the king of Egypt did not come out of his land again, for the king of Babylon had taken all his country, from the stream of Egypt to the river Euphrates.

Jehoiachin was eighteen years old when he became king, he was ruling in Jerusalem for three months, and his mother's name was Nehushta, the daughter of Elnathan of Jerusalem.

He did evil in the eyes of the Lord, as his father had done.

At that time the armies of Nebuchadnezzar came up to Jerusalem and the town was shut in on every side.

And Nebuchadnezzar, king of Babylon, came there, while his servants were shutting in the town;

Then Jehoiachin, king of Judah, went out to the king of Babylon, with his mother and his servants and his chiefs and his unsexed servants; and in the eighth year of his rule the king of Babylon took him.

And he took away all the stored wealth of the Lord's house, and the goods from the king's store-house, cutting up all the gold vessels which Solomon, king of Israel, had made in the house of the Lord, as the Lord had said.

And he took away all the people of Jerusalem and all the chiefs and all the men of war, ten thousand prisoners; and all the expert workmen and the metal-workers; only the poorest sort of the people of the land were not taken away.

He took Jehoiachin a prisoner to Babylon, with his mother and his wives and his unsexed servants and the great men of the land; he took them all as prisoners from Jerusalem to Babylon.

And all the men of war, seven thousand of them, and a thousand expert workmen and metal-workers, all of them strong and able to take up arms, the king of Babylon took away as prisoners into Babylon.

And the king of Babylon made Mattaniah, his father's brother, king in place of Jehoiachin, changing his name to Zedekiah.

Zedekiah was twenty-one years old when he became king, and he was king in Jerusalem for eleven years; his mother's name was Hamutal, daughter of Jeremiah of Libnah.

He did evil in the eyes of the Lord, as Jehoiakim had done.

And because of the wrath of the Lord, this came about in Jerusalem and Judah, till he had sent them all away from before him: and Zedekiah took up arms against the king of Babylon.

2nd Kings 25


2nd Kings Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 24

The Second Book of the Kings

Return to Index

Chapter 25

Now in the ninth year of his rule, on the tenth day of the tenth month, Nebuchadnezzar, king of Babylon, came against Jerusalem with all his army and took up his position before it, building earthworks all round the town.

And the town was shut in by their forces till the eleventh year of King Zedekiah.

Now on the ninth day of the fourth month, the store of food in the town was almost gone, so that there was no food for the people of the land.

So an opening was made in the wall of the town, and all the men of war went in flight by night through the doorway between the two walls which was by the king's garden; (now the Chaldaeans were stationed round the town:) and the king went by the way of the Arabah.

But the Chaldaean army went after the king, and overtook him in the lowlands of Jericho, and all his army went in flight from him in every direction.

And they made the king a prisoner and took him up to the king of Babylon at Riblah to be judged.

And they put the sons of Zedekiah to death before his eyes, and then they put out his eyes, and chaining him with iron bands, took him to Babylon.

Now in the fifth month, on the seventh day of the month, in the nineteenth year of Nebuchadnezzar, king of Babylon, Nebuzaradan, the captain of the armed men, a servant of the king of Babylon, came to Jerusalem;

And he had the house of the Lord and the king's house and all the houses of Jerusalem, even every great house, burned with fire;

And the walls round Jerusalem were broken down by the Chaldaean army which was with the captain.

And the rest of the people who were still in the town, and all those who had given themselves up to the king of Babylon, and all the rest of the workmen, Nebuzaradan, the captain of the armed men, took away as prisoners;

But he let the poorest of the land go on living there, to take care of the vines and the fields.

And the brass pillars in the house of the Lord, and the wheeled bases, and the great brass water-vessel in the house of the Lord, were broken up by the Chaldaeans, who took the brass to Babylon.

And the pots and the spades and the scissors for the lights and the spoons, and all the brass vessels used in the Lord's house, they took away.

And the fire-trays and the basins; the gold of the gold vessels and the silver of the silver vessels, were all taken away by the captain of the armed men.

The two pillars, the great water-vessel and the wheeled bases, which Solomon had made for the house of the Lord: the brass of all these vessels was without weight.

One of the pillars was eighteen cubits high, with a crown of brass on it; the crown was three cubits high, circled with a network and apples all of brass; and the second pillar had the same.

And the captain of the armed men took Seraiah, the chief priest, and Zephaniah, the second priest, and the three door-keepers;

And from the town he took the unsexed servant who was over the men of war, and five of the king's near friends who were in the town, and the scribe of the captain of the army, who was responsible for getting the people of the land together in military order, and sixty men of the people of the land who were in the town.

These Nebuzaradan, the captain of the armed men, took with him to the king of Babylon at Riblah.

And the king of Babylon put them to death at Riblah in the land of Hamath. So Judah was taken away prisoner from his land.

As for the people who were still living in the land of Judah, whom Nebuchadnezzar, king of Babylon, did not take away, he made Gedaliah, the son of Ahikam, the son of Shaphan, ruler over them.

Now the captains of the armed forces, hearing that the king of Babylon had made Gedaliah ruler, came with their men to Gedaliah at Mizpah; Ishmael, the son of Nethaniah, and Johanan, the son of Kareah, and Seraiah, the son of Tanhumeth the Netophathite, and Jaazaniah, the son of the Maacathite, came with all their men.

Then Gedaliah gave his oath to them and their men, saying, Have no fear because of the servants of the Chaldaeans; go on living in the land under the rule of the king of Babylon, and all will be well.

But in the seventh month, Ishmael, the son of Nethaniah, the son of Elishama, of the king's seed, came with ten men and made an attack on Gedaliah, causing his death and the death of the Jews and the Chaldaeans who were with him at Mizpah.

Then all the people, small and great, and the captains of the forces, got up and went away to Egypt, for fear of the Chaldaeans.

And in the thirty-seventh year after Jehoiachin, king of Judah, had been taken prisoner, in the twelfth month, on the twenty-seventh day of the month, Evil-merodach, king of Babylon, in the first year of his rule, took Jehoiachin, king of Judah, out of prison;

And said kind words to him, and put his seat higher than the seats of the other kings who were with him in Babylon.

And his prison clothing was changed, and he was a guest at the king's table every day for the rest of his life.

And for his food, the king gave him a regular amount every day for the rest of his life.

1st Chronicles 1


1st Chronicles Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Kings 25

The First Book of the Chronicles

Return to Index

Chapter 1

Adam, Seth, Enosh;

Kenan, Mahalalel, Jared,

Enoch, Methuselah, Lamech;

Noah, Shem, Ham, and Japheth.

The sons of Japheth: Gomer and Magog and Madai and Javan and Tubal and Meshech and Tiras.

And the sons of Gomer: Ashkenaz and Diphath and Togarmah.

And the sons of Javan: Elishah and Tarshish, Kittim and Rodanim.

The sons of Ham: Cush and Egypt, Put and Canaan.

And the sons of Cush: Seba and Havilah and Sabta and Raama and Sabteca. And the sons of Raamah: Sheba and Dedan.

And Cush was the father of Nimrod: he was the first to be a great man in the earth.

And Egypt was the father of the Ludim and the Anamim and the Lehabim and the Naphtuhim

And the Pathrusim and the Casluhim and the Caphtorim (from whom came the Philistines).

And Canaan was the father of Zidon, his oldest son, and Heth,

And the Jebusite and the Amorite and the Girgashite,

And the Hivite and the Arkite and the Sinite,

And the Arvadite and the Zemarite and the Hamathite.

The sons of Shem: Elam and Asshur and Arpachshad and Lud and Aram and Uz and Hul and Gether and Meshech.

And Arpachshad was the father of Shelah, and Shelah was the father of Eber.

And Eber had two sons: the name of the one was Peleg, because in his days a division was made of the earth; and his brother's name was Joktan.

And Joktan was the father of Almodad and Sheleph and Hazarmaveth and Jerah

And Hadoram and Uzal and Diklah

And Ebal and Abimael and Sheba

And Ophir and Havilah and Jobab. All these were the sons of Joktan.

Shem, Arpachshad, Shelah,

Eber, Peleg, Reu,

Serug, Nahor, Terah,

Abram (that is Abraham).

The sons of Abraham: Isaac and Ishmael.

These are their generations: the oldest son of Ishmael, Nebaioth; then Kedar and Adbeel and Mibsam,

Mishma and Dumah, Massa, Hadad and Tema,

Jetur, Naphish, and Kedemah. These are the sons of Ishmael.

And the sons of Keturah, Abraham's servant-wife: she was the mother of Zimran and Jokshan and Medan and Midian and Ishbak and Shuah. And the sons of Jokshan: Sheba and Dedan.

And the sons of Midian: Ephah and Epher and Hanoch and Abida and Eldaah. All these were the sons of Keturah.

And Abraham was the father of Isaac. The sons of Isaac: Esau and Israel.

The sons of Esau: Eliphaz, Reuel and Jeush and Jalam and Korah.

The sons of Eliphaz: Teman and Omar, Zephi and Gatam, Kenaz and Timna and Amalek.

The sons of Reuel: Nahath, Zerah, Shammah and Mizzah.

And the sons of Seir: Lotan and Shobal and Zibeon and Anah and Dishon and Ezer and Dishan.

And the sons of Lotan: Hori and Homam; and Timna was Lotan's sister.

The sons of Shobal: Alian and Manahath and Ebal, Shephi and Onam. And the sons of Zibeon: Aiah and Anah.

The sons of Anah: Dishon. And the sons of Dishon: Hamran and Eshban and Ithran and Cheran.

The sons of Ezer: Bilhan and Zaavan, Jaakan. The sons of Dishan: Uz and Aran.

Now these are the kings who were ruling in the land of Edom, before there was any king over Israel: Bela, the son of Beor; his town was named Dinhabah.

At his death, Jobab, the son of Zerah of Bozrah, became king in his place.

At the death of Jobab, Husham, from the land of the Temanites, became king in his place.

And at the death of Husham, Hadad, the son of Bedad, who overcame Midian in the field of Moab, became king; his town was named Avith.

And at the death of Hadad, Samlah of Masrekah became king in his place.

And at the death of Samlah, Shaul of Rehoboth by the river became king in his place,

And at the death of Shaul, Baal-hanan, the son of Achbor, became king in his place.

And at the death of Baal-hanan, Hadad became king in his place; his town was named Pai, and his wife's name was Mehetabel, the daughter of Matred, the daughter of Me-zahab.

And Hadad came to his end. Now the chiefs of Edom were: the chief of Timna, the chief of Aliah, the chief of Jetheth,

The chief of Oholibamah, the chief of Elah, the chief of Pinon,

The chief of Kenaz, the chief of Teman, the chief of Mibzar,

The chief of Magdiel, the chief of Iram. These are the chiefs of Edom.

1st Chronicles 2


1st Chronicles Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 1

The First Book of the Chronicles

Return to Index

Chapter 2

These are the sons of Israel: Reuben, Simeon, Levi and Judah, Issachar and Zebulun;

Dan, Joseph and Benjamin, Naphtali, Gad and Asher.

The sons of Judah: Er and Onan and Shelah; these three were his sons by Bathshua, the Canaanite woman. And Er, Judah's oldest son, did evil in the eyes of the Lord; and he put him to death.

And Tamar, his daughter-in-law, had Perez and Zerah by him. All the sons of Judah were five.

The sons of Perez: Hezron and Hamul.

And the sons of Zerah: Zimri and Ethan and Heman and Calcol and Dara; five of them.

And the sons of Carmi: Achan, the troubler of Israel, who did wrong about the cursed thing.

And the son of Ethan: Azariah.

And the sons of Hezron, the offspring of his body: Jerahmeel and Ram and Chelubai.

And Ram was the father of Amminadab; and Amminadab was the father of Nahshon, chief of the children of Judah;

And Nahshon was the father of Salma, and Salma was the father of Boaz,

And Boaz was the father of Obed, and Obed was the father of Jesse,

And Jesse was the father of Eliab, his oldest son, and Abinadab, the second, and Shimea, the third,

Nethanel, the fourth, Raddai, the fifth,

Ozem, the sixth, David, the seventh;

And their sisters were Zeruiah and Abigail. And Zeruiah had three sons: Abishai and Joab and Asahel.

And Abigail was the mother of Amasa; and the father of Amasa was Jether the Ishmaelite.

And Caleb, the son of Hezron, had children by Azubah his wife, the daughter of Jerioth; and these were her sons: Jesher and Shobab and Ardon.

And after the death of Azubah, Caleb took as his wife Ephrath, who was the mother of Hur.

And Hur was the father of Uri; and Uri was the father of Bezalel.

And after that, Hezron had connection with the daughter of Machir, the father of Gilead, whom he took as his wife when he was sixty years old; and she had Segub by him.

And Segub was the father of Jair, who had twenty-three towns in the land of Gilead.

And Geshur and Aram took the tent-towns of Jair from them, with Kenath and the small places round it, even sixty towns. All these were the sons of Machir, the father of Gilead.

And after the death of Hezron, Caleb had connection with Ephrath, his father Hezron's wife, and she gave birth to his son Asshur, the father of Tekoa.

And the sons of Jerahmeel, the oldest son of Hezron, were Ram, the oldest, and Bunah and Oren and Ozem and Ahijah.

And Jerahmeel had another wife, whose name was Atarah: she was the mother of Onam.

And the sons of Ram, the oldest son of Jerahmeel, were Maaz and Jamin and Eker.

And the sons of Onam were Shammai and Jada; and the sons of Shammai: Nadab and Abishur.

And the name of Abishur's wife was Abihail; and she had Ahban and Molid by him.

And the sons of Nadab: Seled and Appaim; but Seled came to his end without sons.

And the sons of Appaim: Ishi. And the sons of Ishi: Sheshan. And the sons of Sheshan: Ahlai.

And the sons of Jada, the brother of Shammai: Jether and Jonathan; and Jether came to his end without sons.

And the sons of Jonathan: Peleth and Zaza. These were the sons of Jerahmeel.

Now Sheshan had no sons, but only daughters. And Sheshan had an Egyptian servant, whose name was Jarha.

And Sheshan gave his daughter to Jarha, his servant, as a wife; and she had Attai by him.

And Attai was the father of Nathan, and Nathan was the father of Zabad,

And Zabad was the father of Ephlal, and Ephlal was the father of Obed,

And Obed was the father of Jehu, and Jehu was the father of Azariah,

And Azariah was the father of Helez, and Helez was the father of Eleasah,

And Eleasah was the father of Sismai, and Sismai was the father of Shallum,

And Shallum was the father of Jekamiah, and Jekamiah was the father of Elishama.

And the sons of Caleb, the brother of Jerahmeel, were Mareshah, his oldest son, who was the father of Ziph and Hebron.

And the sons of Hebron: Korah and Tappuah and Rekem and Shema.

And Shema was the father of Raham, the father of Jorkeam, and Rekem was the father of Shammai.

And the son of Shammai was Maon; and Maon was the father of Beth-zur.

And Ephah, Caleb's servant-wife, had Haran and Moza and Gazez; and Haran was the father of Gazez.

And the sons of Jahdai: Regem and Jotham and Geshan and Pelet and Ephah and Shaaph.

Maacah, Caleb's servant-wife, was the mother of Sheber and Tirhanah,

And Shaaph, the father of Madmannah, Sheva, the father of Machbena and the father of Gibea; and Caleb's daughter was Achsah. These were the sons of Caleb.

The sons of Hur, the oldest son of Ephrathah; Shobal, the father of Kiriath-jearim,

Salma, the father of Beth-lehem, Hareph, the father of Beth-gader.

And Shobal, the father of Kiriath-jearim, had sons: Haroeh, half of the Manahathites.

And the families of Kiriath-jearim: the Ithrites and the Puthites and the Shumathites and the Mishraites; from them came the Zorathites and the Eshtaolites.

The sons of Salma: Beth-lehem and the Netophathites, Atroth-beth-Joab and half of the Manahathites, the Zorites.

And the families of scribes who were living at Jabez: the Tirathites, the Shimeathites, the Sucathites. These are the Kenites, the offspring of Hammath, the father of the family of Rechab.

1st Chronicles 3


1st Chronicles Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 2

The First Book of the Chronicles

Return to Index

Chapter 3

Now these were David's sons, whose birth took place in Hebron: the oldest Amnon, by Ahinoam of Jezreel; the second Daniel, by Abigail the Carmelite woman;

The third Absalom, the son of Maacah, the daughter of Talmai, king of Geshur; the fourth Adonijah, the son of Haggith;

The fifth Shephatiah, by Abital; the sixth Ithream, by Eglah his wife.

He had six sons in Hebron; he was ruling there for seven years and six months, and in Jerusalem for thirty-three years.

And in Jerusalem he had four sons, Shimea and Shobab and Nathan and Solomon, by Bath-shua, the daughter of Ammiel;

And Ibhar and Elishama and Eliphelet

And Nogah and Nepheg and Japhia

And Elishama and Eliada and Eliphelet, nine.

All these were the sons of David, in addition to the sons of his servant-wives; and Tamar was their sister.

And Solomon's son was Rehoboam, Abijah was his son, Asa his son, Jehoshaphat his son,

Joram his son, Ahaziah his son, Joash his son,

Amaziah his son, Azariah his son, Jotham his son,

Ahaz his son, Hezekiah his son, Manasseh his son,

Amon his son, Josiah his son.

And the sons of Josiah: the oldest Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum.

And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son.

And the sons of Jeconiah, who was taken prisoner: Shealtiel his son,

And Malchiram and Pedaiah and Shenazzar, Jekamiah, Hoshama and Nedabiah.

And the sons of Pedaiah: Zerubbabel and Shimei; and the sons of Zerubbabel: Meshullam and Hananiah; and Shelomith was their sister;

And Hashubah and Ohel and Berechiah and Hasadiah, Jushab-hesed, five.

And the sons of Hananiah: Pelatiah and Jeshaiah; the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shecaniah.

And the sons of Shecaniah: Shemaiah; and the sons of Shemaiah: Hattush and Igal and Bariah and Neariah and Shaphat, six.

And the sons of Neariah: Elioenai and Hizkiah and Azrikam, three.

And the sons of Elioenai: Hodaviah and Eliashib and Pelaiah and Akkub and Johanan and Delaiah and Anani, seven.

1st Chronicles 4


1st Chronicles Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 3

The First Book of the Chronicles

Return to Index

Chapter 4

The sons of Judah: Perez, Hezron and Carmi and Hur and Shobal.

And Reaiah, the son of Shobal, was the father of Jahath; and Jahath was the father of Ahumai and Lahad. These are the families of the Zorathites.

And these were the sons of Hur, the father of Etam: Jezreel and Ishma and Idbash, and the name of their sister was Hazzelelponi;

And Penuel, the father of Gedor, and Ezer, the father of Hushah. These are the sons of Hur, the oldest son of Ephrathah, the father of Beth-lehem.

And Ashhur, the father of Tekoa, had two wives, Helah and Naarah.

And Naarah had Ahuzzam by him, and Hepher and Temeni and Haahashtari. These were the sons of Naarah.

And the sons of Helah were Zereth, Izhar and Ethnan.

And Koz was the father of Anub and Zobebah, and the families of Aharhel the son of Harum.

And Jabez was honoured more than his brothers; but his mother had given him the name Jabez, saying, Because I gave birth to him with sorrow.

And Jabez made a prayer to the God of Israel, saying, If only you would truly give me a blessing, and make wider the limits of my land, and let your hand be with me, and keep me from evil, so that I may not be troubled by it! And God gave him his desire.

And Chelub, the brother of Shuhah, was the father of Mehir, who was the father of Eshton.

And Eshton was the father of Bethrapha and Paseah and Tehinnah, the father of Ir-nahash. These are the men of Recah.

And the sons of Kenaz: Othniel and Seraiah; and the sons of Othniel: Hathath.

And Meonothai was the father of Ophrah; and Seraiah was the father of Joab, the father of Ge-harashim; they were expert workmen.

And the sons of Caleb, the son of Jephunneh: Iru, Elah, and Naam; and the son of Elah: Kenaz.

And the sons of Jehallelel: Ziph and Ziphah, Tiria and Asarel.

And the sons of Ezrah: Jether and Mered and Epher and Jalon; and these are the sons of Bithiah, the daughter of Pharaoh, the wife of Mered. And she became the mother of Miriam and Shammai and Ishbah, the father of Eshtemoa.

And his wife, a woman of the tribe of Judah, became the mother of Jered, the father of Gedor, and Heber, the father of Soco, and Jekuthiel, the father of Zanoah.

And the sons of the wife of Hodiah, the sister of Naham, were the father of Keilah the Garmite, and Eshtemoa the Maacathite.

And the sons of Shimon: Amnon and Rinnah, Ben-hanan and Tilon. And the sons of Ishi: Zoheth; and the son of Zoheth. ...

The sons of Shelah, the son of Judah: Er, the father of Lecah, and Laadah, the father of Mareshah, and the families of those who made delicate linen, of the family of Ashbea;

And Jokim, and the men of Cozeba, and Joash and Saraph, who were rulers in Moab, and went back to Beth-lehem. And the records are very old.

These were the potters, and the people living among planted fields with walls round them; they were there to do the king's work.

The sons of Simeon: Nemuel and Jamin, Jarib, Zerah, Shaul;

Shallum his son, Mibsam his son, Mishma his son.

And the sons of Mishma: Hammuel his son, Zaccur his son, Shimei his son.

And Shimei had sixteen sons and six daughters, but his brothers had only a small number of children, and their family was not as fertile as the children of Judah.

And they were living at Beer-sheba and Moladah and Hazar-shual,

And at Bilhah, and at Ezem, and at Tolad,

And at Bethuel, and at Hormah, and at Ziklag,

And at Beth-marcaboth, and at Hazarsusim, and at Beth-biri, and at Shaaraim. These were their towns till David became king.

And their small towns were Etam, Ain, Rimmon, and Tochen and Ashan, five towns;

And all the small places round these towns, as far as Baalath-beer, the high place of the South. These were their living-places, and they have lists of their generations.

And Meshobab and Jamlech and Joshah, the son of Amaziah,

And Joel and Jehu, the son of Joshibiah, the son of Seraiah, the son of Asiel,

And Elioenai and Jaakobah and Jeshohaiah and Asaiah and Adiel and Jesimiel and Benaiah,

And Ziza, the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah;

These, whose names are given, were chiefs in their families, and their families became very great in number.

And they went to the opening into Gedor, as far as the east side of the valley, in search of grass-land for their flocks.

And they came to some good fertile grass-land, in a wide quiet country of peace-loving people; for the people who were living there before were of the offspring of Ham.

And these whose names are given came in the days of Hezekiah, king of Judah, and made an attack on the Meunim who were living there, and put an end to them to this day, and took their place, because there was grass there for their flocks.

And some of them, five hundred of the sons of Simeon, went to the hill-country of Seir, with Pelatiah and Neariah and Rephaiah and Uzziel, the sons of Ishi, at their head.

And they put to death the rest of the Amalekites who had got away safely, and made it their living-place to this day.

1st Chronicles 5


1st Chronicles Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 4

The First Book of the Chronicles

Return to Index

Chapter 5

And the sons of Reuben, the oldest son of Israel, (for he was the oldest son, but, because he made his father's bride-bed unclean, his birthright was given to the sons of Joseph, the son of Israel; but he is not to be given the place of the oldest.

Though Judah became stronger than his brothers, and from him came the ruler, the birthright was Joseph's:)

The sons of Reuben, the oldest son of Israel: Hanoch and Pallu, Hezron and Carmi.

The sons of Joel: Shemaiah his son, Gog his son, Shimei his son,

Micah his son, Reaiah his son, Baal his son,

Beerah his son, whom Tiglath-pileser, king of Assyria, took away as a prisoner: he was chief of the Reubenites.

And his brothers by their families, when the list of their generations was made up: the chief, Jeiel, and Zechariah,

And Bela, the son of Azaz, the son of Shema, the son of Joel, who was living in Aroer, as far as Nebo and Baal-meon;

And to the east his limits went as far as the starting point of the waste land, ending at the river Euphrates, because their cattle were increased in number in the land of Gilead.

And in the days of Saul they made war on the Hagarites, and overcame them; and they put up their tents through all the land east of Gilead.

And the sons of Gad were living opposite to them, in the land of Bashan as far as Salecah:

Joel the chief, and Shapham the second, and Janai and Shaphat in Bashan;

And their brothers, the men of their family: Michael and Meshullam and Sheba and Jorai and Jacan and Zia and Eber, seven of them.

These were the sons of Abihail, the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz;

Ahi, the son of Abdiel, the son of Guni, head of their families.

And they were living in Gilead in Bashan, in its small towns and in all the grass-land of Sirion as far as its limits.

All these were listed under the names of their families, in the time of Jotham, king of Judah, and in the time of Jeroboam, king of Israel.

There were forty-four thousand, seven hundred and sixty of the sons of Reuben and of the Gadites and of the half-tribe of Manasseh, all strong men, expert in the use of the body-cover, the sword, and the bow, and in the art of war, all able to take up arms.

And they went to war against the Hagarites, with Jetur and Naphish and Nodab.

And they were helped against them, so that the Hagarites, and those with them, were given into their power. For they sent up prayers to God in the fight, and he gave ear to them, because they put their faith in him.

And they took away their cattle: fifty thousand camels, two hundred and fifty thousand sheep, and two thousand asses, and a hundred thousand men.

And a very great number went to their death, because the war was God's purpose. And they went on living in their place till they were taken away as prisoners.

And the men of the half-tribe of Manasseh were living in the land: and their numbers were increased till all the land from Bashan to Baal-hermon and Senir and the mountain Hermon was theirs.

And these were the heads of their families: Epher and Ishi and Eliel and Azriel and Jeremiah and Hodaviah and Jahdiel, men of war, of great name, heads of families.

And they did evil against the God of their fathers, worshipping the gods of the people of the land, whom God had put to destruction before them.

And the God of Israel put an impulse into the heart of Pul, king of Assyria, and of Tiglath-pileser, king of Assyria, who took them away as prisoners, all the Reubenites and the Gadites and the half-tribe of Manasseh, to Halah and Habor and Hara and to the river of Gozan, to this day.

1st Chronicles 6


1st Chronicles Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 5

The First Book of the Chronicles

Return to Index

Chapter 6

The sons of Levi: Gershon, Kohath, and Merari.

And the sons of Kohath: Amram, Izhar, Hebron, and Uzziel.

And the sons of Amram: Aaron and Moses and Miriam. And the sons of Aaron: Nadab and Abihu, Eleazar and Ithamar.

Eleazar was the father of Phinehas; Phinehas was the father of Abishua;

And Abishua was the father of Bukki, and Bukki was the father of Uzzi,

And Uzzi was the father of Zerahiah, and Zerahiah was the father of Meraioth;

Meraioth was the father of Amariah, and Amariah was the father of Ahitub,

And Ahitub was the father of Zadok, and Zadok was the father of Ahimaaz,

And Ahimaaz was the father of Azariah, and Azariah was the father of Johanan,

And Johanan was the father of Azariah, (he was priest in the house which Solomon put up in Jerusalem:)

And Azariah was the father of Amariah, and Amariah was the father of Ahitub,

And Ahitub was the father of Zadok, and Zadok was the father of Shallum,

And Shallum was the father of Hilkiah, and Hilkiah was the father of Azariah,

And Azariah was the father of Seraiah, and Seraiah was the father of Jehozadak;

And Jehozadak went as a prisoner when the Lord took away Judah and Jerusalem by the hand of Nebuchadnezzar.

The sons of Levi; Gershom, Kohath, and Merari.

And these are the names of the sons of Gershom: Libni and Shimei.

And the sons of Kohath were Amram, Izhar, Hebron, and Uzziel.

The sons of Merari: Mahli and Mushi. And these are the families of the Levites listed by the names of their fathers.

Of Gershom: Libni his son, Jahath his son, Zimmah his son,

Joah his son, Iddo his son, Zerah his son, Jeatherai his son.

The sons of Kohath: Amminadab his son, Korah his son, Assir his son,

Elkanah his son, and Ebiasaph his son, and Assir his son,

Tahath his son, Uriel his son, Uzziah his son, and Shaul his son.

And the sons of Elkanah: Amasai and Ahimoth.

Elkanah his son: Zophai his son, and Nahath his son,

Eliab his son, Jeroham his son, Elkanah his son, Samuel his son.

And the sons of Samuel: the oldest Joel, and the second Abiah.

The sons of Merari: Mahli, Libni his son, Shimei his son, Uzzah his son,

Shimea his son, Haggiah his son, Asaiah his son.

And these are those whom David made responsible for the music in the house of the Lord, after the ark had rest.

They gave worship with songs before the House of the Tent of meeting, till Solomon put up the house of the Lord in Jerusalem; and they took their places for their work in their regular order.

And these are those who did this work, and their sons. Of the sons of the Kohathites: Heman, who made melody, the son of Joel, the son of Samuel,

The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah,

The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai,

The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah,

The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah,

The son of Izhar, the son of Kohath, the son of Levi, the son of Israel.

And his brother Asaph, whose place was at his right hand, Asaph, the son of Berechiah, the son of Shimea,

The son of Michael, the son of Baaseiah, the son of Malchijah,

The son of Ethni, the son of Zerah, the son of Adaiah,

The son of Ethan, the son of Zimmah, the son of Shimei,

The son of Jahath, the son of Gershom, the son of Levi.

And on the left their brothers, the sons of Merari: Ethan, the son of Kishi, the son of Abdi, the son of Malluch,

The son of Hashabiah, the son of Amaziah, the son of Hilkiah,

The son of Amzi, the son of Bani, the son of Shemer,

The son of Mahli, the son of Mushi, the son of Merari, the son of Levi.

And their brothers the Levites were responsible for all the work of the Tent of the house of God.

But Aaron and his sons made offerings on the altar of burned offering, and on the altar of perfume, for all the work of the most holy place, and to take away the sin of Israel, doing everything ordered by Moses, the servant of God.

And these are the sons of Aaron: Eleazar his son, Phinehas his son, Abishua his son,

Bukki his son, Uzzi his son, Zerahiah his son,

Meraioth his son, Amariah his son, Ahitub his son,

Zadok his son, Ahimaaz his son.

Now these are their living-places, the limits inside which they were to put up their tents: to the sons of Aaron, of the families of the Kohathites, because they had the first selection,

To them they gave Hebron and its outskirts in the land of Judah;

But the open country of the town, and the small places round it, they gave to Caleb, the son of Jephunneh.

And to the sons of Aaron they gave Hebron, the town to which men might go in flight and be safe, and Libnah with its outskirts, and Jattir, and Eshtemoa with its outskirts,

And Hilen with its outskirts, Debir with its outskirts,

And Ashan with its outskirts, and Beth-shemesh with its outskirts;

And from the tribe of Benjamin: Geba with its outskirts, and Alemeth with its outskirts, and Anathoth with its outskirts. All their towns among their families were thirteen towns.

And to the rest of the sons of Kohath there were given by the Lord's decision ten towns out of the families of the tribe of Ephraim and out of the tribe of Dan and out of the half-tribe of Manasseh.

And to the sons of Gershom, by their families, out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen towns.

And to the sons of Merari, by their families, twelve towns were given by the Lord's decision, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun.

And the children of Israel gave to the Levites the towns with their outskirts.

And they gave by the Lord's decision out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these towns whose names are given.

And to the families of the sons of Kohath were given towns by the Lord's decision out of the tribe of Ephraim.

And they gave them the town to which men might go in flight and be safe, Shechem in the hill-country of Ephraim with its outskirts, and Gezer with its outskirts,

And Jokmeam with its outskirts, and Beth-horon with its outskirts,

And Aijalon with its outskirts, and Gath-rimmon with its outskirts;

And out of the half-tribe of Manasseh, Aner with its outskirts, and Bileam with its outskirts, for the rest of the family of the sons of Kohath.

To the sons of Gershom were given, out of the family of the half-tribe of Manasseh, Golan in Bashan with its outskirts, and Ashtaroth with its outskirts;

And out of the tribe of Issachar, Kedesh with its outskirts, and Daberath with its outskirts,

And Ramoth with its outskirts, and Anem with its outskirts;

And out of the tribe of Asher, Mashal with its outskirts, and Abdon with its outskirts,

And Hukok with its outskirts, and Rehob with its outskirts;

And out of the tribe of Naphtali, Kedesh in Galilee with its outskirts, and Hammon with its outskirts, and Kiriathaim with its outskirts.

To the rest of the Levites, the sons of Merari, were given, out of the tribe of Zebulun, Rimmono with its outskirts, Tabor with its outskirts;

And on the other side of Jordan, at Jericho, on the east side of Jordan, were given them, out of the tribe of Reuben, Bezer in the waste land with its outskirts, and Jahzah with its outskirts,

And Kedemoth with its outskirts, and Mephaath with its outskirts;

And out of the tribe of Gad, Ramoth in Gilead with its outskirts, and Mahanaim with its outskirts,

And Heshbon with its outskirts, and Jazer with its outskirts.

1st Chronicles 7


1st Chronicles Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 6

The First Book of the Chronicles

Return to Index

Chapter 7

And of the sons of Issachar: Tola and Puah, Jashub and Shimron, four.

And the sons of Tola: Uzzi and Rephaiah and Jeriel and Jahmai and Ibsam and Shemuel, heads of their families; they were men of war; in the record of their generations their number in the time of David was twenty-two thousand, six hundred.

And the sons of Uzzi; Izrahiah; and the sons of Izrahiah: Michael and Obadiah and Joel and Isshiah, five; all of them chiefs.

And with them, recorded in generations by their families, were bands of fighting-men, thirty-six thousand of them, for they had a great number of wives and sons.

And there were recorded among all the families of Issachar, great men of war, eighty-seven thousand.

The sons of Benjamin: Bela and Becher and Jediael, three.

And the sons of Bela: Ezbon and Uzzi and Uzziel and Jerimoth and Iri, five; heads of their families, great men of war; there were twenty-two thousand and thirty-four of them recorded by their families.

And the sons of Becher: Zemirah and Joash and Eliezer and Elioenai and Omri and Jerimoth and Abijah and Anathoth and Alemeth. All these were the sons of Becher.

And they were recorded by their generations, heads of their families, great men of war, twenty thousand, two hundred.

And the sons of Jediael: Bilhan; and the sons of Bilhan: Jeush and Benjamin and Ehud and Chenaanah and Zethan and Tarshish and Ahishahar.

All these were the sons of Jediael, by the heads of their families, seventeen thousand, two hundred men of war, able to go out with the army for war.

And Shuppim and Huppim. The sons of Dan, Hushim his son, one.

The sons of Naphtali: Jahziel and Guni and Jezer and Shallum, the sons of Bilhah.

The sons of Manasseh by his servant-wife, the Aramaean woman: she gave birth to Machir, the father of Gilead;

(And Gilead took a wife, whose name was Maacah, and his sister's name was Hammoleketh;) and the name of his brother was Zelophehad, who was the father of daughters.

And Maacah, the wife of Gilead, gave birth to a son to whom she gave the name Peresh; and his brother was named Sheresh; and his sons were Ulam and Rakem.

And the son of Ulam: Bedan. These were the sons of Gilead, the son of Machir the son of Manasseh.

And his sister Hammoleketh was the mother of Ishhod and Abiezer and Mahlah.

And the sons of Shemida were Ahian and Shechem and Likhi and Aniam.

And the sons of Ephraim: Shuthelah and Bered his son, and Tahath his son, and Eleadah his son, and Tahath his son,

And Zabad his son, and Shuthelah his son, and Ezer and Elead, whom the men of Gath, who had been living in the land from their birth, put to death, because they came down to take away their cattle.

And for a long time Ephraim their father went on weeping for them, and his brothers came to give him comfort.

After that, he had connection with his wife, and she became with child and gave birth to a son, to whom his father gave the name of Beriah, because trouble had come on his family.

And his daughter was Sheerah, the builder of Beth-horon the lower and the higher, and Uzzen-sheerah.

And Rephah was his son, and Resheph; his son was Telah, and his son was Tahan;

Ladan was his son, Ammihud his son, Elishama his son,

Nun his son, Joshua his son.

Their heritage and their living-places were Beth-el and its daughter-towns, and Naaran to the east, and Gezer to the west, with its daughter-towns, as well as Shechem and its daughter-towns as far as Azzah and its daughter-towns;

And by the limits of the children of Manasseh, Beth-shean and its daughter-towns, Taanach, Megiddo, and Dor, with their daughter-towns. In these the children of Joseph, the son of Israel, were living.

The sons of Asher: Imnah and Ishvah and Ishvi and Beriah and Serah, their sister.

And the sons of Beriah: Heber and Malchiel, who was the father of Birzaith.

And Heber was the father of Japhlet and Shomer and Hotham and Shua, their sister.

And the sons of Japhlet: Pasach and Bimhal and Ashvath. These are the sons of Japhlet.

And the sons of Shomer: Ahi and Rohgah, Jehubbah and Aram.

And the sons of Hotham, his brother: Zophah and Imna and Shelesh and Amal.

The sons of Zophah: Suah and Harnepher and Shual and Beri and Imrah,

Bezer and Hod and Shamma and Shilshah and Ithran and Beera.

And the sons of Jether: Jephunneh and Pispah and Ara.

And the sons of Ulla: Arah and Hanniel and Rizia.

All these were the children of Asher, heads of their families, specially strong men of war, chiefs of the rulers. They were recorded in the army for war, twenty-six thousand men in number.

1st Chronicles 8


1st Chronicles Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 7

The First Book of the Chronicles

Return to Index

Chapter 8

And Benjamin was the father of Bela his oldest son, Ashbel the second, and Aharah the third,

Nohah the fourth, and Rapha the fifth.

And Bela had sons, Addar and Gera, the father of Ehud,

And Abishua and Naaman and Ahoah

And Gera and Shephuphan and Huram.

And these are the sons of Ehud, heads of families of those living in Geba: Iglaam and Alemeth

And Naaman and Ahijah and Gera; and Iglaam was the father of Uzza and Ahihud.

And Shaharaim became the father of children in the country of the Moabites after driving out Hushim and Beerah his wives;

And by Hodesh his wife he became the father of Jobab and Zibia and Mesha and Malcam.

And Jeuz and Shachia and Mirmah. These were his sons, heads of families.

And Hushim became the father of Abitub and Elpaal.

And the sons of Elpaal: Eber and Misham and Shemed (he was the builder of Ono and Lod and their daughter-towns);

And Beriah and Shema, who were heads of the families of those who were living in Aijalon, who put to flight the people living in Gath;

And their brothers Shashak and Jeremoth.

And Zebadiah and Arad and Eder

And Michael and Ishpah and Joha, the sons of Beriah;

And Zebadiah and Meshullam and Hizki and Heber

And Ishmerai and Izliah and Jobab, the sons of Elpaal;

And Jakim and Zichri and Zabdi

And Elienai and Zillethai and Eliel

And Adaiah and Beraiah and Shimrath, the sons of Shimei;

And Ishpan and Eber and Eliel

And Abdon and Zichri and Hanan

And Hananiah and Elam and Anathothijah

And Iphdeiah and Penuel, the sons of Shashak;

And Shamsherai and Shehariah and Athaliah

And Jaareshiah and Elijah and Zichri, the sons of Jeremoth.

These were heads of families in their generations; chief men: these were living in Jerusalem.

And in Gibeon was living the father of Gibeon, Jeiel, whose wife's name was Maacah;

And his oldest son Abdon, and Zur and Kish and Baal and Ner and Nadab

And Gedor and Ahio and Zechariah and Mikloth.

And Mikloth was the father of Shimeah. And they were living with their brothers in Jerusalem opposite their brothers.

And Ner was the father of Abner, and Kish was the father of Saul, and Saul was the father of Jonathan and Malchi-shua and Abinadab and Eshbaal.

And the son of Jonathan was Merib-baal; and Merib-baal was the father of Micah.

And the sons of Micah: Pithon and Melech and Tarea and Ahaz.

And Ahaz was the father of Jehoaddah; and Jehoaddah was the father of Alemeth and Azmaveth and Zimri; and Zimri was the father of Moza;

And Moza was the father of Binea: Raphah was his son, Eleasah his son, Azel his son;

And Azel had five sons, whose names are: Azrikam, his oldest, and Ishmael and Sheariah and Obadiah and Hanan. All these were the sons of Azel.

And the sons of Eshek his brother: Ulam his oldest son, Jeush the second, and Eliphelet the third.

And the sons of Ulam were men of war, bowmen, and had a great number of sons and sons' sons, a hundred and fifty. All these were the sons of Benjamin.

1st Chronicles 9


1st Chronicles Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 8

The First Book of the Chronicles

Return to Index

Chapter 9

So all Israel was listed by their families; and, truly, they are recorded in the book of the kings of Israel. And Judah was taken away as prisoners to Babylon because of their sin.

Now the first to take up their heritage in their towns were: Israel, the priests, the Levites, and the Nethinim.

And in Jerusalem there were living some of the sons of Judah, and of Benjamin, and of Ephraim and Manasseh;

Uthai, the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the sons of Perez, the son of Judah.

And of the Shilonites: Asaiah the oldest, and his sons.

And of the sons of Zerah: Jeuel, and their brothers, six hundred and ninety.

And of the sons of Benjamin: Sallu, the son of Meshullam, Judah, the son of Hassenuah,

And Ibneiah, the son of Jeroham, and Elah, the son of Uzzi, the son of Michri, and Meshullam, the son of Shephatiah, the son of Reuel, the son of Ibnijah;

And their brothers, in the list of their generations, nine hundred and fifty-six. All these men were heads of families, listed by the names of their fathers.

And of the priests: Jedaiah and Jehoiarib and Jachin

And Azariah, the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God;

And Adaiah, the son of Jeroham, the son of Pashhur, the son of Malchijah, and Maasai, the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer;

And their brothers, heads of their families, a thousand and seven hundred and sixty: able men, doing the work of the house of God.

And of the Levites: Shemaiah, the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari;

And Bakbakkar, Heresh, and Galal, and Mattaniah, the son of Mica, the son of Zichri, the son of Asaph;

And Obadiah, the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah, the son of Asa, the son of Elkanah, who were living in the small towns of the Netophathites.

And the door-keepers: Shallum and Akkub and Talmon and Ahiman and their brothers: Shallum was the chief.

Up till then they had been at the king's door to the east. They were door-keepers for the tents of the sons of Levi.

And Shallum, the son of Kore, the son of Ebiasaph, the son of Korah, and his brothers, of his family, the Korahites, were responsible for everything which had to be done in connection with the order of worship, keepers of the doors of the Tent; their fathers had had the care of the tents of the Lord, being keepers of the doorway.

In the past Phinehas, the son of Eleazar, had been ruler over them; may the Lord be with him!

Zechariah, the son of Meshelemiah, was keeper of the door of the Tent of meeting.

There were two hundred and twelve whose business it was to keep the doorway. These were listed by families in the country places where they were living, whom David and Samuel the seer put in their responsible positions.

So they and their sons had the care of the doors of the house of the Lord, the house of the Tent, as watchers.

There were keepers of the doors on the four sides, to the east, west, north, and south.

And their brothers, in the country places where they were living, were to come in every seven days to be with them from time to time.

For the four chief door-keepers, who were Levites, had a special position, looking after the rooms and the store-houses of the house of God.

Their sleeping-rooms were round the house of God, for they had the care of it, and were responsible for opening it morning by morning.

Certain of them had the care of the vessels used in worship, to keep an account of them when they came in and when they were taken out again.

And some of them were responsible for the holy things and for the vessels of the holy place, and the meal and the wine and the oil and the perfume and the spices.

And some of the sons of the priests were responsible for crushing the spices.

And Mattithiah, one of the Levites, the oldest son of Shallum the Korahite, was responsible for cooking the flat cakes.

And some of their brothers, sons of the Kohathites, were responsible for the holy bread which was put in order before the Lord, to get it ready every Sabbath.

And these were those who had the ordering of the music and songs, heads of families of the Levites, who were living in the rooms, and were free from other work, for their work went on day and night.

These were heads of families of the Levites in their generations, chief men; they were living at Jerusalem.

And in Gibeon was living the father of Gibeon, Jeiel, whose wife's name was Maacah;

And Abdon his oldest son, and Zur and Kish and Baal and Ner and Nadab

And Gedor and Ahio and Zechariah and Mikloth

Mikloth was the father of Shimeam. They were living with their brothers in Jerusalem opposite their brothers.

And Ner was the father of Kish; and Kish was the father of Saul; and Saul was the father of Jonathan and Malchi-shua and Abinadab and Eshbaal.

And the son of Jonathan was Merib-baal; and Merib-baal was the father of Micah.

And the sons of Micah: Pithon and Melech and Tahrea and Ahaz.

And Ahaz was the father of Jarah; and Jarah was the father of Alemeth and Azmaveth and Zimri; and Zimri was the father of Moza.

And Moza was the father of Binea; and Rephaiah was his son, Eleasah his son, Azel his son.

And Azel had five sons, whose names are: Azrikam, his oldest son, and Ishmael and Sheariah and Obadiah and Hanan: these were the sons of Azel.

1st Chronicles 10


1st Chronicles Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 9

The First Book of the Chronicles

Return to Index

Chapter 10

Now the Philistines were fighting against Israel; and the men of Israel went in flight before the Philistines, falling down wounded in Mount Gilboa.

And the Philistines went hard after Saul and his sons, and put to death Jonathan and Abinadab and Malchi-shua, the sons of Saul.

And the fight was going against Saul, and the archers came across him, and he was wounded by the archers.

Then Saul said to the servant who had the care of his arms, Take your sword and put it through me, before these men without circumcision come and make sport of me. But his servant, full of fear, would not do so. Then Saul took out his sword, falling on it himself.

And when his servant saw that Saul was dead, he did the same, and came to his death.

So death overtook Saul and his three sons; all his family came to an end together.

And when all the men of Israel who were in the valley saw that the men of Israel had gone in flight and that Saul and his sons were dead, they went in flight away from their towns; and the Philistines came and took them for themselves.

Now the day after, when the Philistines came to take their goods from the dead, they saw Saul and his sons dead in Mount Gilboa.

And they took everything off him, and took his head and his war-dress, and sent word into the land of the Philistines round about to give the news to their gods and to the people.

And they put his war-dress in the house of their gods, and put up his head in the house of Dagon.

And when the news came to Jabesh-gilead of what the Philistines had done to Saul,

All the fighting-men came up and took away Saul's body and the bodies of his sons, and took them to Jabesh, and put their bones to rest under the oak-tree in Jabesh, and took no food for seven days.

So death came to Saul because of the sin which he did against the Lord, that is, because of the word of the Lord which he kept not; and because he went for directions to one who had an evil spirit,

And not to the Lord: for this reason, he put him to death and gave the kingdom to David, the son of Jesse.

1st Chronicles 11


1st Chronicles Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 10

The First Book of the Chronicles

Return to Index

Chapter 11

Then all Israel came together to David at Hebron, and said, Truly, we are your bone and your flesh.

In the past, when Saul was king, it was you who went at the head of Israel when they went out or came in; and the Lord your God said to you, You are to be the keeper of my people Israel, and their ruler.

So all the responsible men of Israel came to the king at Hebron; and David made an agreement with them in Hebron before the Lord; and they put the holy oil on David and made him king over Israel, as the Lord had said by Samuel.

Then David and all Israel went to Jerusalem (which is Jebus); and the Jebusites, the people of the land, were there.

And the people of Jebus said to David, You will not come in here. But still, David took the strong place of Zion, which is the town of David.

And David said, The first to overcome the Jebusites will be chief and captain. And Joab, the son of Zeruiah, went up first, and became chief.

And David took the strong tower for his living-place, so it was named the town of David.

And he took in hand the building of the town all round, starting from the Millo; and Joab put the rest of the town in order.

And David became greater and greater in power, because the Lord of armies was with him.

Now these are the chief of David's men of war who were his strong supporters in the kingdom, and, with all Israel, made him king, as the Lord had said about Israel.

This is the list of David's men of war: Ishbaal, the son of a Hachmonite, the chief of the three: he put to death three hundred at one time with his spear.

And after him was Eleazar, the son of Dodo the Ahohite, who was one of the three great fighters.

He was with David at Pas-dammim, where the Philistines had come together for the fight, near a bit of land full of barley; and the people went in flight before the Philistines.

And he took up his position in the middle of the bit of land, and kept back their attack, and overcame the Philistines; and the Lord gave a great salvation.

And three of the thirty went down to David, to the rock, into the strong place of Adullam; and the army of the Philistines had taken up their position in the valley of Rephaim.

At that time David had taken cover in the strong place, and an armed force of the Philistines was in Beth-lehem.

And David, moved by a strong desire, said, If only someone would give me a drink of the water from the water-hole of Beth-lehem by the doorway into the town!

So the three, forcing a way through the Philistine army, got water from the water-hole of Beth-lehem, by the doorway into the town, and took it back to David; but David would not take it, but made an offering of it, draining it out to the Lord,

Saying, By my God, far be it from me to do this! How may I take as drink the life-blood of these men who have put their lives in danger? so he did not take it. These things did the three great men of war.

And Abishai, the brother of Joab, was chief of the thirty, for he put to death three hundred with his spear, but he had not a name among the three.

Of the thirty, he was the noblest, and was made their captain, but he was not equal to the first three.

Benaiah, the son of Jehoiada, a fighting-man of Kabzeel, had done great acts; he put to death two young lions going into their secret place; and he went down into a hole and put a lion to death in time of snow.

And he made an attack on an Egyptian, a very tall man about five cubits high, armed with a spear like a cloth-worker's rod; he went down to him with a stick, and pulling his spear out of the hand of the Egyptian, put him to death with that same spear.

These were the acts of Benaiah, the son of Jehoiada, who had a great name among the thirty men of war.

He was honoured over the thirty, but he was not equal to the first three: and David put him over his servants.

And these were the great men of war: Asahel, the brother of Joab, Elhanan, the son of Dodo of Beth-lehem,

Shammoth the Harodite, Helez the Pelonite,

Ira, the son of Ikkesh the Tekoite, Abiezer the Anathothite,

Sibbecai the Hushathite, Ilai the Ahohite,

Maharai the Netophathite, Heled, the son of Baanah the Netophathite,

Ithai, the son of Ribai of Gibeah, of the children of Benjamin, Benaiah the Pirathonite,

Hurai of Nahale-gaash, Abiel the Arbathite,

Azmaveth of Bahurim, Eliahba the Shaalbonite,

The sons of Hashem the Gizonite, Jonathan, the son of Shage the Hararite,

Ahiam, the son of Sacar the Hararite, Eliphal, the son of Ur,

Hepher the Mecherathite, Ahijah the Pelonite,

Hezro the Carmelite, Naarai, the son of Ezbai,

Joel, the brother of Nathan, Mibhar, the son of Hagri,

Zelek the Ammonite, and Naharai the Berothite, the servant who had the care of the arms of Joab, the son of Zeruiah;

Ira the Ithrite, Gareb the Ithrite,

Uriah the Hittite, Zabad, the son of Ahlai,

Adina, the son of Shiza the Reubenite, a chief of the Reubenites, and thirty with him;

Hanan, the son of Maacah, and Joshaphat the Mithnite,

Uzzia the Ashterathite, Shama and Jeiel, the sons of Hotham the Aroerite,

Jediael, the son of Shimri, and Joha his brother, the Tizite,

Eliel the Mahavite, and Jeribai and Joshaviah, the sons of Elnaam, and Ithmah the Moabite,

Eliel and Obed, and Jaasiel the Mezobaite.

1st Chronicles 12


1st Chronicles Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 11

The First Book of the Chronicles

Return to Index

Chapter 12

Now these are the men who came to David at Ziklag, while he was still shut up, because of Saul, the son of Kish; they were among the strong men, his helpers in war.

They were armed with bows, and were able to send stones, and arrows from the bow, with right hand or left: they were Saul's brothers, of Benjamin.

Ahiezer was their chief, then Joash, the sons of Shemaah the Gibeathite; and Jeziel and Pelet, the sons of Azmaveth; and Beracah and Jehu the Anathothite;

And Ishmaiah the Gibeonite, a great man among the thirty, and their chief; and Jeremiah and Jehaziel and Johanan and Jozabad the Gederathite;

Eluzai and Jerimoth and Bealiah and Shemariah and Shephatiah the Haruphite;

Elkanah and Isshiah and Azarel and Joezer and Jashobeam, the Korahites;

And Joelah and Zebadiah, the sons of Jeroham of Gedor.

And some of the Gadites, siding with David, went to his strong place in the waste land, great and strong men, trained for war, expert in the use of arms, whose faces were like the faces of lions, and they were quick-footed like roes on the mountains;

Ezer their chief, Obadiah the second, Eliab the third,

Mishmannah the fourth, Jeremiah the fifth,

Attai the sixth, Eliel the seventh,

Johanan the eighth, Elzabad the ninth,

Jeremiah the tenth, Machbannai the eleventh.

These Gadites were captains of the army; the least of them was captain over a hundred men, and the greatest over a thousand.

It was they who went over Jordan in the first month, when the river was overflowing, and put to flight all the people of the valleys, to the east and to the west.

And some of the children of Benjamin and Judah came to David in his strong place.

And David went out to them, and said to them, If you have come in peace to give me help, my heart will be united with yours; but if you have come to give me up to those who would take my life, though my hands are clean from wrongdoing, then may the God of our fathers see it and give you punishment.

Then the spirit came on Amasai, who was chief of the captains, and he said, We are yours, David, we are on your side, O son of Jesse: may peace be with you and peace be with your helpers; for God is your helper. Then David took them into his army and made them captains of the band.

And some of the men of Manasseh came over to David, when he went with the Philistines to the war against Saul, but he gave them no help: for the lords of the Philistines, after discussion, sent him away, saying, He will go back to his master Saul, at the price of our lives.

Then when he went back to Ziklag, there came over to him, of the men of Manasseh, Adnah and Jozabad and Jediael and Michael and Jozabad and Elihu and Zillethai, captains of thousands from the armies of Manasseh.

And they gave David help against the armed bands, for they were all great men of war, and captains in the army.

And from day to day more supporters came to David, till he had a great army like the army of God.

These are the numbers of the chiefs of the armed men, ready for war, who came to David at Hebron, to give the kingdom of Saul into his hands, as the Lord had said.

There were six thousand, eight hundred spearmen of the children of Judah, armed for war;

Seven thousand, one hundred of the children of Simeon, great men of war;

Of the children of Levi, four thousand, six hundred.

And Jehoiada, chief of the family of Aaron, and with him three thousand, seven hundred men;

And Zadok, a young man, great and strong in war, with twenty-two captains from his father's people.

And of the children of Benjamin, the brothers of Saul, three thousand; for up to that time the greater part of them had been true to Saul.

And of the children of Ephraim, twenty thousand, eight hundred great men of war, men of great name in their families.

And from the half-tribe of Manasseh, eighteen thousand, listed by name, came to make David king.

And of the children of Issachar, there were two hundred chiefs, men who had expert knowledge of the times and what it was best for Israel to do, and all their brothers were under their orders.

Of Zebulun, there were fifty thousand men, who went out with the army, expert in ordering the fight, to give help with all sorts of arms; true-hearted men.

And of Naphtali, a thousand captains with thirty-seven thousand spearmen.

And of the Danites, twenty-eight thousand, six hundred, expert in ordering the fight.

And of Asher, forty thousand who went out with the army, expert in ordering the fight.

From the other side of Jordan, there were a hundred and twenty thousand of the Reubenites and the Gadites and the men of the half-tribe of Manasseh, armed with every sort of instrument of war.

All these men of war, expert in ordering the fight, came to Hebron with the full purpose of making David king over all Israel; and all the rest of Israel were united in their desire to make David king.

For three days they were there with David, feasting at his table, for their brothers had made ready food for them.

And those who were near, as far as Issachar and Zebulun and Naphtali, came with food on asses and camels and mules and oxen, with meal for food and cakes of figs and masses of grapes, and wine and oil and oxen and sheep in great numbers, for there was joy in Israel.

1st Chronicles 13


1st Chronicles Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 12

The First Book of the Chronicles

Return to Index

Chapter 13

Then David had discussions with the captains of thousands and the captains of hundreds and with every chief.

And David said to all the men of Israel who had come together there, If it seems good to you and if it is the purpose of the Lord our God, let us send to all the rest of our brothers, everywhere in the land of Israel, and to the priests and the Levites in their towns and the country round them, and get them to come together here to us;

And let us get back for ourselves the ark of our God: for in the days of Saul we did not go to it for directions.

And all the people said they would do so, for it seemed right to them.

So David sent for all Israel to come together, from Shihor, the river of Egypt, as far as the way into Hamath, to get the ark of God from Kiriath-jearim.

And David went up, with all Israel, to Baalah, that is, to Kiriath-jearim in Judah, to get up from there the ark of God, over which the holy Name is named, the name of the Lord whose place is between the winged ones.

And they put the ark of God on a new cart, and took it out of the house of Abinadab; and Uzza and Ahio were the drivers of the cart.

Then David and all Israel made melody before God with all their strength, with songs and corded instruments of music, and with brass instruments and horns.

And when they came to the grain-floor of Chidon, Uzza put out his hand to keep the ark in its place, for the oxen were slipping.

And the wrath of the Lord, burning against Uzza, sent destruction on him because he had put his hand on the ark, and death came to him there before God.

And David was angry because of the Lord's outburst of wrath against Uzza, and he gave that place the name Perez-uzza, to this day.

And so great was David's fear of God that day, that he said, How may I let the ark of God come to me?

So David did not let the ark come back to him to the town of David, but had it turned away and put into the house of Obed-edom the Gittite.

And the ark of God was in the house of Obed-edom for three months; and the Lord sent a blessing on the house of Obed-edom and on all he had.

1st Chronicles 14


1st Chronicles Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 13

The First Book of the Chronicles

Return to Index

Chapter 14

And Hiram, king of Tyre, sent men to David with cedar-trees, and stoneworkers and woodworkers for the building of his house.

And David saw that the Lord had made his position safe as king over Israel, lifting up his kingdom on high because of his people Israel.

And while he was living in Jerusalem, David took more wives and became the father of more sons and daughters.

These are the names of the children he had in Jerusalem: Shammua and Shobab, Nathan and Solomon

And Ibhar and Elishua and Elpelet

And Nogah and Nepheg and Japhia

And Elishama and Beeliada and Eliphelet.

And when the Philistines had news that David had been made king over all Israel, they went up in search of David, and David, hearing of it, went out against them.

Now the Philistines had come, and had gone out in every direction in the valley of Rephaim.

And David, desiring directions from God, said, Am I to go up against the Philistines? and will you give them into my hands? And the Lord said, Go up; for I will give them into your hands.

So they went up to Baal-perazim, and David overcame them there, and David said, God has let the forces fighting against me be broken by my hand, as a wall is broken down by rushing water; so they gave that place the name of Baal-perazim.

And the Philistines did not take their images with them in their flight; and at David's orders they were burned with fire.

Then the Philistines again went out in every direction in the valley.

And David went for directions to God; and God said to him, You are not to go up after them; but, turning away from them, come face to face with them opposite the spice-trees.

And at the sound of footsteps in the tops of the trees, go out to the fight, for God has gone out before you to overcome the army of the Philistines.

And David did as the Lord had said; and they overcame the army of the Philistines, attacking them from Gibeon as far as Gezer.

And David's name was honoured in all lands; and the Lord put the fear of him on all nations.

1st Chronicles 15


1st Chronicles Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 14

The First Book of the Chronicles

Return to Index

Chapter 15

And David made houses for himself in the town of David; and he got ready a place for the ark of God, and put up a tent for it.

Then David said, The ark of God may not be moved by any but the Levites, for they have been marked out by God to take the ark of God, and to do his work for ever.

And David made all Israel come together at Jerusalem, to take the ark of the Lord to its place, which he had got ready for it.

And David got together the sons of Aaron, and the Levites;

Of the sons of Kohath: Uriel the chief, and his brothers, a hundred and twenty;

Of the sons of Merari: Asaiah the chief, and his brothers, two hundred and twenty;

Of the sons of Gershom: Joel the chief, and his brothers, a hundred and thirty;

Of the sons of Elizaphan: Shemaiah the chief, and his brothers, two hundred;

Of the sons of Hebron: Eliel the chief, and his brothers, eighty;

Of the sons of Uzziel: Amminadab the chief, and his brothers, a hundred and twelve.

And David sent for Zadok and Abiathar the priests, and for the Levites, Uriel, Asaiah and Joel, Shemaiah and Eliel and Amminadab,

And said to them, You are the heads of the families of the Levites: make yourselves holy, you and your brothers, so that you may take the ark of the Lord, the God of Israel, to the place which I have made ready for it.

For because you did not take it at the first, the Lord our God sent punishment on us, because we did not get directions from him in the right way.

So the priests and the Levites made themselves holy to take up the ark of the Lord, the God of Israel.

And the sons of the Levites took up the ark of God, lifting it by its rods, as the Lord had said to Moses.

And David gave orders to the chief of the Levites to put their brothers the music-makers in position, with instruments of music, corded instruments and brass, with glad voices making sounds of joy.

So Heman, the son of Joel, and, of his brothers, Asaph, the son of Berechiah; and of the sons of Merari their brothers, Ethan, the son of Kushaiah, were put in position by the Levites;

And with them their brothers of the second order, Zechariah, Bani and Jaaziel and Shemiramoth and Jehiel and Unni, Eliab and Benaiah and Maaseiah and Mattithiah and Eliphelehu and Mikneiah, and Obed-edom and Jeiel, the door-keepers.

So those who made melody, Heman, Asaph, and Ethan, were put in position, with brass instruments, sounding loudly;

And Zechariah and Aziel and Shemiramoth and Jehiel, Unni and Eliab and Maaseiah and Benaiah, with corded instruments put to Alamoth.

And Mattithiah and Eliphelehu and Mikneiah and Obed-edom and Jeiel and Azaziah, with corded instruments on the octave, to give the first note of the song.

And Chenaniah, chief of the Levites, was master of the music: he gave directions about the song, because he was expert.

And Berechiah and Elkanah were door-keepers for the ark.

And Shebaniah and Joshaphat and Nethanel and Amasai and Zechariah and Benaiah and Eliezer, the priests, made music on the horns before the ark of God; and Obed-edom and Jehiah were door-keepers for the ark.

So David, and the responsible men of Israel, and the captains over thousands, went with joy to get the ark of the agreement of the Lord out of the house of Obed-edom.

And when God gave help to the Levites who were lifting up the ark of the agreement of the Lord, they made an offering of seven oxen and seven sheep.

And David was clothed with a robe of fair linen, as were all the Levites who took up the ark, and those who made melody, and Chenaniah the master of those who made melody; and David had on a linen ephod;

So all Israel took up the ark of the agreement of the Lord, with loud cries and with horns and brass and corded instruments sounding loudly.

And when the ark of the agreement of the Lord came into the town of David, Michal, the daughter of Saul, looking out of the window, saw King David dancing and playing; and to her mind he seemed foolish.

1st Chronicles 16


1st Chronicles Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 15

The First Book of the Chronicles

Return to Index

Chapter 16

Then they took in the ark of God and put it inside the tent which David had put up for it; and they made offerings, burned offerings and peace-offerings before God.

And when David had come to an end of making the burned offerings and peace-offerings, he gave the people a blessing in the name of the Lord.

And he gave to everyone, every man and woman of Israel, a cake of bread, some meat, and a cake of dry grapes.

And he put some of the Levites before the ark of the Lord as servants, to keep the acts of the Lord in memory, and to give worship and praise to the Lord, the God of Israel:

Asaph the chief, and second to him Zechariah, Uzziel and Shemiramoth and Jehiel and Mattithiah and Eliab and Benaiah and Obed-edom and Jeiel, with corded instruments of music; and Asaph, with brass instruments sounding loudly;

And Benaiah and Jahaziel the priests, blowing horns all the time before the ark of the agreement of God.

Then on that day David first made the giving of praise to the Lord the work of Asaph and his brothers.

O give praise to the Lord; give honour to his name, talking of his doings among the peoples.

Let your voice be sounded in songs and melody; let all your thoughts be of the wonder of his works.

Have glory in his holy name; let the hearts of those who are searching after the Lord be glad.

Let your search be for the Lord and for his strength; let your hearts ever be turned to him.

Keep in mind the great works which he has done; his wonders, and the decisions of his mouth;

O you seed of Israel his servant, you children of Jacob, his loved ones.

He is the Lord our God: he is judge of all the earth.

He has kept his agreement in mind for ever, the word which he gave for a thousand generations;

The agreement which he made with Abraham, and his oath to Isaac;

And he gave it to Jacob for a law, and to Israel for an eternal agreement;

Saying, To you will I give the land of Canaan, the measured line of your heritage:

When you were still small in number, and strange in the land;

When they went about from one nation to another, and from one kingdom to another people;

He would not let anyone do them wrong; he even kept back kings because of them,

Saying, Put not your hand on those who have been marked with my holy oil, and do my prophets no wrong.

Make songs to the Lord, all the earth; give the good news of his salvation day by day.

Make clear his glory to the nations, and his wonders to all the peoples.

For the Lord is great, and greatly to be praised; and he is more to be feared than all other gods.

For all the gods of the nations are false gods; but the Lord made the heavens.

Honour and glory are before him: strength and joy are in his holy place.

Give to the Lord, O you families of the peoples, give to the Lord glory and strength.

Give to the Lord the glory of his name; take with you an offering and come before him; give worship to the Lord in holy robes.

Be in fear before him, all the earth: the world is ordered so that it may not be moved.

Let the heavens have joy and let the earth be glad; let them say among the nations, The Lord is King.

Let the sea be thundering with all its waters; let the field be glad, and everything which is in it;

Then let all the trees of the wood be sounding with joy before the Lord, for he is come to be the judge of the earth.

O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

And say, Be our saviour, O God of our salvation, and let us come back, and give us salvation from the nations, so that we may give honour to your holy name and have glory in your praise.

Praise be to the Lord, the God of Israel, for ever and for ever. And all the people said, So be it; and gave praise to the Lord.

So he made Asaph and his brothers keep their places there before the ark of the agreement of the Lord, to do whatever had to be done before the ark at all times day by day:

And Obed-edom, the son of Jeduthun, and Hosah, with their brothers, sixty-eight of them, to be door-keepers:

And Zadok the priest, with his brothers the priests, before the House of the Lord in the high place at Gibeon;

To give burned offerings to the Lord on the altar of burned offerings morning and evening, every day, as it is ordered in the law of the Lord which he gave to Israel;

And with them Heman and Jeduthun, and the rest who were marked out by name to give praise to the Lord, for his mercy is unchanging for ever;

And Heman and Jeduthun had horns and brass instruments sounding loudly, and instruments of music for the songs of God; and the sons of Jeduthun were to be at the door.

And all the people went away, every man to his house; and David went back to give a blessing to his family.

1st Chronicles 17


1st Chronicles Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 16

The First Book of the Chronicles

Return to Index

Chapter 17

Now when David was living in his house, he said to Nathan the prophet, See, I am living in a house of cedar-wood, but the ark of the Lord's agreement is under the curtains of a tent.

And Nathan said to David, Do whatever is in your heart, for God is with you.

But that same night, the word of God came to Nathan, saying,

Go and say to David my servant, The Lord says, You are not to make me a house for my living-place:

For from the day when I took Israel up, till this day, I have had no house, but have gone from tent to tent, and from living-place to living-place.

In all the places where I have gone with all Israel, did I ever say to any of the judges of Israel, whom I made the keepers of my people, Why have you not made for me a house of cedar?

So now, say to my servant David, The Lord of armies says, I took you from the fields, from keeping sheep, so that you might be a ruler over my people Israel;

And I have been with you wherever you went, cutting off before you all those who were against you; and I will make your name like the name of the greatest ones of the earth.

And I will make a resting-place for my people Israel, planting them there, so that they may be in the place which is theirs and never again be moved; and never again will they be made waste by evil men, as they were at first,

From the time when I put judges over my people Israel; and I will overcome all those who are against you; and I will make you great and the head of a line of kings.

And when the time comes for you to go to your fathers, I will put in your place your seed after you, one of your sons, and I will make his kingdom strong.

He will be the builder of my house, and I will make the seat of his authority certain for ever.

I will be to him a father and he will be to me a son; and I will not take my mercy away from him as I took it from him who was before you;

But I will make his place in my house and in my kingdom certain for ever; and the seat of his authority will never be overturned.

So Nathan gave David an account of all these words and this vision.

Then David the king went in and took his seat before the Lord, and said, Who am I, O Lord God, and what is my family, that you have been my guide till now?

And this was only a small thing to you, O God; but your words have even been about the far-off future of your servant's family, looking on me as on one of high position, O Lord God.

What more may David say to you? for you have knowledge of your servant.

O Lord, because of your servant, and from your heart, you have done all these great things and let them be seen.

O Lord, there is no one like you, and no other God but you, as is clear from everything which has come to our ears.

And what other nation in the earth, like your people Israel, did a god go out to take for himself, to be his people, making his name great and to be feared, driving out the nations from before your people whom you made free and took out of Egypt?

For your people Israel you made yours for ever; and you, Lord, became their God.

And now, Lord, let your words about your servant and about his family be made certain for ever, and do as you have said.

So let your words be made certain and your name be made great, when men say, The Lord of armies is the God of Israel; and when the family of David your servant is made strong before you.

For you, O my God, have let your servant see that you will make him head of a line of kings; and so it has come into your servant's heart to make his prayer to you.

And now, O Lord, you are God, and you have said you will give this good thing to your servant:

And now you have been pleased to give your blessing to the family of your servant, so that it may go on for ever before you; you, O Lord, have given your blessing, and a blessing will be on it for ever.

1st Chronicles 18


1st Chronicles Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 17

The First Book of the Chronicles

Return to Index

Chapter 18

And it came about after this that David made an attack on the Philistines and overcame them, and took Gath with its daughter-towns out of the hands of the Philistines.

And he overcame Moab, and the Moabites became his servants and gave him offerings.

Then David overcame Hadadezer, king of Zobah, near Hamath, when he was going to make his power seen by the river Euphrates.

And David took from him a thousand war-carriages and seven thousand horsemen and twenty thousand footmen: and he had the leg-muscles of all the horses cut, keeping only enough of them for a hundred war-carriages.

And when the Aramaeans of Damascus came to the help of Hadadezer, king of Zobah, David put to the sword twenty-two thousand Aramaeans.

Then David put armed forces in Damascus, and the Aramaeans became his servants and gave him offerings. And the Lord made David overcome wherever he went.

And the gold body-covers of the servants of Hadadezer, David took to Jerusalem.

And from Tibhath and from Cun, towns of Hadadezer, David took a great store of brass, of which Solomon made the great brass water-vessel and the brass pillars and vessels.

Now when Tou, king of Hamath, had news that David had overcome all the army of Hadadezer, king of Zobah,

He sent his son Hadoram to King David, to give him words of peace and blessing, because he had overcome Hadadezer in the fight, for Hadadezer had been at war with Tou; and he gave him all sorts of vessels of gold and silver and brass.

These King David made holy to the Lord, together with the silver and gold he had taken from all nations; from Edom and Moab and from the children of Ammon and from the Philistines and from Amalek.

And when he came back from putting to the sword eighteen thousand of the Edomites in the Valley of Salt,

David put armed forces in all the towns of Edom; and all the Edomites became servants to David. The Lord made David overcome wherever he went.

So David was king over all Israel, judging and giving right decisions for all his people.

And Joab, the son of Zeruiah, was chief of the army; and Jehoshaphat, son of Ahilud, was keeper of the records.

And Zadok, the son of Ahitub; and Ahimelech, the son of Abiathar, were priests; and Shavsha was the scribe;

And Benaiah, the son of Jehoiada, was over the Cherethites and the Pelethites; and the sons of David were chief of those whose places were at the king's side.

1st Chronicles 19


1st Chronicles Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 18

The First Book of the Chronicles

Return to Index

Chapter 19

Now it came about after this that death came to Nahash, the king of the children of Ammon, and his son became king in his place.

And David said, I will be a friend to Hanun, the son of Nahash, because his father was a friend to me. So David sent men to him, to give him words of comfort on account of his father. And the servants of David came to Hanun, to the land of the children of Ammon, offering him comfort.

But the chiefs of the children of Ammon said to Hanun, Does it seem to you that David is honouring your father, by sending comforters to you? is it not clear that these men have only come to go through the land and to make secret observation of it so that they may overcome it?

So Hanun took David's servants, and cutting off their hair and the skirts of their robes up to the middle, sent them away.

Then certain men went and gave David word of what had been done to them. And he sent out with the purpose of meeting them; for the men were greatly shamed. And the king said, Keep where you are at Jericho till your hair is long again, and then come back.

And when the children of Ammon saw that they had made themselves hated by David, Hanun and the children of Ammon sent a thousand talents of silver as payment for war-carriages and horsemen from Mesopotamia and Aram-maacah and Zobah.

So with this money they got thirty-two thousand war-carriages, and the help of the king of Maacah and his people, who came and took up their position in front of Medeba. And the children of Ammon came together from their towns for the fight.

And David, hearing of it, sent Joab with all the army of fighting-men.

So the children of Ammon came out and put their forces in position on the way into the town; and the kings who had come were stationed by themselves in the field.

Now when Joab saw that their forces were in position against him in front and at his back, he took all the best men of Israel, and put them in line against the Aramaeans;

And the rest of the people he put in position against the children of Ammon with Abishai, his brother, at their head.

And he said, If the Aramaeans are stronger and get the better of me, then come to my help; and if the children of Ammon get the better of you, I will come to your help.

Take heart, and let us be strong for our people and for the towns of our God; and may the Lord do what seems good to him.

So Joab and the people who were with him went forward into the fight against the Aramaeans, and they went in flight before him.

And when the children of Ammon saw the flight of the Aramaeans, they themselves went in flight from Abishai, his brother, and came into the town. Then Joab came back to Jerusalem.

And when the Aramaeans saw that Israel had overcome them, they sent men to get the Aramaeans who were on the other side of the River, with Shophach, the captain of Hadadezer's army, at their head.

And word of this was given to David; and he got all Israel together and went over Jordan and came to Helam and put his forces in position against them. And when David's forces were in position against the Aramaeans, the fight was started.

And the Aramaeans went in flight before Israel; and David put to the sword the men of seven thousand Aramaean war-carriages and forty thousand footmen, and put to death Shophach, the captain of the army.

And when the servants of Hadadezer saw that they were overcome by Israel, they made peace with David and became his servants: and the Aramaeans would give no more help to the children of Ammon.

1st Chronicles 20


1st Chronicles Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 19

The First Book of the Chronicles

Return to Index

Chapter 20

Now in the spring, at the time when kings go out to war, Joab went out at the head of the armed forces and made waste all the land of the Ammonites and put his men in position before Rabbah, shutting it in. But David was still at Jerusalem. And Joab took Rabbah and made it waste.

And David took the crown of Milcom from off his head; its weight was a talent of gold and it had stones of great price in it; and it was put on David's head, and he took a great store of goods from the town.

And he took the people out of the town and put them to work with wood-cutting instruments, and iron grain-crushers, and axes. And this he did to all the towns of the children of Ammon. Then David and all the people went back to Jerusalem.

Now after this there was war with the Philistines at Gezer; then Sibbecai the Hushathite put to death Sippai, one of the offspring of the Rephaim; and they were overcome.

And again there was war with the Philistines; and Elhanan, the son of Jair, put to death Lahmi, the brother of Goliath the Gittite, the stem of whose spear was like a cloth-worker's rod.

And again there was war at Gath, where there was a very tall man, who had twenty-four fingers and toes, six fingers on his hands and six toes on his feet; he was one of the offspring of the Rephaim.

And when he put shame on Israel, Jonathan, the son of Shimea, David's brother, put him to death.

These were of the offspring of the Rephaim in Gath; they came to their death by the hands of David and his servants.

1st Chronicles 21


1st Chronicles Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 20

The First Book of the Chronicles

Return to Index

Chapter 21

Now Satan, designing evil against Israel, put into David's mind the impulse to take the number of Israel.

And David said to Joab and the captains of the people, Now let all Israel, from Beer-sheba to Dan, be numbered; and give me word so that I may be certain of their number.

And Joab said, May the Lord make his people a hundred times more in number than they are; but, my lord king, are they not all my lord's servants? why would my lord have this done? why will he become a cause of sin to Israel?

But the king's word was stronger than Joab's. So Joab went out and went through all Israel and came to Jerusalem.

And Joab gave David the number of all the people; all the men of Israel, able to take up arms, were one million, one hundred thousand men; and those of Judah were four hundred and seventy thousand men, able to take up arms.

But Levi and Benjamin were not numbered among them, for Joab was disgusted with the king's order.

And God was not pleased with this thing; so he sent punishment on Israel.

Then David said to God, Great has been my sin in doing this; but now, be pleased to take away the sin of your servant, for I have done very foolishly.

Then the word of the Lord came to Gad, David's seer, saying,

Go and say to David, The Lord says, Three things are offered to you: say which of them you will have, so that I may do it to you.

So Gad came to David and said to him, The Lord says, Take whichever you will:

Three years when there will not be enough food; or three months of war, when you will go in flight before your haters, being in great danger of the sword; or three days of the sword of the Lord, disease in the land, and the angel of the Lord taking destruction through all the land of Israel. Now give thought to the answer I am to take back to him who sent me.

And David said to Gad, This is a hard decision for me to make: let me come into the hands of the Lord, for great are his mercies: let me not come into the hands of men.

So the Lord sent disease on Israel, causing the death of seventy thousand men.

And God sent an angel to Jerusalem for its destruction: and when he was about to do so, the Lord saw, and had regret for the evil, and said to the angel of destruction, It is enough; do no more. Now the angel of the Lord was by the grain-floor of Ornan the Jebusite.

And David, lifting up his eyes, saw the angel of the Lord there between earth and heaven, with an uncovered sword in his hand stretched out over Jerusalem. Then David and the responsible men, clothed in haircloth, went down on their faces.

And David said to God, Was it not I who gave the order for the people to be numbered? It is I who have done the sin and the great wrong; but these are only sheep; what have they done? let your hand, O Lord God, be lifted up against me and against my family, but not against your people to send disease on them.

Then the angel of the Lord gave orders to Gad to say to David that he was to go and put up an altar to the Lord on the grain-floor of Ornan the Jebusite.

And David went up, as Gad had said in the name of the Lord.

And Ornan, turning back, saw the angel, and his four sons who were with him went to a secret place. Now Ornan was crushing his grain.

And when David came, Ornan, looking, saw him, and came out from the grain-floor and went down on his face to the earth before him.

Then David said to Ornan, Give me the place where this grain-floor is, so that I may put up an altar here to the Lord: let me have it for its full price; so that this disease may be stopped among the people.

And Ornan said to David, Take it, and let my lord the king do what seems right to him. See, I give you the oxen for burned offerings and the grain-cleaning instruments for fire-wood, and the grain for the meal offering; I give it all.

And King David said to Ornan, No; I will certainly give you the full price for it, because I will not take for the Lord what is yours, or give a burned offering without payment.

So David gave Ornan six hundred shekels of gold by weight for the place.

And David put up an altar there to the Lord, offering burned offerings and peace-offerings with prayers to the Lord; and he gave him an answer from heaven, sending fire on the altar of burned offering.

Then the Lord gave orders to the angel, and he put back his sword into its cover.

At that time, when David saw that the Lord had given him an answer on the grain-floor of Ornan the Jebusite, he made an offering there.

For the House of the Lord, which Moses had made in the waste land, and the altar of burned offerings, were at that time in the high place at Gibeon.

But David was not able to go before it to get directions from the Lord, so great was his fear of the sword of the angel of the Lord.

1st Chronicles 22


1st Chronicles Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 21

The First Book of the Chronicles

Return to Index

Chapter 22

Then David said, This is the house of the Lord God, and this is the altar for Israel's burned offerings.

And David gave orders to get together all the men from strange lands who were in the land of Israel; and he put stone-cutters to work, cutting stones for building the house of God.

And he got together a great store of iron, for the nails for the doors and for the joins; and brass, more in weight than might be measured;

And cedar-trees without number, for the Zidonians and the men of Tyre came with a great amount of cedar-trees for David.

And David said, Solomon my son is young and untested, and the house which is to be put up for the Lord is to be very great, a thing of wonder and glory through all countries; so I will make ready what is needed for it. So David got ready a great store of material before his death.

Then he sent for his son Solomon, and gave him orders for the building of a house for the Lord, the God of Israel.

And David said to Solomon, My son, it was my desire to put up a house for the name of the Lord my God.

But the word of the Lord came to me saying, You have taken lives without number and made great wars; I will not let you be the builder of a house for my name, because of the lives you have taken on the earth before my eyes.

But you will have a son who will be a man of rest; and I will give him rest from wars on every side. His name will be Solomon, and in his time I will give Israel peace and quiet;

He will be the builder of a house for my name; he will be to me a son, and I will be to him a father; and I will make the seat of his rule over Israel certain for ever.

Now, my son, may the Lord be with you; and may you do well, and put up the house of the Lord your God, as he has said of you.

Only may the Lord give you wisdom, and knowledge of his orders for Israel, so that you may keep the law of the Lord your God.

And all will go well for you, if you take care to keep the laws and the rules which the Lord gave to Moses for Israel: be strong and take heart; have no fear and do not be troubled.

Now see, poor though I am, I have got ready for the house of the Lord a hundred thousand talents of gold and a million talents of silver; and a weight of brass and iron greater than may be measured; and wood and stone have I made ready, and you may put more to it.

And you have a great number of workmen, cutters and workers of stone and wood, and experts in every sort of work,

In gold and silver and brass and iron more than may be numbered. Up! then, and to work; and may the Lord be with you.

Then David gave orders to all the chiefs of Israel to give their help to Solomon his son, saying,

Is not the Lord your God with you? and has he not given you rest on every side? for the Lord has given the people of the land into my hands, and the land is overcome before the Lord and before his people.

Now give your heart and soul to the worship of the Lord your God; and get to work on the building of the holy place of the Lord God, so that you may put the ark of the Lord's agreement and the holy vessels of God in the house which is to be made for the name of the Lord.

1st Chronicles 23


1st Chronicles Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 22

The First Book of the Chronicles

Return to Index

Chapter 23

Now David was old and full of days; and he made his son Solomon king over Israel.

And he got together all the chiefs of Israel, with the priests and the Levites.

And the Levites, all those of thirty years old and over, were numbered; and the number of them, by heads, man by man, was thirty-eight thousand.

Of these, twenty-four thousand were to be overseers of the work of the house of the Lord, and six thousand were judges and men of authority;

Four thousand were door-keepers; and four thousand gave praise to the Lord with the instruments which I made, said David, for giving praise.

And David put them into divisions under the names of the sons of Levi: Gershon, Kohath, and Merari.

Of the Gershonites: Ladan and Shimei.

The sons of Ladan: Jehiel the chief, and Zetham and Joel, three.

The sons of Shimei: Shelomoth and Haziel and Haran, three; these were the heads of the families of Ladan.

And the sons of Shimei: Jahath, Zizah and Jeush and Beriah; these four were the sons of Shimei.

Jahath was the chief and Zizah the second; but Jeush and Beriah had only a small number of sons, so they were grouped together as one family.

The sons of Kohath: Amram, Izhar, Hebron, and Uzziel, four.

The sons of Amram: Aaron and Moses; and Aaron was made separate and holy, he and his sons for ever, for the care of the most holy things and the burning of offerings before the Lord, to do his work and give blessings in his name for ever.

And the sons of Moses, the man of God, were put into the list of the tribe of Levi.

The sons of Moses: Gershom and Eliezer.

The sons of Gershom: Shebuel the first.

And the sons of Eliezer: Rehabiah the first; and Eliezer had no other sons, but Rehabiah had a great number.

The sons of Izhar: Shelomith the first.

The sons of Hebron: Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth.

The sons of Uzziel: Micah the first, and Isshiah the second.

The sons of Merari: Mahli and Mushi; the sons of Mahli: Eleazar and Kish.

And at his death Eleazar had no sons, but only daughters, and their relations, the sons of Kish, took them as wives.

The sons of Mushi: Mahli and Eder and Jeremoth, three.

These were the sons of Levi, grouped by families, the heads of the families of those who were numbered by name, by heads, all those of twenty years old and over who did the work of the house of the Lord.

For David said, The Lord, the God of Israel, has given his people rest, and he has made his resting-place in Jerusalem for ever;

And from now, there will be no need for the House of the Lord, and the vessels used in it, to be moved about by the Levites.

So among the last acts of David was the numbering of the sons of Levi, from twenty years old and over.

Their place was by the side of the sons of Aaron in all the work of the house of the Lord, in the open spaces and in the rooms, in the making clean of all the holy things, in doing all the work of the house of the Lord,

The holy bread was in their care, and the crushed grain for the meal offering, of unleavened cakes or meal cooked over the fire or in water; they had control of all sorts of weights and measures;

They had to take their places every morning to give praise and make melody to the Lord, and in the same way at evening;

At every offering of burned offerings to the Lord, on Sabbaths, and at the new moons, and on the regular feasts, in the number ordered by the law, at all times before the Lord;

And they had the care of the Tent of meeting and the holy place, under the direction of the sons of Aaron their brothers, for the work of the house of the Lord.

1st Chronicles 24


1st Chronicles Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 23

The First Book of the Chronicles

Return to Index

Chapter 24

Now the divisions into which the sons of Aaron were grouped were these: the sons of Aaron, Nadab and Abihu, Eleazar and Ithamar.

But Nadab and Abihu came to their end before their father, and had no children; so Eleazar and Ithamar did the work of priests.

And David, with Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, made distribution of them into their positions for their work.

And there were more chiefs among the sons of Eleazar than among the sons of Ithamar; and this is how they were grouped: of the sons of Eleazar there were sixteen, all heads of families; and of the sons of Ithamar, heads of families, there were eight.

So they were put into groups, by the Lord's decision, one with another; for there were rulers of the holy place and rulers of the house of God among the sons of Eleazar and the sons of Ithamar.

And Shemaiah, the son of Nethanel the scribe, who was a Levite, put down their names in writing, the king being present with the rulers, and Zadok the priest, and Ahimelech, the son of Abiathar, and the heads of families of the priests and the Levites; one family being taken for Eleazar and then one for Ithamar, and so on.

Now the first name to come out was that of Jehoiarib; the second Jedaiah,

The third Harim, the fourth Seorim,

The fifth Malchijah, the sixth Mijamin,

The seventh Hakkoz, the eighth Abijah,

The ninth Jeshua, the tenth Shecaniah,

The eleventh Eliashib, the twelfth Jakim,

The thirteenth Huppah, the fourteenth Jeshebeab,

The fifteenth Bilgah, the sixteenth Immer,

The seventeenth Hezir, the eighteenth Happizzez,

The nineteenth Pethahiah, the twentieth Jehezkel,

The twenty-first Jachin, the twenty-second Gamul,

The twenty-third Delaiah, the twenty-fourth Maaziah.

So they were put into their different groups, to take their places in the house of the Lord, in agreement with the rules made by Aaron their father, as the Lord, the God of Israel, had given him orders.

And of the rest of the sons of Levi: of the sons of Amram, Shubael; of the sons of Shubael, Jehdeiah.

Of Rehabiah; of the sons of Rehabiah, Isshiah the chief.

Of the Izharites, Shelomoth; of the sons of Shelomoth, Jahath.

And the sons of Hebron: Jeriah the chief, Amariah the second, Jahaziel the third, Jekameam the fourth.

The sons of Uzziel, Micah; of the sons of Micah, Shamir.

The brother of Micah, Isshiah; of the sons of Isshiah, Zechariah.

The sons of Merari: Mahli and Mushi; the sons of Jaaziah.

The sons of Merari: of Jaaziah, Shoham and Zaccur and Ibri.

Of Mahli: Eleazar, who had no sons.

Of Kish: the sons of Kish, Jerahmeel.

And the sons of Mushi: Mahli and Eder and Jerimoth. These were the sons of the Levites by their families.

Selection was made of these in the same way as of their brothers the sons of Aaron, David the king being present, with Zadok, and Ahimelech, and the heads of families of the priests and of the Levites; the families of the chief in the same way as those of his younger brother.

1st Chronicles 25


1st Chronicles Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 24

The First Book of the Chronicles

Return to Index

Chapter 25

Further, David and the chiefs of the servants of the holy place made selection of certain of the sons of Asaph and of Heman and of Jeduthun for the work of prophets, to make melody with corded instruments and brass; and the number of the men for the work they had to do was:

Of the sons of Asaph: Zaccur and Joseph and Nethaniah and Asharelah, sons of Asaph; under the direction of Asaph, acting as a prophet under the orders of the king;

Of Jeduthun: the six sons of Jeduthun, Gedaliah and Zeri and Jeshaiah, Hashabiah and Mattithiah; under the direction of their father Jeduthun who, acting as a prophet, with corded instruments gave praise and glory to the Lord.

Of Heman, the sons of Heman: Bukkiah, Mattaniah, Uzziel, Shebuel and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti and Romamti-ezer, Joshbekashah, Mallothi, Hothir, Mahazioth;

All these were sons of Heman, the king's seer in the words of God. And to make great his power God gave Heman fourteen sons and three daughters.

All these, under the direction of their father, made music in the house of the Lord, with brass and corded instruments, for the worship of the house of God; Asaph, Jeduthun, and Heman being under the orders of the king.

And the number of them, with their brothers who were trained and expert in making melody to the Lord, was two hundred and eighty-eight.

And selection was made of them for their special work, all having equal chances, small as well as great, the teacher as the learner.

Now of the group of Asaph, the first name to come out was Joseph; the second Gedaliah; he and his brothers and sons were twelve?

The third Zaccur, with his sons and his brothers, twelve;

The fourth Izri, with his sons and his brothers, twelve;

The fifth Nethaniah, with his sons and his brothers, twelve;

The sixth Bukkiah, with his sons and his brothers, twelve;

The seventh Jesharelah, with his sons and his brothers, twelve;

The eighth Jeshaiah, with his sons and his brothers, twelve;

The ninth Mattaniah, with his sons and his brothers, twelve;

The tenth Shimei, with his sons and his brothers, twelve;

The eleventh Azarel, with his sons and his brothers, twelve;

The twelfth Hashabiah, with his sons and his brothers, twelve;

The thirteenth Shubael, with his sons and his brothers, twelve;

The fourteenth Mattithiah, with his sons and his brothers, twelve;

The fifteenth Jeremoth, with his sons and his brothers, twelve;

The sixteenth Hananiah, with his sons and his brothers, twelve;

The seventeenth Joshbekashah, with his sons and his brothers, twelve;

The eighteenth Hanani, with his sons and his brothers, twelve;

The nineteenth Mallothi, with his sons and his brothers, twelve;

The twentieth Eliathah, with his sons and his brothers, twelve;

The twenty-first Hothir, with his sons and his brothers, twelve;

The twenty-second Giddalti, with his sons and his brothers, twelve;

The twenty-third Mahazioth, with his sons and his brothers, twelve;

The twenty-fourth Romamti-ezer, with his sons and his brothers, twelve.

1st Chronicles 26


1st Chronicles Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 25

The First Book of the Chronicles

Return to Index

Chapter 26

For the divisions of the door-keepers: of the Korahites, Meshelemiah, the son of Kore, of the sons of Ebiasaph.

And Meshelemiah had sons: Zechariah the oldest, Jediael the second, Zebadiah the third, Jathniel the fourth,

Elam the fifth, Jehohanan the sixth, Eliehoenai the seventh.

And Obed-edom had sons: Shemaiah the oldest, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethanel the fifth,

Ammiel the sixth, Issachar the seventh, Peullethai the eighth; for the blessing of God was on him.

And Shemaiah his son had sons, rulers over the family of their father, for they were able men.

The sons of Shemaiah: Othni and Rephael and Obed, Elzabad, whose brothers were great men of war, Elihu and Semachiah.

All these were sons of Obed-edom: they and their sons and their brothers, able men and strong for the work; sixty-two sons of Obed-edom.

Meshelemiah had sons and brothers, eighteen able men.

And Hosah, a son of the children of Merari, had sons: Shimri the chief (for though he was not the oldest, his father made him chief);

Hilkiah the second, Tebaliah the third, Zechariah the fourth: Hosah had thirteen sons and brothers.

Of these were the divisions of the door-keepers, men of authority, having responsible positions like their brothers to be servants in the house of the Lord.

And the families were taken by the decision of the Lord for every door; the small family had the same chance as the great.

And the care of the door on the east came out for Shelemiah. Then the name of Zechariah his son, a man wise in discussion, came out, and the door on the north was given to him.

To Obed-edom, that on the south; and to his sons, the store-house.

To Hosah, the door on the west, by the door of Shallecheth, at the footway which goes up, watch by watch.

On the east were six Levites a day, and on the north and the south four a day, and for the store-house two and two.

For the pillared way, on the west, four at the footway and two at the pillared way itself.

These were the divisions of door-keepers, of the sons of the Korahites and of the sons of Merari.

And the Levites their brothers were responsible for the stores of the house of God and the holy things.

The sons of Ladan: sons of the Gershonites of the family of Ladan, heads of families of Ladan the Gershonite, Jehieli.

The sons of Jehieli: Zetham and Joel, his brother, had the care of the stores of the house of the Lord.

Of the Amramites, of the Izharites, of the Hebronites, of the Uzzielites:

And Shebuel, the son of Gershom, the son of Moses, was controller of the stores.

And his brothers: of Eliezer, Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomoth his son.

Shelomoth and his brothers were responsible for all the store of holy things which David the king and the heads of families, the captains of thousands and of hundreds, and the captains of the army, had given to the Lord.

From the goods taken in war, they gave, as a holy offering, materials for the building of the house of the Lord.

And everything Samuel the prophet and Saul, the son of Kish, and Abner, the son of Ner, and Joab, the son of Zeruiah, had made holy; whatever anyone had given, it was under the care of Shelomoth and his brothers.

Of the Izharites, Chenaniah and his sons had to do all the public business of Israel, in relation to judges and men in authority.

Of the Hebronites, Hashabiah and his brothers, seventeen hundred able men, were overseers of Israel on the other side of the Jordan, to the west, being responsible for all the work of the Lord's house and for the work done by the king's servants.

Of the Hebronites, Jerijah was the chief of all the Hebronites, in their generations by families. In the fortieth year of the rule of David a search was made, and able men were seen among them at Jazer of Gilead.

And his brothers were two thousand, seven hundred able men, heads of families, whom King David made overseers over the Reubenites and the Gadites and the half-tribe of Manasseh, in everything to do with God, and for the king's business.

1st Chronicles 27


1st Chronicles Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 26

The First Book of the Chronicles

Return to Index

Chapter 27

Now the number of the children of Israel, that is, the heads of families, and the captains of thousands and of hundreds, and the men in authority who were servants of the king in anything to do with the divisions which came in and went out month by month through all the months of the year, in every division were twenty-four thousand.

Over the first division for the first month was Ishbaal, the son of Zabdiel; and in his division were twenty-four thousand.

He was of the sons of Perez, and the chief of all the captains of the army for the first month.

And over the division for the second month was Eleazar, the son of Dodai the Ahohite, the ruler; and in his division were twenty-four thousand.

The third captain of the army for the third month was Benaiah, the son of Jehoiada the priest; and in his division were twenty-four thousand.

This is the same Benaiah who was the great man of the thirty, chief of the thirty; and in his division was Ammizabad his son.

The fourth captain for the fourth month was Asahel, the brother of Joab, and Zebadiah his son after him; and in his division were twenty-four thousand.

The fifth captain for the fifth month was Shamhuth the Izrahite; and in his division were twenty-four thousand.

The sixth captain for the sixth month was Ira, the son of Ikkesh the Tekoite; and in his division were twenty-four thousand.

The seventh captain for the seventh month was Helez the Pelonite, of the sons of Ephraim; and in his division were twenty-four thousand.

The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zerahites; and in his division were twenty-four thousand.

The ninth captain for the ninth month was Abiezer the Anathothite, of the Benjamites; and in his division were twenty-four thousand.

The tenth captain for the tenth month was Maharai the Netophathite, of the Zerahites; and in his division were twenty-four thousand.

The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the sons of Ephraim; and in his division were twenty-four thousand.

The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel; and in his division were twenty-four thousand.

And over the tribes of Israel: the ruler of the Reubenites was Eliezer, the son of Zichri; of the Simeonites, Shephatiah, the son of Maacah;

Of Levi, Hashabiah, the son of Kemuel; of Aaron, Zadok;

Of Judah, Elihu, one of the brothers of David; of Issachar, Omri, the son of Michael;

Of Zebulun, Ishmaiah, the son of Obadiah; of Naphtali, Jerimoth, the son of Azriel;

Of the children of Ephraim, Hoshea, the son of Azaziah; of the half-tribe of Manasseh, Joel, the son of Pedaiah;

Of the half-tribe of Manasseh in Gilead, Iddo, the son of Zechariah; of Benjamin, Jaasiel, the son of Abner;

Of Dan, Azarel, the son of Jeroham. These were the captains of the tribes of Israel.

But David did not take the number of those who were under twenty years old, for the Lord had said that he would make Israel like the stars of heaven in number.

The numbering was started by Joab, the son of Zeruiah, but he did not go on to the end; and because of it, wrath came on Israel and the number was not recorded in the history of King David.

And Azmaveth, the son of Adiel, was controller of the king's property; Jonathan, the son of Uzziah, had control of all store-houses in country places and in the towns and little towns and strong places;

Ezri, the son of Chelub, had authority over the field-workers and farmers;

Shimei the Ramathite was responsible for the vine-gardens; Zabdi the Shiphmite was responsible for the produce of the vine-gardens and for all the stores of wine;

Baal-hanan the Gederite was responsible for the olive-trees and the sycamore-trees in the lowlands; and Joash for the stores of oil;

And Shitrai the Sharonite was responsible for the herds in the grass-lands of Sharon, and Shaphat, the son of Adlai, for those in the valleys;

Obil the Ishmaelite had control of the camels and Jehdeiah the Meronothite of the she-asses;

The flocks were in the care of Jaziz the Hagarite. All these were the controllers of King David's property.

Now Jonathan, David's father's brother, expert in discussion, and a man of good sense, was a scribe; and Jehiel the son of Hachmoni, had the care of the king's sons;

And Ahithophel was the king's expert in discussion and Hushai the Archite was the king's friend.

After Ahithophel was Jehoiada, the son of Benaiah, and Abiathar; and the captain of the king's army was Joab.

1st Chronicles 28


1st Chronicles Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 27

The First Book of the Chronicles

Return to Index

Chapter 28

And David got together at Jerusalem all the rulers of Israel, the chiefs of the tribes and the captains of the divisions waiting on the king in turn, and the captains of thousands and the captains of hundreds and the controllers of all the goods and property of the king and his sons, with the unsexed servants and the great men of war.

Then David the king got up and said, Give ear to me, my brothers and my people; it was my desire to put up a house, a resting-place for the ark of the Lord's agreement, and for the foot-rest of our God; and I had got material ready for the building of it.

But God said to me, You are not to be the builder of a house for my name, because you are a man of war and have taken life;

Though the Lord, the God of Israel, took me out of all my father's family, to be king over Israel for ever, marking out Judah to be chief, and, of the people of Judah, my father's family; and among the sons of my father he was pleased to make me king over all Israel;

And of all my sons (for the Lord has given me a great number of sons) he has made selection of Solomon to take his place on the seat of the kingdom of the Lord over Israel.

And he said to me, Solomon your son will be the builder of my house and the open spaces round it; for I have taken him to be my son, and I will be his father.

I will keep his kingdom in its place for ever, if he is strong at all times to do my orders and keep my rules, as at this day.

So now, before the eyes of all Israel, the people of the Lord, and in the hearing of our God, keep and be true to the orders of the Lord your God; so that you may have this good land for yourselves and give it for a heritage to your children after you for ever.

And you, Solomon my son, get knowledge of the God of your father, and be his servant with a true heart and with a strong desire, for the Lord is the searcher of all hearts, and has knowledge of all the designs of men's thoughts; if you make search for him, he will be near you; but if you are turned away from him, he will give you up for ever.

Now then, take note; for the Lord has made selection of you to be the builder of a house for the holy place. Be strong and do it.

Then David gave to his son Solomon the design of the doorway of the house of God and of its houses and its store-houses, and the higher rooms and the inner rooms and the place for the mercy-seat;

And the design of all he had in his heart for the outer squares of the house of the Lord, and for the rooms all round it, and for the store-houses of the house of the Lord, and for the store-houses for the holy things;

And for the divisions of the priests and Levites, and for all the work in connection with the worship of the house of the Lord, and all the vessels used in the house of the Lord;

Of gold, by weight, for the vessels of gold, for all the vessels of different uses; and silver for all the vessels of silver by weight, for vessels of different uses;

And gold by weight for the light-supports and the vessels for the lights, the weight of gold needed for every support and every vessel for lights; and for the silver light-supports, the weight of silver needed for every support and for the different vessels as every one was to be used;

And gold by weight for the tables for the holy bread for every table, and silver for the silver tables;

Clear gold for the meat-hooks and the basins and the cups; for the gold basins, gold enough by weight for every basin; and silver by weight for every silver basin;

And the best gold for the altar of perfumes; and gold for the design of the carriage, for the winged ones whose wings were outstretched covering the ark of the Lord's agreement.

All this, said David, the design for all these things, has been made dear to me in writing by the hand of the Lord.

And David said to his son Solomon, Be strong and of a good heart and do your work; have no fear and do not be troubled, for the Lord God, my God, is with you; he will not give you up, and his face will not be turned away from you, till all the work necessary for the house of the Lord is complete.

And see, there are the divisions of the priests and Levites for all the work of the house of God; and every trained and expert workman will be ready to do for you whatever is needed; and the captains and the people will be under your orders in everything.

1st Chronicles 29


1st Chronicles Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 28

The First Book of the Chronicles

Return to Index

Chapter 29

And David the king said to all the people, Solomon my son, the only one who has been marked out by God, is still young and untested, and the work is great, for this great house is not for man, but for the Lord God.

Now as far as I am able, I have made ready what is needed for the house of my God; the gold for the things of gold, and the silver for the silver things, and the brass for the brass things, iron for the things of iron, and wood for the things of wood; beryls and jewels to be framed, and stones of different colours for ornament; all sorts of stones of great price, and polished building-stone, as much as is needed and more.

And because this house of God is dear to me, I give my private store of gold and silver to the house of my God, in addition to all I have got ready for the holy house;

Even three thousand talents of gold of Ophir and seven thousand talents of the best silver, for plating the walls of the house:

Gold for the gold things, and silver for the silver things, and for every sort of work to be done by the expert workmen. Who then will come forward, offering himself this day for the Lord's work?

Then the heads of families and the chiefs of the tribes of Israel, and the captains of thousands and of hundreds, with the controllers of the king's business, freely gave themselves;

And they gave for the use of the house of the Lord, five thousand talents and ten thousand darics of gold, and ten thousand talents of silver, and eighteen thousand talents of brass, and a hundred thousand talents of iron.

And those who had stones of great price gave them to the store of the house of the Lord, under the care of Jehiel the Gershonite.

Then the people were glad because their offerings were freely given, for with a true heart they freely gave what they had to the Lord; and David the king was full of joy.

So David gave praise to the Lord before all the people; and David said, Praise be to you, O Lord the God of Israel, our father for ever and ever.

Yours, O Lord, is the strength and the power and the glory, and the authority and the honour: for everything in heaven and on earth is yours; yours is the kingdom, O Lord, and you are lifted up as head over all.

Wealth and honour come from you, and you are ruler over all, and in your hand is power and strength; it is in your power to make great, and to give strength to all.

So now, our God, we give you praise, honouring the glory of your name.

But who am I and what is my people, that we have power to give so freely in this way? for all things come from you, and what we have given you is yours.

For we, as all our fathers were, are like men from a strange country before you, who have got a place for a time in the land; our days on the earth are like a shade, and there is no hope of going on.

O Lord our God, all this store, which we have made ready for the building of a house for your holy name, comes from your hand and is yours.

And I am conscious, my God, that you are the searcher of hearts, taking pleasure in righteousness. As for me, with an upright heart I have freely given all these things; and I have seen with joy your people who are here to make their offerings freely to you.

O Lord, the God of Abraham, of Isaac, and of Israel, our fathers, keep this for ever in the deepest thoughts of your people, and let their hearts be fixed and true to you;

And give to Solomon my son a true heart, to keep your orders, your rules, and your laws, and to do all these things, and to put up this great house for which I have made ready.

And David said to all the people, Now give praise to the Lord your God. And all the people gave praise to the Lord, the God of their fathers, with bent heads worshipping the Lord and the king.

And they made offerings to the Lord, and gave burned offerings to the Lord, on the day after, a thousand oxen, a thousand sheep, and a thousand lambs, with their drink offerings, and a great wealth of offerings for all Israel.

And with great joy they made a feast before the Lord that day. And they made Solomon, the son of David, king a second time, putting the holy oil on him to make him holy to the Lord as ruler, and on Zadok as priest.

So Solomon was put on the seat of the Lord as king in place of his father David, and everything went well for him; and all Israel was under his authority.

And all the chiefs and the men of war and all the sons of King David put themselves under the authority of Solomon the king.

And the Lord made Solomon great in the eyes of all Israel, clothing him with glory and honour such as no other king in Israel had had before him.

Now David, the son of Jesse, was king over all Israel.

For forty years he was ruling as king over Israel, seven years in Hebron and thirty-three years in Jerusalem.

And he came to his end after a long life, full of days and great wealth and honour; and Solomon his son became king in his place.

Now all the acts of David, first and last, are recorded in the words of Samuel the seer, and the words of Nathan the prophet, and the words of Gad the seer;

Together with all his rule and his power, and the events which took place in his time, in Israel and in all the kingdoms of other lands.

2nd Chronicles 1


2nd Chronicles Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Chronicles 29

The Second Book of the Chronicles

Return to Index

Chapter 1

And Solomon, the son of David, made himself strong in his kingdom, and the Lord his God was with him, and made him very great.

And Solomon sent word to all Israel, to the captains of thousands and of hundreds and to the judges and to every chief in all Israel, heads of their families.

Then Solomon, and all the men of Israel with him, went to the high place at Gibeon, because the Tent of meeting of God, which Moses, the servant of the Lord, had made in the waste land, was there.

But the ark of God had been moved by David from Kiriath-jearim to the place which he had made ready for it, for he had put up a tent for it at Jerusalem.

And the altar of brass which Bezalel, the son of Uri, the son of Hur, had made, was there before the Tent of the Lord; and Solomon and all the people went to give worship there.

And Solomon went up there to the brass altar before the Lord at the Tent of meeting, offering on it a thousand burned offerings.

In that night God came to Solomon in a vision, and said to him, Say what I am to give you.

And Solomon said to God, Great was your mercy to David my father, and you have made me king in his place.

Now, O Lord God, let your word to David my father come true; for you have made me king over a people like the dust of the earth in number.

Give me now wisdom and knowledge, so that I may go out and come in before this people: for who is able to be the judge of this great people of yours?

And God said to Solomon, Because this was in your heart, and you did not make request for money, property, or honour, or for the destruction of your haters, or for long life; but you have made request for wisdom and knowledge for yourself, so that you may be the judge of my people over whom I have made you king:

Wisdom and knowledge are given to you; and I will give you wealth and honour, such as no king has had before you or ever will have after you.

So Solomon went back from the high place at Gibeon, from before the Tent of meeting, to Jerusalem; and he was king over Israel.

And Solomon got together war-carriages and horsemen; he had one thousand, four hundred carriages and twelve thousand horsemen, which he kept, some in the carriage-towns and some with the king at Jerusalem.

And the king made silver and gold as common as stones in Jerusalem, and cedar like the sycamore-trees of the lowland in number.

And Solomon's horses came out of Egypt; the king's traders got them from Kue at a price.

A war-carriage might be got from Egypt for six hundred shekels of silver, and a horse for a hundred and fifty: they got them at the same rate for all the kings of the Hittites and the kings of Aram.

2nd Chronicles 2


2nd Chronicles Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 1

The Second Book of the Chronicles

Return to Index

Chapter 2

Now it was Solomon's purpose to put up a house for the name of the Lord and a house for himself as king.

And Solomon had seventy thousand men numbered for transport, and eighty thousand for cutting stone in the mountains, and three thousand, six hundred as overseers.

And Solomon sent to Huram, king of Tyre, saying, As you did for my father David, sending him cedar-trees for the building of his house,

See! I am building a house for the name of the Lord my God, to be made holy to him, where perfumes of sweet spices will be burned before him, and the holy bread will be placed at all times, and burned offerings will be offered morning and evening, on the Sabbaths and at the new moons, and on the regular feasts of the Lord our God. This is a law for ever to Israel.

And the house which I am building is to be great, for our God is greater than all gods.

But who may have strength enough to make a house for him, seeing that the heaven and the heaven of heavens are not wide enough to be his resting-place? who am I then to make a house for him? But I am building it only for the burning of perfume before him.

So now send me an expert worker in gold and silver and brass and iron? in purple and red and blue, and in the cutting of all sorts of ornament, to be with the expert workmen who are here in Judah and in Jerusalem, whom my father David got together.

And send me cedar-trees, cypress-trees and sandal-wood from Lebanon, for, to my knowledge, your servants are expert wood-cutters in Lebanon; and my servants will be with yours,

To get trees for me in great numbers, for the house which I am building is to be great and a wonder.

And I will give as food to your servants, the wood-cutters, twenty thousand measures of grain, and twenty thousand measures of barley and twenty thousand measures of wine and twenty thousand measures of oil.

Then Huram, king of Tyre, sent Solomon an answer in writing, saying, Because of his love for his people the Lord has made you king over them.

And Huram said, Praise be to the Lord, the God of Israel, maker of heaven and earth, who has given to David the king a wise son, full of wisdom and good sense, to be the builder of a house for the Lord and a house for himself as king.

And now I am sending you a wise and expert man, Huram who is as my father,

The son of a woman of the daughters of Dan, whose father was a man of Tyre, an expert worker in gold and silver and brass and iron, in stone and wood, in purple and blue and fair linen and red, trained in the cutting of every sort of ornament and the invention of every sort of design; let him be given a place among your expert workmen and those of my lord, your father David.

So now let my lord send to his servants the grain and the oil and the wine as my lord has said;

And we will have wood cut from Lebanon, as much as you have need of, and will send it to you on flat boats by sea to Joppa, and from there you may take it up to Jerusalem.

Then Solomon took the number of all the men from strange lands who were living in Israel, as his father David had done; there were a hundred and fifty-three thousand, six hundred.

Seventy thousand he put to the work of transport, eighty thousand to cutting stone in the mountains, and three thousand, six hundred as overseers to put the people to work.

2nd Chronicles 3


2nd Chronicles Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 2

The Second Book of the Chronicles

Return to Index

Chapter 3

Then Solomon made a start at building the house of the Lord on Mount Moriah in Jerusalem, where the Lord had been seen by his father David, in the place which David had made ready in the grain-floor of Ornan the Jebusite.

The building was started in the second month in the fourth year of his rule.

And Solomon put the base of the house of God in position; by the older measure it was sixty cubits long and twenty cubits wide.

And the covered way in front of the house was twenty cubits long, as wide as the house, and a hundred and twenty cubits high, all plated inside with the best gold.

And the greater house was roofed with cypress-wood, plated with the best gold and ornamented with designs of palm-trees and chains.

And the house was made beautiful with stones of great value, and the gold was gold of Parvaim.

All the house was plated with gold, the supports, the steps, the walls and the doors; and the walls were ornamented with designs of winged ones.

And he made the most holy place; it was twenty cubits long, and twenty cubits wide, like the greater house, and was plated all over with the best gold; six hundred talents were used for it.

And fifty shekels weight of gold was used for the nails. He had all the higher rooms plated with gold.

And in the most holy place he made images of two winged beings, covering them with gold.

Their outstretched wings were twenty cubits across; one wing, five cubits long, touching the wall of the house, and the other, of the same size, meeting the wing of the other winged one.

And in the same way, the wings of the other, five cubits long, were stretched out, one touching the wall and the other meeting the wing of the first winged one.

Their outstretched wings were twenty cubits across; they were placed upright on their feet, facing the inner part of the house.

And he made the veil of blue and purple and red, of the best linen, worked with winged ones.

And in front of the house he made two pillars, thirty-five cubits high, with crowns on the tops of them, five cubits high.

And he made chains, like neck ornaments, and put them on the tops of the pillars, and a hundred apples on the chains.

He put up the pillars in front of the Temple, one on the right side and one on the left, naming the one on the right Jachin and that on the left Boaz.

2nd Chronicles 4


2nd Chronicles Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 3

The Second Book of the Chronicles

Return to Index

Chapter 4

Then he made a brass altar, twenty cubits long, twenty cubits wide and ten cubits high.

And he made the great water-vessel of metal, round in form, measuring ten cubits across from edge to edge; it was five cubits high and thirty cubits round.

And under it was a design of flowers all round it, ten to a cubit, circling the water-vessel in two lines; they were made from liquid metal at the same time as the water-vessel.

It was supported on twelve oxen, three facing to the north, three to the west, three to the south, and three to the east, the water-vessel resting on top of them; their back parts were all turned to the middle of it.

It was as thick as a man's open hand, and the edge of it was curved like the edge of a cup, like a lily flower; it would take three thousand baths.

And he made ten washing-vessels, putting five on the right side and five on the left; such things as were used in making the burned offering were washed in them; but the great water-vessel was to be used by the priests for washing themselves.

And he made the ten gold supports for the lights, as directions had been given for them, and he put them in the Temple, five on the right side and five on the left.

He made ten tables, and put them in the Temple, five on the right side and five on the left. And he made a hundred gold basins.

Then he made the open space for the priests, and the great open space and its doors, plating the doors with brass.

He put the great water-vessel on the right side of the house to the east, facing south.

And Huram made all the pots and the spades and the basins. So he came to the end of all the work he did for King Solomon in the house of God:

The two pillars, and the two crowns on the tops of the pillars, and the network covering the two cups of the crowns on the tops of the pillars;

And the four hundred apples for the network, two lines of apples for the network covering the two cups of the crowns on the pillars.

And he made the ten bases and the ten washing-vessels which were on the bases;

The great water-vessel with the twelve oxen under it.

All the pots and the spades and the meat-hooks and their vessels, which Huram, who was as his father, made for King Solomon for the house of the Lord, were of polished brass.

The king made them of liquid metal in the lowland of Jordan, in the soft earth between Succoth and Zeredah.

So Solomon made all these vessels, a very great store of them, and the weight of the brass used was not measured.

And Solomon made all the vessels used in the house of God, the gold altar and the tables on which the holy bread was placed,

And the supports for the lights with their lights, to be burning in the regular way in front of the inmost room, of the best gold;

The flowers and the vessels for the lights and the instruments used for them, were all of gold; it was the best gold.

The scissors and the basins and the spoons and the fire-trays, of the best gold; and the inner doors of the house, opening into the most holy place, and the doors of the Temple, were all of gold.

2nd Chronicles 5


2nd Chronicles Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 4

The Second Book of the Chronicles

Return to Index

Chapter 5

So all the work which Solomon did for the house of the Lord was complete. And Solomon took the holy things which David his father had given, the silver and the gold and all the vessels, and put them in the store-houses of the house of God.

Then Solomon sent for all the responsible men of Israel, all the chiefs of the tribes and the heads of families of the children of Israel, to come to Jerusalem and take the ark of the Lord's agreement up out of the town of David, which is Zion.

And all the men of Israel came together to the king at the feast in the seventh month.

All the responsible men of Israel came, and the Levites took up the ark.

They took up the ark and the Tent of meeting and all the holy vessels which were in the Tent; all these the priests, the Levites, took up.

And King Solomon and all the men of Israel who had come together there with him, were before the ark, making offerings of sheep and oxen more than might be numbered.

And the priests took the ark of the Lord's agreement and put it in its place, in the inner room of the house, in the most holy place, under the wings of the winged ones.

For their wings were outstretched over the place where the ark was, covering the ark and its rods.

The rods were so long that their ends were seen from the holy place before the inmost room; but they were not seen from outside; and there they are to this day.

Nothing was in the ark but the two flat stones which Moses put there at Horeb, where the Lord made an agreement with the children of Israel when they came out of Egypt.

Now when the priests had come out of the holy place, (for all the priests who were present had made themselves holy, not keeping to their divisions;

And the Levites who made the music, all of them, Asaph, Heman, Jeduthun, and their sons and brothers, robed in fair linen, were in their places with their brass and corded instruments at the east side of the altar, and with them a hundred and twenty priests blowing horns;)

And when the players on horns, and those who made melody in song, with one voice were sounding the praise and glory of the Lord; with loud voices and with wind instruments, and brass and corded instruments of music, praising the Lord and saying, He is good; his mercy is unchanging for ever: then the house was full of the cloud of the glory of the Lord,

So that the priests were not able to keep their places to do their work because of the cloud; for the house of God was full of the glory of the Lord.

2nd Chronicles 6


2nd Chronicles Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 5

The Second Book of the Chronicles

Return to Index

Chapter 6

Then Solomon said, O Lord, to the sun you have given the heaven for a living-place, but your living-place was not seen by men,

So I have made for you a living-place, a house in which you may be for ever present.

Then, turning his face about, the king gave a blessing to all the men of Israel; and they were all on their feet together.

And he said, Praise be to the Lord, the God of Israel, who himself gave his word to my father David, and with his strong hand has made his word come true, saying,

From the day when I took my people out of the land of Egypt, no town in all the tribes of Israel has been marked out by me for the building of a house for the resting-place of my name; and I took no man to be a ruler over my people Israel;

But now I have made selection of Jerusalem, that my name might be there, and of David, to be over my people Israel.

Now it was in the heart of my father David to put up a house for the name of the Lord, the God of Israel.

But the Lord said to David my father, You did well to have in your heart the desire to make a house for my name:

But you yourself will not be the builder of the house; but your son, the offspring of your body, he it is who will put up a house for my name.

And the Lord has kept his word; for I have taken my father David's place on the seat of the kingdom of Israel, as the Lord gave his word; and I have made the house for the name of the Lord the God of Israel.

And there I have put the ark, in which is the agreement of the Lord, which he made with the people of Israel.

Then he took his place in front of the altar of the Lord, all the men of Israel being present,

(For Solomon had made a brass stage, five cubits long, five cubits wide and three cubits high, and had put it in the middle of the open space; on this he took his place and went down on his knees before all the meeting of Israel, stretching out his hands to heaven.)

And he said, O Lord, the God of Israel, there is no God like you in heaven or on earth; keeping faith and mercy unchanging for your servants, while they go in your ways with all their hearts;

For you have kept the word which you gave to your servant David, my father; with your mouth you said it and with your hand you have made it come true this day.

So now, O Lord, the God of Israel, let your word to your servant David, my father, come true, when you said, You will never be without a man to take his place before me on the seat of the kingdom of Israel; if only your children give attention to their ways, walking in my law, as you have done before me.

So now, O Lord, the God of Israel, make your word come true which you said to your servant David.

But is it truly possible that God may be housed with men on earth? see, heaven and the heaven of heavens are not wide enough to be your resting-place: how much less this house which I have made:

Still, let your heart be turned to the prayer of your servant and to his prayer for grace, O Lord my God, and give ear to the cry and the prayer which your servant makes before you;

That your eyes may be open to this house day and night, to this place of which you have said that you would put your name there; to give ear to the prayer which your servant may make, turning to this place.

And give ear to the prayers of your servant and of your people Israel, when they make their prayers, turning to this place; give ear from heaven your living-place; and hearing have mercy.

If a man does wrong to his neighbour and has to take an oath, and comes before your altar to take his oath in this house:

Then let your ear be open in heaven, and be the judge of your servants, giving punishment to the wrongdoer, so that his sin may come on his head; and, by your decision, keeping from evil him who has done no wrong.

And if your people Israel are overcome in war, because of their sin against you; if they are turned to you again, honouring your name, making prayers and requesting your grace in this house:

Then give ear from heaven, and let the sin of your people Israel have forgiveness, and take them back again to the land which you gave to them and to their fathers.

When heaven is shut up and there is no rain, because of their sin against you: if they make prayers with their faces turned to this place, honouring your name and turning away from their sin when you send trouble on them:

Then give ear from heaven, so that the sin of your servants and the sin of your people Israel may have forgiveness, when you make clear to them the good way in which they are to go; and send rain on your land which you have given to your people for their heritage.

If there is no food in the land, if there is disease, if the fruits of the earth are damaged by heat or water, locust or worm; if their towns are shut in by their attackers: whatever trouble or whatever disease there may be:

Whatever prayer or request for your grace is made by any man, or by all your people Israel, whatever his trouble may be, whose hands are stretched out to this house:

Then give ear from heaven your living-place, answering with forgiveness, and give to every man, whose secret heart is open to you, the reward of all his ways; (for you, and you only, have knowledge of the hearts of the children of men;)

So that they may give you worship, walking in your ways, as long as they are living in the land which you gave to our fathers.

And as for the man from a strange land, who is not of your people Israel but comes from a far country because of the glory of your name and your strong hand and your outstretched arm; when he comes to make his prayer, turning to this house:

Then give ear from heaven your living-place, and give him his desire, whatever it may be; so that all the peoples of the earth may have knowledge of your name, worshipping you as do your people Israel, and may see that this house which I have made is truly named by your name.

If your people go out to war against their attackers, by whatever way you may send them, if they make their prayers to you turning their faces to this town of yours and to this house which I have put up for your name:

Then give ear from heaven to their prayer and their cry for grace, and see right done to them.

If they do wrong against you, (for no man is without sin,) and you are angry with them, and give them up into the power of those who are fighting against them, so that they take them away prisoners to a land far off or near;

And if they take thought, in the land where they are prisoners, turning again to you, crying out in prayer to you in that land, and saying, We are sinners, we have done wrong, we have done evil;

If with all their heart and soul they are turned again to you, in the land where they are prisoners, the land where they have been taken, and make their prayers, turning their eyes to their land which you gave to their fathers, and to the town which you took for yourself, and the house which I have made for your name:

Then give ear from heaven your living-place to their prayer and their cry, and see right done to them, answering with forgiveness your people who have done wrong against you.

Now, O my God, may your eyes be open and your ears awake to the prayers made in this place.

Up! now, O Lord God, come back to your resting-place, you and the ark of your strength: let your priests, O Lord God, be clothed with salvation, and let your saints be glad in what is good.

O Lord God, let him whom you have taken for yourself never be given up by you: keep in mind your mercies to David your servant.

2nd Chronicles 7


2nd Chronicles Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 6

The Second Book of the Chronicles

Return to Index

Chapter 7

Now when Solomon's prayers were ended, fire came down from heaven, burning up all the offerings; and the house was full of the glory of the Lord.

And the priests were not able to go into the house of the Lord, for the Lord's house was full of the glory of the Lord.

And all the children of Israel were looking on when the fire came down, and the glory of the Lord was on the house; and they went down on their knees, with their faces to the earth, worshipping and praising the Lord, and saying, He is good; for his mercy is unchanging for ever.

Then the king and all the people made offerings before the Lord.

King Solomon made an offering of twenty-two thousand oxen, and a hundred and twenty thousand sheep. So the king and all the people kept the feast of the opening of the house of God.

And the priests were in their places, and the Levites with their instruments of music for the Lord's song, which David the king had made for the praise of the Lord whose mercy is unchanging for ever, when David gave praise by their hand; and the priests were sounding horns before them; and all Israel were on their feet.

Then Solomon made holy the middle of the open square in front of the house of the Lord, offering the burned offerings there, and the fat of the peace-offerings; for there was not room on the brass altar which Solomon had made for all the burned offerings and the meal offerings and the fat.

So Solomon kept the feast at that time for seven days, and all Israel with him, a very great meeting, for the people had come together from the way into Hamath and from as far as the river of Egypt.

And on the eighth day they had a holy meeting; the offerings for making the altar holy went on for seven days, and the feast for seven days.

And on the twenty-third day of the seventh month, he sent the people away to their tents, full of joy and glad in their hearts, because of all the good which the Lord had done to David and to Solomon and to Israel his people.

So Solomon came to the end of building the house of the Lord and the king's house; and everything which it was in his mind to make in the house of the Lord and for himself had been well done.

Now the Lord came to Solomon in a vision by night, and said to him, I have given ear to your prayer, and have taken this place for myself as a house where offerings are to be made.

If, at my word, heaven is shut up, so that there is no rain, or if I send locusts on the land for its destruction, or if I send disease on my people;

If my people, on whom my name is named, make themselves low and come to me in prayer, searching for me and turning from their evil ways; then I will give ear from heaven, overlooking their sin, and will give life again to their land.

Now my eyes will be open and my ears awake to the prayers made in this place.

For I have taken this house for myself and made it holy, so that my name may be there for ever; and my eyes and my heart will be there at all times.

And as for you, if you will go on your way before me as David your father did, doing whatever I have given you orders to do and keeping my laws and my decisions:

Then I will make strong the seat of your kingdom, as I gave my word to David your father, saying, You will never be without a man to be ruler in Israel.

But if you are turned away from me, and do not keep my orders and my laws which I have put before you, but go and make yourselves servants to other gods, giving them worship:

Then I will have this people uprooted out of my land which I have given them; and this house, which I have made holy for my name, I will put away from before my eyes, and make it an example and a word of shame among all peoples.

And this house will become a mass of broken walls, and everyone who goes by will be overcome with wonder, and will say, Why has the Lord done so to this land and to this house?

And their answer will be, Because they were turned away from the Lord, the God of their fathers, who took them out of the land of Egypt, and took for themselves other gods and gave them worship and became their servants: that is why he has sent all this evil on them.

2nd Chronicles 8


2nd Chronicles Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 7

The Second Book of the Chronicles

Return to Index

Chapter 8

Now at the end of twenty years, in which time Solomon had put up the house of the Lord and a house for himself,

He took in hand the building up of the towns which Huram had given him, causing the children of Israel to make living-places for themselves there.

And Solomon went to Hamath-zobah and overcame it.

And he put up the buildings of Tadmor in the waste land, and of all the store-towns in Hamath;

And of Beth-horon the higher and the lower, walled towns with walls and doorways and locks;

And of Baalath, and all the store-towns which Solomon had, and the towns where he kept his war-carriages and his horse men, and everything which it was his pleasure to put up in Jerusalem and in Lebanon and in all the land under his rule.

As for all the rest of the Hittites and the Amorites and the Perizzites and the Hivites and the Jebusites, who were not of Israel:

Their men who were still living in the land, and whom the children of Israel had not put an end to, these Solomon put to forced work, as is done to this day;

But Solomon did not make use of the children of Israel as servants for his work; they were men of war, his chiefs and his captains, and captains of his war-carriages and his horsemen.

Now these were the chief men in authority whom King Solomon had: two hundred and fifty of them, in authority over the people.

Then Solomon made Pharaoh's daughter come up from the town of David to the house which he had made for her; for he said, I will not have my wife living in the house of David, king of Israel, because those places where the ark of the Lord has come are holy.

Then Solomon made burned offerings to the Lord on the altar of the Lord which he had put up in front of the covered way,

Offering every day what had been ordered by Moses, on the Sabbaths and at the new moon and at the regular feasts three times a year, that is at the feast of unleavened bread, the feast of weeks, and the feast of tents.

And he gave the divisions of the priests their places for their work, as ordered by his father David, and to the Levites he gave their work of praise and waiting on the priests, to do what was needed day by day; and he gave the door-keepers their places in turn at every door; for so David, the man of God, had given orders.

All the orders given by the king to the priests and Levites, in connection with any business or stores, were done with care.

And all the work of Solomon was complete, from the day when he put the base of the Lord's house in position, till Solomon had come to the end of building the Lord's house.

Then Solomon went to Ezion-geber and to Eloth by the sea in the land of Edom.

And Huram sent him, by his servants, ships and experienced seamen, who went with the servants of Solomon to Ophir and came back with four hundred and fifty talents of gold, which they took to King Solomon.

2nd Chronicles 9


2nd Chronicles Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 8

The Second Book of the Chronicles

Return to Index

Chapter 9

Now the queen of Sheba, hearing great things of Solomon, came to Jerusalem to put his wisdom to the test with hard questions; and with her came a very great train, and camels weighted down with spices, and great stores of gold and jewels: and when she came to Solomon she had talk with him of everything in her mind.

And Solomon gave her answers to all her questions; there was no secret which he did not make clear to her.

And when the queen of Sheba had seen the wisdom of Solomon, and the house which he had made,

And the food at his table, and all his servants seated there, and those who were waiting on him in their places, and their robes, and his wine-servants and their robes, and the burned offerings which he made in the house of the Lord, there was no more spirit in her.

And she said to the king, The account which was given to me in my country of your acts and your wisdom was true.

But I had no faith in what was said about you, till I came and saw for myself; and truly, word was not given me of half your great wisdom; you are much greater than they said.

Happy are your wives and happy these your servants whose place is ever before you, hearing your words of wisdom.

Praise be to the Lord your God whose pleasure it was to put you on the seat of his kingdom to be king for the Lord your God: because, in his love for Israel, it was the purpose of your God to make them strong for ever, he made you king over them, to be their judge in righteousness.

And she gave the king a hundred and twenty talents of gold, and a great store of spices and jewels: never had such spices been seen as the queen of Sheba gave to Solomon.

And the servants of Huram and the servants of Solomon, in addition to gold from Ophir, came back with sandal-wood and jewels.

And with the sandal-wood the king made steps for the house of the Lord and for the king's house, and instruments of music for the makers of melody; never before had such been seen in the land of Judah.

And King Solomon gave the queen of Sheba all her desire, whatever she made request for, in addition to what she had taken to the king. So she went back to her country with her servants.

Now the weight of gold which came to Solomon in one year was six hundred and sixty-six talents;

And in addition to what he got from traders of different sorts, all the kings of Arabia and the rulers of the country gave gold and silver to Solomon.

And King Solomon made two hundred body-covers of hammered gold, every one having six hundred shekels of gold in it.

And he made three hundred smaller body-covers of hammered gold, using three hundred shekels of gold for every cover, and the king put them in the house of the Woods of Lebanon.

Then the king made a great ivory seat, plated with the best gold.

There were six steps up to it, and a foot-rest of gold fixed to it, and arms on the two sides of the seat, with two lions at the side of the arms.

And twelve lions were placed on one side and on the other side on the six steps: there was nothing like it in any kingdom.

All King Solomon's drinking-vessels were of gold, and all the vessels of the house of the Woods of Lebanon were of the best gold: no one gave a thought to silver in the days of Solomon.

For the king had Tarshish-ships sailing with the servants of Huram: once every three years the Tarshish-ships came back with gold and silver, ivory and monkeys and peacocks.

And King Solomon was greater than all the kings of the earth in wealth and in wisdom.

And all the kings of the earth came to see Solomon and to give ear to his wisdom, which God had put into his heart.

And everyone took with him an offering, vessels of silver and vessels of gold, and robes, and coats of metal, and spices, and horses and beasts for transport, regularly year by year.

Solomon had four thousand buildings for his horses and his war-carriages, and twelve thousand horsemen whom he kept, some in the carriage-towns and some with the king in Jerusalem.

And he was ruler over all the kings from the River to the land of the Philistines, as far as the limit of Egypt.

The king made silver as common as stones in Jerusalem and cedars like the sycamore-trees of the lowlands in number.

They got horses for Solomon from Egypt and from every land.

Now the rest of the acts of Solomon, first and last, are they not recorded in the history of Nathan the prophet, and in the words of Ahijah the prophet of Shiloh, and in the visions of Iddo the seer about Jeroboam, the son of Nebat?

Solomon was king over Israel in Jerusalem for forty years.

And Solomon went to rest with his fathers, and was put into the earth in the town of David his father; and Rehoboam his son became king in his place.

2nd Chronicles 10


2nd Chronicles Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 9

The Second Book of the Chronicles

Return to Index

Chapter 10

And Rehoboam went to Shechem, where all Israel had come together to make him king.

And when Jeroboam, the son of Nebat, had news of it, (for he was in Egypt where he had gone in flight from King Solomon,) he came back from Egypt.

And they sent for him; and Jeroboam and all Israel came to Rehoboam and said,

Your father put a hard yoke on us: if you will make the conditions under which your father kept us down less cruel, and the weight of the yoke he put on us less hard, then we will be your servants.

And he said to them, Come to me again after three days. So the people went away.

Then King Rehoboam took the opinion of the old men who had been with Solomon his father when he was living, and said, In your opinion, what answer am I to give to this people?

And they said to him, If you are kind to this people, pleasing them and saying good words to them, then they will be your servants for ever.

But he gave no attention to the opinion of the old men, but went to the young men of his generation who were waiting before him.

And he said to them, What is your opinion? What answer are we to give to this people who have said to me, Make less the weight of the yoke which your father put on us?

And the young men of his generation said to him, This is the answer to give to the people who came to you saying, Your father put a hard yoke on us, but will you make it less; say to them, My little finger is thicker than my father's body;

If my father put a hard yoke on you, I will make it harder: my father gave you punishment with whips, but I will give you blows with snakes.

So Jeroboam and all the people came to Rehoboam on the third day, as the king had given orders, saying, Come to me again on the third day.

And the king gave them a rough answer. So King Rehoboam gave no attention to the suggestion of the old men,

But gave them the answer put forward by the young men, saying, My father made your yoke hard, but I will make it harder; my father gave you punishment with whips, but I will give it with snakes.

So the king did not give ear to the people; for this came about by the purpose of God, so that the Lord might give effect to his word which he had said by Ahijah the Shilonite to Jeroboam, the son of Nebat.

And when all Israel saw that the king would give no attention to them, the people in answer said to the king, What part have we in David? what is our heritage in the son of Jesse? every man to your tents, O Israel; now see to your house, David. So all Israel went to their tents.

But Rehoboam was still king over those of the children of Israel who were living in the towns of Judah.

Then Rehoboam sent Adoniram, the overseer of the forced work; and he was stoned to death by all Israel. And King Rehoboam went quickly and got into his carriage to go in flight to Jerusalem.

So Israel was turned away from the family of David to this day.

2nd Chronicles 11


2nd Chronicles Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 10

The Second Book of the Chronicles

Return to Index

Chapter 11

And Rehoboam came to Jerusalem, and got together the men of Judah and Benjamin, a hundred and eighty thousand of his best fighting-men, to make war against Israel and get the kingdom back for Rehoboam.

But the word of the Lord came to Shemaiah, the man of God, saying,

Say to Rehoboam, the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin,

The Lord has said, You are not to go to war against your brothers: let every man go back to his house, for this thing is my purpose. So they gave ear to the words of the Lord and were turned back from fighting against Jeroboam.

Now Rehoboam kept in Jerusalem, building walled towns in Judah.

He was the builder of Beth-lehem and Etam and Tekoa

And Beth-zur and Soco and Adullam

And Gath and Mareshah and Ziph

And Adoraim and Lachish and Azekah

And Zorah and Aijalon and Hebron, walled towns in Judah and Benjamin.

And he made the walled towns strong, and he put captains in them and stores of food, oil, and wine.

And in every town he put stores of body-covers and spears, and made them very strong. And Judah and Benjamin were his.

And the priests and Levites who were in all Israel came together to him from every part of their country.

For the Levites gave up their living-places and their property, and came to Judah and Jerusalem; for Jeroboam and his sons had sent them away, not letting them be priests to the Lord;

And he himself made priests for the high places, and for the images of he-goats and oxen which he had made.

And after them, from all the tribes of Israel, all those whose hearts were fixed and true to the Lord, the God of Israel, came to Jerusalem to make offerings to the Lord, the God of their fathers.

So they went on increasing the power of the kingdom of Judah, and made Rehoboam, the son of Solomon, strong for three years; and for three years they went in the ways of David and Solomon.

And Rehoboam took as his wife Mahalath, the daughter of Jerimoth, the son of David and of Abihail, the daughter of Eliab, the son of Jesse;

And she had sons by him, Jeush, Shemariah, and Zaham.

And after her he took Maacah, the daughter of Absalom; and she had Abijah and Attai and Ziza and Shelomith by him.

Maacah, the daughter of Absalom, was dearer to Rehoboam than all his wives and his servant-wives: (for he had eighteen wives and sixty servant-wives, and was the father of twenty-eight sons and sixty daughters.)

Rehoboam made Abijah, the son of Maacah, chief and ruler among his brothers, for it was his purpose to make him king.

And in his wisdom he had his sons stationed in every walled town through all the lands of Judah and Benjamin; and he gave them a great store of food, and took wives for them.

2nd Chronicles 12


2nd Chronicles Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 11

The Second Book of the Chronicles

Return to Index

Chapter 12

Now when Rehoboam's position as king had been made certain, and he was strong, he gave up the law of the Lord, and all Israel with him.

Now in the fifth year of King Rehoboam, Shishak, king of Egypt, came up against Jerusalem, because of their sin against the Lord,

With twelve hundred war-carriages and sixty thousand horsemen: and the people who came with him out of Egypt were more than might be numbered: Lubim and Sukkiim and Ethiopians.

And he took the walled towns of Judah, and came as far as Jerusalem.

Now Shemaiah the prophet came to Rehoboam and the chiefs of Judah, who had come together in Jerusalem because of Shishak, and said to them, The Lord has said, Because you have given me up, I have given you up into the hands of Shishak.

Then the chiefs of Israel and the king made themselves low and said, The Lord is upright.

And the Lord, seeing that they had made themselves low, said to Shemaiah, They have made themselves low: I will not send destruction on them, but in a short time I will give them salvation, and will not let loose my wrath on Jerusalem by the hand of Shishak.

But still they will become his servants, so that they may see how different my yoke is from the yoke of the kingdoms of the lands.

So Shishak, king of Egypt, came up against Jerusalem and took away all the stored wealth of the house of the Lord and the king's house: he took everything away, and with the rest the gold body-covers which Solomon had made.

And in their place King Rehoboam had other body-covers made of brass and gave them into the care of the captains of the armed men who were stationed at the door of the king's house.

And whenever the king went into the house of the Lord, the armed men went with him taking the body-covers, and then took them back to their room.

And when he made himself low, the wrath of the Lord was turned back from him, and complete destruction did not come on him, for there was still some good in Judah.

So King Rehoboam made himself strong in Jerusalem and was ruling there. Rehoboam was forty-one years old when he became king, and he was ruling for seventeen years in Jerusalem, the town which the Lord had made his out of all the tribes of Israel, to put his name there; and his mother's name was Naamah, an Ammonite woman.

And he did evil because his heart was not true to the Lord.

Now the acts of Rehoboam, first and last, are they not recorded in the words of Shemaiah the prophet and Iddo the seer? And there were wars between Rehoboam and Jeroboam all their days.

And Rehoboam went to rest with his fathers, and was put into the earth in the town of David; and Abijah his son became king in his place.

2nd Chronicles 13


2nd Chronicles Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 12

The Second Book of the Chronicles

Return to Index

Chapter 13

In the eighteenth year of King Jeroboam, Abijah became king over Judah.

He was king in Jerusalem for three years; his mother's name was Maacah, the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam.

And Abijah went out to the fight with an army of men of war, four hundred thousand of his best men; and Jeroboam put his forces in line against him, eight hundred thousand of his best men of war.

And Abijah took up his position on Mount Zemaraim, in the hill-country of Ephraim, and said, Give ear to me, O Jeroboam and all Israel:

Is it not clear to you that the Lord, the God of Israel, gave the rule over Israel to David and to his sons for ever, by an agreement made with salt?

But Jeroboam, the son of Nebat, the servant of Solomon, the son of David, took up arms against his lord.

And certain foolish and good-for-nothing men were joined with him, and made themselves strong against Rehoboam, the son of Solomon, when he was young and untested and not able to keep them back.

And now it is your purpose to put yourselves against the authority which the Lord has put into the hands of the sons of David, and you are a very great number, and you have with you the gold oxen which Jeroboam made to be your gods.

And after driving out the priests of the Lord, the sons of Aaron and the Levites, have you not made priests for yourselves as the people of other lands do? so that anyone who comes to make himself priest by offering an ox or seven sheep, may be a priest of those who are no gods.

But as for us, the Lord is our God, and we have not been turned away from him; we have priests who do the work of the Lord, even the sons of Aaron and the Levites in their places;

By whom burned offerings and perfumes are sent up in smoke before the Lord every morning and every evening; and they put out the holy bread on its table and the gold support for the lights with its lights burning every evening; for we keep the orders given to us by the Lord our God, but you have gone away from him.

And now God is with us at our head, and his priests with their loud horns sounding against you. O children of Israel, do not make war on the Lord, the God of your fathers, for it will not go well for you.

But Jeroboam had put some of his men to make a surprise attack on them from the back, so some were facing Judah and others were stationed secretly at their back.

And Judah, turning their faces, saw that they were being attacked in front and at the back; and they gave a cry for help to the Lord, while the priests were sounding their horns.

And the men of Judah gave a loud cry; and at their cry, God put fear into Jeroboam and all Israel before Abijah and Judah.

And the children of Israel went in flight before Judah, and God gave them up into their hands.

And Abijah and his people put them to death with great destruction: five hundred thousand of the best of Israel were put to the sword.

So at that time the children of Israel were overcome, and the children of Judah got the better of them, because they put their faith in the Lord, the God of their fathers.

And Abijah went after Jeroboam and took some of his towns, Beth-el with its small towns and Jeshanah with its small towns and Ephron with its small towns.

And Jeroboam did not get back his power again in the life-time of Abijah; and the Lord sent death on him.

But Abijah became great, and had fourteen wives, and became the father of twenty-two sons and sixteen daughters.

And the rest of the acts of Abijah, and his ways and his sayings, are recorded in the account of the prophet Iddo.

2nd Chronicles 14


2nd Chronicles Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 13

The Second Book of the Chronicles

Return to Index

Chapter 14

So Abijah went to rest with his fathers, and they put him into the earth in the town of David, and Asa his son became king in his place; in his time the land was quiet for ten years.

And Asa did what was good and right in the eyes of the Lord his God;

For he took away the altars of strange gods and the high places, and had the upright stones broken and the wood pillars cut down;

And he made Judah go after the Lord, the God of their fathers, and keep his laws and his orders.

And he took away the high places and the sun-images from all the towns of Judah; and the kingdom was quiet under his rule.

He made walled towns in Judah, for the land was quiet and there were no wars in those years, because the Lord had given him rest.

He said to Judah, Let us make these towns, building walls round them with towers and doors and locks. The land is still ours, because we have been true to the Lord our God; we have been true to him and he has given us rest on every side. So they went on building and all went well for them.

And Asa had an army of three hundred thousand men of Judah armed with body-covers and spears, and two hundred and eighty thousand of Benjamin armed with body-covers and bows; all these were men of war.

And Zerah the Ethiopian, with an army of a million, and three hundred war-carriages, came out against them to Mareshah.

And Asa went out against him, and they put their forces in position in the valley north of Mareshah.

And Asa made prayer to the Lord his God and said, Lord, you only are able to give help against the strong to him who has no strength; come to our help, O Lord our God, for our hope is in you, and in your name we have come out against this great army. O Lord, you are our God; let not man's power be greater than yours.

So the Lord sent fear on the Ethiopians before Asa and Judah; and the Ethiopians went in flight.

And Asa and the people who were with him went after them as far as Gerar; and so great was the destruction among the Ethiopians that they were not able to get their army together again, for they were broken before the Lord and before his army; and they took away a great amount of their goods.

And they overcame all the towns round Gerar, because the Lord sent fear on them; and they took away their goods from the towns, for there were stores of wealth in them.

And they made an attack on the tents of the owners of the cattle, and took away great numbers of sheep and camels and went back to Jerusalem.

2nd Chronicles 15


2nd Chronicles Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 14

The Second Book of the Chronicles

Return to Index

Chapter 15

And the spirit of God came on Azariah, the son of Oded;

And he came face to face with Asa and said to him, Give ear to me, Asa and all Judah and Benjamin: the Lord is with you while you are with him; if your heart's desire is for him, he will be near you, but if you give him up, he will give you up.

Now for a long time Israel has been without the true God, and without a teaching priest and without the law;

But when in their trouble they were turned to the Lord, the God of Israel, searching after him, he let their search be rewarded.

In those times there was no peace for him who went out or for him who came in, but great trouble was on all the people of the lands.

And they were broken by divisions, nation against nation and town against town, because God sent all sorts of trouble on them.

But be you strong and let not your hands be feeble, for your work will be rewarded.

And Asa, hearing these words of Azariah, the son of Oded the prophet, took heart and put away all the disgusting things out of all the land of Judah and Benjamin, and out of the towns which he had taken from the hill-country of Ephraim; and he made new again the altar of the Lord in front of the covered way of the Lord's house.

And he got together all Judah and Benjamin and those of Ephraim and Manasseh and Simeon who were living with them; for numbers of them came to him out of Israel when they saw that the Lord his God was with him.

So they came together at Jerusalem in the third month, in the fifteenth year of the rule of Asa.

And that day they made offerings to the Lord of the things they had taken in war, seven hundred oxen and seven thousand sheep.

And they made an agreement to be true to the Lord, the God of their fathers, with all their heart and all their soul;

And that anyone, small or great, man or woman, who was not true to the Lord, the God of Israel, would be put to death.

And they made an oath to the Lord, with a loud voice, sounding wind-instruments and horns.

And all Judah was glad because of the oath, for they had taken it with all their heart, turning to the Lord with all their desire; and he was with them and gave them rest on every side.

And Asa would not let Maacah, his mother, be queen, because she had made a disgusting image for Asherah; and Asa had her image cut down and broken up and burned by the stream Kidron.

But the high places were not taken away out of Israel; but still the heart of Asa was true to the Lord all his life.

He took into the house of God all the things which his father had made holy and those which he himself had made holy, silver and gold and vessels.

And there was no more war till the thirty-fifth year of the rule of Asa.

2nd Chronicles 16


2nd Chronicles Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 15

The Second Book of the Chronicles

Return to Index

Chapter 16

In the thirty-sixth year of the rule of Asa, Baasha, king of Israel, went up against Judah, building Ramah so that no one was able to go out or in to Asa, king of Judah.

Then Asa took silver and gold out of the stores of the Lord's house and of the king's store-house, and sent to Ben-hadad, king of Aram, at Damascus, saying,

Let there be an agreement between me and you as there was between my father and your father: see, I have sent you silver and gold; go and put an end to your agreement with Baasha, king of Israel, so that he may give up attacking me.

And Ben-hadad did as King Asa said, and sent the captains of his armies against the towns of Israel, attacking Ijon and Dan and Abel-maim, and all the store-towns of Naphtali.

Then Baasha, hearing of it, put a stop to the building of Ramah, and let his work come to an end.

Then King Asa, with all Judah, took away the stones and wood with which Baasha was building Ramah, and he made use of them for building Geba and Mizpah.

At that time Hanani the seer came to Asa, king of Judah, and said to him, Because you have put your faith in the king of Aram and not in the Lord your God, the army of the king of Aram has got away out of your hands.

Were not the Ethiopians and the Lubim a very great army, with war-carriages and horsemen more than might be numbered? but because your faith was in the Lord, he gave them up into your hands.

For the eyes of the Lord go this way and that, through all the earth, letting it be seen that he is the strong support of those whose hearts are true to him. In this you have done foolishly, for from now you will have wars.

Then Asa was angry with the seer, and put him in prison, burning with wrath against him because of this thing. And at the same time Asa was cruel to some of the people.

Now the acts of Asa, first and last, are recorded in the book of the kings of Judah and Israel.

In the thirty-ninth year of his rule, Asa had a very bad disease of the feet; but he did not go to the Lord for help in his disease, but to medical men.

So Asa went to rest with his fathers, and death came to him in the forty-first year of his rule.

And they put him into the resting-place which he had made for himself in the town of David, in a bed full of sweet perfumes of all sorts of spices, made by the perfumer's art, and they made a great burning for him.

2nd Chronicles 17


2nd Chronicles Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 16

The Second Book of the Chronicles

Return to Index

Chapter 17

And Jehoshaphat his son became king in his place, and made himself strong against Israel.

He put forces in all the walled towns of Judah, and responsible chiefs in the land of Judah and in the towns of Ephraim, which Asa his father had taken.

And the Lord was with Jehoshaphat, because he went in the early ways of his father, not turning to the Baals,

But turning to the God of his father and keeping his laws, and not doing as Israel did.

So the Lord made his kingdom strong; and all Judah gave offerings to Jehoshaphat, and he had great wealth and honour.

His heart was lifted up in the ways of the Lord; and he went so far as to take away the high places and the wood pillars out of Judah.

In the third year of his rule he sent Benhail and Obadiah and Zechariah and Nethanel and Micaiah, his captains, as teachers into the towns of Judah;

And with them, Shemaiah and Nethaniah and Zebadiah and Asahel and Shemiramoth and Jehonathan and Adonijah and Tobijah and Tob-adonijah, the Levites; and Elishama and Jehoram the priests.

And they gave teaching in Judah and had the book of the law of the Lord with them; they went through all the towns of Judah teaching the people.

And the fear of the Lord was on all the kingdoms of the lands round Judah, so that they made no wars against Jehoshaphat.

And some of the Philistines took offerings to Jehoshaphat, and made him payments of silver; and the Arabians gave him flocks, seven thousand, seven hundred sheep, and seven thousand, seven hundred he-goats.

Jehoshaphat became greater and greater, and made strong towers and store-towns in Judah.

He had much property in the towns of Judah; he had forces of armed men, great and strong, in Jerusalem.

This is the number of them, listed by their families, the captains of thousands of Judah: Adnah, the captain, and with him three hundred thousand men of war;

Second to him Jehohanan, the captain, and with him two hundred and eighty thousand;

After him Amasiah, the son of Zichri, who freely gave himself to the Lord, and with him two hundred thousand men of war;

And the captains of Benjamin: Eliada, a great man of war, and with him two hundred thousand armed with bows and body-covers;

And after him Jehozabad, and with him a hundred and eighty thousand trained for war.

These were the men who were waiting on the king, in addition to those placed by the king in the walled towns through all Judah.

2nd Chronicles 18


2nd Chronicles Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 17

The Second Book of the Chronicles

Return to Index

Chapter 18

Now Jehoshaphat had great wealth and honour, and his son was married to Ahab's daughter.

And after some years he went down to Samaria to see Ahab. And Ahab made a feast for him and the people who were with him, putting to death great numbers of sheep and oxen; and he got Jehoshaphat to go with him to Ramoth-gilead.

For Ahab, king of Israel, said to Jehoshaphat, king of Judah, Will you go with me to Ramoth-gilead? And he said, I am as you are, and my people as your people; we will be with you in the war.

Then Jehoshaphat said to the king of Israel, Let us now get directions from the Lord.

So the king of Israel got together all the prophets, four hundred men, and said to them, Am I to go to Ramoth-gilead to make war or not? And they said, Go up: for God will give it into the hands of the king.

But Jehoshaphat said, Is there no other prophet of the Lord here from whom we may get directions?

And the king of Israel said to Jehoshaphat, There is still one man by whom we may get directions from the Lord, but I have no love for him, because he has never been a prophet of good to me, but only of evil: he is Micaiah, the son of Imla. And Jehoshaphat said, Let not the king say so.

Then the king of Israel sent for one of his unsexed servants and said, Go quickly and come back with Micaiah, the son of Imla.

Now the king of Israel and Jehoshaphat, the king of Judah, were seated on their seats of authority, dressed in their robes, by the doorway into Samaria; and all the prophets were acting as prophets before them.

And Zedekiah, the son of Chenaanah, made himself iron horns and said, The Lord says, Pushing back the Aramaeans with these, you will put an end to them completely.

And all the prophets said the same thing, saying, Go up to Ramoth-gilead, and it will go well for you, for the Lord will give it into the hands of the king.

Now the servant who had gone to get Micaiah said to him, See now, all the prophets with one voice are saying good things to the king; so let your words be like theirs, and say good things.

And Micaiah said, By the living Lord, whatever the Lord says to me I will say.

When he came to the king, the king said to him, Micaiah, are we to go to Ramoth-gilead to make war or not? And he said, Go up, and it will go well for you; and they will be given up into your hands.

And the king said to him, Have I not, again and again, put you on your oath to say nothing to me but what is true in the name of the Lord?

Then he said, I saw all Israel wandering on the mountains like sheep without a keeper; and the Lord said, These have no master: let them go back, every man to his house in peace.

And the king of Israel said to Jehoshaphat, Did I not say that he would not be a prophet of good to me, but of evil?

Then he said, Give ear now to the word of the Lord: I saw the Lord seated on his seat of power, and all the army of heaven in their places, at his right hand and at his left.

And the Lord said, How may Ahab, king of Israel, be tricked into going up to Ramoth-gilead to his death? And one said one thing and one another.

Then a spirit came forward and took his place before the Lord and said, I will get him to do it by a trick. And the Lord said to him, How?

And he said, I will go out and be a spirit of deceit in the mouth of all his prophets. And the Lord said, Your trick will have its effect on him: go out and do so.

And now, see, the Lord has put a spirit of deceit in the mouth of these prophets of yours; and the Lord has said evil against you.

Then Zedekiah, the son of Chenaanah, came near and gave Micaiah a blow on the side of his face, saying, Where is the spirit of the Lord whose word is in you?

And Micaiah said, Truly, you will see on that day when you go into an inner room to keep yourself safe.

And the king of Israel said, Take Micaiah and send him back to Amon, the ruler of the town, and to Joash, the king's son;

And say, By the king's order this man is to be put in prison, and given prison food till I come back in peace.

And Micaiah said, If you come back at all in peace, the Lord has not sent his word by me.

So the king of Israel and Jehoshaphat, the king of Judah, went up to Ramoth-gilead.

And the king of Israel said to Jehoshaphat, I will make a change in my clothing, so that I do not seem to be the king, and will go into the fight; but do you put on your robes. So the king of Israel made a change in his dress, and they went to the fight.

Now the king of Aram had given orders to the captains of his war-carriages, saying, Make no attack on small or great, but only on the king of Israel.

So when the captains of the war-carriages saw Jehoshaphat, they said, It is the king of Israel. And turning about, they came round him, but Jehoshaphat gave a cry, and the Lord came to his help, and God sent them away from him.

Now when the captains of the war-carriages saw that he was not the king of Israel, they went back from going after him.

And a certain man sent an arrow from his bow without thought of its direction, and gave the king of Israel a wound where his breastplate was joined to his clothing; so he said to the driver of his war-carriage, Go to one side and take me away out of the army, for I am badly wounded.

But the fight became more violent while the day went on; and the king of Israel was supported in his war-carriage facing the Aramaeans till the evening; and by sundown he was dead.

2nd Chronicles 19


2nd Chronicles Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 18

The Second Book of the Chronicles

Return to Index

Chapter 19

And Jehoshaphat, king of Judah, went back to his house in Jerusalem in peace.

And Jehu, the son of Hanani the seer, went to King Jehoshaphat and said to him, Is it right for you to go to the help of evil-doers, loving the haters of the Lord? because of this, the wrath of the Lord has come on you.

But still there is some good in you, for you have put away the wood pillars out of the land, and have given your heart to the worship of God.

And Jehoshaphat was living in Jerusalem; and he went out again among the people, from Beer-sheba to the hill-country of Ephraim, guiding them back to the Lord, the God of their fathers.

And he put judges through all the land, in every walled town of Judah,

And said to the judges, Take care what you do, for you are judging not for man but for the Lord, and he is with you in the decisions you give.

So now let the fear of the Lord be in you; do your work with care; for in the Lord our God there is no evil, or respect for high position, or taking of payment to do wrong.

Then in Jerusalem he gave authority to certain of the Levites and the priests and the heads of families of Israel to give decisions for the Lord, and in the causes of those living in Jerusalem.

And he gave them their orders, saying, You are to do your work in the fear of the Lord, in good faith and with a true heart.

And if any cause comes before you from your brothers living in their towns, where the death punishment is in question, or where there are questions of law or order, or rules or decisions, make them take care that they are not in the wrong before the Lord, so that wrath may not come on you and on your brothers; do this and you yourselves will not be in the wrong.

And now, Amariah, the chief priest, is over you in all questions to do with the Lord; and Zebadiah the son of Ishmael, the head of the family of Judah, in everything to do with the king's business; and the Levites will be overseers for you. Be strong to do the work; and may the Lord be with the upright.

2nd Chronicles 20


2nd Chronicles Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 19

The Second Book of the Chronicles

Return to Index

Chapter 20

Now after this, the children of Moab and the children of Ammon, and with them some of the Meunim, made war against Jehoshaphat.

And they came to Jehoshaphat with the news, saying, A great army is moving against you from Edom across the sea; and now they are in Hazazon-tamar (which is En-gedi).

Then Jehoshaphat, in his fear, went to the Lord for directions, and gave orders all through Judah for the people to go without food.

And Judah came together to make prayer for help from the Lord; from every town of Judah they came to give worship to the Lord.

And Jehoshaphat took his place in the meeting of Judah and Jerusalem, in the house of the Lord in front of the new open space,

And said, O Lord, the God of our fathers, are you not God in heaven? are you not ruler over all the kingdoms of the nations? and in your hands are power and strength so that no one is able to keep his place against you.

Did you not, O Lord our God, after driving out the people of this land before your people Israel, give it to the seed of Abraham, your friend, for ever?

And they made it their living-place, building there a holy house for your name, and saying,

If evil comes on us, the sword, or punishment, or disease, or need of food, we will come to this house and to you, (for your name is in this house,) crying to you in our trouble, and you will give us salvation in answer to our cry.

And now, see, the children of Ammon and Moab and the people of Mount Seir, whom you kept Israel from attacking when they came out of Egypt, so that turning to one side they did not send destruction on them:

See now, how as our reward they have come to send us out of your land which you have given us as our heritage.

O our God, will you not be their judge? for our strength is not equal to this great army which is coming against us; and we are at a loss what to do: but our eyes are on you.

And all Judah were waiting before the Lord, with their little ones, their wives, and their children.

Then, before all the meeting, the spirit of the Lord came on Jahaziel, the son of Zechariah, son of Benaiah, son of Jeiel, son of Mattaniah, a Levite and one of the family of Asaph;

And he said, Give ear, O Judah, and you people of Jerusalem, and you, King Jehoshaphat: the Lord says to you, Have no fear and do not be troubled on account of this great army; for the fight is not yours but God's.

Go down against them tomorrow: see, they are coming up by the slope of Ziz; at the end of the valley, before the waste land of Jeruel, you will come face to face with them.

There will be no need for you to take up arms in this fight; put yourselves in position, and keep where you are, and you will see the salvation of the Lord with you, O Judah and Jerusalem: have no fear and do not be troubled: go out against them tomorrow, for the Lord is with you.

Then Jehoshaphat went down with his face to the earth, and all Judah and the people of Jerusalem gave worship to the Lord, falling down before him.

And the Levites, the children of the Kohathites and the Korahites, got to their feet and gave praise to the Lord, the God of Israel, with a loud voice.

And early in the morning they got up and went out to the waste land of Tekoa: and when they were going out, Jehoshaphat took his station and said to them, Give ear to me, O Judah and you people of Jerusalem: have faith in the Lord your God and you will be safe; have faith in his prophets and all will go well for you.

And after discussion with the people, he put in their places those who were to make melody to the Lord, praising him in holy robes, while they went at the head of the army, and saying, May the Lord be praised, for his mercy is unchanging for ever.

And at the first notes of song and praise the Lord sent a surprise attack against the children of Ammon and Moab and the people of Mount Seir, who had come against Judah; and they were overcome.

And the children of Ammon and Moab made an attack on the people of Mount Seir with a view to their complete destruction; and when they had put an end to the people of Seir, everyman's hand was turned against his neighbour for his destruction.

And Judah came to the watchtower of the waste land, and looking in the direction of the army, they saw only dead bodies stretched on the earth; no living man was to be seen.

And when Jehoshaphat and his people came to take their goods from them, they saw beasts in great numbers, and wealth and clothing and things of value, more than they were able to take away; all this they took for themselves, and they were three days getting it away, there was so much.

On the fourth day they all came together in the Valley of Blessing, and there they gave blessing to the Lord; for which cause that place has been named the Valley of Blessing to this day.

Then all the men of Judah and Jerusalem went back, with Jehoshaphat at their head, coming back to Jerusalem with joy; for the Lord had made them glad over their haters.

So they came to Jerusalem with corded instruments and wind-instruments into the house of the Lord.

And the fear of God came on all the kingdoms of the lands, when they had news of how the Lord made war on those who came against Israel.

So the kingdom of Jehoshaphat was quiet, for the Lord gave him rest on every side.

And Jehoshaphat was king over Judah: he was thirty-five years old when he became king, and he was ruling for twenty-five years in Jerusalem: his mother's name was Azubah, the daughter of Shilhi.

He went in the ways of his father Asa, not turning away, but doing right in the eyes of the Lord.

The high places, however, were not taken away, and the hearts of the people were still not true to the God of their fathers.

Now as for the rest of the acts of Jehoshaphat, first and last, they are recorded in the words of Jehu, the son of Hanani, which were put in the book of the kings of Israel.

After this Jehoshaphat, king of Judah, became friends with Ahaziah, king of Israel, who did much evil:

Together they made ships to go to Tarshish, building them in Ezion-geber.

Then the word of Eliezer the prophet, the son of Dodavahu of Mareshah, came against Jehoshaphat, saying, Because you have let yourself be joined with Ahaziah, the Lord has sent destruction on your works. And the ships were broken and were not able to go to Tarshish.

2nd Chronicles 21


2nd Chronicles Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 20

The Second Book of the Chronicles

Return to Index

Chapter 21

And Jehoshaphat went to rest with his fathers, and his body was put into the earth in the town of David. And Jehoram his son became king in his place.

And he had brothers, sons of Jehoshaphat, Azariah, Jehiel, Zechariah, Azariah, Michael, and Shephatiah; all these were sons of Jehoshaphat, king of Israel.

And their father gave them much silver and gold and things of great value, as well as walled towns in Judah; but the kingdom he gave to Jehoram, because he was the oldest.

Now when Jehoram had taken his place over his father's kingdom, and had made his position safe, he put all his brothers to death with the sword, as well as some of the princes of Israel.

Jehoram was thirty-two years old when he became king; and he was ruling in Jerusalem for eight years.

He went in the ways of the kings of Israel, and did as the family of Ahab did, for the daughter of Ahab was his wife; and he did evil in the eyes of the Lord.

But it was not the Lord's purpose to send destruction on the family of David, because of the agreement he had made with David, when he said he would give to him and to his sons a light for ever.

In his time Edom made themselves free from the rule of Judah, and took a king for themselves.

Then Jehoram went over with his captains and all his war-carriages ... made an attack by night on the Edomites, whose forces were all round him ... on the captains of the war-carriages.

So Edom made themselves free from the rule of Judah, to this day: and at the same time Libnah made itself free from his rule; because he was turned away from the Lord, the God of his fathers.

And more than this, he made high places in the mountains of Judah, teaching the people of Jerusalem to go after false gods, and guiding Judah away from the true way.

And a letter came to him from Elijah the prophet, saying, The Lord, the God of your father David, says, Because you have not kept to the ways of your father Jehoshaphat or the ways of Asa, king of Judah,

But have gone in the way of the kings of Israel, and have made Judah and the people of Jerusalem go after false gods, as the family of Ahab did: and because you have put to death your father's sons, your brothers, who were better than yourself:

Now, truly, the Lord will send a great destruction on your people and your children and your wives and everything which is yours:

And you yourself will undergo the cruel pains of a disease in your stomach, so that day by day your inside will be falling out because of the disease.

Then the Philistines and the Arabians, who are by Ethiopia, were moved by the Lord to make war on Jehoram;

And they came up against Judah, forcing a way into it, and took away all the goods in the king's house, as well as his sons and his wives; so that he had no son but only Jehoahaz, the youngest.

And after all this the Lord sent on him a disease of the stomach from which it was impossible for him to be made well.

And time went on, and after two years, his inside falling out because of the disease, he came to his death in cruel pain. And his people made no burning for him like the burning made for his fathers.

He was thirty-two years old when he became king, and he was ruling in Jerusalem for eight years: and at his death he was not regretted; they put his body into the earth in the town of David, but not in the resting-place of the kings.

2nd Chronicles 22


2nd Chronicles Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 21

The Second Book of the Chronicles

Return to Index

Chapter 22

And the people of Jerusalem made Ahaziah, his youngest son, king in his place, for the band of men who came with the Arabians to the army had put all the older sons to death. So Ahaziah, the son of Jehoram, became king.

Ahaziah was twenty-two years old when he became king, and he was ruling in Jerusalem for one year. His mother's name was Athaliah, the daughter of Omri.

He went in the ways of the family of Ahab, for his mother was his teacher in evil-doing.

And he did evil in the eyes of the Lord, as the family of Ahab did; for after the death of his father they were his guides to his destruction.

Acting on their suggestion, he went with Jehoram, son of Ahab, king of Israel, to make war on Hazael, king of Aram, at Ramoth-gilead: and Joram was wounded by the bowmen.

And he went back to Jezreel to get well from the wounds which they had given him at Ramah when he was fighting against Hazael, king of Aram. And Ahaziah, the son of Jehoram, king of Judah, went down to Jezreel to see Jehoram, the son of Ahab, because he was ill.

Now by the purpose of God, Ahaziah's journey to see Jehoram was the cause of his downfall: for when he came there, he went out with Jehoram against Jehu, the son of Nimshi, who had been marked out by the Lord for the destruction of the family of Ahab.

Now when Jehu was effecting the punishment of the family of Ahab, he came to the princes of Judah and the sons of Ahaziah's brothers, the servants of Ahaziah, and put them to death.

And he went in search of Ahaziah; and when they came where he was, (for he was in a secret place in Samaria,) they took him to Jehu and put him to death; then they put his body to rest in the earth, for they said, He is the son of Jehoshaphat, whose heart was true to the Lord. So the family of Ahaziah had no power to keep the kingdom.

Now when Athaliah, the mother of Ahaziah, saw that her son was dead, she had all the rest of the seed of the kingdom of Judah put to death.

But Jehoshabeath, the daughter of the king, secretly took Joash, the son of Ahaziah, away from among the king's sons who were put to death, and put him and the woman who took care of him in a bedroom. So Jehoshabeath, the daughter of King Jehoram, the wife of Jehoiada the priest and sister of Ahaziah, kept him safe from Athaliah, so that she did not put him to death.

And she kept him safe with her in the house of God for six years, while Athaliah was ruling the land.

2nd Chronicles 23


2nd Chronicles Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 22

The Second Book of the Chronicles

Return to Index

Chapter 23

In the seventh year, Jehoiada made himself strong, and made an agreement with the captains of hundreds, Azariah, the son of Jeroham, Ishmael, the son of Jehohanan, Azariah, the son of Obed, Maaseiah, the son of Adaiah, and Elishaphat, the son of Zichri.

And they went through Judah, getting together the Levites and the heads of families in Israel from all the towns of Judah, and they came to Jerusalem.

And all the people made an agreement with the king in the house of God. And he said to them, Truly, the king's son will be king, as the Lord has said about the sons of David.

This is what you are to do: let a third of you, of the priests and Levites, who come in on the Sabbath, keep the doors;

And a third are to be stationed at the king's house; and a third at the doorway of the horses: while all the people are waiting in the open spaces round the house of the Lord.

But let no one come into the house of the Lord but only the priests and those of the Levites who have work to do there; they may go in for they are holy; but the rest of the people are to keep the orders of the Lord.

And the Levites are to make a circle round the king, every man being armed; and any man who comes into the house is to be put to death; you are to keep with the king when he comes in and when he goes out.

So the Levites and all Judah did as Jehoiada the priest had given them orders: every one took with him his men, those who were to come in and those who were to go out on the Sabbath; for Jehoiada had not sent away the divisions.

Then Jehoiada the priest gave to the captains of hundreds the spears and body-covers which had been King David's and which were kept in the house of God.

And he put all the people in position, every man with his instruments of war in his hand, from the right side of the house to the left, by the altar and the house and all round the king.

Then they made the king's son come out, and they put the crown on his head and gave him the arm-bands and made him king: and Jehoiada and his sons put the holy oil on him and said, Long life to the king.

Now Athaliah, hearing the noise of the people running and praising the king, came to the people in the house of the Lord:

And looking, she saw the king in his place by the pillar at the doorway, and the captains and the horns by his side; and all the people of the land were giving signs of joy and sounding the horns; and the makers of melody were playing on instruments of music, taking the chief part in the song of praise. Then Athaliah, violently parting her robes, said, Broken faith, broken faith!

Then Jehoiada the priest gave orders to the captains of hundreds who had authority over the army, saying, Take her outside the lines, and let anyone who goes after her be put to death with the sword. For the priest said, Let her not be put to death in the house of the Lord.

So they put their hands on her, and she went to the king's house by the doorway of the king's horses; and there she was put to death.

And Jehoiada made an agreement between the Lord and all the people and the king, that they would be the Lord's people.

Then all the people went to the house of Baal and had it pulled down, and its altars and images broken up; and Mattan, the priest of Baal, they put to death before the altars.

And Jehoiada put the work and the care of the house of the Lord into the hands of the priests and the Levites, who had been grouped in divisions by David to make burned offerings to the Lord, as it is recorded in the law of Moses, with joy and song as David had said.

And he put door-keepers at the doors of the Lord's house, to see that no one who was unclean in any way might come in.

Then he took the captains of hundreds and the chiefs and the rulers of the people and all the people of the land, and they came down with the king from the house of the Lord through the higher doorway into the king's house, and put the king on the seat of the kingdom.

So all the people of the land were glad and the town was quiet, for they had put Athaliah to death with the sword.

2nd Chronicles 24


2nd Chronicles Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 23

The Second Book of the Chronicles

Return to Index

Chapter 24

Joash was seven years old when he became king, and he was ruling for forty years in Jerusalem: his mother's name was Zibiah of Beer-sheba.

And Joash did what was right in the eyes of the Lord as long as Jehoiada the priest was living.

And Jehoiada took two wives for him, and he became the father of sons and daughters.

Now after this Joash had a desire to put the house of the Lord into good order again;

And getting together the priests and Levites, he said to them, Go out into the towns of Judah year by year, and get from all Israel money to keep the house of your God in good condition; and see that this is done without loss of time. The Levites, however, were slow in doing so.

Then the king sent for Jehoiada, the chief priest, and said to him, Why have you not given the Levites orders that the tax fixed by Moses, the servant of the Lord, and by the meeting of Israel, for the Tent of witness, is to be got in from Judah and Jerusalem and handed over?

For the house of the Lord had been broken up by Athaliah, that evil woman, and her sons; and all its holy things they had given to the Baals.

So at the king's order they made a chest and put it outside the doorway of the house of the Lord.

And an order was sent out through all Judah and Jerusalem that payment was to be made to the Lord of the tax which Moses, the servant of God, had put on Israel in the waste land.

And all the chiefs and all the people came gladly and put their money into the chest, till they had all given.

So when the chest was taken to the king's servants by the Levites, and they saw that there was much money in it, the king's scribe and the chief priest's servant took the money out, and put the chest back in its place. They did this day by day, and got together a great amount of money.

Then the king and Jehoiada gave it to those who were responsible for getting the work done on the Lord's house, and with it they got wall-builders and woodworkers and metal-workers to put the house of the Lord in good order again.

So the workmen did their work, making good what was damaged and building up the house of God till it was strong and beautiful again.

And when the work was done, they took the rest of the money to the king and Jehoiada, and it was used for making the vessels for the house of the Lord, all the vessels needed for the offerings, the spoons and the vessels of gold and silver. And as long as Jehoiada was living, the regular burned offerings were offered in the house of the Lord.

But Jehoiada became old and full of days, and he came to his end; he was a hundred and thirty years old at the time of his death.

And they put him into his last resting-place in the town of David, among the kings, because he had done good in Israel for God and for his house.

Now after the death of Jehoiada, the chiefs of Judah came and went down on their faces before the king. Then the king gave ear to them.

And they gave up the house of the Lord God of their fathers, and became worshippers of pillars of wood and of the images; and because of this sin of theirs, wrath came on Judah and Jerusalem.

And the Lord sent them prophets to make them come back to him; and they gave witness against them, but they would not give ear.

Then the spirit of God came on Zechariah, the son of Jehoiada the priest, and, getting up before the people, he said to them, God has said, Why do you go against the orders of the Lord, so that everything goes badly for you? because you have given up the Lord, he has given you up.

But when they had made a secret design against him, he was stoned with stones, by the king's order, in the outer square of the Lord's house.

So King Joash did not keep in mind how good Jehoiada his father had been to him, but put his son to death. And in the hour of his death he said, May the Lord see it and take payment!

Now in the spring, the army of the Aramaeans came up against him; they came against Judah and Jerusalem, putting to death all the great men of the people and sending all the goods they took from them to the king of Damascus.

For though the army of Aram was only a small one, the Lord gave a very great army into their hands, because they had given up the Lord, the God of their fathers. So they put into effect the punishment of Joash.

And when they had gone away from him, (for he was broken with disease,) his servants made a secret design against him because of the blood of the son of Jehoiada the priest, and they put him to death on his bed; and they put his body into the earth in the town of David, but not in the resting-place of the kings.

Those who made designs against him were Zabad, the son of Shimeath, an Ammonite woman, and Jehozabad, the son of Shimrith, a Moabite woman.

Now the story of his sons, and all the words said by the prophet against him, and the building up again of the Lord's house, are recorded in the account in the book of the kings. And Amaziah his son became king in his place.

2nd Chronicles 25


2nd Chronicles Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 24

The Second Book of the Chronicles

Return to Index

Chapter 25

Amaziah was twenty-five years old when he became king, and he was ruling in Jerusalem for twenty-nine years; his mother's name was Jehoaddan of Jerusalem.

He did what was right in the eyes of the Lord, but his heart was not completely true to the Lord.

Now when he became strong in the kingdom, he put to death those men who had taken the life of the king his father.

But he did not put their children to death, for he kept the orders of the Lord recorded in the book of the law of Moses, saying, The fathers are not to be put to death for their children or the children for their fathers, but a man is to be put to death for the sin which he himself has done.

Then Amaziah got all Judah together and put them in order by their families, even all Judah and Benjamin, under captains of thousands and captains of hundreds: and he had those of twenty years old and over numbered, and they came to three hundred thousand of the best fighting-men, trained for war and in the use of the spear and the body-cover.

And for a hundred talents of silver, he got a hundred thousand fighting-men from Israel.

But a man of God came to him, saying, O king, let not the army of Israel go with you; for the Lord is not with Israel, that is, the children of Ephraim.

But go yourself, and be strong in war; God will not let you go down before those who are fighting against you; for God has power to give help or to send you down before your attackers.

Then Amaziah said to the man of God, But what is to be done about the hundred talents which I have given for the armed band of Israel? And the man of God in answer said, God is able to give you much more than this.

So Amaziah, separating the armed band which had come to him from Ephraim, sent them back again; which made them very angry with Judah, and they went back burning with wrath.

Then Amaziah took heart, and went out at the head of his people and came to the Valley of Salt, where he put to death ten thousand of the children of Seir;

And ten thousand more the children of Israel took living, and made them go up to the top of the rock, pushing them down from the top of the rock so that their bodies were broken by the fall.

But the men of the band which Amaziah sent back and did not take with him to the fight, made attacks on the towns of Judah from Samaria to Beth-horon, putting to death three thousand of their people and taking away a great store of their goods.

Now when Amaziah came back from the destruction of the Edomites, he took the gods of the children of Seir and made them his gods, worshipping them and burning offerings before them.

And so the wrath of the Lord was moved against Amaziah, and he sent a prophet to him, who said, Why have you gone after the gods of the people who have not given their people salvation from your hands?

But while he was talking to him the king said to him, Have we made you one of the king's government? say no more, or it will be the cause of your death. Then the prophet gave up protesting, and said, It is clear to me that God's purpose is your destruction, because you have done this and have not given ear to my words.

Then Amaziah, king of Judah, acting on the suggestion of his servants, sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us have a meeting face to face.

And Joash, king of Israel, sent to Amaziah, king of Judah, saying, The thorn-tree in Lebanon sent to the cedar in Lebanon, saying, Give your daughter to my son for a wife: and a beast from the woodland in Lebanon went by, crushing the thorn under his feet.

You say, See, I have overcome Edom; and your heart is lifted up with pride: now keep in your country; why do you make causes of trouble, putting yourself, and Judah with you, in danger of downfall?

But Amaziah gave no attention; and this was the purpose of God, so that he might give them up into the hands of Joash, because they had gone after the gods of Edom.

And so Joash, king of Israel, went up; and he and Amaziah, king of Judah, came face to face at Beth-shemesh in Judah.

And Judah was overcome before Israel, and they went in flight, every man to his tent.

And Joash, king of Israel, made Amaziah, king of Judah, the son of Joash, the son of Jehoahaz, prisoner at Beth-shemesh, and took him to Jerusalem; and he had the wall of Jerusalem pulled down from the doorway of Ephraim to the doorway in the angle, four hundred cubits.

And he took all the gold and silver and all the vessels which were in the house of the Lord, under the care of Obed-edom, and all the wealth from the king's house, as well as those whose lives would be the price of broken faith, and went back to Samaria.

Amaziah, son of Joash, king of Judah, went on living for fifteen years after the death of Joash, the son of Jehoahaz, king of Israel.

Now the rest of the acts of Amaziah, first and last, are they not recorded in the book of the kings of Judah and Israel?

Now from the time when Amaziah gave up worshipping the Lord, they made secret designs against him in Jerusalem; and he went in flight to Lachish: but they sent to Lachish after him and put him to death there.

And they took his body on horseback and put it into the earth with his fathers in the town of David.

2nd Chronicles 26


2nd Chronicles Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 25

The Second Book of the Chronicles

Return to Index

Chapter 26

Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in place of his father Amaziah.

He was the builder of Eloth, which he got back for Judah after the death of the king.

Uzziah was sixteen years old when he became king, and he was ruling in Jerusalem for fifty-two years; his mother's name was Jechiliah of Jerusalem.

He did what was right in the eyes of the Lord, as his father Amaziah had done.

He gave himself to searching after God in the days of Zechariah, who made men wise in the fear of God; and as long as he was true to the Lord, God made things go well for him.

He went out and made war against the Philistines, pulling down the walls of Gath and Jabneh and Ashdod, and building towns in the country round Ashdod and among the Philistines.

And God gave him help against the Philistines, and against the Arabians living in Gur-baal, and against the Meunim.

The Ammonites gave offerings to Uzziah: and news of him went out as far as the limit of Egypt; for he became very great in power.

Uzziah made towers in Jerusalem, at the doorway in the angle and at the doorway in the valley and at the turn of the wall, arming them.

And he put up towers in the waste land and made places for storing water, for he had much cattle, in the low hills and in the table land; and he had farmers and vine-keepers in the mountains and in the fertile land, for he was a lover of farming.

In addition, Uzziah had an army of fighting-men who went out to war in bands, as they had been listed by Jeiel the scribe and Maaseiah the ruler, under the authority of Hananiah, one of the king's captains.

The heads of families, the strong men of war, were two thousand, six hundred.

And under their orders was a trained army of three hundred and seven thousand, five hundred, of great strength in war, helping the king against any who came against him.

And Uzziah had all these forces armed with body-covers and spears and head-covers and coats of metal and bows and stones for sending from leather bands.

And in Jerusalem he made machines, the invention of expert men, to be placed on the towers and angles of the walls for sending arrows and great stones. And his name was honoured far and wide; for he was greatly helped till he was strong.

But when he had become strong, his heart was lifted up in pride, causing his destruction; and he did evil against the Lord his God; for he went into the Temple of the Lord for the purpose of burning perfumes on the altar of perfumes.

And Azariah the priest went in after him, with eighty of the Lord's priests, who were strong men;

And they made protests to Uzziah the king, and said to him, The burning of perfumes, Uzziah, is not your business but that of the priests, the sons of Aaron, who have been made holy for this work: go out of the holy place, for you have done wrong, and it will not be to your honour before God.

Then Uzziah was angry; and he had in his hand a vessel for burning perfume; and while his wrath was bitter against the priests, the mark of the leper's disease came out on his brow, before the eyes of the priests in the house of the Lord by the altar of perfumes.

And Azariah, the chief priest, and all the priests, looking at him, saw the mark of the leper on his brow, and they sent him out quickly and he himself went out straight away, for the Lord's punishment had come on him.

So King Uzziah was a leper till the day of his death, living separately in his private house; for he was cut off from the house of God; and Jotham his son was ruling over his house, judging the people of the land.

Now the rest of the acts of Uzziah, first and last, were recorded by Isaiah the prophet, the son of Amoz.

So Uzziah went to rest with his fathers; and they put his body into the earth in the field used for the resting-place of the kings, for they said, He is a leper: and Jotham his son became king in his place.

2nd Chronicles 27


2nd Chronicles Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 26

The Second Book of the Chronicles

Return to Index

Chapter 27

Jotham was twenty-five years old when he became king; and he was ruling in Jerusalem for sixteen years; and his mother's name was Jerushah, the daughter of Zadok.

He did what was right in the eyes of the Lord, as his father Uzziah had done; but he did not go into the Temple of the Lord. And the people still went on in their evil ways.

He put up the higher doorway of the house of the Lord, and did much building on the wall of the Ophel.

In addition, he made towns in the hill-country of Judah, and strong buildings and towers in the woodlands.

He went to war with the king of the children of Ammon and overcame them. That year, the children of Ammon gave him a hundred talents of silver, and ten thousand measures of grain and ten thousand measures of barley. And the children of Ammon gave him the same amount the second year and the third.

So Jotham became strong, because in all his ways he made the Lord his guide.

Now the rest of the acts of Jotham, and all his wars and his ways, are recorded in the book of the kings of Israel and Judah.

He was twenty-five years old when he became king, and he was ruling in Jerusalem for sixteen years.

And Jotham went to rest with his fathers, and they put his body into the earth in the town of David; and Ahaz his son became king in his place.

2nd Chronicles 28


2nd Chronicles Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 27

The Second Book of the Chronicles

Return to Index

Chapter 28

Ahaz was twenty years old when he became king, and he was ruling in Jerusalem for sixteen years; he did not do what was right in the eyes of the Lord, like David his father:

But he went in the ways of the kings of Israel and made images of metal for the Baals.

More than this, he had offerings burned in the valley of the son of Hinnom, and made his children go through fire, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

And he made offerings and had perfumes burned in the high places and on the hills and under every green tree.

So the Lord his God gave him up into the hands of the king of Aram; and they overcame him, and took away a great number of his people as prisoners to Damascus. Then he was given into the hands of the king of Israel, who sent great destruction on him.

For Pekah, the son of Remaliah, in one day put to death a hundred and twenty thousand men of Judah, all of them good fighting-men; because they had given up the Lord, the God of their fathers.

And Zichri, a great fighting-man of Ephraim, put to death Maaseiah, the king's son, and Azrikam, the controller of his house, and Elkanah, who was second in authority to the king.

And the children of Israel took away as prisoners from their brothers, two hundred thousand, women and sons and daughters, and a great store of their goods, and took them to Samaria.

But a prophet of the Lord was there, named Oded; and he went out in front of the army which was coming into Samaria and said to them, Truly, because the Lord, the God of your fathers, was angry with Judah, he gave them up into your hands, and you have put them to death in an outburst of wrath stretching up to heaven.

And now your purpose is to keep the children of Judah and Jerusalem as men-servants and women-servants under your yoke: but are there no sins against the Lord your God to be seen among yourselves?

And now give ear to me, and send back the prisoners whom you have taken from your brothers: for the wrath of the Lord is burning against you.

Then certain of the heads of the children of Ephraim, Azariah, the son of Johanan, Berechiah, the son of Meshillemoth Jehizkiah, the son of Shallum, and Amasa the son of Hadlai, put themselves against those who had come from the war,

And said to them, You are not to let these prisoners come here; for what you are designing to do will be a cause of sin against the Lord to us, making even greater our sin and our wrongdoing, which now are great enough, and his wrath is burning against Israel.

So the armed men gave up the prisoners and the goods they had taken to the heads and the meeting of the people.

And those men who have been named went up and took the prisoners, clothing those among them who were uncovered, with things from the goods which had been taken in the war, and putting robes on them and shoes on their feet; and they gave them food and drink and oil for their bodies, and seating all the feeble among them on asses, they took them to Jericho, the town of palm-trees, to their people, and then went back to Samaria.

At that time King Ahaz sent for help to the king of Assyria.

For the Edomites had come again, attacking Judah and taking away prisoners.

And the Philistines, forcing their way into the towns of the lowlands and the south of Judah, had taken Beth-shemesh and Aijalon and Gederoth and Soco, with their daughter-towns, as well as Timnah and Gimzo and their daughter-towns, and were living there.

For the Lord made Judah low, because of Ahaz, king of Israel; for he had given up all self-control in Judah, sinning greatly against the Lord.

Then Tiglath-pileser, king of Assyria, came to him, but was a cause of trouble and not of strength to him.

For Ahaz took a part of the wealth from the house of the Lord, and from the house of the king and of the great men, and gave it to the king of Assyria; but it was no help to him.

And in the time of his trouble, this same King Ahaz did even more evil against the Lord.

For he made offerings to the gods of Damascus, who were attacking him, and said, Because the gods of the kings of Aram are giving them help, I will make offerings to them so that they may give me help. But they were the cause of his downfall, and of that of all Israel.

And Ahaz got together the vessels of the house of God, cutting up all the vessels of the house of God, and shutting the doors of the Lord's house; and he made altars in every part of Jerusalem.

And in every town of Judah he made high places where perfumes were burned to other gods, awaking the wrath of the Lord, the God of his fathers.

Now the rest of his acts and all his ways, first and last, are recorded in the book of the kings of Judah and Israel.

And Ahaz went to rest with his fathers, and they put his body into the earth in Jerusalem; but they did not put him in the resting-place of the kings of Israel: and Hezekiah his son became king in his place.

2nd Chronicles 29


2nd Chronicles Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 28

The Second Book of the Chronicles

Return to Index

Chapter 29

Hezekiah became king when he was twenty-five years old; and he was king in Jerusalem for twenty-nine years; and his mother's name was Abijah, the daughter of Zechariah.

He did what was right in the eyes of the Lord, as his father David had done.

In the first year of his rule, in the first month, opening the doors of the Lord's house, he made them strong.

And he sent for the priests and the Levites, and got them together in the wide place on the east side,

And said to them, Give ear to me, O Levites: now make yourselves holy, and make holy the house of the Lord, the God of your fathers, and take away everything unclean from the holy place.

For our fathers have done evil, sinning in the eyes of the Lord our God, and have given him up, turning away their faces from the house of the Lord, and turning their backs on him.

The doors of his house have been shut and the lights put out; no perfumes have been burned or offerings made to the God of Israel in his holy place.

And so the wrath of the Lord has come on Judah and Jerusalem, and he has given them up to be a cause of fear and wonder and shame, as your eyes have seen.

For see, our fathers have been put to death with the sword, and our sons and daughters and wives have been taken away prisoners because of this.

Now it is my purpose to make an agreement with the Lord, the God of Israel, so that the heat of his wrath may be turned away from us.

My sons, take care now: for you have been marked out by the Lord to come before him and to be his servants, burning offerings to him.

Then the Levites took their places; Mahath, the son of Amasai, and Joel, the son of Azariah, among the Kohathites; and of the sons of Merari, Kish, the son of Abdi, and Azariah, the son of Jehallelel; and of the Gershonites, Joah, the son of Zimmah, and Eden, the son of Joah;

And of the sons of Elizaphan, Shimri and Jeuel; and of the sons of Asaph, Zechariah and Mattaniah;

And of the sons of Heman, Jehuel and Shimei; and of the sons of Jeduthun, Shemaiah and Uzziel.

And they got their brothers together and made themselves holy, and went in, as the king had said by the word of the Lord, to make the house of the Lord clean.

And the priests went into the inner part of the house of the Lord to make it clean, and everything unclean which was to be seen in the Temple of the Lord they took out into the outer square of the Lord's house, and the Levites got it together and took it away to the stream Kidron.

On the first day of the first month the work of making the house holy was started, and on the eighth day they came to the covered way of the Lord; in eight days they made the Lord's house holy, and on the sixteenth day of the first month the work was done.

Then they went in to King Hezekiah and said, We have made all the house of the Lord clean, as well as the altar of burned offerings with all its vessels, and the table for the holy bread, with all its vessels.

And all the vessels which were turned out by King Ahaz in his sin while he was king, we have put in order and made holy, and now they are in their places before the altar of the Lord.

Then Hezekiah the king got up early, and got together the great men of the town, and went up to the house of the Lord.

And they took with them seven oxen and seven male sheep and seven lambs and seven he-goats as a sin-offering for the kingdom and for the holy house and for Judah. And he gave orders to the sons of Aaron, the priests, that these were to be offered on the altar of the Lord.

So they put the oxen to death and their blood was given to the priests to be drained out against the altar; then they put the male sheep to death, draining out their blood against the altar, and they put the lambs to death, draining out their blood against the altar.

Then they took the he-goats for the sin-offering, placing them before the king and the meeting of the people, and they put their hands on them:

And the priests put them to death, and made a sin-offering with their blood on the altar, to take away the sin of all Israel: for the king gave orders that the burned offering and the sin-offering were for all Israel.

Then he put the Levites in their places in the house of the Lord, with brass and corded instruments of music as ordered by David and Gad, the king's seer, and Nathan the prophet: for the order was the Lord's, given by his prophets.

So the Levites took their places with David's instruments, and the priests with their horns.

And Hezekiah gave the word for the burned offering to be offered on the altar. And when the burned offering was started, then the song of the Lord was started, with the blowing of horns and with all the instruments of David, king of Israel.

And all the people gave worship, to the sound of songs and the blowing of horns; and this went on till the burned offering was ended.

And at the end of the offering, the king and all who were present with him gave worship with bent heads.

Then King Hezekiah and the captains gave orders to the Levites to give praise to God in the words of David and Asaph the seer. And they made songs of praise with joy, and with bent heads gave worship.

Then Hezekiah made answer and said, Now that you have given yourselves to the Lord, come near and take offerings and praise-offerings into the house of the Lord. So all the people took in offerings and praise-offerings: and those whose hearts were moved, took in burned offerings.

The number of burned offerings which the people took in was seventy oxen, a hundred male sheep, and two hundred lambs: all these were for burned offerings to the Lord.

And the holy things were six hundred oxen and three thousand sheep.

There were not enough priests for the work of cutting up all the burned offerings; so their brothers the Levites gave them help till the work was done and the priests had made themselves holy: for the Levites were more upright in heart to make themselves holy than the priests.

And there was a great amount of burned offerings, with the fat of the peace-offerings and the drink offerings for every burned offering. So the work of the Lord's house was put in order.

And Hezekiah and all the people were full of joy, because God had made the people ready: for the thing was done suddenly.

2nd Chronicles 30


2nd Chronicles Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 29

The Second Book of the Chronicles

Return to Index

Chapter 30

Then Hezekiah sent word to all Israel and Judah, and sent letters to Ephraim and Manasseh, requesting them to come to the house of the Lord at Jerusalem, to keep the Passover to the Lord, the God of Israel.

For the king, after discussion with his chiefs and all the body of the people in Jerusalem, had made a decision to keep the Passover in the second month.

It was not possible to keep it at that time, because not enough priests had made themselves holy, and the people had not come together in Jerusalem.

And the thing was right in the eyes of the king and all the people.

So it was ordered that word was to be sent out through all Israel, from Beer-sheba to Dan, that they were to come to keep the Passover to the Lord, the God of Israel, at Jerusalem: because they had not kept it in great numbers in agreement with the law.

So runners went with letters from the king and his chiefs through all Israel and Judah, by the order of the king, saying, O children of Israel, come back again to the Lord, the God of Abraham, Isaac, and Israel, so that he may come again to that small band of you which has been kept safe out of the hands of the kings of Assyria.

Do not be like your fathers and your brothers, who were sinners against the Lord, the God of their fathers, so that he made them a cause of fear, as you see.

Now do not be hard-hearted, as your fathers were; but give yourselves to the Lord, and come into his holy place, which he has made his for ever, and be the servants of the Lord your God, so that the heat of his wrath may be turned away from you.

For if you come back to the Lord, those who took away your brothers and your children will have pity on them, and let them come back to this land: for the Lord your God is full of grace and mercy, and his face will not be turned away from you if you come back to him.

So the runners went from town to town through all the country of Ephraim and Manasseh as far as Zebulun: but they were laughed at and made sport of.

However, some of Asher and Manasseh and Zebulun put away their pride and came to Jerusalem.

And in Judah the power of God gave them one heart to do the orders of the king and the captains, which were taken as the word of the Lord.

So a very great number of people came together at Jerusalem to keep the feast of unleavened bread in the second month.

And they got to work and took away all the altars in Jerusalem, and they put all the vessels for burning perfumes into the stream Kidron.

Then on the fourteenth day of the second month they put the Passover lambs to death: and the priests and the Levites were shamed, and made themselves holy and took burned offerings into the house of the Lord.

And they took their places in their right order, as it was ordered in the law of Moses, the man of God: the priests draining out on the altar the blood given them by the Levites.

For there were still a number of the people there who had not made themselves holy: so the Levites had to put Passover lambs to death for those who were not clean, to make them holy to the Lord.

For a great number of the people from Ephraim and Manasseh, Issachar and Zebulun, had not made themselves clean, but they took the Passover meal, though not in the right way. For Hezekiah had made prayer for them, saying, May the good Lord have mercy on everyone

Who, with all his heart, is turned to God the Lord, the God of his fathers, even if he has not been made clean after the rules of the holy place.

And the Lord gave ear to Hezekiah, and made the people well.

So the children of Israel who were present in Jerusalem kept the feast of unleavened bread for seven days with great joy: and the Levites and the priests gave praise to the Lord day by day, making melody to the Lord with loud instruments.

And Hezekiah said kind words to the Levites who were expert in the ordering of the worship of the Lord: so they kept the feast for seven days, offering peace-offerings and praising the Lord, the God of their fathers.

And by the desire of all the people, the feast went on for another seven days, and they kept the seven days with joy.

For Hezekiah, king of Judah, gave to the people for offerings, a thousand oxen and seven thousand sheep; and the rulers gave a thousand oxen and ten thousand sheep; and a great number of priests made themselves holy.

And all the people of Judah, with the priests and the Levites, and those who had come from Israel, and men from other lands who had come from Israel or who were living in Judah, were glad with great joy.

So there was great joy in Jerusalem: for nothing like this had been seen in Jerusalem from the time of Solomon, the son of David, king of Israel.

Then the priests and the Levites gave the people a blessing: and the voice of their prayer went up to the holy place of God in heaven.

2nd Chronicles 31


2nd Chronicles Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 30

The Second Book of the Chronicles

Return to Index

Chapter 31

Now when all this was over, all the men of Israel who were present went out into the towns of Judah, causing the stone pillars to be broken up and the wood pillars to be cut down, pulling down the high places and the altars in all Judah and Benjamin, as well as in Ephraim and Manasseh, till all were gone. Then all the children of Israel went back to their towns, every man to his property.

Then Hezekiah put in order the divisions of the priests and Levites, every man in his division, in relation to his work, for the burned offerings and peace-offerings, and for the ordering of worship and for giving praise at the doors of the Lord's house.

And he gave the king's part of his private property for the burned offerings, that is, for the morning and evening offerings, and the offerings for the Sabbath and the new moons and the regular feasts, as it is recorded in the law of the Lord.

In addition, he gave orders to the people of Jerusalem to give to the priests and Levites that part which was theirs by right, so that they might be strong in keeping the law of the Lord.

And when the order was made public, straight away the children of Israel gave, in great amounts, the first-fruits of their grain and wine and oil and honey, and of the produce of their fields; and they took in a tenth part of everything, a great store.

And the children of Israel and Judah, who were living in the towns of Judah came with the tenth part of their oxen and sheep, and a tenth of all the holy things which were to be given to the Lord their God, and put them in great masses.

The first store of things was put down in the third month, and in the seventh month the masses were complete.

And when Hezekiah and the rulers came and saw all the store of goods, they gave praise to the Lord and to his people Israel.

Then Hezekiah put questions to the priests and Levites about the store of goods.

And Azariah, the chief priest, of the family of Zadok, said in answer, From the time when the people first came with their offerings into the house of the Lord, we have had food enough, and more than enough: for the blessing of the Lord is on his people; and there is this great store which has not been used.

Then Hezekiah said that store-rooms were to be made ready in the house of the Lord; and this was done.

And in them they put all the offerings and the tenths and the holy things, keeping nothing back, and over them was Conaniah the Levite, with Shimei his brother second to him.

And Jehiel and Azaziah and Nahath and Asahel and Jerimoth and Jozabad and Eliel and Ismachiah and Mahath and Benaiah were overseers, under the directions of Conaniah and Shimei his brother, by the order of Hezekiah the king and Azariah, the ruler of the house of God.

And Kore, the son of Imnah the Levite, the keeper of the east door, had control of the offerings freely given to God, and the distribution of the offerings of the Lord and the most holy things.

And under him were Eden and Miniamin and Jeshua and Shemaiah and Amariah and Shecaniah, in the towns of the priests, who were made responsible for giving it to all their brothers, by divisions, to small and great:

As well as to all the males, of three years old and over, listed by their families, who went into the house of the Lord to do what was needed day by day, for their special work with their divisions.

And the families of the priests were listed by their fathers' names, but the Levites, of twenty years old and over, were listed in relation to their work in their divisions;

And in the lists were all their little ones and their wives and their sons and daughters, through all the people: they made themselves holy in the positions which they were given.

And as for the sons of Aaron, the priests, living in the country on the outskirts of their towns, every different town there were men, marked out by name, to give their part of the goods to all the males among the priests, and to all who were listed among the Levites.

This Hezekiah did through all Judah; he did what was good and right and true before the Lord his God.

And for everything he undertook, in connection with the work of the house of God and his law and orders, he got directions from God and did it with serious purpose; and things went well for him.

2nd Chronicles 32


2nd Chronicles Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 31

The Second Book of the Chronicles

Return to Index

Chapter 32

Now after these things and this true-hearted work, Sennacherib, king of Assyria, came into Judah, and put his army in position before the walled towns of Judah, designing to make his way into them by force.

And when Hezekiah saw that Sennacherib had come for the purpose of fighting against Jerusalem,

He took up with his rulers and men of war the question of stopping up the water-springs outside the town; and they gave him their support.

So they got together a great number of people, and had all the water-springs and the stream flowing through the land stopped up, saying, Why let the kings of Assyria come and have much water?

Then he took heart, building up the wall where it was broken down, and making its towers higher, and building another wall outside; and he made strong the Millo in the town of David, and got together a great store of all sorts of instruments of war.

And he put war chiefs over the people, and sent for them all to come together to him in the wide place at the doorway into the town, and to give them heart he said to them,

Be strong and take heart; have no fear, and do not be troubled on account of the king of Assyria and all the great army with him: for there is a greater with us.

With him is an arm of flesh; but we have the Lord our God, helping us and fighting for us. And the people put their faith in what Hezekiah, king of Judah, said.

After this, Sennacherib, king of Assyria, sent his servants to Jerusalem (at that time he was stationed with all his army in front of Lachish), to say to Hezekiah and all the men of Judah in Jerusalem,

Sennacherib, king of Assyria, says, In what are you placing your hope, waiting here in the walled town of Jerusalem?

Is it not Hezekiah who has got you to do it, causing your death from need of food and water, by saying, The Lord our God will give us salvation out of the hands of the king of Assyria?

Has not this same Hezekiah taken away his high places and his altars, saying to Judah and Jerusalem, Give worship before one altar only, burning offerings on it?

Have you no knowledge of what I and my fathers have done to all the peoples of every land? were the gods of the nations of those lands able to keep their land from falling into my hands?

Who was there among all the gods of those nations, which my fathers put to destruction, who was able to keep his people safe from my hands? and is it possible that your God will keep you safe from my hands?

So do not be tricked by Hezekiah or let him get you to do this, and do not put any faith in what he says: for no god of any nation or kingdom has been able to keep his people safe from my hands, or the hands of my fathers: how much less will your God keep you safe from my hands!

And his servants said even more against the Lord God and against his servant Hezekiah.

And he sent letters, in addition, to put shame on the Lord, the God of Israel, and to say evil against him, saying, As the gods of the nations of other lands have not been able to keep their people safe from my hands, no more will the God of Hezekiah keep his people safe from my hands.

These things they said, crying out with a loud voice in the Jews' language, to the people of Jerusalem who were on the wall, with the purpose of troubling them and putting fear into them, so that they might take the town;

Talking of the God of Jerusalem as if he was like the gods of the peoples of the earth, the work of men's hands.

And Hezekiah the king, and Isaiah the prophet, the son of Amoz, made prayer because of this, crying out to heaven.

And the Lord sent an angel who put to death all the men of war and the chiefs and the captains in the army of the king of Assyria. So he went back to his country in shame. And when he came into the house of his god, his sons, the offspring of his body, put him to death there with the sword.

So the Lord gave Hezekiah and the people of Jerusalem salvation from the power of Sennacherib, the king of Assyria, and from all others, giving them rest on every side.

And great numbers came to Jerusalem with offerings for the Lord, and things of great price for Hezekiah, king of Judah: so that he was honoured among all nations from that time.

In those days Hezekiah was ill and near death; and he made prayer to the Lord, and the Lord in answer gave him a sign.

But Hezekiah did not do as had been done to him; for his heart was lifted up in pride; and so wrath came on him and on Judah and Jerusalem.

But then, Hezekiah, in sorrow for what he had done, put away his pride; and he and all Jerusalem made themselves low, so that the wrath of the Lord did not come on them in Hezekiah's life-time.

And Hezekiah had very great wealth and honour; and he made himself store-houses for his gold and silver and jewels and spices, and for body-covers and all sorts of beautiful vessels.

And store-houses for the produce of grain and wine and oil; and buildings for all sorts of beasts and flocks.

And he made towns for himself, and got together much property in flocks and herds: for God had given him great wealth.

It was Hezekiah who had the higher spring of the water of Gihon stopped, and the water taken down on the west side of the town of David. In everything he undertook, Hezekiah did well.

However, in the business of the representatives sent by the rulers of Babylon to get news of the wonder which had taken place in the land, God gave up guiding him, testing him to see what was in his heart.

Now the rest of the acts of Hezekiah, and the good he did, are recorded in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel.

So Hezekiah went to rest with his fathers, and they put his body into the higher part of the resting-places of the sons of David: and all Judah and the people of Jerusalem gave him honour at his death. And Manasseh his son became king in his place.

2nd Chronicles 33


2nd Chronicles Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 32

The Second Book of the Chronicles

Return to Index

Chapter 33

Manasseh was twelve years old when he became king, and he was ruling for fifty-five years in Jerusalem.

He did evil in the eyes of the Lord, copying the disgusting ways of the nations whom the Lord had sent out of the land before the children of Israel.

For he put up again the high places which had been pulled down by his father Hezekiah; and he made altars for the Baals, and pillars of wood, and was a worshipper and servant of all the stars of heaven;

And he made altars in the house of the Lord, of which the Lord had said, In Jerusalem will my name be for ever.

And he made altars for all the stars of heaven in the two outer squares of the house of the Lord.

More than this, he made his children go through the fire in the valley of the son of Hinnom; and he made use of secret arts, and signs for reading the future, and unnatural powers, and gave positions to those who had control of spirits and to wonder-workers: he did much evil in the eyes of the Lord, moving him to wrath.

And he put the image he had made in the house of God, the house of which God had said to David and to Solomon his son, In this house, and in Jerusalem, the town which I have made mine out of all the tribes of Israel, will I put my name for ever:

And never again will I let the feet of Israel be moved out of the land which I have given to their fathers; if only they will take care to do all my orders, even all the law and the orders and the rules given to them by Moses.

And Manasseh made Judah and the people of Jerusalem go out of the true way, so that they did more evil than those nations whom the Lord gave up to destruction before the children of Israel.

And the word of the Lord came to Manasseh and his people, but they gave no attention.

So the Lord sent against them the captains of the army of Assyria, who made Manasseh a prisoner and took him away in chains to Babylon.

And crying out to the Lord his God in his trouble, he made himself low before the God of his fathers,

And made prayer to him; and in answer to his prayer God let him come back to Jerusalem and to his kingdom. Then Manasseh was certain that the Lord was God.

After this he made an outer wall for the town of David, on the west side of Gihon in the valley, as far as the way into the town by the fish doorway; and he put a very high wall round the Ophel; and he put captains of the army in all the walled towns of Judah.

He took away the strange gods and the image out of the house of the Lord, and all the altars he had put up on the hill of the Lord's house and in Jerusalem, and put them out of the town.

And he put the altar of the Lord in order, offering peace-offerings and praise-offerings on it, and said that all Judah were to be servants of the Lord, the God of Israel.

However, the people still made offerings in the high places, but only to the Lord their God.

Now the rest of the acts of Manasseh, and his prayer to his God, and the words which the seers said to him in the name of the Lord, the God of Israel, are recorded among the acts of the kings of Israel.

And the prayer which he made to God, and how God gave him an answer, and all his sin and his wrongdoing, and the places where he made high places and put up pillars of wood and images, before he put away his pride, are recorded in the history of the seers.

So Manasseh went to rest with his fathers, and they put his body to rest in his house, and Amon his son became king in his place.

Amon was twenty-two years old when he became king; and he was ruling for two years in Jerusalem.

He did evil in the eyes of the Lord, as Manasseh his father had done; and Amon made offerings to all the images which his father Manasseh had made, and was their servant.

He did not make himself low before the Lord, as his father Manasseh had done, but went on sinning more and more.

And his servants made a secret design against him, and put him to death in his house.

But the people of the land put to death all those who had taken part in the design against King Amon, and made his son Josiah king in his place.

2nd Chronicles 34


2nd Chronicles Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 33

The Second Book of the Chronicles

Return to Index

Chapter 34

Josiah was eight years old when he became king; he was ruling in Jerusalem for thirty-one years.

And he did what was right in the eyes of the Lord, walking in the ways of his father David, without turning to the right hand or to the left.

In the eighth year of his rule, while he was still young, his heart was first turned to the God of his father David; and in the twelfth year he undertook the clearing away of all the high places and the pillars and the images of wood and metal from Judah and Jerusalem.

He had the altars of the Baals broken down, while he himself was present; and the sun-images which were placed on high over them he had cut down; and the pillars of wood and the metal images he had broken up and crushed to dust, dropping the dust over the resting-places of the dead who had made offerings to them.

And he had the bones of the priests burned on their altars, and so he made Judah and Jerusalem clean.

And in all the towns of Manasseh and Ephraim and Simeon as far as Naphtali, he made waste their houses round about.

He had the altars and the pillars of wood pulled down and the images crushed to dust, and all the sun-images cut down, through all the land of Israel, and then he went back to Jerusalem.

Now in the eighteenth year of his rule, when the land and the house had been made clean, he sent Shaphan, the son of Azaliah, and Maaseiah, the ruler of the town, and Joah, the son of Joahaz, the recorder, to make good what was damaged in the house of the Lord his God.

And they came to Hilkiah, the chief priest, and gave him all the money which had been taken into the house of God, which the Levites, the keepers of the door, had got from Manasseh and Ephraim and those of Israel who had not been taken away as prisoners, and from all Judah and Benjamin and the people of Jerusalem.

And they gave it to the overseers of the work of the Lord's house, and the overseers gave it to the workmen working in the house, for building it up and making good what was damaged;

Even to the woodworkers and builders to get cut stone and wood for joining the structure together and for making boards for the houses which the kings of Judah had given up to destruction.

And the men did the work well; and those who had authority over them were Jahath and Obadiah, Levites of the sons of Merari, and Zechariah and Meshullam, of the sons of the Kohathites, who were to be responsible for seeing that the work was done; and others of the Levites, who were expert with instruments of music,

Had authority over the transport workers, giving directions to all who were doing any sort of work; and among the Levites there were scribes and overseers and door-keepers.

Now when they were taking out the money which had come into the Lord's house, Hilkiah the priest came across the book of the law of the Lord, which he had given by the mouth of Moses.

Then Hilkiah said to Shaphan the scribe, I have made discovery of the book of the law in the house of the Lord. And Hilkiah gave the book to Shaphan.

And Shaphan took the book to the king; and he gave him an account of what had been done, saying, Your servants are doing all they have been given to do;

They have taken out all the money which was in the Lord's house and have given it to the overseers and to the workmen.

Then Shaphan the scribe said to the king, Hilkiah the priest has given me a book; and he made a start at reading some of it to the king.

And the king, hearing the words of the law, took his robe in his hands, violently parting it as a sign of his grief.

And he gave orders to Hilkiah and to Ahikam, the son of Shaphan, and Abdon, the son of Micah, and Shaphan the scribe and Asaiah, the king's servant, saying,

Go and get directions from the Lord for me and for those who are still in Israel and for Judah, about the words of this book which has come to light; for great is the wrath of the Lord which has been let loose on us, because our fathers have not kept the word of the Lord or done what is recorded in this book.

So Hilkiah, and those whom the king sent, went to Huldah the woman prophet, the wife of Shallum, the son of Tokhath, the son of Hasrah, the keeper of the robes (now she was living in Jerusalem, in the second part of the town); and they had talk with her about this thing.

And she said to them, The Lord, the God of Israel, has said, Say to the man who sent you to me,

These are the words of the Lord: See, I will send evil on this place and on its people, even all the curses in the book which they have been reading before the king of Judah;

Because they have given me up, burning offerings to other gods and moving me to wrath by all the works of their hands; so my wrath is let loose on this place and will not be put out.

But to the king of Judah who sent you to get directions from the Lord, say, This is what the Lord, the God of Israel, has said: Because you have given ear to my words,

And your heart was soft, and you made yourself low before God, on hearing his words about this place and its people, and with weeping and signs of grief have made yourself low before me, I have given ear to you, says the Lord God.

See, I will let you go to your fathers, and be put in your last resting-place in peace, and your eyes will not see all the evil which I will send on this place and on its people. So they took this news back to the king.

Then the king sent and got together all the responsible men of Judah and of Jerusalem.

And the king went up to the house of the Lord, with all the men of Judah and the people of Jerusalem, and the priests and the Levites and all the people, small and great; and they were present at his reading of the book of the law which had come to light in the house of the Lord.

Then the king, taking his place by the pillar, made an agreement before the Lord, to go in the way of the Lord, and to keep his orders and his decisions and his rules with all his heart and with all his soul, and to keep the words of the agreement recorded in this book.

And he made all the people in Jerusalem and Benjamin give their word to keep it. And the people of Jerusalem kept the agreement of God, the God of their fathers.

Josiah took away all the disgusting things out of all the lands of the children of Israel, and made all who were in Israel servants of the Lord their God. And as long as he was living they were true to the Lord, the God of their fathers.

2nd Chronicles 35


2nd Chronicles Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 34

The Second Book of the Chronicles

Return to Index

Chapter 35

And Josiah kept a Passover to the Lord in Jerusalem; on the fourteenth day of the first month they put the Passover lamb to death.

And he gave the priests their places, making them strong for the work of the house of God.

And he said to the Levites, the teachers of all Israel, who were holy to the Lord, See, the holy ark is in the house which Solomon, the son of David, king of Israel, made; it will no longer have to be transported on your backs: now be the servants of the Lord your God and his people Israel,

And make yourselves ready in your divisions, by your families, as it is ordered in the writings of David, king of Israel, and of Solomon his son;

And take your positions in the holy place, grouped in the families of your brothers, the children of the people, and for every division let there be a part of a family of the Levites.

And put the Passover lamb to death, and make yourselves holy, and make it ready for your brothers, so that the orders given by the Lord through Moses may be done.

And Josiah gave lambs and goats from the flock as Passover offerings for all the people who were present, to the number of thirty thousand, and three thousand oxen: these were from the king's private property.

And his captains freely gave an offering to the people, the priests, and the Levites. Hilkiah and Zechariah and Jehiel, the rulers of the house of God, gave to the priests for the Passover offerings two thousand, six hundred small cattle and three hundred oxen.

And Conaniah and Shemaiah and Nethanel, his brothers, and Hashabiah and Jeiel and Jozabad, the chiefs of the Levites, gave to the Levites for the Passover offerings five thousand small cattle and five hundred oxen.

So everything was made ready and the priests took their places with the Levites in their divisions, as the king had said.

And they put the Passover lambs to death, the blood being drained out by the priests when it was given to them, and the Levites did the skinning.

And they took away the burned offerings, so that they might give them to be offered to the Lord for the divisions of the families of the people, as it is recorded in the book of Moses. And they did the same with the oxen.

And the Passover lamb was cooked over the fire, as it says in the law; and the holy offerings were cooked in pots and basins and vessels, and taken quickly to all the people.

And after that, they made ready for themselves and for the priests; for the priests, the sons of Aaron, were offering the burned offerings and the fat till night; so the Levites made ready what was needed for themselves and for the priests, the sons of Aaron.

And the sons of Asaph, the makers of melody, were in their places, as ordered by David and Asaph and Heman and Jeduthun, the king's seer; and the door-keepers were stationed at every door: there was no need for them to go away from their places, for their brothers the Levites made ready for them.

So everything needed for the worship of the Lord was made ready that same day, for the keeping of the Passover and the offering of burned offerings on the altar of the Lord, as King Josiah had given orders.

And all the children of Israel who were present kept the Passover and the feast of unleavened bread at that time for seven days.

No Passover like it had been kept in Israel from the days of Samuel the prophet; and not one of the kings of Israel had ever kept a Passover like the one kept by Josiah and the priests and the Levites and all those of Judah and Israel who were present, and the people of Jerusalem.

In the eighteenth year of the rule of Josiah this Passover was kept.

After all this, and after Josiah had put the house in order, Neco, king of Egypt, went up to make war at Carchemish by the river Euphrates; and Josiah went out against him.

But he sent representatives to him, saying, What have I to do with you, O king of Judah? I have not come against you this day, but against those with whom I am at war; and God has given me orders to go forward quickly: keep out of God's way, for he is with me, or he will send destruction on you.

However, Josiah would not go back; but keeping to his purpose of fighting against him, and giving no attention to the words of Neco, which came from God, he went forward to the fight in the valley of Megiddo.

And the bowmen sent their arrows at King Josiah, and the king said to his servants, Take me away, for I am badly wounded.

So his servants took him out of the line of war-carriages, and put him in his second carriage and took him to Jerusalem, where he came to his end, and they put his body in the resting-place of his fathers. And in all Judah and Jerusalem there was great weeping for Josiah.

And Jeremiah made a song of grief for Josiah; and to this day Josiah is named by all the makers of melody, men and women, in their songs of grief; they made it a rule in Israel; and the songs are recorded among the songs of grief.

Now the rest of the acts of Josiah, and the good he did, in keeping with what is recorded in the law of the Lord,

And all his acts, first and last, are recorded in the book of the kings of Israel and Judah.

2nd Chronicles 36


2nd Chronicles Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 35

The Second Book of the Chronicles

Return to Index

Chapter 36

Then the people of the land took Jehoahaz, the son of Josiah, and made him king in Jerusalem in place of his father.

Jehoahaz was twenty-three years old when he became king; he was ruling in Jerusalem for three months.

Then the king of Egypt took the kingdom from him in Jerusalem, and put on the land a tax of a hundred talents of silver and a talent of gold.

And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, changing his name to Jehoiakim. And Neco took his brother Jehoahaz away to Egypt.

Jehoiakim was twenty-five years old when he became king; he was ruling in Jerusalem for eleven years, and he did evil in the eyes of the Lord his God.

Nebuchadnezzar, king of Babylon, came up against him, and took him away in chains to Babylon.

And Nebuchadnezzar took away some of the vessels of the Lord's house, and put them in the house of his god in Babylon.

Now the rest of the acts of Jehoiakim and the disgusting things he did, and all there is to be said against him, are recorded in the book of the kings of Israel and Judah; and Jehoiachin his son became king in his place.

Jehoiachin was eighteen years old when he became king; he was ruling in Jerusalem for three months and ten days, and he did evil in the eyes of the Lord.

In the spring of the year King Nebuchadnezzar sent and took him away to Babylon, with the beautiful vessels of the house of the Lord, and made Zedekiah, his father's brother, king over Judah and Jerusalem.

Zedekiah was twenty-one years old when he became king; he was ruling in Jerusalem for eleven years.

He did evil in the eyes of the Lord, and did not make himself low before Jeremiah the prophet who gave him the word of the Lord.

And he took up arms against King Nebuchadnezzar, though he had made him take an oath by God; but he made his neck stiff and his heart hard, turning away from the Lord, the God of Israel.

And more than this, all the great men of Judah and the priests and the people made their sin great, turning to all the disgusting ways of the nations; and they made unclean the house of the Lord which he had made holy in Jerusalem.

And the Lord, the God of their fathers, sent word to them by his servants, sending early and frequently, because he had pity on his people and on his living-place;

But they put shame on the servants of God, making sport of his words and laughing at his prophets, till the wrath of God was moved against his people, till there was no help.

So he sent against them the king of the Chaldaeans, who put their young men to death with the sword in the house of their holy place, and had no pity for any, young man or virgin, old man or white-haired: God gave them all into his hands.

And all the vessels of the house of God, great and small, and the stored wealth of the Lord's house and the wealth of the king and his chiefs, he took away to Babylon.

And the house of God was burned and the wall of Jerusalem broken down; all its great houses were burned with fire and all its beautiful vessels given up to destruction.

And all who had not come to death by the sword he took away prisoners to Babylon; and they became servants to him and to his sons till the kingdom of Persia came to power:

So that the words of the Lord, which he said by the mouth of Jeremiah, might come true, till the land had had pleasure in her Sabbaths; for as long as she was waste the land kept the Sabbath, till seventy years were complete.

Now in the first year of Cyrus, king of Persia, in order that the words which the Lord had said by the mouth of Jeremiah might come true, the spirit of Cyrus, king of Persia, was moved by the Lord, and he made a public statement and had it given out through all his kingdom and put in writing, saying,

Cyrus, king of Persia, has said, All the kingdoms of the earth have been given to me by the Lord, the God of heaven; and he has made me responsible for building a house for him in Jerusalem, which is in Judah. Whoever there is among you of all his people, may the Lord his God be with him and let him go up.

Ezra 1


Ezra Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Chronicles 36

The Book of Ezra

Return to Index

Chapter 1

Now in the first year of Cyrus, king of Persia, in order that the word of the Lord given by the mouth of Jeremiah might come true, the spirit of Cyrus, king of Persia, was moved by the Lord, so that he made a public statement through all his kingdom, and put it in writing, saying,

These are the words of Cyrus, king of Persia: The Lord God of heaven has given me all the kingdoms of the earth; and he has made me responsible for building a house for him in Jerusalem, which is in Judah.

Whoever there is among you of his people, may his God be with him, and let him go up to Jerusalem, which is in Judah, and take in hand the building of the house of the Lord, the God of Israel; he is the God who is in Jerusalem.

And whoever there may be of the rest of Israel, living in any place, let the men of that place give him help with offerings of silver and gold and goods and beasts, in addition to the offering freely given for the house of God in Jerusalem.

Then the heads of families of Judah and Benjamin, with the priests and the Levites, got ready, even all those whose spirits were moved by God to go up and take in hand the building of the Lord's house in Jerusalem.

And all their neighbours gave them help with offerings of vessels of silver and gold and goods and beasts and things of great value, in addition to what was freely offered.

And Cyrus the king got out the vessels of the house of the Lord which Nebuchadnezzar had taken from Jerusalem and put in the house of his gods;

Even these Cyrus made Mithredath, the keeper of his wealth, get out, and he gave them, after numbering them, to Sheshbazzar, the ruler of Judah.

And this is the number of them: there were thirty gold plates, a thousand silver plates, twenty-nine knives,

Thirty gold basins, four hundred and ten silver basins, and a thousand other vessels.

There were five thousand, four hundred gold and silver vessels. All these were taken back by Sheshbazzar, when those who had been taken prisoner went up from Babylon to Jerusalem.

Ezra 2


Ezra Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 1

The Book of Ezra

Return to Index

Chapter 2

Now these are the people of the divisions of the kingdom, among those who had been made prisoners by Nebuchadnezzar, king of Babylon, and taken away to Babylon, who went back to Jerusalem and Judah, everyone to his town;

Who went with Zerubbabel, Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mispar, Bigvai, Rehum, Baanah, The number of the men of the people of Israel:

The children of Parosh, two thousand, one hundred and seventy-two.

The children of Shephatiah, three hundred and seventy-two.

The children of Arah, seven hundred and seventy-five.

The children of Pahath-moab, of the children of Jeshua and Joab, two thousand, eight hundred and twelve.

The children of Elam, a thousand, two hundred and fifty-four.

The children of Zattu, nine hundred and forty-five.

The children of Zaccai, seven hundred and sixty.

The children of Bani, six hundred and forty-two.

The children of Bebai, six hundred and twenty-three.

The children of Azgad, a thousand, two hundred and twenty-two.

The children of Adonikam, six hundred and sixty-six.

The children of Bigvai, two thousand and fifty-six.

The children of Adin, four hundred and fifty-four.

The children of Ater, of Hezekiah, ninety-eight.

The children of Bezai, three hundred and twenty-three.

The children of Jorah, a hundred and twelve.

The children of Hashum, two hundred and twenty-three.

The children of Gibbar, ninety-five.

The children of Beth-lehem, a hundred and twenty-three.

The men of Netophah, fifty-six.

The men of Anathoth, a hundred and twenty-eight.

The children of Azmaveth, forty-two.

The children of Kiriath-arim, Chephirah, and Beeroth, seven hundred and forty-three.

The children of Ramah and Geba, six hundred and twenty-one.

The men of Michmas, a hundred and twenty-two.

The men of Beth-el and Ai, two hundred and twenty-three.

The children of Nebo, fifty-two.

The children of Magbish, a hundred and fifty-six.

The children of the other Elam, a thousand, two hundred and fifty-four.

The children of Harim, three hundred and twenty.

The children of Lod, Hadid, and Ono, seven hundred and twenty-five.

The children of Jericho, three hundred and forty-five.

The children of Senaah, three thousand, six hundred and thirty.

The priests: the children of Jedaiah, of the house of Jeshua, nine hundred and seventy-three.

The children of Immer, a thousand and fifty-two.

The children of Pashhur, a thousand, two hundred and forty-seven.

The children of Harim, a thousand and seventeen.

The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy-four.

The music-makers: the children of Asaph, a hundred and twenty-eight

The children of the door-keepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty-nine.

The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

The children of Keros, the children of Siaha, the children of Padon,

The children of Lebanah, the children of Hagabah, the children of Akkub,

The children of Hagab, the children of Shamlai, the children of Hanan,

The children of Giddel, the children of Gahar, the children of Reaiah,

The children of Rezin, the children of Nekoda, the children of Gazzam,

The children of Uzza, the children of Paseah, the children of Besai,

The children of Asnah, the children of Meunim, the children of Nephisim,

The children of Bakbuk, the children of Hakupha, the children of Harhur,

The children of Bazluth, the children of Mehida, the children of Harsha,

The children of Barkos, the children of Sisera, the children of Temah,

The children of Neziah, the children of Hatipha.

The children of Solomon's servants: the children of Sotai, the children of Hassophereth, the children of Peruda,

The children of Jaalah, the children of Darkon, the children of Giddel,

The children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Ami.

All the Nethinim, and the children of Solomon's servants, were three hundred and ninety-two.

And these were the people who went up from Tel-melah, Tel-harsha, Cherub, Addan, and Immer. But having no knowledge of their fathers' families or offspring, it was not certain that they were Israelites;

The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred and fifty-two.

And of the children of the priests: the children of Habaiah, the children of Hakkoz, the children of Barzillai, who was married to one of the daughters of Barzillai the Gileadite, and took their name.

They made search for their record among the lists of families, but their names were nowhere to be seen; so they were looked on as unclean and no longer priests.

And the Tirshatha said that they were not to have the most holy things for their food, till a priest came to give decision by Urim and Thummim.

The number of all the people together was forty-two thousand, three hundred and sixty,

As well as their men-servants and their women-servants, of whom there were seven thousand, three hundred and thirty-seven: and they had two hundred men and women to make music.

They had seven hundred and thirty-six horses, two hundred and forty-five transport beasts,

Four hundred and thirty-five camels, six thousand, seven hundred and twenty asses.

And some of the heads of families, when they came to the house of the Lord which is in Jerusalem, gave freely of their wealth for the building up of the house of God in its place:

Every one, as he was able, gave for the work sixty-one thousand darics of gold, five thousand pounds of silver and a hundred priests' robes.

So the priests and the Levites and the people and the music-makers and the door-keepers and the Nethinim, took up their places in their towns; even all Israel in their towns.

Ezra 3


Ezra Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 2

The Book of Ezra

Return to Index

Chapter 3

And when the seventh month came, and the children of Israel were in the towns, the people came together like one man to Jerusalem.

Then Jeshua, the son of Jozadak, and his brothers the priests, and Zerubbabel, the son of Shealtiel, with his brothers, got up and made the altar of the God of Israel for burned offerings as is recorded in the law of Moses, the man of God.

They put the altar on its base; for fear was on them because of the people of the countries: and they made burned offerings on it to the Lord, even burned offerings morning and evening.

And they kept the feast of tents, as it is recorded, making the regular burned offerings every day by number, as it is ordered; for every day what was needed.

And after that, the regular burned offering and the offerings for the new moons and all the fixed feasts of the Lord which had been made holy, and the offering of everyone who freely gave his offering to the Lord.

From the first day of the seventh month they made a start with the burned offerings, but the base of the Temple of the Lord had still not been put in its place.

And they gave money to the stoneworkers and woodworkers; and meat and drink and oil to the people of Zidon and of Tyre, for the transport of cedar-trees from Lebanon to the sea, to Joppa, as Cyrus, king of Persia, had given them authority to do.

Now in the second year of their coming into the house of God in Jerusalem, in the second month, the work was taken in hand by Zerubbabel, the son of Shealtiel, and Jeshua, the son of Jozadak, and the rest of their brothers the priests and the Levites, and all those who had come from the land where they were prisoners to Jerusalem: and they made the Levites, of twenty years old and over, responsible for overseeing the work of the house of the Lord.

Then Jeshua with his sons and his brothers, Kadmiel with his sons, the sons of Hodaviah, together took up the work of overseeing the workmen in the house of God: the sons of Henadad with their sons and their brothers, the Levites.

And when the builders put in position the base of the Temple of the Lord, the priests, dressed in their robes, took their places with horns, and the Levites, the sons of Asaph, with brass instruments, to give praise to the Lord in the way ordered by David, king of Israel.

And they gave praise to the Lord, answering one another in their songs and saying, For he is good, for his mercy to Israel is eternal. And all the people gave a great cry of joy, when they gave praise to the Lord, because the base of the Lord's house was put in place.

But a number of the priests and Levites and the heads of families, old men who had seen the first house, when the base of this house was put down before their eyes, were overcome with weeping; and a number were crying out with joy:

So that in the ears of the people the cry of joy was mixed with the sound of weeping; for the cries of the people were loud and came to the ears of those who were a long way off.

Ezra 4


Ezra Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 3

The Book of Ezra

Return to Index

Chapter 4

Now news came to the haters of Judah and Benjamin that the people who had come back were building a Temple to the Lord, the God of Israel;

Then they came to Zerubbabel and to the heads of families, and said to them, Let us take part in the building with you; for we are servants of your God, even as you are; and we have been making offerings to him from the days of Esar-haddon, king of Assyria, who put us here.

But Zerubbabel and Jeshua and the rest of the heads of families in Israel said to them, You have no part with us in the building of a house for our God; we ourselves will do the work together for the Lord, the God of Israel, as Cyrus, king of Persia, has given us orders.

Then the people of the land made the hands of the people of Judah feeble, troubling them with fear in their building;

And they gave payment to men who made designs against them and kept them from effecting their purpose, all through the time of Cyrus, king of Persia, till Darius became king.

And in the time of Ahasuerus, when he first became king, they put on record a statement against the people of Judah and Jerusalem.

And in the time of Artaxerxes, Bishlam, Mithredath, Tabeel, and the rest of his friends, sent a letter to Artaxerxes, king of Persia, writing it in the Aramaean writing and language.

Rehum, the chief ruler, and Shimshai the scribe, sent a letter against Jerusalem, to Artaxerxes the king;

The letter was sent by Rehum, the chief ruler, and Shimshai the scribe and their friends; the Dinaites and the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Shushanchites, the Dehaites, the Elamites,

And the rest of the nations which the great and noble Osnappar took over and put in Samaria and the rest of the country over the river:

This is a copy of the letter which they sent to Artaxerxes the king: Your servants living across the river send these words:

We give news to the king that the Jews who came from you have come to us at Jerusalem; they are building up again that uncontrolled and evil town; the walls are complete and they are joining up the bases.

The king may be certain that when the building of this town and its walls is complete, they will give no tax or payment in goods or forced payments, and in the end it will be a cause of loss to the kings.

Now because we are responsible to the king, and it is not right for us to see the king's honour damaged, we have sent to give the king word of these things,

So that search may be made in the book of the records of your fathers: and you will see in the book of the records that this town has been uncontrolled, and a cause of trouble to kings and countries, and that there were outbursts against authority there in the past: for which reason the town was made waste.

We give you word, that if the building of this town and its walls is made complete, there will be an end of your power in the country across the river.

Then the king sent an answer to Rehum, the chief ruler, and Shimshai the scribe, and their friends living in Samaria, and to the rest of those across the river, saying, Peace to you:

And now the sense of the letter which you sent to us has been made clear to me,

And I gave orders for a search to be made, and it is certain that in the past this town has made trouble for kings, and that outbursts against authority have taken place there.

Further, there have been great kings in Jerusalem, ruling over all the country across the river, to whom they gave taxes and payments in goods and forced payments.

Give an order now, that these men are to do nothing more, and that the building of the town is to be stopped, till I give an order.

Be certain to do this with all care: do not let trouble be increased to the king's damage.

Then, after reading the king's letter, Rehum and Shimshai the scribe and their friends went quickly to Jerusalem, to the Jews, and had them stopped by force.

So the work of the house of God at Jerusalem came to an end; so it was stopped, till the second year of the rule of Darius, king of Persia.

Ezra 5


Ezra Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 4

The Book of Ezra

Return to Index

Chapter 5

Now the prophets Haggai and Zechariah, the son of Iddo, were preaching to the Jews in Judah and Jerusalem in the name of the God of Israel.

Then Zerubbabel, the son of Shealtiel, and Jeshua, the son of Jozadak, got up and made a start at building the house of God at Jerusalem: and the prophets of God were with them, helping them.

At the same time, Tattenai, ruler of the land across the river, and Shethar-bozenai, and their men, came to them and said, Who gave you orders to go on building this house and this wall?

Then they said these words to them: What are the names of the men who are at work on this building?

But the eye of their God was on the chiefs of the Jews, and they did not make them give up working till the question had been put before Darius and an answer had come by letter about it.

This is a copy of the letter which Tattenai, the ruler of the land across the river, and Shethar-bozenai and his friends the Apharsachites, living across the river, sent to Darius the king:

They sent him a letter saying, To Darius the king, all peace:

This is to give the king word that we went into the land of Judah, to the house of the great God, which is made of great stones, and has its walls supported with wood, and the work is going on with industry, and they are doing it well.

Then we said to the men responsible, who gave you authority for the building of this house and these walls?

And we made request for their names, so that we might send you word, and give you the names of the men at the head of them.

And they made answer to us, saying, We are the servants of the God of heaven and earth, and we are building the house which was put up in times long past and was designed and made complete by a great king of Israel.

But when the God of heaven was moved to wrath by our fathers, he gave them up into the hands of Nebuchadnezzar, king of Babylon, the Chaldaean, who sent destruction on this house and took the people away into Babylon.

But in the first year of Cyrus, king of Babylon, Cyrus the king gave an order for the building of this house of God;

And the gold and silver vessels of the house of God, which Nebuchadnezzar took from the Temple which was in Jerusalem, and put into the house of his god in Babylon, these Cyrus the king took from the house of his god in Babylon, and gave to one named Sheshbazzar, whom he had made ruler;

And he said to him, Go, take these vessels, and put them in the Temple in Jerusalem, and let the house of God be put up again in its place.

Then this same Sheshbazzar came and put the house of God in Jerusalem on its bases: and from that time till now the building has been going on, but it is still not complete.

So now, if it seems good to the king, let search be made in the king's store-house at Babylon, to see if it is true that an order was given by Cyrus the king for the building of this house of God at Jerusalem, and let the king send us word of his pleasure in connection with this business.

Ezra 6


Ezra Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 5

The Book of Ezra

Return to Index

Chapter 6

Then Darius the king gave an order and a search was made in the house of the records, where the things of value were stored up in Babylon.

And at Achmetha, in the great house of the king in the land of Media, they came across a roll, in which this statement was put on record:

In the first year of Cyrus the king, Cyrus the king made an order: In connection with the house of God at Jerusalem, let the house be put up, the place where they make offerings, and let the earth for the bases be put in place; let it be sixty cubits high and sixty cubits wide;

With three lines of great stones and one line of new wood supports; and let the necessary money be given out of the king's store-house;

And let the gold and silver vessels from the house of God, which Nebuchadnezzar took from the Temple at Jerusalem to Babylon, be given back and taken again to the Temple at Jerusalem, every one in its place, and put them in the house of God.

So now, Tattenai, ruler of the land across the river, and Shethar-bozenai and your people the Apharsachites across the river, keep far from that place:

Let the work of this house of God go on; let the ruler of the Jews and their responsible men put up this house of God in its place.

Further, I give orders as to what you are to do for the responsible men of the Jews in connection with the building of this house of God: that from the king's wealth, that is, from the taxes got together in the land over the river, the money needed is to be given to these men readily, so that their work may not be stopped.

And whatever they have need of, young oxen and sheep and lambs, for burned offerings to the God of heaven, grain, salt, wine, and oil, whatever the priests in Jerusalem say is necessary, is to be given to them day by day regularly:

So that they may make offerings of a sweet smell to the God of heaven, with prayers for the life of the king and of his sons.

And I have given orders that if anyone makes any change in this word, one of the supports is to be pulled out of his house, and he is to be lifted up and fixed to it; and his house is to be made waste for this;

And may the God who has made it a resting-place for his name send destruction on all kings and peoples whose hands are outstretched to make any change in this or to do damage to this house of God at Jerusalem. I, Darius, have given this order, let it be done with all care.

Then Tattenai, the ruler across the river, and Shethar-bozenai and their people, because of the order given by King Darius, did as he had said with all care.

And the responsible men of the Jews went on with their building, and did well, helped by the teaching of Haggai the prophet and Zechariah, the son of Iddo. They went on building till it was complete, in keeping with the word of the God of Israel, and the orders given by Cyrus, and Darius, and Artaxerxes, king of Persia.

And the building of this house was complete on the third day of the month Adar, in the sixth year of the rule of Darius the king.

And the children of Israel, the priests and the Levites, and the rest of those who had come back, kept the feast of the opening of this house of God with joy.

And they gave as offerings at the opening of this house of God a hundred oxen, two hundred sheep, four hundred lambs; and for a sin-offering for all Israel, twelve he-goats, being the number of the tribes of Israel.

And they put the priests in their divisions and the Levites in their order, for the worship of God at Jerusalem; as it is recorded in the book of Moses.

And the children of Israel who had come back kept the Passover on the fourteenth day of the first month.

For the priests and the Levites had made themselves clean together; they were all clean: and they put the Passover lamb to death for all those who had come back, and for their brothers the priests and for themselves.

And the children of Israel, who had come back, and all those who were joined to them, after separating themselves from the evil ways of the people of the land to become the servants of the Lord, the God of Israel, took food together,

And kept the feast of unleavened bread for seven days with joy: for the Lord had made them full of joy, by turning the heart of the king of Assyria to them to give them help in the work of the house of God, the God of Israel.

Ezra 7


Ezra Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 6

The Book of Ezra

Return to Index

Chapter 7

Now after these things, when Artaxerxes was king of Persia, Ezra, the son of Seraiah, the son of Azariah, the son of Hilkiah,

The son of Shallum, the son of Zadok, the son of Ahitub,

The son of Amariah, the son of Azariah, the son of Meraioth,

The son of Zerahiah, the son of Uzzi, the son of Bukki,

The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest:

This Ezra went up from Babylon; and he was a scribe, expert in the law of Moses which the Lord, the God of Israel, had given: and the king, moved by the Lord his God, gave him whatever he made request for.

And some of the children of Israel went up, with some of the priests and the Levites and the music-makers and the door-keepers and the Nethinim, to Jerusalem, in the seventh year of Artaxerxes the king.

And he came to Jerusalem in the fifth month, in the seventh year of the king's rule.

For, starting his journey from Babylon on the first day of the first month, he came to Jerusalem on the first day of the fifth month, by the good help of his God.

For Ezra had given his mind to learning the law of the Lord and doing it, and to teaching his rules and decisions in Israel.

Now this is a copy of the letter which King Artaxerxes gave to Ezra, the priest and the scribe, who put into writing the words of the orders of the Lord, and of his rules for Israel:

Artaxerxes, king of kings, to Ezra the priest, scribe of the law of the God of heaven, all peace;

And now it is my order that all those of the people of Israel, and their priests and Levites in my kingdom, who are ready and have a desire to go to Jerusalem, are to go with you.

Because you are sent by the king and his seven wise men, to get knowledge about Judah and Jerusalem, as you are ordered by the law of your God which is in your hand;

And to take with you the silver and gold freely offered by the king and his wise men to the God of Israel, whose Temple is in Jerusalem,

As well as all the silver and gold which you get from the land of Babylon, together with the offering of the people and of the priests, freely given for the house of their God, which is in Jerusalem:

So with this money get with care oxen, sheep, and lambs, with their meal offerings and their drink offerings, to be offered on the altar of the house of your God, which is in Jerusalem.

And whatever seems right to you and to your brothers to do with the rest of the silver and gold, that do, as may be pleasing to your God.

And the vessels which have been given to you for the uses of the house of your God, you are to give to the God of Jerusalem.

And whatever more is needed for the house of your God, and which you may have to give, take it from the king's store-house.

And I, even I, Artaxerxes the king, now give orders to all keepers of the king's money across the river, that whatever Ezra the priest, the scribe of the law of the God of heaven, may have need of from you, is to be done with all care,

Up to a hundred talents of silver, a hundred measures of grain, a hundred measures of wine, and a hundred measures of oil, and salt without measure.

Whatever is ordered by the God of heaven, let it be done completely for the house of the God of heaven; so that there may not be wrath against the kingdom of the king and his sons.

In addition, we make it clear to you, that it will be against the law to put any tax or payment in goods or forced payment on any of the priests or Levites, the music-makers, door-keepers, Nethinim, or any servants of this house of God.

And you, Ezra, by the wisdom of your God which is in you, are to put rulers and judges to have authority over all the people across the river who have knowledge of the laws of your God; and you are to give teaching to him who has no knowledge of them.

And if anyone does not keep the law of your God and the law of the king, take care that punishment is given to him, by death or by driving him from his country or by taking away his goods or by putting him in prison.

Praise be to the Lord, the God of our fathers, who has put such a thing into the heart of the king, to make fair the house of the Lord which is in Jerusalem;

And has given mercy to me before the king and his government and before all the king's great captains. And I was made strong by the hand of the Lord my God which was on me, and I got together out of Israel chief men to go up with me.

Ezra 8


Ezra Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 7

The Book of Ezra

Return to Index

Chapter 8

Now these are the heads of families who were listed of those who went up with me from Babylon, when Artaxerxes was king.

Of the sons of Phinehas, Gershom; of the sons of Ithamar, Daniel; of the sons of David, Hattush;

Of the sons of Shecaniah; of the sons of Parosh, Zechariah; and with him were listed a hundred and fifty males.

Of the sons of Pahath-moab, Eliehoenai, the son of Zerahiah; and with him two hundred males.

Of the sons of Shecaniah, the son of Jahaziel; and with him three hundred males.

And of the sons of Adin, Ebed, the son of Jonathan; and with him fifty males.

And of the sons of Elam, Jeshaiah; the son of Athaliah; and with him seventy males.

And of the sons of Shephatiah, Zebadiah, the son of Michael; and with him eighty males.

Of the sons of Joab, Obadiah, the son of Jehiel; and with him two hundred and eighteen males.

And of the sons of Shelomith, the son of Josiphiah; and with him a hundred and sixty males.

And of the sons of Bebai, Zechariah, the son of Bebai; and with him twenty-eight males.

And of the sons of Azgad, Johanan, the son of Hakkatan; and with him a hundred and ten males.

And of the sons of Adonikam, the last, whose names were Eliphelet, Jeuel, and Shemaiah; and with them sixty males.

And of the sons of Bigvai, Uthai and Zabbud; and with them seventy males.

And I made them come together by the river flowing to Ahava; and we were there in tents for three days: and after viewing the people and the priests I saw that no sons of Levi were there.

Then I sent for Eliezer and Ariel and Shemaiah and Elnathan Jarib and Elnathan and Nathan and Zechariah and Meshullam, all responsible men; and for Joiarib and Elnathan, who were wise men.

And I sent them to Iddo the chief at the place Casiphia, and gave them orders what to say to Iddo and his brothers the Nethinim at the place Casiphia, so that they might come back to us with men to do the work of the house of our God.

And by the help of our God they got for us Ish-sechel, one of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah with his sons and brothers, eighteen;

And Hashabiah, and with him Jeshaiah of the sons of Merari, his brothers and their sons, twenty;

And of the Nethinim, to whom David and the captains had given the work of helping the Levites, two hundred and twenty Nethinim, all of them specially named.

Then I gave orders for a time of going without food, there by the river Ahava, so that we might make ourselves low before our God in prayer, requesting from him a straight way for us and for our little ones and for all our substance.

For I would not, for shame, make request to the king for a band of armed men and horsemen to give us help against those who might make attacks on us on the way: for we had said to the king, The hand of our God is on his servants for good, but his power and his wrath are against all those who are turned away from him.

So we went without food, requesting our God for this: and his ear was open to our prayer.

So I put on one side twelve of the chiefs of the priests, Sherebiah, Hashabiah, and ten of their brothers with them,

And gave to them by weight the silver and the gold and the vessels, all the offering for the house of our God which the king and his wise men and his captains and all Israel there present had given:

Measuring into their hands six hundred and fifty talents of silver, and silver vessels, a hundred talents' weight, and a hundred talents of gold,

And twenty gold basins, of a thousand darics, and two vessels of the best bright brass, equal in value to gold.

And I said to them, You are holy to the Lord and the vessels are holy: and the silver and the gold are an offering freely given to the Lord, the God of your fathers.

Take care of them and keep them, till you put them on the scales before the chiefs of the priests and the Levites and the chiefs of the families of Israel, in Jerusalem, in the rooms of the house of the Lord.

So the priests and the Levites took the weight of silver and gold and the vessels, to take them to Jerusalem into the house of our God.

Then we went away from the river of Ahava on the twelfth day of the first month, to go to Jerusalem; and the hand of our God was on us, and he gave us salvation from our haters and those who were waiting to make an attack on us by the way.

And we came to Jerusalem and were there for three days.

And on the fourth day, the silver and the gold and the vessels were measured out by weight in the house of our God into the hands of Meremoth, the son of Uriah, the priest; and with him was Eleazar, the son of Phinehas; and with them were Jozabad, the son of Jeshua, and Noadiah, the son of Binnui, the Levites;

All was handed over by number and by weight: and the weight was put on record at that time.

And those who had been prisoners, who had come back from a strange land, made burned offerings to the God of Israel, twelve oxen for all Israel, ninety-six male sheep, seventy-seven lambs, twelve he-goats for a sin-offering: all this was a burned offering to the Lord.

And they gave the king's orders to the king's captains and the rulers across the river, and they gave the people and the house of God the help which was needed.

Ezra 9


Ezra Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 8

The Book of Ezra

Return to Index

Chapter 9

Now after these things were done, the captains came to me and said, The people of Israel and the priests and Levites have not kept themselves separate from the people of the lands, but have taken part in the disgusting ways of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites.

For they have taken their daughters for themselves and for their sons, so that the holy seed has been mixed with the peoples of the lands; and in fact the captains and rulers have been the first to do this evil.

And hearing this, with signs of grief and pulling out the hair of my head and my chin, I took my seat on the earth deeply troubled.

Then everyone who went in fear of the words of the God of Israel, because of the sin of those who had come back, came together to me; and I kept where I was, overcome with grief, till the evening offering.

And at the evening offering, having made myself low before God, I got up, and with signs of grief, falling down on my knees, with my hands stretched out to the Lord my God,

I said, O my God, shame keeps me from lifting up my face to you, my God: for our sins are increased higher than our heads and our evil-doing has come up to heaven.

From the days of our fathers till this day we have been great sinners; and for our sins, we and our kings and our priests have been given up into the hands of the kings of the lands, to the sword and to prison and to loss of goods and to shame of face, as it is this day.

And now for a little time grace has come to us from the Lord our God, to let a small band of us get free and to give us a nail in his holy place, so that our God may give light to our eyes and a measure of new life in our prison chains.

For we are servants; but our God has not been turned away from us in our prison, but has had mercy on us before the eyes of the kings of Persia, to give us new strength to put up again the house of our God and to make fair its waste places, and to give us a wall in Judah and Jerusalem.

And now, O our God, what are we to say after this? for we have not kept your laws,

Which you gave to your servants the prophets, saying, The land into which you are going, to take it for a heritage, is an unclean land, because of the evil lives of the peoples of the land and their disgusting ways, which have made the land unclean from end to end.

So now do not give your daughters to their sons or take their daughters for your sons or do anything for their peace or well-being for ever; so that you may be strong, living on the good of the land, and handing it on to your children for a heritage for ever.

And after everything which has come on us because of our evil-doing and our great sin, and seeing that the punishment which you, O God, have given us, is less than the measure of our sins, and that you have kept from death those of us who are here;

Are we again to go against your orders, taking wives from among the people who do these disgusting things? would you not be angry with us till our destruction was complete, till there was not one who got away safe?

O Lord God of Israel, righteousness is yours; we are only a small band which has been kept from death, as at this day: see, we are before you in our sin; for no one may keep his place before you because of this.

Ezra 10


Ezra Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 9

The Book of Ezra

Return to Index

Chapter 10

Now while Ezra was making his prayer and his statement of wrongdoing, weeping and falling down before the house of God, a very great number of men and women and children out of Israel came together round him: for the people were weeping bitterly.

And Shecaniah, the son of Jehiel, one of the sons of Elam, answering, said to Ezra, We have done evil against our God, and have taken as our wives strange women of the peoples of the land: but still there is hope for Israel in this question.

Let us now make an agreement with our God to put away all the wives and all their children, if it seems right to my lord and to those who go in fear of the words of our God; and let it be done in keeping with the law.

Up, now! for this is your business, and we are with you; take heart and do it.

Then Ezra got up, and made the chiefs of the priests and the Levites and all Israel take an oath that they would do this. So they took an oath.

Then Ezra got up from before the house of God and went into the room of Jehohanan, the son of Eliashib; but when he came there, he took no food or drink, for he was sorrowing for the sin of those who had come back.

And they made a public statement through all Judah and Jerusalem, to all those who had come back, that they were to come together to Jerusalem;

And that if anyone did not come before three days were past, as ordered by the rulers and the responsible men, all his goods would be put under the curse, and he himself would be cut off from the meeting of the people who had come back.

Then all the men of Judah and Benjamin came together to Jerusalem before three days were past; it was the ninth month, on the twentieth day of the month; and all the people were seated in the wide square in front of the house of God, shaking with fear because of this business and because of the great rain.

And Ezra the priest got to his feet and said to them, You have done wrong and taken strange women for your wives, so increasing the sin of Israel.

So now, give praise to the Lord, the God of your fathers, and do his pleasure; and make yourselves separate from the peoples of the land and from the strange women.

Then all the people, answering, said with a loud voice, As you have said, so it is right for us to do.

But the number of people is great, and it is a time of much rain; it is not possible for us to go on waiting outside, and this is not a thing which may be done in one day or even two: for our sin in this business is great.

So now let our rulers be representatives for all the people, and let all those in our towns who are married to strange women come at fixed times, and with them the responsible men and the judges of every town, till the burning wrath of our God is turned away from us, and this has been done.

Only Jonathan, the son of Asahel, and Jahzeiah, the son of Tikvah, were against this, Meshullam and Shabbethai the Levite supporting them.

So those who had come back did so. And Ezra the priest, with certain heads of families, by their fathers' families, all of them by their names, were marked out; and on the first day of the tenth month they took their places to go into the question with care.

And they got to the end of all the men who were married to strange women by the first day of the first month.

And among the sons of the priests who were married to strange women were these: of the sons of Jeshua, the son of Jozadak and his brothers, Maaseiah and Eliezer and Jarib and Gedaliah.

And they gave their word that they would put away their wives; and for their sin, they gave an offering of a male sheep of the flock.

And of the sons of Immer, Hanani and Zebadiah.

And of the sons of Harim, Maaseiah and Elijah and Shemaiah and Jehiel and Uzziah.

And of the sons of Pashhur, Elioenai, Maaseiah, Ishmael, Nethanel, Jozabad, and Elasah.

And of the Levites, Jozabad, and Shimei, and Kelaiah (that is Kelita), Pethahiah, Judah, and Eliezer.

And of the music-makers, Eliashib; and of the door-keepers, Shallum and Telem and Uri.

And of Israel, the sons of Parosh, Ramiah and Izziah and Malchijah and Mijamin and Eleazar and Malchijah and Benaiah.

And of the sons of Elam, Mattaniah, Zechariah, and Jehiel and Abdi and Jeremoth and Elijah.

And of the sons of Zattu, Elioenai, Eliashib, Mattaniah, and Jeremoth and Zabad and Aziza.

And of the sons of Bebai, Jehohanan, Hananiah, Zabbai, Athlai.

And of the sons of Bani, Meshullam, Malluch, and Adaiah, Jashub and Sheal, Jeremoth.

And of the sons of Pahath-moab, Adna and Chelal, Benaiah, Maaseiah, Mattaniah, Bezalel and Binnui and Manasseh.

And of the sons of Harim, Eliezer, Isshijah, Malchijah, Shemaiah, Shimeon,

Benjamin, Malluch, Shemariah.

Of the sons of Hashum, Mattenai, Mattattah, Zabad, Eliphelet, Jeremai, Manasseh, Shimei.

Of the sons of Bani, Maadai, Amram, and Uel,

Benaiah, Bedeiah, Cheluhi,

Vaniah, Meremoth, Eliashib,

Mattaniah, Mattenai, and Jaasu,

And Bani and Binnui, Shimei;

And Shelemiah and Nathan and Adaiah,

Machnadebai, Shashai, Sharai,

Azarel and Shelemiah, Shemariah,

Shallum, Amariah, Joseph.

Of the sons of Nebo, Jeiel, Mattithiah, Zabad, Zebina, Iddo, and Joel, Benaiah.

All these had taken strange wives; and some of them had wives by whom they had offspring.

Nehemiah 1


Nehemiah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezra 10

The Book of Nehemiah

Return to Index

Chapter 1

The history of Nehemiah, the son of Hacaliah. Now it came about, in the month Chislev, in the twentieth year, when I was in Shushan, the king's town,

That Hanani, one of my brothers, came with certain men from Judah; and in answer to my request for news of the Jews who had been prisoners and had got away, and of Jerusalem,

They said to me, The small band of Jews now living there in the land are in great trouble and shame: the wall of Jerusalem has been broken down, and its doorways burned with fire.

Then, after hearing these words, for some days I gave myself up to weeping and sorrow, seated on the earth; and taking no food I made prayer to the God of heaven,

And said, O Lord, the God of heaven, the great God, greatly to be feared, keeping faith and mercy with those who have love for him and are true to his laws:

Let your ear now take note and let your eyes be open, so that you may give ear to the prayer of your servant, which I make before you at this time, day and night, for the children of Israel, your servants, while I put before you the sins of the children of Israel, which we have done against you: truly, I and my father's people are sinners.

We have done great wrong against you, and have not kept the orders, the rules, and the decisions, which you gave to your servant Moses.

Keep in mind, O Lord, the order you gave your servant Moses, saying, If you do wrong I will send you wandering among the peoples:

But if you come back to me and keep my orders and do them, even if those of you who have been forced out are living in the farthest parts of heaven, I will get them from there, and take them back to the place marked out by me for the resting-place of my name.

Now these are your servants and your people, whom you have made yours by your great power and by your strong hand.

O Lord, let your ear take note of the prayer of your servant, and of the prayers of your servants, who take delight in worshipping your name: give help, O Lord, to your servant this day, and let him have mercy in the eyes of this man. (Now I was the king's wine-servant.)

Nehemiah 2


Nehemiah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 1

The Book of Nehemiah

Return to Index

Chapter 2

And it came about in the month Nisan, in the twentieth year of Artaxerxes the king, when wine was before him, that I took up the wine and gave it to the king. Now I had never before been sad when the king was present.

And the king said to me, Why is your face sad, seeing that you are not ill? this is nothing but sorrow of heart. Then I was full of fear;

And said to the king, May the king be living for ever: is it not natural for my face to be sad, when the town, the place where the bodies of my fathers are at rest, has been made waste and its doorways burned with fire?

Then the king said to me, What is your desire? So I made prayer to the God of heaven.

And I said to the king, If it is the king's pleasure, and if your servant has your approval, send me to Judah, to the town where the bodies of my fathers are at rest, so that I may take in hand the building of it.

And the king said to me (the queen being seated by his side), How long will your journey take, and when will you come back? So the king was pleased to send me, and I gave him a fixed time.

Further, I said to the king, If it is the king's pleasure, let letters be given to me for the rulers across the river, so that they may let me go through till I come to Judah;

And a letter to Asaph, the keeper of the king's park, so that he may give me wood to make boards for the doors of the tower of the house, and for the wall of the town, and for the house which is to be mine. And the king gave me this, for the hand of my God was on me.

Then I came to the rulers of the lands across the river and gave them the king's letters. Now the king had sent with me captains of the army and horsemen.

And Sanballat the Horonite and Tobiah the servant, the Ammonite, hearing of it, were greatly troubled because a man had come to the help of the children of Israel.

So I came to Jerusalem and was there three days.

And in the night I got up, taking with me a small band of men; I said nothing to any man of what God had put into my heart to do for Jerusalem: and I had no beast with me but the one on which I was seated.

And I went out by night, through the doorway of the valley, and past the dragon's water-spring as far as the place where waste material was put, viewing the walls of Jerusalem which were broken down, and the doorways which had been burned with fire.

Then I went on to the door of the fountain and to the king's pool: but there was no room for my beast to get through.

Then in the night, I went up by the stream, viewing the wall; then turning back, I went in by the door in the valley, and so came back.

And the chiefs had no knowledge of where I had been or what I was doing; and I had not then said anything to the Jews or to the priests or the great ones or the chiefs or the rest of those who were doing the work.

Then I said to them, You see what a bad condition we are in; how Jerusalem is a waste, and its doorways burned with fire: come, let us get to work, building up the wall of Jerusalem, so that we may no longer be put to shame.

Then I gave them an account of how the hand of my God was on me, helping me; and of the king's words which he had said to me. And they said, Let us get to work on the building. So they made their hands strong for the good work.

But Sanballat the Horonite and Tobiah the servant, the Ammonite, and Geshem the Arabian, hearing of it, made sport of us, laughing at us and saying, What are you doing? will you go against the king?

Then answering them I said, The God of heaven, he will be our help; so we his servants will go on with our building: but you have no part or right or any name in Jerusalem.

Nehemiah 3


Nehemiah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 2

The Book of Nehemiah

Return to Index

Chapter 3

Then Eliashib, the chief priest, got up with his brothers the priests, and took in hand the building of the sheep doorway; they made it holy and put its doors in position; as far as the tower of Hammeah they made it holy, even to the tower of Hananel.

And by his side the men of Jericho were building. And after them, Zaccur, the son of Imri.

The sons of Hassenaah were the builders of the fish doorway; they put its boards in place and put up its doors, with their locks and rods.

By their side Meremoth, the son of Uriah, the son of Hakkoz, was making good the walls. Then Meshullam, the son of Berechiah, the son of Meshezabel; and by him, Zadok, the son of Baana.

Near them, the Tekoites were at work; but their chiefs did not put their necks to the work of their Lord.

Joiada, the son of Paseah, and Meshullam, the son of Besodeiah, made good the old doorway; they put its boards in place and put up its doors, with their locks and rods.

By their side were working Melatiah the Gibeonite and Jadon the Meronothite, the men of Gibeon and of Mizpah from the seat of the ruler across the river.

Near them was working Uzziel, the son of Harhaiah, the gold-worker. And by him was Hananiah, one of the perfume-makers, building up Jerusalem as far as the wide wall.

Near them was working Rephaiah, the son of Hur, the ruler of half Jerusalem.

By his side was Jedaiah, the son of Harumaph, opposite his house. And by him was Hattush, the son of Hashabneiah.

Malchijah, the son of Harim, and Hasshub, the son of Pahath-moab, were working on another part, and the tower of the ovens.

Near them was Shallum, the son of Hallohesh, the ruler of half Jerusalem, with his daughters.

Hanun and the people of Zanoah were working on the doorway of the valley; they put it up and put up its doors, with their locks and rods, and a thousand cubits of wall as far as the doorway where the waste material was placed.

And Malchijah, the son of Rechab, the ruler of the division of Beth-haccherem, made good the doorway of the waste, building it up and putting up its doors, with their locks and rods.

And Shallun, the son of Col-hozeh, the ruler of the division of Mizpah, made good the doorway of the fountain, building it up and covering it and putting up its doors, with their locks and rods, with the wall of the pool of Shelah by the king's garden, as far as the steps which go down from the town of David.

By his side was working Nehemiah, the son of Azbuk, ruler of half the division of Beth-zur, as far as the place opposite the last resting-places of David's family, and the pool which was made and the house of the men of war.

Then came the Levites, Rehum, the son of Bani. By his side was working Hashabiah, ruler of half the division of Keilah, for his division.

After him were working their brothers, Bavvai, the son of Henadad, ruler of half the division of Keilah.

And by his side was working Ezer, the son of Jeshua, the ruler of Mizpah, making good another part opposite the way up to the store of arms at the turning of the wall.

After him Baruch, the son of Zabbai, was hard at work on another part, from the turning of the wall to the door of the house of Eliashib, the chief priest.

After him Meremoth, the son of Uriah, the son of Hakkoz, was working on another part, from the door of the house of Eliashib as far as the end of his house.

After him were working the priests, the men of the lowland.

After them came Benjamin and Hasshub, opposite their house. After them Azariah, the son of Maaseiah, the son of Ananiah, made good the wall by the house where he himself was living.

After him Binnui, the son of Henadad, was working on another part, from the house of Azariah as far as the turning of the wall and the angle.

Palal, the son of Uzai, made good the wall opposite the angle and the tower which comes out from the higher part of the king's house, by the open space of the watch. After him was Pedaiah, the son of Parosh.

(Now the Nethinim were living in the Ophel, as far as the place facing the water doorway to the east, and the tower which comes out.)

After him the Tekoites were making good another part, opposite the great tower which comes out, and up to the wall of the Ophel.

Further on, past the horse doorway, the priests were at work, every one opposite his house.

After them Zadok, the son of Immer, was working opposite his house. And after him Shemaiah, the son of Shecaniah, the keeper of the east door.

After him Hananiah, the son of Shelemiah, and Hanun, the sixth son of Zalaph, were making good another part. After him Meshullam, the son of Berechiah, made good the wall opposite his room.

After him Malchijah, one of the gold-workers to the Nethinim and the traders, made good the wall opposite the doorway of Hammiphkad and as far as the way up to the angle.

And between the way up to the angle and the sheep door, the gold-workers and the traders made good the wall.

Nehemiah 4


Nehemiah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 3

The Book of Nehemiah

Return to Index

Chapter 4

Now, Sanballat, hearing that we were building the wall, was very angry, and in his wrath made sport of the Jews.

And in the hearing of his countrymen and the army of Samaria he said, What are these feeble Jews doing? will they make themselves strong? will they make offerings? will they get the work done in a day? will they make the stones which have been burned come again out of the dust?

Now Tobiah the Ammonite was by him, and he said, Such is their building that if a fox goes up it, their stone wall will be broken down.

Give ear, O our God, for we are looked down on: let their words of shame be turned back on themselves, and let them be given up to wasting in a land where they are prisoners:

Let not their wrongdoing be covered or their sin washed away from before you: for they have made you angry before the builders.

So we went on building the wall; and all the wall was joined together half-way up: for the people were working hard.

But when it came to the ears of Sanballat and Tobiah and the Arabians and the Ammonites and the Ashdodites, that the building of the walls of Jerusalem was going forward and the broken places were being made good, they were full of wrath;

And they made designs, all of them together, to come and make an attack on Jerusalem, causing trouble there.

But we made our prayer to God, and had men on watch against them day and night because of them.

And Judah said, The strength of the workmen is giving way, and there is much waste material; it is impossible for us to put up the wall.

And those who were against us said, Without their knowledge and without their seeing us, we will come among them and put them to death, causing the work to come to a stop.

And it came about that when the Jews who were living near them came, they said to us ten times, From all directions they are coming against us.

So in the lowest part of the space at the back of the walls, in the open places, I put the people by families, with their swords, their spears, and their bows.

And after looking, I got up and said to the great ones and to the chiefs and to the rest of the people, Have no fear of them: keep in mind the Lord who is great and greatly to be feared, and take up arms for your brothers, your sons, and your daughters, your wives and your houses.

And when it came to the ears of those who were against us, that we had knowledge of their designs and that God had made their purpose come to nothing, we all went back to the wall, everyone to his work

And from that time, half of my servants were doing their part of the work, and half kept the spears and body-covers and the bows and the metal war-dresses; and the chiefs were at the back of the men of Judah.

Those who were building the wall and those who were moving material did their part, everyone working with one hand, with his spear in the other;

Every builder was working with his sword at his side. And by my side was a man for sounding the horn.

And I said to the great ones and the chiefs and the rest of the people, The work is great and widely spaced and we are far away from one another on the wall:

Wherever you may be when the horn is sounded, come here to us; our God will be fighting for us.

So we went on with the work: and half of them had spears in their hands from the dawn of the morning till the stars were seen.

And at the same time I said to the people, Let everyone with his servant come inside Jerusalem for the night, so that at night they may keep watch for us, and go on working by day.

So not one of us, I or my brothers or my servants or the watchmen who were with me, took off his clothing, everyone went armed to the water.

Nehemiah 5


Nehemiah Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 4

The Book of Nehemiah

Return to Index

Chapter 5

Then there was a great outcry from the people and their wives against their countrymen the Jews.

For there were some who said, We, our sons and our daughters, are a great number: let us get grain, so that we may have food for our needs.

And there were some who said, We are giving our fields and our vine-gardens and our houses for debt: let us get grain because we are in need.

And there were others who said, We have given up our fields and our vine-gardens to get money for the king's taxes.

But our flesh is the same as the flesh of our countrymen, and our children as their children: and now we are giving our sons and daughters into the hands of others, to be their servants, and some of our daughters are servants even now: and we have no power to put a stop to it; for other men have our fields and our vine-gardens.

And on hearing their outcry and what they said I was very angry.

And after turning it over in my mind, I made a protest to the chiefs and the rulers, and said to them, Every one of you is taking interest from his countryman. And I got together a great meeting of protest.

And I said to them, We have given whatever we were able to give, to make our brothers the Jews free, who were servants and prisoners of the nations: and would you now give up your brothers for a price, and are they to become our property? Then they said nothing, answering not a word.

And I said, What you are doing is not good: is it not the more necessary for you to go in the fear of our God, because of the shame which the nations may put on us?

Even I and my servants have been taking interest for the money and the grain we have let them have. So now, let us give up this thing.

Give back to them this very day their fields, their vine-gardens, their olive-gardens, and their houses, as well as a hundredth part of the money and the grain and the wine and the oil which you have taken from them.

Then they said, We will give them back, and take nothing for them; we will do as you say. Then I sent for the priests and made them take an oath that they would keep this agreement.

And shaking out the folds of my robe, I said, So may God send out from his house and his work every man who does not keep this agreement; even so let him be sent out and made as nothing. And all the meeting of the people said, So be it, and gave praise to the Lord. And the people did as they had said.

Now from the time when I was made ruler of the people in the land of Judah, from the twentieth year till the thirty-second year of Artaxerxes the king, for twelve years, I and my servants have never taken the food which was the right of the ruler.

But earlier rulers who were before me made the people responsible for their upkeep, and took from them bread and wine at the rate of forty shekels of silver; and even their servants were lords over the people: but I did not do so, because of the fear of God.

And I kept on with the work of this wall, and we got no land for ourselves: and all my servants were helping with the work.

And more than this, a hundred and fifty of the Jews and the rulers were guests at my table, in addition to those who came to us from the nations round about us.

Now the food made ready for one day was one ox and six fat sheep, as well as fowls; and once in ten days a store of all sorts of wine: but all the same, I did not take the food to which the ruler had a right, because the people were crushed under a hard yoke.

Keep in mind, O my God, for my good, all I have done for this people.

Nehemiah 6


Nehemiah Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 5

The Book of Nehemiah

Return to Index

Chapter 6

Now when word was given to Sanballat and Tobiah and to Geshem the Arabian and to the rest of our haters, that I had done the building of the wall and that there were no more broken places in it (though even then I had not put up the doors in the doorways);

Sanballat and Geshem sent to me saying, Come, let us have a meeting in one of the little towns in the lowland of Ono. But their purpose was to do me evil.

And I sent men to them saying, I am doing a great work, so that it is not possible for me to come down: is the work to be stopped while I go away from it and come down to you?

And four times they sent to me in this way, and I sent them the same answer.

Then Sanballat sent his servant to me a fifth time with an open letter in his hand;

And in it these words were recorded: It is said among the nations, and Geshem says so, that you and the Jews are hoping to make yourselves free from the king's authority; and that this is why you are building the wall: and they say that it is your purpose to be their king;

And that you have prophets preaching about you in Jerusalem, and saying, There is a king in Judah: now an account of these things will be sent to the king. So come now, and let us have a discussion.

Then I sent to him, saying, No such things as you say are being done, they are only a fiction you have made up yourself.

For they were hoping to put fear in us, saying, Their hands will become feeble and give up the work so that it may not get done. But now, O God, make my hands strong.

And I went to the house of Shemaiah, the son of Delaiah, the son of Mehetabel, who was shut up; and he said, Let us have a meeting in the house of God, inside the Temple, and let the doors be shut: for they will come to put you to death; truly, in the night they will come to put you to death.

And I said, Am I the sort of man to go in flight? what man, in my position, would go into the Temple to keep himself safe? I will not go in.

Then it became clear to me that God had not sent him: he had given this word of a prophet against me himself: and Tobiah and Sanballat had given him money to do so.

For this reason they had given him money, in order that I might be overcome by fear and do what he said and do wrong, and so they would have reason to say evil about me and put shame on me.

Keep in mind, O my God, Tobiah and Sanballat and what they did, and Noadiah, the woman prophet, and the rest of the prophets whose purpose was to put fear into me.

So the wall was complete on the twenty-fifth day of the month Elul, in fifty-two days.

And when our haters had news of this, all the nations round about us were full of fear and were greatly shamed, for they saw that this work had been done by our God.

And further, in those days the chiefs of Judah sent a number of letters to Tobiah, and his letters came to them.

For in Judah there were a number of people who had made an agreement by oath with him, because he was the son-in-law of Shecaniah, the son of Arah; and his son Jehohanan had taken as his wife the daughter of Meshullam, the son of Berechiah.

And they said much before me of the good he had done, and gave him accounts of my words. And Tobiah sent letters with the purpose of causing me fear.

Nehemiah 7


Nehemiah Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 6

The Book of Nehemiah

Return to Index

Chapter 7

Now when the building of the wall was complete and I had put up the doors, and the door-keepers and the music-makers and the Levites had been given their places,

I made my brother Hanani, and Hananiah, the ruler of the tower, responsible for the government of Jerusalem: for he was a man of good faith, fearing God more than most.

And I said to them, Do not let the doors of Jerusalem be open till the sun is high; and while the watchmen are in their places, let the doors be shut and locked: and let the people of Jerusalem be put on watch, every one in his watch, opposite his house.

Now the town was wide and great: but the people in it were only a small number, and the houses had not been put up.

And my God put it into my heart to get together the rulers and the chiefs and the people so that they might be listed by families. And I came across a record of the names of those who came up at the first, and in it I saw these words:

These are the people of the divisions of the kingdom, among those who had been made prisoners by Nebuchadnezzar, the king of Babylon, and taken away by him, who went back to Jerusalem and Judah, every one to his town;

Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number of the men of the people of Israel:

The children of Parosh, two thousand, one hundred and seventy-two.

The children of Shephatiah, three hundred and seventy-two.

The children of Arah, six hundred and fifty-two.

The children of Pahath-moab, of the children of Jeshua and Joab, two thousand, eight hundred and eighteen.

The children of Elam, a thousand, two hundred and fifty-four.

The children of Zattu, eight hundred and forty-five.

The children of Zaccai, seven hundred and sixty.

The children of Binnui, six hundred and forty-eight.

The children of Bebai, six hundred and twenty-eight.

The children of Azgad, two thousand, three hundred and twenty-two.

The children of Adonikam, six hundred and sixty-seven.

The children of Bigvai, two thousand and sixty-seven.

The children of Adin, six hundred and fifty-five.

The children of Ater, of Hezekiah, ninety-eight.

The children of Hashum, three hundred and twenty-eight.

The children of Bezai, three hundred and twenty-four.

The children of Hariph, a hundred and twelve.

The children of Gibeon, ninety-five.

The men of Beth-lehem and Netophah, a hundred and eighty-eight.

The men of Anathoth, a hundred and twenty-eight.

The men of Beth-azmaveth, forty-two.

The men of Kiriath-jearim, Chephirah, and Beeroth, seven hundred and forty-three.

The men of Ramah and Geba, six hundred and twenty-one.

The men of Michmas, a hundred and twenty-two.

The men of Beth-el and Ai, a hundred and twenty-three.

The men of the other Nebo, fifty-two.

The children of the other Elam, a thousand, two hundred and fifty-four.

The children of Harim, three hundred and twenty.

The children of Jericho, three hundred and forty-five.

The children of Lod, Hadid, and Ono, seven hundred and twenty-one.

The children of Senaah, three thousand, nine hundred and thirty.

The priests: the children of Jedaiah, of the family of Jeshua, nine hundred and seventy-three.

The children of Immer, a thousand and fifty-two.

The children of Pashhur, a thousand, two hundred and forty-seven.

The children of Harim, a thousand and seventeen.

The Levites: the children of Jeshua, of Kadmiel, of the children of Hodevah, seventy-four.

The music-makers: the children of Asaph, a hundred and forty-eight.

The door-keepers: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, a hundred and thirty-eight.

The Nethinim: the children of Ziha, the children of Hasupha, the children of Tabbaoth,

The children of Keros, the children of Sia, the children of Padon,

The children of Lebana, the children of Hagaba, the children of Salmai,

The children of Hanan, the children of Giddel, the children of Gahar,

The children of Reaiah, the children of Rezin, the children of Nekoda,

The children of Gazzam, the children of Uzza, the children of Paseah,

The children of Besai, the children of Meunim, the children of Nephushesim,

The children of Bakbuk, the children of Hakupha, the children of Harhur,

The children of Bazlith, the children of Mehida, the children of Harsha,

The children of Barkos, the children of Sisera, the children of Temah,

The children of Neziah, the children of Hatipha.

The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida,

The children of Jaala, the children of Darkon, the children of Giddel,

The children of Shephatiah, the children of Hattil, the children of Pochereth-hazzebaim, the children of Amon.

All the Nethinim and the children of Solomon's servants were three hundred and ninety-two.

All these were the people who went up from Tel-melah, Tel-harsha, Cherub, Addon, and Immer; but because they had no knowledge of their fathers' families or offspring, it was not certain if they were Israelites:

The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred and forty-two.

And of the priests: the children of Hobaiah, the children of Hakkoz, the children of Barzillai, who was married to one of the daughters of Barzillai the Gileadite, and took their name.

They made search for their record among the lists of families, but their names were nowhere to be seen, so they were looked on as unclean and no longer priests.

And the Tirshatha said that they were not to have the most holy things for their food, till a priest came to give decision by the Urim and Thummim.

The number of all the people together was forty-two thousand, three hundred and sixty;

As well as their men-servants and their women-servants, of whom there were seven thousand, three hundred and thirty-seven; and they had two hundred and forty-five men and women to make music.

They had seven hundred and thirty-six horses, two hundred and forty-five transport beasts;

Four hundred and thirty-five camels, six thousand, seven hundred and twenty asses.

And some of the heads of families gave money for the work. The Tirshatha gave into the store a thousand darics of gold, fifty basins, five hundred and thirty priests' robes.

And some of the heads of families gave into the store for the work twenty thousand darics of gold, and two thousand, two hundred pounds of silver.

And that which the rest of the people gave was twenty thousand darics of gold, and two thousand pounds of silver, and sixty-seven priests' robes.

So the priests and the Levites and the door-keepers and the music-makers and some of the people and the Nethinim, and all Israel, were living in their towns.

Nehemiah 8


Nehemiah Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 7

The Book of Nehemiah

Return to Index

Chapter 8

And when the seventh month came, the children of Israel were in their towns. And all the people came together like one man into the wide place in front of the water-doorway; and they made a request to Ezra the scribe that he would put before them the book of the law of Moses which the Lord had given to Israel.

And Ezra the priest put the law before the meeting of the people, before the men and women and all those who were able to take it in, on the first day of the seventh month.

He was reading it in the wide place in front of the water-doorway, from early morning till the middle of the day, in the hearing of all those men and women whose minds were able to take it in; and the ears of all the people were open to the book of the law.

And Ezra the scribe took his place on a tower of wood which they had made for the purpose; and by his side were placed Mattithiah and Shema and Anaiah and Uriah and Hilkiah and Maaseiah on the right; and on the left, Pedaiah and Mishael and Malchijah and Hashum and Hashbaddanah, Zechariah and Meshullam.

And Ezra took the book, opening it before the eyes of all the people (for he was higher than the people); and when it was open, all the people got to their feet:

And Ezra gave praise to the Lord, the great God. And all the people in answer said, So be it, so be it; lifting up their hands; and with bent heads they gave worship to the Lord, going down on their faces to the earth.

And Jeshua and Bani and Sherebiah and Jamin, Akkub, Shabbethai, Hodiah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites made the law clear to the people: and the people kept in their places.

And they gave out the words of the book the law of God, clearly, and gave the sense of it, so that their minds were able to take it in.

And Nehemiah, who was the Tirshatha, and Ezra, the priest and scribe, and the Levites who were the teachers of the people, said to all the people, This day is holy to the Lord your God; let there be no sorrow or weeping; for all the people were weeping on hearing the words of the law.

Then he said to them, Go away now, and take the fat for your food and the sweet for your drink, and send some to him for whom nothing is made ready: for this day is holy to our Lord: and let there be no grief in your hearts; for the joy of the Lord is your strong place.

So the Levites made all the people quiet, saying, Be quiet, for the day is holy; and do not give way to grief.

And all the people went away to take food and drink, and to send food to others, and to be glad, because the words which were said to them had been made clear.

And on the second day the heads of families of all the people and the priests and the Levites came together to Ezra the scribe, to give attention to the words of the law.

And they saw that it was recorded in the law that the Lord had given orders by Moses, that the children of Israel were to have tents for their living-places in the feast of the seventh month:

And that they were to give out an order, and make it public in all their towns and in Jerusalem, saying, Go out to the mountain and get olive branches and branches of field olives and of myrtle, and palm branches and branches of thick trees, to make tents, as it says in the book.

And the people went out and got them and made themselves tents, every one on the roof of his house, and in the open spaces and in the open squares of the house of God, and in the wide place of the water-doorway, and the wide place of the doorway of Ephraim.

All the people who had been prisoners and had come back, made tents and were living in them: for from the time of Jeshua, the son of Nun, till that day, the children of Israel had not done so. And there was very great joy.

And day by day, from the first day till the last, he was reading from the book of the law of God. And they kept the feast for seven days: and on the eighth day there was a holy meeting, as it is ordered in the law.

Nehemiah 9


Nehemiah Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 8

The Book of Nehemiah

Return to Index

Chapter 9

Now on the twenty-fourth day of this month the children of Israel came together, taking no food and putting haircloth and dust on their bodies.

And the seed of Israel made themselves separate from all the men of other nations, publicly requesting forgiveness for their sins and the wrongdoing of their fathers.

And for a fourth part of the day, upright in their places, they were reading from the book of the law of their God; and for a fourth part of the day they were requesting forgiveness and worshipping the Lord their God.

Then Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani took their places on the steps of the Levites, crying in a loud voice to the Lord their God.

Then the Levites, Jeshua, and Kadmiel, Bani, Hashabneiah, Sherebiah, Hodiah, Shebaniah, and Pethahiah said, Get up and give praise to the Lord your God for ever and ever. Praise be to your great name which is lifted up high over all blessing and praise.

You are the Lord, even you only; you have made heaven, the heaven of heavens with all their armies, the earth and all things in it, the seas and everything in them; and you keep them from destruction: and the armies of heaven are your worshippers.

You are the Lord, the God, who took Abram and made him yours, guiding him from Ur of the Chaldees, and gave him the name of Abraham;

You saw that his heart was true to you, and made an agreement with him to give the land of the Canaanite, the Hittite, the Amorite and the Perizzite and the Jebusite and the Girgashite, even to give it to his seed, and you have done what you said; for righteousness is yours:

And you saw the trouble of our fathers in Egypt, and their cry came to your ears by the Red Sea;

And you did signs and wonders on Pharaoh and all his servants and all the people of his land; for you saw how cruel they were to them. So you got yourself a name as it is today.

By you the sea was parted before them, so that they went through the sea on dry land; and those who went after them went down into the deep, like a stone into great waters.

And you went before them by day in a pillar of cloud, and in a pillar of fire by night, to give them light on the way they were to go.

And you came down on Mount Sinai, and your voice came to them from heaven, giving them right decisions and true laws, good rules and orders:

And you gave them word of your holy Sabbath, and gave them orders and rules and a law, by the hand of Moses your servant:

And you gave them bread from heaven when they were in need, and made water come out of the rock for their drink, and gave them orders to go in and take for their heritage the land which your hand had been lifted up to give them.

But they and our fathers, in their pride, made their necks stiff, and gave no attention to your orders,

And would not do them, and gave no thought to the wonders you had done among them; but made their necks stiff, and turning away from you, made a captain over themselves to take them back to their prison in Egypt: but you are a God of forgiveness, full of grace and pity, slow to wrath and great in mercy, and you did not give them up.

Even when they had made for themselves an ox of metal, and said, This is your God who took you up out of Egypt, and had done so much to make you angry;

Even then, in your great mercy, you did not give them up in the waste land: the pillar of cloud still went before them by day, guiding them on their way, and the pillar of fire by night, to give them light, and make clear the way they were to go.

And you gave your good spirit to be their teacher, and did not keep back your manna from their mouths, and gave them water when they had need of it.

Truly, for forty years you were their support in the waste land, and they were in need of nothing; their clothing did not get old or their feet become tired.

And you gave them kingdoms and peoples, making distribution to them in every part of the land: so they took for their heritage the land of Sihon, even the land of the king of Heshbon, and the land of Og, king of Bashan.

And you made their children as great in number as the stars of heaven, and took them into the land, of which you had said to their fathers that they were to go in and take it for themselves.

So the children went in and took the land, and you overcame before them the people of the land, the Canaanites, and gave them up into their hands, with their kings and the people of the land, so that they might do with them whatever it was their pleasure to do.

And they took walled towns and a fat land, and became the owners of houses full of all good things, water-holes cut in the rock, vine-gardens and olive-gardens and a wealth of fruit-trees: so they had food enough and became fat, and had joy in the good you gave them.

But they were hard-hearted, and went against your authority, turning their backs on your law, and putting to death your prophets, who gave witness against them with the purpose of turning them back again to you, and they did much to make you angry.

And so you gave them up into the hands of their haters who were cruel to them: and in the time of their trouble, when they made their prayer to you, you gave ear to them from heaven; and in your great mercy gave them saviours, who made them free from the hands of their haters.

But when they had rest, they did evil again before you: so you gave them into the hands of their haters, who had rule over them: but when they came back and made their prayer to you, you gave ear to them from heaven; again and again, in your mercy, you gave them salvation;

And gave witness against them so that you might make them come back again to your law: but their hearts were lifted up, and they gave no attention to your orders and went against your decisions (which, if a man keeps them, will be life to him), and turning their backs on you, made their necks stiff and did not give ear.

Year after year you put up with them, and gave witness against them by your spirit through your prophets: still they did not give ear: and so you gave them up into the hands of the peoples of the lands.

Even then, in your great mercy, you did not put an end to them completely, or give them up; for you are a God of grace and mercy.

And now, our God, the great, the strong, the God who is to be feared, who keeps faith and mercy, let not all this trouble seem small to you, which has come on us, and on our kings and our rulers and on our priests and our prophets and our fathers and on all your people from the time of the kings of Assyria till this day.

But still, you have been in the right in everything which has come on us; you have been true to us, but we have done evil:

And our kings, our rulers, our priests, and our fathers have not kept your law or given attention to your orders and your witness, with which you gave witness against them.

For they have not been your servants in their kingdom, and in all the good things you gave them, and in the great and fat land you gave them, and they have not been turned away from their evil-doing.

Now, today, we are servants, and as for the land which you gave to our fathers, so that the produce of it and the good might be theirs, see, we are servants in it:

And it gives much increase to the kings whom you have put over us because of our sins: and they have power over our bodies and over our cattle at their pleasure, and we are in great trouble.

And because of all this we are making an agreement in good faith, and putting it in writing; and our rulers, our Levites, and our priests are putting their names to it.

Nehemiah 10


Nehemiah Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 9

The Book of Nehemiah

Return to Index

Chapter 10

Now those who put down their names were Nehemiah the Tirshatha, the son of Hacaliah, and Zedekiah,

Seraiah, Azariah, Jeremiah,

Pashhur, Amariah, Malchijah,

Hattush, Shebaniah, Malluch,

Harim, Meremoth, Obadiah,

Daniel, Ginnethon, Baruch,

Meshullam, Abijah, Mijamin,

Maaziah, Bilgai, Shemaiah; these were the priests.

And the Levites: by name, Jeshua, the son of Azaniah, Binnui, of the sons of Henadad, Kadmiel,

And their brothers, Shebaniah, Hodiah, Kelita, Pelaiah, Hanan,

Mica, Rehob, Hashabiah,

Zaccur, Sherebiah, Shebaniah,

Hodiah, Bani, Beninu.

The chiefs of the people: Parosh, Pahath-moab, Elam, Zattu, Bani,

Bunni, Azgad, Bebai,

Adonijah, Bigvai, Adin,

Ater, Hezekiah, Azzur,

Hodiah, Hashum, Bezai,

Hariph, Anathoth, Nobai,

Magpiash, Meshullam, Hezir,

Meshezabel, Zadok, Jaddua,

Pelatiah, Hanan, Anaiah,

Hoshea, Hananiah, Hasshub,

Hallohesh, Pilha, Shobek,

Rehum, Hashabnah, Maaseiah,

And Ahiah, Hanan, Anan,

Malluch, Harim, Baanah.

And the rest of the people, the priests, the Levites, the door-keepers, the music-makers, the Nethinim, and all those who had made themselves separate from the peoples of the lands, to keep the law of God, their wives, their sons, and their daughters, everyone who had knowledge and wisdom;

They were united with their brothers, their rulers, and put themselves under a curse and an oath, to keep their steps in the way of God's law, which was given by Moses, the servant of God, and to keep and do all the orders of the Lord, our Lord, and his decisions and his rules;

And that we would not give our daughters to the peoples of the lands, or take their daughters for our sons;

And if the peoples of the lands come to do trade in goods or food on the Sabbath day, that we would do no trade with them on the Sabbath or on a holy day: and that in the seventh year we would take no payment from any debtor.

And we made rules for ourselves, taxing ourselves a third of a shekel every year for the upkeep of the house of our God;

For the holy bread, and for the regular meal offering and the regular burned offering on the Sabbaths and at the new moon and the fixed feasts, and for the sin-offerings to take away the sin of Israel, and for all the work of the house of our God.

And we, the priests and the Levites and the people, made selection, by the decision of the Lord, of those who were to take the wood offering into the house of God, by families at the regular times, year by year, to be burned on the altar of the Lord our God, as it is recorded in the law;

And to take the first-fruits of our land, and the first-fruits of every sort of tree, year by year, into the house of the Lord;

As well as the first of our sons and of our cattle, as it is recorded in the law, and the first lambs of our herds and of our flocks, which are to be taken to the house of our God, to the priests who are servants in the house of our God:

And that we would take the first of our rough meal, and our lifted offerings, and the fruit of every sort of tree, and wine and oil, to the priests, to the rooms of the house of our God; and the tenth of the produce of our land to the Levites; for they, the Levites, take a tenth in all the towns of our ploughed land.

And the priest, the son of Aaron, is to be with the Levites, when the Levites take the tenths: and the Levites are to take a tenth of the tenths into the house of our God, to the rooms, into the store-house;

For the children of Israel and the children of Levi are to take the lifted offering of the grain and wine and oil into the rooms where the vessels of the holy place are, together with the priests and the door-keepers and the makers of music: and we will not give up caring for the house of our God.

Nehemiah 11


Nehemiah Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 10

The Book of Nehemiah

Return to Index

Chapter 11

And the rulers of the people were living in Jerusalem: the rest of the people made selection, by the decision of chance, of one out of every ten to be living in Jerusalem, the holy town; the other nine to go to the other towns.

And the people gave a blessing to all the men who were freely offering to take up their places in Jerusalem.

Now these are the chiefs of the divisions of the country who were living in Jerusalem: but in the towns of Judah everyone was living on his heritage in the towns, that is, Israel, the priests, the Levites, the Nethinim, and the children of Solomon's servants.

And in Jerusalem there were living certain of the children of Judah and of Benjamin. Of the children of Judah: Athaiah, the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalalel, of the children of Perez;

And Maaseiah, the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of the Shilonite.

All the sons of Perez living in Jerusalem were four hundred and sixty-eight men of good position.

And these are the sons of Benjamin: Sallu, the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jeshaiah.

And after him Gabbai, Sallai, nine hundred and twenty-eight.

And Joel, the son of Zichri, was their overseer; and Judah, the son of Hassenuah, was second over the town.

Of the priests: Jedaiah, the son of Joiarib, Jachin,

Seraiah, the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God,

And their brothers who did the work of the house, eight hundred and twenty-two; and Adaiah, the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashhur, the son of Malchijah,

And his brothers, heads of families, two hundred and forty-two; and Amashsai, the son of Azarel, the son of Ahzai, the son of Meshillemoth, the son of Immer,

And their brothers, men of war, a hundred and twenty-eight; and their overseer was Zabdiel, the son of Haggedolim.

And of the Levites: Shemaiah, the son of Hasshub, the son of Azrikam, the son of Hashabiah, the son of Bunni,

And Shabbethai and Jozabad, of the chiefs of the Levites, who were responsible for the outside business of the house of God;

And Mattaniah, the son of Mica, the son of Zabdi, the son of Asaph, who had to give the first note of the song of praise in prayer, and Bakbukiah, the second among his brothers, and Abda, the son of Shammua, the son of Galal, the son of Jeduthun.

All the Levites in the holy town were two hundred and eighty-four.

In addition the door-keepers, Akkub, Talmon, and their brothers who kept watch at the doors, were a hundred and seventy-two.

And the rest of Israel, of the priests, the Levites, were in all the towns of Judah, every one in his heritage.

But the Nethinim were living in the Ophel; and Ziha and Gishpa were over the Nethinim.

And the overseer of the Levites at Jerusalem was Uzzi, the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Mica, of the sons of Asaph, the music-makers, who was over the business of the house of God.

For there was an order from the king about them and a regular amount for the music-makers, for their needs day by day.

And Pethahiah, the son of Meshezabel, of the sons of Zerah, the son of Judah, was the king's servant in everything to do with the people.

And for the daughter-towns with their fields, some of the men of Judah were living in Kiriath-arba and its daughter-towns, and in Dibon and its daughter-towns, and in Jekabzeel and its daughter-towns,

And in Jeshua, and in Moladah, and Beth-pelet,

And in Hazar-shual, and in Beer-sheba and its daughter-towns,

And in Ziklag, and in Meconah and its daughter-towns,

And in En-rimmon, and in Zorah, and in Jarmuth,

Zanoah, Adullam and their daughter-towns, Lachish and its fields, Azekah and its daughter-towns. So they were living from Beer-sheba to the valley of Hinnom.

And the children of Benjamin were living from Geba, at Michmash and Aija, and at Beth-el and its daughter-towns,

At Anathoth, Nob, Ananiah,

Hazor, Ramah, Gittaim,

Hadid, Zeboim, Neballat,

Lod and Ono, the valley of expert workers.

And of the Levites, certain divisions in Judah were joined to Benjamin.

Nehemiah 12


Nehemiah Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 11

The Book of Nehemiah

Return to Index

Chapter 12

Now these are the priests and the Levites who went up with Zerubbabel, the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra,

Amariah, Malluch, Hattush,

Shecaniah, Rehum, Meremoth,

Iddo, Ginnethoi, Abijah,

Mijamin, Maadiah, Bilgah,

Shemaiah, and Joiarib, Jedaiah,

Sallu, Amok, Hilkiah, Jedaiah. These were the chiefs of the priests and of their brothers in the days of Jeshua.

And the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, who was over the music-makers, he and his brothers.

And Bakbukiah and Unno, their brothers, were opposite them in their watches.

And Jeshua was the father of Joiakim, and Joiakim was the father of Eliashib, and Eliashib was the father of Joiada,

And Joiada was the father of Jonathan, and Jonathan was the father of Jaddua.

And in the days of Joiakim there were priests, heads of families: of Seraiah, Meraiah; of Jeremiah, Hananiah;

Of Ezra, Meshullam; of Amariah, Jehohanan;

Of Malluchi, Jonathan; of Shebaniah, Joseph;

Of Harim, Adna; of Meraioth, Helkai;

Of Iddo, Zechariah; of Ginnethon, Meshullam;

Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai;

Of Bilgah, Shammua; of Shemaiah, Jehonathan;

And of Joiarib, Mattenai; of Jedaiah, Uzzi;

Of Sallai, Kallai; of Amok, Eber;

Of Hilkiah, Hashabiah; of Jedaiah, Nethanel.

The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were listed as heads of families; and the priests, when Darius the Persian was king.

The sons of Levi, heads of families, were recorded in the book of the histories, even till the days of Johanan, the son of Eliashib.

And the chiefs of the Levites: Hashabiah, Sherebiah, and Jeshua, the son of Kadmiel, with their brothers opposite them, to give blessing and praise as ordered by David, the man of God, watch against watch.

Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were door-keepers keeping the watch at the store-houses of the doors.

These were in the days of Joiakim, the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the ruler and of Ezra the priest, the scribe.

And when the time came for the wall of Jerusalem to be made holy, they sent for the Levites out of all their places to come to Jerusalem, to keep the feast with joy, and with praise and melody, with brass and corded instruments of music.

And the sons of the music-makers came together from the lowland round about Jerusalem and from the daughter-towns of the Netophathites,

And from Beth-gilgal and from the fields of Geba and Azmaveth: for the music-makers had made daughter-towns for themselves round about Jerusalem.

And the priests and the Levites made themselves clean; and they made the people clean, and the doorways and the wall.

Then I made the rulers of Judah come up on the wall, and I put in position two great bands of them who gave praise, walking in ordered lines; one went to the right on the wall, in the direction of the doorway where the waste was put;

And after them went Hoshaiah and half of the rulers of Judah,

And Azariah, Ezra, and Meshullam,

Judah and Benjamin and Shemaiah and Jeremiah,

And certain of the priests' sons with wind instruments; Zechariah, the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Micaiah, the son of Zaccur, the son of Asaph,

And his brothers, Shemaiah, and Azarel, Milalai, Gilalai, Maai, Nethanel and Judah, Hanani, with the music-instruments of David, the man of God; and Ezra the scribe was at their head;

And by the doorway of the fountain and straight in front of them, they went up by the steps of the town of David, at the slope up of the wall, over the house of David, as far as the water-doorway to the east.

And the other band of those who gave praise went to the left, and I went after them with half the people, on the wall, over the tower of the ovens, as far as the wide wall;

And over the doorway of Ephraim and by the old door and the fish door and the tower of Hananel and the tower of Hammeah, as far as the sheep door: and at the doorway of the watchmen they came to a stop.

So the two bands of those who gave praise took up their positions in the house of God, and I and half of the chiefs with me:

And the priests; Eliakim, Maaseiah, Miniamin, Micaiah, Elioenai, Zechariah, and Hananiah, with wind instruments;

And Maaseiah and Shemaiah and Eleazar and Uzzi and Jehohanan and Malchijah and Elam and Ezer. And the makers of melody made their voices loud, with Jezrahiah their overseer.

And on that day they made great offerings and were glad; for God had made them glad with great joy; and the women and the children were glad with them: so that the joy of Jerusalem came to the ears of those who were far off.

And on that day certain men were put over the rooms where the things which had been given were stored, for the lifted offerings and the first-fruits and the tenths, and to take into them the amounts, from the fields of every town, fixed by the law for the priests and the Levites: for Judah was glad on account of the priests and the Levites who were in their places.

And they kept the watch of their God, and were responsible for making things clean, and so did the music-makers and the door-keepers, as it was ordered by David and Solomon his son.

For in the days of David and Asaph in the past, there was a master of the music, and songs of blessing and praise to God.

And all Israel in the days of Zerubbabel and in the days of Nehemiah gave what was needed by the music-makers and the door-keepers day by day: and they made the offerings holy for the Levites; and the Levites did the same for the sons of Aaron.

Nehemiah 13


Nehemiah Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 12

The Book of Nehemiah

Return to Index

Chapter 13

On that day there was a reading from the book of Moses in the hearing of the people; and they saw that it said in the book that no Ammonite or Moabite might ever come into the meeting of God;

Because they did not give the children of Israel bread and water when they came to them, but got Balaam to put a curse on them: though the curse was turned into a blessing by our God.

So after hearing the law, they took out of Israel all the mixed people.

Now before this, Eliashib the priest, who had been placed over the rooms of the house of our God, being a friend of Tobiah,

Had made ready for him a great room, where at one time they kept the meal offerings, the perfume, and the vessels and the tenths of the grain and wine and oil which were given by order to the Levites and the music-makers and the door-keepers, and the lifted offerings for the priests.

But all this time I was not at Jerusalem: for in the thirty-second year of Artaxerxes, king of Babylon, I went to the king; and after some days, I got the king to let me go,

And I came to Jerusalem; and it was clear to me what evil Eliashib had done for Tobiah, in making ready for him a room in the buildings of the house of God.

And it was evil in my eyes: so I had all Tobiah's things put out of the room.

Then I gave orders, and they made the rooms clean: and I put back in them the vessels of the house of God, with the meal offerings and the perfume.

And I saw that the Levites had not been given what was needed for their support; so that the Levites and the music-makers, who did the work, had gone away, everyone to his field.

Then I made protests to the chiefs, and said, Why has the house of God been given up? And I got them together and put them in their places.

Then all Judah came with the tenth part of the grain and wine and oil and put it into the store-houses.

And I made controllers over the store-houses, Shelemiah the priest and Zadok the scribe, and of the Levites, Pedaiah: and with them was Hanan, the son of Zaccur the son of Mattaniah: they were taken to be true men and their business was the distribution of these things to their brothers.

Keep me in mind, O my God, in connection with this, and do not let the good which I have done for the house of my God and its worship go from your memory completely.

In those days, I saw in Judah some who were crushing grapes on the Sabbath, and getting in grain and putting it on asses; as well as wine and grapes and figs and all sorts of goods which they took into Jerusalem on the Sabbath day: and I gave witness against them on the day when they were marketing food.

And there were men of Tyre there, who came with fish and all sorts of goods, trading with the children of Judah and in Jerusalem on the Sabbath.

Then I made protests to the chiefs of Judah, and said to them, What is this evil which you are doing, not keeping the Sabbath day holy?

Did not your fathers do the same, and did not our God send all this evil on us and on this town? but you are causing more wrath to come on Israel by not keeping the Sabbath holy.

And so, when the streets of Jerusalem were getting dark before the Sabbath, I gave orders for the doors to be shut and not to be open again till after the Sabbath: and I put some of my servants by the door so that nothing might be taken in on the Sabbath day.

So the traders in all sorts of goods took their night's rest outside Jerusalem once or twice.

Then I gave witness against them and said, Why are you waiting all night by the wall? if you do so again I will have you taken prisoners. From that time they did not come again on the Sabbath.

And I gave the Levites orders to make themselves clean and come and keep the doors and make the Sabbath holy. Keep this in mind to my credit, O my God, and have mercy on me, for great is your mercy.

And in those days I saw the Jews who were married to women of Ashdod and Ammon and Moab:

And their children were talking half in the language of Ashdod; they had no knowledge of the Jews' language, but made use of the language of the two peoples.

And I took up the cause against them, cursing them and giving blows to some of them and pulling out their hair; and I made them take an oath by God, saying, You are not to give your daughters to their sons or take their daughters for your sons or for yourselves.

Was it not in these things that Solomon, king of Israel, did wrong? among a number of nations there was no king like him, and he was dear to his God, and God made him king over all Israel: but even he was made to do evil by strange women.

Are we then without protest to let you do all this great evil, sinning against our God by taking strange women for your wives?

And one of the sons of Joiada, the son of Eliashib, the chief priest, was son-in-law to Sanballat the Horonite: so I sent him away from me.

Keep them in mind, O my God, because they have put shame on the priests' name and on the agreement of the priests and the Levites.

So I made them clean from all strange people, and had regular watches fixed for the priests and for the Levites, everyone in his work;

And for the wood offering, at fixed times, and for the first fruits. Keep me in mind, O my God, for good.

Esther 1


Esther Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nehemiah 13

The Book of Esther

Return to Index

Chapter 1

Now it came about in the days of Ahasuerus, (that Ahasuerus who was ruler of a hundred and twenty-seven divisions of the kingdom, from India as far as Ethiopia:)

That in those days, when King Ahasuerus was ruling in Shushan, his strong town,

In the third year of his rule he gave a feast to all his captains and his servants; and the captains of the army of Persia and Media, the great men and the rulers of the divisions of his kingdom, were present before him;

And for a long time, even a hundred and eighty days, he let them see all the wealth and the glory of his kingdom and the great power and honour which were his.

And at the end of that time, the king gave a feast for all the people who were present in Shushan, the king's town, small as well as great, for seven days, in the outer square of the garden of the king's house.

There were fair hangings of white and green and blue, fixed with cords of purple and the best linen to silver rings and pillars of polished stone: the seats were of gold and silver on a floor of red and white and yellow and black stone.

And they gave them drink in gold vessels, every vessel being different, and wine of the kingdom, freely given by the king.

And the drinking was in keeping with the law; no one was forced: for the king had given orders to all the chief servants of his house to do as was pleasing to every man.

And Vashti the queen gave a feast for the women in the house of King Ahasuerus.

On the seventh day, when the heart of the king was glad with wine, he gave orders to Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven unsexed servants who were waiting before Ahasuerus the king,

That Vashti the queen was to come before him, crowned with her crown, and let the people and the captains see her: for she was very beautiful.

But when the servants gave her the king's order, Vashti the queen said she would not come: then the king was very angry, and his heart was burning with wrath.

And the king said to the wise men, who had knowledge of the times, (for this was the king's way with all who were expert in law and in the giving of decisions:

And second only to him were Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven rulers of Persia and Media, who were friends of the king, and had the first places in the kingdom:)

What is to be done by law to Vashti the queen, because she has not done what King Ahasuerus, by his servants, gave her orders to do?

And before the king and the captains, Memucan gave his answer: Vashti the queen has done wrong, not only to the king, but to all the captains and to all the peoples in all the divisions of the kingdom of King Ahasuerus;

For news of what the queen has done will come to the ears of all women, and they will no longer give respect to their husbands when it is said to them, King Ahasuerus gave orders for Vashti the queen to come before him and she came not.

And the wives of the captains of Persia and Media, hearing what the queen has done, will say the same to all the king's captains. So there will be much shame and wrath.

If it is pleasing to the king, let an order go out from him, and let it be recorded among the laws of the Persians and the Medes, so that it may never be changed, that Vashti is never again to come before King Ahasuerus; and let the king give her place to another who is better than she.

And when this order, given by the king, is made public through all his kingdom (for it is great), all the wives will give honour to their husbands, great as well as small.

And this suggestion seemed good to the king and the captains; and the king did as Memucan said;

And sent letters to all the divisions of the kingdom, to every division in the writing commonly used there, and to every people in the language which was theirs, saying that every man was to be the ruler in his house, and that this order was to be given out in the language of his people.

Esther 2


Esther Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 1

The Book of Esther

Return to Index

Chapter 2

After these things, when the king's feelings were calmer, the thought of Vashti and what she had done and the order he had made against her, came back to his mind.

Then the servants who were waiting on the king said to him, Let search be made for some fair young virgins for the king:

Let the king give authority to certain men in all the divisions of his kingdom, to get together all the fair young virgins and send them to Shushan, the king's town, to the women's house, under the care of Hegai, the king's servant, the keeper of the women: and let the things needed for making them clean be given to them;

And let the girl who is pleasing to the king be queen in place of Vashti. And the king was pleased with this suggestion; and he did so.

Now there was a certain Jew in Shushan named Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite;

Who had been taken away from Jerusalem among those who had been made prisoner with Jeconiah, king of Judah, when Nebuchadnezzar, king of Babylon, had taken him away.

And he had been a father to Hadassah, that is Esther, the daughter of his father's brother: for she had no father or mother, and she was very beautiful; and when her father and mother were dead, Mordecai took her for his daughter.

So when the order made by the king was publicly given out, and a number of girls had been placed in the care of Hegai in the king's house in Shushan, Esther was taken into the king's house and put in the care of Hegai, the keeper of the women.

And he was pleased with the girl and was kind to her; and he quickly gave her what was needed for making her clean, and the things which were hers by right, and seven servant-girls who were to be hers from the king's house: and he had her and her servant-girls moved to the best place in the women's part of the house.

Esther had not said what family or people she came from, for Mordecai had given her orders not to do so.

And every day Mordecai took his walk before the square of the women's house, to see how Esther was and what would be done to her.

Now every girl, when her turn came, had to go in to King Ahasuerus, after undergoing, for a space of twelve months, what was ordered by the law for the women (for this was the time necessary for making them clean, that is, six months with oil of myrrh and six months with sweet perfumes and such things as are needed for making women clean):

And in this way the girl went in to the king; whatever she had a desire for was given to her to take with her from the women's house into the house of the king.

In the evening she went, and on the day after she came back to the second house of the women, into the keeping of Shaashgaz, one of the king's unsexed servants who had the care of the king's wives: only if the king had delight in her and sent for her by name did she go in to him again.

Now when the time came for Esther, the daughter of Abihail, his father's brother, whom Mordecai had taken as his daughter, to go in to the king, she made request for nothing but what Hegai, the king's servant and keeper of the women, had given her. And Esther was looked on kindly by all who saw her.

So Esther was taken in to King Ahasuerus in his house in the tenth month, which is the month Tebeth, in the seventh year of his rule.

And Esther was more pleasing to the king than all the women, and to his eyes she was fairer and more full of grace than all the other virgins: so he put his crown on her head and made her queen in place of Vashti.

Then the king gave a great feast for all his captains and his servants, even Esther's feast; and he gave orders through all the divisions of his kingdom for a day of rest from work, and gave wealth from his store.

And when the virgins came together in the second house of the women, Mordecai took his seat in the doorway of the king's house.

Esther had still said nothing of her family or her people, as Mordecai had given her orders; for Esther did what Mordecai said, as when she was living with him.

In those days, while Mordecai was seated at the king's doorway, two of the king's servants, Bigthan and Teresh, keepers of the door, being angry, were looking for a chance to make an attack on King Ahasuerus.

And Mordecai, having knowledge of their purpose, sent word of it to Esther the queen; and Esther gave the news to the king in Mordecai's name.

And when the thing had been looked into, it was seen to be true, and the two of them were put to death by hanging on a tree: and it was put down in the records before the king.

Esther 3


Esther Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 2

The Book of Esther

Return to Index

Chapter 3

After these things, by the order of the king, Haman, the son of Hammedatha the Agagite, was lifted up and given a position of honour and a higher place than all the other captains who were with him.

And all the king's servants who were in the king's house went down to the earth before Haman and gave him honour: for so the king had given orders. But Mordecai did not go down before him or give him honour.

Then the king's servants who were in the king's house said to Mordecai, Why do you go against the king's order?

Now when they had said this to him day after day and he gave no attention, they let Haman have news of it, to see if Mordecai's behaviour would be overlooked: for he had said to them that he was a Jew.

And when Haman saw that Mordecai did not go down before him and give him honour, Haman was full of wrath.

But it was not enough for him to make an attack on Mordecai only; for they had made clear to him who Mordecai's people were; so Haman made it his purpose to put an end to all the Jews, even Mordecai's people, through all the kingdom of Ahasuerus.

In the first month, the month Nisan, in the twelfth year of King Ahasuerus, from day to day and from month to month they went on looking for a sign given by Pur (that is chance) before Haman, till the sign came out for the thirteenth day of the twelfth month, the month Adar.

And Haman said to King Ahasuerus, There is a certain nation living here and there in small groups among the people in all the divisions of your kingdom; their laws are different from those of any other nation, and they do not keep the king's laws: for this reason it is not right for the king to let them be.

If it is the king's pleasure, let a statement ordering their destruction be put in writing: and I will give to those responsible for the king's business, ten thousand talents of silver for the king's store-house.

And the king took his ring from his hand and gave it to Haman, the son of Hammedatha the Agagite, the hater of the Jews.

And the king said to Haman, The money is yours, and the people, to do with them whatever seems right to you.

Then on the thirteenth day of the first month, the king's scribes were sent for, and they put in writing Haman's orders to all the king's captains and the rulers of every division of his kingdom and the chiefs of every people: for every division of the kingdom in the writing commonly used there, and to every people in the language which was theirs; it was signed in the name of King Ahasuerus and stamped with the king's ring.

And letters were sent by the runners into every division of the kingdom ordering the death and destruction of all Jews, young and old, little children and women, on the same day, even the thirteenth day of the twelfth month, the month Adar, and the taking of all their goods by force.

A copy of the writing, to be made public in every part of the kingdom, was sent out to all the peoples, so that they might be ready when that day came.

The runners went out quickly by the king's order, and a public statement was made in Shushan: and the king and Haman took wine together: but the town of Shushan was troubled.

Esther 4


Esther Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 3

The Book of Esther

Return to Index

Chapter 4

Now when Mordecai saw what was done, pulling off his robe, he put on haircloth, with dust on his head, and went out into the middle of the town, crying out with a loud and bitter cry.

And he came even before the king's doorway; for no one might come inside the king's door clothed in haircloth.

And in every part of the kingdom, wherever the king's word and his order came, there was great sorrow among the Jews, and weeping and crying and going without food; and numbers of them were stretched on the earth covered with dust and haircloth.

And Esther's women and her servants came and gave her word of it. Then great was the grief of the queen: and she sent robes for Mordecai, so that his clothing of haircloth might be taken off; but he would not have them.

Then Esther sent for Hathach, one of the king's unsexed servants whom he had given her for waiting on her, and she gave him orders to go to Mordecai and see what this was and why it was.

So Hathach went out and saw Mordecai in the open square of the town before the king's doorway.

And Mordecai gave him an account of what had taken place, and of the amount of money which Haman had said he would put into the king's store for the destruction of the Jews.

And he gave him the copy of the order which had been given out in Shushan for their destruction, ordering him to let Esther see it, and to make it clear to her; and to say to her that she was to go in to the king, requesting his mercy, and making prayer for her people.

And Hathach came back and gave Esther an account of what Mordecai had said.

Then Esther sent Hathach to say to Mordecai:

It is common knowledge among all the king's servants and the people of every part of the kingdom, that if anyone, man or woman, comes to the king in his inner room without being sent for, there is only one law for him, that he is to be put to death; only those to whom the king's rod of gold is stretched out may keep their lives: but I have not been sent for to come before the king these thirty days.

And they said these words to Mordecai.

Then Mordecai sent this answer back to Esther: Do not have the idea that you in the king's house will be safe from the fate of all the Jews.

If at this time you say nothing, then help and salvation will come to the Jews from some other place, but you and your father's family will come to destruction: and who is to say that you have not come to the kingdom even for such a time as this?

Then Esther sent them back to Mordecai with this answer:

Go, get together all the Jews who are present in Shushan, and go without food for me, taking no food or drink night or day for three days: and I and my women will do the same; and so I will go in to the king, which is against the law: and if death is to be my fate, then let it come.

So Mordecai went away and did everything as Esther had said.

Esther 5


Esther Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 4

The Book of Esther

Return to Index

Chapter 5

Now on the third day, Esther put on her queen's robes, and took her place in the inner room of the king's house, facing the king's house: and the king was seated on his high seat in the king's house, facing the doorway of the house.

And when the king saw Esther the queen waiting in the inner room, looking kindly on her he put out the rod of gold in his hand to her. So Esther came near and put her fingers on the top of the rod.

Then the king said, What is your desire, Queen Esther, and what is your request? I will give it to you, even to the half of my kingdom.

And Esther in answer said, If it seems good to the king, let the king and Haman come today to the feast which I have made ready for him.

Then the king said, Let Haman come quickly, so that what Esther has said may be done. So the king and Haman came to the feast which Esther had made ready.

And while they were drinking wine the king said to Esther, What is your prayer? for it will be given to you and what is your request? for it will be done, even to the half of my kingdom.

Then Esther said in answer, My prayer and my request is this:

If I have the king's approval, and if it is the king's pleasure to give me my prayer and do my request, let the king and Haman come to the feast which I will make ready for them, and tomorrow I will do as the king has said.

Then on that day Haman went out full of joy and glad in heart; but when he saw Mordecai in the king's doorway, and he did not get to his feet or give any sign of fear before him, Haman was full of wrath against Mordecai.

But controlling himself, he went to his house; and he sent for his friends and Zeresh, his wife.

And he gave them an account of the glories of his wealth, and the number of children he had, and the ways in which he had been honoured by the king, and how he had put him over the captains and servants of the king.

And Haman said further, Truly, Esther the queen let no man but myself come in to the feast which she had made ready for the king; and tomorrow again I am to be her guest with the king.

But all this is nothing to me while I see Mordecai the Jew seated by the king's doorway.

Then his wife Zeresh and all his friends said to him, Let a pillar, fifty cubits high, be made ready for hanging him, and in the morning get the king to give orders for the hanging of Mordecai: then you will be able to go to the feast with the king with a glad heart. And Haman was pleased with the suggestion, and he had the pillar made.

Esther 6


Esther Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 5

The Book of Esther

Return to Index

Chapter 6

That night the king was unable to get any sleep; and he sent for the books of the records; and while some one was reading them to the king,

It came out that it was recorded in the book how Mordecai had given word of the designs of Bigthana and Teresh, two of the king's servants, keepers of the door, by whom an attack on the king had been designed.

And the king said, What honour and reward have been given to Mordecai for this? Then the servants who were waiting on the king said, Nothing has been done for him.

Then the king said, Who is in the outer room? Now Haman had come into the outer room to get the king's authority for the hanging of Mordecai on the pillar which he had made ready for him.

And the king's servants said to him, See, Haman is waiting in the outer room. And the king said, Let him come in.

So Haman came in. And the king said to him, What is to be done to the man whom the king has delight in honouring? Then the thought came into Haman's mind, Whom, more than myself, would the king have pleasure in honouring?

And Haman, answering the king, said, For the man whom the king has delight in honouring,

Let them take the robes which the king generally puts on, and the horse on which the king goes, and the crown which is on his head:

And let the robes and the horse be given to one of the king's most noble captains, so that they may put them on the man whom the king has delight in honouring, and let him go on horseback through the streets of the town, with men crying out before him, So let it be done to the man whom the king has delight in honouring.

Then the king said to Haman, Go quickly, and take the robes and the horse, as you have said, and do even so to Mordecai the Jew, who is seated at the king's doorway: see that you do everything as you have said.

Then Haman took the robes and the horse, and dressing Mordecai in the robes, he made him go on horseback through the streets of the town, crying out before him, So let it be done to the man whom the king has delight in honouring.

And Mordecai came back to the king's doorway. But Haman went quickly back to his house, sad and with his head covered.

And Haman gave his wife Zeresh and all his friends an account of what had taken place. Then his wise men and his wife Zeresh said to him, If Mordecai, who is starting to get the better of you, is of the seed of the Jews, you will not be able to do anything against him, but you will certainly go down before him.

While they were still talking, the king's servants came to take Haman to the feast which Esther had made ready.

Esther 7


Esther Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 6

The Book of Esther

Return to Index

Chapter 7

So the king and Haman came to take wine with Esther the queen.

And the king said to Esther again on the second day, while they were drinking, What is your prayer, Queen Esther? for it will be given to you; and what is your request? for it will be done, even to the half of my kingdom.

Then Esther the queen, answering, said, If I have your approval, O king, and if it is the king's pleasure, let my life be given to me in answer to my prayer, and my people at my request:

For we are given up, I and my people, to destruction and death and to be cut off. If we had been taken as men-servants and women-servants for a price, I would have said nothing, for our trouble is little in comparison with the king's loss.

Then King Ahasuerus said to Esther the queen, Who is he and where is he who has had this evil thought in his heart?

And Esther said, Our hater and attacker is this evil Haman. Then Haman was full of fear before the king and the queen.

And the king in his wrath got up from the feast and went into the garden: and Haman got to his feet to make a prayer for his life to Esther the queen: for he saw that the king's purpose was evil against him.

Then the king came back from the garden into the room where they had been drinking; and Haman was stretched out on the seat where Esther was. Then the king said, Is he taking the queen by force before my eyes in my house? And while the words were on the king's lips, they put a cloth over Haman's face.

Then Harbonah, one of the unsexed servants waiting before the king, said, See, the pillar fifty cubits high, which Haman made for Mordecai, who said a good word for the king, is still in its place in Haman's house. Then the king said, Put him to death by hanging him on it.

So Haman was put to death by hanging him on the pillar he had made for Mordecai. Then the king's wrath became less.

Esther 8


Esther Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 7

The Book of Esther

Return to Index

Chapter 8

That day the king gave all the family of Haman, the hater of the Jews, to Esther the queen. And Mordecai came before the king, for Esther had made clear what he was to her.

And the king took off his ring, which he had taken from Haman, and gave it to Mordecai. And Esther put Mordecai over the family of Haman.

Then Esther again came before the king, falling down at his feet, and made request to him with weeping, that he would put a stop to the evil purposes of Haman the Agagite and the designs which he had made against the Jews.

Then the king put out the rod of gold to Esther, and she got up before the king.

And she said, If it is the king's pleasure and if I have his approval and this thing seems right to the king and I am pleasing to him, then let letters be sent giving orders against those which Haman, the son of Hammedatha the Agagite, sent out for the destruction of the Jews in all divisions of the kingdom:

For how is it possible for me to see the evil which is to overtake my nation? how may I see the destruction of my people?

Then King Ahasuerus said to Esther the queen and to Mordecai the Jew, See now, I have given Esther the family of Haman, and he has come to his death by hanging, because he made an attack on the Jews.

So now send a letter about the Jews, writing whatever seems good to you, in the king's name, and stamping it with the king's ring: for a writing signed in the king's name and stamped with the king's ring may not be changed.

Then at that time, on the twenty-third day of the third month, which is the month Sivan, the king's scribes were sent for; and everything ordered by Mordecai was put in writing and sent to the Jews and the captains and the rulers and the chiefs of all the divisions of the kingdom from India to Ethiopia, a hundred and twenty-seven divisions, to every division in the writing commonly used there, and to every people in their language, and to the Jews in their writing and their language.

The letters were sent in the name of King Ahasuerus and stamped with his ring, and they were taken by men on horseback, going on the quick-running horses used for the king's business, the offspring of his best horses:

In these letters the king gave authority to the Jews in every town to come together and make a fight for their lives, and to send death and destruction on the power of any people in any part of the kingdom attacking them or their children or their women, and to take their goods from them by force,

On one day in every division of the kingdom of Ahasuerus, that is, on the thirteenth day of the twelfth month, the month Adar.

A copy of the writing, to be made public as an order in every division of the kingdom, was given out to all the peoples, so that the Jews might be ready when that day came to give punishment to their haters.

So the men went out on the quick-running horses used on the king's business, wasting no time and forced on by the king's order; and the order was given out in Shushan, the king's town.

And Mordecai went out from before the king, dressed in king-like robes of blue and white, and with a great crown of gold and clothing of purple and the best linen: and all the town of Shushan gave loud cries of joy.

And the Jews had light and joy and honour.

And in every part of the kingdom and in every town, wherever the king's letter and his order came, the Jews were glad with great joy, and had a feast and a good day. And a great number of the people of the land became Jews: for the fear of the Jews had come on them.

Esther 9


Esther Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 8

The Book of Esther

Return to Index

Chapter 9

Now on the thirteenth day of the twelfth month, which is the month Adar, when the time came for the king's order to be put into effect, on the very day when the haters of the Jews had been hoping to have rule over them; though the opposite had come about, and the Jews had rule over their haters;

On that day, the Jews came together in their towns through all the divisions of the kingdom of Ahasuerus, for the purpose of attacking all those who were attempting evil against them: and everyone had to give way before them, for the fear of them had come on all the peoples.

And all the chiefs and the captains and the rulers and those who did the king's business gave support to the Jews; because the fear of Mordecai had come on them.

For Mordecai was great in the king's house, and word of him went out through every part of the kingdom: for the man Mordecai became greater and greater.

So the Jews overcame all their attackers with the sword and with death and destruction, and did to their haters whatever they had a desire to do.

And in Shushan the Jews put to death five hundred men.

They put to death Parshandatha, Dalphon, Aspatha,

Poratha, Adalia, Aridatha,

Parmashta, Arisai, Aridai, and Vaizatha,

The ten sons of Haman the son of Hammedatha, the hater of the Jews; but they put not a hand on any of their goods.

On that day the number of those who had been put to death in the town of Shushan was given to the king.

And the king said to Esther the queen, The Jews have put five hundred men to death in Shushan, as well as the ten sons of Haman: what then have they done in the rest of the kingdom! Now what is your prayer? for it will be given to you; what other request have you? and it will be done.

Then Esther said, If it is the king's pleasure, let authority be given to the Jews in Shushan to do tomorrow as has been done today, and let orders be given for the hanging of Haman's ten sons.

And the king said that this was to be done, and the order was given out in Shushan, and the hanging of Haman's ten sons was effected.

For the Jews who were in Shushan came together again on the fourteenth day of the month Adar and put to death three hundred men in Shushan; but they put not a hand on their goods.

And the other Jews in every division of the kingdom came together, fighting for their lives, and got salvation from their haters and put seventy-five thousand of them to death; but they did not put a hand on their goods.

This they did on the thirteenth day of the month Adar; and on the fourteenth day of the same month they took their rest, and made it a day of feasting and joy.

But the Jews in Shushan came together on the thirteenth and on the fourteenth day of the month; and on the fifteenth day they took their rest, and made it a day of feasting and joy.

So the Jews of the country places living in unwalled towns make the fourteenth day of the month Adar a day of feasting and joy and a good day, a day for sending offerings one to another.

And Mordecai sent letters to all the Jews in every division of the kingdom of Ahasuerus, near and far,

Ordering them to keep the fourteenth day of the month Adar and the fifteenth day of the same month, every year,

As days on which the Jews had rest from their haters, and the month which for them was turned from sorrow to joy, and from weeping to a good day: and that they were to keep them as days of feasting and joy, of sending offerings to one another and good things to the poor.

And the Jews gave their word to go on as they had been doing and as Mordecai had given them orders in writing;

Because Haman, the son of Hammedatha the Agagite, the hater of all the Jews, had made designs for their destruction, attempting to get a decision by Pur (that is, chance) with a view to putting an end to them and cutting them off;

But when the business was put before the king, he gave orders by letters that the evil design which he had made against the Jews was to be turned against himself; and that he and his sons were to be put to death by hanging.

So these days were named Purim, after the name of Pur. And so, because of the words of this letter, and of what they had seen in connection with this business, and what had come to them,

The Jews made a rule and gave an undertaking, causing their seed and all those who were joined to them to do the same, so that it might be in force for ever, that they would keep those two days, as ordered in the letter, at the fixed time every year;

And that those days were to be kept in memory through every generation and every family, in every division of the kingdom and every town, that there might never be a time when these days of Purim would not be kept among the Jews, or when the memory of them would go from the minds of their seed.

Then Esther the queen, daughter of Abihail, and Mordecai the Jew, sent a second letter giving the force of their authority to the order about the Purim.

And he sent letters to all the Jews in the hundred and twenty-seven divisions of the kingdom of Ahasuerus, with true words of peace,

Giving the force of law to these days of Purim at their fixed times, as they had been ordered by Mordecai the Jew and Esther the queen, and in keeping with the rules they had made for themselves and their seed, in connection with their time of going without food and their cry for help.

The order given by Esther gave the force of law to the rules about the Purim; and it was recorded in the book.

Esther 10


Esther Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 9

The Book of Esther

Return to Index

Chapter 10

And King Ahasuerus put a tax on the land and on the islands of the sea.

And all his acts of power and his great strength and the full story of the high place which the king gave Mordecai, are they not recorded in the book of the history of the kings of Media and Persia?

For Mordecai the Jew was second only to King Ahasuerus, and great among the Jews and respected by the body of his countrymen; working for the good of his people, and saying words of peace to all his seed.

Job 1


Job Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Esther 10

The Book of Job

Return to Index

Chapter 1

There was a man in the land of Uz whose name was Job. He was without sin and upright, fearing God and keeping himself far from evil.

And he had seven sons and three daughters.

And of cattle he had seven thousand sheep and goats, and three thousand camels, and a thousand oxen, and five hundred she-asses, and a very great number of servants. And the man was greater than any of the sons of the east.

His sons regularly went to one another's houses, and every one on his day gave a feast: and at these times they sent for their three sisters to take part in their feasts with them.

And at the end of their days of feasting, Job sent and made them clean, getting up early in the morning and offering burned offerings for them all. For, Job said, It may be that my sons have done wrong and said evil of God in their hearts. And Job did this whenever the feasts came round.

And there was a day when the sons of the gods came together before the Lord, and the Satan came with them.

And the Lord said to the Satan, Where do you come from? And the Satan said in answer, From wandering this way and that on the earth, and walking about on it.

And the Lord said to the Satan, Have you taken note of my servant Job, for there is no one like him on the earth, a man without sin and upright, fearing God and keeping himself far from evil?

And the Satan said in answer to the Lord, Is it for nothing that Job is a god-fearing man?

Have you yourself not put a wall round him and his house and all he has on every side, blessing the work of his hands, and increasing his cattle in the land?

But now, put out your hand against all he has, and he will be cursing you to your face.

And the Lord said to the Satan, See, I give all he has into your hands, only do not put a finger on the man himself. And the Satan went out from before the Lord.

And there was a day when his sons and daughters were feasting in the house of their oldest brother,

And a man came to Job, and said, The oxen were ploughing, and the asses were taking their food by their side:

And the men of Sheba came against them and took them away, putting the young men to the sword, and I was the only one who got away safe to give you the news.

And this one was still talking when another came, and said, The fire of God came down from heaven, burning up the sheep and the goats and the young men completely, and I was the only one who got away safe to give you the news.

And this one was still talking when another came, and said, The Chaldaeans made themselves into three bands, and came down on the camels and took them away, putting the young men to the sword, and I was the only one who got away safe to give you the news.

And this one was still talking when another came, and said, Your sons and your daughters were feasting together in their oldest brother's house,

When a great wind came rushing from the waste land against the four sides of the house, and it came down on the young men, and they are dead; and I was the only one who got away safe to give you the news.

Then Job got up, and after parting his clothing and cutting off his hair, he went down on his face to the earth, and gave worship, and said,

With nothing I came out of my mother's body, and with nothing I will go back there; the Lord gave and the Lord has taken away; let the Lord's name be praised.

In all this Job did no sin, and did not say that God's acts were foolish.

Job 2


Job Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 1

The Book of Job

Return to Index

Chapter 2

And there was a day when the sons of the gods came together before the Lord, and the Satan came with them.

And the Lord said to the Satan, Where do you come from? And the Satan said in answer, From wandering this way and that on the earth, and walking about on it.

And the Lord said to the Satan, Have you taken note of my servant Job, for there is no one like him on the earth, a man without sin and upright, fearing God and keeping himself far from evil? and he still keeps his righteousness, though you have been moving me to send destruction on him without cause.

And the Satan said in answer to the Lord, Skin for skin, all a man has he will give for his life.

But now, if you only put your hand on his bone and his flesh, he will certainly be cursing you to your face.

And the Lord said to the Satan, See, he is in your hands, only do not take his life.

And the Satan went out from before the Lord, and sent on Job an evil disease covering his skin from his feet to the top of his head.

And he took a broken bit of a pot, and, seated in the dust, was rubbing himself with the sharp edge of it.

And his wife said to him, Are you still keeping your righteousness? Say a curse against God, and put an end to yourself.

And he said to her, You are talking like one of the foolish women. If we take the good God sends us, are we not to take the evil when it comes? In all this Job kept his lips from sin.

And Job's three friends had word of all this evil which had come on him. And they came every one from his place, Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite. So they came together to a meeting-place, in order that they might go and make clear to Job their grief for him, and give him comfort.

And lifting up their eyes when they were still far off, it did not seem that the man they saw was Job because of the change in him. And they gave way to bitter weeping, with signs of grief, and put dust on their heads.

And they took their seats on the earth by his side for seven days and seven nights: but no one said a word to him, for they saw that his pain was very great.

Job 3


Job Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 2

The Book of Job

Return to Index

Chapter 3

Then, opening his mouth, and cursing the day of his birth,

Job made answer and said,

Let destruction take the day of my birth, and the night on which it was said, A man child has come into the world.

That day--let it be dark; let not God take note of it from on high, and let not the light be shining on it;

Let the dark and the black night take it for themselves; let it be covered with a cloud; let the dark shades of day send fear on it.

That night--let the thick dark take it; let it not have joy among the days of the year; let it not come into the number of the months.

As for that night, let it have no fruit; let no voice of joy be sounded in it;

Let it be cursed by those who put a curse on the day; who are ready to make Leviathan awake.

Let its morning stars be dark; let it be looking for light, but may it not have any; let it not see the eyes of the dawn.

Because it did not keep the doors of my mother's body shut, so that trouble might be veiled from my eyes.

Why did death not take me when I came out of my mother's body, why did I not, when I came out, give up my last breath?

Why did the knees take me, or why the breasts that they might give me milk?

For then I might have gone to my rest in quiet, and in sleep have been in peace,

With kings and the wise ones of the earth, who put up great houses for themselves;

Or with rulers who had gold, and whose houses were full of silver;

Or as a child dead at birth I might never have come into existence; like young children who have not seen the light.

There the passions of the evil are over, and those whose strength has come to an end have rest.

There the prisoners are at peace together; the voice of the overseer comes not again to their ears.

The small and the great are there, and the servant is free from his master.

Why does he give light to him who is in trouble, and life to the bitter in soul;

To those whose desire is for death, but it comes not; who are searching for it more than for secret wealth;

Who are glad with great joy, and full of delight when they come to their last resting-place;

To a man whose way is veiled, and who is shut in by God?

In place of my food I have grief, and cries of sorrow come from me like water.

For I have a fear and it comes on me, and my heart is greatly troubled.

I have no peace, no quiet, and no rest; nothing but pain comes on me.

Job 4


Job Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 3

The Book of Job

Return to Index

Chapter 4

And Eliphaz the Temanite made answer and said,

If one says a word, will it be a weariness to you? but who is able to keep from saying what is in his mind?

Truly, you have been a helper to others, and you have made feeble hands strong;

He who was near to falling has been lifted up by your words, and you have given strength to bent knees.

But now it has come on you and it is a weariness to you; you are touched by it and your mind is troubled.

Is not your fear of God your support, and your upright way of life your hope?

Have you ever seen destruction come to an upright man? or when were the god-fearing ever cut off?

What I have seen is that those by whom trouble has been ploughed, and evil planted, get the same for themselves.

By the breath of God destruction takes them, and by the wind of his wrath they are cut off.

Though the noise of the lion and the sounding of his voice, may be loud, the teeth of the young lions are broken.

The old lion comes to his end for need of food, and the young of the she-lion go wandering in all directions.

A word was given to me secretly, and the low sound of it came to my ears.

In troubled thoughts from visions of the night, when deep sleep comes on men,

Fear came on me and shaking, and my bones were full of trouble;

And a breath was moving over my face; the hair of my flesh became stiff:

Something was present before me, but I was not able to see it clearly; there was a form before my eyes: a quiet voice came to my ears, saying:

May a man be upright before God? or a man be clean before his Maker?

Truly, he puts no faith in his servants, and he sees error in his angels;

How much more those living in houses of earth, whose bases are in the dust! They are crushed more quickly than an insect;

Between morning and evening they are completely broken; they come to an end for ever, and no one takes note.

If their tent-cord is pulled up, do they not come to an end, and without wisdom?

Job 5


Job Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 4

The Book of Job

Return to Index

Chapter 5

Give now a cry for help; is there anyone who will give you an answer? and to which of the holy ones will you make your prayer?

For wrath is the cause of death to the foolish, and he who has no wisdom comes to his end through passion.

I have seen the foolish taking root, but suddenly the curse came on his house.

Now his children have no safe place, and they are crushed before the judges, for no one takes up their cause.

Their produce is taken by him who has no food, and their grain goes to the poor, and he who is in need of water gets it from their spring.

For evil does not come out of the dust, or trouble out of the earth;

But trouble is man's fate from birth, as the flames go up from the fire.

But as for me, I would make my prayer to God, and I would put my cause before him:

Who does great things outside our knowledge, wonders without number:

Who gives rain on the earth, and sends water on the fields:

Lifting up those who are low, and putting the sad in a safe place;

Who makes the designs of the wise go wrong, so that they are unable to give effect to their purposes.

He takes the wise in their secret designs, and the purposes of the twisted are cut off suddenly.

In the daytime it becomes dark for them, and in the sunlight they go feeling about as if it was night.

But he keeps safe from their sword those who have no father, and the poor from the power of the strong.

So the poor man has hope, and the mouth of the evil-doer is stopped.

Truly, that man is happy who has training from the hand of God: so do not let your heart be shut to the teaching of the Ruler of all.

For after his punishment he gives comfort, and after wounding, his hands make you well.

He will keep you safe from six troubles, and in seven no evil will come near you.

When there is need of food he will keep you from death, and in war from the power of the sword.

He will keep you safe from the evil tongue; and you will have no fear of wasting when it comes.

You will make sport of destruction and need, and will have no fear of the beasts of the earth.

For you will be in agreement with the stones of the earth, and the beasts of the field will be at peace with you.

And you will be certain that your tent is at peace, and after looking over your property you will see that nothing is gone.

You will be certain that your seed will be great, and your offspring like the plants of the earth.

You will come to your last resting-place in full strength, as the grain is taken up to the crushing-floor in its time.

See, we have made search with care, and it is so; it has come to our ears; see that you take note of it for yourself.

Job 6


Job Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 5

The Book of Job

Return to Index

Chapter 6

And Job made answer and said,

If only my passion might be measured, and put into the scales against my trouble!

For then its weight would be more than the sand of the seas: because of this my words have been uncontrolled.

For the arrows of the Ruler of all are present with me, and their poison goes deep into my spirit: his army of fears is put in order against me.

Does the ass of the fields give out his voice when he has grass? or does the ox make sounds over his food?

Will a man take food which has no taste without salt? or is there any taste in the soft substance of purslain?

My soul has no desire for such things, they are as disease in my food.

If only I might have an answer to my prayer, and God would give me my desire!

If only he would be pleased to put an end to me; and would let loose his hand, so that I might be cut off!

So I would still have comfort, and I would have joy in the pains of death, for I have not been false to the words of the Holy One.

Have I strength to go on waiting, or have I any end to be looking forward to?

Is my strength the strength of stones, or is my flesh brass?

I have no help in myself, and wisdom is completely gone from me.

He whose heart is shut against his friend has given up the fear of the Ruler of all.

My friends have been false like a stream, like streams in the valleys which come to an end:

Which are dark because of the ice, and the snow falling into them;

Under the burning sun they are cut off, and come to nothing because of the heat.

The camel-trains go out of their way; they go up into the waste and come to destruction.

The camel-trains of Tema were searching with care, the bands of Sheba were waiting for them:

They were put to shame because of their hope; they came and their hope was gone.

So have you now become to me; you see my sad condition and are in fear.

Did I say, Give me something? or, Make a payment for me out of your wealth?

Or, Get me out of the power of my hater? or, Give money so that I may be free from the power of the cruel ones?

Give me teaching and I will be quiet; and make me see my error.

How pleasing are upright words! but what force is there in your arguments?

My words may seem wrong to you, but the words of him who has no hope are for the wind.

Truly, you are such as would give up the child of a dead man to his creditors, and would make a profit out of your friend.

Now then, let your eyes be turned to me, for truly I will not say what is false to your face.

Let your minds be changed, and do not have an evil opinion of me; yes, be changed, for my righteousness is still in me.

Is there evil in my tongue? is not the cause of my trouble clear to me?

Job 7


Job Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 6

The Book of Job

Return to Index

Chapter 7

Has not man his ordered time of trouble on the earth? and are not his days like the days of a servant working for payment?

As a servant desiring the shades of evening, and a workman looking for his payment:

So I have for my heritage months of pain to no purpose, and nights of weariness are given to me.

When I go to my bed, I say, When will it be time to get up? but the night is long, and I am turning from side to side till morning light.

My flesh is covered with worms and dust; my skin gets hard and then is cracked again.

My days go quicker than the cloth-worker's thread, and come to an end without hope.

O, keep in mind that my life is wind: my eye will never again see good.

The eye of him who sees me will see me no longer: your eyes will be looking for me, but I will be gone.

A cloud comes to an end and is gone; so he who goes down into the underworld comes not up again.

He will not come back to his house, and his place will have no more knowledge of him.

So I will not keep my mouth shut; I will let the words come from it in the pain of my spirit, my soul will make a bitter outcry.

Am I a sea, or a sea-beast, that you put a watch over me?

When I say, In my bed I will have comfort, there I will get rest from my disease;

Then you send dreams to me, and visions of fear;

So that a hard death seems better to my soul than my pains.

I have no desire for life, I would not be living for ever! Keep away from me, for my days are as a breath.

What is man, that you have made him great, and that your attention is fixed on him,

And that your hand is on him every morning, and that you are testing him every minute?

How long will it be before your eyes are turned away from me, so that I may have a minute's breathing-space?

If I have done wrong, what have I done to you, O keeper of men? why have you made me a mark for your blows, so that I am a weariness to myself?

And why do you not take away my sin, and let my wrongdoing be ended? for now I go down to the dust, and you will be searching for me with care, but I will be gone.

Job 8


Job Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 7

The Book of Job

Return to Index

Chapter 8

Then Bildad the Shuhite made answer and said,

How long will you say these things, and how long will the words of your mouth be like a strong wind?

Does God give wrong decisions? or is the Ruler of all not upright in his judging?

If your children have done evil against him, then their punishment is from his hand.

If you will make search for God with care, and put your request before the Ruler of all;

If you are clean and upright; then he will certainly be moved to take up your cause, and will make clear your righteousness by building up your house again.

And though your start was small, your end will be very great.

Put the question now to the past generations, and give attention to what has been searched out by their fathers:

(For we are but of yesterday, and have no knowledge, because our days on earth are gone like a shade:)

Will they not give you teaching, and say words of wisdom to you?

Will the river-plant come up in its pride without wet earth? will the grass get tall without water?

When it is still green, without being cut down, it becomes dry and dead before any other plant.

So is the end of all who do not keep God in mind; and the hope of the evil-doer comes to nothing:

Whose support is cut off, and whose hope is no stronger than a spider's thread.

He is looking to his family for support, but it is not there; he puts his hope in it, but it comes to nothing.

He is full of strength before the sun, and his branches go out over his garden.

His roots are twisted round the stones, forcing their way in between them.

If he is taken away from his place, then it will say, I have not seen you.

Such is the joy of his way, and out of the dust another comes up to take his place.

Truly, God will not give up him who is without sin, and will not take evil-doers by the hand.

The time will come when your mouth will be full of laughing, and cries of joy will come from your lips.

Your haters will be clothed with shame, and the tent of the sinner will not be seen again.

Job 9


Job Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 8

The Book of Job

Return to Index

Chapter 9

And Job made answer and said,

Truly, I see that it is so: and how is it possible for a man to get his right before God?

If a man was desiring to go to law with him, he would not be able to give him an answer to one out of a thousand questions.

He is wise in heart and great in strength: who ever made his face hard against him, and any good came of it?

It is he who takes away the mountains without their knowledge, overturning them in his wrath:

Who is moving the earth out of its place, so that its pillars are shaking:

Who gives orders to the sun, and it does not give its light; and who keeps the stars from shining.

By whose hand the heavens were stretched out, and who is walking on the waves of the sea:

Who made the Bear and Orion, and the Pleiades, and the store-houses of the south:

Who does great things not to be searched out; yes, wonders without number.

See, he goes past me and I see him not: he goes on before, but I have no knowledge of him.

If he puts out his hand to take, by whom may it be turned back? who may say to him, What are you doing?

God's wrath may not be turned back; the helpers of Rahab were bent down under him.

How much less may I give an answer to him, using the right words in argument with him?

Even if my cause was good, I would not be able to give an answer; I would make request for grace from him who was against me.

If I had sent for him to be present, and he had come, I would have no faith that he would give ear to my voice.

For I would be crushed by his storm, my wounds would be increased without cause.

He would not let me take my breath, but I would be full of bitter grief.

If it is a question of strength, he says, Here I am! and if it is a question of a cause at law, he says, Who will give me a fixed day?

Though I was in the right, he would say that I was in the wrong; I have done no evil; but he says that I am a sinner.

I have done no wrong; I give no thought to what becomes of me; I have no desire for life.

It is all the same to me; so I say, He puts an end to the sinner and to him who has done no wrong together.

If death comes suddenly through disease, he makes sport of the fate of those who have done no wrong.

The land is given into the power of the evil-doer; the faces of its judges are covered; if not by him, then who has done it?

My days go quicker than a post-runner: they go in flight, they see no good.

They go rushing on like reed-boats, like an eagle dropping suddenly on its food.

If I say, I will put my grief out of mind, I will let my face be sad no longer and I will be bright;

I go in fear of all my pains; I am certain that I will not be free from sin in your eyes.

You will not let me be clear of sin! why then do I take trouble for nothing?

If I am washed with snow water, and make my hands clean with soap;

Then you will have me pushed into the dust, so that I will seem disgusting to my very clothing.

For he is not a man as I am, that I might give him an answer, that we might come together before a judge.

There is no one to give a decision between us, who might have control over us.

Let him take away his rod from me and not send his fear on me:

Then I would say what is in my mind without fear of him; for there is no cause of fear in myself.

Job 10


Job Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 9

The Book of Job

Return to Index

Chapter 10

My soul is tired of life; I will let my sad thoughts go free in words; my soul will make a bitter outcry.

I will say to God, Do not put me down as a sinner; make clear to me what you have against me.

What profit is it to you to be cruel, to give up the work of your hands, looking kindly on the design of evil-doers?

Have you eyes of flesh, or do you see as man sees?

Are your days as the days of man, or your years like his,

That you take note of my sin, searching after my wrongdoing,

Though you see that I am not an evil-doer; and there is no one who is able to take a man out of your hands?

Your hands made me, and I was formed by you, but then, changing your purpose, you gave me up to destruction.

O keep in mind that you made me out of earth; and will you send me back again to dust?

Was I not drained out like milk, becoming hard like cheese?

By you I was clothed with skin and flesh, and joined together with bones and muscles.

You have been kind to me, and your grace has been with me, and your care has kept my spirit safe.

But you kept these things in the secret of your heart; I am certain this was in your thoughts:

That, if I did wrong, you would take note of it, and would not make me clear from sin:

That, if I was an evil-doer, the curse would come on me; and if I was upright, my head would not be lifted up, being full of shame and overcome with trouble.

And that if there was cause for pride, you would go after me like a lion; and again put out your wonders against me:

That you would send new witnesses against me, increasing your wrath against me, and letting loose new armies on me.

Why then did you make me come out of my mother's body? It would have been better for me to have taken my last breath, and for no eye to have seen me,

And for me to have been as if I had not been; to have been taken from my mother's body straight to my last resting-place.

Are not the days of my life small in number? Let your eyes be turned away from me, so that I may have a little pleasure,

Before I go to the place from which I will not come back, to the land where all is dark and black,

A land of thick dark, without order, where the very light is dark.

Job 11


Job Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 10

The Book of Job

Return to Index

Chapter 11

Then Zophar the Naamathite made answer and said,

Are all these words to go unanswered? and is a man seen to be right because he is full of talk?

Are your words of pride to make men keep quiet? and are you to make sport, with no one to put you to shame?

You may say, My way is clean, and I am free from sin in your eyes.

But if only God would take up the word, opening his lips in argument with you;

And would make clear to you the secrets of wisdom, and the wonders of his purpose!

Are you able to take God's measure, to make discovery of the limits of the Ruler of all?

They are higher than heaven; what is there for you to do? deeper than the underworld, and outside your knowledge;

Longer in measure than the earth, and wider than the sea.

If he goes on his way, shutting a man up and putting him to death, who may make him go back from his purpose?

For in his eyes men are as nothing; he sees evil and takes note of it.

And so a hollow-minded man will get wisdom, when a young ass of the field gets teaching.

But if you put your heart right, stretching out your hands to him;

If you put far away the evil of your hands, and let no wrongdoing have a place in your tent;

Then truly your face will be lifted up, with no mark of sin, and you will be fixed in your place without fear:

For your sorrow will go from your memory, like waters flowing away:

And your life will be brighter than day; though it is dark, it will become like the morning.

And you will be safe because there is hope; after looking round, you will take your rest in quiet;

Sleeping with no fear of danger; and men will be desiring to have grace in your eyes;

But the eyes of the evil-doers will be wasting away; their way of flight is gone, and their only hope is the taking of their last breath.

Job 12


Job Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 11

The Book of Job

Return to Index

Chapter 12

And Job made answer and said,

No doubt you have knowledge, and wisdom will come to an end with you.

But I have a mind as well as you; I am equal to you: yes, who has not knowledge of such things as these?

It seems that I am to be as one who is a cause of laughing to his neighbour, one who makes his prayer to God and is answered! the upright man who has done no wrong is to be made sport of!

In the thought of him who is in comfort there is no respect for one who is in trouble; such is the fate of those whose feet are slipping.

There is wealth in the tents of those who make destruction, and those by whom God is moved to wrath are safe; even those whose god is their strength.

But put now a question to the beasts, and get teaching from them; or to the birds of the heaven, and they will make it clear to you;

Or to the things which go flat on the earth, and they will give you wisdom; and the fishes of the sea will give you news of it.

Who does not see by all these that the hand of the Lord has done this?

In whose hand is the soul of every living thing, and the breath of all flesh of man.

Are not words tested by the ear, even as food is tasted by the mouth?

Old men have wisdom, and a long life gives knowledge.

With him there is wisdom and strength; power and knowledge are his.

Truly, there is no building up of what is pulled down by him; when a man is shut up by him, no one may let him loose.

Truly, he keeps back the waters and they are dry; he sends them out and the earth is overturned.

With him are strength and wise designs; he who is guided into error, together with his guide, are in his hands;

He takes away the wisdom of the wise guides, and makes judges foolish;

He undoes the chains of kings, and puts his band on them;

He makes priests prisoners, overturning those in safe positions;

He makes the words of responsible persons without effect, and takes away the good sense of the old;

He puts shame on chiefs, and takes away the power of the strong;

Uncovering deep things out of the dark, and making the deep shade bright;

Increasing nations, and sending destruction on them; making wide the lands of peoples, and then giving them up.

He takes away the wisdom of the rulers of the earth, and sends them wandering in a waste where there is no way.

They go feeling about in the dark without light, wandering without help like those overcome with wine.

Job 13


Job Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 12

The Book of Job

Return to Index

Chapter 13

Truly, my eye has seen all this, word of it has come to my ear, and I have knowledge of it.

The same things are in my mind as in yours; I am equal to you.

But I would have talk with the Ruler of all, and my desire is to have an argument with God.

But you put a false face on things; all your attempts to put things right are of no value.

If only you would keep quiet, it would be a sign of wisdom!

Give ear to the argument of my mouth, and take note of the words of my lips.

Will you say in God's name what is not right, and put false words into his mouth?

Will you have respect for God's person in this cause, and put yourselves forward as his supporters?

Will it be good for you to be searched out by him, or have you the thought that he may be guided into error like a man?

He will certainly put you right, if you have respect for persons in secret.

Will not his glory put you in fear, so that your hearts will be overcome before him?

Your wise sayings are only dust, and your strong places are only earth.

Keep quiet, and let me say what is in my mind, whatever may come to me.

I will take my flesh in my teeth, and put my life in my hand.

Truly, he will put an end to me; I have no hope; but I will not give way in argument before him;

And that will be my salvation, for an evil-doer would not come before him,

Give ear with care to my words, and keep what I say in your minds.

See now, I have put my cause in order, and I am certain that I will be seen to be right.

Is any one able to take up the argument against me? If so, I would keep quiet and give up my breath.

Only two things do not do to me, then I will come before your face:

Take your hand far away from me; and let me not be overcome by fear of you.

Then at the sound of your voice I will give answer; or let me put forward my cause for you to give me an answer.

What is the number of my evil-doings and my sins? give me knowledge of them.

Why is your face veiled from me, as if I was numbered among your haters?

Will you be hard on a leaf in flight before the wind? will you make a dry stem go more quickly on its way?

For you put bitter things on record against me, and send punishment on me for the sins of my early years;

And you put chains on my feet, watching all my ways, and making a limit for my steps;

Though a man comes to nothing like a bit of dead wood, or like a robe which has become food for the worm.

Job 14


Job Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 13

The Book of Job

Return to Index

Chapter 14

As for man, the son of woman, his days are short and full of trouble.

He comes out like a flower, and is cut down: he goes in flight like a shade, and is never seen again.

Is it on such a one as this that your eyes are fixed, with the purpose of judging him?

If only a clean thing might come out of an unclean! But it is not possible.

If his days are ordered, and you have knowledge of the number of his months, having given him a fixed limit past which he may not go;

Let your eyes be turned away from him, and take your hand from him, so that he may have pleasure at the end of his day, like a servant working for payment.

For there is hope of a tree; if it is cut down, it will come to life again, and its branches will not come to an end.

Though its root may be old in the earth, and its cut-off end may be dead in the dust;

Still, at the smell of water, it will make buds, and put out branches like a young plant.

But man comes to his death and is gone: he gives up his spirit, and where is he?

The waters go from a pool, and a river becomes waste and dry;

So man goes down to his last resting-place and comes not again: till the heavens come to an end, they will not be awake or come out of their sleep.

If only you would keep me safe in the underworld, putting me in a secret place till your wrath is past, giving me a fixed time when I might come to your memory again!

If death takes a man, will he come to life again? All the days of my trouble I would be waiting, till the time came for me to be free.

At the sound of your voice I would give an answer, and you would have a desire for the work of your hands.

For now my steps are numbered by you, and my sin is not overlooked.

My wrongdoing is corded up in a bag, and my sin is shut up safe.

But truly a mountain falling comes to dust, and a rock is moved from its place;

The stones are crushed small by the force of the waters; the dust of the earth is washed away by their overflowing: and so you put an end to the hope of man.

You overcome him for ever, and he is gone; his face is changed in death, and you send him away.

His sons come to honour, and he has no knowledge of it; they are made low, but he is not conscious of it.

Only his flesh still has pain, and his soul is sad.

Job 15


Job Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 14

The Book of Job

Return to Index

Chapter 15

And Eliphaz the Temanite made answer and said,

Will a wise man make answer with knowledge of no value, or will he give birth to the east wind?

Will he make arguments with words in which is no profit, and with sayings which have no value?

Truly, you make the fear of God without effect, so that the time of quiet worship before God is made less by your outcry.

For your mouth is guided by your sin, and you have taken the tongue of the false for yourself.

It is by your mouth, even yours, that you are judged to be in the wrong, and not by me; and your lips give witness against you.

Were you the first man to come into the world? or did you come into being before the hills?

Were you present at the secret meeting of God? and have you taken all wisdom for yourself?

What knowledge have you which we have not? is there anything in your mind which is not in ours?

With us are men who are grey-haired and full of years, much older than your father.

Are the comforts of God not enough for you, and the gentle word which was said to you?

Why is your heart uncontrolled, and why are your eyes lifted up;

So that you are turning your spirit against God, and letting such words go out of your mouth?

What is man, that he may be clean? and how may the son of woman be upright?

Truly, he puts no faith in his holy ones, and the heavens are not clean in his eyes;

How much less one who is disgusting and unclean, a man who takes in evil like water!

Take note and give ear to my words; and I will say what I have seen:

(The things which wise men have got from their fathers, and have not kept secret from us;

For only to them was the land given, and no strange people were among them:)

The evil man is in pain all his days, and the number of the years stored up for the cruel is small.

A sound of fear is in his ears; in time of peace destruction will come on him:

He has no hope of coming safe out of the dark, and his fate will be the sword;

He is wandering about in search of bread, saying, Where is it? and he is certain that the day of trouble is ready for him:

He is greatly in fear of the dark day, trouble and pain overcome him:

Because his hand is stretched out against God, and his heart is lifted up against the Ruler of all,

Running against him like a man of war, covered by his thick breastplate; even like a king ready for the fight,

Because his face is covered with fat, and his body has become thick;

And he has made his resting-place in the towns which have been pulled down, in houses where no man had a right to be, whose fate was to become masses of broken walls.

He does not get wealth for himself, and is unable to keep what he has got; the heads of his grain are not bent down to the earth.

He does not come out of the dark; his branches are burned by the flame, and the wind takes away his bud.

Let him not put his hope in what is false, falling into error: for he will get deceit as his reward.

His branch is cut off before its time, and his leaf is no longer green.

He is like a vine whose grapes do not come to full growth, or an olive-tree dropping its flowers.

For the band of the evil-doers gives no fruit, and the tents of those who give wrong decisions for reward are burned with fire.

Evil has made them with child, and they give birth to trouble; and the fruit of their body is shame for themselves.

Job 16


Job Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 15

The Book of Job

Return to Index

Chapter 16

And Job made answer and said,

Such things have frequently come to my ears: you are comforters who only give trouble.

May words which are like the wind be stopped? or what is troubling you to make answer to them?

It would not be hard for me to say such things if your souls were in my soul's place; joining words together against you, and shaking my head at you:

I might give you strength with my mouth, and not keep back the comfort of my lips.

If I say what is in my mind, my pain becomes no less: and if I keep quiet, how much of it goes from me?

But now he has overcome me with weariness and fear, and I am in the grip of all my trouble.

It has come up as a witness against me, and the wasting of my flesh makes answer to my face.

I am broken by his wrath, and his hate has gone after me; he has made his teeth sharp against me: my haters are looking on me with cruel eyes;

Their mouths are open wide against me; the blows of his bitter words are falling on my face; all of them come together in a mass against me.

God gives me over to the power of sinners, sending me violently into the hands of evil-doers.

I was in comfort, but I have been broken up by his hands; he has taken me by the neck, shaking me to bits; he has put me up as a mark for his arrows.

His bowmen come round about me; their arrows go through my body without mercy; my life is drained out on the earth.

I am broken with wound after wound; he comes rushing on me like a man of war.

I have made haircloth the clothing of my skin, and my horn is rolled in the dust.

My face is red with weeping, and my eyes are becoming dark;

Though my hands have done no violent acts, and my prayer is clean.

O earth, let not my blood be covered, and let my cry have no resting-place!

Even now my witness is in heaven, and the supporter of my cause is on high.

My friends make sport of me; to God my eyes are weeping,

So that he may give decision for a man in his cause with God, and between a son of man and his neighbour.

For in a short time I will take the journey from which I will not come back.

Job 17


Job Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 16

The Book of Job

Return to Index

Chapter 17

My spirit is broken, my days are ended, the last resting-place is ready for me.

Truly, those who make sport of me are round about me, and my eyes become dark because of their bitter laughing.

Be pleased, now, to be responsible for me to yourself; for there is no other who will put his hand in mine.

You have kept their hearts from wisdom: for this cause you will not give them honour.

As for him who is false to his friend for a reward, light will be cut off from the eyes of his children.

He has made me a word of shame to the peoples; I have become a mark for their sport.

My eyes have become dark because of my pain, and all my body is wasted to a shade.

The upright are surprised at this, and he who has done no wrong is troubled because of the evil-doers.

Still the upright keeps on his way, and he who has clean hands gets new strength.

But come back, now, all of you, come; and I will not see a wise man among you.

My days are past, my purposes are broken off, even the desires of my heart.

They are changing night into day; they say, The light is near the dark.

If I am waiting for the underworld as my house, if I have made my bed in the dark;

If I say to the earth, You are my father; and to the worm, My mother and my sister;

Where then is my hope? and who will see my desire?

Will they go down with me into the underworld? Will we go down together into the dust?

Job 18


Job Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 17

The Book of Job

Return to Index

Chapter 18

Then Bildad the Shuhite made answer and said,

How long will it be before you have done talking? Get wisdom, and then we will say what is in our minds.

Why do we seem as beasts in your eyes, and as completely without knowledge?

But come back, now, come: you who are wounding yourself in your passion, will the earth be given up because of you, or a rock be moved out of its place?

For the light of the sinner is put out, and the flame of his fire is not shining.

The light is dark in his tent, and the light shining over him is put out.

The steps of his strength become short, and by his design destruction overtakes him.

His feet take him into the net, and he goes walking into the cords.

His foot is taken in the net; he comes into its grip.

The twisted cord is put secretly in the earth to take him, and the cord is placed in his way.

He is overcome by fears on every side, they go after him at every step.

His strength is made feeble for need of food, and destruction is waiting for his falling footstep.

His skin is wasted by disease, and his body is food for the worst of diseases.

He is pulled out of his tent where he was safe, and he is taken away to the king of fears.

In his tent will be seen that which is not his, burning stone is dropped on his house.

Under the earth his roots are dry, and over it his branch is cut off.

His memory is gone from the earth, and in the open country there is no knowledge of his name.

He is sent away from the light into the dark; he is forced out of the world.

He has no offspring or family among his people, and in his living-place there is no one of his name.

At his fate those of the west are shocked, and those of the east are overcome with fear.

Truly, these are the houses of the sinner, and this is the place of him who has no knowledge of God.

Job 19


Job Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 18

The Book of Job

Return to Index

Chapter 19

And Job made answer and said,

How long will you make my life bitter, crushing me with words?

Ten times now you have made sport of me; it gives you no sense of shame to do me wrong.

And, truly, if I have been in error, the effect of my error is only on myself.

If you make yourselves great against me, using my punishment as an argument against me,

Be certain that it is God who has done me wrong, and has taken me in his net.

Truly, I make an outcry against the violent man, but there is no answer: I give a cry for help, but no one takes up my cause.

My way is walled up by him so that I may not go by: he has made my roads dark.

He has put off my glory from me, and taken the crown from my head.

I am broken down by him on every side, and I am gone; my hope is uprooted like a tree.

His wrath is burning against me, and I am to him as one of his haters.

His armies come on together, they make their road high against me, and put up their tents round mine.

He has taken my brothers far away from me; they have seen my fate and have become strange to me.

My relations and my near friends have given me up, and those living in my house have put me out of their minds.

I am strange to my women-servants, and seem to them as one from another country.

At my cry my servant gives me no answer, and I have to make a prayer to him.

My breath is strange to my wife, and I am disgusting to the offspring of my mother's body.

Even young children have no respect for me; when I get up their backs are turned on me.

All the men of my circle keep away from me; and those dear to me are turned against me.

My bones are joined to my skin, and I have got away with my flesh in my teeth.

Have pity on me, have pity on me, O my friends! for the hand of God is on me.

Why are you cruel to me, like God, for ever saying evil against me?

If only my words might be recorded! if they might be put in writing in a book!

And with an iron pen and lead be cut into the rock for ever!

But I am certain that he who will take up my cause is living, and that in time to come he will take his place on the dust;

And ... without my flesh I will see God;

Whom I will see on my side, and not as one strange to me. My heart is broken with desire.

If you say, How cruel we will be to him! because the root of sin is clearly in him:

Be in fear of the sword, for the sword is the punishment for such things, so that you may be certain that there is a judge.

Job 20


Job Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 19

The Book of Job

Return to Index

Chapter 20

Then Zophar the Naamathite made answer and said,

For this cause my thoughts are troubling me and driving me on.

I have to give ear to arguments which put me to shame, and your answers to me are wind without wisdom.

Have you knowledge of this from early times, when man was placed on the earth,

That the pride of the sinner is short, and the joy of the evil-doer but for a minute?

Though he is lifted up to the heavens, and his head goes up to the clouds;

Like the waste from his body he comes to an end for ever: those who have seen him say, Where is he?

He is gone like a dream, and is not seen again; he goes in flight like a vision of the night.

The eye which saw him sees him no longer; and his place has no more knowledge of him.

His children are hoping that the poor will be kind to them, and his hands give back his wealth.

His bones are full of young strength, but it will go down with him into the dust.

Though evil-doing is sweet in his mouth, and he keeps it secretly under his tongue;

Though he takes care of it, and does not let it go, but keeps it still in his mouth;

His food becomes bitter in his stomach; the poison of snakes is inside him.

He takes down wealth as food, and sends it up again; it is forced out of his stomach by God.

He takes the poison of snakes into his mouth, the tongue of the snake is the cause of his death.

Let him not see the rivers of oil, the streams of honey and milk.

He is forced to give back the fruit of his work, and may not take it for food; he has no joy in the profit of his trading.

Because he has been cruel to the poor, turning away from them in their trouble; because he has taken a house by force which he did not put up;

There is no peace for him in his wealth, and no salvation for him in those things in which he took delight.

He had never enough for his desire; for this cause his well-being will quickly come to an end.

Even when his wealth is great, he is full of care, for the hand of everyone who is in trouble is turned against him.

God gives him his desire, and sends the heat of his wrath on him, making it come down on him like rain.

He may go in flight from the iron spear, but the arrow from the bow of brass will go through him;

He is pulling it out, and it comes out of his back; and its shining point comes out of his side; he is overcome by fears.

All his wealth is stored up for the dark: a fire not made by man sends destruction on him, and on everything in his tent.

The heavens make clear his sin, and the earth gives witness against him.

The produce of his house is taken away into another country, like things given into the hands of others in the day of wrath.

This is the reward of the evil man, and the heritage given to him by God.

Job 21


Job Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 20

The Book of Job

Return to Index

Chapter 21

Then Job made answer and said,

Give attention with care to my words; and let this be your comfort.

Let me say what is in my mind, and after that, go on making sport of me.

As for me, is my outcry against man? is it then to be wondered at if my spirit is troubled?

Take note of me and be full of wonder, put your hand on your mouth.

At the very thought of it my flesh is shaking with fear.

Why is life given to the evil-doers? why do they become old and strong in power?

Their children are ever with them, and their offspring before their eyes.

Their houses are free from fear, and the rod of God does not come on them.

Their ox is ready at all times to give seed; their cow gives birth, without dropping her young.

They send out their young ones like a flock, and their children have pleasure in the dance,

They make songs to the instruments of music, and are glad at the sound of the pipe.

Their days come to an end without trouble, and suddenly they go down to the underworld.

Though they said to God, Go away from us, for we have no desire for the knowledge of your ways.

What is the Ruler of all, that we may give him worship? and what profit is it to us to make prayer to him?

Truly, is not their well-being in their power? (The purpose of the evil-doers is far from me.)

How frequently is the light of the evil-doers put out, or does trouble come on them? how frequently does his wrath take them with cords?

How frequently are they as dry stems before the wind, or as grass taken away by the storm-wind?

You say, God keeps punishment stored up for his children. Let him send it on the man himself, so that he may have the punishment of it!

Let his eyes see his trouble, and let him be full of the wrath of the Ruler of all!

For what interest has he in his house after him, when the number of his months is ended?

Is anyone able to give teaching to God? for he is the judge of those who are on high.

One comes to his end in complete well-being, full of peace and quiet:

His buckets are full of milk, and there is no loss of strength in his bones.

And another comes to his end with a bitter soul, without ever tasting good.

Together they go down to the dust, and are covered by the worm.

See, I am conscious of your thoughts, and of your violent purposes against me;

For you say, Where is the house of the ruler, and where is the tent of the evil-doer?

Have you not put the question to the travellers, and do you not take note of their experience?

How the evil man goes free in the day of trouble, and has salvation in the day of wrath?

Who will make his way clear to his face? and if he has done a thing, who gives him punishment for it?

He is taken to his last resting-place, and keeps watch over it.

The earth of the valley covering his bones is sweet to him, and all men come after him, as there were unnumbered before him.

Why then do you give me comfort with words in which there is no profit, when you see that there is nothing in your answers but deceit?

Job 22


Job Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 21

The Book of Job

Return to Index

Chapter 22

Then Eliphaz the Temanite made answer and said,

Is it possible for a man to be of profit to God? No, for a man's wisdom is only of profit to himself.

Is it of any interest to the Ruler of all that you are upright? or is it of use to him that your ways are without sin?

Is it because you give him honour that he is sending punishment on you and is judging you?

Is not your evil-doing great? and there is no end to your sins.

For you have taken your brother's goods when he was not in your debt, and have taken away the clothing of those who have need of it.

You do not give water to the tired traveller, and from him who has no food you keep back bread.

For it was the man with power who had the land, and the man with an honoured name who was living in it.

You have sent widows away without hearing their cause, and you have taken away the support of the child who has no father.

For this cause nets are round your feet, and you are overcome with sudden fear.

Your light is made dark so that you are unable to see, and you are covered by a mass of waters.

Is not God as high as heaven? and see the stars, how high they are!

And you say, What knowledge has God? is he able to give decisions through the deep dark?

Thick clouds are covering him, so that he is unable to see; and he is walking on the arch of heaven.

Will you keep the old way by which evil men went?

Who were violently taken away before their time, who were overcome by the rush of waters:

Who said to God, Go away from us; and, What is the Ruler of all able to do to us?

Though he made their houses full of good things: but the purpose of the evil-doers is far from me!

The upright saw it and were glad: and those who had done no wrong made sport of them,

Saying, Truly, their substance is cut off, and their wealth is food for the fire.

Put yourself now in a right relation with him and be at peace: so will you do well in your undertakings.

Be pleased to take teaching from his mouth, and let his words be stored up in your heart.

If you come back to the Ruler of all, making yourself low before him; if you put evil far away from your tents;

And put your gold in the dust, even your gold of Ophir among the rocks of the valleys;

Then the Ruler of all will be your gold, and his teaching will be your silver;

For then you will have delight in the Ruler of all, and your face will be lifted up to God.

You will make your prayer to him, and be answered; and you will give effect to your oaths.

Your purposes will come about, and light will be shining on your ways.

For God makes low those whose hearts are lifted up, but he is a saviour to the poor in spirit.

He makes safe the man who is free from sin, and if your hands are clean, salvation will be yours.

Job 23


Job Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 22

The Book of Job

Return to Index

Chapter 23

And Job made answer and said,

Even today my outcry is bitter; his hand is hard on my sorrow.

If only I had knowledge of where he might be seen, so that I might come even to his seat!

I would put my cause in order before him, and my mouth would be full of arguments.

I would see what his answers would be, and have knowledge of what he would say to me.

Would he make use of his great power to overcome me? No, but he would give attention to me.

There an upright man might put his cause before him; and I would be free for ever from my judge.

See, I go forward, but he is not there; and back, but I do not see him;

I am looking for him on the left hand, but there is no sign of him; and turning to the right, I am not able to see him.

For he has knowledge of the way I take; after I have been tested I will come out like gold.

My feet have gone in his steps; I have kept in his way, without turning to one side or to the other.

I have never gone against the orders of his lips; the words of his mouth have been stored up in my heart.

But his purpose is fixed and there is no changing it; and he gives effect to the desire of his soul.

For what has been ordered for me by him will be gone through to the end: and his mind is full of such designs.

For this cause I am in fear before him, my thoughts of him overcome me.

For God has made my heart feeble, and my mind is troubled before the Ruler of all.

For I am overcome by the dark, and by the black night which is covering my face.

Job 24


Job Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 23

The Book of Job

Return to Index

Chapter 24

Why are times not stored up by the Ruler of all, and why do those who have knowledge of him not see his days?

The landmarks are changed by evil men, they violently take away flocks, together with their keepers.

They send away the ass of him who has no father, they take the widow's ox for debt.

The crushed are turned out of the way; all the poor of the earth go into a secret place together.

Like asses in the waste land they go out to their work, looking for food with care; from the waste land they get bread for their children.

They get mixed grain from the field, and they take away the late fruit from the vines of those who have wealth.

They take their rest at night without clothing, and have no cover in the cold.

They are wet with the rain of the mountains, and get into the cracks of the rock for cover.

The child without a father is forced from its mother's breast, and they take the young children of the poor for debt.

Others go about without clothing, and though they have no food, they get in the grain from the fields.

Between the lines of olive-trees they make oil; though they have no drink, they are crushing out the grapes.

From the town come sounds of pain from those who are near death, and the soul of the wounded is crying out for help; but God does not take note of their prayer.

Then there are those who are haters of the light, who have no knowledge of its ways, and do not go in them.

He who is purposing death gets up before day, so that he may put to death the poor and those in need.

And the man whose desire is for the wife of another is waiting for the evening, saying, No eye will see me; and he puts a cover on his face. And in the night the thief goes about;

In the dark he makes holes in the walls of houses: in the daytime they are shutting themselves up, they have no knowledge of the light.

For the middle of the night is as morning to them, they are not troubled by the fear of the dark.

They go quickly on the face of the waters; their heritage is cursed in the earth; the steps of the crusher of grapes are not turned to their vine-garden.

Snow waters become dry with the heat: so do sinners go down into the underworld.

The public place of his town has no more knowledge of him, and his name has gone from the memory of men: he is rooted up like a dead tree.

He is not kind to the widow, and he has no pity for her child.

But God by his power gives long life to the strong; he gets up again, though he has no hope of life.

He takes away his fear of danger and gives him support; and his eyes are on his ways.

For a short time they are lifted up; then they are gone; they are made low, they are pulled off like fruit, and like the heads of grain they are cut off.

And if it is not so, now, who will make it clear that my words are false, and that what I say is of no value?

Job 25


Job Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 24

The Book of Job

Return to Index

Chapter 25

Then Bildad the Shuhite made answer and said,

Rule and power are his; he makes peace in his high places.

Is it possible for his armies to be numbered? and on whom is not his light shining?

How then is it possible for man to be upright before God? or how may he be clean who is a son of woman?

See, even the moon is not bright, and the stars are not clean in his eyes:

How much less man who is an insect, and the son of man who is a worm!

Job 26


Job Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 25

The Book of Job

Return to Index

Chapter 26

Then Job made answer and said,

How have you given help to him who has no power! how have you been the salvation of the arm which has no strength!

How have you given teaching to him who has no wisdom, and fully made clear true knowledge!

To whom have your words been said? and whose spirit came out from you?

The shades in the underworld are shaking; the waters and those living in them.

The underworld is uncovered before him, and Destruction has no veil.

By his hand the north is stretched out in space, and the earth is hanging on nothing.

By him the waters are shut up in his thick clouds, and the cloud does not give way under them.

By him the face of his high seat is veiled, and his cloud stretched out over it.

By him a circle is marked out on the face of the waters, to the limits of the light and the dark.

The pillars of heaven are shaking, and are overcome by his sharp words.

By his power the sea was made quiet; and by his wisdom Rahab was wounded.

By his wind the heavens become bright: by his hand the quickly moving snake was cut through.

See, these are only the outskirts of his ways; and how small is that which comes to our ears about him! But the thunder of his acts of power is outside all knowledge.

Job 27


Job Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 26

The Book of Job

Return to Index

Chapter 27

And Job again took up the word and said,

By the life of God, who has taken away my right; and of the Ruler of all, who has made my soul bitter;

(For all my breath is still in me, and the spirit of God is my life;)

Truly, there is no deceit in my lips, and my tongue does not say what is false.

Let it be far from me! I will certainly not say that you are right! I will come to death before I give up my righteousness.

I will keep it safe, and will not let it go: my heart has nothing to say against any part of my life.

Let my hater be like the evil man, and let him who comes against me be as the sinner.

For what is the hope of the sinner when he is cut off, when God takes back his soul?

Will his cry come to the ears of God when he is in trouble?

Will he take delight in the Ruler of all, and make his prayer to God at all times?

I will give you teaching about the hand of God; I will not keep secret from you what is in the mind of the Ruler of all.

Truly, you have all seen it yourselves; why then have you become completely foolish?

This is the punishment of the evil-doer from God, and the heritage given to the cruel by the Ruler of all.

If his children are increased, it is for the sword; and his offspring have not enough bread.

When those of his house who are still living come to their end by disease, they are not put into the earth, and their widows are not weeping for them.

Though he may get silver together like dust, and make ready great stores of clothing;

He may get them ready, but the upright will put them on, and he who is free from sin will take the silver for a heritage.

His house has no more strength than a spider's thread, or a watchman's tent.

He goes to rest full of wealth, but does so for the last time: on opening his eyes, he sees it there no longer.

Fears overtake him like rushing waters; in the night the storm-wind takes him away.

The east wind takes him up and he is gone; he is forced violently out of his place.

God sends his arrows against him without mercy; he goes in flight before his hand.

Men make signs of joy because of him, driving him from his place with sounds of hissing.

Job 28


Job Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 27

The Book of Job

Return to Index

Chapter 28

Truly there is a mine for silver, and a place where gold is washed out.

Iron is taken out of the earth, and stone is changed into brass by the fire.

Man puts an end to the dark, searching out to the farthest limit the stones of the deep places of the dark.

He makes a deep mine far away from those living in the light of day; when they go about on the earth, they have no knowledge of those who are under them, who are hanging far from men, twisting from side to side on a cord.

As for the earth, bread comes out of it; but under its face it is turned up as if by fire.

Its stones are the place of sapphires, and it has dust of gold.

No bird has knowledge of it, and the hawk's eye has never seen it.

The great beasts have not gone over it, and the cruel lion has not taken that way.

Man puts out his hand on the hard rock, overturning mountains by the roots.

He makes deep ways, cut through the rock, and his eye sees everything of value.

He keeps back the streams from flowing, and makes the secret things come out into the light.

But where may wisdom be seen? and where is the resting-place of knowledge?

Man has not seen the way to it, and it is not in the land of the living.

The deep waters say, It is not in me: and the sea says, It is not with me.

Gold may not be given for it, or a weight of silver in payment for it.

It may not be valued with the gold of Ophir, with the onyx of great price, or the sapphire.

Gold and glass are not equal to it in price, and it may not be exchanged for jewels of the best gold.

There is no need to say anything about coral or crystal; and the value of wisdom is greater than that of pearls.

The topaz of Ethiopia is not equal to it, and it may not be valued with the best gold.

From where then does wisdom come, and where is the resting-place of knowledge?

For it is kept secret from the eyes of all living, unseen by the birds of the air.

Destruction and Death say, We have only had word of it with our ears.

God has knowledge of the way to it, and of its resting-place;

For his eyes go to the ends of the earth, and he sees everything under heaven.

When he made a weight for the wind, measuring out the waters;

When he made a law for the rain, and a way for the thunder-flames;

Then he saw it, and put it on record; he gave it its fixed form, searching it out completely.

And he said to man, Truly the fear of the Lord is wisdom, and to keep from evil is the way to knowledge.

Job 29


Job Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 28

The Book of Job

Return to Index

Chapter 29

And Job again took up the word and said,

If only I might again be as I was in the months which are past, in the days when God was watching over me!

When his light was shining over my head, and when I went through the dark by his light.

As I was in my flowering years, when my tent was covered by the hand of God;

While the Ruler of all was still with me, and my children were round me;

When my steps were washed with milk, and rivers of oil were flowing out of the rock for me.

When I went out of my door to go up to the town, and took my seat in the public place,

The young men saw me, and went away, and the old men got up from their seats;

The rulers kept quiet, and put their hands on their mouths;

The chiefs kept back their words, and their tongues were joined to the roofs of their mouths.

For when it came to their ears, men said that I was truly happy; and when their eyes saw, they gave witness to me;

For I was a saviour to the poor when he was crying for help, to the child with no father, and to him who had no supporter.

The blessing of him who was near to destruction came on me, and I put a song of joy into the widow's heart.

I put on righteousness as my clothing, and was full of it; right decisions were to me a robe and a head-dress.

I was eyes to the blind, and feet to him who had no power of walking.

I was a father to the poor, searching out the cause of him who was strange to me.

By me the great teeth of the evil-doer were broken, and I made him give up what he had violently taken away.

Then I said, I will come to my end with my children round me, my days will be as the sand in number;

My root will be open to the waters, and the night mist will be on my branches,

My glory will be ever new, and my bow will be readily bent in my hand.

Men gave ear to me, waiting and keeping quiet for my suggestions.

After I had said what was in my mind, they were quiet and let my words go deep into their hearts;

They were waiting for me as for the rain, opening their mouths wide as for the spring rains.

I was laughing at them when they had no hope, and the light of my face was never clouded by their fear.

I took my place as a chief, guiding them on their way, and I was as a king among his army. ...

Job 30


Job Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 29

The Book of Job

Return to Index

Chapter 30

But now those who are younger than I make sport of me; those whose fathers I would not have put with the dogs of my flocks.

Of what use is the strength of their hands to me? all force is gone from them.

They are wasted for need of food, biting the dry earth; their only hope of life is in the waste land.

They are pulling off the salt leaves from the brushwood, and making a meal of roots.

They are sent out from among their townsmen, men are crying after them as thieves

They have to get a resting-place in the hollows of the valleys, in holes of the earth and rocks.

They make noises like asses among the brushwood; they get together under the thorns.

They are sons of shame, and of men without a name, who have been forced out of the land.

And now I have become their song, and I am a word of shame to them.

I am disgusting to them; they keep away from me, and put marks of shame on me.

For he has made loose the cord of my bow, and put me to shame; he has sent down my flag to the earth before me.

The lines of his men of war put themselves in order, and make high their ways of destruction against me:

They have made waste my roads, with a view to my destruction; his bowmen come round about me;

As through a wide broken place in the wall they come on, I am overturned by the shock of their attack.

Fears have come on me; my hope is gone like the wind, and my well-being like a cloud.

But now my soul is turned to water in me, days of trouble overtake me:

The flesh is gone from my bones, and they give me no rest; there is no end to my pains.

With great force he takes a grip of my clothing, pulling me by the neck of my coat.

Truly God has made me low, even to the earth, and I have become like dust.

You give no answer to my cry, and take no note of my prayer.

You have become cruel to me; the strength of your hand is hard on me.

Lifting me up, you make me go on the wings of the wind; I am broken up by the storm.

For I am certain that you will send me back to death, and to the meeting-place ordered for all living.

Has not my hand been stretched out in help to the poor? have I not been a saviour to him in his trouble?

Have I not been weeping for the crushed? and was not my soul sad for him who was in need?

For I was looking for good, and evil came; I was waiting for light, and it became dark.

My feelings are strongly moved, and give me no rest; days of trouble have overtaken me.

I go about in dark clothing, uncomforted; I get up in the public place, crying out for help.

I have become a brother to the jackals, and go about in the company of ostriches.

My skin is black and dropping off me; and my bones are burning with the heat of my disease.

And my music has been turned to sorrow, and the sound of my pipe into the noise of weeping.

Job 31


Job Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 30

The Book of Job

Return to Index

Chapter 31

I made an agreement with my eyes; how then might my eyes be looking on a virgin?

For what is God's reward from on high, or the heritage given by the Ruler of all from heaven?

Is it not trouble for the sinner, and destruction for the evil-doers?

Does he not see my ways, and are not my steps all numbered?

If I have gone in false ways, or my foot has been quick in working deceit;

(Let me be measured in upright scales, and let God see my righteousness:)

If my steps have been turned out of the way, or if my heart went after my eyes, or if the property of another is in my hands;

Let me put seed in the earth for another to have the fruit of it, and let my produce be uprooted.

If my heart went after another man's wife, or if I was waiting secretly at my neighbour's door;

Then let my wife give pleasure to another man and let others make use of her body.

For that would be a crime; it would be an act for which punishment would be measured out by the judges:

It would be a fire burning even to destruction, and taking away all my produce.

If I did wrong in the cause of my man-servant, or my woman-servant, when they went to law with me;

What then will I do when God comes as my judge? and what answer may I give to his questions?

Did not God make him as well as me? did he not give us life in our mothers' bodies?

If I kept back the desire of the poor; if the widow's eye was looking for help to no purpose;

If I kept my food for myself, and did not give some of it to the child with no father;

(For I was cared for by God as by a father from my earliest days; he was my guide from the body of my mother;)

If I saw one near to death for need of clothing, and that the poor had nothing covering him;

If his back did not give me a blessing, and the wool of my sheep did not make him warm;

If my hand had been lifted up against him who had done no wrong, when I saw that I was supported by the judges;

May my arm be pulled from my body, and be broken from its base.

For the fear of God kept me back, and because of his power I might not do such things.

If I made gold my hope, or if I ever said to the best gold, I have put my faith in you;

If I was glad because my wealth was great, and because my hand had got together a great store;

If, when I saw the sun shining, and the moon moving on its bright way,

A secret feeling of worship came into my heart, and my hand gave kisses from my mouth;

That would have been another sin to be rewarded with punishment by the judges; for I would have been false to God on high.

If I was glad at the trouble of my hater, and gave cries of joy when evil overtook him;

(For I did not let my mouth give way to sin, in putting a curse on his life;)

If the men of my tent did not say, Who has not had full measure of his meat?

The traveller did not take his night's rest in the street, and my doors were open to anyone on a journey;

If I kept my evil doings covered, and my sin in the secret of my breast,

For fear of the great body of people, or for fear that families might make sport of me, so that I kept quiet, and did not go out of my door;

If only God would give ear to me, and the Ruler of all would give me an answer! or if what he has against me had been put in writing!

Truly I would take up the book in my hands; it would be to me as a crown;

I would make clear the number of my steps, I would put it before him like a prince! The words of Job are ended.

If my land has made an outcry against me, or the ploughed earth has been in sorrow;

If I have taken its produce without payment, causing the death of its owners;

Then in place of grain let thorns come up, and in place of barley evil-smelling plants.

Job 32


Job Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 31

The Book of Job

Return to Index

Chapter 32

So these three men gave no more answers to Job, because he seemed to himself to be right.

And Elihu, the son of Barachel the Buzite, of the family of Ram, was angry, burning with wrath against Job, because he seemed to himself more right than God;

And he was angry with his three friends, because they had been unable to give him an answer, and had not made Job's sin clear.

Now Elihu had kept quiet while Job was talking, because they were older than he;

And when Elihu saw that there was no answer in the mouth of the three men, he was very angry.

And Elihu, the son of Barachel the Buzite, made answer and said, I am young, and you are very old, so I was in fear, and kept myself from putting my knowledge before you.

I said to myself, It is right for the old to say what is in their minds, and for those who are far on in years to give out wisdom.

But truly it is the spirit in man, even the breath of the Ruler of all, which gives them knowledge.

It is not the old who are wise, and those who are full of years have not the knowledge of what is right.

So I say, Give ear to me, and I will put forward my knowledge.

I was waiting for your words, I was giving ear to your wise sayings; while you were searching out what to say,

I was taking note; and truly not one of you was able to make clear Job's error, or to give an answer to his words.

Take care that you do not say, Wisdom is here; God may overcome him, but not man.

I will not put forward words like these, or make use of your sayings in answer to him.

Fear has overcome them, they have no more answers to give; they have come to an end of words.

And am I to go on waiting while they have nothing to say? while they keep quiet and give no more answers?

I will give my answer; I will put forward my knowledge:

For I am full of words, I am unable to keep in my breath any longer:

My stomach is like wine which is unable to get out; like skins full of new wine, it is almost burst.

Let me say what is in my mind, so that I may get comfort; let me give answer with open mouth.

Let me not give respect to any man, or give names of honour to any living.

For I am not able to give names of honour to any man; and if I did, my Maker would quickly take me away.

Job 33


Job Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 32

The Book of Job

Return to Index

Chapter 33

And now, O Job, give ear to my words, and take note of all I say.

See, now my mouth is open, my tongue gives out words.

My heart is overflowing with knowledge, my lips say what is true.

The spirit of God has made me, and the breath of the Ruler of all gives me life.

If you are able, give me an answer; put your cause in order, and come forward.

See, I am the same as you are in the eyes of God; I was cut off from the same bit of wet earth.

Fear of me will not overcome you, and my hand will not be hard on you.

But you said in my hearing, and your voice came to my ears:

I am clean, without sin; I am washed, and there is no evil in me:

See, he is looking for something against me; in his eyes I am as one of his haters;

He puts chains on my feet; he is watching all my ways.

Truly, in saying this you are wrong; for God is greater than man.

Why do you put forward your cause against him, saying, He gives no answer to any of my words?

For God gives his word in one way, even in two, and man is not conscious of it:

In a dream, in a vision of the night, when deep sleep comes on men, while they take their rest on their beds;

Then he makes his secrets clear to men, so that they are full of fear at what they see;

In order that man may be turned from his evil works, and that pride may be taken away from him;

To keep back his soul from the underworld, and his life from destruction.

Pain is sent on him as a punishment, while he is on his bed; there is no end to the trouble in his bones;

He has no desire for food, and his soul is turned away from delicate meat;

His flesh is so wasted away, that it may not be seen, and his bones. ...

And his soul comes near to the underworld, and his life to the angels of death.

If now there may be an angel sent to him, one of the thousands which there are to be between him and God, and to make clear to man what is right for him;

And if he has mercy on him, and says, Let him not go down to the underworld, I have given the price for his life:

Then his flesh becomes young again, and he comes back to the days of his early strength;

He makes his prayer to God, and he has mercy on him; he sees God's face with cries of joy; he gives news of his righteousness to men;

He makes a song, saying, I did wrong, turning from the straight way, but he did not give me the reward of my sin.

He kept my soul from the underworld, and my life sees the light in full measure.

Truly, God does all these things to man, twice and three times,

Keeping back his soul from the underworld, so that he may see the light of life.

Take note O Job, give ear to me; keep quiet, while I say what is in my mind.

If you have anything to say, give me an answer; for it is my desire that you may be judged free from sin.

If not, give attention to me, and keep quiet, and I will give you wisdom.

Job 34


Job Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 33

The Book of Job

Return to Index

Chapter 34

And Elihu made answer and said,

Give ear, you wise, to my words; and you who have knowledge, give attention to me;

For words are tested by the ear, as food is tasted by the mouth.

Let us make the decision for ourselves as to what is right; let us have the knowledge among ourselves of what is good.

For Job has said, I am upright, and it is God who has taken away my right;

Though I am right, still I am in pain; my wound may not be made well, though I have done no wrong.

What man is like Job, a man who freely makes sport of God,

And goes in the company of evil-doers, walking in the way of sinners?

For he has said, It is no profit to a man to take delight in God.

Now then, you wise, take note; you men of knowledge, give ear to me. Let it be far from God to do evil, and from the Ruler of all to do wrong.

For he gives to every man the reward of his work, and sees that he gets the fruit of his ways.

Truly, God does not do evil, and the Ruler of all is not a false judge.

Who put the earth into his care, or made him responsible for the world?

If he made his spirit come back to him, taking his breath into himself again,

All flesh would come to an end together, and man would go back to the dust.

If you are wise, take note of this; give ear to the voice of my words.

How may a hater of right be a ruler? and will you say that the upright Ruler of all is evil?

He who says to a king, You are an evil-doer; and to rulers, You are sinners;

Who has no respect for rulers, and who gives no more attention to those who have wealth than to the poor, for they are all the work of his hands.

Suddenly they come to an end, even in the middle of the night: the blow comes on the men of wealth, and they are gone, and the strong are taken away without the hand of man.

For his eyes are on the ways of a man, and he sees all his steps.

There is no dark place, and no thick cloud, in which the workers of evil may take cover.

For he does not give man a fixed time to come before him to be judged.

He sends the strong to destruction without searching out their cause, and puts others in their place.

For he has knowledge of their works, overturning them in the night, so that they are crushed.

The evil-doers are broken by his wrath, he puts his hand on them with force before the eyes of all onlookers.

Because they did not go after him, and took no note of his ways,

So that the cry of the poor might come up to him, and the prayer of those in need come to his ears.

...

...

...

...

...

Men of knowledge, and all wise men, hearing me, will say,

Job's words do not come from knowledge; they are not the fruit of wisdom.

May Job be tested to the end, because his answers have been like those of evil men.

For in addition to his sin, he is uncontrolled in heart; before our eyes he makes sport of God, increasing his words against him.

Job 35


Job Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 34

The Book of Job

Return to Index

Chapter 35

And Elihu made answer and said,

Does it seem to you to be right, and righteousness before God, to say,

What profit is it to me, and how am I better off than if I had done wrong?

I will make answer to you and to your friends:

Let your eyes be turned to the heavens, and lifted up to see the skies; they are higher than you.

If you have done wrong, is he any the worse for it? and if your sins are great in number, what is it to him?

If you are upright, what do you give to him? or what does he take from your hand?

Your evil-doing may have an effect on a man like yourself, or your righteousness on a son of man.

Because the hand of the cruel is hard on them, men are making sounds of grief; they are crying out for help because of the arm of the strong.

But no one has said, Where is God my Maker, who gives songs in the night;

Who gives us more knowledge than the beasts of the earth, and makes us wiser than the birds of the heaven?

There they are crying out because of the pride of the evil-doers, but he gives them no answer.

But God will not give ear to what is false, or the Ruler of all take note of it;

How much less when you say that you do not see him; that the cause is before him, and you are waiting for him.

And now ... ;

And Job's mouth is open wide to give out what is of no profit, increasing words without knowledge.

Job 36


Job Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 35

The Book of Job

Return to Index

Chapter 36

And Elihu went on to say,

Give me a little more time, and I will make it clear to you; for I have still something to say for God.

I will get my knowledge from far, and I will give righteousness to my Maker.

For truly my words are not false; one who has all knowledge is talking with you.

Truly, God gives up the hard-hearted, and will not give life to the sinner.

His eyes are ever on the upright, and he gives to the crushed their right;

Lifting them up to the seat of kings, and making them safe for ever.

And if they have been prisoned in chains, and taken in cords of trouble,

Then he makes clear to them what they have done, even their evil works in which they have taken pride.

Their ear is open to his teaching, and he gives them orders so that their hearts may be turned from evil.

If they give ear to his voice, and do his word, then he gives them long life, and years full of pleasure.

But if not, they come to their end, and give up their breath without knowledge.

Those who have no fear of God keep wrath stored up in their hearts; they give no cry for help when they are made prisoners.

They come to their end while they are still young, their life is short like that of those who are used for sex purposes in the worship of their gods.

He makes the wrong done to the poor the way of their salvation, opening their ears by their trouble.

...

...

...

...

...

Take care not to be turned to sin, for you have taken evil for your part in place of sorrow.

Truly God is lifted up in strength; who is a ruler like him?

Who ever gave orders to him, or said to him, You have done wrong?

See that you give praise to his work, about which men make songs.

All people are looking on it; man sees it from far.

Truly, God is great, greater than all our knowledge; the number of his years may not be searched out.

For he takes up the drops from the sea; he sends them through his mist as rain,

Flowing down from the sky, and dropping on the peoples.

And who has knowledge of how the clouds are stretched out, or of the thunders of his tent?

See, he is stretching out his mist, covering the tops of the mountains with it.

For by these he gives food to the peoples, and bread in full measure.

He takes the light in his hands, sending it against the mark.

The thunder makes clear his passion, and the storm gives news of his wrath.

Job 37


Job Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 36

The Book of Job

Return to Index

Chapter 37

At this my heart is shaking; it is moved out of its place.

Give ear to the rolling noise of his voice; to the hollow sound which goes out of his mouth.

He sends it out through all the heaven, and his thunder-flame to the ends of the earth.

After it a voice is sounding, thundering out the word of his power; he does not keep back his thunder-flames; from his mouth his voice is sounding.

He does wonders, more than may be searched out; great things of which we have no knowledge;

For he says to the snow, Make the earth wet; and to the rain-storm, Come down.

He puts an end to the work of every man, so that all may see his work.

Then the beasts go into their holes, and take their rest.

Out of its place comes the storm-wind, and the cold out of its store-houses.

By the breath of God ice is made, and the wide waters are shut in.

The thick cloud is weighted with thunder-flame, and the cloud sends out its light;

And it goes this way and that, round about, turning itself by his guiding, to do whatever he gives orders to be done, on the face of his world of men,

For a rod, or for a curse, or for mercy, causing it to come on the mark.

Give ear to this, O Job, and keep quiet in your place; and take note of the wonders worked by God.

Have you knowledge of God's ordering of his works, how he makes the light of his cloud to be seen?

Have you knowledge of the balancings of the clouds, the wonders of him who has all wisdom?

You, whose clothing is warm, when the earth is quiet because of the south wind,

Will you, with him, make the skies smooth, and strong as a polished looking-glass?

Make clear to me what we are to say to him; we are unable to put our cause before him, because of the dark.

How may he have knowledge of my desire for talk with him? or did any man ever say, May destruction come on me?

And now the light is not seen, for it is dark because of the clouds; but a wind comes, clearing them away.

A bright light comes out of the north; God's glory is greatly to be feared.

There is no searching out of the Ruler of all: his strength and his judging are great; he is full of righteousness, doing no wrong.

For this cause men go in fear of him; he has no respect for any who are wise in heart.

Job 38


Job Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 37

The Book of Job

Return to Index

Chapter 38

And the Lord made answer to Job out of the storm-wind, and said,

Who is this who makes the purpose of God dark by words without knowledge?

Get your strength together like a man of war; I will put questions to you, and you will give me the answers.

Where were you when I put the earth on its base? Say, if you have knowledge.

By whom were its measures fixed? Say, if you have wisdom; or by whom was the line stretched out over it?

On what were its pillars based, or who put down its angle-stone,

When the morning stars made songs together, and all the sons of the gods gave cries of joy?

Or where were you when the sea came to birth, pushing out from its secret place;

When I made the cloud its robe, and put thick clouds as bands round it,

Ordering a fixed limit for it, with locks and doors;

And said, So far you may come, and no farther; and here the pride of your waves will be stopped?

Have you, from your earliest days, given orders to the morning, or made the dawn conscious of its place;

So that it might take a grip of the skirts of the earth, shaking all the evil-doers out of it?

It is changed like wet earth under a stamp, and is coloured like a robe;

And from the evil-doers their light is kept back, and the arm of pride is broken.

Have you come into the springs of the sea, walking in the secret places of the deep?

Have the doors of death been open to you, or have the door-keepers of the dark ever seen you?

Have you taken note of the wide limits of the earth? Say, if you have knowledge of it all.

Which is the way to the resting-place of the light, and where is the store-house of the dark;

So that you might take it to its limit, guiding it to its house?

No doubt you have knowledge of it, for then you had come to birth, and the number of your days is great.

Have you come into the secret place of snow, or have you seen the store-houses of the ice-drops,

Which I have kept for the time of trouble, for the day of war and fighting?

Which is the way to the place where the wind is measured out, and the east wind sent out over the earth?

By whom has the way been cut for the flowing of the rain, and the flaming of the thunder;

Causing rain to come on a land where no man is living, on the waste land which has no people;

To give water to the land where there is waste and destruction, and to make the dry land green with young grass?

Has the rain a father? or who gave birth to the drops of night mist?

Out of whose body came the ice? and who gave birth to the cold mist of heaven?

The waters are joined together, hard as a stone, and the face of the deep is covered.

Are the bands of the Pleiades fixed by you, or are the cords of Orion made loose?

Do you make Mazzaroth come out in its right time, or are the Bear and its children guided by you?

Have you knowledge of the laws of the heavens? did you give them rule over the earth?

Is your voice sent up to the cloud, so that you may be covered by the weight of waters?

Do you send out the thunder-flames, so that they may go, and say to you, Here we are?

Who has put wisdom in the high clouds, or given knowledge to the lights of the north?

By whose wisdom are the clouds numbered, or the water-skins of the heavens turned to the earth,

When the earth becomes hard as metal, and is joined together in masses?

Do you go after food for the she-lion, or get meat so that the young lions may have enough,

When they are stretched out in their holes, and are waiting in the brushwood?

Who gives in the evening the meat he is searching for, when his young ones are crying to God; when the young lions with loud noise go wandering after their food?

Job 39


Job Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 38

The Book of Job

Return to Index

Chapter 39

Have you knowledge of the rock-goats? or do you see the roes giving birth to their young?

Is the number of their months fixed by you? or is the time when they give birth ordered by you?

They are bent down, they give birth to their young, they let loose the fruit of their body.

Their young ones are strong, living in the open country; they go out and do not come back again.

Who has let the ass of the fields go free? or made loose the bands of the loud-voiced beast?

To whom I have given the waste land for a heritage, and the salt land as a living-place.

He makes sport of the noise of the town; the voice of the driver does not come to his ears;

He goes looking for his grass-lands in the mountains, searching out every green thing.

Will the ox of the mountains be your servant? or is his night's resting-place by your food-store?

Will he be pulling your plough with cords, turning up the valleys after you?

Will you put your faith in him, because his strength is great? will you give the fruit of your work into his care?

Will you be looking for him to come back, and get in your seed to the crushing-floor?

Is the wing of the ostrich feeble, or is it because she has no feathers,

That she puts her eggs on the earth, warming them in the dust,

Without a thought that they may be crushed by the foot, and broken by the beasts of the field?

She is cruel to her young ones, as if they were not hers; her work is to no purpose; she has no fear.

For God has taken wisdom from her mind, and given her no measure of knowledge.

When she is shaking her wings on high, she makes sport of the horse and of him who is seated on him.

Do you give strength to the horse? is it by your hand that his neck is clothed with power?

Is it through you that he is shaking like a locust, in the pride of his loud-sounding breath?

He is stamping with joy in the valley; he makes sport of fear.

In his strength he goes out against the arms of war, turning not away from the sword.

The bow is sounding against him; he sees the shining point of spear and arrow.

Shaking with passion, he is biting the earth; he is not able to keep quiet at the sound of the horn;

When it comes to his ears he says, Aha! He is smelling the fight from far off, and hearing the thunder of the captains, and the war-cries.

Is it through your knowledge that the hawk takes his flight, stretching out his wings to the south?

Or is it by your orders that the eagle goes up, and makes his resting-place on high?

On the rock is his house, and on the mountain-top his strong place.

From there he is watching for food; his eye sees it far off.

His young have blood for their drink, and where the dead bodies are, there is he to be seen.

Job 40


Job Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 39

The Book of Job

Return to Index

Chapter 40

Will he who is protesting give teaching to the Ruler of all? Let him who has arguments to put forward against God give an answer.

And Job said in answer to the Lord,

Truly, I am of no value; what answer may I give to you? I will put my hand on my mouth.

I have said once, and even twice, what was in my mind, but I will not do so again.

Then the Lord made answer to Job out of the storm-wind, and said,

Get your strength together like a man of war: I will put questions to you, and you will give me the answers.

Will you even make my right of no value? will you say that I am wrong in order to make clear that you are right?

Have you an arm like God? have you a voice of thunder like his?

Put on the ornaments of your pride; be clothed with glory and power:

Let your wrath be overflowing; let your eyes see all the sons of pride, and make them low.

Send destruction on all who are lifted up, pulling down the sinners from their places.

Let them be covered together in the dust; let their faces be dark in the secret place of the underworld.

Then I will give praise to you, saying that your right hand is able to give you salvation.

See now the Great Beast, whom I made, even as I made you; he takes grass for food, like the ox.

His strength is in his body, and his force in the muscles of his stomach.

His tail is curving like a cedar; the muscles of his legs are joined together.

His bones are pipes of brass, his legs are like rods of iron.

He is the chief of the ways of God, made by him for his pleasure.

He takes the produce of the mountains, where all the beasts of the field are at play.

He takes his rest under the trees of the river, and in the pool, under the shade of the water-plants.

He is covered by the branches of the trees; the grasses of the stream are round him.

Truly, if the river is overflowing, it gives him no cause for fear; he has no sense of danger, even if Jordan is rushing against his mouth.

Will anyone take him when he is on the watch, or put metal teeth through his nose?

Job 41


Job Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 40

The Book of Job

Return to Index

Chapter 41

Is it possible for Leviathan to be pulled out with a fish-hook, or for a hook to be put through the bone of his mouth?

Will you put a cord into his nose, or take him away with a cord round his tongue?

Will he make prayers to you, or say soft words to you?

Will he make an agreement with you, so that you may take him as a servant for ever?

Will you make sport with him, as with a bird? or put him in chains for your young women?

Will the fishermen make profit out of him? will they have him cut up for the traders?

Will you put sharp-pointed irons into his skin, or fish-spears into his head?

Only put your hand on him, and see what a fight you will have; you will not do it again!

Truly, the hope of his attacker is false; he is overcome even on seeing him!

He is so cruel that no one is ready to go against him. Who then is able to keep his place before me?

Who ever went against me, and got the better of me? There is no one under heaven!

I will not keep quiet about the parts of his body, or about his power, and the strength of his frame.

Who has ever taken off his outer skin? who may come inside his inner coat of iron?

Who has made open the doors of his face? Fear is round about his teeth.

His back is made of lines of plates, joined tight together, one against the other, like a stamp.

One is so near to the other that no air may come between them.

They take a grip of one another; they are joined together, so that they may not be parted.

His sneezings give out flames, and his eyes are like the eyes of the dawn.

Out of his mouth go burning lights, and flames of fire are jumping up.

Smoke comes out of his nose, like a pot boiling on the fire.

His breath puts fire to coals, and a flame goes out of his mouth.

Strength is in his neck, and fear goes dancing before him.

The plates of his flesh are joined together, fixed, and not to be moved.

His heart is as strong as a stone, hard as the lower crushing-stone.

When he gets ready for the fight, the strong are overcome with fear.

The sword may come near him but is not able to go through him; the spear, or the arrow, or the sharp-pointed iron.

Iron is to him as dry grass, and brass as soft wood.

The arrow is not able to put him to flight: stones are no more to him than dry stems.

A thick stick is no better than a leaf of grass, and he makes sport of the onrush of the spear.

Under him are sharp edges of broken pots: as if he was pulling a grain-crushing instrument over the wet earth.

The deep is boiling like a pot of spices, and the sea like a perfume-vessel.

After him his way is shining, so that the deep seems white.

On earth there is not another like him, who is made without fear.

Everything which is high goes in fear of him; he is king over all the sons of pride.

Job 42


Job Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 41

The Book of Job

Return to Index

Chapter 42

And Job said in answer to the Lord,

I see that you are able to do every thing, and to give effect to all your designs.

Who is this who makes dark the purpose of God by words without knowledge? For I have been talking without knowledge about wonders not to be searched out.

Give ear to me, and I will say what is in my mind; I will put questions to you, and you will give me the answers.

Word of you had come to my ears, but now my eye has seen you.

For this cause I give witness that what I said is false, and in sorrow I take my seat in the dust.

And it came about, after he had said these words to Job, that the Lord said to Eliphaz the Temanite, I am very angry with you and your two friends, because you have not said what is right about me, as my servant Job has.

And now, take seven oxen and seven sheep, and go to my servant Job, and give a burned offering for yourselves, and my servant Job will make prayer for you, that I may not send punishment on you; because you have not said what is right about me, as my servant Job has.

And Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite, went and did as the Lord had said. And the Lord gave ear to Job.

And the Lord made up to Job for all his losses, after he had made prayer for his friends: and all Job had before was increased by the Lord twice as much.

And all his brothers and sisters, and his friends of earlier days, came and took food with him in his house; and made clear their grief for him, and gave him comfort for all the evil which the Lord had sent on him; and they all gave him a bit of money and a gold ring.

And the Lord's blessing was greater on the end of Job's life than on its start: and so he came to have fourteen thousand sheep and goats, and six thousand camels, and two thousand oxen, and a thousand she-asses.

And he had seven sons and three daughters.

And he gave the first the name of Jemimah, the second Keziah, and the third Keren-happuch;

And there were no women so beautiful as the daughters of Job in all the earth: and their father gave them a heritage among their brothers.

And after this Job had a hundred and forty years of life, and saw his sons, and his sons' sons, even four generations.

And Job came to his end, old and full of days.

Psalms 1


Psalms Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Job 42

The Book of Psalms

Return to Index

Chapter 1

Happy is the man who does not go in the company of sinners, or take his place in the way of evil-doers, or in the seat of those who do not give honour to the Lord.

But whose delight is in the law of the Lord, and whose mind is on his law day and night.

He will be like a tree planted by the rivers of water, which gives its fruit at the right time, whose leaves will ever be green; and he will do well in all his undertakings.

The evil-doers are not so; but are like the dust from the grain, which the wind takes away.

For this cause there will be no mercy for sinners when they are judged, and the evil-doers will have no place among the upright,

Because the Lord sees the way of the upright, but the end of the sinner is destruction.

Psalms 2


Psalms Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 1

The Book of Psalms

Return to Index

Chapter 2

Why are the nations so violently moved, and why are the thoughts of the people so foolish?

The kings of the earth have taken their place, and the rulers are fixed in their purpose, against the Lord, and against the king of his selection, saying,

Let their chains be broken, and their cords taken from off us.

Then he whose seat is in the heavens will be laughing: the Lord will make sport of them.

Then will his angry words come to their ears, and by his wrath they will be troubled:

But I have put my king on my holy hill of Zion.

I will make clear the Lord's decision: he has said to me, You are my son, this day have I given you being.

Make your request to me, and I will give you the nations for your heritage, and the farthest limits of the earth will be under your hand.

They will be ruled by you with a rod of iron; they will be broken like a potter's vessel.

So now be wise, you kings: take his teaching, you judges of the earth.

Give worship to the Lord with fear, kissing his feet and giving him honour,

For fear that he may be angry, causing destruction to come on you, because he is quickly moved to wrath. Happy are all those who put their faith in him.

Psalms 3


Psalms Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 2

The Book of Psalms

Return to Index

Chapter 3

A Psalm. Of David. When he went in flight from Absalom his son.
Lord, how greatly are they increased who make attacks on me! in great numbers they come against me.

Unnumbered are those who say of my soul, There is no help for him in God. (Selah.)

But your strength, O Lord, is round me, you are my glory and the lifter up of my head.

I send up a cry to the Lord with my voice, and he gives me an answer from his holy hill. (Selah.)

I took my rest in sleep, and then again I was awake; for the Lord was my support.

I will have no fear, though ten thousand have come round me, putting themselves against me.

Come to me, Lord; keep me safe, O my God; for you have given all my haters blows on their face-bones; the teeth of the evil-doers have been broken by you.

Salvation comes from the Lord; your blessing is on your people. (Selah.)

Psalms 4


Psalms Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 3

The Book of Psalms

Return to Index

Chapter 4

To the chief music-maker on corded instruments. A Psalm. Of David.
Give answer to my cry, O God of my righteousness; make me free from my troubles; have mercy on me, and give ear to my prayer.

O you sons of men, how long will you go on turning my glory into shame? how long will you give your love to foolish things, going after what is false? (Selah.)

See how the Lord has made great his mercy for me; the Lord will give ear to my cry.

Let there be fear in your hearts, and do no sin; have bitter feelings on your bed, but make no sound. (Selah.)

Give the offerings of righteousness, and put your faith in the Lord.

There are numbers who say, Who will do us any good? the light of his face has gone from us.

Lord, you have put joy in my heart, more than they have when their grain and their wine are increased.

I will take my rest on my bed in peace, because you only, Lord, keep me safe.

Psalms 5


Psalms Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 4

The Book of Psalms

Return to Index

Chapter 5

To the chief music-maker on wind instruments. A Psalm. Of David.
Give ear to my words, O Lord; give thought to my heart-searchings.

Let the voice of my cry come to you, my King and my God; for to you will I make my prayer.

My voice will come to you in the morning, O Lord; in the morning will I send my prayer to you, and keep watch.

For you are not a God who takes pleasure in wrongdoing; there is no evil with you.

The sons of pride have no place before you; you are a hater of all workers of evil.

You will send destruction on those whose words are false; the cruel man and the man of deceit are hated by the Lord.

But as for me, I will come into your house, in the full measure of your mercy; and in your fear I will give worship, turning my eyes to your holy Temple.

Be my guide, O Lord, in the ways of your righteousness, because of those who are against me; make your way straight before my face.

For no faith may be put in their words; their inner part is nothing but evil; their throat is like an open place for the dead; smooth are the words of their tongues.

Send them to destruction, O Lord; let their evil designs be the cause of their fall; let them be forced out by all their sins; because they have gone against your authority.

But let all those who put their faith in you be glad with cries of joy at all times, and let all the lovers of your name be glad in you.

For you, Lord, will send a blessing on the upright man; your grace will be round him, and you will be his strength.

Psalms 6


Psalms Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 5

The Book of Psalms

Return to Index

Chapter 6

To the chief music-maker on corded instruments, on the Sheminith. A Psalm. Of David.
O Lord, do not be bitter with me in your wrath; do not send punishment on me in the heat of your passion.

Have mercy on me, O Lord, for I am wasted away: make me well, for even my bones are troubled.

My soul is in bitter trouble; and you, O Lord, how long?

Come back, O Lord, make my soul free; O give me salvation because of your mercy.

For in death there is no memory of you; in the underworld who will give you praise?

The voice of my sorrow is a weariness to me; all the night I make my bed wet with weeping; it is watered by the drops flowing from my eyes.

My eyes are wasting away with trouble; they are becoming old because of all those who are against me.

Go from me, all you workers of evil; for the Lord has given ear to the voice of my weeping.

The Lord has given ear to my request; the Lord has let my prayer come before him.

Let all those who are against me be shamed and deeply troubled; let them be turned back and suddenly put to shame.

Psalms 7


Psalms Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 6

The Book of Psalms

Return to Index

Chapter 7

Shiggaion of David; a song which he made to the Lord, about the words of Cush the Benjamite.
O Lord my God, I put my faith in you; take me out of the hands of him who is cruel to me, and make me free;

So that he may not come rushing on my soul like a lion, wounding it, while there is no one to be my saviour.

O Lord my God, if I have done this; if my hands have done any wrong;

If I have given back evil to him who did evil to me, or have taken anything from him who was against me without cause;

Let my hater go after my soul and take it; let my life be crushed to the earth, and my honour into the dust. (Selah.)

Come up, Lord, in your wrath; be lifted up against my haters; be awake, my God, give orders for the judging.

The meeting of the nations will be round you; take your seat, then, over them, on high.

The Lord will be judge of the peoples; give a decision for me, O Lord, because of my righteousness, and let my virtue have its reward.

O let the evil of the evil-doer come to an end, but give strength to the upright: for men's minds and hearts are tested by the God of righteousness.

God, who is the saviour of the upright in heart, is my breastplate.

God is the judge of the upright, and is angry with the evil-doers every day.

If a man is not turned from his evil, he will make his sword sharp; his bow is bent and ready.

He has made ready for him the instruments of death; he makes his arrows flames of fire.

That man is a worker of evil; the seed of wrongdoing has given birth to deceit.

He has made a hole deep in the earth, and is falling into the hole which he has made

His wrongdoing will come back to him, and his violent behaviour will come down on his head.

I will give praise to the Lord for his righteousness; I will make a song to the name of the Lord Most High.

Psalms 8


Psalms Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 7

The Book of Psalms

Return to Index

Chapter 8

To the chief music-maker on the Gittith. A Psalm. Of David.
O Lord, our Lord, whose glory is higher than the heavens, how noble is your name in all the earth!

You have made clear your strength even out of the mouths of babies at the breast, because of those who are against you; so that you may put to shame the cruel and violent man.

When I see your heavens, the work of your fingers, the moon and the stars, which you have put in their places;

What is man, that you keep him in mind? the son of man, that you take him into account?

For you have made him only a little lower than the gods, crowning him with glory and honour.

You have made him ruler over the works of your hands; you have put all things under his feet;

All sheep and oxen, and all the beasts of the field;

The birds of the air and the fish of the sea, and whatever goes through the deep waters of the seas.

O Lord, our Lord, how noble is your name in all the earth!

Psalms 9


Psalms Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 8

The Book of Psalms

Return to Index

Chapter 9

To the chief music-maker on Muthlabben. A Psalm. Of David.
I will give you praise, O Lord, with all my heart; I will make clear all the wonder of your works.

I will be glad and have delight in you: I will make a song of praise to your name, O Most High.

When my haters are turned back, they will be broken and overcome before you.

For you gave approval to my right and my cause; you were seated in your high place judging in righteousness.

You have said sharp words to the nations, you have sent destruction on the sinners, you have put an end to their name for ever and ever.

You have given their towns to destruction; the memory of them has gone; they have become waste for ever.

But the Lord is King for ever: he has made ready his high seat for judging.

And he will be the judge of the world in righteousness, giving true decisions for the peoples.

The Lord will be a high tower for those who are crushed down, a high tower in times of trouble;

And those who have knowledge of your name will put their faith in you; because you, Lord, have ever given your help to those who were waiting for you.

Make songs of praise to the Lord, whose house is in Zion: make his doings clear to the people.

When he makes search for blood, he has them in his memory: he is not without thought for the cry of the poor.

Have mercy on me, O Lord, and see how I am troubled by my haters; let me be lifted up from the doors of death;

So that I may make clear all your praise in the house of the daughter of Zion: I will be glad because of your salvation.

The nations have gone down into the hole which they made: in their secret net is their foot taken.

The Lord has given knowledge of himself through his judging: the evil-doer is taken in the net which his hands had made. (Higgaion. Selah.)

The sinners and all the nations who have no memory of God will be turned into the underworld.

For the poor will not be without help; the hopes of those in need will not be crushed for ever.

Up! O Lord; let not man overcome you: let the nations be judged before you.

Put them in fear, O Lord, so that the nations may see that they are only men. (Selah.)

Psalms 10


Psalms Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 9

The Book of Psalms

Return to Index

Chapter 10

Why do you keep far away, O Lord? why are you not to be seen in times of trouble?

The evil-doer in his pride is cruel to the poor; let him be taken by the tricks of his invention.

For the evil-doer is lifted up because of the purpose of his heart, and he whose mind is fixed on wealth is turned away from the Lord, saying evil against him.

The evil-doer in his pride says, God will not make a search. All his thoughts are, There is no God.

His ways are ever fixed; your decisions are higher than he may see: as for his haters, they are as nothing to him.

He has said in his heart, I will not be moved: through all generations I will never be in trouble.

His mouth is full of cursing and deceit and false words: under his tongue are evil purposes and dark thoughts.

He is waiting in the dark places of the towns: in the secret places he puts to death those who have done no wrong: his eyes are secretly turned against the poor.

He keeps himself in a secret place like a lion in his hole, waiting to put his hands on the poor man, and pulling him into his net.

The upright are crushed and made low, and the feeble are overcome by his strong ones.

He says in his heart, God has no memory of me: his face is turned away; he will never see it.

Up! O Lord; let your hand be lifted: give thought to the poor.

Why has the evil-doer a low opinion of God, saying in his heart, You will not make search for it?

You have seen it; for your eyes are on sorrow and grief, to take it into your hand: the poor man puts his faith in you; you have been the helper of the child who has no father.

Let the arm of the sinner and the evil-doer be broken; go on searching for his sin till there is no more.

The Lord is King for ever and ever; the nations are gone from his land.

Lord, you have given ear to the prayer of the poor: you will make strong their hearts, you will give them a hearing:

To give decision for the child without a father and for the broken-hearted, so that the man of the earth may no longer be feared.

Psalms 11


Psalms Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 10

The Book of Psalms

Return to Index

Chapter 11

For the chief music-maker. Of David.
In the Lord put I my faith; how will you say to my soul, Go in flight like a bird to the mountain?

See, the bows of the evil-doers are bent, they make ready their arrows on the cord, so that they may send them secretly against the upright in heart.

If the bases are broken down, what is the upright man to do?

The Lord is in his holy Temple, the Lord's seat is in heaven; his eyes are watching and testing the children of men.

The Lord puts the upright and the sinner to the test, but he has hate in his soul for the lover of violent acts.

On the evil-doer he will send down fire and flames, and a burning wind; with these will their cup be full.

For the Lord is upright; he is a lover of righteousness: the upright will see his face.

Psalms 12


Psalms Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 11

The Book of Psalms

Return to Index

Chapter 12

For the chief music-maker on the Sheminith. A Psalm. Of David.
Send help, Lord, for mercy has come to an end; there is no more faith among the children of men.

Everyone says false words to his neighbour: their tongues are smooth in their talk, and their hearts are full of deceit.

The smooth lips and the tongue of pride will be cut off by the Lord.

They have said, With our tongues will we overcome; our lips are ours: who is lord over us?

Because of the crushing of the poor and the weeping of those in need, now will I come to his help, says the Lord; I will give him the salvation which he is desiring.

The words of the Lord are true words: like silver tested by fire and burned clean seven times.

You will keep them, O Lord, you will keep them safe from this generation for ever.

The sinners are walking on every side, and evil is honoured among the children of men.

Psalms 13


Psalms Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 12

The Book of Psalms

Return to Index

Chapter 13

To the chief music-maker. A Psalm. Of David.
Will you for ever put me out of your memory, O Lord? will your face for ever be turned away from me?

How long is my soul to be in doubt, with sorrow in my heart all the day? how long will he who is against me be given power over me?

Let my voice come before you, and give me an answer, O Lord my God; let your light be shining on me, so that the sleep of death may not overtake me;

And he who is against me may not say, I have overcome him; and those who are troubling me may not be glad when I am moved.

But I have had faith in your mercy; my heart will be glad in your salvation.

I will make a song to the Lord, because he has given me my reward.

Psalms 14


Psalms Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 13

The Book of Psalms

Return to Index

Chapter 14

To the chief music-maker. Of David.
The foolish man has said in his heart, God will not do anything. They are unclean, they have done evil works; there is not one who does good.

The Lord was looking down from heaven on the children of men, to see if there were any who had wisdom, searching after God.

They have all gone out of the way together; they are unclean, there is not one who does good, no, not one.

Have all the workers of evil no knowledge? they take my people for food as they would take bread; they make no prayer to the Lord.

Then were they in great fear: for God is in the generation of the upright.

You have put to shame the thoughts of the poor, but the Lord is his support.

May the salvation of Israel come out of Zion! when the fate of his people is changed by the Lord, Jacob will have joy and Israel will be glad.

Psalms 15


Psalms Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 14

The Book of Psalms

Return to Index

Chapter 15

A Psalm. Of David.
Lord, who may have a resting-place in your tent, a living-place on your holy hill?

He who goes on his way uprightly, doing righteousness, and saying what is true in his heart;

Whose tongue is not false, who does no evil to his friend, and does not take away the good name of his neighbour;

Who gives honour to those who have the fear of the Lord, turning away from him who has not the Lord's approval. He who takes an oath against himself, and makes no change.

He who does not put out his money at interest, or for payment give false decisions against men who have done no wrong. He who does these things will never be moved.

Psalms 16


Psalms Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 15

The Book of Psalms

Return to Index

Chapter 16

Michtam. Of David.
Keep me safe, O God: for in you I have put my faith.

O my soul, you have said to the Lord, You are my Lord: I have no good but you.

As for the saints who are in the earth, they are the noble in whom is all my delight.

Their sorrows will be increased who go after another god: I will not take drink offerings from their hands, or take their names on my lips.

The Lord is my heritage and the wine of my cup; you are the supporter of my right.

Fair are the places marked out for me; I have a noble heritage.

I will give praise to the Lord who has been my guide; knowledge comes to me from my thoughts in the night.

I have put the Lord before me at all times; because he is at my right hand, I will not be moved.

Because of this my heart is glad, and my glory is full of joy: while my flesh takes its rest in hope.

For you will not let my soul be prisoned in the underworld; you will not let your loved one see the place of death.

You will make clear to me the way of life; where you are joy is complete; in your right hand there are pleasures for ever and ever.

Psalms 17


Psalms Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 16

The Book of Psalms

Return to Index

Chapter 17

A Prayer. Of David.
Let my cause come to your ears, O Lord, give attention to my cry; give ear to my prayer which goes not out from false lips.

Be my judge; for your eyes see what is right.

You have put my heart to the test, searching me in the night; you have put me to the test and seen no evil purpose in me; I will keep my mouth from sin.

As for the works of men, by the word of your lips I have kept myself from the ways of the violent.

I have kept my feet in your ways, my steps have not been turned away.

My cry has gone up to you, for you will give me an answer, O God: let your ear be turned to me, and give attention to my words.

Make clear the wonder of your mercy, O saviour of those who put their faith in your right hand, from those who come out against them.

Keep me as the light of your eyes, covering me with the shade of your wings,

From the evil-doers who are violent to me, and from those who are round me, desiring my death.

They are shut up in their fat: with their mouths they say words of pride.

They have made a circle round our steps: their eyes are fixed on us, forcing us down to the earth;

Like a lion desiring its food, and like a young lion waiting in secret places.

Up! Lord, come out against him, make him low, with your sword be my saviour from the evil-doer.

With your hand, O Lord, from men, even men of the world, whose heritage is in this life, and whom you make full with your secret wealth: they are full of children; after their death their offspring take the rest of their goods.

As for me, I will see your face in righteousness: when I am awake it will be joy enough for me to see your form.

Psalms 18


Psalms Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 17

The Book of Psalms

Return to Index

Chapter 18

To the chief music-maker. Of the servant of the Lord, of David, who said the words of this song to the Lord on the day when the Lord made him free from the hand of all his haters, and from the hand of Saul; and he said,
I will give you my love, O Lord, my strength.

The Lord is my Rock, my walled town, and my saviour; my God, my Rock, in him will I put my faith; my breastplate, and the horn of my salvation, and my high tower.

I will send up my cry to the Lord, who is to be praised; so will I be made safe from those who are against me.

The cords of death were round me, and the seas of evil put me in fear.

The cords of hell were round me: the nets of death came on me.

In my trouble my voice went up to the Lord, and my cry to my God: my voice came to his hearing in his holy Temple, and my prayer came before him, even into his ears.

Then trouble and shock came on the earth; and the bases of the mountains were moved and shaking, because he was angry.

There went up a smoke from his nose, and a fire of destruction from his mouth: flames were lighted by it.

The heavens were bent, so that he might come down; and it was dark under his feet.

And he went in flight through the air, seated on a storm-cloud: going quickly on the wings of the wind.

He made the dark his secret place; his tent round him was the dark waters and thick clouds of the skies.

Before his shining light his dark clouds went past, raining ice and fire.

The Lord made thunder in the heavens, and the voice of the Highest was sounding out: a rain of ice and fire.

He sent out his arrows, driving them in all directions; by his flames of fire they were troubled.

Then the deep beds of the waters were seen, and the bases of the world were uncovered, because of your words of wrath, O Lord, because of the breath from your mouth.

He sent from on high, he took me, pulling me out of great waters.

He made me free from my strong hater, and from those who were against me, because they were stronger than I.

They came on me in the day of my trouble; but the Lord was my support.

He took me out into a wide place; he was my saviour because he had delight in me.

The Lord gives me the reward of my righteousness, because my hands are clean before him.

For I have kept the ways of the Lord; I have not been turned away in sin from my God.

For all his decisions were before me, and I did not put away his laws from me.

And I was upright before him, and I kept myself from sin.

Because of this the Lord has given me the reward of my righteousness, because my hands are clean in his eyes.

On him who has mercy you will have mercy; to the upright you will be upright;

He who is holy will see that you are holy; but to the man whose way is not straight you will be a hard judge.

For you are the saviour of those who are in trouble; but eyes full of pride will be made low.

You, O Lord, will be my light; by you, my God, the dark will be made bright for me.

By your help I have made a way through the wall which was shutting me in; by the help of my God I have gone over a wall.

As for God, his way is completely good; the word of the Lord is tested; he is a breastplate for all those who put their faith in him.

For who is God but the Lord? or who is a Rock but our God?

God puts a strong band about me, guiding me in a straight way.

He makes my feet like roes' feet, and puts me on high places.

He makes my hands expert in war, so that a bow of brass is bent by my arms.

You have given me the breastplate of your salvation: your right hand has been my support, and your mercy has made me great.

You have made my steps wide under me, so that my feet are kept from slipping.

I go after my haters and overtake them; not turning back till they are all overcome.

I will give them wounds, so that they are not able to get up: they are stretched under my feet.

For I have been armed by you with strength for the fight: you have made low under me those who come out against me.

By you their backs are turned in flight, so that my haters are cut off.

They were crying out, but there was no one to come to their help: even to the Lord, but he gave them no answer.

Then they were crushed as small as dust before the wind; they were drained out like the waste of the streets.

You have made me free from the fightings of the people; you have made me the head of the nations: a people of whom I had no knowledge will be my servants.

From the time when my name comes to their ears they will be ruled by me: men of other countries will, with false hearts, put themselves under my authority.

They will be wasting away, they will come out of their secret places shaking with fear.

The Lord is living; praise be to my Rock, and let the God of my salvation be honoured.

It is God who sends punishment on my haters, and puts peoples under my rule.

He makes me free from my haters; I am lifted up over those who come up against me: you have made me free from the violent man.

Because of this I will give you praise, O Lord, among the nations, and will make a song of praise to your name.

Great salvation does he give to his king; he has mercy on the king of his selection, David, and on his seed for ever.

Psalms 19


Psalms Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 18

The Book of Psalms

Return to Index

Chapter 19

To the chief music-maker. A Psalm. Of David.
The heavens are sounding the glory of God; the arch of the sky makes clear the work of his hands.

Day after day it sends out its word, and night after night it gives knowledge.

There are no words or language; their voice makes no sound.

Their line has gone out through all the earth, and their words to the end of the world. In them has he put a tent for the sun,

Who is like a newly married man coming from his bride-tent, and is glad like a strong runner starting on his way.

His going out is from the end of the heaven, and his circle to the ends of it; there is nothing which is not open to his heat.

The law of the Lord is good, giving new life to the soul: the witness of the Lord is certain, giving wisdom to the foolish.

The orders of the Lord are right, making glad the heart: the rule of the Lord is holy, giving light to the eyes.

The fear of the Lord is clean, and has no end; the decisions of the Lord are true and full of righteousness.

More to be desired are they than gold, even than much shining gold; sweeter than the dropping honey.

By them is your servant made conscious of danger, and in keeping them there is great reward.

Who has full knowledge of his errors? make me clean from secret evil.

Keep your servant back from sins of pride; let them not have rule over me: then will I be upright and free from great sin.

Let the words of my mouth and the thoughts of my heart be pleasing in your eyes, O Lord, my strength and my salvation.

Psalms 20


Psalms Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 19

The Book of Psalms

Return to Index

Chapter 20

To the chief music-maker. A Psalm. Of David.
May the Lord give ear to you in the day of trouble; may you be placed on high by the name of the God of Jacob;

May he send you help from the holy place, and give you strength from Zion;

May he keep all your offerings in mind, and be pleased with the fat of your burned offerings; (Selah.)

May he give you your heart's desire, and put all your purposes into effect.

We will be glad in your salvation, and in the name of our God we will put up our flags: may the Lord give you all your requests.

Now am I certain that the Lord gives salvation to his king; he will give him an answer from his holy heaven with the strength of salvation in his right hand.

Some put their faith in carriages and some in horses; but we will be strong in the name of the Lord our God.

They are bent down and made low; but we have been lifted up.

Come to our help, Lord: let the king give ear to our cry.

Psalms 21


Psalms Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 20

The Book of Psalms

Return to Index

Chapter 21

To the chief music-maker. A Psalm. Of David.
The king will be glad in your strength, O Lord; how great will be his delight in your salvation!

You have given him his heart's desire, and have not kept back the request of his lips. (Selah.)

For you go before him with the blessings of good things: you put a crown of fair gold on his head.

He made request to you for life, and you gave it to him, long life for ever and ever.

His glory is great in your salvation: honour and authority have you put on him.

For you have made him a blessing for ever: you have given him joy in the light of your face.

For the king has faith in the Lord, and through the mercy of the Most High he will not be moved.

Your hand will make a search for all your haters; your right hand will be hard on all those who are against you.

You will make them like a flaming oven before you; the Lord in his wrath will put an end to them, and they will be burned up in the fire.

Their fruit will be cut off from the earth, and their seed from among the children of men.

For their thoughts were bitter against you: they had an evil design in their minds, which they were not able to put into effect.

Their backs will be turned when you make ready the cords of your bow against their faces.

Be lifted up, O Lord, in your strength; so will we make songs in praise of your power.

Psalms 22


Psalms Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 21

The Book of Psalms

Return to Index

Chapter 22

To the chief music-maker on Aijeleth-hash-shahar. A Psalm. Of David.
My God, my God, why are you turned away from me? why are you so far from helping me, and from the words of my crying?

O my God, I make my cry in the day, and you give no answer; and in the night, and have no rest.

But you are holy, O you who are seated among the praises of Israel.

Our fathers had faith in you: they had faith and you were their saviour.

They sent up their cry to you and were made free: they put their faith in you and were not put to shame.

But I am a worm and not a man; cursed by men, and looked down on by the people.

I am laughed at by all those who see me: pushing out their lips and shaking their heads they say,

He put his faith in the Lord; let the Lord be his saviour now: let the Lord be his saviour, because he had delight in him.

But it was you who took care of me from the day of my birth: you gave me faith even from my mother's breasts.

I was in your hands even before my birth; you are my God from the time when I was in my mother's body.

Be not far from me, for trouble is near; there is no one to give help.

A great herd of oxen is round me: I am shut in by the strong oxen of Bashan.

I saw their mouths wide open, like lions crying after food.

I am flowing away like water, and all my bones are out of place: my heart is like wax, it has become soft in my body.

My throat is dry like a broken vessel; my tongue is fixed to the roof of my mouth, and the dust of death is on my lips.

Dogs have come round me: I am shut in by the band of evil-doers; they made wounds in my hands and feet.

I am able to see all my bones; their looks are fixed on me:

They make a division of my robes among them, by the decision of chance they take my clothing.

Do not be far from me, O Lord: O my strength, come quickly to my help.

Make my soul safe from the sword, my life from the power of the dog.

Be my saviour from the lion's mouth; let me go free from the horns of the cruel oxen.

I will give the knowledge of your name to my brothers: I will give you praise among the people.

You who have fear of the Lord, give him praise; all you seed of Jacob, give him glory; go in fear of him, all you seed of Israel.

For he has not been unmoved by the pain of him who is troubled; or kept his face covered from him; but he has given an answer to his cry.

My praise will be of you in the great meeting: I will make my offerings before his worshippers.

The poor will have a feast of good things: those who make search for the Lord will give him praise: your heart will have life for ever.

All the ends of the earth will keep it in mind and be turned to the Lord: all the families of the nations will give him worship.

For the kingdom is the Lord's; he is the ruler among the nations.

All the fat ones of the earth will give him worship; all those who go down to the dust will make themselves low before him, even he who has not enough for the life of his soul.

A seed will be his servant; the doings of the Lord will be made clear to the generation which comes after.

They will come and make his righteousness clear to a people of the future because he has done this.

Psalms 23


Psalms Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 22

The Book of Psalms

Return to Index

Chapter 23

A Psalm. Of David.
The Lord takes care of me as his sheep; I will not be without any good thing.

He makes a resting-place for me in the green fields: he is my guide by the quiet waters.

He gives new life to my soul: he is my guide in the ways of righteousness because of his name.

Yes, though I go through the valley of deep shade, I will have no fear of evil; for you are with me, your rod and your support are my comfort.

You make ready a table for me in front of my haters: you put oil on my head; my cup is overflowing.

Truly, blessing and mercy will be with me all the days of my life; and I will have a place in the house of the Lord all my days.

Psalms 24


Psalms Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 23

The Book of Psalms

Return to Index

Chapter 24

A Psalm. Of David.
The earth is the Lord's, with all its wealth; the world and all the people living in it.

For by him it was based on the seas, and made strong on the deep rivers.

Who may go up into the hill of the Lord? and who may come into his holy place?

He who has clean hands and a true heart; whose desire has not gone out to foolish things, who has not taken a false oath.

He will have blessing from the Lord, and righteousness from the God of his salvation.

This is the generation of those whose hearts are turned to you, even to your face, O God of Jacob. (Selah.)

Let your heads be lifted up, O doors; be lifted up, O you eternal doors: that the King of glory may come in.

Who is the King of glory? The Lord of strength and power, the Lord strong in war.

Let your heads be lifted up, O doors; let them be lifted up, O you eternal doors: that the King of glory may come in.

Who is the King of glory? The Lord of armies, he is the King of glory. (Selah.)

Psalms 25


Psalms Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 24

The Book of Psalms

Return to Index

Chapter 25

Of David.
To you, O Lord, my soul is lifted up.

O my God, I have put my faith in you, let me not be shamed; let not my haters be glorying over me.

Let no servant of yours be put to shame; may those be shamed who are false without cause.

Make your steps clear to me, O Lord; give me knowledge of your ways.

Be my guide and teacher in the true way; for you are the God of my salvation; I am waiting for your word all the day.

O Lord, keep in mind your pity and your mercies; for they have been from the earliest times.

Do not keep in mind my sins when I was young, or my wrongdoing: let your memory of me be full of mercy, O Lord, because of your righteousness.

Good and upright is the Lord: so he will be the teacher of sinners in the way.

He will be an upright guide to the poor in spirit: he will make his way clear to them.

All the ways of the Lord are mercy and good faith for those who keep his agreement and his witness.

Because of your name, O Lord, let me have forgiveness for my sin, which is very great.

If a man has the fear of the Lord, the Lord will be his teacher in the way of his pleasure.

His soul will be full of good things, and his seed will have the earth for its heritage.

The secret of the Lord is with those in whose hearts is the fear of him; he will make his agreement clear to them.

My eyes are turned to the Lord at all times; for he will take my feet out of the net.

Be turned to me, and have mercy on me; for I am troubled and have no helper.

The troubles of my heart are increased: O take me out of my sorrows.

Give thought to my grief and my pain; and take away all my sins.

See how those who are against me are increased, for bitter is their hate of me.

O keep my soul, and take me out of danger: let me not be shamed, for I have put my faith in you.

For my clean and upright ways keep me safe, because my hope is in you.

Give Israel salvation, O God, out of all his troubles.

Psalms 26


Psalms Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 25

The Book of Psalms

Return to Index

Chapter 26

Of David.
O Lord, be my judge, for my behaviour has been upright: I have put my faith in the Lord, I am not in danger of slipping.

Put me in the scales, O Lord, so that I may be tested; let the fire make clean my thoughts and my heart.

For your mercy is before my eyes; and I have gone in the way of your good faith.

I have not taken my seat with foolish persons, and I do not go with false men.

I have been a hater of the band of wrongdoers, and I will not be seated among sinners.

I will make my hands clean from sin; so will I go round your altar, O Lord;

That I may give out the voice of praise, and make public all the wonders which you have done.

Lord, your house has been dear to me, and the resting-place of your glory.

Let not my soul be numbered among sinners, or my life among men of blood;

In whose hands are evil designs, and whose right hands take money for judging falsely.

But as for me, I will go on in my upright ways: be my saviour, and have mercy on me.

I have a safe resting-place for my feet; I will give praise to the Lord in the meetings of the people.

Psalms 27


Psalms Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 26

The Book of Psalms

Return to Index

Chapter 27

Of David.
The Lord is my light and my salvation; who is then a cause of fear to me? the Lord is the strength of my life; who is a danger to me?

When evil-doers, even my haters, came on me to put an end to me, they were broken and put to shame.

Even if an army came against me with its tents, my heart would have no fear: if war was made on me, my faith would not be moved.

One prayer have I made to the Lord, and this is my heart's desire; that I may have a place in the house of the Lord all the days of my life, looking on his glory, and getting wisdom in his Temple.

For in the time of trouble he will keep me safe in his tent: in the secret place of his tent he will keep me from men's eyes; high on a rock he will put me.

And now my head will be lifted up higher than my haters who are round me: because of this I will make offerings of joy in his tent; I will make a song, truly I will make a song of praise to the Lord.

O Lord, let the voice of my cry come to your ears: have mercy on me, and give me an answer.

When you said, Make search for my face, my heart said to you, For your face will I make my search.

Let not your face be covered from me; do not put away your servant in wrath; you have been my help: do not give me up or take your support from me, O God of my salvation.

When my father and my mother are turned away from me, then the Lord will be my support.

Make your way clear to me, O Lord, guiding me by the right way, because of my haters.

Do not give me into their hands, because false witnesses have come out against me, and men breathing destruction.

I had almost given up my hope of seeing the blessing of the Lord in the land of the living.

Let your hope be in the Lord: take heart and be strong; yes, let your hope be in the Lord.

Psalms 28


Psalms Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 27

The Book of Psalms

Return to Index

Chapter 28

Of David.
My cry goes up to you, O Lord, my Rock; do not keep back your answer from me, so that I may not become like those who go down into the underworld.

Give ear to the voice of my prayer, when I am crying to you, when my hands are lifted up to your holy place.

Do not take me away with the sinners and the workers of evil, who say words of peace to their neighbours, but evil is in their hearts.

Give them the right reward of their acts, and of their evil doings: give them punishment for the works of their hands, let them have their full reward.

Because they have no respect for the works of the Lord, or for the things which his hands have made, they will be broken down and not lifted up by him.

May the Lord be praised, because he has given ear to the voice of my prayer.

The Lord is my strength and my breastplate, my heart had faith in him and I am helped; for this cause my heart is full of rapture, and I will give him praise in my song.

The Lord is their strength, and a strong place of salvation for his king.

Be a saviour to your people, and send a blessing on your heritage: be their guide, and let them be lifted up for ever.

Psalms 29


Psalms Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 28

The Book of Psalms

Return to Index

Chapter 29

A Psalm. Of David.
Give to the Lord, you sons of the gods, give to the Lord glory and strength.

Give to the Lord the full glory of his name; give him worship in holy robes.

The voice of the Lord is on the waters: the God of glory is thundering, the Lord is on the great waters.

The voice of the Lord is full of power; the voice of the Lord has a noble sound.

By the voice of the Lord are the cedar-trees broken, even the cedars of Lebanon are broken by the Lord.

He makes them go jumping about like a young ox; Lebanon and Sirion like a young mountain ox.

At the voice of the Lord flames of fire are seen.

At the voice of the Lord there is a shaking in the waste land, even a shaking in the waste land of Kadesh.

At the voice of the Lord the roes give birth, the leaves are taken from the trees: in his Temple everything says, Glory.

The Lord had his seat as king when the waters came on the earth; the Lord is seated as king for ever.

The Lord will give strength to his people; the Lord will give his people the blessing of peace.

Psalms 30


Psalms Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 29

The Book of Psalms

Return to Index

Chapter 30

A Psalm. A Song at the blessing of the House. Of David.
I will give you praise and honour, O Lord, because through you I have been lifted up; you have not given my haters cause to be glad over me.

O Lord my God, I sent up my cry to you, and you have made me well.

O Lord, you have made my soul come again from the underworld: you have given me life and kept me from going down among the dead.

Make songs to the Lord, O you saints of his, and give praise to his holy name.

For his wrath is only for a minute; in his grace there is life; weeping may be for a night, but joy comes in the morning.

When things went well for me I said, I will never be moved.

Lord, by your grace you have kept my mountain strong: when your face was turned from me I was troubled.

My voice went up to you, O Lord; I made my prayer to the Lord.

What profit is there in my blood if I go down into the underworld? will the dust give you praise, or be a witness to your help?

Give ear to me, O Lord, and have mercy on me: Lord, be my helper.

By you my sorrow is turned into dancing; you have taken away my clothing of grief, and given me robes of joy;

So that my glory may make songs of praise to you and not be quiet. O Lord my God, I will give you praise for ever.

Psalms 31


Psalms Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 30

The Book of Psalms

Return to Index

Chapter 31

To the chief music-maker. A Psalm. Of David.
In you, O Lord, have I put my hope; let me never be shamed; keep me safe in your righteousness.

Let your ear be turned to me; take me quickly out of danger; be my strong Rock, my place of strength where I may be safe.

For you are my Rock and my strong tower; go in front of me and be my guide, because of your name.

Take me out of the net which they have put ready for me secretly; for you are my strength.

Into your hands I give my spirit; you are my saviour, O Lord God for ever true.

I am full of hate for those who go after false gods; but my hope is in the Lord.

I will be glad and have delight in your mercy; because you have seen my trouble; you have had pity on my soul in its sorrows;

And you have not given me into the hand of my hater; you have put my feet in a wide place.

Have mercy on me, O Lord, for I am in trouble; my eyes are wasted with grief, I am wasted in soul and body.

My life goes on in sorrow, and my years in weeping; my strength is almost gone because of my sin, and my bones are wasted away.

Because of all those who are against me, I have become a word of shame to my neighbours; a cause of shaking the head and a fear to my friends: those who saw me in the street went in flight from me.

I have gone from men's minds and memory like a dead man; I am like a broken vessel.

False statements against me have come to my ears; fear was on every side: they were talking together against me, designing to take away my life.

But I had faith in you, O Lord; I said, You are my God.

The chances of my life are in your hand; take me out of the hands of my haters, and of those who go after me.

Let your servant see the light of your face; in your mercy be my saviour.

Let me not be shamed, O Lord, for I have made my prayer to you; let the sinners be shamed, and let their mouths be shut in the underworld.

Let the false lips be shut, which say evil against the upright, looking down on him in their pride.

O how great is your grace, which you have put in store for your worshippers, and which you have made clear to those who had faith in you, before the sons of men!

You will keep them safe in your house from the designs of man; in the secret of your tent will you keep them from angry tongues.

May the Lord be praised, because he has made clear to me the wonder of his grace in a strong town.

And as for me, I said in my fear, I am cut off from before your eyes; but you gave ear to the voice of my prayer, when my cry went up to you.

O have love for the Lord, all you his saints; for the Lord keeps safe from danger all those who are true to him, and gives the workers of pride their right reward.

Put away fear and let your heart be strong, all you whose hope is in the Lord.

Psalms 32


Psalms Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 31

The Book of Psalms

Return to Index

Chapter 32

Of David. Maschil.
Happy is he who has forgiveness for his wrongdoing, and whose sin is covered.

Happy is the man in whom the Lord sees no evil, and in whose spirit there is no deceit.

When I kept my mouth shut, my bones were wasted, because of my crying all through the day.

For the weight of your hand was on me day and night; my body became dry like the earth in summer. (Selah.)

I made my wrongdoing clear to you, and did not keep back my sin. I said, I will put it all before the Lord; and you took away my wrongdoing and my sin. (Selah.)

For this cause let every saint make his prayer to you at a time when you are near: then the overflowing of the great waters will not overtake him.

You are my safe and secret place; you will keep me from trouble; you will put songs of salvation on the lips of those who are round me. (Selah.)

I will give you knowledge, teaching you the way to go; my eye will be your guide.

Do not be like the horse or the ass, without sense; ...

The sinner will be full of trouble; but mercy will be round the man who has faith in the Lord.

Be glad in the Lord with joy, you upright men; give cries of joy, all you whose hearts are true.

Psalms 33


Psalms Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 32

The Book of Psalms

Return to Index

Chapter 33

Be glad in the Lord, O doers of righteousness; for praise is beautiful for the upright.

Give praise to the Lord on the corded instrument; make melody to him with instruments of music.

Make a new song to him; playing expertly with a loud noise.

For the word of the Lord is upright, and all his works are certain.

His delight is in righteousness and wisdom; the earth is full of the mercy of the Lord.

By the word of the Lord were the heavens made; and all the army of heaven by the breath of his mouth.

He makes the waters of the sea come together in a mass; he keeps the deep seas in store-houses.

Let the earth be full of the fear of the Lord; let all the people of the world be in holy fear of him.

For he gave the word, and it was done; by his order it was fixed for ever.

The Lord undoes the designs of the nations; he makes the thoughts of the peoples without effect.

The Lord's purpose is eternal, the designs of his heart go on through all the generations of man.

Happy is the nation whose God is the Lord; and the people whom he has taken for his heritage.

The Lord is looking down from heaven; he sees all the sons of men;

From his house he keeps watch on all who are living on the earth;

He makes all their hearts; their works are clear to him.

A king's salvation is not in the power of his army; a strong man does not get free by his great strength.

A horse is a false hope; his great power will not make any man free from danger.

See, the eye of the Lord is on those in whose hearts is the fear of him, on those whose hope is in his mercy;

To keep their souls from death; and to keep them living in time of need.

Our souls are waiting for the Lord; he is our help and our salvation.

For in him our hearts have joy; in his holy name is our hope.

Let your mercy be on us, O Lord, as we are waiting for you.

Psalms 34


Psalms Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 33

The Book of Psalms

Return to Index

Chapter 34

Of David. When he made a change in his behaviour before Abimelech, who sent him away, and he went.
I will be blessing the Lord at all times; his praise will be ever in my mouth.

My soul will say great things of the Lord: the poor in spirit will have knowledge of it and be glad.

O give praise to the Lord with me; let us be witnesses together of his great name.

I was searching for the Lord, and he gave ear to my voice, and made me free from all my fears.

Let your eyes be turned to him and you will have light, and your faces will not be shamed.

This poor man's cry came before the Lord, and he gave him salvation from all his troubles.

The angel of the Lord is ever watching over those who have fear of him, to keep them safe.

By experience you will see that the Lord is good; happy is the man who has faith in him.

Keep yourselves in the fear of the Lord, all you his saints; for those who do so will have no need of anything.

The young lions are in need and have no food; but those who are looking to the Lord will have every good thing.

Come, children, give attention to me; I will be your teacher in the fear of the Lord.

What man has a love of life, and a desire that his days may be increased so that he may see good?

Keep your tongue from evil, and your lips from words of deceit.

Be turned from evil, and do good; make a search for peace, desiring it with all your heart.

The eyes of the Lord are on the upright, and his ears are open to their cry.

The face of the Lord is against those who do evil, to take away the memory of them from the earth.

The cry of the upright comes before the Lord, and he takes them out of all their troubles.

The Lord is near the broken-hearted; he is the saviour of those whose spirits are crushed down.

Great are the troubles of the upright: but the Lord takes him safely out of them all.

He keeps all his bones: not one of them is broken.

Evil will put an end to the sinner, and those who are haters of righteousness will come to destruction.

The Lord will be the saviour of the souls of his servants, and no one who has faith in him will be put to shame.

Psalms 35


Psalms Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 34

The Book of Psalms

Return to Index

Chapter 35

Of David.
O Lord, be on my side against those who are judging me; be at war with those who make war against me.

Be a breastplate to me, and give me your help.

Take up your spear and keep back my attackers; say to my soul, I am your salvation.

Let them be overcome and put to shame who make attempts to take my soul; let those who would do me damage be turned back and made foolish.

Let them be like dust from the grain before the wind; let the angel of the Lord send them in flight.

Let their way be dark and full of danger; let them be troubled by the angel of the Lord.

For without cause they have put a net ready for me secretly, in which to take my soul.

Let destruction come on them without their knowledge; let them be taken themselves in their secret nets, falling into the same destruction.

And my soul will have joy in the Lord; it will be glad in his salvation.

All my bones will say, Lord, who is like you? The saviour of the poor man from the hands of the strong, of him who is poor and in need from him who takes his goods.

False witnesses got up: they put questions to me about crimes of which I had no knowledge.

They gave me back evil for good, troubling my soul.

But as for me, when they were ill I put on the clothing of sorrow: I went without food and was sad, and my prayer came back again to my heart.

My behaviour was as if it had been my friend or my brother: I was bent low in grief like one whose mother is dead.

But they took pleasure in my trouble, and came together, yes, low persons came together against me without my knowledge; they never came to an end of wounding me.

Like men of deceit they put me to shame; the voice of their wrath was loud against me.

Lord, how long will you be looking on? take my soul from their destruction, my life from the lions.

I will give you praise in the great meeting; I will give you honour among a strong people.

Do not let my haters be glad over me falsely; let not those who are against me without cause make sport of me.

For they do not say words of peace; in their deceit they are designing evil things against the quiet ones in the land.

Their mouths were open wide against me, and they said, Aha, aha, our eyes have seen it.

You have seen this, O Lord; be not unmoved: O Lord, be not far from me.

Be awake, O Lord, be moved to take up my cause, my God and my Lord.

Be my judge, O Lord my God, in your righteousness; do not let them be glad over me.

Let them not say in their hearts, So we will have it: let them not say, We have put an end to him.

Let all those who take pleasure in my troubles be shamed and come to nothing: let those who are lifted up against me be covered with shame and have no honour.

Let those who are on my side give cries of joy; let them ever say, The Lord be praised, for he has pleasure in the peace of his servant.

And my tongue will be talking of your righteousness and of your praise all the day.

Psalms 36


Psalms Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 35

The Book of Psalms

Return to Index

Chapter 36

To the chief music-maker. Of the servant of the Lord. Of David.
The sin of the evil-doer says in his heart, There is no fear of the Lord before his eyes.

For he takes comfort in the thought that his sin will not be uncovered and hated.

In the words of his mouth are evil and deceit; he has given up being wise and doing good.

He gives thought to evil on his bed; he takes a way which is not good; he is not a hater of evil.

Your mercy, O Lord, is in the heavens, and your strong purpose is as high as the clouds.

Your righteousness is like the mountains of God; your judging is like the great deep; O Lord, you give life to man and beast.

How good is your loving mercy, O God! the children of men take cover under the shade of your wings.

The delights of your house will be showered on them; you will give them drink from the river of your pleasures.

For with you is the fountain of life: in your light we will see light.

O let there be no end to your loving mercy to those who have knowledge of you, or of your righteousness to the upright in heart.

Let not the foot of pride come against me, or the hand of the evil-doers put me out of my place.

There the workers of evil have come down: they have been made low, and will not be lifted up.

Psalms 37


Psalms Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 36

The Book of Psalms

Return to Index

Chapter 37

Of David.
Do not be angry because of the wrongdoers, or have envy of the workers of evil.

For they will quickly be cut down like grass, and become dry like the green plants.

Have faith in the Lord, and do good; be at rest in the land, and go after righteousness.

So will your delight be in the Lord, and he will give you your heart's desires.

Put your life in the hands of the Lord; have faith in him and he will do it.

And he will make your righteousness be seen like the light, and your cause like the shining of the sun.

Take your rest in the Lord, waiting quietly for him; do not be angry because of the man who does well in his evil ways, and gives effect to his bad designs.

Put an end to your wrath and be no longer bitter; do not give way to angry feeling which is a cause of sin.

For the evil-doers will be cut off: but those who have faith in the Lord will have the earth for their heritage.

For in a short time the evil-doer will be gone: you will go searching for his place, and it will not be there.

But the gentle will have the earth for their heritage; they will take their delight in peace without measure.

The sinner has evil designs against the upright, lifting up the voice of wrath against him.

He will be laughed at by the Lord, who sees that his day is coming.

The evil-doers have taken out their swords, their bows are bent; for crushing the poor, and to put to death those who are upright in their ways.

But their swords will be turned into their hearts, and their bows will be broken.

The little which the good man has is better than the wealth of evil-doers.

For the arms of the evil-doers will be broken: but the Lord is the support of the good.

The days of the upright are numbered by the Lord, and their heritage will be for ever.

They will not be shamed in the evil time, and in the days when all are in need of food they will have enough.

But the wrongdoers will come to destruction, and the haters of the Lord will be like the fat of lambs, they will be burned up; they will go up in smoke, and never again be seen.

The sinner takes money and does not give it back; but the upright man has mercy, and gives to others.

Those who have his blessing will have the earth for their heritage; but those who are cursed by him will be cut off.

The steps of a good man are ordered by the Lord, and he takes delight in his way.

Even if he has a fall he will not be without help: for the hand of the Lord is supporting him.

I have been young, and now am old, but I have not seen the good man without help, or his children looking for bread.

All the day he is ready to have mercy and to give; his children are a blessing.

Be turned from evil, and do good; and your place will be for ever.

For the Lord is a lover of righteousness, and takes care of his saints; they will be kept safe for ever; but the seed of the evil-doers will be cut off.

The upright will have the earth for their heritage, and will go on living there for ever.

The mouth of the good man says words of wisdom; the talk of his tongue is of righteousness.

The law of his God is in his heart; he will never make a false step.

The sinners are watching the upright man, desiring to put him to death.

The Lord will not give him into their hands, or be against him when he is judged.

Be waiting for the Lord, and keep his way; and you will be lifted up, and have the land for your heritage: when the evil-doers are cut off, you will see it.

I have seen the evil-doer in great power, covering the earth like a great tree.

But he came to an end, and there was no sign of him; I made a search for him and he was not there.

Give attention to the good man, and take note of the upright; because the end of that man is peace.

But as for the sinners, they will be cut off together; the end of the wrongdoers is destruction.

But the Lord is the saviour of the upright: he is their strength in the time of trouble.

And the Lord will be their help, and keep them safe: he will take them out of the hands of the evil-doers, and be their saviour, because they had faith in him.

Psalms 38


Psalms Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 37

The Book of Psalms

Return to Index

Chapter 38

A Psalm. Of David. To keep in memory.
O Lord, be not bitter with me in your wrath; let not your hand be on me in the heat of your passion.

For your arrows have gone into my flesh, and I am crushed under the weight of your hand.

My flesh is wasted because of your wrath; and there is no peace in my bones because of my sin.

For my crimes have gone over my head; they are like a great weight which is more than my strength.

My wounds are poisoned and evil-smelling, because of my foolish behaviour.

I am troubled, I am made low; I go weeping all the day.

For my body is full of burning; all my flesh is unhealthy.

I am feeble and crushed down; I gave a cry like a lion because of the grief in my heart.

Lord, all my desire is before you; my sorrow is not kept secret from you.

My heart goes out in pain, my strength is wasting away; as for the light of my eyes, it is gone from me.

My lovers and my friends keep away from my disease; my relations keep far away.

Those who have a desire to take my life put nets for me; those who are designing my destruction say evil things against me, all the day their minds are full of deceit.

But I kept my ears shut like a man without hearing; like a man without a voice, never opening his mouth.

So I was like a man whose ears are shut, and in whose mouth there are no sharp words.

In you, O Lord, is my hope: you will give me an answer, O Lord, my God.

I said, Let them not be glad over me; when my foot is moved, let them not be lifted up with pride against me.

My feet are near to falling, and my sorrow is ever before me.

I will make clear my wrongdoing, with sorrow in my heart for my sin.

But they are strong who have hate for me without cause: those who are against me falsely are increased in numbers.

They give me back evil for good; they are my haters because I go after the thing which is right.

Do not give me up, O Lord; O my God, be near to me.

Come quickly to give me help, O Lord, my salvation.

Psalms 39


Psalms Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 38

The Book of Psalms

Return to Index

Chapter 39

To the chief music-maker. Of Jeduthun. A Psalm. Of David
I said, I will give attention to my ways, so that my tongue may do no wrong; I will keep my mouth under control, while the sinner is before me.

I made no sound, I said no word, even of good; and I was moved with sorrow.

My heart was burning in my breast; while I was deep in thought the fire was lighted; then I said with my tongue,

Lord, give me knowledge of my end, and of the measure of my days, so that I may see how feeble I am.

You have made my days no longer than a hand's measure; and my years are nothing in your eyes; truly, every man is but a breath. (Selah.)

Truly, every man goes on his way like an image; he is troubled for no purpose: he makes a great store of wealth, and has no knowledge of who will get it.

And now, Lord, what am I waiting for? my hope is in you.

Make me free from all my sins; do not let me be shamed by the man of evil behaviour.

I was quiet, and kept my mouth shut; because you had done it.

No longer let your hand be hard on me; I am wasted by the blows of your hand.

By the weight of your wrath against man's sin, the glory of his form is wasted away; truly every man is but a breath. (Selah.)

Let my prayer come to your ears, O Lord, and give attention to my cry, make an answer to my weeping: for my time here is short before you, and in a little time I will be gone, like all my fathers.

Let your wrath be turned away from me, so that I may be comforted, before I go away from here, and become nothing.

Psalms 40


Psalms Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 39

The Book of Psalms

Return to Index

Chapter 40

To the chief music-maker. Of David. A Psalm.
When I was waiting quietly for the Lord, his heart was turned to me, and he gave ear to my cry.

He took me up out of a deep waste place, out of the soft and sticky earth; he put my feet on a rock, and made my steps certain.

And he put a new song in my mouth, even praise to our God; numbers have seen it with fear, and put their faith in the Lord.

Happy is the man who has faith in the Lord, and does not give honour to the men of pride or to those who are turned away to deceit.

O Lord my God, great are the wonders which you have done in your thought for us; it is not possible to put them out in order before you; when I would give an account of them, their number is greater than I may say.

You had no desire for offerings of beasts or fruits of the earth; ears you made for me: for burned offerings and sin offerings you made no request.

Then I said, See, I come; it is recorded of me in the roll of the book,

My delight is to do your pleasure, O my God; truly, your law is in my heart.

I have given news of righteousness in the great meeting; O Lord, you have knowledge that I have not kept back my words.

Your righteousness has not been folded away in my heart; I have made clear your true word and your salvation; I have not kept secret your mercy or your faith from the great meeting.

Take not away your gentle mercies from me, O Lord; let your mercy and your faith keep me safe for ever.

For unnumbered evils are round about me; my sins have overtaken me, so that I am bent down with their weight; they are more than the hairs of my head, my strength is gone because of them.

Be pleased, O Lord, to take me out of danger; O Lord, come quickly and give me help.

Let those who go after my soul for its destruction have shame and trouble together; let them be turned back and made foolish who take pleasure in my trouble.

Let those who say to me, Aha, aha! be surprised because of their shame.

Let all those who are looking for you be glad and have joy in you; let the lovers of your salvation ever say, May the Lord be great.

Though I am poor and in need, the Lord has me in mind; you are my help and my saviour; let there be no waiting, O my God.

Psalms 41


Psalms Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 40

The Book of Psalms

Return to Index

Chapter 41

To the chief music-maker. A Psalm. Of David.
Happy is the man who gives thought to the poor; the Lord will be his saviour in the time of trouble.

The Lord will keep him safe, and give him life; the Lord will let him be a blessing on the earth, and will not give him into the hand of his haters.

The Lord will be his support on his bed of pain: by you will all his grief be turned to strength.

I said, Lord, have mercy on me; make my soul well, because my faith is in you.

My haters say evil against me, When will he be dead, and his name come to an end?

If one comes to see me, deceit is in his heart; he keeps a store of evil, which he makes public in every place.

All my haters are talking secretly together against me; they are designing my downfall.

They say, He has an evil disease, which will not let him go: and now that he is down he will not get up again.

Even my dearest friend, in whom I had faith, who took bread with me, is turned against me.

But you, O Lord, have mercy on me, lifting me up, so that I may give them their punishment.

By this I see that you have pleasure in me, because my hater does not overcome me.

And as for me, you are my support in my righteousness, giving me a place before your face for ever.

May the Lord God of Israel be praised, through eternal days and for ever. So be it. So be it.

Psalms 42


Psalms Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 41

The Book of Psalms

Return to Index

Chapter 42

To the chief music-maker. Maschil. Of the sons of Korah.
Like the desire of the roe for the water-streams, so is my soul's desire for you, O God.

My soul is dry for need of God, the living God; when may I come and see the face of God?

My tears have been my food day and night, while they keep saying to me, Where is your God?

Let my soul be overflowing with grief when these things come back to my mind, how I went in company to the house of God, with the voice of joy and praise, with the song of those who were keeping the feast.

Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God; for I will again give him praise who is my help and my God.

My soul is crushed down in me, so I will keep you in mind; from the land of Jordan and of the Hermons, from the hill Mizar.

Deep is sounding to deep at the noise of your waterfalls; all your waves have gone rolling over me.

But the Lord will send his mercy in the daytime, and in the night his song will be with me, a prayer to the God of my life.

I will say to God my Rock, Why have you let me go from your memory? why do I go in sorrow because of the attacks of my haters?

The cruel words of my haters are like a crushing of my bones; when they say to me every day, Where is your God?

Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God; for I will again give him praise who is my help and my God.

Psalms 43


Psalms Chapter 43 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 42

The Book of Psalms

Return to Index

Chapter 43

Be my judge, O God, supporting my cause against a nation without religion; O keep me from the false and evil man.

You are the God of my strength; why have you put me from you? why do I go in sorrow because of the attacks of my haters?

O send out your light and your true word; let them be my guide: let them take me to your holy hill, and to your tents.

Then I will go up to the altar of God, to the God of my joy; I will be glad and give praise to you on an instrument of music, O God, my God.

Why are you crushed down, O my soul? and why are you troubled in me? put your hope in God, for I will again give him praise who is my help and my God.

Psalms 44


Psalms Chapter 44 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 43

The Book of Psalms

Return to Index

Chapter 44

To the chief music-maker. Of the sons of Korah Maschil.
It has come to our ears, O God, our fathers have given us the story, of the works which you did in their days, in the old times,

Uprooting the nations with your hand, and planting our fathers in their place; cutting down the nations, but increasing the growth of your people.

For they did not make the land theirs by their swords, and it was not their arms which kept them safe; but your right hand, and your arm, and the light of your face, because you had pleasure in them.

You are my King and my God; ordering salvation for Jacob.

Through you will we overcome our haters; by your name will they be crushed under our feet who are violent against us.

I will not put faith in my bow, my sword will not be my salvation.

But it is you who have been our saviour from those who were against us, and have put to shame those who had hate for us.

Our pride is in God at all times, to his name we give praise for ever. (Selah.)

But now you have sent us away from you, and put us to shame; you do not go out with our armies.

Because of this we are turned back by the attacker: those who have hate for us take our goods for themselves.

You have made us like sheep which are taken for meat; we are put to flight among the nations.

You let your people go for nothing; your wealth is not increased by their price.

You have made us to be looked down on by our neighbours, we are laughed at and shamed by those who are round about us.

Our name is a word of shame among the nations, a sign for the shaking of heads among the peoples.

My downfall is ever before me, and I am covered with the shame of my face;

Because of the voice of him who says sharp and bitter words; because of the hater and him who is the instrument of punishment.

All this has come on us, but still we have kept you in our memory; and we have not been false to your word.

Our hearts have not gone back, and our steps have not been turned out of your way;

Though you have let us be crushed in the place of jackals, though we are covered with darkest shade.

If the name of our God has gone out of our minds, or if our hands have been stretched out to a strange god,

Will not God make search for it? for he sees the secrets of the heart.

Truly, because of you we are put to death every day; we are numbered like sheep for destruction.

Why are you sleeping, O Lord? awake! and come to our help, do not give us up for ever.

Why is your face covered, and why do you give no thought to our trouble and our cruel fate?

For our souls are crushed down to the dust: our bodies are stretched out on the earth.

Up! and come to our help, and give us salvation because of your mercy.

Psalms 45


Psalms Chapter 45 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 44

The Book of Psalms

Return to Index

Chapter 45

To the chief music-maker; put to Shoshannim. Of the sons of Korah. Maschil. A Song of loves.
My heart is flowing over with good things; my words are of that which I have made for a king; my tongue is the pen of a ready writer.

You are fairer than the children of men; grace is flowing through your lips; for this cause the blessing of God is with you for ever.

Put on your sword, make it ready at your side, O strong chief, with your glory and power.

And go nobly on in your power, because you are good and true and without pride; and your right hand will be teaching you things of fear.

Your arrows are sharp in the heart of the king's haters; because of them the peoples are falling under you.

Your seat of power, O God, is for ever and ever; the rod of your kingdom is a rod of honour.

You have been a lover of righteousness and a hater of evil: and so God, your God, has put the oil of joy on your head, lifting you high over all other kings.

Your robes are full of the smell of all sorts of perfumes and spices; music from the king's ivory houses has made you glad.

Kings' daughters are among your noble women: on your right is the queen in gold of Ophir.

O daughter, give thought and attention, and let your ear be open; no longer keep in mind your people, and your father's house;

So will the king have a great desire for you, seeing how beautiful you are; because he is your lord, give him honour.

And the daughters of Tyre will be there with an offering; those who have wealth among the people will be looking for your approval.

In the great house the king's daughter is all shining: her clothing is worked with gold.

She will come before the king in robes of needlework; the virgins in her train will come before you.

With joy and rapture will they come; they will go into the king's house.

Your children will take the place of your fathers; so that you may make them rulers over all the earth.

I will keep the memory of your name living through all generations; and because of this the people will give you praise for ever.

Psalms 46


Psalms Chapter 46 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 45

The Book of Psalms

Return to Index

Chapter 46

To the chief music-maker. Of the sons of Korah; put to Alamoth. A Song.
God is our harbour and our strength, a very present help in trouble.

For this cause we will have no fear, even though the earth is changed, and though the mountains are moved in the heart of the sea;

Though its waters are sounding and troubled, and though the mountains are shaking with their violent motion. (Selah.)

There is a river whose streams make glad the resting-place of God, the holy place of the tents of the Most High.

God has taken his place in her; she will not be moved: he will come to her help at the dawn of morning.

The nations were angry, the kingdoms were moved; at the sound of his voice the earth became like wax.

The Lord of armies is with us; the God of Jacob is our high tower. (Selah.)

Come, see the works of the Lord, the destruction which he has made in the earth.

He puts an end to wars over all the earth; by him the bow is broken, and the spear cut in two, and the carriage burned in the fire.

Be at peace in the knowledge that I am God: I will be lifted up among the nations, I will be honoured through all the earth.

The Lord of armies is with us; the God of Jacob is our high tower. (Selah.)

Psalms 47


Psalms Chapter 47 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 46

The Book of Psalms

Return to Index

Chapter 47

To the chief music-maker. A Psalm. Of the sons of Korah.
O make a glad noise with your hands, all you peoples; letting your voices go up to God with joy.

For the Lord Most High is to be feared; he is a great King over all the earth.

He will put down the peoples under us, and the nations under our feet.

He will give us our heritage, the glory of Jacob who is dear to him. (Selah.)

God has gone up with a glad cry, the Lord with the sound of the horn.

Give praises to God, make songs of praise; give praises to our King, make songs of praise.

For God is the King of all the earth; make songs of praise with knowledge.

God is the ruler over the nations; God is on the high seat of his holy rule.

The rulers of the peoples have come together, with the people of the God of Abraham; because the powers of the earth are God's: he is lifted up on high.

Psalms 48


Psalms Chapter 48 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 47

The Book of Psalms

Return to Index

Chapter 48

A Song. A Psalm. Of the sons of Korah.
Great is the Lord and greatly to be praised, in the town of our God, in his holy mountain.

Beautiful in its high position, the joy of all the earth, is the mountain of Zion, the mountain of God, the town of the great King.

In its buildings God is seen to be a high tower.

For see! the kings came together by agreement, they were joined together.

They saw it, and so were full of wonder; they were troubled, and went quickly away in fear.

Shaking came on them and pain, as on a woman in childbirth.

By you the ships of Tarshish are broken as by an east wind.

As it came to our ears so have we seen it, in the town of the Lord of armies, in the town of our God; God will keep it fixed for ever. (Selah.)

Our thoughts were of your mercy, O God, while we were in your Temple.

As your name is, O God, so is your praise to the ends of the earth; your right hand is full of righteousness.

Let there be joy in the mountain of Zion, and let the daughters of Judah be glad, because of your wise decisions.

Make your way about Zion, and go round it, numbering its towers.

Take note of its strong walls, looking well at its fair buildings; so that you may give word of it to the generation which comes after.

Because this God is our God for ever and ever: he will be our guide.

Psalms 49


Psalms Chapter 49 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 48

The Book of Psalms

Return to Index

Chapter 49

Alamoth. To the chief music-maker. Of the sons of Korah. A Psalm.
Give attention to this, all you peoples; let your ears be open, all you who are living in the world.

High and low together, the poor, and those who have wealth.

From my mouth will come words of wisdom; and in the thoughts of my heart will be knowledge.

I will put my teaching into a story; I will make my dark sayings clear with music.

What cause have I for fear in the days of evil, when the evil-doing of those who are working for my downfall is round about me?

Even of those whose faith is in their wealth, and whose hearts are lifted up because of their stores.

Truly, no man may get back his soul for a price, or give to God the payment for himself;

(Because it takes a great price to keep his soul from death, and man is not able to give it.)

So that he might have eternal life, and never see the underworld.

For he sees that wise men come to their end, and foolish persons of low behaviour come to destruction together, letting their wealth go to others.

The place of the dead is their house for ever, and their resting-place through all generations; those who come after them give their names to their lands.

But man, like the animals, does not go on for ever; he comes to an end like the beasts.

This is the way of the foolish; their silver is for those who come after them, and their children get the pleasure of their gold. (Selah.)

Death will give them their food like sheep; the underworld is their fate and they will go down into it; their flesh is food for worms; their form is wasted away; the underworld is their resting-place for ever.

But God will get back my soul; for he will take me from the power of death. (Selah.)

Have no fear when wealth comes to a man, and the glory of his house is increased;

For at his death, he will take nothing away; his glory will not go down after him.

Though he might have pride in his soul in his life-time, and men will give you praise if you do well for yourself,

He will go to the generation of his fathers; he will not see the light again.

Man, like the animals, does not go on for ever; he comes to an end like the beasts.

Psalms 50


Psalms Chapter 50 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 49

The Book of Psalms

Return to Index

Chapter 50

A Psalm. Of Asaph.
The God of gods, even the Lord, has sent out his voice, and the earth is full of fear; from the coming up of the sun to its going down.

From Zion, most beautiful of places, God has sent out his light.

Our God will come, and will not keep quiet; with fire burning before him, and storm-winds round him.

His voice will go out to the heavens and to the earth, for the judging of his people:

Let my saints come together to me; those who have made an agreement with me by offerings.

And let the heavens make clear his righteousness; for God himself is the judge. (Selah.)

Give ear, O my people, to my words; O Israel, I will be a witness against you; I am God, even your God.

I will not take up a cause against you because of your offerings, or because of your burned offerings, which are ever before me.

I will take no ox out of your house, or he-goats from your flocks;

For every beast of the woodland is mine, and the cattle on a thousand hills.

I see all the birds of the mountains, and the beasts of the field are mine.

If I had need of food, I would not give you word of it; for the earth is mine and all its wealth.

Am I to take the flesh of the ox for my food, or the blood of goats for my drink?

Make an offering of praise to God; keep the agreements which you have made with the Most High;

Let your voice come up to me in the day of trouble; I will be your saviour, so that you may give glory to me.

But to the sinner, God says, What are you doing, talking of my laws, or taking the words of my agreement in your mouth?

Seeing that you have no desire for my teaching, turning your back on my words.

When you saw a thief, you were in agreement with him, and you were joined with those who took other men's wives.

You have given your mouth to evil, your tongue to words of deceit.

You say evil of your brother; you make false statements against your mother's son.

These things have you done, and I said nothing; it seemed to you that I was such a one as yourself; but I will make a protest against you, and put them in order before your eyes.

Now keep this in mind, you who have no memory of God, for fear that you may be crushed under my hand, with no one to give you help:

Whoever makes an offering of praise gives glory to me; and to him who is upright in his ways I will make clear the salvation of God.

Psalms 51


Psalms Chapter 51 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 50

The Book of Psalms

Return to Index

Chapter 51

To the chief music-maker. A Psalm. Of David. When Nathan the prophet came to him, after he had gone in to Bath-sheba.
Have pity on me, O God, in your mercy; out of a full heart, take away my sin.

Let all my wrongdoing be washed away, and make me clean from evil.

For I am conscious of my error; my sin is ever before me.

Against you, you only, have I done wrong, working that which is evil in your eyes; so that your words may be seen to be right, and you may be clear when you are judging.

Truly, I was formed in evil, and in sin did my mother give me birth.

Your desire is for what is true in the inner parts: in the secrets of my soul you will give me knowledge of wisdom.

Make me free from sin with hyssop: let me be washed whiter than snow.

Make me full of joy and rapture; so that the bones which have been broken may be glad.

Let your face be turned from my wrongdoing, and take away all my sins.

Make a clean heart in me, O God; give me a right spirit again.

Do not put me away from before you, or take your holy spirit from me.

Give me back the joy of your salvation; let a free spirit be my support.

Then will I make your ways clear to wrongdoers; and sinners will be turned to you.

Be my saviour from violent death, O God, the God of my salvation; and my tongue will give praise to your righteousness.

O Lord, let my lips be open, so that my mouth may make clear your praise.

You have no desire for an offering or I would give it; you have no delight in burned offerings.

The offerings of God are a broken spirit; a broken and sorrowing heart, O God, you will not put from you.

Do good to Zion in your good pleasure, building up the walls of Jerusalem.

Then you will have delight in the offerings of righteousness, in burned offerings and offerings of beasts; then they will make offerings of oxen on your altar.

Psalms 52


Psalms Chapter 52 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 51

The Book of Psalms

Return to Index

Chapter 52

To the chief music-maker. Maschil. Of David. When Doeg the Edomite came to Saul saying, David has come to the house of Ahimelech.
Why do you take pride in wrongdoing, lifting yourself up against the upright man all the day?

Purposing destruction, using deceit; your tongue is like a sharp blade.

You have more love for evil than for good, for deceit than for works of righteousness. (Selah.)

Destruction is in all your words, O false tongue.

But God will put an end to you for ever; driving you out from your tent, uprooting you from the land of the living. (Selah.)

The upright will see it with fear, and will say, laughing at you:

See, this is the man who did not make God his strength, but had faith in his goods and his property, and made himself strong in his wealth.

But I am like a branching olive-tree in the house of God; I have put my faith in his mercy for ever and ever.

I will give you praise without end for what you have done; I will give honour to your name before your saints, for it is good.

Psalms 53


Psalms Chapter 53 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 52

The Book of Psalms

Return to Index

Chapter 53

To the chief music-maker; put to Mahalath. Maschil. Of David.
The foolish man has said in his heart, God will not do anything. They are unclean, they have done evil works; there is not one who does good.

God was looking down from heaven on the children of men, to see if there were any who had wisdom, searching after God.

Every one of them has gone back; they are unclean: there is not one who does good, no, not one.

Have the workers of evil no knowledge? they take my people for food, as they would take bread; they make no prayer to God.

They were in great fear, where there was no cause for fear: for the bones of those who make war on you have been broken by God; you have put them to shame, because God has no desire for them.

May the salvation of Israel come out of Zion! When the fate of his people is changed by God, Jacob will have joy, and Israel will be glad.

Psalms 54


Psalms Chapter 54 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 53

The Book of Psalms

Return to Index

Chapter 54

To the chief music-maker; on Neginoth. Maschil. Of David. When the Ziphites came and said to Saul, Is not David keeping himself secret among us?
Let your name be my salvation, O God; let my cause be judged by your strength.

Let my prayer come before you, O God; give ear to the words of my mouth.

For men who are going after me have come out against me, violent men are purposing to take my soul; they have not put God before their eyes. (Selah.)

See, God is my helper: the Lord is the great supporter of my soul.

Let the evil works of my haters come back on them again; let them be cut off by your good faith.

Freely will I make my offerings to you; I will give praise to your name, O Lord, for it is good.

Because it has been my saviour from all my trouble; and my eyes have seen the punishment of my haters.

Psalms 55


Psalms Chapter 55 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 54

The Book of Psalms

Return to Index

Chapter 55

To the chief music-maker, on Neginoth. Maschil. Of David.
Give hearing to my prayer, O God; and let not your ear be shut against my request.

Give thought to me, and let my prayer be answered: I have been made low in sorrow;

I am troubled because of the voice of the cruel ones, because of the loud cry of the evil-doers; for they put a weight of evil on me, and they are cruel in their hate for me.

My heart is deeply wounded, and the fear of death has come on me.

Fear and shaking have come over me, with deep fear I am covered.

And I said, If only I had wings like a dove! for then I would go in flight from here and be at rest.

I would go wandering far away, living in the waste land. (Selah.)

I would quickly take cover from the driving storm and from the violent wind.

Send destruction on them, O Lord, make a division of tongues among them: for I have seen fighting and violent acts in the town.

By day and night they go round the town, on the walls; trouble and sorrow are in the heart of it.

Evil is there; cruel rule and deceit are ever in the streets.

For it was not my hater who said evil of me; that would have been no grief to me; it was not one outside the number of my friends who made himself strong against me, or I would have kept myself from him in a secret place;

But it was you, my equal, my guide, my well-loved friend.

We had loving talk together, and went to the house of God in company.

Let the hand of death come on them suddenly, and let them go down living into the underworld; because evil is in their houses and in their hearts.

As for me, I will make my prayer to God, and he will be my saviour.

In the evening and in the morning and in the middle of the day I will make my prayer with sounds of grief; and my voice will come to his ears.

He has taken my soul away from the attack which was made against me, and given it peace; for great numbers were against me.

God will give thought to me; he who from early times is strong will send pain and trouble on them. (Selah.) Because they are unchanged, they have no fear of God.

He has put out his hand against those who were at peace with him; he has not kept his agreement.

The words of his mouth were smoother than butter, but war was in his heart; his words were softer than oil, but they were sharp swords.

Put your cares on the Lord, and he will be your support; he will not let the upright man be moved.

But you, O God, will send them down into the underworld; the cruel and the false will be cut off before half their days are ended; but I will have faith in you.

Psalms 56


Psalms Chapter 56 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 55

The Book of Psalms

Return to Index

Chapter 56

To the chief music-maker; put to Jonath elem rehokim. Of David. Michtam. When the Philistines took him in Gath.
Have mercy on me, O God, for man is attempting my destruction; every day he makes cruel attacks against me.

My haters are ever ready to put an end to me; great numbers are lifting themselves up against me.

In the time of my fear, I will have faith in you.

In God will I give praise to his word; in God have I put my hope; I will have no fear of what flesh may do to me.

Every day they make wrong use of my words; all their thoughts are against me for evil.

They come together, they are waiting in secret places, they take note of my steps, they are waiting for my soul.

By evil-doing they will not get free from punishment. In wrath, O God, let the peoples be made low.

You have seen my wanderings; put the drops from my eyes into your bottle; are they not in your record?

When I send up my cry to you, my haters will be turned back; I am certain of this, for God is with me.

In God will I give praise to his word; in the Lord will I give praise to his word.

In God have I put my hope, I will have no fear of what man may do to me.

I keep the memory of my debt to you, O God; I will give you the offerings of praise.

Because you have taken my soul from the power of death; and kept my feet from falling, so that I may be walking before God in the light of life.

Psalms 57


Psalms Chapter 57 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 56

The Book of Psalms

Return to Index

Chapter 57

To the chief music-maker; put to Al-tashheth. Michtam. Of David. When he went in flight from Saul, in the hole of the rock.
Have mercy on me, O God, have mercy on me; for the hope of my soul is in you: I will keep myself safely under the shade of your wings, till these troubles are past.

I will send up my cry to the Most High God; to God who does all things for me.

He will send from heaven, and take me from the power of him whose desire is for my destruction. God will send out his mercy and his good faith.

My soul is among lions; I am stretched out among those who are on fire, even the sons of men, whose teeth are spears and arrows, and whose tongue is a sharp sword.

O God, be lifted up higher than the heavens; let your glory be over all the earth.

They have made ready a net for my steps; my soul is bent down; they have made a great hole before me, and have gone down into it themselves. (Selah.)

My heart is fixed, O God, my heart is fixed; I will make songs, and give praise.

You are my glory; let the instruments of music be awake; I myself will be awake with the dawn.

I will give you praise, O Lord, among the peoples; I will make songs to you among the nations.

For your mercy is great, stretching up to the heavens, and your righteousness goes up to the clouds.

Be lifted up, O God, higher than the heavens, let your glory be over all the earth.

Psalms 58


Psalms Chapter 58 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 57

The Book of Psalms

Return to Index

Chapter 58

To the chief music-maker; put to Al-tashheth. Michtam. Of David.
Is there righteousness in your mouths, O you gods? are you upright judges, O you sons of men?

The purposes of your hearts are evil; your hands are full of cruel doings on the earth.

The evil-doers are strange from the first; from the hour of their birth they go out of the true way, saying false words.

Their poison is like the poison of a snake; they are like the adder, whose ears are shut;

Who will not be moved by the voice of the wonder-worker, however great are his powers.

O God, let their teeth be broken in their mouths; let the great teeth of the young lions be pulled out, O Lord.

Let them be turned to liquid like the ever-flowing waters; let them be cut off like the grass by the way.

Let them be like an after-birth which is turned to water and comes to an end; like the fruit of a woman who gives birth before her time, let them not see the sun.

Before they are conscious of it, let them be cut down like thorns; let a strong wind take them away like waste growth.

The upright man will be glad when he sees their punishment; his feet will be washed in the blood of the evil-doer.

So that men will say, Truly there is a reward for righteousness; truly there is a God who is judge on the earth.

Psalms 59


Psalms Chapter 59 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 58

The Book of Psalms

Return to Index

Chapter 59

To the chief music-maker; put to At-tashheth. Michtam. Of David. When Saul sent, and they were watching the house, to put him to death.
Take me out of the hands of the cruel ones, O my God; keep me safe from those who come up against me.

Take me out of the power of the workers of evil, and keep me safe from the men of blood.

For see, they are watching in secret for my soul; the strong have come together against me? but not because of my sin, or my evil-doing, O Lord.

For no sin of mine they go quickly and get themselves ready; be awake and come to my help, and see.

You, O Lord God of armies, are the God of Israel; come now and give punishment to the nations; have no mercy on any workers of deceit. (Selah.)

They come back in the evening; they make a noise like a dog, and go round the town.

See, hate is dropping from their lips; curses are on their tongues: they say, Who gives attention to it?

But you are laughing at them, O Lord; you will make sport of all the nations.

O my strength, I will put my hope in you; because God is my strong tower.

The God of my mercy will go before me: God will let me see my desire effected on my haters.

Put them not to death, for so my people will keep the memory of them: let them be sent in all directions by your power; make them low, O Lord our saviour.

Because of the sin of their mouths and the word of their lips, let them even be taken in their pride; and for their curses and their deceit,

Put an end to them in your wrath, put an end to them, so that they may not be seen again; let them see that God is ruling in Jacob and to the ends of the earth. (Selah.)

And in the evening let them come back, and make a noise like a dog, and go round the town.

Let them go wandering up and down in search of food, and be there all night if they have not enough.

But I will make songs of your power; yes, I will give cries of joy for your mercy in the morning; because you have been my strength and my high tower in the day of my trouble.

To you, O my strength, will I make my song: because God is my high tower, even the God of my mercy.

Psalms 60


Psalms Chapter 60 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 59

The Book of Psalms

Return to Index

Chapter 60

To the chief music-maker; put to Shushan-eduth. Michtam. Of David.
For teaching. When he was fighting against Aram-naharaim and Aramzobah, when Joab came back, and put twelve thousand of the Edomites to death, in the Valley of Salt.

God, you have put us away from you, you have sent us in all directions, you have been angry; O be turned to us again.

By the power of your hand the earth is shaking and broken; make it strong again, for it is moved.

You have made the people see hard times; you have given us the wine of shaking for our drink.

Give a safe place to those who have fear of you, where they may go in flight from before the bow. (Selah.)

So that your loved ones may be made safe, let your right hand be my salvation, and give me an answer.

God has said in his holy place, I will be glad: I will make a division of Shechem, and the valley of Succoth will be measured out.

Gilead is mine, and Manasseh is mine; and Ephraim is the strength of my head; Judah is my law-giver;

Moab is my washpot; over Edom will I put out my shoe; over Philistia will a glad cry be sounded.

Who will take me into the strong town? who will be my guide into Edom?

Have not you put us away, O God? and you have not gone out with our armies.

Give us help in our trouble; for there is no help in man.

Through God we will do great things, for through him our haters will be crushed under our feet.

Psalms 61


Psalms Chapter 61 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 60

The Book of Psalms

Return to Index

Chapter 61

To the chief music-maker. On a corded instrument. Of David.
Let my cry come to you, O God; let your ears be open to my prayer.

From the end of the earth will I send up my cry to you, when my heart is overcome: take me to the rock which is over-high for me.

For you have been my secret place, and my high tower from those who made war on me.

I will make your tent my resting-place for ever: I will keep myself under the cover of your wings. (Selah.)

For you, O God, have made answer to my prayers; you have given me the heritage of those who give honour to your name.

You will give the king long life; and make his years go on through the generations.

May the seat of his authority be before God for ever; may mercy and righteousness keep him safe.

So will I make songs in praise of your name for ever, giving to God that which is right day by day.

Psalms 62


Psalms Chapter 62 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 61

The Book of Psalms

Return to Index

Chapter 62

To the chief music-maker. After Jeduthun. A Psalm. Of David.
My soul, put all your faith in God; for from him comes my salvation.

He only is my Rock and my salvation; he is my high tower; I will not be greatly moved.

How long will you go on designing evil against a man? running against him as against a broken wall, which is on the point of falling?

Their only thought is to put him down from his place of honour; their delight is in deceit: blessing is in their mouths but cursing in their hearts. (Selah.)

My soul, put all your faith in God; for from him comes my hope.

He only is my Rock and my salvation; he is my high tower; I will not be greatly moved.

In God is my salvation, and my glory; the Rock of my strength, and my safe place.

Have faith in him at all times, you people; let your hearts go flowing out before him: God is our safe place. (Selah.)

Truly men of low birth are nothing, and men of high position are not what they seem; if they are put in the scales together they are less than a breath.

Have no faith in the rewards of evil-doing, or in profits wrongly made: if your wealth is increased, do not put your hopes on it.

Once has God said, twice has it come to my ears, that power is God's:

And mercy, O Lord, is yours, for you give to every man the reward of his work.

Psalms 63


Psalms Chapter 63 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 62

The Book of Psalms

Return to Index

Chapter 63

A Psalm. Of David. When he was in the waste land of Judah.
O God, you are my God; early will I make my search for you: my soul is dry for need of you, my flesh is wasted with desire for you, as a dry and burning land where no water is;

To see your power and your glory, as I have seen you in the holy place.

Because your mercy is better than life, my lips will give you praise.

So will I go on blessing you all my life, lifting up my hands in your name.

My soul will be comforted, as with good food; and my mouth will give you praise with songs of joy;

When the memory of you comes to me on my bed, and when I give thought to you in the night-time.

Because you have been my help, I will have joy in the shade of your wings.

My soul keeps ever near you: your right hand is my support.

But those whose desire is my soul's destruction will go down to the lower parts of the earth.

They will be cut off by the sword; they will be food for foxes.

But the king will have joy in God; everyone who takes an oath by him will have cause for pride; but the false mouth will be stopped.

Psalms 64


Psalms Chapter 64 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 63

The Book of Psalms

Return to Index

Chapter 64

To the chief music-maker. A Psalm. Of David.
O God, let the voice of my grief come to your ear: keep my life from the fear of those who are against me.

Keep me safe from the secret purpose of wrongdoers; from the band of the workers of evil;

Who make their tongues sharp like a sword, and whose arrows are pointed, even bitter words;

So that in secret they may let loose their arrows at the upright, suddenly and unseen.

They make themselves strong in an evil purpose; they make holes for secret nets; they say, Who will see it,

Or make discovery of our secret purpose? The design is framed with care; and the inner thought of a man, and his heart, is deep.

But God sends out an arrow against them; suddenly they are wounded.

The evil of their tongues is the cause of their fall; all those who see them are shaking their heads at them.

And in fear men make public the works of God; and giving thought to his acts they get wisdom.

The upright will be glad in the Lord and have hope in him; and all the lovers of righteousness will give him glory.

Psalms 65


Psalms Chapter 65 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 64

The Book of Psalms

Return to Index

Chapter 65

To the chief music-maker. A Psalm. Of David. A Song.
It is right for you, O God, to have praise in Zion: to you let the offering be made.

To you, O hearer of prayer, let the words of all flesh come.

Evils have overcome us: but as for our sins, you will take them away.

Happy is the man of your selection, to whom you give a resting-place in your house; we will be full of the good things out of your holy place.

You will give us an answer in righteousness by great acts of power, O God of our salvation; you who are the hope of all the ends of the earth, and of the far-off lands of the sea;

The God by whose strength the mountains are fixed; who is robed with power:

Who makes the loud voice of the sea quiet, and puts an end to the sound of its waves.

Those in the farthest parts of the earth have fear when they see your signs: the outgoings of the morning and evening are glad because of you.

You have given your blessing to the earth, watering it and making it fertile; the river of God is full of water: and having made it ready, you give men grain.

You make the ploughed lands full of water; you make smooth the slopes: you make the earth soft with showers, sending your blessing on its growth.

The year is crowned with the good you give; life-giving rain is dropping from your footsteps,

Falling on the grass of the waste land: and the little hills are glad on every side.

The grass-land is thick with flocks; the valleys are full of grain; they give glad cries and songs of joy.

Psalms 66


Psalms Chapter 66 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 65

The Book of Psalms

Return to Index

Chapter 66

To the chief music-maker. A Song. A Psalm.
Send up a glad cry to God, all the earth:

Make a song in honour of his name: give praise and glory to him.

Say to God, How greatly to be feared are your works! because of your great power your haters are forced to put themselves under your feet.

Let all the earth give you worship, and make songs to you; let them make songs to your name. (Selah.)

Come and see the works of God: he is to be feared in all he does to the children of men.

The sea was turned into dry land: they went through the river on foot: there did we have joy in him.

He is ruling in power for ever; his eyes are watching the nations: may his haters have no strength against him. (Selah.)

Give blessings to our God, O you peoples, let the voice of his praise be loud;

Because he gives us life, and has not let our feet be moved.

For you, O God, have put us to the test: testing us by fire like silver.

You let us be put in prison; chains were put on our legs.

You let men go driving over our heads; we went through fire and through water; but you took us out into a wide place.

I will come into your house with burned offerings, I will make payment of my debt to you,

Keeping the word which came from my lips, and which my mouth said, when I was in trouble.

I will give you burned offerings of fat beasts, and the smoke of sheep; I will make offerings of oxen and goats. (Selah.)

Come, give ear to me, all you God-fearing men, so that I may make clear to you what he has done for my soul.

My voice went up to him, and I was lifted up from the underworld.

I said in my heart, The Lord will not give ear to me:

But truly God's ear has been open; he has give attention to the voice of my prayer.

Praise be to God who has not taken away his good faith and his mercy from me.

Psalms 67


Psalms Chapter 67 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 66

The Book of Psalms

Return to Index

Chapter 67

To the chief music-maker. With corded instruments. A Psalm. A Song.
May God give us mercy and blessing, and let the light of his face be shining on us; (Selah.)

So that men may see your way on the earth, and your salvation among all nations.

Let the peoples give you praise, O God; let all the peoples give you praise.

O let the nations be glad, and make song of joy; for you will be the judge of the peoples in righteousness, guiding the nations of the earth. (Selah.)

Let the peoples give you praise, O God; let all the peoples give you praise.

The earth has given her increase; and God, even our God, will give us his blessing.

God will give us his blessing; so let all the ends of the earth be in fear of him.

Psalms 68


Psalms Chapter 68 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 67

The Book of Psalms

Return to Index

Chapter 68

To the chief music-maker. Of David. A Psalm. A Song.
Let God be seen, and let his haters be put to flight; let those who are against him be turned back before him.

Let them be like smoke before the driving wind; as wax turning soft before the fire, so let them come to an end before the power of God.

But let the upright be glad; let them have delight before God; let them be full of joy.

Make songs to God, make songs of praise to his name; make a way for him who comes through the waste lands; his name is Jah; be glad before him.

A father to those who have no father, a judge of the widows, is God in his holy place.

Those who are without friends, God puts in families; he makes free those who are in chains; but those who are turned away from him are given a dry land.

O God, when you went out before your people, wandering through the waste land; (Selah.)

The earth was shaking and the heavens were streaming, because God was present; even Sinai itself was moved before God, the God of Israel.

You, O God, did freely send the rain, giving strength to the weariness of your heritage.

Those whose resting-place was there, even the poor, were comforted by your good things, O God.

The Lord gives the word; great is the number of the women who make it public.

Kings of armies quickly go in flight: and the women in the houses make a division of their goods.

Will you take your rest among the flocks? like the wings of a dove covered with silver, and its feathers with yellow gold.

When the Most High put the kings to flight, it was as white as snow in Salmon.

A hill of God is the hill of Bashan; a hill with high tops is the hill of Bashan.

Why are you looking with envy, you high hills, on the hill desired by God as his resting-place? truly, God will make it his house for ever.

The war-carriage of God is among Israel's thousands; the Lord has come from Sinai to the holy place.

You have gone up on high, taking your prisoners with you; you have taken offerings from men; the Lord God has taken his place on the seat of his power.

Praise be to the Lord, who is our support day by day, even the God of our salvation. (Selah.)

Our God is for us a God of salvation; his are the ways out of death.

The heads of the haters of God will be crushed; even the head of him who still goes on in his evil ways.

The Lord said, I will make them come back from Bashan, and from the deep parts of the sea;

So that your foot may be red with blood, and the tongues of your dogs with the same.

We see your going, O God: even the going of my God, my King, into the holy place.

The makers of songs go before, the players of music come after, among the young girls playing on brass instruments.

Give praise to God in the great meeting; even the Lord, you who come from the fountain of Israel.

There is little Benjamin ruling them, the chiefs of Judah and their army, the rulers of Zebulun and the rulers of Naphtali.

O God, send out your strength; the strength, O God, with which you have done great things for us,

Out of your Temple in Jerusalem.

Say sharp words to the beast among the water-plants, the band of strong ones, with the lords of the peoples, put an end to the people whose delight is in war.

Kings will give you offerings, they will come out of Egypt; from Pathros will come offerings of silver; Ethiopia will be stretching out her hands to God.

Make songs to God, you kingdoms of the earth; O make songs of praise to the Lord; (Selah.)

To him who goes or the clouds of heaven, the heaven which was from earliest times; he sends out his voice of power.

Make clear that strength is God's: he is lifted up over Israel, and his power is in the clouds.

O God, you are to be feared in your holy place: the God of Israel gives strength and power to his people. Praise be to God.

Psalms 69


Psalms Chapter 69 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 68

The Book of Psalms

Return to Index

Chapter 69

To the chief music-maker; put to Shoshannim. Of David.
Be my saviour, O God; because the waters have come in, even to my neck.

My feet are deep in the soft earth, where there is no support; I have come into deep waters, the waves are flowing over me.

I am tired with my crying; my throat is burning: my eyes are wasted with waiting for my God.

Those who have hate for me without cause are greater in number than the hairs of my head; those who are against me, falsely desiring my destruction, are very strong; I gave back what I had not taken away.

O God, you see how foolish I am; and my wrongdoing is clear to you.

Let not those who have hope in you be put to shame because of me, O Lord God of armies: let not those who are waiting for you be made low because of me, O God of Israel.

I have been wounded with sharp words because of you; my face has been covered with shame.

I have become strange to my brothers, and like a man from a far country to my mother's children.

I am on fire with passion for your house; and the hard things which are said about you have come on me.

My bitter weeping, and my going without food, were turned to my shame.

When I put on the clothing of grief, they said evil of me.

I am a cause of wonder to those in authority; a song to those who are given to strong drink.

But as for me, let my prayer be made to you, O Lord, at a time when you are pleased; O God, give me an answer in your great mercy, for your salvation is certain.

Take me from the grip of the sticky earth, so that I may not go down into it; let me be lifted up from the deep waters.

Let me not be covered by the flowing waters; let not the deep waters go over my head, and let me not be shut up in the underworld.

Give an answer to my words, O Lord; for your mercy is good: be turned to me, because of your great pity.

Let not your face be covered from your servant, for I am in trouble; quickly give me an answer.

Come near to my soul, for its salvation: be my saviour, because of those who are against me.

You have seen my shame, how I was laughed at and made low; my haters are all before you.

My heart is broken by bitter words, I am full of grief; I made a search for some to have pity on me, but there was no one; I had no comforter.

They gave me poison for my food; and bitter wine for my drink.

Let their table before them be for their destruction; let their feasts become a net to take them.

Let their eyes be blind so that they may not see; let their bodies for ever be shaking.

Let your curse come on them; let the heat of your wrath overtake them.

Give their houses to destruction, and let there be no one in their tents.

Because they are cruel to him against whom your hand is turned; they make bitter the grief of him who is wounded by you.

Let their punishment be increased; let them not come into your righteousness.

Let their names be taken from the book of the living, let them not be numbered with the upright.

But I am poor and full of sorrow; let me be lifted up by your salvation, O Lord.

I will give praise to the name of God with a song; I will give glory to him for what he has done.

This will be more pleasing to the Lord than an ox, or a young ox of full growth.

The poor will see it and be glad: you who are lovers of God, let your hearts have life.

For the ears of the Lord are open to the poor, and he takes thought for his prisoners.

Let the heavens and the earth give praise to him, the seas, and everything moving in them.

For God will be the saviour of Zion, and the builder of the towns of Judah; so that it may be their resting-place and heritage.

The seed of his servants will have their part in it, and there the lovers of his name will have rest.

Psalms 70


Psalms Chapter 70 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 69

The Book of Psalms

Return to Index

Chapter 70

To the chief music-maker. Of David. To keep in memory.
Let your salvation come quickly, O God; come quickly to my help, O Lord.

Let those who go after my soul have shame and trouble; let those who have evil designs against me be turned back and made foolish.

Let those who say Aha, aha! be turned back as a reward of their shame.

Let all those who are looking for you be glad and have joy in you; let the lovers of your salvation ever say, May God be great.

But I am poor and in need; come to me quickly, O God; you are my help and my saviour; let there be no waiting, O Lord.

Psalms 71


Psalms Chapter 71 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 70

The Book of Psalms

Return to Index

Chapter 71

In you, O Lord, have I put my hope; let me never be shamed.

Keep me safe in your righteousness, and come to my help; give ear to my voice, and be my saviour.

Be my strong Rock, the strong place of my salvation; for you are my Rock, and my safe place.

O my God, take me out of the hand of the sinner, out of the hand of the evil and cruel man.

For you are my hope, O Lord God; I have had faith in you from the time when I was young.

You have been my support from the day of my birth; you took me out of my mother's body; my praise will be ever of you.

I am a wonder to all; but you are my strong tower.

My mouth will be full of your praise and glory all the day.

Do not give me up when I am old; be my help even when my strength is gone.

For my haters are waiting secretly for me; and those who are watching for my soul are banded together in their evil designs,

Saying, God has given him up; go after him and take him, for he has no helper.

O God, be not far from me; O my God, come quickly to my help.

Let those who say evil against my soul be overcome and put to shame; let my haters be made low and have no honour.

But I will go on ever hoping, and increasing in all your praise.

My mouth will make clear your righteousness and your salvation all the day; for they are more than may be measured.

I will give news of the great acts of the Lord God; my words will be of your righteousness, and of yours only.

O God, you have been my teacher from the time when I was young; and I have been talking of your works of wonder even till now.

Now when I am old and grey-headed, O God, give me not up; till I have made clear your strength to this generation, and your power to all those to come.

Your righteousness, O God, is very high; you have done great things; O God, who is like you?

You, who have sent great and bitter troubles on me, will give me life again, lifting me up from the deep waters of the underworld.

You will make me greater than before, and give me comfort on every side.

I will give praise to you with instruments of music, O my God, for you are true; I will make songs to you with music, O Holy One of Israel.

Joy will be on my lips when I make melody to you; and in my soul, to which you have given salvation.

My tongue will be talking of your righteousness all the day; for those whose purpose is to do me evil have been crushed and put to shame.

Psalms 72


Psalms Chapter 72 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 71

The Book of Psalms

Return to Index

Chapter 72

Of Solomon.
Give the king your authority, O God, and your righteousness to the king's son.

May he be a judge of your people in righteousness, and make true decisions for the poor.

May the mountains give peace to the people, and the hills righteousness.

May he be a judge of the poor among the people, may he give salvation to the children of those who are in need; by him let the violent be crushed.

May his life go on as long as the sun and moon, through all generations.

May he come down like rain on the cut grass; like showers watering the earth.

In his days may the upright do well, living in peace as long as there is a moon in heaven.

Let his kingdom be from sea to sea, from the River to the ends of the earth.

Let those who are against him go down before him; and let his haters be low in the dust.

Let the kings of Tarshish and of the islands come back with offerings; let the kings of Sheba and Seba give of their stores.

Yes, let all kings go down before him; let all nations be his servants.

For he will be a saviour to the poor in answer to his cry; and to him who is in need, without a helper.

He will have pity on the poor, and be the saviour of those who are in need.

He will keep their souls free from evil designs and violent attacks; and their blood will be of value in his eyes.

May he have long life, and may gold from Sheba be given to him: may prayers be made for him at all times; may blessings be on him every day.

May there be wide-stretching fields of grain in the land, shaking on the top of the mountains, full of fruit like Lebanon: may its stems be unnumbered like the grass of the earth.

May his name go on for ever, as long as the sun: may men be blessing themselves by him; may all nations be blessing his name.

Praise be to the Lord God, the God of Israel, the only doer of wonders.

Praise to the glory of his noble name for ever; let all the earth be full of his glory. So be it, So be it.

The prayers of David, the son of Jesse, are ended. A Psalm. Of Asaph.

Psalms 73


Psalms Chapter 73 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 72

The Book of Psalms

Return to Index

Chapter 73

Truly, God is good to Israel, even to such as are clean in heart.

But as for me, my feet had almost gone from under me; I was near to slipping;

Because of my envy of the men of pride, when I saw the well-being of the wrongdoers.

For they have no pain; their bodies are fat and strong.

They are not in trouble as others are; they have no part in the unhappy fate of men.

For this reason pride is round them like a chain; they are clothed with violent behaviour as with a robe.

Their eyes are bursting with fat; they have more than their heart's desire.

Their thoughts are deep with evil designs; their talk from their seats of power is of cruel acts.

Their mouth goes up to heaven; their tongues go walking through the earth.

For this reason they are full of bread; and water is ever flowing for them.

And they say, How will the Lord see this? is there knowledge in the Most High?

Truly, such are the sinners; they do well at all times, and their wealth is increased.

As for me, I have made my heart clean to no purpose, washing my hands in righteousness;

For I have been troubled all the day; every morning have I undergone punishment.

If I would make clear what it is like, I would say, You are false to the generation of your children.

When my thoughts were turned to see the reason of this, it was a weariness in my eyes;

Till I went into God's holy place, and saw the end of the evil-doers.

You put their feet where there was danger of slipping, so that they go down into destruction.

How suddenly are they wasted! fears are the cause of their destruction.

As a dream when one is awake, they are ended; they are like an image gone out of mind when sleep is over.

My heart was made bitter, and I was pained by the bite of grief:

As for me, I was foolish, and without knowledge; I was like a beast before you.

But still I am ever with you; you have taken me by my right hand.

Your wisdom will be my guide, and later you will put me in a place of honour.

Whom have I in heaven but you? and having you I have no desire for anything on earth.

My flesh and my heart are wasting away: but God is the Rock of my heart and my eternal heritage.

For those who are far away from you will come to destruction: you will put an end to all those who have not kept faith with you.

But it is good for me to come near to God: I have put my faith in the Lord God, so that I may make clear all his works.

Psalms 74


Psalms Chapter 74 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 73

The Book of Psalms

Return to Index

Chapter 74

Maschil. Of Asaph.
Of God, why have you put us away from you for ever? why is the fire of your wrath smoking against the sheep who are your care?

Keep in mind your band of worshippers, for whom you gave payment in the days which are past, whom you took for yourself as the people of your heritage; even this mountain of Zion, which has been your resting-place.

Go up and see the unending destruction; all the evil which your haters have done in the holy place;

Sending out their voices like lions among your worshippers; they have put up their signs to be seen.

They are cutting down, like a man whose blade is lifted up against the thick trees.

Your doors are broken down with hammers and iron blades.

They have put on fire your holy place; they have made the place of your name unclean, pulling it down to the earth.

They have said in their hearts, Let us put an end to them all together; they have given over to the fire all God's places of worship in the land.

We do not see our signs: there is no longer any prophet, or anyone among us to say how long.

O God, how long will those who are against us say cruel things? will the hater go on looking down on your name for ever?

Why are you keeping back your hand, and covering your right hand in your robe?

For from the past God is my King, working salvation in the earth.

The sea was parted in two by your strength; the heads of the great sea-beasts were broken.

The heads of the great snake were crushed by you; you gave them as food to the fishes of the sea.

You made valleys for fountains and springs; you made the ever-flowing rivers dry.

The day is yours and the night is yours: you made the light and the sun.

By you all the limits of the earth were fixed; you have made summer and winter.

Keep this in mind, O Lord, that your haters have said cruel things, and that your name has been looked down on by a people of evil behaviour.

O give not the soul of your dove to the hawk; let not the life of the poor go out of your memory for ever.

Keep in mind your undertaking; for the dark places of the earth are full of pride and cruel acts.

O let not the crushed be turned back in shame; let the low man and the poor give praise to your name.

Up! O God, be the judge of your cause; keep in mind the bitter things which the man of evil behaviour says against you every day.

Keep in mind the voice of your haters; the outcry of those who come against you goes up every day.

Psalms 75


Psalms Chapter 75 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 74

The Book of Psalms

Return to Index

Chapter 75

To the chief music-maker; put to Al-tashheth. A Psalm. Of Asaph. A Song.
To you, O God, we give praise, to you we give praise: and those who give honour to your name make clear your works of power.

When the right time has come, I will be the judge in righteousness.

When the earth and all its people become feeble, I am the support of its pillars. (Selah.)

I say to the men of pride, Let your pride be gone: and to the sinners, Let not your horn be lifted up.

Let not your horn be lifted up: let no more words of pride come from your outstretched necks.

For honour does not come from the east, or from the west, or uplifting from the south;

But God is the judge, putting down one, and lifting up another.

For in the hand of the Lord is a cup, and the wine is red; it is well mixed, overflowing from his hand: he will make all the sinners of the earth take of it, even to the last drop.

But I will ever be full of joy, making songs of praise to the God of Jacob.

By him will all the horns of the sinners be cut off; but the horns of the upright will be lifted up.

Psalms 76


Psalms Chapter 76 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 75

The Book of Psalms

Return to Index

Chapter 76

To the chief music-maker; put to Neginoth. A Psalm. Of Asaph. A Song.
In Judah is the knowledge of God; his name is great in Israel,

In Salem is his tent, his resting-place in Zion.

There were the arrows of the bow broken, there he put an end to body-cover, sword, and fight. (Selah.)

You are shining and full of glory, more than the eternal mountains.

Gone is the wealth of the strong, their last sleep has overcome them; the men of war have become feeble.

At the voice of your wrath, O God of Jacob, deep sleep has overcome carriage and horse.

You, you are to be feared; who may keep his place before you in the time of your wrath?

From heaven you gave your decision; the earth, in its fear, gave no sound,

When God took his place as judge, for the salvation of the poor on the earth. (Selah.)

The ... will give you praise; the rest of ...

Give to the Lord your God what is his by right; let all who are round him give offerings to him who is to be feared.

He puts an end to the wrath of rulers; he is feared by the kings of the earth.

Psalms 77


Psalms Chapter 77 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 76

The Book of Psalms

Return to Index

Chapter 77

To the chief music-maker. After Jeduthun. Of Asaph. A Psalm.
I was crying to God with my voice; even to God with my voice, and he gave ear to me.

In the day of my trouble, my heart was turned to the Lord: my hand was stretched out in the night without resting; my soul would not be comforted.

I will keep God in memory, with sounds of grief; my thoughts are troubled, and my spirit is overcome. (Selah.)

You keep my eyes from sleep; I am so troubled that no words come.

My thoughts go back to the days of the past, to the years which are gone.

The memory of my song comes back to me in the night; my thoughts are moving in my heart; my spirit is searching with care.

Will the Lord put me away for ever? will he be kind no longer?

Is his mercy quite gone for ever? has his word come to nothing?

Has God put away the memory of his pity? are his mercies shut up by his wrath? (Selah.)

And I said, It is a weight on my spirit; but I will keep in mind the years of the right hand of the Most High.

I will keep in mind the works of Jah: I will keep the memory of your wonders in the past.

I will give thought to all your work, while my mind goes over your acts of power.

Your way, O God, is holy: what god is so great as our God?

You are the God who does works of power: you have made your strength clear to the nations.

With your arm you have made your people free, the sons of Jacob and Joseph. (Selah.)

The waters saw you, O God; the waters saw you, they were in fear: even the deep was troubled.

The clouds sent out water; the skies gave out a sound; truly, your arrows went far and wide.

The voice of your thunder went rolling on; the world was flaming with the light of the storm; the earth was shaking.

Your way was in the sea, and your road in the great waters; there was no knowledge of your footsteps.

You were guiding your people like a flock, by the hand of Moses and Aaron.

Psalms 78


Psalms Chapter 78 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 77

The Book of Psalms

Return to Index

Chapter 78

Maschil. Of Asaph.
Give ear, O my people, to my law; let your ears be bent down to the words of my mouth.

Opening my mouth I will give out a story, even the dark sayings of old times;

Which have come to our hearing and our knowledge, as they were given to us by our fathers.

We will not keep them secret from our children; we will make clear to the coming generation the praises of the Lord and his strength, and the great works of wonder which he has done.

He put up a witness in Jacob, and made a law in Israel; which he gave to our fathers so that they might give knowledge of them to their children;

So that the generation to come might have knowledge of them, even the children of the future, who would give word of them to their children;

So that they might put their hope in God, and not let God's works go out of their minds, but keep his laws;

And not be like their fathers, a stiff-necked and uncontrolled generation; a generation whose heart was hard, whose spirit was not true to God.

The children of Ephraim, armed with bows, were turned back on the day of the fight.

They were not ruled by God's word, and they would not go in the way of his law;

They let his works go out of their memory, and the wonders which he had made them see.

He did great works before the eyes of their fathers, in the land of Egypt, in the fields of Zoan.

The sea was cut in two so that they might go through; the waters were massed together on this side and on that.

In the daytime he was guiding them in the cloud, and all through the night with a light of fire.

The rocks of the waste land were broken by his power, and he gave them drink as out of the deep waters.

He made streams come out of the rock; and waters came flowing down like rivers.

And they went on sinning against him even more, turning away from the Most High in the waste land;

Testing God in their hearts, requesting meat for their desire.

They said bitter words against God, saying, Is God able to make ready a table in the waste land?

See, the rock was cut open by his power, so that the water came rushing out, and overflowing streams; is he able to give us bread? is he able to get meat for his people?

So these things came to the Lord's ears, and he was angry; and a fire was lighted against Jacob, and wrath came up against Israel;

Because they had no faith in God, and no hope in his salvation.

And he gave orders to the clouds on high, and the doors of heaven were open;

And he sent down manna like rain for their food, and gave them the grain of heaven.

Man took part in the food of strong ones; he sent them meat in full measure.

He sent an east wind from heaven, driving on the south wind by his power.

He sent down meat on them like dust, and feathered birds like the sand of the sea,

And he let it come down into their resting-place, round about their tents.

So they had food and were full; for he gave them their desire;

But they were not turned from their desires; and while the food was still in their mouths,

The wrath of God came on them, and put to death the fattest of them, and put an end to the young men of Israel.

For all this they went on sinning even more, and had no faith in his great wonders.

So their days were wasted like a breath, and their years in trouble.

When he sent death on them, then they made search for him; turning to him and looking for him with care;

In the memory that God was their Rock, and the Most High God their saviour.

But their lips were false to him, and their tongues were untrue to him;

And their hearts were not right with him, and they did not keep their agreement with him.

But he, being full of pity, has forgiveness for sin, and does not put an end to man: frequently turning back his wrath, and not being violently angry.

So he kept in mind that they were only flesh; a breath which is quickly gone, and will not come again.

How frequently did they go against him in the waste land, and give him cause for grief in the dry places!

Again they put God to the test, and gave pain to the Holy One of Israel.

They did not keep in mind the work of his hand, or the day when he took them from the power of their haters;

How he had done his signs in Egypt, and his wonders in the field of Zoan;

So that their rivers were turned to blood, and they were not able to get drink from their streams.

He sent different sorts of flies among them, poisoning their flesh; and frogs for their destruction.

He gave the increase of their fields to worms, the fruits of their industry to the locusts.

He sent ice for the destruction of their vines; their trees were damaged by the bitter cold.

Ice was rained down on their cattle; thunderstorms sent destruction among the flocks.

He sent on them the heat of his wrath, his bitter disgust, letting loose evil angels among them.

He let his wrath have its way; he did not keep back their soul from death, but gave their life to disease.

He gave to destruction all the first sons of Egypt; the first-fruits of their strength in the tents of Ham;

But he took his people out like sheep, guiding them in the waste land like a flock.

He took them on safely so that they had no fear; but their haters were covered by the sea.

And he was their guide to his holy land, even to the mountain, which his right hand had made his;

Driving out nations before them, marking out the line of their heritage, and giving the people of Israel their tents for a resting-place.

But they were bitter against the Most High God, testing him, and not keeping his laws;

Their hearts were turned back and untrue like their fathers; they were turned to one side like a twisted bow.

They made him angry with their high places; moving him to wrath with their images.

When this came to God's ears he was very angry, and gave up Israel completely;

So that he went away from the holy place in Shiloh, the tent which he had put among men;

And he let his strength be taken prisoner, and gave his glory into the hands of his hater.

He gave his people up to the sword, and was angry with his heritage.

Their young men were burned in the fire; and their virgins were not praised in the bride-song.

Their priests were put to death by the sword, and their widows made no weeping for them.

Then was the Lord like one awaking from sleep, and like a strong man crying out because of wine.

His haters were turned back by his blows and shamed for ever.

And he put the tent of Joseph on one side, and took not the tribe of Ephraim;

But he took the tribe of Judah for himself, and the mountain of Zion, in which he had pleasure.

And he made his holy place like the high heaven, like the earth which is fixed by him for ever.

He took David to be his servant, taking him from the place of the flocks;

From looking after the sheep which were giving milk, he took him to give food to Jacob his people, and to Israel his heritage.

So he gave them food with an upright heart, guiding them by the wisdom of his hands.

Psalms 79


Psalms Chapter 79 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 78

The Book of Psalms

Return to Index

Chapter 79

A Psalm. Of Asaph.
O God, the nations have come into your heritage; they have made your holy Temple unclean; they have made Jerusalem a mass of broken walls.

They have given the bodies of your servants as food to the birds of the air, and the flesh of your saints to the beasts of the earth.

Their blood has been flowing like water round about Jerusalem; there was no one to put them in their last resting-place.

We are looked down on by our neighbours, we are laughed at and made sport of by those who are round us.

How long, O Lord? will you be angry for ever? will your wrath go on burning like fire?

Let your wrath be on the nations who have no knowledge of you, and on the kingdoms who have not made prayer to your name.

For they have taken Jacob for their meat, and made waste his house.

Do not keep in mind against us the sins of our fathers; let your mercy come to us quickly, for we have been made very low.

Give us help, O God of our salvation, for the glory of your name; take us out of danger and give us forgiveness for our sins, because of your name.

Why may the nations say, Where is their God? Let payment for the blood of your servants be made openly among the nations before our eyes.

Let the cry of the prisoner come before you; with your strong arm make free the children of death;

And give punishment seven times over into the breast of our neighbours for the bitter words which they have said against you, O Lord.

So we your people, and the sheep of your flock, will give you glory for ever: we will go on praising you through all generations.

Psalms 80


Psalms Chapter 80 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 79

The Book of Psalms

Return to Index

Chapter 80

To the chief music-maker; put to Shoshannim-eduth. Of Asaph. A Psalm.
Give ear, O Keeper of Israel, guiding Joseph like a flock; you who have your seat on the winged ones, let your glory be seen.

Before Ephraim and Benjamin and Manasseh, let your strength be awake from sleep, and come as our salvation.

Take us back again, O God; let us see the shining of your face, and let us be safe.

O Lord God of armies, how long will your wrath be burning against the rest of your people?

You have given them the bread of weeping for food; for their drink you have given them sorrow in great measure.

You make us a cause of war among our neighbours; our haters are laughing at us among themselves.

Take us back again, O God of armies; let us see the shining of your face, and let us be safe.

You took a vine out of Egypt: driving out the nations, and planting it in their land.

You made ready a place for it, so that it might take deep root, and it sent out its branches over all the land.

The mountains were covered with its shade, and the great trees with its branches.

It sent out its arms to the Sea, and its branches to the River.

Why are its walls broken down by your hands, so that all who go by may take its fruit?

It is uprooted by the pigs from the woods, the beasts of the field get their food from it.

Come back, O God of armies: from heaven let your eyes be turned to this vine, and give your mind to it,

Even to the tree which was planted by your right hand, and to the branch which you made strong for yourself.

It is burned with fire; it is cut down: they are made waste by the wrath of your face.

Let your hand be on the man of your right hand, on the son of man whom you made strong for yourself.

So will we not be turned back from you; keep us in life, and we will give praise to your name.

Take us back, O Lord God of armies; let us see the shining of your face, and let us be safe.

Psalms 81


Psalms Chapter 81 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 80

The Book of Psalms

Return to Index

Chapter 81

To the chief music-maker; put to the Gittith. Of Asaph.
Make a song to God our strength: make a glad cry to the God of Jacob.

Take up the melody, playing on an instrument of music, even on corded instruments.

Let the horn be sounded in the time of the new moon, at the full moon, on our holy feast-day:

For this is a rule for Israel, and a law of the God of Jacob.

He gave it to Joseph as a witness, when he went out over the land of Egypt; then the words of a strange tongue were sounding in my ears.

I took the weight from his back; his hands were made free from the baskets.

You gave a cry in your trouble, and I made you free; I gave you an answer in the secret place of the thunder; I put you to the test at the waters of Meribah. (Selah.)

Give ear, O my people, and I will give you my word, O Israel, if you will only do as I say!

There is to be no strange god among you; you are not to give worship to any other god.

I am the Lord your God, who took you up from the land of Egypt: let your mouth be open wide, so that I may give you food.

But my people did not give ear to my voice; Israel would have nothing to do with me.

So I gave them up to the desires of their hearts; that they might go after their evil purposes.

If only my people would give ear to me, walking in my ways!

I would quickly overcome their haters: my hand would be turned against those who make war on them.

The haters of the Lord would be broken, and their destruction would be eternal.

I would give them the best grain for food; you would be full of honey from the rock.

Psalms 82


Psalms Chapter 82 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 81

The Book of Psalms

Return to Index

Chapter 82

A Psalm. Of Asaph.
God is in the meeting-place of God; he is judging among the gods.

How long will you go on judging falsely, having respect for the persons of evil-doers? (Selah.)

Give ear to the cause of the poor and the children without fathers; let those who are troubled and in need have their rights.

Be the saviour of the poor and those who have nothing: take them out of the hand of the evil-doers.

They have no knowledge or sense; they go about in the dark: all the bases of the earth are moved.

I said, You are gods; all of you are the sons of the Most High:

But you will come to death like men, falling like one of the rulers of the earth.

Up! O God, come as judge of the earth; for all the nations are your heritage.

Psalms 83


Psalms Chapter 83 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 82

The Book of Psalms

Return to Index

Chapter 83

A Song. A Psalm. Of Asaph.
O God, do not keep quiet: let your lips be open and take no rest, O God.

For see! those who make war on you are out of control; your haters are lifting up their heads.

They have made wise designs against your people, talking together against those whom you keep in a secret place.

They have said, Come, let us put an end to them as a nation; so that the name of Israel may go out of man's memory.

For they have all come to an agreement; they are all joined together against you:

The tents of Edom and the Ishmaelites; Moab and the Hagarites;

Gebal and Ammon and Amalek; the Philistines and the people of Tyre;

Assur is joined with them; they have become the support of the children of Lot. (Selah.)

Do to them what you did to the Midianites; what you did to Sisera and Jabin, at the stream of Kishon:

Who came to destruction at En-dor; their bodies became dust and waste.

Make their chiefs like Oreb and Zeeb; and all their rulers like Zebah and Zalmunna:

Who have said, Let us take for our heritage the resting-place of God.

O my God, make them like the rolling dust; like dry stems before the wind.

As fire burning a wood, and as a flame causing fire on the mountains,

So go after them with your strong wind, and let them be full of fear because of your storm.

Let their faces be full of shame; so that they may give honour to your name, O Lord.

Let them be overcome and troubled for ever; let them be put to shame and come to destruction;

So that men may see that you only, whose name is Yahweh, are Most High over all the earth.

Psalms 84


Psalms Chapter 84 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 83

The Book of Psalms

Return to Index

Chapter 84

To the chief music-maker; put to the Gittith A Psalm. Of the sons of Korah.
How dear are your tents, O Lord of armies!

The passion of my soul's desire is for the house of the Lord; my heart and my flesh are crying out for the living God.

The little birds have places for themselves, where they may put their young, even your altars, O Lord of armies, my King and my God.

Happy are they whose resting-place is in your house: they will still be praising you. (Selah.)

Happy is the man whose strength is in you; in whose heart are the highways to Zion.

Going through the valley of balsam-trees, they make it a place of springs; it is clothed with blessings by the early rain.

They go from strength to strength; every one of them comes before God in Zion.

O Lord God of armies, let my prayer come to you: give ear, O God of Jacob. (Selah.)

O God, let your eyes be on him who is our safe cover, and let your heart be turned to your king.

For a day in your house is better than a thousand. It is better to be a door-keeper in the house of my God, than to be living in the tents of sin.

The Lord God is our sun and our strength: the Lord will give grace and glory: he will not keep back any good thing from those whose ways are upright.

O Lord of armies, happy is the man whose hope is in you.

Psalms 85


Psalms Chapter 85 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 84

The Book of Psalms

Return to Index

Chapter 85

To the chief music-maker. A Psalm. Of the sons of Korah.
Lord, you were good to your land: changing the fate of Jacob.

The wrongdoing of your people had forgiveness; all their sin had been covered. (Selah.)

You were no longer angry: you were turned from the heat of your wrath.

Come back to us, O God of our salvation, and be angry with us no longer.

Will you go on being angry with us for ever? will you keep your wrath against us through all the long generations?

Will you not give us life again, so that your people may be glad in you?

Let us see your mercy, O Lord, and give us your salvation.

I will give ear to the voice of the Lord; for he will say words of peace to his people and to his saints; but let them not go back to their foolish ways.

Truly, his salvation is near to his worshippers; so that glory may be in our land.

Mercy and faith have come together; righteousness and peace have given one another a kiss.

Faith comes up from the earth like a plant; righteousness is looking down from heaven.

The Lord will give what is good; and our land will give its increase.

Righteousness will go before him, making a way for his footsteps.

Psalms 86


Psalms Chapter 86 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 85

The Book of Psalms

Return to Index

Chapter 86

A Prayer. Of David.
Let your ears be open to my voice, O Lord, and give me an answer; for I am poor and in need.

Keep my soul, for I am true to you; O my God, give salvation to your servant, whose hope is in you.

Have mercy on me, O Lord; for my cry goes up to you all the day.

Make glad the soul of your servant; for it is lifted up to you, O Lord.

You are good, O Lord, and full of forgiveness; your mercy is great to all who make their cry to you.

O Lord, give ear to my prayer; and take note of the sound of my requests.

In the day of my trouble I send up my cry to you; for you will give me an answer.

There is no god like you, O Lord; there are no works like your works.

Let all the nations whom you have made come and give worship to you, O Lord, giving glory to your name.

For you are great, and do great works of wonder; you only are God.

Make your way clear to me, O Lord; I will go on my way in your faith: let my heart be glad in the fear of your name.

I will give you praise, O Lord my God, with all my heart; I will give glory to your name for ever.

For your mercy to me is great; you have taken my soul up from the deep places of the underworld.

O God, men of pride have come up against me, and the army of violent men would take my life; they have not put you before them.

But you, O Lord, are a God full of pity and forgiveness, slow to get angry, great in mercy and wisdom.

O be turned to me and have mercy on me: give your strength to your servant, and your salvation to the son of her who is your servant.

Give me a sign for good; so that my haters may see it and be shamed; because you, Lord, have been my help and comfort.

Psalms 87


Psalms Chapter 87 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 86

The Book of Psalms

Return to Index

Chapter 87

Of the sons of Korah. A Psalm. A Song.
This house is resting on the holy mountain.

The Lord has more love for the doors of Zion than for all the tents of Jacob.

Noble things are said of you, O town of God. (Selah.)

Rahab and Babylon will be named among those who have knowledge of me; see, Philistia and Tyre, with Ethiopia; this man had his birth there.

And of Zion it will be said, This or that man had his birth there; and the Most High will make her strong.

The Lord will keep in mind, when he is writing the records of the people, that this man had his birth there. (Selah.)

The players on instruments will be there, and the dancers will say, All my springs are in you.

Psalms 88


Psalms Chapter 88 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 87

The Book of Psalms

Return to Index

Chapter 88

A Song. A Psalm. Of the sons of Korah. To the chief music-maker; put to Mahalath Leannoth. Maschil. Of Heman the Ezrahite.
O Lord, God of my salvation, I have been crying to you for help by day and by night:

Let my prayer come before you; give ear to my cry:

For my soul is full of evils, and my life has come near to the underworld.

I am numbered among those who go down into the earth; I have become like a man for whom there is no help:

My soul is among the dead, like those in the underworld, to whom you give no more thought; for they are cut off from your care.

You have put me in the lowest deep, even in dark places.

The weight of your wrath is crushing me, all your waves have overcome me. (Selah.)

You have sent my friends far away from me; you have made me a disgusting thing in their eyes: I am shut up, and not able to come out.

My eyes are wasting away because of my trouble: Lord, my cry has gone up to you every day, my hands are stretched out to you.

Will you do works of wonder for the dead? will the shades come back to give you praise? (Selah.)

Will the story of your mercy be given in the house of the dead? will news of your faith come to the place of destruction?

May there be knowledge of your wonders in the dark? or of your righteousness where memory is dead?

But to you did I send up my cry, O Lord; in the morning my prayer came before you.

Lord, why have you sent away my soul? why is your face covered from me?

I have been troubled and in fear of death from the time when I was young; your wrath is hard on me, and I have no strength.

The heat of your wrath has gone over me; I am broken by your cruel punishments.

They are round me all the day like water; they have made a circle about me.

You have sent my friends and lovers far from me; I am gone from the memory of those who are dear to me.

Psalms 89


Psalms Chapter 89 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 88

The Book of Psalms

Return to Index

Chapter 89

Maschil. Of Ethan the Ezrahite.
My song will be of the mercies of the Lord for ever: with my mouth will I make his faith clear to all generations.

For you have said, Mercy will be made strong for ever; my faith will be unchanging in the heavens.

I have made an agreement with the man of my selection, I have made an oath to David my servant;

I will make your seed go on for ever, your kingdom will be strong through all generations. (Selah.)

In heaven let them give praise for your wonders, O Lord; and your unchanging faith among the saints.

For who is there in the heavens in comparison with the Lord? who is like the Lord among the sons of the gods?

God is greatly to be feared among the saints, and to be honoured over all those who are about him.

O Lord God of armies, who is strong like you, O Jah? and your unchanging faith is round about you.

You have rule over the sea in storm; when its waves are troubled, you make them calm.

Rahab was crushed by you like one wounded to death; with your strong arm you put to flight all your haters.

Yours are the heavens, and the earth is yours; you have made the world, and everything which is in it.

You have made the north and the south; Tabor and Hermon are sounding with joy at your name.

Yours is an arm of power; strong is your hand and high your right hand.

The seat of your kingdom is resting on righteousness and right judging: mercy and good faith come before your face.

Happy are the people who have knowledge of the holy cry: the light of your face, O Lord, will be shining on their way.

In your name will they have joy all the day: in your righteousness will they be lifted up.

For you are the glory of their strength; in your pleasure will our horn be lifted up.

For our breastplate is the Lord; and our king is the Holy One of Israel's.

Then your voice came to your holy one in a vision, saying, I have put the crown on a strong one, lifting up one taken from among the people.

I have made discovery of David my servant; I have put my holy oil on his head.

My hand will be his support; my arm will give him strength.

The deceit of those who are against him will not overcome him; he will not be troubled by the sons of evil.

I will have those who are against him broken before his face, and his haters will be crushed under my blows.

But my faith and my mercy will be with him; and in my name will his horn be lifted up.

I will put his hand in the sea, and his right hand in the rivers.

He will say to me, You are my father, my God, and the Rock of my salvation.

And I will make him the first of my sons, most high over the kings of the earth.

I will keep my mercy for him for ever; my agreement with him will not be changed.

His seed will keep their place for ever; his kingdom will be eternal, like the heavens.

If his children give up my law, and are not ruled by my decisions;

If my rules are broken, and my orders are not kept;

Then I will send punishment on them for their sin; my rod will be the reward of their evil-doing.

But I will not take away my mercy from him, and will not be false to my faith.

I will be true to my agreement; the things which have gone out of my lips will not be changed.

I have made an oath once by my holy name, that I will not be false to David.

His seed will not come to an end for ever; the seat of his kingdom will be like the sun before me.

It will be fixed for ever like the moon; and the witness in heaven is true. (Selah.)

But you have put him away in disgust; you have been angry with the king of your selection.

You have made your agreement with your servant of no effect: you have had no respect for his crown, it has come down even to the earth.

All his walls are broken down; you have given his strong towers to destruction.

All those who come by take away his goods; he is laughed at by his neighbours.

You have given power to the right hand of his haters; you have made glad all those who are against him.

His sword is turned back; you have not been his support in the fight.

You have put an end to his glory: the seat of his kingdom has been levelled to the earth.

You have made him old before his time; he is covered with shame. (Selah.)

How long, O Lord, will you Keep yourself for ever from our eyes? how long will your wrath be burning like fire?

See how short my time is; why have you made all men for no purpose?

What man now living will not see death? will he be able to keep back his soul from the underworld? (Selah.)

Lord, where are your earlier mercies? where is the oath which you made to David in unchanging faith?

Keep in mind, O Lord, the shame of your servants, and how the bitter words of all the people have come into my heart;

The bitter words of your haters, O Lord, shaming the footsteps of your king.

Let the Lord be praised for ever. So be it, So be it.

Psalms 90


Psalms Chapter 90 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 89

The Book of Psalms

Return to Index

Chapter 90

A Prayer of Moses, the man of God.
Lord, you have been our resting-place in all generations.

Before the mountains were made, before you had given birth to the earth and the world, before time was, and for ever, you are God.

You send man back to his dust; and say, Go back, you children of men.

For to you a thousand years are no more than yesterday when it is past, and like a watch in the night.

...

In the morning it is green; in the evening it is cut down, and becomes dry.

We are burned up by the heat of your passion, and troubled by your wrath.

You have put our evil doings before you, our secret sins in the light of your face.

For all our days have gone by in your wrath; our years come to an end like a breath.

The measure of our life is seventy years; and if through strength it may be eighty years, its pride is only trouble and sorrow, for it comes to an end and we are quickly gone.

Who has knowledge of the power of your wrath, or who takes note of the weight of your passion?

So give us knowledge of the number of our days, that we may get a heart of wisdom.

Come back, O Lord; how long? let your purpose for your servants be changed.

In the morning give us your mercy in full measure; so that we may have joy and delight all our days.

Make us glad in reward for the days of our sorrow, and for the years in which we have seen evil.

Make your work clear to your servants, and your glory to their children.

Let the pleasure of the Lord our God be on us: O Lord, give strength to the work of our hands.

Psalms 91


Psalms Chapter 91 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 90

The Book of Psalms

Return to Index

Chapter 91

Happy is he whose resting-place is in the secret of the Lord, and under the shade of the wings of the Most High;

Who says of the Lord, He is my safe place and my tower of strength: he is my God, in whom is my hope.

He will take you out of the bird-net, and keep you safe from wasting disease.

You will be covered by his feathers; under his wings you will be safe: his good faith will be your salvation.

You will have no fear of the evil things of the night, or of the arrow in flight by day,

Or of the disease which takes men in the dark, or of the destruction which makes waste when the sun is high.

You will see a thousand falling by your side, and ten thousand at your right hand; but it will not come near you.

Only with your eyes will you see the reward of the evil-doers.

Because you have said, I am in the hands of the Lord, the Most High is my safe resting-place;

No evil will come on you, and no disease will come near your tent.

For he will give you into the care of his angels to keep you wherever you go.

In their hands they will keep you up, so that your foot may not be crushed against a stone.

You will put your foot on the lion and the snake; the young lion and the great snake will be crushed under your feet.

Because he has given me his love, I will take him out of danger: I will put him in a place of honour, because he has kept my name in his heart.

When his cry comes up to me, I will give him an answer: I will be with him in trouble; I will make him free from danger and give him honour.

With long life will he be rewarded; and I will let him see my salvation.

Psalms 92


Psalms Chapter 92 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 91

The Book of Psalms

Return to Index

Chapter 92

A Psalm. A Song for the Sabbath.
It is a good thing to give praise to the Lord, and to make melody to your name, O Most High;

To make clear your mercy in the morning, and your unchanging faith every night;

On a ten-corded instrument, and on an instrument of music with a quiet sound.

For you, O Lord, have made me glad through your work; I will have joy in the works of your hands.

O Lord, how great are your works! and your thoughts are very deep.

A man without sense has no knowledge of this; and a foolish man may not take it in.

When the sinners come up like the grass, and all the workers of evil do well for themselves, it is so that their end may be eternal destruction.

But you, O Lord, are on high for ever.

For see! your haters, O Lord, will be put to death; all the workers of evil will be put to flight;

But my horn is lifted up like the horn of the ox: the best oil is flowing on my head.

My eyes have seen trouble come on my haters; my ears have news of the fate of the evil-doers who have come up against me.

The good man will be like a tall tree in his strength; his growth will be as the wide-stretching trees of Lebanon.

Those who are planted in the house of the Lord will come up tall and strong in his gardens.

They will give fruit even when they are old; they will be fertile and full of growth;

For a sign that the Lord is upright; he is my Rock, there is no deceit in him.

Psalms 93


Psalms Chapter 93 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 92

The Book of Psalms

Return to Index

Chapter 93

The Lord is King; he is clothed with glory; the Lord is clothed with strength; power is the cord of his robe; the world is fixed, so that it may not be moved.

The seat of your power has been from the past; you are eternal.

The rivers send up, O Lord, the rivers send up their voices; they send them up with a loud cry.

The Lord in heaven is stronger than the noise of great waters, yes, he is stronger than the great waves of the sea.

Your witness is most certain; it is right for your house to be holy, O Lord, for ever.

Psalms 94


Psalms Chapter 94 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 93

The Book of Psalms

Return to Index

Chapter 94

O God, in whose hands is punishment, O God of punishment, let your shining face be seen.

Be lifted up, O judge of the earth; let their reward come to the men of pride.

How long will sinners, O Lord, how long will sinners have joy over us?

Words of pride come from their lips; all the workers of evil say great things of themselves.

Your people are crushed by them, O Lord, your heritage is troubled,

They put to death the widow and the guest, they take the lives of children who have no father;

And they say, Jah will not see it, the God of Jacob will not give thought to it.

Give your mind to my words, you who are without wisdom among the people; you foolish men, when will you be wise?

Has he by whom your ears were planted no hearing? or is he blind by whom your eyes were formed?

He who is the judge of the nations, will he not give men the reward of their acts, even he who gives knowledge to man?

The Lord has knowledge of the thoughts of man, for they are only a breath.

Happy is the man who is guided by you, O Jah, and to whom you give teaching out of your law;

So that you may give him rest from the days of evil, till a hole is made ready for the destruction of the sinners.

The Lord will not give up his people, or take away his support from his heritage;

But decisions will again be made in righteousness; and they will be kept by all whose hearts are true.

Who will give me help against the sinners? and who will be my support against the workers of evil?

If the Lord had not been my helper, my soul would quickly have gone down into death.

If I say, My foot is slipping; your mercy, O Lord, is my support.

Among all my troubled thoughts, your comforts are the delight of my soul.

What part with you has the seat of sin, which makes evil into a law?

They are banded together against the soul of the upright, to give decisions against those who have done no wrong.

But the Lord is my safe resting-place; my God is the Rock where I am safe.

And he has made their evil designs come back on themselves, cutting them off in their sin; the Lord our God will put an end to them.

Psalms 95


Psalms Chapter 95 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 94

The Book of Psalms

Return to Index

Chapter 95

O come, let us make songs to the Lord; sending up glad voices to the Rock of our salvation.

Let us come before his face with praises; and make melody with holy songs.

For the Lord is a great God, and a great King over all gods.

The deep places of the earth are in his hand; and the tops of the mountains are his.

The sea is his, and he made it; and the dry land was formed by his hands.

O come, let us give worship, falling down on our knees before the Lord our Maker.

For he is our God; and we are the people to whom he gives food, and the sheep of his flock. Today, if you would only give ear to his voice!

Let not your hearts be hard, as at Meribah, as in the day of Massah in the waste land;

When your fathers put me to the test and saw my power and my work.

For forty years I was angry with this generation, and said, They are a people whose hearts are turned away from me, for they have no knowledge of my ways;

And I made an oath in my wrath, that they might not come into my place of rest.

Psalms 96


Psalms Chapter 96 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 95

The Book of Psalms

Return to Index

Chapter 96

O make a new song to the Lord; let all the earth make melody to the Lord.

Make songs to the Lord, blessing his name; give the good news of his salvation day by day.

Make clear his glory to the nations, and his wonders to all the peoples.

For the Lord is great, and greatly to be praised; he is more to be feared than all other gods.

For all the gods of the nations are false gods; but the Lord made the heavens.

Honour and glory are before him: strong and fair is his holy place.

Give to the Lord, O you families of the peoples, give to the Lord glory and strength.

Give to the Lord the glory of his name; take with you an offering and come into his house.

O give worship to the Lord in holy robes; be in fear before him, all the earth.

Say among the nations, The Lord is King; yes, the world is ordered so that it may not be moved; he will be an upright judge of the peoples.

Let the heavens have joy and the earth be glad; let the sea be thundering with all its waters;

Let the field be glad, and everything which is in it; yes, let all the trees of the wood be sounding with joy,

Before the Lord, for he is come; he is come to be the judge of the earth; the earth will be judged in righteousness, and the peoples with unchanging faith.

Psalms 97


Psalms Chapter 97 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 96

The Book of Psalms

Return to Index

Chapter 97

The Lord is King, let the earth have joy; let all the sea-lands be glad.

Dark clouds are round him; his kingdom is based on righteousness and right judging.

Fire goes before him, burning up all those who are against him round about.

His bright flames give light to the world; the earth saw it with fear.

The mountains became like wax at the coming of the Lord, at the coming of the Lord of all the earth.

The heavens gave out the news of his righteousness, and all the people saw his glory.

Shamed be all those who give worship to images, and take pride in false gods; give him worship, all you gods.

Zion gave ear and was glad; and the daughters of Judah were full of joy, because of your decisions, O Lord.

For you, Lord, are most high over the earth; you are lifted up over all other gods.

You who are lovers of the Lord, be haters of evil; he keeps the souls of his saints; he takes them out of the hand of sinners.

Light is shining on the lovers of righteousness, and for the upright in heart there is joy.

Be glad in the Lord, you upright men; praising the memory of his holy name.

Psalms 98


Psalms Chapter 98 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 97

The Book of Psalms

Return to Index

Chapter 98

A Psalm.
O make a new song to the Lord, because he has done works of wonder; with his right hand, and with his holy arm, he has overcome.

The Lord has given to all the knowledge of his salvation; he has made clear his righteousness in the eyes of the nations.

He has kept in mind his mercy and his unchanging faith to the house of Israel; all the ends of the earth have seen the salvation of our God.

Let all the earth send out a glad cry to the Lord; sounding with a loud voice, and praising him with songs of joy.

Make melody to the Lord with instruments of music; with a corded instrument and the voice of song.

With wind instruments and the sound of the horn, make a glad cry before the Lord, the King.

Let the sea be thundering, with all its waters; the world, and all who are living in it;

Let the streams make sounds of joy with their hands; let the mountains be glad together,

Before the Lord, for he has come as judge of the earth; judging the world in righteousness, and giving true decisions for the peoples.

Psalms 99


Psalms Chapter 99 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 98

The Book of Psalms

Return to Index

Chapter 99

The Lord is King; let the peoples be in fear: his seat is on the winged ones; let the earth be moved.

The Lord is great in Zion; he is high over all the nations.

Let them give praise to your name, for it is great and to be feared; holy is he.

The king's power is used for righteousness; you give true decisions, judging rightly in the land of Jacob.

Give high honour to the Lord our God, worshipping at his feet; holy is he.

Moses and Aaron among his priests, and Samuel among those who gave honour to his name; they made prayers to the Lord, and he gave answers to them.

His voice came to them from the pillar of cloud; they kept his witness, and the law which he gave them.

You gave them an answer, O Lord our God; you took away their sin, though you gave them punishment for their wrongdoing.

Give high honour to the Lord our God, worshipping with your faces turned to his holy hill; for the Lord our God is holy.

Psalms 100


Psalms Chapter 100 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 99

The Book of Psalms

Return to Index

Chapter 100

A Psalm of Praise.
Make a glad sound to the Lord, all the earth.

Give worship to the Lord with joy; come before him with a song.

Be certain that the Lord is God; it is he who has made us, and we are his; we are his people, and the sheep to whom he gives food.

Come into his doors with joy, and into his house with praise; give him honour, blessing his name.

For the Lord is good, and his mercy is never-ending; his faith is unchanging through all generations.

Psalms 101


Psalms Chapter 101 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 100

The Book of Psalms

Return to Index

Chapter 101

A Psalm. Of David.
I will make a song of mercy and righteousness; to you, O Lord, will I make melody.

I will do wisely in the way of righteousness: O when will you come to me? I will be walking in my house with a true heart.

I will not put any evil thing before my eyes; I am against all turning to one side; I will not have it near me.

The false heart I will send away from me: I will not have an evil-doer for a friend.

I will put to death anyone who says evil of his neighbour secretly; the man with a high look and a heart of pride is disgusting to me.

My eyes will be on those of good faith in the land, so that they may be living in my house; he who is walking in the right way will be my servant.

The worker of deceit will not come into my house; the false man will have no place before my eyes.

Morning by morning will I put to death all the sinners in the land, so that all evil-doers may be cut off from Jerusalem.

Psalms 102


Psalms Chapter 102 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 101

The Book of Psalms

Return to Index

Chapter 102

A Prayer of the man who is in trouble, when he is overcome, and puts his grief before the Lord.
Give ear to my prayer, O Lord, and let my cry come to you.

Let not your face be veiled from me in the day of my trouble; give ear to me, and let my cry be answered quickly.

My days are wasted like smoke, and my bones are burned up as in a fire.

My heart is broken; it has become dry and dead like grass, so that I give no thought to food.

Because of the voice of my sorrow, my flesh is wasted to the bone.

I am like a bird living by itself in the waste places; like the night-bird in a waste of sand.

I keep watch like a bird by itself on the house-top.

My haters say evil of me all day; those who are violent against me make use of my name as a curse.

I have had dust for bread and my drink has been mixed with weeping:

Because of your passion and your wrath, for I have been lifted up and then made low by you.

My days are like a shade which is stretched out; I am dry like the grass.

But you, O Lord, are eternal; and your name will never come to an end.

You will again get up and have mercy on Zion: for the time has come for her to be comforted.

For your servants take pleasure in her stones, looking with love on her dust.

So the nations will give honour to the name of the Lord, and all the kings of the earth will be in fear of his glory:

When the Lord has put up the walls of Zion, and has been been in his glory;

When he has given ear to the prayer of the poor, and has not put his request on one side.

This will be put in writing for the coming generation, and the people of the future will give praise to the Lord.

For from his holy place the Lord has seen, looking down on the earth from heaven;

Hearing the cry of the prisoner, making free those for whom death is ordered;

So that they may give out the name of the Lord in Zion, and his praise in Jerusalem;

When the peoples are come together, and the kingdoms, to give worship to the Lord.

He has taken my strength from me in the way; he has made short my days.

I will say, O my God, take me not away before my time; your years go on through all generations:

In the past you put the earth on its base, and the heavens are the work of your hands.

They will come to an end, but you will still go on; they all will become old like a coat, and like a robe they will be changed:

But you are the unchanging One, and your years will have no end.

The children of your servants will have a safe resting-place, and their seed will be ever before you.

Psalms 103


Psalms Chapter 103 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 102

The Book of Psalms

Return to Index

Chapter 103

Of David.
Give praise to the Lord, O my soul; let everything in me give praise to his holy name.

Give praise to the Lord, O my soul; let not all his blessings go from your memory.

He has forgiveness for all your sins; he takes away all your diseases;

He keeps back your life from destruction, crowning you with mercy and grace.

He makes your mouth full of good things, so that your strength is made new again like the eagle's.

The Lord gives decisions in righteousness for all who are in trouble.

He gave knowledge of his way to Moses, and made his acts clear to the children of Israel.

The Lord is kind and full of pity, not quickly made angry, but ever ready to have mercy.

His feeling will no longer be bitter; he will not keep his wrath for ever.

He has not given us the punishment for our sins, or the reward of our wrongdoing.

For as the heaven is high over the earth, so great is his mercy to his worshippers.

As far as the east is from the west, so far has he put our sins from us.

As a father has pity on his children, so the Lord has pity on his worshippers.

For he has knowledge of our feeble frame; he sees that we are only dust.

As for man, his days are as grass: his beautiful growth is like the flower of the field.

The wind goes over it and it is gone; and its place sees it no longer.

But the mercy of the Lord is eternal for his worshippers, and their children's children will see his righteousness;

If they keep his agreement, and have his laws in mind to do them.

The Lord has made ready his high seat in the heavens; his kingdom is ruling over all.

Give praise to the Lord, you his angels, who are great in strength, doing his orders, and waiting for his voice.

Give praise to the Lord, all you his armies; and you his servants who do his pleasure.

Give praise to the Lord, all his works, in all places under his rule: give praise to the Lord, O my soul.

Psalms 104


Psalms Chapter 104 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 103

The Book of Psalms

Return to Index

Chapter 104

Give praise to the Lord, O my soul. O Lord my God, you are very great; you are robed with honour and power.

You are clothed with light as with a robe; stretching out the heavens like a curtain:

The arch of your house is based on the waters; you make the clouds your carriage; you go on the wings of the wind:

He makes winds his angels, and flames of fire his servants.

He has made the earth strong on its bases, so that it may not be moved for ever and ever;

Covering it with the sea as with a robe: the waters were high over the mountains;

At the voice of your word they went in flight; at the sound of your thunder they went away in fear;

The mountains came up and the valleys went down into the place which you had made ready for them.

You made a limit over which they might not go, so that the earth would never again be covered by them.

You sent the springs into the valleys; they are flowing between the hills.

They give drink to every beast of the field; the mountain asses come to them for water.

The birds of the air have their resting-places by them, and make their song among the branches.

He sends down rain from his store-houses on the hills: the earth is full of the fruit of his works.

He makes the grass come up for the cattle, and plants for the use of man; so that bread may come out of the earth;

And wine to make glad the heart of man, and oil to make his face shining, and bread giving strength to his heart.

The trees of the Lord are full of growth, the cedars of Lebanon of his planting;

Where the birds have their resting-places; as for the stork, the tall trees are her house.

The high hills are a safe place for the mountain goats, and the rocks for the small beasts.

He made the moon for a sign of the divisions of the year; teaching the sun the time of its going down.

When you make it dark, it is night, when all the beasts of the woods come quietly out of their secret places.

The young lions go thundering after their food; searching for their meat from God.

The sun comes up, and they come together, and go back to their secret places to take their rest.

Man goes out to his work, and to his business, till the evening.

O Lord, how great is the number of your works! in wisdom you have made them all; the earth is full of the things you have made.

There is the great, wide sea, where there are living things, great and small, more than may be numbered.

There go the ships; there is that great beast, which you have made as a plaything.

All of them are waiting for you, to give them their food in its time.

They take what you give them; they are full of the good things which come from your open hand.

If your face is veiled, they are troubled; when you take away their breath, they come to an end, and go back to the dust.

If you send out your spirit, they are given life; you make new the face of the earth.

Let the glory of the Lord be for ever; let the Lord have joy in his works:

At whose look the earth is shaking; at whose touch the mountains send out smoke.

I will make songs to the Lord all my life; I will make melody to my God while I have my being.

Let my thoughts be sweet to him: I will be glad in the Lord.

Let sinners be cut off from the earth, and let all evil-doers come to an end. Give praise to the Lord, O my soul. Give praise to the Lord.

Psalms 105


Psalms Chapter 105 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 104

The Book of Psalms

Return to Index

Chapter 105

O give praise to the Lord; give honour to his name, talking of his doings among the peoples.

Let your voice be sounding in songs and melody; let all your thoughts be of the wonder of his works.

Have glory in his holy name; let the hearts of those who are searching after the Lord be glad.

Let your search be for the Lord and for his strength; let your hearts ever be turned to him.

Keep in mind the great works which he has done; his wonders, and the decisions of his mouth;

O you seed of Abraham, his servant, you children of Jacob, his loved ones.

He is the Lord our God: he is judge of all the earth.

He has kept his agreement in mind for ever, the word which he gave for a thousand generations;

The agreement which he made with Abraham, and his oath to Isaac;

And he gave it to Jacob for a law, and to Israel for an eternal agreement;

Saying, To you will I give the land of Canaan, the measured line of your heritage:

When they were still small in number, and strange in the land;

When they went about from one nation to another, and from one kingdom to another people.

He would not let anyone do them wrong; he even kept back kings because of them,

Saying, Put not your hand on those who have been marked with my holy oil, and do my prophets no wrong.

And he took away all food from the land, so that the people were without bread.

He sent a man before them, even Joseph, who was given as a servant for a price:

His feet were fixed in chains; his neck was put in iron bands;

Till the time when his word came true; he was tested by the word of the Lord.

The king sent men to take off his chains; even the ruler of the people, who let him go free.

He made him lord of his house, and ruler over everything he had;

To give his chiefs teaching at his pleasure, and so that his law-givers might get wisdom from him.

Then Israel came into Egypt, and Jacob was living in the land of Ham.

And his people were greatly increased, and became stronger than those who were against them.

Their hearts were turned to hate against his people, so that they made secret designs against them.

He sent Moses, his servant, and Aaron, the man of his selection.

He let his signs be seen among the people, and his wonders in the land of Ham.

He sent black night and made it dark; and they did not go against his word.

At his word their waters were turned to blood, and he sent death on all their fish.

Their land was full of frogs, even in the rooms of the king.

He gave the word, and there came the dog-fly, and insects over all the land.

He gave them ice for rain, and flaming fire in their land.

He gave their vines and their fig-trees to destruction, and the trees of their land were broken down.

At his word the locusts came, and young locusts more than might be numbered,

And put an end to all the plants of their land, taking all the fruit of the earth for food.

He put to death the first child of every family in the land, the first-fruits of their strength.

He took his people out with silver and gold: there was not one feeble person among them.

Egypt was glad when they went; for the fear of them had come down on them.

A cloud was stretched over them for a cover; and he sent fire to give light in the night.

At the people's request he sent birds, and gave them the bread of heaven for food.

His hand made the rock open, and the waters came streaming out; they went down through the dry places like a river.

For he kept in mind his holy word, and Abraham, his servant.

And he took his people out with joy, the men of his selection with glad cries:

And gave them the lands of the nations; and they took the work of the peoples for a heritage;

So that they might keep his orders, and be true to his laws. Give praise to the Lord.

Psalms 106


Psalms Chapter 106 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 105

The Book of Psalms

Return to Index

Chapter 106

Let the Lord be praised. O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Who is able to give an account of the great acts of the Lord, or to make clear all his praise?

Happy are they whose decisions are upright, and he who does righteousness at all times.

Keep me in mind, O Lord, when you are good to your people; O let your salvation come to me;

So that I may see the well-being of the people of your selection, and have a part in the joy of your nation, and take pride in your heritage.

We are sinners like our fathers, we have done wrong, our acts are evil.

Our fathers did not give thought to your wonders in Egypt; they did not keep in memory the great number of your mercies, but gave you cause for wrath at the sea, even at the Red Sea.

But he was their saviour because of his name, so that men might see his great power.

By his word the Red Sea was made dry: and he took them through the deep waters as through the waste land.

And he took them safely out of the hands of their haters, and kept them from the attacks of those who were against them.

And the waters went over their haters; all of them came to an end.

Then they had faith in his words; they gave him songs of praise.

But their memory of his works was short; not waiting to be guided by him,

They gave way to their evil desires in the waste land, and put God to the test in the dry places.

And he gave them their request, but sent a wasting disease into their souls.

They were full of envy against Moses among the tents, and against Aaron, the holy one of the Lord.

The earth opening put an end to Dathan, covering up Abiram and his band.

And a fire was lighted among their tents; the sinners were burned up by the flames.

They made a young ox in Horeb, and gave worship to an image of gold.

And their glory was changed into the image of an ox, whose food is grass.

They had no memory of God their saviour, who had done great things in Egypt;

Works of wonder in the land of Ham, and things of fear by the Red Sea.

And he was purposing to put an end to them if Moses, his special servant, had not gone up before him, between him and his people, turning back his wrath, to keep them from destruction.

They were disgusted with the good land; they had no belief in his word;

Talking against him secretly in their tents, they did not give ear to the voice of the Lord.

So he made an oath against them, to put an end to them in the waste land:

That their children might be mixed among the nations, and sent away into other lands.

And they were joined to Baal-peor, and took part in the offerings to the dead.

So they made him angry by their behaviour; and he sent disease on them.

Then Phinehas got up, and made prayer for them; and the disease went no farther.

And all the generations coming after him kept the memory of his righteousness for ever.

They made God angry again at the waters of Meribah, so that Moses was troubled because of them;

For they made his spirit bitter, and he said unwise things.

They did not put an end to the peoples, as the Lord had said;

But they were joined to the nations, learning their works.

And they gave worship to images; which were a danger to them:

They even made offerings of their sons and their daughters to evil spirits,

And gave the blood of their sons and their daughters who had done no wrong, offering them to the images of Canaan; and the land was made unclean with blood.

So they became unclean through their works, going after their evil desires.

Then the wrath of the Lord was burning against his people, and he was angry with his heritage.

And he gave them into the hands of the nations; and they were ruled by their haters.

By them they were crushed, and made low under their hands.

Again and again he made them free; but their hearts were turned against his purpose, and they were overcome by their sins.

But when their cry came to his ears, he had pity on their trouble:

And kept in mind his agreement with them, and in his great mercy gave them forgiveness.

He put pity into the hearts of those who made them prisoners.

Be our saviour, O Lord our God, and let us come back together from among the nations, so that we may give honour to your holy name, and have glory in your praise.

Praise be to the Lord God of Israel for ever and for ever; and let all the people say, So be it. Give praise to the Lord.

Psalms 107


Psalms Chapter 107 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 106

The Book of Psalms

Return to Index

Chapter 107

O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Let those whose cause the Lord has taken up say so, his people whom he has taken out of the hands of their haters;

Making them come together out of all the lands, from the east and from the west, from the north and from the south.

They were wandering in the waste places; they saw no way to a resting-place.

Their souls became feeble for need of food and drink.

Then they sent up their cry to the Lord in their sorrow, and he gave them salvation out of all their troubles;

Guiding them in the right way, so that they might come into the town of their resting-place.

Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

He gives its desire to the unresting soul, so that it is full of good things.

Those who were in the dark, in the black night, in chains of sorrow and iron;

Because they went against the words of God, and gave no thought to the laws of the Most High:

So that he made their hearts weighted down with grief; they were falling, and had no helper.

Then they sent up their cry to the Lord in their sorrow, and he gave them salvation out of all their troubles.

He took them out of the dark and the black night, and all their chains were broken.

Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

The doors of brass are broken by his arm, and the bands of iron are cut in two.

Foolish men, because of their sins, and because of their wrongdoing, are troubled;

They are disgusted by all food, and they come near to the doors of death.

Then they send up their cry to the Lord in their sorrow, and he gives them salvation out of all their troubles.

He sent his word and made them well, and kept them safe from the underworld.

Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Let them make offerings of praise, giving news of his works with cries of joy.

Those who go down to the sea in ships, who do business in the great waters;

They see the works of the Lord, and his wonders in the deep.

For at his word comes up the storm-wind, lifting high the waves.

The sailors go up to heaven, and down into the deep; their souls are wasted because of their trouble.

They are turned here and there, rolling like a man who is full of wine; and all their wisdom comes to nothing.

Then they send up their cry to the Lord in their sorrow, and he gives them salvation out of all their troubles.

He makes the storm into a calm, so that the waves are at peace.

Then they are glad, because the sea is quiet, and he takes them to the harbour of their desire.

Let men give praise to the Lord for his mercy, and for the wonders which he does for the children of men!

Let them give glory to him in the meeting of the people, and praise among the chiefs.

He makes rivers into waste places, and springs of water into a dry land;

He makes a fertile country into a salt waste, because of the sins of those who are living there.

He makes a waste land into a place of water, and a dry land into water-springs.

And there he gives the poor a resting-place, so that they may make themselves a town;

And put seed in the fields and make vine-gardens, to give them fruit.

He gives them his blessing so that they are increased greatly, and their cattle do not become less.

And when they are made low, and crushed by trouble and sorrow,

He puts an end to the pride of kings, and sends them wandering in the waste lands where there is no way.

But he puts the poor man on high from his troubles, and gives him families like a flock.

The upright see it and are glad: the mouth of the sinner is stopped.

Let the wise give thought to these things, and see the mercies of the Lord.

Psalms 108


Psalms Chapter 108 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 107

The Book of Psalms

Return to Index

Chapter 108

A Song. A Psalm. Of David.
O God, my heart is fixed; I will make songs and melody, even with my glory.

Give out your sounds, O corded instruments: the dawn will be awaking with my song.

I will give you praise, O Lord, among the peoples; I will make melody to you among the nations.

For your mercy is higher than the heavens: and your unchanging faith than the clouds.

Be lifted up, O God, higher than the heavens; let your glory be over all the earth.

Let your right hand be stretched out for salvation, and give me an answer, so that your loved ones may be safe from danger.

This is the word of the holy God: I will be glad; I will make Shechem a heritage, measuring out the valley of Succoth.

Gilead is mine; Manasseh is mine; Ephraim is the strength of my head; Judah is my law-giver;

Moab is my washpot; on Edom is the resting-place of my shoe; over Philistia will I send out a glad cry.

Who will take me into the strong town? who will be my guide into Edom?

Have you not sent us away from you, O God? and you go not out with our armies.

Give us help in our trouble; for there is no help in man.

With God we will do great things; for by him will our haters be crushed underfoot.

Psalms 109


Psalms Chapter 109 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 108

The Book of Psalms

Return to Index

Chapter 109

To the chief music-maker. Of David. A Psalm.
God of my praise, let my prayer be answered;

For the mouth of the sinner is open against me in deceit: his tongue has said false things against me.

Words of hate are round about me; they have made war against me without cause.

For my love they give me back hate; but I have given myself to prayer.

They have put on me evil for good; hate in exchange for my love.

Put an evil man over him; and let one be placed at his right hand to say evil of him.

When he is judged, let the decision go against him; and may his prayer become sin.

Let his life be short; let another take his position of authority.

Let his children have no father, and his wife be made a widow.

Let his children be wanderers, looking to others for their food; let them be sent away from the company of their friends.

Let his creditor take all his goods; and let others have the profit of his work.

Let no man have pity on him, or give help to his children when he is dead.

Let his seed be cut off; in the coming generation let their name go out of memory.

Let the Lord keep in mind the wrongdoing of his fathers; and may the sin of his mother have no forgiveness.

Let them be ever before the eyes of the Lord, so that the memory of them may be cut off from the earth.

Because he had no mercy, but was cruel to the low and the poor, designing the death of the broken-hearted.

As he took pleasure in cursing, so let it come on him; and as he had no delight in blessing, let it be far from him.

He put on cursing like a robe, and it has come into his body like water, and into his bones like oil.

Let it be to him as a robe which he puts on, let it be like a band which is round him at all times.

Let this be the reward given to my haters from the Lord, and to those who say evil of my soul.

But, O Lord God, give me your help, because of your name; take me out of danger, because your mercy is good.

For I am poor and in need, and my heart is wounded in me.

I am gone like the shade when it is stretched out: I am forced out of my place like a locust.

My knees are feeble for need of food; there is no fat on my bones.

As for me, they make sport of me; shaking their heads when they see me.

Give me help, O Lord my God; in your mercy be my saviour;

So that they may see that it is the work of your hand; that you, Lord, have done it.

They may give curses but you give blessing; when they come up against me, put them to shame; but let your servant be glad.

Let my haters be clothed with shame, covering themselves with shame as with a robe.

I will give the Lord great praise with my mouth; yes, I will give praise to him among all the people.

For he is ever at the right hand of the poor, to take him out of the hands of those who go after his soul.

Psalms 110


Psalms Chapter 110 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 109

The Book of Psalms

Return to Index

Chapter 110

A Psalm. Of David.
The Lord said to my lord, Be seated at my right hand, till I put all those who are against you under your feet.

The Lord will send out the rod of your strength from Zion; be king over your haters.

Your people give themselves gladly in the day of your power; like the dew of the morning on the holy mountains is the army of your young men.

The Lord has made an oath, and will not take it back. You are a priest for ever, after the order of Melchizedek.

In the day of his wrath kings will be wounded by the Lord at your right hand.

He will be judge among the nations, the valleys will be full of dead bodies; the head over a great country will be wounded by him.

He will take of the stream by the way; so his head will be lifted up.

Psalms 111


Psalms Chapter 111 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 110

The Book of Psalms

Return to Index

Chapter 111

Let the Lord be praised. I will give praise to the Lord with all my heart, among the upright, and in the meeting of the people.

The works of the Lord are great, searched out by all those who have delight in them.

His work is full of honour and glory; and his righteousness is unchanging for ever.

Certain for ever is the memory of his wonders: the Lord is full of pity and mercy.

He has given food to his worshippers; he will keep his agreement in mind for ever.

He has made clear to his people the power of his works, giving them the heritage of the nations.

The works of his hands are faith and righteousness; all his laws are unchanging.

They are fixed for ever and ever, they are done in faith and righteousness.

He has sent salvation to his people; he has given his word for ever: holy is his name and greatly to be feared.

The fear of the Lord is the best part of wisdom: all those who keep his laws are wise: his praise is eternal.

Psalms 112


Psalms Chapter 112 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 111

The Book of Psalms

Return to Index

Chapter 112

Let the Lord be praised. Happy is the man who gives honour to the Lord, and has great delight in his laws.

His seed will be strong on the earth; blessings will be on the generation of the upright.

A store of wealth will be in his house, and his righteousness will be for ever.

For the upright there is a light shining in the dark; he is full of grace and pity.

All is well for the man who is kind and gives freely to others; he will make good his cause when he is judged.

He will not ever be moved; the memory of the upright will be living for ever.

He will have no fear of evil news; his heart is fixed, for his hope is in the Lord.

His heart is resting safely, he will have no fear, till he sees trouble come on his haters.

He has given with open hands to the poor; his righteousness is for ever; his horn will be lifted up with honour.

The sinner will see it with grief; he will be wasted away with envy; the desire of the evil-doers will come to nothing.

Psalms 113


Psalms Chapter 113 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 112

The Book of Psalms

Return to Index

Chapter 113

Let the Lord be praised. O you servants of the Lord, give praise to the name of the Lord.

Let blessing be on the name of the Lord, from this time and for ever.

From the coming up of the sun to its going down, the Lord's name is to be praised.

The Lord is high over all nations, and his glory is higher than the heavens.

Who is like the Lord our God, who is seated on high,

Looking down on the heavens, and on the earth?

He takes the poor man out of the dust, lifting him up from his low position;

To give him a place among the rulers, even with the rulers of his people.

He gives the unfertile woman a family, making her a happy mother of children. Give praise to the Lord.

Psalms 114


Psalms Chapter 114 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 113

The Book of Psalms

Return to Index

Chapter 114

When Israel came out of Egypt, the children of Jacob from a people whose language was strange to them;

Judah became his holy place, and Israel his kingdom.

The sea saw it, and went in flight; Jordan was turned back.

The mountains were jumping like goats, and the little hills like lambs.

What was wrong with you, O sea, that you went in flight? O Jordan, that you were turned back?

You mountains, why were you jumping like goats, and you little hills like lambs?

Be troubled, O earth, before the Lord, before the God of Jacob;

Who made the rock into a water-spring, and the hard stone into a fountain.

Psalms 115


Psalms Chapter 115 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 114

The Book of Psalms

Return to Index

Chapter 115

Not to us, O Lord, not to us, but to your name let glory be given, because of your mercy and your unchanging faith.

Why may the nations say, Where is now their God?

But our God is in heaven: he has done whatever was pleasing to him.

Their images are silver and gold, the work of men's hands.

They have mouths, but no voice; they have eyes, but they see not;

They have ears, but no hearing; they have noses, but no sense of smell;

They have hands without feeling, and feet without power of walking; and no sound comes from their throat.

Those who make them are like them; and so is everyone who puts his faith in them.

O Israel, have faith in the Lord: he is their help and their breastplate.

O house of Aaron, have faith in the Lord: he is their help and their breastplate.

You worshippers of the Lord, have faith in the Lord: he is their help and their breastplate.

The Lord has kept us in mind and will give us his blessing; he will send blessings on the house of Israel and on the house of Aaron.

He will send blessings on the worshippers of the Lord, on the small and on the great.

May the Lord give you and your children still greater increase.

May you have the blessing of the Lord, who made heaven and earth.

The heavens are the Lord's; but the earth he has given to the children of men.

The dead do not give praise to the Lord; or those who go down to the underworld.

But we will give praise to the Lord now and for ever. Praise be to the Lord.

Psalms 116


Psalms Chapter 116 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 115

The Book of Psalms

Return to Index

Chapter 116

I have given my love to the Lord, because he has given ear to the voice of my cry and my prayer.

He has let my request come before him, and I will make my prayer to him all my days.

The nets of death were round me, and the pains of the underworld had me in their grip; I was full of trouble and sorrow.

Then I made my prayer to the Lord, saying, O Lord, take my soul out of trouble.

The Lord is full of grace and righteousness; truly, he is a God of mercy.

The Lord keeps the simple; I was made low, and he was my saviour.

Come back to your rest, O my soul; for the Lord has given you your reward.

You have taken my soul from the power of death, keeping my eyes from weeping, and my feet from falling.

I will go before the Lord in the land of the living.

I still had faith, though I said, I am in great trouble;

Though I said in my fear, All men are false.

What may I give to the Lord for all the good things which he has done for me?

I will take the cup of salvation, and give praise to the name of the Lord.

I will make the offering of my oath to the Lord, even before all his people.

Dear in the eyes of the Lord is the death of his saints.

O Lord, truly I am your servant; I am your servant, the son of her who is your servant; by you have my cords been broken.

I will give an offering of praise to you, and make my prayer in the name of the Lord.

I will make the offerings of my oath, even before all his people;

In the Lord's house, even in Jerusalem. Praise be to the Lord.

Psalms 117


Psalms Chapter 117 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 116

The Book of Psalms

Return to Index

Chapter 117

Let all the nations give praise to the Lord: let all the people give him praise.

For great is his mercy to us, and his faith is unchanging for ever. Praise be to the Lord.

Psalms 118


Psalms Chapter 118 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 117

The Book of Psalms

Return to Index

Chapter 118

O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Let Israel now say, that his mercy is unchanging for ever.

Let the house of Aaron now say, that his mercy is unchanging for ever.

Let all worshippers of the Lord now say, that his mercy is unchanging for ever.

I made my prayer to the Lord in my trouble: and the Lord gave me an answer, and put me in a wide place.

The Lord is on my side; I will have no fear: what is man able to do to me?

The Lord is my great helper: I will see my desire against my haters.

It is better to have faith in the Lord than to put one's hope in man.

It is better to have faith in the Lord than to put one's hope in rulers.

All the nations have come round me; but in the name of the Lord I will have them cut down.

They are round me, yes, they are all about me; but in the name of the Lord I will have them cut down.

They are round me like bees; but they are put out like a fire among thorns; for in the name of the Lord I will have them cut down.

I have been hard pushed by you, so that I might have a fall: but the Lord was my helper.

The Lord is my strength and my song; he has become my salvation.

The sound of joy and salvation is in the tents of the upright; the right hand of the Lord does works of power.

The right hand of the Lord is lifted up; the right hand of the Lord does works of power.

Life and not death will be my part, and I will give out the story of the works of the Lord.

The hand of Jah has been hard on me; but he has not given me up to death.

Let the doors of righteousness be open to me; I will go in and give praise to the Lord.

This is the door of the Lord's house; the workers of righteousness will go in through it.

I will give you praise, for you have given me an answer, and have become my salvation.

The stone which the builders put on one side has become the chief stone of the building.

This is the Lord's doing; it is a wonder in our eyes.

This is the day which the Lord has made; we will be full of joy and delight in it.

Send salvation now, O Lord; Lord, send us your blessing.

A blessing be on him who comes in the name of the Lord; we give you blessing from the house of the Lord.

The Lord is God, and he has given us light; let the holy dance be ordered with branches, even up to the horns of the altar.

You are my God, and I will give you praise; my God, and I will give honour to your name.

O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

Psalms 119


Psalms Chapter 119 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 118

The Book of Psalms

Return to Index

Chapter 119

ALEPH
Happy are they who are without sin in their ways, walking in the law of the Lord.

Happy are they who keep his unchanging word, searching after him with all their heart.

They do no evil; they go in his ways.

You have put your orders into our hearts, so that we might keep them with care.

If only my ways were ordered so that I might keep your rules!

Then I would not be put to shame, as long as I have respect for all your teaching.

I will give you praise with an upright heart in learning your right decisions.

I will keep your rules: O give me not up completely.

BETH
How may a young man make his way clean? by guiding it after your word.

I have made search for you with all my heart: O let me not go wandering far from your teaching.

I have kept your sayings secretly in my heart, so that I might do no sin against you.

Praise be to you, O Lord: give me knowledge of your rules.

With my lips have I made clear all the decisions of your mouth.

I have taken as much delight in the way of your unchanging word, as in all wealth.

I will give thought to your orders, and have respect for your ways.

I will have delight in your rules; I will not let your word go out of my mind.

GIMEL
Give me, your servant, the reward of life, so that I may keep your word;

Let my eyes be open to see the wonders of your law.

I am living in a strange land: do not let your teachings be kept secret from me.

My soul is broken with desire for your decisions at all times.

Your hand has been against the men of pride, a curse is on those who go wandering out of your way.

Take away from me shame and bitter words; for I have kept your unchanging word in my heart.

Rulers make evil designs against me; but your servant gives thought to your rules.

Your unchanging word is my delight, and the guide of my footsteps.

DALETH
My soul is joined to the dust: O give me life, in keeping with your word.

I put the record of my ways before you, and you gave me an answer: O give me knowledge of your rules.

Make the way of your orders clear to me; then my thoughts will be ever on your wonders.

My soul is wasted with sorrow; give me strength again in keeping with your word

Take from me every false way; and in mercy give me your law.

I have taken the way of faith: I have kept your decisions before me.

I have been true to your unchanging word; O Lord, do not put me to shame.

I will go quickly in the way of your teaching, because you have given me a free heart.

HE
O Lord, let me see the way of your rules, and I will keep it to the end.

Give me wisdom, so that I may keep your law; going after it with all my heart.

Make me go in the way of your teachings; for they are my delight.

Let my heart be turned to your unchanging word, and not to evil desire.

Let my eyes be turned away from what is false; give me life in your ways.

Give effect to your word to your servant, in whose heart is the fear of you.

Take away the shame which is my fear; for your decisions are good.

See how great is my desire for your orders: give me life in your righteousness.

VAU
Let your mercies come to me, O Lord, even your salvation, as you have said.

So that I may have an answer for the man who would put me to shame; for I have faith in your word.

Take not your true word quite out of my mouth; for I have put my hope in your decisions.

So that I may keep your law for ever and ever;

So that my way may be in a wide place: because my search has been for your orders.

So that I may give knowledge of your unchanging word before kings, and not be put to shame.

And so that I may take delight in your teachings, to which I have given my love.

And so that my hands may be stretched out to you; and I will give thought to your rules.

ZAIN
Keep in mind your word to your servant, for on it has my hope been fixed.

This is my comfort in my trouble; that your sayings have given me life.

The men of pride have made great sport of me; but I have not been turned from your law.

I have kept the memory of your decisions from times past, O Lord; and they have been my comfort.

I am burning with wrath, because of the sinners who have given up your law.

Your rules have been melodies to me, while I have been living in strange lands.

I have given thought to your name in the night, O Lord, and have kept your law.

This has been true of me, that I have kept your orders in my heart.

CHETH
The Lord is my heritage: I have said that I would be ruled by your words.

I have given my mind to do your pleasure with all my heart; have mercy on me, as you have said.

I gave thought to my steps, and my feet were turned into the way of your unchanging word.

I was quick to do your orders, and let no time be wasted.

The cords of evil-doers are round me; but I have kept in mind your law.

In the middle of the night I will get up to give you praise, because of all your right decisions.

I keep company with all your worshippers, and those who have your orders in their memory.

The earth, O Lord, is full of your mercy: give me knowledge of your rules.

TETH
You have done good to your servant, O Lord, in keeping with your word.

Give me knowledge and good sense; for I have put my faith in your teachings.

Before I was in trouble I went out of the way; but now I keep your word.

You are good, and your works are good; give me knowledge of your rules.

The men of pride have said false things about me; but I will keep your orders in my heart.

Their hearts are shut up with fat; but my delight is in your law.

It is good for me to have been through trouble; so that I might come to the knowledge of your rules.

The law of your mouth is better to me than thousands of gold and silver.

JOD
Your hands have made me, and given me form: give me wisdom, so that I may have knowledge of your teaching.

Your worshippers will see me and be glad; because my hope has been in your word.

I have seen, O Lord, that your decisions are right, and that in unchanging faith you have sent trouble on me.

Let your mercy now be my comfort, as you have said to your servant.

Let your gentle mercies come to me, so that I may have life; for your law is my delight.

Let the men of pride be shamed; because they have falsely given decision against me; but I will give thought to your orders.

Let your worshippers be turned to me, and those who have knowledge of your words.

Let all my heart be given to your orders, so that I may not be put to shame.

CAPH
My soul is wasted with desire for your salvation: but I have hope in your word.

My eyes are full of weariness with searching for your word, saying, When will you give me comfort?

For I have become like a wine-skin black with smoke; but I still keep the memory of your rules.

How short is the life of your servant! when will you give your decision against those who are attacking me?

The men of pride, who are turned away from your law, have put nets for me.

All your teachings are certain; they go after me with evil design; give me your help.

They had almost put an end to me on earth; but I did not give up your orders.

Give me life in your mercy; so that I may be ruled by the unchanging word of your mouth.

LAMED
For ever, O Lord, your word is fixed in heaven.

Your faith is unchanging from generation to generation: you have put the earth in its place, and it is not moved.

They are ruled this day by your decisions; for all things are your servants.

If your law had not been my delight, my troubles would have put an end to me.

I will ever keep your orders in mind; for in them I have life.

I am yours, O be my saviour; for my desire has been for your rules.

The sinners have been waiting for me to give me up to destruction; but I will give all my mind to your unchanging ward.

I have seen that nothing on earth is complete; but your teaching is very wide.

MEM
O what love I have for your law! I give thought to it all the day.

Your teaching has made me wiser than my haters: for it is mine for ever.

I have more knowledge than all my teachers, because I give thought to your unchanging word.

I have more wisdom than the old, because I have kept your orders.

I have kept back my feet from all evil ways, so that I might be true to your word.

My heart has not been turned away from your decisions; for you have been my teacher.

How sweet are your sayings to my taste! truly, they are sweeter than honey in my mouth!

Through your orders I get wisdom; for this reason I am a hater of every false way.

NUN
Your word is a light for my feet, ever shining on my way.

I have made an oath and kept it, to be guided by your upright decisions.

I am greatly troubled, O Lord, give me life in keeping with your word.

Take, O Lord, the free offerings of my mouth, and give me knowledge of your decisions.

My soul is ever in danger; but I still keep the memory of your law.

Sinners have put a net to take me; but I was true to your orders.

I have taken your unchanging word as an eternal heritage; for it is the joy of my heart.

My heart is ever ready to keep your rules, even to the end.

SAMECH
I am a hater of men of doubting mind; but I am a lover of your law.

You are my secret place and my breastplate against danger; my hope is in your word.

Go far from me, you evil-doers; so that I may keep the teachings of my God.

Be my support as you have said, and give me life; let not my hope be turned to shame.

Let me not be moved, and I will be safe, and ever take delight in your rules.

You have overcome all those who are wandering from your rules; for all their thoughts are false.

All the sinners of the earth are like waste metal in your eyes; and for this cause I give my love to your unchanging word.

My flesh is moved for fear of you; I give honour to your decisions.

AIN
I have done what is good and right: you will not give me into the hands of those who are working against me.

Take your servant's interests into your keeping; let me not be crushed by the men of pride.

My eyes are wasted with desire for your salvation, and for the word of your righteousness.

Be good to your servant in your mercy, and give me teaching in your rules.

I am your servant; give me wisdom, so that I may have knowledge of your unchanging word.

It is time, O Lord, for you to let your work be seen; for they have made your law without effect.

For this reason I have greater love far your teachings than for gold, even for shining gold.

Because of it I keep straight in all things by your orders; and I am a hater of every false way.

PE
Your unchanging word is full of wonder; for this reason my soul keeps it.

The opening of your words gives light; it gives good sense to the simple.

My mouth was open wide, waiting with great desire for your teachings.

Let your eyes be turned to me, and have mercy on me, as it is right for you to do to those who are lovers of your name.

Let my steps be guided by your word; and let not sin have control over me.

Make me free from the cruel rule of man; then I will keep your orders.

Let your servant see the shining of your face; give me knowledge of your rules.

Rivers of water are flowing from my eyes, because men do not keep your law.

TZADE
O Lord, great is your righteousness, and upright are your decisions.

You have given your unchanging word in righteousness, and it is for ever.

My passion has overcome me; because my haters are turned away from your words.

Your word is of tested value; and it is dear to your servant.

I am small and of no account; but I keep your orders in mind.

Your righteousness is an unchanging righteousness, and your law is certain.

Pain and trouble have overcome me: but your teachings are my delight.

The righteousness of your unchanging word is eternal; give me wisdom so that I may have life.

KOPH
I have made my prayer with all my heart; give answer to me, O Lord: I will keep your rules.

My cry has gone up to you; take me out of trouble, and I will be guided by your unchanging word.

Before the sun is up, my cry for help comes to your ear; my hope is in your words.

In the night watches I am awake, so that I may give thought to your saying.

Let my voice come to you, in your mercy; O Lord, by your decisions give me life.

Those who have evil designs against me come near; they are far from your law.

You are near, O Lord; and all your teachings are true.

I have long had knowledge that your unchanging word is for ever.

RESH
O see my trouble, and be my saviour; for I keep your law in my mind,

Undertake my cause, and come to my help, give me life, as you have said.

Salvation is far from evil-doers; for they have made no search for your rules.

Great is the number of your mercies, O Lord; give me life in keeping with your decisions.

Great is the number of those who are against me; but I have not been turned away from your unchanging word.

I saw with hate those who were untrue to you; for they did not keep your saying.

See how great is my love for your orders: give me life, O Lord, in keeping with your mercy.

Your word is true from the first; and your upright decision is unchanging for ever.

SHIN
Rulers have been cruel to me without cause; but I have the fear of your word in my heart.

I am delighted by your saying, like a man who makes discovery of great wealth.

I am full of hate and disgust for false words; but I am a lover of your law.

Seven times a day do I give you praise, because of your upright decisions.

Great peace have lovers of your law; they have no cause for falling.

Lord, my hope has been in your salvation; and I have kept your teachings.

My soul has kept your unchanging word; great is my love for it.

I have been ruled by your orders; for all my ways are before you.

TAU
Let my cry come before you, O Lord; give me wisdom in keeping with your word.

Let my prayer come before you; take me out of trouble, as you have said.

Let my lips be flowing with praise, because you have given me knowledge of your rules.

Let my tongue make songs in praise of your word; for all your teachings are righteousness.

Let your hand be near for my help; for I have given my heart to your orders.

All my desire has been for your salvation, O Lord; and your law is my delight.

Give life to my soul so that it may give you praise; and let your decisions be my support.

I have gone out of the way like a wandering sheep; make search for your servant; for I keep your teachings ever in mind.

Psalms 120


Psalms Chapter 120 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 119

The Book of Psalms

Return to Index

Chapter 120

A Song of the going up.
In my trouble my cry went up to the Lord, and he gave me an answer.

O Lord, be the saviour of my soul from false lips, and from the tongue of deceit.

What punishment will he give you? what more will he do to you, you false tongue?

Sharp arrows of the strong, and burning fire.

Sorrow is mine because I am strange in Meshech, and living in the tents of Kedar.

My soul has long been living with the haters of peace.

I am for peace: but when I say so, they are for war.

Psalms 121


Psalms Chapter 121 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 120

The Book of Psalms

Return to Index

Chapter 121

A Song of the going up.
My eyes are lifted up to the hills: O where will my help come from?

Your help comes from the Lord, who made heaven and earth.

May he not let your foot be moved: no need of sleep has he who keeps you.

See, the eyes of Israel's keeper will not be shut in sleep.

The Lord is your keeper; the Lord is your shade on your right hand.

You will not be touched by the sun in the day, or by the moon at night.

The Lord will keep you safe from all evil; he will take care of your soul.

The Lord will keep watch over your going out and your coming in, from this time and for ever.

Psalms 122


Psalms Chapter 122 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 121

The Book of Psalms

Return to Index

Chapter 122

A Song of the going up. Of David.
I was glad because they said to me, We will go into the house of the Lord.

At last our feet were inside your doors, O Jerusalem.

O Jerusalem, you are like a town which is well joined together;

To which the tribes went up, even the tribes of the Lord, for a witness to Israel, to give praise to the name of the Lord.

For there seats for the judges were placed, even the rulers' seats of the line of David.

O make prayers for the peace of Jerusalem; may they whose love is given to you do well.

May peace be inside your walls, and wealth in your noble houses.

Because of my brothers and friends, I will now say, Let peace be with you.

Because of the house of the Lord our God, I will be working for your good.

Psalms 123


Psalms Chapter 123 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 122

The Book of Psalms

Return to Index

Chapter 123

A Song of the going up.
To you my eyes are lifted up, even to you whose seat is in the heavens.

See! as the eyes of servants are turned to the hands of their masters, and the eyes of a servant-girl to her owner, so our eyes are waiting for the Lord our God, till he has mercy on us.

Have mercy on us, O Lord, have mercy on us: for all men are looking down on us.

For long enough have men of pride made sport of our soul.

Psalms 124


Psalms Chapter 124 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 123

The Book of Psalms

Return to Index

Chapter 124

A Song of the going up. Of David.
If it had not been the Lord who was on our side (let Israel now say);

If it had not been the Lord who was on our side, when men came up against us;

They would have made a meal of us while still living, in the heat of their wrath against us:

We would have been covered by the waters; the streams would have gone over our soul;

Yes, the waters of pride would have gone over our soul.

Praise be to the Lord, who has not let us be wounded by their teeth.

Our soul has gone free like a bird out of the net of those who would take her: the net is broken, and we are free.

Our help is in the name of the Lord, the maker of heaven and earth.

Psalms 125


Psalms Chapter 125 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 124

The Book of Psalms

Return to Index

Chapter 125

A Song of the going up.
Those whose hope is in the Lord are like the mountain of Zion, which may not be moved, but keeps its place for ever.

As the mountains are round about Jerusalem, so the Lord is round about his people, from this time and for ever.

For the rod of sinners will not be resting on the heritage of the upright; so that the upright may not put out their hands to evil.

Do good, O Lord, to those who are good, and to those who are upright in heart.

But as for such as are turned out of the straight way, the Lord will take them away with the workers of evil. Let peace be on Israel.

Psalms 126


Psalms Chapter 126 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 125

The Book of Psalms

Return to Index

Chapter 126

A Song of the going up.
When the Lord made a change in Zion's fate, we were like men in a dream.

Then our mouths were full of laughing, and our tongues gave a glad cry; they said among the nations, The Lord has done great things for them.

The Lord has done great things for us; because of which we are glad.

Let our fate be changed, O Lord, like the streams in the South.

Those who put in seed with weeping will get in the grain with cries of joy.

Though a man may go out weeping, taking his vessel of seed with him; he will come again in joy, with the corded stems of grain in his arms.

Psalms 127


Psalms Chapter 127 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 126

The Book of Psalms

Return to Index

Chapter 127

A Song of the going up. Of Solomon.
If the Lord is not helping the builders, then the building of a house is to no purpose: if the Lord does not keep the town, the watchman keeps his watch for nothing.

It is of no use for you to get up early, and to go late to your rest, with the bread of sorrow for your food; for the Lord gives to his loved ones in sleep.

See, sons are a heritage from the Lord; the fruit of the body is his reward.

Like arrows in the hand of a man of war, are the children of the young.

Happy is the man who has a good store of them; he will not be put to shame, but his cause will be supported by them against his haters.

Psalms 128


Psalms Chapter 128 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 127

The Book of Psalms

Return to Index

Chapter 128

A Song of the going up.
Happy is the worshipper of the Lord, who is walking in his ways.

You will have the fruit of the work of your hands: happy will you be, and all will be well for you.

Your wife will be like a fertile vine in the inmost parts of your house: your children will be like olive plants round your table.

See! this is the blessing of the worshipper of the Lord.

May the Lord send you blessing out of Zion: may you see the good of Jerusalem all the days of your life.

May you see your children's children. Peace be on Israel.

Psalms 129


Psalms Chapter 129 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 128

The Book of Psalms

Return to Index

Chapter 129

A Song of the going up.
Great have been my troubles from the time when I was young (let Israel now say);

Great have been my troubles from the time when I was young, but my troubles have not overcome me.

The ploughmen were ploughing on my back; long were the wounds they made.

The Lord is true: the cords of the evil-doers are broken in two.

Let all the haters of Zion be shamed and turned back.

Let them be like the grass on the house-tops, which is dry before it comes to full growth.

He who gets in the grain has no use for it; and they do not make bands of it for the grain-stems.

And those who go by do not say, The blessing of the Lord be on you; we give you blessing in the name of the Lord.

Psalms 130


Psalms Chapter 130 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 129

The Book of Psalms

Return to Index

Chapter 130

A Song of the going up.
Out of the deep have I sent up my cry to you, O Lord.

Lord, let my voice come before you: let your ears be awake to the voice of my prayer.

O Jah, if you took note of every sin, who would go free?

But there is forgiveness with you, so that you may be feared.

I am waiting for the Lord, my soul is waiting for him, and my hope is in his word.

My soul is watching for the Lord more than those who are watching for the morning; yes, more than the watchers for the morning.

O Israel, have hope in the Lord; for with the Lord is mercy and full salvation.

And he will make Israel free from all his sins.

Psalms 131


Psalms Chapter 131 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 130

The Book of Psalms

Return to Index

Chapter 131

A Song of the going up. Of David.
Lord, there is no pride in my heart and my eyes are not lifted up; and I have not taken part in great undertakings, or in things over-hard for me.

See, I have made my soul calm and quiet, like a child on its mother's breast; my soul is like a child on its mother's breast.

O Israel, have hope in the Lord, from this time and for ever.

Psalms 132


Psalms Chapter 132 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 131

The Book of Psalms

Return to Index

Chapter 132

A Song of the going up.
Lord, give thought to David, and to all his troubles;

How he made an oath to the Lord, and gave his word to the great God of Jacob, saying,

Truly, I will not come into my house, or go to my bed,

I will not give sleep to my eyes, or rest to my eyeballs,

Till I have got a place for the Lord, a resting-place for the great God of Jacob.

We had news of it at Ephrathah: we came to it in the fields of the wood.

Let us go into his tent; let us give worship at his feet.

Come back, O Lord, to your resting-place; you and the ark of your strength.

Let your priests be clothed with righteousness; and let your saints give cries of joy.

Because of your servant David, do not give up your king.

The Lord gave a true oath to David, which he will not take back, saying, I will give your kingdom to the fruit of your body.

If your children keep my word, and the teachings which I will give them, their children will be rulers of your kingdom for ever.

For the Lord's heart is on Zion, desiring it for his resting-place.

This is my rest for ever: here will I ever be; for this is my desire.

My blessing will be on her food; and her poor will be full of bread.

Her priests will be clothed with salvation; and her saints will give cries of joy.

There I will make the horn of David fertile: I have made ready a light for my king.

His haters will be clothed with shame; but I will make his crown shining.

Psalms 133


Psalms Chapter 133 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 132

The Book of Psalms

Return to Index

Chapter 133

A Song of the going up. Of David.
See how good and how pleasing it is for brothers to be living together in harmony!

It is like oil of great price on the head, flowing down over the face, even Aaron's face: coming down to the edge of his robe;

Like the dew of Hermon, which comes down on the mountains of Zion: for there the Lord gave orders for the blessing, even life for ever.

Psalms 134


Psalms Chapter 134 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 133

The Book of Psalms

Return to Index

Chapter 134

A Song of the going up.
Give praise to the Lord, all you servants of the Lord, who take your places in the house of the Lord by night.

Give praise to the Lord, lifting up your hands in his holy place.

May the Lord, who made heaven and earth, send you blessing out of Zion,

Psalms 135


Psalms Chapter 135 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 134

The Book of Psalms

Return to Index

Chapter 135

Let the Lord be praised. O you servants of the Lord, give praise to the name of the Lord.

You who are in the house of the Lord, and in the open spaces of the house of our God,

Give praise to Jah, for he is good: make melody to his name, for it is pleasing.

For the Lord has taken Jacob for himself, and Israel for his property.

I know that the Lord is great, and that our Lord is greater than all other gods.

The Lord has done whatever was pleasing to him, in heaven, and on the earth, in the seas and in all the deep waters.

He makes the mists go up from the ends of the earth; he makes thunder-flames for the rain; he sends out the winds from his store-houses.

He put to death the first-fruits of Egypt, of man and of beast.

He sent signs and wonders among you, O Egypt, on Pharaoh, and on all his servants.

He overcame great nations, and put strong kings to death;

Sihon, king of the Amorites, and Og, king of Bashan, and all the kingdoms of Canaan;

And gave their land for a heritage, even for a heritage to Israel his people.

O Lord, your name is eternal; and the memory of you will have no end.

For the Lord will be judge of his people's cause; his feelings will be changed to his servants.

The images of the nations are silver and gold, the work of men's hands.

They have mouths, but no voice, they have eyes, but they do not see;

They have ears, but no hearing; and there is no breath in their mouths.

Those who make them are like them; and so is everyone who puts his hope in them.

Give praise to the Lord, O children of Israel: give praise to the Lord, O sons of Aaron:

Give praise to the Lord, O sons of Levi: let all the worshippers of the Lord give him praise.

Praise be to the Lord out of Zion, even to the Lord whose house is in Jerusalem, Let the Lord be praised.

Psalms 136


Psalms Chapter 136 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 135

The Book of Psalms

Return to Index

Chapter 136

O give praise to the Lord, for he is good: for his mercy is unchanging for ever.

O give praise to the God of gods: for his mercy is unchanging for ever.

O give praise to the Lord of lords: for his mercy is unchanging for ever.

To him who only does great wonders: for his mercy is unchanging for ever.

To him who by wisdom made the heavens: for his mercy is unchanging for ever.

To him by whom the earth was stretched out over the waters: for his mercy is unchanging for ever.

To him who made great lights: for his mercy is unchanging for ever.

The sun to have rule by day: for his mercy is unchanging for ever.

The moon and the stars to have rule by night: for his mercy is unchanging for ever.

To him who put to death the first-fruits of Egypt: for his mercy is unchanging for ever:

And took out Israel from among them: for his mercy is unchanging for ever:

With a strong hand and an outstretched arm: for his mercy is unchanging for ever.

To him who made a way through the Red Sea: for his mercy is unchanging for ever:

And let Israel go through it: for his mercy is unchanging for ever:

By him Pharaoh and his army were overturned in the Red Sea: for his mercy is unchanging for ever.

To him who took his people through the waste land: for his mercy is unchanging for ever.

To him who overcame great kings: for his mercy is unchanging for ever:

And put noble kings to death: for his mercy is unchanging for ever:

Sihon, king of the Amorites: for his mercy is unchanging for ever:

And Og, king of Bashan: for his mercy is unchanging for ever:

And gave their land to his people for a heritage: for his mercy is unchanging for ever.

Even a heritage for his servant Israel: for his mercy is unchanging for ever.

Who kept us in mind when we were in trouble: for his mercy is unchanging for ever.

And has taken us out of the hands of our haters: for his mercy is unchanging for ever.

Who gives food to all flesh: for his mercy is unchanging for ever.

O give praise to the God of heaven: for his mercy is unchanging for ever.

Psalms 137


Psalms Chapter 137 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 136

The Book of Psalms

Return to Index

Chapter 137

By the rivers of Babylon we were seated, weeping at the memory of Zion,

Hanging our instruments of music on the trees by the waterside.

For there those who had taken us prisoners made request for a song; and those who had taken away all we had gave us orders to be glad, saying, Give us one of the songs of Zion.

How may we give the Lord's song in a strange land?

If I keep not your memory, O Jerusalem, let not my right hand keep the memory of its art.

If I let you go out of my thoughts, and if I do not put Jerusalem before my greatest joy, let my tongue be fixed to the roof of my mouth.

O Lord, keep in mind against the children of Edom the day of Jerusalem; how they said, Let it be uncovered, uncovered even to its base.

O daughter of Babylon, whose fate is destruction; happy is the man who does to you what you have done to us.

Happy is the man who takes your little ones, crushing them against the rocks.

Psalms 138


Psalms Chapter 138 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 137

The Book of Psalms

Return to Index

Chapter 138

Of David.
I will give you praise with all my heart: I will make melody to you before the gods.

I will give worship before your holy Temple, praising your name for your mercy and for your unchanging faith: for you have made your word greater than all your name.

When my cry came to your ears you gave me an answer, and made me great with strength in my soul.

All the kings of the earth will give you praise, O Lord, when the words of your mouth come to their ears.

They will make songs about the ways of the Lord; for great is the glory of the Lord.

Though the Lord is high, he sees those who are low; and he has knowledge from far off of those who are lifted up.

Even when trouble is round me, you will give me life; your hand will be stretched out against the wrath of my haters, and your right hand will be my salvation.

The Lord will make all things complete for me: O Lord, your mercy is eternal; do not give up the works of your hands.

Psalms 139


Psalms Chapter 139 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 138

The Book of Psalms

Return to Index

Chapter 139

To the chief music-maker. A Psalm. Of David.
O Lord, you have knowledge of me, searching out all my secrets.

You have knowledge when I am seated and when I get up, you see my thoughts from far away.

You keep watch over my steps and my sleep, and have knowledge of all my ways.

For there is not a word on my tongue which is not clear to you, O Lord.

I am shut in by you on every side, and you have put your hand on me.

Such knowledge is a wonder greater than my powers; it is so high that I may not come near it.

Where may I go from your spirit? how may I go in flight from you?

If I go up to heaven, you are there: or if I make my bed in the underworld, you are there.

If I take the wings of the morning, and go to the farthest parts of the sea;

Even there will I be guided by your hand, and your right hand will keep me.

If I say, Only let me be covered by the dark, and the light about me be night;

Even the dark is not dark to you; the night is as bright as the day: for dark and light are the same to you.

My flesh was made by you, and my parts joined together in my mother's body.

I will give you praise, for I am strangely and delicately formed; your works are great wonders, and of this my soul is fully conscious.

My frame was not unseen by you when I was made secretly, and strangely formed in the lowest parts of the earth.

Your eyes saw my unformed substance; in your book all my days were recorded, even those which were purposed before they had come into being.

How dear are your thoughts to me, O God! how great is the number of them!

If I made up their number, it would be more than the grains of sand; when I am awake, I am still with you.

If only you would put the sinners to death, O God; go far from me, you men of blood.

For they go against you with evil designs, and your haters make sport of your name.

Are not your haters hated by me, O Lord? are not those who are lifted up against you a cause of grief to me?

My hate for them is complete; my thoughts of them are as if they were making war on me.

O God, let the secrets of my heart be uncovered, and let my wandering thoughts be tested:

See if there is any way of sorrow in me, and be my guide in the eternal way.

Psalms 140


Psalms Chapter 140 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 139

The Book of Psalms

Return to Index

Chapter 140

To the chief music-maker. A Psalm. Of David.
O Lord, take me out of the power of the evil man; keep me safe from the violent man:

For their hearts are full of evil designs; and they are ever making ready causes of war.

Their tongues are sharp like the tongue of a snake; the poison of snakes is under their lips. (Selah.)

O Lord, take me out of the hands of sinners; keep me safe from the violent man: for they are designing my downfall.

The men of pride have put secret cords for my feet; stretching nets in my way, so that they may take me with their tricks. (Selah.)

I have said to the Lord, You are my God: give ear, O Lord, to the voice of my prayer.

O Lord God, the strength of my salvation, you have been a cover over my head in the day of the fight.

O Lord, give not the wrongdoer his desire; give him no help in his evil designs, or he may be uplifted in pride. (Selah.)

As for those who come round me, let their heads be covered by the evil of their lips.

Let burning flames come down on them: let them be put into the fire, and into deep waters, so that they may not get up again.

Let not a man of evil tongue be safe on earth: let destruction overtake the violent man with blow on blow.

I am certain that the Lord will take care of the cause of the poor, and of the rights of those who are troubled.

Truly, the upright will give praise to your name: the holy will have a place in your house.

Psalms 141


Psalms Chapter 141 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 140

The Book of Psalms

Return to Index

Chapter 141

A Psalm. Of David.
Lord, I have made my cry to you; come to me quickly; give ear to my voice, when it goes up to you.

Let my prayer be ordered before you like a sweet smell; and let the lifting up of my hands be like the evening offering.

O Lord, keep a watch over my mouth; keep the door of my lips.

Keep my heart from desiring any evil thing, or from taking part in the sins of the evil-doers with men who do wrong: and let me have no part in their good things.

Let the upright give me punishment; and let the god-fearing man put me in the right way; but I will not let the oil of sinners come on my head: when they do evil I will give myself to prayer.

When destruction comes to their judges by the side of the rock, they will give ear to my words, for they are sweet.

Our bones are broken up at the mouth of the underworld, as the earth is broken by the plough.

But my eyes are turned to you, O Lord God: my hope is in you; let not my soul be given up to death.

Keep me from the net which they have put down for me, and from the designs of the workers of evil.

Let the sinners be taken in the nets which they themselves have put down, while I go free.

Psalms 142


Psalms Chapter 142 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 141

The Book of Psalms

Return to Index

Chapter 142

Maschil. Of David. A prayer when he was in the hole of the rock.
The sound of my cry went up to the Lord; with my voice I made my prayer for grace to the Lord.

I put all my sorrows before him; and made clear to him all my trouble.

When my spirit is overcome, your eyes are on my goings; nets have been secretly placed in the way in which I go.

Looking to my right side, I saw no man who was my friend: I had no safe place; no one had any care for my soul.

I have made my cry to you, O Lord; I have said, You are my safe place, and my heritage in the land of the living.

Give ear to my cry, for I am made very low: take me out of the hands of my haters, for they are stronger than I.

Take my soul out of prison, so that I may give praise to your name: the upright will give praise because of me; for you have given me a full reward.

Psalms 143


Psalms Chapter 143 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 142

The Book of Psalms

Return to Index

Chapter 143

A Psalm. Of David.
Let my prayer come to you, O Lord; give ear to my requests for your grace; keep faith with me, and give me an answer in your righteousness;

Let not your servant come before you to be judged; for no man living is upright in your eyes.

The evil man has gone after my soul; my life is crushed down to the earth: he has put me in the dark, like those who have long been dead.

Because of this my spirit is overcome; and my heart is full of fear.

I keep in mind the early days of the past, giving thought to all your acts, even to the work of your hands.

My hands are stretched out to you: my soul is turned to you, like a land in need of water. (Selah.)

Be quick in answering me, O Lord, for the strength of my spirit is gone: let me see your face, so that I may not be like those who go down into the underworld.

Let the story of your mercy come to me in the morning, for my hope is in you: give me knowledge of the way in which I am to go; for my soul is lifted up to you.

O Lord, take me out of the hands of my haters; my soul is waiting for you.

Give me teaching so that I may do your pleasure; for you are my God: let your good Spirit be my guide into the land of righteousness.

Give me life, O Lord, because of your name; in your righteousness take my soul out of trouble.

And in your mercy put an end to my haters, and send destruction on all those who are against my soul; for I am your servant.

Psalms 144


Psalms Chapter 144 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 143

The Book of Psalms

Return to Index

Chapter 144

A Psalm. Of David.
Praise be to the God of my strength, teaching my hands the use of the sword, and my fingers the art of fighting:

He is my strength, and my Rock; my high tower, and my saviour; my keeper and my hope: he gives me authority over my people.

Lord, what is man, that you keep him in mind? or the son of man that you take him into account?

Man is like a breath: his life is like a shade which is quickly gone.

Come down, O Lord, from your heavens: at your touch let the mountains give out smoke.

With your storm-flames send them in flight: send out your arrows for their destruction.

Put out your hand from on high; make me free, take me safely out of the great waters, and out of the hands of strange men;

In whose mouths are false words, and whose right hand is a right hand of deceit.

I will make a new song to you, O God; I will make melody to you on an instrument of ten cords.

It is God who gives salvation to kings; and who kept his servant David from the wounding sword.

Make me free, and take me out of the hands of strange men, in whose mouths are false words, and whose right hand is a right hand of deceit.

Our sons are like tall young plants; and our daughters like the shining stones of a king's house;

Our store-houses are full of all good things; and our sheep give birth to thousands and ten thousands in our fields.

Our oxen are well weighted down; our cows give birth safely; there is no going out, and there is no cry of sorrow in our open places.

Happy is the nation whose ways are so ordered: yes, happy is the nation whose God is the Lord.

Psalms 145


Psalms Chapter 145 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 144

The Book of Psalms

Return to Index

Chapter 145

A Song of praise. Of David.
Let me give glory to you, O God, my King; and blessing to your name for ever and ever.

Every day will I give you blessing, praising your name for ever and ever.

Great is the Lord, and greatly to be praised; his power may never be searched out.

One generation after another will give praise to your great acts, and make clear the operation of your strength.

My thoughts will be of the honour and glory of your rule, and of the wonder of your works.

Men will be talking of the power and fear of your acts; I will give word of your glory.

Their sayings will be full of the memory of all your mercy, and they will make songs of your righteousness.

The Lord is full of grace and pity; not quickly angry, but great in mercy.

The Lord is good to all men; and his mercies are over all his works.

All the works of your hands give praise to you, O Lord; and your saints give you blessing.

Their words will be of the glory of your kingdom, and their talk of your strength;

So that the sons of men may have knowledge of his acts of power, and of the great glory of his kingdom.

Your kingdom is an eternal kingdom, and your rule is through all generations.

The Lord is the support of all who are crushed, and the lifter up of all who are bent down.

The eyes of all men are waiting for you; and you give them their food in its time.

By the opening of your hand, every living thing has its desire in full measure.

The Lord is upright in all his ways, and kind in all his works.

The Lord is near all those who give honour to his name; even to all who give honour to him with true hearts.

To his worshippers, he will give their desire; their cry comes to his ears, and he gives them salvation.

The Lord will keep all his worshippers from danger; but he will send destruction on all sinners.

My mouth will give praise to the Lord; let all flesh be blessing his holy name for ever and ever.

Psalms 146


Psalms Chapter 146 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 145

The Book of Psalms

Return to Index

Chapter 146

Let the Lord be praised. Give praise to the Lord, O my soul.

While I have breath I will give praise to the Lord: I will make melody to my God while I have my being.

Put not your faith in rulers, or in the son of man, in whom there is no salvation.

Man's breath goes out, he is turned back again to dust; in that day all his purposes come to an end.

Happy is the man who has the God of Jacob for his help, whose hope is in the Lord his God:

Who made heaven and earth, the sea, and all things in them; who keeps faith for ever:

Who gives their rights to those who are crushed down; and gives food to those who are in need of it: the Lord makes the prisoners free;

The Lord makes open the eyes of the blind; the Lord is the lifter up of those who are bent down; the Lord is a lover of the upright;

The Lord takes care of those who are in a strange land; he gives help to the widow and to the child who has no father; but he sends destruction on the way of sinners.

The Lord will be King for ever; your God, O Zion, will be King through all generations. Praise be to the Lord.

Psalms 147


Psalms Chapter 147 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 146

The Book of Psalms

Return to Index

Chapter 147

Give praise to the Lord; for it is good to make melody to our God; praise is pleasing and beautiful.

The Lord is building up Jerusalem; he makes all the outlaws of Israel come together.

He makes the broken-hearted well, and puts oil on their wounds.

He sees the number of the stars; he gives them all their names.

Great is our Lord, and great his power; there is no limit to his wisdom.

The Lord gives help to the poor in spirit; but he sends sinners down in shame.

Make songs of praise to the Lord; make melody to our God with instruments of music.

By his hand the heaven is covered with clouds and rain is stored up for the earth; he makes the grass tall on the mountains.

He gives food to every beast, and to the young ravens in answer to their cry.

He has no delight in the strength of a horse; he takes no pleasure in the legs of a man.

The Lord takes pleasure in his worshippers, and in those whose hope is in his mercy.

Give praise to the Lord, O Jerusalem; give praise to your God, O Zion.

He has made strong the iron bands of your doors; he has sent blessings on your children inside your walls.

He gives peace in all your land, making your stores full of fat grain.

He sends out his orders to the earth; his word goes out quickly.

He gives snow like wool; he sends out ice-drops like dust.

He sends down ice like raindrops: water is made hard by his cold.

At the outgoing of his word, the ice is turned to water; when he sends out his wind, there is a flowing of waters.

He makes his word clear to Jacob, teaching Israel his laws and his decisions.

He has not done these things for any other nation: and as for his laws, they have no knowledge of them. Let the Lord be praised.

Psalms 148


Psalms Chapter 148 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 147

The Book of Psalms

Return to Index

Chapter 148

Give praise to the Lord. Let the Lord be praised from the heavens: give him praise in the skies.

Give praise to him, all you his angels: give praise to him, all his armies.

Give praise to him, you sun and moon: give praise to him, all you stars of light.

Give praise to him, you highest heavens, and you waters which are over the heavens.

Let them give praise to the name of the Lord: for he gave the order, and they were made.

He has put them in their places for ever; he has given them their limits which may not be broken.

Give praise to the Lord from the earth, you great sea-beasts, and deep places:

Fire and rain of ice, snow and mists; storm-wind, doing his word:

Mountains and all hills; fruit-trees and all trees of the mountains:

Beasts and all cattle; insects and winged birds:

Kings of the earth, and all peoples; rulers and all judges of the earth:

Young men and virgins; old men and children:

Let them give glory to the name of the Lord: for his name only is to be praised: his kingdom is over the earth and the heaven.

He has put on high the horn of his people, for the praise of all his saints; even the children of Israel, a people which is near to him. Let the Lord be praised.

Psalms 149


Psalms Chapter 149 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 148

The Book of Psalms

Return to Index

Chapter 149

Let the Lord be praised. Make a new song to the Lord, let his praise be in the meeting of his saints.

Let Israel have joy in his maker; let the children of Zion be glad in their King.

Let them give praise to his name in the dance: let them make melody to him with instruments of brass and corded instruments of music.

For the Lord has pleasure in his people: he gives the poor in spirit a crown of salvation.

Let the saints have joy and glory: let them give cries of joy on their beds.

Let the high praises of God be in their mouths, and a two-edged sword in their hands;

To give the nations the reward of their sins, and the peoples their punishment;

To put their kings in chains, and their rulers in bands of iron;

To give them the punishment which is in the holy writings: this honour is given to all his saints. Praise be to the Lord.

Psalms 150


Psalms Chapter 150 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 149

The Book of Psalms

Return to Index

Chapter 150

Let the Lord be praised. Give praise to God in his holy place: give him praise in the heaven of his power.

Give him praise for his acts of power: give him praise in the measure of his great strength.

Give him praise with the sound of the horn: give him praise with corded instruments of music.

Give him praise with instruments of brass and in the dance: give him praise with horns and corded instruments.

Give him praise with the loud brass: give him praise with the high-sounding brass.

Let everything which has breath give praise to the Lord. Let the Lord be praised.

Proverbs 1


Proverbs Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Psalms 150

The Proverbs

Return to Index

Chapter 1

The wise sayings of Solomon, the son of David, king of Israel.

To have knowledge of wise teaching; to be clear about the words of reason:

To be trained in the ways of wisdom, in righteousness and judging truly and straight behaviour:

To make the simple-minded sharp, and to give the young man knowledge, and serious purpose:

(The wise man, hearing, will get greater learning, and the acts of the man of good sense will be wisely guided:)

To get the sense of wise sayings and secrets, and of the words of the wise and their dark sayings.

The fear of the Lord is the start of knowledge: but the foolish have no use for wisdom and teaching.

My son, give ear to the training of your father, and do not give up the teaching of your mother:

For they will be a crown of grace for your head, and chain-ornaments about your neck.

My son, if sinners would take you out of the right way, do not go with them.

If they say, Come with us; let us make designs against the good, waiting secretly for the upright, without cause;

Let us overcome them living, like the underworld, and in their strength, as those who go down to death;

Goods of great price will be ours, our houses will be full of wealth;

Take your chance with us, and we will all have one money-bag:

My son, do not go with them; keep your feet from their ways:

For their feet are running after evil, and they are quick to take a man's life.

Truly, to no purpose is the net stretched out before the eyes of the bird:

And they are secretly waiting for their blood and making ready destruction for themselves.

Such is the fate of everyone who goes in search of profit; it takes away the life of its owners.

Wisdom is crying out in the street; her voice is loud in the open places;

Her words are sounding in the meeting-places, and in the doorways of the town:

How long, you simple ones, will foolish things be dear to you? and pride a delight to the haters of authority? how long will the foolish go on hating knowledge?

Be turned again by my sharp words: see, I will send the flow of my spirit on you, and make my words clear to you.

Because your ears were shut to my voice; no one gave attention to my out-stretched hand;

You were not controlled by my guiding, and would have nothing to do with my sharp words:

So in the day of your trouble I will be laughing; I will make sport of your fear;

When your fear comes on you like a storm, and your trouble like a rushing wind; when pain and sorrow come on you.

Then I will give no answer to their cries; searching for me early, they will not see me:

For they were haters of knowledge, and did not give their hearts to the fear of the Lord:

They had no desire for my teaching, and my words of protest were as nothing to them.

So the fruit of their way will be their food, and with the designs of their hearts they will be made full.

For the turning back of the simple from teaching will be the cause of their death, and the peace of the foolish will be their destruction.

But whoever gives ear to me will take his rest safely, living in peace without fear of evil.

Proverbs 2


Proverbs Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 1

The Proverbs

Return to Index

Chapter 2

My son, if you will take my words to your heart, storing up my laws in your mind;

So that your ear gives attention to wisdom, and your heart is turned to knowledge;

Truly, if you are crying out for good sense, and your request is for knowledge;

If you are looking for her as for silver, and searching for her as for stored-up wealth;

Then the fear of the Lord will be clear to you, and knowledge of God will be yours.

For the Lord gives wisdom; out of his mouth come knowledge and reason:

He has salvation stored up for the upright, he is a breastplate to those in whom there is no evil;

He keeps watch on the ways which are right, and takes care of those who have the fear of him.

Then you will have knowledge of righteousness and right acting, and upright behaviour, even of every good way.

For wisdom will come into your heart, and knowledge will be pleasing to your soul;

Wise purposes will be watching over you, and knowledge will keep you;

Giving you salvation from the evil man, from those whose words are false;

Who give up the way of righteousness, to go by dark roads;

Who take pleasure in wrongdoing, and have joy in the evil designs of the sinner;

Whose ways are not straight, and whose footsteps are turned to evil:

To take you out of the power of the strange woman, who says smooth words with her tongue;

Who is false to the husband of her early years, and does not keep the agreement of her God in mind:

For her house is on the way down to death; her footsteps go down to the shades:

Those who go to her do not come back again; their feet do not keep in the ways of life:

So that you may go in the way of good men, and keep in the footsteps of the upright.

For the upright will be living in the land, and the good will have it for their heritage.

But sinners will be cut off from the land, and those whose acts are false will be uprooted.

Proverbs 3


Proverbs Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 2

The Proverbs

Return to Index

Chapter 3

My son, keep my teaching in your memory, and my rules in your heart:

For they will give you increase of days, years of life, and peace.

Let not mercy and good faith go from you; let them be hanging round your neck, recorded on your heart;

So you will have grace and a good name in the eyes of God and men.

Put all your hope in God, not looking to your reason for support.

In all your ways give ear to him, and he will make straight your footsteps.

Put no high value on your wisdom: let the fear of the Lord be before you, and keep yourself from evil:

This will give strength to your flesh, and new life to your bones.

Give honour to the Lord with your wealth, and with the first-fruits of all your increase:

So your store-houses will be full of grain, and your vessels overflowing with new wine.

My son, do not make your heart hard against the Lord's teaching; do not be made angry by his training:

For to those who are dear to him the Lord says sharp words, and makes the son in whom he has delight undergo pain.

Happy is the man who makes discovery of wisdom, and he who gets knowledge.

For trading in it is better than trading in silver, and its profit greater than bright gold.

She is of more value than jewels, and nothing for which you may have a desire is fair in comparison with her.

Long life is in her right hand, and in her left are wealth and honour.

Her ways are ways of delight, and all her goings are peace.

She is a tree of life to all who take her in their hands, and happy is everyone who keeps her.

The Lord by wisdom put in position the bases of the earth; by reason he put the heavens in their place.

By his knowledge the deep was parted, and dew came dropping from the skies.

My son, keep good sense, and do not let wise purpose go from your eyes.

So they will be life for your soul, and grace for your neck.

Then you will go safely on your way, and your feet will have no cause for slipping.

When you take your rest you will have no fear, and on your bed sleep will be sweet to you.

Have no fear of sudden danger, or of the storm which will come on evil-doers:

For the Lord will be your hope, and will keep your foot from being taken in the net.

Do not keep back good from those who have a right to it, when it is in the power of your hand to do it.

Say not to your neighbour, Go, and come again, and tomorrow I will give; when you have it by you at the time.

Do not make evil designs against your neighbour, when he is living with you without fear.

Do not take up a cause at law against a man for nothing, if he has done you no wrong.

Have no envy of the violent man, or take any of his ways as an example.

For the wrong-hearted man is hated by the Lord, but he is a friend to the upright.

The curse of the Lord is on the house of the evil-doer, but his blessing is on the tent of the upright.

He makes sport of the men of pride, but he gives grace to the gentle-hearted.

The wise will have glory for their heritage, but shame will be the reward of the foolish.

Proverbs 4


Proverbs Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 3

The Proverbs

Return to Index

Chapter 4

Give ear, my sons, to the teaching of a father; give attention so that you may have knowledge:

For I give you good teaching; do not give up the knowledge you are getting from me.

For I was a son to my father, a gentle and an only one to my mother.

And he gave me teaching, saying to me, Keep my words in your heart; keep my rules so that you may have life:

Get wisdom, get true knowledge; keep it in memory, do not be turned away from the words of my mouth.

Do not give her up, and she will keep you; give her your love, and she will make you safe.

The first sign of wisdom is to get wisdom; go, give all you have to get true knowledge.

Put her in a high place, and you will be lifted up by her; she will give you honour, when you give her your love.

She will put a crown of grace on your head, giving you a head-dress of glory.

Give ear, O my son, and let your heart be open to my sayings; and long life will be yours.

I have given you teaching in the way of wisdom, guiding your steps in the straight way.

When you go, your way will not be narrow, and in running you will not have a fall.

Take learning in your hands, do not let her go: keep her, for she is your life.

Do not go in the road of sinners, or be walking in the way of evil men.

Keep far from it, do not go near; be turned from it, and go on your way.

For they take no rest till they have done evil; their sleep is taken away if they have not been the cause of someone's fall.

The bread of evil-doing is their food, the wine of violent acts their drink.

But the way of the upright is like the light of early morning, getting brighter and brighter till the full day.

The way of sinners is dark; they see not the cause of their fall.

My son, give attention to my words; let your ear be turned to my sayings.

Let them not go from your eyes; keep them deep in your heart.

For they are life to him who gets them, and strength to all his flesh.

And keep watch over your heart with all care; so you will have life.

Put away from you an evil tongue, and let false lips be far from you.

Keep your eyes on what is in front of you, looking straight before you.

Keep a watch on your behaviour; let all your ways be rightly ordered.

Let there be no turning to the right or to the left, keep your feet from evil.

Proverbs 5


Proverbs Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 4

The Proverbs

Return to Index

Chapter 5

My son, give attention to my wisdom; let your ear be turned to my teaching:

So that you may be ruled by a wise purpose, and your lips may keep knowledge.

For honey is dropping from the lips of the strange woman, and her mouth is smoother than oil;

But her end is bitter as wormwood, and sharp as a two-edged sword;

Her feet go down to death, and her steps to the underworld;

She never keeps her mind on the road of life; her ways are uncertain, she has no knowledge.

Give ear to me then, my sons, and do not put away my words from you.

Go far away from her, do not come near the door of her house;

For fear that you may give your honour to others, and your wealth to strange men:

And strange men may be full of your wealth, and the fruit of your work go to the house of others;

And you will be full of grief at the end of your life, when your flesh and your body are wasted;

And you will say, How was teaching hated by me, and my heart put no value on training;

I did not give attention to the voice of my teachers, my ear was not turned to those who were guiding me!

I was in almost all evil in the company of the people.

Let water from your store and not that of others be your drink, and running water from your fountain.

Let not your springs be flowing in the streets, or your streams of water in the open places.

Let them be for yourself only, not for other men with you.

Let blessing be on your fountain; have joy in the wife of your early years.

As a loving hind and a gentle doe, let her breasts ever give you rapture; let your passion at all times be moved by her love.

Why let yourself, my son, go out of the way with a strange woman, and take another woman in your arms?

For a man's ways are before the eyes of the Lord, and he puts all his goings in the scales.

The evil-doer will be taken in the net of his crimes, and prisoned in the cords of his sin.

He will come to his end for need of teaching; he is so foolish that he will go wandering from the right way.

Proverbs 6


Proverbs Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 5

The Proverbs

Return to Index

Chapter 6

My son, if you have made yourself responsible for your neighbour, or given your word for another,

You are taken as in a net by the words of your mouth, the sayings of your lips have overcome you.

Do this, my son, and make yourself free, because you have come into the power of your neighbour; go without waiting, and make a strong request to your neighbour.

Give no sleep to your eyes, or rest to them;

Make yourself free, like the roe from the hand of the archer, and the bird from him who puts a net for her.

Go to the ant, you hater of work; give thought to her ways and be wise:

Having no chief, overseer, or ruler,

She gets her meat in the summer, storing up food at the time of the grain-cutting.

How long will you be sleeping, O hater of work? when will you get up from your sleep?

A little sleep, a little rest, a little folding of the hands in sleep:

Then loss will come on you like an outlaw, and your need like an armed man

A good-for-nothing man is an evil-doer; he goes on his way causing trouble with false words;

Making signs with his eyes, rubbing with his feet, and giving news with his fingers;

His mind is ever designing evil: he lets loose violent acts.

For this cause his downfall will be sudden; quickly he will be broken, and there will be no help for him.

Six things are hated by the Lord; seven things are disgusting to him:

Eyes of pride, a false tongue, hands which take life without cause;

A heart full of evil designs, feet which are quick in running after sin;

A false witness, breathing out untrue words, and one who lets loose violent acts among brothers.

My son, keep the rule of your father, and have in memory the teaching of your mother:

Keep them ever folded in your heart, and have them hanging round your neck.

In your walking, it will be your guide; when you are sleeping, it will keep watch over you; when you are awake, it will have talk with you.

For the rule is a light, and the teaching a shining light; and the guiding words of training are the way of life.

They will keep you from the evil woman, from the smooth tongue of the strange woman.

Let not your heart's desire go after her fair body; let not her eyes take you prisoner.

For a loose woman is looking for a cake of bread, but another man's wife goes after one's very life.

May a man take fire to his breast without burning his clothing?

Or may one go on lighted coals, and his feet not be burned?

So it is with him who goes in to his neighbour's wife; he who has anything to do with her will not go free from punishment.

Men do not have a low opinion of a thief who takes food when he is in need of it:

But if he is taken in the act he will have to give back seven times as much, giving up all his property which is in his house.

He who takes another man's wife is without all sense: he who does it is the cause of destruction to his soul.

Wounds will be his and loss of honour, and his shame may not be washed away.

For bitter is the wrath of an angry husband; in the day of punishment he will have no mercy.

He will not take any payment; and he will not make peace with you though your money offerings are increased.

Proverbs 7


Proverbs Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 6

The Proverbs

Return to Index

Chapter 7

My son, keep my sayings, and let my rules be stored up with you.

Keep my rules and you will have life; let my teaching be to you as the light of your eyes;

Let them be fixed to your fingers, and recorded in your heart.

Say to wisdom, You are my sister; let knowledge be named your special friend:

So that they may keep you from the strange woman, even from her whose words are smooth.

Looking out from my house, and watching through the window,

I saw among the young men one without sense,

Walking in the street near the turn of her road, going on the way to her house,

At nightfall, in the evening of the day, in the black dark of the night.

And the woman came out to him, in the dress of a loose woman, with a designing heart;

She is full of noise and uncontrolled; her feet keep not in her house.

Now she is in the street, now in the open spaces, waiting at every turning of the road.

So she took him by his hand, kissing him, and without a sign of shame she said to him:

I have a feast of peace-offerings, for today my oaths have been effected.

So I came out in the hope of meeting you, looking for you with care, and now I have you.

My bed is covered with cushions of needlework, with coloured cloths of the cotton thread of Egypt;

I have made my bed sweet with perfumes and spices.

Come, let us take our pleasure in love till the morning, having joy in love's delights.

For the master of the house is away on a long journey:

He has taken a bag of money with him; he is coming back at the full moon.

With her fair words she overcame him, forcing him with her smooth lips.

The simple man goes after her, like an ox going to its death, like a roe pulled by a cord;

Like a bird falling into a net; with no thought that his life is in danger, till an arrow goes into his side.

So now, my sons, give ear to me; give attention to the sayings of my mouth;

Let not your heart be turned to her ways, do not go wandering in her footsteps.

For those wounded and made low by her are great in number; and all those who have come to their death through her are a great army.

Her house is the way to the underworld, going down to the rooms of death.

Proverbs 8


Proverbs Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 7

The Proverbs

Return to Index

Chapter 8

Is not wisdom crying out, and the voice of knowledge sounding?

At the top of the highways, at the meeting of the roads, she takes her place;

Where the roads go into the town her cry goes out, at the doorways her voice is loud:

I am crying out to you, O men; my voice comes to the sons of men.

Become expert in reason, O you simple ones; you foolish ones, take training to heart.

Give ear, for my words are true, and my lips are open to give out what is upright.

For good faith goes out of my mouth, and false lips are disgusting to me.

All the words of my mouth are righteousness; there is nothing false or twisted in them.

They are all true to him whose mind is awake, and straightforward to those who get knowledge.

Take my teaching, and not silver; get knowledge in place of the best gold.

For wisdom is better than jewels, and all things which may be desired are nothing in comparison with her.

I, wisdom, have made wise behaviour my near relation; I am seen to be the special friend of wise purposes.

The fear of the Lord is seen in hating evil: pride, a high opinion of oneself, the evil way, and the false tongue, are unpleasing to me.

Wise design and good sense are mine; reason and strength are mine.

Through me kings have their power, and rulers give right decisions.

Through me chiefs have authority, and the noble ones are judging in righteousness.

Those who have given me their love are loved by me, and those who make search for me with care will get me.

Wealth and honour are in my hands, even wealth without equal and righteousness.

My fruit is better than gold, even than the best gold; and my increase is more to be desired than silver.

I go in the road of righteousness, in the way of right judging:

So that I may give my lovers wealth for their heritage, making their store-houses full.

The Lord made me as the start of his way, the first of his works in the past.

From eternal days I was given my place, from the birth of time, before the earth was.

When there was no deep I was given birth, when there were no fountains flowing with water.

Before the mountains were put in their places, before the hills was my birth:

When he had not made the earth or the fields or the dust of the world.

When he made ready the heavens I was there: when he put an arch over the face of the deep:

When he made strong the skies overhead: when the fountains of the deep were fixed:

When he put a limit to the sea, so that the waters might not go against his word: when he put in position the bases of the earth:

Then I was by his side, as a master workman: and I was his delight from day to day, playing before him at all times;

Playing in his earth; and my delight was with the sons of men.

Give ear to me then, my sons: for happy are those who keep my ways.

Take my teaching and be wise; do not let it go.

Happy is the man who gives ear to me, watching at my doors day by day, keeping his place by the pillars of my house.

For whoever gets me gets life, and grace from the Lord will come to him.

But he who does evil to me, does wrong to his soul: all my haters are in love with death.

Proverbs 9


Proverbs Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 8

The Proverbs

Return to Index

Chapter 9

Wisdom has made her house, putting up her seven pillars.

She has put her fat beasts to death; her wine is mixed, her table is ready.

She has sent out her women-servants; her voice goes out to the highest places of the town, saying,

Whoever is simple, let him come in here; and to him who has no sense, she says:

Come, take of my bread, and of my wine which is mixed.

Give up the simple ones and have life, and go in the way of knowledge.

He who gives teaching to a man of pride gets shame for himself; he who says sharp words to a sinner gets a bad name.

Do not say sharp words to a man of pride, or he will have hate for you; make them clear to a wise man, and you will be dear to him.

Give teaching to a wise man, and he will become wiser; give training to an upright man, and his learning will be increased.

The fear of the Lord is the start of wisdom, and the knowledge of the Holy One gives a wise mind

For by me your days will be increased, and the years of your life will be long.

If you are wise, you are wise for yourself; if your heart is full of pride, you only will have the pain of it.

The foolish woman is full of noise; she has no sense at all.

Seated at the door of her house, in the high places of the town,

Crying out to those who go by, going straight on their way, she says:

Whoever is simple, let him come in here: and to him who is without sense, she says:

Drink taken without right is sweet, and food in secret is pleasing.

But he does not see that the dead are there, that her guests are in the deep places of the underworld.

Proverbs 10


Proverbs Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 9

The Proverbs

Return to Index

Chapter 10

A wise son makes a glad father, but a foolish son is a sorrow to his mother.

Wealth which comes from sin is of no profit, but righteousness gives salvation from death.

The Lord will not let the upright be in need of food, but he puts far from him the desire of the evil-doers.

He who is slow in his work becomes poor, but the hand of the ready worker gets in wealth.

He who in summer gets together his store is a son who does wisely; but he who takes his rest when the grain is being cut is a son causing shame.

Blessings are on the head of the upright, but the face of sinners will be covered with sorrow.

The memory of the upright is a blessing, but the name of the evil-doer will be turned to dust.

The wise-hearted man will let himself be ruled, but the man whose talk is foolish will have a fall.

He whose ways are upright will go safely, but he whose ways are twisted will be made low.

He who makes signs with his eyes is a cause of trouble, but he who makes a man see his errors is a cause of peace.

The mouth of the upright man is a fountain of life, but the mouth of the evil-doer is a bitter cup.

Hate is a cause of violent acts, but all errors are covered up by love.

In the lips of him who has knowledge wisdom is seen; but a rod is ready for the back of him who is without sense.

Knowledge is stored up by the wise, but the mouth of the foolish man is a destruction which is near.

The property of the man of wealth is his strong town: the poor man's need is his destruction.

The work of the upright gives life: the increase of the evil-doer is a cause of sin.

He who takes note of teaching is a way of life, but he who gives up training is a cause of error.

Hate is covered up by the lips of the upright man, but he who lets out evil about another is foolish.

Where there is much talk there will be no end to sin, but he who keeps his mouth shut does wisely.

The tongue of the upright man is like tested silver: the heart of the evil-doer is of little value.

The lips of the upright man give food to men, but the foolish come to death for need of sense.

The blessing of the Lord gives wealth: hard work makes it no greater.

It is sport to the foolish man to do evil, but the man of good sense takes delight in wisdom.

The thing feared by the evil-doer will come to him, but the upright man will get his desire.

When the storm-wind is past, the sinner is seen no longer, but the upright man is safe for ever.

Like acid drink to the teeth and as smoke to the eyes, so is the hater of work to those who send him.

The fear of the Lord gives long life, but the years of the evil-doer will be cut short.

The hope of the upright man will give joy, but the waiting of the evil-doer will have its end in sorrow.

The way of the Lord is a strong tower for the upright man, but destruction to the workers of evil.

The upright man will never be moved, but evil-doers will not have a safe resting-place in the land.

The mouth of the upright man is budding with wisdom, but the twisted tongue will be cut off.

The lips of the upright man have knowledge of what is pleasing, but twisted are the mouths of evil-doers.

Proverbs 11


Proverbs Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 10

The Proverbs

Return to Index

Chapter 11

Scales of deceit are hated by the Lord, but a true weight is his delight.

When pride comes, there comes shame, but wisdom is with the quiet in spirit.

The righteousness of the upright will be their guide, but the twisted ways of the false will be their destruction.

Wealth is of no profit in the day of wrath, but righteousness keeps a man safe from death.

The righteousness of the good man will make his way straight, but the sin of the evil-doer will be the cause of his fall.

The righteousness of the upright will be their salvation, but the false will themselves be taken in their evil designs.

At the death of an upright man his hope does not come to an end, but the hope of the evil-doer comes to destruction.

The upright man is taken out of trouble, and in his place comes the sinner.

With his mouth the evil man sends destruction on his neighbour; but through knowledge the upright are taken out of trouble.

When things go well for the upright man, all the town is glad; at the death of sinners, there are cries of joy.

By the blessing of the upright man the town is made great, but it is overturned by the mouth of the evil-doer.

He who has a poor opinion of his neighbour has no sense, but a wise man keeps quiet.

He who goes about talking of others makes secrets public, but the true-hearted man keeps things covered.

When there is no helping suggestion the people will have a fall, but with a number of wise guides they will be safe.

He who makes himself responsible for a strange man will undergo much loss; but the hater of such undertakings will be safe.

A woman who is full of grace is honoured, but a woman hating righteousness is a seat of shame: those hating work will undergo loss, but the strong keep their wealth.

The man who has mercy will be rewarded, but the cruel man is the cause of trouble to himself.

The sinner gets the payment of deceit; but his reward is certain who puts in the seed of righteousness.

So righteousness gives life; but he who goes after evil gets death for himself.

The uncontrolled are hated by the Lord, but those whose ways are without error are his delight

Certainly the evil-doer will not go free from punishment, but the seed of the upright man will be safe.

Like a ring of gold in the nose of a pig, is a beautiful woman who has no sense.

The desire of the upright man is only for good, but wrath is waiting for the evil-doer.

A man may give freely, and still his wealth will be increased; and another may keep back more than is right, but only comes to be in need.

He who gives blessing will be made fat, but the curser will himself be cursed.

He who keeps back grain will be cursed by the people; but a blessing will be on the head of him who lets them have it for a price.

He who, with all his heart, goes after what is good is searching for grace; but he who is looking for trouble will get it.

He who puts his faith in wealth will come to nothing; but the upright man will be full of growth like the green leaf.

The troubler of his house will have the wind for his heritage, and the foolish will be servant to the wise-hearted.

The fruit of righteousness is a tree of life, but violent behaviour takes away souls.

If the upright man is rewarded on earth, how much more the evil-doer and the sinner!

Proverbs 12


Proverbs Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 11

The Proverbs

Return to Index

Chapter 12

A lover of training is a lover of knowledge; but a hater of teaching is like a beast.

A good man has grace in the eyes of the Lord; but the man of evil designs gets punishment from him.

No man will make himself safe through evil-doing; but the root of upright men will never be moved.

A woman of virtue is a crown to her husband; but she whose behaviour is a cause of shame is like a wasting disease in his bones.

The purposes of upright men are right, but the designs of evil-doers are deceit.

The words of sinners are destruction for the upright; but the mouth of upright men is their salvation.

Evil-doers are overturned and never seen again, but the house of upright men will keep its place.

A man will be praised in the measure of his wisdom, but a wrong-minded man will be looked down on.

He who is of low position and has a servant, is better than one who has a high opinion of himself and is in need of bread.

An upright man has thought for the life of his beast, but the hearts of evil-doers are cruel.

He who does work on his land will not be short of bread; but he who goes after foolish men is without sense.

The resting-place of the sinner will come to destruction, but the root of upright men is for ever.

In the sin of the lips is a net which takes the sinner, but the upright man will come out of trouble.

From the fruit of his mouth will a man have good food in full measure, and the work of a man's hands will be rewarded.

The way of the foolish man seems right to him? but the wise man gives ear to suggestions.

A foolish man lets his trouble be openly seen, but a sharp man keeps shame secret.

The breathing out of true words gives knowledge of righteousness; but a false witness gives out deceit.

There are some whose uncontrolled talk is like the wounds of a sword, but the tongue of the wise makes one well again.

True lips are certain for ever, but a false tongue is only for a minute.

Deceit is in the heart of those whose designs are evil, but for those purposing peace there is joy.

No trouble will come to upright men, but sinners will be full of evil.

False lips are hated by the Lord, but those whose acts are true are his delight.

A sharp man keeps back his knowledge; but the heart of foolish men makes clear their foolish thoughts.

The hand of the ready worker will have authority, but he who is slow in his work will be put to forced work.

Care in the heart of a man makes it weighted down, but a good word makes it glad.

The upright man is a guide to his neighbour, but the way of evil-doers is a cause of error to them.

He who is slow in his work does not go in search of food; but the ready worker gets much wealth.

In the road of righteousness is life, but the way of the evil-doer goes to death.

Proverbs 13


Proverbs Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 12

The Proverbs

Return to Index

Chapter 13

A wise son is a lover of teaching, but the ears of the haters of authority are shut to sharp words.

A man will get good from the fruit of his lips, but the desire of the false is for violent acts.

He who keeps a watch on his mouth keeps his life; but he whose lips are open wide will have destruction.

The hater of work does not get his desires, but the soul of the hard workers will be made fat.

The upright man is a hater of false words: the evil-doer gets a bad name and is put to shame.

Righteousness keeps safe him whose way is without error, but evil-doers are overturned by sin.

A man may be acting as if he had wealth, but have nothing; another may seem poor, but have great wealth.

A man will give his wealth in exchange for his life; but the poor will not give ear to sharp words.

There is a glad dawn for the upright man, but the light of the sinner will be put out.

The only effect of pride is fighting; but wisdom is with the quiet in spirit.

Wealth quickly got will become less; but he who gets a store by the work of his hands will have it increased.

Hope put off is a weariness to the heart; but when what is desired comes, it is a tree of life.

He who makes sport of the word will come to destruction, but the respecter of the law will be rewarded.

The teaching of the wise is a fountain of life, turning men away from the nets of death.

Wise behaviour gets approval, but the way of the false is their destruction.

A sharp man does everything with knowledge, but a foolish man makes clear his foolish thoughts.

A man taking false news is a cause of trouble, but he who gives news rightly makes things well.

Need and shame will be the fate of him who is uncontrolled by training; but he who takes note of teaching will be honoured.

To get one's desire is sweet to the soul, but to give up evil is disgusting to the foolish.

Go with wise men and be wise: but he who keeps company with the foolish will be broken.

Evil will overtake sinners, but the upright will be rewarded with good.

The heritage of the good man is handed down to his children's children; and the wealth of the sinner is stored up for the upright man.

There is much food in the ploughed land of the poor; but it is taken away by wrongdoing.

He who keeps back his rod is unkind to his son: the loving father gives punishment with care.

The upright man has food to the full measure of his desire, but there will be no food for the stomach of evil-doers.

Proverbs 14


Proverbs Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 13

The Proverbs

Return to Index

Chapter 14

Wisdom is building her house, but the foolish woman is pulling it down with her hands.

He who goes on his way in righteousness has before him the fear of the Lord; but he whose ways are twisted gives him no honour.

In the mouth of the foolish man is a rod for his back, but the lips of the wise will keep them safe.

Where there are no oxen, their food-place is clean; but much increase comes through the strength of the ox.

A true witness does not say what is false, but a false witness is breathing out deceit.

The hater of authority, searching for wisdom, does not get it; but knowledge comes readily to the open-minded man.

Go away from the foolish man, for you will not see the lips of knowledge.

The wisdom of the man of good sense makes his way clear; but the unwise behaviour of the foolish is deceit.

In the tents of those hating authority there is error, but in the house of the upright man there is grace.

No one has knowledge of a man's grief but himself; and a strange person has no part in his joy.

The house of the sinner will be overturned, but the tent of the upright man will do well.

There is a way which seems straight before a man, but its end is the ways of death.

Even while laughing the heart may be sad; and after joy comes sorrow.

He whose heart is turned away will have the reward of his ways in full measure; but a good man will have the reward of his doings.

The simple man has faith in every word, but the man of good sense gives thought to his footsteps.

The wise man, fearing, keeps himself from evil; but the foolish man goes on in his pride, with no thought of danger.

He who is quickly angry will do what is foolish, but the man of good sense will have quiet.

Foolish behaviour is the heritage of the simple, but men of good sense are crowned with knowledge.

The knees of the evil are bent before the good; and sinners go down in the dust at the doors of the upright.

The poor man is hated even by his neighbour, but the man of wealth has numbers of friends.

He who has no respect for his neighbour is a sinner, but he who has pity for the poor is happy.

Will not the designers of evil come into error? But mercy and good faith are for the designers of good.

In all hard work there is profit, but talk only makes a man poor.

Their wisdom is a crown to the wise, but their foolish behaviour is round the head of the unwise.

A true witness is the saviour of lives; but he who says false things is a cause of deceit.

For him in whose heart is the fear of the Lord there is strong hope: and his children will have a safe place.

The fear of the Lord is a fountain of life, by which one may be turned from the nets of death.

A king's glory is in the number of his people: and for need of people a ruler may come to destruction.

He who is slow to be angry has great good sense; but he whose spirit is over-quick gives support to what is foolish.

A quiet mind is the life of the body, but envy is a disease in the bones.

He who is hard on the poor puts shame on his Maker; but he who has mercy on those who are in need gives him honour.

The sinner is overturned in his evil-doing, but the upright man has hope in his righteousness.

Wisdom has her resting-place in the mind of the wise, but she is not seen among the foolish.

By righteousness a nation is lifted up, but sin is a cause of shame to the peoples.

The king has pleasure in a servant who does wisely, but his wrath is against him who is a cause of shame.

Proverbs 15


Proverbs Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 14

The Proverbs

Return to Index

Chapter 15

By a soft answer wrath is turned away, but a bitter word is a cause of angry feelings.

Knowledge is dropping from the tongue of the wise; but from the mouth of the foolish comes a stream of foolish words.

The eyes of the Lord are in every place, keeping watch on the evil and the good.

A comforting tongue is a tree of life, but a twisted tongue is a crushing of the spirit.

A foolish man puts no value on his father's training; but he who has respect for teaching has good sense.

In the house of the upright man there is a great store of wealth; but in the profits of the sinner there is trouble.

The lips of the wise keep knowledge, but the heart of the foolish man is not right.

The offering of the evil-doer is disgusting to the Lord, but the prayer of the upright man is his delight.

The way of the evil-doer is disgusting to the Lord, but he who goes after righteousness is dear to him.

There is bitter punishment for him who is turned from the way; and death will be the fate of the hater of teaching.

Before the Lord are the underworld and destruction: how much more, then, the hearts of the children of men!

The hater of authority has no love for teaching: he will not go to the wise.

A glad heart makes a shining face, but by the sorrow of the heart the spirit is broken.

The heart of the man of good sense goes in search of knowledge, but foolish things are the food of the unwise.

All the days of the troubled are evil; but he whose heart is glad has an unending feast.

Better is a little with the fear of the Lord, than great wealth together with trouble.

Better is a simple meal where love is, than a fat ox and hate with it.

An angry man makes men come to blows, but he who is slow to get angry puts an end to fighting.

Thorns are round the way of the hater of work; but the road of the hard worker becomes a highway.

A wise son makes a glad father, but a foolish man has no respect for his mother.

Foolish behaviour is joy to the unwise; but a man of good sense makes his way straight.

Where there are no wise suggestions, purposes come to nothing; but by a number of wise guides they are made certain.

A man has joy in the answer of his mouth: and a word at the right time, how good it is!

Acting wisely is the way of life, guiding a man away from the underworld.

The house of the man of pride will be uprooted by the Lord, but he will make safe the heritage of the widow.

Evil designs are disgusting to the Lord, but the words of the clean-hearted are pleasing.

He whose desires are fixed on profit is a cause of trouble to his family; but he who has no desire for offerings will have life.

The heart of the upright gives thought to his answer; but from the mouth of the evil-doer comes a stream of evil things.

The Lord is far from sinners, but his ear is open to the prayer of the upright.

The light of the eyes is a joy to the heart, and good news makes the bones fat.

The man whose ear is open to the teaching of life will have his place among the wise.

He who will not be controlled by training has no respect for his soul, but he who gives ear to teaching will get wisdom.

The fear of the Lord is the teaching of wisdom; and a low opinion of oneself goes before honour.

Proverbs 16


Proverbs Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 15

The Proverbs

Return to Index

Chapter 16

The designs of the heart are man's, but the answer of the tongue comes from the Lord.

All a man's ways are clean to himself; but the Lord puts men's spirits into his scales.

Put your works into the hands of the Lord, and your purposes will be made certain.

The Lord has made everything for his purpose, even the sinner for the day of evil.

Everyone who has pride in his heart is disgusting to the Lord: he will certainly not go free from punishment.

By mercy and good faith evil-doing is taken away: and by the fear of the Lord men are turned away from evil.

When a man's ways are pleasing to the Lord, he makes even his haters be at peace with him.

Better is a little with righteousness, than great wealth with wrongdoing.

A man may make designs for his way, but the Lord is the guide of his steps.

Decision is in the lips of the king: his mouth will not go wrong in judging.

True measures and scales are the Lord's: all the weights of the bag are his work.

Evil-doing is disgusting to kings: for the seat of the ruler is based on righteousness.

Lips of righteousness are the delight of kings; and he who says what is upright is dear to him.

The wrath of the king is like those who give news of death, but a wise man will put peace in place of it.

In the light of the king's face there is life; and his approval is like a cloud of spring rain.

How much better it is to get wisdom than gold! and to get knowledge is more to be desired than silver.

The highway of the upright is to be turned away from evil: he who takes care of his way will keep his soul.

Pride goes before destruction, and a stiff spirit before a fall.

Better it is to have a gentle spirit with the poor, than to take part in the rewards of war with men of pride.

He who gives attention to the law of right will get good; and whoever puts his faith in the Lord is happy.

The wise-hearted will be named men of good sense: and by pleasing words learning is increased.

Wisdom is a fountain of life to him who has it; but the punishment of the foolish is their foolish behaviour.

The heart of the wise man is the teacher of his mouth, and gives increased learning to his lips.

Pleasing words are like honey, sweet to the soul and new life to the bones.

There is a way which seems straight before a man, but its end is the ways of death.

The desire of the working man is working for him, for his need of food is driving him on.

A good-for-nothing man is a designer of evil, and in his lips there is a burning fire.

A man of twisted purposes is a cause of fighting everywhere: and he who says evil secretly makes trouble between friends.

A violent man puts desire of evil into his neighbour's mind, and makes him go in a way which is not good.

He whose eyes are shut is a man of twisted purposes, and he who keeps his lips shut tight makes evil come about.

The grey head is a crown of glory, if it is seen in the way of righteousness.

He who is slow to be angry is better than a man of war, and he who has control over his spirit than he who takes a town.

A thing may be put to the decision of chance, but it comes about through the Lord.

Proverbs 17


Proverbs Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 16

The Proverbs

Return to Index

Chapter 17

Better a bit of dry bread in peace, than a house full of feasting and violent behaviour.

A servant who does wisely will have rule over a son causing shame, and will have his part in the heritage among brothers.

The heating-pot is for silver and the oven-fire for gold, but the Lord is the tester of hearts.

A wrongdoer gives attention to evil lips, and a man of deceit gives ear to a damaging tongue.

Whoever makes sport of the poor puts shame on his Maker; and he who is glad because of trouble will not go free from punishment.

Children's children are the crown of old men, and the glory of children is their fathers.

Fair words are not to be looked for from a foolish man, much less are false lips in a ruler.

An offering of money is like a stone of great price in the eyes of him who has it: wherever he goes, he does well.

He who keeps a sin covered is looking for love; but he who keeps on talking of a thing makes division between friends.

A word of protest goes deeper into one who has sense than a hundred blows into a foolish man.

An uncontrolled man is only looking for trouble, so a cruel servant will be sent against him.

It is better to come face to face with a bear whose young ones have been taken away than with a foolish man acting foolishly.

If anyone gives back evil for good, evil will never go away from his house.

The start of fighting is like the letting out of water: so give up before it comes to blows.

He who gives a decision for the evil-doer and he who gives a decision against the upright, are equally disgusting to the Lord.

How will money in the hand of the foolish get him wisdom, seeing that he has no sense?

A friend is loving at all times, and becomes a brother in times of trouble.

A man without sense gives his hand in an agreement, and makes himself responsible before his neighbour.

The lover of fighting is a lover of sin: he who makes high his doorway is looking for destruction.

Nothing good comes to him whose heart is fixed on evil purposes: and he who has an evil tongue will come to trouble.

He who has an unwise son gets sorrow for himself, and the father of a foolish son has no joy.

A glad heart makes a healthy body, but a crushed spirit makes the bones dry.

A sinner takes an offering out of his robe, to get a decision for himself in a cause.

Wisdom is before the face of him who has sense; but the eyes of the foolish are on the ends of the earth.

A foolish son is a grief to his father, and bitter pain to her who gave him birth.

To give punishment to the upright is not good, or to give blows to the noble for their righteousness.

He who has knowledge says little: and he who has a calm spirit is a man of good sense.

Even the foolish man, when he keeps quiet, is taken to be wise: when his lips are shut he is credited with good sense.

Proverbs 18


Proverbs Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 17

The Proverbs

Return to Index

Chapter 18

He who keeps himself separate for his private purpose goes against all good sense.

A foolish man has no pleasure in good sense, but only to let what is in his heart come to light.

When the evil-doer comes, a low opinion comes with him, and with the loss of honour comes shame.

The words of a man's mouth are like deep waters: the fountain of wisdom is like a flowing stream.

To have respect for the person of the evil-doer is not good, or to give a wrong decision against the upright.

A foolish man's lips are a cause of fighting, and his mouth makes him open to blows.

The mouth of a foolish man is his destruction, and his lips are a net for his soul.

The words of one who says evil of his neighbour secretly are like sweet food, and go down into the inner parts of the stomach.

He who does not give his mind to his work is brother to him who makes destruction.

The name of the Lord is a strong tower: the upright man running into it is safe.

The property of a man of wealth is his strong town, and it is as a high wall in the thoughts of his heart.

Before destruction the heart of man is full of pride, and before honour goes a gentle spirit.

To give an answer before hearing is a foolish thing and a cause of shame.

The spirit of a man will be his support when he is ill; but how may a broken spirit be lifted up?

The heart of the man of good sense gets knowledge; the ear of the wise is searching for knowledge.

A man's offering makes room for him, letting him come before great men.

The man who first puts his cause before the judge seems to be in the right; but then his neighbour comes and puts his cause in its true light.

The decision of chance puts an end to argument, parting the strong.

A brother wounded is like a strong town, and violent acts are like a locked tower.

With the fruit of a man's mouth his stomach will be full; the produce of his lips will be his in full measure.

Death and life are in the power of the tongue; and those to whom it is dear will have its fruit for their food.

Whoever gets a wife gets a good thing, and has the approval of the Lord.

The poor man makes requests for grace, but the man of wealth gives a rough answer.

There are friends who may be a man's destruction, but there is a lover who keeps nearer than a brother.

Proverbs 19


Proverbs Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 18

The Proverbs

Return to Index

Chapter 19

Better is the poor man whose ways are upright, than the man of wealth whose ways are twisted.

Further, without knowledge desire is not good; and he who is over-quick in acting goes out of the right way.

By his foolish behaviour a man's ways are turned upside down, and his heart is bitter against the Lord.

Wealth makes a great number of friends; but the poor man is parted from his friend.

A false witness will not go without punishment, and the breather out of deceit will not go free.

Great numbers will make attempts to get the approval of a ruler: and every man is the special friend of him who has something to give.

All the brothers of the poor man are against him: how much more do his friends go far from him! ...

He who gets wisdom has love for his soul: he who keeps good sense will get what is truly good.

A false witness will not go without punishment, and the breather out of deceit will be cut off.

Material comfort is not good for the foolish; much less for a servant to be put over rulers.

A man's good sense makes him slow to wrath, and the overlooking of wrongdoing is his glory.

The king's wrath is like the loud cry of a lion, but his approval is like dew on the grass.

A foolish son is the destruction of his father; and the bitter arguments of a wife are like drops of rain falling without end.

House and wealth are a heritage from fathers, but a wife with good sense is from the Lord.

Hate of work sends deep sleep on a man: and he who has no industry will go without food.

He who keeps the law keeps his soul; but death will be the fate of him who takes no note of the word.

He who has pity on the poor gives to the Lord, and the Lord will give him his reward.

Give your son training while there is hope; let not your heart be purposing his death.

A man of great wrath will have to take his punishment: for if you get him out of trouble you will have to do it again.

Let your ear be open to suggestion and take teaching, so that at the end you may be wise.

A man's heart may be full of designs, but the purpose of the Lord is unchanging.

The ornament of a man is his mercy, and a poor man is better than one who is false.

The fear of the Lord gives life: and he who has it will have need of nothing; no evil will come his way.

The hater of work puts his hand deep into the basin, and will not even take it to his mouth again.

When blows overtake the man of pride, the simple will get sense; say sharp words to the wise, and knowledge will be made clear to him.

He who is violent to his father, driving away his mother, is a son causing shame and a bad name.

A son who no longer gives attention to teaching is turned away from the words of knowledge.

A good-for-nothing witness makes sport of the judge's decision: and the mouth of evil-doers sends out evil like a stream.

Rods are being made ready for the man of pride, and blows for the back of the foolish.

Proverbs 20


Proverbs Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 19

The Proverbs

Return to Index

Chapter 20

Wine makes men foolish, and strong drink makes men come to blows; and whoever comes into error through these is not wise.

The wrath of a king is like the loud cry of a lion: he who makes him angry does wrong against himself.

It is an honour for a man to keep from fighting, but the foolish are ever at war.

The hater of work will not do his ploughing because of the winter; so at the time of grain-cutting he will be requesting food and will get nothing.

The purpose in the heart of a man is like deep water, but a man of good sense will get it out.

Most men make no secret of their kind acts: but where is a man of good faith to be seen?

An upright man goes on in his righteousness: happy are his children after him!

A king on the seat of judging puts to flight all evil with his eyes.

Who is able to say, I have made my heart clean, I am free from my sin?

Unequal weights and unequal measures, they are all disgusting to the Lord.

Even a child may be judged by his doings, if his work is free from sin and if it is right.

The hearing ear and the seeing eye are equally the Lord's work.

Do not be a lover of sleep, or you will become poor: keep your eyes open, and you will have bread enough.

A poor thing, a poor thing, says he who is giving money for goods: but when he has gone on his way, then he makes clear his pride in what he has got.

There is gold and a store of corals: but the lips of knowledge are a jewel of great price.

Take a man's clothing if he makes himself responsible for a strange man, and get an undertaking from him who gives his word for strange men.

Bread of deceit is sweet to a man; but after, his mouth will be full of sand.

Every purpose is put into effect by wise help: and by wise guiding make war.

He who goes about talking of the business of others gives away secrets: so have nothing to do with him whose lips are open wide.

If anyone puts a curse on his father or his mother, his light will be put out in the blackest night.

A heritage may be got quickly at first, but the end of it will not be a blessing.

Do not say, I will give punishment for evil: go on waiting for the Lord, and he will be your saviour.

Unequal weights are disgusting to the Lord, and false scales are not good.

A man's steps are of the Lord; how then may a man have knowledge of his way?

It is a danger to a man to say without thought, It is holy, and, after taking his oaths, to be questioning if it is necessary to keep them.

A wise king puts evil-doers to flight, and makes their evil-doing come back on them.

The Lord keeps watch over the spirit of man, searching all the deepest parts of the body.

Mercy and good faith keep the king safe, and the seat of his power is based on upright acts.

The glory of young men is their strength, and the honour of old men is their grey hairs.

By the wounds of the rod evil is taken away, and blows make clean the deepest parts of the body.

Proverbs 21


Proverbs Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 20

The Proverbs

Return to Index

Chapter 21

The king's heart in the hands of the Lord is like the water streams, and by him it is turned in any direction at his pleasure.

Every way of a man seems right to himself, but the Lord is the tester of hearts.

To do what is right and true is more pleasing to the Lord than an offering.

A high look and a heart of pride, *** of the evil-doer is sin.

The purposes of the man of industry have their outcome only in wealth; but one who is over-quick in acting will only come to be in need.

He who gets stores of wealth by a false tongue, is going after what is only breath, and searching for death.

By their violent acts the evil-doers will be pulled away, because they have no desire to do what is right.

Twisted is the way of him who is full of crime; but as for him whose heart is clean, his work is upright.

It is better to be living in an angle of the house-top, than with a bitter-tongued woman in a wide house.

The desire of the evil-doer is fixed on evil: he has no kind feeling for his neighbour.

When the man of pride undergoes punishment, the simple man gets wisdom; and by watching the wise he gets knowledge.

The Upright One, looking on the house of the evil-doer, lets sinners be overturned to their destruction.

He whose ears are stopped at the cry of the poor, will himself get no answer to his cry for help.

By a secret offering wrath is turned away, and the heat of angry feelings by money in the folds of the robe.

It is a joy to the good man to do right, but it is destruction to the workers of evil.

The wanderer from the way of knowledge will have his resting-place among the shades.

The lover of pleasure will be a poor man: the lover of wine and oil will not get wealth.

The evil-doer will be given as a price for the life of the good man, and the worker of deceit in the place of the upright.

It is better to be living in a waste land, than with a bitter-tongued and angry woman.

There is a store of great value in the house of the wise, but it is wasted by the foolish man.

He who goes after righteousness and mercy will get life, righteousness, and honour.

A wise man goes up into the town of the strong ones, and overcomes its strength in which they put their faith.

He who keeps watch over his mouth and his tongue keeps his soul from troubles.

The man of pride, lifted up in soul, is named high-hearted; he is acting in an outburst of pride.

The desire of the hater of work is death to him, for his hands will do no work.

All the day the sinner goes after his desire: but the upright man gives freely, keeping nothing back.

The offering of evil-doers is disgusting: how much more when they give it with an evil purpose!

A false witness will be cut off, ...

The evil-doer makes his face hard, but as for the upright, he gives thought to his way.

Wisdom and knowledge and wise suggestions are of no use against the Lord.

The horse is made ready for the day of war, but power to overcome is from the Lord.

Proverbs 22


Proverbs Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 21

The Proverbs

Return to Index

Chapter 22

A good name is more to be desired than great wealth, and to be respected is better than silver and gold.

The man of wealth and the poor man come face to face: the Lord is the maker of them all.

The sharp man sees the evil and takes cover: the simple go straight on and get into trouble.

The reward of a gentle spirit and the fear of the Lord is wealth and honour and life.

Thorns and nets are in the way of the twisted: he who keeps watch over his soul will be far from them.

If a child is trained up in the right way, even when he is old he will not be turned away from it.

The man of wealth has rule over the poor, and he who gets into debt is a servant to his creditor.

By planting the seed of evil a man will get in the grain of sorrow, and the rod of his wrath will be broken.

He who is kind will have a blessing, for he gives of his bread to the poor.

Send away the man of pride, and argument will go out; truly fighting and shame will come to an end.

He whose heart is clean is dear to the Lord; for the grace of his lips the king will be his friend.

The eyes of the Lord keep knowledge, but by him the acts of the false man will be overturned.

The hater of work says, There is a lion outside: I will be put to death in the streets.

The mouth of strange women is a deep hole: he with whom the Lord is angry will go down into it.

Foolish ways are deep-seated in the heart of a child, but the rod of punishment will send them far from him.

He who is cruel to the poor for the purpose of increasing his profit, and he who gives to the man of wealth, will only come to be in need.

Let your ear be bent down for hearing my words, and let your heart give thought to knowledge.

For it is a delight to keep them in your heart, to have them ready on your lips.

So that your faith may be in the Lord, I have made them clear to you this day, even to you.

Have I not put in writing for you thirty sayings, with wise suggestions and knowledge,

To make you see how certain are true words, so that you may give a true answer to those who put questions to you?

Do not take away the property of the poor man because he is poor, or be cruel to the crushed ones when they come before the judge:

For the Lord will give support to their cause, and take the life of those who take their goods.

Do not be friends with a man who is given to wrath; do not go in the company of an angry man:

For fear of learning his ways and making a net ready for your soul.

Be not one of those who give their hands in an agreement, or of those who make themselves responsible for debts:

If you have nothing with which to make payment, he will take away your bed from under you.

Let not the old landmark be moved which your fathers have put in place.

Have you seen a man who is expert in his business? he will take his place before kings; his place will not be among low persons.

Proverbs 23


Proverbs Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 22

The Proverbs

Return to Index

Chapter 23

When you take your seat at the feast with a ruler, give thought with care to what is before you;

And put a knife to your throat, if you have a strong desire for food.

Have no desire for his delicate food, for it is the bread of deceit.

Take no care to get wealth; let there be an end to your desire for money.

Are your eyes lifted up to it? it is gone: for wealth takes to itself wings, like an eagle in flight up to heaven.

Do not take the food of him who has an evil eye, or have any desire for his delicate meat:

For as the thoughts of his heart are, so is he: Take food and drink, he says to you; but his heart is not with you.

The food which you have taken will come up again, and your pleasing words will be wasted.

Say nothing in the hearing of a foolish man, for he will put no value on the wisdom of your words.

Do not let the landmark of the widow be moved, and do not go into the fields of those who have no father;

For their saviour is strong, and he will take up their cause against you.

Give your heart to teaching, and your ears to the words of knowledge.

Do not keep back training from the child: for even if you give him blows with the rod, it will not be death to him.

Give him blows with the rod, and keep his soul safe from the underworld.

My son, if your heart becomes wise, I, even I, will be glad in heart;

And my thoughts in me will be full of joy when your lips say right things.

Have no envy of sinners in your heart, but keep in the fear of the Lord all through the day;

For without doubt there is a future, and your hope will not be cut off.

Give ear, my son, and be wise, guiding your heart in the right way.

Do not be among those who give themselves to wine-drinking, or among those who make themselves full with meat:

For those who take delight in drink and feasting will come to be in need; and through love of sleep a man will be poorly clothed.

Give ear to your father whose child you are, and do not keep honour from your mother when she is old.

Get for yourself that which is true, and do not let it go for money; get wisdom and teaching and good sense.

The father of the upright man will be glad, and he who has a wise child will have joy because of him.

Let your father and your mother be glad, let her who gave you birth have joy.

My son, give me your heart, and let your eyes take delight in my ways.

For a loose woman is a deep hollow, and a strange woman is a narrow water-hole.

Yes, she is waiting secretly like a beast for its food, and deceit by her is increased among men.

Who says, Oh! who says, Ah! who has violent arguments, who has grief, who has wounds without cause, whose eyes are dark?

Those who are seated late over the wine: those who go looking for mixed wine.

Keep your eyes from looking on the wine when it is red, when its colour is bright in the cup, when it goes smoothly down:

In the end, its bite is like that of a snake, its wound like the wound of a poison-snake.

Your eyes will see strange things, and you will say twisted things.

Yes, you will be like him who takes his rest on the sea, or on the top of a sail-support.

They have overcome me, you will say, and I have no pain; they gave me blows without my feeling them: when will I be awake from my wine? I will go after it again.

Proverbs 24


Proverbs Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 23

The Proverbs

Return to Index

Chapter 24

Have no envy for evil men, or any desire to be with them:

For the purposes of their hearts are destruction, and their lips are talking of trouble.

The building of a house is by wisdom, and by reason it is made strong:

And by knowledge its rooms are full of all dear and pleasing things.

A wise man is strong; and a man of knowledge makes strength greater.

For by wise guiding you will overcome in war: and in a number of wise guides there is salvation.

Wisdom is outside the power of the foolish: he keeps his mouth shut in the public place.

He whose purposes are bad will be named a man of evil designs.

The purpose of the foolish is sin: and the hater of authority is disgusting to others.

If you give way in the day of trouble, your strength is small.

Be the saviour of those who are given up to death, and do not keep back help from those who are slipping to destruction.

If you say, See, we had no knowledge of this: does not the tester of hearts give thought to it? and he who keeps your soul, has he no knowledge of it? and will he not give to every man the reward of his work?

My son, take honey, for it is good; and the flowing honey, which is sweet to your taste:

So let your desire be for wisdom: if you have it, there will be a future, and your hope will not be cut off.

Do not keep a secret watch, O evil-doer, against the fields of the upright man, or send destruction on his resting-place:

For an upright man, after falling seven times, will get up again: but trouble is the downfall of the evil.

Do not be glad at the fall of your hater, and let not your heart have joy at his downfall:

For fear that the Lord may see it, and it may be evil in his eyes, and his wrath may be turned away from him.

Do not be troubled because of evil-doers, or have envy of sinners:

For there will be no future for the evil man; the light of sinners will be put out.

My son, go in fear of the Lord and the king: have nothing to do with those who are in high positions:

For their downfall will come suddenly; and who has knowledge of the destruction of those in high positions?

These are more sayings of the wise: To have respect for a person's position when judging is not good.

He who says to the evil-doer, You are upright, will be cursed by peoples and hated by nations.

But those who say sharp words to him will have delight, and a blessing of good will come on them.

He gives a kiss with his lips who gives a right answer.

Put your work in order outside, and make it ready in the field; and after that, see to the building of your house.

Do not be a violent witness against your neighbour, or let your lips say what is false.

Say not, I will do to him as he has done to me; I will give the man the reward of his work.

I went by the field of the hater of work, and by the vine-garden of the man without sense;

And it was all full of thorns, and covered with waste plants, and its stone wall was broken down.

Then looking at it, I gave thought: I saw, and I got teaching from it.

A little sleep, a little rest, a little folding of the hands in sleep:

So loss will come on you like an outlaw, and your need like an armed man.

Proverbs 25


Proverbs Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 24

The Proverbs

Return to Index

Chapter 25

These are more wise sayings of Solomon, copied out by the men of Hezekiah, king of Judah.

It is the glory of God to keep a thing secret: but the glory of kings is to have it searched out.

The heaven is high and the earth is deep, and the hearts of kings may not be searched out.

Take away the waste from silver, and a vessel will come out for the silver-worker.

Take away evil-doers from before the king, and the seat of his power will be made strong in righteousness.

Do not take glory for yourself before the king, and do not put yourself in the place of the great:

For it is better to have it said to you, Come up here; than for you to be put down in a lower place before the ruler.

Do not be quick to go to law about what you have seen, for what will you do in the end, when your neighbour has put you to shame?

Have a talk with your neighbour himself about your cause, but do not give away the secret of another:

Or your hearer may say evil of you, and your shame will not be turned away.

A word at the right time is like apples of gold in a network of silver.

Like a nose-ring of gold and an ornament of the best gold, is a wise man who says sharp words to an ear ready to give attention.

As the cold of snow in the time of grain-cutting, so is a true servant to those who send him; for he gives new life to the soul of his master.

As clouds and wind without rain, so is one who takes credit for an offering he has not given.

A judge is moved by one who for a long time undergoes wrongs without protest, and by a soft tongue even bone is broken.

If you have honey, take only as much as is enough for you; for fear that, being full of it, you may not be able to keep it down.

Let not your foot be frequently in your neighbour's house, or he may get tired of you, and his feeling be turned to hate.

One who gives false witness against his neighbour is a hammer and a sword and a sharp arrow.

Putting one's faith in a false man in time of trouble is like a broken tooth and a shaking foot.

Like one who takes off clothing in cold weather and like acid on a wound, is he who makes melody to a sad heart.

If your hater is in need of food, give him bread; and if he is in need of drink, give him water:

For so you will put coals of fire on his head, and the Lord will give you your reward.

As the north wind gives birth to rain, so is an angry face caused by a tongue saying evil secretly.

It is better to be living in an angle of the house-top, than with a bitter-tongued woman in a wide house.

As cold water to a tired soul, so is good news from a far country.

Like a troubled fountain and a dirty spring, is an upright man who has to give way before evil-doers.

It is not good to take much honey: so he who is not looking for honour will be honoured.

He whose spirit is uncontrolled is like an unwalled town which has been broken into.

Proverbs 26


Proverbs Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 25

The Proverbs

Return to Index

Chapter 26

Like snow in summer and rain when the grain is being cut, so honour is not natural for the foolish.

As the sparrow in her wandering and the swallow in her flight, so the curse does not come without a cause.

A whip for the horse, a mouth-bit for the ass, and a rod for the back of the foolish.

Do not give to the foolish man a foolish answer, or you will be like him.

Give a foolish man a foolish answer, or he will seem wise to himself.

He who sends news by the hand of a foolish man is cutting off his feet and drinking in damage.

The legs of one who has no power of walking are hanging loose; so is a wise saying in the mouth of the foolish.

Giving honour to a foolish man is like attempting to keep a stone fixed in a cord.

Like a thorn which goes up into the hand of a man overcome by drink, so is a wise saying in the mouth of a foolish man.

Like an archer wounding all who go by, is a foolish man overcome by drink.

Like a dog going back to the food which he has not been able to keep down, is the foolish man doing his foolish acts over again.

Have you seen a man who seems to himself to be wise? There is more hope for the foolish than for him.

The hater of work says, There is a lion in the way; a lion is in the streets.

A door is turned on its pillar, and the hater of work on his bed.

The hater of work puts his hand deep into the basin: lifting it again to his mouth is a weariness to him.

The hater of work seems to himself wiser than seven men who are able to give an answer with good sense.

He who gets mixed up in a fight which is not his business, is like one who takes a dog by the ears while it is going by.

As one who is off his head sends about flaming sticks and arrows of death,

So is the man who gets the better of his neighbour by deceit, and says, Am I not doing so in sport?

Without wood, the fire goes out; and where there is no secret talk, argument is ended.

Like breath on coals and wood on fire, so a man given to argument gets a fight started.

The words of one who says evil of his neighbour secretly are like sweet food, they go down into the inner parts of the stomach.

Smooth lips and an evil heart are like a vessel of earth plated with silver waste.

With his lips the hater makes things seem what they are not, but deceit is stored up inside him;

When he says fair words, have no belief in him; for in his heart are seven evils:

Though his hate is covered with deceit, his sin will be seen openly before the meeting of the people.

He who makes a hole in the earth will himself go falling into it: and on him by whom a stone is rolled the stone will come back again.

A false tongue has hate for those who have clean hearts, and a smooth mouth is a cause of falling.

Proverbs 27


Proverbs Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 26

The Proverbs

Return to Index

Chapter 27

Do not make a noise about tomorrow, for you are not certain what a day's outcome may be.

Let another man give you praise, and not your mouth; one who is strange to you, and not your lips.

A stone has great weight, and sand is crushing; but the wrath of the foolish is of greater weight than these.

Wrath is cruel, and angry feeling an overflowing stream; but who does not give way before envy?

Better is open protest than love kept secret.

The wounds of a friend are given in good faith, but the kisses of a hater are false.

The full man has no use for honey, but to the man in need of food every bitter thing is sweet.

Like a bird wandering from the place of her eggs is a man wandering from his station.

Oil and perfume make glad the heart, and the wise suggestion of a friend is sweet to the soul.

Do not give up your friend and your father's friend; and do not go into your brother's house in the day of your trouble: better is a neighbour who is near than a brother far off.

My son, be wise and make my heart glad, so that I may give back an answer to him who puts me to shame.

The sharp man sees the evil and takes cover: the simple go straight on and get into trouble.

Take a man's clothing if he makes himself responsible for a strange man, and get an undertaking from him who gives his word for strange men.

He who gives a blessing to his friend with a loud voice, getting up early in the morning, will have it put to his account as a curse.

Like an unending dropping on a day of rain is a bitter-tongued woman.

He who keeps secret the secret of his friend, will get himself a name for good faith.

Iron makes iron sharp; so a man makes sharp his friend.

Whoever keeps a fig-tree will have its fruit; and the servant waiting on his master will be honoured.

Like face looking at face in water, so are the hearts of men to one another.

The underworld and Abaddon are never full, and the eyes of man have never enough.

The heating-pot is for silver and the oven-fire for gold, and a man is measured by what he is praised for.

Even if a foolish man is crushed with a hammer in a vessel among crushed grain, still his foolish ways will not go from him.

Take care to have knowledge about the condition of your flocks, looking well after your herds;

For wealth is not for ever, and money does not go on for all generations.

The grass comes up and the young grass is seen, and the mountain plants are got in.

The lambs are for your clothing, and the he-goats make the value of a field:

There will be goats' milk enough for your food, and for the support of your servant-girls.

Proverbs 28


Proverbs Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 27

The Proverbs

Return to Index

Chapter 28

The evil man goes running away when no man is after him, but the upright are without fear, like the lion.

Because of the sin of the land, its troubles are increased; but by a man of wisdom and knowledge they will be put out like a fire.

A man of wealth who is cruel to the poor is like a violent rain causing destruction of food.

Those who have no respect for the law give praise to the evil-doer; but such as keep the law are against him.

Evil men have no knowledge of what is right; but those who go after the Lord have knowledge of all things.

Better is the poor man whose ways are upright, than the man of wealth whose ways are not straight.

He who keeps the law is a wise son, but he who keeps company with feasters puts shame on his father.

He who makes his wealth greater by taking interest, only gets it together for him who has pity on the poor.

As for the man whose ear is turned away from hearing the law, even his prayer is disgusting.

Anyone causing the upright to go wandering in an evil way, will himself go down into the hole he has made; but the upright will have good things for their heritage.

The man of wealth seems to himself to be wise, but the poor man who has sense has a low opinion of him.

When the upright do well, there is great glory; but when evil-doers are lifted up, men do not let themselves be seen.

He who keeps his sins secret will not do well; but one who is open about them, and gives them up, will get mercy.

Happy is the man in whom is the fear of the Lord at all times; but he whose heart is hard will come into trouble.

Like a loud-voiced lion and a wandering bear, is an evil ruler over a poor people.

The prince who has no sense is a cruel ruler; but he who has no desire to get profit for himself will have long life.

One who has been the cause of a man's death will go in flight to the underworld: let no man give him help.

He whose ways are upright will be safe, but sudden will be the fall of him whose ways are twisted.

By ploughing his land a man will have bread in full measure; but he who goes after good-for-nothing persons will be poor enough.

A man of good faith will have great blessing, but one attempting to get wealth quickly will not go free from punishment.

It is not good to have respect for a man's position: for a man will do wrong for a bit of bread.

He who is ever desiring wealth goes running after money, and does not see that need will come on him.

He who says words of protest to a man will later have more approval than one who says smooth words with his tongue.

He who takes from his father or his mother what is theirs by right, and says, It is no sin; is the same as a taker of life.

He who is ever desiring profit is a cause of fighting; but he who puts his faith in the Lord will be made fat.

He whose faith is in himself is foolish; but everyone walking wisely will be kept safe.

He who gives to the poor will never be in need, but great curses will be on him who gives no attention to them.

When evil-doers are lifted up, men take cover; but when destruction overtakes them, the upright are increased.

Proverbs 29


Proverbs Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 28

The Proverbs

Return to Index

Chapter 29

A man hating sharp words and making his heart hard, will suddenly be broken and will not be made well again.

When the upright have power, the people are glad; when an evil man is ruler, grief comes on the people.

A man who is a lover of wisdom is a joy to his father: but he who goes in the company of loose women is a waster of wealth.

A king, by right rule, makes the land safe; but one full of desires makes it a waste.

A man who says smooth things to his neighbour is stretching out a net for his steps.

In the steps of an evil man there is a net for him, but the upright man gets away quickly and is glad.

The upright man gives attention to the cause of the poor: the evil-doer gives no thought to it.

Men of pride are the cause of violent acts in a town, but by wise men wrath is turned away.

If a wise man goes to law with a foolish man, he may be angry or laughing, but there will be no rest.

Men of blood are haters of the good man, and evil-doers go after his soul.

A foolish man lets out all his wrath, but a wise man keeps it back quietly.

If a ruler gives attention to false words, all his servants are evil-doers.

The poor man and his creditor come face to face: the Lord gives light to their eyes equally.

The king who is a true judge in the cause of the poor, will be safe for ever on the seat of his power.

The rod and sharp words give wisdom: but a child who is not guided is a cause of shame to his mother.

When evil men are in power, wrongdoing is increased; but the upright will have pleasure when they see their downfall.

Give your son training, and he will give you rest; he will give delight to your soul.

Where there is no vision, the people are uncontrolled; but he who keeps the law will be happy.

A servant will not be trained by words; for though the sense of the words is clear to him, he will not give attention.

Have you seen a man who is quick with his tongue? There is more hope for a foolish man than for him.

If a servant is gently cared for from his early years, he will become a cause of sorrow in the end.

An angry man is the cause of fighting, and a man given to wrath does much wrong.

A man's pride will be the cause of his fall, but he who has a gentle spirit will get honour.

A man who takes part with a thief has hate for his soul; he is put under oath, but says nothing.

The fear of man is a cause of danger: but whoever puts his faith in the Lord will have a safe place on high.

The approval of a ruler is desired by great numbers: but the decision in a man's cause comes from the Lord.

An evil man is disgusting to the upright, and he who is upright is disgusting to evil-doers.

Proverbs 30


Proverbs Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 29

The Proverbs

Return to Index

Chapter 30

The words of Agur, the son of Jakeh, from Massa. The man says: I am full of weariness, O God, I am full of weariness; O God, I have come to an end:

For I am more like a beast than any man, I have no power of reasoning like a man:

I have not got wisdom by teaching, so that I might have the knowledge of the Holy One.

Who has gone up to heaven and come down? who has taken the winds in his hands, prisoning the waters in his robe? by whom have all the ends of the earth been fixed? what is his name, and what is his son's name, if you are able to say?

Every word of God is tested: he is a breastplate to those who put their faith in him.

Make no addition to his words, or he will make clear your error, and you will be seen to be false.

I have made request to you for two things; do not keep them from me before my death:

Put far from me all false and foolish things: do not give me great wealth or let me be in need, but give me only enough food:

For fear that if I am full, I may be false to you and say, Who is the Lord? or if I am poor, I may become a thief, using the name of my God wrongly.

Do not say evil of a servant to his master, or he will put a curse on you, and you will get into trouble.

There is a generation who put a curse on their father, and do not give a blessing to their mother.

There is a generation who seem to themselves to be free from sin, but are not washed from their unclean ways.

There is a generation, O how full of pride are their eyes! O how their brows are lifted up!

There is a generation whose teeth are like swords, their strong teeth like knives, for the destruction of the poor from the earth, and of those who are in need from among men.

The night-spirit has two daughters, Give, give. There are three things which are never full, even four which never say, Enough:

The underworld, and the woman without a child; the earth which never has enough water, and the fire which never says, Enough.

The eye which makes sport of a father, and sees no value in a mother when she is old will be rooted out by the ravens of the valley, and be food for the young eagles.

There are three things, the wonder of which overcomes me, even four things outside my knowledge:

The way of an eagle in the air; the way of a snake on a rock; the way of a ship in the heart of the sea; and the way of a man with a girl.

This is the way of a false wife; she takes food, and, cleaning her mouth, says, I have done no wrong.

For three things the earth is moved, and there are four which it will not put up with:

A servant when he becomes a king; a man without sense when his wealth is increased;

A hated woman when she is married; and a servant-girl who takes the place of her master's wife.

There are four things which are little on the earth, but they are very wise:

The ants are a people not strong, but they put by a store of food in the summer;

The conies are only a feeble people, but they make their houses in the rocks;

The locusts have no king, but they all go out in bands;

You may take the lizard in your hands, but it is in kings' houses.

There are three things whose steps are good to see, even four whose goings are fair:

The lion, which is strongest among beasts, not turning from his way for any;

The war-horse, and the he-goat, and the king when his army is with him.

If you have done foolishly in lifting yourself up, or if you have had evil designs, put your hand over your mouth.

The shaking of milk makes butter, and the twisting of the nose makes blood come: so the forcing of wrath is a cause of fighting.

Proverbs 31


Proverbs Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 30

The Proverbs

Return to Index

Chapter 31

The words of Lemuel, king of Massa: the teaching which he had from his mother.

What am I to say to you, O Lemuel, my oldest son? and what, O son of my body? and what, O son of my oaths?

Do not give your strength to women, or your ways to that which is the destruction of kings.

It is not for kings, O Lemuel, it is not for kings to take wine, or for rulers to say, Where is strong drink?

For fear that through drinking they may come to have no respect for the law, wrongly judging the cause of those who are in trouble.

Give strong drink to him who is near to destruction, and wine to him whose soul is bitter:

Let him have drink, and his need will go from his mind, and the memory of his trouble will be gone.

Let your mouth be open for those who have no voice, in the cause of those who are ready for death.

Let your mouth be open, judging rightly, and give right decisions in the cause of the poor and those in need.

Who may make discovery of a woman of virtue? For her price is much higher than jewels.

The heart of her husband has faith in her, and he will have profit in full measure.

She does him good and not evil all the days of her life.

She gets wool and linen, working at the business of her hands.

She is like the trading-ships, getting food from far away.

She gets up while it is still night, and gives meat to her family, and their food to her servant-girls.

After looking at a field with care, she gets it for a price, planting a vine-garden with the profit of her work.

She puts a band of strength round her, and makes her arms strong.

She sees that her marketing is of profit to her: her light does not go out by night.

She puts her hands to the cloth-working rod, and her fingers take the wheel.

Her hands are stretched out to the poor; yes, she is open-handed to those who are in need.

She has no fear of the snow for her family, for all those in her house are clothed in red.

She makes for herself cushions of needlework; her clothing is fair linen and purple.

Her husband is a man of note in the public place, when he takes his seat among the responsible men of the land.

She makes linen robes and gets a price for them, and traders take her cloth bands for a price.

Strength and self-respect are her clothing; she is facing the future with a smile.

Her mouth is open to give out wisdom, and the law of mercy is on her tongue.

She gives attention to the ways of her family, she does not take her food without working for it.

Her children get up and give her honour, and her husband gives her praise, saying,

Unnumbered women have done well, but you are better than all of them.

Fair looks are a deceit, and a beautiful form is of no value; but a woman who has the fear of the Lord is to be praised.

Give her credit for what her hands have made: let her be praised by her works in the public place.

Ecclesiastes 1


Ecclesiastes Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Proverbs 31

Ecclesiastes or, The Preacher

Return to Index

Chapter 1

The words of the Preacher, the son of David, king in Jerusalem.

All is to no purpose, said the Preacher, all the ways of man are to no purpose.

What is a man profited by all his work which he does under the sun?

One generation goes and another comes; but the earth is for ever.

The sun comes up and the sun goes down, and goes quickly back to the place where he came up.

The wind goes to the south, turning back again to the north; circling round for ever.

All the rivers go down to the sea, but the sea is not full; to the place where the rivers go, there they go again.

All things are full of weariness; man may not give their story: the eye has never enough of its seeing, or the ear of its hearing.

That which has been, is that which is to be, and that which has been done, is that which will be done, and there is no new thing under the sun.

Is there anything of which men say, See, this is new? It has been in the old time which was before us.

There is no memory of those who have gone before, and of those who come after there will be no memory for those who are still to come after them.

I, the Preacher, was king over Israel in Jerusalem.

And I gave my heart to searching out in wisdom all things which are done under heaven: it is a hard thing which God has put on the sons of men to do.

I have seen all the works which are done under the sun; all is to no purpose, and desire for wind.

That which is bent may not be made straight, and that which is not there may not be numbered.

I said to my heart, See, I have become great and am increased in wisdom more than any who were before me in Jerusalem--yes, my heart has seen much wisdom and knowledge.

And I gave my heart to getting knowledge of wisdom, and of the ways of the foolish. And I saw that this again was desire for wind.

Because in much wisdom is much grief, and increase of knowledge is increase of sorrow.

Ecclesiastes 2


Ecclesiastes Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 1

Ecclesiastes or, The Preacher

Return to Index

Chapter 2

I said in my heart, I will give you joy for a test; so take your pleasure--but it was to no purpose.

Of laughing I said, It is foolish; and of joy--What use is it?

I made a search with my heart to give pleasure to my flesh with wine, still guiding my heart with wisdom, and to go after foolish things, so that I might see what was good for the sons of men to do under the heavens all the days of their life.

I undertook great works, building myself houses and planting vine-gardens.

I made myself gardens and fruit gardens, planting in them fruit-trees of all sorts.

I made pools to give water for the woods with their young trees.

I got men-servants and women-servants, and they gave birth to sons and daughters in my house. I had great wealth of herds and flocks, more than all who were in Jerusalem before me.

I got together silver and gold and the wealth of kings and of countries. I got makers of song, male and female; and the delights of the sons of men--girls of all sorts to be my brides.

And I became great; increasing more than all who had been before me in Jerusalem, and my wisdom was still with me.

And nothing which was desired by my eyes did I keep from them; I did not keep any joy from my heart, because my heart took pleasure in all my work, and this was my reward.

Then I saw all the works which my hands had made, and everything I had been working to do; and I saw that all was to no purpose and desire for wind, and there was no profit under the sun.

And I went again in search of wisdom and of foolish ways. What may the man do who comes after the king? The thing which he has done before.

Then I saw that wisdom is better than foolish ways--as the light is better than the dark.

The wise man's eyes are in his head, but the foolish man goes walking in the dark; but still I saw that the same event comes to them all.

Then said I in my heart: As it comes to the foolish man, so will it come to me; so why have I been wise overmuch? Then I said in my heart: This again is to no purpose.

Of the wise man, as of the foolish man, there is no memory for ever, seeing that those who now are will have gone from memory in the days to come. See how death comes to the wise as to the foolish!

So I was hating life, because everything under the sun was evil to me: all is to no purpose and desire for wind.

Hate had I for all my work which I had done, because the man who comes after me will have its fruits.

And who is to say if that man will be wise or foolish? But he will have power over all my work which I have done and in which I have been wise under the sun. This again is to no purpose.

So my mind was turned to grief for all the trouble I had taken and all my wisdom under the sun.

Because there is a man whose work has been done with wisdom, with knowledge, and with an expert hand; but one who has done nothing for it will have it for his heritage. This again is to no purpose and a great evil.

What does a man get for all his work, and for the weight of care with which he has done his work under the sun?

All his days are sorrow, and his work is full of grief. Even in the night his heart has no rest. This again is to no purpose.

There is nothing better for a man than taking meat and drink, and having delight in his work. This again I saw was from the hand of God.

Who may take food or have pleasure without him?

To the man with whom he is pleased, God gives wisdom and knowledge and joy; but to the sinner he gives the work of getting goods together and storing up wealth, to give to him in whom God has pleasure. This again is to no purpose and desire for wind.

Ecclesiastes 3


Ecclesiastes Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 2

Ecclesiastes or, The Preacher

Return to Index

Chapter 3

For everything there is a fixed time, and a time for every business under the sun.

A time for birth and a time for death; a time for planting and a time for uprooting;

A time to put to death and a time to make well; a time for pulling down and a time for building up;

A time for weeping and a time for laughing; a time for sorrow and a time for dancing;

A time to take stones away and a time to get stones together; a time for kissing and a time to keep from kissing;

A time for search and a time for loss; a time to keep and a time to give away;

A time for undoing and a time for stitching; a time for keeping quiet and a time for talk;

A time for love and a time for hate; a time for war and a time for peace.

What profit has the worker in the work which he does?

I saw the work which God has put on the sons of man.

He has made everything right in its time; but he has made their hearts without knowledge, so that man is unable to see the works of God, from the first to the last.

I am certain that there is nothing better for a man than to be glad, and to do good while life is in him.

And for every man to take food and drink, and have joy in all his work, is a reward from God.

I am certain that whatever God does will be for ever. No addition may be made to it, nothing may be taken from it; and God has done it so that man may be in fear before him.

Whatever is has been before, and what is to be is now; because God makes search for the things which are past.

And again, I saw under the sun, in the place of the judges, that evil was there; and in the place of righteousness, that evil was there.

I said in my heart, God will be judge of the good and of the bad; because a time for every purpose and for every work has been fixed by him.

I said in my heart, It is because of the sons of men, so that God may put them to the test and that they may see themselves as beasts.

Because the fate of the sons of men and the fate of the beasts is the same. As is the death of one so is the death of the other, and all have one spirit. Man is not higher than the beasts; because all is to no purpose.

All go to one place, all are of the dust, and all will be turned to dust again.

Who is certain that the spirit of the sons of men goes up to heaven, or that the spirit of the beasts goes down to the earth?

So I saw that there is nothing better than for a man to have joy in his work--because that is his reward. Who will make him see what will come after him?

Ecclesiastes 4


Ecclesiastes Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 3

Ecclesiastes or, The Preacher

Return to Index

Chapter 4

And again I saw all the cruel things which are done under the sun; there was the weeping of those who have evil done to them, and they had no comforter: and from the hands of the evil-doers there went out power, but they had no comforter.

So my praise was for the dead who have gone to their death, more than for the living who still have life.

Yes, happier than the dead or the living seemed he who has not ever been, who has not seen the evil which is done under the sun.

And I saw that the cause of all the work and of everything which is done well was man's envy of his neighbour. This again is to no purpose and a desire for wind.

The foolish man, folding his hands, takes the flesh of his body for food.

One hand full of rest is better than two hands full of trouble and desire for wind.

Then I came back, and I saw an example of what is to no purpose under the sun.

It is one who is by himself, without a second, and without son or brother; but there is no end to all his work, and he has never enough of wealth. For whom, then, am I working and keeping myself from pleasure? This again is to no purpose, and a bitter work.

Two are better than one, because they have a good reward for their work.

And if one has a fall, the other will give him a hand; but unhappy is the man who is by himself, because he has no helper.

So again, if two are sleeping together they are warm, but how may one be warm by himself?

And two attacked by one would be safe, and three cords twisted together are not quickly broken.

A young man who is poor and wise is better than a king who is old and foolish and will not be guided by the wisdom of others.

Because out of a prison the young man comes to be king, though by birth he was only a poor man in the kingdom.

I saw all the living under the sun round the young man who was to be ruler in place of the king.

There was no end of all the people, of all those whose head he was, but they who come later will have no delight in him. This again is to no purpose and desire for wind.

Ecclesiastes 5


Ecclesiastes Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 4

Ecclesiastes or, The Preacher

Return to Index

Chapter 5

Put your feet down with care when you go to the house of God, for it is better to give ear than to make the burned offerings of the foolish, whose knowledge is only of doing evil.

Be not unwise with your mouth, and let not your heart be quick to say anything before God, because God is in heaven and you are on the earth--so let not the number of your words be great.

As a dream comes from much business, so the voice of a foolish man comes with words in great number.

When you take an oath before God, put it quickly into effect, because he has no pleasure in the foolish; keep the oath you have taken.

It is better not to take an oath than to take an oath and not keep it.

Let not your mouth make your flesh do evil. And say not before the angel, It was an error. So that God may not be angry with your words and put an end to the work of your hands.

Because much talk comes from dreams and things of no purpose. But let the fear of God be in you.

If you see the poor under a cruel yoke, and law and right being violently overturned in a country, be not surprised, because one authority is keeping watch on another and there are higher than they.

It is good generally for a country where the land is worked to have a king.

He who has a love for silver never has enough silver, or he who has love for wealth, enough profit. This again is to no purpose.

When goods are increased, the number of those who take of them is increased; and what profit has the owner but to see them?

The sleep of a working man is sweet, if he has little food or much; but to him who is full, sleep will not come.

There is a great evil which I have seen under the sun--wealth kept by the owner to be his downfall.

And I saw the destruction of his wealth by an evil chance; and when he became the father of a son he had nothing in his hand.

As he came from his mother at birth, so does he go again; he gets from his work no reward which he may take away in his hand.

And this again is a great evil, that in all points as he came so will he go; and what profit has he in working for the wind?

All his days are in the dark, and he has much sorrow, pain, disease, and trouble.

This is what I have seen: it is good and fair for a man to take meat and drink and to have joy in all his work under the sun, all the days of his life which God has given him; that is his reward.

Every man to whom God has given money and wealth and the power to have pleasure in it and to do his part and have joy in his work: this is given by God.

He will not give much thought to the days of his life; because God lets him be taken up with the joy of his heart.

Ecclesiastes 6


Ecclesiastes Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 5

Ecclesiastes or, The Preacher

Return to Index

Chapter 6

There is an evil which I have seen under the sun, and it is hard on men;

A man to whom God gives money, wealth, and honour so that he has all his desires but God does not give him the power to have joy of it, and a strange man takes it. This is to no purpose and an evil disease.

If a man has a hundred children, and his life is long so that the days of his years are great in number, but his soul takes no pleasure in good, and he is not honoured at his death; I say that a birth before its time is better than he.

In wind it came and to the dark it will go, and with the dark will its name be covered.

Yes, it saw not the sun, and it had no knowledge; it is better with this than with the other.

And though he goes on living a thousand years twice over and does not see good, are not the two going to the same place?

All the work of man is for his mouth, and still he has a desire for food.

What have the wise more than the foolish? and what has the poor man by walking wisely before the living?

What the eyes see is better than the wandering of desire. This is to no purpose and a desire for wind.

That which is, has been named before, and of what man is there is knowledge. He has no power against one stronger than he.

There are words without number for increasing what is to no purpose, but what is man profited by them?

Who is able to say what is good for man in life all the days of his foolish life which he goes through like a shade? who will say what is to be after him under the sun?

Ecclesiastes 7


Ecclesiastes Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 6

Ecclesiastes or, The Preacher

Return to Index

Chapter 7

A good name is better than oil of great price, and the day of death than the day of birth.

It is better to go to the house of weeping, than to go to the house of feasting; because that is the end of every man, and the living will take it to their hearts.

Sorrow is better than joy; when the face is sad the mind gets better.

The hearts of the wise are in the house of weeping; but the hearts of the foolish are in the house of joy.

It is better to take note of the protest of the wise, than for a man to give ear to the song of the foolish.

Like the cracking of thorns under a pot, so is the laugh of a foolish man; and this again is to no purpose.

The wise are troubled by the ways of the cruel, and the giving of money is the destruction of the heart.

The end of a thing is better than its start, and a gentle spirit is better than pride.

Be not quick to let your spirit be angry; because wrath is in the heart of the foolish.

Say not, Why were the days which have gone by better than these? Such a question comes not from wisdom.

Wisdom together with a heritage is good, and a profit to those who see the sun.

Wisdom keeps a man from danger even as money does; but the value of knowledge is that wisdom gives life to its owner.

Give thought to the work of God. Who will make straight what he has made bent?

In the day of wealth have joy, but in the day of evil take thought: God has put the one against the other, so that man may not be certain what will be after him.

These two have I seen in my life which is to no purpose: a good man coming to his end in his righteousness, and an evil man whose days are long in his evil-doing.

Be not given overmuch to righteousness and be not over-wise. Why let destruction come on you?

Be not evil overmuch, and be not foolish. Why come to your end before your time?

It is good to take this in your hand and not to keep your hand from that; he who has the fear of God will be free of the two.

Wisdom makes a wise man stronger than ten rulers in a town.

There is no man on earth of such righteousness that he does good and is free from sin all his days.

Do not give ear to all the words which men say, for fear of hearing the curses of your servant.

Your heart has knowledge how frequently others have been cursed by you.

All this I have put to the test by wisdom; I said, I will be wise, but it was far from me.

Far off is true existence, and very deep; who may have knowledge of it?

I gave my mind to knowledge and to searching for wisdom and the reason of things, and to the discovery that sin is foolish, and that to be foolish is to be without one's senses.

And I saw a thing more bitter than death, even the woman whose heart is full of tricks and nets, and whose hands are as bands. He with whom God is pleased will get free from her, but the sinner will be taken by her.

Look! this I have seen, said the Preacher, taking one thing after another to get the true account,

For which my soul is still searching, but I have it not; one man among a thousand have I seen; but a woman among all these I have not seen.

This only have I seen, that God made men upright, but they have been searching out all sorts of inventions.

Ecclesiastes 8


Ecclesiastes Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 7

Ecclesiastes or, The Preacher

Return to Index

Chapter 8

Who is like the wise man? and to whom is the sense of anything clear? A man's wisdom makes his face shining, and his hard face will be changed.

I say to you, Keep the king's law, from respect for the oath of God.

Be not quick to go from before him. Be not fixed in an evil design, because he does whatever is pleasing to him.

The word of a king has authority; and who may say to him, What is this you are doing?

Whoever keeps the law will come to no evil: and a wise man's heart has knowledge of time and of decision.

For every purpose there is a time and a decision, because the sorrow of man is great in him.

No one is certain what is to be, and who is able to say to him when it will be?

No man has authority over the wind, to keep the wind; or is ruler over the day of his death. In war no man's time is free, and evil will not keep the sinner safe.

All this have I seen, and have given my heart to all the work which is done under the sun: there is a time when man has power over man for his destruction.

And then I saw evil men put to rest, taken even from the holy place; and they went about and were praised in the town because of what they had done. This again is to no purpose.

Because punishment for an evil work comes not quickly, the minds of the sons of men are fully given to doing evil.

Though a sinner does evil a hundred times and his life is long, I am certain that it will be well for those who go in fear of God and are in fear before him.

But it will not be well for the evil-doer; he will not make his days long like a shade, because he has no fear before God.

There is a thing which is to no purpose done on the earth: that there are good men to whom is given the same punishment as those who are evil, and there are evil men who get the reward of the good. I say that this again is to no purpose.

So I gave praise to joy, because there is nothing better for a man to do under the sun than to take meat and drink and be happy; for that will be with him in his work all the days of his life which God gives him under the sun.

When I gave my mind to the knowledge of wisdom and to seeing the business which is done on the earth (and there are those whose eyes see not sleep by day or by night),

Then I saw all the work of God, and that man may not get knowledge of the work which is done under the sun; because, if a man gives hard work to the search he will not get knowledge, and even if the wise man seems to be coming to the end of his search, still he will be without knowledge.

Ecclesiastes 9


Ecclesiastes Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 8

Ecclesiastes or, The Preacher

Return to Index

Chapter 9

All this I took to heart, and my heart saw it all: that the upright and the wise and their works are in the hand of God; and men may not be certain if it will be love or hate; all is to no purpose before them.

Because to all there is one event, to the upright man and to the evil, to the clean and to the unclean, to him who makes an offering and to him who makes no offering; as is the good so is the sinner; he who takes an oath is as he who has fear of it.

This is evil in all things which are done under the sun: that there is one fate for all, and the hearts of the sons of men are full of evil; while they have life their hearts are foolish, and after that--to the dead.

For him who is joined to all the living there is hope; a living dog is better than a dead lion.

The living are conscious that death will come to them, but the dead are not conscious of anything, and they no longer have a reward, because there is no memory of them.

Their love and their hate and their envy are now ended; and they have no longer a part for ever in anything which is done under the sun.

Come, take your bread with joy, and your wine with a glad heart. God has taken pleasure in your works.

Let your clothing be white at all times, and let not your head be without oil.

Have joy with the woman of your love all the days of your foolish life which he gives you under the sun. Because that is your part in life and in your work which you do under the sun.

Whatever comes to your hand to do with all your power, do it because there is no work, or thought, or knowledge, or wisdom in the place of the dead to which you are going.

And again I saw under the sun that the reward goes not to him who is quick, or the fruits of war to the strong; and there is no bread for the wise, or wealth for men of learning, or respect for those who have knowledge; but time and chance come to all.

Even man has no knowledge of his time; like fishes taken in an evil net, or like birds taken by deceit, are the sons of men taken in an evil time when it comes suddenly on them.

This again I have seen under the sun as wisdom and it seemed great to me.

There was a little town and the number of its men was small, and there came a great king against it and made an attack on it, building works of war round about it.

Now there was in the town a poor, wise man, and he, by his wisdom, kept the town safe. But no one had any memory of that same poor man.

Then I said, Wisdom is better than strength, but the poor man's wisdom is not respected, and his words are not given a hearing.

The words of the wise which come quietly to the ear are noted more than the cry of a ruler among the foolish.

Wisdom is better than instruments of war, but one sinner is the destruction of much good.

Ecclesiastes 10


Ecclesiastes Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 9

Ecclesiastes or, The Preacher

Return to Index

Chapter 10

Dead flies make the oil of the perfumer give out an evil smell; more valued is a little wisdom than the great glory of the foolish.

The heart of the wise man goes in the right direction; but the heart of a foolish man in the wrong.

And when the foolish man is walking in the way, he has no sense and lets everyone see that he is foolish.

If the wrath of the ruler is against you, keep in your place; in him who keeps quiet even great sins may be overlooked.

There is an evil which I have seen under the sun, like an error which comes by chance from a ruler:

The foolish are placed in high positions, but men of wealth are kept low.

I have seen servants on horses, and rulers walking on the earth as servants.

He who makes a hole for others will himself go into it, and for him who makes a hole through a wall the bite of a snake will be a punishment.

He who gets out stones from the earth will be damaged by them, and in the cutting of wood there is danger.

If the iron has no edge, and he does not make it sharp, then he has to put out more strength; but wisdom makes things go well.

If a snake gives a bite before the word of power is said, then there is no longer any use in the word of power.

The words of a wise man's mouth are sweet to all, but the lips of a foolish man are his destruction.

The first words of his mouth are foolish, and the end of his talk is evil crime.

The foolish are full of words; man has no knowledge of what will be; and who is able to say what will be after him?

The work of the foolish will be a weariness to him, because he has no knowledge of the way to the town.

Unhappy is the land whose king is a boy, and whose rulers are feasting in the morning.

Happy is the land whose ruler is of noble birth, and whose chiefs take food at the right time, for strength and not for feasting.

When no work is done the roof goes in, and when the hands do nothing water comes into the house.

A feast is for laughing, and wine makes glad the heart; but by the one and the other money is wasted.

Say not a curse against the king, even in your thoughts; and even secretly say not a curse against the man of wealth; because a bird of the air will take the voice, and that which has wings will give news of it.

Ecclesiastes 11


Ecclesiastes Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 10

Ecclesiastes or, The Preacher

Return to Index

Chapter 11

Put out your bread on the face of the waters; for after a long time it will come back to you again.

Give a part to seven or even to eight, because you have no knowledge of the evil which will be on the earth.

If the clouds are full of rain, they send it down on the earth; and if a tree comes down to the south, or the north, in whatever place it comes down, there it will be.

He who is watching the wind will not get the seed planted, and he who is looking at the clouds will not get in the grain.

As you have no knowledge of the way of the wind, or of the growth of the bones in the body of her who is with child, even so you have no knowledge of the works of God who has made all.

In the morning put your seed into the earth, and till the evening let not your hand be at rest; because you are not certain which will do well, this or that--or if the two will be equally good.

Truly the light is sweet, and it is good for the eyes to see the sun.

But even if a man's life is long and he has joy in all his years, let him keep in mind the dark days, because they will be great in number. Whatever may come is to no purpose.

Have joy, O young man, while you are young; and let your heart be glad in the days of your strength, and go in the ways of your heart, and in the desire of your eyes; but be certain that for all these things God will be your judge.

So put away trouble from your heart, and sorrow from your flesh; because the early years and the best years are to no purpose.

Ecclesiastes 12


Ecclesiastes Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 11

Ecclesiastes or, The Preacher

Return to Index

Chapter 12

Let your mind be turned to your Maker in the days of your strength, while the evil days come not, and the years are far away when you will say, I have no pleasure in them;

While the sun, or the light, or the moon, or the stars, are not dark, and the clouds come not back after the rain;

In the day when the keepers of the house are shaking for fear, and the strong men are bent down, and the women who were crushing the grain are at rest because their number is small, and those looking out of the windows are unable to see;

When the doors are shut in the street, and the sound of the crushing is low, and the voice of the bird is soft, and the daughters of music will be made low;

And he is in fear of that which is high, and danger is in the road, and the tree is white with flower, and the least thing is a weight, and desire is at an end, because man goes to his last resting-place, and those who are sorrowing are in the streets;

Before ever the silver cord is cut, or the vessel of gold is broken, or the pot is broken at the fountain, or the wheel broken at the water-hole;

And the dust goes back to the earth as it was, and the spirit goes back to God who gave it.

All things are to no purpose, says the Preacher, all is to no purpose.

And because the Preacher was wise he still gave the people knowledge; searching out, testing, and putting in order a great number of wise sayings.

The Preacher made search for words which were pleasing, but his writing was in words upright and true.

The words of the wise are pointed, and sayings grouped together are like nails fixed with a hammer; they are given by one guide.

And further, my son, take note of this: of the making of books there is no end, and much learning is a weariness to the flesh.

This is the last word. All has been said. Have fear of God and keep his laws; because this is right for every man.

God will be judge of every work, with every secret thing, good or evil.

Song of Solomon 1


Song of Solomon Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ecclesiastes 12

The Song of Songs, Which is Solomon's

Return to Index

Chapter 1

The song of Songs, which is Solomon's.

Let him give me the kisses of his mouth: for his love is better than wine.

Sweet is the smell of your perfumes; your name is as perfume running out; so the young girls give you their love.

Take me to you, and we will go after you: the king has taken me into his house. We will be glad and full of joy in you, we will give more thought to your love than to wine: rightly are they your lovers.

I am dark, but fair of form, O daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon.

Let not your eyes be turned on me, because I am dark, because I was looked on by the sun; my mother's children were angry with me; they made me the keeper of the vine-gardens; but my vine-garden I have not kept.

Say, O love of my soul, where you give food to your flock, and where you make them take their rest in the heat of the day; why have I to be as one wandering by the flocks of your friends?

If you have not knowledge, O most beautiful among women, go on your way in the footsteps of the flock, and give your young goats food by the tents of the keepers.

I have made a comparison of you, O my love, to a horse in Pharaoh's carriages.

Your face is a delight with rings of hair, your neck with chains of jewels.

We will make you chains of gold with ornaments of silver.

While the king is seated at his table, my spices send out their perfume.

As a bag of myrrh is my well-loved one to me, when he is at rest all night between my breasts.

My love is to me as a branch of the cypress-tree in the vine-gardens of En-gedi.

See, you are fair, my love, you are fair; you have the eyes of a dove.

See, you are fair, my loved one, and a pleasure; our bed is green.

Cedar-trees are the pillars of our house; and our boards are made of fir-trees.

Song of Solomon 2


Song of Solomon Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 1

The Song of Songs, Which is Solomon's

Return to Index

Chapter 2

I am a rose of Sharon, a flower of the valleys.

As the lily-flower among the thorns of the waste, so is my love among the daughters.

As the apple-tree among the trees of the wood, so is my loved one among the sons. I took my rest under his shade with great delight, and his fruit was sweet to my taste.

He took me to the house of wine, and his flag over me was love.

Make me strong with wine-cakes, let me be comforted with apples; I am overcome with love.

His left hand is under my head, and his right hand is round about me.

I say to you, O daughters of Jerusalem, by the roes of the field, do not let love be moved till it is ready.

The voice of my loved one! See, he comes dancing on the mountains, stepping quickly on the hills.

My loved one is like a roe; see, he is on the other side of our wall, he is looking in at the windows, letting himself be seen through the spaces.

My loved one said to me, Get up, my love, my fair one, and come away.

For, see, the winter is past, the rain is over and gone;

The flowers are come on the earth; the time of cutting the vines is come, and the voice of the dove is sounding in our land;

The fig-tree puts out her green fruit and the vines with their young fruit give a good smell. Get up from your bed, my beautiful one, and come away.

O my dove, you are in the holes of the mountain sides, in the cracks of the high hills; let me see your face, let your voice come to my ears; for sweet is your voice, and your face is fair.

Take for us the foxes, the little foxes, which do damage to the vines; our vines have young grapes.

My loved one is mine, and I am his: he takes his food among the flowers.

Till the evening comes, and the sky slowly becomes dark, come, my loved one, and be like a roe on the mountains of Bether.

Song of Solomon 3


Song of Solomon Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 2

The Song of Songs, Which is Solomon's

Return to Index

Chapter 3

By night on my bed I was looking for him who is the love of my soul: I was looking for him, but I did not see him.

I will get up now and go about the town, in the streets and in the wide ways I will go after him who is the love of my soul: I went after him, but I did not see him.

The watchmen who go about the town came by me; to them I said, Have you seen him who is my heart's desire?

I was but a little way from them, when I came face to face with him who is the love of my soul. I took him by the hands, and did not let him go, till I had taken him into my mother's house, and into the room of her who gave me birth.

I say to you, O daughters of Jerusalem, by the roes of the field, let not love be moved till it is ready.

Who is this coming out of the waste places like pillars of smoke, perfumed with sweet spices, with all the spices of the trader?

See, it is the bed of Solomon; sixty men of war are about it, of the army of Israel,

All of them armed with swords, trained in war; every man has his sword at his side, because of fear in the night.

King Solomon made himself a bed of the wood of Lebanon.

He made its pillars of silver, its base of gold, its seat of purple, the middle of it of ebony.

Go out, O daughters of Jerusalem, and see King Solomon, with the crown which his mother put on his head on the day when he was married, and on the day of the joy of his heart.

Song of Solomon 4


Song of Solomon Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 3

The Song of Songs, Which is Solomon's

Return to Index

Chapter 4

See, you are fair, my love, you are fair; you have the eyes of a dove; your hair is as a flock of goats, which take their rest on the side of Gilead.

Your teeth are like a flock of sheep whose wool is newly cut, which come up from the washing; every one has two lambs, and there is not one without young.

Your red lips are like a bright thread, and your mouth is fair of form; the sides of your head are like pomegranate fruit under your veil.

Your neck is like the tower of David made for a store-house of arms, in which a thousand breastplates are hanging, breastplates for fighting-men.

Your two breasts are like two young roes of the same birth, which take their food among the lilies.

Till the evening comes, and the sky slowly becomes dark, I will go to the mountain of myrrh, and to the hill of frankincense.

You are all fair, my love; there is no mark on you.

Come with me from Lebanon, my bride, with me from Lebanon; see from the top of Amana, from the top of Senir and Hermon, from the places of the lions, from the mountains of the leopards.

You have taken away my heart, my sister, my bride; you have taken away my heart, with one look you have taken it, with one chain of your neck!

How fair is your love, my sister! How much better is your love than wine, and the smell of your oils than any perfume!

Your lips are dropping honey; honey and milk are under your tongue; and the smell of your clothing is like the smell of Lebanon.

A garden walled-in is my sister, my bride; a garden shut up, a spring of water stopped.

The produce of the garden is pomegranates; with all the best fruits, henna and spikenard,

Spikenard and safron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices.

You are a fountain of gardens, a spring of living waters, and flowing waters from Lebanon.

Be awake, O north wind; and come, O south, blowing on my garden, so that its spices may come out. Let my loved one come into his garden, and take of his good fruits.

Song of Solomon 5


Song of Solomon Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 4

The Song of Songs, Which is Solomon's

Return to Index

Chapter 5

I have come into my garden, my sister, my bride; to take my myrrh with my spice; my wax with my honey; my wine with my milk. Take meat, O friends; take wine, yes, be overcome with love.

I am sleeping, but my heart is awake; it is the sound of my loved one at the door, saying, Be open to me, my sister, my love, my dove, my very beautiful one; my head is wet with dew, and my hair with the drops of the night.

I have put off my coat; how may I put it on? My feet are washed; how may I make them unclean?

My loved one put his hand on the door, and my heart was moved for him.

I got up to let my loved one in; and my hands were dropping with myrrh, and my fingers with liquid myrrh, on the lock of the door.

I made the door open to my loved one; but my loved one had taken himself away, and was gone, my soul was feeble when his back was turned on me; I went after him, but I did not come near him; I said his name, but he gave me no answer.

The keepers who go about the town overtook me; they gave me blows and wounds; the keepers of the walls took away my veil from me.

I say to you, O daughters of Jerusalem, if you see my loved one, what will you say to him? That I am overcome with love.

What is your loved one more than another, O fairest among women? What is your loved one more than another, that you say this to us?

My loved one is white and red, the chief among ten thousand.

His head is as the most delicate gold; his hair is thick, and black as a raven.

His eyes are as the eyes of doves by the water streams, washed with milk, and rightly placed.

His face is as beds of spices, giving out perfumes of every sort; his lips like lilies, dropping liquid myrrh.

His hands are as rings of gold ornamented with beryl-stones; his body is as a smooth plate of ivory covered with sapphires.

His legs are as pillars of stone on a base of delicate gold; his looks are as Lebanon, beautiful as the cedar-tree.

His mouth is most sweet; yes, he is all beautiful. This is my loved one, and this is my friend, O daughters of Jerusalem.

Song of Solomon 6


Song of Solomon Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 5

The Song of Songs, Which is Solomon's

Return to Index

Chapter 6

Where is your loved one gone, O most fair among women? Where is your loved one turned away, that we may go looking for him with you?

My loved one is gone down into his garden, to the beds of spices, to take food in the gardens, and to get lilies.

I am for my loved one, and my loved one is for me; he takes food among the lilies.

You are beautiful, O my love, as Tirzah, as fair as Jerusalem; you are to be feared like an army with flags.

Let your eyes be turned away from me; see, they have overcome me; your hair is as a flock of goats which take their rest on the side of Gilead.

Your teeth are like a flock of sheep which come up from the washing; every one has two lambs, and there is not one without young.

Like pomegranate fruit are the sides of your head under your veil.

There are sixty queens, and eighty servant-wives, and young girls without number.

My dove, my very beautiful one, is but one; she is the only one of her mother, she is the dearest one of her who gave her birth. The daughters saw her, and gave her a blessing; yes, the queens and the servant-wives, and they gave her praises.

Who is she, looking down as the morning light, fair as the moon, clear as the sun, who is to be feared like an army with flags?

I went down into the garden of nuts to see the green plants of the valley, and to see if the vine was in bud, and the pomegranate-trees were in flower.

Before I was conscious of it, ...

Come back, come back, O Shulammite; come back, come back, so that our eyes may see you. What will you see in the Shulammite? A sword-dance.

Song of Solomon 7


Song of Solomon Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 6

The Song of Songs, Which is Solomon's

Return to Index

Chapter 7

How beautiful are your feet in their shoes, O king's daughter! The curves of your legs are like jewels, the work of the hands of a good workman:

Your stomach is a store of grain with lilies round it, and in the middle a round cup full of wine.

Your two breasts are like two young roes of the same birth.

Your neck is as a tower of ivory; your eyes like the waters in Heshbon, by the doorway of Bath-rabbim; your nose is as the tower on Lebanon looking over Damascus:

Your head is like Carmel, and the hair of your head is like purple, in whose net the king is prisoner.

How beautiful and how sweet you are, O love, for delight.

You are tall like a palm-tree, and your breasts are like the fruit of the vine.

I said, Let me go up the palm-tree, and let me take its branches in my hands: your breasts will be as the fruit of the vine, and the smell of your breath like apples;

And the roof of your mouth like good wine flowing down smoothly for my loved one, moving gently over my lips and my teeth.

I am for my loved one, and his desire is for me.

Come, my loved one, let us go out into the field; let us take rest among the cypress-trees.

Let us go out early to the vine-gardens; let us see if the vine is in bud, if it has put out its young fruit, and the pomegranate is in flower. There I will give you my love.

The mandrakes give out a sweet smell, and at our doors are all sorts of good fruits, new and old, which I have kept for my loved one.

Song of Solomon 8


Song of Solomon Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 7

The Song of Songs, Which is Solomon's

Return to Index

Chapter 8

Oh that you were my brother, who took milk from my mother's breasts! When I came to you in the street, I would give you kisses; yes, I would not be looked down on.

I would take you by the hand into my mother's house, and she would be my teacher. I would give you drink of spiced wine, drink of the pomegranate.

His left hand would be under my head, and his right hand about me.

I say to you, O daughters of Jerusalem, do not let love be moved till it is ready.

Who is this, who comes up from the waste places, resting on her loved one? It was I who made you awake under the apple-tree, where your mother gave you birth; there she was in pain at your birth.

Put me as a sign on your heart, as a sign on your arm; love is strong as death, and wrath bitter as the underworld: its coals are coals of fire; violent are its flames.

Much water may not put out love, or the deep waters overcome it: if a man would give all the substance of his house for love, it would be judged a price not great enough.

We have a young sister, and she has no breasts; what are we to do for our sister in the day when she is given to a man?

If she is a wall, we will make on her a strong base of silver; and if she is a door, we will let her be shut up with cedar-wood.

I am a wall, and my breasts are like towers; then was I in his eyes as one to whom good chance had come.

Solomon had a vine-garden at Baal-hamon; he let out the vine-garden to keepers; every one had to give a thousand bits of silver for its fruit.

My vine-garden, which is mine, is before me: you, O Solomon, will have the thousand, and those who keep the fruit of them two hundred.

You who have your resting-place in the gardens, the friends give ear to your voice; make me give ear to it.

Come quickly, my loved one, and be like a roe on the mountains of spice.

Isaiah 1


Isaiah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Song of Solomon 8

The Book of the Prophet Isaiah

Return to Index

Chapter 1

The vision of Isaiah, the son of Amoz, which he saw about Judah and Jerusalem, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah.

Give ear, O heavens, and you, O earth, to the word which the Lord has said: I have taken care of my children till they became men, but their hearts have been turned away from me.

Even the ox has knowledge of its owner, and the ass of the place where its master puts its food: but Israel has no knowledge, my people give no thought to me.

O nation full of sin, a people weighted down with crime, a generation of evil-doers, false-hearted children: they have gone away from the Lord, they have no respect for the Holy One of Israel, their hearts are turned back from him.

Why will you have more and more punishment? why keep on in your evil ways? Every head is tired and every heart is feeble.

The body, from head to foot, is all diseased; it is a mass of open wounds, marks of blows, and broken flesh: the flow of blood has not been stopped, and no oil has been put on the wounds.

Your country has become waste; your towns are burned with fire; as for your land, it is overturned before your eyes, made waste and overcome by men from strange lands.

And the daughter of Zion has become like a tent in a vine-garden, like a watchman's house in a field of fruit, like a town shut in by armies.

If the Lord of armies had not kept some at least of us safe, we would have been like Sodom, and the fate of Gomorrah would have been ours.

Give ear to the word of the Lord, you rulers of Sodom; let your hearts be turned to the law of our God, you people of Gomorrah.

What use to me is the number of the offerings which you give me? says the Lord; your burned offerings of sheep, and the best parts of fat cattle, are a weariness to me; I take no pleasure in the blood of oxen, or of lambs, or of he-goats.

At whose request do you come before me, making my house unclean with your feet?

Give me no more false offerings; the smoke of burning flesh is disgusting to me, so are your new moons and Sabbaths and your holy meetings.

Your new moons and your regular feasts are a grief to my soul: they are a weight in my spirit; I am crushed under them.

And when your hands are stretched out to me, my eyes will be turned away from you: even though you go on making prayers, I will not give ear: your hands are full of blood.

Be washed, make yourselves clean; put away the evil of your doings from before my eyes; let there be an end of sinning;

Take pleasure in well-doing; let your ways be upright, keep down the cruel, give a right decision for the child who has no father, see to the cause of the widow.

Come now, and let us have an argument together, says the Lord: how may your sins which are red like blood be white as snow? how may their dark purple seem like wool?

If you will give ear to my word and do it, the good things of the land will be yours;

But if your hearts are turned against me, I will send destruction on you by the sword; so the Lord has said.

The upright town has become untrue; there was a time when her judges gave right decisions, when righteousness had a resting-place in her, but now she is full of those who take men's lives.

Your silver is no longer true metal, your wine is mixed with water.

Your chiefs have gone against the Lord, they have become friends of thieves; every one of them is looking for profit and going after rewards; they do not give right decisions for the child who has no father, and they do not let the cause of the widow come before them.

For this reason the Lord, the Lord of armies, the Strong One of Israel, has said, I will put an end to my haters, and send punishment on those who are against me;

And my hand will again be on you, washing away what is unclean as with soap, and taking away all your false metal;

And I will give you judges again as at the first, and wise guides as in the past; then you will be named, The Town of Righteousness, the true town.

Upright acts will be the price of Zion's forgiveness, and by righteousness will men be living there.

But a common destruction will overtake sinners and evil-doers together, and those who have gone away from the Lord will be cut off.

For you will be put to shame because of the trees of your desire, and because of the gardens of your pleasure.

For you will be like a tree whose leaves have become dry, and like a garden without water.

And the strong will be as food for the fire, and his work as a flame; and they will be burned together, with no one to put out the fire.

Isaiah 2


Isaiah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 1

The Book of the Prophet Isaiah

Return to Index

Chapter 2

The word which Isaiah, the son of Amoz, saw about Judah and Jerusalem.

And it will come about in the last days, that the mountain of the Lord will be placed on the top of the mountains, and be lifted up over the hills; and all nations will come to it.

And the peoples will say, Come, and let us go up to the mountain of the Lord, to the house of the God of Jacob: and he will give us knowledge of his ways, and we will be guided by his word; for out of Zion the law will go out, and the word of the Lord from Jerusalem.

And he will be the judge between the nations, and the peoples will be ruled by his decisions: and their swords will be turned into plough-blades, and their spears into vine-knives: no longer will the nations be turning their swords against one another, and the knowledge of war will be gone for ever.

O family of Jacob, come, and let us go in the light of the Lord.

For you, O Lord, have given up your people, the family of Jacob, because they are full of the evil ways of the east, and make use of secret arts like the Philistines, and are friends with the children of strange countries.

And their land is full of silver and gold, and there is no end to their stores; their land is full of horses, and there is no end to their carriages.

Their land is full of images; they give worship to the work of their hands, even to that which their fingers have made.

And the poor man's head is bent, and the great man goes down on his face: for this cause there will be no forgiveness for their sin.

Go into a hole in the rock, covering yourselves with dust, in fear of the Lord, before the glory of his power.

The high looks of man will be put to shame, and the pride of men will be made low, and only the Lord will be lifted up in that day.

For the day of the Lord of armies is coming on all the pride of men, and on all who are high and lifted up;

And on all the high trees of Lebanon, and on all the strong trees of Bashan;

And on all the high mountains, and on all the hills which are lifted up;

And on every high tower, and on every strong wall;

And on all the ships of Tarshish, and on all the fair boats.

And the high looks of man will be put to shame, and the pride of men will be made low: and only the Lord will be lifted up in that day.

And the images will never be seen again.

And men will go into cracks of the rocks, and into holes of the earth, for fear of the Lord, and before the glory of his power, when he comes out of his place, shaking the earth with his strength.

In that day men will put their images of silver and of gold, which they made for worship, in the keeping of the beasts of the dark places;

To take cover in the cracks of the rocks, and in the holes of the hills, for fear of the Lord, and before the glory of his power, when he comes out of his place, shaking the earth with his strength.

Have no more to do with man, whose life is only a breath, for he is of no value.

Isaiah 3


Isaiah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 2

The Book of the Prophet Isaiah

Return to Index

Chapter 3

For the Lord, the Lord of armies, is about to take away from Jerusalem and from Judah all their support; their store of bread and of water;

The strong man and the man of war; the judge and the prophet; the man who has knowledge of secret arts, and the man who is wise because of his years;

The captain of fifty, and the man of high position, and the wise guide, and the wonder-worker, and he who makes use of secret powers.

And I will make children their chiefs, and foolish ones will have rule over them.

And the people will be crushed, every one by his neighbour; the young will be full of pride against the old, and those of low position will be lifted up against the noble.

When one man puts his hand on another in his father's house, and says, You have clothing, be our ruler and be responsible for us in our sad condition:

Then he will say with an oath, I will not be a helper, for in my house there is no bread or clothing: I will not let you make me a ruler of the people.

For Jerusalem has become feeble, and destruction has come on Judah, because their words and their acts are against the Lord, moving the eyes of his glory to wrath.

Their respect for a man's position is a witness against them; and their sin is open to the view of all; like that of Sodom, it is not covered. A curse on their soul! for the measure of their sin is full.

Happy is the upright man! for he will have joy of the fruit of his ways.

Unhappy is the sinner! for the reward of his evil doings will come on him.

As for my people, their ruler is acting like a child, and those who have authority over them are women. O my people, your guides are the cause of your wandering, turning your footsteps out of the right way.

The Lord is ready to take up his cause against his people, and is about to come forward as their judge.

The Lord comes to be the judge of their responsible men and of their rulers: it is you who have made waste the vine-garden, and in your houses is the property of the poor which you have taken by force.

By what right are you crushing my people, and putting a bitter yoke on the necks of the poor? This is the word of the Lord, the Lord of armies.

Again, the Lord has said, Because the daughters of Zion are full of pride, and go with outstretched necks and wandering eyes, with their foot-chains sounding when they go:

The Lord will send disease on the heads of the daughters of Zion, and the Lord will let their secret parts be seen.

In that day the Lord will take away the glory of their foot-rings, and their sun-jewels, and their moon-ornaments,

The ear-rings, and the chains, and the delicate clothing,

The head-bands, and the arm-chains, and the worked bands, and the perfume-boxes, and the jewels with secret powers,

The rings, and the nose-jewels,

The feast-day dresses, and the robes, and the wide skirts, and the handbags,

The looking-glasses, and the fair linen, and the high head-dresses, and the veils.

And in the place of sweet spices will be an evil smell, and for a fair band a thick cord; for a well-dressed head there will be the cutting-off of the hair, and for a beautiful robe there will be the clothing of sorrow; the mark of the prisoner in place of the ornaments of the free.

Your men will be put to the sword, and your men of war will come to destruction in the fight.

And in the public places of her towns will be sorrow and weeping; and she will be seated on the earth, waste and uncovered.

Isaiah 4


Isaiah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 3

The Book of the Prophet Isaiah

Return to Index

Chapter 4

And in that day seven women will put their hands on one man, saying, There will be no need for you to give us food or clothing, only let us go under your name, so that our shame may be taken away.

In that day will the young growth of the Lord be beautiful in glory, and the fruit of the earth will be the pride of those who are still living in Israel.

And it will come about that the rest of the living in Zion, and of those who have been kept from destruction in Jerusalem, will be named holy, even everyone who has been recorded for life in Jerusalem:

When Zion has been washed from her sin by the Lord, and Jerusalem made clean from her blood by a judging and a burning wind.

And over every living-place on Mount Zion, all over all her meetings, the Lord will make a cloud and smoke by day, and the shining of a flaming fire by night, for over all, the glory of the Lord will be a cover and a tent;

And a shade in the daytime from the heat, and a safe cover from storm and from rain.

Isaiah 5


Isaiah Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 4

The Book of the Prophet Isaiah

Return to Index

Chapter 5

Let me make a song about my loved one, a song of love for his vine-garden. My loved one had a vine-garden on a fertile hill:

And after working the earth of it with a spade, he took away its stones, and put in it a very special vine; and he put up a watchtower in the middle of it, hollowing out in the rock a place for the grape-crushing; and he was hoping that it would give the best grapes, but it gave common grapes.

And now, you people of Jerusalem and you men of Judah, be the judges between me and my vine-garden.

Is there anything which might have been done for my vine-garden which I have not done? why then, when I was hoping for the best grapes did it give me common grapes?

And now, this is what I will do to my vine-garden: I will take away the circle of thorns round it, and it will be burned up; its wall will be broken down and the beasts of the field will go through it;

And I will make it waste; its branches will not be touched with the knife, or the earth worked with the spade; but blackberries and thorns will come up in it: and I will give orders to the clouds not to send rain on it.

For the vine-garden of the Lord of armies is the people of Israel, and the men of Judah are the plant of his delight: and he was looking for upright judging, and there was blood; for righteousness, and there was a cry for help.

Cursed are those who are joining house to house, and putting field to field, till there is no more living-space for any but themselves in all the land!

The Lord of armies has said to me secretly, Truly, numbers of great and fair houses will be waste, with no one living in them.

For ten fields of vines will only give one measure of wine, and a great amount of seed will only give a small measure of grain.

Cursed are those who get up early in the morning to give themselves up to strong drink; who keep on drinking far into the night till they are heated with wine!

And corded instruments and wind-instruments and wine are in their feasts: but they give no thought to the work of the Lord, and they are not interested in what his hands are doing.

For this cause my people are taken away as prisoners into strange countries for need of knowledge: and their rulers are wasted for need of food, and their loud-voiced feasters are dry for need of water.

For this cause the underworld has made wide its throat, opening its mouth without limit: and her glory, and the noise of her masses, and her loud-voiced feasters, will go down into it.

And the poor man's head is bent, and the great man goes down on his face, and the eyes of pride are put to shame:

But the Lord of armies is lifted up as judge, and the Holy God is seen to be holy in righteousness.

Then the lambs will get food as in their grass-lands, and the fat cattle will be feasting in the waste places.

Cursed are those who make use of ox-cords for pulling the evil thing, and the bands of a young ox for their sin!

Who say, Let him do his work quickly, let him make it sudden, so that we may see it: let the design of the Holy One of Israel come near, so that it may be clear to us.

Cursed are those who give the name of good to evil, and of evil to what is good: who make light dark, and dark light: who make bitter sweet, and sweet bitter!

Cursed are those who seem wise to themselves, and who take pride in their knowledge!

Cursed are those who are strong to take wine, and great in making mixed drinks!

Who for a reward give support to the cause of the sinner, and who take away the righteousness of the upright from him.

For this cause, as the waste of the grain is burned up by tongues of fire, and as the dry grass goes down before the flame, so their root will be like the dry stems of grain, and their flower will go up in dust: because they have gone against the law of the Lord of armies, and have given no honour to the word of the Holy One of Israel.

For this reason the wrath of the Lord has been burning against his people, and his hand has been stretched out against them in punishment, and the hills were shaking, and their dead bodies were like waste in the open places of the town.

And he will let a flag be lifted up as a sign to a far-off nation, whistling to them from the ends of the earth: and they will come quickly and suddenly.

There is no weariness among them, and no man is feeble-footed: they come without resting or sleeping, and the cord of their shoes is not broken.

Their arrows are sharp, and every bow is bent: the feet of their horses are like rock, and their wheels are like a rushing storm.

The sound of their armies will be like the voice of a lion, and their war-cry like the noise of young lions: with loud cries they will come down on their food and will take it away safely, and there will be no one to take it out of their hands.

And his voice will be loud over him in that day like the sounding of the sea: and if a man's eyes are turned to the earth, it is all dark and full of trouble; and the light is made dark by thick clouds.

Isaiah 6


Isaiah Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 5

The Book of the Prophet Isaiah

Return to Index

Chapter 6

In the year of King Uzziah's death I saw the Lord seated in his place, high and lifted up, and the Temple was full of the wide skirts of his robe.

Over him were the winged ones: every one had six wings; two for covering his face, two for covering his feed, and two for flight.

And one said in a loud voice to another, Holy, holy, holy, is the Lord of armies: all the earth is full of his glory.

And the bases of the door-pillars were shaking at the sound of his cry, and the house was full of smoke.

Then I said, The curse is on me, and my fate is destruction; for I am a man of unclean lips, living among a people of unclean lips; for my eyes have seen the King, the Lord of armies.

Then a winged one came to me with a burning coal in his hand, which he had taken from off the altar with the fire-spoon.

And after touching my mouth with it, he said, See, your lips have been touched with this; and your evil is taken away, and you are made clean from sin.

And the voice of the Lord came to my ears, saying, Whom am I to send, and who will go for us? Then I said, Here am I, send me.

And he said, Go, and say to this people, You will go on hearing, but learning nothing; you will go on seeing, but without getting wiser.

Make the hearts of this people fat, and let their ears be stopped, and their eyes shut; for fear that they may see with their eyes, and be hearing with their ears, and their heart may become wise, and they may be turned to me and made well.

Then I said, Lord, how long? And he said in answer, Till the towns are waste and unpeopled, and the houses have no men, and the land becomes completely waste,

And the Lord has taken men far away, and there are wide waste places in the land.

And even if there is still a tenth part in it, it will again be burned, like a tree of the woods whose broken end is still in the earth after the tree has been cut down (the holy seed is the broken end).

Isaiah 7


Isaiah Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 6

The Book of the Prophet Isaiah

Return to Index

Chapter 7

Now it came about in the days of Ahaz, the son of Jotham, the son of Uzziah, king of Judah, that Rezin, the king of Aram, and Pekah, the son of Remaliah, the king of Israel, came up to Jerusalem to make war against it, but were not able to overcome it.

And word came to the family of David that Aram had put up its tents in Ephraim. And the king's heart, and the hearts of his people, were moved, like the trees of the wood shaking in the wind.

Then the Lord said to Isaiah, Go out now, you and Shear-jashub, your son, and you will come across Ahaz at the end of the stream flowing from the higher pool, in the highway of the washerman's field;

And say to him, Take care and be quiet; have no fear, and do not let your heart be feeble, because of these two ends of smoking fire-wood, because of the bitter wrath of Rezin and Aram, and of the son of Remaliah.

Because Aram has made evil designs against you, saying,

Let us go up against Judah, troubling her, and forcing our way into her, and let us put up a king in her, even the son of Tabeel:

This is the word of the Lord God: This design will not come about or be effected.

For the head of Aram is Damascus, and the head of Damascus is Rezin (and in sixty-five years from now Ephraim will be broken, and will no longer be a people):

And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If you will not have faith, your kingdom will be broken.

And Isaiah said again to Ahaz,

Make a request to the Lord your God for a sign, a sign in the deep places of the underworld, or in the high heavens.

But Ahaz said, I will not put the Lord to the test by making such a request.

And he said, Give ear now, O family of David: is it not enough that you are driving men to disgust? will you do the same to my God?

For this cause the Lord himself will give you a sign; a young woman is now with child, and she will give birth to a son, and she will give him the name Immanuel.

Butter and honey will be his food, when he is old enough to make a decision between evil and good.

For before the child is old enough to make a decision between evil and good, the land whose two kings you are now fearing will have become waste.

The Lord is about to send on you, and on your people, and on your father's house, such a time of trouble as there has not been from the days of the separating of Ephraim from Judah; even the coming of the king of Assyria.

And it will be in that day that the Lord will make a piping sound for the fly which is in the end of the rivers of Egypt, and for the bee which is in the land of Assyria.

And they will come, covering all the waste valleys, and the holes of the rocks, and the thorns, and all the watering-places.

In that day will the Lord take away the hair of the head and of the feet, as well as the hair of the face, with a blade got for a price from the other side of the River; even with the king of Assyria.

And it will be in that day that a man will give food to a young cow and two sheep;

And they will give so much milk that he will be able to have butter for his food: for butter and honey will be the food of all who are still living in the land.

And it will be in that day that in every place where before there were a thousand vines valued at a thousand shekels of silver, there will be nothing but blackberries and thorns.

Men will come there with bows and arrows, because all the land will be full of blackberries and thorns.

And they will send out the oxen and the sheep on all the hills which before were worked with the spade, ... fear of blackberries and thorns.

Isaiah 8


Isaiah Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 7

The Book of the Prophet Isaiah

Return to Index

Chapter 8

And the Lord said to me, Take a great writing-board, and on it put down in common letters, Maher-shalal-hash-baz;

And take true witnesses to the writing, Uriah the priest, and Zechariah, the son of Jeberechiah.

And I went in to my wife, and she became with child, and gave birth to a son. Then the Lord said to me, Give him the name Maher-shalal-hash-baz,

For before the child is able to say, Father, or, Mother, the wealth of Damascus and the goods of Samaria will be taken away by the king of Assyria.

And the Lord said again to me,

Because this people will have nothing to do with the softly-flowing waters of Shiloah, and have fear of Rezin and Remaliah's son;

For this cause the Lord is sending on them the waters of the River, deep and strong, even the king of Assyria and all his glory: and it will come up through all its streams, overflowing all its edges:

And it will come on into Judah; rushing on and overflowing, till the waters are up to the neck; *** and his outstretched wings will be covering the land from side to side: for God is with us.

Have knowledge, O peoples, and be in fear; give ear, all you far-off parts of the earth:

Let your designs be formed, and they will come to nothing; give your orders, and they will not be effected: for God is with us.

For the Lord, controlling me with a strong hand, gave me orders not to go in the way of this people, saying,

Do not say, It is holy, about everything of which this people says, It is holy; and do not be in fear of what they go in fear of.

But let the Lord of armies be holy to you, and go in fear of him, giving honour to him.

And he will be for a holy place: but for a stone of falling and a rock of trouble to the two houses of Israel, and to the men of Jerusalem, for a net in which they may be taken.

And numbers of them, falling on the stone, will be broken, and will be taken in the net.

Let my teaching be kept secret: and my words be given to my disciples only.

And I will be waiting for the Lord, whose face is veiled from the house of Jacob, and I will be looking for him.

See, I and the children whom the Lord has given me, are for signs and for wonders in Israel from the Lord of armies, whose resting-place is in Mount Zion.

And when they say to you, Make request for us to those who have control of spirits, and to those wise in secret arts, who make hollow bird-like sounds; is it not right for a people to make request to their gods, to make request for the living to the dead?

Then say to them, Put your faith in the teaching and the witness. ... If they do not say such things. ... For him there is no dawn. ...

And he will go through the land in bitter trouble and in need of food; and when he is unable to get food, he will become angry, cursing his king and his God, and his eyes will be turned to heaven on high;

And he will be looking down on the earth, and there will be trouble and dark clouds, black night where there is no seeing.

Isaiah 9


Isaiah Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 8

The Book of the Prophet Isaiah

Return to Index

Chapter 9

In earlier times he made the land of Zebulun and the land of Naphtali of small value, but after that he gave it glory, by the way of the sea, on the other side of Jordan, Galilee of the nations.

The people who went in the dark have seen a great light, and for those who were living in the land of the deepest night, the light is shining.

You have made them very glad, increasing their joy. They are glad before you as men are glad in the time of getting in the grain, or when they make division of the goods taken in war.

For by your hand the yoke on his neck and the rod on his back, even the rod of his cruel master, have been broken, as in the day of Midian.

For every boot of the man of war with his sounding step, and the clothing rolled in blood, will be for burning, food for the fire.

For to us a child has come, to us a son is given; and the government has been placed in his hands; and he has been named Wise Guide, Strong God, Father for ever, Prince of Peace.

Of the increase of his rule and of peace there will be no end, on the seat of David, and in his kingdom; to make it strong, supporting it with wise decision and righteousness, now and for ever. By the fixed purpose of the Lord of armies this will be done.

The Lord has sent a word to Jacob, and it has come on Israel;

And all the people will have experience of it, even Ephraim and the men of Samaria, who say in the pride of their uplifted hearts,

The bricks have come down, but we will put up buildings of cut stone in their place: the sycamores are cut down, but they will be changed to cedars.

For this cause the Lord has made strong the haters of Israel, driving them on to make war against him;

Aram on the east, and the Philistines on the west, who have come against Israel with open mouths. For all this his wrath is not turned away, but his hand is stretched out still.

But the heart of the people was not turned to him who sent punishment on them, and they made no prayer to the Lord of armies.

For this cause the Lord took away from Israel head and tail, high and low, in one day.

The man who is honoured and responsible is the head, and the prophet who gives false teaching is the tail.

For the guides of this people are the cause of their wandering from the right way, and those who are guided by them come to destruction.

For this cause the Lord will have no pleasure in their young men, and no pity on their widows and the children without fathers: for they are all haters of God and evil-doers, and foolish words come from every mouth. For all this his wrath is not turned away, but his hand is stretched out still.

For evil was burning like a fire; the blackberries and thorns were burned up; the thick woods took fire, rolling up in dark clouds of smoke.

The land was dark with the wrath of the Lord of armies: the people were like those who take men's flesh for food.

On the right a man was cutting off bits and was still in need; on the left a man took a meal but had not enough; no man had pity on his brother; every man was making a meal of the flesh of his neighbour.

Manasseh was making a meal of Ephraim, and Ephraim of Manasseh; and together they were attacking Judah. For all this his wrath is not turned away, but his hand is stretched out still.

Isaiah 10


Isaiah Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 9

The Book of the Prophet Isaiah

Return to Index

Chapter 10

Cursed are those who make evil decisions, and the writers who make the records of their cruel acts:

Who do wrong to the poor in their cause, and take away the right of the crushed among my people, so that they may have the property of widows, and get under their power those who have no father.

And what will you do in the day of punishment, and in the destruction which is coming from far? to whom will you go for help, and what will become of your glory?

... For all this his wrath is not turned away, but his hand is stretched out still.

Ho! Assyrian, the rod of my wrath, the instrument of my punishment!

I will send him against a nation of wrongdoers, and against the people of my wrath I will give him orders, to take their wealth in war, crushing them down like the dust in the streets.

But this is not what is in his mind, and this is not his design; but his purpose is destruction, and the cutting off of more and more nations.

For he says, Are not all my captains kings?

Will not the fate of Calno be like that of Carchemish? is not Hamath as Arpad? is not Samaria as Damascus?

As my hand has come on the kingdoms of the images, whose pictured images were more in number than those of Jerusalem and Samaria;

So, as I have done to Samaria and her images, I will do to Jerusalem and her images.

For this cause it will be that, when the purpose of the Lord against Mount Zion and Jerusalem is complete, I will send punishment on the pride of the heart of the king of Assyria, and on the glory of his uplifted eyes.

For he has said, By the strength of my hand I have done it, and by my knowledge, for I am wise: and I have taken away the limits of the peoples' lands, and the stores of their wealth have become mine; and I have made towns low in the dust, sending destruction on those living in them;

And I have put my hands on the wealth of the peoples, as on the place where a bird has put her eggs; and as a man may take the eggs from which a bird has gone, so I have taken all the earth for myself: and not a wing was moved, and not a mouth gave out a sound.

Will the axe say high-sounding words against him who is using it, or the blade be full of pride against him who is cutting with it? As if a rod had the power of shaking him who is using it, or as if a stick might take up him who is not wood.

For this cause the Lord, the Lord of armies, will make his fat become wasted; and in his inner parts a fire will be lighted like a burning flame.

And the light of Israel will be for a fire, and his Holy One for a flame: wasting and burning up his thorns in one day.

And he will put an end to the glory of his woods and of his planted fields, soul and body together; and it will be as when a man is wasted by disease.

And the rest of the trees of his wood will be small in number, so that a child may put them down in writing.

And it will be in that day that the rest of Israel, and those of Jacob who have come safely through these troubles, will no longer go for help to him whose rod was on their back, but their faith will be in the Lord, the Holy One of Israel.

The rest, even the rest of Jacob, will come back to the Strong God.

For though your people, O Israel, are as the sand of the sea, only a small number will come back: for the destruction is fixed, overflowing in righteousness.

For the Lord, the Lord of armies, is about to make destruction complete in all the land.

For this cause the Lord, the Lord of armies, says, O my people living in Zion, have no fear of the Assyrian, even if his rod comes on your back, and his stick is lifted up as in Egypt.

For in a very short time my passion will be over, and my wrath will be turned to their destruction.

And the Lord of armies will be shaking a whip against him, as when he overcame Midian at the rock of Oreb: and his rod will be lifted up against them as it was against the Egyptians.

And in that day the weight which he put on your back will be taken away, and his yoke broken from off your neck.

He has gone up from Pene-Rimmon, he has come to Aiath; he has gone past Migron, at Michmash he puts his forces in order.

They have gone across the mountain; Geba will be our resting-place tonight, they say: Ramah is shaking with fear; Gibeah of Saul has gone in flight.

Give a loud cry, daughter of Gallim; let Laishah give ear; let Anathoth give answer to her.

Madmenah has gone; the men of Gebim are putting their goods in a safe place.

This very day he is stopping at Nob; he is shaking his hand against the mountain of the daughter of Zion, the hill of Jerusalem.

See, the Lord, the Lord of armies, is cutting off his branches with a great noise, and his strong ones are falling and his high ones are coming down.

And he is cutting down the thick places of the wood with an axe, and Lebanon with its tall trees is coming down.

Isaiah 11


Isaiah Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 10

The Book of the Prophet Isaiah

Return to Index

Chapter 11

And there will come a rod out of the broken tree of Jesse, and a branch out of his roots will give fruit.

And the spirit of the Lord will be resting on him, the spirit of wisdom and good sense, the spirit of wise guiding and strength, the spirit of knowledge and of the fear of the Lord;

And he will not be guided in his judging by what he sees, or give decisions by the hearing of his ears:

But he will do right in the cause of the poor, and give wise decisions for those in the land who are in need; and the rod of his mouth will come down on the cruel, and with the breath of his lips he will put an end to the evil-doer.

And righteousness will be the cord of his robe, and good faith the band round his breast.

And the wolf will be living with the lamb, and the leopard will take his rest with the young goat; and the lion will take grass for food like the ox; and the young lion will go with the young ones of the herd; and a little child will be their guide.

And the cow and the bear will be friends while their young ones are sleeping together.

And the child at the breast will be playing by the hole of the snake, and the older child will put his hand on the bright eye of the poison-snake.

There will be no cause of pain or destruction in all my holy mountain: for the earth will be full of the knowledge of the Lord as the sea is covered by the waters.

And in that day, the eyes of the nations will be turned to the root of Jesse which will be lifted up as the flag of the peoples; and his resting-place will be glory.

And in that day the hand of the Lord will be stretched out the second time to get back the rest of his people, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the sea-lands.

And he will put up a flag as a sign to the nations, and he will get together those of Israel who had been sent away, and the wandering ones of Judah, from the four ends of the earth.

And the envy of Ephraim will be gone, and those who make trouble for Judah will come to an end: Ephraim will have no more envy of Judah, and there will be an end of Judah's hate for Ephraim.

And they will be united in attacking the Philistines on the west, and together they will take the goods of the children of the east: their hand will be on Edom and Moab; and the children of Ammon will be under their rule.

And the Lord will make the tongue of the Egyptian sea completely dry; and with his burning wind his hand will be stretched out over the River, and it will be parted into seven streams, so that men may go over it with dry feet.

And there will be a highway for the rest of his people from Assyria; as there was for Israel in the day when he came up out of the land of Egypt.

Isaiah 12


Isaiah Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 11

The Book of the Prophet Isaiah

Return to Index

Chapter 12

And in that day you will say I will give praise to you, O Lord; for though you were angry with me, your wrath is turned away, and I am comforted.

See, God is my salvation; I will have faith in the Lord, without fear: for the Lord Jah is my strength and song; and he has become my salvation.

So with joy will you get water out of the springs of salvation.

And in that day you will say, Give praise to the Lord, let his name be honoured, give word of his doings among the peoples, say that his name is lifted up.

Make a song to the Lord; for he has done noble things: give news of them through all the earth.

Let your voice be sounding in a cry of joy, O daughter of Zion, for great is the Holy One of Israel among you.

Isaiah 13


Isaiah Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 12

The Book of the Prophet Isaiah

Return to Index

Chapter 13

The word of the Lord about Babylon which Isaiah, the son of Amoz, saw.

Put up a flag on a clear mountain-top, make a loud outcry to them, give directions with the hand, so that they may go into the doors of the great ones.

I have given orders to my holy ones, I have sent out my men of war, those of mine who take pride in their power, to give effect to my wrath.

The noise of great numbers in the mountains, like the noise of a strong people! The noise of the kingdoms of the nations meeting together! The Lord of armies is numbering his forces for war.

They come from a far country, from the farthest part of heaven, even the Lord and the instruments of his wrath, with destruction for all the land.

Send out a cry of grief; for the day of the Lord is near; it comes as destruction from the Most High.

For this cause all hands will be feeble, and every heart of man be turned to water;

Their hearts will be full of fear; pains and sorrows will overcome them; they will be in pain like a woman in childbirth; they will be shocked at one another; their faces will be like flames.

See, the day of the Lord is coming, cruel, with wrath and burning passion: to make the land a waste, driving the sinners in it to destruction.

For the stars of heaven and its bright armies will not give their light: the sun will be made dark in his journey through the heaven, and the moon will keep back her light.

And I will send punishment on the world for its evil, and on the sinners for their wrongdoing; and I will put an end to all pride, and will make low the power of the cruel.

I will make men so small in number, that a man will be harder to get than gold, even the best gold of Ophir.

For this cause the heavens will be shaking, and the earth will be moved out of its place, in the wrath of the Lord of armies, and in the day of his burning passion.

And it will be that, like a roe in flight, and like wandering sheep, they will go every man to his people and to his land.

Everyone who is overtaken will have a spear put through him, and everyone who goes in flight will be put to the sword.

Their young children will be broken up before their eyes; their goods will be taken away, and their wives made the property of others.

See, I am driving the Medes against them, who put no value on silver and have no pleasure in gold.

In their hands are bows and spears; they are cruel, violently putting the young men to death, and crushing the young women; they have no pity for children, and no mercy for the fruit of the body.

And Babylon, the glory of kingdoms, the beautiful town which is the pride of the Chaldaeans, will be like God's destruction of Sodom and Gomorrah.

People will never be living in it again, and it will have no more men from generation to generation: the Arab will not put up his tent there; and those who keep sheep will not make it a resting-place for their flocks.

But the beasts of the waste land will have their holes there; and the houses will be full of crying jackals, and ostriches will have their place there, and evil spirits will be dancing there.

And wolves will be answering one another in their towers, and jackals in their houses of pleasure: her time is near, and her days of power will quickly be ended.

Isaiah 14


Isaiah Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 13

The Book of the Prophet Isaiah

Return to Index

Chapter 14

For the Lord will have mercy on Jacob, and will again make Israel his special people, and will put them in their land; and the man from a strange country will take his place among them and be joined to the family of Jacob.

And the people will take them with them to their place: and the children of Israel will give them a heritage in the Lord's land as men-servants and women-servants, making them prisoners whose prisoners they were; and they will be rulers over their masters.

And it will be, in the day when the Lord gives you rest from your sorrow, and from your trouble, and from the hard yoke which they had put on you,

That you will take up this bitter song against the king of Babylon, and say, How has the cruel overseer come to an end! He who was lifted up in pride is cut off;

The stick of the evil-doers, the rod of the rulers, is broken by the Lord;

He whose rod was on the peoples with an unending wrath, ruling the nations in passion, with an uncontrolled rule.

All the earth is at rest and is quiet: they are bursting into song.

Even the trees of the wood are glad over you, the trees of Lebanon, saying, From the time of your fall no wood-cutter has come up against us with an axe.

The underworld is moved at your coming: the shades of the dead are awake before you, even the strong ones of the earth; all the kings of the world have got up from their seats.

They all make answer and say to you, Have you become feeble like us? have you been made even as we are?

Your pride has gone down into the underworld, and the noise of your instruments of music; the worms are under you, and your body is covered with them.

How great is your fall from heaven, O shining one, son of the morning! How are you cut down to the earth, low among the dead bodies!

For you said in your heart, I will go up to heaven, I will make my seat higher than the stars of God; I will take my place on the mountain of the meeting-place of the gods, in the inmost parts of the north.

I will go higher than the clouds; I will be like the Most High.

But you will come down to the underworld, even to its inmost parts.

Those who see you will be looking on you with care, they will be in deep thought, saying, Is this the troubler of the earth, the shaker of kingdoms?

Who made the world a waste, overturning its towns; who did not let his prisoners loose from the prison-house.

All the kings of the earth are at rest in glory, every man in his house,

But you, like a birth before its time, are stretched out with no resting-place in the earth; clothed with the bodies of the dead who have been put to the sword, who go down to the lowest parts of the underworld; a dead body, crushed under foot.

As for your fathers, you will not be united with them in their resting-place, because you have been the cause of destruction to your land, and of death to your people; the seed of the evil-doer will have no place in the memory of man.

Make ready a place of death for his children, because of the evil-doing of their father; so that they may not come up and take the earth for their heritage, covering the face of the world with waste places.

For I will come up against them, says the Lord of armies, cutting off from Babylon name and offspring, son and son's son, says the Lord.

And I will make you a heritage for the hedgehog, and pools of water: and I will go through it with the brush of destruction, says the Lord of armies.

The Lord has taken an oath, saying, My design will certainly come about, and my purpose will be effected:

To let the Assyrian be broken in my land, and crushed under foot on my mountains: there will his yoke be taken away from them, and his rule over them come to an end.

This is the purpose for all the earth: and this is the hand stretched out over all nations.

For it is the purpose of the Lord of armies, and who will make it of no effect? when his hand is stretched out, by whom may it be turned back?

In the year of the death of King Ahaz this word came to the prophet:

Be not glad, O Philistia, all of you, because the rod which was on you is broken: for out of the snake's root will come a poison-snake, and its fruit will be a winged poison-snake.

And the poorest of the land will have food, and those in need will be given a safe resting-place: but your seed will come to an end for need of food, and the rest of you will be put to the sword.

Send out a cry, O door! Make sounds of sorrow, O town! All your land has come to nothing, O Philistia; for there comes a smoke out of the north, and everyone keeps his place in the line.

What answer, then, will my people give to the representatives of the nation? That the Lord is the builder of Zion, and she will be a safe place for the poor of his people.

Isaiah 15


Isaiah Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 14

The Book of the Prophet Isaiah

Return to Index

Chapter 15

The word about Moab. For in a night Ar of Moab has become waste, and is seen no longer; for in a night Kir of Moab has become waste, and is seen no longer.

The daughter of Dibon has gone up to the high places, weeping: Moab is sounding her cry of sorrow over Nebo, and over Medeba: everywhere the hair of the head and of the face is cut off.

In their streets they are covering themselves with haircloth: on the tops of their houses, and in their public places, there is crying and bitter weeping.

Heshbon is crying out, and Elealeh; their voice is sounding even to Jahaz: for this cause the heart of Moab is shaking; his soul is shaking with fear.

My heart is crying out for Moab; her people go in flight to Zoar, and to Eglath-shelishiyah: for they go up with weeping by the slope of Luhith; on the way to Horonaim they send up a cry of destruction.

The waters of Nimrim will become dry: for the grass is burned up, the young grass is coming to an end, every green thing is dead.

For this cause they will take away their wealth, and the stores they have got together, over the stream of the water-plants.

For the cry has gone round the limits of Moab; as far as to Eglaim and Beer-elim.

For the waters of Dimon are full of blood: and I'm sending even more on Moab, a lion on those of Moab who go in flight, and on the rest of the land.

Isaiah 16


Isaiah Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 15

The Book of the Prophet Isaiah

Return to Index

Chapter 16

And they will send ... to the mountain of the daughter of Zion.

For the daughters of Moab will be like wandering birds, like a place from which the young birds have gone in flight, at the ways across the Arnon.

Give wise directions, make a decision; let your shade be as night in full day: keep safe those who are in flight; do not give up the wandering ones.

Let those who have been forced out of Moab have a resting-place with you; be a cover to them from him who is making waste their land: till the cruel ones are cut off, and wasting has come to an end, and those who take pleasure in crushing the poor are gone from the land.

Then a king's seat will be based on mercy, and one will be seated on it in the tent of David for ever; judging uprightly, and quick to do righteousness.

We have had word of the pride of Moab, how great it is; how he is lifted up in pride and passion: his high words about himself are false.

For this cause everyone in Moab will give cries of grief for Moab: crushed to the earth, they will be weeping for the men of Kir-hareseth.

For the fields of Heshbon are waste, the vine of Sibmah is dead; the lords of nations were overcome by the produce of her vines; her vine-plants went as far as Jazer, and came even to the waste land; her branches were stretched out to the sea.

For this cause my sorrow for the vine of Sibmah will be like the weeping for Jazer: my eyes are dropping water on you, O Heshbon and Elealeh! For they are sounding the war-cry over your summer fruits and the getting in of your grain;

And all joy is gone; no longer are they glad for the fertile field; and in the vine-gardens there are no songs or sounds of joy: the crushing of grapes has come to an end, and its glad cry has been stopped.

For this cause the cords of my heart are sounding for Moab, and I am full of sorrow for Kir-heres.

And when Moab goes up to the high place, and makes prayer in the house of his god, it will have no effect.

This is the word which the Lord said about Moab in the past.

But now the Lord has said, In three years, the years of a servant working for payment, the glory of Moab, all that great people, will be turned to shame, and the rest of Moab will be very small and without honour.

Isaiah 17


Isaiah Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 16

The Book of the Prophet Isaiah

Return to Index

Chapter 17

The word about Damascus. See, they have made Damascus a town no longer; it has become a waste place.

Her towns are unpeopled for ever; there the flocks take their rest in peace, without fear.

The strong tower has gone from Ephraim, and the kingdom from Damascus: the rest of Aram will come to destruction, and be made like the glory of the children of Israel, says the Lord of armies.

And it will be in that day that the glory of Jacob will be made small, and the strength of his body will become feeble.

And it will be like a man cutting the growth of his grain, pulling together the heads of the grain with his arm; even as when they get in the grain in the valley of Rephaim.

But it will be like a man shaking an olive-tree, something will still be there, two or three berries on the top of the highest branch, four or five on the outside branches of a fertile tree, says the Lord, the God of Israel.

In that day a man's heart will be turned to his Maker, and his eyes to the Holy One of Israel.

He will not be looking to the altars, the work of his hands, or to the wood pillars or to the sun-images which his fingers have made.

In that day your towns will be like the waste places of the Hivites and the Amorites which the children of Israel took for a heritage, and they will come to destruction.

For you have not given honour to the God of your salvation, and have not kept in mind the Rock of your strength; for this cause you made a garden of Adonis, and put in it the vine-cuttings of a strange god;

In the day of your planting you were watching its growth, and in the morning your seed was flowering: but its fruit is wasted away in the day of grief and bitter sorrow.

Ah! the voice of peoples, like the loud sounding of the seas, and the thundering of great nations rushing on like the bursting out of waters!

But he will put a stop to them, and make them go in flight far away, driving them like the waste of the grain on the tops of the mountains before the wind, and like the circling dust before the storm.

In the evening there is fear, and in the morning they are gone. This is the fate of those who take our goods, and the reward of those who violently take our property for themselves.

Isaiah 18


Isaiah Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 17

The Book of the Prophet Isaiah

Return to Index

Chapter 18

Ho! land of the sounding of wings, on the other side of the rivers of Ethiopia:

Which sends its representatives by the sea, even in ships of papyrus on the waters. Go back quickly, O representatives, to a nation tall and smooth, to a people causing fear through all their history; a strong nation, crushing down its haters, whose land is cut through by rivers.

All you peoples of the world, and you who are living on the earth, when a flag is lifted up on the mountains, give attention; and when the horn is sounded, give ear.

For this is what the Lord has said to me: I will be quiet, watching from my place; like the clear heat when the sun is shining, like a mist of dew in the heat of summer.

For before the time of getting in the grapes, after the opening of the bud, when the flower has become a grape ready for crushing, he will take away the small branches with knives, cutting down and taking away the wide-stretching branches.

They will be for the birds of the mountains, and for the beasts of the earth: the birds will come down on them in the summer, and the beasts of the earth in the winter.

In that time an offering will be made to the Lord of armies from a people tall and smooth, causing fear through all their history; a strong nation, crushing down its haters, whose land is cut through by rivers, an offering taken to the place of the name of the Lord of armies, even Mount Zion.

Isaiah 19


Isaiah Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 18

The Book of the Prophet Isaiah

Return to Index

Chapter 19

The word about Egypt. See, the Lord is seated on a quick-moving cloud, and is coming to Egypt: and the false gods of Egypt will be troubled at his coming, and the heart of Egypt will be turned to water.

And I will send the Egyptians against the Egyptians: and they will be fighting every one against his brother, and every one against his neighbour; town against town, and kingdom against kingdom.

And the spirit of Egypt will be troubled in her, and I will make her decisions without effect: and they will be turning to the false gods, and to those who make hollow sounds, and to those who have control of spirits, and to those who are wise in secret arts.

And I will give the Egyptians into the hand of a cruel lord; and a hard king will be their ruler, says the Lord, the Lord of armies.

And the waters of the sea will be cut off, and the river will become dry and waste:

And the rivers will have an evil smell; the stream of Egypt will become small and dry: all the water-plants will come to nothing.

The grass-lands by the Nile, and everything planted by the Nile, will become dry, or taken away by the wind, and will come to an end.

The fishermen will be sad, and all those who put fishing-lines into the Nile will be full of grief, and those whose nets are stretched out on the waters will have sorrow in their hearts.

And all the workers in linen thread, and those who make cotton cloth, will be put to shame.

And the makers of twisted thread will be crushed, and those who ... will be sad in heart.

The chiefs of Zoan are completely foolish; the wisest guides of Pharaoh have become like beasts: how do you say to Pharaoh, I am the son of the wise, the offspring of early kings?

Where, then, are your wise men? let them make clear to you, let them give you knowledge of the purpose of the Lord of armies for Egypt.

The chiefs of Zoan have become foolish, the chiefs of Noph are tricked, the heads of her tribes are the cause of Egypt's wandering out of the way.

The Lord has sent among them a spirit of error: and by them Egypt is turned out of the right way in all her doings, as a man overcome by wine is uncertain in his steps.

And in Egypt there will be no work for any man, head or tail, high or low, to do.

In that day the Egyptians will be like women: and the land will be shaking with fear because of the waving of the Lord's hand stretched out over it.

And the land of Judah will become a cause of great fear to Egypt; whenever its name comes to mind, Egypt will be in fear before the Lord of armies because of his purpose against it.

In that day there will be five towns in the land of Egypt using the language of Canaan, and making oaths to the Lord of armies; and one of them will be named, The Town of the Sun.

In that day there will be an altar to the Lord in the middle of the land of Egypt, and a pillar to the Lord at the edge of the land.

And it will be a sign and a witness to the Lord of armies in the land of Egypt: when they are crying out to the Lord because of their cruel masters, then he will send them a saviour and a strong one to make them free.

And the Lord will give the knowledge of himself to Egypt, and the Egyptians will give honour to the Lord in that day; they will give him worship with offerings and meal offerings, and will take an oath to the Lord and give effect to it.

And the Lord will send punishment on Egypt, and will make them well again; and when they come back to the Lord he will give ear to their prayer and take away their disease.

In that day there will be a highway out of Egypt to Assyria, and Assyria will come into Egypt, and Egypt will come into Assyria; and the Egyptians will give worship to the Lord together with the Assyrians.

In that day Israel will be the third together with Egypt and Assyria, a blessing in the earth:

Because of the blessing of the Lord of armies which he has given them, saying, A blessing on Egypt my people, and on Assyria the work of my hands, and on Israel my heritage.

Isaiah 20


Isaiah Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 19

The Book of the Prophet Isaiah

Return to Index

Chapter 20

In the year when the Tartan came to Ashdod, sent by Sargon, king of Assyria, and made war against it and took it;

At that time the word of the Lord came to Isaiah, the son of Amoz, saying, Go, and take off your robe, and your shoes from your feet; and he did so, walking unclothed and without shoes on his feet.

And the Lord said, As my servant Isaiah has gone unclothed and without shoes for three years as a sign and a wonder to Egypt and Ethiopia,

So will the king of Assyria take away the prisoners of Egypt and those forced out of Ethiopia, young and old, unclothed and without shoes, and with backs uncovered, to the shame of Egypt.

And they will be full of fear, and will no longer have faith in Ethiopia which was their hope, or in Egypt which was their glory.

And those living by the sea will say in that day, See the fate of our hope to whom we went for help and salvation from the king of Assyria: what hope have we then of salvation?

Isaiah 21


Isaiah Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 20

The Book of the Prophet Isaiah

Return to Index

Chapter 21

The word about the waste land. As storm-winds in the South go rushing through, it comes from the waste land, from the land greatly to be feared.

A vision of fear comes before my eyes; the worker of deceit goes on in his false way, and the waster goes on making waste. Up! Elam; to the attack! Media; I have put an end to her sorrow.

For this cause I am full of bitter grief; pains like the pains of a woman in childbirth have come on me: I am bent down with sorrow at what comes to my ears; I am shocked by what I see.

My mind is wandering, fear has overcome me: the evening of my desire has been turned into shaking for me.

They make ready the table, they put down the covers, they take food and drink. Up! you captains; put oil on your breastplates.

For so has the Lord said to me, Go, let a watchman be placed; let him give word of what he sees:

And when he sees war-carriages, horsemen by twos, war-carriages with asses, war-carriages with camels, let him give special attention.

And the watchman gave a loud cry, O my lord, I am on the watchtower all day, and am placed in my watch every night:

See, here come war-carriages with men, horsemen by twos: and in answer he said, Babylon is made low, is made low, and all her images are broken on the earth.

O my crushed ones, the grain of my floor! I have given you the word which came to me from the Lord of armies, the God of Israel.

The word about Edom. A voice comes to me from Seir, Watchman, how far gone is the night? how far gone is the night?

The watchman says, The morning has come, but night is still to come: if you have questions to put, put them, and come back again.

The word about Arabia. In the thick woods of Arabia will be your night's resting-place, O travelling bands of Dedanites!

Give water to him who is in need of water; give bread, O men of the land of Tema, to those in flight.

For they are in flight from the sharp sword, and the bent bow, and from the trouble of war.

For so has the Lord said to me, In a year, by the years of a servant working for payment, all the glory of Kedar will come to an end:

And the rest of the bowmen, the men of war of the children of Kedar, will be small in number: for the Lord, the God of Israel, has said it.

Isaiah 22


Isaiah Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 21

The Book of the Prophet Isaiah

Return to Index

Chapter 22

The word about the valley of vision. Why have all your people gone up to the house-tops?

You, who are full of loud voices, a town of outcries, given up to joy; your dead men have not been put to the sword, or come to their death in war.

All your rulers ... have gone in flight; all your strong ones have gone far away.

For this cause I have said, Let your eyes be turned away from me in my bitter weeping; I will not be comforted for the wasting of the daughter of my people.

For it is a day of trouble and of crushing down and of destruction from the Lord, the Lord of armies, in the valley of vision; ...

And Elam was armed with arrows, and Aram came on horseback; and the breastplate of Kir was uncovered.

And your most fertile valleys were full of war-carriages, and the horsemen took up their positions in front of the town.

He took away the cover of Judah; and in that day you were looking with care at the store of arms in the house of the woods.

And you saw all the broken places in the wall of the town of David: and you got together the waters of the lower pool.

And you had the houses of Jerusalem numbered, pulling down the houses to make the wall stronger.

And you made a place between the two walls for storing the waters of the old pool: but you gave no thought to him who had done this, and were not looking to him by whom it had been purposed long before.

And in that day the Lord, the Lord of armies, was looking for weeping, and cries of sorrow, cutting off of the hair, and putting on the clothing of grief:

But in place of these there was joy and delight, oxen and sheep were being made ready for food, there was feasting and drinking: men said, Now is the time for food and wine, for tomorrow death comes.

And the Lord of armies said to me secretly, Truly, this sin will not be taken from you till your death, says the Lord, the Lord of armies.

The Lord, the Lord of armies, says, Go to this person in authority, this Shebna, who is over the house; who has made himself a resting-place on high, cutting out a place for himself in the rock, and say,

Who are you, and by what right have you made for yourself a resting-place here?

See, O strong man, the Lord will send you violently away, gripping you with force,

Twisting you round and round like a ball he will send you out into a wide country: there you will come to your end, and there will be the carriages of your pride, O shame of your lord's house!

And I will have you forced out of your place of authority, and pulled down from your position.

And in that day I will send for my servant, Eliakim, the son of Hilkiah:

And I will put your robe on him, and put your band about him, and I will give your authority into his hand: and he will be a father to the men of Jerusalem, and to the family of Judah.

And I will give the key of the family of David into his care; and what he keeps open will be shut by no one, and what he keeps shut no one will make open.

And I will put him like a nail in a safe place; and he will be for a seat of glory to his father's family.

And all the glory of his father's family will be hanging on him, all their offspring, every small vessel, even the cups and the basins.

In that day, says the Lord of armies, will the nail fixed in a safe place give way; and it will be cut down, and in its fall the weight hanging on it will be cut off, for the Lord has said it.

Isaiah 23


Isaiah Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 22

The Book of the Prophet Isaiah

Return to Index

Chapter 23

The word about Tyre. Let a cry of sorrow go up, O ships of Tarshish, because your strong place is made waste; on the way back from the land of Kittim the news is given to them.

Send out a cry of grief, you men of the sea-land, traders of Zidon, who go over the sea, whose representatives are on great waters;

Who get in the seed of Shihor, whose wealth is the trade of the nations.

Be shamed, O Zidon: for the sea, the strong place of the sea has said, I have not been with child, or given birth; I have not taken care of young men, or kept watch over the growth of virgins.

When the news comes to Egypt they will be bitterly pained at the fate of Tyre.

Go over to Tarshish; give cries of sorrow, O men of the sea-land.

Is this the town which was full of joy, whose start goes back to times long past, whose wanderings took her into far-off countries?

By whom was this purposed against Tyre, the crowning town, whose traders are chiefs, whose business men are honoured in the land?

It was the purpose of the Lord of armies to put pride to shame, to make sport of the glory of those who are honoured in the earth.

Let your land be worked with the plough, O daughter of Tarshish; there is no longer any harbour.

His hand is stretched out over the sea, the kingdoms are shaking: the Lord has given orders about Canaan, to make waste its strong places.

And he said, There is no more joy for you, O crushed virgin daughter of Zidon: up! go over to Kittim; even there you will have no rest.

...

Let a cry of sorrow go up, O ships of Tarshish: because your strong place is made waste.

And it will be in that day that Tyre will go out of mind for seventy years, that is, the days of one king: after the end of seventy years it will be for Tyre as in the song of the loose woman.

Take an instrument of music, go about the town, O loose woman who has gone out from the memory of man; make sweet melody with songs, so that you may come back to men's minds.

And it will be after the end of seventy years, that the Lord will have mercy on Tyre, and she will go back to her trade, acting as a loose woman with all the kingdoms of the world on the face of the earth.

And her goods and her trade will be holy to the Lord: they will not be kept back or stored up; for her produce will be for those living in the Lord's land, to give them food for their needs, and fair clothing.

Isaiah 24


Isaiah Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 23

The Book of the Prophet Isaiah

Return to Index

Chapter 24

See, the Lord is making the earth waste and unpeopled, he is turning it upside down, and sending the people in all directions.

And it will be the same for the people as for the priest; for the servant as for his master; and for the woman-servant as for her owner; the same for the one offering goods for a price as for him who takes them; the same for him who gives money at interest and for him who takes it; the same for him who lets others have the use of his property as for those who make use of it.

The earth will be completely waste and without men; for this is the word of the Lord.

The earth is sorrowing and wasting away, the world is full of grief and wasting away, the high ones of the earth come to nothing.

The earth has been made unclean by those living in it; because the laws have not been kept by them, the orders have been changed, and the eternal agreement has been broken.

For this cause the earth is given up to the curse, and those in it are judged as sinners: for this cause those living on the earth are burned up, and the rest are small in number.

The new wine is thin, the vine is feeble, and all the glad-hearted make sounds of grief.

The pleasing sound of all instruments of music has come to an end, and the voices of those who are glad.

There is no more drinking of wine with a song; strong drink will be bitter to those who take it.

The town is waste and broken down: every house is shut up, so that no man may come in.

There is a crying in the streets because of the wine; there is an end of all delight, the joy of the land is gone.

In the town all is waste, and in the public place is destruction.

For it will be in the heart of the earth among the peoples, like the shaking of an olive-tree, as the last of the grapes after the getting-in is done.

But those will be making sounds of joy; they will be crying loudly from the sea for the glory of the Lord.

Give praise to the Lord in the east, to the name of the Lord, the God of Israel, in the sea-lands.

From the farthest part of the earth comes the sound of songs, glory to the upright. But I said, I am wasting away, wasting away, the curse is on me! The false ones go on in their false way, yes, they go on acting falsely.

Fear, and death, and the net, are come on you, O people of the earth.

And it will be that he who goes in flight from the sound of fear will be overtaken by death; and he who gets free from death will be taken in the net: for the windows on high are open, and the bases of the earth are shaking.

The earth is completely broken, it is parted in two, it is violently moved.

The earth will be moving uncertainly, like a man overcome by drink; it will be shaking like a tent; and the weight of its sin will be on it, crushing it down so that it will not get up again.

And in that day the Lord will send punishment on the army of the high ones on high, and on the kings of the earth on the earth.

And they will be got together, like prisoners in the prison-house; and after a long time they will have their punishment.

Then the moon will be veiled, and the sun put to shame; for the Lord of armies will be ruling in Mount Zion and in Jerusalem, and before his judges he will let his glory be seen.

Isaiah 25


Isaiah Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 24

The Book of the Prophet Isaiah

Return to Index

Chapter 25

O Lord, you are my God; I will give praise to you, I will give honour to your name; for you have done great acts of power; your purposes in the past have been made true and certain in effect.

For you have made a town a waste place: a strong town a mass of broken walls; the tower of the men of pride has come to an end; it will never be put up again.

For this cause will the strong people give glory to you, the town of the cruel ones will be in fear of you.

For you have been a strong place for the poor and the crushed in their trouble, a safe place from the storm, a shade from the heat, when the wrath of the cruel ones is like a winter storm.

As heat by the shade of a cloud, the noise of the men of pride has been made quiet by you; as heat by the shade of a cloud, the song of the cruel ones has been stopped.

And in this mountain will the Lord of armies make for all peoples a feast of good things, a feast of wines long stored, of good things sweet to the taste, of wines long kept and tested.

And in this mountain he will put an end to the shade covering the face of all peoples, and the veil which is stretched over all nations.

He has put an end to death for ever; and the Lord God will take away all weeping; and he will put an end to the shame of his people in all the earth: for the Lord has said it.

And in that day it will be said, See, this is our God; we have been waiting for him, and he will be our saviour: this is the Lord in whom is our hope; we will be glad and have delight in his salvation.

For in this mountain will the hand of the Lord come to rest, and Moab will be crushed down in his place, even as the dry stems of the grain are crushed under foot in the waste place.

And if he puts out his hands, like a man stretching out his hands in swimming, the Lord will make low his pride, however expert his designs.

And the strong tower of your walls has been broken by him, made low, and crushed even to the dust.

Isaiah 26


Isaiah Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 25

The Book of the Prophet Isaiah

Return to Index

Chapter 26

In that day will this song be made in the land of Judah: We have a strong town; he will make salvation our walls and towers.

Let the doors be open, so that the upright nation which keeps faith may come in.

The man whose heart is unmoved you will keep in peace, because his hope is in you.

Let your hope be in the Lord for ever: for the Lord Jah is an unchanging Rock.

For he has made low those who are lifted up, all the people of the town of pride: he makes it low, crushing it down to the earth; he makes it low in the dust.

It will be crushed under the feet of the poor and the steps of those who are in need.

The way of the good man is straight; the road of the upright is made smooth by you.

We have been waiting for you, O Lord; the desire of our soul is for the memory of your name.

In the night the desire of my soul has been for you; early will my spirit be searching for you; for when your punishments come on the earth, the people of the world will get the knowledge of righteousness.

Even if you are kind to the evil-doer, he will not go after righteousness; even in the land of the upright he will still go on in his wrongdoing, and will not see the glory of the Lord.

Lord, your hand is lifted up, but they do not see: let them see ... yes, your haters will be burned up in the fire.

Lord, you will give us peace: for all our works are the outcome of your purpose.

O Lord, our God, other lords than you have had rule over us; but in you only is our salvation, and no other name will we take on our lips.

The dead will not come back to life: their spirits will not come back to earth; for this cause you have sent destruction on them, so that the memory of them is dead.

You have made the nation great, O Lord, you have made it great; glory is yours: you have made wide the limits of the land.

Lord, in trouble our eyes have been turned to you, we sent up a prayer when your punishment was on us.

As a woman with child, whose time is near, is troubled, crying out in her pain; so have we been before you, O Lord.

We have been with child, we have been in pain, we have given birth to wind; no salvation has come to the earth through us, and no children have come into the world.

Your dead will come back; their dead bodies will come to life again. Those in the dust, awaking from their sleep, will send out a song; for your dew is a dew of light, and the earth will give birth to the shades.

Come, my people, into your secret places, and let your doors be shut: keep yourself safe for a short time, till his wrath is over.

For the Lord is coming out of his place to send punishment on the people of the earth for their evil-doing: the earth will let the blood drained out on her be seen, and will keep her dead covered no longer.

Isaiah 27


Isaiah Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 26

The Book of the Prophet Isaiah

Return to Index

Chapter 27

In that day the Lord, with his great and strong and cruel sword, will send punishment on Leviathan, the quick-moving snake, and on Leviathan, the twisted snake; and he will put to death the dragon which is in the sea.

In that day it will be said, A vine-garden of delight, make a song about it.

I, the Lord, am watching it; I will give it water at all times: I will keep it night and day, for fear that any damage comes to it.

My passion is over: if the thorns were fighting against me, I would make an attack on them, and they would be burned up together.

Or let him put himself under my power, and make peace with me.

In days to come Jacob will take root: Israel will put out buds and flowers; and the face of the world will be full of fruit.

Is his punishment like the punishment of those who overcame him? or are his dead as great in number as those he put to the sword?

Your anger against her has been made clear by driving her away; he has taken her away with his storm-wind in the day of his east wind.

So by this will the sin of Jacob be covered, and this is all the fruit of taking away his punishment; when all the stones of the altar are crushed together, so that the wood pillars and the sun-images will not be put up again.

For the strong town is without men, an unpeopled living-place; and she has become a waste land: there the young ox will take his rest, and its branches will be food for him.

When its branches are dry they will be broken off; the women will come and put fire to them: for it is a foolish people; for this cause he who made them will have no mercy on them, and he whose work they are will not have pity on them.

And it will be in that day that the Lord will get together his grain, from the River to the stream of Egypt, and you will be got together with care, O children of Israel.

And it will be in that day that a great horn will be sounded; and those who were wandering in the land of Assyria, and those who had been sent away into the land of Egypt, will come; and they will give worship to the Lord in the holy mountain at Jerusalem.

Isaiah 28


Isaiah Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 27

The Book of the Prophet Isaiah

Return to Index

Chapter 28

Ho! crown of pride of those who are given up to wine in Ephraim, and the dead flower of his glory which is on the head of those who are overcome by strong drink!

See, the Lord has a strong and cruel one; like a rain of ice, a storm of destruction, like the overflowing of a strong river, he will violently overcome them.

The crown of pride of those who are given up to wine in Ephraim will be crushed under foot;

And the dead flower of his glory, which is on the head of the fertile valley, will be like the first early fruit before the summer; which a man takes and puts in his mouth the minute he sees it.

In that day will the Lord of armies be a crown of glory, and a fair ornament, to the rest of his people;

And a spirit of wisdom to the judge, and strength to those who keep back the attackers at the door of the town.

And further, these are uncertain through wine, and have gone out of the right way through strong drink: the priest and the prophet are uncertain through strong drink, they are overcome by wine, they have gone out of the way through strong drink; their vision is false, they go wrong in their decisions.

For all the tables are covered with coughed-up food, so that there is not a clean place.

To whom will he give knowledge? and to whom will he make clear the word? Will it be to those who have newly given up milk, and who have only now been taken from the breast?

For it is one rule after another; one line after another; here a little, there a little.

No, but with broken talk, and with a strange tongue, he will give his word to this people:

To whom he said, This is the rest, give rest to him who is tired; and by this you may get new strength; but they would not give ear.

For this cause the word of the Lord will be to them rule after rule, line after line, here a little, there a little; so that they may go on their way, and falling back may be broken, and taken in the net.

Give ear then to the word of the Lord, you men of pride, the rulers of this people in Jerusalem:

Because you have said, We have made death our friend, and with the underworld we have made an agreement; when the overflowing waters come through they will not come near us; for we are looking to false words for help, taking cover in what is untrue:

For this cause says the Lord God, See, I am placing in Zion as a base, a stone, a tested stone, an angle-stone which is certain and of great value: and he who has faith will not give way.

And I will make right decision the measuring-line, and righteousness the weight: and the ice-storm will take away the safe place of false words, and the secret place will be covered by the flowing waters.

And the help you were looking for from death will come to nothing, and your agreement with the underworld will be broken; when the overflowing waters come through, then you will be overcome by them.

Whenever they come through they will overtake you; for they will come through morning after morning, by day and by night: and the news will be nothing but fear.

For the bed is not long enough for a man to be stretched out on: and the cover is not wide enough for him to be covered with.

For the Lord will come up as on Mount Perazim, he will be moved to wrath as in the valley of Gibeon; so that he may do his work--strange is his work; and give effect to his act--unnatural is his act.

And now, take care that you do not make sport of him, or your bands will be made strong; for I have had word from the Lord, the Lord of armies, of an end, of a complete end, which is to come on all the land.

Let your ears be open to my voice; give attention to what I say.

Is the ploughman for ever ploughing? does he not get the earth ready and broken up for the seed?

When the face of the earth has been levelled, does he not put in the different sorts of seed, and the grain in lines, and the barley in its place, and the spelt at the edge?

For his God is his teacher, giving him the knowledge of these things.

For the fitches are not crushed with a sharp instrument, and a cart-wheel is not rolled over the cummin; but the grain of the fitches is hammered out with a stick, and of the cummin with a rod.

Is the grain for bread crushed? He does not go on crushing it for ever, but he lets his cart-wheels and his horses go over it without crushing it.

This comes from the Lord of armies, purposing wonders, and wise in all his acts.

Isaiah 29


Isaiah Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 28

The Book of the Prophet Isaiah

Return to Index

Chapter 29

Ho! Ariel, Ariel, the town against which David made war; put year to year, let the feasts come round:

And I will send trouble on Ariel, and there will be weeping and cries of grief; and she will be to me as Ariel.

And I will make war on you like David, and you will be shut in by earthworks, and I will make towers round you.

And you will be made low, and your voice will come out of the earth, and your words will be low out of the dust; and your voice will come out of the earth like that of a spirit, making bird-like noises out of the dust.

And the army of your attackers will be like small dust, and all the cruel ones like dry stems gone before the wind; suddenly it will come about.

The Lord of armies will come in with thunder and earth-shaking and great noise, with rushing wind and storm, and the flame of burning fire.

And all the nations making war on Ariel, and all those who are fighting against her and shutting her in with their towers, will be like a dream, like a vision of the night.

And it will be like a man desiring food, and dreaming that he is feasting; but when he is awake there is nothing in his mouth: or like a man in need of water, dreaming that he is drinking; but when he is awake he is feeble and his soul is full of desire: so will all the nations be which make war on Mount Zion.

Be surprised and full of wonder; let your eyes be covered and be blind: be overcome, but not with wine; go with uncertain steps, but not because of strong drink.

For the Lord has sent on you a spirit of deep sleep; and by him your eyes, the prophets, are shut, and your heads, the seers, are covered.

And the vision of all this has become to you like the words of a book which is shut, which men give to one who has knowledge of writing, saying, Make clear to us what is in the book: and he says, I am not able to, for the book is shut:

And they give it to one without learning, saying, Make clear to us what is in the book: and he says, I have no knowledge of writing.

And the Lord said, because this people come near to me with their mouths, and give honour to me with their lips, but their heart is far from me, and their fear of me is false, a rule given them by the teaching of men;

For this cause I will again do a strange thing among this people, a thing to be wondered at: and the wisdom of their wise men will come to nothing, and the sense of their guides will no longer be seen.

Cursed are those who go deep to keep their designs secret from the Lord, and whose works are in the dark, and who say, Who sees us? and who has knowledge of our acts?

You are turning things upside down! Is the wet earth the same to you as the one who is forming it? will the thing made say of him who made it, He made me not: or the thing formed say of him who gave it form, He has no knowledge?

In a very short time Lebanon will become a fertile field, and the fertile field will seem like a wood.

And in that day those whose ears are stopped will be hearing the words of the book; and the eyes of the blind will see through the mist and the dark.

And the poor will have their joy in the Lord increased, and those in need will be glad in the Holy One of Israel.

For the cruel one has come to nothing; and those who make sport of the Lord are gone; and those who are watching to do evil are cut off:

Who give help to a man in a wrong cause, and who put a net for the feet of him who gives decisions in the public place, taking away a man's right without cause.

For this reason the Lord, the saviour of Abraham, says about the family of Jacob, Jacob will not now be put to shame, or his face be clouded with fear.

But when they, the children of Jacob, see the work of my hands among them, they will give honour to my name; yes, they will give honour to the Holy One of Jacob, and go in fear of the God of Israel.

Those whose hearts were turned away from him will get knowledge, and those who made an outcry against him will give attention to his teaching.

Isaiah 30


Isaiah Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 29

The Book of the Prophet Isaiah

Return to Index

Chapter 30

Ho! uncontrolled children, says the Lord, who give effect to a purpose which is not mine, and who make an agreement, but not by my spirit, increasing their sin:

Who make a move to go down into Egypt, without authority from me; who are looking to the strength of Pharaoh for help, and whose hope is in the shade of Egypt.

And the strength of Pharaoh will be your shame, and your hope in the shade of Egypt will come to nothing.

For his chiefs are at Zoan, and his representatives have come to Hanes.

For they have all come with offerings to a people of no use to them, in whom is no help or profit, but only shame and a bad name.

The word about the Beasts of the South. Through the land of trouble and grief, the land of the she-lion and the voice of the lion, of the snake and the burning winged snake, they take their wealth on the backs of young asses, and their stores on camels, to a people in whom is no profit.

For there is no use or purpose in the help of Egypt: so I have said about her, She is Rahab, who has come to an end.

Now go, put it in writing before them on a board, and make a record of it in a book, so that it may be for the future, a witness for all time to come.

For they are an uncontrolled people, false-hearted, who will not give ear to the teaching of the Lord:

Who say to the seers, See not; and to the prophets, Do not give us word of what is true, but say false things to give us pleasure:

Get out of the good way, turning from the right road; do not keep the Holy One of Israel before our minds.

For this cause the Holy One of Israel says, Because you will not give ear to this word, and are looking for help in ways of deceit and evil, and are putting your hope in them:

This sin will be to you like a crack in a high wall, causing its fall suddenly and in a minute.

And he will let it be broken as a potter's vessel is broken: it will be smashed to bits without mercy; so that there will not be a bit in which one may take fire from the fireplace, or water from the spring.

For the Lord, the Holy One of Israel, said, In quiet and rest is your salvation: peace and hope are your strength: but you would not have it so.

Saying, No, for we will go in flight on horses; so you will certainly go in flight: and, We will go on the backs of quick-running beasts; so those who go after you will be quick-footed.

A thousand will go in fear before one; even before five you will go in flight: till you are like a pillar by itself on the top of a mountain, and like a flag on a hill.

For this cause the Lord will be waiting, so that he may be kind to you; and he will be lifted up, so that he may have mercy on you; for the Lord is a God of righteousness: there is a blessing on all whose hope is in him.

O people, living in Zion, at Jerusalem, your weeping will be ended; he will certainly have mercy on you at the sound of your cry; when it comes to his ear, he will give you an answer.

And though the Lord will give you the bread of trouble and the water of grief, you will no longer put your teacher on one side, but you will see your teacher:

And at your back, when you are turning to the right hand or to the left, a voice will be sounding in your ears, saying, This is the way in which you are to go.

And you will make unclean what is covering your pictured images of silver, and the plating of your images of gold: you will send them away as an unclean thing, saying, Be gone!

And he will give rain for your seed, so that you may put it in the earth; and you will have bread from the produce of the earth, good and more than enough for your needs: in that day the cattle will get their food in wide grass-lands.

And the oxen and the young asses which are used for ploughing, will have salted grain which has been made free from the waste with fork and basket.

And there will be rivers and streams of water on every tall mountain and on every high hill, in the day when great numbers are put to the sword, when the towers come down.

And the light of the moon will be as the light of the sun, and the light of the sun will be seven times greater, as the light of seven days, in the day when the Lord puts oil on the wounds of his people, and makes them well from the blows they have undergone.

See, the name of the Lord is coming from far, burning with his wrath, with thick smoke going up: his lips are full of passion, and his tongue is like a burning fire:

And his breath is as an overflowing stream, coming up even to the neck, shaking the nations for their destruction, like the shaking of grain in a basket: and he will put a cord in the mouths of the people, turning them out of their way.

You will have a song, as in the night when a holy feast is kept; and you will be glad in heart, as when they go with music of the pipe to the mountain of the Lord, the Rock of Israel.

And the Lord will send out the sound of his great voice, and they will see his arm stretched out, with the heat of his wrath, and the flame of a burning fire; with a cloud-burst, and storm, and a rain of ice.

For through the voice of the Lord the Assyrian will be broken, and the Lord's rod will be lifted up against him.

And every blow of the rod of his punishment, which the Lord will send on him, will be with the sound of music: and with the waving of his sword the Lord will make war against him.

For a place of fire has long been ready; yes, it has been made ready for the king; he has made it deep and wide: it is massed with fire and much wood; the breath of the Lord, like a stream of fire, puts a light to it.

Isaiah 31


Isaiah Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 30

The Book of the Prophet Isaiah

Return to Index

Chapter 31

Cursed are those who go down to Egypt for help, and who put their faith in horses; looking to war-carriages for salvation, because of their numbers; and to horsemen, because they are very strong; but they are not looking to the Holy One of Israel, or turning their hearts to the Lord;

Though he is wise, and able to send evil, and his purpose will not be changed; but he will go against the house of the evil-doers, and against those to whom they are looking for help.

For the Egyptians are men, and not God; and their horses are flesh, and not spirit: and when the Lord's hand is stretched out, the helper and he who is helped will come down together.

For the Lord has said to me, As a lion, or a young lion, makes an angry noise over his food, and if a band of herdsmen come out against him, he will not be in fear of their voices, or give up his food for their noise: so the Lord of armies will come down to make war against Mount Zion and its hill.

Like birds with outstretched wings, so will the Lord of armies be a cover to Jerusalem; he will be a cover and salvation for it, going over it he will keep it from danger.

Come back to him who has been so deeply sinned against by the children of Israel.

For in that day they will all give up their images of silver and of gold, the sin which they made for themselves.

Then the Assyrian will come down by the sword, but not of man; the sword, not of men, will be the cause of his destruction: and he will go in flight from the sword, and his young men will be put to forced work.

And his rock will come to nothing because of fear, and his chiefs will go in flight from the flag, says the Lord, whose fire is in Zion, and his altar in Jerusalem.

Isaiah 32


Isaiah Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 31

The Book of the Prophet Isaiah

Return to Index

Chapter 32

See, a king will be ruling in righteousness, and chiefs will give right decisions.

And a man will be as a safe place from the wind, and a cover from the storm; as rivers of water in a dry place, as the shade of a great rock in a waste land.

And the eyes of those who see will not be shut, and those who have hearing will give ear to the word.

The man of sudden impulses will become wise in heart, and he whose tongue is slow will get the power of talking clearly.

The foolish man will no longer be named noble, and they will not say of the false man that he is a man of honour.

For the foolish man will say foolish things, having evil thoughts in his heart, working what is unclean, and talking falsely about the Lord, to keep food from him who is in need of it, and water from him whose soul is desiring it.

The designs of the false are evil, purposing the destruction of the poor man by false words, even when he is in the right.

But the noble-hearted man has noble purposes, and by these he will be guided.

Give ear to my voice, you women who are living in comfort; give attention to my words, you daughters who have no fear of danger.

In not much more than a year, you, who are not looking for evil, will be troubled: for the produce of the vine-gardens will be cut off, and there will be no getting in of the grapes.

Be shaking with fear, you women who are living in comfort; be troubled, you who have no fear of danger: take off your robes and put on clothing of grief.

Have sorrow for the fields, the pleasing fields, the fertile vine;

And for the land of my people, where thorns will come up; even for all the houses of joy in the glad town.

For the fair houses will have no man living in them; the town which was full of noise will become a waste; the hill and the watchtower will be unpeopled for ever, a joy for the asses of the woods, a place of food for the flocks;

Till the spirit comes on us from on high, and the waste land becomes a fertile field, and the fertile field is changed into a wood.

Then in the waste land there will be an upright rule, and righteousness will have its place in the fertile field.

And the work of righteousness will be peace; and the effect of an upright rule will be to take away fear for ever.

And my people will be living in peace, in houses where there is no fear, and in quiet resting-places.

But the tall trees will come down with a great fall, and the town will be low in a low place.

Happy are you who are planting seed by all the waters, and sending out the ox and the ass.

Isaiah 33


Isaiah Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 32

The Book of the Prophet Isaiah

Return to Index

Chapter 33

Ho! you who make waste those who did not make you waste; acting falsely to those who were not false to you. When you have come to an end of wasting, you will be made waste, and after your false acts, they will do the same to you.

O Lord, have mercy on us; for we have been waiting for your help: be our strength every morning, our salvation in time of trouble.

At the loud noise the peoples have gone in flight; at your coming up the nations have gone in all directions.

And the goods taken in war will be got together like the massing of young locusts; men will be rushing on them like the rushing of locusts.

The Lord is lifted up; his place is on high: he has made Zion full of righteousness and true religion.

And she will have no more fear of change, being full of salvation, wisdom, and knowledge: the fear of the Lord is her wealth.

See, the men of war are sorrowing outside the town: those who came looking for peace are weeping bitterly.

The highways are waste, no man is journeying there: the agreement is broken, he has made sport of the towns, he has no thought for man.

The earth is sorrowing and wasting away; Lebanon is put to shame and has become waste; Sharon is like the Arabah; and in Bashan and Carmel the leaves are falling.

Now will I come forward, says the Lord; now will I be lifted up; now will my power be seen.

Your designs will be without profit, and their effect will be nothing: you will be burned up by the fire of my breath.

And the peoples will be like the burning of chalk: as thorns cut down, which are burned in the fire.

Give ear, you who are far off, to what I have done: see my power, you who are near.

The sinners in Zion are full of fear; the haters of God are shaking with wonder. Who among us may keep his place before the burning fire? who among us may see the eternal burnings?

He whose ways are true, and whose words are upright; he who gives no thought to the profits of false acts, whose hands have not taken rewards, who will have no part in putting men to death, and whose eyes are shut against evil;

He will have a place on high: he will be safely shut in by the high rocks: his bread will be given to him; his waters will be certain.

Your eyes will see the king in his glory: they will be looking on a far-stretching land.

Your heart will give thought to the cause of your fear: where is the scribe, where is he who made a record of the payments, where is he by whom the towers were numbered?

Never again will you see the cruel people, a people whose tongue has no sense for you; whose language is strange to you.

Let your eyes be resting on Zion, the town of our holy feasts: you will see Jerusalem, a quiet resting-place, a tent which will not be moved, whose tent-pins will never be pulled up, and whose cords will never be broken.

But there the Lord will be with us in his glory, ... wide rivers and streams; where no boat will go with blades, and no fair ship will be sailing.

For the Lord is our judge, the Lord is our law-giver, the Lord is our king; he will be our saviour.

Your cords have become loose; they were not able to make strong the support of their sails, the sail was not stretched out: then the blind will take much property, the feeble-footed will make division of the goods of war.

And the men of Zion will not say, I am ill: for its people will have forgiveness for their sin.

Isaiah 34


Isaiah Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 33

The Book of the Prophet Isaiah

Return to Index

Chapter 34

Come near, you nations, and give ear; take note, you peoples: let the earth and everything in it give ear; the world and all those living in it.

For the Lord is angry with all the nations, and his wrath is burning against all their armies: he has put them to the curse, he has given them to destruction.

Their dead bodies will be thick on the face of the earth, and their smell will come up, and the mountains will be flowing with their blood, and all the hills will come to nothing.

And the heavens will be rolled together like the roll of a book: and all their army will be gone, like a dead leaf from the vine, or a dry fruit from the fig-tree.

For my sword in heaven is full of wrath: see, it is coming down on Edom, in punishment on the people of my curse.

The sword of the Lord is full of blood, it is fat with the best of the meat, with the blood of lambs and goats, with the best parts of the sheep: for the Lord has a feast in Bozrah, and much cattle will be put to death in the land of Edom.

And the strong oxen will go down to death together with the smaller cattle.

For it is the day of the Lord's punishment, when he gives payment for the wrongs done to Zion.

And its streams will be turned into boiling oil, and its dust into burning stone, and all the land will be on fire.

It will not be put out day or night; its smoke will go up for ever: it will be waste from generation to generation; no one will go through it for ever.

But the birds of the waste land will have their place there; it will be a heritage for the bittern and the raven: and it will be measured out with line and weight as a waste land.

The jackals will be there, and her great ones will be gone; they will say, There is no longer a kingdom there, and all her chiefs will have come to an end.

And thorns will come up in her fair houses, and waste plants in her strong towers: and foxes will make their holes there, and it will be a meeting-place for ostriches.

And the beasts of the waste places will come together with the jackals, and the evil spirits will be crying to one another, even the night-spirit will come and make her resting-place there.

The arrowsnake will make her hole and put her eggs there, and get her young together under her shade: there the hawks will come together by twos.

See what is recorded in the book of the Lord: all these will be there, not one without the other: the mouth of the Lord has given the order, and his spirit has made them come together.

And he has given them their heritage, and by his hand it has been measured out to them: it will be theirs for ever, their resting-place from generation to generation.

Isaiah 35


Isaiah Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 34

The Book of the Prophet Isaiah

Return to Index

Chapter 35

The waste land and the dry places will be glad; the lowland will have joy and be full of flowers.

It will be flowering like the rose; it will be full of delight and songs; the glory of Lebanon will be given to it; the pride of Carmel and Sharon: they will see the glory of the Lord, the power of our God.

Make strong the feeble hands, give support to the shaking knees.

Say to those who are full of fear, Be strong and take heart: see, your God will give punishment; the reward of God will come; he himself will come to be your saviour.

Then the eyes of the blind will see, and the ears which are stopped will be open.

Then will the feeble-footed be jumping like a roe, and the voice which was stopped will be loud in song: for in the waste land streams will be bursting out, and waters in the dry places.

And the burning sand will become a pool, and the dry earth springs of waters: the fields where the sheep take their food will become wet land, and water-plants will take the place of grass.

And a highway will be there; its name will be, The Holy Way; the unclean and the sinner may not go over it, and those who go on it will not be turned out of the way by the foolish.

No lion will be there, or any cruel beast; they will not be seen there; but those for whom the Lord has given a price,

Even those whom he has made free, will come back again; they will come with songs to Zion; on their heads will be eternal joy; delight and joy will be theirs, and sorrow and sounds of grief will be gone for ever.

Isaiah 36


Isaiah Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 35

The Book of the Prophet Isaiah

Return to Index

Chapter 36

And it came about in the fourteenth year of King Hezekiah that Sennacherib, king of Assyria, came up against all the walled towns of Judah and took them.

And the king of Assyria sent the Rab-shakeh from Lachish to Jerusalem to King Hezekiah with a strong force, and he took up his position by the stream of the higher pool, by the highway of the washerman's

And there came out to him Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder.

And the Rab-shakeh said to them, Say now to Hezekiah, These are the words of the great king, the king of Assyria: In what are you placing your hope?

You say you have a design and strength for war, but these are only words: now to whom are you looking for support, that you have gone against my authority?

See, you are basing your hope on that broken rod of Egypt, which will go into a man's hand if he makes use of it for a support; for so is Pharaoh, king of Egypt, to all who put their faith in him.

And if you say to me, Our hope is in the Lord our God; is it not he whose high places and altars Hezekiah has taken away, saying to Judah and Jerusalem that worship may only be given before this altar?

And now, take a chance with my master, the king of Assyria, and I will give you two thousand horses, if you are able to put horsemen on them.

How then may you put to shame the least of my master's servants? and you have put your hope in Egypt for war-carriages and horsemen:

And have I now come to send destruction on this land without the Lord's authority? It was the Lord himself who said to me, Go up against this land and make it waste.

Then Eliakim and Shebna and Joah said to the Rab-shakeh, Please make use of the Aramaean language in talking to your servants, for we are used to it, and do not make use of the Jews' language in the hearing of the people on the wall.

But the Rab-shakeh said, Is it to your master or to you that my master has sent me to say these words? has he not sent me to the men seated on the wall? for they are the people who will be short of food with you when the town is shut in.

Then the Rab-shakeh got up and said with a loud voice in the Jews' language, Give ear to the words of the great king, the king of Assyria:

This is what the king says: Do not be tricked by Hezekiah, for there is no salvation for you in him.

And do not let Hezekiah make you put your faith in the Lord, saying, The Lord will certainly keep us safe, and this town will not be given into the hands of the king of Assyria.

Do not give ear to Hezekiah, for this is what the king of Assyria says, Make peace with me, and come out to me; and everyone will be free to take the fruit of his vine and of his fig-tree, and the water of his spring;

Till I come and take you away to a land like yours, a land of grain and wine, a land of bread and vine-gardens.

Give no attention to Hezekiah when he says to you, The Lord will keep us safe. Has any one of the gods of the nations kept his land from falling into the hands of the king of Assyria?

Where are the gods of Hamath and of Arpad? where are the gods of Sepharvaim? where are the gods of Samaria? and have they kept Samaria out of my hand?

Who among all the gods of these countries have kept their country from falling into my hand, to give cause for the thought that the Lord will keep Jerusalem from falling into my hand?

But they kept quiet and gave him no answer: for the king's order was, Give him no answer.

Then Eliakim, the son of Hilkiah, who was over the house, and Shebna the scribe, and Joah, the son of Asaph, the recorder, came to Hezekiah with their clothing parted as a sign of grief, and gave him an account of what the Rab-shakeh had said.

Isaiah 37


Isaiah Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 36

The Book of the Prophet Isaiah

Return to Index

Chapter 37

And on hearing it Hezekiah took off his robe and put on haircloth and went into the house of the Lord.

And he sent Eliakim, who was over the house, and Shebna the scribe, and the chief priests, dressed in haircloth, to Isaiah the prophet, the son of Amoz.

And they said to him, Hezekiah says, This day is a day of trouble and punishment and shame: for the children are ready to come to birth, but there is no strength to give birth to them.

It may be that the Lord your God will give ear to the words of the Rab-shakeh, whom the king of Assyria, his master, has sent to say evil things against the living God, and will make his words come to nothing: so make your prayer for the rest of the people.

So the servants of King Hezekiah came to Isaiah.

And Isaiah said to them, This is what you are to say to your master: The Lord says, Be not troubled by the words which the servants of the king of Assyria have said against me in your hearing.

See, I will put a spirit into him, and bad news will come to his ears, and he will go back to his land; and there I will have him put to death.

So the Rab-shakeh went back, and when he got there the king of Assyria was making war against Libnah: for it had come to his ears that the king of Assyria had gone away from Lachish.

And when news came to him that Tirhakah, king of Ethiopia, had made an attack on him, ... And he sent representatives to Hezekiah, king of Judah, saying,

This is what you are to say to Hezekiah, king of Judah: Let not your God, in whom is your faith, give you a false hope, saying, Jerusalem will not be given into the hands of the king of Assyria.

No doubt the story has come to your ears of what the kings of Assyria have done to all lands, putting them to the curse: and will you be kept safe from their fate?

Did the gods of the nations keep safe those on whom my fathers sent destruction, Gozan and Haran and Rezeph, and the children of Eden who were in Telassar?

Where is the king of Hamath, and the king of Arpad, and the king of the town of Sepharvaim, of Hena, and Ivva?

And Hezekiah took the letter from the hands of those who had come with it; and after reading it, Hezekiah went up to the house of the Lord, opening the letter there before the Lord,

And he made prayer to the Lord, saying,

O Lord of armies, the God of Israel, seated between the winged ones, you only are the God of all the kingdoms of the earth; you have made heaven and earth.

Let your ear be turned to us, O Lord; let your eyes be open, O Lord, and see: take note of all the words of Sennacherib who has sent men to say evil against the living God.

Truly, O Lord, the kings of Assyria have made waste all the nations and their lands,

And have given their gods to the fire: for they were no gods, but wood and stone, the work of men's hands; so they have given them to destruction.

But now, O Lord our God, give us salvation from his hand, so that it may be clear to all the kingdoms of the earth that you, and you only, are the Lord.

Then Isaiah, the son of Amoz, sent to Hezekiah, saying, The Lord, the God of Israel, says, The prayer you have made to me against Sennacherib, king of Assyria, has come to my ears.

This is the word which the Lord has said about him: In the eyes of the virgin daughter of Zion you are shamed and laughed at; the daughter of Jerusalem has made sport of you.

Against whom have you said evil and bitter things? and against whom has your voice been loud and your eyes lifted up? even against the Holy One of Israel.

You have sent your servants with evil words against the Lord, and have said, With all my war-carriages I have come up to the top of the mountains, to the inmost parts of Lebanon; and its tall cedars will be cut down, and the best trees of its woods: I will come up into his highest places, into his thick woods.

I have made water-holes and taken their waters, and with my foot I have made all the rivers of Egypt dry.

Has it not come to your ears how I did it long before, purposing it in times long past? Now I have given effect to my design, so that by you strong towns might be turned into masses of broken walls.

This is why their townsmen had no power, they were broken and put to shame; they were like the grass of the field, or a green plant; like the grass on the house-tops, which a cold wind makes waste.

But I have knowledge of your getting up and your resting, of your going out and your coming in.

Because your wrath against me and your pride have come to my ears, I will put my hook in your nose and my cord in your lips, and I will make you go back by the way you came.

And this will be the sign to you: you will get your food this year from what comes up of itself, and in the second year from the produce of the same; and in the third year you will put in your seed, and get in the grain, and make vine-gardens, and take of their fruit.

And those of Judah who are still living will again take root in the earth, and give fruit.

For from Jerusalem those who have been kept safe will go out, and those who are still living will go out of Mount Zion: by the fixed purpose of the Lord of armies this will be done.

For this cause the Lord says about the king of Assyria, He will not come into this town, or send an arrow against it; he will not come before it with arms, or put up an earthwork against it.

By the way he came he will go back, and he will not get into this town.

For I will keep this town safe, for my honour, and for the honour of my servant David.

And the angel of the Lord went out and put to death in the army of the Assyrians a hundred and eighty-five thousand men: and when the people got up early in the morning, there was nothing to be seen but dead bodies.

Sennacherib, king of Assyria, went back to his place at Nineveh.

And it came about, when he was worshipping in the house of Nisroch his god, that his sons Adrammelech and Sharezer put him to death with the sword, and they went in flight into the land of Ararat. And Esar-haddon, his son, became king in his place.

Isaiah 38


Isaiah Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 37

The Book of the Prophet Isaiah

Return to Index

Chapter 38

In those days Hezekiah was ill and near death. And Isaiah the prophet, the son of Amoz, came to him, and said to him, The Lord says, Put your house in order; for your death is near.

And Hezekiah, turning his face to the wall, made his prayer to the Lord, saying,

O Lord, keep in mind how I have been true to you with all my heart, and have done what is good in your eyes. And Hezekiah gave way to bitter weeping.

Then the word of the Lord came to Isaiah, saying,

Go to Hezekiah, and say, The Lord, the God of David, your father, says, Your prayer has come to my ears, and I have seen your weeping: see, I will give you fifteen more years of life.

And I will keep you and this town safe from the hands of the king of Assyria: and I will keep watch over this town.

And Isaiah said, This is the sign the Lord will give you, that he will do what he has said:

See, I will make the shade which has gone down on the steps of Ahaz with the sun, go back ten steps. So the shade went back the ten steps by which it had gone down.

The writing of Hezekiah, king of Judah, after he had been ill, and had got better from his disease.

I said, In the quiet of my days I am going down into the underworld: the rest of my years are being taken away from me.

I said, I will not see the Lord, even the Lord in the land of the living: I will not see man again or those living in the world.

My resting-place is pulled up and taken away from me like a herdsman's tent: my life is rolled up like a linen-worker's thread; I am cut off from the cloth on the frame: from day even to night you give me up to pain.

I am crying out with pain till the morning; it is as if a lion was crushing all my bones.

I make cries like a bird; I give out sounds of grief like a dove: my eyes are looking up with desire; O Lord, I am crushed, take up my cause.

What am I to say? seeing that it is he who has done it: all my time of sleeping I am turning from side to side without rest.

O Lord, for this cause I am waiting for you, give rest to my spirit: make me well again, and let me come back to life.

See, in place of peace my soul had bitter sorrow. but you have kept back my soul from the underworld; for you have put all my sins out of your memory.

For the underworld is not able to give you praise, death gives you no honour: for those who go down into the underworld there is no hope in your mercy.

The living, the living man, he will give you praise, as I do this day: the father will give the story of your mercy to his children.

O Lord, quickly be my saviour; so we will make my songs to corded instruments all the days of our lives in the house of the Lord.

And Isaiah said, Let them take a cake of figs, and put it on the diseased place, and he will get well.

And Hezekiah said, What is the sign that I will go up to the house of the Lord?

Isaiah 39


Isaiah Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 38

The Book of the Prophet Isaiah

Return to Index

Chapter 39

At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters with an offering to Hezekiah, because he had news that Hezekiah had been ill, and was well again.

And Hezekiah was glad at their coming, and let them see all his store of wealth, the silver and the gold and the spices and the oil, and all the house of his arms, and everything there was in his stores: there was nothing in all his house or his kingdom which he did not let them see.

Then Isaiah the prophet came to King Hezekiah, and said to him, What did these men say, and where did they come from? And Hezekiah said, They came from a far country, even from Babylon.

And he said, What have they seen in your house? And Hezekiah said in answer, They saw everything in my house: there is nothing among my stores which I did not let them see.

Then said Isaiah to Hezekiah, Give ear to the word of the Lord of armies:

Truly, the days are coming when everything in your house, and whatever your fathers have put in store till this day, will be taken away to Babylon: all will be gone.

And your sons, even your offspring, will they take away to be unsexed servants in the house of the king of Babylon.

Then said Hezekiah to Isaiah, Good is the word of the Lord which you have said. And he said in his heart, There will be peace and quiet in my days.

Isaiah 40


Isaiah Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 39

The Book of the Prophet Isaiah

Return to Index

Chapter 40

Give comfort, give comfort, to my people, says your God.

Say kind words to the heart of Jerusalem, crying out to her that her time of trouble is ended, that her punishment is complete; that she has been rewarded by the Lord's hand twice over for all her sins.

A voice of one crying, Make ready in the waste land the way of the Lord, make level in the lowland a highway for our God.

Let every valley be lifted up, and every mountain and hill be made low, and let the rough places become level, and the hilltops become a valley,

And the glory of the Lord will be made clear, and all flesh will see it together, for the mouth of the Lord has said it.

A voice of one saying, Give a cry! And I said, What is my cry to be? All flesh is grass, and all its strength like the flower of the field.

The grass becomes dry, the flower is dead; because the breath of the Lord goes over it: truly the people is grass.

The grass is dry, the flower is dead; but the word of our God is eternal.

You who give good news to Zion, get up into the high mountain; you who give good news to Jerusalem, let your voice be strong; let it be sounding without fear; say to the towns of Judah, See, your God!

See, the Lord God will come as a strong one, ruling in power: see, those made free by him are with him, and those whom he has made safe go before him.

He will give food to his flock like a keeper of sheep; with his arm he will get it together, and will take up the lambs on his breast, gently guiding those which are with young.

In the hollow of whose hand have the waters been measured? and who is able to take the heavens in his stretched-out fingers? who has got together the dust of the earth in a measure? who has taken the weight of the mountains, or put the hills into the scales?

By whom has the spirit of the Lord been guided, or who has been his teacher?

Who gave him suggestions, and made clear to him the right way? who gave him knowledge, guiding him in the way of wisdom?

See, the nations are to him like a drop hanging from a bucket, and like the small dust in the scales: he takes up the islands like small dust.

And Lebanon is not enough to make a fire with, or all its cattle enough for a burned offering.

All the nations are as nothing before him; even less than nothing, a thing of no value.

Whom then is God like, in your opinion? or what will you put forward as a comparison with him?

The workman makes an image, and the gold-worker puts gold plates over it, and makes silver bands for it.

The wise workman makes selection of the mulberry-tree of the offering, a wood which will not become soft; so that the image may be fixed to it and not be moved.

Have you no knowledge of it? has it not come to your ears? has not news of it been given to you from the first? has it not been clear to you from the time when the earth was placed on its base?

It is he who is seated over the arch of the earth, and the people in it are as small as locusts; by him the heavens are stretched out like an arch, and made ready like a tent for a living-place.

He makes rulers come to nothing; the judges of the earth are of no value.

They have only now been planted, and their seed put into the earth, and they have only now taken root, when he sends out his breath over them and they become dry, and the storm-wind takes them away like dry grass.

Who then seems to you to be my equal? says the Holy One.

Let your eyes be lifted up on high, and see: who has made these? He who sends out their numbered army: who has knowledge of all their names: by whose great strength, because he is strong in power, all of them are in their places.

Why do you say, O Jacob, such words as these, O Israel, The Lord's eyes are not on my way, and my God gives no attention to my cause?

Have you no knowledge of it? has it not come to your ears? The eternal God, the Lord, the Maker of the ends of the earth, is never feeble or tired; there is no searching out of his wisdom.

He gives power to the feeble, increasing the strength of him who has no force.

Even the young men will become feeble and tired, and the best of them will come to the end of his strength;

But those who are waiting for the Lord will have new strength; they will get wings like eagles: running, they will not be tired, and walking, they will have no weariness.

Isaiah 41


Isaiah Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 40

The Book of the Prophet Isaiah

Return to Index

Chapter 41

Come quietly before me, O sea-lands, and let the peoples get together their strength: let them come near; then let them say what they have to say: let us put forward our cause against one another.

Who sent out from the east one who is right wherever he goes? he gives the nations into his hands, and makes him ruler over kings; he gives them as the dust to his sword, as dry stems before the wind to his bow.

He goes after them safely, not touching the road with his feet.

Whose purpose and work was it? His who sent out the generations from the start. I the Lord, the first, and with the last, I am he.

The sea-lands saw it, and were in fear; the ends of the earth were shaking: they came near.

They gave help everyone to his neighbour; and everyone said to his brother, Take heart!

So the metal-worker put heart into the gold-worker, and he who was hammering the metal smooth said kind words to the iron-worker, saying of the plate, It is ready: and he put it together with nails, so that there might be no slipping.

But as for you, Israel, my servant, and you, Jacob, whom I have taken for myself, the seed of Abraham my friend:

You whom I have taken from the ends of the earth, and sent for from its farthest parts, saying to you, You are my servant, whom I have taken for myself, and whom I have not given up:

Have no fear, for I am with you; do not be looking about in trouble, for I am your God; I will give you strength, yes, I will be your helper; yes, my true right hand will be your support.

Truly, all those who are angry with you will be made low and put to shame: those desiring to do you wrong will come to nothing and never again be seen.

You will make search for your haters but they will not be there; those who make war against you will be as nothing and will come to destruction.

For I, the Lord your God, have taken your right hand in mine, saying to you, Have no fear; I will be your helper.

Have no fear, you worm Jacob, and you men of Israel; I will be your helper, says the Lord, even he who takes up your cause, the Holy One of Israel.

See, I will make you like a new grain-crushing instrument with teeth, crushing the mountains small, and making the hills like dry stems.

You will send the wind over them, and it will take them away; they will go in all directions before the storm-wind: you will have joy in the Lord, and be glad in the Holy One of Israel.

The poor and crushed are looking for water where no water is, and their tongue is dry for need of it: I the Lord will give ear to their prayer, I the God of Israel will not give them up.

I will make rivers on the dry mountain-tops, and fountains in the valleys: I will make the waste land a pool of water, and the dry land springs of water.

I will put in the waste land the cedar, the acacia, the myrtle, and the olive-tree; and in the lowland will be planted the fir-tree, the plane, and the cypress together:

So that they may see and be wise and give their mind to it, and that it may be clear to them all that the hand of the Lord has done this, and that the Holy One of Israel has made it.

Put forward your cause, says the Lord; let your strong argument come out, says the King of Jacob.

Let the future be made clear to us: give us news of the past things, so that we may give thought to them; or of the things to come, so that we may see if they are true.

Give us word of what will be after this, so that we may be certain that you are gods: yes, do good or do evil, so that we may all see it and be surprised.

But you are nothing, and your work is of no value: foolish is he who takes you for his gods.

I have sent for one from the north, and from the dawn he has come; in my name he will get rulers together and go against them; they will be like dust, even as the wet earth is stamped on by the feet of the potter.

Who has given knowledge of it from the first, so that we may be certain of it? and from the start, so that we may say, His word is true? There is no one who gives news, or says anything, or who gives ear to your words.

I was the first to give word of it to Zion, and I gave the good news to Jerusalem.

And I saw that there was no man, even no wise man among them, who might give an answer to my questions.

Truly they are all nothing, their works are nothing and of no value: their metal images are of no more use than wind.

Isaiah 42


Isaiah Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 41

The Book of the Prophet Isaiah

Return to Index

Chapter 42

See my servant, whom I am supporting, my loved one, in whom I take delight: I have put my spirit on him; he will give the knowledge of the true God to the nations.

He will make no cry, his voice will not be loud: his words will not come to men's ears in the streets.

He will not let a crushed stem be quite broken, and he will not let a feebly burning light be put out: he will go on sending out the true word to the peoples.

His light will not be put out, and he will not be crushed, till he has given the knowledge of the true God to the earth, and the sea-lands will be waiting for his teaching.

God the Lord, even he who made the heavens, measuring them out on high; stretching out the earth, and giving its produce; he who gives breath to the people on it, and life to those who go about on it, says:

I the Lord have made you the vessel of my purpose, I have taken you by the hand, and kept you safe, and I have given you to be an agreement to the people, and a light to the nations:

To give eyes to the blind, to make free the prisoners from the prison, to let out those who are shut up in the dark.

I am the Lord; that is my name: I will not give my glory to another, or my praise to pictured images.

See, the things said before have come about, and now I give word of new things: before they come I give you news of them.

Make a new song to the Lord, and let his praise be sounded from the end of the earth; you who go down to the sea, and everything in it, the sea-lands and their people.

Let the waste land and its flocks be glad, the tent-circles of Kedar; let the people of the rock give a glad cry, from the top of the mountains let them make a sound of joy.

Let them give glory to the Lord, sounding his praise in the sea-lands.

The Lord will go out as a man of war, he will be moved to wrath like a fighting-man: his voice will be strong, he will give a loud cry; he will go against his attackers like a man of war.

I have long been quiet, I have kept myself in and done nothing: now I will make sounds of pain like a woman in childbirth, breathing hard and quickly.

I will make waste mountains and hills, drying up all their plants; and I will make rivers dry, and pools dry land.

And I will take the blind by a way of which they had no knowledge, guiding them by roads strange to them: I will make the dark places light before them, and the rough places level. These things will I do and will not give them up.

They will be turned back and be greatly shamed who put their hope in pictured images, who say to metal images, You are our gods.

Give ear, you whose ears are shut; and let your eyes be open, you blind, so that you may see.

Who is blind, but my servant? who has his ears stopped, but he whom I send? who is blind as my true one, or who has his ears shut like the Lord's servant?

Seeing much, but keeping nothing in mind; his ears are open, but there is no hearing.

It was the Lord's pleasure, because of his righteousness, to make the teaching great and give it honour.

But this is a people whose property has been taken away from them by force; they are all taken in holes, and shut up in prisons: they are made prisoners, and no one makes them free; they are taken by force and no one says, Give them back.

Who is there among you who will give ear to this? who will give attention to it for the time to come?

Who gave up Jacob to those who took away his goods, and Israel to his attackers? Did not the Lord? he against whom they did wrong, and in whose ways they would not go, turning away from his teaching.

For this reason he let loose on him the heat of his wrath, and his strength was like a flame; and it put fire round about him, but he did not see it; he was burned, but did not take it to heart.

Isaiah 43


Isaiah Chapter 43 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 42

The Book of the Prophet Isaiah

Return to Index

Chapter 43

But now, says the Lord your Maker, O Jacob, and your life-giver, O Israel: have no fear, for I have taken up your cause; naming you by your name, I have made you mine.

When you go through the waters, I will be with you; and through the rivers, they will not go over you: when you go through the fire, you will not be burned; and the flame will have no power over you.

For I am the Lord your God, the Holy One of Israel, your saviour; I have given Egypt as a price for you, Ethiopia and Seba for you.

Because of your value in my eyes, you have been honoured, and loved by me; so I will give men for you, and peoples for your life.

Have no fear, for I am with you: I will take your seed from the east, and get you together from the west;

I will say to the north, Give them up; and to the south, Do not keep them back; send back my sons from far, and my daughters from the end of the earth;

Every one who is named by my name, and whom I have made for my glory, who has been formed and designed by me.

Send out the blind people who have eyes, and those who have ears, but they are shut.

Let all the nations come together, and let the peoples be present: who among them is able to make this clear, and give us word of earlier things? let their witnesses come forward, so that they may be seen to be true, and that they may give ear, and say, It is true.

You are my witnesses, says the Lord, and my servant whom I have taken for myself: so that you may see and have faith in me, and that it may be clear to you that I am he; before me there was no God formed, and there will not be after me.

I, even I, am the Lord; and there is no saviour but me.

I gave the word, and made it clear, and there was no strange god among you: for this reason you are my witnesses, says the Lord.

From time long past I am God, and from this day I am he: there is no one who is able to take you out of my hand: when I undertake a thing, by whom will my purpose be changed?

The Lord, who has taken up your cause, the Holy One of Israel, says, Because of you I have sent to Babylon, and made all their seers come south, and the Chaldaeans whose cry is in the ships.

I am the Lord, your Holy One, the Maker of Israel, your King.

This is the word of the Lord, who makes a way in the sea, and a road through the deep waters;

Who sends out the war-carriages and the horses, the army with all its force; they have come down, they will not get up again; like a feebly burning light they are put out.

Give no thought to the things which are past; let the early times go out of your minds.

See, I am doing a new thing; now it is starting; will you not take note of it? I will even make a way in the waste land, and rivers in the dry country.

The beasts of the field will give me honour, the jackals and the ostriches: because I send out waters in the waste land, and rivers in the dry country, to give drink to the people whom I have taken for myself:

Even the people whom I made to be the witnesses of my praise.

But you have made no prayer to me, O Jacob: and you have given no thought to me, O Israel.

You have not made me burned offerings of sheep, or given me honour with your offerings of beasts; I did not make you servants to give me an offering, and I did not make you tired with requests for perfumes.

You have not got me sweet-smelling plants with your money, or given me pleasure with the fat of your offerings: but you have made me a servant to your sins, and you have made me tired with your evil doings.

I, even I, am he who takes away your sins; and I will no longer keep your evil doings in mind.

Put me in mind of this; let us take up the cause between us: put forward your cause, so that you may be seen to be in the right.

Your first father was a sinner, and your guides have gone against my word.

Your chiefs have made my holy place unclean, so I have made Jacob a curse, and Israel a thing of shame.

Isaiah 44


Isaiah Chapter 44 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 43

The Book of the Prophet Isaiah

Return to Index

Chapter 44

And now, give ear, O Jacob my servant, and Israel whom I have taken for myself:

The Lord who made you, forming you in your mother's body, the Lord, your helper, says, Have no fear, O Jacob my servant, and you, Jeshurun, whom I have taken for myself.

For I will send water on the land needing it, and streams on the dry earth: I will let my spirit come down on your seed, and my blessing on your offspring.

And they will come up like grass in a well-watered field, like water-plants by the streams.

One will say, I am the Lord's; and another will give himself the name, Jacob; another will put a mark on his hand, I am the Lord's, and another will take the name of Israel for himself.

The Lord, the King of Israel, even the Lord of armies who has taken up his cause, says, I am the first and the last, and there is no God but me.

If there is one like me, let him come forward and say it, let him make it clear and put it in order before me: who has made clear in the past the things to come? let him make clear the future to me.

Have no fear, be strong in heart; have I not made it clear to you in the past, and let you see it? and you are my witnesses. Is there any God but me, or a Rock of whom I have no knowledge?

Those who make a pictured image are all of them as nothing, and the things of their desire will be of no profit to them: and their servants see not, and have no knowledge; so they will be put to shame.

Whoever makes a god, makes nothing but a metal image in which there is no profit.

Truly, all those who make use of secret arts will be put to shame, and their words of power are only words of men: let them all come forward together; they will all be in fear and be put to shame.

The iron-worker is heating the metal in the fire, giving it form with his hammers, and working on it with his strong arm: then for need of food his strength gives way, and for need of water he becomes feeble.

The woodworker is measuring out the wood with his line, marking it out with his pencil: after smoothing it with his plane, and making circles on it with his instrument, he gives it the form and glory of a man, so that it may be placed in the house.

He has cedars cut down for himself, he takes an oak and lets it get strong among the trees of the wood; he has an ash-tree planted, and the rain gives it growth.

Then it will be used to make a fire, so that a man may get warm; he has the oven heated with it and makes bread: he makes a god with it, to which he gives worship: he makes a pictured image out of it, and goes down on his face before it.

With part of it he makes a fire, and on the fire he gets meat cooked and takes a full meal: he makes himself warm, and says, Aha! I am warm, I have seen the fire:

And the rest of it he makes into a god, even his pictured image: he goes down on his face before it, giving worship to it, and making prayer to it, saying, Be my saviour; for you are my god.

They have no knowledge or wisdom; for he has put a veil over their eyes, so that they may not see; and on their hearts, so that they may not give attention.

And no one takes note, no one has enough knowledge or wisdom to say, I have put part of it in the fire, and made bread on it; I have had a meal of the flesh cooked with it: and am I now to make the rest of it into a false god? am I to go down on my face before a bit of wood?

As for him whose food is the dust of a dead fire, he has been turned from the way by a twisted mind, so that he is unable to keep himself safe by saying, What I have here in my hand is false.

Keep these things in mind, O Jacob; and you Israel, for you are my servant: I have made you; you are my servant; O Israel, I will not let you go out of my memory.

I have put your evil doings out of my mind like a thick cloud, and your sins like a mist: come back to me; for I have taken up your cause.

Make a song, O heavens, for the Lord has done it: give a loud cry, you deep parts of the earth: let your voices be loud in song, you mountains, and you woods with all your trees: for the Lord has taken up the cause of Jacob, and will let his glory be seen in Israel.

The Lord, who has taken up your cause, and who gave you life in your mother's body, says, I am the Lord who makes all things; stretching out the heavens by myself, and giving the earth its limits; who was with me?

Who makes the signs of those who give word of the future come to nothing, so that those who have knowledge of secret arts go off their heads; turning the wise men back, and making their knowledge foolish:

Who makes the word of his servants certain, and gives effect to the purposes of his representatives; who says of Jerusalem, Her people will come back to her; and of the towns of Judah, I will give orders for their building, and will make her waste places fertile again:

Who says to the deep, Be dry, and I will make your rivers dry:

Who says of Cyrus, He will take care of my sheep, and will do all my pleasure: who says of Jerusalem, I will give the word for your building; and of the Temple, Your bases will be put in place.

Isaiah 45


Isaiah Chapter 45 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 44

The Book of the Prophet Isaiah

Return to Index

Chapter 45

The Lord says to the man of his selection, to Cyrus, whom I have taken by the right hand, putting down nations before him, and taking away the arms of kings; making the doors open before him, so that the ways into the towns may not be shut;

I will go before you, and make the rough places level: the doors of brass will be broken, and the iron rods cut in two:

And I will give you the stores of the dark, and the wealth of secret places, so that you may be certain that I am the Lord, who gave you your name, even the God of Israel.

Because of Jacob my servant, and Israel whom I have taken for myself, I have sent for you by name, giving you a name of honour, though you had no knowledge of me.

I am the Lord, and there is no other; there is no God but me: I will make you ready for war, though you had no knowledge of me:

So that they may see from the east and from the west that there is no God but me: I am the Lord, and there is no other.

I am the giver of light and the maker of the dark; causing blessing, and sending troubles; I am the Lord, who does all these things.

Let righteousness come down, O heavens, from on high, and let the sky send it down like rain: let the earth be open to give the fruit of salvation, causing righteousness to come up with it; I the Lord have made it come about.

Cursed is he who has an argument with his Maker, the pot which has an argument with the Potter! Will the wet earth say to him who is working with it, What are you doing, that your work has nothing by which it may be gripped?

Cursed is he who says to a father, To what are you giving life? or to a woman, What are you in birth-pains with?

The Lord, the Holy One of Israel, and his Maker, says, Will you put a question to me about the things which are to come, or will you give me orders about my sons, and the work of my hands?

I have made the earth, forming man on it: by my hands the heavens have been stretched out, and all the stars put in their ordered places.

I have sent him out to overcome the nations, and I will make all his ways straight: I will give him the work of building my town, and he will let my prisoners go free, without price or reward, says the Lord of armies.

The Lord says, The workmen of Egypt, and the traders of Ethiopia, and the tall Sabaeans, will come over the sea to you, and they will be yours; they will go after you; in chains they will come over: and they will go down on their faces before you, and will make prayer to you, saying, Truly, God is among you; and there is no other God.

Truly, you have a secret God, the God of Israel is a Saviour!

All those who have gone against him will be put to shame; the makers of images will be made low.

But the Lord will make Israel free with an eternal salvation: you will not be put to shame or made low for ever and ever.

For this is the word of the Lord who made the heavens; he is God; the maker and designer of the earth; who made it not to be a waste, but as a living-place for man: I am the Lord, and there is no other.

I have not given my word in secret, in a place in the underworld; I did not say to the seed of Jacob, Go into a waste land to make request of me: I the Lord say what is true, my word is righteousness.

Come together, even come near, you nations who are still living: they have no knowledge who take up their image of wood, and make prayer to a god in whom is no salvation.

Give the word, put forward your cause, let us have a discussion together: who has given news of this in the past? who made it clear in early times? did not I, the Lord? and there is no God but me; a true God and a saviour; there is no other.

Let your hearts be turned to me, so that you may have salvation, all the ends of the earth: for I am God, and there is no other.

By myself have I taken an oath, a true word has gone from my mouth, and will not be changed, that to me every knee will be bent, and every tongue will give honour.

Only in the Lord will Jacob overcome and be strong: together all those who were angry with him will be put to shame and come to destruction.

In the Lord will all the seed of Israel get their rights, and they will give glory to him.

Isaiah 46


Isaiah Chapter 46 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 45

The Book of the Prophet Isaiah

Return to Index

Chapter 46

Bel is bent down, Nebo is falling; their images are on the beasts and on the cattle: the things which you took about have become a weight to the tired beast.

They are bent down, they are falling together: they were not able to keep their images safe, but they themselves have been taken prisoner.

Give ear to me, O family of Jacob, and all the rest of the people of Israel, who have been supported by me from their birth, and have been my care from their earliest days:

Even when you are old I will be the same, and when you are grey-haired I will take care of you: I will still be responsible for what I made; yes, I will take you and keep you safe.

Who in your eyes is my equal? or what comparison will you make with me?

As for those who take gold out of a bag, and put silver in the scales, they give payment to a gold-worker, to make it into a god; they go down on their faces and give it worship.

They put him on their backs, and take him up, and put him in his fixed place, from which he may not be moved; if a man gives a cry for help to him, he is unable to give an answer, or get him out of his trouble.

Keep this in mind and be shamed; let it come back to your memory, you sinners.

Let the things which are past come to your memory: for I am God, and there is no other; I am God, and there is no one like me;

Making clear from the first what is to come, and from past times the things which have not so far come about; saying, My purpose is fixed, and I will do all my pleasure;

Sending for a bird of strong flight from the east, the man of my purpose from a far country; I have said it, and I will give effect to it; the thing designed by me will certainly be done.

Give ear to me, you feeble-hearted, who have no faith in my righteousness:

My righteousness is near, it is not far off; salvation will come quickly; and I will make Zion free, and give Israel my glory.

Isaiah 47


Isaiah Chapter 47 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 46

The Book of the Prophet Isaiah

Return to Index

Chapter 47

Come and take your seat in the dust, O virgin daughter of Babylon; come down from your seat of power, and take your place on the earth, O daughter of the Chaldaeans: for you will never again seem soft and delicate.

Take the crushing-stones and get the meal crushed: take off your veil, put away your robe, let your legs be uncovered, go through the rivers.

The shame of your unclothed condition will be seen by all: I will give punishment without mercy,

Says the Lord who takes up our cause; the Lord of armies is his name, the Holy One of Israel.

Be seated in the dark without a word, O daughter of the Chaldaeans: for you will no longer be named, The Queen of Kingdoms.

I was angry with my people, I put shame on my heritage, and gave them into your hands: you had no mercy on them; you put a cruel yoke on those who were old;

And you said, I will be a queen for ever: you did not give attention to these things, and did not keep in mind what would come after.

So now take note of this, you who are given up to pleasure, living without fear of evil, saying in your heart, I am, and there is no one like me; I will never be a widow, or have my children taken from me.

But these two things will come on you suddenly in one day, the loss of children and of husband: in full measure they will come on you, for all your secret arts, and all your wonders.

For you had faith in your evil-doing; you said, No one sees me; by your wisdom and knowledge you have been turned out of the way: and you have said in your heart, I am, and there is no other.

Because of this evil will come on you, which may not be turned away for any price: and trouble will overtake you, from which no money will give salvation: destruction will come on you suddenly, without your knowledge.

Go on now with your secret arts, and all your wonder-working, to which you have given yourself up from your earliest days; it may be that they will be of profit to you, or by them you may put fear into your attackers.

But your mind is troubled by the number of your guides: let them now come forward for your salvation: the measurers of the heavens, the watchers of the stars, and those who are able to say from month to month what things are coming on you.

Truly, they have become like dry stems, they have been burned in the fire; they are not able to keep themselves safe from the power of the flame: it is not a coal for warming them, or a fire by which a man may be seated.

Small profit have you had from those who, from your earliest days, got great profit out of you; they have gone in flight, every one straight before him, and you have no saviour.

Isaiah 48


Isaiah Chapter 48 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 47

The Book of the Prophet Isaiah

Return to Index

Chapter 48

Give ear to this, O family of Jacob, you who are named by the name of Israel, and have come out of the body of Judah; who take oaths by the name of the Lord, and make use of the name of the God of Israel, but not truly and not in good faith.

For they say that they are of the holy town, and put their faith in the God of Israel: the Lord of armies is his name.

I gave word in the past of the things which came about; they came from my mouth, and I made them clear: suddenly I did them, and they came about.

Because I saw that your heart was hard, and that your neck was an iron cord, and your brow brass;

For this reason I made it clear to you in the past, before it came I gave you word of it: for fear that you might say, My god did these things, and my pictured and metal images made them come about.

All this has come to your ears and you have seen it; will you not give witness to it? I am now making clear new things, even secret things, of which you had no knowledge.

They have only now been effected, and not in the past: and before this day they had not come to your ears; for fear that you might say, I had knowledge of them.

Truly you had no word of them, no knowledge of them; no news of them in the past had come to your ears; because I saw how false was your behaviour, and that your heart was turned against me from your earliest days.

Because of my name I will put away my wrath, and for my praise I will keep myself from cutting you off.

See, I have been testing you for myself like silver; I have put you through the fire of trouble.

For myself, even because of my name, I will do it; for I will not let my name be shamed; and my glory I will not give to another.

Give ear to me, Jacob, and Israel, my loved one; I am he, I am the first and I am the last.

Yes, by my hand was the earth placed on its base, and by my right hand the heavens were stretched out; at my word they take up their places.

Come together, all of you, and give ear; who among you has given news of these things? the Lord's loved one will do his pleasure with Babylon, and with the seed of the Chaldaeans.

I, even I, have given the word; I have sent for him: I have made him come, and have given effect to his undertakings.

Come near to me, and give ear to this; from the start I did not keep it secret; from the time of its coming into existence I was there: and now the Lord God has sent me, and given me his spirit.

The Lord who takes up your cause, the Holy One of Israel, says, I am the Lord your God, who is teaching you for your profit, guiding you by the way in which you are to go.

If only you had given ear to my orders, then your peace would have been like a river, and your righteousness as the waves of the sea:

Your seed would have been like the sand, and your offspring like the dust: your name would not be cut off or come to an end before me.

Go out of Babylon, go in flight from the Chaldaeans; with the sound of song make it clear, give the news, let the word go out even to the end of the earth: say, The Lord has taken up the cause of his servant Jacob.

They had no need of water when he was guiding them through the waste lands: he made water come out of the rock for them: the rock was parted and the waters came flowing out.

There is no peace, says the Lord, for the evil-doers.

Isaiah 49


Isaiah Chapter 49 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 48

The Book of the Prophet Isaiah

Return to Index

Chapter 49

Give ear, O sea-lands, to me; and take note, you peoples from far: I have been marked out by the Lord from the first; when I was still in my mother's body, he had my name in mind:

And he has made my mouth like a sharp sword, in the shade of his hand he has kept me; and he has made me like a polished arrow, keeping me in his secret place;

And he said to me, You are my servant, Israel, in whom my glory will be seen;

And I said, I have undergone weariness for nothing, I have given my strength for no purpose or profit: but still the Lord will take up my cause, and my God will give me my reward.

And now, says the Lord, who made me his servant when I was still in my mother's body, so that I might make Jacob come back to him, and so that Israel might come together to him: and I was honoured in the eyes of the Lord, and my God became my strength.

It is not enough for one who is my servant to put the tribes of Jacob again in their place, and to get back those of Israel who have been sent away: my purpose is to give you as a light to the nations, so that you may be my salvation to the end of the earth.

The Lord who takes up Israel's cause, even his Holy One, says to him whom men make sport of, who is hated by the nations, a servant of rulers: Kings will see and get up from their places, and chiefs will give worship: because of the Lord who keeps faith; even the Holy One of Israel who has taken you for himself.

This is the word of the Lord: I have given ear to you at a good time, and I have been your helper in a day of salvation: and I will keep you safe, and will make you a glory for the people, putting the land in order, and giving them the heritages which now are waste;

Saying to those who are in chains, Go free; to those who are in the dark, Come out into the light. They will get food by the way wherever they go, and have grass-lands on all the dry mountain-tops.

They will not be in need of food or drink, or be troubled by the heat or the sun: for he who has mercy on them will be their guide, taking them by the springs of water.

And I will make all my mountains a way, and my highways will be lifted up.

See, these are coming from far; and these from the north and the west; and these from the land of Sinim.

Let your voice be loud in song, O heavens; and be glad, O earth; make sounds of joy, O mountains, for the Lord has given comfort to his people, and will have mercy on his crushed ones.

But Zion said, The Lord has given me up, I have gone from his memory.

Will a woman give up the child at her breast, will she be without pity for the fruit of her body? yes, these may, but I will not let you go out of my memory.

See, your name is marked on my hands; your walls are ever before me.

Your builders are coming quickly; your haters and those who made you waste will go out of you.

Let your eyes be lifted up round about, and see: they are all coming together to you. By my life, says the Lord, truly you will put them all on you as an ornament, and be clothed with them like a bride.

For though the waste places of your land have been given to destruction, now you will not be wide enough for your people, and those who made you waste will be far away.

The children to whom you gave birth in other lands will say in your ears, The place is not wide enough for me: make room for me to have a resting-place.

Then you will say in your heart, Who has given me all these children? when my children had been taken from me, and I was no longer able to have others, who took care of these? when I was by myself, where then were these?

This is the word of the Lord God: See, I will make a sign with my hand to the nations, and put up my flag for the peoples; and they will take up your sons on their beasts, and your daughters on their backs.

And kings will take care of you, and queens will give you their milk: they will go down on their faces before you, kissing the dust of your feet; and you will be certain that I am the Lord, and that those who put their hope in me will not be shamed.

Will the goods of war be taken from the strong man, or the prisoners of the cruel one be let go?

But the Lord says, Even the prisoners of the strong will be taken from him, and the cruel made to let go his goods: for I will take up your cause against your haters, and I will keep your children safe.

And the flesh of your attackers will be taken by themselves for food; and they will take their blood for drink, as if it was sweet wine: and all men will see that I the Lord am your saviour, even he who takes up your cause, the Strong One of Jacob.

Isaiah 50


Isaiah Chapter 50 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 49

The Book of the Prophet Isaiah

Return to Index

Chapter 50

This is the word of the Lord: Where is the statement which I gave your mother when I put her away? or to which of my creditors have I given you for money? It was for your sins that you were given into the hands of others, and for your evil-doing was your mother put away.

Why, then, when I came, was there no man? and no one to give answer to my voice? has my hand become feeble, so that it is unable to take up your cause? or have I no power to make you free? See, at my word the sea becomes dry, I make the rivers a waste land: their fish are dead for need of water, and make an evil smell.

By me the heavens are clothed with black, and I make haircloth their robe.

The Lord God has given me the tongue of those who are experienced, so that I may be able to give the word a special sense for the feeble: every morning my ear is open to his teaching, like those who are experienced:

And I have not put myself against him, or let my heart be turned back from him.

I was offering my back to those who gave me blows, and my face to those who were pulling out my hair: I did not keep my face covered from marks of shame.

For the Lord God is my helper; I will not be put to shame: so I have made my face like a rock, and I am certain that he will give me my right.

He who takes up my cause is near; who will go to law with me? let us come together before the judge: who is against me? let him come near to me.

See, the Lord God is my helper; who will give a decision against me? truly, all of them will become old like a robe; they will be food for the worm.

Who among you has the fear of the Lord, giving ear to the voice of his servant who has been walking in the dark and has no light? Let him put his faith in the name of the Lord, looking to his God for support.

See, all you who make a fire, arming yourselves with burning branches: go in the flame of your fire, and among the branches you have put a light to. This will you have from my hand, you will make your bed in sorrow.

Isaiah 51


Isaiah Chapter 51 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 50

The Book of the Prophet Isaiah

Return to Index

Chapter 51

Give ear to me, you who are searching for righteousness, who are looking for the Lord: see the rock from which you were cut out, and the hole out of which you were taken.

Let your thoughts be turned to Abraham, your father, and to Sarah, who gave you birth: for when he was but one, my voice came to him, and I gave him my blessing, and made him a great people.

For the Lord has given comfort to Zion: he has made glad all her broken walls; making her waste places like Eden, and changing her dry land into the garden of the Lord; joy and delight will be there, praise and the sound of melody.

Give attention to me, O my people; and give ear to me, O my nation; for teaching will go out from me, and the knowledge of the true God will be a light to the peoples.

Suddenly will my righteousness come near, and my salvation will be shining out like the light; the sea-lands will be waiting for me, and they will put their hope in my strong arm.

Let your eyes be lifted up to the heavens, and turned to the earth which is under them: for the heavens will go in flight like smoke, and the earth will become old like a coat, and its people will come to destruction like insects: but my salvation will be for ever, and my righteousness will not come to an end.

Give ear to me, you who have knowledge of righteousness, in whose heart is my law; have no fear of the evil words of men, and give no thought to their curses.

For like a coat they will be food for the insect, the worm will make a meal of them like wool: but my righteousness will be for ever, and my salvation to all generations.

Awake! awake! put on strength, O arm of the Lord, awake! as in the old days, in the generations long past. Was it not by you that Rahab was cut in two, and the dragon Wounded?

Did you not make the sea dry, the waters of the great deep? did you not make the deep waters of the sea a way for the Lord's people to go through?

Those whom the Lord has made free will come back with songs to Zion; and on their heads will be eternal joy: delight and joy will be theirs, and sorrow and sounds of grief will be gone for ever.

I, even I, am your comforter: are you so poor in heart as to be in fear of man who will come to an end, and of the son of man who will be like grass?

And you have given no thought to the Lord your Maker, by whom the heavens were stretched out, and the earth placed on its base; and you went all day in fear of the wrath of the cruel one, when he was making ready for your destruction. And where is the wrath of the cruel one?

The prisoner, bent under his chain, will quickly be made free, and will not go down into the underworld, and his bread will not come to an end.

For I am the Lord your God, who makes the sea calm when its waves are thundering: the Lord of armies is his name.

And I have put my words in your mouth, covering you with the shade of my hand, stretching out the heavens, and placing the earth on its base, and saying to Zion, You are my people.

Awake! awake! up! O Jerusalem, you who have taken from the Lord's hand the cup of his wrath; tasting in full measure the wine which overcomes.

She has no one among all her children to be her guide; not one of the sons she has taken care of takes her by the hand.

These two things have come on you; who will be weeping for you? wasting and destruction; death from need of food, and from the sword; how may you be comforted?

Your sons are overcome, like a roe in a net; they are full of the wrath of the Lord, the punishment of your God.

So now give ear to this, you who are troubled and overcome, but not with wine:

This is the word of the Lord your master, even your God who takes up the cause of his people: See, I have taken out of your hand the cup which overcomes, even the cup of my wrath; it will not again be given to you:

And I will put it into the hand of your cruel masters, and of those whose yoke has been hard on you; who have said to your soul, Down on your face! so that we may go over you: and you have given your backs like the earth, even like the street, for them to go over.

Isaiah 52


Isaiah Chapter 52 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 51

The Book of the Prophet Isaiah

Return to Index

Chapter 52

Awake! awake! put on your strength, O Zion; put on your beautiful robes, O Jerusalem, the holy town: for from now there will never again come into you the unclean and those without circumcision.

Make yourself clean from the dust; up! and take the seat of your power, O Jerusalem: the bands of your neck are loose, O prisoned daughter of Zion.

For the Lord says, You were given for nothing, and you will be made free without price.

For the Lord God says, My people went down at first into Egypt, to get a place for themselves there: and the Assyrian put a cruel yoke on them without cause.

Now then, what have I here? says the Lord, for my people are taken away without cause; they are made waste and give cries of sorrow, says the Lord, and all the day the nations put shame on my name.

For this cause I will make my name clear to my people; in that day they will be certain that it is my word which comes to them; see, here am I.

How beautiful on the mountains are the feet of him who comes with good news, who gives word of peace, saying that salvation is near; who says to Zion, Your God is ruling!

The voice of your watchmen! their voices are loud in song together; for they will see him, eye to eye, when the Lord comes back to Zion.

Give sounds of joy, make melody together, waste places of Jerusalem: for the Lord has given comfort to his people, he has taken up the cause of Jerusalem.

The Lord has let his holy arm be seen by the eyes of all nations; and all the ends of the earth will see the salvation of our God.

Away! away! go out from there, touching no unclean thing; go out from among her; be clean, you who take up the vessels of the Lord.

For you will not go out suddenly, and you will not go in flight: for the Lord will go before you, and the God of Israel will come after you to keep you.

See, my servant will do well in his undertakings, he will be honoured, and lifted up, and be very high.

As peoples were surprised at him, And his face was not beautiful, so as to be desired: his face was so changed by disease as to be unlike that of a man, and his form was no longer that of the sons of men.

So will nations give him honour; kings will keep quiet because of him: for what had not been made clear to them they will see; and they will give their minds to what had not come to their ears.

Isaiah 53


Isaiah Chapter 53 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 52

The Book of the Prophet Isaiah

Return to Index

Chapter 53

Who would have had faith in the word which has come to our ears, and to whom had the arm of the Lord been unveiled?

For his growth was like that of a delicate plant before him, and like a root out of a dry place: he had no grace of form, to give us pleasure;

Men made sport of him, turning away from him; he was a man of sorrows, marked by disease; and like one from whom men's faces are turned away, he was looked down on, and we put no value on him.

But it was our pain he took, and our diseases were put on him: while to us he seemed as one diseased, on whom God's punishment had come.

But it was for our sins he was wounded, and for our evil doings he was crushed: he took the punishment by which we have peace, and by his wounds we are made well.

We all went wandering like sheep; going every one of us after his desire; and the Lord put on him the punishment of us all.

Men were cruel to him, but he was gentle and quiet; as a lamb taken to its death, and as a sheep before those who take her wool makes no sound, so he said not a word.

They took away from him help and right, and who gave a thought to his fate? for he was cut off from the land of the living: he came to his death for the sin of my people.

And they put his body into the earth with sinners, and his last resting-place was with the evil-doers, though he had done no wrong, and no deceit was in his mouth.

And the Lord was pleased ... see a seed, long life, ... will do well in his hand. ...

... made clear his righteousness before men ... had taken their sins on himself.

For this cause he will have a heritage with the great, and he will have a part in the goods of war with the strong, because he gave up his life, and was numbered with the evil-doers; taking on himself the sins of the people, and making prayer for the wrongdoers.

Isaiah 54


Isaiah Chapter 54 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 53

The Book of the Prophet Isaiah

Return to Index

Chapter 54

Let your voice be loud in song, O woman without children; make melody and sounds of joy, you who did not give birth: for the children of her who had no husband are more than those of the married wife, says the Lord.

Make wide the place of your tent, and let the curtains of your house be stretched out without limit: make your cords long, and your tent-pins strong.

For I will make wide your limits on the right hand and on the left; and your seed will take the nations for a heritage, and make the waste towns full of people.

Have no fear; for you will not be shamed or without hope: you will not be put to shame, for the shame of your earlier days will go out of your memory, and you will no longer keep in mind the sorrows of your widowed years.

For your Maker is your husband; the Lord of armies is his name: and the Holy One of Israel is he who takes up your cause; he will be named the God of all the earth.

For the Lord has made you come back to him, like a wife who has been sent away in grief of spirit; for one may not give up the wife of one's early days.

For a short time I gave you up; but with great mercies I will take you back again.

In overflowing wrath my face was veiled from you for a minute, but I will have pity on you for ever, says the Lord who takes up your cause.

For this is like the days of Noah to me: for as I took an oath that the waters of Noah would never again go over the earth, so have I taken an oath that I will not again be angry with you, or say bitter words to you.

For the mountains may be taken away, and the hills be moved out of their places, but my love will not be taken from you, or my agreement of peace broken, says the Lord, who has had mercy on you.

O troubled one, storm-crushed, uncomforted! see, your stones will be framed in fair colours, and your bases will be sapphires.

I will make your towers of rubies, and your doors of carbuncles, and the wall round you will be of all sorts of beautiful stones.

And all your builders will be made wise by the Lord; and great will be the peace of your children.

All your rights will be made certain to you: have no fear of evil, and destruction will not come near you.

See, they may be moved to war, but not by my authority: all those who come together to make an attack on you, will be broken against you.

See, I have made the iron-worker, blowing on the burning coals, and making the instrument of war by his work; and I have made the waster for destruction.

No instrument of war which is formed against you will be of any use; and every tongue which says evil against you will be judged false. This is the heritage of the servants of the Lord, and their righteousness comes from me, says the Lord.

Isaiah 55


Isaiah Chapter 55 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 54

The Book of the Prophet Isaiah

Return to Index

Chapter 55

Ho! everyone in need, come to the waters, and he who has no strength, let him get food: come, get bread without money; wine and milk without price.

Why do you give your money for what is not bread, and the fruit of your work for what will not give you pleasure? Give ear to me, so that your food may be good, and you may have the best in full measure.

Give ear, and come to me, take note with care, so that your souls may have life: and I will make an eternal agreement with you, even the certain mercies of David.

See, I have given him as a witness to the peoples, a ruler and a guide to the nations.

See, you will send for a nation of which you had no knowledge, and those who had no knowledge of you will come running to you, because of the Lord your God, and because of the Holy One of Israel, for he has given you glory.

Make search for the Lord while he is there, make prayer to him while he is near:

Let the sinner give up his way, and the evil-doer his purpose: and let him come back to the Lord, and he will have mercy on him; and to our God, for there is full forgiveness with him.

For my thoughts are not your thoughts, or your ways my ways, says the Lord.

For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts.

For as the rain comes down, and the snow from heaven, and does not go back again, but gives water to the earth, and makes it fertile, giving seed to the planter, and bread for food;

So will my word be which goes out of my mouth: it will not come back to me with nothing done, but it will give effect to my purpose, and do that for which I have sent it.

For you will go out with joy, and be guided in peace: the mountains and the hills will make melody before you, and all the trees of the fields will make sounds of joy.

In place of the thorn will come up the fir-tree, and in place of the blackberry the myrtle: and it will be to the Lord for a name, for an eternal sign which will not be cut off.

Isaiah 56


Isaiah Chapter 56 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 55

The Book of the Prophet Isaiah

Return to Index

Chapter 56

The Lord says, Let your way of life be upright, and let your behaviour be rightly ordered: for my salvation is near, and my righteousness will quickly be seen.

Happy is the man who does this, and the son of man whose behaviour is so ordered; who keeps the Sabbath holy, and his hand from doing any evil.

And let not the man from a strange country, who has been joined to the Lord, say, The Lord will certainly put a division between me and his people: and let not the unsexed man say, See, I am a dry tree.

For the Lord says, As for the unsexed who keep my Sabbaths, and give their hearts to pleasing me, and keep their agreement with me:

I will give to them in my house, and inside my walls, a place and a name better than that of sons and daughters; I will give them an eternal name which will not be cut off.

And as for those from a strange country, who are joined to the Lord, to give worship to him and honour to his name, to be his servants, even everyone who keeps the Sabbath holy, and keeps his agreement with me:

I will make them come to my holy mountain, and will give them joy in my house of prayer; I will take pleasure in the burned offerings which they make on my altar: for my house will be named a house of prayer for all peoples.

The Lord God, who gets together the wandering ones of Israel, says, I will get together others in addition to those of Israel who have come back.

All you beasts of the field, come together for your meat, even all you beasts of the wood.

His watchmen are blind, they are all without knowledge; they are all dogs without tongues, unable to make a sound; stretched out dreaming, loving sleep.

Yes, the dogs are for ever looking for food; while these, the keepers of the sheep, are without wisdom: they have all gone after their pleasure, every one looking for profit; they are all the same.

Come, they say, I will get wine, and we will take strong drink in full measure; and tomorrow will be like today, full of pleasure.

Isaiah 57


Isaiah Chapter 57 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 56

The Book of the Prophet Isaiah

Return to Index

Chapter 57

The upright man goes to his death, and no one gives a thought to it; and god-fearing men are taken away, and no one is troubled by it; for the upright man is taken away because of evil-doing, and goes into peace.

They are at rest in their last resting-places, every one going straight before him.

But come near, you sons of her who is wise in secret arts, the seed of her who is false to her husband, and of the loose woman.

Of whom do you make sport? against whom is your mouth open wide and your tongue put out? are you not uncontrolled children, a false seed,

You who are burning with evil desire among the oaks, under every green tree; putting children to death in the valleys, under the cracks of the rocks?

Among the smooth stones of the valley is your heritage; they, even they, are your part: even to them have you made a drink offering and a meal offering. Is it possible for such things to be overlooked by me?

You have put your bed on a high mountain: there you went up to make your offering.

And on the back of the doors and on the pillars you have put your sign: for you have been false to me with another; you have made your bed wide, and made an agreement with them; you had a desire for their bed where you saw it

And you went to Melech with oil and much perfume, and you sent your representatives far off, and went as low as the underworld.

You were tired with your long journeys; but you did not say, There is no hope: you got new strength, and so you were not feeble.

And of whom were you in fear, so that you were false, and did not keep me in mind, or give thought to it? Have I not been quiet, keeping myself secret, and so you were not in fear of me?

I will make clear what your righteousness is like and your works; you will have no profit in them.

Your false gods will not keep you safe in answer to your cry; but the wind will take them, they will be gone like a breath: but he who puts his hope in me will take the land, and will have my holy mountain as his heritage.

And I will say, Make it high, make it high, get ready the way, take the stones out of the way of my people.

For this is the word of him who is high and lifted up, whose resting-place is eternal, whose name is Holy: my resting-place is in the high and holy place, and with him who is crushed and poor in spirit, to give life to the spirit of the poor, and to make strong the heart of the crushed.

For I will not give punishment for ever, or be angry without end: for from me breath goes out; and I it was who made the souls.

I was quickly angry with his evil ways, and sent punishment on him, veiling my face in wrath: and he went on, turning his heart from me.

I have seen his ways, and I will make him well: I will give him rest, comforting him and his people who are sad.

I will give the fruit of the lips: Peace, peace, to him who is near and to him who is far off, says the Lord; and I will make him well.

But the evil-doers are like the troubled sea, for which there is no rest, and its waters send up earth and waste.

There is no peace, says my God, for the evil-doers.

Isaiah 58


Isaiah Chapter 58 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 57

The Book of the Prophet Isaiah

Return to Index

Chapter 58

Make a loud cry, do not be quiet, let your voice be sounding like a horn, and make clear to my people their evil doings, and to the family of Jacob their sins.

Though they make prayer to me every day, and take pleasure in the knowledge of my ways: like a nation which has done righteousness, and has not given up the rules of their God, they make requests to me for the right orders, it is their delight to come near to God.

They say, Why have we kept ourselves from food, and you do not see it? why have we kept ourselves from pleasure, and you take no note of it? If, in the days when you keep from food, you take the chance to do your business, and get in your debts;

If keeping from food makes you quickly angry, ready for fighting and giving blows with evil hands; your holy days are not such as to make your voice come to my ears on high.

Have I given orders for such a day as this? a day for keeping yourselves from pleasure? is it only a question of the bent head, of putting on haircloth, and being seated in the dust? is this what seems to you a holy day, well-pleasing to the Lord?

Is not this the holy day for which I have given orders: to let loose those who have wrongly been made prisoners, to undo the bands of the yoke, and to let the crushed go free, and every yoke be broken?

Is it not to give your bread to those in need, and to let the poor who have no resting-place come into your house? to put a robe on the unclothed one when you see him, and not to keep your eyes shut for fear of seeing his flesh?

Then will light be shining on you like the morning, and your wounds will quickly be well: and your righteousness will go before you, and the glory of the Lord will come after you.

Then at the sound of your voice, the Lord will give an answer; at your cry he will say, Here am I. If you take away from among you the yoke, the putting out of the finger of shame, and the evil word;

And if you give your bread to those in need of it, so that the troubled one may have his desire; then you will have light in the dark, and your night will be as the full light of the sun:

And the Lord will be your guide at all times; in dry places he will give you water in full measure, and will make strong your bones; and you will be like a watered garden, and like an ever-flowing spring.

And your sons will be building again the old waste places: you will make strong the bases of old generations: and you will be named, He who puts up the broken walls, and, He who makes ready the ways for use.

If you keep the Sabbath with care, not doing your business on my holy day; and if the Sabbath seems to you a delight, and the new moon of the Lord a thing to be honoured; and if you give respect to him by not doing your business, or going after your pleasure, or saying unholy words;

Then the Lord will be your delight; and I will put you on the high places of the earth; and I will give you the heritage of Jacob your father: for the mouth of the Lord has said it.

Isaiah 59


Isaiah Chapter 59 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 58

The Book of the Prophet Isaiah

Return to Index

Chapter 59

Truly, the Lord's hand has not become short, so that he is unable to give salvation; and his ear is not shut from hearing:

But your sins have come between you and your God, and by your evil doings his face has been veiled from you, so that he will give you no answer.

For your hands are unclean with blood, and your fingers with sin; your lips have said false things, and your tongue gives out deceit.

No one puts forward an upright cause, or gives a true decision: their hope is in deceit, and their words are false; they are with child with sin, and give birth to evil.

They give birth to snake's eggs, and make spider's threads: whoever takes their eggs for food comes to his death, and the egg which is crushed becomes a poison-snake.

Their twisted threads will not make clothing, and their works will give them nothing for covering themselves: their works are works of sin, and violent acts are in their hands.

Their feet go quickly to evil, and they take delight in the death of the upright; their thoughts are thoughts of sin; wasting and destruction are in their ways.

They have no knowledge of the way of peace, and there is no sense of what is right in their behaviour: they have made for themselves ways which are not straight; whoever goes in them has no knowledge of peace.

For this cause our right is far from us, and righteousness does not overtake us: we are looking for light, but there is only the dark; for the shining of the sun, but our way is in the night.

We go on our way, like blind men feeling for the wall, even like those who have no eyes: we are running against things in daylight as if it was evening; our place is in the dark like dead men.

We make noises of grief, like bears, and sad sounds like doves: we are looking for our right, but it is not there; for salvation, but it is far from us.

For our evil doings are increased before you, and our sins give witness against us: for our evil doings are with us, and we have knowledge of our sins:

We have gone against the Lord, and been false to him, turning away from our God, our words have been uncontrolled, and in our hearts are thoughts of deceit.

And the right is turned back, and righteousness is far away: for good faith is not to be seen in the public places, and upright behaviour may not come into the town.

Yes, faith is gone; and he whose heart is turned from evil comes into the power of the cruel: and the Lord saw it, and he was angry that there was no one to take up their cause.

And he saw that there was no man, and was surprised that there was no one to take up their cause: so his arm gave salvation, and he made righteousness his support.

Yes, he put on righteousness as a breastplate, and salvation as a head-dress; and he put on punishment as clothing, and wrath as a robe.

He will give them the right reward of their doings, wrath to his attackers, punishment to his haters, and even on the sea-lands he will send punishment.

So they will see the name of the Lord from the west, and his glory from the east: for he will come like a rushing stream, forced on by a wind of the Lord.

And as a saviour he will come to Zion, turning away sin from Jacob, says the Lord.

And as for me, this is my agreement with them, says the Lord: my spirit which is on you, and my words which I have put in your mouth, will not go away from your mouth, or from the mouth of your seed, or from the mouth of your seed's seed, says the Lord, from now and for ever.

Isaiah 60


Isaiah Chapter 60 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 59

The Book of the Prophet Isaiah

Return to Index

Chapter 60

Up! let your face be bright, for your light has come, and the glory of the Lord is shining on you.

For truly, the earth will be dark, and the peoples veiled in blackest night; but the Lord will be shining on you, and his glory will be seen among you.

And nations will come to your light, and kings to your bright dawn.

Let your eyes be lifted up, and see: they are all coming together to you: your sons will come from far, and your daughters taken with loving care.

Then you will see, and be bright with joy, and your heart will be shaking with increase of delight: for the produce of the sea will be turned to you, the wealth of the nations will come to you.

You will be full of camel-trains, even the young camels of Midian and Ephah; all from Sheba will come, with gold and spices, giving word of the great acts of the Lord.

All the flocks of Kedar will come together to you, the sheep of Nebaioth will be ready for your need; they will be pleasing offerings on my altar, and my house of prayer will be beautiful.

Who are these coming like a cloud, like a flight of doves to their windows?

Vessels of the sea-lands are waiting for me, and the ships of Tarshish first, so that your sons may come from far, and their silver and gold with them, to the place of the name of the Lord your God, and to the Holy One of Israel, because he has made you beautiful.

And men from strange countries will be building up your walls, and their kings will be your servants: for in my wrath I sent punishment on you, but in my grace I have had mercy on you.

Your doors will be open at all times; they will not be shut day or night; so that men may come into you with the wealth of the nations, with their kings at their head.

For the nation or kingdom which will not be your servant will come to destruction; such nations will be completely waste.

The glory of Lebanon will come to you, the cypress, the plane, and the sherbin-tree together, to make my holy place beautiful; and the resting-place of my feet will be full of glory.

And the sons of those who were cruel to you will come before you with bent heads; and those who made sport of you will go down on their faces at your feet; and you will be named, The Town of the Lord, The Zion of the Holy One of Israel.

And though you were turned away from, and hated, and had no helper, I will make you a pride for ever, a joy from generation to generation.

And you will take the milk of the nations, flowing from the breast of kings; and you will see that I, the Lord, am your saviour, and he who takes up your cause, the Strong One of Jacob.

In place of brass, I will give gold, and for iron silver, and for wood brass, and for stones iron: and I will make Peace your judge, and Righteousness your overseer.

Violent acts will no longer be seen in your land, wasting or destruction in your limits; but your walls will be named, Salvation, and your doors Praise.

The sun will not be your light by day, and the moon will no longer be bright for you by night: but the Lord will be to you an eternal light, and your God your glory.

Your sun will never again go down, or your moon keep back her light: for the Lord will be your eternal light, and the days of your sorrow will be ended.

Your people will all be upright, the land will be their heritage for ever; the branch of my planting, the work of my hands, to be for my glory.

The smallest of their families will become a thousand, and a small one a strong nation: I, the Lord, will make it come quickly in its time.

Isaiah 61


Isaiah Chapter 61 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 60

The Book of the Prophet Isaiah

Return to Index

Chapter 61

The spirit of the Lord is on me, because I am marked out by him to give good news to the poor; he has sent me to make the broken-hearted well, to say that the prisoners will be made free, and that those in chains will see the light again;

To give knowledge that the year of the Lord's good pleasure has come, and the day of punishment from our God; to give comfort to all who are sad;

To give them a fair head-dress in place of dust, the oil of joy in place of the clothing of grief, praise in place of sorrow; so that they may be named trees of righteousness, the planting of the Lord, and so that he may have glory.

And they will be building again the old broken walls, and will make new the old waste places, and will put up again the towns which have been waste for long generations.

And men from strange countries will be your herdsmen, and those who are not Israelites will be your ploughmen and vine-keepers.

But you will be named the priests of the Lord, the servants of our God: you will have the wealth of the nations for your food, and you will be clothed with their glory.

As they had twice as much grief, and marks of shame were their heritage, so in their land they will be rewarded twice over, and will have eternal joy.

For I, the Lord, take pleasure in upright judging; I will not put up with the violent taking away of right; and I will certainly give them their reward, and I will make an eternal agreement with them.

And their seed will be noted among the nations, and their offspring among the peoples: it will be clear to all who see them that they are the seed to which the Lord has given his blessing.

I will be full of joy in the Lord, my soul will be glad in my God; for he has put on me the clothing of salvation, covering me with the robe of righteousness, as the husband puts on a fair head-dress, and the bride makes herself beautiful with jewels.

For as the earth puts out buds, and as the garden gives growth to the seeds which are planted in it, so the Lord will make righteousness and praise to be flowering before all the nations.

Isaiah 62


Isaiah Chapter 62 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 61

The Book of the Prophet Isaiah

Return to Index

Chapter 62

Because of Zion I will not keep quiet, and because of Jerusalem I will take no rest, till her righteousness goes out like the shining of the sun, and her salvation like a burning light.

And the nations will see your righteousness, and all kings your glory: and you will have a new name, given by the mouth of the Lord.

And you will be a fair crown in the hand of the Lord, and a king's head-dress in the hand of your God.

You will not now be named, She who is given up; and your land will no longer be named, The waste land: but you will have the name, My pleasure is in her, and your land will be named, Married: for the Lord has pleasure in you, and your land will be married.

For as a young man takes a virgin for his wife, so will your maker be married to you: and as a husband has joy in his bride, so will the Lord your God be glad over you.

I have put watchmen on your walls, O Jerusalem; they will not keep quiet day or night: you who are the Lord's recorders, take no rest,

And give him no rest, till he puts Jerusalem in her place to be praised in the earth.

The Lord has taken an oath by his right hand, and by the arm of his strength, Truly, I will no longer give your grain to be food for your haters; and men of strange countries will not take the wine for which your work has been done:

But those who have got in the grain will have it for their food, and will give praise to the Lord; and those who have got in the grapes will take the wine of them in the open places of my holy house.

Go through, go through the doors; make ready the way of the people; let the highway be lifted up; let the stones be taken away; let a flag be lifted up over the peoples.

The Lord has sent out word to the end of the earth, Say to the daughter of Zion, See, your saviour comes; those whom he has made free are with him, and those to whom he has given salvation go before him.

And they will be named, The holy people, Those whose cause has been taken up by the Lord: and you will be named, Desired, A town not given up.

Isaiah 63


Isaiah Chapter 63 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 62

The Book of the Prophet Isaiah

Return to Index

Chapter 63

Who is this who comes from Edom, with blood-red robes from Bozrah? he whose clothing is fair, stepping with pride in his great strength? I whose glory is in the right, strong for salvation.

Why is your clothing red, and why are your robes like those of one who is crushing the grapes?

I have been crushing the grapes by myself, and of the peoples there was no man with me: in my wrath and in my passion, they were crushed under my feet; and my robes are marked with their life-blood, and all my clothing is red.

For the day of punishment is in my heart, and the year for the payment of the price for my people has come.

And I saw that there was no helper, and I was wondering that no one gave them support: so my arm did the work of salvation, and my wrath was my support.

And in my passion the peoples were crushed under my feet, and broken in my wrath, and I put down their strength to the earth.

I will give news of the mercies of the Lord, and his great acts, even all the things the Lord has done for us, in his great grace to the house of Israel; even all he has done for us in his unnumbered mercies.

For he said, Truly they are my people, children who will not be false: so he was their saviour out of all their trouble.

It was no sent one or angel, but he himself who was their saviour: in his love and in his pity he took up their cause, and he took them in his arms, caring for them all through the years.

But they went against him, causing grief to his holy spirit: so he was turned against them, and made war on them.

Then the early days came to their minds, the days of Moses his servant: and they said, Where is he who made the keeper of his flock come up from the sea? where is he who put his holy spirit among them,

He who made the arm of his glory go at the right hand of Moses, by whom the waters were parted before them, to make himself an eternal name;

He who made them go through the deep waters, like a horse in the waste land?

Like the cattle which go down into the valley, they went without falling, the spirit of the Lord guiding them: so you went before your people, to make yourself a great name.

Let your eyes be looking down from heaven, from your holy and beautiful house: where is your deep feeling, the working of your power? do not keep back the moving of your pity and your mercies:

For you are our father, though Abraham has no knowledge of us, and Israel gives no thought to us: you, O Lord, are our father; from the earliest days you have taken up our cause.

O Lord, why do you send us wandering from your ways, making our hearts hard, so that we have no fear of you? Come back, because of your servants, the tribes of your heritage.

Why have evil men gone over your holy place, so that it has been crushed under the feet of our haters?

We have become as those who were never ruled by you, on whom your name was not named.

Isaiah 64


Isaiah Chapter 64 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 63

The Book of the Prophet Isaiah

Return to Index

Chapter 64

O let the heavens be broken open and come down, so that the mountains may be shaking before you,

As when fire puts the brushwood in flames, or as when water is boiling from the heat of the fire: to make your name feared by your haters, so that the nations may be shaking before you;

While you do acts of power for which we are not looking, and which have not come to the ears of men in the past.

The ear has not had news of, or the eye seen, ... any God but you, working for the man who is waiting for him.

Will you not have mercy on him who takes pleasure in doing righteousness, even on those who keep in mind your ways? Truly you were angry, and we went on doing evil, and sinning against you in the past.

For we have all become like an unclean person, and all our good acts are like a dirty robe: and we have all become old like a dead leaf, and our sins, like the wind, take us away.

And there is no one who makes prayer to your name, or who is moved to keep true to you: for your face is veiled from us, and you have given us into the power of our sins.

But now, O Lord, you are our father; we are the earth, and you are our maker; and we are all the work of your hand.

Be not very angry, O Lord, and do not keep our sins in mind for ever: give ear to our prayer, for we are all your people.

Your holy towns have become a waste, Zion has become a waste, Jerusalem is a mass of broken walls.

Our holy and beautiful house, where our fathers gave praise to you, is burned with fire; and all the things of our desire have come to destruction.

In view of all this, will you still do nothing, O Lord? will you keep quiet, and go on increasing our punishment?

Isaiah 65


Isaiah Chapter 65 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 64

The Book of the Prophet Isaiah

Return to Index

Chapter 65

I have been ready to give an answer to those who did not make prayer to me; I have been offering myself to those who were not searching for me; I said, Here am I, here am I, to a nation which gave no respect to my name.

All day my hands have been stretched out to an uncontrolled people, who go in an evil way, after the purposes of their hearts;

A people who make me angry every day, making offerings in gardens, and burning perfumes on bricks.

Who are seated in the resting-places of the dead, and by night are in the secret places; who take pig's flesh for food, and have the liquid of disgusting things in their vessels.

Who say, Keep away, do not come near me, for fear that I make you holy: these are a smoke in my nose, a fire burning all day.

See, it is recorded before me, says the Lord: I will not keep back my hand, till I have sent punishment,

For their sins and the sins of their fathers, who were burning perfumes on the mountains, and saying evil things against me on the hills: so I will take the measure of their sins, and will send the punishment for them into their breast.

This is the word of the Lord: As the new wine is seen in the grapes, and they say, Do not send destruction on it, for a blessing is in it: so will I do for my servants, in order that I may not put an end to them all.

And I will take a seed out of Jacob, and out of Judah one who will have my mountains for a heritage: and the people I have taken to be mine will have it for themselves, and my servants will have their resting-place there.

And Sharon will be a grass-land for the flocks, and the valley of Achor a resting-place for the herds: for my people whose hearts have been turned back to me.

But as for you who have given up the Lord, who have no care for my holy mountain, who get ready a table for Chance, and make offerings of mixed wine to Fate;

Your fate will be the sword, and you will all go down to death: because when my voice came to you, you made no answer; you did not give ear to my word; but you did what was evil in my eyes, desiring what was not pleasing to me.

For this cause says the Lord God, My servants will have food, but you will be in need of food: my servants will have drink, but you will be dry: my servants will have joy, but you will be shamed:

My servants will make songs in the joy of their hearts, but you will be crying for sorrow, and making sounds of grief from a broken spirit.

And your name will become a curse to my people, and the Lord God will put you to death, and give his servants another name:

So that he who is requesting a blessing will make use of the name of the true God, and he who takes an oath will do so by the true God; because the past troubles are gone out of mind, and because they are covered from my eyes.

For see, I am making a new heaven and a new earth: and the past things will be gone completely out of mind.

But men will be glad and have joy for ever in what I am making; for I am making Jerusalem a delight, and her people a joy.

And I will be glad over Jerusalem, and have joy in my people: and the voice of weeping will no longer be sounding in her, or the voice of grief.

No longer will there be there a child whose days are cut short, or an old man whose days have not come to their full measure: for the young man at his death will be a hundred years old, and he whose life is shorter than a hundred years will seem as one cursed.

And they will be building houses and living in them; planting vine-gardens and getting the fruit of them.

They will no longer be building for the use of others, or planting for others to have the fruit: for the days of my people will be like the days of a tree, and my loved ones will have joy in full measure in the work of their hands.

Their work will not be for nothing, and they will not give birth to children for destruction; for they are a seed to whom the Lord has given his blessing, and their offspring will be with them.

And before they make their request I will give an answer, and while they are still making prayer to me, I will give ear.

The wolf and the lamb will take their food together, and the lion will make a meal of grass like the ox: but dust will be the snake's food. There will be no cause of pain or destruction in all my holy mountain, says the Lord.

Isaiah 66


Isaiah Chapter 66 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 65

The Book of the Prophet Isaiah

Return to Index

Chapter 66

The Lord says, Heaven is the seat of my power, and earth is the resting-place for my feet: what sort of house will you make for me, and what place will be my resting-place?

For all these things my hand has made, and they are mine, says the Lord; but to this man only will I give attention, to him who is poor and broken in spirit, fearing my word.

He who puts an ox to death puts a man to death; he who makes an offering of a lamb puts a dog to death; he who makes a meal offering makes an offering of pig's blood; he who makes an offering of perfumes for a sign gives worship to an image: as they have gone after their desires, and their soul takes pleasure in their disgusting things;

So I will go after trouble for them, and will send on them what they are fearing: because no one made answer to my voice, or gave ear to my word; but they did what was evil in my eyes, going after that in which I took no pleasure.

Give ear to the word of the Lord, you who are in fear at his word: your countrymen, hating you, and driving you out because of my name, have said, Let the Lord's glory be made clear, so that we may see your joy; but they will be put to shame.

There is a noise of war from the town, a sound from the Temple, the voice of the Lord giving punishment to his haters.

Before her pains came, she gave birth; before her pains, she gave birth to a man-child.

When has such a story come to men's ears? who has seen such things? will a land come to birth in one day? will a nation be given birth in a minute? For when Zion's pains came on her, she gave birth to her children straight away.

Will I by whom the birth was started, not make it complete? says the Lord. Will I who make children come to birth, let them be kept back? says your God.

Have joy with Jerusalem, and be glad with her, all you her lovers: take part in her joy, all you who are sorrowing for her:

So that you may take of the comfort flowing from her breasts, and be delighted with the full measure of her glory.

For the Lord says, See, I will make her peace like a river, and the glory of the nations like an overflowing stream, and she will take her children in her arms, gently caring for them on her knees.

As to one who is comforted by his mother, so will I give you comfort: and you will be comforted in Jerusalem.

And you will see it and your heart will be glad, and your bones will get new strength, like young grass: and the hand of the Lord will be seen at work for his servants, and his wrath against his haters.

For the Lord is coming with fire, and his war-carriages will be like the storm-wind; to give punishment in the heat of his wrath, and his passion is like flames of fire.

For with fire and sword will the Lord come, judging all the earth, and his sword will be on all flesh: and great numbers will be put to death by him.

As for those who keep themselves separate, and make themselves clean in the gardens, going after one in the middle, taking pig's flesh for food, and other disgusting things, such as the mouse: their works and their thoughts will come to an end together, says the Lord.

And I am coming to get together all nations and tongues: and they will come and will see my glory.

And I will put a sign among them, and I will send those who are still living to the nations, to Tarshish, Put, and Lud, Meshech and Rosh, Tubal and Javan, to the sea-lands far away, who have not had word of me, or seen my glory; and they will give the knowledge of my glory to the nations.

And they will take your countrymen out of all the nations for an offering to the Lord, on horses, and in carriages, and in carts, and on asses, and on camels, to my holy mountain Jerusalem, says the Lord, as the children of Israel take their offering in a clean vessel into the house of the Lord.

And some of them will I take for priests and Levites, says the Lord.

For as the new heaven and the new earth which I will make will be for ever before me, says the Lord, so will your seed and your name be for ever.

And it will be, that from new moon to new moon, and from Sabbath to Sabbath, all flesh will come to give worship before me, says the Lord.

And they will go out to see the dead bodies of the men who have done evil against me: for their worm will ever be living, and their fire will never be put out, and they will be a thing of fear to all flesh.

Jeremiah 1


Jeremiah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Isaiah 66

The Book of the Prophet Jeremiah

Return to Index

Chapter 1

The words of Jeremiah, the son of Hilkiah, of the priests who were in Anathoth in the land of Benjamin:

To whom the word of the Lord came in the days of Josiah, the son of Amon, king of Judah, in the thirteenth year of his rule.

And it came again in the days of Jehoiakim, the son of Josiah, king of Judah, up to the eleventh year of Zedekiah, the son of Josiah, king of Judah; till Jerusalem was taken away in the fifth month.

Now the word of the Lord came to me, saying,

Before you were formed in the body of your mother I had knowledge of you, and before your birth I made you holy; I have given you the work of being a prophet to the nations.

Then said I, O Lord God! see, I have no power of words, for I am a child.

But the Lord said to me, Do not say, I am a child: for wherever I send you, you are to go, and whatever I give you orders to say, you are to say.

Have no fear because of them: for I am with you, to keep you safe, says the Lord.

Then the Lord put out his hand, touching my mouth; and the Lord said to me, See, I have put my words in your mouth:

See, this day I have put you over the nations and over the kingdoms, for uprooting and smashing down, for destruction and overturning, for building up and planting.

Again the word of the Lord came to me, saying, Jeremiah, what do you see? And I said, I see a branch of an almond-tree.

Then the Lord said to me, You have seen well: for I keep watch over my word to give effect to it.

And the word of the Lord came to me a second time, saying, What do you see? And I said, I see a boiling pot, and its face is from the north.

Then the Lord said to me, Out of the north evil will come, bursting out on all the people of the land.

For see, I will send for all the families of the kingdoms of the north, says the Lord; and they will come, everyone placing his high seat at the way into Jerusalem, and against its walls on every side, and against all the towns of Judah.

And I will give my decision against them on account of all their evil-doing; because they have given me up, burning perfumes to other gods and worshipping the works of their hands.

So make yourself ready, and go and say to them everything I give you orders to say: do not be overcome by fear of them, or I will send fear on you before them.

For see, this day have I made you a walled town, and an iron pillar, and walls of brass, against all the land, against the kings of Judah, against its captains, against its priests, and against the people of the land.

They will be fighting against you, but they will not overcome you: for I am with you, says the Lord, to give you salvation.

Jeremiah 2


Jeremiah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 1

The Book of the Prophet Jeremiah

Return to Index

Chapter 2

And the word of the Lord came to me, saying,

Go and say in the ears of Jerusalem, The Lord says, I still keep the memory of your kind heart when you were young, and your love when you became my bride; how you went after me in the waste of sand, in an unplanted land.

Israel was holy to the Lord, the first-fruits of his increase: all who made attacks on him were judged as wrongdoers, evil came on them, says the Lord.

Give ear to the words of the Lord, O sons of Jacob and all the families of Israel:

These are the words of the Lord: What evil have your fathers seen in me that they have gone far from me, and, walking after what is false, have become false?

And they never said, Where is the Lord, who took us up out of the land of Egypt; who was our guide through the waste of sand, through an unplanted land full of deep holes, through a dry land of deep shade, which no one went through and where no man was living?

And I took you into a fertile land, where you were living on its fruit and its wealth; but when you came in, you made my land unclean, and made my heritage a disgusting thing.

The priests did not say, Where is the Lord? and those who were expert in the law had no knowledge of me: and the rulers did evil against me, and the prophets became prophets of the Baal, going after things without value.

For this reason, I will again put forward my cause against you, says the Lord, even against you and against your children's children.

For go over to the sea-lands of Kittim and see; send to Kedar and give deep thought to it; and see if there has ever been such a thing.

Has any nation ever made a change in their gods, though they are no gods? but my people have given up their glory in exchange for what is of no profit.

Be full of wonder, O heavens, at this; be overcome with fear, be completely waste, says the Lord.

For my people have done two evils; they have given up me, the fountain of living waters, and have made for themselves water-holes, cut out from the rock, broken water-holes, of no use for storing water.

Is Israel a servant? has he been a house-servant from birth? why has he been made waste?

The young lions have made an outcry against him with a loud voice: they have made his land waste; his towns are burned up, with no one living in them.

Even the children of Noph and Tahpanhes have put shame on you.

Has not this come on you because you have given up the Lord your God, who was your guide by the way?

And now, what have you to do on the way to Egypt, to get your drink from the waters of the Nile? or what have you to do on the way to Assyria, to get your drink from the waters of the River?

The evil you yourselves have done will be your punishment, your errors will be your judge: be certain then, and see that it is an evil and a bitter thing to give up the Lord your God, and no longer to be moved by fear of me, says the Lord, the Lord of armies.

For in the past, your yoke was broken by your hands and your cords parted; and you said, I will not be your servant; for on every high hill and under every branching tree, your behaviour was like that of a loose woman

But when you were planted by me, you were a noble vine, in every way a true seed: how then have you been changed into the branching plant of a strange vine?

For even if you are washed with soda and take much soap, still your evil-doing is marked before me, says the Lord God.

How are you able to say, I am not unclean, I have not gone after the Baals? see your way in the valley, be clear about what you have done: you are a quick-footed camel twisting her way in and out;

An untrained ass, used to the waste land, breathing up the wind in her desire; at her time, who is able to send her away? all those who are looking for her will have no need to make themselves tired; in her month they will get her.

Do not let your foot be without shoes, or your throat dry from need of water: but you said, There is no hope: no, for I have been a lover of strange gods, and after them I will go.

As the thief is shamed when he is taken, so is Israel shamed; they, their kings and their rulers, their priests and their prophets;

Who say to a tree, You are my father; and to a stone, You have given me life: for their backs have been turned to me, not their faces: but in the time of their trouble they will say, Up! and be our saviour.

But where are the gods you have made for yourselves? let them come, if they are able to give you salvation in the time of your trouble: for the number of your gods is as the number of your towns, O Judah.

Why will you put forward your cause against me? You have all done evil against me, says the Lord.

I gave your children blows to no purpose; they got no good from training: your sword has been the destruction of your prophets, like a death-giving lion.

O generation, see the word of the Lord. Have I been a waste land to Israel? or a land of dark night? why do my people say, We have got loose, we will not come to you again?

Is it possible for a virgin to put out of her memory her ornaments, or a bride her robes? but my people have put me out of their memories for unnumbered days.

With what care are your ways ordered when you are looking for love! so ... your ways.

And in the skirts of your robe may be seen the life-blood of those who have done no wrong: ...

And still you said, I have done no wrong; truly, his wrath is turned away from me. See, I will take up the cause against you, because you say, I have done no wrong.

Why do you go about so much for the purpose of changing your way? you will be shamed on account of Egypt, as you were shamed on account of Assyria.

Truly, you will go out from him with your hands on your head: for the Lord has given up those in whom you have put your faith, and they will be of no help to you.

Jeremiah 3


Jeremiah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 2

The Book of the Prophet Jeremiah

Return to Index

Chapter 3

They say, If a man puts away his wife and she goes from him and becomes another man's, will he go back to her again? will not that land have been made unclean? but though you have been acting like a loose woman with a number of lovers, will you now come back to me? says the Lord.

Let your eyes be lifted up to the open hilltops, and see; where have you not been taken by your lovers? You have been seated waiting for them by the wayside like an Arabian in the waste land; you have made the land unclean with your loose ways and your evil-doing.

So the showers have been kept back, and there has been no spring rain; still your brow is the brow of a loose woman, you will not let yourself be shamed.

Will you not, from this time, make your prayer to me, crying, My father, you are the friend of my early years?

Will he be angry for ever? will he keep his wrath to the end? These things you have said, and have done evil and have had your way.

And the Lord said to me in the days of Josiah the king, Have you seen what Israel, turning away from me, has done? She has gone up on every high mountain and under every branching tree, acting like a loose woman there.

And I said, After she has done all these things she will come back to me; but she did not. And her false sister Judah saw it.

And though she saw that, because Israel, turning away from me, had been untrue to me, I had put her away and given her a statement in writing ending the relation between us, still Judah, her false sister, had no fear, but went and did the same.

So that through all her loose behaviour the land became unclean, and she was untrue, giving herself to stones and trees.

But for all this, her false sister Judah has not come back to me with all her heart, but with deceit, says the Lord.

And the Lord said to me, Israel in her turning away is seen to be more upright than false Judah.

Go, and give out these words to the north, and say, Come back, O Israel, though you have been turned away from me, says the Lord; my face will not be against you in wrath: for I am full of mercy, says the Lord, I will not be angry for ever.

Only be conscious of your sin, the evil you have done against the Lord your God; you have gone with strange men under every branching tree, giving no attention to my voice, says the Lord.

Come back, O children who are turned away, says the Lord; for I am a husband to you, and I will take you, one from a town and two from a family, and will make you come to Zion;

And I will give you keepers, pleasing to my heart, who will give you your food with knowledge and wisdom.

And it will come about, when your numbers are increased in the land, in those days, says the Lord, that they will no longer say, The ark of the agreement of the Lord: it will not come into their minds, they will not have any memory of it, or be conscious of the loss of it, and it will not be made again.

At that time Jerusalem will be named the seat of the Lord's kingdom; and all the nations will come together to it, to the name of the Lord, to Jerusalem: and no longer will their steps be guided by the purposes of their evil hearts.

In those days the family of Judah will go with the family of Israel, and they will come together out of the land of the north into the land which I gave for a heritage to your fathers.

But I said, How am I to put you among the children, and give you a desired land, a heritage of glory among the armies of the nations? and I said, You are to say to me, My father; and not be turned away from me.

Truly, as a wife is false to her husband, so have you been false to me, O Israel, says the Lord.

A voice is sounding on the open hilltops, the weeping and the prayers of the children of Israel; because their way is twisted, they have not kept the Lord their God in mind.

Come back, you children who have been turned away, and I will take away your desire for wandering. See, we have come to you, for you are the Lord our God.

Truly, the hills, and the noise of an army on the mountains, are a false hope: truly, in the Lord our God is the salvation of Israel.

But the Baal has taken all the work of our fathers from our earliest days; their flocks and their herds, their sons and their daughters.

Let us be stretched on the earth in our downfall, covering ourselves with our shame: for we have been sinners against the Lord our God, we and our fathers, from our earliest years even till this day: and we have not given ear to the voice of the Lord our God.

Jeremiah 4


Jeremiah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 3

The Book of the Prophet Jeremiah

Return to Index

Chapter 4

If you will come back, O Israel, says the Lord, you will come back to me: and if you will put away your disgusting ways, you will not be sent away from before me.

And you will take your oath, By the living Lord, in good faith and wisdom and righteousness; and the nations will make use of you as a blessing, and in you will they take a pride.

For this is what the Lord says to the men of Judah and to Jerusalem: Get your unworked land ploughed up, do not put in your seeds among thorns.

Undergo a circumcision of the heart, you men of Judah and people of Jerusalem: or my wrath may come out like fire, burning so that no one is able to put it out, because of the evil of your doings.

Say openly in Judah, give it out in Jerusalem, and say, Let the horn be sounded in the land: crying out in a loud voice, Come together, and let us go into the walled towns.

Put up a flag for a sign to Zion: go in flight so that you may be safe, waiting no longer: for I will send evil from the north, and a great destruction.

A lion has gone up from his secret place in the woods, and one who makes waste the nations is on his way; he has gone out from his place, to make your land unpeopled, so that your towns will be made waste, with no man living in them.

For this put on haircloth, with weeping and loud crying: for the burning wrath of the Lord is not turned back from us.

And it will come about in that day, says the Lord, that the heart of the king will be dead in him, and the hearts of the rulers; and the priests will be overcome with fear, and the prophets with wonder.

Then said I, Ah, Lord God! your words were not true when you said to this people and to Jerusalem, You will have peace; when the sword has come even to the soul.

At that time it will be said to this people and to Jerusalem, A burning wind from the open hilltops in the waste land is blowing on the daughter of my people, not for separating or cleaning the grain;

A full wind will come for me: and now I will give my decision against them.

See, he will come up like the clouds, and his war-carriages like the storm-wind: his horses are quicker than eagles. Sorrow is ours, for destruction has come on us.

O Jerusalem, make your heart clean from evil, so that you may have salvation. How long are evil purposes to have a resting-place in you?

For a voice is sounding from Dan, giving out evil from the hills of Ephraim:

Make this come to the minds of the nations, make a statement openly against Jerusalem, that attackers are coming from a far country and their voices will be loud against the towns of Judah.

Like keepers of a field they are against her on every side; because she has been fighting against me, says the Lord.

Your ways and your doings have made these things come on you; this is your sin; truly it is bitter, going deep into your heart.

My soul, my soul! I am pained to my inmost heart; my heart is troubled in me; I am not able to be quiet, because the sound of the horn, the note of war, has come to my ears.

News is given of destruction on destruction; all the land is made waste: suddenly my tents, straight away my curtains, are made waste.

How long will I go on seeing the flag and hearing the sound of the war-horn?

For my people are foolish, they have no knowledge of me; they are evil-minded children, without sense, all of them: they are wise in evil-doing, but have no knowledge of doing good.

Looking at the earth, I saw that it was waste and without form; and to the heavens, that they had no light.

Looking at the mountains, I saw them shaking, and all the hills were moved about.

Looking, I saw that there was no man, and all the birds of heaven had gone in flight.

Looking, I saw that the fertile field was a waste, and all its towns were broken down before the Lord and before his burning wrath.

For this is what the Lord has said: All the land will become a waste; I will make destruction complete.

The earth will be weeping for this, and the heavens on high will be black: because I have said it, and I will not go back from it; it is my purpose, and it will not be changed.

All the land is in flight because of the noise of the horsemen and the bowmen; they have taken cover in the woodland and up on the rocks: every town has been given up, not a man is living in them.

And you, when you are made waste, what will you do? Though you are clothed in red, though you make yourself beautiful with ornaments of gold, though you make your eyes wide with paint, it is for nothing that you make yourself fair; your lovers have no more desire for you, they have designs on your life.

A voice has come to my ears like the voice of a woman in birth-pains, the pain of one giving birth to her first child, the voice of the daughter of Zion, fighting for breath, stretching out her hands, saying, Now sorrow is mine! for my strength is gone from me before the takers of life.

Jeremiah 5


Jeremiah Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 4

The Book of the Prophet Jeremiah

Return to Index

Chapter 5

Go quickly through the streets of Jerusalem, and see now, and get knowledge, and make a search in her wide places if there is a man, if there is one in her who is upright, who keeps faith; and she will have my forgiveness.

And though they say, By the living Lord; truly their oaths are false.

O Lord, do not your eyes see good faith? you have given them punishment, but they were not troubled; you have sent destruction on them, but they did not take your teaching to heart: they have made their faces harder than a rock; they would not come back.

Then I said, But these are the poor: they are foolish, for they have no knowledge of the way of the Lord or of the behaviour desired by their God.

I will go to the great men and have talk with them; for they have knowledge of the way of the Lord and of the behaviour desired by their God. But as for these, their one purpose is a broken yoke and burst bands.

And so a lion from the woods will put them to death, a wolf of the waste land will make them waste, a leopard will keep watch on their towns, and everyone who goes out from them will be food for the beasts; because of the great number of their sins and the increase of their wrongdoing.

How is it possible for you to have my forgiveness for this? your children have given me up, taking their oaths by those who are no gods: when I had given them food in full measure, they were false to their wives, taking their pleasure in the houses of loose women.

They were full of desire, like horses after a meal of grain: everyone went after his neighbour's wife.

Am I not to give punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

Go up against her vines and make waste; let the destruction be complete: take away her branches, for they are not the Lord's.

For the people of Israel and the people of Judah have been very false to me, says the Lord.

They would have nothing to do with the Lord, saying, He will do nothing, and no evil will come to us; we will not see the sword or be short of food:

And the prophets will become wind, and the word is not in them; so it will be done to them.

For this reason the Lord, the God of armies, has said: Because you have said this, I will make my words in your mouth a fire, and this people wood, and they will be burned up by it.

See, I will send you a nation from far away, O people of Israel, says the Lord; a strong nation and an old nation, a nation whose language is strange to you, so that you may not get the sense of their words.

Their arrows give certain death, they are all men of war.

They will take all the produce of your fields, which would have been food for your sons and your daughters: they will take your flocks and your herds: they will take all your vines and your fig-trees: and with the sword they will make waste your walled towns in which you put your faith.

But even in those days, says the Lord, I will not let your destruction be complete.

And it will come about, when you say, Why has the Lord our God done all these things to us? that you will say to them, As you gave me up, making yourselves servants to strange gods in your land, so will you be servants to strange men in a land which is not yours.

Say this openly in Jacob and give it out in Judah, saying,

Give ear now to this, O foolish people without sense; who have eyes but see nothing, and ears without the power of hearing:

Have you no fear of me? says the Lord; will you not be shaking with fear before me, who have put the sand as a limit for the sea, by an eternal order, so that it may not go past it? and though it is ever in motion, it is not able to have its way; though the sound of its waves is loud, they are not able to go past it.

But the heart of this people is uncontrolled and turned away from me; they are broken loose and gone.

And they do not say in their hearts, Now let us give worship to our God, who gives the rain, the winter and the spring rain, at the right time; who keeps for us the ordered weeks of the grain-cutting.

Through your evil-doing these things have been turned away, and your sins have kept back good from you.

For there are sinners among my people: they keep watch, like men watching for birds; they put a net and take men in it.

As the fowl-house is full of birds, so are their houses full of deceit: for this reason they have become great and have got wealth.

They have become fat and strong: they have gone far in works of evil: they give no support to the cause of the child without a father, so that they may do well; they do not see that the poor man gets his rights.

Am I not to give punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

A thing of wonder and fear has come about in the land;

The prophets give false words and the priests give decisions by their direction; and my people are glad to have it so: and what will you do in the end?

Jeremiah 6


Jeremiah Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 5

The Book of the Prophet Jeremiah

Return to Index

Chapter 6

Go in flight out of Jerusalem, so that you may be safe, you children of Benjamin, and let the horn be sounded in Tekoa, and the flag be lifted up on Beth-haccherem: for evil is looking out from the north, and a great destruction.

The fair and delicate one, the daughter of Zion, will be cut off by my hand.

Keepers of sheep with their flocks will come to her; they will put up their tents round her; everyone will get food in his place.

Make war ready against her; up! let us go up when the sun is high. Sorrow is ours! for the day is turned and the shades of evening are stretched out.

Up! let us go up by night, and send destruction on her great houses.

For this is what the Lord of armies has said: Let trees be cut down and an earthwork be placed against Jerusalem: sorrow on the false town! inside her there is nothing but cruel ways.

As the spring keeps its waters cold, so she keeps her evil in her: the sound of cruel and violent behaviour is in her; before me at all times are disease and wounds.

Undergo teaching, O Jerusalem, or my soul will be turned away from you, and I will make you a waste, an unpeopled land.

This is what the Lord of armies has said: Everything will be taken from the rest of Israel as the last grapes are taken from the vine; let your hand be turned to the small branches, like one pulling off grapes.

To whom am I to give word, witnessing so that they may take note? see, their ears are stopped, and they are not able to give attention: see, the word of the Lord has been a cause of shame to them, they have no delight in it.

For this reason I am full of the wrath of the Lord, I am tired of keeping it in: may it be let loose on the children in the street, and on the band of the young men together: for even the husband with his wife will be taken, the old man with him who is full of days.

And their houses will be handed over to others, their fields and their wives together: for my hand will be stretched out against the people of the land, says the Lord.

For from the least of them even to the greatest, everyone is given up to getting money; from the prophet even to the priest, everyone is working deceit.

And they have made little of the wounds of my people, saying, Peace, peace; when there is no peace.

Let them be put to shame because they have done disgusting things. They had no shame, they were not able to become red with shame: so they will come down with those who are falling: when my punishment comes on them, they will be made low, says the Lord.

This is what the Lord has said: Take your place looking out on the ways; make search for the old roads, saying, Where is the good way? and go in it that you may have rest for your souls. But they said, We will not go in it.

And I put watchmen over you, saying, Give attention to the sound of the horn; but they said, We will not give attention.

So then, give ear, you nations, and ...

Give ear, O earth: see, I will make evil come on this people, even the fruit of their thoughts, because they have not given attention to my words, and they would have nothing to do with my law.

To what purpose does sweet perfume come to me from Sheba, and spices from a far country? your burned offerings give me no pleasure, your offerings of beasts are not pleasing to me.

For this reason the Lord has said, See, I will put stones in the way of this people: and the fathers and the sons together will go falling over them; the neighbour and his friend will come to destruction.

The Lord has said, See, a people is coming from the north country, a great nation will be put in motion from the inmost parts of the earth.

Bows and spears are in their hands; they are cruel and have no mercy; their voice is like the thunder of the sea, and they go on horses; everyone in his place like men going to the fight, against you, O daughter of Zion.

The news of it has come to our ears; our hands have become feeble: trouble has come on us and pain, like the pain of a woman in childbirth.

Go not out into the field or by the way; for there is the sword of the attacker, and fear on every side.

O daughter of my people, put on haircloth, rolling yourself in the dust: give yourself to sorrow, as for an only son, with most bitter cries of grief; for he who makes waste will come on us suddenly.

I have made you a tester among my people, so that you may have knowledge of their way and put it to the test.

All of them are turned away, going about with false stories; they are brass and iron: they are all workers of deceit.

The blower is blowing strongly, the lead is burned away in the fire: they go on heating the metal to no purpose, for the evil-doers are not taken away.

They will be named waste silver, because the Lord has given them up.

Jeremiah 7


Jeremiah Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 6

The Book of the Prophet Jeremiah

Return to Index

Chapter 7

The word which came to Jeremiah from the Lord, saying,

Take your place in the doorway of the Lord's house, and give out this word there, and say, Give ear to the word of the Lord, all you of Judah who come inside these doors to give worship to the Lord.

The Lord of armies, the God of Israel, says, Let your ways and your doings be changed for the better and I will let you go on living in this place.

Put no faith in false words, saying, The Temple of the Lord, the Temple of the Lord, the Temple of the Lord, are these.

For if your ways and your doings are truly changed for the better; if you truly give right decisions between a man and his neighbour;

If you are not cruel to the man from a strange country, and to the child without a father, and to the widow, and do not put the upright to death in this place, or go after other gods, causing damage to yourselves:

Then I will let you go on living in this place, in the land which I gave to your fathers in the past and for ever.

See, you put your faith in false words which are of no profit.

Will you take the goods of others, put men to death, and be untrue to your wives, and take false oaths, and have perfumes burned to the Baal, and go after other gods which are strange to you;

And come and take your place before me in this house, which is named by my name, and say, We have been made safe; so that you may do all these disgusting things?

Has this house, which is named by my name, become a hole of thieves to you? Truly I, even I, have seen it, says the Lord.

But go now to my place which was in Shiloh, where I put my name at first, and see what I did to it because of the evil-doing of my people Israel.

And now, because you have done all these works, says the Lord, and I sent my word to you, getting up early and sending, but you did not give ear; and my voice came to you, but you gave no answer:

For this reason I will do to the house which is named by my name, and in which you have put your faith, and to the place which I gave to you and to your fathers, as I have done to Shiloh.

And I will send you away from before my face, as I have sent away all your brothers, even all the seed of Ephraim.

And as for you (Jeremiah), make no prayers for this people, send up no cry or prayer for them, make no request for them to me: for I will not give ear.

Do you not see what they are doing in the towns of Judah and in the streets of Jerusalem?

The children go for wood, the fathers get the fire burning, the women are working the paste to make cakes for the queen of heaven, and drink offerings are drained out to other gods, moving me to wrath.

Are they moving me to wrath? says the Lord; are they not moving themselves to their shame?

So this is what the Lord God has said: See, my wrath and my passion will be let loose on this place, on man and beast, and on the trees of the field, and on the produce of the earth; it will be burning and will not be put out.

These are the words of the Lord of armies, the God of Israel: Put your burned offerings with your offerings of beasts, and take flesh for your food.

For I said nothing to your fathers, and gave them no orders, on the day when I took them out of Egypt, about burned offerings or offerings of beasts:

But this was the order I gave them, saying, Give ear to my voice, and I will be your God, and you will be my people: go in all the way ordered by me, so that all may be well for you.

But they took no note and did not give ear, but were guided by the thoughts and the pride of their evil hearts, going back and not forward.

From the day when your fathers came out of Egypt till this day, I have sent my servants the prophets to you, getting up early every day and sending them:

But still they took no note and would not give ear, but they made their necks stiff, doing worse than their fathers.

And you are to say all these words to them, but they will not give ear to you: you will send out your voice to them, but they will give no answer.

And you are to say to them, This is the nation which has not given ear to the voice of their God, or taken his teaching to heart: good faith is dead and is cut off from their mouths.

Let your hair be cut off, O Jerusalem, and let it go, and let a song of grief go up on the open hilltops; for the Lord is turned away from the generation of his wrath and has given them up.

For the children of Judah have done what is evil in my eyes, says the Lord: they have put their disgusting images in the house which is named by my name, making it unclean.

And they have put up the high place of Topheth in the valley of the son of Hinnom, burning their sons and their daughters there in the fire; a thing which was not ordered by me and never came into my mind.

For this cause, the days are coming, says the Lord, when it will no longer be named Topheth, or, The valley of the son of Hinnom, but, The valley of Death: for they will put the dead into the earth in Topheth till there is no more room.

And the bodies of this people will be food for the birds of heaven and for the beasts of the earth; and there will be no one to send them away.

And in the towns of Judah and in the streets of Jerusalem, I will put an end to the laughing voices, the voice of joy and the voice of the newly-married man and the voice of the bride: for the land will become a waste.

Jeremiah 8


Jeremiah Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 7

The Book of the Prophet Jeremiah

Return to Index

Chapter 8

At that time, says the Lord, they will take the bones of the kings of Judah, and the bones of his rulers, and the bones of the priests, and the bones of the prophets, and the bones of the people of Jerusalem out of their resting-places:

And they will put them out before the sun and the moon and all the stars of heaven, whose lovers and servants they have been, after whom they have gone, to whom they have made prayers, and to whom they have given worship: they will not be put together or placed in the earth; they will be waste on the face of the earth.

And death will be desired more than life by the rest of this evil family who are still living in all the places where I have sent them away, says the Lord of armies.

Further, you are to say to them, This is what the Lord has said: Will those who are falling not be lifted up again? will he who has gone away not come back?

Why do these people of Jerusalem go back, for ever turning away? they will not give up their deceit, they will not come back.

I took note and gave ear, but no one said what is right: no man had regret for his evil-doing, saying, What have I done? everyone goes off on his way like a horse rushing to the fight.

Truly, the stork in the heavens is conscious of her fixed times; the dove and the swallow and the crane keep to the times of their coming; but my people have no knowledge of the law of the Lord.

How is it that you say, We are wise and the law of the Lord is with us? But see, the false pen of the scribes has made it false.

The wise men are shamed, they are overcome with fear and taken: see, they have given up the word of the Lord; and what use is their wisdom to them?

So I will give their wives to others, and their fields to those who will take them for themselves: for everyone, from the least to the greatest, is given up to getting money; from the priest even to the prophet, everyone is false.

And they have made little of the wounds of the daughter of Zion, saying, Peace, peace; when there is no peace.

Let them be put to shame because they have done disgusting things. They had no shame, they were not able to become red with shame: so they will come down with those who are falling: in the time of their punishment they will be made low, says the Lord.

I will put an end to them completely, says the Lord: there are no grapes on the vine and no figs on the fig-tree, and the leaf is dry.

Why are we seated doing nothing? come together, and let us go to the walled towns, and let destruction overtake us there, for the Lord our God has sent destruction on us, and given us bitter water for our drink, because we have done evil against the Lord.

We were looking for peace, but no good came; and for a time of well-being, but there is only a great fear.

The loud breathing of the horses comes to our ears from Dan: at the sound of the outcry of his war-horses, all the land is shaking with fear; for they have come, and have made a meal of the land and everything in it; the town and the people living in it.

See, I will send snakes and poison-snakes among you, against which the wonder-worker has no power; and they will give you wounds which may not be made well, says the Lord.

Sorrow has come on me! my heart in me is feeble.

The voice of the cry of the daughter of my people comes from a far land: Is the Lord not in Zion? is not her King in her? Why have they made me angry with their images and their strange gods which are no gods?

The grain-cutting is past, the summer is ended, and no salvation has come to us.

For the destruction of the daughter of my people I am broken: I am dressed in the clothing of grief; fear has taken me in its grip.

Is there no life-giving oil in Gilead? is there no expert in medical arts? why then have my people not been made well?

Jeremiah 9


Jeremiah Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 8

The Book of the Prophet Jeremiah

Return to Index

Chapter 9

If only my head was a stream of waters and my eyes fountains of weeping, so that I might go on weeping day and night for the dead of the daughter of my people!

If only I had in the waste land a night's resting-place for travellers, so that I might go away, far from my people! for they are all untrue, a band of false men.

Their tongues are bent like a bow to send out false words: they have become strong in the land, but not for good faith: they go on from evil to evil, and they have no knowledge of me, says the Lord.

Let everyone keep watch on his neighbour, and put no faith in any brother: for every brother will certainly be tricking his brother, and every neighbour will go about saying evil.

Everyone will make sport of his neighbour with deceit, not saying what is true: their tongues have been trained to say false words; they are twisted, hating to come back.

There is wrong on wrong, deceit on deceit; they have given up the knowledge of me, says the Lord.

So the Lord of armies has said, See, I will make them soft in the fire and put them to the test; this I will do because of their evil-doing.

His tongue is an arrow causing death; the words of his mouth are deceit: he says words of peace to his neighbour, but in his heart he is waiting secretly for him.

Am I not to send punishment for these things? says the Lord: will not my soul take payment from such a nation as this?

Give yourselves to weeping, crying out in sorrow for the mountains; and for the fields of the waste land send up a song of grief, because they are burned up, so that no one goes through; there is no sound of cattle; the bird of the heavens and the beast are in flight and are gone.

And I will make Jerusalem a mass of broken stones, the living-place of jackals; and I will make the towns of Judah a waste, with no man living there.

Who is the wise man able to see this? who is he to whom the word of the Lord has come, so that he may make it clear? why is the land given to destruction and burned up like a waste place, so that no one goes through?

And the Lord said, Because they have given up my law which I put before them, giving no attention to my voice and not being guided by it;

But they have been walking in the pride of their hearts, going after the Baals, as their fathers gave them teaching.

So the Lord of armies, the God of Israel, has said, I will give them, even this people, bitter plants for food and bitter water for drink.

And I will send them wandering among the nations, among people strange to them and to their fathers: and I will send the sword after them till I have put an end to them.

This is what the Lord of armies has said: Take thought and send for the weeping women, so that they may come; and send for the wise women, so that they may come:

Let them quickly make cries of sorrow for us, so that drops may be flowing from our eyes till they are streaming with water.

For a sound of weeping goes up from Zion, a cry, How has destruction come on us? we are overcome with shame because we have gone away from our land; he has sent us out from our house.

But even now, give ear to the word of the Lord, O you women; let your ears be open to the word of his mouth, training your daughters to give cries of sorrow, everyone teaching her neighbour a song of grief.

For death has come up into our windows, forcing its way into our great houses; cutting off the children in the streets and the young men in the wide places.

The bodies of men will be falling like waste on the open fields, and like grain dropped by the grain-cutter, and no one will take them up.

This is the word of the Lord: Let not the wise man take pride in his wisdom, or the strong man in his strength, or the man of wealth in his wealth:

But if any man has pride, let it be in this, that he has the wisdom to have knowledge of me, that I am the Lord, working mercy, giving true decisions, and doing righteousness in the earth: for in these things I have delight, says the Lord.

See, the day is coming, says the Lord, when I will send punishment on all those who have circumcision in the flesh;

On Egypt and on Judah and on Edom and on the children of Ammon and on Moab and on all who have the ends of their hair cut, who are living in the waste land: for all these nations and all the people of Israel are without circumcision in their hearts.

Jeremiah 10


Jeremiah Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 9

The Book of the Prophet Jeremiah

Return to Index

Chapter 10

Give ear to the word which the Lord says to you, O people of Israel:

This is what the Lord has said: Do not go in the way of the nations; have no fear of the signs of heaven, for the nations go in fear of them.

For that which is feared by the people is foolish: it is the work of the hands of the workman; for a tree is cut down by him out of the woods with his axe.

They make it beautiful with silver and gold; they make it strong with nails and hammers, so that it may not be moved.

It is like a pillar in a garden of plants, and has no voice: it has to be lifted, for it has no power of walking. Have no fear of it; for it has no power of doing evil and it is not able to do any good.

There is no one like you, O Lord; you are great and your name is great in power.

Who would not have fear of you, O King of the nations? for it is your right: for among all the wise men of the nations, and in all their kingdoms, there is no one like you.

But they are together like beasts and foolish: the teaching of false gods is wood.

Silver hammered into plates is sent from Tarshish, and gold from Uphaz, the work of the expert workman and of the hands of the gold-worker; blue and purple is their clothing, all the work of expert men.

But the Lord is the true God; he is the living God and an eternal king: when he is angry, the earth is shaking with fear, and the nations give way before his wrath.

This is what you are to say to them: The gods who have not made the heavens and the earth will be cut off from the earth and from under the heavens.

He has made the earth by his power, he has made the world strong in its place by his wisdom, and by his wise design the heavens have been stretched out.

At the sound of his voice there is a massing of waters in the heavens, and he makes the mists go up from the ends of the earth; he makes the thunder-flames for the rain, and sends out the wind from his store-houses.

Then every man becomes like a beast without knowledge; every gold-worker is put to shame by the image he has made: for his metal image is deceit, and there is no breath in them.

They are nothing, a work of error: in the time of their punishment, destruction will overtake them.

The heritage of Jacob is not like these; for the maker of all things is his heritage: the Lord of armies is his name.

Get your goods together and go out of the land, O you who are shut up in the walled town.

For the Lord has said, I will send the people in flight like a stone from the land at this time, troubling them so that they will be conscious of it.

Sorrow is mine for I am wounded! my wound may not be made well; and I said, Cruel is my disease, I may not be free from it.

My tent is pulled down and all my cords are broken: my children have gone from me, and they are not: no longer is there anyone to give help in stretching out my tent and hanging up my curtains.

For the keepers of the sheep have become like beasts, not looking to the Lord for directions: so they have not done wisely and all their flocks have been put to flight.

News is going about, see, it is coming, a great shaking is coming from the north country, so that the towns of Judah may be made waste and become the living-place of jackals.

O Lord, I am conscious that a man's way is not in himself: man has no power of guiding his steps.

O Lord, put me right, but with wise purpose; not in your wrath, or you will make me small.

Let your wrath be let loose on the nations which have no knowledge of you, and on the families who give no worship to your name: for they have made a meal of Jacob, truly they have made a meal of him and put an end to him and made his fields a waste.

Jeremiah 11


Jeremiah Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 10

The Book of the Prophet Jeremiah

Return to Index

Chapter 11

The word which came to Jeremiah from the Lord, saying,

Give ear to the words of this agreement, and say to the men of Judah and to the people of Jerusalem,

The Lord, the God of Israel, has said, Let that man be cursed who does not give ear to the words of this agreement,

To the order which I gave your fathers on the day when I took them out of the land of Egypt, out of the oven of iron, saying, Give ear to my voice, and do all the orders I have given you: so you will be my people, and I will be your God:

So that I may give effect to the oath which I made to your fathers, to give them a land flowing with milk and honey as at this day. And I said in answer, So be it, O Lord.

And the Lord said to me, Give out these words in the towns of Judah and in the streets of Jerusalem, saying, Give ear to the words of this agreement and do them.

For I gave certain witness to your fathers on the day when I took them up out of the land of Egypt, and even to this day, getting up early and witnessing and saying, Give ear to my voice.

But they gave no attention and did not give ear, but they went on, every man in the pride of his evil heart: so I sent on them all the curses in this agreement, which I gave them orders to keep, but they did not.

And the Lord said to me, There is an evil design at work among the men of Judah and the people of Jerusalem.

They are turned back to the sins of their fathers, who would not give ear to my words; they have gone after other gods and become their servants: the people of Israel and the people of Judah have not kept the agreement which I made with their fathers.

So the Lord has said, I will send evil on them, which they will not be able to get away from; and they will send up a cry for help to me, but I will not give ear to them.

Then the towns of Judah and the people of Jerusalem will go crying for help to the gods to whom they have been burning perfumes: but they will give them no salvation in the time of their trouble.

For the number of your gods is as the number of your towns, O Judah; and for every street in Jerusalem you have put up altars to the Baal for burning perfumes to the Baal.

And as for you, make no prayers for this people, send up no cry or prayer for them: for I will not give ear to their cry in the time of their trouble.

About Judah. What have you to do in my house? is it your thought that oaths and holy flesh will get you out of your trouble? will you make yourself safe in this way?

You had been named by the Lord, A branching olive-tree, fair with beautiful fruit: with the noise of a great rushing he has put it on fire and its branches are broken.

For the Lord of armies, by whom you were planted, has given his decision for evil against you, because of the evil which the people of Israel and the people of Judah have done, In moving me to wrath by offering perfumes to the Baal.

And the Lord gave me knowledge of it and I saw it: then you made clear to me their doings.

But I was like a gentle lamb taken to be put to death; I had no thought that they were designing evil against me, saying, Come and let us make trouble his food, cutting him off from the land of the living, so that there may be no more memory of his name.

But, O Lord of armies, judging in righteousness, testing the thoughts and the heart, let me see your punishment come on them: for I have put my cause before you.

So this is what the Lord of armies has said about the men of Anathoth who have made designs against your life, saying, You are not to be a prophet in the name of the Lord, or death will overtake you by our hands:

So the Lord of armies has said, See, I will send punishment on them: the young men will be put to the sword; their sons and their daughters will come to death through need of food:

Not one of them will keep his life, for I will send evil on the men of Anathoth in the year of their punishment.

Jeremiah 12


Jeremiah Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 11

The Book of the Prophet Jeremiah

Return to Index

Chapter 12

You are in the right, O Lord, when I put my cause before you: still let me take up with you the question of your decisions: why does the evil-doer do well? why are the workers of deceit living in comfort?

They have been planted by you, they have taken root; they go on and give fruit: you are near in their mouths but far from their thoughts.

But you, O Lord, have knowledge of me; you see me, searching and testing how my heart is with you: let them be pulled out like sheep to be put to death, make them ready for the day of death.

How long will the land have grief, and the plants of all the land be dry? because of the sins of the people living in it, destruction has overtaken the beasts and the birds; because they said, God does not see our ways.

If running with the fighting-men has made you tired, how will you be able to keep up with horses? and if in a land of peace you go in flight, what will become of you in the thick growth of Jordan?

For even your brothers, your father's family, even they have been untrue to you, crying loudly after you: have no faith in them, though they say fair words to you.

I have given up my house, I have let my heritage go; I have given the loved one of my soul into the hands of her haters.

My heritage has become like a lion in the woodland to me; her voice has been loud against me; so I have hate for her.

My heritage is like a brightly coloured bird to me; the cruel birds are attacking her on every side: go, get together all the beasts of the field, make them come for destruction.

The keepers of sheep have been the destruction of my vine-garden, crushing my heritage under their feet; they have made my fair heritage an unplanted waste;

They have made it waste; it is weeping to me, being wasted; all the land is made waste, because no man takes it to heart.

Those who make waste have come on all the open hilltops in the waste land; for the sword of the Lord sends destruction from one end of the land to the other end of the land: no flesh has peace.

Though good grain was planted, they have got in thorns: they have given themselves pain without profit: they will be shamed on account of their produce, because of the burning wrath of the Lord.

This is what the Lord has said against all my evil neighbours, who put their hands on the heritage which I gave my people Israel: See, I will have them uprooted from their land, uprooting the people of Judah from among them.

And it will come about that, after they have been uprooted, I will again have pity on them; and I will take them back, every man to his heritage and every man to his land.

And it will be that, if they give their minds to learning the ways of my people, using my name in their oaths, By the living Lord; as they have been teaching my people to take oaths by the Baal; then their place will be made certain among my people.

But if they will not give ear, then I will have that nation uprooted, and given to destruction, says the Lord.

Jeremiah 13


Jeremiah Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 12

The Book of the Prophet Jeremiah

Return to Index

Chapter 13

This is what the Lord said to me: Go and get yourself a linen band and put it round you and do not put it in water.

So, as the Lord said, I got a band for a price and put it round my body.

And the word of the Lord came to me a second time, saying,

Take the band which you got for a price, which is round your body, and go to Parah and put it in a secret place there in a hole of the rock.

So I went and put it in a secret place by Parah, as the Lord had said to me.

Then after a long time, the Lord said to me, Up! go to Parah and get the band which I gave you orders to put there.

So I went to Parah and, uncovering the hole, took the band from the place where I had put it away: and the band was damaged and of no use for anything.

Then the word of the Lord came to me, saying,

The Lord has said, In this way I will do damage to the pride of Judah and to the great pride of Jerusalem.

These evil people who say they will not give ear to my words, who go on in the pride of their hearts and have become servants and worshippers of other gods, will become like this band which is of no use for anything.

For as a band goes tightly round a man's body, so I made all the people of Israel and all the people of Judah tightly united to me; so that they might be a people for me and a name and a praise and a glory: but they would not give ear.

So you are to say this word to them: This is the word of the Lord, the God of Israel: Every skin bottle will be full of wine; and they will say to you, Is it not quite clear to us that every skin bottle will be full of wine?

Then you are to say to them, The Lord has said, I will make all the people of this land, even the kings seated on David's seat, and the priests and the prophets and all the people of Jerusalem, overcome with strong drink.

I will have them smashed against one another, fathers and sons together, says the Lord: I will have no pity or mercy, I will have no feeling for them to keep me from giving them to destruction.

Give ear and let your ears be open; be not lifted up: for these are the words of the Lord.

Give glory to the Lord your God, before he makes it dark, and before your feet are slipping on the dark mountains, and, while you are looking for a light, he makes it into deep dark, into black night.

But if you do not give ear to it, my soul will be weeping in secret for your pride; my eye will be weeping bitterly, streaming with water, because the Lord's flock has been taken away as prisoners.

Say to the king and to the queen-mother, Make yourselves low, be seated on the earth: for the crown of your glory has come down from your heads.

The towns of the south are shut up, and there is no one to make them open: Judah is taken away as prisoners; all Judah is taken away as prisoners.

Let your eyes be lifted up (O Jerusalem), and see those who are coming from the north. Where is the flock which was given to you, your beautiful flock?

What will you say when he puts over you those whom you yourself have made your friends? will not pains take you like a woman in childbirth?

And if you say in your heart, Why have these things come on me? because of the number of your sins, your skirts have been uncovered and violent punishment overtakes you.

Is it possible for the skin of the Ethiopian to be changed, or the markings on the leopard? Then it might be possible for you to do good, who have been trained to do evil.

So I will send them in all directions, as dry grass is taken away by the wind of the waste land.

This is your fate, the part measured out to you by me, says the Lord, because you have put me out of your memory and put your faith in what is false.

So I will have your skirts uncovered before your face, in order that your shame may be seen.

I have seen your disgusting acts, even your false behaviour and your cries of desire and your loose ways on the hills in the field. Unhappy are you, O Jerusalem, you have no desire to be made clean; how long will you be in turning back to me?

Jeremiah 14


Jeremiah Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 13

The Book of the Prophet Jeremiah

Return to Index

Chapter 14

The word of the Lord came to Jeremiah when there was no water.

Judah is weeping and its doors are dark with sorrow, and people are seated on the earth clothed in black; and the cry of Jerusalem has gone up.

Their great men have sent their servants for water: they come to the holes and there is no water to be seen; they come back with nothing in their vessels; they are overcome with shame and fear, covering their heads.

Those who do work on the land are in fear, for there has been no rain on the land, and the farmers are shamed, covering their heads.

And the roe, giving birth in the field, lets her young one be uncared for, because there is no grass.

And the asses of the field on the open hilltops are opening their mouths wide like jackals to get air; their eyes are hollow because there is no grass.

Though our sins give witness against us, do something, O Lord, for the honour of your name: for again and again we have been turned away from you, we have done evil against you.

O you hope of Israel, its saviour in time of trouble, why are you like one who is strange in the land, and like a traveller putting up his tent for a night?

Why are you like a man surprised, like a man of war who is not able to give help? but you, O Lord, are with us, and we are named by your name; do not go away from us.

This is what the Lord has said about this people: Even so they have been glad to go from the right way; they have not kept their feet from wandering, so the Lord has no pleasure in them; now he will keep their wrongdoing in mind and send punishment for their sins.

And the Lord said to me, Make no prayer for this people for their good.

When they go without food, I will not give ear to their cry; when they give burned offerings and meal offerings, I will not take pleasure in them: but I will put an end to them by the sword and by need of food and by disease.

Then I said, Ah, Lord God! see, the prophets say to them, You will not see the sword or be short of food; but I will give you certain peace in this place.

Then the Lord said to me, The prophets say false words in my name, and I gave them no orders, and I said nothing to them: what they say to you is a false vision and wonder-working words without substance, the deceit of their hearts.

So this is what the Lord has said about the prophets who make use of my name, though I sent them not, and say, The sword and need of food will not be in this land: the sword and need of food will put an end to those prophets.

And the people to whom they are prophets will be pushed out dead into the streets of Jerusalem, because there is no food, and because of the sword; and they will have no one to put their bodies into the earth, them or their wives or their sons or their daughters: for I will let loose their evil-doing on them.

And you are to say this word to them, Let my eyes be streaming with water night and day, and let it not be stopped; for the virgin daughter of my people is wounded with a great wound, with a very bitter blow.

If I go out into the open country, there are those put to death by the sword! and if I go into the town, there are those who are diseased from need of food! for the prophet and the priest go about in the land and have no knowledge.

Have you completely given up Judah? is your soul turned in disgust from Zion? why have you given us blows from which there is no one to make us well? we were looking for peace, but no good came; and for a time of well-being, but there was only a great fear.

We are conscious, O Lord, of our sin and of the wrongdoing of our fathers: we have done evil against you.

Do not be turned from us in disgust, because of your name; do not put shame on the seat of your glory: keep us in mind, let not your agreement with us be broken.

Are any of the false gods of the nations able to make rain come? are the heavens able to give showers? are you not he, O Lord our God? so we will go on waiting for you, for you have done all these things.

Jeremiah 15


Jeremiah Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 14

The Book of the Prophet Jeremiah

Return to Index

Chapter 15

Then the Lord said to me, Even if Moses and Samuel came before me, I would have no desire for this people: send them away from before me, and let them go.

And it will be, when they say to you, Where are we to go? then you are to say to them, The Lord has said, Such as are for death, to death; and such as are for the sword, to the sword; and such as are to be in need of food, to need of food; and such as are to be taken away prisoners, to be taken away.

And I will put over them four divisions, says the Lord: the sword causing death, dogs pulling the dead bodies about, and the birds of heaven, and the beasts of the earth to take their bodies for food and put an end to them.

And I will make them a cause of fear to all the kingdoms of the earth, because of Manasseh, the son of Hezekiah, king of Judah, and what he did in Jerusalem.

For who will have pity on you, O Jerusalem? and who will have sorrow for you? or who will go out of his way to see how you are?

You have given me up, says the Lord, you have gone back: so my hand is stretched out against you for your destruction; I am tired of changing my purpose.

And I have sent a cleaning wind on them in the public places of the land; I have taken their children from them; I have given my people to destruction; they have not been turned from their ways.

I have let their widows be increased in number more than the sand of the seas: I have sent against them, against the mother and the young men, one who makes waste in the heat of the day, causing pain and fears to come on her suddenly.

The mother of seven is without strength; her spirit is gone from her, her sun has gone down while it is still day: she has been shamed and overcome: and the rest of them I will give up to the sword before their haters, says the Lord.

Sorrow is mine, my mother, because you have given birth to me, a cause of fighting and argument in all the earth! I have not made men my creditors and I am not in debt to any, but every one of them is cursing me.

...

Is it possible for iron to be broken; even iron from the north, and brass?

I will give your wealth and your stores to your attackers, without a price, because of all your sins, even in every part of your land.

They will go away with your haters into a land which is strange to you: for my wrath is on fire with a flame which will be burning on you.

O Lord, you have knowledge: keep me in mind and come to my help, and give their right reward to those who are attacking me; take me not away, for you are slow to be angry: see how I have undergone shame because of you from all those who make little of your word;

But to me your word is a joy, making my heart glad; for I am named by your name, O Lord God of armies.

I did not take my seat among the band of those who are glad, and I had no joy; I kept by myself because of your hand; for you have made me full of wrath.

Why is my pain unending and my wound without hope of being made well? Sorrow is mine, for you are to me as a stream offering false hope and as waters which are not certain.

For this cause the Lord has said, If you will come back, then I will again let you take your place before me; and if you give out what is of value and not that which has no value, you will be as my mouth: let them come back to you, but do not go back to them.

And I will make you a strong wall of brass to this people; they will be fighting against you, but they will not overcome you: for I am with you to keep you safe, says the Lord.

I will keep you safe from the hands of the evil-doers, and I will give you salvation from the hands of the cruel ones.

Jeremiah 16


Jeremiah Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 15

The Book of the Prophet Jeremiah

Return to Index

Chapter 16

Then again the word of the Lord came to me, saying,

You are not to take a wife for yourself or have sons or daughters in this place.

For this is what the Lord has said about the sons and daughters who come to birth in this place, and about their mothers who have given them birth, and about their fathers who have given life to them in this land:

Death from evil diseases will overtake them; there will be no weeping for them and their bodies will not be put to rest; they will be like waste on the face of the earth: the sword and need of food will put an end to them; their dead bodies will be meat for the birds of heaven and for the beasts of the earth.

For this is what the Lord has said: Do not go into the house of sorrow, do not go to make weeping or songs of grief for them: for I have taken away my peace from this people, says the Lord, even mercy and pity.

Death will overtake great as well as small in the land: their bodies will not be put in a resting-place, and no one will be weeping for them or wounding themselves or cutting off their hair for them:

No one will make a feast for them in sorrow, to give them comfort for the dead, or put to their lips the cup of comfort on account of their father or their mother.

And you are not to go into the house of feasting, or be seated with them to take food or drink.

For the Lord of armies, the God of Israel, has said, See, before your eyes and in your days I will put an end in this place to the laughing voices and the voice of joy; to the voice of the newly-married man and the voice of the bride.

And it will be, that when you say all these words to the people, then they will say to you, Why has the Lord done all this evil against us? what is our wrongdoing and what is our sin which we have done against the Lord our God?

Then you will say to them, Because your fathers have given me up, says the Lord, and have gone after other gods and become their servants and their worshippers, and have given me up and have not kept my law;

And you have done worse evil than your fathers; for see, every one of you is guided by the pride of his evil heart, so as not to give ear to me:

For this reason I will send you away out of this land into a land which is strange to you, to you and to your fathers; there you will be the servants of other gods day and night, and you will have no mercy from me.

For this cause, see, the days are coming, says the Lord, when it will no longer be said, By the living Lord, who took the children of Israel up out of the land of Egypt.

But, By the living Lord, who took the children of Israel up out of the land of the north, and from all the countries where he had sent them: and I will take them back again to their land which I gave to their fathers.

See, I will send for great numbers of fishermen, says the Lord, and they will take them like fish in a net; and after that, I will send for numbers of bowmen, and they will go after them, driving them from every mountain and from every hill, and out of the holes of the rocks.

For my eyes are on all their ways: there is no cover for them from my face, and their evil-doing is not kept secret from my eyes.

And I will give them the reward of their evil-doing and their sin twice over; because they have made my land unclean, and have made my heritage full of the bodies of their unholy and disgusting things.

O Lord, my strength and my strong tower, my safe place in the day of trouble, the nations will come to you from the ends of the earth, and say, The heritage of our fathers is nothing but deceit, even false things in which there is no profit.

Will a man make for himself gods which are no gods?

For this reason, truly, I will make them see, this once I will give them knowledge of my hand and my power; and they will be certain that my name is the Lord.

Jeremiah 17


Jeremiah Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 16

The Book of the Prophet Jeremiah

Return to Index

Chapter 17

The sin of Judah is recorded with a pen of iron, and with the sharp point of a jewel it is cut on their hearts of stone, and on the horns of their altars for a sign to them:

Their altars and their wood pillars under every branching tree, on the high hills and the mountains in the field.

I will give your wealth and all your stores to be taken away in war without a price, because of your sins in every part of your land.

And your hand will have to let go your heritage which I gave you; and I will make you a servant to your haters in a land which is strange to you: for you have put my wrath on fire with a flame which will go on burning for ever.

This is what the Lord has said: Cursed is the man who puts his faith in man, and makes flesh his arm, and whose heart is turned away from the Lord.

For he will be like the brushwood in the upland, and will not see when good comes; but his living-place will be in the dry places in the waste land, in a salt and unpeopled land.

A blessing is on the man who puts his faith in the Lord, and whose hope the Lord is.

For he will be like a tree planted by the waters, pushing out its roots by the stream; he will have no fear when the heat comes, but his leaf will be green; in a dry year he will have no care, and will go on giving fruit.

The heart is a twisted thing, not to be searched out by man: who is able to have knowledge of it?

I the Lord am the searcher of the heart, the tester of the thoughts, so that I may give to every man the reward of his ways, in keeping with the fruit of his doings.

Like the partridge, getting eggs together but not producing young, is a man who gets wealth but not by right; before half his days are ended, it will go from him, and at his end he will be foolish.

A seat of glory, placed on high from the first, is our holy place.

O Lord, the hope of Israel, all who give you up will be put to shame; those who go away from you will be cut off from the earth, because they have given up the Lord, the fountain of living waters.

Make me well, O Lord, and I will be well; be my saviour, and I will be safe: for you are my hope.

See, they say to me, Where is the word of the Lord? let it come now.

As for me, I have not said; Let the day of trouble come to them quickly; and I have not been hoping for the death-giving day; you have knowledge of what came from my lips; it was open before you.

Be not a cause of fear to me: you are my safe place in the day of evil.

Let them be put to shame who are attacking me, but let me not be shamed; let them be overcome with fear, but let me not be overcome: send on them the day of evil, and put them to destruction twice over.

This is what the Lord has said to me: Go and take your place in the doorway of Benjamin, where the kings of Judah come in and by which they go out, and in all the doorways of Jerusalem;

And say to them, Give ear to the word of the Lord, you kings of Judah, and all the people of Jerusalem who come in by these doors:

This is what the Lord has said: See to yourselves, that you take up no weight on the Sabbath day, or take it in through the doors of Jerusalem;

And take no weight out of your houses on the Sabbath day, or do any work, but keep the Sabbath day holy, as I gave orders to your fathers;

But they gave no attention and would not give ear, but they made their necks stiff so that they might not give ear and might not get teaching.

And it will be, that if with all care you give ear to me, says the Lord, and take no weight through the doorways of this town on the Sabbath day, but keep the Sabbath day holy and do no work in it;

Then through the doors of this town there will come kings and princes, seated on the seat of David, going in carriages and on horseback, they and their princes, and the men of Judah and the people of Jerusalem: and this town will keep its place for ever.

And they will come from the towns of Judah, and from the places round about Jerusalem, and from the land of Benjamin, and from the lowlands, and from the mountains, and from the South, with burned offerings and offerings of beasts and meal offerings and perfume and offerings of praise, to the house of the Lord.

But if you do not give ear to me, to keep the Sabbath day holy, and to let no weight be lifted and taken through the doors of Jerusalem on the Sabbath day: then I will put a fire in its doorways, burning up the great houses of Jerusalem, and it will never be put out.

Jeremiah 18


Jeremiah Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 17

The Book of the Prophet Jeremiah

Return to Index

Chapter 18

The word which came to Jeremiah from the Lord, saying,

Up! go down to the potter's house, and there I will let my words come to your ears.

Then I went down to the potter's house, and he was doing his work on the stones.

And when the vessel, which he was forming out of earth, got damaged in the hand of the potter, he made it again into another vessel, as it seemed good to the potter to make it.

Then the word of the Lord came to me, saying,

O Israel, am I not able to do with you as this potter does? says the Lord. See, like earth in the potter's hand are you in my hands, O Israel.

Whenever I say anything about uprooting a nation or a kingdom, and smashing it and sending destruction on it;

If, in that very minute, that nation of which I was talking is turned away from its evil, my purpose of doing evil to them will be changed.

And whenever I say anything about building up a nation or a kingdom, and planting it;

If, in that very minute, it does evil in my eyes, going against my orders, then my good purpose, which I said I would do for them, will be changed.

Now, then, say to the men of Judah and to the people of Jerusalem, This is what the Lord has said: See, I am forming an evil thing against you, and designing a design against you: let every man come back now from his evil way, and let your ways and your doings be changed for the better.

But they will say, There is no hope: we will go on in our designs, and every one of us will do what he is moved by the pride of his evil heart to do.

So this is what the Lord has said: Make search among the nations and see who has had word of such things; the virgin of Israel has done a very shocking thing.

Will the white snow go away from the top of Sirion? will the cold waters flowing from the mountains become dry?

For my people have put me out of their memory, burning perfumes to that which is nothing; and because of this, I will put a cause of falling in their ways, even in the old roads, and will make them go on side-roads, in a way not lifted up;

Making their land a thing of wonder, causing sounds of surprise for ever; everyone who goes by will be overcome with wonder, shaking his head.

I will send them in flight, as from an east wind, before the attacker; I will let them see my back and not my face on the day of their downfall.

Then they said, Come, let us make a design against Jeremiah; for teaching will never be cut off from the priest, or wisdom from the wise, or the word from the prophet. Come, let us make use of his words for an attack on him, and let us give attention with care to what he says.

Give thought to me, O Lord, and give ear to the voice of those who put forward a cause against me.

Is evil to be the reward of good? for they have made a deep hole for my soul. Keep in mind how I took my place before you, to say a good word for them so that your wrath might be turned away from them.

For this cause, let their children be without food, and give them over to the power of the sword; and let their wives be without children and become widows; let their men be overtaken by death, and their young men be put to the sword in the fight.

Let a cry for help go up from their houses, when you send an armed band on them suddenly: for they have made a hole in which to take me, and have put nets for my feet secretly.

But you, Lord, have knowledge of all the designs which they have made against my life; let not their evil-doing be covered or their sin be washed away from before your eyes: but let it be a cause of falling before you: so do to them in the time of your wrath.

Jeremiah 19


Jeremiah Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 18

The Book of the Prophet Jeremiah

Return to Index

Chapter 19

This is what the Lord has said: Go and get for money a potter's bottle made of earth, and take with you some of the responsible men of the people and of the priests;

And go out to the valley of the son of Hinnom, by the way into the door of broken pots, and there say in a loud voice the words which I will give you;

Say, Give ear to the word of the Lord, O kings of Judah and people of Jerusalem; the Lord of armies, the God of Israel, has said, See, I will send evil on this place which will be bitter to the ears of anyone hearing of it.

Because they have given me up, and made this place a strange place, burning perfumes in it to other gods, of whom they and their fathers and the kings of Judah had no knowledge; and they have made this place full of the blood of those who have done no wrong;

And they have put up the high places of the Baal, burning their sons in the fire; a thing which was not ordered by me, and it was never in my mind:

For this cause, see, a time is coming, says the Lord, when this place will no longer be named Topheth, or, The valley of the son of Hinnom, but, The valley of Death.

I will make the purpose of Judah and Jerusalem come to nothing in this place; I will have them put to the sword by their haters, and by the hands of those who have designs on their life; and their dead bodies I will give to be food for the birds of heaven and the beasts of the earth.

And I will make this town a thing of wonder and a cause of surprise; everyone who goes by will be overcome with wonder and make sounds of surprise, because of all its troubles.

I will make them take the flesh of their sons and the flesh of their daughters for food, they will be making a meal of one another, because of their bitter need and the cruel grip of their haters and those who have made designs against their life.

Then let the potter's bottle be broken before the eyes of the men who have gone with you,

And say to them, This is what the Lord of armies has said: Even so will this people and this town be broken by me, as a potter's bottle is broken and may not be put together again: and the bodies of the dead will be put in the earth in Topheth, till there is no more room.

This is what I will do to this place, says the Lord, and to its people, making this town like Topheth:

And the houses of Jerusalem, and the houses of the kings of Judah, which they have made unclean, will be like the place of Topheth, even all the houses on whose roofs perfumes have been burned to all the army of heaven, and drink offerings drained out to other gods.

Then Jeremiah came from Topheth, where the Lord had sent him to give the prophet's word; and he took his place in the open square of the Lord's house, and said to all the people,

The Lord of armies, the God of Israel, has said: See, I will send on this town and on all her towns all the evil which I have said; because they made their necks stiff, so that they might not give ear to my words.

Jeremiah 20


Jeremiah Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 19

The Book of the Prophet Jeremiah

Return to Index

Chapter 20

Now it came to the ears of Pashhur, the son of Immer the priest, who was chief in authority in the house of the Lord, that Jeremiah was saying these things;

And Pashhur gave blows to Jeremiah and had his feet chained in a framework of wood in the higher doorway of Benjamin, which was in the house of the Lord.

Then on the day after, Pashhur let Jeremiah loose. Then Jeremiah said to him, The Lord has given you the name of Magor-missabib (Cause-of-fear-on-every-side), not Pashhur.

For the Lord has said, See, I will make you a cause of fear to yourself and to all your friends: they will come to their death by the sword of their haters, and your eyes will see it: and I will give all Judah into the hands of the king of Babylon, and he will take them away prisoners into Babylon and put them to the sword.

And more than this, I will give all the wealth of this town and all its profits and all its things of value, even all the stores of the kings of Judah will I give into the hands of their haters, who will put violent hands on them and take them away to Babylon.

And you, Pashhur, and all who are in your house, will go away prisoners: you will come to Babylon, and there your body will be put to rest, you and all your friends, to whom you said false words.

O Lord, you have been false to me, and I was tricked; you are stronger than I, and have overcome me: I have become a thing to be laughed at all the day, everyone makes sport of me.

For every word I say is a cry for help; I say with a loud voice, Violent behaviour and wasting: because the word of the Lord is made a shame to me and a cause of laughing all the day.

And if I say, I will not keep him in mind, I will not say another word in his name; then it is in my heart like a burning fire shut up in my bones, and I am tired of keeping myself in, I am not able to do it.

For numbers of them say evil secretly in my hearing (there is fear on every side): they say, Come, let us give witness against him; all my nearest friends, who are watching for my fall, say, It may be that he will be taken by deceit, and we will get the better of him and give him punishment.

But the Lord is with me as a great one, greatly to be feared: so my attackers will have a fall, and they will not overcome me: they will be greatly shamed, because they have not done wisely, even with an unending shame, kept in memory for ever.

But, O Lord of armies, testing the upright and seeing the thoughts and the heart, let me see your punishment come on them; for I have put my cause before you.

Make melody to the Lord, give praise to the Lord: for he has made the soul of the poor man free from the hands of the evil-doers.

A curse on the day of my birth: let there be no blessing on the day when my mother had me.

A curse on the man who gave the news to my father, saying, You have a male child; making him very glad.

May that man be like the towns overturned by the Lord without mercy: let a cry for help come to his ears in the morning, and the sound of war in the middle of the day;

Because he did not put me to death before my birth took place: so my mother's body would have been my last resting-place, and she would have been with child for ever.

Why did I come from my mother's body to see pain and sorrow, so that my days might be wasted with shame?

Jeremiah 21


Jeremiah Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 20

The Book of the Prophet Jeremiah

Return to Index

Chapter 21

The word which came to Jeremiah from the Lord, when King Zedekiah sent to him Pashhur, the son of Malchiah, and Zephaniah, the son of Maaseiah the priest, saying,

Will you get directions from the Lord for us; for Nebuchadrezzar, king of Babylon, is making war against us; it may be that the Lord will do something for us like all the wonders he has done, and make him go away from us.

Then Jeremiah said to them, This is what you are to say to Zedekiah:

The Lord God of Israel has said, See, I am turning back the instruments of war in your hands, with which you are fighting against the king of Babylon and the Chaldaeans, who are outside the walls and shutting you in; and I will get them together inside this town.

And I myself will be fighting against you with an outstretched hand and with a strong arm, even with angry feeling and passion and in great wrath.

And I will send a great disease on the people living in this town, on man and on beast, causing their death.

And after that, says the Lord, I will give up Zedekiah, king of Judah, and his servants and his people, even those in the town who have not come to their end from the disease and the sword and from need of food, into the hands of Nebuchadrezzar, king of Babylon, and into the hands of their haters, and into the hands of those desiring their death: he will put them to the sword; he will not let anyone get away, he will have no pity or mercy.

And to this people you are to say, The Lord has said, See, I put before you the way of life and the way of death.

He who keeps in this town will come to his death by the sword and through need of food and through disease; but he who goes out and gives himself up to the Chaldaeans who are shutting you in, will go on living, and will keep his life safe.

For my face is turned to this town for evil and not for good, says the Lord: it will be given into the hands of the king of Babylon, and he will have it burned with fire.

About the family of the king of Judah. Give ear to the word of the Lord;

O family of David, this is what the Lord has said: Do what is right in the morning, and make free from the hands of the cruel one him whose goods have been violently taken away, or my wrath will go out like fire, burning so that no one may put it out, because of the evil of your doings.

See, I am against you, you who are living on the rock of the valley, says the Lord; you who say, Who will come down against us? or who will get into our houses?

I will send punishment on you in keeping with the fruit of your doings, says the Lord: and I will put a fire in her woodlands, burning up everything round about her.

Jeremiah 22


Jeremiah Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 21

The Book of the Prophet Jeremiah

Return to Index

Chapter 22

This is what the Lord has said: Go down to the house of the king of Judah and there give him this word,

And say, Give ear to the word of the Lord, O king of Judah, seated on the seat of David, you and your servants and your people who come in by these doors.

This is what the Lord has said: Do what is right, judging uprightly, and make free from the hands of the cruel one him whose goods have been violently taken away: do no wrong and be not violent to the man from a strange country and the child without a father and the widow, and let not those who have done no wrong be put to death in this place.

For if you truly do this, then there will come in through the doors of this house kings seated on the seat of David, going in carriages and on horseback, he and his servants and his people

But if you do not give ear to these words, I give you my oath by myself, says the Lord, that this house will become a waste.

For this is what the Lord has said about the family of the king of Judah: You are Gilead to me, and the top of Lebanon: but, truly, I will make you waste, with towns unpeopled.

And I will make ready those who will send destruction on you, everyone armed for war: by them your best cedar-trees will be cut down and put in the fire.

And nations from all sides will go past this town, and every man will say to his neighbour, Why has the Lord done such things to this great town?

And they will say, Because they gave up the agreement of the Lord their God, and became worshippers and servants of other gods.

Let there be no weeping for the dead, and make no songs of grief for him: but make bitter weeping for him who has gone away, for he will never come back or see again the country of his birth.

For this is what the Lord has said about Shallum, the son of Josiah, king of Judah, who became king in place of Josiah his father, who went out from this place: He will never come back there again:

But death will come to him in the place where they have taken him away prisoner, and he will never see this land again.

A curse is on him who is building his house by wrongdoing, and his rooms by doing what is not right; who makes use of his neighbour without payment, and gives him nothing for his work;

Who says, I will make a wide house for myself, and rooms of great size, and has windows cut out, and has it roofed with cedar and painted with bright red.

Are you to be a king because you make more use of cedar than your father? did not your father take food and drink and do right, judging in righteousness, and then it was well for him?

He was judge in the cause of the poor and those in need; then it was well. Was not this to have knowledge of me? says the Lord.

But your eyes and your heart are fixed only on profit for yourself, on causing the death of him who has done no wrong, and on violent and cruel acts.

So this is what the Lord has said about Jehoiakim, the son of Josiah, king of Judah: They will make no weeping for him, saying, Ah my brother! or, Ah sister! they will make no weeping for him, saying, Ah lord! or, Ah his glory!

They will do to him what they do to the dead body of an ass; his body will be pulled out and placed on the earth outside the doors of Jerusalem.

Go up to Lebanon and give a cry; let your voice be loud in Bashan, crying out from Abarim; for all your lovers have come to destruction

My word came to you in the time of your well-being; but you said, I will not give ear. This has been your way from your earliest years, you did not give attention to my voice.

All the keepers of your sheep will be food for the wind, and your lovers will be taken away prisoners: truly, then you will be shamed and unhonoured because of all your evil-doing.

O you who are living in Lebanon, making your living-place in the cedars, how greatly to be pitied will you be when pains come on you, as on a woman in childbirth!

By my life, says the Lord, even if Coniah, the son of Jehoiakim, king of Judah, was the ring on my right hand, even from there I would have you pulled off;

And I will give you into the hands of those desiring your death, and into the hands of those whom you are fearing, even into the hands of Nebuchadrezzar, king of Babylon, and into the hands of the Chaldaeans.

I will send you out, and your mother who gave you birth, into another country not the land of your birth; and there death will come to you.

But to the land on which their soul's desire is fixed, they will never come back.

Is this man Coniah a broken vessel of no value? is he a vessel in which there is no pleasure? why are they violently sent out, he and his seed, into a land which is strange to them?

O earth, earth, earth, give ear to the word of the Lord!

The Lord has said, Let this man be recorded as having no children, a man who will not do well in all his life: for no man of his seed will do well, seated on the seat of the kingdom of David and ruling again in Judah.

Jeremiah 23


Jeremiah Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 22

The Book of the Prophet Jeremiah

Return to Index

Chapter 23

A curse is on the keepers who are causing the destruction and loss of the sheep of my field, says the Lord.

So this is what the Lord, the God of Israel, has said against the keepers who have the care of my people: You have let my flock be broken up, driving them away and not caring for them; see, I will send on you the punishment for the evil of your doings, says the Lord.

And I will get the rest of my flock together from all the countries where I have sent them, and will make them come back again to their resting-place; and they will have offspring and be increased.

And I will put over them keepers who will take care of them: never again will they be overcome with fear or be troubled, and there will not be the loss of one of them, says the Lord.

See, the days are coming, says the Lord, when I will give to David a true Branch, and he will be ruling as king, acting wisely, doing what is right, and judging uprightly in the land.

In his days Judah will have salvation and Israel will be living without fear: and this is the name by which he will be named, The Lord is our righteousness.

And so, truly, the days are coming when they will say no longer, By the living Lord, who took the children of Israel up out of the land of Egypt;

But, By the living Lord, who took up the seed of Israel, and made them come out of the north country, and from all the countries where I had sent them; and they will be living in the land which is theirs.

About the prophets. My heart is broken in me, all my bones are shaking; I am like a man full of strong drink, like a man overcome by wine; because of the Lord, and because of his holy words.

For the land is full of men who are untrue to their wives; because of the curse the land is full of grief; the green fields of the waste land have become dry; and they are quick to do evil, their strength is for what is not right.

For the prophet as well as the priest is unclean; even in my house I have seen their evil-doing, says the Lord.

For this cause their steps will be slipping on their way: they will be forced on into the dark and have a fall there: for I will send evil on them in the year of their punishment, says the Lord.

And I have seen ways without sense in the prophets of Samaria; they became prophets of the Baal, causing my people Israel to go wrong.

And in the prophets of Jerusalem I have seen a shocking thing; they are untrue to their wives, walking in deceit, and they make strong the hands of evil-doers, so that a man may not be turned back from his evil-doing: they have all become like Sodom to me, and its people like Gomorrah.

So this is what the Lord of armies has said about the prophets: See, I will give them a bitter plant for their food, and bitter water for their drink: for from the prophets of Jerusalem unclean behaviour has gone out into all the land.

This is what the Lord of armies has said: Do not give ear to the words which the prophets say to you: they give you teaching of no value: it is from themselves that their vision comes, and not out of the mouth of the Lord.

They keep on saying to those who have no respect for the word of the Lord, You will have peace; and to everyone who goes on his way in the pride of his heart, they say, No evil will come to you.

For which of them has knowledge of the secret of the Lord, and has seen him, and given ear to his word? which of them has taken note of his word and given attention to it?

See, the storm-wind of the Lord, even the heat of his wrath, has gone out, a rolling storm, bursting on the heads of the evil-doers.

The wrath of the Lord will not be turned back till he has done, till he has put into effect, the purposes of his heart: in days to come you will have full knowledge of this.

I did not send these prophets, but they went running: I said nothing to them, but they gave out the prophet's word.

But if they had been in my secret, then they would have made my people give ear to my words, turning them from their evil way, and from the evil of their doings.

Am I only a God who is near, says the Lord, and not a God at a distance?

In what secret place may a man take cover without my seeing him? says the Lord. Is there any place in heaven or earth where I am not? says the Lord.

My ears have been open to what the prophets have said, who say false words in my name, saying, I have had a dream, I have had a dream, I have had a dream,

Is (my word) in the hearts of the prophets who give out false words, even the prophets of the deceit of their hearts?

Whose purpose is to take away the memory of my name from my people by their dreams, of which every man is talking to his neighbour, as their fathers gave up the memory of my name for the Baal.

If a prophet has a dream, let him give out his dream; and he who has my word, let him give out my word in good faith. What has the dry stem to do with the grain? says the Lord.

Is not my word like fire? says the Lord; and like a hammer, smashing the rock to bits?

For this cause I am against the prophets, says the Lord, who take my words, every one from his neighbour.

See, I am against the prophets, says the Lord, who let their tongues say, He has said.

See, I am against the prophets of false dreams, says the Lord, who give them out and make my people go out of the way by their deceit and their uncontrolled words: but I did not send them or give them orders; and they will be of no profit to this people, says the Lord.

And if this people, or the prophet, or a priest, questioning you, says, What word of weight is there from the Lord? then you are to say to them, You are the word, for I will not be troubled with you any more, says the Lord.

And as for the prophet and the priest and the people who say, A word of weight from the Lord! I will send punishment on that man and on his house.

But this is what you are to say, every man to his neighbour and every man to his brother, What answer has the Lord given? and, What has the Lord said?

And you will no longer put people in mind of the word of weight of the Lord: for every man's word will be a weight on himself; for the words of the living God, of the Lord of armies, our God, have been twisted by you.

This is what you are to say to the prophet, What answer has the Lord given to you? and, What has the Lord said?

But if you say, The word of weight of the Lord; this is what the Lord has said: Because you say, The weight of the Lord, and I have sent to you, saying, You are not to say, The weight of the Lord;

For this reason, truly, I will put you completely out of my memory, and I will put you, and the town which I gave to you and to your fathers, away from before my face:

And I will give you a name without honour for ever, and unending shame which will never go from the memory of men.

Jeremiah 24


Jeremiah Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 23

The Book of the Prophet Jeremiah

Return to Index

Chapter 24

The Lord gave me a vision, and I saw two baskets full of figs put in front of the Temple of the Lord, after Nebuchadrezzar, king of Babylon, had taken prisoner Jeconiah, the son of Jehoiakim, king of Judah, and the chiefs of Judah, and the expert workmen and metal-workers from Jerusalem, and had taken them to Babylon.

One basket had very good figs, like the figs which first come to growth: and the other basket had very bad figs, so bad that they were of no use for food.

Then the Lord said to me, What do you see, Jeremiah? And I said, Figs; the good figs are very good, and the bad very bad, and of no use for food, they are so bad.

And the word of the Lord came to me, saying,

This is what the Lord, the God of Israel, has said: Like these good figs, so in my eyes will be the prisoners of Judah, whom I have sent from this place into the land of the Chaldaeans for their good.

For I will keep my eyes on them for good, and I will take them back again to this land, building them up and not pulling them down, planting them and not uprooting them.

And I will give them a heart to have knowledge of me, that I am the Lord: and they will be my people, and I will be their God: for they will come back to me with all their heart.

And like the bad figs which are so bad that they are of no use for food, so I will give up Zedekiah, king of Judah, and his chiefs and the rest of Jerusalem who are still in this land, and those who are in the land of Egypt:

I will give them up to be a cause of fear and of trouble among all the kingdoms of the earth; to be a name of shame and common talk and a cutting word and a curse in all the places wherever I will send them wandering.

And I will send the sword, and need of food, and disease, among them till they are all cut off from the land which I gave to them and to their fathers.

Jeremiah 25


Jeremiah Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 24

The Book of the Prophet Jeremiah

Return to Index

Chapter 25

The word which came to Jeremiah about all the people of Judah in the fourth year of Jehoiakim, the son of Josiah king of Judah; this was the first year of Nebuchadrezzar, king of Babylon.

This word Jeremiah gave out to all the people of Judah and to those living in Jerusalem, saying,

From the thirteenth year of Josiah, the son of Amon, king of Judah, even till this day, for twenty-three years, the word of the Lord has been coming to me, and I have given it to you, getting up early and talking to you; but you have not given ear.

And the Lord has sent to you all his servants the prophets, getting up early and sending them; but you have not given attention and your ear has not been open to give hearing;

Saying, Come back now, everyone from his evil way and from the evil of your doings, and keep your place in the land which the Lord has given to you and to your fathers, from times long past even for ever:

Do not go after other gods to be their servants and to give them worship, and do not make me angry with the work of your hands, causing evil to yourselves.

But you have not given ear to me, says the Lord; so that you have made me angry with the work of your hands, causing evil to yourselves.

So this is what the Lord of armies has said: Because you have not given ear to my words,

See, I will send and take all the families of the north, says the Lord, and Nebuchadrezzar, king of Babylon, my servant, and make them come against this land, and against its people, and against all these nations on every side; and I will give them up to complete destruction, and make them a cause of fear and surprise and a waste place for ever.

And more than this, I will take from them the sound of laughing voices, the voice of joy, the voice of the newly-married man, and the voice of the bride, the sound of the stones crushing the grain, and the shining of lights.

All this land will be a waste and a cause of wonder; and these nations will be the servants of the king of Babylon for seventy years.

And it will come about, after seventy years are ended, that I will send punishment on the king of Babylon, and on that nation, says the Lord, for their evil-doing, and on the land of the Chaldaeans; and I will make it a waste for ever.

And I will make that land undergo everything I have said against it, even everything recorded in this book, which Jeremiah the prophet has said against all the nations.

For a number of nations and great kings will make servants of them, even of them: and I will give them the reward of their acts, even the reward of the work of their hands.

For this is what the Lord, the God of Israel, has said to me: Take the cup of the wine of this wrath from my hand, and make all the nations to whom I send you take of it.

And after drinking it, they will go rolling from side to side, and be off their heads, because of the sword which I will send among them.

Then I took the cup from the Lord's hand, and gave a drink from it to all the nations to whom the Lord sent me;

Jerusalem and the towns of Judah and their kings and their princes, to make them a waste place, a cause of fear and surprise and a curse, as it is this day;

Pharaoh, king of Egypt, and his servants and his princes and all his people;

And all the mixed people and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon and Gaza and Ekron and the rest of Ashdod;

Edom and Moab and the children of Ammon,

And all the kings of Tyre, and all the kings of Zidon, and the kings of the lands across the sea;

Dedan and Tema and Buz, and all who have the ends of their hair cut;

And all the kings of Arabia, and all the kings of the mixed people living in the waste land;

And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes;

And all the kings of the north, far and near, one with another; and all the kingdoms of the world on the face of the earth.

And you are to say to them, This is what the Lord of armies, the God of Israel, has said: Take of this cup and be overcome, and let it come out again from your lips, and from your fall you will never be lifted up again, because of the sword which I will send among you.

And it will be, if they will not take of the cup in your hand, then you are to say to them, This is what the Lord of armies has said: You will certainly take of it.

For see, I am starting to send evil on the town which is named by my name, and are you to be without any punishment? You will not be without punishment: for I will send a sword on all people living on the earth, says the Lord of armies.

So, as a prophet, give out these words among them, and say to them, The voice of the Lord will be sounding like a lion from on high; he will send out his voice from his holy place, like the loud voice of a lion, against his flock; he will give a cry, like those who are crushing the grapes, against all the people of the earth.

A noise will come, even to the end of the earth; for the Lord has a cause against the nations, he will give his decision against all flesh; as for the evil-doers, he will give them to the sword, says the Lord.

This is what the Lord of armies has said: See, evil is going out from nation to nation, and a great storm will come up from the inmost parts of the earth.

And at that day, the bodies of those whom the Lord has put to death will be seen from one end of the earth even to the other end of the earth: there will be no weeping for them, their bodies will not be taken up or put to rest in the earth; they will be like waste on the face of the land.

Give cries of grief, you keepers of sheep; give cries for help, rolling yourselves in the dust, you chiefs of the flock: for the days of your destruction have fully come, and I will send you in all directions, and your fall will be like that of the males of the flock.

There will be no way of flight for the keepers of sheep, no road for the chiefs of the flock to get away safely.

A sound of the cry of the keepers of sheep, and the bitter crying of the chiefs of the flock! for the Lord has made waste their green fields.

And there is no sound in the fields of peace, because of the burning wrath of the Lord.

The lion has come out of his secret place, for the land has become a waste because of the cruel sword, and because of the heat of his wrath.

Jeremiah 26


Jeremiah Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 25

The Book of the Prophet Jeremiah

Return to Index

Chapter 26

When Jehoiakim, the son of Josiah, king of Judah, first became king, this word came from the Lord, saying,

This is what the Lord has said: Take your place in the open square of the Lord's house and say to all the towns of Judah, who come into the Lord's house for worship, everything I give you orders to say to them: keep back not a word;

It may be that they will give ear, and that every man will be turned from his evil way, so that my purpose of sending evil on them because of the evil of their doings may be changed.

And you are to say to them, This is what the Lord has said: If you do not give ear to me and go in the way of my law which I have put before you,

And give ear to the words of my servants the prophets whom I send to you, getting up early and sending them, though you gave no attention;

Then I will make this house like Shiloh, and will make this town a curse to all the nations of the earth.

And in the hearing of the priests and the prophets and all the people, Jeremiah said these words in the house of the Lord.

Now, when Jeremiah had come to the end of saying everything the Lord had given him orders to say to all the people, the priests and the prophets and all the people took him by force, saying, Death will certainly be your fate.

Why have you said in the name of the Lord, This house will be like Shiloh, and this land a waste with no one living in it? And all the people had come together to Jeremiah in the house of the Lord.

And the rulers of Judah, hearing of these things, came up from the king's house to the house of the Lord, and took their seats by the new door of the Lord's house.

Then the priests and the prophets said to the rulers and to all the people, The right fate for this man is death; for he has said words against this town in your hearing.

Then Jeremiah said to all the rulers and to all the people, The Lord has sent me as his prophet to say against this house and against this town all the words which have come to your ears.

So now, make a change for the better in your ways and your doings, and give ear to the voice of the Lord your God; then the Lord will let himself be turned from the decision he has made against you for evil.

As for me, here I am in your hands: do with me whatever seems good and right in your opinion.

Only be certain that, if you put me to death, you will make yourselves and your town and its people responsible for the blood of one who has done no wrong: for truly, the Lord has sent me to you to say all these words in your ears.

Then the rulers and all the people said to the priests and the prophets, It is not right for this man to be put to death: for he has said words to us in the name of the Lord our God.

Then some of the responsible men of the land got up and said to all the meeting of the people,

Micah the Morashtite, who was a prophet in the days of Hezekiah, king of Judah, said to all the people of Judah, This is what the Lord of armies has said: Zion will become like a ploughed field, and Jerusalem will become a mass of broken walls, and the mountain of the house like the high places of the woodland.

Did Hezekiah and all Judah put him to death? did he not in the fear of the Lord make prayer for the grace of the Lord, and the Lord let himself be turned from the decision he had made against them for evil? By this act we might do great evil against ourselves.

And there was another man who was a prophet of the Lord, Uriah, the son of Shemaiah of Kiriath-jearim; he said against this town and against this land all the words which Jeremiah had said:

And when his words came to the ears of Jehoiakim the king and all his men of war and his captains, the king would have put him to death; but Uriah, hearing of it, was full of fear and went in flight into Egypt:

And Jehoiakim the king sent Elnathan, the son of Achbor, and certain men with him, into Egypt.

And they took Uriah out of Egypt and came back with him to Jehoiakim the king; who put him to death with the sword, and had his dead body put into the resting-place of the bodies of the common people.

But Ahikam, the son of Shaphan, gave Jeremiah his help, so that he was not given into the hands of the people to be put to death.

Jeremiah 27


Jeremiah Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 26

The Book of the Prophet Jeremiah

Return to Index

Chapter 27

When Zedekiah, the son of Josiah, king of Judah, first became king this word came to Jeremiah from the Lord, saying,

This is what the Lord has said to me: Make for yourself bands and yokes and put them on your neck;

And send them to the king of Edom, and to the king of Moab, and to the king of the children of Ammon, and to the king of Tyre, and to the king of Zidon, by their servants who come to Jerusalem, to Zedekiah, king of Judah;

And give them orders to say to their masters, This is what the Lord of armies, the God of Israel, has said: Say to your masters,

I have made the earth, and man and beast on the face of the earth, by my great power and by my outstretched arm; and I will give it to anyone at my pleasure.

And now I have given all these lands into the hands of Nebuchadnezzar, the king of Babylon, my servant; and I have given the beasts of the field to him for his use.

And all the nations will be servants to him and to his son and to his son's son, till the time comes for his land to be overcome: and then a number of nations and great kings will take it for their use.

And it will come about, that if any nation does not become a servant to this same Nebuchadnezzar, king of Babylon, and does not put its neck under the yoke of the king of Babylon, then I will send punishment on that nation, says the Lord, by the sword and need of food and by disease, till I have given them into his hands.

And you are not to give attention to your prophets or your readers of signs or your dreamers or those who see into the future or those who make use of secret arts, who say to you, You will not become servants of the king of Babylon:

For they say false words to you, so that you may be sent away far from your land, and so that you may be forced out by me and come to destruction.

But as for that nation which puts its neck under the yoke of the king of Babylon and becomes his servant, I will let that nation keep on in its land, farming it and living in it, says the Lord.

And I said all this to Zedekiah, king of Judah, saying, Put your necks under the yoke of the king of Babylon and become his servants and his people, so that you may keep your lives.

Why are you desiring death, you and your people, by the sword, and because food is gone, and by disease, as the Lord has said of the nation which does not become the servant of the king of Babylon?

And you are not to give ear to the prophets who say to you, You will not become servants of the king of Babylon: for what they say is not true.

For I have not sent them, says the Lord, but they are saying what is false in my name, so that I might send you out by force, causing destruction to come on you and on your prophets.

And I said to the priests and to all the people, This is what the Lord has said: Give no attention to the words of your prophets who say to you, See, in a very little time now the vessels of the Lord's house will come back again from Babylon: for what they say to you is false.

Give no attention to them; become servants of the king of Babylon and keep yourselves from death: why let this town become a waste?

But if they are prophets, and if the word of the Lord is with them, let them now make request to the Lord of armies that the vessels which are still in the house of the Lord and in the house of the king of Judah and at Jerusalem, may not go to Babylon.

For this is what the Lord has said about the rest of the vessels which are still in this town,

Which Nebuchadnezzar, king of Babylon, did not take away, when he took Jeconiah, the son of Jehoiakim, king of Judah, a prisoner from Jerusalem to Babylon, with all the great men of Judah and Jerusalem;

For this is what the Lord of armies, the God of Israel, has said about the rest of the vessels in the house of the Lord and in the house of the king of Judah and at Jerusalem:

They will be taken away to Babylon, and there they will be till the day when I send their punishment on them, says the Lord. Then I will take them up and put them back in their place.

Jeremiah 28


Jeremiah Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 27

The Book of the Prophet Jeremiah

Return to Index

Chapter 28

And it came about in that year, when Zedekiah first became king of Judah, in the fourth year, in the fifth month, that Hananiah, the son of Azzur the prophet, who came from Gibeon, said to Jeremiah in the house of the Lord, before the priests and all the people,

These are the words of the Lord of armies, the God of Israel: By me the yoke of the king of Babylon has been broken.

In the space of two years I will send back into this place all the vessels of the Lord's house which Nebuchadnezzar, king of Babylon, took away from this place to Babylon:

And I will let Jeconiah, the son of Jehoiakim, king of Judah, come back to this place, with all the prisoners of Judah who went to Babylon, says the Lord: for I will have the yoke of the king of Babylon broken.

Then the prophet Jeremiah said to the prophet Hananiah, before the priests and all the people who had come into the house of the Lord,

The prophet Jeremiah said, So be it: may the Lord do so: may the Lord give effect to the words which you have said, and let the vessels of the Lord's house, and all the people who have been taken away, come back from Babylon to this place.

But still, give ear to this word which I am saying to you and to all the people:

The prophets, who were before me and before you, from early times gave word to a number of countries and great kingdoms about war and destruction and disease.

The prophet whose words are of peace, when his words come true, will be seen to be a prophet whom the Lord has sent.

Then Hananiah the prophet took the yoke from the neck of the prophet Jeremiah and it was broken by his hands.

And before all the people Hananiah said, The Lord has said, Even so will I let the yoke of the king of Babylon be broken off the necks of all the nations in the space of two years. Then the prophet Jeremiah went away.

Then after the yoke had been broken off the neck of the prophet Jeremiah by Hananiah the prophet, the word of the Lord came to Jeremiah, saying,

Go and say to Hananiah, This is what the Lord has said: Yokes of wood have been broken by you, but in their place I will make yokes of iron.

For the Lord of armies, the God of Israel, has said: I have put a yoke of iron on the necks of all these nations, making them servants to Nebuchadnezzar, king of Babylon; and they are to be his servants: and in addition I have given him the beasts of the field.

Then the prophet Jeremiah said to Hananiah the prophet, Give ear, now, Hananiah; the Lord has not sent you; but you are making this people put their faith in what is false.

For this reason the Lord has said, See, I will send you away from off the face of the earth: this year death will overtake you, because you have said words against the Lord.

So death came to Hananiah the prophet the same year, in the seventh month.

Jeremiah 29


Jeremiah Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 28

The Book of the Prophet Jeremiah

Return to Index

Chapter 29

Now these are the words of the letter which Jeremiah the prophet sent from Jerusalem to the responsible men among those who had been taken away, and to the priests and the prophets and to all the rest of the people whom Nebuchadnezzar had taken away prisoners from Jerusalem to Babylon;

(After Jeconiah the king and the queen-mother and the unsexed servants and the rulers of Judah and Jerusalem and the expert workmen and the metal-workers had gone away from Jerusalem;)

By the hand of Elasah, the son of Shaphan, and Gemariah, the son of Hilkiah, (whom Zedekiah, king of Judah, sent to Babylon, to Nebuchadnezzar, king of Babylon,) saying,

This is what the Lord of armies, the God of Israel, has said to all those whom I have taken away prisoners from Jerusalem to Babylon:

Go on building houses and living in them, and planting gardens and using the fruit of them;

Take wives and have sons and daughters, and take wives for your sons, and give your daughters to husbands, so that they may have sons and daughters; and be increased in number there and do not become less.

And be working for the peace of the land to which I have had you taken away prisoners, and make prayer to the Lord for it: for in its peace you will have peace.

For this is what the Lord of armies, the God of Israel, has said: Do not let yourselves be tricked by the prophets who are among you, and the readers of signs, and give no attention to their dreams which they may have;

For they are saying to you what is false in my name: I have not sent them, says the Lord.

For this is what the Lord has said: When seventy years are ended for Babylon, I will have pity on you and give effect to my good purpose for you, causing you to come back to this place.

For I am conscious of my thoughts about you, says the Lord, thoughts of peace and not of evil, to give you hope at the end.

And you will go on crying to me and making prayer to me, and I will give ear to you.

And you will be searching for me and I will be there, when you have gone after me with all your heart.

I will be near you again, says the Lord, and your fate will be changed, and I will get you together from all the nations and from all the places where I had sent you away, says the Lord; and I will take you back again to the place from which I sent you away prisoners.

For you have said, The Lord has given us prophets in Babylon.

For this is what the Lord has said about the king who is seated on the seat of David's kingdom, and about all the people living in this town, your countrymen who have not gone out with you as prisoners;

This is what the Lord of armies has said: See, I will send on them the sword and need of food and disease, and will make them like bad figs, which are of no use for food, they are so bad.

I will go after them, attacking them with the sword and with need of food and with disease, and will make them a cause of fear to all the kingdoms of the earth, to be a curse and a wonder and a surprise and a name of shame among all the nations where I have sent them:

Because they have not given ear to my words, says the Lord, when I sent to them my servants the prophets, getting up early and sending them; but you did not give ear, says the Lord.

And now, give ear to the word of the Lord, all you whom I have sent away prisoners from Jerusalem to Babylon.

This is what the Lord of armies, the God of Israel, has said about Ahab, the son of Kolaiah, and about Zedekiah, the son of Maaseiah, who are saying to you what is false in my name: See, I will give them up into the hands of Nebuchadrezzar, king of Babylon, and he will put them to death before your eyes.

And their fate will be used as a curse by all the prisoners of Judah who are in Babylon, who will say, May the Lord make you like Zedekiah and like Ahab, who were burned in the fire by the king of Babylon;

Because they have done shame in Israel, and have taken their neighbours' wives, and in my name have said false words, which I did not give them orders to say; and I myself am the witness, says the Lord.

About Shemaiah the Nehelamite.

Shemaiah the Nehelamite sent a letter in his name to Zephaniah, the son of Maaseiah the priest, saying,

The Lord has made you priest in place of Jehoiada the priest, to be an overseer in the house of the Lord for every man who is off his head and is acting as a prophet, to put such men in prison and in chains.

So why have you made no protest against Jeremiah of Anathoth, who is acting as a prophet to you?

For he has sent to us in Babylon saying, The time will be long: go on building houses and living in them, and planting gardens and using the fruit of them.

And Zephaniah the priest made clear to Jeremiah the prophet what was said in the letter, reading it to him.

Then the word of the Lord came to Jeremiah the prophet, saying,

Send to all those who have been taken away, saying, This is what the Lord has said about Shemaiah the Nehelamite: Because Shemaiah has been acting as a prophet to you, and I did not send him, and has made you put your faith in what is false;

For this cause the Lord has said, Truly I will send punishment on Shemaiah and on his seed; not a man of his family will have a place among this people, and he will not see the good which I am going to do to my people, says the Lord: because he has said words against the Lord.

Jeremiah 30


Jeremiah Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 29

The Book of the Prophet Jeremiah

Return to Index

Chapter 30

The word which came to Jeremiah from the Lord, saying,

The Lord, the God of Israel, has said, Put down in a book all the words which I have said to you.

For see, the days are coming, says the Lord, when I will let the fate of my people Israel and Judah be changed, says the Lord: and I will make them come back to the land which I gave to their fathers, so that they may take it for their heritage.

And these are the words which the Lord said about Israel and about Judah.

This is what the Lord has said: A voice of shaking fear has come to our ears, of fear and not of peace.

Put the question and see if it is possible for a man to have birth-pains: why do I see every man with his hands gripping his sides, as a woman does when the pains of birth are on her, and all faces are turned green?

Ha! for that day is so great that there is no day like it: it is the time of Jacob's trouble: but he will get salvation from it.

For it will come about on that day, says the Lord of armies, that his yoke will be broken off his neck, and his bands will be burst; and men of strange lands will no longer make use of him as their servant:

But they will be servants to the Lord their God and to David their king, whom I will give back to them.

So have no fear, O Jacob, my servant, says the Lord; and do not be troubled, O Israel: for see, I will make you come back from far away, and your seed from the land where they are prisoners; and Jacob will come back, and will be quiet and at peace, and no one will give him cause for fear.

For I am with you, says the Lord, to be your saviour: for I will put an end to all the nations where I have sent you wandering, but I will not put an end to you completely: though with wise purpose I will put right your errors, and will not let you go quite without punishment.

For the Lord has said, Your disease may not be made well and your wound is bitter.

There is no help for your wound, there is nothing to make you well.

Your lovers have no more thought for you, they go after you no longer; for I have given you the wound of a hater, even cruel punishment;

Why are you crying for help because of your wound? for your pain may never be taken away: because your evil-doing was so great and because your sins were increased, I have done these things to you.

For this cause, all those who take you for their food will themselves become your food; and all your attackers, every one of them, will be taken prisoners; and those who send destruction on you will come to destruction; and all those who take away your goods by force will undergo the same themselves.

For I will make you healthy again and I will make you well from your wounds, says the Lord; because they have given you the name of an outlaw, saying, It is Zion cared for by no man.

The Lord has said, See, I am changing the fate of the tents of Jacob, and I will have pity on his houses; the town will be put up on its hill, and the great houses will be living-places again.

And from them will go out praise and the sound of laughing: and I will make them great in number, and they will not become less; and I will give them glory, and they will not be small.

And their children will be as they were in the old days, and the meeting of the people will have its place before me, and I will send punishment on all who are cruel to them.

And their chief will be of their number; their ruler will come from among themselves; and I will let him be present before me, so that he may come near to me: for who may have strength of heart to come near me? says the Lord.

And you will be my people, and I will be your God.

See, the storm-wind of the Lord, even the heat of his wrath, has gone out, a rolling storm, bursting on the heads of the evil-doers.

The wrath of the Lord will not be turned back till he has done, till he has put into effect, the purposes of his heart: in days to come you will have full knowledge of this.

Jeremiah 31


Jeremiah Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 30

The Book of the Prophet Jeremiah

Return to Index

Chapter 31

At that time, says the Lord, I will be the God of all the families of Israel, and they will be my people.

The Lord has said, Grace came in the waste land to a people kept safe from the sword, even to Israel on the way to his resting-place.

From far away he saw the Lord: my love for you is an eternal love: so with mercy I have made you come with me.

I will again make new your buildings, O virgin of Israel, and you will take up your place: again you will take up your instruments of music, and go out in the dances of those who are glad.

Again will your vine-gardens be planted on the hill of Samaria: the planters will be planting and using the fruit.

For there will be a day when those who get in the grapes on the hills of Ephraim will be crying, Up! let us go up to Zion to the Lord our God.

For the Lord has said, Make a glad song for Jacob and give a cry on the top of the mountains: give the news, give praise, and say, The Lord has given salvation to his people, even to the rest of Israel.

See, I will take them from the north country, and get them from the inmost parts of the earth, and with them the blind and the feeble-footed, the woman with child and her who is in birth-pains together: a very great army, they will come back here.

They will come with weeping, and going before them I will be their guide: guiding them by streams of water in a straight way where there is no falling: for I am a father to Israel, and Ephraim is the first of my sons.

Give ear to the word of the Lord, O you nations, and give news of it in the sea-lands far away, and say, He who has sent Israel wandering will get him together and will keep him as a keeper does his flock.

For the Lord has given a price for Jacob, and made him free from the hands of him who was stronger than he.

So they will come with songs on the high places, flowing together to the good things of the Lord, to the grain and the wine and the oil, to the young ones of the flock and of the herd: their souls will be like a watered garden, and they will have no more sorrow.

Then the virgin will have joy in the dance, and the young men and the old will be glad: for I will have their weeping turned into joy, I will give them comfort and make them glad after their sorrow.

I will give the priests their desired fat things, and my people will have a full measure of my good things, says the Lord.

So has the Lord said: In Ramah there is a sound of crying, weeping and bitter sorrow; Rachel weeping for her children; she will not be comforted for their loss.

The Lord has said this: Keep your voice from sorrow and your eyes from weeping: for your work will be rewarded, says the Lord; and they will come back from the land of their hater.

And there is hope for the future, says the Lord; and your children will come back to the land which is theirs.

Certainly Ephraim's words of grief have come to my ears, You have given me training and I have undergone it like a young cow unused to the yoke: let me be turned and come back, for you are the Lord my God.

Truly, after I had been turned, I had regret for my ways; and after I had got knowledge, I made signs of sorrow: I was put to shame, truly, I was covered with shame, because I had to undergo the shame of my early years.

Is Ephraim my dear son? is he the child of my delight? for whenever I say things against him, I still keep him in my memory: so my heart is troubled for him; I will certainly have mercy on him, says the Lord.

Put up guiding pillars, make road signs for yourself: give attention to the highway, even the way in which you went: be turned again, O virgin of Israel, be turned to these your towns.

How long will you go on turning this way and that, O wandering daughter? for the Lord has made a new thing on the earth, a woman changed into a man.

So the Lord of armies, the God of Israel, has said, Again will these words be used in the land of Judah and in its towns, when I have let their fate be changed: May the blessing of the Lord be on you, O resting-place of righteousness, O holy mountain.

And Judah and all its towns will be living there together; the farmers and those who go about with flocks.

For I have given new strength to the tired soul and to every sorrowing soul in full measure.

At this, awaking from my sleep, I saw; and my sleep was sweet to me.

See, the days are coming, says the Lord, when I will have Israel and Judah planted with the seed of man and with the seed of beast.

And it will come about that, as I have been watching over them for the purpose of uprooting and smashing down and overturning and sending destruction and causing trouble; so I will be watching over them for the purpose of building up and planting, says the Lord.

In those days they will no longer say, The fathers have been tasting bitter grapes and the children's teeth are put on edge.

But everyone will be put to death for the evil which he himself has done: whoever has taken bitter grapes will himself have his teeth put on edge.

See, the days are coming, says the Lord, when I will make a new agreement with the people of Israel and with the people of Judah:

Not like the agreement which I made with their fathers, on the day when I took them by the hand to be their guide out of the land of Egypt; which agreement was broken by them, and I gave them up, says the Lord.

But this is the agreement which I will make with the people of Israel after those days, says the Lord; I will put my law in their inner parts, writing it in their hearts; and I will be their God, and they will be my people.

And no longer will they be teaching every man his neighbour and every man his brother, saying, Get knowledge of the Lord: for they will all have knowledge of me, from the least of them to the greatest of them, says the Lord: for they will have my forgiveness for their evil-doing, and their sin will go from my memory for ever.

These are the words of the Lord, who has given the sun for a light by day, ordering the moon and stars for a light by night, who puts the sea in motion, causing the thunder of its waves; the Lord of armies is his name.

If the order of these things before me is ever broken, says the Lord, then will the seed of Israel come to an end as a nation before me for ever.

This is what the Lord has said: If the heavens on high may be measured, and the bases of the earth searched out, then I will give up the seed of Israel, because of all they have done, says the Lord.

See, the days are coming, says the Lord, for the building of the Lord's town, from the tower of Hananel to the doorway of the angle.

And the measuring-line will go out in front of it as far as the hill Gareb, going round to Goah.

And all the valley of the dead bodies, and all the field of death as far as the stream Kidron, up to the angle of the horses' doorway to the east, will be holy to the Lord; it will not again be uprooted or overturned for ever.

Jeremiah 32


Jeremiah Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 31

The Book of the Prophet Jeremiah

Return to Index

Chapter 32

The word which came to Jeremiah from the Lord in the tenth year of Zedekiah, king of Judah, which was the eighteenth year of Nebuchadrezzar.

Now at that time the king of Babylon's army was round Jerusalem, shutting it in: and Jeremiah the prophet was shut up in the place of the armed watchmen, in the house of the king of Judah.

For Zedekiah, king of Judah, had had him shut up, saying, Why have you, as a prophet, been saying, The Lord has said, See, I will give this town into the hands of the king of Babylon, and he will take it;

And Zedekiah, king of Judah, will not get away from the hands of the Chaldaeans, but will certainly be given up into the hands of the king of Babylon, and will have talk with him, mouth to mouth, and see him, eye to eye.

And he will take Zedekiah away to Babylon, where he will be till I have pity on him, says the Lord: though you are fighting with the Chaldaeans, things will not go well for you?

And Jeremiah said, The word of the Lord came to me, saying,

See, Hanamel, the son of Shallum, your father's brother, will come to you and say, Give the price and get for yourself my property in Anathoth: for you have the right of the nearest relation.

So Hanamel, the son of my father's brother, came to me, as the Lord had said, to the place of the armed watchmen, and said to me, Give the price and get my property which is in Anathoth in the land of Benjamin: for you have the nearest relation's right to the heritage; so get it for yourself. Then it was clear to me that this was the word of the Lord.

So I got for a price the property in Anathoth from Hanamel, the son of my father's brother, and gave him the money, seventeen shekels of silver;

And I put it in writing, stamping it with my stamp, and I took witnesses and put the money into the scales.

So I took the paper witnessing the business, one copy rolled up and stamped, and one copy open:

And I gave the paper to Baruch, the son of Neriah, the son of Mahseiah, before the eyes of Hanamel, the son of my father's brother, and of the witnesses who had put their names to the paper, and before all the Jews who were seated in the place of the armed watchmen.

And I gave orders to Baruch in front of them, saying,

This is what the Lord of armies, the God of Israel, has said: Take these papers, the witness of this business, the one which is rolled up and stamped, and the one which is open; and put them in a vessel of earth so that they may be kept for a long time.

For the Lord of armies, the God of Israel, has said, There will again be trading in houses and fields and vine-gardens in this land.

Now after I had given the paper to Baruch, the son of Neriah, I made my prayer to the Lord, saying,

Ah Lord God! see, you have made the heaven and the earth by your great power and by your outstretched arm, and there is nothing you are not able to do:

You have mercy on thousands, and send punishment for the evil-doing of the fathers on their children after them: the great, the strong God, the Lord of armies is his name:

Great in wisdom and strong in act: whose eyes are open on all the ways of the sons of men, giving to everyone the reward of his ways and the fruit of his doings:

You have done signs and wonders in the land of Egypt, and even to this day, in Israel and among other men; and have made a name for yourself as at this day;

And have taken your people Israel out of the land of Egypt with signs and with wonders and with a strong hand and an outstretched arm, causing great fear;

And have given them this land, which you gave your word to their fathers to give them, a land flowing with milk and honey;

And they came in and took it for their heritage, but they did not give ear to your voice, and were not ruled by your law; they have done nothing of all you gave them orders to do: so you have made all this evil come on them:

See, they have made earthworks against the town to take it; and the town is given into the hands of the Chaldaeans who are fighting against it, because of the sword and need of food and disease: and what you have said has taken place, and truly you see it.

And you have said to me, Give the money to get yourself a property, and have the business witnessed; though the town is given into the hands of the Chaldaeans.

And the word of the Lord came to Jeremiah, saying,

See, I am the Lord, the God of all flesh: is there anything so hard that I am unable to do it?

So this is what the Lord has said: See, I am giving this town into the hands of the Chaldaeans and into the hands of Nebuchadrezzar, the king of Babylon, and he will take it:

And the Chaldaeans, who are fighting against this town, will come and put the town on fire, burning it together with the houses, on the roofs of which perfumes have been burned to the Baal, and drink offerings have been drained out to other gods, moving me to wrath.

For the children of Israel and the children of Judah have done nothing but evil in my eyes from their earliest years: the children of Israel have only made me angry with the work of their hands, says the Lord.

For this town has been to me a cause of wrath and of burning passion from the day of its building till this day, so that I put it away from before my face:

Because of all the evil of the children of Israel and of the children of Judah, which they have done to make me angry, they and their kings, their princes, their priests, and their prophets, and the men of Judah and the people of Jerusalem.

And they have been turning their backs and not their faces to me: and though I was their teacher, getting up early and teaching them, their ears were not open to teaching.

But they put their disgusting images into the house which is named by my name, making it unclean.

And they put up the high places of the Baal in the valley of the son of Hinnom, making their sons and their daughters go through the fire to Molech; which I did not give them orders to do, and it never came into my mind that they would do this disgusting thing, causing Judah to be turned out of the way.

And now the Lord, the God of Israel, has said of this town, about which you say, It is given into the hands of the king of Babylon by the sword and by need of food and by disease:

See, I will get them together from all the countries where I have sent them in my wrath and in the heat of my passion and in my bitter feeling; and I will let them come back into this place where they may take their rest safely.

And they will be my people, and I will be their God:

And I will give them one heart and one way, so that they may go on in the worship of me for ever, for their good and the good of their children after them:

And I will make an eternal agreement with them, that I will never give them up, but ever do them good; and I will put the fear of me in their hearts, so that they will not go away from me.

And truly, I will take pleasure in doing them good, and all my heart and soul will be given to planting them in this land in good faith.

For the Lord has said: As I have made all this great evil come on this people, so I will send on them all the good which I said about them.

And there will be trading in fields in this land of which you say, It is a waste, without man or beast; it is given into the hands of the Chaldaeans.

Men will get fields for money, and put the business in writing, stamping the papers and having them witnessed, in the land of Benjamin and in the country round Jerusalem and in the towns of Judah and in the towns of the hill-country and in the towns of the lowland and in the towns of the South: for I will let their fate be changed, says the Lord.

Jeremiah 33


Jeremiah Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 32

The Book of the Prophet Jeremiah

Return to Index

Chapter 33

Then the word of the Lord came to Jeremiah the second time, while he was still shut up in the place of the armed watchmen, saying,

These are the words of the Lord, who is doing it, the Lord who is forming it, to make it certain; the Lord is his name;

Let your cry come to me, and I will give you an answer, and let you see great things and secret things of which you had no knowledge.

For this is what the Lord, the God of Israel, has said about the houses of this town and the houses of the kings of Judah, which have been broken down to make earthworks and ...;

... and to make them full of the dead bodies of men whom I have put to death in my wrath and in my passion, and because of whose evil-doing I have kept my face covered from this town.

See, I will make it healthy and well again, I will even make them well; I will let them see peace and good faith in full measure.

And I will let the fate of Judah and of Israel be changed, building them up as at first.

And I will make them clean from all their sin, with which they have been sinning against me; I will have forgiveness for all their sins, with which they have been sinning against me, and with which they have done evil against me.

And this town will be to me for a name of joy, for a praise and a glory before all the nations of the earth, who, hearing of all the good which I am doing for them, will be shaking with fear because of all the good and the peace which I am doing for it.

This is what the Lord has said: There will again be sounding in this place, of which you say, It is a waste, without man and without beast; even in the towns of Judah and in the streets of Jerusalem which are waste and unpeopled, without man and without beast,

Happy sounds, the voice of joy, the voice of the newly-married man and the voice of the bride, the voices of those who say, Give praise to the Lord of armies, for the Lord is good, for his mercy is unchanging for ever: the voices of those who go with praise into the house of the Lord. For I will let the land come back to its first condition, says the Lord.

This is what the Lord of armies has said: Again there will be in this place, which is a waste, without man and without beast, and in all its towns, a resting-place where the keepers of sheep will make their flocks take rest.

In the towns of the hill-country, in the towns of the lowland, and in the towns of the South and in the land of Benjamin and in the country round Jerusalem and in the towns of Judah, the flocks will again go under the hand of him who is numbering them, says the Lord.

See, the days are coming, says the Lord, when I will give effect to the good word which I have said about the people of Israel and the people of Judah.

In those days and at that time, I will let a Branch of righteousness come up for David; and he will be a judge in righteousness in the land.

In those days, Judah will have salvation and Jerusalem will be safe: and this is the name which will be given to her: The Lord is our righteousness.

For the Lord has said, David will never be without a man to take his place on the seat of the kingdom of Israel;

And the priests and the Levites will never be without a man to come before me, offering burned offerings and perfumes and meal offerings and offerings of beasts at all times.

And the word of the Lord came to Jeremiah, saying,

The Lord has said: If it is possible for my agreement of the day and the night to be broken, so that day and night no longer come at their fixed times,

Then my agreement with my servant David may be broken, so that he no longer has a son to take his place on the seat of the kingdom; and my agreement with the Levites, the priests, my servants.

As it is not possible for the army of heaven to be numbered, or the sand of the sea measured, so will I make the seed of my servant David, and the Levites my servants.

And the word of the Lord came to Jeremiah, saying,

Have you taken note of what these people have said, The two families, which the Lord took for himself, he has given up? This they say, looking down on my people as being, in their eyes, no longer a nation.

The Lord has said, If I have not made day and night, and if the limits of heaven and earth have not been fixed by me,

Then I will give up caring for the seed of Jacob and of David my servant, so that I will not take of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will let their fate be changed and will have mercy on them.

Jeremiah 34


Jeremiah Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 33

The Book of the Prophet Jeremiah

Return to Index

Chapter 34

The word which came to Jeremiah from the Lord, when Nebuchadrezzar, king of Babylon, and all his army, and all the kingdoms of the earth which were under his rule, and all the peoples, were fighting against Jerusalem and all its towns, saying,

The Lord, the God of Israel, has said, Go and say to Zedekiah, king of Judah, This is what the Lord has said: See, I will give this town into the hands of the king of Babylon, and he will have it burned with fire:

And you will not get away from him, but will certainly be taken and given up into his hands; and you will see the king of Babylon, eye to eye, and he will have talk with you, mouth to mouth, and you will go to Babylon.

But give ear to the word of the Lord, O Zedekiah, king of Judah; this is what the Lord has said about you: Death will not come to you by the sword:

You will come to your end in peace; and such burnings as they made for your fathers, the earlier kings before you, will be made for you; and they will be weeping for you and saying, Ah lord! for I have said the word, says the Lord.

Then Jeremiah the prophet said all these things to Zedekiah, king of Judah, in Jerusalem,

When the army of the king of Babylon was fighting against Jerusalem and against all the towns of Judah which had not been taken, against Lachish and against Azekah; for these were the last of the walled towns of Judah.

The word which came to Jeremiah from the Lord, after King Zedekiah had made an agreement with all the people in Jerusalem, to give news in public that servants were to be made free;

That every man was to let his Hebrew man-servant and his Hebrew servant-girl go free; so that no one might make use of a Jew, his countryman, as a servant:

And this was done by all the rulers and the people who had taken part in the agreement, and every one let his man-servant and his servant-girl go free, not to be used as servants any longer; they did so, and let them go.

But later, they took back again the servants and the servant-girls whom they had let go free, and put them again under the yoke as servants and servant-girls.

For this reason the word of the Lord came to Jeremiah from the Lord, saying,

The Lord, the God of Israel, has said, I made an agreement with your fathers on the day when I took them out of Egypt, out of the prison-house, saying,

At the end of seven years every man is to let go his countryman who is a Hebrew, who has become yours for a price and has been your servant for six years; you are to let him go free: but your fathers gave no attention and did not give ear.

And now, turning away from evil, you had done what is right in my eyes, giving a public undertaking for every man to make his neighbour free; and you had made an agreement before me in the house which is named by my name:

But again you have put shame on my name, and you have taken back, every one his man-servant and his servant-girl, whom you had sent away free, and you have put them under the yoke again to be your servants and servant-girls.

And so the Lord has said, You have not given ear to me and undertaken publicly, every man to let loose his countryman and his neighbour: see, I undertake to let loose against you the sword and disease and need of food; and I will send you wandering among all the kingdoms of the earth.

And I will give the men who have gone against my agreement and have not given effect to the words of the agreement which they made before me, when the ox was cut in two and they went between the parts of it,

The rulers of Judah and the rulers of Jerusalem, the unsexed servants and the priests and all the people of the land who went between the parts of the ox,

Even these I will give up into the hands of their haters and into the hands of those who have designs against their lives: and their dead bodies will become food for the birds of heaven and the beasts of the earth.

And Zedekiah, king of Judah, and his rulers I will give into the hands of their haters and into the hands of those who have designs against their lives, and into the hands of the king of Babylon's army which has gone away from you.

See, I will give orders, says the Lord, and make them come back to this town; and they will make war on it and take it and have it burned with fire: and I will make the towns of Judah waste and unpeopled.

Jeremiah 35


Jeremiah Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 34

The Book of the Prophet Jeremiah

Return to Index

Chapter 35

The word which came to Jeremiah from the Lord, in the days of Jehoiakim, the son of Josiah, king of Judah, saying,

Go into the house of the Rechabites, and have talk with them, and take them into the house of the Lord, into one of the rooms, and give them wine.

Then I took Jaazaniah, the son of Jeremiah, the son of Habazziniah, and his brothers and all his sons and all the Rechabites;

And I took them into the house of the Lord, into the room of the sons of Hanan, the son of Igdaliah, the man of God, which was near the rulers' room, which was over the room of Maaseiah, the son of Shallum, the keeper of the door;

And I put before the sons of the Rechabites basins full of wine and cups, and I said to them, Take some wine.

But they said, We will take no wine: for Jonadab, the son of Rechab our father, gave us orders, saying, You are to take no wine, you or your sons, for ever:

And you are to make no houses, or put in seed, or get vine-gardens planted, or have any: but all your days you are to go on living in tents, so that you may have a long life in the land where you are living as in a strange country.

And we have kept the rules of Jonadab, the son of Rechab our father, in everything which he gave us orders to do, drinking no wine all our days, we and our wives and our sons and our daughters;

Building no houses for ourselves, having no vine-gardens or fields or seed:

But we have been living in tents, and have done everything which Jonadab our father gave us orders to do.

But when Nebuchadrezzar, king of Babylon, came up into the land, we said, Come, let us go to Jerusalem, away from the army of the Chaldaeans and from the army of the Aramaeans: and so we are living in Jerusalem.

Then the word of the Lord came to Jeremiah, saying,

This is what the Lord of armies, the God of Israel, has said: Go and say to the men of Judah and the people of Jerusalem, Is there no hope of teaching you to give ear to my words? says the Lord.

The orders which Jonadab, the son of Rechab, gave to his sons to take no wine, are done, and to this day they take no wine, for they do the orders of their father: but I have sent my words to you, getting up early and sending them, and you have not given ear to me.

And I have sent you all my servants the prophets, getting up early and sending them, saying, Come back, now, every man from his evil way, and do better, and go not after other gods to become their servants, and you will go on living in the land which I have given to you and to your fathers: but your ears have not been open, and you have not given attention to me.

Though the sons of Jonadab the son of Rechab have done the orders of their father which he gave them, this people has not given ear to me:

For this reason the Lord, the God of armies, the God of Israel, has said, See, I will send on Judah and on all the people of Jerusalem all the evil which I said I would do to them: because I sent my words to them, but they did not give ear; crying out to them, but they gave no answer.

But to the Rechabites Jeremiah said, This is what the Lord of armies, the God of Israel, has said: Because you have done the orders of Jonadab your father, and have kept his rules, and done everything as he gave you orders to do it;

For this reason the Lord of armies, the God of Israel, has said, Jonadab, the son of Rechab, will never be without a man to take his place before me.

Jeremiah 36


Jeremiah Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 35

The Book of the Prophet Jeremiah

Return to Index

Chapter 36

Now it came about in the fourth year of Jehoiakim, the son of Josiah, king of Judah, that this word came to Jeremiah from the Lord, saying,

Take a book and put down in it all the words I have said to you against Israel and against Judah and against all the nations, from the day when my word came to you in the days of Josiah till this day.

It may be that the people of Judah, hearing of all the evil which it is my purpose to do to them, will be turned, every man from his evil ways; so that they may have my forgiveness for their evil-doing and their sin.

Then Jeremiah sent for Baruch, the son of Neriah; and Baruch took down from the mouth of Jeremiah all the words of the Lord which he had said to him, writing them in a book.

And Jeremiah gave orders to Baruch, saying, I am shut up, and am not able to go into the house of the Lord:

So you are to go, reading there from the book, which you have taken down from my mouth, the words of the Lord, in the hearing of the people in the Lord's house, on a day when they go without food, and in the hearing of all the men of Judah who have come out from their towns.

It may be that their prayer for grace will go up to the Lord, and that every man will be turned from his evil ways: for great is the wrath and the passion made clear by the Lord against this people.

And Baruch, the son of Neriah, did as Jeremiah the prophet gave him orders to do, reading from the book the words of the Lord in the Lord's house.

Now it came about in the fifth year of Jehoiakim, the son of Josiah, king of Judah, in the ninth month, that it was given out publicly that all the people in Jerusalem, and all the people who came from the towns of Judah to Jerusalem, were to keep from food before the Lord.

Then Baruch gave a public reading of the words of Jeremiah from the book, in the house of the Lord, in the room of Gemariah, the son of Shaphan the scribe, in the higher square, as one goes in by the new doorway of the Lord's house, in the hearing of all the people.

And Micaiah, the son of Gemariah, the son of Shaphan, after hearing all the words of the Lord from the book,

Went down to the king's house, to the scribe's room: and all the rulers were seated there, Elishama the scribe and Delaiah, the son of Shemaiah, and Elnathan, the son of Achbor, and Gemariah, the son of Shaphan, and Zedekiah, the son of Hananiah, and all the rulers.

Then Micaiah gave them an account of all the words which had come to his ears when Baruch was reading the book to the people.

So all the rulers sent Jehudi, the son of Nethaniah, the son of Shelemiah, the son of Cushi, to Baruch, saying, Take in your hand the book from which you have been reading to the people and come. So Baruch, the son of Neriah, took the book in his hand and came down to them.

Then they said to him, Be seated now, and give us a reading from it. So Baruch did so, reading it to them.

Now it came about that, after hearing all the words, they said to one another in fear, We will certainly give the king an account of all these words.

And questioning Baruch, they said, Say now, how did you put all these words down in writing from his mouth?

Then Baruch, answering, said, He said all these things to me by word of mouth, and I put them down with ink in the book.

Then the rulers said to Baruch, Go and put yourself in a safe place, you and Jeremiah, and let no man have knowledge of where you are.

Then they went into the open square to the king; but the book they put away in the room of Elishama the scribe; and they gave the king an account of all the words.

So the king sent Jehudi to get the book, and he took it from the room of Elishama the scribe. And Jehudi gave a reading of it in the hearing of the king and all the rulers who were by the king's side.

Now the king was seated in the winter house, and a fire was burning in the fireplace in front of him.

And it came about that whenever Jehudi, in his reading, had got through three or four divisions, the king, cutting them with his penknife, put them into the fire, till all the book was burned up in the fire which was burning in the fireplace.

But they had no fear and gave no signs of grief, not the king or any of his servants, after hearing all these words.

And Elnathan and Delaiah and Gemariah had made a strong request to the king not to let the book be burned, but he would not give ear to them.

And the king gave orders to Jerahmeel, the king's son, and Seraiah, the son of Azriel, and Shelemiah, the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the Lord kept them safe.

Then after the book, in which Baruch had put down the words of Jeremiah, had been burned by the king, the word of the Lord came to Jeremiah, saying,

Take another book and put down in it all the words which were in the first book, which Jehoiakim, king of Judah, put into the fire.

And about Jehoiakim, king of Judah, you are to say, This is what the Lord has said: You have put this book into the fire, saying, Why have you put in it that the king of Babylon will certainly come, causing the destruction of this land and putting an end to every man and beast in it?

For this reason the Lord has said of Jehoiakim, king of Judah, He will have no son to take his place on the seat of David: his dead body will be put out to undergo the heat of the day and the cold of the night.

And I will send punishment on him and on his seed and on his servants for their evil-doing; I will send on them and on the people of Jerusalem and the men of Judah, all the evil which I said against them, but they did not give ear.

Then Jeremiah took another book, and gave it to Baruch the scribe, the son of Neriah, who put down in it, from the mouth of Jeremiah, all the words of the book which had been burned in the fire by Jehoiakim, king of Judah: and in addition a number of other words of the same sort.

Jeremiah 37


Jeremiah Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 36

The Book of the Prophet Jeremiah

Return to Index

Chapter 37

And Zedekiah, the son of Josiah, became king in place of Coniah, the son of Jehoiakim, whom Nebuchadrezzar, king of Babylon, made king in the land of Judah.

But he and his servants and the people of the land did not give ear to the words of the Lord which he said by Jeremiah the prophet.

And Zedekiah the king sent Jehucal, the son of Shelemiah, and Zephaniah, the son of Maaseiah the priest, to the prophet Jeremiah, saying, Make prayer now to the Lord our God for us.

(Now Jeremiah was going about among the people, for they had not put him in prison.

And Pharaoh's army had come out from Egypt: and the Chaldaeans, who were attacking Jerusalem, hearing news of them, went away from Jerusalem.)

Then the word of the Lord came to the prophet Jeremiah, saying,

The Lord, the God of Israel, has said: This is what you are to say to the king of Judah who sent you to get directions from me: See, Pharaoh's army, which has come out to your help, will go back to Egypt, to their land.

And the Chaldaeans will come back again and make war against this town and they will take it and put it on fire.

The Lord has said, Have no false hopes, saying to yourselves, The Chaldaeans will go away from us: for they will not go away.

For even if you had overcome all the army of the Chaldaeans fighting against you, and there were only wounded men among them, still they would get up, every man in his tent, and put this town on fire.

And it came about that when the Chaldaean army outside Jerusalem had gone away for fear of Pharaoh's army,

Jeremiah went out of Jerusalem to go into the land of Benjamin, with the purpose of taking up his heritage there among the people.

But when he was at the Benjamin door, a captain of the watch named Irijah, the son of Shelemiah, the son of Hananiah, who was stationed there, put his hand on Jeremiah the prophet, saying, You are going to give yourself up to the Chaldaeans.

Then Jeremiah said, That is not true; I am not going to the Chaldaeans. But he would not give ear to him: so Irijah made him prisoner and took him to the rulers.

And the rulers were angry with Jeremiah, and gave him blows and put him in prison in the house of Jonathan the scribe: for they had made that the prison.

So Jeremiah came into the hole of the prison, under the arches, and was there for a long time.

Then King Zedekiah sent and got him out: and the king, questioning him secretly in his house, said, Is there any word from the Lord? And Jeremiah said, There is. Then he said, You will be given up into the hands of the king of Babylon.

Then Jeremiah said to King Zedekiah, What has been my sin against you or against your servants or against this people, that you have put me in prison?

Where now are your prophets who said to you, The king of Babylon will not come against you and against this land?

And now be pleased to give ear, O my lord the king; let my prayer for help come before you, and do not make me go back to the house of Jonathan the scribe, for fear that I may come to my death there.

Then by the order of Zedekiah the king, Jeremiah was put into the place of the armed watchmen, and they gave him every day a cake of bread from the street of the bread-makers, till all the bread in the town was used up. So Jeremiah was kept in the place of the armed watchmen.

Jeremiah 38


Jeremiah Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 37

The Book of the Prophet Jeremiah

Return to Index

Chapter 38

Now it came to the ears of Shephatiah, the son of Mattan, and Gedaliah, the son of Pashhur, and Jucal, the son of Shelemiah, and Pashhur, the son of Malchiah, that Jeremiah had said to all the people,

These are the words of the Lord: Whoever goes on living in this town will come to his death by the sword or through need of food or by disease: but whoever goes out to the Chaldaeans will keep his life out of the power of the attackers and be safe.

The Lord has said, This town will certainly be given into the hands of the army of the king of Babylon, and he will take it.

Then the rulers said to the king, Let this man be put to death, because he is putting fear into the hearts of the men of war who are still in the town, and into the hearts of the people, by saying such things to them: this man is not working for the well-being of the people, but for their damage.

Then Zedekiah the king said, See, he is in your hands: for the king was not able to do anything against them.

So they took Jeremiah and put him into the water-hole of Malchiah, the king's son, in the place of the armed watchmen: and they let Jeremiah down with cords. And in the hole there was no water, but wet earth: and Jeremiah went down into the wet earth.

Now it came to the ears of Ebed-melech the Ethiopian, an unsexed servant in the king's house, that they had put Jeremiah into the water-hole; the king at that time being seated in the doorway of Benjamin:

And Ebed-melech went out from the king's house and said to the king,

My lord the king, these men have done evil in all they have done to Jeremiah the prophet, whom they have put into the water-hole; and he will come to his death in the place where he is through need of food: for there is no more bread in the town.

Then the king gave orders to Ebed-melech the Ethiopian, saying, Take with you three men from here and get Jeremiah out of the water-hole before death overtakes him.

So Ebed-melech took the men with him and went into the house of the king, to the place where the clothing was kept, and got from there old clothing and bits of old cloth, and let them down by cords into the water-hole where Jeremiah was.

And Ebed-melech the Ethiopian said to Jeremiah, Put these bits of old cloth under your arms under the cords. And Jeremiah did so.

So pulling Jeremiah up with the cords they got him out of the water-hole: and Jeremiah was kept in the place of the armed watchmen.

Then King Zedekiah sent for Jeremiah the prophet and took him into the rulers' doorway in the house of the Lord: and the king said to Jeremiah, I have a question to put to you; keep nothing back from me.

Then Jeremiah said to Zedekiah, If I give you the answer to your question, will you not certainly put me to death? and if I make a suggestion to you, you will not give it a hearing.

So King Zedekiah gave his oath to Jeremiah secretly, saying, By the living Lord, who gave us our life, I will not put you to death, or give you up to these men who are desiring to take your life.

Then Jeremiah said to Zedekiah, These are the words of the Lord, the God of armies, the God of Israel: If you go out to the king of Babylon's captains, then you will have life, and the town will not be burned with fire, and you and your family will be kept from death:

But if you do not go out to the king of Babylon's captains, then this town will be given into the hands of the Chaldaeans and they will put it on fire, and you will not get away from them.

And King Zedekiah said to Jeremiah, I am troubled on account of the Jews who have gone over to the Chaldaeans, for fear that they may give me up to them and they will put me to shame.

But Jeremiah said, They will not give you up: be guided now by the word of the Lord as I have given it to you, and it will be well for you, and you will keep your life.

But if you do not go out, this is what the Lord has made clear to me:

See, all the rest of the women in the house of the king of Judah will be taken out to the king of Babylon's captains, and these women will say, Your nearest friends have been false to you and have got the better of you: they have made your feet go deep into the wet earth, and they are turned away back from you.

And they will take all your wives and your children out to the Chaldaeans: and you will not get away out of their hands, but will be taken by the hands of the king of Babylon: and this town will be burned with fire.

Then Zedekiah said to Jeremiah, Let no man have knowledge of these words, and you will not be put to death.

But if it comes to the ears of the rulers that I have been talking with you, and they come and say to you, Give us word now of what you have said to the king and what the king said to you, keeping nothing back and we will not put you to death;

Then you are to say to them, I made my request to the king, that he would not send me back to my death in Jonathan's house.

Then all the rulers came to Jeremiah, questioning him: and he gave them an answer in the words the king had given him orders to say. So they said nothing more to him; for the thing was not made public.

So Jeremiah was kept in the place of the armed watchmen till the day when Jerusalem was taken.

Jeremiah 39


Jeremiah Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 38

The Book of the Prophet Jeremiah

Return to Index

Chapter 39

And it came about, that when Jerusalem was taken, (in the ninth year of Zedekiah, king of Judah, in the tenth month, Nebuchadrezzar, king of Babylon, with all his army, came against Jerusalem, shutting it in on every side;

In the eleventh year of Zedekiah, in the fourth month, on the ninth day of the month, the town was broken into:)

All the captains of the king of Babylon came in and took their places in the middle doorway of the town, Nergal-shar-ezer, ruler of Sin-magir, the Rabmag, and Nebushazban, the Rab-saris, and all the captains of the king of Babylon.

And when Zedekiah, king of Judah, and all the men of war saw it, they went in flight from the town by night, by the way of the king's garden, through the doorway between the two walls: and they went out by the Arabah.

But the Chaldaean army went after them and overtook Zedekiah in the lowlands of Jericho: and they made him a prisoner and took him up to Nebuchadrezzar, king of Babylon, to Riblah in the land of Hamath, to be judged by him.

Then the king of Babylon put the sons of Zedekiah to death before his eyes in Riblah: and the king of Babylon put to death all the great men of Judah.

And more than this, he put out Zedekiah's eyes, and had him put in chains to take him away to Babylon.

And the Chaldaeans put the king's house on fire, as well as the houses of the people, and had the walls of Jerusalem broken down.

Then Nebuzaradan, the captain of the armed men, took away to Babylon as prisoners, all the rest of the workmen who were still in the town, as well as those who had given themselves up to him, and all the rest of the people.

But Nebuzaradan, the captain of the armed men, let the poorest of the people, who had nothing whatever, go on living in the land of Judah, and gave them vine-gardens and fields at the same time.

Now Nebuchadrezzar, king of Babylon, gave orders about Jeremiah to Nebuzaradan, the captain of the armed men, saying,

Take him and keep an eye on him and see that no evil comes to him; but do with him whatever he says to you.

So Nebuzaradan, the captain of the armed men, sent Nebushazban, the Rab-saris, and Nergal-shar-ezer, the Rabmag, and all the chief captains of the king of Babylon,

And they sent and took Jeremiah out of the place of the watchmen, and gave him into the care of Gedaliah, the son of Ahikam, the son of Shaphan, to take him to his house: so he was living among the people.

Now the word of the Lord came to Jeremiah while he was shut up in the place of the armed watchmen, saying,

Go and say to Ebed-melech the Ethiopian, This is what the Lord of armies, the God of Israel, has said: See, my words will come true for this town, for evil and not for good: they will come about before your eyes on that day.

But I will keep you safe on that day, says the Lord: you will not be given into the hands of the men you are fearing.

For I will certainly let you go free, and you will not be put to the sword, but your life will be given to you out of the hands of your attackers: because you have put your faith in me, says the Lord.

Jeremiah 40


Jeremiah Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 39

The Book of the Prophet Jeremiah

Return to Index

Chapter 40

The word which came to Jeremiah from the Lord, after Nebuzaradan, the captain of the armed men, had let him go from Ramah, when he had taken him; for he had been put in chains, among all the prisoners of Jerusalem and Judah who were taken away prisoners to Babylon.

And the captain of the armed men took Jeremiah and said to him, The Lord your God gave word of the evil which was to come on this place:

*** and the Lord has made it come, and has done as he said; because of your sin against the Lord in not giving ear to his voice; and that is why this thing has come on you.

Now see, this day I am freeing you from the chains which are on your hands. If it seems good to you to come with me to Babylon, then come, and I will keep an eye on you; but if it does not seem good to you to come with me to Babylon, then do not come: see, all the land is before you; if it seems good and right to you to go on living in the land,

Then go back to Gedaliah, the son of Ahikam, the son of Shaphan, whom the king of Babylon has made ruler over the towns of Judah, and make your living-place with him among the people; or go wherever it seems right to you to go. So the captain of the armed men gave him food and some money and let him go.

So Jeremiah went to Gedaliah, the son of Ahikam, in Mizpah, and was living with him among the people who were still in the land.

Now when it came to the ears of all the captains of the forces who were in the field, and their men, that the king of Babylon had made Gedaliah, the son of Ahikam, ruler in the land, and had put under his care the men and women and children, all the poorest of the land, those who had not been taken away to Babylon;

Then they came to Gedaliah in Mizpah, even Ishmael, the son of Nethaniah, and Johanan, the son of Kareah, and Seraiah, the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah, the son of the Maacathite, they and their men.

And Gedaliah, the son of Ahikam, the son of Shaphan, took an oath to them and their men, saying, Have no fear of the servants of the Chaldaeans: go on living in the land, and become the servants of the king of Babylon, and all will be well.

As for me, I will be living in Mizpah as your representative before the Chaldaeans who come to us: but you are to get in your wine and summer fruits and oil and put them in your vessels, and make living-places for yourselves in the towns which you have taken.

In the same way, when all the Jews who were in Moab and among the children of Ammon and in Edom and in all the countries, had news that the king of Babylon had let Judah keep some of its people and that he had put over them Gedaliah, the son of Ahikam, the son of Shaphan;

Then all the Jews came back from all the places to which they had gone in flight, and came to the land of Judah, to Gedaliah, to Mizpah, and got in a great store of wine and summer fruit.

Now Johanan, the son of Kareah, and all the captains of the forces which were in the field, came to Gedaliah in Mizpah,

And said to him, Has it come to your knowledge that Baalis, the king of the children of Ammon, has sent Ishmael, the son of Nethaniah, to take your life? But Gedaliah, the son of Ahikam, put no faith in what they said.

Then Johanan, the son of Kareah, said to Gedaliah in Mizpah secretly, Let me now go and put Ishmael, the son of Nethaniah, to death without anyone's knowledge: why let him take your life so that all the Jews who have come together to you may be sent in flight, and the rest of the men of Judah come to an end?

But Gedaliah, the son of Ahikam, said to Johanan, the son of Kareah, You are not to do this: for what you say about Ishmael is false.

Jeremiah 41


Jeremiah Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 40

The Book of the Prophet Jeremiah

Return to Index

Chapter 41

Now it came about in the seventh month that Ishmael, the son of Nethaniah, the son of Elishama, of the king's seed, having with him ten men, came to Gedaliah, the son of Ahikam, in Mizpah; and they had a meal together in Mizpah.

Then Ishmael, the son of Nethaniah, and the ten men who were with him, got up, and attacking Gedaliah, the son of Ahikam, the son of Shaphan, with the sword, put to death him whom the king of Babylon had made ruler over the land.

And Ishmael put to death all the Jews who were with him, even with Gedaliah, at Mizpah, and the Chaldaean men of war.

Now on the second day after he had put Gedaliah to death, when no one had knowledge of it,

Some people came from Shechem, from Shiloh and Samaria, eighty men, with the hair of their faces cut off and their clothing out of order, and with cuts on their bodies, and in their hands meal offerings and perfumes which they were taking to the house of the Lord.

And Ishmael, the son of Nethaniah, went out from Mizpah with the purpose of meeting them, weeping on his way: and it came about that when he was face to face with them he said, Come to Gedaliah, the son of Ahikam.

And when they came inside the town, Ishmael, the son of Nethaniah, and the men who were with him, put them to death and put their bodies into a deep hole.

But there were ten men among them who said to Ishmael, Do not put us to death, for we have secret stores, in the country, of grain and oil and honey. So he did not put them to death with their countrymen.

Now the hole into which Ishmael had put the dead bodies of the men whom he had put to death, was the great hole which Asa the king had made for fear of Baasha, king of Israel: and Ishmael, the son of Nethaniah, made it full of the bodies of those who had been put to death.

Then Ishmael took away as prisoners all the rest of the people who were in Mizpah, the king's daughters and all the people still in Mizpah, whom Nebuzaradan, the captain of the armed men, had put under the care of Gedaliah, the son of Ahikam: Ishmael, the son of Nethaniah, took them away prisoners with the purpose of going over to the children of Ammon.

But when Johanan, the son of Kareah, and all the captains of the armed forces who were with him, had news of all the evil which Ishmael, the son of Nethaniah, had done,

They took their men and went out to make war on Ishmael, the son of Nethaniah, and they came face to face with him by the great waters in Gibeon.

Now when all the people who were with Ishmael saw Johanan, the son of Kareah, and all the captains of the forces with him, then they were glad.

And all the people whom Ishmael had taken away prisoners from Mizpah, turning round, came back and went to Johanan, the son of Kareah.

But Ishmael, the son of Nethaniah, got away from Johanan, with eight men, and went to the children of Ammon.

Then Johanan, the son of Kareah, and all the captains of the forces who were with him, took all the rest of the people whom Ishmael, the son of Nethaniah, had made prisoners, after he had put to death Gedaliah, the son of Ahikam, the people from Mizpah, that is, the men of war and the women and the children and the unsexed servants, whom he had taken back with him from Gibeon:

And they went and were living in the resting-place of Chimham, which is near Beth-lehem on the way into Egypt,

Because of the Chaldaeans: for they were in fear of them because Ishmael, the son of Nethaniah, had put to death Gedaliah, the son of Ahikam, whom the king of Babylon had made ruler over the land.

Jeremiah 42


Jeremiah Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 41

The Book of the Prophet Jeremiah

Return to Index

Chapter 42

Then all the captains of the forces, and Johanan, the son of Kareah, and Jezaniah, the son of Hoshaiah, and all the people from the least to the greatest, came near,

And said to Jeremiah the prophet, Let our request come before you, and make prayer for us to the Lord your God, even for this small band of us; for we are only a small band out of what was a great number, as your eyes may see:

That the Lord your God may make clear to us the way in which we are to go and what we are to do.

Then Jeremiah the prophet said to them, I have given ear to you; see, I will make prayer to the Lord your God, as you have said; and it will be that, whatever the Lord may say in answer to you, I will give you word of it, keeping nothing back.

Then they said to Jeremiah, May the Lord be a true witness against us in good faith, if we do not do everything which the Lord your God sends you to say to us.

If it is good or if it is evil, we will be guided by the voice of the Lord our God, to whom we are sending you; so that it may be well for us when we give ear to the voice of the Lord our God.

And it came about that after ten days the word of the Lord came to Jeremiah.

And he sent for Johanan, the son of Kareah, and all the captains of the forces who were still with him, and all the people, from the least to the greatest,

And said to them, These are the words of the Lord, the God of Israel, to whom you sent me to put your request before him:

If you still go on living in the land, then I will go on building you up and not pulling you down, planting you and not uprooting you: for my purpose of doing evil to you has been changed.

Have no fear of the king of Babylon, of whom you are now in fear; have no fear of him, says the Lord: for I am with you to keep you safe and to give you salvation from his hands.

And I will have mercy on you, so that he may have mercy on you and let you go back to your land.

But if you say, We have no desire to go on living in this land; and do not give ear to the voice of the Lord your God,

Saying, No, but we will go into the land of Egypt, where we will not see war, or be hearing the sound of the horn, or be in need of food; there we will make our living-place;

Then give ear now to the word of the Lord, O you last of Judah: the Lord of armies, the God of Israel, has said, If your minds are fixed on going into Egypt and stopping there;

Then it will come about that the sword, which is the cause of your fear, will overtake you there in the land of Egypt, and need of food, which you are fearing, will go after you there in Egypt; and there death will come to you.

Such will be the fate of all the men whose minds are fixed on going into Egypt and stopping there; they will come to their end by the sword, by being short of food, and by disease: not one of them will keep his life or get away from the evil which I will send on them.

For this is what the Lord of armies, the God of Israel, has said: As my wrath and passion have been let loose on the people of Jerusalem, so will my passion be let loose on you when you go into Egypt: and you will become an oath and a cause of wonder and a curse and a name of shame; and you will never see this place again.

The Lord has said about you, O last of Judah, Go not into Egypt: be certain that I have given witness to you this day.

For you have been acting with deceit in your hearts; for you sent me to the Lord your God, saying, Make prayer for us to the Lord our God, and give us word of everything he may say, and we will do it.

And this day I have made it clear to you, and you have not given ear to the voice of the Lord your God in anything for which he has sent me to you.

And now be certain that you will come to your end by the sword and by being short of food and by disease, in the place to which you are pleased to go for a living-place.

Jeremiah 43


Jeremiah Chapter 43 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 42

The Book of the Prophet Jeremiah

Return to Index

Chapter 43

And it came about that when Jeremiah had come to the end of giving all the people the words of the Lord their God, which the Lord their God had sent him to say to them, even all these words,

Then Azariah, the son of Hoshaiah, and Johanan, the son of Kareah, and all the men of pride, said to Jeremiah, You have said what is false: the Lord our God has not sent you to say, You are not to go into the land of Egypt and make your living-place there:

But Baruch, the son of Neriah, is moving you against us, to give us up into the hands of the Chaldaeans so that they may put us to death, and take us away prisoners into Babylon.

So Johanan, the son of Kareah, and all the captains of the forces, and all the people, did not give ear to the order of the Lord that they were to go on living in the land of Judah.

But Johanan, the son of Kareah, and all the captains of the forces took all the rest of Judah who had come back into the land of Judah from all the nations where they had been forced to go;

The men and the women and the children and the king's daughters, and every person whom Nebuzaradan, the captain of the armed men, had put under the care of Gedaliah, the son of Ahikam, the son of Shaphan, and Jeremiah the prophet and Baruch, the son of Neriah;

And they came into the land of Egypt; for they did not give ear to the voice of the Lord: and they came to Tahpanhes.

Then the word of the Lord came to Jeremiah in Tahpanhes, saying,

Take in your hand some great stones, and put them in a safe place in the paste in the brickwork which is at the way into Pharaoh's house in Tahpanhes, before the eyes of the men of Judah;

And say to them, This is what the Lord of armies, the God of Israel, has said: See, I will send and take Nebuchadrezzar, the king of Babylon, my servant, and he will put the seat of his kingdom on these stones which have been put in a safe place here by you; and his tent will be stretched over them.

And he will come and overcome the land of Egypt; those who are for death will be put to death, those who are to be prisoners will be made prisoners, and those who are for the sword will be given to the sword.

And he will put a fire in the houses of the gods of Egypt; and they will be burned by him: and he will make Egypt clean as a keeper of sheep makes clean his clothing; and he will go out from there in peace.

And the stone pillars of Beth-shemesh in the land of Egypt will be broken by him, and the houses of the gods of Egypt burned with fire.

Jeremiah 44


Jeremiah Chapter 44 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 43

The Book of the Prophet Jeremiah

Return to Index

Chapter 44

The word which came to Jeremiah about all the Jews who were living in the land of Egypt, in Migdol and at Tahpanhes and at Noph and in the country of Pathros, saying,

The Lord of armies, the God of Israel, has said: You have seen all the evil which I have sent on Jerusalem and on all the towns of Judah; and now, this day they are waste and unpeopled;

Because of the evil which they have done, moving me to wrath by burning perfumes in worship to other gods, who were not their gods or yours or the gods of their fathers.

And I sent all my servants the prophets to you, getting up early and sending them, saying, Do not do this disgusting thing which is hated by me.

But they gave no attention, and their ears were not open so that they might be turned from their evil-doing and from burning perfume to other gods.

Because of this, my passion and my wrath were let loose, burning in the towns of Judah and in the streets of Jerusalem; and they are waste and unpeopled as at this day.

So now, the Lord, the God of armies, the God of Israel, has said, Why are you doing this great evil against yourselves, causing every man and woman, little child and baby at the breast among you in Judah to be cut off till not one is still living;

Moving me to wrath with the work of your hands, burning perfumes to other gods in the land of Egypt, where you have gone to make a place for yourselves, so that you may become a curse and a name of shame among all the nations of the earth?

Have you no memory of the evil-doing of your fathers, and the evil-doing of the kings of Judah, and the evil-doing of their wives, and the evil which you yourselves have done, and the evil which your wives have done, in the land of Judah and in the streets of Jerusalem?

Even to this day their hearts are not broken, and they have no fear, and have not gone in the way of my law or of my rules which I gave to you and to your fathers.

So this is what the Lord of armies, the God of Israel, has said: See, my face will be turned against you for evil, for the cutting off of all Judah;

And I will take the last of Judah, whose minds are fixed on going into the land of Egypt and stopping there, and they will all come to their end, falling in the land of Egypt by the sword and by being short of food and by disease; death will overtake them, from the least to the greatest, death by the sword and by need of food: they will become an oath and a cause of wonder and a curse and a name of shame.

For I will send punishment on those who are living in the land of Egypt, as I have sent punishment on Jerusalem, by the sword and by need of food and by disease:

So that not one of the rest of Judah, who have gone into the land of Egypt and are living there, will get away or keep his life, to come back to the land of Judah where they are hoping to come back and be living again: for not one will come back, but only those who are able to get away.

Then all the men who had knowledge that their wives were burning perfumes to other gods, and all the women who were present, a great meeting, answering Jeremiah, said,

As for the word which you have said to us in the name of the Lord, we will not give ear to you.

But we will certainly do every word which has gone out of our mouths, burning perfumes to the queen of heaven and draining out drink offerings to her as we did, we and our fathers and our kings and our rulers, in the towns of Judah and in the streets of Jerusalem: for then we had food enough and did well and saw no evil.

But from the time when we gave up burning perfumes to the queen of heaven and draining out drink offerings to her, we have been in need of all things, and have been wasted by the sword and by need of food.

And the women said, When we were burning perfumes to the queen of heaven and draining out drink offerings to her, did we make cakes in her image and give her our drink offerings without the knowledge of our husbands?

Then Jeremiah said to all the people, to the men and women and all the people who had given him that answer,

The perfumes which you have been burning in the towns of Judah and in the streets of Jerusalem, you and your fathers and your kings and your rulers and the people of the land, had the Lord no memory of them, and did he not keep them in mind?

And the Lord was no longer able to put up with the evil of your doings and the disgusting things you did; and because of this your land has become a waste and a cause of wonder and a curse, with no one living in it, as at this day.

Because you have been burning perfumes, and sinning against the Lord, and have not given ear to the voice of the Lord, or gone in the way of his law or his rules or his orders; for this reason this evil has come on you, as it is today.

Further, Jeremiah said to all the people and all the women, Give ear to the word of the Lord, all those of Judah who are living in Egypt:

This is what the Lord of armies, the God of Israel, has said: You women have said with your mouths, and with your hands you have done what you said, We will certainly give effect to the oaths we have made, to have perfumes burned to the queen of heaven and drink offerings drained out to her: then give effect to your oaths and do them.

And now give ear to the word of the Lord, all you of Judah who are living in the land of Egypt: Truly, I have taken an oath by my great name, says the Lord, that my name is no longer to be named in the mouth of any man of Judah in all the land of Egypt, saying, By the life of the Lord God.

See, I am watching over them for evil and not for good: all the men of Judah who are in the land of Egypt will be wasted by the sword and by need of food till there is an end of them.

And those who get away safe from the sword will come back from the land of Egypt to the land of Judah, a very small number; and all the rest of Judah, who have gone into the land of Egypt and are living there, will see whose word has effect, mine or theirs.

And this will be the sign to you, says the Lord, that I will give you punishment in this place, so that you may see that my words will certainly have effect against you for evil:

The Lord has said, See, I will give up Pharaoh Hophra, king of Egypt, into the hands of those who are fighting against him and desiring to take his life, as I gave Zedekiah, king of Judah, into the hands of Nebuchadrezzar, king of Babylon, his hater, who had designs against his life.

Jeremiah 45


Jeremiah Chapter 45 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 44

The Book of the Prophet Jeremiah

Return to Index

Chapter 45

The words which Jeremiah the prophet said to Baruch, the son of Neriah, when he put these words down in a book from the mouth of Jeremiah, in the fourth year of Jehoiakim, the son of Josiah, king of Judah; he said,

This is what the Lord, the God of Israel, has said of you, O Baruch:

You said, Sorrow is mine! for the Lord has given me sorrow in addition to my pain; I am tired with the sound of my sorrow, and I get no rest.

This is what you are to say to him: The Lord has said, Truly, the building which I put up will be broken down, and that which was planted by me will be uprooted, and this through all the land;

And as for you, are you looking for great things for yourself? Have no desire for them: for truly I will send evil on all flesh, says the Lord: but your life I will keep safe from attack wherever you go.

Jeremiah 46


Jeremiah Chapter 46 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 45

The Book of the Prophet Jeremiah

Return to Index

Chapter 46

The word of the Lord which came to Jeremiah the prophet about the nations.

Of Egypt: about the army of Pharaoh-neco, king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar, king of Babylon, overcame in the fourth year of Jehoiakim, the son of Josiah, king of Judah.

Get out the breastplate and body-cover, and come together to the fight.

Make the horses ready, and get up, you horsemen, and take your places with your head-dresses; make the spears sharp and put on the breastplates.

What have I seen? they are overcome with fear and turned back; their men of war are broken and have gone in flight, not looking back: fear is on every side, says the Lord.

Let not the quick-footed go in flight, or the man of war get away; on the north, by the river Euphrates, they are slipping and falling.

Who is this coming up like the Nile, whose waters are lifting their heads like the rivers?

Egypt is coming up like the Nile, and his waters are lifting their heads like the rivers, and he says, I will go up, covering the earth; I will send destruction on the town and its people.

Go up, you horses; go rushing on, you carriages of war; go out, you men of war: Cush and Put, gripping the body-cover, and the Ludim, with bent bows.

But that day is the day of the Lord, the Lord of armies, a day of punishment when he will take payment from his haters: and the sword will have all its desire, drinking their blood in full measure: for there is an offering to the Lord, the Lord of armies, in the north country by the river Euphrates.

Go up to Gilead and take sweet oil, O virgin daughter of Egypt: there is no help in all your medical arts; nothing will make you well.

Your shame has come to the ears of the nations, and the earth is full of your cry: for the strong man is falling against the strong, they have come down together.

The word which the Lord said to Jeremiah the prophet, of how Nebuchadrezzar, king of Babylon, would come and make war on the land of Egypt.

Give the news in Migdol, make it public in Noph: say, Take up your positions and make yourselves ready; for on every side of you the sword has made destruction.

Why has Apis, your strong one, gone in flight? he was not able to keep his place, because the Lord was forcing him down with strength.

... are stopped in their going, they are falling; and they say one to another, Let us get up and go back to our people, to the land of our birth, away from the cruel sword.

Give a name to Pharaoh, king of Egypt: A noise who has let the time go by.

By my life, says the King, whose name is the Lord of armies, truly, like Tabor among the mountains and like Carmel by the sea, so will he come.

O daughter living in Egypt, make ready the vessels of a prisoner: for Noph will become a waste, it will be burned up and become unpeopled.

Egypt is a fair young cow; but a biting insect has come on her out of the north.

And those who were her fighters for payment are like fat oxen; for they are turned back, they have gone in flight together, they do not keep their place: for the day of their fate has come on them, the time of their punishment.

She makes a sound like the hiss of a snake when they come on with strength; they go against her with axes, like wood-cutters.

They will be cutting down her woods, for they may not be searched out; because they are like locusts, more than may be numbered.

The daughter of Egypt will be put to shame; she will be given up into the hands of the people of the north.

The Lord of armies, the God of Israel, has said: See, I will send punishment on Amon of No and on Pharaoh and on those who put their faith in him;

And I will give them up into the hands of those who will take their lives, and into the hands of Nebuchadrezzar, king of Babylon, and into the hands of his servants: and later, it will be peopled as in the past, says the Lord.

But have no fear, O Jacob, my servant, and do not be troubled, O Israel: for see, I will make you come back from far away, and your seed from the land where they are prisoners; and Jacob will come back, and will be quiet and in peace, and no one will give him cause for fear.

Have no fear, O Jacob, my servant, says the Lord; for I am with you: for I will put an end to all the nations where I have sent you, but I will not put an end to you completely: though with wise purpose I will put right your errors, and will not let you go quite without punishment.

Jeremiah 47


Jeremiah Chapter 47 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 46

The Book of the Prophet Jeremiah

Return to Index

Chapter 47

The word of the Lord which came to Jeremiah the prophet about the Philistines, before Pharaoh's attack on Gaza.

This is what the Lord has said: See, waters are coming up out of the north, and will become an overflowing stream, overflowing the land and everything in it, the town and those who are living in it; and men will give a cry, and all the people of the land will be crying out in pain.

At the noise of the stamping of the feet of his war-horses, at the rushing of his carriages and the thunder of his wheels, fathers will give no thought to their children, because their hands are feeble;

Because of the day which is coming with destruction on all the Philistines, cutting off from Tyre and Zidon the last of their helpers: for the Lord will send destruction on the Philistines, the rest of the sea-land of Caphtor.

The hair is cut off from the head of Gaza; Ashkelon has come to nothing; the last of the Anakim are deeply wounding themselves.

O sword of the Lord, how long will you have no rest? put yourself back into your cover; be at peace, be quiet.

How is it possible for it to be quiet, seeing that the Lord has given it orders? against Ashkelon and against the sea-land he has given it directions.

Jeremiah 48


Jeremiah Chapter 48 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 47

The Book of the Prophet Jeremiah

Return to Index

Chapter 48

Of Moab. The Lord of armies, the God of Israel, has said: Sorrow on Nebo, for it has been made waste; Kiriathaim has been put to shame and is taken: the strong place is put to shame and broken down.

The praise of Moab has come to an end; as for Heshbon, evil has been designed against her; come, let us put an end to her as a nation. But your mouth will be shut, O Madmen; the sword will go after you.

There is the sound of crying from Horonaim, wasting and great destruction;

Moab is broken; her cry has gone out to Zoar.

For by the slope of Luhith they will go up, weeping all the way; for on the way down to Horonaim the cry of destruction has come to their ears.

Go in flight, get away with your lives, and let your faces be turned to Aroer in the Arabah.

For because you have put your faith in your strong places, you, even you, will be taken: and Chemosh will go out as a prisoner, his priests and his rulers together.

And the attacker will come against every town, not one will be safe; and the valley will be made waste, and destruction will come to the lowland, as the Lord has said.

Put up a pillar for Moab, for she will come to a complete end: and her towns will become a waste, without anyone living in them.

Let him be cursed who does the Lord's work half-heartedly; let him be cursed who keeps back his sword from blood.

From his earliest days, Moab has been living in comfort; like wine long stored he has not been drained from vessel to vessel, he has never gone away as a prisoner: so his taste is still in him, his smell is unchanged.

So truly, the days are coming, says the Lord, when I will send to him men who will have him turned over till there is no more wine in his vessels, and his wine-skins will be completely broken.

And Moab will be shamed on account of Chemosh, as the children of Israel were shamed on account of Beth-el their hope.

How say you, We are men of war and strong fighters?

He who makes Moab waste has gone up against her; and the best of her young men have gone down to their death, says the King, whose name is the Lord of armies.

The fate of Moab is near, and trouble is coming on him very quickly.

All you who are round about him, give signs of grief for him, and all you who have knowledge of his name, say, How is the strong rod broken, even the beautiful branch!

Come down from your glory, O people of Dibon, and take your seat in the place of the waste; for the attacker of Moab has gone up against you, sending destruction on your strong places.

O daughter of Aroer, take your station by the way, on the watch: questioning him who is in flight, and her who has got away safe, say, What has been done?

Moab has been put to shame, she is broken: make loud sounds of grief, crying out for help; give the news in Arnon, that Moab has been made waste.

And punishment has come on the lowlands; on Holon and Jahzah, and on Mephaath,

And on Dibon, and on Nebo, and on Beth-diblathaim,

And on Kiriathaim, and on Beth-gamul, and on Beth-meon,

And on Kerioth, and on Bozrah, and on all the towns of the land of Moab, far and near.

The horn of Moab is cut off, and his arm is broken, says the Lord.

Make him full of wine, for his heart has been lifted up against the Lord: and Moab will be rolling in the food he was not able to keep down, and everyone will be making sport of him.

For did you not make sport of Israel? was he taken among thieves? for whenever you were talking about him, you were shaking your head over him.

O people of Moab, go away from the towns and take cover in the rock; be like the dove of the Arabah, which makes her living-place in holes.

We have had word of the pride of Moab, how great it is; how he is lifted up in pride; and his great opinion of himself, and that his heart is lifted up.

I have knowledge of his wrath, says the Lord, that it is nothing; his high-sounding words have done nothing.

For this cause I will give cries of grief for Moab, crying out for Moab, even for all of it; I will be sorrowing for the men of Kir-heres.

My weeping for you, O vine of Sibmah, will be more than the weeping of Jazer: your branches have gone over the sea, stretching even to Jazer: destruction has come down on your summer fruits and your cut grapes.

All joy is gone; no longer are they glad for the fertile field and for the land of Moab; I have made the wine come to an end from the crushing vessels: no longer will the grapes be crushed with the sound of glad voices.

The cry of Heshbon comes even to Elealeh; to Jahaz their voice is sounding; from Zoar even to Horonaim and to Eglath-shelishiyah: for the waters of Nimrim will become dry.

And I will put an end in Moab, says the Lord, to him who is making offerings in the high place and burning perfumes to his gods.

So my heart is sounding for Moab like the sound of pipes, and my heart is sounding like pipes for the men of Kir-heres: for the wealth he has got for himself has come to an end.

For everywhere the hair of the head and the hair of the face is cut off: on every hand there are wounds, and haircloth on every body.

On all the house-tops of Moab and in its streets there is weeping everywhere; for Moab has been broken like a vessel in which there is no pleasure, says the Lord.

How is it broken down! how is Moab's back turned in shame! so Moab will be a cause of sport and of fear to everyone round about him.

For the Lord has said, See, he will come like an eagle in flight, stretching out his wings against Moab.

Kerioth is taken, and the strong places have been forced, and the hearts of Moab's men of war in that day will be like the heart of a woman in birth-pains.

And Moab will come to an end as a people, because he has been lifting himself up against the Lord.

Fear and death and the net have come on you, O people of Moab, says the Lord.

He who goes in flight from the fear will be overtaken by death; and he who gets free from death will be taken in the net: for I will make this come on Moab, even the year of their punishment, says the Lord.

Those who went in flight from the fear are waiting under the shade of Heshbon: for a fire has gone out from Heshbon and a flame from the house of Sihon, burning up the pride of Moab and the crown of the head of the violent ones.

Sorrow is yours, O Moab! the people of Chemosh are overcome: for your sons have been taken away as prisoners, and your daughters made servants.

But still, I will let the fate of Moab be changed in the last days, says the Lord.

Jeremiah 49


Jeremiah Chapter 49 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 48

The Book of the Prophet Jeremiah

Return to Index

Chapter 49

About the children of Ammon. These are the words of the Lord: Has Israel no sons? has he no one to take the heritage? why then has Milcom taken Gad for himself, putting his people in its towns?

Because of this, see, the days are coming when I will have a cry of war sounded against Rabbah, the town of the children of Ammon; it will become a waste of broken walls, and her daughter-towns will be burned with fire: then Israel will take the heritage of those who took his heritage, says the Lord.

Make sounds of grief, O Heshbon, for Ai is wasted; give loud cries, O daughters of Rabbah, and put haircloth round you: give yourselves to weeping, running here and there and wounding yourselves; for Milcom will be taken prisoner together with his rulers and his priests.

Why are you lifted up in pride on account of your valleys, your flowing valley, O daughter ever turning away? who puts her faith in her wealth, saying, Who will come against me?

See, I will send fear on you, says the Lord, the Lord of armies, from those who are round you on every side; you will be forced out, every man straight before him, and there will be no one to get together the wanderers.

But after these things, I will let the fate of the children of Ammon be changed, says the Lord.

About Edom. This is what the Lord of armies has said. Is there no more wisdom in Teman? have wise suggestions come to an end among men of good sense? has their wisdom completely gone?

Go in flight, go back, take cover in deep places, you who are living in Dedan; for I will send the fate of Edom on him, even the time of his punishment.

If men came to get your grapes, would they not let some be uncut on the vines? if thieves came by night, would they not make waste till they had enough?

I have had Esau searched out, uncovering his secret places, so that he may not keep himself covered: his seed is wasted and has come to an end, and there is no help from his neighbours.

Put in my care your children who have no father, and I will keep them safe; and let your widows put their faith in me.

For the Lord has said, Those for whom the cup was not made ready will certainly be forced to take of it; and are you to go without punishment? you will not be without punishment, but will certainly be forced to take from the cup.

For I have taken an oath by myself, says the Lord, that Bozrah will become a cause of wonder, a name of shame, a waste and a curse; and all its towns will be waste places for ever.

Word has come to me from the Lord, and a representative has been sent to the nations, to say, Come together and go up against her, and take your places for the fight.

For see, I have made you small among the nations, looked down on by men.

... the pride of your heart has been a false hope, O you who are living in the cracks of the rock, keeping your place on the top of the hill: even if you made your living-place as high as the eagle, I would make you come down, says the Lord.

And Edom will become a cause of wonder: everyone who goes by will be overcome with wonder, and make sounds of fear at all her punishments.

As at the downfall of Sodom and Gomorrah and their neighbouring towns, says the Lord, no man will be living in it, no son of man will have a resting-place there.

See, he will come up like a lion from the thick growth of Jordan against the resting-place of Teman: but I will suddenly make him go in flight from her; and I will put over her the man of my selection: for who is like me? and who will put forward his cause against me? and what keeper of sheep will be able to keep his place before me?

For this cause give ear to the decision of the Lord which he has made against Edom, and to his purposes designed against the people of Teman: Truly, they will be pulled away by the smallest of the flock; truly, he will make waste their fields with them.

The earth is shaking with the noise of their fall; their cry is sounding in the Red Sea.

See, he will come up like an eagle in flight, stretching out his wings against Bozrah: and the hearts of Edom's men of war on that day will be like the heart of a woman in birth-pains.

About Damascus. Hamath is put to shame, and Arpad; for the word of evil has come to their ears, their heart in its fear is turned to water, it will not be quiet.

Damascus has become feeble, she is turned to flight, fear has taken her in its grip: pain and sorrows have come on her, as on a woman in birth-pains.

How has the town of praise been wasted, the place of joy!

So her young men will be falling in her streets, and all the men of war will be cut off in that day, says the Lord of armies.

And I will have a fire lighted on the wall of Damascus, burning up the great houses of Ben-hadad.

About Kedar and the kingdoms of Hazor, which Nebuchadrezzar, king of Babylon, overcame. This is what the Lord has said: Up! go against Kedar, and make an attack on the children of the east.

Their tents and their flocks they will take; they will take away for themselves their curtains and all their vessels and their camels: they will give a cry to them, Fear on every side.

Go in flight, go wandering far off, take cover in deep places, O people of Hazor, says the Lord; for Nebuchadrezzar, king of Babylon, has made a design against you, he has a purpose against you in mind.

Up! go against a nation which is living in comfort and without fear of danger, says the Lord, without doors or locks, living by themselves.

And their camels will be taken from them by force, and their great herds will come into the hands of their attackers: those who have the ends of their hair cut I will send in flight to all the winds; and I will send their fate on them from every side, says the Lord.

And Hazor will be a hole for jackals, a waste for ever: no one will be living in it, and no son of man will have a resting-place there.

The word of the Lord which came to Jeremiah the prophet about Elam, when Zedekiah first became king of Judah, saying,

This is what the Lord of armies has said: See, I will have the bow of Elam, their chief strength, broken.

And I will send on Elam four winds from the four quarters of heaven, driving them out to all those winds; there will be no nation into which the wanderers from Elam do not come.

And I will let Elam be broken before their haters, and before those who are making designs against their lives: I will send evil on them, even my burning wrath, says the Lord; and I will send the sword after them till I have put an end to them:

I will put the seat of my power in Elam, and in Elam I will put an end to kings and rulers, says the Lord.

But it will come about that, in the last days, I will let the fate of Elam be changed, says the Lord.

Jeremiah 50


Jeremiah Chapter 50 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 49

The Book of the Prophet Jeremiah

Return to Index

Chapter 50

The word which the Lord said about Babylon, about the land of the Chaldaeans, by Jeremiah the prophet.

Give it out among the nations, make it public, and let the flag be lifted up; give the word and keep nothing back; say, Babylon is taken, Bel is put to shame, Merodach is broken, her images are put to shame, her gods are broken.

For out of the north a nation is coming up against her, which will make her land waste and unpeopled: they are in flight, man and beast are gone.

In those days and in that time, says the Lord, the children of Israel will come, they and the children of Judah together; they will go on their way weeping and making prayer to the Lord their God.

They will be questioning about the way to Zion, with their faces turned in its direction, saying, Come, and be united to the Lord in an eternal agreement which will be kept in mind for ever.

My people have been wandering sheep: their keepers have made them go out of the right way, turning them loose on the mountains: they have gone from mountain to hill, having no memory of their resting-place.

They have been attacked by all those who came across them: and their attackers said, We are doing no wrong, because they have done evil against the Lord in whom is righteousness, against the Lord, the hope of their fathers.

Go in flight out of Babylon, go out of the land of the Chaldaeans, and be like he-goats before the flocks.

For see, I am moving and sending up against Babylon a band of great nations from the north country: and they will put their armies in position against her; and from there she will be taken: their arrows will be like those of an expert man of war; not one will come back without getting its mark.

And the wealth of Chaldaea will come into the hands of her attackers: all those who take her wealth will have enough, says the Lord.

Because you are glad, because you are lifted up with pride, you wasters of my heritage, because you are playing like a young cow put out to grass, and you make a noise like strong horses;

Your mother will be put to shame; she who gave you birth will be looked down on: see, she will be the last of the nations, a waste place, a dry and unwatered land.

Because of the wrath of the Lord no one will be living in it, and it will be quite unpeopled: everyone who goes by Babylon will be overcome with wonder, and make sounds of fear at all her punishments.

Put your armies in position against Babylon on every side, all you bowmen; let loose your arrows at her, not keeping any back: for she has done evil against the Lord.

Give a loud cry against her on every side; she has given herself up, her supports are overturned, her walls are broken down: for it is the payment taken by the Lord; give her payment; as she has done, so do to her.

Let the planter of seed be cut off from Babylon, and everyone using the curved blade at the time of the grain-cutting: for fear of the cruel sword, everyone will be turned to his people, everyone will go in flight to his land.

Israel is a wandering sheep; the lions have been driving him away: first he was attacked by the king of Assyria, and now his bones have been broken by Nebuchadrezzar, king of Babylon.

So this is what the Lord of armies, the God of Israel, has said: See, I will send punishment on the king of Babylon and on his land, as I have given punishment to the king of Assyria.

And I will make Israel come back to his resting-place, and he will get his food on Carmel and Bashan, and have his desire in full measure on the hills of Ephraim and in Gilead.

In those days and in that time, says the Lord, when the evil-doing of Israel is looked for, there will be nothing; and in Judah no sins will be seen: for I will have forgiveness for those whom I will keep safe.

Go up against the land of Merathaim, even against it, and against the people of Pekod; put them to death and send destruction after them, says the Lord, and do everything I have given you orders to do.

There is a sound of war in the land and of great destruction.

How is the hammer of all the earth cut in two and broken! how has Babylon become a waste among the nations!

I have put a net for you, and you have been taken, O Babylon, without your knowledge: you have been uncovered and taken because you were fighting against the Lord.

From his store-house the Lord has taken the instruments of his wrath: for the Lord, the Lord of armies, has a work to do in the land of the Chaldaeans.

Come up against her one and all, let her store-houses be broken open: make her into a mass of stones, give her to the curse, till there is nothing of her to be seen.

Put all her oxen to the sword; let them go down to death: sorrow is theirs, for their day has come, the time of their punishment.

The voice of those who are in flight, who have got away safe from the land of Babylon, to give news in Zion of punishment from the Lord our God, even payment for his Temple.

Send for the archers to come together against Babylon, all the bowmen; put up your tents against her on every side; let no one get away: give her the reward of her work; as she has done, so do to her: for she has been uplifted in pride against the Lord, against the Holy One of Israel.

For this cause her young men will be falling in her streets, and all her men of war will be cut off in that day, says the Lord.

See, I am against you, O pride, says the Lord, the Lord of armies, for your day has come, the time when I will send punishment on you.

And pride will go with uncertain steps and have a fall, and there will be no one to come to his help: and I will put a fire in his towns, burning up everything round about him.

This is what the Lord of armies has said: The children of Israel and the children of Judah are crushed down together: all those who took them prisoner keep them in a tight grip; they will not let them go.

Their saviour is strong; the Lord of armies is his name: he will certainly take up their cause, so that he may give rest to the earth and trouble to the people of Babylon.

A sword is on the Chaldaeans, says the Lord, and on the people of Babylon, and on her rulers and on her wise men.

A sword is on the men of pride, and they will become foolish: a sword is on her men of war, and they will be broken.

A sword is on all the mixed people in her, and they will become like women: a sword is on her store-houses, and they will be taken by her attackers.

A sword is on her waters, drying them up; for it is a land of images, and their minds are fixed on false gods.

For this reason the beasts of the waste land with the wolves will make their holes there and the ostriches will be living in it: never again will men be living there, it will be unpeopled from generation to generation.

As when Sodom and Gomorrah and their neighbouring towns were overturned by God, says the Lord, so no man will be living in it, and no son of man will have a resting-place there.

See, a people is coming from the north; a great nation and a number of kings will be put in motion from the inmost parts of the earth.

Bows and spears are in their hands; they are cruel and have no mercy; their voice is like the thunder of the sea, and they go on horses; everyone in his place like men going to the fight, against you, O daughter of Babylon.

The king of Babylon has had news of them, and his hands have become feeble: trouble has come on him and pain like the pain of a woman in childbirth.

See, he will come up like a lion from the thick growth of Jordan against the resting-place of Teman: but I will suddenly make them go in flight from her; and I will put over her the man of my selection: for who is like me? and who will put forward his cause against me? and what keeper of sheep will keep his place before me?

So give ear to the decision of the Lord which he has made against Babylon, and to his purposes designed against the land of the Chaldaeans; Truly, they will be pulled away by the smallest of the flock; truly, he will make waste their fields with them.

At the cry, Babylon is taken! the earth is shaking, and the cry comes to the ears of the nations.

Jeremiah 51


Jeremiah Chapter 51 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 50

The Book of the Prophet Jeremiah

Return to Index

Chapter 51

The Lord has said: See, I will make a wind of destruction come up against Babylon and against those who are living in Chaldaea;

And I will send men to Babylon to make her clean and get her land cleared: for in the day of trouble they will put up their tents against her on every side.

Against her the bow of the archer is bent, and he puts on his coat of metal: have no mercy on her young men, give all her army up to the curse.

And the dead will be stretched out in the land of the Chaldaeans, and the wounded in her streets.

For Israel has not been given up, or Judah, by his God, by the Lord of armies; for their land is full of sin against the Holy One of Israel.

Go in flight out of Babylon, so that every man may keep his life; do not be cut off in her evil-doing: for it is the time of the Lord's punishment; he will give her her reward.

Babylon has been a gold cup in the hand of the Lord, which has made all the earth overcome with wine: the nations have taken of her wine, and for this cause the nations have gone off their heads.

Sudden is the downfall of Babylon and her destruction: make cries of grief for her; take sweet oil for her pain, if it is possible for her to be made well.

We would have made Babylon well, but she is not made well: give her up, and let us go everyone to his country: for her punishment is stretching up to heaven, and lifted up even to the skies.

The Lord has made clear our righteousness: come, and let us give an account in Zion of the work of the Lord our God.

Make bright the arrows; take up the body-covers: the Lord has been moving the spirit of the king of the Medes; because his design against Babylon is its destruction: for it is the punishment from the Lord, the payment for his Temple.

Let the flag be lifted up against the walls of Babylon, make the watch strong, put the watchmen in their places, make ready a surprise attack: for it is the Lord's purpose, and he has done what he said about the people of Babylon.

O you whose living-place is by the wide waters, whose stores are great, your end is come, your evil profit is ended.

The Lord of armies has taken an oath by himself, saying, Truly, I will make you full with men as with locusts, and their voices will be loud against you.

He has made the earth by his power, he has made the world strong in its place by his wisdom, and by his wise design the heavens have been stretched out:

At the sound of his voice there is a massing of the waters in the heavens, and he makes the mists go up from the ends of the earth; he makes the thunder-flames for the rain and sends out the wind from his store-houses.

Then every man becomes like a beast without knowledge; every gold-worker is put to shame by the image he has made: for his metal image is deceit, and there is no breath in them.

They are nothing, a work of error: in the time of their punishment, destruction will overtake them.

The heritage of Jacob is not like these; for the maker of all things is his heritage: the Lord of armies is his name.

You are my fighting axe and my instrument of war: with you the nations will be broken; with you kingdoms will be broken;

With you the horse and the horseman will be broken; with you the war-carriage and he who goes in it will be broken;

With you man and woman will be broken; with you the old man and the boy will be broken; with you the young man and the virgin will be broken;

With you the keeper of sheep with his flock will be broken, and with you the farmer and his oxen will be broken, and with you captains and rulers will be broken.

And I will give to Babylon, and to all the people of Chaldaea, their reward for all the evil they have done in Zion before your eyes, says the Lord.

See, I am against you, says the Lord, O mountain of destruction, causing the destruction of all the earth: and my hand will be stretched out on you, rolling you down from the rocks, and making you a burned mountain.

And they will not take from you a stone for the angle of a wall or the base of a building; but you will be a waste place for ever, says the Lord.

Let a flag be lifted up in the land, let the horn be sounded among the nations, make the nations ready against her; get the kingdoms of Ararat, Minni, and Ashkenaz together against her, make ready a scribe against her; let the horses come up against her like massed locusts.

Make the nations ready for war against her, the king of the Medes and his rulers and all his captains, and all the land under his rule.

And the land is shaking and in pain: for the purposes of the Lord are fixed, to make the land of Babylon an unpeopled waste.

Babylon's men of war have kept back from the fight, waiting in their strong places; their strength has given way, they have become like women: her houses have been put on fire, her locks are broken.

One man, running, will give word to another, and one who goes with news will be handing it on to another, to give word to the king of Babylon that his town has been taken from every quarter:

And the ways across the river have been taken, and the water-holes ... burned with fire, and the men of war are in the grip of fear.

For these are the words of the Lord of armies, the God of Israel: The daughter of Babylon is like a grain-floor when it is stamped down; before long, the time of her grain-cutting will come.

Nebuchadrezzar, king of Babylon, has made a meal of me, violently crushing me, he has made me a vessel with nothing in it, he has taken me in his mouth like a dragon, he has made his stomach full with my delicate flesh, crushing me with his teeth.

May the violent things done to me, and my downfall, come on Babylon, the daughter of Zion will say; and, May my blood be on the people of Chaldaea, Jerusalem will say.

For this reason the Lord has said: See, I will give support to your cause, and take payment for what you have undergone; I will make her sea dry, and her fountain without water.

And Babylon will become a mass of broken walls, a hole for jackals, a cause of wonder and surprise, without a living man in it.

They will be crying out together like lions, their voices will be like the voices of young lions.

When they are heated, I will make a feast for them, and overcome them with wine, so that they may become unconscious, sleeping an eternal sleep without awaking, says the Lord.

I will make them go down to death like lambs, like he-goats together.

How is Babylon taken! and the praise of all the earth surprised! how has Babylon become a cause of wonder among the nations!

The sea has come up over Babylon; she is covered with the mass of its waves.

Her towns have become a waste, a dry and unwatered land, where no man has his living-place and no son of man goes by.

And I will send punishment on Bel in Babylon, and take out of his mouth what went into it; no longer will the nations be flowing together to him: truly, the wall of Babylon will come down.

My people, go out from her, and let every man get away safe from the burning wrath of the Lord.

So that your hearts may not become feeble and full of fear because of the news which will go about in the land; for a story will go about one year, and after that in another year another story, and violent acts in the land, ruler against ruler.

For this cause, truly, the days are coming when I will send punishment on the images of Babylon, and all her land will be shamed, and her dead will be falling down in her.

And the heaven and the earth and everything in them, will make a song of joy over Babylon: for those who make her waste will come from the north, says the Lord.

As Babylon had the dead of Israel put to the sword, so in Babylon the dead of all the land will be stretched out.

You who have got away safe from the sword, go, waiting for nothing; have the Lord in memory when you are far away, and keep Jerusalem in mind.

We are shamed because bitter words have come to our ears; our faces are covered with shame: for men from strange lands have come into the holy places of the Lord's house.

For this reason, see, the days are coming, says the Lord, when I will send punishment on her images; and through all her land the wounded will be crying out in pain.

Even if Babylon was lifted up to heaven, even if she had the high places of her strength shut in with walls, still I would send against her those who will make her waste, says the Lord.

There is the sound of a cry from Babylon, and of a great destruction from the land of the Chaldaeans:

For the Lord is making Babylon waste, and putting an end to the great voice coming out of her; and her waves are thundering like great waters, their voice is sounding loud:

For the waster has come on her, even on Babylon, and her men of war are taken, their bows are broken: for the Lord is a rewarding God, and he will certainly give payment.

And I will make her chiefs and her wise men, her rulers and her captains and her men of war, overcome with wine; their sleep will be an eternal sleep without awaking, says the King; the Lord of armies is his name.

The Lord of armies has said: The wide walls of Babylon will be completely uncovered and her high doorways will be burned with fire; so peoples keep on working for nothing, and the weariness of nations comes to an end in the smoke.

The order which Jeremiah the prophet gave to Seraiah, the son of Neriah, the son of Mahseiah, when he went with Zedekiah, the king of Judah, to Babylon in the fourth year of his rule. Now Seraiah was the chief controller of the house.

And Jeremiah put in a book all the evil which was to come on Babylon.

And Jeremiah said to Seraiah, When you come to Babylon, see that you give them all these words;

And after reading them, say, O Lord, you have said about this place that it is to be cut off, so that no one will be living in it, not a man or a beast, but it will be unpeopled for ever.

And it will be that, when you have come to an end of reading this book, you are to have a stone fixed to it, and have it dropped into the Euphrates:

And you are to say, So Babylon will go down, never to be lifted up again, because of the evil which I will send on her: and weariness will overcome them. So far, these are the words of Jeremiah.

Jeremiah 52


Jeremiah Chapter 52 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 51

The Book of the Prophet Jeremiah

Return to Index

Chapter 52

Zedekiah was twenty-one years old when he became king; he was king for eleven years in Jerusalem: and his mother's name was Hamutal, the daughter of Jeremiah of Libnah.

And he did evil in the eyes of the Lord, as Jehoiakim had done.

And because of the wrath of the Lord this came about in Jerusalem and Judah, till he had sent them away from before him: and Zedekiah took up arms against the king of Babylon.

And in the ninth year of his rule, on the tenth day of the tenth month, Nebuchadrezzar, king of Babylon, came against Jerusalem with all his army and took up his position before it, building earthworks all round it.

So the town was shut in by their forces till the eleventh year of King Zedekiah.

In the fourth month, on the ninth day of the month, the store of food in the town was almost gone, so that there was no food for the people of the land.

Then an opening was made in the wall of the town, and all the men of war went in flight out of the town by night through the doorway between the two walls which was by the king's garden; (now the Chaldaeans were stationed round the town:) and they went by the way of the Arabah.

And the Chaldaean army went after King Zedekiah and overtook him on the other side of Jericho, and all his army went in flight from him in every direction.

Then they made the king a prisoner and took him up to the king of Babylon to Riblah in the land of Hamath to be judged.

And the king of Babylon put the sons of Zedekiah to death before his eyes: and he put to death all the rulers of Judah in Riblah.

And he put out Zedekiah's eyes; and the king of Babylon, chaining him in iron bands, took him to Babylon, and put him in prison till the day of his death.

Now in the fifth month, on the tenth day of the month, in the nineteenth year of King Nebuchadrezzar, king of Babylon, Nebuzaradan, the captain of the armed men, a servant of the king of Babylon, came into Jerusalem.

And he had the house of the Lord and the king's house and all the houses of Jerusalem, even every great house, burned with fire:

And the walls round Jerusalem were broken down by the Chaldaean army which was with the captain.

Then Nebuzaradan, the captain of the armed men, took away as prisoners the rest of the people who were still in the town, and those who had given themselves up to the king of Babylon, and the rest of the workmen.

But Nebuzaradan, the captain of the armed men, let the poorest of the land go on living there, to take care of the vines and the fields.

And the brass pillars which were in the house of the Lord, and the wheeled bases and the great brass water-vessel in the house of the Lord, were broken up by the Chaldaeans, who took all the brass away to Babylon.

And the pots and the spades and the scissors for the lights and the spoons, and all the brass vessels used in the Lord's house, they took away.

And the cups and the fire-trays and the basins and the pots and the supports for the lights and the spoons and the wide basins; the gold of the gold vessels, and the silver of the silver vessels, the captain of the armed men took away.

The two pillars, the great water-vessel, and the twelve brass oxen which were under it, and the ten wheeled bases, which King Solomon had made for the house of the Lord: the brass of all these vessels was without weight.

And as for the pillars, one pillar was eighteen cubits high, and twelve cubits measured all round, and it was as thick as a man's hand: it was hollow.

And there was a crown of brass on it: the crown was five cubits high, circled with a network and apples all of brass; and the second pillar had the same.

There were ninety-six apples on the outside; the number of apples all round the network was a hundred.

And the captain of the armed men took Seraiah, the chief priest, and Zephaniah, the second priest, and the three door-keepers;

And from the town he took the unsexed servant who was over the men of war, and seven of the king's near friends who were in the town, and the scribe of the captain of the army, who was responsible for getting the people of the land together in military order, and sixty men of the people of the land who were in the town.

These Nebuzaradan, the captain of the armed men, took with him to the king of Babylon at Riblah.

And the king of Babylon put them to death at Riblah in the land of Hamath. So Judah was taken prisoner away from his land.

These are the people whom Nebuchadrezzar took away prisoner: in the seventh year, three thousand and twenty-three Jews:

And in the eighteenth year of Nebuchadrezzar he took away as prisoners from Jerusalem eight hundred and thirty-two persons:

In the twenty-third year of Nebuchadrezzar, Nebuzaradan, the captain of the armed men, took away as prisoners seven hundred and forty-five of the Jews: all the persons were four thousand and six hundred.

And in the thirty-seventh year after Jehoiachin, king of Judah, had been taken prisoner, in the twelfth month, on the twenty-fifth day of the month, Evil-merodach, king of Babylon, in the first year after he became king, took Jehoiachin, king of Judah, out of prison.

And he said kind words to him and put his seat higher than the seats of the other kings who were with him in Babylon.

And his prison clothing was changed, and he was a guest at the king's table every day for the rest of his life.

And for his food, the king gave him a regular amount every day till the day of his death, for the rest of his life.

Lamentations 1


Lamentations Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jeremiah 52

The Lamentations of Jeremiah

Return to Index

Chapter 1

See her seated by herself, the town which was full of people! She who was great among the nations has become like a widow! She who was a princess among the countries has come under the yoke of forced work!

She is sorrowing bitterly in the night, and her face is wet with weeping; among all her lovers she has no comforter: all her friends have been false to her, they have become her haters.

Judah has been taken away as a prisoner because of trouble and hard work; her living-place is among the nations, there is no rest for her: all her attackers have overtaken her in a narrow place.

The ways of Zion are sad, because no one comes to the holy meeting; all her doorways are made waste, her priests are breathing out sorrow: her virgins are troubled, and it is bitter for her.

Those who are against her have become the head, everything goes well for her haters; for the Lord has sent sorrow on her because of the great number of her sins: her young children have gone away as prisoners before the attacker.

And all her glory has gone from the daughter of Zion: her rulers have become like harts with no place for food, and they have gone in flight without strength before the attacker.

Jerusalem keeps in mind, in the days of her sorrow and of her wanderings, all the desired things which were hers in days gone by; when her people came into the power of her hater and she had no helper, her attackers saw their desire effected on her and made sport of her destruction.

Great is the sin of Jerusalem; for this cause she has become an unclean thing: all those who gave her honour are looking down on her, because they have seen her shame: now truly, breathing out grief, she is turned back.

In her skirts were her unclean ways; she gave no thought to her end; and her fall has been a wonder; she has no comforter: see her sorrow, O Lord; for the attacker is lifted up.

The hand of her hater is stretched out over all her desired things; for she has seen that the nations have come into her holy place, about whom you gave orders that they were not to come into the meeting of your people.

Breathing out grief all her people are looking for bread; they have given their desired things for food to give them life: see, O Lord, and take note; for she has become a thing of shame.

Come to me, all you who go by! Keep your eyes on me, and see if there is any pain like the pain of my wound, which the Lord has sent on me in the day of his burning wrath.

From on high he has sent fire into my bones, and it has overcome them: his net is stretched out for my feet, I am turned back by him; he has made me waste and feeble all the day.

A watch is kept on my sins; they are joined together by his hand, they have come on to my neck; he has made my strength give way: the Lord has given me up into the hands of those against whom I have no power.

The Lord has made sport of all my men of war in me, he has got men together against me to send destruction on my young men: the virgin daughter of Judah has been crushed like grapes under the feet of the Lord.

For these things I am weeping; my eye is streaming with water; because the comforter who might give me new life is far from me: my children are made waste, because the hater is strong.

Zion's hands are outstretched; she has no comforter; the Lord has given orders to the attackers of Jacob round about him: Jerusalem has become like an unclean thing among them.

The Lord is upright; for I have gone against his orders: give ear, now, all you peoples, and see my pain, my virgins and my young men have gone away as prisoners.

I sent for my lovers, but they were false to me: my priests and my responsible men were breathing their last breath in the town, while they were looking for food to give them new life.

See, O Lord, for I am in trouble; the inmost parts of my body are deeply moved; my heart is turned in me; for I have been uncontrolled: outside the children are put to the sword, and in the house there is death.

Give ear to the voice of my grief; I have no comforter; all my haters have news of my troubles, they are glad because you have done it: let the day of fate come when they will be like me.

Let all their evil-doing come before you; do to them as you have done to me for all my sins: for loud is the sound of my grief, and the strength of my heart is gone.

Lamentations 2


Lamentations Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Lamentations 1

The Lamentations of Jeremiah

Return to Index

Chapter 2

How has the daughter of Zion been covered with a cloud by the Lord in his wrath! he has sent down from heaven to earth the glory of Israel, and has not kept in memory the resting-place of his feet in the day of his wrath.

The Lord has given up to destruction all the living-places of Jacob without pity; pulling down in his wrath the strong places of the daughter of Judah, stretching out on the earth the wounded, even her king and her rulers.

In his burning wrath every horn of Israel has been cut off; his right hand has been turned back before the attacker: he has put a fire in Jacob, causing destruction round about.

His bow has been bent for the attack, he has taken his place with his hand ready, in his hate he has put to death all who were pleasing to the eye: on the tent of the daughter of Zion he has let loose his passion like fire.

The Lord has become like one fighting against her, sending destruction on Israel; he has sent destruction on all her great houses, making waste his strong places: increasing the grief and the sorrow of the daughter of Judah.

And he has violently taken away his tent, as from a garden; he has made waste his meeting-place: the Lord has taken away the memory of feast and Sabbath in Zion, and in the passion of his wrath he is against king and priest.

The Lord has given up his altar and has been turned in hate from his holy place; he has given up into the hands of the attacker the walls of her great houses: their voices have been loud in the house of the Lord as in the day of a holy meeting.

It is the Lord's purpose to make waste the wall of the daughter of Zion; his line has been stretched out, he has not kept back his hand from destruction: he has sent sorrow on tower and wall, they have become feeble together.

Her doors have gone down into the earth; he has sent destruction on her locks: her king and her princes are among the nations where the law is not; even her prophets have had no vision from the Lord.

The responsible men of the daughter of Zion are seated on the earth without a word; they have put dust on their heads, they are clothed in haircloth: the heads of the virgins of Jerusalem are bent down to the earth.

My eyes are wasted with weeping, the inmost parts of my body are deeply moved, my inner parts are drained out on the earth, for the destruction of the daughter of my people; because of the young children and babies at the breast who are falling without strength in the open squares of the town.

They say to their mothers, Where is grain and wine? when they are falling like the wounded in the open squares of the town, when their life is drained out on their mother's breast.

What example am I to give you? what comparison am I to make for you, O daughter of Jerusalem? what am I to make equal to you, so that I may give you comfort, O virgin daughter of Zion? for your destruction is great like the sea: who is able to make you well?

The visions which your prophets have seen for you are false and foolish; they have not made clear to you your sin so that your fate might be changed: but they have seen for you false words, driving you away.

All who go by make a noise with their hands at you; they make hisses, shaking their heads at the daughter of Jerusalem, and saying, Is this the town which was the crown of everything beautiful, the joy of all the earth?

All your haters are opening their mouths wide against you; making hisses and whistling through their teeth, they say, We have made a meal of her: certainly this is the day we have been looking for; it has come, we have seen it.

The Lord has done that which was his purpose; he has put into force the orders which he gave in the days which are past; pulling down without pity, he has made your hater glad over you, lifting up the horn of those who were against you.

Let your cry go up to the Lord: O wall of the daughter of Zion, let your weeping be flowing down like a stream day and night; give yourself no rest, let not your eyes keep back the drops of sorrow.

Up! give cries in the night, at the starting of the night-watches; let your heart be flowing out like water before the face of the Lord, lifting up your hands to him for the life of your young children who are falling down, feeble for need of food, at the top of every street.

Look! O Lord, see to whom you have done this! Are the women to take as their food the fruit of their bodies, the children who are folded in their arms? are the priest and the prophet to be put to death in the holy place of the Lord?

The young men and the old are stretched on the earth in the streets; my virgins and my young men have been put to the sword: you have sent death on them in the day of your wrath, causing death without pity.

As in the day of a holy meeting you have made fears come round me on every side, and no one got away or was kept safe in the day of the Lord's wrath: those who were folded in my arms, whom I took care of, have been sent to their destruction by my hater.

Lamentations 3


Lamentations Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Lamentations 2

The Lamentations of Jeremiah

Return to Index

Chapter 3

I am the man who has seen trouble by the rod of his wrath.

By him I have been made to go in the dark where there is no light.

Truly against me his hand has been turned again and again all the day.

My flesh and my skin have been used up by him and my bones broken.

He has put up a wall against me, shutting me in with bitter sorrow.

He has kept me in dark places, like those who have been long dead.

He has put a wall round me, so that I am not able to go out; he has made great the weight of my chain.

Even when I send up a cry for help, he keeps my prayer shut out.

He has put up a wall of cut stones about my ways, he has made my roads twisted.

He is like a bear waiting for me, like a lion in secret places.

By him my ways have been turned on one side and I have been pulled in bits; he has made me waste.

With his bow bent, he has made me the mark for his arrows.

He has let loose his arrows into the inmost parts of my body.

I have become the sport of all the peoples; I am their song all the day.

He has made my life nothing but pain, he has given me the bitter root in full measure.

By him my teeth have been broken with crushed stones, and I am bent low in the dust.

My soul is sent far away from peace, I have no more memory of good.

And I said, My strength is cut off, and my hope from the Lord.

Keep in mind my trouble and my wandering, the bitter root and the poison.

My soul still keeps the memory of them; and is bent down in me.

This I keep in mind, and because of this I have hope.

It is through the Lord's love that we have not come to destruction, because his mercies have no limit.

They are new every morning; great is your good faith.

I said to myself, The Lord is my heritage; and because of this I will have hope in him.

The Lord is good to those who are waiting for him, to the soul which is looking for him.

It is good to go on hoping and quietly waiting for the salvation of the Lord.

It is good for a man to undergo the yoke when he is young.

Let him be seated by himself, saying nothing, because he has put it on him.

Let him put his mouth in the dust, if by chance there may be hope.

Let his face be turned to him who gives him blows; let him be full of shame.

For the Lord does not give a man up for ever.

For though he sends grief, still he will have pity in the full measure of his love.

For he has no pleasure in troubling and causing grief to the children of men.

In a man's crushing under his feet all the prisoners of the earth,

In his turning away the right of a man before the face of the Most High.

In his doing wrong to a man in his cause, the Lord has no pleasure.

Who is able to say a thing, and give effect to it, if it has not been ordered by the Lord?

Do not evil and good come from the mouth of the Most High?

What protest may a living man make, even a man about the punishment of his sin?

Let us make search and put our ways to the test, turning again to the Lord;

Lifting up our hearts with our hands to God in the heavens.

We have done wrong and gone against your law; we have not had your forgiveness.

Covering yourself with wrath you have gone after us, cutting us off without pity;

Covering yourself with a cloud, so that prayer may not get through.

You have made us like waste and that for which there is no use, among the peoples.

The mouths of all our haters are open wide against us.

Fear and deep waters have come on us, wasting and destruction.

Rivers of water are running down from my eyes, for the destruction of the daughter of my people.

My eyes are streaming without stopping, they have no rest,

Till the Lord's eye is turned on me, till he sees my trouble from heaven.

The Lord is unkind to my soul, more than all the daughters of my town.

They who are against me without cause have gone hard after me as if I was a bird;

They have put an end to my life in the prison, stoning me with stones.

Waters were flowing over my head; I said, I am cut off.

I was making prayer to your name, O Lord, out of the lowest prison.

My voice came to you; let not your ear be shut to my breathing, to my cry.

You came near in the day when I made my prayer to you: you said, Have no fear.

O Lord, you have taken up the cause of my soul, you have made my life safe.

O Lord, you have seen my wrong; be judge in my cause.

You have seen all the evil rewards they have sent on me, and all their designs against me.

Their bitter words have come to your ears, O Lord, and all their designs against me;

The lips of those who came up against me, and their thoughts against me all the day.

Take note of them when they are seated, and when they get up; I am their song.

You will give them their reward, O Lord, answering to the work of their hands.

You will let their hearts be covered over with your curse on them.

You will go after them in wrath, and put an end to them from under the heavens of the Lord.

Lamentations 4


Lamentations Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Lamentations 3

The Lamentations of Jeremiah

Return to Index

Chapter 4

How dark has the gold become! how changed the best gold! the stones of the holy place are dropping out at the top of every street.

The valued sons of Zion, whose price was the best gold, are looked on as vessels of earth, the work of the hands of the potter!

Even the beasts of the waste land have full breasts, they give milk to their young ones: the daughter of my people has become cruel like the ostriches in the waste land.

The tongue of the child at the breast is fixed to the roof of his mouth for need of drink: the young children are crying out for bread, and no man gives it to them.

Those who were used to feasting on delicate food are wasted in the streets: those who as children were dressed in purple are stretched out on the dust.

For the punishment of the daughter of my people is greater than the punishment of Sodom, which was overturned suddenly without any hand falling on her.

Her holy ones were cleaner than snow, they were whiter than milk, their bodies were redder than corals, their form was as the sapphire:

Their face is blacker than night; in the streets no one has knowledge of them: their skin is hanging on their bones, they are dry, they have become like wood.

Those who have been put to the sword are better off than those whose death is caused by need of food; for these come to death slowly, burned up like the fruit of the field.

The hands of kind-hearted women have been boiling their children; they were their food in the destruction of the daughter of my people.

The Lord has given full effect to his passion, he has let loose his burning wrath; he has made a fire in Zion, causing the destruction of its bases.

To the kings of the earth and to all the people of the world it did not seem possible that the attackers and the haters would go into the doors of Jerusalem.

It is because of the sins of her prophets and the evil-doing of her priests, by whom the blood of the upright has been drained out in her.

They are wandering like blind men in the streets, they are made unclean with blood, so that their robes may not be touched by men.

Away! unclean! they were crying out to them, Away! away! let there be no touching: when they went away in flight and wandering, men said among the nations, There is no further resting-place for them.

The face of the Lord has sent them in all directions; he will no longer take care of them: they had no respect for the priests, they gave no honour to the old men.

Our eyes are still wasting away in looking for our false help: we have been watching for a nation unable to give salvation.

They go after our steps so that we may not go in our streets: our end is near, our days are numbered; for our end has come.

Those who went after us were quicker than the eagles of the heaven, driving us before them on the mountains, waiting secretly for us in the waste land.

Our breath of life, he on whom the holy oil was put, was taken in their holes; of whom we said, Under his shade we will be living among the nations.

Have joy and be glad, O daughter of Edom, living in the land of Uz: the cup will be given to you in your turn, and you will be overcome with wine and your shame will be seen.

The punishment of your evil-doing is complete, O daughter of Zion; never again will he take you away as a prisoner: he will give you the reward of your evil-doing, O daughter of Edom; he will let your sin be uncovered.

Lamentations 5


Lamentations Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Lamentations 4

The Lamentations of Jeremiah

Return to Index

Chapter 5

Keep in mind, O Lord, what has come to us: take note and see our shame.

Our heritage is given up to men of strange lands, our houses to those who are not our countrymen.

We are children without fathers, our mothers are like widows.

We give money for a drink of water, we get our wood for a price.

Our attackers are on our necks: overcome with weariness, we have no rest.

We have given our hands to the Egyptians and to the Assyrians so that we might have enough bread.

Our fathers were sinners and are dead; and the weight of their evil-doing is on us.

Servants are ruling over us, and there is no one to make us free from their hands.

We put our lives in danger to get our bread, because of the sword of the waste land.

Our skin is heated like an oven because of our burning heat from need of food.

They took by force the women in Zion, the virgins in the towns of Judah.

Their hands put princes to death by hanging: the faces of old men were not honoured.

The young men were crushing the grain, and the boys were falling under the wood.

The old men are no longer seated in the doorway, and the music of the young men has come to an end.

The joy of our hearts is ended; our dancing is changed into sorrow.

The crown has been taken from our head: sorrow is ours, for we are sinners.

Because of this our hearts are feeble; for these things our eyes are dark;

Because of the mountain of Zion which is a waste; jackals go over it.

You, O Lord, are seated as King for ever; the seat of your power is eternal.

Why have we gone from your memory for ever? why have you been turned away from us for so long?

Make us come back to you, O Lord, and let us be turned; make our days new again as in the past.

But you have quite given us up; you are full of wrath against us.

Ezekiel 1


Ezekiel Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Lamentations 5

The Book of the Prophet Ezekiel

Return to Index

Chapter 1

Now it came about in the thirtieth year, in the fourth month, on the fifth day of the month, while I was by the river Chebar among those who had been made prisoners, that the heavens were made open and I saw visions of God.

On the fifth day of the month, in the fifth year after King Jehoiachin had been made a prisoner,

The word of the Lord came to me, Ezekiel the priest, the son of Buzi, in the land of the Chaldaeans by the river Chebar; and the hand of the Lord was on me there.

And, looking, I saw a storm-wind coming out of the north, a great cloud with flames of fire coming after one another, and a bright light shining round about it and in the heart of it was something coloured like electrum.

And in the heart of it were the forms of four living beings. And this was what they were like; they had the form of a man.

And every one had four faces, and every one of them had four wings.

And their feet were straight feet; and the under sides of their feet were like the feet of oxen; and they were shining like polished brass.

And they had the hands of a man under their wings; the four of them had faces on their four sides.

They went without turning, every one went straight forward.

As for the form of their faces, they had the face of a man, and the four of them had the face of a lion on the right side, and the four of them had the face of an ox on the left side, and the four of them had the face of an eagle.

And their wings were separate at the top; two of the wings of every one were joined one to another, and two were covering their bodies.

Every one of them went straight forward; wherever the spirit was to go they went; they went on without turning.

And between the living beings it was like burning coals of fire, as if flames were going one after the other between the living beings; and the fire was bright, and out of the fire went thunder-flames.

And the living beings went out and came back as quickly as a thunder-flame.

Now while I was looking at the four living beings, I saw one wheel on the earth, by the side of the living beings, for the four of them.

The form of the wheels and their work was like a beryl; the four of them had the same form and design, and they were like a wheel inside a wheel.

The four of them went straight forward without turning to one side.

And I saw that they had edges, and their edges, even of the four, were full of eyes round about.

And when the living beings went on, the wheels went by their side; and when the living beings were lifted up from the earth, the wheels were lifted up.

Wherever the spirit was to go they went; and the wheels were lifted up by their side: for the spirit of the living beings was in the wheels.

When these went on, the others went; and when these came to rest, the others came to rest; and when these were lifted up from the earth, the wheels were lifted up by their side: for the spirit of the living beings was in the wheels.

And over the heads of the living beings there was the form of an arch, looking like ice, stretched out over their heads on high.

Under the arch their wings were straight, one stretched out to another: every one had two wings covering their bodies on this side and two covering their bodies on that side.

And when they went, the sound of their wings was like the sound of great waters to my ears, like the voice of the Ruler of all, a sound like the rushing of an army: when they came to rest they let down their wings.

And there was a voice from the top of the arch which was over their heads: when they came to rest they let down their wings.

And on the top of the arch which was over their heads was the form of a king's seat, like a sapphire stone; and on the form of the seat was the form of a man seated on it on high.

And I saw it coloured like electrum, with the look of fire in it and round it, going up from what seemed to be the middle of his body; and going down from what seemed to be the middle of his body I saw what was like fire, and there was a bright light shining round him.

Like the bow in the cloud on a day of rain, so was the light shining round him. And this is what the glory of the Lord was like. And when I saw it I went down on my face, and the voice of one talking came to my ears.

Ezekiel 2


Ezekiel Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 1

The Book of the Prophet Ezekiel

Return to Index

Chapter 2

And he said to me, Son of man, get up on your feet, so that I may say words to you.

And at his words the spirit came into me and put me on my feet; and his voice came to my ears.

And he said to me, Son of man, I am sending you to the children of Israel, to an uncontrolled nation which has gone against me: they and their fathers have been sinners against me even to this very day.

And the children are hard and stiff-hearted; I am sending you to them: and you are to say to them, These are the words of the Lord.

And they, if they give ear to you or if they do not give ear (for they are an uncontrolled people), will see that there has been a prophet among them.

And you, son of man, have no fear of them or of their words, even if sharp thorns are round you and you are living among scorpions: have no fear of their words and do not be overcome by their looks, for they are an uncontrolled people.

And you are to give them my words, if they give ear to you or if they do not: for they are uncontrolled.

But you, son of man, give ear to what I say to you, and do not be uncontrolled like that uncontrolled people: let your mouth be open and take what I give you.

And looking, I saw a hand stretched out to me, and I saw the roll of a book in it;

And he put it open before me, and it had writing on the front and on the back; words of grief and sorrow and trouble were recorded in it.

Ezekiel 3


Ezekiel Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 2

The Book of the Prophet Ezekiel

Return to Index

Chapter 3

And he said to me, Son of man, take this roll for your food, and go and say my words to the children of Israel.

And, on my opening my mouth, he made me take the roll as food.

And he said to me, Son of man, let your stomach make a meal of it and let your inside be full of this roll which I am giving you. Then I took it, and it was sweet as honey in my mouth.

And he said to me, Son of man, go now to the children of Israel, and say my words to them.

For you are not sent to a people whose talk is strange and whose language is hard, but to the children of Israel;

Not to a number of peoples whose talk is strange and whose language is hard and whose words are not clear to you. Truly, if I sent you to them they would give ear to you.

But the children of Israel will not give ear to you; for they have no mind to give ear to me: for all the children of Israel have a hard brow and a stiff heart.

See, I have made your face hard against their faces, and your brow hard against their brows.

Like a diamond harder than rock I have made your brow: have no fear of them and do not be overcome by their looks, for they are an uncontrolled people.

Then he said to me, Son of man, take into your heart all my words which I am about to say to you, and let your ears be open to them.

And go now to those who have been taken away as prisoners, to the children of your people, and say to them, This is what the Lord has said; if they give ear or if they do not.

Then I was lifted up by the wind, and at my back the sound of a great rushing came to my ears when the glory of the Lord was lifted up from his place.

And there was the sound of the wings of the living beings touching one another, and the sound of the wheels at their side, the sound of a great rushing.

And the wind, lifting me up, took me away: and I went in the heat of my spirit, and the hand of the Lord was strong on me.

Then I came to those who had been taken away as prisoners, who were at Telabib by the river Chebar, and I was seated among them full of wonder for seven days.

And at the end of seven days, the word of the Lord came to me, saying,

Son of man, I have made you a watchman for the children of Israel: so give ear to the word of my mouth, and give them word from me of their danger.

When I say to the evil-doer, Death will certainly be your fate; and you give him no word of it and say nothing to make clear to the evil-doer the danger of his evil way, so that he may be safe; that same evil man will come to death in his evil-doing; but I will make you responsible for his blood.

But if you give the evil-doer word of his danger, and he is not turned from his sin or from his evil way, death will overtake him in his evil-doing; but your life will be safe.

Again, when an upright man, turning away from his righteousness, does evil, and I put a cause of falling in his way, death will overtake him: because you have given him no word of his danger, death will overtake him in his evil-doing, and there will be no memory of the upright acts which he has done; but I will make you responsible for his blood.

But if you say to the upright man that he is not to do evil, he will certainly keep his life because he took note of your word; and your life will be safe.

And the hand of the Lord was on me there; and he said, Get up and go out into the valley and there I will have talk with you.

Then I got up and went out into the valley; and I saw the glory of the Lord resting there as I had seen it by the river Chebar; and I went down on my face.

Then the spirit came into me and put me on my feet; and he had talk with me and said to me, Go and keep yourself shut up inside your house.

But see, O son of man, I will put bands on you, prisoning you in them, and you will not go out among them:

And I will make your tongue fixed to the roof of your mouth, so that you have no voice and may not make protests to them: for they are an uncontrolled people.

But when I have talk with you I will make your mouth open, and you are to say to them, This is what the Lord has said: Let the hearer give ear; and as for him who will not, let him keep his ears shut: for they are an uncontrolled people.

Ezekiel 4


Ezekiel Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 3

The Book of the Prophet Ezekiel

Return to Index

Chapter 4

And you, son of man, take a back and put it before you and on it make a picture of a town, even Jerusalem.

And make an attack on it, shutting it in, building strong places against it, and making high an earthwork against it; and put up tents against it, placing engines all round it for smashing down its walls.

And take a flat iron plate, and put it for a wall of iron between you and the town: and let your face be turned to it, and it will be shut in and you will make an attack on it. This will be a sign to the children of Israel.

Then, stretching yourself out on your left side, take the sin of the children of Israel on yourself: for as long as you are stretched out, so long will the sin of the children of Israel be on you.

For I have had the years of their sin measured for you by a number of days, even three hundred and ninety days: and you will take on yourself the sin of the children of Israel.

And when these days are ended, turning on your right side, you are to take on yourself the sin of the children of Judah: forty days, a day for a year, I have had it fixed for you.

And let your face be turned to where Jerusalem is shut in, with your arm uncovered, and be a prophet against it.

And see, I will put bands on you; and you will be stretched out without turning from one side to the other till the days of your attack are ended.

And take for yourself wheat and barley and different sorts of grain, and put them in one vessel and make bread for yourself from them; all the days when you are stretched on your side it will be your food.

And you are to take your food by weight, twenty shekels a day: you are to take it at regular times.

And you are to take water by measure, the sixth part of a hin: you are to take it at regular times.

And let your food be barley cakes, cooking it before their eyes with the waste which comes out of a man.

And the Lord said, Even so the children of Israel will have unclean bread for their food among the nations where I am driving them.

Then I said, Ah, Lord! see, my soul has never been unclean, and I have never taken as my food anything which has come to a natural death or has been broken by beasts, from the time when I was young even till now; no disgusting flesh has ever come into my mouth.

Then he said to me, See, I have given you cow's waste in place of man's waste, and you will make your bread ready on it.

And he said to me, Son of man, see, I will take away from Jerusalem her necessary bread: they will take their bread by weight and with care, measuring out their drinking-water with fear and wonder:

So that they may be in need of bread and water and be wondering at one another, wasting away in their sin.

Ezekiel 5


Ezekiel Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 4

The Book of the Prophet Ezekiel

Return to Index

Chapter 5

And you, son of man, take a sharp sword, using it like a haircutter's blade, and making it go over your head and the hair of your chin: and take scales for separating the hair by weight.

You are to have a third part burned with fire inside the town, when the days of the attack are ended; and a third part you are to take and give blows with the sword round about it; and give a third part for the wind to take away, and let loose a sword after them.

And take from them a small number of hairs, folding them in your skirts.

And again take some of these and put them in the fire, burning them up in the fire; and say to all the children of Israel,

This is what the Lord has said: This is Jerusalem: I have put her among the nations, and countries are round her on every side;

And she has gone against my orders by doing evil more than the nations, and against my rules more than the countries round her: for they have given up my orders, and as for my rules, they have not gone in the way of them.

For this cause the Lord has said: Because you have been more uncontrolled than the nations round about you, and have not been guided by my rules or kept my orders, but have kept the orders of the nations round about you;

For this cause the Lord has said: See, I, even I, am against you; and I will be judging among you before the eyes of the nations.

And I will do in you what I have not done and will not do again, because of all your disgusting ways.

For this cause fathers will take their sons for food among you, and sons will make a meal of their fathers; and I will be judge among you, and all the rest of you I will send away to every wind.

For this cause, by my life, says the Lord, because you have made my holy place unclean with all your hated things and all your disgusting ways, you will become disgusting to me; my eye will have no mercy and I will have no pity.

A third of you will come to death from disease, wasting away among you through need of food; a third will be put to the sword round about you; and a third I will send away to every wind, letting loose a sword after them.

So my wrath will be complete and my passion will come to rest on them; and they will be certain that I the Lord have given the word of decision, when my wrath against them is complete.

And I will make you a waste and a name of shame among the nations round about you, in the eyes of everyone who goes by.

And you will be a name of shame and a cause of bitter words, an example and a wonder to the nations round about you, when I give effect to my judging among you in wrath and in passion and in burning protests: I the Lord have said it:

When I send on you the evil arrows of disease, causing destruction, which I will send to put an end to you; and, further, I will take away your necessary food.

And I will send on you need of food and evil beasts, and they will be a cause of loss to you; and disease and violent death will go through you; and I will send the sword on you: I the Lord have said it.

Ezekiel 6


Ezekiel Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 5

The Book of the Prophet Ezekiel

Return to Index

Chapter 6

And the word of the Lord came to me, saying,

Son of man, let your face be turned to the mountains of Israel, and be a prophet to them, and say,

You mountains of Israel, give ear to the words of the Lord: this is what the Lord has said to the mountains and the hills, to the waterways and the valleys: See, I, even I, am sending on you a sword for the destruction of your high places.

And your altars will be made waste, and your sun-images will be broken: and I will have your dead men placed before your images.

And I will put the dead bodies of the children of Israel in front of their images, sending your bones in all directions about your altars.

In all your living-places the towns will become broken walls, and the high places made waste; so that your altars may be broken down and made waste, and your images broken and ended, and so that your sun-images may be cut down and your works rubbed out.

And the dead will be falling down among you, and you will be certain that I am the Lord.

But still, I will keep a small band safe from the sword among the nations, when you are sent wandering among the countries.

And those of you who are kept safe will have me in mind among the nations where they have been taken away as prisoners, how I sent punishment on their hearts which were untrue to me, and on their eyes which were turned to their false gods: and they will be full of hate for themselves because of the evil things which they have done in all their disgusting ways.

And they will be certain that I am the Lord: not for nothing did I say that I would do this evil to them.

This is what the Lord has said: Give blows with your hand, stamping with your foot, and say, O sorrow! because of all the evil and disgusting ways of the children of Israel: for death will overtake them by the sword and through need of food and by disease.

He who is far away will come to his death by disease; he who is near will be put to the sword; he who is shut up will come to his death through need of food; and I will give full effect to my passion against them.

And you will be certain that I am the Lord, when their dead men are stretched among their images round about their altars on every high hill, on all the tops of the mountains, and under every branching tree, and under every thick oak-tree, the places where they made sweet smells to all their images.

And my hand will be stretched out against them, making the land waste and unpeopled, from the waste land to Riblah, through all their living-places: and they will be certain that I am the Lord.

Ezekiel 7


Ezekiel Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 6

The Book of the Prophet Ezekiel

Return to Index

Chapter 7

And the word of the Lord came to me, saying,

And you, son of man, say, This is what the Lord has said to the land of Israel: An end has come, the end has come on the four quarters of the land.

Now the end has come on you, and I will send my wrath on you, judging you for your ways, I will send punishment on you for all your disgusting acts.

My eye will not have mercy on you, and I will have no pity: but I will send the punishment of your ways on you, and your disgusting works will be among you: and you will be certain that I am the Lord.

This is what the Lord has said: An evil, even one evil; see, it is coming.

An end has come, the end has come; see, it is coming on you.

The crowning time has come on you, O people of the land: the time has come, the day is near; the day will not be slow in coming, it will not keep back.

Now, in a little time, I will let loose my passion on you, and give full effect to my wrath against you, judging you for your ways, and sending punishment on you for all your disgusting works.

My eye will not have mercy, and I will have no pity: I will send on you the punishment of your ways, and your disgusting works will be among you; and you will see that I am the Lord who gives punishment.

See, the day; see, it is coming: the crowning time has gone out; the twisted way is flowering, pride has put out buds.

Violent behaviour has been lifted up into a rod of evil; it will not be slow in coming, it will not keep back.

The time has come, the day is near: let not him who gives a price for goods be glad, or him who gets the price have sorrow:

For the trader will not go back to the things for which he had his price, even while he is still living:

And he who has given a price for goods will not get them, for my wrath is on all of them.

Outside is the sword, and inside disease and need of food: he who is in the open country will be put to the sword; he who is in the town will come to his end through need of food and disease.

And those of them who get away safely will go and be in the secret places like the doves of the valleys, all of them will come to death, every one in his sin.

All hands will be feeble and all knees without strength, like water.

And they will put haircloth round them, and deep fear will be covering them; and shame will be on all faces, and the hair gone from all their heads.

They will put out their silver into the streets, and their gold will be as an unclean thing; their silver and their gold will not be able to keep them safe in the day of the wrath of the Lord; they will not get their desire or have food for their need: because it has been the cause of their falling into sin.

As for their beautiful ornament, they had put it on high, and had made the images of their disgusting and hated things in it: for this cause I have made it an unclean thing to them.

And I will give it into the hands of men from strange lands who will take it by force, and to the evil-doers of the earth to have for themselves; and they will make it unholy.

And my face will be turned away from them, and they will make my secret place unholy: violent men will go into it and make it unholy.

Make the chain: for the land is full of crimes of blood, and the town is full of violent acts.

For this reason I will send the worst of the nations and they will take their houses for themselves: I will make the pride of their strength come to an end; and their holy places will be made unclean.

Shaking fear is coming; and they will be looking for peace, and there will be no peace.

Destruction will come on destruction, and one story after another; and the vision of the prophet will be shamed, and knowledge of the law will come to an end among the priests, and wisdom among the old.

The king will give himself up to sorrow, and the ruler will be clothed with wonder, and the hands of the people of the land will be troubled: I will give them punishment for their ways, judging them as it is right for them to be judged; and they will be certain that I am the Lord.

Ezekiel 8


Ezekiel Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 7

The Book of the Prophet Ezekiel

Return to Index

Chapter 8

Now in the sixth year, in the sixth month, on the fifth day of the month, when I was in my house and the responsible men of Judah were seated before me, the hand of the Lord came on me there.

And looking, I saw a form like fire; from the middle of his body and down there was fire: and up from the middle of his body a sort of shining, like electrum.

And he put out the form of a hand and took me by the hair of my head; and the wind, lifting me up between the earth and the heaven, took me in the visions of God to Jerusalem, to the way into the inner door facing to the north; where was the seat of the image of envy.

And I saw the glory of the Lord there, as in the vision which I saw in the valley.

Then he said to me, Son of man, now let your eyes be lifted up in the direction of the north; and on looking in the direction of the north, to the north of the doorway of the altar, I saw this image of envy by the way in.

And he said to me, Son of man, do you see what they are doing? even the very disgusting things which the children of Israel are doing here, causing me to go far away from my holy place? but you will see other most disgusting things.

And he took me to the door of the open place; and looking, I saw a hole in the wall.

And he said to me, Son of man, make a hole in the wall: and after making a hole in the wall I saw a door.

And he said to me, Go in and see the evil and disgusting things which they are doing here.

So I went in and saw; and there every sort of living thing which goes flat on the earth, and unclean beasts, and all the images of the children of Israel, were pictured round about on the wall.

And before them seventy of the responsible men of the children of Israel had taken their places, every man with a vessel for burning perfumes in his hand, and in the middle of them was Jaazaniah, the son of Shaphan; and a cloud of smoke went up from the burning perfume.

And he said to me, Son of man, have you seen what the responsible men of the children of Israel do in the dark, every man in his room of pictured images? for they say, The Lord does not see us; the Lord has gone away from the land.

Then he said to me, You will see even more disgusting things which they do.

Then he took me to the door of the way into the Lord's house looking to the north; and there women were seated weeping for Tammuz.

Then he said to me, Have you seen this, O son of man? you will see even more disgusting things than these.

And he took me into the inner square of the Lord's house, and at the door of the Temple of the Lord, between the covered way and the altar, there were about twenty-five men with their backs turned to the Temple of the Lord and their faces turned to the east; and they were worshipping the sun, turning to the east.

Then he said to me, Have you seen this, O son of man? is it a small thing to the children of Judah that they do the disgusting things which they are doing here? for they have made the land full of violent behaviour, making me angry again and again: and see, they put the branch to my nose.

For this reason I will let loose my wrath: my eye will not have mercy, and I will have no pity.

Ezekiel 9


Ezekiel Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 8

The Book of the Prophet Ezekiel

Return to Index

Chapter 9

Then crying out in my hearing in a loud voice, he said, Let the overseers of the town come near, every man armed.

And six men came from the way of the higher doorway looking to the north, every man with his axe in his hand: and one man among them was clothed in linen, with a writer's inkpot at his side. And they went in and took their places by the brass altar.

And the glory of the God of Israel had gone up from the winged ones on which it was resting, to the doorstep of the house. And crying out to the man clothed in linen who had the writer's inkpot at his side,

The Lord said to him, Go through the town, through the middle of Jerusalem, and put a mark on the brows of the men who are sorrowing and crying for all the disgusting things which are done in it.

And to these he said in my hearing, Go through the town after him using your axes: do not let your eyes have mercy, and have no pity:

Give up to destruction old men and young men and virgins, little children and women: but do not come near any man who has the mark on him: and make a start at my holy place. So they made a start with the old men who were before the house.

And he said to them, Make the house unclean, make the open places full of dead: go forward and send destruction on the town.

Now while they were doing so, and I was untouched, I went down on my face, and crying out, I said, Ah, Lord! will you give all the rest of Israel to destruction in letting loose your wrath on Jerusalem?

Then he said to me, The sin of the children of Israel and Judah is very, very great, and the land is full of blood and the town full of evil ways: for they say, The Lord has gone away from the land, and the Lord does not see.

And as for me, my eye will not have mercy, and I will have no pity, but I will send the punishment of their ways on their heads.

Then the man clothed in linen, who had the inkpot at his side, came back and said, I have done what you gave me orders to do.

Ezekiel 10


Ezekiel Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 9

The Book of the Prophet Ezekiel

Return to Index

Chapter 10

Then looking, I saw that on the arch which was over the head of the winged ones there was seen over them what seemed like a sapphire stone, having the form of a king's seat.

And he said to the man clothed in linen, Go in between the wheels, under the winged ones, and get your two hands full of burning coals from between the winged ones and send them in a shower over the town. And he went in before my eyes.

Now the winged ones were stationed on the right side of the house when the man went in; and the inner square was full of the cloud.

And the glory of the Lord went up from the winged ones and came to rest over the doorstep of the house; and the house was full of the cloud and the open square was full of the shining of the Lord's glory.

And the sound of the wings of the winged ones was clear even in the outer square, like the voice of the Ruler of all.

And when he gave orders to the man clothed in linen, saying, Take fire from between the wheels, from between the winged ones, then he went in and took his place at the side of a wheel.

And stretching out his hand to the fire which was between the winged ones, he took some of it and went out.

And I saw the form of a man's hands among the winged ones under their wings.

And looking, I saw four wheels by the side of the winged ones, one wheel by the side of a winged one and another wheel by the side of another: and the wheels were like the colour of a beryl stone to the eye.

In form the four of them were all the same, they seemed like a wheel inside a wheel.

When they were moving, they went on their four sides without turning; they went after the head in the direction in which it was looking; they went without turning.

And the edges of the four wheels were full of eyes round about.

As for the wheels, they were named in my hearing, the circling wheels.

And every one had four faces: the first face was the face of a winged one, and the second was the face of a man, and the third the face of a lion, and the fourth the face of an eagle.

And the winged ones went up on high: this is the living being which I saw by the river Chebar.

And when the winged ones went, the wheels went by their side: and when their wings were lifted to take them up from the earth, the wheels were not turned from their side.

When they were at rest in their place, these were at rest; when they were lifted up, these went up with them: for the spirit of life was in them.

Then the glory of the Lord went out from the doorstep of the house, and came to rest over the winged ones.

And the winged ones, lifting up their wings, went up from the earth before my eyes, with the wheels by their side: and they came to rest at the east doorway of the Lord's house; and the glory of the God of Israel was over them on high.

This is the living being which I saw under the God of Israel by the river Chebar; and it was clear to me that they were the winged ones.

Every one had four faces and every one had four wings; and hands like a man's hands were under their wings.

As for the form of their faces, they were the faces whose form I saw by the river Chebar; when they went, every one of them went straight forward.

Ezekiel 11


Ezekiel Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 10

The Book of the Prophet Ezekiel

Return to Index

Chapter 11

And the wind, lifting me up, took me to the east doorway of the Lord's house, looking to the east: and at the door I saw twenty-five men; and among them I saw Jaazaniah, the son of Azzur, and Pelatiah, the son of Benaiah, rulers of the people.

Then he said to me, Son of man, these are the men who are designing evil, who are teaching evil ways in this town:

Who say, This is not the time for building houses: this town is the cooking-pot and we are the flesh.

For this cause be a prophet against them, be a prophet, O son of man.

And the spirit of the Lord came on me, and he said to me, Say, These are the words of the Lord: This is what you have said, O children of Israel; what comes into your mind is clear to me.

You have made great the number of your dead in this town, you have made its streets full of dead men.

For this reason the Lord has said: Your dead whom you have put down in its streets, they are the flesh, and this town is the cooking-pot: but I will make you come out from inside it.

You have been fearing the sword, and I will send the sword on you, says the Lord.

I will make you come out from inside the town and will give you up into the hands of men from other lands, and will be judge among you.

You will come to your death by the sword; and I will be your judge in the land of Israel; and you will be certain that I am the Lord.

This town will not be your cooking-pot, and you will not be the flesh inside it; I will be your judge at the limit of the land of Israel;

And you will be certain that I am the Lord: for you have not been guided by my rules or given effect to my orders, but you have been living by the orders of the nations round about you.

Now while I was saying these things, death came to Pelatiah, the son of Benaiah. Then falling down on my face and crying out with a loud voice, I said, Ah, Lord! will you put an end to all the rest of Israel?

And the word of the Lord came to me, saying,

Son of man, your countrymen, your relations, and all the children of Israel, all of them, are those to whom the people of Jerusalem have said, Go far from the Lord; this land is given to us for a heritage:

For this reason say, This is what the Lord has said: Though I have had them moved far off among the nations, and though I have sent them wandering among the countries, still I have been a safe place for them for a little time in the countries where they have come.

Then say, This is what the Lord has said: I will get you together from the peoples, and make you come out of the countries where you have been sent in flight, and I will give you the land of Israel.

And they will come there, and take away all the hated and disgusting things from it.

And I will give them a new heart, and I will put a new spirit in them; and I will take the heart of stone out of their flesh and give them a heart of flesh:

So that they may be guided by my rules and keep my orders and do them: and they will be to me a people, and I will be to them a God.

But as for those whose heart goes after their hated and disgusting things, I will send on their heads the punishment of their ways, says the Lord.

Then the wings of the winged ones were lifted up, and the wheels were by their side; and the glory of the God of Israel was over them on high.

And the glory of the Lord went up from inside the town, and came to rest on the mountain on the east side of the town.

And the wind, lifting me up, took me in the visions of God into Chaldaea, to those who had been taken away as prisoners. So the vision which I had seen went away from me.

Then I gave an account to those who had been taken prisoners of all the things which the Lord had made me see.

Ezekiel 12


Ezekiel Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 11

The Book of the Prophet Ezekiel

Return to Index

Chapter 12

And the word of the Lord came to me, saying,

Son of man, you are living among an uncontrolled people, who have eyes to see but see not, and ears for hearing but they do not give ear; for they are an uncontrolled people.

And you, O son of man, by day, before their eyes, get ready the vessels of one who is taken away, and go away from your place to another place before their eyes: it may be that they will see, though they are an uncontrolled people.

By day, before their eyes, take out your vessels like those of one who is taken away: and go out in the evening before their eyes, like those who are taken away as prisoners.

Make a hole in the wall, before their eyes, and go out through it.

And before their eyes, take your goods on your back and go out in the dark; go with your face covered: for I have made you a sign to the children of Israel.

And I did as I was ordered: I took out my vessels by day, like those of one who is taken away, and in the evening I made a hole through the wall with a tent-pin; and in the dark I went out, taking my things on my back before their eyes.

And in the morning the word of the Lord came to me, saying,

Son of man, has not Israel, the uncontrolled people, said to you, What are you doing?

You are to say to them, This is what the Lord has said: This word has to do with the ruler in Jerusalem and all the children of Israel in it.

Say, I am your sign: as I have done, so will it be done to them: they will go away as prisoners.

And the ruler who is among them will take his goods on his back in the dark and go out: he will make a hole in the wall through which to go out: he will have his face covered so that he may not be seen.

And my net will be stretched out on him, and he will be taken in my cords: and I will take him to Babylon to the land of the Chaldaeans; but he will not see it, and there death will come to him.

And all his helpers round about him and all his armies I will send in flight to every wind; and I will let loose a sword after them.

And they will be certain that I am the Lord, when I send them in flight among the nations, driving them out through the countries.

But a small number of them I will keep from the sword, from the need of food, and from disease, so that they may make clear all their disgusting ways among the nations where they come; and they will be certain that I am the Lord.

Then the word of the Lord came to me, saying,

Son of man, take your food with shaking fear, and your water with trouble and care;

And say to the people of the land, This is what the Lord has said about the people of Jerusalem and the land of Israel: They will take their food with care and their drink with wonder, so that all the wealth of their land may be taken from it because of the violent ways of the people living in it.

And the peopled towns will be made waste, and the land will become a wonder; and you will be certain that I am the Lord.

And the word of the Lord came to me, saying,

Son of man, what is this saying which you have about the land of Israel, The time is long and every vision comes to nothing?

For this cause say to them, This is what the Lord has said: I have made this saying come to an end, and it will no longer be used as a common saying in Israel; but say to them, The days are near, and the effect of every vision.

For there will be no more false visions or smooth use of secret arts in Israel.

For I am the Lord; I will say the word and what I say I will do; it will not be put off: for in your days, O uncontrolled people, I will say the word and do it, says the Lord.

Again the word of the Lord came to me, saying,

Son of man, see, the children of Israel say, The vision which he sees is for the days which are a long way off, and his words are of times still far away.

Say to them then, This is what the Lord has said: Not one of my words will be put off any longer, but what I say I will do, says the Lord.

Ezekiel 13


Ezekiel Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 12

The Book of the Prophet Ezekiel

Return to Index

Chapter 13

And the word of the Lord came to me, saying,

Son of man, be a prophet against the prophets of Israel, and say to those prophets whose words are the invention of their hearts, Give ear to the word of the Lord;

This is what the Lord has said: A curse on the foolish prophets who go after the spirit which is in them and have seen nothing!

O Israel, your prophets have been like jackals in the waste places.

You have not gone up into the broken places or made up the wall for the children of Israel to take your place in the fight in the day of the Lord.

They have seen visions without substance and made use of secret arts, who say, The Lord has said; and the Lord has not sent them: hoping that the word would have effect.

Have you not seen a vision without substance and have you not falsely made use of secret arts, when you say, The Lord has said; though I have said nothing?

So this is what the Lord has said: Because your words are without substance and your visions are false, see, I am against you, says the Lord.

And my hand will be against the prophets who see visions without substance and who make false use of secret arts: they will not be in the secret of my people, and they will not be recorded in the list of the children of Israel, and they will not come into the land of Israel; and it will be clear to you that I am the Lord.

Because, even because they have been guiding my people into error, saying, Peace; when there is no peace; and in the building of a division wall they put whitewash on it:

Say to those who put whitewash on it, There will be an overflowing shower; and you, O ice-drops, will come raining down; and it will be broken in two by the storm-wind.

And when the wall has come down, will they not say to you, Where is the whitewash which you put on it?

For this reason, the Lord has said: I will have it broken in two by a storm-wind in my passion; and there will be an overflowing shower in my wrath, and you, O ice-drops, will come raining angrily down.

So I will let the wall, which you were covering with whitewash, be broken down; I will have it levelled to the earth so that its base is uncovered: it will come down, and destruction will come on you with it; and it will be clear to you that I am the Lord.

So I will let loose my passion on the wall in full measure, and on those who put whitewash on it; and I will say to you, Where is the wall, and where are those who put whitewash on it?

Even the prophets of Israel who say words to Jerusalem, who see visions of peace for her when there is no peace, says the Lord.

And you, son of man, let your face be turned against the daughters of your people, who are acting the part of prophets at their pleasure; be a prophet against them, and say,

This is what the Lord has said: A curse is on the women who are stitching bands on all arms and putting veils on the heads of those of every size, so that they may go after souls! Will you go after the souls of my people and keep yourselves safe from death?

And you have put me to shame among my people for a little barley and some bits of bread, sending death on souls for whom there is no cause of death, and keeping those souls living who have no right to life, by the false words you say to my people who give ear to what is false.

For this cause the Lord has said: See, I am against your bands with which you go after souls, and I will violently take them off their arms; and I will let loose the souls, even the souls whom you go after freely.

And I will have your veils violently parted in two, and will make my people free from your hands, and they will no longer be in your power for you to go after them; and you will be certain that I am the Lord.

Because with your false words you have given pain to the heart of the upright man when I had not made him sad; in order to make strong the hands of the evil-doer so that he may not be turned from his evil way and get life:

For this cause you will see no more foolish visions or make false use of secret arts: and I will make my people free from your power; and you will be certain that I am the Lord.

Ezekiel 14


Ezekiel Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 13

The Book of the Prophet Ezekiel

Return to Index

Chapter 14

Then certain of the responsible men of Israel came to me and took their seats before me.

And the word of the Lord came to me, saying,

Son of man, these men have taken their false gods into their hearts and put before their faces the sin which is the cause of their fall: am I to give ear when they come to me for directions?

For this cause say to them, These are the words of the Lord: Every man of Israel who has taken his false god into his heart, and put before his face the sin which is the cause of his fall, and comes to the prophet; I the Lord will give him an answer by myself in agreement with the number of his false gods;

So as to take the children of Israel in the thoughts of their hearts, because they have become strange to me through their false gods.

For this cause say to the children of Israel, These are the words of the Lord: Come back and give up your false gods and let your faces be turned from your disgusting things.

When any one of the men of Israel, or of those from other lands who are living in Israel, who has become strange to me, and takes his false gods into his heart, and puts before his face the sin which is the cause of his fall, comes to the prophet to get directions from me; I the Lord will give him an answer by myself:

And my face will be turned against that man, and I will make him a sign and a common saying, cutting him off from among my people; and you will be certain that I am the Lord.

And if the prophet, tricked by deceit, says anything, it is I the Lord by whom he has been tricked, and I will put out my hand against him, and he will be cut off from among my people Israel.

And the punishment of their sin will be on them: the sin of the prophet will be the same as the sin of him who goes to him for directions;

So that the children of Israel may no longer go wandering away from me, or make themselves unclean with all their wrongdoing; but they will be my people, and I will be their God, says the Lord.

And the word of the Lord came to me, saying,

Son of man, when a land, sinning against me, does wrong, and my hand is stretched out against it, and the support of its bread is broken, and I make it short of food, cutting off man and beast from it:

Even if these three men, Noah, Daniel, and Job, were in it, only themselves would they keep safe by their righteousness, says the Lord.

Or if I send evil beasts through the land causing destruction and making it waste, so that no man may go through because of the beasts:

Even if these three men were in it, by my life, says the Lord, they would not keep safe their sons or daughters, but only themselves, and the land would be made waste.

Or if I send a sword against that land, and say, Sword, go through the land, cutting off from it man and beast:

Even if these three men were in it, by my life, says the Lord, they would not keep safe their sons or daughters, but only themselves.

Or if I send disease into that land, letting loose my wrath on it in blood, cutting off from it man and beast:

Even if Noah, Daniel, and Job were in it, by my life, says the Lord, they would not keep son or daughter safe; only themselves would they keep safe through their righteousness.

For this is what the Lord has said: How much more when I send my four bitter punishments on Jerusalem, the sword and need of food and evil beasts and disease, cutting off from it man and beast?

But truly, there will still be a small band who will be safe, even sons and daughters: and they will come out to you, and you will see their ways and their doings: and you will be comforted about the evil which I have sent on Jerusalem, even about everything I have sent on it.

They will give you comfort when you see their ways and their doings: and you will be certain that not for nothing have I done all the things I have done in it, says the Lord.

Ezekiel 15


Ezekiel Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 14

The Book of the Prophet Ezekiel

Return to Index

Chapter 15

And the word of the Lord came to me, saying,

Son of man, what is the vine-tree more than any branching tree which is among the trees of the woods?

Will its wood be used for any work? do men make of it a pin for hanging any vessel on?

See, it is put into the fire for burning: the fire has made a meal of its two ends and the middle part of it is burned; is it good for any work?

Truly, before it was cut down, it was not used for any purpose: how much less, when the fire has made a meal of it and it is burned, will it be made into anything?

For this cause the Lord has said: Like the vine-tree among the trees of the woods which I have given to the fire for burning, so will I give the people of Jerusalem.

And my face will be turned against them; and though they have come out of the fire they will be burned up by it; and it will be clear to you that I am the Lord when my face is turned against them.

And I will make the land a waste because they have done evil, says the Lord.

Ezekiel 16


Ezekiel Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 15

The Book of the Prophet Ezekiel

Return to Index

Chapter 16

And the word of the Lord came to me, saying,

Son of man, make clear to Jerusalem her disgusting ways,

And say, This is what the Lord has said to Jerusalem: Your start and your birth was from the land of the Canaanite; an Amorite was your father and your mother was a Hittite.

As for your birth, on the day of your birth your cord was not cut and you were not washed in water to make you clean; you were not salted or folded in linen bands.

No eye had pity on you to do any of these things to you or to be kind to you; but you were put out into the open country, because your life was hated at the time of your birth.

And when I went past you and saw you stretched out in your blood, I said to you, Though you are stretched out in your blood, have life;

And be increased in number like the buds of the field; and you were increased and became great, and you came to the time of love: your breasts were formed and your hair was long; but you were uncovered and without clothing.

Now when I went past you, looking at you, I saw that your time was the time of love; and I put my skirts over you, covering your unclothed body: and I gave you my oath and made an agreement with you, says the Lord, and you became mine.

Then I had you washed with water, washing away all your blood and rubbing you with oil.

And I had you clothed with needlework, and put leather shoes on your feet, folding fair linen about you and covering you with silk.

And I made you fair with ornaments and put jewels on your hands and a chain on your neck.

And I put a ring in your nose and ear-rings in your ears and a beautiful crown on your head.

So you were made beautiful with gold and silver; and your clothing was of the best linen and silk and needlework; your food was the best meal and honey and oil: and you were very beautiful.

You were so beautiful that the story of you went out into all nations; you were completely beautiful because of my glory which I had put on you, says the Lord.

But you put your faith in the fact that you were beautiful, acting like a loose woman because you were widely talked of, and offering your cheap love to everyone who went by, whoever it might be.

And you took your robes and made high places for yourself ornamented with every colour, acting like a loose woman on them, without shame or fear.

And you took the fair jewels, my silver and gold which I had given to you, and made for yourself male images, acting like a loose woman with them;

And you took your robes of needlework for their clothing, and put my oil and my perfume before them.

And my bread which I gave you, the best meal and oil and honey which I gave you for your food, you put it before them for a sweet smell, says the Lord.

And you took your sons and your daughters whom I had by you, offering even these to them to be their food. Was your loose behaviour so small a thing,

That you put my children to death and gave them up to go through the fire to them?

And in all your disgusting and false behaviour you had no memory of your early days, when you were uncovered and without clothing, stretched out in your blood.

And it came about, after all your evil-doing, says the Lord,

That you made for yourself an arched room in every open place.

You put up your high places at the top of every street, and made the grace of your form a disgusting thing, opening your feet to everyone who went by, increasing your loose ways.

And you went with the Egyptians, your neighbours, great of flesh; increasing your loose ways, moving me to wrath.

Now, then, my hand is stretched out against you, cutting down your fixed amount, and I have given you up to the desire of your haters, the daughters of the Philistines who are shamed by your loose ways.

And you went with the Assyrians, because of your desire which was without measure; you were acting like a loose woman with them, and still you had not enough.

And you went on in your loose ways, even as far as the land of Chaldaea, and still you had not enough.

How feeble is your heart, says the Lord, seeing that you do all these things, the work of a loose and overruling woman;

For you have made your arched room at the top of every street, and your high place in every open place; though you were not like a loose woman in getting together your payment.

The untrue wife who takes strange lovers in place of her husband!

They give payment to all loose women: but you give rewards to your lovers, offering them payment so that they may come to you on every side for your cheap love.

And in your loose behaviour you are different from other women, for no one goes after you to make love to you: and because you give payment and no payment is given to you, in this you are different from them.

For this cause, O loose woman, give ear to the voice of the Lord:

This is what the Lord has said: Because your unclean behaviour was let loose and your body uncovered in your loose ways with your lovers and with your disgusting images, and for the blood of your children which you gave to them;

For this cause I will get together all your lovers with whom you have taken your pleasure, and all those to whom you have given your love, with all those who were hated by you; I will even make them come together against you on every side, and I will have you uncovered before them so that they may see your shame.

And you will be judged by me as women are judged who have been untrue to their husbands and have taken life; and I will let loose against you passion and bitter feeling.

I will give you into their hands, and your arched room will be overturned and your high places broken down; they will take your clothing off you and take away your fair jewels: and when they have done, you will be uncovered and shamed.

And they will get together a meeting against you, stoning you with stones and wounding you with their swords.

And they will have you burned with fire, sending punishments on you before the eyes of great numbers of women; and I will put an end to your loose ways, and you will no longer give payment.

And the heat of my wrath against you will have an end, and my bitter feeling will be turned away from you, and I will be quiet and will be angry no longer.

Because you have not kept in mind the days when you were young, but have been troubling me with all these things; for this reason I will make the punishment of your ways come on your head, says the Lord, because you have done this evil thing in addition to all your disgusting acts.

See, in every common saying about you it will be said, As the mother is, so is her daughter.

You are the daughter of your mother whose soul is turned in disgust from her husband and her children; and you are the sister of your sisters who were turned in disgust from their husbands and their children: your mother was a Hittite and your father an Amorite.

Your older sister is Samaria, living at your left hand, she and her daughters: and your younger sister, living at your right hand, is Sodom and her daughters.

Still you have not gone in their ways or done the disgusting things which they have done; but, as if that was only a little thing, you have gone deeper in evil than they in all your ways.

By my life, says the Lord, Sodom your sister never did, she or her daughters, what you and your daughters have done.

Truly, this was the sin of your sister Sodom: pride, a full measure of food, and the comforts of wealth in peace, were seen in her and her daughters, and she gave no help to the poor or to those in need.

They were full of pride and did what was disgusting to me: and so I took them away as you have seen.

And Samaria has not done half your sins; but you have made the number of your disgusting acts greater than theirs, making your sisters seem more upright than you by all the disgusting things which you have done.

And you yourself will be put to shame, in that you have given the decision for your sisters; through your sins, which are more disgusting than theirs, they are more upright than you: truly, you will be shamed and made low, for you have made your sisters seem upright.

And I will let their fate be changed, the fate of Sodom and her daughters, and the fate of Samaria and her daughters, and your fate with theirs.

So that you will be shamed and made low because of all you have done, when I have mercy on you.

And your sisters, Sodom and her daughters, will go back to their first condition, and Samaria and her daughters will go back to their first condition, and you and your daughters will go back to your first condition.

Was not your sister Sodom an oath in your mouth in the day of your pride,

Before your shame was uncovered? Now you have become like her a word of shame to the daughters of Edom and all who are round about you, the daughters of the Philistines who put shame on you round about.

The reward of your evil designs and your disgusting ways has come on you, says the Lord.

For this is what the Lord has said: I will do to you as you have done, you who, putting the oath on one side, have let the agreement be broken.

But still I will keep in mind the agreement made with you in the days when you were young, and I will make with you an eternal agreement.

Then at the memory of your ways you will be overcome with shame, when I take your sisters, the older and the younger, and give them to you for daughters, but not by your agreement.

And I will make my agreement with you; and you will be certain that I am the Lord:

So that, at the memory of these things, you may be at a loss, never opening your mouth because of your shame; when you have my forgiveness for all you have done, says the Lord.

Ezekiel 17


Ezekiel Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 16

The Book of the Prophet Ezekiel

Return to Index

Chapter 17

And the word of the Lord came to me, saying,

Son of man, give out a dark saying, and make a comparison for the children of Israel,

And say, This is what the Lord has said: A great eagle with great wings, full of long feathers of different colours, came to Lebanon, and took the top of the cedar:

Biting off the highest of its young branches, he took it to the land of Canaan, and put it in a town of traders.

And he took some of the seed of the land, planting it in fertile earth, placing it by great waters; he put it in like a willow-tree.

And its growth went on and it became a vine, low and widely stretching, whose branches were turned to him and its roots were under him: so it became a vine, putting out branches and young leaves.

And there was another eagle with great wings and thick feathers: and now this vine, pushing out its roots to him, sent out its branches in his direction from the bed where it was planted, so that he might give it water.

He had it planted in a good field by great waters so that it might put out branches and have fruit and be a strong vine.

Say, This is what the Lord has said: Will it do well? will he not have its roots pulled up and its branches cut off, so that all its young leaves may become dry and it may be pulled up by its roots?

And if it is planted will it do well? will it not become quite dry at the touch of the east wind, drying up in the bed where it was planted?

Then the word of the Lord came to me, saying,

Say now to this uncontrolled people, Are these things not clear to you? Say to them, See, the king of Babylon came to Jerusalem and took its king and its rulers away with him to Babylon;

And he took one of the sons of the king and made an agreement with him; and he put him under an oath, and took away the great men of the land:

So that the kingdom might be made low with no power of lifting itself up, but might keep his agreement to be his servants.

But he went against his authority in sending representatives to Egypt to get from them horses and a great army. Will he do well? will he be safe who does such things? if the agreement is broken will he be safe?

By my life, says the Lord, truly in the place of the king who made him king, whose oath he put on one side and let his agreement with him be broken, even in Babylon he will come to his death.

And Pharaoh with his strong army and great forces will be no help to him in the war, when they put up earthworks and make strong walls for the cutting off of lives:

For he put his oath on one side in letting the agreement be broken; and though he had given his hand to it, he did all these things; he will not get away safe.

And so the Lord has said, By my life, truly, for my oath which he put on one side, and my agreement which has been broken, I will send punishment on his head.

My net will be stretched out over him, and he will be taken in my cords, and I will send him to Babylon, and there I will be his judge for the wrong which he has done against me.

All his best fighting-men will be put to the sword, and the rest will be sent away to every wind: and you will be certain that I the Lord have said it.

This is what the Lord has said: Further, I will take the highest top of the cedar and put it in the earth; cutting off from the highest of his young branches a soft one, I will have it planted on a high and great mountain;

It will be planted on the high mountain of Israel: it will put out branches and have fruit and be a fair cedar: under it all birds of every sort will make their living-place, resting in the shade of its branches.

And it will be clear to all the trees of the field that I the Lord have made low the high tree and made high the low tree, drying up the green tree and making the dry tree full of growth; I the Lord have said it and have done it.

Ezekiel 18


Ezekiel Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 17

The Book of the Prophet Ezekiel

Return to Index

Chapter 18

The word of the Lord came to me again, saying,

Why do you make use of this saying about the land of Israel, The fathers have been tasting bitter grapes and the children's teeth are on edge?

By my life, says the Lord, you will no longer have this saying in Israel.

See, all souls are mine; as the soul of the father, so the soul of the son is mine: death will be the fate of the sinner's soul.

But if a man is upright, living rightly and doing righteousness,

And has not taken flesh with the blood for food, or given worship to the images of the children of Israel; if he has not had connection with his neighbour's wife, or come near to a woman at the time when she is unclean;

And has done no wrong to any, but has given back to the debtor what is his, and has taken no one's goods by force, and has given food to him who was in need of it, and clothing to him who was without it;

And has not given his money out at interest or taken great profits, and, turning his hand from evil-doing, has kept faith between man and man,

And has been guided by my rules and has kept my laws and done them: he is upright, life will certainly be his, says the Lord.

If he has a son who is a thief, a taker of life, who does any of these things,

Who has taken flesh with the blood as food, and has had connection with his neighbour's wife,

Has done wrong to the poor and to him who is in need, and taken property by force, and has not given back to one in his debt what is his, and has given worship to images and has done disgusting things,

And has given out his money at interest and taken great profits: he will certainly not go on living: he has done all these disgusting things: death will certainly be his fate; his blood will be on him.

Now if he has a son who sees all his father's sins which he has done, and in fear does not do the same:

Who has not taken the flesh with the blood for food, or given worship to the images of the children of Israel, and has not had connection with his neighbour's wife,

Or done wrong to any, or taken anything from one in his debt, or taken goods by force, but has given food to him who was in need of it, and clothing to him who was without it;

Who has kept his hand from evil-doing and has not taken interest or great profits, who has done my orders and been guided by my rules: he will certainly not be put to death for the evil-doing of his father; life will certainly be his.

As for his father, because he was cruel, took goods by force, and did what is not good among his people, truly, death will overtake him in his evil-doing.

But you say, Why does not the son undergo punishment for the evil-doing of the father? When the son has done what is ordered and right, and has kept my rules and done them, life will certainly be his.

The soul which does sin will be put to death: the son will not be made responsible for the evil-doing of the father, or the father for the evil-doing of the son; the righteousness of the upright will be on himself, and the evil-doing of the evil-doer on himself.

But if the evil-doer, turning away from all the sins which he has done, keeps my rules and does what is ordered and right, life will certainly be his; death will not be his fate.

Not one of the sins which he has done will be kept in memory against him: in the righteousness which he has done he will have life.

Have I any pleasure in the death of the evil-doer? says the Lord: am I not pleased if he is turned from his way so that he may have life?

But when the upright man, turning away from his righteousness, does evil, like all the disgusting things which the evil man does, will he have life? Not one of his upright acts will be kept in memory: in the wrong which he has done and in his sin death will overtake him.

But you say, The way of the Lord is not equal. Give ear, now, O children of Israel; is my way not equal? are not your ways unequal?

When the upright man, turning away from his righteousness, does evil, death will overtake him; in the evil which he has done death will overtake him.

Again, when the evil-doer, turning away from the evil he has done, does what is ordered and right, he will have life for his soul.

Because he had fear and was turned away from all the wrong which he had done, life will certainly be his, death will not be his fate.

But still the children of Israel say, The way of the Lord is not equal. O children of Israel, are my ways not equal? are not your ways unequal?

For this cause I will be your judge, O children of Israel, judging every man by his ways, says the Lord. Come back and be turned from all your sins; so that they may not be the cause of your falling into evil.

Put away all your evil-doing in which you have done sin; and make for yourselves a new heart and a new spirit: why are you desiring death, O children of Israel?

For I have no pleasure in the death of him on whom death comes, says the Lord: be turned back then, and have life.

Ezekiel 19


Ezekiel Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 18

The Book of the Prophet Ezekiel

Return to Index

Chapter 19

Take up now a song of grief for the ruler of Israel, and say,

What was your mother? Like a she-lion among lions, stretched out among the young lions she gave food to her little ones.

And one of her little ones came to growth under her care, and became a young lion, learning to go after beasts for his food; and he took men for his meat.

And the nations had news of him; he was taken in the hole they had made: and, pulling him with hooks, they took him into the land of Egypt.

Now when she saw that her hope was made foolish and gone, she took another of her little ones and made him into a young lion.

And he went up and down among the lions and became a young lion, learning to go after beasts for his food; and he took men for his meat.

And he sent destruction on their widows and made waste their towns; and the land and everything in it became waste because of the loud sound of his voice.

Then the nations came against him from the kingdoms round about: their net was stretched over him and he was taken in the hole they had made.

They made him a prisoner with hooks, and took him to the king of Babylon; they put him in the strong place so that his voice might be sounding no longer on the mountains of Israel.

Your mother was in comparison like a vine, planted by the waters: she was fertile and full of branches because of the great waters.

And she had a strong rod for a rod of authority for the rulers, and it became tall among the clouds and it was seen lifted up among the number of its branches.

But she was uprooted in burning wrath, and made low on the earth; the east wind came, drying her up, and her branches were broken off; her strong rod became dry, the fire made a meal of it.

And now she is planted in the waste land, in a dry and unwatered country.

And fire has gone out from her rod, causing the destruction of her branches, so that there is no strong rod in her to be the ruler's rod of authority. This is a song of grief, and it was for a song of grief.

Ezekiel 20


Ezekiel Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 19

The Book of the Prophet Ezekiel

Return to Index

Chapter 20

Now it came about in the seventh year, in the fifth month, on the tenth day of the month, that certain of the responsible men of Israel came to get directions from the Lord and were seated before me.

Then the word of the Lord came to me, saying,

Son of man, say to the responsible men of Israel, This is what the Lord has said: Have you come to get directions from me? By my life, says the Lord, you will get no directions from me.

Will you be their judge, O son of man, will you be their judge? make clear to them the disgusting ways of their fathers,

And say to them, This is what the Lord has said: In the day when I took Israel for myself, when I made an oath to the seed of the family of Jacob, and I gave them knowledge of myself in the land of Egypt, saying to them with an oath, I am the Lord your God;

In that day I gave my oath to take them out of the land of Egypt into a land which I had been searching out for them, a land flowing with milk and honey, the glory of all lands:

And I said to them, Let every man among you put away the disgusting things to which his eyes are turned, and do not make yourselves unclean with the images of Egypt; I am the Lord your God.

But they would not be controlled by me, and did not give ear to me; they did not put away the disgusting things to which their eyes were turned, or give up the images of Egypt: then I said I would let loose my passion on them to give full effect to my wrath against them in the land of Egypt.

And I was acting for the honour of my name, so that it might not be made unclean before the eyes of the nations among whom they were, and before whose eyes I gave them knowledge of myself, by taking them out of the land of Egypt.

So I made them go out of the land of Egypt and took them into the waste land.

And I gave them my rules and made clear to them my orders, which, if a man keeps them, will be life to him.

And further, I gave them my Sabbaths, to be a sign between me and them, so that it might be clear that I, who make them holy, am the Lord.

But the children of Israel would not be controlled by me in the waste land: they were not guided by my rules, and they were turned away from my orders, which, if a man does them, will be life to him; and they had no respect for my Sabbaths: then I said that I would let loose my passion on them in the waste land, and put an end to them.

And I was acting for the honour of my name, so that it might not be made unclean in the eyes of the nations, before whose eyes I had taken them out.

And further, I gave my oath to them in the waste land, that I would not take them into the land which I had given them, a land flowing with milk and honey, the glory of all lands;

Because they were turned away from my orders, and were not guided by my rules, and had no respect for my Sabbaths: for their hearts went after their images.

But still my eye had pity on them and I kept them from destruction and did not put an end to them completely in the waste land.

And I said to their children in the waste land, Do not be guided by the rules of your fathers or keep their orders or make yourselves unclean with their images:

I am the Lord your God; be guided by my rules and keep my orders and do them:

And keep my Sabbaths holy; and they will be a sign between me and you so that it may be clear to you that I am the Lord your God.

But the children would not be controlled by me; they were not guided by my rules, and they did not keep and do my orders, which, if a man does them, will be life to him; and they had no respect for my Sabbaths: then I said I would let loose my passion on them to give full effect to my wrath against them in the waste land.

And I was acting for the honour of my name, so that it might not be made unclean in the eyes of the nations, before whose eyes I had taken them out.

Further, I gave my oath to them in the waste land that I would send them wandering among the nations, driving them out among the countries;

Because they had not done my orders, but had been turned away from my rules, and had not given respect to my Sabbaths, and their eyes were turned to the images of their fathers.

And further, I gave them rules which were not good and orders in which there was no life for them;

I made them unclean in the offerings they gave, causing them to make every first child go through the fire, so that I might put an end to them.

For this cause, son of man, say to the children of Israel, This is what the Lord has said: In this your fathers have further put shame on my name by doing wrong against me.

For when I had taken them into the land which I made an oath to give to them, then they saw every high hill and every branching tree and made their offerings there, moving me to wrath by their offerings; and there the sweet smell of their offerings went up and their drink offerings were drained out.

Then I said to them, What is this high place where you go to no purpose? And it is named Bamah to this day.

For this cause say to the children of Israel, This is what the Lord has said: Are you making yourselves unclean as your fathers did? are you being untrue to me by going after their disgusting works?

And when you give your offerings, causing your sons to go through the fire, you make yourselves unclean with all your images to this day; and will you come to me for directions, O children of Israel? By my life, says the Lord, you will get no direction from me.

And that which comes into your minds will never take place; when you say, We will be like the nations, like the families of the countries, servants of wood and stone;

By my life, says the Lord, truly, with a strong hand and with an outstretched arm and with burning wrath let loose, I will be King over you:

And I will take you out from the peoples and get you together out of the countries where you are wandering, with a strong hand and with an outstretched arm and with burning wrath let loose:

And I will take you into the waste land of the peoples, and there I will take up the cause with you face to face.

As I took up the cause with your fathers in the waste land of the land of Egypt, so will I take up the cause with you says the Lord.

And I will make you go under the rod and will make you small in number:

Clearing out from among you all those who are uncontrolled and who are sinning against me; I will take them out of the land where they are living, but they will not come into the land of Israel: and you will be certain that I am the Lord.

As for you, O children of Israel, the Lord has said: Let every man completely put away his images and give ear to me: and let my holy name no longer be shamed by your offerings and your images.

For in my holy mountain, in the high mountain of Israel, says the Lord, there all the children of Israel, all of them, will be my servants in the land; there I will take pleasure in them, and there I will be worshipped with your offerings and the first-fruits of the things you give, and with all your holy things.

I will take pleasure in you as in a sweet smell, when I take you out from the peoples and get you together from the countries where you have been sent in flight; and I will make myself holy in you before the eyes of the nations.

And you will be certain that I am the Lord, when I take you into the land of Israel, into the country which I made an oath to give to your fathers.

And there, at the memory of your ways and of all the things you did to make yourselves unclean, you will have bitter hate for yourselves because of all the evil things you have done.

And you will be certain that I am the Lord, when I take you in hand for the honour of my name, and not for your evil ways or your unclean doings, O children of Israel, says the Lord.

Then the word of the Lord came to me, saying,

Son of man, let your face be turned to the south, let your words be dropped to the south, and be a prophet against the woodland of the South;

And say to the woodland of the South, Give ear to the words of the Lord: this is what the Lord has said: See, I will have a fire lighted in you, for the destruction of every green tree in you and every dry tree: the flaming flame will not be put out, and all faces from the south to the north will be burned by it.

And all flesh will see that I the Lord have had it lighted: it will not be put out.

Then I said, Ah, Lord! they say of me, Is he not a maker of stories?

Ezekiel 21


Ezekiel Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 20

The Book of the Prophet Ezekiel

Return to Index

Chapter 21

And the word of the Lord came to me, saying,

Son of man, let your face be turned to Jerusalem, let your words be dropped in the direction of her holy place, and be a prophet against the land of Israel;

And say to the land of Israel, These are the words of the Lord: See, I am against you, and I will take my sword out of its cover, cutting off from you the upright and the evil.

Because I am going to have the upright and the evil cut off from you, for this cause my sword will go out from its cover against all flesh from the south to the north:

And all flesh will see that I the Lord have taken my sword out of its cover: and it will never go back.

Make sounds of grief, son of man; with body bent and a bitter heart make sounds of grief before their eyes.

And when they say to you, Why are you making sounds of grief? then say, Because of the news, for it is coming: and every heart will become soft, and all hands will be feeble, and every spirit will be burning low, and all knees will be turned to water: see, it is coming and it will be done, says the Lord.

And the word of the Lord came to me, saying,

Son of man, say as a prophet, These are the words of the Lord: Say, A sword, a sword which has been made sharp and polished:

It has been made sharp to give death; it is polished so that it may be like a thunder-flame: ...

And I have given it to the polisher so that it may be taken in the hand: he has made the sword sharp, he has had it polished, to put it into the hand of him who gives death.

Give loud cries and make sounds of grief, O son of man: for it has come on my people, it has come on all the rulers of Israel: fear of the sword has come on my people: for this cause give signs of grief.

...

So then, son of man, be a prophet, and put your hands together with a loud sound, and give two blows with the sword, and even three; it is the sword of those who are wounded, even the sword of the wounded; the great sword which goes round about them.

In order that hearts may become soft, and the number of those who are falling may be increased, I have sent death by the sword against all their doors: you are made like a flame, you are polished for death.

Be pointed to the right, to the left, wherever your edge is ordered.

And I will put my hands together with a loud sound, and I will let my wrath have rest: I the Lord have said it.

And the word of the Lord came to me again, saying,

And you, son of man, have two ways marked out, so that the sword of the king of Babylon may come; let the two of them come out of one land: and let there be a pillar at the top of the road:

Put a pillar at the top of the road for the sword to come to Rabbah in the land of the children of Ammon, and to Judah and to Jerusalem in the middle of her.

For the king of Babylon took his place at the parting of the ways, at the top of the two roads, to make use of secret arts: shaking the arrows this way and that, he put questions to the images of his gods, he took note of the inner parts of dead beasts.

At his right hand was the fate of Jerusalem, to give orders for destruction, to send up the war-cry, to put engines of war against the doors, lifting up earthworks, building walls.

And this answer given by secret arts will seem false to those who have given their oaths and have let them be broken: but he will keep the memory of evil-doing so that they may be taken.

For this cause the Lord has said: Because you have made your evil-doing come to mind by the uncovering of your wrongdoing, causing your sins to be seen in all your evil-doings; because you have come to mind, you will be taken in them.

And you, O evil one, wounded to death, O ruler of Israel, whose day has come in the time of the last punishment;

This is what the Lord has said: Take away the holy head-dress, take off the crown: this will not be again: let that which is low be lifted up, and that which is high be made low.

I will let it be overturned, overturned, overturned: this will not be again till he comes whose right it is; and I will give it to him.

And you, son of man, say as a prophet, This is what the Lord has said about the children of Ammon and about their shame: Say, A sword, even a sword let loose, polished for death, to make it shining so that it may be like a flame:

Your vision is to no purpose, your use of secret arts gives a false answer, to put it on the necks of evil-doers who are wounded to death, whose day has come, in the time of the last punishment.

Go back into your cover. In the place where you were made, in the land from which you were taken, I will be your judge.

And I will let loose my burning passion on you, breathing out on you the fire of my wrath: and I will give you up into the hands of men like beasts, trained to destruction.

You will be food for the fire; your blood will be drained out in the land; there will be no more memory of you: for I the Lord have said it.

Ezekiel 22


Ezekiel Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 21

The Book of the Prophet Ezekiel

Return to Index

Chapter 22

And the word of the Lord came to me, saying,

And you, son of man, will you be a judge, will you be a judge of the town of blood? then make clear to her all her disgusting ways.

And you are to say, This is what the Lord has said: A town causing blood to be drained out in her streets so that her time may come, and making images in her to make her unclean!

You are responsible for the blood drained out by you, and you are unclean through the images which you have made; and you have made your day come near, and the time of your judging has come; for this cause I have made you a name of shame to the nations and a cause of laughing to all countries.

Those who are near and those who are far from you will make sport of you; your name is unclean, you are full of sounds of fear.

See, the rulers of Israel, every one in his family, have been causing death in you.

In you they have had no respect for father and mother; in you they have been cruel to the man from a strange land; in you they have done wrong to the child without a father and to the widow.

You have made little of my holy things, and have made my Sabbaths unclean.

In you there are men who say evil of others, causing death; in you they have taken the flesh with the blood for food; in your streets they have put evil designs into effect.

In you they have let the shame of their fathers be seen; in you they have done wrong to a woman at the time when she was unclean.

And in you one man has done what was disgusting with his neighbour's wife; and another has made his daughter-in-law unclean; and another has done wrong to his sister, his father's daughter.

In you they have taken rewards as the price of blood; you have taken interest and great profits, and you have taken away your neighbours' goods by force, and have not kept me in mind, says the Lord.

See, then, I have made my hands come together in wrath against your taking of goods by force and against the blood which has been flowing in you.

Will your heart be high or your hands strong in the days when I take you in hand? I the Lord have said it and will do it.

And I will send you in flight among the nations and wandering among the countries; and I will completely take away out of you everything which is unclean.

And you will be made low before the eyes of the nations; and it will be clear to you that I am the Lord.

And the word of the Lord came to me, saying,

Son of man, the children of Israel have become like the poorest sort of waste metal to me: they are all silver and brass and tin and iron and lead mixed with waste.

For this cause the Lord has said: Because you have all become waste metal, see, I will get you together inside Jerusalem.

As they put silver and brass and iron and lead and tin together inside the oven, heating up the fire on it to make it soft; so will I get you together in my wrath and in my passion, and, heating the fire with my breath, will make you soft.

Yes, I will take you, breathing on you the fire of my wrath, and you will become soft in it.

As silver becomes soft in the oven, so you will become soft in it; and you will be certain that I the Lord have let loose my passion on you.

And the word of the Lord came to me, saying,

Son of man, say to her, You are a land on which no rain or thunderstorm has come in the day of wrath.

Her rulers in her are like a loud-voiced lion violently taking his food; they have made a meal of souls; they have taken wealth and valued property; they have made great the number of widows in her.

Her priests have been acting violently against my law; they have made my holy things unclean: they have made no division between what is holy and what is common, and they have not made it clear that the unclean is different from the clean, and their eyes have been shut to my Sabbaths, and I am not honoured among them.

Her rulers in her are like wolves violently taking their food; putting men to death and causing the destruction of souls, so that they may get their profit.

And her prophets have been using whitewash, seeing foolish visions and making false use of secret arts, saying, This is what the Lord has said, when the Lord has said nothing.

The people of the land have been acting cruelly, taking men's goods by force; they have been hard on the poor and those in need, and have done wrong to the man from a strange land.

And I was looking for a man among them who would make up the wall and take his station in the broken place before me for the land, so that I might not send destruction on it: but there was no one.

And I let loose my passion on them, and have put an end to them in the fire of my wrath: I have made the punishment of their ways come on their heads, says the Lord.

Ezekiel 23


Ezekiel Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 22

The Book of the Prophet Ezekiel

Return to Index

Chapter 23

The word of the Lord came to me again, saying,

Son of man, there were two women, daughters of one mother:

They were acting like loose women in Egypt; when they were young their behaviour was loose: there their breasts were crushed, even the points of their young breasts were crushed.

Their names were Oholah, the older, and Oholibah, her sister: and they became mine, and gave birth to sons and daughters. As for their names, Samaria is Oholah, and Jerusalem, Oholibah.

And Oholah was untrue to me when she was mine; she was full of desire for her lovers, even for the Assyrians, her neighbours,

Who were clothed in blue, captains and rulers, all of them young men to be desired, horsemen seated on horses.

And she gave her unclean love to them, all of them the noblest men of Assyria: and she made herself unclean with the images of all who were desired by her.

And she has not given up her loose ways from the time when she was in Egypt; for when she was young they were her lovers, and by them her young breasts were crushed, and they let loose on her their unclean desire.

For this cause I gave her up into the hands of her lovers, into the hands of the Assyrians on whom her desire was fixed.

By these her shame was uncovered: they took her sons and daughters and put her to death with the sword: and she became a cause of wonder to women; for they gave her the punishment which was right.

And her sister Oholibah saw this, but her desire was even more unmeasured, and her loose behaviour was worse than that of her sister.

She was full of desire for the Assyrians, captains and rulers, her neighbours, clothed in blue, horsemen going on horses, all of them young men to be desired.

And I saw that she had become unclean; the two of them went the same way.

And her loose behaviour became worse; for she saw men pictured on a wall, pictures of the Chaldaeans painted in bright red,

With bands round their bodies and with head-dresses hanging round their heads, all of them looking like rulers, like the Babylonians, the land of whose birth is Chaldaea.

And when she saw them she was full of desire for them, and sent servants to them in Chaldaea.

And the Babylonians came to her, into the bed of love, and made her unclean with their loose desire, and she became unclean with them, and her soul was turned from them.

So her loose behaviour was clearly seen and her shame uncovered: then my soul was turned from her as it had been turned from her sister.

But still she went on the more with her loose behaviour, keeping in mind the early days when she had been a loose woman in the land of Egypt.

And she was full of desire for her lovers, whose flesh is like the flesh of asses and whose seed is like the seed of horses.

And she made the memory of the loose ways of her early years come back to mind, when her young breasts were crushed by the Egyptians.

For this cause, O Oholibah, this is what the Lord has said: See, I will make your lovers come up against you, even those from whom your soul is turned away in disgust; and I will make them come up against you on every side;

The Babylonians and all the Chaldaeans, Pekod and Shoa and Koa, and all the Assyrians with them: young men to be desired, captains and rulers all of them, and chiefs, her neighbours, all of them on horseback.

And they will come against you from the north on horseback, with war-carriages and a great band of peoples; they will put themselves in order against you with breastplate and body-cover and metal head-dress round about you: and I will make them your judges, and they will give their decision against you as seems right to them.

And my bitter feeling will be working against you, and they will take you in hand with passion; they will take away your nose and your ears, and the rest of you will be put to the sword: they will take your sons and daughters, and the rest of you will be burned up in the fire.

And they will take all your clothing off you and take away your ornaments.

So I will put an end to your evil ways and your loose behaviour which came from the land of Egypt: and your eyes will never be lifted up to them again, and you will have no more memory of Egypt.

For this is what the Lord has said: See, I will give you up into the hands of those who are hated by you, into the hands of those from whom your soul is turned away in disgust:

And they will take you in hand with hate, and take away all the fruit of your work, and let you be unveiled and without clothing: and the shame of your loose behaviour will be uncovered, your evil designs and your loose ways.

They will do these things to you because you have been untrue to me, and have gone after the nations, and have become unclean with their images.

You have gone in the way of your sister; and I will give her cup into your hand.

This is what the Lord has said: You will take a drink from your sister's cup, which is deep and wide: you will be laughed at and looked down on, more than you are able to undergo.

You will be broken and full of sorrow, with the cup of wonder and destruction, with the cup of your sister Samaria.

And after drinking it and draining it out, you will take the last drops of it to the end, pulling off your breasts: for I have said it, says the Lord.

So this is what the Lord has said: Because you have not kept me in your memory, and because your back has been turned to me, you will even undergo the punishment of your evil designs and your loose ways.

Then the Lord said to me: Son of man, will you be the judge of Oholibah? then make clear to her the disgusting things she has done.

For she has been false to me, and blood is on her hands, and with her images she has been untrue; and more than this, she made her sons, whom she had by me, go through the fire to them to be burned up.

Further, this is what she has done to me: she has made my holy place unclean and has made my Sabbaths unclean.

For when she had made an offering of her children to her images, she came into my holy place to make it unclean; see, this is what she has done inside my house.

And she even sent for men to come from far away, to whom a servant was sent, and they came: for whom she was washing her body and painting her eyes and making herself fair with ornaments.

And she took her seat on a great bed, with a table put ready before it on which she put my perfume and my oil.

... and they put jewels on her hands and beautiful crowns on her head.

Then I said ... now she will go on with her loose ways.

And they went in to her, as men go to a loose woman: so they went in to Oholibah, the loose woman.

And upright men will be her judges, judging her as false wives and women who take lives are judged; because she has been untrue to me and blood is on her hands.

For this is what the Lord has said: I will make a great meeting of the people come together against her, and will send on her shaking fear and take everything from her.

And the meeting, after stoning her with stones, will put an end to her with their swords; they will put her sons and daughters to death and have her house burned up with fire.

And I will put an end to evil in all the land, teaching all women not to do as you have done.

And I will send on you the punishment of your evil ways, and you will be rewarded for your sins with your images: and you will be certain that I am the Lord.

Ezekiel 24


Ezekiel Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 23

The Book of the Prophet Ezekiel

Return to Index

Chapter 24

And the word of the Lord came to me in the ninth year, in the tenth month, on the tenth day of the month, saying,

Son of man, put down in writing this very day: The king of Babylon let loose the weight of his attack against Jerusalem on this very day.

And make a comparison for this uncontrolled people, and say to them, This is what the Lord has said: Put on the cooking-pot, put it on the fire and put water in it:

And get the bits together, the fat tail, every good part, the leg and the top part of it: make it full of the best bones.

Take the best of the flock, put much wood under it: see that its bits are boiling well; let the bones be cooked inside it.

For this is what the Lord has said: A curse is on the town of blood, the cooking-pot which is unclean inside, which has never been made clean! take out its bits; its fate is still to come on it.

For her blood is in her; she has put it on the open rock not draining it on to the earth so that it might be covered with dust;

In order that it might make wrath come up to give punishment, she has put her blood on the open rock, so that it may not be covered.

For this cause the Lord has said: A curse is on the town of blood! and I will make great the burning mass.

Put on much wood, heating up the fire, boiling the flesh well, and making the soup thick, and let the bones be burned.

And I will put her on the coals so that she may be heated and her brass burned, so that what is unclean in her may become soft and her waste be completely taken away.

I have made myself tired to no purpose: still all the waste which is in her has not come out, it has an evil smell.

As for your unclean purpose: because I have been attempting to make you clean, but you have not been made clean from it, you will not be made clean till I have let loose my passion on you in full measure.

I the Lord have said the word and I will do it; I will not go back or have mercy, and my purpose will not be changed; in the measure of your ways and of your evil doings you will be judged, says the Lord.

And the word of the Lord came to me, saying,

Son of man, see, I am taking away the desire of your eyes by disease: but let there be no sorrow or weeping or drops running from your eyes.

Let there be no sound of sorrow; make no weeping for your dead, put on your head-dress and your shoes on your feet, let not your lips be covered, and do not take the food of those in grief.

So in the morning I was teaching the people and in the evening death took my wife; and in the morning I did what I had been ordered to do.

And the people said to me, Will you not make clear to us the sense of these things; is it for us you do them?

Then I said to them, The word of the Lord came to me, saying,

Say to the people of Israel, The Lord has said, See, I will make my holy place unclean, the pride of your strength, the pleasure of your eyes, and the desire of your soul; and your sons and daughters, who did not come with you here, will be put to the sword.

And you will do as I have done, not covering your lips or taking the food of those in grief.

And your head-dresses will be on your heads and your shoes on your feet: there will be no sorrow or weeping; but you will be wasting away in the punishment of your evil-doing, and you will be looking at one another in wonder.

And Ezekiel will be a sign to you; everything he has done you will do: when this takes place, you will be certain that I am the Lord.

And as for you, son of man, your mouth will be shut in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that on which their hearts are fixed, and their sons and daughters.

In that day, one who has got away safe will come to you to give you news of it.

In that day your mouth will be open to him who has got away safe, and you will say words to him and your lips will no longer be shut: so you will be a sign to them and they will be certain that I am the Lord.

Ezekiel 25


Ezekiel Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 24

The Book of the Prophet Ezekiel

Return to Index

Chapter 25

And the word of the Lord came to me, saying,

Son of man, let your face be turned to the children of Ammon, and be a prophet against them:

And say to the children of Ammon, Give ear to the word of the Lord; this is what the Lord has said: Because you said, Aha! against my holy place when it was made unclean, and against the land of Israel when it was made waste, and against the people of Judah when they were taken away as prisoners;

For this cause I will give you up to the children of the east for their heritage, and they will put their tent-circles in you and make their houses in you; they will take your fruit for their food and your milk for their drink.

And I will make Rabbah a place for housing camels, and the children of Ammon a resting-place for flocks: and you will be certain that I am the Lord.

For the Lord has said, Because you have made sounds of joy with your hands, stamping your feet, and have been glad, putting shame with all your soul on the land of Israel;

For this cause my hand has been stretched out against you, and I will give up your goods to be taken by the nations; I will have you cut off from the peoples and will put an end to you among the countries: I will give you up to destruction; and you will be certain that I am the Lord.

This is what the Lord has said: Because Moab and Seir are saying, See, the people of Judah are like all the nations;

For this cause, I will let the side of Moab be uncovered, and his towns on every side, the glory of the land, Beth-jeshimoth, Baal-meon and as far as Kiriathaim.

To the children of the east I have given her for a heritage, as well as the children of Ammon, so that there may be no memory of her among the nations:

And I will be the judge of Moab; and they will see that I am the Lord.

This is what the Lord has said: Because Edom has taken his payment from the people of Judah, and has done great wrong in taking payment from them;

The Lord has said, My hand will be stretched out against Edom, cutting off from it man and beast: and I will make it waste, from Teman even as far as Dedan they will be put to the sword.

I will take payment from Edom because of my people Israel; and I will take Edom in hand in my wrath and in my passion: and they will have experience of my reward, says the Lord.

This is what the Lord has said: Because the Philistines have taken payment, with the purpose of causing shame and destruction with unending hate;

The Lord has said, See, my hand will be stretched out against the Philistines, cutting off the Cherethites and sending destruction on the rest of the sea-land.

And I will take great payment from them with acts of wrath; and they will be certain that I am the Lord when I send my punishment on them.

Ezekiel 26


Ezekiel Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 25

The Book of the Prophet Ezekiel

Return to Index

Chapter 26

Now in the eleventh year, on the first day of the month, the word of the Lord came to me, saying,

Son of man, because Tyre has said against Jerusalem, Aha, she who was the doorway of the peoples is broken; she is turned over to them; she who was full is made waste;

For this cause the Lord has said, See, I am against you, O Tyre, and will send up a number of nations against you as the sea sends up its waves.

And they will give the walls of Tyre to destruction and have its towers broken: and I will take even her dust away from her, and make her an uncovered rock

She will be a place for the stretching out of nets in the middle of the sea; for I have said it, says the Lord: and her goods will be given over to the nations.

And her daughters in the open country will be put to the sword: and they will be certain that I am the Lord.

For this is what the Lord has said: See, I will send up from the north Nebuchadrezzar, king of Babylon, king of kings, against Tyre, with horses and war-carriages and with an army and great numbers of people.

He will put to the sword your daughters in the open country: he will make strong walls against you and put up an earthwork against you, arming himself for war against you.

He will put up his engines of war against your walls, and your towers will be broken down by his axes.

Because of the number of his horses you will be covered with their dust: your walls will be shaking at the noise of the horsemen and of the wheels and of the war-carriages, when he comes through your doorways, as into a town which has been broken open.

Your streets will be stamped down by the feet of his horses: he will put your people to the sword, and will send down the pillars of your strength to the earth.

They will take by force all your wealth and go off with the goods with which you do trade: they will have your walls broken down and all the houses of your desire given up to destruction: they will put your stones and your wood and your dust deep in the water.

I will put an end to the noise of your songs, and the sound of your instruments of music will be gone for ever.

I will make you an uncovered rock: you will be a place for the stretching out of nets; there will be no building you up again: for I the Lord have said it, says the Lord.

This is what the Lord has said to Tyre: Will not the sea-lands be shaking at the sound of your fall, when the wounded give cries of pain, when men are put to the sword in you?

Then all the rulers of the sea will come down from their high seats, and put away their robes and take off their clothing of needlework: they will put on the clothing of grief, they will take their seats on the earth, shaking with fear every minute and overcome with wonder at you.

And they will send up a song of grief for you, and say to you, What destruction has come on you, how are you cut off from the sea, the noted town, which was strong in the sea, she and her people, causing the fear of them to come on all the dry land!

Now the sea-lands will be shaking in the day of your fall; and all the ships on the sea will be overcome with fear at your going.

For this is what the Lord has said: I will make you a waste town, like the towns which are unpeopled; when I make the deep come upon you, covering you with great waters.

Then I will make you go down with those who go down into the underworld, to the people of the past, causing your living-place to be in the deepest parts of the earth, in places long unpeopled, with those who go down into the deep, so that there will be no one living in you; and you will have no glory in the land of the living.

I will make you a thing of fear, and you will come to an end: even if you are looked for, you will not be seen again for ever, says the Lord.

Ezekiel 27


Ezekiel Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 26

The Book of the Prophet Ezekiel

Return to Index

Chapter 27

The word of the Lord came to me again, saying,

And you, son of man, make a song of grief for Tyre;

And say to Tyre, O you who are seated at the doorway of the sea, trading for the peoples with the great sea-lands, these are the words of the Lord: You, O Tyre, have said, I am a ship completely beautiful.

Your builders have made your outlines in the heart of the seas, they have made you completely beautiful.

They have made all your boards of fir-trees from Senir: they have taken cedars from Lebanon to make the supports for your sails.

Of oak-trees from Bashan they have made your driving blades; they have made your floors of ivory and boxwood from the sea-lands of Kittim.

The best linen with needlework from Egypt was your sail, stretched out to be a flag for you; blue and purple from the sea-lands of Elishah gave you shade.

The people of Zidon and Arvad were your boatmen; the wise men of Zemer were in you; they were guiding your ships;

The responsible men of Gebal and its wise men were in you, making your boards watertight: all the ships of the sea with their seamen were in you trading in your goods.

Cush and Lud and Put were in your army, your men of war, hanging up their body-covers and head-dresses of war in you: they gave you your glory.

The men of Arvad in your army were on your walls, and were watchmen in your towers, hanging up their arms on your walls round about; they made you completely beautiful.

Tarshish did business with you because of the great amount of your wealth; they gave silver, iron, tin, and lead for your goods.

Javan, Tubal, and Meshech were your traders; they gave living men and brass vessels for your goods.

The people of Togarmah gave horses and war-horses and transport beasts for your goods.

The men of Rodan were your traders: a great number of sea-lands did business with you: they gave you horns of ivory and ebony as an offering.

Edom did business with you because of the great number of things which you made; they gave emeralds, purple, and needlework, and the best linen and coral and rubies for your goods.

Judah and the land of Israel were your traders; they gave grain of Minnith and sweet cakes and honey and oil and perfume for your goods.

Damascus did business with you because of the great amount of your wealth, with wine of Helbon and white wool.

... for your goods: they gave polished iron and spices for your goods.

Dedan did trade with you in cloths for the backs of horses.

Arabia and all the rulers of Kedar did business with you; in lambs and sheep and goats, in these they did business with you.

The traders of Sheba and Raamah did trade with you; they gave the best of all sorts of spices and all sorts of stones of great price and gold for your goods.

Haran and Canneh and Eden, the traders of Asshur and all the Medes:

These were your traders in beautiful robes, in rolls of blue and needlework, and in chests of coloured cloth, corded with cords and made of cedar-wood, in them they did trade with you.

Tarshish ships did business for you in your goods: and you were made full, and great was your glory in the heart of the seas.

Your boatmen have taken you into great waters: you have been broken by the east wind in the heart of the seas.

Your wealth and your goods, the things in which you do trade, your seamen and those guiding your ships, those who make your boards watertight, and those who do business with your goods, and all your men of war who are in you, with all who have come together in you, will go down into the heart of the seas in the day of your downfall.

At the sound of the cry of your ships' guides, the boards of the ship will be shaking.

And all the boatmen, the seamen and those who are expert at guiding a ship through the sea, will come down from their ships and take their places on the land;

And their voices will be sounding over you, and crying bitterly they will put dust on their heads, rolling themselves in the dust:

And they will have the hair of their heads cut off because of you, and will put haircloth on their bodies, weeping for you with bitter grief in their souls, even with bitter sorrow.

And in their weeping they will make a song of grief for you, sorrowing over you and saying, Who is like Tyre, who has come to an end in the deep sea?

When your goods went out over the seas, you made numbers of peoples full; the wealth of the kings of the earth was increased with your great wealth and all your goods.

Now that you are broken by the seas in the deep waters, your goods and all your people will go down with you.

All the people of the sea-lands are overcome with wonder at you, and their kings are full of fear, their faces are troubled.

Those who do business among the peoples make sounds of surprise at you; you have become a thing of fear, you have come to an end for ever.

Ezekiel 28


Ezekiel Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 27

The Book of the Prophet Ezekiel

Return to Index

Chapter 28

The word of the Lord came to me again, saying,

Son of man, say to the ruler of Tyre, This is what the Lord has said: Because your heart has been lifted up, and you have said, I am a god, I am seated on the seat of God in the heart of the seas; but you are man and not God, though you have made your heart as the heart of God:

See, you are wiser than Daniel; there is no secret which is deeper than your knowledge:

By your wisdom and deep knowledge you have got power for yourself, and put silver and gold in your store-houses:

By your great wisdom and by your trade your power is increased, and your heart is lifted up because of your power:

For this cause the Lord has said: Because you have made your heart as the heart of God,

See, I am sending against you strange men, feared among the nations: they will let loose their swords against your bright wisdom, they will make your glory a common thing.

They will send you down to the underworld, and your death will be the death of those who are put to the sword in the heart of the seas.

Will you say, in the face of those who are taking your life, I am God? but you are man and not God in the hands of those who are wounding you.

Your death will be the death of those who are without circumcision, by the hands of men from strange lands: for I have said it, says the Lord.

Then the word of the Lord came to me, saying,

Son of man, make a song of grief for the king of Tyre, and say to him, This is what the Lord has said: You are all-wise and completely beautiful;

You were in Eden, the garden of God; every stone of great price was your clothing, the sardius, the topaz, and the diamond, the beryl, the onyx, and the jasper, the emerald and the carbuncle: your store-houses were full of gold, and things of great price were in you; in the day when you were made they were got ready.

I gave you your place with the winged one; I put you on the mountain of God; you went up and down among the stones of fire.

There has been no evil in your ways from the day when you were made, till sin was seen in you.

Through all your trading you have become full of violent ways, and have done evil: so I sent you out shamed from the mountain of God; the winged one put an end to you from among the stones of fire.

Your heart was lifted up because you were beautiful, you made your wisdom evil through your sin: I have sent you down, even to the earth; I have made you low before kings, so that they may see you.

By all your sin, even by your evil trading, you have made your holy places unclean; so I will make a fire come out from you, it will make a meal of you, and I will make you as dust on the earth before the eyes of all who see you.

All who have knowledge of you among the peoples will be overcome with wonder at you: you have become a thing of fear, and you will never be seen again.

And the word of the Lord came to me, saying,

Son of man, let your face be turned to Zidon, and be a prophet against it, and say,

These are the words of the Lord: See, I am against you, O Zidon; and I will get glory for myself in you: and they will be certain that I am the Lord, when I send my punishments on her, and I will be seen to be holy in her.

And I will send on her disease and blood in her streets; and the wounded will be falling in the middle of her, and the sword will be against her on every side; and they will be certain that I am the Lord.

And there will no longer be a plant with sharp points wounding the children of Israel, or a thorn troubling them among any who are round about them, who put shame on them; and they will be certain that I am the Lord.

This is what the Lord has said: When I have got together the children of Israel from the peoples among whom they are wandering, and have been made holy among them before the eyes of the nations, then they will have rest in the land which is theirs, which I gave to my servant Jacob

And they will be safe there, building houses and planting vine-gardens and living without fear; when I have sent my punishments on all those who put shame on them round about them; and they will be certain that I am the Lord their God.

Ezekiel 29


Ezekiel Chapter 29 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 28

The Book of the Prophet Ezekiel

Return to Index

Chapter 29

In the tenth year, in the tenth month, on the twelfth day of the month, the word of the Lord came to me, saying,

Son of man, let your face be turned against Pharaoh, king of Egypt, and be a prophet against him and against all Egypt:

Say to them, These are the words of the Lord: See, I am against you, Pharaoh, king of Egypt, the great river-beast stretched out among his Nile streams, who has said, The Nile is mine, and I have made it for myself.

And I will put hooks in your mouth, and the fish of your streams will be hanging from your skin; and I will make you come up out of your streams, with all the fish of your streams hanging from your skin.

And I will let you be in the waste land, you and all the fish of your streams: you will go down on the face of the land; you will not be taken up or put to rest in the earth; I have given you for food to the beasts of the field and the birds of the heaven.

And it will be clear to all the people of Egypt that I am the Lord, because you have been a false support to the children of Israel.

When they took a grip of you in their hands, you were crushed so that their arms were broken: and when they put their weight on you for support, you were broken and all their muscles gave way.

For this cause the Lord has said: See, I am sending a sword on you, cutting off from you man and beast.

And the land of Egypt will be an unpeopled waste; and they will be certain that I am the Lord: because he has said, The Nile is mine, and I made it.

See, then, I am against you and against your streams, and I will make the land of Egypt an unpeopled waste, from Migdol to Syene, even as far as the edge of Ethiopia.

No foot of man will go through it and no foot of beast, and it will be unpeopled for forty years.

I will make the land of Egypt a waste among the countries which are made waste, and her towns will be unpeopled among the towns which have been made waste, for forty years: and I will send the Egyptians in flight among the nations and wandering through the countries.

For this is what the Lord has said: At the end of forty years I will get the Egyptians together from the peoples where they have gone in flight:

I will let the fate of Egypt be changed, and will make them come back into the land of Pathros, into the land from which they came; and there they will be an unimportant kingdom.

It will be the lowest of the kingdoms, and never again will it be lifted up over the nations: I will make them small, so that they may not have rule over the nations.

And Egypt will no longer be the hope of the children of Israel, causing sin to come to mind when their eyes are turned to them: and they will be certain that I am the Lord.

Now in the twenty-seventh year, in the first month, on the first day of the month, the word of the Lord came to me, saying,

Son of man, Nebuchadrezzar, king of Babylon, made his army do hard work against Tyre, and the hair came off every head and every arm was rubbed smooth: but he and his army got no payment out of Tyre for the hard work which he had done against it.

For this cause the Lord has said: See, I am giving the land of Egypt to Nebuchadrezzar, king of Babylon: he will take away her wealth, and take her goods by force and everything which is there; and this will be the payment for his army.

I have given him the land of Egypt as the reward for his hard work, because they were working for me, says the Lord.

In that day I will make a horn put out buds for the children of Israel, and I will let your words come freely among them, and they will be certain that I am the Lord.

Ezekiel 30


Ezekiel Chapter 30 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 29

The Book of the Prophet Ezekiel

Return to Index

Chapter 30

The word of the Lord came to me again, saying,

Son of man, be a prophet, and say, These are the words of the Lord: Give a cry, Aha, for the day!

For the day is near, the day of the Lord is near, a day of cloud; it will be the time of the nations.

And a sword will come on Egypt, and cruel pain will be in Ethiopia, when they are falling by the sword in Egypt; and they will take away her wealth and her bases will be broken down.

Ethiopia and Put and Lud and all the mixed people and Libya and the children of the land of the Cherethites will all be put to death with them by the sword.

This is what the Lord has said: The supporters of Egypt will have a fall, and the pride of her power will come down: from Migdol to Syene they will be put to the sword in it, says the Lord.

And she will be made waste among the countries which have been made waste, and her towns will be among the towns which are unpeopled.

And they will be certain that I am the Lord, when I have put a fire in Egypt and all her helpers are broken.

In that day men will go out quickly to take the news, causing fear in untroubled Ethiopia; and bitter pain will come on them as in the day of Egypt; for see, it is coming.

This is what the Lord has said: I will put an end to great numbers of the people of Egypt by the hand of Nebuchadrezzar, king of Babylon.

He and the people with him, causing fear among the nations, will be sent for the destruction of the land; their swords will be let loose against Egypt and the land will be full of dead.

And I will make the Nile streams dry, and will give the land into the hands of evil men, causing the land and everything in it to be wasted by the hands of men from a strange country: I the Lord have said it.

This is what the Lord has said: In addition to this, I will give up the images to destruction and put an end to the false gods in Noph; never again will there be a ruler in the land of Egypt: and I will put a fear in the land of Egypt.

And I will make Pathros a waste, and put a fire in Zoan, and send my punishments on No.

I will let loose my wrath on Sin, the strong place of Egypt, cutting off the mass of the people of No.

And I will put a fire in Egypt; Syene will be twisting in pain, and No will be broken into, as by the onrush of waters.

The young men of On and Pi-beseth will be put to the sword: and these towns will be taken away prisoners.

And at Tehaphnehes the day will become dark, when the yoke of Egypt is broken there, and the pride of her power comes to an end: as for her, she will be covered with a cloud, and her daughters will be taken away prisoners.

And I will send my punishments on Egypt: and they will be certain that I am the Lord.

Now in the eleventh year, in the first month, on the seventh day of the month, the word of the Lord came to me, saying,

Son of man, the arm of Pharaoh, king of Egypt, has been broken by me, and no band has been put round it to make it well, no band has been twisted round it to make it strong for gripping the sword.

For this cause the Lord has said: See, I am against Pharaoh, king of Egypt, and by me his strong arm will be broken; and I will make the sword go out of his hand.

And I will send the Egyptians in flight among the nations and wandering through the countries.

And I will make the arms of the king of Babylon strong, and will put my sword in his hand: but Pharaoh's arms will be broken, and he will give cries of pain before him like the cries of a man wounded to death.

And I will make the arms of the king of Babylon strong, and the arms of Pharaoh will be hanging down; and they will be certain that I am the Lord, when I put my sword into the hand of the king of Babylon and it is stretched out against the land of Egypt.

And I will send the Egyptians in flight among the nations and wandering through the countries; and they will be certain that I am the Lord.

Ezekiel 31


Ezekiel Chapter 31 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 30

The Book of the Prophet Ezekiel

Return to Index

Chapter 31

Now in the eleventh year, in the third month, on the first day of the month, the word of the Lord came to me, saying,

Son of man, say to Pharaoh, king of Egypt, and to his people; Whom are you like in your great power?

See, a pine-tree with beautiful branches and thick growth, giving shade and very tall; and its top was among the clouds.

It got strength from the waters and the deep made it tall: its streams went round about its planted land and it sent out its waterways to all the trees of the field.

In this way it became taller than all the trees of the field; and its branches were increased and its arms became long because of the great waters.

In its branches all the birds of heaven came to rest, and under its arms all the beasts of the field gave birth to their young, and great nations were living in its shade.

So it was beautiful, being so tall and its branches so long, for its root was by great waters.

No cedars were equal to it in the garden of God; the fir-trees were not like its branches, and plane-trees were as nothing in comparison with its arms; no tree in the garden of God was so beautiful.

I made it beautiful with its mass of branches: so that all the trees in the garden of God were full of envy of it.

For this cause the Lord has said: Because he is tall, and has put his top among the clouds, and his heart is full of pride because he is so high,

I have given him up into the hands of a strong one of the nations; he will certainly give him the reward of his sin, driving him out.

And men from strange lands, who are to be feared among the nations, after cutting him off, have let him be: on the mountains and in all the valleys his branches have come down; his arms are broken by all the waterways of the land; all the peoples of the earth have gone from his shade, and have let him be.

All the birds of heaven have come to rest on his broken stem where it is stretched on the earth, and all the beasts of the field will be on his branches:

In order that no trees by the waters may be lifted up in their growth, putting their tops among the clouds; and that no trees which are watered may take their place on high: for they are all given up to death, to the lowest parts of the earth among the children of men, with those who go down to the underworld.

This is what the Lord has said: The day when he goes down to the underworld, I will make the deep full of grief for him; I will keep back her streams and the great waters will be stopped: I will make Lebanon dark for him, and all the trees of the field will be feeble because of him.

I will send shaking on the nations at the sound of his fall, when I send him down to the underworld with those who go down into the deep: and on earth they will be comforting themselves, all the trees of Eden, the best of Lebanon, even all the watered ones.

And they will go down with him to the underworld, to those who have been put to the sword; even those who were his helpers, living under his shade among the nations

Whom then are you like? for you will be sent down with the trees of Eden into the lowest parts of the earth: there you will be stretched out among those without circumcision, with those who were put to the sword. This is Pharaoh and all his people, says the Lord.

Ezekiel 32


Ezekiel Chapter 32 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 31

The Book of the Prophet Ezekiel

Return to Index

Chapter 32

And it came about in the twelfth year, in the twelfth month, on the first day of the month, that the word of the Lord came to me, saying,

Son of man, make a song of grief for Pharaoh, king of Egypt, and say to him, Young lion of the nations, destruction has come on you; and you were like a sea-beast in the seas, sending out bursts of water, troubling the waters with your feet, making their streams dirty.

This is what the Lord has said: My net will be stretched out over you, and I will take you up in my fishing-net.

And I will let you be stretched on the land; I will send you out violently into the open field; I will let all the birds of heaven come to rest on you and will make the beasts of all the earth full of you.

And I will put your flesh on the mountains, and make the valleys full of your blood.

And the land will be watered with your blood, and the waterways will be full of you.

And when I put out your life, the heaven will be covered and its stars made dark; I will let the sun be covered with a cloud and the moon will not give her light.

All the bright lights of heaven I will make dark over you, and put dark night on your land, says the Lord.

And the hearts of numbers of peoples will be troubled, when I send your prisoners among the nations, into a country which is strange to you.

And I will make a number of peoples overcome with wonder at you, and their kings will be full of fear because of you, when my sword is waved before them: they will be shaking every minute, every man fearing for his life, in the day of your fall.

For this is what the Lord has said: The sword of the king of Babylon will come on you.

I will let the swords of the strong be the cause of the fall of your people; all of them men to be feared among the nations: and they will make waste the pride of Egypt, and all its people will come to destruction.

And I will put an end to all her beasts which are by the great waters, and they will never again be troubled by the foot of man or by the feet of beasts.

Then I will make their waters clear and their rivers will be flowing like oil, says the Lord.

When I make Egypt an unpeopled waste, cutting off from the land all the things in it; when I send punishment on all those living in it, then it will be clear to them that I am the Lord.

It is a song of grief, and people will give voice to it, the daughters of the nations will give voice to it, even for Egypt and all her people, says the Lord.

And in the twelfth year, on the fifteenth day of the month, the word of the Lord came to me, saying,

Son of man, let your voice be loud in sorrow for the people of Egypt and send them down, even you and the daughters of the nations; I will send them down into the lowest parts of the earth, with those who go down into the underworld.

Are you more beautiful than any? go down, and take your rest among those without circumcision,

Among those who have been put to the sword: they will give a resting-place with them to all their people.

The strong among the great ones will say to him from the underworld, Are you more beautiful than any? go down, you and your helpers, and take your rest among those without circumcision, and those who have been put to the sword.

There is Asshur and all her army, round about her last resting-place: all of them put to death by the sword:

Whose resting-places are in the inmost parts of the underworld, who were a cause of fear in the land of the living.

There is Elam and all her people, round about her last resting-place: all of them put to death by the sword, who have gone down without circumcision into the lowest parts of the earth, who were a cause of fear in the land of the living, and are put to shame with those who go down to the underworld:

They have made a bed for her among the dead, and all her people are round about her resting-place: all of them without circumcision, put to death with the sword; for they were a cause of fear in the land of the living, and are put to shame with those who go down to the underworld: they have been given a place among those who have been put to the sword.

There is Meshech, Tubal, and all her people, round about her last resting-place: all of them without circumcision, put to death by the sword; for they were a cause of fear in the land of the living.

And they have been put to rest with the fighting men who came to their end in days long past, who went down to the underworld with their instruments of war, placing their swords under their heads, and their body-covers are over their bones; for their strength was a cause of fear in the land of the living.

But you will have your bed among those without circumcision, and will be put to rest with those who have been put to death with the sword.

There is Edom, her kings and all her princes, who have been given a resting-place with those who were put to the sword: they will be resting among those without circumcision, even with those who go down to the underworld.

There are the chiefs of the north, all of them, and all the Zidonians, who have gone down with those who have been put to the sword: they are shamed on account of all the fear caused by their strength; they are resting there without circumcision, among those who have been put to the sword, and are put to shame with those who go down to the underworld.

Pharaoh will see them and be comforted on account of all his people: even Pharaoh and all his army, put to death by the sword, says the Lord.

For he put his fear in the land of the living: and he will be put to rest among those without circumcision, with those who have been put to death with the sword, even Pharaoh and all his people, says the Lord.

Ezekiel 33


Ezekiel Chapter 33 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 32

The Book of the Prophet Ezekiel

Return to Index

Chapter 33

And the word of the Lord came to me, saying,

Son of man, give a word to the children of your people, and say to them, When I make the sword come on a land, if the people of the land take a man from among their number and make him their watchman:

If, when he sees the sword coming on the land, by sounding the horn he gives the people news of their danger;

Then anyone who, hearing the sound of the horn, does not take note of it, will himself be responsible for his death, if the sword comes and takes him away.

On hearing the sound of the horn, he did not take note; his blood will be on him; for if he had taken note his life would have been safe.

But if the watchman sees the sword coming, and does not give a note on the horn, and the people have no word of the danger, and the sword comes and takes any person from among them; he will be taken away in his sin, but I will make the watchman responsible for his blood.

So you, son of man, I have made you a watchman for the children of Israel; and you are to give ear to the word of my mouth and give them news from me of their danger.

When I say to the evil-doer, Death will certainly overtake you; and you say nothing to make clear to the evil-doer the danger of his way; death will overtake that evil man in his evil-doing, but I will make you responsible for his blood.

But if you make clear to the evil-doer the danger of his way for the purpose of turning him from it, and he is not turned from his way, death will overtake him in his evil-doing, but your life will be safe.

And you, son of man, say to the children of Israel, You say, Our wrongdoing and our sins are on us and we are wasting away in them; how then may we have life?

Say to them, By my life, says the Lord, I have no pleasure in the death of the evil-doer; it is more pleasing to me if he is turned from his way and has life: be turned, be turned from your evil ways; why are you looking for death, O children of Israel?

And you, son of man, say to the children of your people, The righteousness of the upright man will not make him safe in the day when he does wrong; and the evil-doing of the evil man will not be the cause of his fall in the day when he is turned from his evil-doing; and the upright man will not have life because of his righteousness in the day when he does evil.

When I say to the upright that life will certainly be his; if he puts his faith in his righteousness and does evil, not one of his upright acts will be kept in memory; but in the evil he has done, death will overtake him.

And when I say to the evil-doer, Death will certainly be your fate; if he is turned from his sin and does what is ordered and right;

If the evil-doer lets one who is in his debt have back what is his, and gives back what he had taken by force, and is guided by the rules of life, doing no evil; life will certainly be his, death will not overtake him.

Not one of the sins which he has done will be kept in mind against him: he has done what is ordered and right, life will certainly be his.

But the children of your people say, The way of the Lord is not equal: when it is they whose way is not equal.

When the upright man, turning away from his righteousness, does evil, death will overtake him in it.

And when the evil man, turning away from his evil-doing, does what is ordered and right, he will get life by it.

And still you say, The way of the Lord is not equal. O children of Israel, I will be your judge, giving to everyone the reward of his ways.

Now in the twelfth year after we had been taken away prisoners, in the tenth month, on the fifth day of the month, one who had got away in flight from Jerusalem came to me, saying, The town has been taken.

Now the hand of the Lord had been on me in the evening, before the man who had got away came to me; and he made my mouth open, ready for his coming to me in the morning; and my mouth was open and I was no longer without voice.

And the word of the Lord came to me, saying,

Son of man, those who are living in these waste places in the land of Israel say, Abraham was but one, and he had land for his heritage: but we are a great number; the land is given to us for our heritage.

For this cause say to them, This is what the Lord has said: You take your meat with the blood, your eyes are lifted up to your images, and you are takers of life: are you to have the land for your heritage?

You put your faith in your swords, you do disgusting things, everyone takes his neighbour's wife: are you to have the land for your heritage?

This is what you are to say to them: The Lord has said, By my life, truly, those who are in the waste places will be put to the sword, and him who is in the open field I will give to the beasts for their food, and those who are in the strong places and in holes in the rocks will come to their death by disease.

And I will make the land a waste and a cause of wonder, and the pride of her strength will come to an end; and the mountains of Israel will be made waste so that no one will go through.

Then they will be certain that I am the Lord, when I have made the land a waste and a cause of wonder, because of all the disgusting things which they have done,

And as for you, son of man, the children of your people are talking together about you by the walls and in the doorways of the houses, saying to one another, Come now, give ear to the word which comes from the Lord.

And they come to you as my people come, and are seated before you as my people, hearing your words but doing them not: for deceit is in their mouth and their heart goes after profit for themselves.

And truly you are to them like a love song by one who has a very pleasing voice and is an expert player on an instrument: for they give ear to your words but do them not.

And when this comes about (see, it is coming), then it will be clear to them that a prophet has been among them.

Ezekiel 34


Ezekiel Chapter 34 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 33

The Book of the Prophet Ezekiel

Return to Index

Chapter 34

And the word of the Lord came to me, saying,

Son of man, be a prophet against the keepers of the flock of Israel, and say to them, O keepers of the sheep! this is the word of the Lord: A curse is on the keepers of the flock of Israel who take the food for themselves! is it not right for the keepers to give the food to the sheep?

You take the milk and are clothed with the wool, you put the fat beasts to death, but you give the sheep no food.

You have not made the diseased ones strong or made well that which was ill; you have not put bands on the broken or got back that which had been sent away or made search for the wandering ones; and the strong you have been ruling cruelly.

And they were wandering in every direction because there was no keeper: and they became food for all the beasts of the field.

And my sheep went out of the way, wandering through all the mountains and on every high hill: my sheep went here and there over all the face of the earth; and no one was troubled about them or went in search of them.

For this cause, O keepers of the flock, give ear to the word of the Lord:

By my life, says the Lord, truly, because my sheep have been taken away, and my sheep became food for all the beasts of the field, because there was no keeper, and my keepers did not go in search of the sheep, but the keepers took food for themselves and gave my sheep no food;

For this reason, O you keepers of the flock, give ear to the word of the Lord;

This is what the Lord has said: See I am against the keepers of the flock, and I will make search and see what they have done with my sheep, and will let them be keepers of my sheep no longer; and the keepers will no longer get food for themselves; I will take my sheep out of their mouths so that they may not be food for them.

For this is what the Lord has said: Truly, I, even I, will go searching and looking for my sheep.

As the keeper goes looking for his flock when he is among his wandering sheep, so I will go looking for my sheep, and will get them safely out of all the places where they have been sent wandering in the day of clouds and black night.

And I will take them out from among the peoples, and get them together from the countries, and will take them into their land; and I will give them food on the mountains of Israel by the water-streams and wherever men are living in the country.

I will give them good grass-land for their food, and their safe place will be the mountains of the high place of Israel: there they will take their rest in a good place, and on fat grass-land they will take their food on the mountains of Israel.

I myself will give food to my flock, and I will give them rest, says the Lord.

I will go in search of that which had gone wandering from the way, and will get back that which had been sent in flight, and will put bands on that which was broken, and give strength to that which was ill: but the fat and the strong I will give up to destruction; I will give them for their food the punishment which is theirs by right.

And as for you, O my flock, says the Lord, truly, I will be judge between sheep and sheep, the he-sheep and the he-goats.

Does it seem a small thing to you to have taken your food on good grass-land while the rest of your grass-land is stamped down under your feet? and that after drinking from clear waters you make the rest of the waters dirty with your feet?

And as for my sheep, their food is the grass which has been stamped on by your feet, and their drink the water which has been made dirty by your feet.

For this reason the Lord has said to them, Truly, I, even I, will be judge between the fat sheep and the thin sheep.

Because you have been pushing with side and leg, pushing the diseased with your horns till they were sent away in every direction;

I will make my flock safe, and they will no longer be taken away, and I will be judge between sheep and sheep.

And I will put over them one keeper, and he will give them food, even my servant David; he will give them food and be their keeper.

And I the Lord will be their God and my servant David their ruler; I the Lord have said it.

And I will make with them an agreement of peace, and will put an end to evil beasts through all the land: and they will be living safely in the waste land, sleeping in the woods.

And I will give the rain at the right time, and I will make the shower come down at the right time; there will be showers of blessing.

And the tree of the field will give its fruit and the earth will give its increase, and they will be safe in their land; and they will be certain that I am the Lord, when I have had their yoke broken and have given them salvation from the hands of those who made them servants.

And their goods will no longer be taken by the nations, and they will not again be food for the beasts of the earth; but they will be living safely and no one will be a cause of fear to them.

And I will give them planting-places of peace, and they will no longer be wasted from need of food or put to shame by the nations.

And they will be certain that I the Lord their God am with them, and that they, the children of Israel, are my people, says the Lord.

And you are my sheep, the sheep of my grass-lands, and I am your God, says the Lord.

Ezekiel 35


Ezekiel Chapter 35 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 34

The Book of the Prophet Ezekiel

Return to Index

Chapter 35

Then the word of the Lord came to me, saying,

Son of man, let your face be turned to Mount Seir, and be a prophet against it,

And say to it, This is what the Lord has said: See, I am against you, O Mount Seir, and my hand will be stretched out against you, and I will make you a waste and a cause for wonder.

I will make your towns unpeopled and you will be a waste; and you will be certain that I am the Lord.

Because yours has been a hate without end, and you have given up the children of Israel to the power of the sword in the time of their trouble, in the time of the punishment of the end:

For this cause, by my life, says the Lord, because you have been sinning through blood, blood will come after you.

And I will make Mount Seir a cause for wonder and a waste, cutting off from it all comings and goings.

I will make his mountains full of those who have been put to death; in your valleys and in all your water-streams men will be falling by the sword.

I will make you waste for ever, and your towns will be unpeopled: and you will be certain that I am the Lord.

Because you have said, The two nations and the two countries are to be mine, and we will take them for our heritage; though the Lord was there:

For this cause, by my life, says the Lord, I will do to you as you have done in your wrath and in your envy, which you have made clear in your hate for them; and I will make clear to you who I am when you are judged by me.

And you will see that I the Lord have had knowledge of all the bitter things which you have said against the mountains of Israel, saying, They have been made waste, they are given to us to take for our heritage.

And you have made yourselves great against me with your mouths, increasing your words against me; and it has come to my ears.

This is what the Lord has said: Because you were glad over my land when it was a waste, so will I do to you:

You will become a waste, O Mount Seir, and all Edom, even all of it: and you will be certain that I am the Lord.

Ezekiel 36


Ezekiel Chapter 36 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 35

The Book of the Prophet Ezekiel

Return to Index

Chapter 36

And you, son of man, be a prophet about the mountains of Israel, and say, You mountains of Israel, give ear to the word of the Lord:

This is what the Lord has said: Because your hater has said against you, Aha! and, The old waste places are our heritage, we have taken them:

For this cause be a prophet, and say, This is what the Lord has said: Because, even because they have been glad over you and put you to shame on every side, because you have become a heritage for the rest of the nations, and you are taken up on the lips of talkers and in the evil talk of the people:

For this reason, you mountains of Israel, give ear to the word of the Lord; this is what the Lord has said to the mountains and to the hills, to the streams and to the valleys, to the unpeopled wastes and to the towns where no one is living, from which the goods have been taken and which have been put to shame by the rest of the nations who are round about:

For this cause the Lord has said: Truly, in the heat of my bitter feeling I have said things against the rest of the nations and against all Edom, who have taken my land as a heritage for themselves with the joy of all their heart, and with bitter envy of soul have made attacks on it:

For this cause be a prophet about the land of Israel, and say to the mountains and to the hills, to the streams and to the valleys, This is what the Lord has said: Truly, in my bitter feeling and in my wrath I have said these things, because you have undergone the shame of the nations:

For this cause the Lord has said, See, I have taken an oath that the nations which are round about you are themselves to undergo the shame which they have put on you.

But you, O mountains of Israel, will put out your branches and give your fruit to my people Israel; for they are ready to come.

For truly I am for you, and I will be turned to you, and you will be ploughed and planted:

And I will let your numbers be increased, all the children of Israel, even all of them: and the towns will be peopled and the waste places will have buildings;

Man and beast will be increased in you, and they will have offspring and be fertile: I will make you thickly peopled as you were before, and will do more for you than at the first: and you will be certain that I am the Lord.

Yes, I will have you walked on by the feet of men, even my people Israel; they will have you for a heritage and you will be theirs, and never again will you take their children from them.

This is what the Lord has said: Because they say to you, You, O land, are the destruction of men, causing loss of children to your nation;

For this reason you will no longer take the lives of men and will never again be the cause of loss of children to your nation, says the Lord.

And I will not let the shaming of the nations come to your ears, and no longer will you be looked down on by the peoples, says the Lord.

Then the word of the Lord came to me, saying,

Son of man, when the children of Israel were living in their land, they made it unclean by their way and their acts: their way before me was as when a woman is unclean at the time when she is kept separate.

So I let loose my wrath on them because of those whom they had violently put to death in the land, and because they had made it unclean with their images:

And I sent them in flight among the nations and wandering through the countries: I was their judge, rewarding them for their way and their acts.

And when they came among the nations, wherever they went, they made my holy name unclean, when it was said of them, These are the people of the Lord who have gone out from his land.

But I had pity for my holy name which the children of Israel had made unclean wherever they went.

For this cause say to the children of Israel, This is what the Lord has said: I am doing this, not because of you, O children of Israel, but because of my holy name, which you have made unclean among the nations wherever you went.

And I will make holy my great name which has been made unclean among the nations, which you have made unclean among them; and it will be clear to the nations that I am the Lord, says the Lord, when I make myself holy in you before their eyes.

For I will take you out from among the nations, and get you together from all the countries, and take you into your land.

And I will put clean water on you so that you may be clean: from all your unclean ways and from all your images I will make you clean.

And I will give you a new heart and put a new spirit in you: I will take away the heart of stone from your flesh, and give you a heart of flesh.

And I will put my spirit in you, causing you to be guided by my rules, and you will keep my orders and do them.

So that you may go on living in the land which I gave to your fathers; and you will be to me a people, and I will be to you a God.

And I will make you free from all your unclean ways: and at my voice the grain will come up and be increased, and I will not let you be short of food.

And I will make the tree give more fruit and the field fuller produce, and no longer will you be shamed among the nations for need of food.

And at the memory of your evil ways and your wrongdoings, you will have bitter hate for yourselves because of your evil-doings and your disgusting ways, O children of Israel.

Not because of you am I doing it, says the Lord; let it be clear to you, and be shamed and made low because of your ways, O children of Israel.

This is what the Lord has said: In the day when I make you clean from all your evil-doings I will let the towns be peopled and there will be building on the waste places.

And the land which was waste will be farmed, in place of being a waste in the eyes of everyone who went by.

And they will say, This land which was waste has become like the garden of Eden; and the towns which were unpeopled and wasted and pulled down are walled and peopled.

Then the rest of the nations round about you will be certain that I the Lord am the builder of the places which were pulled down and the planter of that which was waste: I the Lord have said it, and I will do it.

This is what the Lord has said: The children of Israel will again make prayer to me for this, that I may do it for them; I will make them increased with men like a flock.

Like sheep for the offerings, like the sheep of Jerusalem at her fixed feasts, so the unpeopled towns will be made full of men: and they will be certain that I am the Lord.

Ezekiel 37


Ezekiel Chapter 37 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 36

The Book of the Prophet Ezekiel

Return to Index

Chapter 37

The hand of the Lord had been on me, and he took me out in the spirit of the Lord and put me down in the middle of the valley; and it was full of bones;

And he made me go past them round about: and I saw that there was a very great number of them on the face of the wide valley, and they were very dry.

And he said to me, Son of man, is it possible for these bones to come to life? And I made answer, and said, It is for you to say, O Lord.

And again he said to me, Be a prophet to these bones, and say to them, O you dry bones, give ear to the word of the Lord.

This is what the Lord has said to these bones: See, I will make breath come into you so that you may come to life;

And I will put muscles on you and make flesh come on you, and put skin over you, and breath into you, so that you may have life; and you will be certain that I am the Lord.

So I gave the word as I was ordered: and at my words there was a shaking of the earth, and the bones came together, bone to bone.

And looking I saw that there were muscles on them and flesh came up, and they were covered with skin: but there was no breath in them.

And he said to me, Be a prophet to the wind, be a prophet, son of man, and say to the wind, The Lord has said: Come from the four winds, O wind, breathing on these dead so that they may come to life.

And I gave the word at his orders, and breath came into them, and they came to life and got up on their feet, a very great army.

Then he said to me, Son of man, these bones are all the children of Israel: and see, they are saying, Our bones have become dry our hope is gone, we are cut off completely.

For this cause be a prophet to them, and say, This is what the Lord has said: See, I am opening the resting-places of your dead, and I will make you come up out of your resting-places, O my people; and I will take you into the land of Israel.

And you will be certain that I am the Lord by my opening the resting-places of your dead and making you come up out of your resting-places, O my people.

And I will put my spirit in you, so that you may come to life, and I will give you a rest in your land: and you will be certain that I the Lord have said it and have done it, says the Lord.

And the word of the Lord came to me, saying,

And you, son of man, take one stick, writing on it, For Judah and for the children of Israel who are in his company: then take another stick, writing on it, For Joseph, the stick of Ephraim, and all the children of Israel who are in his company:

Then, joining them one to another, make them one stick, so that they may be one in your hand.

And when the children of your people say to you, Will you not make clear to us what these things have to do with us?

Then say to them, This is what the Lord has said: See, I am taking the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel who are in his company; and I will put it on the stick of Judah and make them one stick, and they will be one in my hand.

And the sticks with your writing on them will be in your hand before their eyes.

And say to them, These are the words of the Lord: See, I am taking the children of Israel from among the nations where they have gone, and will get them together on every side, and take them into their land:

And I will make them one nation in the land, on the mountains of Israel; and one king will be king over them all: and they will no longer be two nations, and will no longer be parted into two kingdoms:

And they will no longer make themselves unclean with their images or with their hated things or with any of their sins: but I will give them salvation from all their turning away in which they have done evil, and will make them clean; and they will be to me a people, and I will be to them a God.

And my servant David will be king over them; and they will all have one keeper: and they will be guided by my orders and will keep my rules and do them.

And they will be living in the land which I gave to Jacob, my servant, in which your fathers were living; and they will go on living there, they and their children and their children's children, for ever: and David, my servant, will be their ruler for ever.

And I will make an agreement of peace with them: it will be an eternal agreement with them: and I will have mercy on them and make their numbers great, and will put my holy place among them for ever.

And my House will be over them; and I will be to them a God, and they will be to me a people.

And the nations will be certain that I who make Israel holy am the Lord, when my holy place is among them for ever.

Ezekiel 38


Ezekiel Chapter 38 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 37

The Book of the Prophet Ezekiel

Return to Index

Chapter 38

And the word of the Lord came to me, saying,

Son of man, let your face be turned against Gog, of the land of Magog, the ruler of Rosh, Meshech, and Tubal, and be a prophet against him,

And say, This is what the Lord has said: See, I am against you, O Gog, ruler of Rosh, Meshech, and Tubal:

And turning you round, I will put hooks in your mouth and make you come out with all your army, horses and horsemen, all of them in full war-dress, a great force with breastplate and body-cover, all of them armed with swords:

Persia, Cush, and Put with them; all of them with body-cover and metal head-dress:

Gomer and all her forces; the people of Togarmah in the inmost parts of the north, with all his forces: a great number of peoples with you.

Be ready, make yourself ready, you and all the forces who are with you, and be ready for my orders.

After a long time you will get your orders: in the last years you will come into the land which has been given back from the sword, which has been got together out of a great number of peoples, on the mountains of Israel which have ever been a waste: but it has been taken out from the peoples and they will be living, all of them, without fear of danger.

And you will go up, you will come like a storm, you will be like a cloud covering the land, you and all your forces, and a great number of peoples with you.

This is what the Lord has said: In that day it will come about that things will come into your mind, and you will have thoughts of an evil design:

And you will say, I will go up to the land of small unwalled towns; I will go to those who are quiet, living, all of them, without fear of danger, without walls or locks or doors:

To take their property by force and go off with their goods; turning your hand against the waste places which now are peopled, and against the people who have been got together out of the nations, who have got cattle and goods for themselves, who are living in the middle of the earth.

Sheba, and Dedan and her traders, Tarshish with all her traders, will say to you, Have you come to take our goods? have you got your armies together to take away our property by force? to take away silver and gold, cattle and goods, to go off with great wealth?

For this cause, son of man, be a prophet and say to Gog, These are the words of the Lord: In that day, when my people Israel are living without fear of danger, will you not be moved against them?

And you will come from your place in the inmost parts of the north, you and a great number of peoples with you, all of them on horseback, a great force and a strong army:

And you will come up against my people Israel, like a cloud covering the land; and it will come about, in the last days, that I will make you come against my land, so that the nations may have knowledge of me when I make myself holy in you, O Gog, before their eyes.

This is what the Lord has said: You are he of whom I gave them word in earlier times by my servants, the prophets of Israel, who in those days went on saying, year after year, that I would make you come up against them.

And it will come about in that day, when Gog comes up against the land of Israel, says the Lord, that my wrath will come up, and my passion and my bitter feeling.

For in the fire of my wrath I have said, Truly, in that day there will be a great shaking in the land of Israel;

So that the fish of the sea and the birds of heaven and the beasts of the field and everything moving on the earth, and all the men who are on the face of the earth, will be shaking before me, and the mountains will be overturned and the high places will come down, and every wall will come falling down to the earth.

And I will send to all my mountains for a sword against him, says the Lord: every man's sword will be against his brother.

And I will take up my cause against him with disease and with blood; and I will send down on him and on his forces and on the peoples who are with him, an overflowing shower and great ice-drops, fire, and burning.

And I will make my name great and make myself holy, and I will make myself clear to a number of nations; and they will be certain that I am the Lord.

Ezekiel 39


Ezekiel Chapter 39 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 38

The Book of the Prophet Ezekiel

Return to Index

Chapter 39

And you, son of man, be a prophet against Gog, and say, These are the words of the Lord: See, I am against you, O Gog, ruler of Rosh, Meshech, and Tubal:

And turning you round, I will be your guide, and make you come up from the inmost parts of the north; I will make you come on to the mountains of Israel:

And with a blow I will send your bow out of your left hand and your arrows falling from your right hand.

On the mountains of Israel you will come down, you and all your forces and the peoples who are with you: I will give you to cruel birds of every sort and to the beasts of the field to be their food.

You will come down in the open field: for I have said it, says the Lord.

And I will send a fire on Magog, and on those who are living in the sea-lands without fear: and they will be certain that I am the Lord.

And I will make clear my holy name among my people Israel; I will no longer let my holy name be made unclean: and the nations will be certain that I am the Lord, the Holy One in Israel.

See, it is coming and it will be done, says the Lord; this is the day of which I have given word.

And those who are living in the towns of Israel will go out and make fires of the instruments of war, burning the body-covers and the breastplates, the bows and the arrows and the sticks and the spears, and for seven years they will make fires of them:

And they will take no wood out of the field or have any cut down in the woods; for they will make their fires of the instruments of war: and they will take by force the property of those who took their property, and go off with the goods of those who took their goods, says the Lord.

And it will come about in those days, that I will give to Gog a last resting-place there in Israel, in the valley of Abarim on the east of the sea: and those who go through will be stopped: and there Gog and all his people will be put to rest, and the place will be named, The valley of Hamon-gog.

And the children of Israel will be seven months putting them in the earth, so as to make the land clean.

And all the people of the land will put them in the earth; and it will be to their honour in the day when I let my glory be seen, says the Lord.

And they will put on one side men to do no other work but to go through the land and put in the earth the rest of those who are still on the face of the land, to make it clean: after seven months are ended they are to make a search.

And while they go through the land, if anyone sees a man's bone, he is to put up a sign by the place till those who are doing the work have put it in the earth in the valley of Hamon-gog.

And there they will put all the army of Gog in the earth. So they will make the land clean.

And you, son of man, this is what the Lord has said: Say to the birds of every sort and to all the beasts of the field, Get together and come; come together on every side to the offering which I am putting to death for you, a great offering on the mountains of Israel, so that you may have flesh for your food and blood for your drink.

The flesh of the men of war will be your food, and your drink the blood of the princes of the earth, of sheep and lambs, of he-goats, of oxen, all of them fat beasts of Bashan.

You will go on feasting on the fat till you are full, and drinking the blood till you are overcome with it, of my offering which I have put to death for you.

At my table you will have food in full measure, horses and war-carriages, great men and all the men of war, says the Lord.

And I will put my glory among the nations, and all the nations will see my punishments which I have put into effect, and my hand which I have put on them.

So the children of Israel will be certain that I am the Lord their God, from that day and for the future.

And it will be clear to the nations that the children of Israel were taken away prisoners for their evil-doing; because they did wrong against me, and my face was covered from them: so I gave them up into the hands of their attackers, and they all came to their end by the sword.

In the measure of their unclean ways and their sins, so I did to them; and I kept my face covered from them.

For this cause the Lord has said, Now I will let the fate of Jacob be changed, and I will have mercy on all the children of Israel, and will take care of the honour of my holy name.

And they will be conscious of their shame and of all the wrong which they have done against me, when they are living in their land with no sense of danger and with no one to be a cause of fear to them;

When I have taken them back from among the peoples and got them together out of the lands of their haters, and have made myself holy in them before the eyes of a great number of nations.

And they will be certain that I am the Lord their God, because I sent them away as prisoners among the nations, and have taken them together back to their land; and I have not let one of them be there any longer.

And my face will no longer be covered from them: for I have sent the out-flowing of my spirit on the children of Israel, says the Lord.

Ezekiel 40


Ezekiel Chapter 40 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 39

The Book of the Prophet Ezekiel

Return to Index

Chapter 40

In the twenty-fifth year after we had been taken away prisoners, in the first month of the year, on the tenth day of the month, in the fourteenth year after the town was taken, on the very same day, the hand of the Lord was on me, and he took me there.

In the visions of God he took me into the land of Israel, and put me down on a very high mountain, on which there was, as it seemed, a building like a town opposite me.

He took me there, and I saw a man, looking like brass, with a linen cord in his hand and a measuring rod: and he was stationed in the doorway.

And the man said to me, Son of man, see with your eyes and give hearing with your ears, and take to heart everything I am going to let you see; for in order that I might let you see them, you have come here: and give an account of all you see to the children of Israel.

And there was a wall on the outside of the house all round, and in the man's hand there was a measuring rod six cubits long by a cubit and a hand's measure: so he took the measure of the building from side to side, one rod; and from base to top, one rod.

Then he came to the doorway looking to the east, and went up by its steps; and he took the measure of the doorstep, one rod wide.

And the watchmen's rooms were one rod long and one rod wide; and the space between the rooms was five cubits; the doorstep of the doorway, by the covered way of the doorway inside, was one rod.

And he took the measure of the covered way of the doorway inside,

Eight cubits; and its uprights, two cubits; the covered way of the doorway was inside.

And the rooms of the doorway on the east were three on this side and three on that; all three were of the same size; and the uprights on this side and on that were of the same size.

And he took the measure of the opening of the doorway, ten cubits wide; and the way down the doorway was thirteen cubits;

And the space in front of the rooms, a cubit on this side and a cubit on that side; and the rooms six cubits on this side and six cubits on that.

And he took the measure of the doorway from the back of one room to the back of the other, twenty-five cubits across, from door to door.

And he took the measure of the covered way, twenty cubits; and opening from the covered way of the doorway was the open square round about.

And from before the opening of the doorway to before the inner covered way of the doorway was fifty cubits.

And the rooms and their uprights had sloping windows inside the doorway all round, and in the same way the covered way had windows all round on the inside: and on every upright there were palm-trees.

Then he took me into the outer square, and there were rooms and a stone floor made for the open square all round: there were thirty rooms on the stone floor.

And the stone floor was by the side of the doorways, and was as wide as the doorways were long, even the lower floor.

Then he took the measure of the square across, from before the lower doorway inside to before the inner doorway outside, one hundred cubits. And he took me in the direction of the north,

And there was a doorway to the outer square, looking to the north; and he took the measure of it to see how wide and how long it was.

And it had three rooms on this side of it and three on that; its uprights and its covered ways were the same size as those of the first doorway: it was fifty cubits long and twenty-five cubits wide.

And its windows, and the windows of its covered ways, and its palm-trees, were the same as those of the doorway looking to the east; and there were seven steps up to it; and the covered way went inside.

And there was a doorway to the inner square opposite the doorway on the north, like the doorway on the east; and he took the measure from doorway to doorway, a hundred cubits.

And he took me to the south, and I saw a doorway looking to the south: and he took the measure of its rooms and its uprights and its covered ways by these measures.

And there were windows in it and in the covered way all round, like the other windows: it was fifty cubits long and twenty-five cubits wide.

And there were seven steps up to it, and its covered way went inside: and it had palm-trees, one on this side and one on that, on its uprights.

And there was a doorway to the inner square looking to the south: he took the measure from doorway to doorway to the south, a hundred cubits.

Then he took me to the inner square by the south doorway: and he took the measure of the south doorway by these measures;

And the rooms in it and the uprights and the covered ways, by these measures:

And there were windows in it and in the covered way all round: it was fifty cubits long and twenty-five cubits wide.

The covered way was on the side nearest the outer square; and there were palm-trees on the uprights: and there were eight steps going up to it.

And he took me into the inner square facing the east: and he took the measure of the doorway by these measures;

And of the rooms in it and its uprights and its covered ways, by these measures: and there were windows in it and in the covered way round about: it was fifty cubits long and twenty-five cubits wide.

And the covered way was on the side nearest the outer square; there were palm-trees on the uprights, on this side and on that: and there were eight steps going up to it.

And he took me to the north doorway: and he took the measure of it by these measures;

Its rooms, its uprights, and its covered way had the same measures, and its covered way had windows all round: it was fifty cubits long and twenty-five cubits wide.

Its uprights were on the side nearest to the outer square; there were palm-trees on the uprights, on this side and on that: and there were eight steps going up to it.

And there was a room with a door in the covered way of the doorway, where the burned offering was washed.

And in the covered way of the doorway there were two tables on this side and two tables on that side, on which the burned offering and the sin-offering and the offering for error were put to death:

On the outer side, to the north, as one goes up to the opening of the doorway, were two tables.

There were four tables on one side and four tables on the other, by the side of the doorway; eight tables, on which they put to death the beasts for the offerings.

And there were four tables for the burned offering, made of cut stone, one and a half cubits long, one and a half cubits wide and a cubit high, where the instruments were placed which were used for putting to death the burned offering and the beasts for the offerings.

And they had edges all round as wide as a man's hand: and on the tables was the flesh of the offerings.

And he took me into the inner square, and there were two rooms in the inner square, one at the side of the north doorway, facing south; and one at the side of the south doorway, facing north.

And he said to me, This room, facing south, is for the priests who have the care of the house.

And the room facing north is for the priests who have the care of the altar: these are the sons of Zadok, who, from among the sons of Levi, come near to the Lord to do the work of his house.

And he took the measure of the open square, a hundred cubits long and a hundred cubits wide, being square; and the altar was in front of the house.

Then he took me to the covered way before the house, and took the measure of its uprights, five cubits on one side and five cubits on the other: and the doorway was fourteen cubits wide; and the side-walls of the doorway were three cubits on one side and three cubits on the other.

The covered way was twenty cubits long and twelve cubits wide, and they went up to it by ten steps; and there were pillars by the uprights, one on one side and one on the other.

Ezekiel 41


Ezekiel Chapter 41 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 40

The Book of the Prophet Ezekiel

Return to Index

Chapter 41

And he took me to the Temple, and took the measure of the uprights, six cubits wide on one side and six cubits wide on the other.

And the door-opening was ten cubits wide; and the side walls of the door-opening were five cubits on one side and five cubits on the other: and it was forty cubits long and twenty cubits wide.

And he went inside and took the measure of the uprights of the door-opening, two cubits: and the door-opening, six cubits; and the side-walls of the door-opening were seven cubits on one side and seven cubits on the other.

And by his measure it was twenty cubits long and twenty cubits wide in front of the Temple: and he said to me, This is the most holy place.

Then he took the measure of the wall of the house, which was six cubits; and of the side-rooms round the house, which were four cubits wide.

And the side-rooms, room over room, were three times thirty; there were inlets in the wall of the house for the side-rooms round about, for supports in the wall of the house.

The side-rooms became wider as they went higher up the house, by the amount of the space let into the wall up round about the house, because of the inlets in the house; and one went up from the lowest floor by steps to the middle, and from the middle to the upper floor.

And I saw that the house had a stone floor all round; the bases of the side-rooms were a full rod of six great cubits high.

The wall supporting the side-rooms on the outside was five cubits thick: and there was a free space of five cubits between the side-rooms of the house.

And between the rooms was a space twenty cubits wide all round the house.

And the free space had doors opening from the side-rooms, one door on the north and one door on the south: and the free space was five cubits wide all round.

And the building which was in front of the separate place at the side to the west was seventy cubits wide; the wall of the building was five cubits thick all round and ninety cubits long.

And he took the measure of the house; it was a hundred cubits long; and the separate place and the building with its walls was a hundred cubits long;

And the east front of the house and of the separate place was a hundred cubits wide.

And he took the measure of the building in front of the separate place which was at the back of it, and the pillared walks on one side and on the other side; they were a hundred cubits long; and the Temple and the inner part and its outer covered way were covered in;

And the sloping windows and the covered ways round all three of them were of shakiph-wood all round from the level of the earth up to the windows;

And there was a roof over the doorway and as far as the inner house, and to the outside and on the wall all round, inside and outside.

And it had pictured forms of winged beings and palm-trees; a palm-tree between two winged ones, and every winged one had two faces;

So that there was the face of a man turned to the palm-tree on one side, and the face of a young lion on the other side: so it was made all round the house.

From earth level up to the windows there were winged ones and palm-trees pictured on the wall.

...

The altar was made of wood, and was three cubits high and two cubits long; it had angles, and its base and sides were of wood; and he said to me, This is the table which is before the Lord.

The Temple had two doors.

And the holy place had two doors, and the doors had two turning leaves, two for one and two for the other.

And on them were pictured winged ones and palm-trees, as on the walls; and a ... of wood was on the front of the covered way outside.

And there were sloping windows and palm-trees on one side and on the other, on the sides of the covered way: and the side-rooms of the house and the ...

Ezekiel 42


Ezekiel Chapter 42 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 41

The Book of the Prophet Ezekiel

Return to Index

Chapter 42

And he took me out into the inner square in the direction of the north: and he took me into the rooms which were opposite the separate place and opposite the building to the north.

On the north side it was a hundred cubits long and fifty cubits wide,

Opposite the space of twenty cubits which was part of the inner square, and opposite the stone floor of the outer square. There were covered ways facing one another on the third floor.

And in front of the rooms was a walk, ten cubits wide and a hundred cubits long; and their doors were facing north.

And the higher rooms were shorter: for the covered ways took up more space from these than from the lower and middle rooms.

For they were on three floors, and they had no pillars like the pillars of the outer square; so the highest was narrower than the lowest and middle floors from the earth level.

And the wall which went outside by the side of the rooms, in the direction of the outer square in front of the rooms, was fifty cubits long.

For the rooms in the outer square were fifty cubits long: and in front of the Temple was a space of a hundred cubits.

And under these rooms was the way in from the east side, as one goes into them from the outer square at the head of the outer wall.

(And he took me) to the south, and in front of the separate place and in front of the building there were rooms.

And there was a walk in front of them like that by the rooms on the north; they were equally long and wide; and the ways out of them were the same in design and had the same sort of doors.

And under the rooms on the south was a door at the head of the outer wall in the direction of the east as one goes in.

And he said to me, The north rooms and the south rooms in front of the separate place are the holy rooms, where the priests who come near the Lord take the most holy things for their food: there the most holy things are placed, with the meal offering and the sin-offering and the offering for error; for the place is holy.

When the priests go in, they may not go out of the holy place into the outer square, and there they are to put the robes in which they do the work of the Lord's house, for they are holy: and they have to put on other clothing before they come near that which has to do with the people.

And when he had come to the end of measuring the inner house, he took me out to the doorway looking to the east, and took its measure all round.

He went round and took the measure of it on the east side with the measuring rod, five hundred, measured with the rod all round.

And he went round and took the measure of it on the north side with the measuring rod, five hundred, measured with the rod all round.

And he went round and took the measure of it on the south side with the measuring rod, five hundred, measured with the rod all round.

And he went round and took the measure of it on the west side with the measuring rod, five hundred, measured with the rod all round.

He took its measure on the four sides: and it had a wall all round, five hundred long and five hundred wide, separating what was holy from what was common.

Ezekiel 43


Ezekiel Chapter 43 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 42

The Book of the Prophet Ezekiel

Return to Index

Chapter 43

And he took me to the doorway looking to the east:

And there was the glory of the God of Israel coming from the way of the east: and his voice was like the sound of great waters, and the earth was shining with his glory.

And the vision which I saw was like the vision I had seen when he came for the destruction of the town: and like the vision which I saw by the river Chebar; and I went down on my face.

And the glory of the Lord came into the house by the way of the doorway looking to the east.

And the spirit, lifting me up, took me into the inner square; and I saw that the house was full of the glory of the Lord.

And the voice of one talking to me came to my ears from inside the house; and the man was by my side.

And he said to me, Son of man, this is the place where the seat of my power is and the resting-place of my feet, where I will be among the children of Israel for ever: and no longer will the people of Israel make my holy name unclean, they or their kings, by their loose ways and by the dead bodies of their kings;

By putting their doorstep by my doorstep, and the pillar of their door by the pillar of my door, with only a wall between me and them; and they have made my holy name unclean by the disgusting things which they have done: so in my wrath I sent destruction on them.

Now let them put their loose ways and the dead bodies of their kings far from me, and I will be among them for ever.

You, son of man, give the children of Israel an account of this house, so that they may be shamed because of their evil-doing: and let them see the vision of it and its image.

And they will be shamed by what they have done; so give them the knowledge of the form of the house and its structure, and the ways out of it and into it, and all its laws and its rules, writing it down for them: so that they may keep all its laws and do them.

This is the law of the house: On the top of the mountain all the space round it on every side will be most holy. See, this is the law of the house.

And these are the measures of the altar in cubits: (the cubit being a cubit and a hand's measure;) its hollow base is a cubit high and a cubit wide, and it has an overhanging edge as wide as a hand-stretch all round it:

And from the base on the earth level to the lower shelf, the altar is two cubits high and a cubit wide; and from the smaller shelf to the greater shelf it is four cubits high and a cubit wide.

And the fireplace is four cubits high: and coming up from the fireplace are the horns, a cubit high.

And the fireplace is twelve cubits long and twelve cubits wide, square on its four sides.

And the shelf is fourteen cubits long and fourteen cubits wide, on its four sides; the edge round it is half a cubit; the base of it is a cubit all round, and its steps are facing the east.

And he said to me, Son of man, the Lord God has said, These are the rules for the altar, when they make it, for the offering of burned offerings on it and the draining out of the blood.

You are to give to the priests, the Levites of the seed of Zadok, who come near to me, says the Lord God, to do my work, a young ox for a sin-offering.

You are to take some of its blood and put it on the four horns and on the four angles of the shelf and on the edge all round: and you are to make it clean and free from sin.

And you are to take the ox of the sin-offering, and have it burned in the special place ordered for it in the house, outside the holy place.

And on the second day you are to have a he-goat without any mark on it offered for a sin-offering; and they are to make the altar clean as they did with the young ox.

And after you have made it clean, let a young ox without a mark be offered, and a male sheep from the flock without a mark.

And you are to take them before the Lord, and the priests will put salt on them, offering them up for a burned offering to the Lord.

Every day for seven days you are to give a goat for a sin-offering: and let them give in addition a young ox and a male sheep from the flock without any mark on them.

For seven days they are to make offerings to take away sin from the altar and to make it clean; so they are to make it holy.

And when these days have come to an end, then on the eighth day and after, the priests will make your burned offerings on the altar and your peace-offerings; and I will take pleasure in you, says the Lord.

Ezekiel 44


Ezekiel Chapter 44 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 43

The Book of the Prophet Ezekiel

Return to Index

Chapter 44

And he took me back to the outer doorway of the holy place, looking to the east; and it was shut.

And the Lord said to me, This doorway is to be shut, it is not to be open, and no man is to go in by it, because the Lord, the God of Israel, has gone in by it; and it is to be shut.

But the ruler will be seated there to take his food before the Lord; he will go in by the covered way to the door, and will come out by the same way.

And he took me to the north doorway in front of the house; and, looking, I saw that the house of the Lord was full of the glory of the Lord; and I went down on my face.

And the Lord said to me, Son of man, take to heart, and let your eyes see and your ears be open to everything I say to you about all the rules of the house of the Lord and all its laws; and take note of the ways into the house and all the ways out of the holy place.

And say to the uncontrolled children of Israel, This is what the Lord has said: O you children of Israel, let it be enough for you, among the disgusting things which you have done,

To have let men from strange lands, without circumcision of heart or flesh, come into my holy place, making my house unclean; and to have made the offering of my food, even the fat and the blood; and in addition to all your disgusting ways, you have let my agreement be broken.

And you have not taken care of my holy things; but you have put them as keepers to take care of my work in my holy place.

For this cause the Lord has said, No man from a strange land, without circumcision of heart and flesh, of all those who are living among the children of Israel, is to come into my holy place.

But as for the Levites, who went far from me, when Israel went out of the right way, turning away from me to go after their images; their punishment will come on them.

But they may be caretakers in my holy place, and overseers at the doors of the house, doing the work of the house: they will put to death the burned offering and the beasts offered for the people, and they will take their place before them as their servants.

Because they did this work for them before their images, and became a cause of sin to the children of Israel; for this cause my hand has been lifted up against them, says the Lord, and their punishment will be on them.

And they will not come near me to do the work of priests to me, or come near any of my holy things, or the things which are most holy: but their shame will be on them, and the punishment for the disgusting things which they have done.

But I will make them responsible for the care of the house and all its work and everything which is done in it.

But as for the priests, the sons of Zadok, who took care of my holy place when the children of Israel were turned away from me, they are to come near me to do my work, they will take their places before me, offering to me the fat and the blood, says the Lord;

They are to come into my holy place and they are to come near to my table, to do my work and have the care of my house.

And when they come in by the doorways of the inner square, they are to be clothed in linen robes; there is to be no wool on them while they are doing my work in the doorway of the inner square and inside the house.

They are to have linen head-dresses on their heads and linen trousers on their legs, and they are to have nothing round them to make their skin wet with heat.

And when they go out into the outer square to the people, they are to take off the robes in which they do the work of priests, and put them away in the holy rooms, and put on other clothing, so that the people may not be made holy by their robes.

They are not to have all the hair cut off their heads, and they are not to let their hair get long, but they are to have the ends of their hair cut.

The priests are not to take wine when they go into the inner square.

And they are not to take as wives any widow or woman whose husband has put her away: but they may take virgins of the seed of Israel, or a widow who is the widow of a priest.

And they are to make clear to my people the division between what is holy and what is common, and to give them the knowledge of what is clean and what is unclean.

In any cause, they are to be in the position of judges, judging in harmony with my decisions: they are to keep my laws and my rules in all my fixed feasts; and they are to keep my Sabbaths holy.

They are not to come near any dead person so as to become unclean: but for a father or mother or son or daughter or brother or for a sister who has no husband, they may make themselves unclean.

And after he has been made clean, seven days are to be numbered for him.

And on the day when he goes into the inner square, to do the work of the holy place, he is to make his sin-offering, says the Lord.

And they are to have no heritage; I am their heritage: you are to give them no property in Israel; I am their property.

Their food is to be the meal offering and the sin-offering and the offering for error; and everything given specially to the Lord in Israel will be theirs.

And the best of all the first-fruits of everything, and every offering which is lifted up of all your offerings, will be for the priests: and you are to give the priest the first of your bread-making, so causing a blessing to come on your house.

The priests may not take for food any bird or beast which has come to a natural death or whose death has been caused by another animal.

Ezekiel 45


Ezekiel Chapter 45 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 44

The Book of the Prophet Ezekiel

Return to Index

Chapter 45

And when you are making a distribution of the land, by the decision of the Lord, for your heritage, you are to make an offering to the Lord of a part of the land as holy: it is to be twenty-five thousand long and twenty thousand wide: all the land inside these limits is to be holy.

Of this, a square five hundred long and five hundred wide is to be for the holy place, with a space of fifty cubits all round it.

And of this measure, let a space be measured, twenty-five thousand long and ten thousand wide: in it there will be the holy place, even the most holy.

This holy part of the land is to be for the priests, the servants of the holy place, who come near to the Lord to do his work; it is to be a place for their houses and for grass-land and for cattle.

A space of land twenty-five thousand long and ten thousand wide is to be for the Levites, the servants of the house, a property for themselves, for towns for their living-places.

And as the property for the town you are to have a part five thousand wide and twenty-five thousand long, by the side of the offering of the holy part of the land: this is to be for all the children of Israel.

And for the ruler there is to be a part on one side and on the other side of the holy offering and of the property of the town, in front of the holy offering and in front of the property of the town on the west of it and on the east: measured in the same line as one of the parts of the land, from its limit on the west to its limit on the east of the land.

And this will be his heritage in Israel: and my rulers will no longer be cruel masters to my people; but they will give the land as a heritage to the children of Israel by their tribes.

This is what the Lord has said: Let this be enough for you, O rulers of Israel: let there be an end of violent behaviour and wasting; do what is right, judging uprightly; let there be no more driving out of my people, says the Lord.

Have true scales and a true ephah and a true bath.

The ephah and the bath are to be of the same measure, so that the bath is equal to a tenth of a homer, and the ephah to a tenth of a homer: the unit of measure is to be a homer.

And the shekel is to be twenty gerahs: five shekels are five, and ten shekels are ten, and your maneh is to be fifty shekels

This is the offering you are to give: a sixth of an ephah out of a homer of wheat, and a sixth of an ephah out of a homer of barley;

And the fixed measure of oil is to be a tenth of a bath from the cor, for ten baths make up the cor;

And one lamb from the flock out of every two hundred, from all the families of Israel, for a meal offering and for a burned offering and for peace-offerings, to take away their sin, says the Lord.

All the people are to give this offering to the ruler.

And the ruler will be responsible for the burned offering and the meal offering and the drink offering, at the feasts and the new moons and the Sabbaths, at all the fixed feasts of the children of Israel: he will give the sin-offering and meal offering and burned offering and the peace-offerings, to take away the sin of the children of Israel.

This is what the Lord has said: In the first month, on the first day of the month, you are to take a young ox without any mark on him, and you are to make the holy place clean.

And the priest is to take some of the blood of the sin-offering and put it on the uprights at the sides of the doors of the house, and on the four angles of the shelf of the altar, and on the sides of the doorway of the inner square.

And this you are to do on the seventh day of the month for everyone who is in error and for the feeble-minded: you are to make the house free from sin.

In the first month, on the fourteenth day of the month, you are to have the Passover, a feast of seven days; unleavened bread is to be your food.

And on that day the ruler is to give for himself and for all the people of the land an ox for a sin-offering.

And on the seven days of the feast he is to give a burned offering to the Lord, seven oxen and seven sheep without any mark on them, every day for seven days; and a he-goat every day for a sin-offering.

And he is to give a meal offering, an ephah for every ox and an ephah for every sheep and a hin of oil to every ephah.

In the seventh month, on the fifteenth day of the month, at the feast, he is to give the same for seven days; the sin-offering, the burned offering, the meal offering, and the oil as before.

Ezekiel 46


Ezekiel Chapter 46 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 45

The Book of the Prophet Ezekiel

Return to Index

Chapter 46

This is what the Lord has said: The doorway of the inner square looking to the east is to be shut on the six working days; but on the Sabbath it is to be open, and at the time of the new moon it is to be open.

And the ruler is to go in through the covered way of the outer doorway outside, and take his place by the pillar of the doorway, and the priests will make his burned offering and his peace-offerings and he will give worship at the doorstep of the doorway; then he will go out, and the door will not be shut till the evening.

And the people of the land are to give worship at the door of that doorway before the Lord on the Sabbaths and at the new moons.

And the burned offering offered to the Lord by the ruler on the Sabbath day is to be six lambs without a mark on them and a male sheep without a mark;

And the meal offering is to be an ephah for the sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

And at the time of the new moon it is to be a young ox of the herd without a mark on him, and six lambs and a male sheep, all without a mark:

And he is to give a meal offering, an ephah for the ox and an ephah for the sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

And when the ruler comes in, he is to go in through the covered way of the doorway, and he is to go out by the same way.

But when the people of the land come before the Lord at the fixed feasts, he who comes in by the north doorway to give worship is to go out by the south doorway; and he who comes in by the south doorway is to go out by the north doorway: he is not to come back by the doorway through which he went in, but is to go straight before him.

And the ruler, when they come in, is to come among them, and is to go out when they go out.

At the feasts and the fixed meetings the meal offerings are to be an ephah for an ox, and an ephah for a male sheep, and for the lambs whatever he is able to give, and a hin of oil to an ephah.

And when the ruler makes a free offering, a burned offering or a peace-offering freely given to the Lord, the doorway looking to the east is to be made open for him, and he is to make his burned offering and his peace-offerings as he does on the Sabbath day: and he will go out; and the door will be shut after he has gone out.

And you are to give a lamb a year old without any mark on it for a burned offering to the Lord every day: morning by morning you are to give it.

And you are to give, morning by morning, a meal offering with it, a sixth of an ephah and a third of a hin of oil dropped on the best meal; a meal offering offered to the Lord at all times by an eternal order.

And they are to give the lamb and the meal offering and the oil, morning by morning, for a burned offering at all times.

This is what the Lord has said: If the ruler gives a property to any of his sons, it is his heritage and will be the property of his sons; it is theirs for their heritage.

And if he gives a part of his heritage to one of his servants, it will be his till the year of making free, and then it will go back to the ruler; for it is his sons' heritage, and is to be theirs.

And the ruler is not to take the heritage of any of the people, driving them out of their property; he is to give a heritage to his sons out of the property which is his: so that my people may not be sent away from their property.

And he took me through by the way in at the side of the doorway into the holy rooms which are the priests', looking to the north: and I saw a place at the side of them to the west.

And he said to me, This is the place where the offering for error and the sin-offering are to be cooked in water by the priests, and where the meal offering is to be cooked in the oven; so that they may not be taken out into the outer square to make the people holy.

And he took me out into the outer square and made me go by the four angles of the square; and I saw that in every angle of the open square there was a space shut in.

In the four angles there were spaces walled in, forty cubits long and thirty wide; the four were of the same size.

And there was a line of wall all round inside them, round all four, and boiling-places were made under it all round about.

And he said to me, These are the boiling-rooms, where the offering of the people is cooked by the servants of the house.

Ezekiel 47


Ezekiel Chapter 47 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 46

The Book of the Prophet Ezekiel

Return to Index

Chapter 47

And he took me back to the door of the house; and I saw that waters were flowing out from under the doorstep of the house on the east, for the house was facing east: and the waters came down from under, from the right side of the house, on the south side of the altar.

And he took me out by the north doorway, and made me go round to the outside of the doorway looking to the east; and I saw waters running slowly out on the south side.

And the man went out to the east with the line in his hand, and after measuring a thousand cubits, he made me go through the waters, which came over my feet.

And again, measuring a thousand cubits, he made me go through the waters which came up to my knees. Again, measuring a thousand, he made me go through the waters up to the middle of my body.

Again, after his measuring a thousand, it became a river which it was not possible to go through: for the waters had become deep enough for swimming, a river it was not possible to go through.

And he said to me, Son of man, have you seen this? Then he took me to the river's edge.

And he took me back, and I saw at the edge of the river a very great number of trees on this side and on that.

And he said to me, These waters are flowing out to the east part of the land and down into the Arabah; and they will go to the sea, and the waters will be made sweet.

And it will come about that every living and moving thing, wherever their streams come, will have life; and there will be very much fish because these waters have come there and have been made sweet: and everything wherever the river comes will have life.

And fishermen will take up their places by it: from En-gedi as far as En-eglaim will be a place for the stretching out of nets; the fish will be of every sort, like the fish of the Great Sea, a very great number.

The wet places and the pools will not be made sweet; they will be given up to salt.

And by the edge of the river, on this side and on that, will come up every tree used for food, whose leaves will ever be green and its fruit will not come to an end: it will have new fruit every month, because its waters come out from the holy place: the fruit will be for food and the leaf will make well those who are ill.

This is what the Lord has said: These are the limits by which you will take up your heritage in the land among the twelve tribes of Israel: Joseph is to have two parts.

And you are to make an equal division of it; as I gave my oath to your fathers to give it to you: for this land is to be your heritage.

And this is to be the limit of the land: on the north side, from the Great Sea, in the direction of Hethlon, as far as the way into Hamath;

To Zedad, Berothah, Sibraim, which is between the limit of Damascus and the limit of Hazar-hatticon, which is on the limit of Hauran.

And this is the limit from the sea in the direction of Hazar-enon; and the limit of Damascus is to the north, and on the north is the limit of Hamath. This is the north side.

And the east side will be from Hazar-enon, which is between Hauran and Damascus; and between Gilead and the land of Israel the Jordan will be the limit, to the east sea, to Tamar. This is the east side.

And the south side to the south will be from Tamar as far as the waters of Meribath-kadesh, to the stream of Egypt, to the Great Sea. This is the south side, on the south.

And the west side will be the Great Sea, from the limit on the south to a point opposite the way into Hamath. This is the west side.

You will make a division of the land among you, tribe by tribe.

And you are to make a distribution of it, by the decision of the Lord, for a heritage to you and to the men from other lands who are living among you and who have children in your land: they will be the same to you as if they were Israelites by birth, they will have their heritage with you among the tribes of Israel.

In whatever tribe the man from a strange land is living, there you are to give him his heritage, says the Lord.

Ezekiel 48


Ezekiel Chapter 48 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 47

The Book of the Prophet Ezekiel

Return to Index

Chapter 48

Now these are the names of the tribes: from the north end, from the west on the way of Hethlon to the way into Hamath, in the direction of Hazar-enon, with the limit of Damascus to the north, by Hamath; and on the limit from the east side to the west side: Dan, one part.

And on the limit of Dan, from the east side to the west side: Asher, one part.

And on the limit of Asher, from the east side to the west side: Naphtali, one part.

And on the limit of Naphtali, from the east side to the west side: Manasseh, one part.

And on the limit of Manasseh, from the east side to the west side: Ephraim, one part.

And on the limit of Ephraim, from the east side to the west side: Reuben, one part.

And on the limit of Reuben, from the east side to the west side: Judah, one part.

And on the limit of Judah, from the east side to the west side, will be the offering which you are to make, twenty-five thousand wide, and as long as one of the parts, from the east side to the west side: and the holy place will be in the middle of it.

The offering you will give to the Lord is to be twenty-five thousand long and twenty-five thousand wide.

And for these, that is the priests, the holy offering is to be twenty-five thousand long to the north, ten thousand wide to the west, ten thousand wide to the east and twenty-five thousand long to the south; and the holy place of the Lord will be in the middle of it.

For the priests who have been made holy, those of the sons of Zadok who kept the orders I gave them, who did not go out of the right way when the children of Israel went from the way, as the Levites did,

Even for them will be the offering from the offering of the land, a thing most holy, on the limit of the land given to the Levites.

And the Levites are to have a part of the land equal to the limit of the priests', twenty-five thousand long and ten thousand wide, all of it together to be twenty-five thousand long and twenty thousand wide.

And they are not to let any of it go for a price, or give it in exchange; and the part of the land given to the Lord is not to go into other hands: for it is holy to the Lord.

And the other five thousand, measured from side to side, in front of the twenty-five thousand, is to be for common use, for the town, for living in and for a free space: and the town will be in the middle of it.

And these will be its measures: the north side, four thousand five hundred, and the south side, four thousand five hundred, and on the east side, four thousand five hundred, and on the west side, four thousand five hundred.

And the town will have a free space on the north of two hundred and fifty, on the south of two hundred and fifty, on the east of two hundred and fifty, and on the west of two hundred and fifty.

And the rest, in measure as long as the holy offering, will be ten thousand to the east and ten thousand to the west: and its produce will be for food for the workers of the town.

It will be farmed by workers of the town from all the tribes of Israel.

The size of the offering all together is to be twenty-five thousand by twenty-five thousand: you are to make the holy offering a square, together with the property of the town.

And the rest is to be for the prince, on this side and on that side of the holy offering and of the property of the town, in front of the twenty-five thousand to the east, as far as the east limit, and to the west, in front of the twenty-five thousand, as far as the west limit, and of the same measure as those parts; it will be the property of the prince: and the holy offering and holy place of the house will be in the middle of it.

And the property of the Levites and the property of the town will be in the middle of the prince's property; between the limit of Judah's part and the limit of Benjamin's part will be for the prince.

And as for the rest of the tribes: from the east side to the west side: Benjamin, one part.

And on the limit of Benjamin, from the east side to the west side: Simeon, one part.

And on the limit of Simeon, from the east side to the west side: Issachar, one part.

And on the limit of Issachar, from the east side to the west side: Zebulun, one part.

And on the limit of Zebulun, from the east side to the west side: Gad one part.

And on the limit of Gad, on the south side and to the south of it, the limit will be from Tamar to the waters of Meribath-kadesh, to the stream, to the Great Sea.

This is the land of which distribution is to be made by the decision of the Lord, among the tribes of Israel for their heritage, and these are their heritages, says the Lord.

And these are the outskirts of the town: on the north side, four thousand five hundred by measure;

And the doors of the town are to be named by the names of the tribes of Israel; three doors on the north, one for Reuben, one for Judah, one for Levi;

And at the east side, four thousand five hundred by measure, and three doors, one for Joseph, one for Benjamin, one for Dan;

And at the south side, four thousand five hundred by measure, and three doors, one for Simeon, one for Issachar, one for Zebulun;

At the west side, four thousand five hundred by measure, with their three doors, one for Gad, one for Asher, one for Naphtali.

It is to be eighteen thousand all round: and the name of the town from that day will be, The Lord is there.

Daniel 1


Daniel Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ezekiel 48

The Book of Daniel

Return to Index

Chapter 1

In the third year of the rule of Jehoiakim, king of Judah, Nebuchadnezzar, king of Babylon, came to Jerusalem, shutting it in with his forces.

And the Lord gave into his hands Jehoiakim, king of Judah, with some of the vessels of the house of God; and he took them away into the land of Shinar to the house of his god; and he put the vessels into the store-house of his god.

And the king gave orders to Ashpenaz, the captain of his unsexed servants, to take in some of the children of Israel, certain of the king's family, and those of high birth;

Young men who were strong and healthy, good-looking, and trained in all wisdom, having a good education and much knowledge, and able to take positions in the king's house; and to have them trained in the writing and language of the Chaldaeans.

And a regular amount of food and wine every day from the king's table was ordered for them by the king; and they were to be cared for for three years so that at the end of that time they might take their places before the king.

And among these there were, of the children of Judah, Daniel, Hananiah, Mishael, and Azariah.

And the captain of the unsexed servants gave them names; to Daniel he gave the name of Belteshazzar, to Hananiah the name of Shadrach, to Mishael the name of Meshach, and to Azariah the name of Abed-nego.

And Daniel had come to the decision that he would not make himself unclean with the king's food or wine; so he made a request to the captain of the unsexed servants that he might not make himself unclean.

And God put into the heart of the captain of the unsexed servants kind feelings and pity for Daniel.

And the captain of the unsexed servants said to Daniel, I am in fear of my lord the king, who has given orders about your food and your drink; what if he sees you looking less happy than the other young men of your generation? then you would have put my head in danger from the king.

Then Daniel said to the keeper in whose care the captain of the unsexed servants had put Daniel, Hananiah, Mishael, and Azariah:

Put your servants to the test for ten days; let them give us grain for our food and water for our drink.

Then take a look at our faces and the faces of the young men who have food from the king's table; and, having seen them, do to your servants as it seems right to you.

So he gave ear to them in this thing and put them to the test for ten days.

And at the end of ten days their faces seemed fairer and they were fatter in flesh than all the young men who had their food from the king's table.

So the keeper regularly took away their meat and the wine which was to have been their drink, and gave them grain.

Now as for these four young men, God gave them knowledge and made them expert in all book-learning and wisdom: and Daniel was wise in all visions and dreams.

Now at the end of the time fixed by the king for them to go in, the captain of the unsexed servants took them in to Nebuchadnezzar.

And the king had talk with them; and among them all there was no one like Daniel, Hananiah, Mishael, and Azariah; so they were given places before the king.

And in any business needing wisdom and good sense, about which the king put questions to them, he saw that they were ten times better than all the wonder-workers and users of secret arts in all his kingdom.

And Daniel went on till the first year of King Cyrus.

Daniel 2


Daniel Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 1

The Book of Daniel

Return to Index

Chapter 2

In the second year of the rule of Nebuchadnezzar, Nebuchadnezzar had dreams; and his spirit was troubled and his sleep went from him.

Then the king gave orders that the wonder-workers, and the users of secret arts, and those who made use of evil powers, and the Chaldaeans, were to be sent for to make clear to the king his dreams. So they came and took their places before the king.

And the king said to them, I have had a dream, and my spirit is troubled by the desire to have the dream made clear to me.

Then the Chaldaeans said to the king in the Aramaean language, O King, have life for ever: give your servants an account of your dream, and we will make clear to you the sense of it.

The king made answer and said to the Chaldaeans, This is my decision: if you do not make clear to me the dream and the sense of it, you will be cut in bits and your houses made waste.

But if you make clear the dream and the sense of it, you will have from me offerings and rewards and great honour: so make clear to me the dream and the sense of it.

A second time they said in answer, Let the king give his servants an account of his dream, and we will make clear the sense.

The king made answer and said, I am certain that you are attempting to get more time, because you see that my decision is fixed;

That if you do not make my dream clear to me there is only one fate for you: for you have made ready false and evil words to say before me till the times are changed: so give me an account of the dream, and I will be certain that you are able to make the sense of it clear.

Then the Chaldaeans said to the king in answer, There is not a man on earth able to make clear the king's business; for no king, however great his power, has ever made such a request to any wonder-worker or user of secret arts or Chaldaean.

The king's request is a very hard one, and there is no other who is able to make it clear to the king, but the gods, whose living-place is not with flesh.

Because of this the king was angry and full of wrath, and gave orders for the destruction of all the wise men of Babylon.

So the order went out that the wise men were to be put to death; and they were looking for Daniel and his friends to put them to death.

Then Daniel gave an answer with wisdom and good sense to Arioch, the captain of the king's armed men, who had gone out to put to death the wise men of Babylon;

He made answer and said to Arioch, O captain of the king, why is the king's order so cruel? Then Arioch gave Daniel an account of the business.

And Daniel went in and made a request to the king to give him time and he would make clear the sense of his dream to the king.

And Daniel went to his house and gave his friends Hananiah, Mishael, and Azariah the news:

So that they might make a request for the mercy of the God of heaven in the question of this secret; so that Daniel and his friends might not come to destruction with the rest of the wise men of Babylon.

Then the secret was made clear to Daniel in a vision of the night. And Daniel gave blessing to the God of heaven.

And Daniel said in answer, May the name of God be praised for ever and ever: for wisdom and strength are his:

By him times and years are changed: by him kings are taken away and kings are lifted up: he gives wisdom to the wise, and knowledge to those whose minds are awake:

He is the unveiler of deep and secret things: he has knowledge of what is in the dark, and the light has its living-place with him.

I give you praise and worship, O God of my fathers, who have given me wisdom and strength, and have now made clear to me what we were requesting from you: for you have given us knowledge of the king's business.

For this reason Daniel went to Arioch, to whom the king had given orders for the destruction of the wise men of Babylon, and said to him, Do not put to death the wise men of Babylon: take me in before the king and I will make clear to him the sense of the dream.

Then Arioch quickly took Daniel in before the king, and said to him, Here is a man from among the prisoners of Judah, who will make clear to the king the sense of the dream.

The king made answer and said to Daniel, whose name was Belteshazzar, Are you able to make clear to me the dream which I saw and its sense?

Then Daniel said in answer to the king, No wise men, or users of secret arts, or wonder-workers, or readers of signs, are able to make clear to the king the secret he is searching for;

But there is a God in heaven, the unveiler of secrets, and he has given to King Nebuchadnezzar knowledge of what will take place in the last days. Your dreams and the visions of your head on your bed are these:

As for you, O King, the thoughts which came to you on your bed were of what will come about after this: and the unveiler of secrets has made clear to you what is to come.

As for me, this secret is not made clear to me because of any wisdom which I have more than any living man, but in order that the sense of the dream may be made clear to the king, and that you may have knowledge of the thoughts of your heart.

You, O King, were looking, and a great image was there. This image, which was very great, and whose glory was very bright, was placed before you: its form sent fear into the heart.

As for this image, its head was made of the best gold, its breast and its arms were of silver, its middle and its sides were of brass,

Its legs of iron, its feet were in part of iron and in part of potter's earth.

While you were looking at it, a stone was cut out, but not by hands, and it gave the image a blow on its feet, which were of iron and earth, and they were broken in bits.

Then the iron and the earth, the brass and the silver and the gold, were smashed together, and became like the dust on the floors where grain is crushed in summer; and the wind took them away so that no sign of them was to be seen: and the stone which gave the image a blow became a great mountain, covering all the earth.

This is the dream; and we will make clear to the king the sense of it.

You, O King, king of kings, to whom the God of heaven has given the kingdom, the power, and the strength, and the glory,

Wherever the children of men are living; into whose hands he has given the beasts of the field and the birds of heaven, and has made you ruler over them all, you are the head of gold.

And after you another kingdom, lower than you, will come to power; and a third kingdom, of brass, ruling over all the earth.

And the fourth kingdom will be strong as iron: because, as all things are broken and overcome by iron, so it will have the power of crushing and smashing down all the earth.

And as you saw the feet and toes, part of potter's work and part of iron, there will be a division in the kingdom; but there will be some of the strength of iron in it, because you saw the iron mixed with the potter's earth.

And as the toes of the feet were in part of iron and in part of earth, so part of the kingdom will be strong and part of it will readily be broken.

And as you saw the iron mixed with earth, they will give their daughters to one another as wives: but they will not be united one with another, even as iron is not mixed with earth.

And in the days of those kings, the God of heaven will put up a kingdom which will never come to destruction, and its power will never be given into the hands of another people, and all these kingdoms will be broken and overcome by it, but it will keep its place for ever.

Because you saw that a stone was cut out of the mountain without hands, and that by it the iron and the brass and the earth and the silver and the gold were broken to bits, a great God has given the king knowledge of what is to take place in the future: the dream is fixed, and its sense is certain.

Then King Nebuchadnezzar, falling down on his face, gave worship to Daniel, and gave orders for an offering and spices to be given to him;

And the king made answer to Daniel and said, Truly, your God is a God of gods and a Lord of kings, and an unveiler of secrets, for you have been able to make this secret clear.

Then the king made Daniel great, and gave him offerings in great number, and made him ruler over all the land of Babylon, and chief over all the wise men of Babylon.

And at Daniel's request, the king gave Shadrach, Meshach, and Abed-nego authority over the business of the land of Babylon: but Daniel was kept near the king's person.

Daniel 3


Daniel Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 2

The Book of Daniel

Return to Index

Chapter 3

Nebuchadnezzar the king made an image of gold, sixty cubits high and six cubits wide: he put it up in the valley of Dura, in the land of Babylon.

And Nebuchadnezzar the king sent to get together all the captains, the chiefs, the rulers, the wise men, the keepers of public money, the judges, the overseers, and all the rulers of the divisions of the country, to come to see the unveiling of the image which Nebuchadnezzar the king had put up.

Then the captains, the chiefs, the rulers, the wise men, the keepers of public money, the judges, the overseers, and all the rulers of the divisions of the country, came together to see the unveiling of the image which Nebuchadnezzar the king had put up; and they took their places before the image which Nebuchadnezzar had put up.

Then one of the king's criers said in a loud voice, To you the order is given, O peoples, nations, and languages,

That when the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, comes to your ears, you are to go down on your faces in worship before the image of gold which Nebuchadnezzar the king has put up:

And anyone not falling down and worshipping will that same hour be put into a burning and flaming fire.

So at that time, all the people, when the sound of the horn, pipe, harp, trigon, psaltery, and all sorts of instruments, came to their ears, went down on their faces in worship before the image of gold which Nebuchadnezzar the king had put up.

At that time certain Chaldaeans came near and made a statement against the Jews.

They made answer and said to Nebuchadnezzar the king, O King, have life for ever.

You, O King, have given an order that every man, when the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, comes to his ears, is to go down on his face in worship before the image of gold:

And anyone not falling down and worshipping is to be put into a burning and flaming fire.

There are certain Jews whom you have put over the business of the land of Babylon, Shadrach, Meshach, and Abed-nego; these men have not given attention to you, O King: they are not servants of your gods or worshippers of the gold image which you have put up.

Then Nebuchadnezzar in his wrath and passion gave orders for Shadrach, Meshach, and Abed-nego to be sent for. Then they made these men come in before the king.

Nebuchadnezzar made answer and said to them, Is it true, O Shadrach, Meshach, and Abed-nego, that you will not be servants of my god or give worship to the image of gold which I have put up?

Now if you are ready, on hearing the sound of the horn, pipe, harp, trigon, psaltery, bagpipe, and all sorts of instruments, to go down on your faces in worship before the image which I have made, it is well: but if you will not give worship, that same hour you will be put into a burning and flaming fire; and what god is there who will be able to take you out of my hands?

Shadrach, Meshach, and Abed-nego, answering Nebuchadnezzar the king, said, There is no need for us to give you an answer to this question.

If our God, whose servants we are, is able to keep us safe from the burning and flaming fire, and from your hands, O King, he will keep us safe.

But if not, be certain, O King, that we will not be the servants of your gods, or give worship to the image of gold which you have put up.

Then Nebuchadnezzar was full of wrath, and the form of his face was changed against Shadrach, Meshach, and Abed-nego: and he gave orders that the fire was to be heated up seven times more than it was generally heated.

And he gave orders to certain strong men in his army to put cords on Shadrach, Meshach and Abed-nego and put them into the burning and flaming fire.

Then these men had cords put round them as they were, in their coats, their trousers, their hats, and their clothing, and were dropped into the burning and flaming fire.

And because the king's order was not to be put on one side, and the heat of the fire was so great, the men who took up Shadrach, Meshach, and Abed-nego were burned to death by the flame of the fire.

And these three men, Shadrach, Meshach, and Abed-nego, with the cords about them, went down into the burning and flaming fire.

Then King Nebuchadnezzar, full of fear and wonder, got up quickly, and said to his wise men, Did we not put three men in cords into the fire? and they made answer and said to the king, True, O King.

He made answer and said, Look! I see four men loose, walking in the middle of the fire, and they are not damaged; and the form of the fourth is like a son of the gods.

Then Nebuchadnezzar came near the door of the burning and flaming fire: he made answer and said, Shadrach, Meshach, and Abed-nego, you servants of the Most High God, come out and come here. Then Shadrach, Meshach, and Abed-nego came out of the fire.

And the captains, the chiefs, and the rulers, and the king's wise men who had come together, saw these men, over whose bodies the fire had no power, and not a hair of their heads was burned, and their coats were not changed, and there was no smell of fire about them.

Nebuchadnezzar made answer and said, Praise be to the God of Shadrach, Meshach, and Abed-nego, who has sent his angel and kept his servants safe who had faith in him, and who put the king's word on one side and gave up their bodies to the fire, so that they might not be servants or worshippers of any other god but their God.

And it is my decision that any people, nation, or language saying evil against the God of Shadrach, Meshach, and Abed-nego, will be cut to bits and their houses made waste: because there is no other god who is able to give salvation such as this.

Then the king gave Shadrach, Meshach, and Abed-nego even greater authority in the land of Babylon.

Daniel 4


Daniel Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 3

The Book of Daniel

Return to Index

Chapter 4

Nebuchadnezzar the king, to all the peoples, nations, and languages living in all the earth: May your peace be increased.

It has seemed good to me to make clear the signs and wonders which the Most High God has done with me.

How great are his signs! and how full of power are his wonders! his kingdom is an eternal kingdom and his rule goes on from generation to generation.

I, Nebuchadnezzar, was at rest in my place, and all things were going well for me in my great house:

I saw a dream which was a cause of great fear to me; I was troubled by the images of my mind on my bed, and by the visions of my head.

And I gave orders for all the wise men of Babylon to come in before me so that they might make clear to me the sense of my dream.

Then the wonder-workers, the users of secret arts, the Chaldaeans, and the readers of signs came in to me: and I put the dream before them but they did not make clear the sense of it to me.

But at last Daniel came in before me, he whose name was Belteshazzar, after the name of my god, and in whom is the spirit of the holy gods: and I put the dream before him, saying,

O Belteshazzar, master of the wonder-workers, because I am certain that the spirit of the holy gods is in you, and you are troubled by no secret; this is the dream which I saw: make clear to me its sense.

On my bed I saw a vision: there was a tree in the middle of the earth, and it was very high.

And the tree became tall and strong, stretching up to heaven, and to be seen from the ends of the earth:

Its leaves were fair and it had much fruit, and in it was food enough for all: the beasts of the field had shade under it, and the birds of heaven were resting in its branches, and it gave food to all living things.

In the visions of my head on my bed I saw a watcher, a holy one, coming down from heaven,

Crying out with a loud voice; and this is what he said: Let the tree be cut down and its branches broken off; let its leaves be taken off and its fruit sent in every direction: let the beasts get away from under it and the birds from its branches:

But keep its broken end and its roots still in the earth, even with a band of iron and brass; let him have the young grass of the field for food, and let him be wet with the dew of heaven, and let his part be with the beasts.

Let his heart be changed from that of a man, and the heart of a beast be given to him; and let seven times go by him.

This order is fixed by the watchers, and the decision is by the word of the holy ones: so that the living may be certain that the Most High is ruler over the kingdom of men, and gives it to any man at his pleasure, lifting up over it the lowest of men.

This dream I, King Nebuchadnezzar, saw; and do you, O Belteshazzar, make clear the sense of it, for all the wise men of my kingdom are unable to make the sense of it clear to me; but you are able, for the spirit of the holy gods is in you.

Then Daniel, whose name was Belteshazzar, was at a loss for a time, his thoughts troubling him. The king made answer and said, Belteshazzar, do not be troubled by the dream or by the sense of it. Belteshazzar, answering, said, My lord, may the dream be about your haters, and its sense about those who are against you.

The tree which you saw, which became tall and strong, stretching up to heaven and seen from the ends of the earth;

Which had fair leaves and much fruit, and had in it food for all; under which the beasts of the field were living, and in the branches of which the birds of heaven had their resting-places:

It is you, O King, who have become great and strong: for your power is increased and stretching up to heaven, and your rule to the end of the earth.

And as for the vision which the king saw of a watcher, a holy one, coming down from heaven, saying, Let the tree be cut down and given to destruction;

This is the sense of it, O King, and it is the decision of the Most High which has come on my lord the king:

That they will send you out from among men, to be with the beasts of the field; they will give you grass for your food like the oxen, and you will be wet with the dew of heaven, and seven times will go by you, till you are certain that the Most High is ruler in the kingdom of men, and gives it to any man at his pleasure.

And as they gave orders to let the broken end and the roots of the tree be, so your kingdom will be safe for you after it is clear to you that the heavens are ruling.

For this cause, O King, let my suggestion be pleasing to you, and let your sins be covered by righteousness and your evil-doing by mercy to the poor, so that the time of your well-being may be longer.

All this came to King Nebuchadnezzar.

At the end of twelve months he was walking on the roof of his great house in Babylon.

The king made answer and said, Is this not great Babylon, which I have made for the living-place of kings, by the strength of my power and for the glory of my honour?

While the word was still in the king's mouth, a voice came down from heaven, saying, O King Nebuchadnezzar, to you it is said: The kingdom has gone from you:

And they will send you out from among men, to be with the beasts of the field; they will give you grass for your food like the oxen, and seven times will go by you, till you are certain that the Most High is ruler in the kingdom of men, and gives it to any man at his pleasure.

That very hour the order about Nebuchadnezzar was put into effect: and he was sent out from among men, and had grass for his food like the oxen, and his body was wet with the dew of heaven, till his hair became long as eagles' feathers and his nails like those of birds.

And at the end of the days, I, Nebuchadnezzar, lifting up my eyes to heaven, got back my reason, and, blessing the Most High, I gave praise and honour to him who is living for ever, whose rule is an eternal rule and whose kingdom goes on from generation to generation.

And all the people of the earth are as nothing: he does his pleasure in the army of heaven and among the people of the earth: and no one is able to keep back his hand, or say to him, What are you doing?

At the same time my reason came back to me; and for the glory of my kingdom, my honour and my great name came back to me; and my wise men and my lords were turned to me again; and I was made safe in my kingdom and had more power than before.

Now I, Nebuchadnezzar, give worship and praise and honour to the King of heaven; for all his works are true and his ways are right: and those who go in pride he is able to make low.

Daniel 5


Daniel Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 4

The Book of Daniel

Return to Index

Chapter 5

Belshazzar the king made a great feast for a thousand of his lords, drinking wine before the thousand.

Belshazzar, while he was overcome with wine, gave orders for them to put before him the gold and silver vessels which Nebuchadnezzar, his father, had taken from the Temple in Jerusalem; so that the king and his lords, his wives and his other women, might take their drink from them.

Then they took in the gold and silver vessels which had been in the Temple of the house of God at Jerusalem; and the king and his lords, his wives and his other women, took wine from them.

They took their wine and gave praise to the gods of gold and silver, of brass and iron and wood and stone.

In that very hour the fingers of a man's hand were seen, writing opposite the support for the light on the white wall of the king's house, and the king saw the part of the hand which was writing.

Then the colour went from the king's face, and he was troubled by his thoughts; strength went from his body, and his knees were shaking.

The king, crying out with a loud voice, said that the users of secret arts, the Chaldaeans, and the readers of signs, were to be sent for. The king made answer and said to the wise men of Babylon, Whoever is able to make out this writing, and make clear to me the sense of it, will be clothed in purple and have a chain of gold round his neck, and will be a ruler of high authority in the kingdom.

Then all the king's wise men came in: but they were not able to make out the writing or give the sense of it to the king.

Then King Belshazzar was greatly troubled and the colour went from his face, and his lords were at a loss.

The queen, because of the words of the king and his lords, came into the house of the feast: the queen made answer and said, O King, have life for ever; do not be troubled by your thoughts or let the colour go from your face:

There is a man in your kingdom in whom is the spirit of the holy gods; and in the days of your father, light and reason like the wisdom of the gods were seen in him: and King Nebuchadnezzar, your father, made him master of the wonder-workers, and the users of secret arts, and the Chaldaeans, and the readers of signs;

Because a most special spirit, and knowledge and reason and the power of reading dreams and unfolding dark sayings and answering hard questions, were seen to be in him, even in Daniel (named Belteshazzar by the king): now let Daniel be sent for, and he will make clear the sense of the writing.

Then they took Daniel in before the king; the king made answer and said to Daniel, So you are that Daniel, of the prisoners of Judah, whom my father took out of Judah.

And I have had news of you, that the spirit of the gods is in you, and that light and reason and special wisdom have been seen in you.

And now the wise men, the users of secret arts, have been sent in before me for the purpose of reading this writing and making clear to me the sense of it: but they are not able to make clear the sense of the thing:

And I have had news of you, that you have the power of making things clear, and of answering hard questions: now if you are able to make out the writing and give me the sense of it, you will be clothed in purple and have a gold chain round your neck and be a ruler of high authority in the kingdom.

Then Daniel made answer and said to the king, Keep your offerings for yourself, and give your rewards to another; but I, after reading the writing to the king, will give him the sense of it.

As for you, O King, the Most High God gave to Nebuchadnezzar, your father, the kingdom and great power and glory and honour:

And because of the great power he gave him, all peoples and nations and languages were shaking in fear before him: some he put to death and others he kept living, at his pleasure, lifting up some and putting others down as it pleased him.

But when his heart was lifted up and his spirit became hard with pride, he was put down from his place as king, and they took his glory from him:

And he was sent out from among the sons of men; and his heart was made like the beasts', and he was living with the asses of the fields; he had grass for his food like the oxen, and his body was wet with the dew of heaven, till he was certain that the Most High is ruler in the kingdom of men, and gives power over it to anyone at his pleasure.

And you, his son, O Belshazzar, have not kept your heart free from pride, though you had knowledge of all this;

But you have been lifting yourself up against the Lord of heaven, and they have put the vessels of his house before you, and you and your lords, your wives and your women, have taken wine in them; and you have given praise to gods of silver and gold, of brass and iron and wood and stone, who are without the power of seeing or hearing, and without knowledge: and to the God in whose hand your breath is, and whose are all your ways, you have not given glory;

Then the part of the hand was sent out from before him, and this writing was recorded.

And this is the writing which was recorded, Mene, tekel, peres.

This is the sense of the words: Mene; your kingdom has been numbered by God and ended.

Tekel; you have been put in the scales and seen to be under weight.

Peres; your kingdom has been cut up and given to the Medes and Persians.

Then, by the order of Belshazzar, they put a purple robe on Daniel, and a gold chain round his neck, and a public statement was made that he was to be a ruler of high authority in the kingdom.

That very night Belshazzar, the king of the Chaldaeans, was put to death.

And Darius the Mede took the kingdom, being then about sixty-two years old.

Daniel 6


Daniel Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 5

The Book of Daniel

Return to Index

Chapter 6

Darius was pleased to put over the kingdom a hundred and twenty captains, who were to be all through the kingdom;

And over them were three chief rulers, of whom Daniel was one; and the captains were to be responsible to the chief rulers, so that the king might undergo no loss.

Then this Daniel did his work better than the chief rulers and the captains, because there was a special spirit in him; and it was the king's purpose to put him over all the kingdom.

Then the chief rulers and the captains were looking for some cause for putting Daniel in the wrong in connection with the kingdom, but they were unable to put forward any wrongdoing or error against him; because he was true, and no error or wrong was to be seen in him.

Then these men said, We will only get a reason for attacking Daniel in connection with the law of his God.

Then these chief rulers and the captains came to the king and said to him, O King Darius, have life for ever.

All the chief rulers of the kingdom, the chiefs and the captains, the wise men and the rulers, have made a common decision to put in force a law having the king's authority, and to give a strong order, that whoever makes any request to any god or man but you, O King, for thirty days, is to be put into the lions' hole.

Now, O King, put the order in force, signing the writing so that it may not be changed, like the law of the Medes and Persians which may not come to an end.

For this reason King Darius put his name on the writing and the order.

And Daniel, on hearing that the writing had been signed, went into his house; (now he had windows in his room on the roof opening in the direction of Jerusalem;) and three times a day he went down on his knees in prayer and praise before his God, as he had done before.

Then these men were watching and saw Daniel making prayers and requesting grace before his God.

Then they came near before the king and said, O King, have you not put your name to an order that any man who makes a request to any god or man but you, O King, for thirty days, is to be put into the lions' hole? The king made answer and said, The thing is fixed by the law of the Medes and Persians which may not come to an end.

Then they made answer and said before the king, Daniel, one of the prisoners of Judah, has no respect for you, O King, or for the order signed by you, but three times a day he makes his prayer to God.

When this thing came to the king's ears, it was very evil to him, and his heart was fixed on keeping Daniel safe, and till the going down of the sun he was doing everything in his power to get him free.

Then these men said to the king, Be certain, O King, that by the law of the Medes and Persians no order or law which the king has put into force may be changed.

Then the king gave the order, and they took Daniel and put him into the lions' hole. The king made answer and said to Daniel, Your God, whose servant you are at all times, will keep you safe.

Then they got a stone and put it over the mouth of the hole, and it was stamped with the king's stamp and with the stamp of the lords, so that the decision about Daniel might not be changed.

Then the king went to his great house, and took no food that night, and no ... were placed before him, and his sleep went from him.

Then very early in the morning the king got up and went quickly to the lions' hole.

And when he came near the hole where Daniel was, he gave a loud cry of grief; the king made answer and said to Daniel, O Daniel, servant of the living God, is your God, whose servant you are at all times, able to keep you safe from the lions?

Then Daniel said to the king, O King, have life for ever.

My God has sent his angel to keep the lions' mouths shut, and they have done me no damage: because I was seen to be without sin before him; and further, before you, O King, I have done no wrong.

Then the king was very glad, and gave orders for them to take Daniel up out of the hole. So Daniel was taken up out of the hole and he was seen to be untouched, because he had faith in his God.

And at the king's order, they took those men who had said evil against Daniel, and put them in the lions' hole, with their wives and their children; and they had not got to the floor of the hole before the lions overcame them and all their bones were broken.

Then King Darius sent a letter to all the peoples, nations, and languages, living in all the earth: May your peace be increased.

It is my order that in all the kingdom of which I am ruler, men are to be shaking with fear before the God of Daniel: for he is the living God, unchanging for ever, and his kingdom is one which will never come to destruction, his rule will go on to the end.

He gives salvation and makes men free from danger, and does signs and wonders in heaven and earth, who has kept Daniel safe from the power of the lions.

So this Daniel did well in the kingdom of Darius and in the kingdom of Cyrus the Persian.

Daniel 7


Daniel Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 6

The Book of Daniel

Return to Index

Chapter 7

In the first year of Belshazzar, king of Babylon, Daniel saw a dream, and visions came into his head on his bed: then he put the dream in writing.

I had a vision by night, and saw the four winds of heaven violently moving the great sea.

And four great beasts came up from the sea, different one from another.

The first was like a lion and had eagle's wings; while I was watching its wings were pulled off, and it was lifted up from the earth and placed on two feet like a man, and a man's heart was given to it.

And I saw another beast, like a bear, and it was lifted up on one side, and three side-bones were in its mouth, between its teeth: and they said to it, Up! take much flesh.

After this I saw another beast, like a leopard, which had on its back four wings like those of a bird; and the beast had four heads, and the power of a ruler was given to it.

After this, in my vision of the night, I saw a fourth beast, a thing causing fear and very troubling, full of power and very strong; and it had great iron teeth: it took its food, crushing some of it to bits and stamping down the rest with its feet: it was different from all the beasts before it; and it had ten horns.

I was watching the horns with care, and I saw another coming up among them, a little one, before which three of the first horns were pulled up by the roots: and there were eyes like a man's eyes in this horn, and a mouth saying great things.

I went on looking till the seats of kings were placed, and one like a very old man took his seat: his clothing was white as snow, and the hair of his head was like clean wool; his seat was flames of fire and its wheels burning fire.

A stream of fire was flowing and coming out from before him: a thousand thousands were his servants, and ten thousand times ten thousand were in their places before him: the judge was seated and the books were open.

Then I saw--because of the voice of the great words which the horn said--I saw till the beast was put to death, and its body was given to destruction, and the beast was given to the burning of fire.

As for the rest of the beasts, their authority was taken away: but they let them go on living for a measure of time.

I saw in visions of the night, and there was coming with the clouds of heaven one like a man, and he came to the one who was very old, and they took him near before him.

And to him was given authority and glory and a kingdom; and all peoples, nations, and languages were his servants: his authority is an eternal authority which will not come to an end, and his kingdom is one which will not come to destruction.

As for me, Daniel, my spirit was pained because of this, and the visions of my head were troubling me.

I came near to one of those who were waiting there, questioning him about what all this was. And he said to me that he would make clear to me the sense of these things.

These great beasts are four kings who will be cut off from the earth.

But the saints of the Most High will take the kingdom, and it will be theirs for ever, even for ever and ever.

Then it was my desire to have certain knowledge about the fourth beast, which was different from all the others, a cause of great fear, whose teeth were of iron and his nails of brass; who took his food, crushing some of it to bits and stamping on the rest with his feet;

And about the ten horns on his head and the other which came up, causing the fall of three; that horn which had eyes, and a mouth saying great things, which seemed to be greater than the other horns.

And I saw how that horn made war on the saints and overcame them,

Till he came, who was very old, and the decision was made and the authority was given to the saints of the Most High; and the time came when the saints took the kingdom.

This is what he said: The fourth beast is a fourth kingdom which will come on earth, different from all the kingdoms, and it will overcome all the earth, crushing it down and smashing it.

And as for the ten horns, out of this kingdom ten kings will come to power; and after them another will come up: he will be different from the first ones and will put down three kings.

And he will say words against the Most High, attempting to put an end to the saints of the Most High; and he will have the idea of changing times and law; and the saints will be given into his hands for a time and times and half a time.

But the judge will be seated, and they will put an end to his authority, to overcome it and send complete destruction on it.

And the kingdom and the authority and the power of the kingdoms under all the heaven will be given to the people of the saints of the Most High: his kingdom is an eternal kingdom, and all powers will be his servants and do his pleasure.

Here is the end of the account. As for me, Daniel, I was greatly troubled by my thoughts, and the colour went from my face: but I kept the thing in my heart.

Daniel 8


Daniel Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 7

The Book of Daniel

Return to Index

Chapter 8

In the third year of the rule of Belshazzar the king, a vision was seen by me, Daniel, after the one I saw at first.

And I saw in the vision; and when I saw it, I was in the strong town Shushan, which is in the country of Elam; and in the vision I was by the water-door of the Ulai.

And lifting up my eyes, I saw, there before the stream, a male sheep with two horns: and the two horns were high, but one was higher than the other, the higher one coming up last.

I saw the sheep pushing to the west and to the north and to the south; and no beasts were able to keep their place before him, and no one was able to get people out of his power; but he did whatever his pleasure was and made himself great.

And while I was giving thought to this, I saw a he-goat coming from the west over the face of all the earth without touching the earth: and the he-goat had a great horn between his eyes.

And he came to the two-horned sheep which I saw before the stream, rushing at him in the heat of his power.

And I saw him come right up to the sheep, and he was moved with wrath against him, attacking the sheep so that his two horns were broken; and the sheep had not strength to keep his place before him, but was pushed down on the earth and crushed under his feet: and there was no one to get the sheep out of his power.

And the he-goat became very great: and when he was strong, the great horn was broken, and in its place came up four other horns turned to the four winds of heaven.

And out of one of them came another horn, a little one, which became very great, stretching to the south and to the east and to the beautiful land.

And it became great, even as high as the army of heaven, pulling down some of the army, even of the stars, to the earth and crushing them under its feet.

It made itself great, even as great as the lord of the army; and by it the regular burned offering was taken away, and the place overturned and the holy place made waste.

... against the regular burned offering; and ... crushed down to the earth, and it did its pleasure and things went well for it.

Then there came to my ears the voice of a holy one talking; and another holy one said to that certain one who was talking, How long will the vision be while the regular burned offering is taken away, and the unclean thing causing fear is put up, and the holy place crushed under foot?

And he said to him, For two thousand, three hundred evenings and mornings; then the holy place will be made clean.

And it came about that when I, Daniel, had seen this vision, I had a desire for the sense of it to be unfolded; and I saw one before me in the form of a man.

And the voice of a man came to my ears between the sides of the Ulai, crying out and saying, Gabriel, make the vision clear to this man.

So he came and took his place near where I was; and when he came, I was full of fear and went down on my face: but he said to me, Let it be clear to you, O son of man; for the vision has to do with the time of the end.

Now while he was talking to me, I went into a deep sleep with my face to the earth: but touching me, he put me on my feet where I had been.

And he said, See, I will make clear to you what is to come in the later time of the wrath: for it has to do with the fixed time of the end.

The sheep which you saw with two horns, they are the kings of Media and Persia.

And the he-goat is the king of Greece: and the great horn between his eyes is the first king.

And as for that which was broken, in place of which four came up, four kingdoms will come up from his nation, but not with his power.

And in the later years of their kingdom, when their evil doings have become complete, there will come up a king full of pride and expert in dark sayings.

And his power will be great, and he will be purposing strange things. And all will go well for him and he will do his pleasure; and he will send destruction on the strong ones.

And his designs will be turned against the holy people, causing deceit to do well in his hand; in his heart he will make himself great, and send destruction on numbers who are living unconscious of their danger; and he will put himself up against the prince of princes; but he will be broken, though not by men's hands.

And the vision of evenings and mornings which has been talked of is true: and keep the vision secret; for it has to do with the far-off future.

And I, Daniel, was ill for some days; then I got up and did the king's business: and I was full of wonder at the vision, but no one was able to give the sense of it.

Daniel 9


Daniel Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 8

The Book of Daniel

Return to Index

Chapter 9

In the first year of Darius, the son of Ahasuerus, of the seed of the Medes, who was made king over the kingdom of the Chaldaeans;

In the first year of his rule, I, Daniel, saw clearly from the books the number of years given by the word of the Lord to the prophet Jeremiah, in which the making waste of Jerusalem was to be complete, that is, seventy years.

And turning my face to the Lord God, I gave myself up to prayer, requesting his grace, going without food, in haircloth and dust.

And I made prayer to the Lord my God, putting our sins before him, and said, O Lord, the great God, greatly to be feared. keeping your agreement and mercy with those who have love for you and do your orders;

We are sinners, acting wrongly and doing evil; we have gone against you, turning away from your orders and from your laws:

We have not given ear to your servants the prophets, who said words in your name to our kings and our rulers and our fathers and all the people of the land.

O Lord, righteousness is yours, but shame is on us, even to this day; and on the men of Judah and the people of Jerusalem, and on all Israel, those who are near and those who are far off, in all the countries where you have sent them because of the sin which they have done against you.

O Lord, shame is on us, on our kings and our rulers and our fathers, because of our sin against you.

With the Lord our God are mercies and forgiveness, for we have gone against him;

And have not given ear to the voice of the Lord our God to go in the way of his laws which he put before us by the mouth of his servants the prophets.

And all Israel have been sinners against your law, turning away so as not to give ear to your voice: and the curse has been let loose on us, and the oath recorded in the law of Moses, the servant of God, for we have done evil against him.

And he has given effect to his words which he said against us and against those who were our judges, by sending a great evil on us: for under all heaven there has not been done what has been done to Jerusalem.

As it was recorded in the law of Moses, all this evil has come on us: but we have made no prayer for grace from the Lord our God that we might be turned from our evil doings and come to true wisdom.

So the Lord has been watching over this evil and has made it come on us: for the Lord our God is upright in all his acts which he has done, and we have not given ear to his voice.

And now, O Lord our God, who took your people out of the land of Egypt with a strong hand and made a great name for yourself even to this day; we are sinners, we have done evil.

O Lord, because of your righteousness, let your wrath and your passion be turned away from your town Jerusalem, your holy mountain: because, through our sins and the evil-doing of our fathers, Jerusalem and your people have become a cause of shame to all who are round about us.

And now, give ear, O our God, to the prayer of your servant and to his request for grace, and let your face be shining on your holy place which is made waste, because of your servants, O Lord.

O my God, let your ear be turned and give hearing; let your eyes be open and see how we have been made waste and the town which is named by your name: for we are not offering our prayers before you because of our righteousness, but because of your great mercies.

O Lord, give ear; O Lord, have forgiveness; O Lord, take note and do; let there be no more waiting; for the honour of your name, O my God, because your town and your people are named by your name.

And while I was still saying these words in prayer, and putting my sins and the sins of my people Israel before the Lord, and requesting grace from the Lord my God for the holy mountain of my God;

Even while I was still in prayer, the man Gabriel, whom I had seen in the vision at first when my weariness was great, put his hand on me about the time of the evening offering.

And teaching me and talking to me he said, O Daniel, I have come now to give you wisdom.

At the first word of your prayer a word went out, and I have come to give you knowledge; for you are a man dearly loved: so give thought to the word and let the vision be clear to you.

Seventy weeks have been fixed for your people and your holy town, to let wrongdoing be complete and sin come to its full limit, and for the clearing away of evil-doing and the coming in of eternal righteousness: so that the vision and the word of the prophet may be stamped as true, and to put the holy oil on a most holy place.

Have then the certain knowledge that from the going out of the word for the building again of Jerusalem till the coming of a prince, on whom the holy oil has been put, will be seven weeks: in sixty-two weeks its building will be complete, with square and earthwork.

And at the end of the times, even after the sixty-two weeks, one on whom the holy oil has been put will be cut off and have no ...; and the town and the holy place will be made waste together with a prince; and the end will come with an overflowing of waters, and even to the end there will be war; the making waste which has been fixed.

And a strong order will be sent out against the great number for one week; and so for half of the week the offering and the meal offering will come to an end; and in its place will be an unclean thing causing fear; till the destruction which has been fixed is let loose on him who has made waste.

Daniel 10


Daniel Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 9

The Book of Daniel

Return to Index

Chapter 10

In the third year of Cyrus, king of Persia, a secret was unfolded to Daniel, whose name was Belteshazzar; and the thing was true, even a hard work: and he had knowledge of it, and the vision was clear to him.

In those days I, Daniel, gave myself up to grief for three full weeks.

I had no pleasing food, no meat or wine came into my mouth, and I put no oil on my body till three full weeks were ended.

And on the twenty-fourth day of the first month I was by the side of the great river;

And lifting up my eyes I saw the form of a man clothed in a linen robe, and round him there was a band of gold, of the best gold:

And his body was like the beryl, and his face had the look of a thunder-flame, and his eyes were like burning lights, and his arms and feet like the colour of polished brass, and the sound of his voice was like the sound of an army.

And I, Daniel, was the only one who saw the vision, for the men who were with me did not see it; but a great shaking came on them and they went in flight to take cover.

So I was by myself, and I saw this great vision, and all my strength went from me; and the colour went from my face.

But the sound of his words came to my ears, and on hearing his voice I went into a deep sleep with my face to the earth.

Then a hand gave me a touch, awaking me, and putting me on my knees and my hands.

And he said to me, O Daniel, you man dearly loved, take in the sense of the words I say to you and get up on to your feet: for to you I am now sent; and when he had said this to me I got on to my feet, shaking with fear.

Then he said to me, Have no fear, Daniel; for from the first day when you gave your heart to getting wisdom and making yourself poor in spirit before your God, your words have come to his ears: and I have come because of your words.

But the angel of the kingdom of Persia put himself against me for twenty-one days; but Michael, one of the chief angels, came to my help; and when I came he was still there with the angel of the kings of Persia.

Now I have come to give you knowledge of the fate of your people in the later days; for there is still a vision for the days.

And after he had said these words to me, I kept my face turned to the earth and was unable to say anything.

Then one whose form was like the sons of men put his finger on my lips; and opening my mouth, I said to him who was before me, O my lord, because of the vision my pains have come on me, and I have no more strength.

For how may this servant of my lord have talk with my lord? for, as for me, straight away my strength went from me and there was no breath in my body.

Then again one having the form of a man put his hand on me and gave me strength.

And he said to me, O man greatly loved, have no fear: peace be with you, be strong and let your heart be lifted up. And at his words I became strong, and said, Let my lord say on, for you have given me strength.

Then he said, It is clear to you why I have come to you. And now I will give you an account of what is recorded in the true writings:

But I am going back to make war with the angel of Persia, and when I am gone, the angel of Greece will come. And there is no one on my side against these, but Michael, your angel.

Daniel 11


Daniel Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 10

The Book of Daniel

Return to Index

Chapter 11

And as for me, in the first year of Darius the Mede I was on his side to make his position safe and make him strong.

And now I will make clear to you what is true. There are still three kings to come in Persia, and the fourth will have much greater wealth than all of them: and when he has become strong through his wealth, he will put his forces in motion against all the kingdoms of Greece.

And a strong king will come to power, ruling with great authority and doing whatever is his pleasure.

And when he has become strong, his kingdom will be broken and parted to the four winds of heaven; but not to his offspring, for it will be uprooted; and his kingdom will be for the others and not for these: but not with the same authority as his.

And the king of the south will be strong, but one of his captains will be stronger than he and will be ruler; and his rule will be a great rule.

And at the end of years they will be joined together; and the daughter of the king of the south will come to the king of the north to make an agreement: but she will not keep the strength of her arm; and his offspring will not keep their place; but she will be uprooted, with those who were the cause of her coming, and her son, and he who took her in those times.

But out of a branch from her roots one will come up to take his place, who will come against the army, forcing his way into the strong place of the king of the north, and he will take them in hand and overcome them:

And their gods and their metal images and their fair vessels of silver and gold he will take away into the south; and for some years he will keep away from the king of the north.

And he will come into the kingdom of the king of the south, but he will go back to his land.

And his son will make war, and will get together an army of great forces, and he will make an attack on him, overflowing and going past: and he will again take the war even to his strong place.

And the king of the south will be moved with wrath, and will come out and make war on him, on this same king of the north: and he will get together a great army, but the army will be given into his hand.

And the army will be taken away, and his heart will be uplifted: he will be the cause of the downfall of tens of thousands, but he will not be strong.

And again the king of the north will get together an army greater than the first; and he will make an attack on him at the end of years, with a great army and much wealth.

In those times, a number will take up arms against the king of the south: and the children of the violent among your people will be lifting themselves up to make the vision come true; but it will be their downfall.

So the king of the north will come, and put up earthworks and take a well-armed town: and the forces of the king of the south will make an attempt to keep their position, even the best of his army, but they will not have strength to do so.

And he who comes against him will do his pleasure, and no one will be able to keep his place before him: he will take up his position in the beautiful land and in his hand there will be destruction.

And it will be his purpose to come with the strength of all his kingdom, but in place of this he will make an agreement with him; and he will give him the daughter of women to send destruction on it; but this will not take place or come about.

After this, his face will be turned to the islands, and he will take a number of them: but a chief, by his destruction, will put an end to the shame offered by him; and more than this, he will make his shame come back on him.

Then his face will be turned to the strong places of his land: but his way will be stopped, causing his downfall, and he will not be seen again.

Then his place will be taken by one who will send out a man with the glory of a king to get wealth together; but after a short time destruction will overtake him, but not in wrath or in the fight.

And his place will be taken by a low person, to whom the honour of the kingdom had not been given: but he will come in time of peace and will get the kingdom by fair words.

And his forces will be completely taken away from before him and broken; and even the ruler of the agreement will have the same fate.

And from the time when they make an agreement with him, he will be working falsely: for he will take up arms suddenly with a small force,

Against fertile places, and will make waste a part of the country; and he will do what his fathers have not done, or his fathers' fathers; he will make distribution among them of goods taken in war and by force, and of property: he will even make designs against the strong places for a time.

And he will put in motion his power and his strength against the king of the south with a great army; and the king of the south will go to war with a very great and strong army: but he will be forced to give way, because of their designs against him;

And his fears will overcome him and be the cause of his downfall, and his army will come to complete destruction, and a great number will be put to the sword.

And as for these two kings, their hearts will be fixed on doing evil and they will say false words at one table; but it will come to nothing: for the end will be at the time fixed.

And he will go back to his land with great wealth; and his heart will be against the holy agreement; and he will do his pleasure and go back to his land.

At the time fixed he will come back and come into the south; but in the later time it will not be as it was before.

For those who go out from the west will come against him, and he will be in fear and will go back, full of wrath against the holy agreement; and he will do his pleasure: and he will go back and be united with those who have given up the holy agreement.

And armies sent by him will take up their position and they will make unclean the holy place, even the strong place, and take away the regular burned offering and put in its place an unclean thing causing fear.

And those who do evil against the agreement will be turned to sin by his fair words: but the people who have knowledge of their God will be strong and do well.

And those who are wise among the people will be the teachers of the mass of the people: but they will come to their downfall by the sword and by the flame, being made prisoners and undergoing loss for a long time.

Now at the time of their downfall they will have a little help, but numbers will be joined to them in the town, and in their separate heritages.

And some of those who are wise will have wisdom in testing themselves and making themselves clean, till the time of the end: for it is still for the fixed time.

And the king will do his pleasure; he will put himself on high, lifting himself over every god, and saying things to be wondered at against the God of gods; and all will be well for him till the wrath is complete; for what has been purposed will be done.

He will have no respect for the gods of his fathers or for the god desired by women; he will have no respect for any god: for he will put himself on high over all.

But in place of this he will give honour to the god of armed places, and to a god of whom his fathers had no knowledge he will give honour with gold and silver and jewels and things to be desired.

And he will make use of the people of a strange god to keep his strongest places; to those whom he takes note of he will give high honour: and he will make them rulers over the mass of the people, and will make division of the land for a price.

And at the time of the end, the king of the south will make an attack on him: and the king of the north will come against him like a storm-wind, with war-carriages and horsemen and numbers of ships; and he will go through many lands like overflowing waters.

And he will come into the beautiful land, and tens of thousands will be overcome: but these will be kept from falling into his hands: Edom and Moab and the chief of the children of Ammon.

And his hand will be stretched out on the countries: and the land of the south will not be safe from him.

But he will have power over the stores of gold and silver, and over all the valued things of the south: and the Libyans and the Ethiopians will be at his steps.

But he will be troubled by news from the east and from the north; and he will go out in great wrath, to send destruction on, and put an end to, great numbers.

He will put the tents of his great house between the sea and the beautiful holy mountain: but he will come to his end with no helper.

Daniel 12


Daniel Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 11

The Book of Daniel

Return to Index

Chapter 12

And at that time Michael will take up his place, the great angel, who is the supporter of the children of your people: and there will be a time of trouble, such as there never was from the time there was a nation even till that same time: and at that time your people will be kept safe, everyone who is recorded in the book.

And a number of those who are sleeping in the dust of the earth will come out of their sleep, some to eternal life and some to eternal shame.

And those who are wise will be shining like the light of the outstretched sky; and those by whom numbers have been turned to righteousness will be like the stars for ever and ever.

But as for you, O Daniel, let the words be kept secret and the book rolled up and kept shut till the time of the end: numbers will be going out of the way and troubles will be increased.

Then I, Daniel, looking, saw two others, one at the edge of the river on this side and one at the edge of the river on that side.

And I said to the man clothed in linen, who was over the waters of the river, How long will it be to the end of these wonders?

Then in my hearing the man clothed in linen, who was over the river, lifting up his right hand and his left hand to heaven, took an oath by him who is living for ever that it would be a time, times, and a half; and when the power of the crusher of the holy people comes to an end, all these things will be ended.

And the words came to my ears, but the sense of them was not clear to me: then I said, O my lord, what is the sense of these things?

And he said, Go on your way, Daniel: for the words are secret and shut up till the time of the end;

Till a number are tested and make themselves clean; and the evil-doers will do evil; for not one of the evil-doers will have knowledge; but all will be made clear to those who are wise.

And from the time when the regular burned offering is taken away, and an unclean thing causing fear is put up, there will be a thousand, two hundred and ninety days.

A blessing will be on the man who goes on waiting, and comes to the thousand, three hundred and thirty-five days.

But you, go on your way and take your rest: for you will be in your place at the end of the days.

Hosea 1


Hosea Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Daniel 12

The Book of Hosea

Return to Index

Chapter 1

The word of the Lord which came to Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam, the son of Joash, king of Israel.

The start of the word of the Lord by Hosea: And the Lord said to Hosea, Go, take for yourself a wife of loose ways, and children of the same, for the land has been untrue to the Lord.

So he took as his wife Gomer, the daughter of Diblaim, and she gave birth to a son.

And the Lord said to him, Give him the name of Jezreel, for after a little time I will send punishment for the blood of Jezreel on the line of Jehu, and put an end to the kingdom of Israel.

And in that day I will let the bow of Israel be broken in the valley of Jezreel.

And after that she gave birth to a daughter. And the Lord said, Give her the name Lo-ruhamah; for I will not again have mercy on Israel, to give them forgiveness.

But I will have mercy on Judah and will give them salvation by the Lord their God, but not by the bow or the sword or by fighting or by horses or horsemen.

Now when Lo-ruhamah had been taken from the breast, the woman gave birth to a son.

And the Lord said, Give him the name Lo-ammi; for you are not my people, and I will not be your God.

But still the number of the children of Israel will be like the sand of the sea, which may not be measured or numbered; and in place of its being said to them, You are not my people, it will be said to them, You are the sons of the living God

And the children of Israel and the children of Judah will come together and take for themselves one head, and will go up from the land, for great will be the day of Jezreel.

Hosea 2


Hosea Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 1

The Book of Hosea

Return to Index

Chapter 2

Say to your brothers, Ammi; and to your sisters, Ruhamah.

Take up the cause against your mother, take it up, for she is not my wife, and I am not her husband; let her put away her loose ways from her face, and her false ways from between her breasts;

For fear that I may take away her robe from her, making her uncovered as in the day of her birth; making her like a waste place and a dry land, causing her death through need of water.

And I will have no mercy on her children, for they are the children of her loose ways.

For their mother has been untrue; she who gave them birth has done things of shame, for she said, I will go after my lovers, who give me my bread and my water, my wool and my linen, my oil and my wine.

For this cause I will put thorns in her road, building up a wall round her so that she may not go on her way.

And if she goes after her lovers she will not overtake them; if she makes search for them she will not see them; then will she say, I will go back to my first husband, for then it was better for me than now.

For she had no knowledge that it was I who gave her the grain and the wine and the oil, increasing her silver and gold which they gave to the Baal.

So I will take away again my grain in its time and my wine, and I will take away my wool and my linen with which her body might have been covered.

And now I will make her shame clear before the eyes of her lovers, and no one will take her out of my hand.

And I will put an end to all her joy, her feasts, her new moons, and her Sabbaths, and all her regular meetings.

And I will make waste her vines and her fig-trees, of which she has said, These are the payments which my lovers have made to me; and I will make them a waste of trees, and the beasts of the field will take them for food.

And I will give her punishment for the days of the Baals, to whom she has been burning perfumes, when she made herself fair with her nose-rings and her jewels, and went after her lovers, giving no thought to me, says the Lord.

For this cause I will make her come into the waste land and will say words of comfort to her.

And I will give her vine-gardens from there, and the valley of Achor for a door of hope; and she will give her answer there as in the days when she was young, and as in the time when she came up out of the land of Egypt.

And in that day, says the Lord, you will say to me, Ishi; and you will never again give me the name of Baali;

For I will take away the names of the Baals out of her mouth, and never again will she say their names.

And in that day I will make an agreement for them with the beasts of the field and the birds of heaven and the things which go low on the earth; I will put an end to the bow and the sword and war in all the land, and will make them take their rest in peace.

And I will take you as my bride for ever; truly, I will take you as my bride in righteousness and in right judging, in love and in mercies.

I will take you as my bride in good faith, and you will have knowledge of the Lord.

And it will be, in that day, says the Lord, that I will give an answer to the heavens, and the heavens to the earth;

And the earth will give its answer to the grain and the wine and the oil, and they will give an answer to Jezreel;

And I will put her as seed in the earth, and I will have mercy on her to whom no mercy was given; and I will say to those who were not my people, You are my people, and they will say, My God.

Hosea 3


Hosea Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 2

The Book of Hosea

Return to Index

Chapter 3

And the Lord said to me, Give your love again to a woman who has a lover and is false to her husband, even as the Lord has love for the children of Israel, though they are turned to other gods and are lovers of grape-cakes.

So I got her for myself for fifteen shekels of silver and a homer and a half of barley;

And I said to her, You are to be mine for a long space of time; you are not to be false to me, and no other man is to have you for his wife; and so will I be to you.

For the children of Israel will for a long time be without king and without ruler, without offerings and without pillars, and without ephod or images.

And after that, the children of Israel will come back and go in search of the Lord their God and David their king; and they will come in fear to the Lord and to his mercies in the days to come.

Hosea 4


Hosea Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 3

The Book of Hosea

Return to Index

Chapter 4

Give ear to the word of the Lord, O children of Israel; for the Lord has a cause against the people of this land, because there is no good faith in it, and no mercy and no knowledge of God in the land.

There is cursing and broken faith, violent death and attacks on property, men are untrue in married life, houses are broken into, and there is blood touching blood.

Because of this the land will be dry, and everyone living in it will be wasted away, with the beasts of the field and the birds of heaven; even the fishes of the sea will be taken away.

Let no man go to law or make protests, for your people are like those who go to law with a priest.

You will not be able to keep on your feet by day, and by night the prophet will be falling down with you, and I will give your mother to destruction.

Destruction has overtaken my people because they have no knowledge; because you have given up knowledge, I will give you up, so that you will be no priest to me, because you have not kept in mind the law of your God, I will not keep your children in my memory.

Even while they were increasing in number they were sinning against me; I will let their glory be changed into shame.

The sin of my people is like food to them; and their desire is for their wrongdoing.

And the priest will be like the people; I will give them punishment for their evil ways, and the reward of their acts.

They will have food, but they will not be full; they will be false to me, but they will not be increased, because they no longer give thought to the Lord.

Loose ways and new wine take away wisdom.

My people get knowledge from their tree, and their rod gives them news; for a false spirit is the cause of their wandering, and they have been false to their God.

They make offerings on the tops of mountains, burning perfumes in high places, under trees of every sort, because their shade is good: and so your daughters are given up to loose ways and your brides are false to their husbands.

I will not give punishment to your daughters or your brides for their evil behaviour; for they make themselves separate with loose women, and make offerings with those who are used for sex purposes in the worship of the gods: the people who have no wisdom will be sent away.

Do not you, O Israel, come into error; do not you, O Judah, come to Gilgal, or go up to Beth-aven, or take an oath, By the living Lord.

For Israel is uncontrolled, like a cow which may not be controlled; now will the Lord give them food like a lamb in a wide place.

Ephraim is joined to false gods; let him be.

Their drink has become bitter; they are completely false; her rulers take pleasure in shame.

They are folded in the skirts of the wind; they will be shamed because of their offerings.

Hosea 5


Hosea Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 4

The Book of Hosea

Return to Index

Chapter 5

Give ear to this, O priests; give attention, O Israel, and you, family of the king; for you are to be judged; you have been a deceit at Mizpah and a net stretched out on Tabor.

They have gone deep in the evil ways of Shittim, but I am the judge of all.

I have knowledge of Ephraim, and Israel is not secret from me; for now, O Ephraim, you have been false to me, Israel has become unclean.

Their works will not let them come back to their God, for a false spirit is in them and they have no knowledge of the Lord.

And the pride of Israel gives an answer to his face; and Ephraim will have a fall through his sins, and the fall of Judah will be the same as theirs.

They will go, with their flocks and their herds, in search of the Lord, but they will not see him; he has taken himself out of their view.

They have been false to the Lord; they have given birth to strange children; now the new moon will make them waste with their fields.

Let the horn be sounded in Gibeah and in Ramah; give a loud cry in Beth-aven, They are after you, O Benjamin.

Ephraim will become a waste in the day of punishment; I have given knowledge among the tribes of Israel of what is certain.

The rulers of Judah are like those who take away a landmark; I will let loose my wrath on them like flowing water.

Ephraim is troubled; he is crushed by his judges, because he took pleasure in walking after deceit.

And so to Ephraim I am like a wasting insect, and a destruction to the children of Judah.

When Ephraim saw his disease and Judah his wound, then Ephraim went to Assyria and sent to the great king; but he is not able to make you well or give you help for your wound.

For I will be to Ephraim as a lion, and as a young lion to the children of Judah; I, even I, will give him wounds and go away; I will take him away, and there will be no helper.

I will go back to my place till they are made waste; in their trouble they will go after me early and will make search for me.

Hosea 6


Hosea Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 5

The Book of Hosea

Return to Index

Chapter 6

Come, let us go back to the Lord; for he has given us wounds and he will make us well; he has given blows and he will give help.

After two days he will give us life, and on the third day he will make us get up, and we will be living before him.

And let us have knowledge, let us go after the knowledge of the Lord; his going out is certain as the dawn, his decisions go out like the light; he will come to us like the rain, like the spring rain watering the earth.

O Ephraim, what am I to do to you? O Judah, what am I to do to you? For your love is like a morning cloud, and like the dew which goes early away.

So I have had it cut in stones; I gave them teaching by the words of my mouth;

Because my desire is for mercy and not offerings; for the knowledge of God more than for burned offerings.

But like a man, they have gone against the agreement; there they were false to me.

Gilead is a town of evil-doers, marked with blood.

And like a band of thieves waiting for a man, so are the priests watching secretly the way of those going quickly to Shechem, for they are working with an evil design.

In Israel I have seen a very evil thing; there false ways are seen in Ephraim, Israel is unclean;

And Judah has put up disgusting images for himself.

Hosea 7


Hosea Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 6

The Book of Hosea

Return to Index

Chapter 7

When my desire was for the fate of my people to be changed and to make Israel well, then the sin of Ephraim was made clear, and the evil-doing of Samaria; for their ways are false, and the thief comes into the house, while the band of outlaws takes property by force in the streets.

And they do not say to themselves that I keep in mind all their sin; now their evil acts come round them on every side; they are before my face.

In their sin they make a king for themselves, and rulers in their deceit.

They are all untrue; they are like a burning oven; the bread-maker does not make up the fire from the time when the paste is mixed till it is leavened.

On the day of our king, the rulers made him ill with the heat of wine; his hand was stretched out with the men of pride.

For they have made their hearts ready like an oven, while they are waiting secretly; their wrath is sleeping all night; in the morning it is burning like a flaming fire.

They are all heated like an oven, and they put an end to their judges; all their kings have been made low; not one among them makes prayer to me.

Ephraim is mixed with the peoples; Ephraim is a cake not turned.

Men from other lands have made waste his strength, and he is not conscious of it; grey hairs have come on him here and there, and he has no knowledge of it.

And the pride of Israel gives an answer to his face; but for all this, they have not gone back to the Lord their God, or made search for him.

And Ephraim is like a foolish dove, without wisdom; they send out their cry to Egypt, they go to Assyria.

When they go, my net will be stretched out over them; I will take them like the birds of heaven, I will give them punishment, I will take them away in the net for their sin.

May trouble be theirs! for they have gone far away from me; and destruction, for they have been sinning against me; I was ready to be their saviour, but they said false words against me.

And they have not made prayer to me in their hearts, but they make loud cries on their beds; they are cutting themselves for food and wine, they are turned against me.

Though I have given training and strength to their arms, they have evil designs against me.

They have gone to what is of no value; they are like a false bow; their captains will come to destruction by the sword, and their ruler by my wrath; for this, the land of Egypt will make sport of them.

Hosea 8


Hosea Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 7

The Book of Hosea

Return to Index

Chapter 8

Put the horn to your mouth. He comes like an eagle against the house of the Lord; because they have gone against my agreement, they have not kept my law.

They will send up to me a cry for help: We, Israel, have knowledge of you, O God of Israel.

Israel has given up what is good; his haters will go after him.

They have put up kings, but not by me; they have made princes, but I had no knowledge of it; they have made images of silver and gold, so that they may be cut off.

I will have nothing to do with your young ox, O Samaria; my wrath is burning against them; how long will it be before the children of Israel make themselves clean?

The workman made it, it is no god; the ox of Samaria will be broken into bits.

For they have been planting the wind, and their fruit will be the storm; his grain has no stem, it will give no meal, and if it does, a strange nation will take it.

Israel has come to destruction; now they are among the nations like a cup in which there is no pleasure.

For they have gone up to Assyria like an ass going by himself; Ephraim has given money to get lovers.

But though they give money to the nations for help, still I will send them in all directions; and in a short time they will be without a king and rulers.

Because Ephraim has been increasing altars for sin, altars have become a cause of sin to him.

Though I put my law in writing for him in ten thousand rules, they are to him as a strange thing.

He gives the offerings of his lovers, and takes the flesh for food; but the Lord has no pleasure in them; now he will keep in mind their evil-doing and give them the punishment of their sins; they will go back to Egypt.

For Israel has no memory of his Maker, and has put up the houses of kings; and Judah has made great the number of his walled towns. But I will send a fire on his towns and put an end to his great houses.

Hosea 9


Hosea Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 8

The Book of Hosea

Return to Index

Chapter 9

Have no joy, O Israel, and do not be glad like the nations; for you have been untrue to your God; your desire has been for the loose woman's reward on every grain-floor.

The grain-floor and the place where the grapes are crushed will not give them food; there will be no new wine for them.

They will have no resting-place in the Lord's land, but Ephraim will go back to Egypt, and they will take unclean food in Assyria.

They will give no wine offering to the Lord, they will not make offerings ready for him; their bread will be like the bread of those in sorrow; all who take it will be unclean, because their bread will be only for their desire, it will not come into the house of the Lord.

What will you do on the day of worship, and on the day of the feast of the Lord?

For see, they are going away into Assyria; Egypt will get them together, Memphis will be their last resting-place; their fair silver vessels will be covered over with field plants, and thorns will come up in their tents.

The days of punishment, the days of reward are come; Israel will be put to shame; the prophet is foolish, the man who has the spirit is off his head, because of your great sin.

There is great hate against the watchman of Ephraim, the people of my God; as for the prophet, there is a net in all his ways, and hate in the house of his God.

They have gone deep in evil as in the days of Gibeah; he will keep in mind their wrongdoing, he will give them punishment for their sins.

I made discovery of Israel as of grapes in the waste land; I saw your fathers as the first-fruits of the fig-tree in her early fruit time; but they came to Baal-peor, and made themselves holy to the thing of shame, and became disgusting like that to which they gave their love.

As for Ephraim, their glory will go in flight like a bird: there will be no birth and no one with child and no giving of life.

Even though their children have come to growth I will take them away, so that not a man will be there; for their evil-doing will be complete and they will be put to shame because of it.

As I have seen a beast whose young have been taken from her, so Ephraim will give birth to children only for them to be put to death.

O Lord, what will you give them? Give them bodies which may not give birth and breasts without milk.

All their evil-doing is in Gilgal; there I had hate for them; because of their evil-doing I will send them out of my house; they will no longer be dear to me; all their rulers are uncontrolled.

The rod has come on Ephraim, their root is dry, let them have no fruit; even though they give birth, I will put to death the dearest fruit of their bodies.

My God will give them up because they did not give ear to him; they will be wandering among the nations.

Hosea 10


Hosea Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 9

The Book of Hosea

Return to Index

Chapter 10

Israel is a branching vine, full of fruit; as his fruit is increased, so the number of his altars is increased; as the land is fair, so they have made fair pillars.

Their mind is taken away; now they will be made waste: he will have their altars broken down, he will give their pillars to destruction.

Now, truly, they will say, We have no king, we have no fear of the Lord; and the king, what is he able to do for us?

Their words are foolish; they make agreements with false oaths, so punishment will come up like a poison-plant in a ploughed field.

The people of Samaria will be full of fear because of the ox of Beth-aven; its people will have sorrow for it, and its priests will give cries of grief for its glory, for the glory has gone in flight.

And they will take it to Assyria and give it to the great king; shame will come on Ephraim, and Israel will be shamed because of its image.

As for Samaria, her king is cut off, like mist on the water.

And the high places of Aven, the sin of Israel, will come to destruction; thorns and waste plants will come up on their altars; they will say to the mountains, Be a cover over us; and to the hills, Come down on us.

O Israel, you have done evil from the days of Gibeah; there they took up their position, so that the fighting against the children of evil might not overtake them in Gibeah.

I will come and give them punishment; and the peoples will come together against them when I give them the reward of their two sins.

And Ephraim is a trained cow, taking pleasure in crushing the grain; but I have put a yoke on her fair neck; I will put a horseman on the back of Ephraim; Judah will be working the plough, Jacob will be turning up the earth.

Put in the seed of righteousness, get in your grain in mercy, let your unploughed earth be turned up: for it is time to make search for the Lord, till he comes and sends righteousness on you like rain.

You have been ploughing sin, you have got in a store of evil, the fruit of deceit has been your food: for you put faith in your way, in the number of your men of war.

So a great outcry will go up from among your people, and all your strong places will be broken, as Beth-arbel was broken by Shalman in the day of war, as the mother was broken on the rocks with her children.

So will Beth-el do to you because of your evil-doing; at dawn will the king of Israel be cut off completely.

Hosea 11


Hosea Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 10

The Book of Hosea

Return to Index

Chapter 11

When Israel was a child he was dear to me; and I took my son out of Egypt.

When I sent for them, then they went away from me; they made offerings to the Baals, burning perfumes to images.

But I was guiding Ephraim's footsteps; I took them up in my arms, but they were not conscious that I was ready to make them well.

I made them come after me with the cords of a man, with the bands of love; I was to them as one who took the yoke from off their mouths, putting meat before them.

He will go back to the land of Egypt and the Assyrian will be his king, because they would not come back to me.

And the sword will go through his towns, wasting his children and causing destruction because of their evil designs.

My people are given up to sinning against me; though their voice goes up on high, no one will be lifting them up.

How may I give you up, O Ephraim? how may I be your saviour, O Israel? how may I make you like Admah? how may I do to you as I did to Zeboim? My heart is turned in me, it is soft with pity.

I will not put into effect the heat of my wrath; I will not again send destruction on Ephraim; for I am God and not man, the Holy One among you; I will not put an end to you.

They will go after the Lord; his cry will be like that of a lion; his cry will be loud, and the children will come from the west, shaking with fear;

Shaking with fear like a bird, they will come out of Egypt, like a dove out of the land of Assyria: and I will give them rest in their houses, says the Lord.

The deceit of Ephraim and the false words of Israel are about me on every side. ...

Hosea 12


Hosea Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 11

The Book of Hosea

Return to Index

Chapter 12

Ephraim's food is the wind, and he goes after the east wind: deceit and destruction are increasing day by day; they make an agreement with Assyria, and take oil into Egypt.

The Lord has a cause against Judah, and will give punishment to Jacob for his ways; he will give him the reward of his acts.

In the body of his mother he took his brother by the foot, and in his strength he was fighting with God;

He had a fight with the angel and overcame him; he made request for grace to him with weeping; he came face to face with him in Beth-el and there his words came to him;

Even the Lord, the God of armies; the Lord is his name.

So then, come back to your God; keep mercy and right, and be waiting at all times on your God.

As for Canaan, the scales of deceit are in his hands; he takes pleasure in twisted ways.

And Ephraim said, Now I have got wealth and much property; in all my works no sin may be seen in me.

But I am the Lord your God from the land of Egypt; I will give you tents for your living-places again as in the days of the holy meeting.

My word came to the ears of the prophets and I gave them visions in great number, and by the mouths of the prophets I made use of comparisons.

In Gilead there is evil. They are quite without value; in Gilgal they make offerings of oxen; truly their altars are like masses of stones in the hollows of a ploughed field.

And Jacob went in flight into the field of Aram, and Israel became a servant for a wife, and for a wife he kept sheep.

And by a prophet the Lord made Israel come up out of Egypt, and by a prophet he was kept safe.

I have been bitterly moved to wrath by Ephraim; so that his blood will be on him, and the Lord will make his shame come back on him.

Hosea 13


Hosea Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 12

The Book of Hosea

Return to Index

Chapter 13

When the words of my law came from Ephraim, he was lifted up in Israel; but when he did evil through the Baal, death overtook him.

And now their sins are increased; they have made themselves a metal image, false gods from their silver, after their designs, all of them the work of the metal-workers; they say of them, Let them give offerings, let men give kisses to the oxen.

So they will be like the morning cloud, like the dew which goes early away, like the dust of the grain which the wind is driving out of the crushing-floor, like smoke going up from the fireplace.

But I am the Lord your God, from the land of Egypt; you have knowledge of no other God and there is no saviour but me.

I had knowledge of you in the waste land where no water was.

When I gave them food they were full, and their hearts were full of pride, and they did not keep me in mind.

So I will be like a lion to them; as a cruel beast I will keep watch by the road;

I will come face to face with them like a bear whose young ones have been taken from her, and their inmost hearts will be broken; there the dogs will make a meal of them; they will be wounded by the beasts of the field.

I have sent destruction on you, O Israel; who will be your helper?

Where is your king, that he may be your saviour? and all your rulers, that they may take up your cause? of whom you said, Give me a king and rulers.

I have given you a king, because I was angry, and have taken him away in my wrath.

The wrongdoing of Ephraim is shut up; his sin is put away in secret.

The pains of a woman in childbirth will come on him: he is an unwise son, for at this time it is not right for him to keep his place when children come to birth.

I will give the price to make them free from the power of the underworld, I will be their saviour from death: O death! where are your pains? O underworld! where is your destruction? my eyes will have no pity.

Though he gives fruit among his brothers, an east wind will come, the wind of the Lord coming up from the waste land, and his spring will become dry, his fountain will be without water: it will make waste the store of all the vessels of his desire.

Samaria will be made waste, for she has gone against her God: they will be cut down by the sword, their little children will be broken on the rocks, their women who are with child will be cut open.

Hosea 14


Hosea Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 13

The Book of Hosea

Return to Index

Chapter 14

O Israel, come back to the Lord your God; for your evil-doing has been the cause of your fall.

Take with you words, and come back to the Lord; say to him, Let there be forgiveness for all wrongdoing, so that we may take what is good, and give in payment the fruit of our lips.

Assyria will not be our salvation; we will not go on horses; we will not again say to the work of our hands, You are our gods; for in you there is mercy for the child who has no father.

I will put right their errors; freely will my love be given to them, for my wrath is turned away from him.

I will be as the dew to Israel; he will put out flowers like a lily, and send out his roots like Lebanon.

His branches will be stretched out, he will be beautiful as the olive-tree and sweet-smelling as Lebanon.

They will come back and have rest in his shade; their life will be made new like the grain, and they will put out flowers like the vine; his name will be like the wine of Lebanon.

As for Ephraim, what has he to do with false gods any longer? I have given an answer and I will keep watch over him; I am like a branching fir-tree, from me comes your fruit.

He who is wise will see these things; he who has good sense will have knowledge of them. For the ways of the Lord are straight, and the upright will go in them, but sinners will be falling in them.

Joel 1


Joel Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hosea 14

The Book of Joel

Return to Index

Chapter 1

The word of the Lord which came to Joel, the son of Pethuel.

Give ear to this, you old men, and take note, you people of the land. Has this ever been in your days, or in the days of your fathers?

Give the story of it to your children, and let them give it to their children, and their children to another generation.

What the worm did not make a meal of, has been taken by the locust; and what the locust did not take, has been food for the plant-worm; and what the plant-worm did not take, has been food for the field-fly.

Come out of your sleep, you who are overcome with wine, and give yourselves to weeping; give cries of sorrow, all you drinkers of wine, because of the sweet wine; for it has been cut off from your mouths.

For a nation has come up over my land, strong and without number; his teeth are the teeth of a lion, and he has the back teeth of a great lion.

By him my vine is made waste and my fig-tree broken: he has taken all its fruit and sent it down to the earth; its branches are made white.

Make sounds of grief like a virgin dressed in haircloth for the husband of her early years.

The meal offering and the drink offering have been cut off from the house of the Lord; the priests, the Lord's servants, are sorrowing.

The fields are wasted, the land has become dry; for the grain is wasted, the new wine is kept back, the oil is poor.

The farmers are shamed, the workers in the vine-gardens give cries of grief, for the wheat and the barley; for the produce of the fields has come to destruction.

The vine has become dry and the fig-tree is feeble; the pomegranate and the palm-tree and the apple-tree, even all the trees of the field, are dry: because joy has gone from the sons of men.

Put haircloth round you and give yourselves to sorrow, you priests; give cries of grief, you servants of the altar: come in, and, clothed in haircloth, let the night go past, you servants of my God: for the meal offering and the drink offering have been kept back from the house of your God.

Let a time be fixed for going without food, have a holy meeting, let the old men, even all the people of the land, come together to the house of the Lord your God, crying out to the Lord.

Sorrow for the day! for the day of the Lord is near, and as destruction from the Ruler of all it will come.

Is not food cut off before our eyes? joy and delight from the house of our God?

The grains have become small and dry under the spade; the store-houses are made waste, the grain-stores are broken down; for the grain is dry and dead.

What sounds of pain come from the beasts! the herds of cattle are at a loss because there is no grass for them; even the flocks of sheep are no longer to be seen.

O Lord, my cry goes up to you: for fire has put an end to the grass-lands of the waste, and all the trees of the field are burned with its flame.

The beasts of the field are turning to you with desire: for the water-streams are dry and fire has put an end to the grass-lands of the waste.

Joel 2


Joel Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joel 1

The Book of Joel

Return to Index

Chapter 2

Let the horn be sounded in Zion, and a war-cry in my holy mountain; let all the people of the land be troubled: for the day of the Lord is coming;

For a day of dark and deep shade is near, a day of cloud and black night: like a black cloud a great and strong people is covering the mountains; there has never been any like them and will not be after them again, from generation to generation.

Before them fire sends destruction, and after them flame is burning: the land is like the garden of Eden before them, and after them an unpeopled waste; truly, nothing has been kept safe from them.

Their form is like the form of horses, and they are running like war-horses.

Like the sound of war-carriages they go jumping on the tops of the mountains; like the noise of a flame of fire burning up the grain-stems, like a strong people lined up for the fight.

At their coming the people are bent with pain: all faces become red together.

They are running like strong men, they go over the wall like men of war; every man goes straight on his way, their lines are not broken.

No one is pushing against another; everyone goes straight on his way: bursting through the sword points, their order is not broken.

They make a rush on the town, running on the wall; they go up into the houses and in through the windows like a thief.

The earth is troubled before them and the heavens are shaking: the sun and the moon have become dark, and the stars keep back their shining:

And the Lord is thundering before his forces; for very great is his army; for he is strong who gives effect to his word: for the day of the Lord is great and greatly to be feared, and who has strength against it?

But even now, says the Lord, come back to me with all your heart, keeping from food, with weeping and with sorrow:

Let your hearts be broken, and not your clothing, and come back to the Lord your God: for he is full of grace and pity, slow to be angry and great in mercy, ready to be turned from his purpose of punishment.

May it not be that he will again let his purpose be changed and let a blessing come after him, even a meal offering and a drink offering for the Lord your God?

Let a horn be sounded in Zion, let a time be fixed for going without food, have a holy meeting:

Get the people together, make the mass of the people holy, send for the old men, get together the children and babies at the breast: let the newly married man come out of his room and the bride from her tent.

Let the priests, the servants of the Lord, be weeping between the covered way and the altar, and let them say, Have mercy on your people, O Lord, do not give up your heritage to shame, so that the nations become their rulers: why let them say among the peoples, Where is their God?

Then the Lord had a care for the honour of his land and had pity on his people.

And the Lord made answer and said to his people, See, I will send you grain and wine and oil in full measure: and I will no longer let you be shamed among the nations:

I will send the one from the north far away from you, driving him into a dry and waste land, with his front to the sea of the east and his back to the sea of the west, and the smell of him will go up, even his evil smell will go up.

Have no fear, O land; be glad with great joy; for the Lord has done great things.

Have no fear, you beasts of the field, for the grass-lands of the waste are becoming green, for the trees are producing fruit, the fig-tree and the vine give out their strength.

Be glad, then, you children of Zion, and have joy in the Lord your God: for he gives you food in full measure, making the rain come down for you, the early and the late rain as at the first.

And the floors will be full of grain, and the crushing-places overflowing with wine and oil.

I will give back to you the years which were food for the locust, the plant-worm, the field-fly, and the worm, my great army which I sent among you.

You will have food in full measure, and give praise to the name of the Lord your God, who has done wonders for you:

And you will be certain that I am in Israel, and that I am the Lord your God, and there is no other: and my people will never be shamed.

And after that, it will come about, says the Lord, that I will send my spirit on all flesh; and your sons and your daughters will be prophets, your old men will have dreams, your young men will see visions:

And on the servants and the servant-girls in those days I will send my spirit.

And I will let wonders be seen in the heavens and on the earth, blood and fire and pillars of smoke.

The sun will be made dark and the moon turned to blood, before the great day of the Lord comes, a day to be feared.

And it will be that whoever makes his prayer to the name of the Lord will be kept safe: for in Mount Zion and in Jerusalem some will be kept safe, as the Lord has said, and will be among the small band marked out by the Lord.

Joel 3


Joel Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joel 2

The Book of Joel

Return to Index

Chapter 3

For in those days and in that time, when I let the fate of Judah and Jerusalem be changed,

I will get together all the nations, and make them come down into the valley of Jehoshaphat; and there I will take up with them the cause of my people and of my heritage Israel, whom they have sent wandering among the nations, and of my land which has been parted by them.

And they have put the fate of my people to the decision of chance: giving a boy for the price of a loose woman and a girl for a drink of wine.

And further, what are you to me, O Tyre and Zidon and all the circle of Philistia? will you give me back any payment? and if you do, quickly and suddenly I will send it back on your head,

For you have taken my silver and my gold, putting in the houses of your gods my beautiful and pleasing things.

And the children of Judah and the children of Jerusalem you have given for a price to the sons of the Greeks, to send them far away from their land:

See, I will have them moved from the place where you have sent them, and will let what you have done come back on your head;

I will give your sons and your daughters into the hands of the children of Judah for a price, and they will give them for a price to the men of Sheba, a nation far off: for the Lord has said it.

Give this out among the nations; make ready for war: get the strong men awake; let all the men of war come near, let them come up.

Get your plough-blades hammered into swords, and your vine-knives into spears: let the feeble say, I am strong.

Come quickly, all you nations round about, and get yourselves together there: make your strong ones come down, O Lord.

Let the nations be awake, and come to the valley of Jehoshaphat: for there I will be seated as judge of all the nations round about.

Put in the blade, for the grain is ready: come, get you down, for the wine-crusher is full, the vessels are overflowing; for great is their evil-doing.

Masses on masses in the valley of decision! for the day of the Lord is near in the valley of decision.

The sun and the moon have become dark, and the stars keep back their shining.

And the Lord will be thundering from Zion, and his voice will be sounding from Jerusalem; and the heavens and the earth will be shaking: but the Lord will be a breastplate for his people and a strong place for the children of Israel.

And you will be certain that I am the Lord your God, living in Zion, my holy mountain: and Jerusalem will be holy, and no strange person will ever again go through her.

And it will come about in that day that the mountains will be dropping sweet wine, and the hills will be flowing with milk, and all the streams of Judah will be flowing with water; and a fountain will come out from the house of the Lord, watering the valley of acacia-trees.

Egypt will be a waste and Edom a land of destruction, because of the evil done to the children of Judah, because they have let blood be drained out in their land without cause.

But Judah will be peopled for ever, and Jerusalem from generation to generation.

And I will send punishment for their blood, for which punishment has not been sent, for the Lord is living in Zion.

Amos 1


Amos Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Joel 3

The Book of Amos

Return to Index

Chapter 1

The words of Amos, who was among the herdsmen of Tekoa; what he saw about Israel in the days of Uzziah, king of Judah, and in the days of Jeroboam, the son of Joash, king of Israel, two years before the earth-shock.

And he said, The Lord will give a lion's cry from Zion, his voice will be sounding from Jerusalem; and the fields of the keepers of sheep will become dry, and the top of Carmel will be wasted away.

These are the words of the Lord: For three crimes of Damascus, and for four, I will not let its fate be changed; because they have been crushing Gilead with iron grain-crushing instruments.

And I will send a fire into the house of Hazael, burning up the great houses of Ben-hadad.

And I will have the locks of the door of Damascus broken, and him who is seated in power cut off from the valley of Aven, and him in whose hand is the rod from the house of Eden; and the people of Aram will go away as prisoners into Kir, says the Lord.

These are the words of the Lord: For three crimes of Gaza, and for four, I will not let its fate be changed; because they took all the people away prisoners, to give them up to Edom.

And I will send a fire on the wall of Gaza, burning up its great houses:

Him who is seated in power I will have cut off from Ashdod, and him in whose hand is the rod from Ashkelon; and my hand will be turned against Ekron, and the rest of the Philistines will come to destruction, says the Lord God.

These are the words of the Lord: For three crimes of Tyre, and for four, I will not let its fate be changed; because they gave up all the people prisoners to Edom, without giving a thought to the brothers' agreement between them.

And I will send a fire on the wall of Tyre, burning up its great houses.

These are the words of the Lord: For three crimes of Edom, and for four, I will not let its fate be changed; because his sword was turned against his brother, without pity, and his wrath was burning at all times, and he was angry for ever.

And I will send a fire on Teman, burning up the great houses of Bozrah.

These are the words of the Lord: For three crimes of the children of Ammon, and for four, I will not let its fate be changed; because in Gilead they had women with child cut open, so that they might make wider the limits of their land.

And I will make a fire in the wall of Rabbah, burning up its great houses, with loud cries in the days of war, with a storm in the day of the great wind:

And their king will be made prisoner, he and his captains together, says the Lord.

Amos 2


Amos Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 1

The Book of Amos

Return to Index

Chapter 2

These are the words of the Lord: For three crimes of Moab, and for four, I will not let its fate be changed; because he had the bones of the king of Edom burned to dust.

And I will send a fire on Moab, burning up the great houses of Kerioth: and death will come on Moab with noise and outcries and the sound of the horn:

And I will have the judge cut off from among them, and all their captains I will put to death with him, says the Lord.

These are the words of the Lord: For three crimes of Judah, and for four, I will not let its fate be changed; because they have given up the law of the Lord, and have not kept his rules; and their false ways, in which their fathers went, have made them go out of the right way.

And I will send a fire on Judah, burning up the great houses of Jerusalem.

These are the words of the Lord: For three crimes of Israel, and for four, I will not let its fate be changed; because they have given the upright man for silver, and the poor for the price of two shoes;

Crushing the head of the poor, and turning the steps of the gentle out of the way: and a man and his father go in to the same young woman, putting shame on my holy name:

By every altar they are stretched on clothing taken from those who are in their debt, drinking in the house of their god the wine of those who have made payment for wrongdoing.

Though I sent destruction on the Amorite before them, who was tall as the cedar and strong as the oak-tree, cutting off his fruit from on high and his roots from under the earth.

And I took you up out of the land of Egypt, guiding you for forty years in the waste land, so that you might take for your heritage the land of the Amorite.

And some of your sons I made prophets, and some of your young men I made separate for myself. Is it not even so, O children of Israel? says the Lord.

But to those who were separate you gave wine for drink; and to the prophets you said, Be prophets no longer.

See, I am crushing you down, as one is crushed under a cart full of grain.

And flight will be impossible for the quick-footed, and the force of the strong will become feeble, and the man of war will not get away safely:

And the bowman will not keep his place; he who is quick-footed will not get away safely: and the horseman will not keep his life.

And he who is without fear among the fighting men will go in flight without his clothing in that day, says the Lord.

Amos 3


Amos Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 2

The Book of Amos

Return to Index

Chapter 3

Give ear to this word which the Lord has said against you, O children of Israel, against all the family which I took up out of the land of Egypt, saying,

You only of all the families of the earth have I taken care of: for this reason I will send punishment on you for all your sins.

Is it possible for two to go walking together, if not by agreement?

Will a lion give his loud cry in the woodland when no food is there? will the voice of the young lion be sounding from his hole if he has taken nothing?

Is it possible for a bird to be taken in a net on the earth where no net has been put for him? will the net come up from the earth if it has taken nothing at all?

If the horn is sounded in the town will the people not be full of fear? will evil come on a town if the Lord has not done it?

Certainly the Lord will do nothing without making clear his secret to his servants, the prophets.

The cry of the lion is sounding; who will not have fear? The Lord God has said the word; is it possible for the prophet to keep quiet?

Give out the news in the great houses of Assyria and in the land of Egypt, and say, Come together on the mountains of Samaria, and see what great outcries are there, and what cruel acts are done in it.

For they have no knowledge of how to do what is right, says the Lord, who are storing up violent acts and destruction in their great houses.

For this reason, says the Lord, an attacker will come, shutting in the land on every side; and your strength will come down and your great houses will be made waste.

These are the words of the Lord: As the keeper of sheep takes out of the mouth of the lion two legs or part of an ear; so will the children of Israel be made safe, who are resting in Samaria on seats of honour or on the silk cushions of a bed.

Give ear now, and give witness against the family of Jacob, says the Lord God, the God of armies;

For in the day when I give Israel punishment for his sins, I will send punishment on the altars of Beth-el, and the horns of the altar will be cut off and come down to the earth.

And I will send destruction on the winter house with the summer house; the ivory houses will be falling down and the great houses will come to an end, says the Lord.

Amos 4


Amos Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 3

The Book of Amos

Return to Index

Chapter 4

Give ear to this word, you cows of Bashan, who are in the hill of Samaria, by whom the poor are kept down, and those in need are crushed; who say to their lords, Get out the wine and give us drink.

The Lord God has taken an oath by his holy name, that the days are coming when they will take you away with hooks, and the rest of you with fish-hooks.

And you will go out through the broken places, every one going straight before her, and you will be sent into Harmon, says the Lord.

Come to Beth-el and do evil; to Gilgal, increasing the number of your sins; come with your offerings every morning and your tenths every three days:

Let that which is leavened be burned as a praise-offering, let the news of your free offerings be given out publicly; for this is pleasing to you, O children of Israel, says the Lord.

But in all your towns I have kept food from your teeth, and in all your places there has been need of bread: and still you have not come back to me, says the Lord.

And I have kept back the rain from you, when it was still three months before the grain-cutting: I sent rain on one town and kept it back from another: one part was rained on, and the part where there was no rain became a waste.

So two or three towns went wandering to one town looking for water, and did not get enough: and still you have not come back to me, says the Lord.

I have sent destruction on your fields by burning and disease: the increase of your gardens and your vine-gardens, your fig-trees and your olive-trees, has been food for worms: and still you have not come back to me, says the Lord.

I have sent disease among you, as it was in Egypt: I have put your young men to the sword, and have taken away your horses; I have made the evil smell from your tents come up to your noses: and still you have not come back to me, says the Lord.

And I have sent destruction among you, as when God sent destruction on Sodom and Gomorrah, and you were like a burning stick pulled out of the fire: and still you have not come back to me, says the Lord.

So this is what I will do to you, O Israel: and because I will do this to you, be ready for a meeting with your God, O Israel.

For see, he who gave form to the mountains and made the wind, giving knowledge of his purpose to man, who makes the morning dark, and is walking on the high places of the earth: the Lord, the God of armies, is his name.

Amos 5


Amos Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 4

The Book of Amos

Return to Index

Chapter 5

Give ear to this word, my song of sorrow over you, O children of Israel.

The virgin of Israel has been made low, never again to be lifted up: she is stretched out by herself on her land; there is no one to put her on her feet again.

For these are the words of the Lord God: The town which was able to send out a thousand, will have only a hundred; and that which sent out a hundred, will have only ten, in Israel.

For these are the words of the Lord to the children of Israel: Let your hearts be turned to me, so that you may have life:

Do not be looking for help to Beth-el, and do not go to Gilgal, or make your way to Beer-sheba: for Gilgal will certainly be taken prisoner, and Beth-el will come to nothing.

Go to the Lord for help so that you may have life; for fear that he may come like fire bursting out in the family of Joseph, causing destruction, and there will be no one to put it out in Beth-el.

You who make the work of judging a bitter thing, crushing down righteousness to the earth;

Go for help to him who makes Orion and the Pleiades, by whom the deep dark is turned into morning, who makes the day black with night; whose voice goes out to the waters of the sea, sending them out over the face of the earth: the Lord is his name;

Who sends sudden destruction on the strong, so that destruction comes on the walled town.

They have hate for him who makes protest against evil in the public place, and he whose words are upright is disgusting to them.

So because the poor man is crushed under your feet, and you take taxes from him of grain: you have made for yourselves houses of cut stone, but you will not take your rest in them; the fair vine-gardens planted by your hands will not give you wine.

For I have seen how your evil-doing is increased and how strong are your sins, you troublers of the upright, who take rewards and do wrong to the cause of the poor in the public place.

So the wise will say nothing in that time; for it is an evil time.

Go after good and not evil, so that life may be yours: and so the Lord, the God of armies, will be with you, as you say.

Be haters of evil and lovers of good, and let right be done in the public place: it may be that the Lord, the God of armies, will have mercy on the rest of Joseph.

So these are the words of the Lord, the God of armies, the Lord: There will be weeping in all the open spaces; and in all the streets they will say, Sorrow! sorrow! and they will get in the farmer to the weeping, and the makers of sad songs to give cries of grief.

In all the vine-gardens there will be cries of grief: for I will go through among you, says the Lord.

Sorrow to you who are looking for the day of the Lord! what is the day of the Lord to you? it is dark and not light.

As if a man, running away from a lion, came face to face with a bear; or went into the house and put his hand on the wall and got a bite from a snake.

Will not the day of the Lord be dark and not light? even very dark, with no light shining in it?

Your feasts are disgusting to me, I will have nothing to do with them; I will take no delight in your holy meetings.

Even if you give me your burned offerings and your meal offerings, I will not take pleasure in them: I will have nothing to do with the peace-offerings of your fat beasts.

Take away from me the noise of your songs; my ears are shut to the melody of your instruments.

But let the right go rolling on like waters, and righteousness like an ever-flowing stream.

Did you come to me with offerings of beasts and meal offerings in the waste land for forty years, O Israel?

Truly, you will take up Saccuth your king and Kaiwan your images, the star of your god, which you made for yourselves.

And I will send you away as prisoners farther than Damascus, says the Lord, whose name is the God of armies.

Amos 6


Amos Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 5

The Book of Amos

Return to Index

Chapter 6

Sorrow to those who are resting in comfort in Zion, and to those who have no fear of danger in the mountain of Samaria, the noted men of the chief of the nations, to whom the people of Israel come!

Go on to Calneh and see; and from there go to Hamath the great; then go down to Gath of the Philistines: are you better than these kingdoms? or is your land wider than theirs?

You who put far away the evil day, causing the rule of the violent to come near;

Who are resting on beds of ivory, stretched out on soft seats, feasting on lambs from the flock and young oxen from the cattle-house;

Making foolish songs to the sound of corded instruments, and designing for themselves instruments of music, like David;

Drinking wine in basins, rubbing themselves with the best oils; but they have no grief for the destruction of Joseph.

So now they will go away prisoners with the first of those who are made prisoners, and the loud cry of those who were stretched out will come to an end.

The Lord God has taken an oath by himself, says the Lord, the God of armies: the pride of Jacob is disgusting to me, and I have hate for his great houses: so I will give up the town with everything in it.

Then it will come about that if there are still ten men in a house, death will overtake them.

And when a man's relation, even the one who is responsible for burning his body, lifting him up to take his bones out of the house, says to him who is in the inmost part of the house, Is there still anyone with you? and he says, No; then he will say, Keep quiet, for the name of the Lord may not be named.

For see, at the order of the Lord the great house will be full of cracks and the little house will be broken.

Is it possible for horses to go running on the rock? may the sea be ploughed with oxen? for the right to be turned by you into poison, and the fruit of righteousness into a bitter plant?

You whose joy is in a thing of no value, who say, Have we not taken for ourselves horns by the strength which is ours?

For see, I will send against you a nation, O Israel, says the Lord, the God of armies, ruling you cruelly from the way into Hamath as far as the stream of the Arabah.

Amos 7


Amos Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 6

The Book of Amos

Return to Index

Chapter 7

This is what the Lord God let me see: and I saw that, when the growth of the late grass was starting, he made locusts; it was the late growth after the king's cutting was done.

And it came about that after they had taken all the grass of the land, I said, O Lord God, have mercy: how will Jacob be able to keep his place? for he is small.

The Lord, changing his purpose about this, said, It will not be.

This is what the Lord let me see: and I saw that the Lord God sent for a great fire to be the instrument of his punishment; and, after burning up the great deep, it was about to put an end to the Lord's heritage.

Then said I, O Lord God, let there be an end: how will Jacob be able to keep his place? for he is small.

The Lord, changing his purpose about this, said, And this will not be.

This is what he let me see: and I saw the Lord stationed by a wall made straight by a weighted line, and he had a weighted line in his hand.

And the Lord said to me, Amos, what do you see? And I said, A weighted line. Then the Lord said, See, I will let down a weighted line among my people Israel; never again will my eyes be shut to their sin:

And the high places of Isaac will be unpeopled, and the holy places of Israel will be made waste; and I will come up against the family of Jeroboam with the sword.

Then Amaziah, the priest of Beth-el, sent to Jeroboam, king of Israel, saying, Amos has made designs against you among the people of Israel: the land is troubled by his words.

For Amos has said, Jeroboam will be put to the sword, and Israel will certainly be taken away as a prisoner out of his land.

And Amaziah said to Amos, O seer, go in flight into the land of Judah, and there get your living by working as a prophet:

But be a prophet no longer at Beth-el: for it is the holy place of the king, and the king's house.

Then Amos in answer said to Amaziah, I am no prophet, or one of the sons of the prophets; I am a herdman and one who takes care of sycamore-trees:

And the Lord took me from the flock, and the Lord said to me, Go, be a prophet to my people Israel.

Now then, give ear to the word of the Lord: You say, Be no prophet to Israel, and say not a word against the people of Isaac.

So this is what the Lord has said: Your wife will be a loose woman in the town, and your sons and your daughters will be put to the sword, and your land will be cut up into parts by a line; and you yourself will come to your end in an unclean land, and Israel will certainly be taken away a prisoner out of his land.

Amos 8


Amos Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 7

The Book of Amos

Return to Index

Chapter 8

This is what the Lord God let me see: and I saw a basket of summer fruit.

And he said, Amos, what do you see? And I said, A basket of summer fruit. Then the Lord said to me, The end has come to my people Israel; never again will my eyes be shut to their sin.

And the songs of the king's house will be cries of pain in that day, says the Lord God: great will be the number of the dead bodies, and everywhere they will put them out without a word.

Give ear to this, you who are crushing the poor, and whose purpose is to put an end to those who are in need in the land,

Saying, When will the new moon be gone, so that we may do trade in grain? and the Sabbath, so that we may put out in the market the produce of our fields? making the measure small and the price great, and trading falsely with scales of deceit;

Getting the poor for silver, and him who is in need for the price of two shoes, and taking a price for the waste parts of the grain.

The Lord has taken an oath by the pride of Jacob, Truly I will ever keep in mind all their works.

Will not the land be shaking with fear because of this, and everyone in it have sorrow? and all of it will be overflowing like the River; and it will be troubled and go down again like the River of Egypt.

And it will come about in that day, says the Lord God, that I will make the sun go down in the middle of the day, and I will make the earth dark in daylight:

Your feasts will be turned into sorrow and all your melody into songs of grief; everyone will be clothed with haircloth, and the hair of every head will be cut; I will make the weeping like that for an only son, and the end of it like a bitter day.

See, the days are coming, says the Lord God, when I will send times of great need on the land, not need of food or desire for water, but for hearing the words of the Lord.

And they will go wandering from sea to sea, and from the north even to the east, running here and there in search of the word of the Lord, and they will not get it.

In that day the fair virgins and the young men will be feeble from need of water.

Those who make their oaths by the sin of Samaria and say, By the life of your God, O Dan; and, By the living way of Beer-sheba; even they will go down, never again to be lifted up.

Amos 9


Amos Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 8

The Book of Amos

Return to Index

Chapter 9

I saw the Lord stationed by the side of the altar, giving blows to the tops of the pillars so that the doorsteps were shaking: and he said, I will let all of them be broken with earth-shocks; I will put the last of them to the sword: if any one of them goes in flight he will not get away, not one of them will be safe.

Even if they go deep into the underworld, my hand will take them up from there; if they go up to heaven, I will get them down:

Though they take cover on the top of Carmel, I will go in search of them and get them out; though they keep themselves from my eyes in the bed of the sea, I will give orders to the great snake there and he will give them a bite:

And though they are taken away as prisoners by their attackers, even there will I give orders to the sword to put them to death: my eyes will be fixed on them for evil and not for good.

For the Lord, the God of armies, is he at whose touch the land is turned to water, and everyone in it will be given up to sorrow; all of it will be overflowing like the River, and will go down again like the River of Egypt;

It is he who makes his rooms in the heaven, basing his arch on the earth; whose voice goes out to the waters of the sea, and sends them flowing over the face of the earth; the Lord is his name.

Are you not as the children of the Ethiopians to me, O children of Israel? says the Lord. Have I not taken Israel up out of the land of Egypt, and the Philistines from Caphtor, and the Aramaeans from Kir?

See, the eyes of the Lord are on the evil kingdom, and I will put an end to it in all the earth; but I will not send complete destruction on Jacob, says the Lord.

For see, I will give orders, and I will have Israel moved about among all the nations, as grain is moved about by the shaking of the tray, but not the smallest seed will be dropped on the earth.

All those sinners among my people will be put to the sword who say, Evil will not overtake us or come face to face with us.

In that day I will put up the tent of David which has come down, and make good its broken places; and I will put up again his damaged walls, building it up as in the past;

So that the rest of Edom may be their heritage, and all the nations who have been named by my name, says the Lord, who is doing this.

See, the days will come, says the Lord, when the ploughman will overtake him who is cutting the grain, and the crusher of the grapes him who is planting seed; and sweet wine will be dropping from the mountains, and the hills will be turned into streams of wine.

And I will let the fate of my people Israel be changed, and they will be building up again the waste towns and living in them; they will again be planting vine-gardens and taking the wine for their drink; and they will make gardens and get the fruit of them.

And I will have them planted in their land, and never again will they be uprooted from their land which I have given them, says the Lord your God.

Obadiah 1


Obadiah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Amos 9

The Book of Obadiah

Return to Index

Chapter 1

The vision of Obadiah. This is what the Lord has said about Edom: We have had word from the Lord, and a representative has been sent among the nations, saying, Up! and let us make war against her.

See, I have made you small among the nations: you are much looked down on.

You have been tricked by the pride of your heart, O you whose living-place is in the cracks of the rock, whose house is high up; who has said in his heart, Who will make me come down to earth?

Though you go up on high like an eagle, though your house is placed among the stars, I will make you come down from there, says the Lord.

If thieves came, attacking you by night, (how are you cut off!) would they not go on taking till they had enough? if men came cutting your grapes would they take them all?

How are the things of Esau searched out! how are his secret stores looked for!

All the men who were united with you have been false to you, driving you out to the edge of the land: the men who were at peace with you have overcome you; they have taken their heritage in your place.

Will I not, in that day, says the Lord, take away the wise men out of Edom, and wisdom out of the mountain of Esau?

And your men of war, O Teman, will be overcome with fear, so that every one of them may be cut off from the mountain of Esau.

Because you were the cause of violent death and because of your cruel behaviour to your brother Jacob, you will be covered with shame and will be cut off for ever.

Because you were there watching when men from other lands took away his goods, and strange men came into his doors, and put the fate of Jerusalem to the decision of chance; you were like one of them.

Do not see with pleasure your brother's evil day, the day of his fate, and do not be glad over the children of Judah on the day of their destruction, or make wide your mouth on the day of trouble.

Do not go into the doors of my people on the day of their downfall; do not be looking on their trouble with pleasure on the day of their downfall, or put your hands on their goods on the day of their downfall.

And do not take your place at the cross-roads, cutting off those of his people who get away; and do not give up to their haters those who are still there in the day of trouble.

For the day of the Lord is coming quickly on all nations: as you have done it will be done to you; the reward of your acts will come on your head.

For as you have been drinking on my holy mountain, so will all the nations go on drinking without end; they will go on drinking and the wine will go down their throats, and they will be as if they had never been.

But in Mount Zion some will be kept safe, and it will be holy; and the children of Jacob will take their heritage.

And the children of Jacob will be a fire and those of Joseph a flame, and the children of Esau dry stems of grass, burned up by them till all is gone: and there will be no people living in Esau; for the Lord has said it.

And they will take the South, and the lowland, and the country of Ephraim, and Gilead, as their heritage.

And those of the children of Israel who were the first to be taken away as prisoners, will have their heritage among the Canaanites as far as Zarephath; and those who were taken away from Jerusalem, who are in Sepharad, will have the towns of the South.

And those who have been kept safe will come up from Mount Zion to be judges of the mountain of Esau; and the kingdom will be the Lord's.

Jonah 1


Jonah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Obadiah 1

The Book of Jonah

Return to Index

Chapter 1

And the word of the Lord came to Jonah, the son of Amittai, saying,

Up! go to Nineveh, that great town, and let your voice come to it; for their evil-doing has come up before me.

And Jonah got up to go in flight to Tarshish, away from the Lord; and he went down to Joppa, and saw there a ship going to Tarshish: so he gave them the price of the journey and went down into it to go with them to Tarshish, away from the Lord.

And the Lord sent out a great wind on to the sea and there was a violent storm in the sea, so that the ship seemed in danger of being broken.

Then the sailors were full of fear, every man crying to his god; and the goods in the ship were dropped out into the sea to make the weight less. But Jonah had gone down into the inmost part of the ship where he was stretched out in a deep sleep.

And the ship's captain came to him and said to him, What are you doing sleeping? Up! say a prayer to your God, if by chance God will give a thought to us, so that we may not come to destruction.

And they said to one another, Come, let us put this to the decision of chance and see on whose account this evil has come on us. So they did so, and Jonah was seen to be the man.

Then they said to him, Now make clear to us what is your work, and where you come from? what is your country, and who are your people?

And he said to them, I am a Hebrew, a worshipper of the Lord, the God of heaven, who made the sea and the dry land.

And the men were in great fear, and they said to him, What is this you have done? For the men had knowledge of his flight from the Lord because he had not kept it from them.

And they said to him, What are we to do to you so that the sea may become calm for us? For the sea was getting rougher and rougher.

And he said to them, Take me up and put me into the sea, and the sea will become calm for you: for I am certain that because of me this great storm has come on you.

And the men were working hard to get back to the land, but they were not able to do so: for the sea got rougher and rougher against them.

So, crying to the Lord, they said, Give ear to our prayer, O Lord, give ear, and do not let destruction overtake us because of this man's life; do not put on us the sin of taking life without cause: for you, O Lord, have done what seemed good to you.

So they took Jonah up and put him into the sea: and the sea was no longer angry.

Then great was the men's fear of the Lord; and they made an offering to the Lord and took oaths to him.

And the Lord made ready a great fish to take Jonah into its mouth; and Jonah was inside the fish for three days and three nights.

Jonah 2


Jonah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jonah 1

The Book of Jonah

Return to Index

Chapter 2

Then Jonah made prayer to the Lord his God from the inside of the fish, and said,

In my trouble I was crying to the Lord, and he gave me an answer; out of the deepest underworld I sent up a cry, and you gave ear to my voice.

For you have put me down into the deep, into the heart of the sea; and the river was round about me; all your waves and your rolling waters went over me.

And I said, I have been sent away from before your eyes; how may I ever again see your holy Temple?

The waters were circling round me, even to the neck; the deep was about me; the sea-grass was twisted round my head.

I went down to the bases of the mountains; as for the earth, her walls were about me for ever: but you have taken up my life from the underworld, O Lord my God.

When my soul in me was overcome, I kept the memory of the Lord: and my prayer came in to you, into your holy Temple.

The worshippers of false gods have given up their only hope.

But I will make an offering to you with the voice of praise; I will give effect to my oaths. Salvation is the Lord's.

And at the Lord's order, the fish sent Jonah out of its mouth on to the dry land.

Jonah 3


Jonah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jonah 2

The Book of Jonah

Return to Index

Chapter 3

And the word of the Lord came to Jonah a second time, saying,

Up! go to Nineveh, that great town, and give it the word which I have given you.

So Jonah got up and went to Nineveh as the Lord had said. Now Nineveh was a very great town, three days' journey from end to end.

And Jonah first of all went a day's journey into the town, and crying out said, In forty days destruction will overtake Nineveh.

And the people of Nineveh had belief in God; and a time was fixed for going without food, and they put on haircloth, from the greatest to the least.

And the word came to the king of Nineveh, and he got up from his seat of authority, and took off his robe, and covering himself with haircloth, took his seat in the dust.

And he had it given out in Nineveh, By the order of the king and his great men, no man or beast, herd or flock, is to have a taste of anything; let them have no food or water:

And let man and beast be covered with haircloth, and let them make strong prayers to God: and let everyone be turned from his evil way and the violent acts of their hands.

Who may say that God will not be turned, changing his purpose and turning away from his burning wrath, so that destruction may not overtake us?

And God saw what they did, how they were turned from their evil way; and God's purpose was changed as to the evil which he said he would do to them, and he did it not.

Jonah 4


Jonah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jonah 3

The Book of Jonah

Return to Index

Chapter 4

But this seemed very wrong to Jonah, and he was angry.

And he made prayer to the Lord and said, O Lord, is this not what I said when I was still in my country? This is why I took care to go in flight to Tarshish: for I was certain that you were a loving God, full of pity, slow to be angry and great in mercy, and ready to be turned from your purpose of evil.

So now, O Lord, give ear to my prayer and take my life from me; for death is better for me than life.

And the Lord said, Have you any right to be angry?

Then Jonah went out of the town, and took his seat on the east side of the town and made himself a roof of branches and took his seat under its shade till he saw what would become of the town.

And the Lord God made a vine come up over Jonah to give him shade over his head. And Jonah was very glad because of the vine.

But early on the morning after, God made ready a worm for the destruction of the vine, and it became dry and dead.

Then when the sun came up, God sent a burning east wind: and so great was the heat of the sun on his head that Jonah was overcome, and, requesting death for himself, said, Death is better for me than life.

And the Lord said to Jonah, Have you any right to be angry about the vine? And he said, I have a right to be truly angry.

And the Lord said, You had pity on the vine, for which you did no work and for the growth of which you were not responsible; which came up in a night and came to an end in a night;

And am I not to have mercy on Nineveh, that great town, in which there are more than a hundred and twenty thousand persons without the power of judging between right and left, as well as much cattle?

Micah 1


Micah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jonah 4

The Book of Micah

Return to Index

Chapter 1

The word of the Lord which came to Micah the Morashtite, in the days of Jotham, Ahaz, and Hezekiah, kings of Judah: his vision about Samaria and Jerusalem.

Give ear, you peoples, all of you; give attention, O earth and everything in it: let the Lord God be witness against you, the Lord from his holy Temple.

For see, the Lord is coming out from his place, and will come down, stepping on the high places of the earth.

And the mountains will be turned to water under him, and the deep valleys will be broken open, like wax before the fire, like waters flowing down a slope.

All this is because of the wrongdoing of Jacob and the sins of the children of Israel. What is the wrongdoing of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem?

So I will make Samaria into a field and the plantings of a vine-garden: I will send its stones falling down into the valley, uncovering its bases.

And all her pictured images will be hammered into bits, and all the payments for her loose ways will be burned with fire, and all the images of her gods I will make waste: for with the price of a loose woman she got them together, and as the price of a loose woman will they be given back.

For this I will be full of sorrow and give cries of grief; I will go uncovered and unclothed: I will give cries of grief like the jackals and will be in sorrow like the ostriches.

For her wounds may not be made well: for it has come even to Judah, stretching up to the doorway of my people, even to Jerusalem.

Give no word of it in Gath, let there be no weeping at all: at Beth-le-aphrah be rolling in the dust.

Be uncovered and go away, you who are living in Shaphir: the one living in Zaanan has not come out of her town; Beth-ezel is taken away from its base, even from its resting-place.

For the one living in Maroth is waiting for good: for evil has come down from the Lord to the doorways of Jerusalem.

Let the war-carriage be yoked to the quick-running horse, you who are living in Lachish: she was the first cause of sin to the daughter of Zion; for the wrongdoings of Israel were seen in you.

For this cause give a parting offering to Moresheth-gath: the daughter of Achzib will be a deceit to the king of Israel.

Even now will the taker of your heritage come to you, you who are living in Mareshah: the glory of Israel will come to destruction for ever.

Let your head be uncovered and your hair cut off in sorrow for the children of your delight: let the hair be pulled from your head like an eagle's; for they have been taken away from you as prisoners.

Micah 2


Micah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 1

The Book of Micah

Return to Index

Chapter 2

A curse on the designers of evil, working on their beds! in the morning light they do it, because it is in their power.

They have a desire for fields and take them by force; and for houses and take them away: they are cruel to a man and his family, even to a man and his heritage.

For this cause the Lord has said, See, against this family I am purposing an evil from which you will not be able to take your necks away, and you will be weighted down by it; for it is an evil time.

In that day this saying will be said about you, and this song of grief will be made: The heritage of my people is measured out, and there is no one to give it back; those who have made us prisoners have taken our fields from us, and complete destruction has come to us.

For this cause you will have no one to make the decision by the measuring line in the meeting of the Lord.

Let not words like these be dropped, they say: Shame and the curse will not come to the family of Jacob!

Is the Lord quickly made angry? are these his doings? do not his words do good to his people Israel?

As for you, you have become haters of those who were at peace with you: you take the clothing of those who go by without fear, and make them prisoners of war.

The women of my people you have been driving away from their dearly loved children; from their young ones you are taking my glory for ever.

Up! and go; for this is not your rest: because it has been made unclean, the destruction ordered will come on you.

If a man came with a false spirit of deceit, saying, I will be a prophet to you of wine and strong drink: he would be the sort of prophet for this people.

I will certainly make all of you, O Jacob, come together; I will get together the rest of Israel; I will put them together like the sheep in their circle: like a flock in their green field; they will be full of the noise of men.

The opener of the way will go up before them: forcing their way out they will go on to the doorway and out through it: their king will go on before them, and the Lord at their head.

Micah 3


Micah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 2

The Book of Micah

Return to Index

Chapter 3

And I said, Give ear, now, you heads of Jacob and rulers of the people of Israel: is it not for you to have knowledge of what is right?

You who are haters of good and lovers of evil, pulling off their skin from them and their flesh from their bones;

Like meat they take the flesh of my people for their food, skinning them and crushing their bones, yes, cutting them up as if for the pot, like flesh inside the cooking-pot.

Then they will be crying to the Lord for help, but he will not give them an answer: yes, he will keep his face veiled from them at that time, because their acts have been evil.

This is what the Lord has said about the prophets by whom my people have been turned from the right way; who, biting with their teeth, say, Peace; and if anyone puts nothing in their mouths they make ready for war against him.

For this cause it will be night for you, without a vision; and it will be dark for you, without knowledge of the future; the sun will go down over the prophets, and the day will be black over them.

And the seers will be shamed, and the readers of the future will be at a loss, all of them covering their lips; for there is no answer from God.

But I truly am full of the spirit of the Lord, with power of judging and with strength to make clear to Jacob his wrongdoing and to Israel his sin.

Then give ear to this, you heads of the children of Jacob, you rulers of the children of Israel, hating what is right, twisting what is straight.

They are building up Zion with blood, and Jerusalem with evil-doing.

Its heads take rewards for judging, and the priests take payment for teaching, and the prophets get silver for reading the future: but still, supporting themselves on the Lord, they say, Is not the Lord among us? no evil will overtake us.

For this reason, Zion will be ploughed like a field because of you, and Jerusalem will become a mass of broken walls, and the mountain of the house like a high place in the woods.

Micah 4


Micah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 3

The Book of Micah

Return to Index

Chapter 4

But in the last days it will come about that the mountain of the Lord's house will be placed on the top of the mountains, and be lifted up over the hills; and peoples will be flowing to it.

And a number of nations will go and say, Come, and let us go up to the mountain of the Lord, and to the house of the God of Jacob; and he will give us knowledge of his ways and we will be guided by his word: for from Zion the law will go out, and the word of the Lord from Jerusalem.

And he will be judge between great peoples, and strong nations far away will be ruled by his decisions; their swords will be hammered into plough-blades and their spears into vine-knives: nations will no longer be lifting up their swords against one another, and knowledge of war will have gone for ever.

But every man will be seated under his vine and under his fig-tree, and no one will be a cause of fear to them: for the mouth of the Lord of armies has said it.

For all the peoples will be walking, every one in the name of his god, and we will be walking in the name of the Lord our God for ever and ever.

In that day, says the Lord, I will get together her who goes with uncertain steps, I will get together her who has been sent away, and her on whom I have sent evil;

And I will make her whose steps were uncertain a small band, and her who was feeble a strong nation: and the Lord will be their King in Mount Zion from now and for ever.

And you, O tower of the flock, Ophel of the daughter of Zion, to you it will come, even the earlier authority, the kingdom of the daughter of Jerusalem.

Now why are you crying so loudly? is there no king in you? has destruction come on your wise helper? so that pains have taken you like the pains of a woman in childbirth:

Be in pain, make sounds of grief, O daughter of Zion, like a woman in childbirth: for now you will go out of the town, living in the open country, and will come even to Babylon; there you will have salvation; there the Lord will make you free from the hands of your haters.

And now a number of nations have come together against you, and they say, Let her be made unclean and let our eyes see the fate of Zion.

But they have no knowledge of the thoughts of the Lord, their minds are not able to see his purpose: for he has got them together like stems of grain to the crushing-floor.

Up! and let the grain be crushed, O daughter of Zion, for I will make your horn iron and your feet brass, and a number of peoples will be broken by you, and you will give up their increase to the Lord and their wealth to the Lord of all the earth.

Micah 5


Micah Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 4

The Book of Micah

Return to Index

Chapter 5

Now you will give yourselves deep wounds for grief; they will put up a wall round us: they will give the judge of Israel a blow on the face with a rod.

And you, Beth-lehem Ephrathah, the least among the families of Judah, out of you one will come to me who is to be ruler in Israel; whose going out has been purposed from time past, from the eternal days.

For this cause he will give them up till the time when she who is with child has given birth: then the rest of his brothers will come back to the children of Israel.

And he will take his place and give food to his flock in the strength of the Lord, in the glory of the name of the Lord his God; and their resting-place will be safe: for now he will be great to the ends of the earth.

And this will be our peace: when the Assyrian comes into our country and his feet are in our land, then we will put up against him seven keepers of the flocks and eight chiefs among men.

And they will make waste the land of Assyria with the sword, and the land of Nimrod with the edge of the sword: he will give us salvation from the Assyrian when he comes into our country, when his feet come inside the limit of our land.

And the rest of Jacob will be among the mass of peoples like dew from the Lord, like showers on the grass, which may not be kept back by man, or be waiting for the sons of men.

And the rest of Jacob will be among the nations, in the middle of the mass of peoples, like a lion among the beasts of the woods, like a young lion among the flocks of sheep: if he goes through, they will be crushed under foot and pulled to bits, and there will be no saviour.

Your hand is lifted up against those who are against you, and all your haters will be cut off.

And it will come about in that day, says the Lord, that I will take away your horses from you, and will give your war-carriages to destruction:

I will have the towns of your land cut off and all your strong places pulled down:

I will put an end to your use of secret arts, and you will have no more readers of signs:

And I will have your images and your pillars cut off from you; and you will no longer give worship to the work of your hands.

I will have your Asherahs pulled up from among you: and I will send destruction on your images.

And my punishment will be effected on the nations with such burning wrath as they have not had word of.

Micah 6


Micah Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 5

The Book of Micah

Return to Index

Chapter 6

Give ear now to the words of the Lord: Up! put forward your cause before the mountains, let your voice be sounding among the hills.

Give ear, O you mountains, to the Lord's cause, and take note, you bases of the earth: for the Lord has a cause against his people, and he will take it up with Israel.

O my people, what have I done to you? how have I been a weariness to you? give answer against me.

For I took you up out of the land of Egypt and made you free from the prison-house; I sent before you Moses, Aaron, and Miriam.

O my people, keep in mind now what was designed by Balak, king of Moab, and the answer which Balaam, son of Beor, gave him; the events, from Shittim to Gilgal, so that you may be certain of the upright acts of the Lord.

With what am I to come before the Lord and go with bent head before the high God? am I to come before him with burned offerings, with young oxen a year old?

Will the Lord be pleased with thousands of sheep or with ten thousand rivers of oil? am I to give my first child for my wrongdoing, the fruit of my body for the sin of my soul?

He has made clear to you, O man, what is good; and what is desired from you by the Lord; only doing what is right, and loving mercy, and walking without pride before your God.

The voice of the Lord is crying out to the town: Give ear, you tribes and the meeting of the town.

Am I to let the stores of the evil-doer go out of my memory, and the short measure, which is cursed?

Is it possible for me to let wrong scales and the bag of false weights go without punishment?

For its men of wealth are cruel, and its people have said what is not true, and their tongue is false in their mouth.

So I have made a start with your punishment; I have made you waste because of your sins.

You will have food, but not enough; your shame will be ever with you: you will get your goods moved, but you will not take them away safely; and what you do take away I will give to the sword.

You will put in seed, but you will not get in the grain; you will be crushing olives, but your bodies will not be rubbed with the oil; and you will get in the grapes, but you will have no wine.

For you have kept the laws of Omri and all the works of the family of Ahab, and you have been guided by their designs: so that I might make you a cause of wonder and your people a cause of hisses; and the shame of my people will be on you.

Micah 7


Micah Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 6

The Book of Micah

Return to Index

Chapter 7

Sorrow is mine! for I am as when they have got in the summer fruits, like the last of the grapes: there is nothing for food, not even an early fig for my desire.

The good man is gone from the earth, there is no one upright among men: they are all waiting secretly for blood, every man is going after his brother with a net.

Their hands are made ready to do evil; the ruler makes requests for money, and the judge is looking for a reward; and the great man gives decisions at his pleasure, and the right is twisted.

The best of them is like a waste plant, and their upright ones are like a wall of thorns. Sorrow! the day of their fate has come; now will trouble come on them.

Put no faith in a friend, do not let your hope be placed in a relation: keep watch on the doors of your mouth against her who is resting on your breast.

For the son puts shame on his father, the daughter goes against her mother and the daughter-in-law against her mother-in-law; and a man's haters are those of his family.

But as for me, I am looking to the Lord; I am waiting for the God of my salvation: the ears of my God will be open to me.

Do not be glad because of my sorrow, O my hater: after my fall I will be lifted up; when I am seated in the dark, the Lord will be a light to me.

I will undergo the wrath of the Lord, because of my sin against him; till he takes up my cause and does what is right for me: when he makes me come out into the light, I will see his righteousness;

And my hater will see it and be covered with shame; she who said to me, Where is the Lord your God? my eyes will see their desire effected on her, now she will be crushed under foot like the dust of the streets.

A day for building your walls! in that day will your limits be stretched far and wide.

In that day they will come to you from Assyria and the towns of Egypt, and from Egypt even to the River, and from sea to sea and from mountain to mountain.

But the land will become a waste because of its people, as the fruit of their works.

Keep your people safe with your rod, the flock of your heritage, living by themselves in the woods in the middle of Carmel: let them get their food in Bashan and Gilead as in the past.

As in the days when you came out from the land of Egypt, let us see things of wonder.

The nations will see and be shamed because of all their strength; they will put their hands on their mouths, their ears will be stopped.

They will take dust as their food like a snake, like the things which go flat on the earth; they will come shaking with fear out of their secret places: they will come with fear to the Lord our God, full of fear because of you.

Who is a God like you, offering forgiveness for evil-doing and overlooking the sins of the rest of his heritage? he does not keep his wrath for ever, because his delight is in mercy.

He will again have pity on us; he will put our sins under his feet: and you will send all our sins down into the heart of the sea.

You will make clear your good faith to Jacob and your mercy to Abraham, as you gave your oath to our fathers from times long past.

Nahum 1


Nahum Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Micah 7

The Book of Nahum

Return to Index

Chapter 1

The word about Nineveh. The book of the vision of Nahum the Elkoshite.

The Lord is a God who takes care of his honour and gives punishment for wrong; the Lord gives punishment and is angry; the Lord sends punishment on those who are against him, being angry with his haters.

The Lord is slow to get angry and great in power, and will not let the sinner go without punishment: the way of the Lord is in the wind and the storm, and the clouds are the dust of his feet.

He says sharp words to the sea and makes it dry, drying up all the rivers: Bashan is feeble, and Carmel, and the flower of Lebanon is without strength.

The mountains are shaking because of him, and the hills flowing away; the earth is falling to bits before him, the world and all who are in it.

Who may keep his place before his wrath? and who may undergo the heat of his passion? his wrath is let loose like fire and the rocks are broken open by him.

The Lord is good, a strong place in the day of trouble; and he has knowledge of those who take him for their safe cover.

But like water overflowing he will take them away; he will put an end to those who come up against him, driving his haters into the dark.

What are you designing against the Lord? he will put an end to it: his haters will not come up again a second time.

For though they are like twisted thorns, and are overcome as with drink, they will come to destruction like stems of grass fully dry.

One has gone out from you who is designing evil against the Lord, whose purposes are of no value.

This is what the Lord has said: The days of my cause against you are ended; they are cut off and past. Though I have sent trouble on you, you will no longer be troubled.

And now I will let his yoke be broken off you, and your chains be parted.

The Lord has given an order about you, that no more of your name are to be planted: from the house of your gods I will have the pictured and metal images cut off; I will make your last resting-place a place of shame; for you are completely evil.

See on the mountains the feet of him who comes with good news, giving word of peace! Keep your feasts, O Judah, give effect to your oaths: for the good-for-nothing man will never again go through you; he is completely cut off.

Nahum 2


Nahum Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nahum 1

The Book of Nahum

Return to Index

Chapter 2

A crusher has come up before your face: keep a good look-out, let the way be watched, make yourself strong, let your power be greatly increased.

For the Lord will make good the vine of Jacob, as well as the vine of Israel: for the wasters have made them waste and sent destruction on the branches of their vine.

The body-covers of his fighting men have been made red, the men of war are clothed in bright red: the war-carriages are like flames of fire in the day when he gets ready, the horses are shaking.

The war-carriages are rushing through the streets, pushing against one another in the wide ways, looking like burning lights, running like thunder-flames.

He takes the record of his great men: they go falling on their way; they go quickly to the wall, the cover is made ready.

The river doorways are forced open, and the king's house is flowing away.

And the queen is uncovered, she is taken away and her servant-girls are weeping like the sound of doves, hammering on their breasts.

But Nineveh is like a pool of water whose waters are flowing away; Keep your place, they say; but no one is turning back.

Take silver, take gold; for there is no end to the store; take for yourselves a weight of things to be desired.

Everything has been taken from her, all is gone, she has nothing more: the heart is turned to water, the knees are shaking, all are twisted in pain, and colour has gone from all faces.

Where is the lions' hole, the place where the young lions got their food, where the lion and the she-lion were walking with their young, without cause for fear?

Food enough for his young and for his she-lions was pulled down by the lion; his hole was full of flesh and his resting-place stored with meat.

See, I am against you, says the Lord of armies, and I will have your war-carriages burned in the smoke, and your young lions will be food for the sword: you will no longer get your food by force on the earth, and the voice of your she-lions will be stopped for ever.

Nahum 3


Nahum Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nahum 2

The Book of Nahum

Return to Index

Chapter 3

A curse is on the town of blood; it is full of deceit and violent acts; and there is no end to the taking of life.

The noise of the whip, and the noise of thundering wheels; horses rushing and war-carriages jumping,

Horsemen driving forward, and the shining sword and the bright spear: and a great number of wounded, and masses of dead bodies; they are falling over the bodies of the dead:

Because of all the false ways of the loose woman, expert in attraction and wise in secret arts, who takes nations in the net of her false ways, and families through her secret arts.

See, I am against you, says the Lord of armies, and I will have your skirts pulled over your face, and let the nations see you unclothed, and the kingdoms your shame.

I will make you completely disgusting and full of shame, and will put you up to be looked at by all.

And it will come about that all who see you will go in flight from you and say, Nineveh is made waste: who will be weeping for her? where am I to get comforters for her?

Are you better than No-amon, seated on the Nile streams, with waters all round her; whose wall was the sea and her earthwork the waters?

Ethiopia was her strength and Egyptians without number; Put and Lubim were her helpers.

But even she has been taken away, she has gone away as a prisoner: even her young children are smashed to bits at the top of all the streets: the fate of her honoured men is put to the decision of chance, and all her great men are put in chains.

And you will be overcome with wine, you will become feeble; you will be looking for a safe place from those who are fighting against you.

All your walled places will be like fig-trees and your people like the first figs, falling at a shake into the mouth which is open for them.

See, the people who are in you are women; the doorways of your land are wide open to your attackers: the locks of your doors have been burned away in the fire.

Get water for the time when you are shut in, make strong your towns: go into the potter's earth, stamping it down with your feet, make strong the brickworks.

There the fire will make you waste; you will be cut off by the sword: make yourself as great in number as the worms, as great in number as the locusts.

Let your traders be increased more than the stars of heaven:

Your crowned ones are like the locusts, and your scribes like the clouds of insects which take cover in the walls on a cold day, but when the sun comes up they go in flight, and are seen no longer in their place.

Sorrow! how are the keepers of your flock sleeping, O king of Assyria! your strong men are at rest; your people are wandering on the mountains, and there is no one to get them together.

Your pain may not be made better; you are wounded to death: all those hearing the news about you will be waving their hands in joy over you: for who has not undergone the weight of your evil-doing again and again?

Habakkuk 1


Habakkuk Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Nahum 3

The Book of Habakkuk

Return to Index

Chapter 1

The word which Habakkuk the prophet saw.

How long, O Lord, will your ears be shut to my voice? I make an outcry to you about violent behaviour, but you do not send salvation.

Why do you make me see evil-doing, and why are my eyes fixed on wrong? for wasting and violent acts are before me: and there is fighting and bitter argument.

For this reason the law is feeble and decisions are not effected: for the upright man is circled round by evil-doers; because of which right is twisted.

See among the nations, and take note, and be full of wonder: for in your days I am doing a work in which you will have no belief, even if news of it is given to you.

For see, I am sending the Chaldaeans, that bitter and quick-moving nation; who go through the wide spaces of the earth to get for themselves living-places which are not theirs.

They are greatly to be feared: their right comes from themselves.

And their horses are quicker than leopards and their horsemen more cruel than evening wolves; they come from far away, like an eagle in flight rushing on its food.

They are coming all of them with force; the direction of their faces is forward, the number of their prisoners is like the sands of the sea.

He makes little of kings, rulers are a sport to him; all the strong places are to be laughed at; for he makes earthworks and takes them.

Then his purpose will be changed, over-stepping the limit; he will make his strength his god.

Are you not eternal, O Lord my God, my Holy One? for you there is no death. O Lord, he has been ordered by you for our punishment; and by you, O Rock, he has been marked out to put us right.

Before your holy eyes sin may not be seen, and you are unable to put up with wrong; why, then, are your eyes on the false? why do you say nothing when the evil-doer puts an end to one who is more upright than himself?

He has made men like the fishes of the sea, like the worms which have no ruler over them.

He takes them all up with his hook, he takes them in his net, getting them together in his fishing-net: for which cause he is glad and full of joy.

For this reason he makes an offering to his net, burning perfume to his fishing-net; because by them he gets much food and his meat is fat.

For this cause his net is ever open, and there is no end to his destruction of the nations.

Habakkuk 2


Habakkuk Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Habakkuk 1

The Book of Habakkuk

Return to Index

Chapter 2

I will take my position and be on watch, placing myself on my tower, looking out to see what he will say to me, and what answer he will give to my protest.

And the Lord gave me an answer, and said, Put the vision in writing and make it clear on stones, so that the reader may go quickly.

For the vision is still for the fixed time, and it is moving quickly to the end, and it will not be false: even if it is slow in coming, go on waiting for it; because it will certainly come, it will not be kept back.

As for the man of pride, my soul has no pleasure in him; but the upright man will have life through his good faith.

A curse on the cruel and false one! the man full of pride, who never has enough; who makes his desires wide as the underworld! he is like death; he is never full, but he makes all nations come to him, getting all peoples together to himself.

Will not all these take up a word of shame against him and a bitter saying against him, and say, A curse on him who goes on taking what is not his and is weighted down with the property of debtors!

Will not your creditors suddenly be moved against you, and your troublers get up from their sleep, and you will be to them like goods taken in war?

Because you have taken their goods from great nations, all the rest of the peoples will take your goods from you; because of men's blood and violent acts against the land and the town and all who are living in it.

A curse on him who gets evil profits for his family, so that he may put his resting-place on high and be safe from the hand of the wrongdoer!

You have been a cause of shame to your house by cutting off a number of peoples, and sinning against your soul.

For the stone will give a cry out of the wall, and it will be answered by the board out of the woodwork.

A curse on him who is building a place with blood, and basing a town on evil-doing!

See, is it not the pleasure of the Lord of armies that the peoples are working for the fire and using themselves up for nothing?

For the earth will be full of the knowledge of the glory of the Lord as the sea is covered by the waters.

A curse on him who gives his neighbour the wine of his wrath, making him overcome with strong drink from the cup of his passion, so that you may be a witness of their shame!

You are full of shame in place of glory: take your part in the drinking, and let your shame be uncovered: the cup of the Lord's right hand will come round to you and your glory will be covered with shame.

For the violent acts against Lebanon will come on you, and the destruction of the cattle will be a cause of fear to you, because of men's blood and the violent acts against the land and the town and all who are living in it.

What profit is the pictured image to its maker? and as for the metal image, the false teacher, why does its maker put his faith in it, making false gods without a voice?

A curse on him who says to the wood, Awake! to the unbreathing stone, Up! let it be a teacher! See, it is plated with gold and silver, and there is no breath at all inside it.

But the Lord is in his holy Temple: let all the earth be quiet before him.

Habakkuk 3


Habakkuk Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Habakkuk 2

The Book of Habakkuk

Return to Index

Chapter 3

A prayer of Habakkuk the prophet, put to Shigionoth.

O Lord, word of you has come to my ears; I have seen your work, O Lord; when the years come near make it clear; in wrath keep mercy in mind.

God came from Teman, and the Holy One from Mount Paran. Selah. The heavens were covered with his glory, and the earth was full of his praise.

He was shining like the light; he had rays coming out from his hand: there his power was kept secret.

Before him went disease, and flames went out at his feet.

From his high place he sent shaking on the earth; he saw and nations were suddenly moved: and the eternal mountains were broken, the unchanging hills were bent down; his ways are eternal.

The curtains of Cushan were troubled, and the tents of Midian were shaking.

Was your wrath burning against the rivers? were you angry with the sea, that you went on your horses, on your war-carriages of salvation?

Your bow was quite uncovered. Selah. By you the earth was cut through with rivers.

The mountains saw you and were moved with fear; the clouds were streaming with water: the voice of the deep was sounding; the sun did not come up, and the moon kept still in her place.

At the light of your arrows they went away, at the shining of your polished spear.

You went stepping through the land in wrath, crushing the nations in your passion.

You went out for the salvation of your people, for the salvation of the one on whom your holy oil was put; wounding the head of the family of the evil-doer, uncovering the base even to the neck. Selah.

You have put your spears through his head, his horsemen were sent in flight like dry stems; they had joy in driving away the poor, in making a meal of them secretly.

The feet of your horses were on the sea, on the mass of great waters.

Hearing it, my inner parts were moved, and my lips were shaking at the sound; my bones became feeble, and my steps were uncertain under me: I gave sounds of grief in the day of trouble, when his forces came up against the people in bands.

For though the fig-tree has no flowers, and there is no fruit on the vine, and work on the olive comes to nothing, and the fields give no food; and the flock is cut off from its resting-place, and there is no herd in the cattle-house:

Still, I will be glad in the Lord, my joy will be in the God of my salvation.

The Lord God is my strength, and he makes my feet like roes' feet, guiding me on my high places. For the chief music-maker on corded instruments.

Zephaniah 1


Zephaniah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Habakkuk 3

The Book of Zephaniah

Return to Index

Chapter 1

The word of the Lord which came to Zephaniah, the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hezekiah, in the days of Josiah, the son of Amon, king of Judah.

I will take away everything from the face of the earth, says the Lord.

I will take away man and beast; I will take away the birds of the heaven and the fishes of the sea; causing the downfall of the evil-doers, and cutting man off from the face of the earth, says the Lord.

And my hand will be stretched out on Judah and on all the people of Jerusalem, cutting off the name of the Baal from this place, and the name of the false priests,

And the worshippers of the army of heaven on the house-tops, and the Lord's worshippers who take oaths by Milcom,

And those who are turned back from going after the Lord, and those who have not made prayer to the Lord or got directions from him.

Let there be no sound before the Lord God: for the day of the Lord is near: for the Lord has made ready an offering, he has made his guests holy.

And it will come about in the day of the Lord's offering, that I will send punishment on the rulers and the king's sons and all who are clothed in robes from strange lands.

And in that day I will send punishment on all those who come jumping over the doorstep and make their master's house full of violent behaviour and deceit.

And in that day, says the Lord, there will be the sound of a cry from the fish doorway, and an outcry from the new town, and a great thundering from the hills, and cries of grief from the people of the Hollow;

Because of the downfall of all the people of Canaan: all those who were weighted down with silver have been cut off.

And it will come about at that time, that I will go searching through Jerusalem with lights; and I will send punishment on the men who have become like wine stored over-long, who say to themselves, The Lord will not do good and will not do evil.

And their wealth will be violently taken away, and their houses will be made waste: they will go on building houses and never living in them, and planting vine-gardens but not drinking the wine from them.

The great day of the Lord is near, it is near and coming very quickly; the bitter day of the Lord is near, coming on more quickly than a man of war.

That day is a day of wrath, a day of trouble and sorrow, a day of wasting and destruction, a day of dark night and deep shade, a day of cloud and thick dark.

A day of sounding the horn and the war-cry against the walled towns and the high towers.

And I will send trouble on men so that they will go about like the blind, because they have done evil against the Lord: and their blood will be drained out like dust, and their strength like waste.

Even their silver and their gold will not be able to keep them safe in the day of the Lord's wrath; but all the land will be burned up in the fire of his bitter wrath: for he will put an end, even suddenly, to all who are living in the land.

Zephaniah 2


Zephaniah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zephaniah 1

The Book of Zephaniah

Return to Index

Chapter 2

Come together, make everyone come together, O nation without shame;

Before the Lord sends you violently away in flight like the waste from the grain; before the burning wrath of the Lord comes on you, before the day of the Lord's wrath comes on you.

Make search for the Lord, all you quiet ones of the earth, who have done what is right in his eyes; make search for righteousness and a quiet heart: it may be that you will be safely covered in the day of the Lord's wrath.

For Gaza will be given up and Ashkelon will become waste: they will send Ashdod out in the middle of the day, and Ekron will be uprooted.

Sorrow to the people living by the sea, the nation of the Cherethites! The word of the Lord is against you, O Canaan, the land of the Philistines; I will send destruction on you till there is no one living in you.

And the land by the sea will be grass-land, with houses for keepers of sheep and walled places for flocks.

The land by the sea will be for the rest of the children of Judah; by the sea they will give their flocks food: in the houses of Ashkelon they will take their rest in the evening; for the Lord their God will take them in hand and their fate will be changed.

My ears have been open to the bitter words of Moab and the words of shame of the children of Ammon, which they have said against my people, lifting themselves up against the limit of their land.

For this cause, by my life, says the Lord of armies, the God of Israel, truly Moab will become like Sodom and the children of Ammon like Gomorrah, given up to waste plants and salt pools and unpeopled for ever: the rest of my people will take their property, the overflow of my nation will take their heritage.

This will be their fate because of their pride, because they have said evil, lifting themselves up against the people of the Lord of armies.

The Lord will let himself be seen by them: for he will make all the gods of the earth feeble; and men will go down before him in worship, everyone from his place, even all the sea-lands of the nations.

And you Ethiopians will be put to death by my sword.

And his hand will be stretched out against the north, for the destruction of Assyria; and he will make Nineveh unpeopled and dry like the waste land.

And herds will take their rest in the middle of her, all the beasts of the valley: the pelican and the porcupine will make their living-places on the tops of its pillars; the owl will be crying in the window; the raven will be seen on the doorstep.

This is the town which was full of joy, living without fear of danger, saying in her heart, I am, and there is no other: how has she been made waste, a place for beasts to take their rest in! everyone who goes by her will make hisses, waving his hand.

Zephaniah 3


Zephaniah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zephaniah 2

The Book of Zephaniah

Return to Index

Chapter 3

Sorrow to her who is uncontrolled and unclean, the cruel town!

She gave no attention to the voice, she had no use for teaching, she put no faith in the Lord, she did not come near to her God.

Her rulers are like loud-voiced lions in her; her judges are wolves of the evening, crushing up the bones before the morning.

Her prophets are good-for-nothing persons, full of deceit: her priests have made the holy place unclean and have gone violently against the law.

The Lord in her is upright; he will not do evil; every morning he lets his righteousness be seen, he is unchanging; but the evil-doer has no sense of shame.

I have had the nations cut off, their towers are broken down; I have made their streets a waste so that no one goes through them: destruction has overtaken their towns, so that there is no man living in them.

I said, Certainly you will go in fear of me, and come under my training, so that whatever I may send on her may not be cut off before her eyes: but they got up early and made all their works evil.

For this reason, go on waiting for me, says the Lord, till the day when I come up as a witness: for my purpose is to send for the nations and to get the kingdoms together, so that I may let loose on them my passion, even all my burning wrath: for all the earth will be burned up in the fire of my bitter passion.

For then I will give the people a clean language, so that they may all make prayer to the Lord and be his servants with one mind.

From over the rivers of Ethiopia, and from the sides of the north, they will come to me with an offering.

In that day you will have no shame on account of all the things in which you did evil against me: for then I will take away from among you those who were lifted up in pride, and you will no longer be lifted up with pride in my holy mountain.

But I will still have among you a quiet and poor people, and they will put their faith in the name of the Lord.

The rest of Israel will do no evil and say no false words; the tongue of deceit will not be seen in their mouth: for they will take their food and their rest, and no one will be a cause of fear to them.

Make melody, O daughter of Zion; give a loud cry, O Israel; be glad and let your heart be full of joy, O daughter of Jerusalem.

The Lord has taken away those who were judging you, he has sent your haters far away: the King of Israel, even the Lord, is among you: you will have no more fear of evil.

In that day it will be said to Jerusalem, Have no fear: O Zion, let not your hands be feeble.

The Lord your God is among you, as a strong saviour: he will be glad over you with joy, he will make his love new again, he will make a song of joy over you as in the time of a holy feast.

I will take away your troubles, lifting up your shame from off you.

See, at that time I will put an end to all who have been troubling you: I will give salvation to her whose steps are uncertain, and get together her who has been sent in flight; and I will make them a cause of praise and an honoured name in all the earth, when I let their fate be changed.

At that time I will make you come in, at that time I will get you together: for I will make you a name and a praise among all the peoples of the earth when I let your fate be changed before your eyes, says the Lord.

Haggai 1


Haggai Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zephaniah 3

The Book of Haggai

Return to Index

Chapter 1

In the second year of Darius the king, in the sixth month, on the first day of the month, came the word of the Lord by Haggai the prophet to Zerubbabel, the son of Shealtiel, ruler of Judah, and to Joshua, the son of Jehozadak, the high priest, saying,

These are the words of the Lord of armies: These people say, The time has not come for building the Lord's house.

Then the word of the Lord came by Haggai the prophet, saying,

Is it a time for you to be living in roofed houses while this house is a waste?

For this cause the Lord of armies has said, Give thought to your ways.

Much has been planted, but little got in; you take food, but have not enough; you take drink, but are not full; you are clothed, but no one is warm; and he who gets payment for his work, gets it to put it into a bag full of holes.

This is what the Lord of armies has said: Give thought to your ways.

Go up to the hills and get wood and put up the house; and I will take pleasure in it and be honoured, says the Lord.

You were looking for much, and it came to little; and when you got it into your house, I took it away with a breath. Why? says the Lord of armies. Because of my house which is a waste, while every man takes care of the house which is his.

For this cause the heaven over you is kept from giving dew, and the earth from giving her fruit.

And by my order no rain came on the land or on the mountains or the grain or the wine or the oil or the produce of the earth or on men or cattle or on any work of man's hands.

Then Zerubbabel, the son of Shealtiel, and Joshua, the son of Jehozadak, the high priest, and all the rest of the people, gave ear to the voice of the Lord their God and to the words of Haggai the prophet, because the Lord their God had sent him, and the people were in fear before the Lord.

Then Haggai, whom the Lord had sent to give his words to the people, said, I am with you, says the Lord.

And the spirit of Zerubbabel, the son of Shealtiel, ruler of Judah, was moved by the Lord, as was the spirit of Joshua, the son of Jehozadak, the high priest, and the spirit of all the rest of the people; and they came and did work in the house of the Lord of armies, their God.

On the twenty-fourth day of the month, in the sixth month, in the second year of Darius the king.

Haggai 2


Haggai Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Haggai 1

The Book of Haggai

Return to Index

Chapter 2

In the seventh month, on the twenty-first day of the month, the word of the Lord came by Haggai the prophet, saying,

Say now to Zerubbabel, the son of Shealtiel, ruler of Judah, and to Joshua, the son of Jehozadak, the high priest, and to the rest of the people,

Who is there still among you who saw this house in its first glory? and how do you see it now? is it not in your eyes as nothing?

But now be strong, O Zerubbabel, says the Lord; and be strong, O Joshua, son of Jehozadak, the high priest; and be strong, all you people of the land, says the Lord, and get to work: for I am with you, says the Lord of armies:

The agreement which I made with you when you came out of Egypt, and my spirit, are with you still; have no fear.

For this is what the Lord of armies has said: In a short time I will make a shaking of the heavens and the earth and the sea and the dry land;

And I will make a shaking of all the nations, and the desired things of all nations will come: and I will make this house full of my glory, says the Lord of armies.

The silver is mine and the gold is mine, says the Lord of armies.

The second glory of this house will be greater than the first, says the Lord of armies: and in this place I will give peace, says the Lord of armies.

On the twenty-fourth day of the ninth month, in the second year of Darius, the word of the Lord came by Haggai the prophet, saying,

These are the words of the Lord of armies: Put now a point of law to the priests, saying,

If anyone has some holy flesh folded in the skirt of his robe, will bread or soup or wine or oil or any other food be made holy if touched by his skirt? And the priests answering said, No.

Then Haggai said, Will any of these be made unclean by the touch of one who is unclean through touching a dead body? And the priests answering said, It will be made unclean.

Then Haggai said, So is this people and so is this nation before me, says the Lord; and so is every work of their hands; and the offering they give there is unclean.

And now, give thought, looking back from this day to the time before one stone was put on another in the Temple of the Lord:

How, when anyone came to a store of twenty measures, there were only ten: when anyone went to the wine-store to get fifty vessels full, there were only twenty.

And I sent burning and wasting and a rain of ice-drops on all the works of your hands; but still you were not turned to me, says the Lord.

And now, give thought; looking on from this day, from the twenty-fourth day of the ninth month, from the time when the base of the Lord's house was put in its place, give thought to it.

Is the seed still in the store-house? have the vine and the fig-tree, the pomegranate and the olive-tree, still not given their fruit? from this day I will send my blessing on you.

And the word of the Lord came a second time to Haggai, on the twenty-fourth day of the month, saying,

Say to Zerubbabel, ruler of Judah, I will make a shaking of the heavens and the earth,

Overturning the power of kingdoms; and I will send destruction on the strength of the kingdoms of the nations; by me war-carriages will be overturned with those who are in them; and the horses and the horsemen will come down, everyone by the sword of his brother.

In that day, says the Lord of armies, I will take you, O Zerubbabel, my servant, the son of Shealtiel, says the Lord, and will make you as a jewelled ring: for I have taken you to be mine, says the Lord of armies.

Zechariah 1


Zechariah Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Haggai 2

The Book of Zechariah

Return to Index

Chapter 1

In the eighth month, in the second year of Darius, the word of the Lord came to Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

The Lord has been very angry with your fathers:

And you are to say to them, These are the words of the Lord of armies: Come back to me, says the Lord of armies, and I will come back to you.

Be not like your fathers, to whom the voice of the earlier prophets came, saying, Be turned now from your evil ways and from your evil doings: but they did not give ear to me or take note, says the Lord.

Your fathers, where are they? and the prophets, do they go on living for ever?

But my words and my orders, which I gave to my servants the prophets, have they not overtaken your fathers? and turning back they said, As it was the purpose of the Lord of armies to do to us, in reward for our ways and our doings, so has he done.

On the twenty-fourth day of the eleventh month, the month Shebat, in the second year of Darius, the word of the Lord came to Zechariah, the son of Berechiah, the son of Iddo the prophet, saying,

I saw in the night a man on a red horse, between the mountains in the valley, and at his back were horses, red, black, white, and of mixed colours.

Then I said, O my lord, what are these? And the angel who was talking to me said to me, I will make clear to you what they are.

And the man who was between the mountains, answering me, said, These are those whom the Lord has sent to go up and down through the earth.

And the man who was between the mountains, answering, said to the angel of the Lord, We have gone up and down through the earth, and all the earth is quiet and at rest.

Then the angel of the Lord, answering, said, O Lord of armies, how long will it be before you have mercy on Jerusalem and on the towns of Judah against which your wrath has been burning for seventy years?

And the Lord gave an answer in good and comforting words to the angel who was talking to me.

And the angel who was talking to me said to me, Let your voice be loud and say, These are the words of the Lord of armies: I am greatly moved about the fate of Jerusalem and of Zion.

And I am very angry with the nations who are living untroubled: for when I was only a little angry, they made the evil worse.

So this is what the Lord has said: I have come back to Jerusalem with mercies; my house is to be put up in her, says the Lord of armies, and a line is to be stretched out over Jerusalem.

And again let your voice be loud and say, This is what the Lord of armies has said: My towns will again be overflowing with good things, and again the Lord will give comfort to Zion and take Jerusalem for himself.

And lifting up my eyes I saw four horns.

And I said to the angel who was talking to me, What are these? And he said to me, These are the horns which have sent Judah, Israel, and Jerusalem in flight.

And the Lord gave me a vision of four metal-workers.

Then I said, What have these come to do? And he said, These are the horns which sent Judah in flight, and kept him from lifting up his head: but these men have come to send fear on them and to put down the nations who are lifting up their horns against the land of Judah to send it in flight.

Zechariah 2


Zechariah Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 1

The Book of Zechariah

Return to Index

Chapter 2

And lifting up my eyes, I saw a man with a measuring-line in his hand.

And I said to him, Where are you going? And he said to me, To take the measure of Jerusalem, to see how wide and how long it is.

And the angel who was talking to me went out, and another angel went out, and, meeting him,

Said to him, Go quickly and say to this young man, Jerusalem will be an unwalled town, because of the great number of men and cattle in her.

For I, says the Lord, will be a wall of fire round about her, and I will be the glory inside her.

Ho, ho! go in flight from the land of the north, says the Lord: for I have sent you far and wide to the four winds of heaven, says the Lord.

Ho! Zion, go in flight from danger, you who are living with the daughter of Babylon.

For this is what the Lord of armies has said: In the way of glory he has sent me to the nations which have taken your goods: for anyone touching you is touching what is most dear to him.

For at the shaking of my hand over them, their goods will be taken by those who were their servants: and you will see that the Lord of armies has sent me.

Give songs of joy, O daughter of Zion: for I come, and I will make my resting-place among you, says the Lord.

And a number of nations will be joined to the Lord in that day, and will become my people; and I will be living among you, and you will see that the Lord of armies has sent me to you.

And Judah will be the Lord's heritage in the holy land, and Jerusalem will again be his.

Let all flesh be quiet and make no sound before the Lord: for he is awake and has come from his holy resting-place.

Zechariah 3


Zechariah Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 2

The Book of Zechariah

Return to Index

Chapter 3

And he let me see Joshua, the high priest, in his place before the angel of the Lord, and the Satan at his right hand ready to take up a cause against him.

And the Lord said to the Satan, May the Lord's word be sharp against you, O Satan, the word of the Lord who has taken Jerusalem for himself: is this not a burning branch pulled out of the fire?

Now Joshua was clothed in unclean robes, and he was in his place before the angel.

And he made answer and said to those who were there before him, Take the unclean robes off him, and let him be clothed in clean robes;

And let them put a clean head-dress on his head. So they put a clean head-dress on his head, clothing him with clean robes: and to him he said, See, I have taken your sin away from you.

And the angel of the Lord made a statement to Joshua, and said,

These are the words of the Lord of armies: If you will go in my ways and keep what I have put in your care, then you will be judge over my Temple and have the care of my house, and I will give you the right to come in among those who are there.

Give ear now, O Joshua, the high priest, you and your friends who are seated before you; for these are men who are a sign: for see, I will let my servant the Branch be seen.

For see, the stone which I have put before Joshua; on one stone are seven eyes: see, the design cut on it will be my work, says the Lord of armies, and I will take away the sin of that land in one day.

In that day, says the Lord of armies, you will be one another's guests under the vine and under the fig-tree.

Zechariah 4


Zechariah Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 3

The Book of Zechariah

Return to Index

Chapter 4

And the angel who was talking to me came again, awaking me as a man out of his sleep.

And he said to me, What do you see? And I said, I see a light-support, made all of gold, with its cup on the top of it and seven lights on it; and there are seven pipes to every one of the lights which are on the top of it;

And two olive-trees by it, one on the right side of the cup and one on the left.

And I made answer and said to the angel who was talking to me, What are these, my lord?

Then the angel who was talking to me, answering me, said, Have you no knowledge of what these are? And I said, No, my lord.

This is the word of the Lord to Zerubbabel, saying, Not by force or by power, but by my spirit, says the Lord of armies.

Who are you, O great mountain? before Zerubbabel you will become level: and he will let all see the headstone, with cries of Grace, grace, to it.

Then the word of the Lord came to me, saying,

The hands of Zerubbabel have put the base of this house in place, and his hands will make it complete; and it will be clear to you that the Lord of armies has sent me to you.

For who has had a poor opinion of the day of small things? for they will be glad when they see the weighted measuring-line in the hand of Zerubbabel. Then he said in answer to me, These seven lights are the eyes of the Lord which go quickly up and down through all the earth.

And I made answer and said to him, What are these two olive-trees on the right side of the light-support and on the left?

And answering a second time, I said to him, What are these two olive branches, through whose gold pipes the oil is drained out?

And he said in answer to me, Have you no knowledge what these are? And I said, No, my lord.

And he said, These are the two sons of oil, whose place is by the Lord of all the earth.

Zechariah 5


Zechariah Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 4

The Book of Zechariah

Return to Index

Chapter 5

Then again lifting up my eyes I saw a roll in flight through the air.

And he said to me, What do you see? And I said, A roll going through the air; it is twenty cubits long and ten cubits wide.

Then he said to me, This is the curse which goes out over the face of all the land: for long enough has every thief gone without punishment, and long enough has every taker of false oaths gone without punishment.

And I will send it out, says the Lord of armies, and it will go into the house of the thief and into the house of him who takes a false oath by my name: and it will be in his house, causing its complete destruction, with its woodwork and its stones.

And the angel who was talking to me went out and said to me, Let your eyes be lifted up now, and see the ephah which is going out.

And I said, What is it? And he said, This is an ephah which is going out. And he said further, This is their evil-doing in all the land.

And I saw a round cover of lead lifted up; and a woman was seated in the middle of the ephah.

And he said, This is Sin; and pushing her down into the ephah, he put the weight of lead on the mouth of it.

And lifting up my eyes I saw two women coming out, and the wind was in their wings; and they had wings like the wings of a stork: and they took the ephah, lifting it up between earth and heaven.

And I said to the angel who was talking to me, Where are they taking the ephah?

And he said to me, To make a house for her in the land of Shinar: and they will make a place ready, and put her there in the place which is hers.

Zechariah 6


Zechariah Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 5

The Book of Zechariah

Return to Index

Chapter 6

And again lifting up my eyes I saw four war-carriages coming out from between the two mountains; and the mountains were mountains of brass.

In the first war-carriage were red horses; and in the second, black horses;

And in the third, white horses; and in the fourth, horses of mixed colour.

And I made answer and said to the angel who was talking to me, What are these, my lord?

And the angel, answering, said to me, These go out to the four winds of heaven from their place before the Lord of all the earth.

The carriage in which are the black horses goes in the direction of the north country; the white go to the west; and those of mixed colour go in the direction of the south country.

And the red ones go to the east; and they made request that they might go up and down through the earth: and he said, Go up and down through the earth. So they went up and down through the earth.

Then crying out to me, he said, See, those who are going to the north country have given rest to the spirit of the Lord in the north country.

And the word of the Lord came to me, saying,

Take the offerings of those who went away as prisoners, from Heldai, Tobijah, and Jedaiah, and from the family of Josiah, the son of Zephaniah, who have come from Babylon;

And take silver and gold and make a crown and put it on the head of Zerubbabel;

And say to him, These are the words of the Lord of armies: See, the man whose name is the Branch, under whom there will be fertile growth.

And he will be the builder of the Temple of the Lord; and the glory will be his, and he will take his place as ruler on the seat of power; and Joshua will be a priest at his right hand, and between them there will be a design of peace.

And the crown will be for grace to Heldai and Tobijah and Jedaiah and the son of Zephaniah, to keep their memory living in the house of the Lord.

And those who are far away will come and be builders in the Temple of the Lord, and it will be clear to you that the Lord of armies has sent me to you.

Zechariah 7


Zechariah Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 6

The Book of Zechariah

Return to Index

Chapter 7

And it came about in the fourth year of King Darius, that the word of the Lord came to Zechariah on the fourth day of the ninth month, the month Chislev.

Now they of Beth-el had sent Sharezer and Regem-melech to make a request for grace from the Lord,

And to say to the priests of the house of the Lord of armies and to the prophets, Am I to go on weeping in the fifth month, separating myself as I have done in past years?

Then the word of the Lord of armies came to me, saying

Say to all the people of the land and to the priests, When you went without food and gave yourselves to grief in the fifth and the seventh months for these seventy years, did you ever do it because of me?

And when you are feasting and drinking, are you not doing it only for yourselves?

Are not these the words which the Lord said to you by the earlier prophets, when Jerusalem was full of people and wealth, and the towns round about her and the South and the Lowland were peopled?

And the word of the Lord came to Zechariah, saying,

This is what the Lord of armies has said: Let your judging be upright and done in good faith, let every man have mercy and pity for his brother:

Do not be hard on the widow, or the child without a father, on the man from a strange country, or on the poor; let there be no evil thought in your heart against your brother.

But they would not give attention, turning their backs and stopping their ears from hearing;

And they made their hearts like the hardest stone, so that they might not give ear to the law and the words which the Lord of armies had said by the earlier prophets: and there came great wrath from the Lord of armies.

And it came about that as they would not give ear to his voice, so I would not give ear to their voice, says the Lord of armies:

But with a storm-wind I sent them in flight among all the nations of whom they had no knowledge. So the land was waste after them, so that no man went through or came back: for they had made waste the desired land.

Zechariah 8


Zechariah Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 7

The Book of Zechariah

Return to Index

Chapter 8

And the word of the Lord of armies came to me, saying,

These are the words of the Lord of armies: I am angry about the fate of Zion, I am angry about her with great wrath.

This is what the Lord has said: I have come back to Zion, and will make my living-place in Jerusalem: and Jerusalem will be named The town of good faith; and the mountain of the Lord of armies The holy mountain.

This is what the Lord of armies has said: There will again be old men and old women seated in the open spaces of Jerusalem, every man with his stick in his hand because he is so old.

And the open spaces of the town will be full of boys and girls playing in its open spaces.

This is what the Lord of armies has said: If this is a wonder to the rest of this people, is it a wonder to me? says the Lord of armies.

This is what the Lord of armies has said: See, I will be the saviour of my people from the east country, and from the west country;

And I will make them come and be living in Jerusalem and they will be to me a people and I will be to them a God, in good faith and in righteousness.

This is what the Lord of armies has said: Let your hands be strong, you who are now hearing these words from the mouths of the prophets, that is to say, in the days when the base of the house of the Lord of armies has been put in place for the building of the house, that is the Temple.

For before those days there was no payment for a man's work, or for the use of a beast, and there was no peace for him who went out or him who came in, because of the attacker: for I had every man turned against his neighbour.

But now I will not be to the rest of this people as I was in the past, says the Lord of armies.

For I will let the seed of peace be planted; the vine will give her fruit and the land will give her increase and the heavens will give their dew; and I will give to the rest of this people all these things for their heritage.

And it will come about that, as you were a curse among the nations, O children of Judah and children of Israel, so I will give you salvation and you will be a blessing: have no fear and let your hands be strong.

For this is what the Lord of armies has said: As it was my purpose to do evil to you when your fathers made me angry, says the Lord of armies, and my purpose was not changed:

So in these days it is again my purpose to do good to Jerusalem and to the children of Judah: have no fear.

These are the things which you are to do: Let every man say what is true to his neighbour; and let your judging give peace in your towns.

Let no one have any evil thought in his heart against his neighbour; and have no love for false oaths: for all these things are hated by me, says the Lord.

And the word of the Lord of armies came to me, saying,

This is what the Lord of armies has said: The times of going without food in the fourth month and in the fifth and the seventh and the tenth months, will be for the people of Judah times of joy and happy meetings; so be lovers of good faith and of peace.

This is what the Lord of armies has said: It will again come about that when peoples and those living in great towns come,

And the people of one town go to another and say, Let us certainly go with a request for grace from the Lord, and to give worship to the Lord of armies, then I will go with you.

And great peoples and strong nations will come to give worship to the Lord of armies in Jerusalem and to make requests for grace from the Lord.

This is what the Lord of armies has said: In those days, ten men from all the languages of the nations will put out their hands and take a grip of the skirt of him who is a Jew, saying, We will go with you, for it has come to our ears that God is with you.

Zechariah 9


Zechariah Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 8

The Book of Zechariah

Return to Index

Chapter 9

A word of the Lord: The Lord has come to the land of Hadrach, and Damascus is his resting-place: for the towns of Aram are the Lord's,

As well as Hamath, which is by its limit, and Tyre and Zidon, because they are very wise.

And Tyre made for herself a strong place, and got together silver like dust and the best gold like the earth of the streets.

See, the Lord will take away her heritage, overturning her power in the sea; and she will be burned up with fire.

Ashkelon will see it with fear, and Gaza, bent with pain; and Ekron, for her hope will be shamed: and the king will be cut off from Gaza, and Ashkelon will be unpeopled.

And a mixed people will be living in Ashdod, and I will have the pride of the Philistines cut off.

And I will take away his blood from his mouth, and his disgusting things from between his teeth; and some of his people will be kept for our God: and he will be as a family in Judah, and Ekron as one living in Jerusalem.

And I will put my forces in position round my house, so that there may be no coming and going: and no cruel master will again go through them: for now I have seen his trouble.

Be full of joy, O daughter of Zion; give a glad cry, O daughter of Jerusalem: see, your king comes to you: he is upright and has overcome; gentle and seated on an ass, on a young ass.

And he will have the war-carriage cut off from Ephraim, and the horse from Jerusalem, and the bow of war will be cut off: and he will say words of peace to the nations: and his rule will be from sea to sea, and from the River to the ends of the earth.

And as for you, because of the blood of your agreement, I have sent out your prisoners from the deep hole in which there is no water.

And they will come back to you, O daughter of Zion, as prisoners of hope: today I say to you that I will give you back twice as much;

For I have made Judah a bow bent for my use, I have made Ephraim the arrows of the bow; I will make your sons, O Zion, take up arms against your sons, O Greece, and will make you like the sword of a man of war.

And the Lord will be seen over them, and his arrow will go out like the thunder-flame: and the Lord God, sounding the war-horn, will go in the storm-winds of the South.

The Lord of armies will be a cover for them; and they will overcome, crushing under foot the armed men; they will take their blood for drink like wine: they will be full like the sides of the altar.

And the Lord their God will be their saviour in that day, giving them food like the flock of his people: for they will be like the jewels of a crown shining over his land.

For how good it is and how beautiful! grain will make the young men strong and new wine the virgins.

Zechariah 10


Zechariah Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 9

The Book of Zechariah

Return to Index

Chapter 10

Make your request to the Lord for rain in the time of the spring rains, even to the Lord who makes the thunder-flames; and he will give them showers of rain, to every man grass in the field.

For the images have said what is not true, and the readers of signs have seen deceit; they have given accounts of false dreams, they give comfort to no purpose: so they go out of the way like sheep, they are troubled because they have no keeper.

My wrath is burning against the keepers of the flock, and I will send punishment on the he-goats: for the Lord of armies takes care of his flock, the people of Judah, and will make them like the horse of his pride in the fight.

From him will come the keystone, from him the nail, from him the bow of war, from him will come every ruler;

Together they will be like men of war, crushing down their haters into the earth of the streets in the fight; they will make war because the Lord is with them: and the horsemen will be shamed.

And I will make the children of Judah strong, and I will be the saviour of the children of Joseph, and I will make them come back again, for I have had mercy on them: they will be as if I had not given them up: for I am the Lord their God and I will give them an answer.

And Ephraim will be like a man of war, and their hearts will be glad as with wine; and their children will see it with joy; their hearts will be glad in the Lord.

With the sound of the pipe I will get them together; for I have given the price to make them free: and they will be increased as they were increased.

Though I had them planted among the peoples, they will keep me in mind in far countries: and they will take care of their children and will come back.

And I will make them come back out of the land of Egypt, and will get them together out of Assyria; and I will take them into the land of Gilead, and it will not be wide enough for them.

And they will go through the sea of Egypt, and all the deep waters of the Nile will become dry: and the pride of Assyria will be made low, and the power of Egypt will be taken away.

And their strength will be in the Lord; and their pride will be in his name, says the Lord.

Zechariah 11


Zechariah Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 10

The Book of Zechariah

Return to Index

Chapter 11

Let your doors be open, O Lebanon, so that fire may be burning among your cedars.

Give a cry of grief, O fir-tree, for the fall of the cedar, because the great ones have been made low: give cries of grief, O you oaks of Bashan, for the strong trees of the wood have come down.

The sound of the crying of the keepers of the flock! for their glory is made waste: the sound of the loud crying of the young lions! for the pride of Jordan is made waste.

This is what the Lord my God has said: Take care of the flock of death;

Whose owners put them to death and have no sense of sin; and those who get a price for them say, May the Lord be praised for I have much wealth: and the keepers of the flock have no pity for them.

For I will have no more pity for the people of the land, says the Lord; but I will give up everyone into his neighbour's hand and into the hand of his king: and they will make the land waste, and I will not keep them safe from their hands.

So I took care of the flock of death, for those who made profit out of the flock; and I took for myself two rods, naming one Beautiful, and the other Bands; and I took care of the flock.

And in one month I put an end to the three keepers of the flock; for my soul was tired of them, and their souls were disgusted with me.

And I said, I will not take care of you: If death comes to any, let death be its fate; if any is cut off, let it be cut off; and let the rest take one another's flesh for food.

And I took my rod Beautiful, cutting it in two, so that the Lord's agreement, which he had made with all the peoples, might be broken.

And it was broken on that day: and the sheep-traders, who were watching me, were certain that it was the word of the Lord.

And I said to them, If it seems good to you, give me my payment; and if not, do not give it. So they gave me my payment by weight, thirty shekels of silver.

And the Lord said to me, Put it into the store-house, the price at which I was valued by them. And I took the thirty shekels of silver and put them into the store-house in the house of the Lord.

Then I took my other rod, the one named Bands, cutting it in two, so that the relation of brothers between Judah and Israel might be broken.

And the Lord said to me, Take again the instruments of a foolish keeper of sheep.

For see, I will put a sheep-keeper over the land, who will have no care for that which is cut off, and will not go in search of the wanderers, or make well what is broken, and he will not give food to that which is ill, but he will take for his food the flesh of the fat, and let their feet be broken.

A curse on the foolish keeper who goes away from the flock! the sword will be on his arm and on his right eye: his arm will become quite dry and his eye will be made completely dark.

Zechariah 12


Zechariah Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 11

The Book of Zechariah

Return to Index

Chapter 12

The word of the Lord about Israel. The Lord by whom the heavens are stretched out and the bases of the earth put in place, and the spirit of man formed inside him, has said:

See, I will make Jerusalem a cup of shaking fear to all the peoples round about, when Jerusalem is shut in.

And it will come about in that day that I will make Jerusalem a stone of great weight for all the peoples; all those who take it up will be badly wounded; and all the nations of the earth will come together against it.

In that day, says the Lord, I will put fear into every horse and make every horseman go off his head: and my eyes will be open on the people of Judah, and I will make every horse of the peoples blind.

And the families of Judah will say in their hearts, The people of Jerusalem have their strength in the Lord of armies, their God.

In that day I will make the families of Judah like a pot with fire in it among trees, and like a flaming stick among cut grain; they will send destruction on all the peoples round about, on the right hand and on the left: and Jerusalem will be living again in the place which is hers, that is, in Jerusalem.

And the Lord will give salvation to the tents of Judah first, so that the glory of the family of David and the glory of the people of Jerusalem may not be greater than that of Judah.

In that day the Lord will be a cover over the people of Jerusalem; and he who is feeble among them in that day will be as strong as David, and the family of David will be as God, as the angel of the Lord before them.

And it will come about on that day that I will take in hand the destruction of all the nations who come against Jerusalem.

And I will send down on the family of David and on the people of Jerusalem the spirit of grace and of prayer; and their eyes will be turned to the one who was wounded by their hands: and they will be weeping for him as for an only son, and their grief for him will be bitter, like the grief of one sorrowing for his oldest son.

In that day there will be a great weeping in Jerusalem, like the weeping of Hadad-rimmon in the valley of Megiddon.

And the land will give itself to weeping, every family separately; the family of David by themselves, and their wives by themselves; the family of Nathan by themselves, and their wives by themselves;

The family of Levi by themselves, and their wives by themselves; the family of Shimei by themselves, and their wives by themselves;

And all the other families by themselves, and their wives by themselves.

Zechariah 13


Zechariah Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 12

The Book of Zechariah

Return to Index

Chapter 13

In that day there will be a fountain open to the family of David and to the people of Jerusalem, for sin and for that which is unclean.

And it will come about on that day, says the Lord of armies, that I will have the names of the images cut off out of the land, and there will be no more memory of them: and I will send all the prophets and the unclean spirit away from the land.

And if anyone goes on acting as a prophet, then his father and his mother who gave him life will say to him, You may not go on living, for you are saying what is false in the name of the Lord; and his father and his mother will put a sword through him when he does so.

And it will come about in that day that the prophets will be shamed, every man on account of his vision, when he is talking as a prophet; and they will not put on a robe of hair for purposes of deceit:

But he will say, I am no prophet, but a worker on the land; for I have been an owner of land from the time when I was young.

And if anyone says to him, What are these wounds between your hands? then he will say, Those with which I was wounded in the house of my friends.

Awake! O sword, against the keeper of my flock, and against him who is with me, says the Lord of armies: put to death the keeper of the sheep, and the sheep will go in flight: and my hand will be turned against the little ones.

And it will come about that in all the land, says the Lord, two parts of it will be cut off and come to an end; but the third will be still living there.

And I will make the third part go through the fire, cleaning them as silver is made clean, and testing them as gold is tested: and they will make their prayer to me and I will give them an answer: I will say, It is my people; and they will say, The Lord is my God.

Zechariah 14


Zechariah Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 13

The Book of Zechariah

Return to Index

Chapter 14

See, a day of the Lord is coming when they will make division of your goods taken by force before your eyes.

For I will get all the nations together to make war against Jerusalem; and the town will be overcome, and the goods taken from the houses, and the women taken by force: and half the town will go away as prisoners, and the rest of the people will not be cut off from the town.

Then the Lord will go out and make war against those nations, as he did in the day of the fight.

And in that day his feet will be on the Mount of Olives, which is opposite Jerusalem on the east, and the Mount of Olives will be parted in the middle to the east and to the west, forming a very great valley; and half the mountain will be moved to the north and half of it to the south.

And the valley will be stopped ... and you will go in flight as you went in flight from the earth-shock in the days of Uzziah, king of Judah: and the Lord my God will come, and all his holy ones with him.

And in that day there will be no heat or cold or ice;

And it will be unbroken day, such as the Lord has knowledge of, without change of day and night, and even at nightfall it will be light.

And on that day living waters will go out from Jerusalem; half of them flowing to the sea on the east and half to the sea on the west: in summer and in winter it will be so.

And the Lord will be King over all the earth: in that day there will be one Lord and his name one.

And all the land will become like the Arabah, from Geba to Rimmon south of Jerusalem; and she will be lifted up and be living in her place; from the doorway of Benjamin to the place of the first doorway, to the doorway of the angle, and from the tower of Hananel to the king's wine-crushing places, men will be living in her.

And there will be no more curse; but Jerusalem will be living without fear of danger.

And this will be the disease which the Lord will send on all the peoples which have been warring against Jerusalem: their flesh will be wasted away while they are on their feet, their eyes will be wasted in their heads and their tongues in their mouths.

And it will be on that day that a great fear will be sent among them from the Lord; and everyone will take his neighbour's hand, and every man's hand will be lifted against his neighbour's.

And even Judah will be fighting against Jerusalem; and the wealth of all the nations round about will be massed together, a great store of gold and silver and clothing.

And the horses and the transport beasts, the camels and the asses and all the beasts in those tents will be attacked by the same disease.

And it will come about that everyone who is still living, of all those nations who came against Jerusalem, will go up from year to year to give worship to the King, the Lord of armies, and to keep the feast of tents.

And it will be that if any one of all the families of the earth does not go up to Jerusalem to give worship to the King, the Lord of armies, on them there will be no rain.

And if the family of Egypt does not go up or come there, they will be attacked by the disease which the Lord will send on the nations:

This will be the punishment of Egypt, and the punishment of all the nations who do not go up to keep the feast of tents.

On that day all the bells of the horses will be holy to the Lord, and the pots in the Lord's house will be like the basins before the altar.

And every pot in Jerusalem and in Judah will be holy to the Lord of armies: and all those who make offerings will come and take them for boiling their offerings: in that day there will be no more traders in the house of the Lord of armies.

Malachi 1


Malachi Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Zechariah 14

The Book of Malachi

Return to Index

Chapter 1

The word of the Lord to Israel by Malachi.

You have been loved by me, says the Lord. But you say, Where was your love for us? Was not Esau Jacob's brother? says the Lord: but Jacob was loved by me,

And Esau was hated, and I sent destruction on his mountains, and gave his heritage to the beasts of the waste land.

Though Edom says, We are crushed down but we will come back, building up the waste places; this is what the Lord of armies has said: They may put up buildings, but I will have them pulled down; and they will be named The land of evil-doing, and The people against whom the Lord keeps his wrath for ever.

And your eyes will see it; and you will say, The Lord is great even outside the limits of Israel.

A son gives honour to his father, and a servant has fear of his master: if then I am a father, where is my honour? and if I am a master, where is the fear of me? says the Lord of armies to you, O priests, who give no value to my name. And you say, How have we not given value to your name?

You put unclean bread on my altar. And you say, How have we made it unclean? By your saying, The table of the Lord is of no value.

And when you give what is blind for an offering, it is no evil! and when you give what is damaged and ill, it is no evil! Give it now to your ruler; will he be pleased with you, or will you have his approval? says the Lord of armies.

And now, make request for the grace of God so that he may have mercy on us: this has been your doing: will he give his approval to any of you? says the Lord of armies.

If only there was one among you who would see that the doors were shut, so that you might not put a light to the fire on my altar for nothing! I have no pleasure in you, says the Lord of armies, and I will not take an offering from your hands.

For, from the coming up of the sun till its going down, my name is great among the Gentiles; and in every place the smell of burning flesh is offered to my name, and a clean offering: for my name is great among the Gentiles, says the Lord of armies.

But you make it unholy by saying, The Lord's table has become unclean, and his food is of no value.

And you say, See, what a weariness it is! and you let out your breath at it, says the Lord of armies; and you have given what has been cut about by beasts, and what is damaged in its feet and ill; this is the offering you give: will this be pleasing to me from your hands? says the Lord.

A curse on the false man who has a male in his flock, and takes his oath, and gives to the Lord a damaged thing: for I am a great King, says the Lord of armies, and my name is to be feared among the Gentiles.

Malachi 2


Malachi Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Malachi 1

The Book of Malachi

Return to Index

Chapter 2

And now, O you priests, this order is for you.

If you will not give ear and take it to heart, to give glory to my name, says the Lord of armies, then I will send the curse on you and will put a curse on your blessing: truly, even now I have put a curse on it, because you do not take it to heart.

See, I will have your arm cut off, and will put waste on your faces, even the waste from your feasts; and you will be taken away with it.

And you will be certain that I have sent this order to you, so that it might be my agreement with Levi, says the Lord of armies.

My agreement with him was on my side life and peace, and I gave them to him; on his side fear, and he had fear of me and gave honour to my name.

True teaching was in his mouth, and no evil was seen on his lips: he was walking with me in peace and righteousness, turning numbers of people away from evil-doing.

For it is right for the priest's lips to keep knowledge, and for men to be waiting for the law from his mouth: for he is the servant sent from the Lord of armies.

But you are turned out of the way; you have made the law hard for numbers of people; you have made the agreement of Levi of no value, says the Lord of armies.

And so I have taken away your honour and made you low before all the people, even as you have not kept my ways, and have given no thought to me in using the law.

Have we not all one father? has not one God made us? why are we, every one of us, acting falsely to his brother, putting shame on the agreement of our fathers?

Judah has been acting falsely, and a disgusting thing has been done in Jerusalem; for Judah has made unclean the holy place of the Lord which is dear to him, and has taken as his wife the daughter of a strange god.

The Lord will have the man who does this cut off root and branch out of the tents of Jacob, and him who makes an offering to the Lord of armies.

And this again you do: covering the altar of the Lord with weeping and with grief, so that he gives no more thought to the offering, and does not take it with pleasure from your hand.

But you say, For what reason? Because the Lord has been a witness between you and the wife of your early years, to whom you have been untrue, though she is your friend and the wife to whom you have given your word.

... So give thought to your spirit, and let no one be false to the wife of his early years.

For I am against the putting away of a wife, says the Lord, the God of Israel, and against him who is clothed with violent acts, says the Lord of armies: so give thought to your spirit and do not be false in your acts.

You have made the Lord tired with your words. And still you say, How have we made him tired? By your saying, Everyone who does evil is good in the eyes of the Lord, and he has delight in them; or, Where is God the judge?

Malachi 3


Malachi Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Malachi 2

The Book of Malachi

Return to Index

Chapter 3

See, I am sending my servant, and he will make ready the way before me; and the Lord, whom you are looking for, will suddenly come to his Temple; and the angel of the agreement, in whom you have delight, see, he is coming, says the Lord of armies.

But by whom may the day of his coming be faced? and who may keep his place when he is seen? for he is like the metal-tester's fire and the cleaner's soap.

He will take his seat, testing and cleaning the sons of Levi, burning away the evil from them as from gold and silver; so that they may make offerings to the Lord in righteousness.

Then the offering of Judah and Jerusalem will be pleasing to the Lord, as in days gone by, and as in past years.

And I will come near to you for judging; I will quickly be a witness against the wonder-workers, against those who have been untrue in married life, against those who take false oaths; against those who keep back from the servant his payment, and who are hard on the widow and the child without a father, who do not give his rights to the man from a strange country, and have no fear of me, says the Lord of armies.

For I am the Lord, I am unchanged; and so you, O sons of Jacob, have not been cut off.

From the days of your fathers you have been turned away from my rules and have not kept them. Come back to me, and I will come back to you, says the Lord of armies. But you say, How are we to come back?

Will a man keep back from God what is right? But you have kept back what is mine. But you say, What have we kept back from you? Tenths and offerings.

You are cursed with a curse; for you have kept back from me what is mine, even all this nation.

Let your tenths come into the store-house so that there may be food in my house, and put me to the test by doing so, says the Lord of armies, and see if I do not make the windows of heaven open and send down such a blessing on you that there is no room for it.

And on your account I will keep back the locusts from wasting the fruits of your land; and the fruit of your vine will not be dropped on the field before its time, says the Lord of armies

And you will be named happy by all nations: for you will be a land of delight, says the Lord of armies.

Your words have been strong against me, says the Lord. And still you say, What have we said against you?

You have said, It is no use worshipping God: what profit have we had from keeping his orders, and going in clothing of sorrow before the Lord of armies?

And now to us the men of pride seem happy; yes, the evil-doers are doing well; they put God to the test and are safe.

Then those in whom was the fear of the Lord had talk together: and the Lord gave ear, and it was recorded in a book to be kept in mind before him, for those who had the fear of the Lord and gave thought to his name.

And they will be mine, says the Lord, in the day when I make them my special property; and I will have mercy on them as a man has mercy on his son who is his servant.

Then you will again see how the upright man is different from the sinner, and the servant of God from him who is not.

Malachi 4


Malachi Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Malachi 3

The Book of Malachi

Return to Index

Chapter 4

For see, the day is coming, it is burning like an oven; all the men of pride and all who do evil will be dry stems of grass: and in the day which is coming they will be burned up, says the Lord of armies, till they have not a root or a branch.

But to you who give worship to my name, the sun of righteousness will come up with new life in its wings; and you will go out, playing like young oxen full of food.

And the evil-doers will be crushed under you, they will be dust under your feet, in the day when I do my work, says the Lord of armies.

Keep in mind the law of Moses, my servant, which I gave him in Horeb for all Israel, even the rules and the decisions.

See, I am sending you Elijah the prophet before the day of the Lord comes, that great day, greatly to be feared.

And by him the hearts of fathers will be turned to their children, and the hearts of children to their fathers; for fear that I may come and put the earth under a curse.

Matthew 1


Matthew Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Malachi 4

The Gospel According to St. Matthew

Return to Index

Chapter 1

The book of the generations of Jesus Christ, the son of David, the son of Abraham.

The son of Abraham was Isaac; and the son of Isaac was Jacob; and the sons of Jacob were Judah and his brothers;

And the sons of Judah were Perez and Zerah by Tamar; and the son of Perez was Hezron; and the son of Hezron was Ram;

And the son of Ram was Amminadab; and the son of Amminadab was Nahshon; and the son of Nahshon was Salmon;

And the son of Salmon by Rahab was Boaz; and the son of Boaz by Ruth was Obed; and the son of Obed was Jesse;

And the son of Jesse was David the king; and the son of David was Solomon by her who had been the wife of Uriah;

And the son of Solomon was Rehoboam; and the son of Rehoboam was Abijah; and the son of Abijah was Asa;

And the son of Asa was Jehoshaphat; and the son of Jehoshaphat was Joram; and the son of Joram was Uzziah;

And the son of Uzziah was Jotham; and the son of Jotham was Ahaz; and the son of Ahaz was Hezekiah;

And the son of Hezekiah was Manasseh; and the son of Manasseh was Amon; and the son of Amon was Josiah;

And the sons of Josiah were Jechoniah and his brothers, at the time of the taking away to Babylon.

And after the taking away to Babylon, Jechoniah had a son Shealtiel; and Shealtiel had Zerubbabel;

And Zerubbabel had Abiud; and Abiud had Eliakim; and Eliakim had Azor;

And Azor had Zadok; and Zadok had Achim; and Achim had Eliud;

And Eliud had Eleazar; and Eleazar had Matthan; and Matthan had Jacob;

And the son of Jacob was Joseph the husband of Mary, who gave birth to Jesus, whose name is Christ.

So all the generations from Abraham to David are fourteen generations; and from David to the taking away to Babylon, fourteen generations; and from the taking away to Babylon to the coming of Christ, fourteen generations.

Now the birth of Jesus Christ was in this way: when his mother Mary was going to be married to Joseph, before they came together the discovery was made that she was with child by the Holy Spirit.

And Joseph, her husband, being an upright man, and not desiring to make her a public example, had a mind to put her away privately.

But when he was giving thought to these things, an angel of the Lord came to him in a dream, saying, Joseph, son of David, have no fear of taking Mary as your wife; because that which is in her body is of the Holy Spirit.

And she will give birth to a son; and you will give him the name Jesus; for he will give his people salvation from their sins.

Now all this took place so that the word of the Lord by the prophet might come true,

See, the virgin will be with child, and will give birth to a son, and they will give him the name Immanuel, that is, God with us.

And Joseph did as the angel of the Lord had said to him, and took her as his wife;

And he had no connection with her till she had given birth to a son; and he gave him the name Jesus.

Matthew 2


Matthew Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 1

The Gospel According to St. Matthew

Return to Index

Chapter 2

Now when the birth of Jesus took place in Beth-lehem of Judaea, in the days of Herod the king, there came wise men from the east to Jerusalem,

Saying, Where is the King of the Jews whose birth has now taken place? We have seen his star in the east and have come to give him worship.

And when it came to the ears of Herod the king, he was troubled, and all Jerusalem with him.

And he got together all the chief priests and scribes of the people, questioning them as to where the birth-place of the Christ would be.

And they said to him, In Beth-lehem of Judaea; for so it is said in the writings of the prophet,

You Beth-lehem, in the land of Judah, are not the least among the chiefs of Judah: out of you will come a ruler, who will be the keeper of my people Israel.

Then Herod sent for the wise men privately, and put questions to them about what time the star had been seen.

And he sent them to Beth-lehem and said, Go and make certain where the young child is; and when you have seen him, let me have news of it, so that I may come and give him worship.

And after hearing the king, they went on their way; and the star which they saw in the east went before them, till it came to rest over the place where the young child was.

And when they saw the star they were full of joy.

And they came into the house, and saw the young child with Mary, his mother; and falling down on their faces they gave him worship; and from their store they gave him offerings of gold, perfume, and spices.

And it was made clear to them by God in a dream that they were not to go back to Herod; so they went into their country by another way.

And when they had gone, an angel of the Lord came to Joseph in a dream, saying, Get up and take the young child and his mother, and go into Egypt, and do not go from there till I give you word; for Herod will be searching for the young child to put him to death.

So he took the young child and his mother by night, and went into Egypt;

And was there till the death of Herod; so that the word of the Lord through the prophet might come true, Out of Egypt have I sent for my son.

Then Herod, when he saw that he had been tricked by the wise men, was very angry; and he sent out, and put to death all the male children in Beth-lehem and in all the parts round about it, from two years old and under, acting on the knowledge which he had got with care from the wise men.

Then the word of Jeremiah the prophet came true,

In Ramah there was a sound of weeping and great sorrow, Rachel weeping for her children, and she would not be comforted for their loss.

But when Herod was dead, an angel of the Lord came in a dream to Joseph in Egypt,

Saying, Get up and take the young child and his mother, and go into the land of Israel: because they who were attempting to take the young child's life are dead.

And he got up, and took the young child and his mother, and came into the land of Israel.

But when it came to his ears that Archelaus was ruling over Judaea in the place of his father Herod, he was in fear of going there; and God having given him news of the danger in a dream, he went out of the way into the country parts of Galilee.

And he came and was living in a town named Nazareth: so that the word of the prophets might come true, He will be named a Nazarene.

Matthew 3


Matthew Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 2

The Gospel According to St. Matthew

Return to Index

Chapter 3

And in those days John the Baptist came preaching in the waste land of Judaea,

Saying, Let your hearts be turned from sin; for the kingdom of heaven is near.

For this is he of whom Isaiah the prophet said, The voice of one crying in the waste land, Make ready the way of the Lord, make his roads straight.

Now John was clothed in camel's hair, with a leather band about him; and his food was locusts and honey.

Then Jerusalem and all Judaea went out to him, and all the people from near Jordan;

And they were given baptism by him in the river Jordan, saying openly that they had done wrong.

But when he saw a number of the Pharisees and Sadducees coming to his baptism, he said to them, Offspring of snakes, at whose word are you going in flight from the wrath to come?

Let your change of heart be seen in your works:

And say not to yourselves, We have Abraham for our father; because I say to you that God is able from these stones to make children for Abraham.

And even now the axe is put to the root of the trees; every tree then which does not give good fruit is cut down, and put into the fire.

Truly, I give baptism with water to those of you whose hearts are changed; but he who comes after me is greater than I, whose shoes I am not good enough to take up: he will give you baptism with the Holy Spirit and with fire:

In whose hand is the instrument with which he will make clean his grain; he will put the good grain in his store, but the waste will be burned up in the fire which will never be put out.

Then Jesus came from Galilee to John at the Jordan, to be given baptism by him.

But John would have kept him back, saying, It is I who have need of baptism from you, and do you come to me?

But Jesus made answer, saying to him, Let it be so now: because so it is right for us to make righteousness complete. Then he gave him baptism.

And Jesus, having been given baptism, straight away went up from the water; and, the heavens opening, he saw the Spirit of God coming down on him as a dove;

And a voice came out of heaven, saying, This is my dearly loved Son, with whom I am well pleased.

Matthew 4


Matthew Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 3

The Gospel According to St. Matthew

Return to Index

Chapter 4

Then Jesus was sent by the Spirit into the waste land to be tested by the Evil One.

And after going without food for forty days and forty nights, he was in need of it.

And the Evil One came and said to him, If you are the Son of God, give the word for these stones to become bread.

But he made answer and said, It is in the Writings, Bread is not man's only need, but every word which comes out of the mouth of God.

Then the Evil One took him to the holy town; and he put him on the highest point of the Temple and said to him,

If you are the Son of God, let yourself go down; for it is in the Writings, He will give his angels care over you; and, In their hands they will keep you up, so that your foot may not be crushed against a stone.

Jesus said to him, Again it is in the Writings, You may not put the Lord your God to the test.

Again, the Evil One took him up to a very high mountain, and let him see all the kingdoms of the world and the glory of them;

And he said to him, All these things will I give you, if you will go down on your face and give me worship.

Then said Jesus to him, Away, Satan: for it is in the Writings, Give worship to the Lord your God and be his servant only.

Then the Evil One went away from him, and angels came and took care of him.

Now when it came to his ears that John had been put in prison, he went away to Galilee;

And going away from Nazareth, he came and made his living-place in Capernaum, which is by the sea, in the country of Zebulun and Naphtali:

So that the word of the prophet Isaiah might come true,

The land of Zebulun and the land of Naphtali, by the way of the sea, the other side of Jordan, Galilee of the Gentiles,

The people who were in the dark saw a great light, and to those in the land of the shade of death did the dawn come up.

From that time Jesus went about preaching and saying, Let your hearts be turned from sin, for the kingdom of heaven is near.

And when he was walking by the sea of Galilee, he saw two brothers, Simon, whose other name was Peter, and Andrew, his brother, who were putting a net into the sea; for they were fishermen.

And he said to them, Come after me, and I will make you fishers of men.

And straight away they let go the nets and went after him.

And going on from there he saw two other brothers, James, the son of Zebedee, and John, his brother, in the boat with their father, stitching up their nets; and he said, Come.

And they went straight from the boat and their father and came after him.

And Jesus went about in all Galilee, teaching in their Synagogues and preaching the good news of the kingdom, and making well those who were ill with any disease among the people.

And news of him went out through all Syria; and they took to him all who were ill with different diseases and pains, those having evil spirits and those who were off their heads, and those who had no power of moving. And he made them well.

And there went after him great numbers from Galilee and Decapolis and Jerusalem and Judaea and from the other side of Jordan.

Matthew 5


Matthew Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 4

The Gospel According to St. Matthew

Return to Index

Chapter 5

And seeing great masses of people he went up into the mountain; and when he was seated his disciples came to him.

And with these words he gave them teaching, saying,

Happy are the poor in spirit: for the kingdom of heaven is theirs.

Happy are those who are sad: for they will be comforted.

Happy are the gentle: for the earth will be their heritage.

Happy are those whose heart's desire is for righteousness: for they will have their desire.

Happy are those who have mercy: for they will be given mercy.

Happy are the clean in heart: for they will see God.

Happy are the peacemakers: for they will be named sons of God.

Happy are those who are attacked on account of righteousness: for the kingdom of heaven will be theirs.

Happy are you when men give you a bad name, and are cruel to you, and say all evil things against you falsely, because of me.

Be glad and full of joy; for great is your reward in heaven: for so were the prophets attacked who were before you.

You are the salt of the earth; but if its taste goes from the salt, how will you make it salt again? it is then good for nothing but to be put out and crushed under foot by men.

You are the light of the world. A town put on a hill may be seen by all.

And a burning light is not put under a vessel, but on its table; so that its rays may be shining on all who are in the house.

Even so let your light be shining before men, so that they may see your good works and give glory to your Father in heaven.

Let there be no thought that I have come to put an end to the law or the prophets. I have not come for destruction, but to make complete.

Truly I say to you, Till heaven and earth come to an end, not the smallest letter or part of a letter will in any way be taken from the law, till all things are done.

Whoever then goes against the smallest of these laws, teaching men to do the same, will be named least in the kingdom of heaven; but he who keeps the laws, teaching others to keep them, will be named great in the kingdom of heaven.

For I say to you, If your righteousness is not greater than the righteousness of the scribes and Pharisees, you will never go into the kingdom of heaven.

You have knowledge that it was said in old times, You may not put to death; and, Whoever puts to death will be in danger of being judged:

But I say to you that everyone who is angry with his brother will be in danger of being judged; and he who says to his brother, Raca, will be in danger from the Sanhedrin; and whoever says, You foolish one, will be in danger of the hell of fire.

If then you are making an offering at the altar and there it comes to your mind that your brother has something against you,

While your offering is still before the altar, first go and make peace with your brother, then come and make your offering.

Come to an agreement quickly with him who has a cause against you at law, while you are with him on the way, for fear that he may give you up to the judge and the judge may give you to the police and you may be put into prison.

Truly I say to you, You will not come out from there till you have made payment of the very last farthing.

You have knowledge that it was said, You may not have connection with another man's wife:

But I say to you that everyone whose eyes are turned on a woman with desire has had connection with her in his heart.

And if your right eye is a cause of trouble to you, take it out and put it away from you; because it is better to undergo the loss of one part, than for all your body to go into hell.

And if your right hand is a cause of trouble to you, let it be cut off and put it away from you; because it is better to undergo the loss of one part, than for all your body to go into hell.

Again, it was said, Whoever puts away his wife has to give her a statement in writing for this purpose:

But I say to you that everyone who puts away his wife for any other cause but the loss of her virtue, makes her false to her husband; and whoever takes her as his wife after she is put away, is no true husband to her.

Again, you have knowledge that it was said in old times, Do not take false oaths, but give effect to your oaths to the Lord:

But I say to you, Take no oaths at all: not by the heaven, because it is the seat of God;

Or by the earth, because it is the resting-place for his foot; or by Jerusalem, because it is the town of the great King.

You may not take an oath by your head, because you are not able to make one hair white or black.

But let your words be simply, Yes or No: and whatever is more than these is of the Evil One.

You have knowledge that it was said, An eye for an eye, and a tooth for a tooth:

But I say to you, Do not make use of force against an evil man; but to him who gives you a blow on the right side of your face let the left be turned.

And if any man goes to law with you and takes away your coat, do not keep back your robe from him.

And whoever makes you go one mile, go with him two.

Give to him who comes with a request, and keep not your property from him who would for a time make use of it.

You have knowledge that it was said, Have love for your neighbour, and hate for him who is against you:

But I say to you, Have love for those who are against you, and make prayer for those who are cruel to you;

So that you may be the sons of your Father in heaven; for his sun gives light to the evil and to the good, and he sends rain on the upright man and on the sinner.

For if you have love for those who have love for you, what credit is it to you? do not the tax-farmers the same?

And if you say, Good day, to your brothers only, what do you do more than others? do not even the Gentiles the same?

Be then complete in righteousness, even as your Father in heaven is complete.

Matthew 6


Matthew Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 5

The Gospel According to St. Matthew

Return to Index

Chapter 6

Take care not to do your good works before men, to be seen by them; or you will have no reward from your Father in heaven.

When then you give money to the poor, do not make a noise about it, as the false-hearted men do in the Synagogues and in the streets, so that they may have glory from men. Truly, I say to you, They have their reward.

But when you give money, let not your left hand see what your right hand does:

So that your giving may be in secret; and your Father, who sees in secret, will give you your reward.

And when you make your prayers, be not like the false-hearted men, who take pleasure in getting up and saying their prayers in the Synagogues and at the street turnings so that they may be seen by men. Truly I say to you, They have their reward.

But when you make your prayer, go into your private room, and, shutting the door, say a prayer to your Father in secret, and your Father, who sees in secret, will give you your reward.

And in your prayer do not make use of the same words again and again, as the Gentiles do: for they have the idea that God will give attention to them because of the number of their words.

So be not like them; because your Father has knowledge of your needs even before you make your requests to him.

Let this then be your prayer: Our Father in heaven, may your name be kept holy.

Let your kingdom come. Let your pleasure be done, as in heaven, so on earth.

Give us this day bread for our needs.

And make us free of our debts, as we have made those free who are in debt to us.

And let us not be put to the test, but keep us safe from the Evil One.

For if you let men have forgiveness for their sins, you will have forgiveness from your Father in heaven.

But if you do not let men have forgiveness for their sins, you will not have forgiveness from your Father for your sins.

And when you go without food, be not sad-faced as the false-hearted are. For they go about with changed looks, so that men may see that they are going without food. Truly I say to you, They have their reward.

But when you go without food, put oil on your head and make your face clean;

So that no one may see that you are going without food, but your Father in secret; and your Father, who sees in secret, will give you your reward.

Make no store of wealth for yourselves on earth, where it may be turned to dust by worms and weather, and where thieves may come in by force and take it away.

But make a store for yourselves in heaven, where it will not be turned to dust and where thieves do not come in to take it away:

For where your wealth is, there will your heart be.

The light of the body is the eye; if then your eye is true, all your body will be full of light.

But if your eye is evil, all your body will be dark. If then the light which is in you is dark, how dark it will be!

No man is able to be a servant to two masters: for he will have hate for the one and love for the other, or he will keep to one and have no respect for the other. You may not be servants of God and of wealth.

So I say to you, Take no thought for your life, about food or drink, or about clothing for your body. Is not life more than food, and the body more than its clothing?

See the birds of heaven; they do not put seeds in the earth, they do not get in grain, or put it in store-houses; and your Father in heaven gives them food. Are you not of much more value than they?

And which of you by taking thought is able to make himself a cubit taller?

And why are you troubled about clothing? See the flowers of the field, how they come up; they do no work, they make no thread:

But I say to you that even Solomon in all his glory was not clothed like one of these.

But if God gives such clothing to the grass of the field, which is here today and tomorrow is put into the oven, will he not much more give you clothing, O you of little faith?

Then do not be full of care, saying, What are we to have for food or drink? or, With what may we be clothed?

Because the Gentiles go in search of all these things: for your Father in heaven has knowledge that you have need of all these things:

But let your first care be for his kingdom and his righteousness; and all these other things will be given to you in addition.

Then have no care for tomorrow: tomorrow will take care of itself. Take the trouble of the day as it comes.

Matthew 7


Matthew Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 6

The Gospel According to St. Matthew

Return to Index

Chapter 7

Be not judges of others, and you will not be judged.

For as you have been judging, so you will be judged, and with your measure will it be measured to you.

And why do you take note of the grain of dust in your brother's eye, but take no note of the bit of wood which is in your eye?

Or how will you say to your brother, Let me take out the grain of dust from your eye, when you yourself have a bit of wood in your eye?

You false one, first take out the bit of wood from your eye, then will you see clearly to take out the grain of dust from your brother's eye.

Do not give that which is holy to the dogs, or put your jewels before pigs, for fear that they will be crushed under foot by the pigs whose attack will then be made against you.

Make a request, and it will be answered; what you are searching for you will get; give the sign, and the door will be open to you:

Because to everyone who makes a request, it will be given; and he who is searching will get his desire, and to him who gives the sign, the door will be open.

Or which of you, if his son makes a request for bread, will give him a stone?

Or if he makes a request for a fish, will give him a snake?

If you, then, being evil, are able to give good things to your children, how much more will your Father in heaven give good things to those who make requests to him?

All those things, then, which you would have men do to you, even so do you to them: because this is the law and the prophets.

Go in by the narrow door; for wide is the door and open is the way which goes to destruction, and great numbers go in by it.

For narrow is the door and hard the road to life, and only a small number make discovery of it.

Be on the watch for false prophets, who come to you in sheep's clothing, but inside they are cruel wolves.

By their fruits you will get knowledge of them. Do men get grapes from thorns or figs from thistles?

Even so, every good tree gives good fruit; but the bad tree gives evil fruit.

It is not possible for a good tree to give bad fruit, and a bad tree will not give good fruit.

Every tree which does not give good fruit is cut down and put in the fire.

So by their fruits you will get knowledge of them.

Not everyone who says to me, Lord, Lord, will go into the kingdom of heaven; but he who does the pleasure of my Father in heaven.

A great number will say to me on that day, Lord, Lord, were we not prophets in your name, and did we not by your name send out evil spirits, and by your name do works of power?

And then will I say to them, I never had knowledge of you: go from me, you workers of evil.

Everyone, then, to whom my words come and who does them, will be like a wise man who made his house on a rock;

And the rain came down and there was a rush of waters and the winds were driving against that house, but it was not moved; because it was based on the rock.

And everyone to whom my words come and who does them not, will be like a foolish man who made his house on sand;

And the rain came down and there was a rush of waters and the winds were driving against that house; and it came down and great was its fall.

And it came about, when Jesus had come to the end of these words, that the people were surprised at his teaching,

for he was teaching as one having authority, and not as their scribes.

Matthew 8


Matthew Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 7

The Gospel According to St. Matthew

Return to Index

Chapter 8

And when he had come down from the mountain, great numbers of people came after him.

And a leper came and gave him worship, saying, Lord, if it is your pleasure, you have power to make me clean.

And he put his hand on him, saying, It is my pleasure; be clean. And straight away he was made clean.

And Jesus said to him, See that you say nothing about this to anyone; but go and let the priest see you and make the offering which was ordered by Moses, for a witness to them.

And when Jesus was come into Capernaum, a certain captain came to him with a request,

Saying, Lord, my servant is ill in bed at the house, with no power in his body, and in great pain.

And he said to him, I will come and make him well.

And the captain in answer said, Lord, I am not good enough for you to come under my roof; but only say the word, and my servant will be made well.

Because I myself am a man under authority, having under me fighting men; and I say to this one, Go, and he goes; and to another, Come, and he comes; and to my servant, Do this, and he does it.

And when these words came to the ears of Jesus he was surprised, and said to those who came after him, Truly I say to you, I have not seen such great faith, no, not in Israel.

And I say to you that numbers will come from the east and the west, and will take their seats with Abraham and Isaac and Jacob, in the kingdom of heaven:

But the sons of the kingdom will be put out into the dark, and there will be weeping and cries of pain.

And Jesus said to the captain, Go in peace; as your faith is, so let it be done to you. And the servant was made well in that hour.

And when Jesus had come into Peter's house, he saw his wife's mother in bed, very ill.

And he put his hand on hers and the disease went from her, and she got up and took care of his needs.

And in the evening, they took to him a number of people who had evil spirits; and he sent the spirits out of them with a word, and made well all who were ill;

So that the word of Isaiah the prophet might come true: He himself took our pains and our diseases.

Now when Jesus saw a great mass of people about him, he gave an order to go to the other side.

And there came a scribe and said to him, Master, I will come after you wherever you go.

And Jesus said to him, The foxes have holes, and the birds of heaven have a resting-place; but the Son of man has nowhere to put his head.

And another of the disciples said to him, Lord, let me first go and give the last honours to my father.

But Jesus said to him, Come after me; and let the dead take care of their dead.

And when he had got into a boat, his disciples went after him.

And there came up a great storm in the sea, so that the boat was covered with the waves: but he was sleeping.

And they came to him, and, awaking him, said, Help, Lord; destruction is near.

And he said to them, Why are you full of fear, O you of little faith? Then he got up and gave orders to the winds and the sea; and there was a great calm.

And the men were full of wonder, saying, What sort of man is this, that even the winds and the sea do his orders?

And when he had come to the other side, to the country of the Gadarenes, there came out to him from the place of the dead, two who had evil spirits, so violent that no man was able to go that way.

And they gave a loud cry, saying, What have we to do with you, you Son of God? Have you come here to give us punishment before the time?

Now there was, some distance away, a great herd of pigs taking their food.

And the evil spirits made strong prayers to him, saying, If you send us out, let us go into the herd of pigs.

And he said to them, Go. And they came out, and went into the pigs; and the herd went rushing down a sharp slope into the sea and came to their end in the water.

And their keepers went in flight to the town and gave an account of everything, and of the men who had the evil spirits.

And all the town came out to Jesus; and seeing him they made request that he would go away from their part of the country.

Matthew 9


Matthew Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 8

The Gospel According to St. Matthew

Return to Index

Chapter 9

And he got into a boat and went across and came to his town.

And they took to him a man stretched on a bed who had no power of moving; and Jesus, seeing their faith, said to the man who was ill, Son, take heart; you have forgiveness for your sins.

And some of the scribes said among themselves, This man has no respect for God.

And Jesus, having knowledge of what was in their minds, said, Why are your thoughts evil?

For which is the simpler, to say, You have forgiveness for your sins; or to say, Get up and go?

But so that you may see that on earth the Son of man has authority for the forgiveness of sins, (then said he to the man who was ill,) Get up, and take up your bed, and go to your house.

And he got up and went away to his house.

But when the people saw it they were full of fear, and gave glory to God who had given such authority to men.

And when Jesus was going from there, he saw a man whose name was Matthew, seated at the place where taxes were taken; and he said to him, Come after me. And he got up and went after him.

And it came about, when he was in the house taking food, that a number of tax-farmers and sinners came and took their places with Jesus and his disciples.

And when the Pharisees saw it, they said to his disciples, Why does your Master take food with tax-farmers and sinners?

But on hearing this he said, Those who are well have no need of a medical man, but those who are ill.

But go and take to heart the sense of these words, My desire is for mercy, not offerings: for I have come not to get the upright, but sinners.

Then the disciples of John came to him, saying, Why do we and the Pharisees frequently go without food, but your disciples do not?

And Jesus said to them, Will the friends of the newly-married man be sad as long as he is with them? But the days will come when he will be taken away from them, and then will they go without food.

And no man puts a bit of new cloth on an old coat, for by pulling away from the old, it makes a worse hole.

And men do not put new wine into old wine-skins; or the skins will be burst and the wine will come out, and the skins are of no more use: but they put new wine into new wine-skins, and so the two will be safe.

While he was saying these things to them, there came a ruler and gave him worship, saying, My daughter is even now dead; but come and put your hand on her, and she will come back to life.

And Jesus got up and went after him, and so did his disciples.

And a woman, who for twelve years had had a flow of blood, came after him, and put her hand on the edge of his robe:

Because, she said to herself, if I may but put my hand on his robe, I will be made well.

But Jesus, turning and seeing her, said, Daughter, take heart; your faith has made you well. And the woman was made well from that hour.

And when Jesus came into the ruler's house and saw the players with their instruments and the people making a noise,

He said, Make room; for the girl is not dead, but sleeping. And they were laughing at him.

But when the people were sent out, he went in and took her by the hand; and the girl got up.

And the news of it went out into all that land.

And when Jesus went on from there, two blind men came after him, crying out, Have mercy on us, you Son of David.

And when he had come into the house, the blind men came to him; and Jesus said to them, Have you faith that I am able to do this? They said to him, Yes, Lord.

Then he put his hand on their eyes, saying, As your faith is, let it be done to you.

And their eyes were made open. And Jesus said to them sharply, Let no man have knowledge of it.

But they went out and gave news of him in all that land.

And while they were going away, there came to him a man without the power of talking, and with an evil spirit.

And when the evil spirit had been sent out, the man had the power of talking: and they were all surprised, saying, Such a thing has never been seen in Israel.

But the Pharisees said, By the ruler of evil spirits, he sends evil spirits out of men.

And Jesus went about all the towns and small places, teaching in their Synagogues and preaching the good news of the kingdom and making well all sorts of disease and pain.

But when he saw all the people he was moved with pity for them, because they were troubled and wandering like sheep without a keeper.

Then he said to his disciples, There is much grain but not enough men to get it in.

Make prayer, then, to the Lord of the grain-fields, that he may send out workers to get in his grain.

Matthew 10


Matthew Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 9

The Gospel According to St. Matthew

Return to Index

Chapter 10

And he got together his twelve disciples and gave them the power of driving out unclean spirits, and of making well all sorts of disease and pain.

Now the names of the twelve are these: The first, Simon, who is named Peter, and Andrew, his brother; James, the son of Zebedee, and John, his brother;

Philip and Bartholomew; Thomas and Matthew, the tax-farmer; James, the son of Alphaeus, and Thaddaeus;

Simon the Zealot, and Judas Iscariot, who was false to him.

These twelve Jesus sent out and gave them orders, saying, Do not go among the Gentiles, or into any town of Samaria,

But go to the wandering sheep of the house of Israel,

And, on your way, say, The kingdom of heaven is near.

Make well those who are ill, give life to the dead, make lepers clean, send evil spirits out of men; freely it has been given to you, freely give.

Take no gold or silver or copper in your pockets;

Take no bag for your journey and do not take two coats or shoes or a stick: for the workman has a right to his food.

And into whatever town or small place you go, make search there for someone who is respected, and make his house your resting-place till you go away.

And when you go in, say, May peace be on this house.

And if the house is good enough, let your peace come on it: but if not, let your peace come back to you.

And whoever will not take you in, or give ear to your words, when you go out from that house or that town, put off its dust from your feet.

Truly I say to you, It will be better for the land of Sodom and Gomorrah in the day of God's judging than for that town.

See, I send you out as sheep among wolves. Be then as wise as snakes, and as gentle as doves.

But be on the watch against men: for they will give you up to the Sanhedrins, and in their Synagogues they will give you blows;

And you will come before rulers and kings because of me, for a witness to them and to the Gentiles.

But when you are given up into their hands, do not be troubled about what to say or how to say it: for in that hour what you are to say will be given to you;

Because it is not you who say the words, but the Spirit of your Father in you.

And brother will give up brother to death, and the father his child: and children will go against their fathers and mothers, and put them to death.

And you will be hated by all men because of my name: but he who is strong to the end will have salvation.

But when they are cruel to you in one town, go in flight to another: for truly, I say to you, You will not have gone through the towns of Israel before the Son of man comes.

A disciple is not greater than his master, or a servant than his lord.

It is enough for the disciple that he may be as his master, and the servant as his lord. If they have given the name Beelzebub to the master of the house, how much more to those of his house!

Have, then, no fear of them: because nothing is covered which will not come to light, or secret which will not be made clear.

What I say to you in the dark, say in the light: and what comes to your ear secretly, say publicly from the house-tops.

And have no fear of those who put to death the body, but are not able to put to death the soul. But have fear of him who has power to give soul and body to destruction in hell.

Are not sparrows two a farthing? and not one of them comes to an end without your Father:

But the hairs of your head are all numbered.

Then have no fear; you are of more value than a flock of sparrows.

To everyone, then, who gives witness to me before men, I will give witness before my Father in heaven.

But if anyone says before men that he has no knowledge of me, I will say that I have no knowledge of him before my Father in heaven.

Do not have the thought that I have come to send peace on the earth; I came not to send peace but a sword.

For I have come to put a man against his father, and the daughter against her mother, and the daughter-in-law against her mother-in-law:

And a man will be hated by those of his house.

He who has more love for his father or mother than for me is not good enough for me; he who has more love for son or daughter than for me is not good enough for me.

And he who does not take his cross and come after me is not good enough for me.

He who has the desire to keep his life will have it taken from him, and he who gives up his life because of me will have it given back to him.

He who gives honour to you gives honour to me; and he who gives honour to me gives honour to him who sent me.

He who gives honour to a prophet, in the name of a prophet, will be given a prophet's reward; and he who gives honour to an upright man, in the name of an upright man, will be given an upright man's reward.

And whoever gives to one of these little ones a cup of cold water only, in the name of a disciple, truly I say to you, he will not go without his reward.

Matthew 11


Matthew Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 10

The Gospel According to St. Matthew

Return to Index

Chapter 11

And it came about that when Jesus had come to the end of giving these orders to his twelve disciples, he went away from there, teaching and preaching in their towns.

Now when John had news in prison of the works of the Christ, he sent his disciples

To say to him, Are you he who is to come, or are we waiting for another?

And Jesus, answering, said to them, Go and give news to John of the things which you are seeing and hearing:

The blind see; those who were not able to, are walking; lepers are made clean; those who were without hearing, now have their ears open; the dead come to life again, and the poor have the good news given to them.

And a blessing will be on him who has no doubts about me.

And when they were going away, Jesus, talking of John, said to all the people, What went you out into the waste land to see? a tall stem moving in the wind?

But what went you out to see? a man delicately clothed? Those who have fair robes are in kings' houses.

But why did you go out? to see a prophet? Yes, I say to you, and more than a prophet.

This is he of whom it has been said, See, I send my servant before your face, who will make ready your way before you.

Truly I say to you, Among the sons of women there has not been a greater than John the Baptist: but he who is least in the kingdom of heaven is greater than he.

And from the days of John the Baptist till now, the kingdom of heaven is forcing its way in, and men of force take it.

For all the prophets and the law were in force till John.

And if you are able to see it, this is Elijah who was to come.

He who has ears, let him give ear.

But what comparison may I make of this generation? It is like children seated in the market-places, crying out to one another,

We made music for you and you did not take part in the dance; we gave cries of sorrow and you made no signs of grief.

For John came, taking no food or drink, and they say, He has an evil spirit.

The Son of man has come feasting, and they say, See, a lover of food and wine, a friend of tax-farmers and sinners! And wisdom is judged to be right by her works.

Then he went on to say hard things to the towns where most of his works of power were done, because they had not been turned from their sins.

Unhappy are you, Chorazin! Unhappy are you, Beth-saida! For if the works of power which were done in you had been done in Tyre and Sidon, they would have been turned from their sins in days gone by, clothing themselves in haircloth and putting dust on their heads.

But I say to you, It will be better for Tyre and Sidon in the day of judging, than for you.

And you, Capernaum, were you not to be lifted up to heaven? you will go down into hell: for if the works of power which were done in you had been done in Sodom, it would have been here to this day.

But I say to you that it will be better for the land of Sodom in the day of judging, than for you.

At that time Jesus made answer and said, I give praise to you, O Father, Lord of heaven and earth, because you have kept these things secret from the wise and the men of learning, and have made them clear to little children.

Yes, Father, for so it was pleasing in your eyes.

All things have been given to me by my Father; and no one has knowledge of the Son, but the Father; and no one has knowledge of the Father, but the Son, and he to whom the Son will make it clear.

Come to me, all you who are troubled and weighted down with care, and I will give you rest.

Take my yoke on you and become like me, for I am gentle and without pride, and you will have rest for your souls;

For my yoke is good, and the weight I take up is not hard.

Matthew 12


Matthew Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 11

The Gospel According to St. Matthew

Return to Index

Chapter 12

At that time Jesus went through the fields on the Sabbath day; and his disciples, being in need of food, were taking the heads of grain.

But the Pharisees, when they saw it, said to him, See, your disciples do that which it is not right to do on the Sabbath.

But he said to them, Have you no knowledge of what David did when he had need of food, and those who were with him?

How he went into the house of God and took for food the holy bread which it was not right for him or for those who were with him to take, but only for the priests?

Or is it not said in the law, how the Sabbath is broken by the priests in the Temple and they do no wrong?

But I say to you that a greater thing than the Temple is here.

But if these words had been in your minds, My desire is for mercy and not for offerings, you would not have been judging those who have done no wrong.

For the Son of man is lord of the Sabbath.

And he went from there into their Synagogue:

And there was a man with a dead hand. And they put a question to him, saying, Is it right to make a man well on the Sabbath day? so that they might have something against him.

And he said to them, Which of you, having a sheep, if it gets into a hole on the Sabbath day, will not put out a helping hand and get it back?

Of how much more value is a man than a sheep! For this reason it is right to do good on the Sabbath day.

Then said he to the man, Put out your hand. And he put it out, and it was made as well as the other.

But the Pharisees went out and made designs against him, how they might put him to death.

And Jesus, having knowledge of this, went away from there, and a great number went after him; and he made them all well,

Ordering them not to give people word of him:

So that what was said by Isaiah the prophet might come true,

See my servant, the man of my selection, my loved one in whom my soul is well pleased: I will put my Spirit on him, and he will make my decision clear to the Gentiles.

His coming will not be with fighting or loud cries; and his voice will not be lifted up in the streets.

The crushed stem will not be broken by him; and the feebly burning light will he not put out, till he has made righteousness overcome all.

And in his name will the Gentiles put their hope.

Then they took to him one with an evil spirit, who was blind and had no power of talking: and he made him well so that he had the power of talking and seeing.

And all the people were surprised and said, Is not this the Son of David?

But the Pharisees, hearing of it, said, This man only sends evil spirits out of men by Beelzebub, the ruler of evil spirits.

And having knowledge of their thoughts he said to them, Every kingdom having division in itself is made waste, and every town or house having division in itself will come to destruction.

And if Satan sends out Satan, he makes war against himself; how then will he keep his kingdom?

And if I by Beelzebub send evil spirits out of men, by whom do your sons send them out? So let them be your judges.

But if I by the Spirit of God send out evil spirits, then is the kingdom of God come on you.

Or how may one go into a strong man's house and take his goods, if he does not first put cords round the strong man? and then he may take his goods.

Whoever is not with me is against me; and he who does not take part with me in getting people together, is driving them away.

So I say to you, Every sin and every evil word against God will have forgiveness; but for evil words against the Spirit there will be no forgiveness.

And whoever says a word against the Son of man, will have forgiveness; but whoever says a word against the Holy Spirit, will not have forgiveness in this life or in that which is to come.

Make the tree good, and its fruit good; or make the tree bad, and its fruit bad; for by its fruit you will get knowledge of the tree.

You offspring of snakes, how are you, being evil, able to say good things? because out of the heart's store come the words of the mouth.

The good man out of his good store gives good things; and the evil man out of his evil store gives evil things.

And I say to you that in the day when they are judged, men will have to give an account of every foolish word they have said.

For by your words will your righteousness be seen, and by your words you will be judged.

Then some of the scribes and Pharisees, hearing this, said to him, Master, we are looking for a sign from you.

But he, answering, said to them, An evil and false generation is looking for a sign; and no sign will be given to it but the sign of the prophet Jonah:

For as Jonah was three days and three nights in the stomach of the great fish, so will the Son of man be three days and three nights in the heart of the earth.

The men of Nineveh will come up in the day of judging and give their decision against this generation: because they were turned from their sins at the preaching of Jonah; and now a greater than Jonah is here.

The queen of the South will come up in the day of judging and give her decision against this generation: for she came from the ends of the earth to give ear to the wisdom of Solomon; and now a greater than Solomon is here.

But the unclean spirit, when he is gone out of a man, goes through dry places looking for rest, and getting it not.

Then he says, I will go back into my house from which I came out; and when he comes, he sees that there is no one in it, but that it has been made fair and clean.

Then he goes and takes with him seven other spirits worse than himself, and they go in and make it their living-place: and the last condition of that man is worse than the first. Even so will it be with this evil generation.

While he was still talking to the people, his mother and his brothers came, desiring to have talk with him.

And one said to him, See, your mother and your brothers are outside, desiring to have talk with you.

But he in answer said to him who gave the news, Who is my mother and who are my brothers?

And he put out his hand to his disciples and said, See, my mother and my brothers!

For whoever does the pleasure of my Father in heaven, he is my brother, and sister, and mother.

Matthew 13


Matthew Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 12

The Gospel According to St. Matthew

Return to Index

Chapter 13

On that day Jesus went out of the house and was seated by the seaside.

And great numbers of people came together to him, so that he got into a boat; and the people took up their position by the sea.

And he gave them teaching in the form of a story, saying, A man went out to put seed in the earth;

And while he did so, some seeds were dropped by the wayside, and the birds came and took them for food:

And some of the seed went among the stones, where it had not much earth, and straight away it came up because the earth was not deep:

And when the sun was high, it was burned; and because it had no root it became dry and dead.

And some seeds went among thorns, and the thorns came up and they had no room for growth:

And some, falling on good earth, gave fruit, some a hundred, some sixty, some thirty times as much.

He who has ears, let him give ear.

And the disciples came and said to him, Why do you say things to them in the form of stories?

And he said to them in answer, To you is given the knowledge of the secrets of the kingdom of heaven, but to them it is not given.

Because whoever has, to him will be given, and he will have more; but from him who has not, even what he has will be taken away.

For this reason I put things into the form of stories; because they see without seeing, and give ear without hearing, and the sense is not clear to them.

And for them the words of Isaiah have come true, Though you give ear, you will not get knowledge; and seeing, you will see, but the sense will not be clear to you:

For the heart of this people has become fat and their ears are slow in hearing and their eyes are shut; for fear that they might see with their eyes and give hearing with their ears and become wise in their hearts and be turned again to me, so that I might make them well.

But a blessing be on your eyes, because they see; and on your ears, because they are open.

For truly, I say to you that prophets and upright men had a desire to see the things which you see, and saw them not; and to have knowledge of the words which have come to your ears, and they had it not.

Give ear, then, to the story of the man who put the seed in the earth.

When the word of the kingdom comes to anyone, and the sense of it is not clear to him, then the Evil One comes, and quickly takes away that which was put in his heart. He is the seed dropped by the wayside.

And that which went on the stones, this is he who, hearing the word, straight away takes it with joy;

But having no root in himself, he goes on for a time; and when trouble comes or pain, because of the word, he quickly becomes full of doubts.

And that which was dropped among the thorns, this is he who has the word; and the cares of this life, and the deceits of wealth, put a stop to the growth of the word and it gives no fruit.

And the seed which was put in good earth, this is he who gives ear to the word, and gets the sense of it; who gives fruit, some a hundred, some sixty, some thirty times as much.

And he gave them another story, saying, The kingdom of heaven is like a man who put good seed in his field:

But while men were sleeping, one who had hate for him came and put evil seeds among the grain, and went away.

But when the green stem came up and gave fruit, the evil plants were seen at the same time.

And the servants of the master of the house came and said to him, Sir, did you not put good seed in your field? how then has it evil plants?

And he said, Someone has done this in hate. And the servants say to him, Is it your pleasure that we go and take them up?

But he says, No, for fear that by chance while you take up the evil plants, you may be rooting up the grain with them.

Let them come up together till the getting in of the grain; and then I will say to the workers, Take up first the evil plants, and put them together for burning: but put the grain into my store-house.

He put another story before them, saying, The kingdom of heaven is like a grain of mustard seed which a man took and put in his field:

Which is smaller than all seeds; but when it has come up it is greater than the plants, and becomes a tree, so that the birds of heaven come and make their resting-places in its branches.

Another story he gave to them: The kingdom of heaven is like leaven, which a woman took, and put in three measures of meal, till it was all leavened.

All these things Jesus said to the people in the form of stories; and without a story he said nothing to them:

That it might come true which was said by the prophet, Opening my mouth, I will give out stories; I will give knowledge of things kept secret from before all time.

Then he went away from the people, and went into the house; and his disciples came to him, saying, Make clear to us the story of the evil plants in the field.

And he made answer and said, He who puts the good seed in the earth is the Son of man;

And the field is the world; and the good seed is the sons of the kingdom; and the evil seeds are the sons of the Evil One;

And he who put them in the earth is Satan; and the getting in of the grain is the end of the world; and those who get it in are the angels.

As then the evil plants are got together and burned with fire, so will it be in the end of the world.

The Son of man will send out his angels, and they will take out of his kingdom everything which is a cause of error, and all those who do wrong,

And will put them into the fire; there will be weeping and cries of sorrow.

Then will the upright be shining as the sun in the kingdom of their Father. He who has ears, let him give ear.

The kingdom of heaven is like a secret store of wealth in a field, which a man came across and put back again; and in his joy he goes and gives all he has, to get that field.

Again, the kingdom of heaven is like a trader searching for beautiful jewels.

And having come across one jewel of great price, he went and gave all he had in exchange for it.

Again, the kingdom of heaven is like a net, which was put into the sea and took in every sort of fish:

When it was full, they took it up on the sands; and seated there they put the good into vessels, but the bad they put away.

So will it be in the end of the world: the angels will come and take out the bad from the good,

And will put them into the fire: there will be weeping and cries of sorrow.

Are all these things now clear to you? They say to him, Yes.

And he said to them, For this reason every scribe who has become a disciple of the kingdom of heaven is like the owner of a house, who gives out from his store things new and old.

And when Jesus had come to the end of these stories he went away from there.

And coming into his country, he gave them teaching in their Synagogue, so that they were greatly surprised and said, Where did this man get this wisdom and these works of power?

Is not this the woodworker's son? is not his mother named Mary? and his brothers James and Joseph and Simon and Judas?

And his sisters, are they not all with us? from where, then, has he all these things?

And they were bitter against him. But Jesus said to them, A prophet is nowhere without honour but in his country and among his family.

And the works of power which he did there were small in number because they had no faith.

Matthew 14


Matthew Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 13

The Gospel According to St. Matthew

Return to Index

Chapter 14

At that time news of Jesus came to Herod the king;

And he said to his servants, This is John the Baptist; he has come back from the dead, and so these powers are working in him.

For Herod had taken John and put him in prison because of Herodias, his brother Philip's wife.

Because John had said to him, It is not right for you to have her.

And he would have put him to death, but for his fear of the people, because in their eyes John was a prophet.

But when Herod's birthday came, the daughter of Herodias was dancing before them, and Herod was pleased with her.

So he gave her his word with an oath to let her have whatever she might make request for.

And she, at her mother's suggestion, said, Give me here on a plate the head of John the Baptist.

And the king was sad; but because of his oaths and because of his guests, he gave the order for it to be given to her;

And he sent and had John's head cut off in the prison.

And his head was put on a plate and given to the girl; and she took it to her mother.

And his disciples came, and took up his body and put it in the earth; and they went and gave Jesus news of what had taken place.

Now when it came to the ears of Jesus, he went away from there in a boat, to a waste place by himself: and the people hearing of it, went after him on foot from the towns.

And he came out and saw a great number of people and he had pity on them, and made well those of them who were ill.

And when evening had come, the disciples came to him, saying, This place is waste land, and the time is now past; send the people away so that they may go into the towns and get themselves food.

But Jesus said to them, There is no need for them to go away; give them food yourselves.

And they say to him, We have here but five cakes of bread and two fishes.

And he said, Give them to me.

And he gave orders for the people to be seated on the grass; and he took the five cakes of bread and the two fishes and, looking up to heaven, he said words of blessing, and made division of the food, and gave it to the disciples, and the disciples gave it to the people.

And they all took of the food and had enough: and they took up twelve baskets full of broken bits which were not used.

And those who had food were about five thousand men, in addition to women and children.

And straight away he made the disciples get into the boat and go before him to the other side, till he had sent the people away.

And after he had sent the people away, he went up into the mountain by himself for prayer: and when evening was come, he was there by himself.

But the boat was now in the middle of the sea, and was troubled by the waves: for the wind was against them.

And in the fourth watch of the night he came to them, walking on the sea.

And when they saw him walking on the sea, they were troubled, saying, It is a spirit; and they gave cries of fear.

But straight away Jesus said to them, Take heart; it is I, have no fear.

And Peter, answering, said to him, Lord, if it is you, give me the order to come to you on the water.

And he said, Come. And Peter got out of the boat, and walking on the water, went to Jesus.

But when he saw the wind he was in fear and, starting to go down, he gave a cry, saying, Help, Lord.

And straight away Jesus put out his hand and took a grip of him, and said to him, O man of little faith, why were you in doubt?

And when they had got into the boat, the wind went down.

And those who were in the boat gave him worship, saying, Truly you are the Son of God.

And when they had gone across, they came to land at Gennesaret.

And when the men of that place had news of him, they sent into all the country round about, and took to him all who were ill,

With the request that they might only put their hands on the edge of his robe: and all those who did so were made well.

Matthew 15


Matthew Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 14

The Gospel According to St. Matthew

Return to Index

Chapter 15

Then there came to Jesus from Jerusalem Pharisees and scribes, saying,

Why do your disciples go against the teaching of the fathers? for they take food with unwashed hands.

And in answer he said to them, Why do you, yourselves, go against the word of God on account of the teaching which has been handed down to you?

For God said, Give honour to your father and mother: and, He who says evil of father or mother will be put to death.

But you say, If a man says to his father or his mother, That by which you might have had profit from me is given to God;

There is no need for him to give honour to his father. And you have made the word of God without effect because of your teaching.

You false ones, well did Isaiah say of you,

These people give me honour with their lips, but their heart is far from me.

But their worship is to no purpose, while they give as their teaching the rules of men.

And he got the people together and said to them, Give ear, and let my words be clear to you:

Not that which goes into the mouth makes a man unclean, but that which comes out of the mouth.

Then the disciples came and said to him, Did you see that the Pharisees were troubled when these words came to their ears?

But he said in answer, Every plant which my Father in heaven has not put in the earth, will be taken up by the roots.

Let them be: they are blind guides. And if a blind man is guiding a blind man, the two will go falling into a hole together.

Then Peter said to him, Make the story clear to us.

And he said, Are you, like them, still without wisdom?

Do you not see that whatever goes into the mouth goes on into the stomach, and is sent out as waste?

But the things which come out of the mouth come from the heart; and they make a man unclean.

For out of the heart come evil thoughts, the taking of life, broken faith between the married, unclean desires of the flesh, taking of property, false witness, bitter words:

These are the things which make a man unclean; but to take food with unwashed hands does not make a man unclean.

And Jesus went away from there into the country of Tyre and Sidon.

And a woman of Canaan came out from those parts, crying and saying, Have pity on me, O Lord, Son of David; my daughter is greatly troubled with an unclean spirit.

But he gave her no answer. And his disciples came and said to him, Send her away, for she is crying after us.

But he made answer and said, I was sent only to the wandering sheep of the house of Israel.

But she came and gave him worship, saying, Help, Lord.

And he made answer and said, It is not right to take the children's bread and give it to the dogs.

But she said, Yes, Lord: but even the dogs take the bits from under their masters' table.

Then Jesus, answering, said to her, O woman, great is your faith: let your desire be done. And her daughter was made well from that hour.

And Jesus went from there and came to the sea of Galilee; and he went up into the mountain, and took his seat there.

And there came to him great numbers of people having with them those who were broken in body, or blind, or without voice, or wounded, or ill in any way, and a number of others; they put them down at his feet and he made them well:

So that the people were full of wonder when they saw that those who had no voice were talking, the feeble were made strong, those whose bodies were broken had the power of walking, and the blind were able to see: and they gave glory to the God of Israel.

And Jesus got his disciples together and said, I have pity for the people, because they have now been with me three days and have no food: and I will not send them away without food, or they will have no strength for the journey.

And the disciples say to him, How may we get enough bread in a waste place, to give food to such a number of people?

And Jesus says to them, How much bread have you? And they said, Seven cakes, and some small fishes.

Then he gave an order to the people to be seated on the earth,

And he took the seven cakes of bread and the fishes; and having given praise, he gave the broken bread to the disciples, and the disciples gave it to the people.

And they all took food, and had enough; and they took up of the broken bits, seven baskets full.

And there were four thousand men who took food, together with women and children.

And when he had sent the people away, he got into the boat, and came into the country of Magadan.

Matthew 16


Matthew Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 15

The Gospel According to St. Matthew

Return to Index

Chapter 16

And the Pharisees and Sadducees came and, testing him, made a request to him to give them a sign from heaven.

But in answer he said to them, At nightfall you say, The weather will be good, for the sky is red.

And in the morning, The weather will be bad today, for the sky is red and angry. You are able to see the face of heaven, but not the signs of the times.

An evil and false generation is searching after a sign; and no sign will be given to it but the sign of Jonah. And he went away from them.

And when the disciples came to the other side they had not taken thought to get bread.

And Jesus said to them, Take care to have nothing to do with the leaven of the Pharisees and Sadducees.

And they were reasoning among themselves, saying, We took no bread.

And Jesus, seeing it, said, O you of little faith, why are you reasoning among yourselves, because you have no bread?

Do you still not see, or keep in mind the five cakes of bread of the five thousand, and the number of baskets you took up?

Or the seven cakes of bread of the four thousand, and the number of baskets you took up?

How is it that you do not see that I was not talking to you about bread, but about keeping away from the leaven of the Pharisees and Sadducees?

Then they saw that it was not the leaven of bread which he had in mind, but the teaching of the Pharisees and Sadducees.

Now when Jesus had come into the parts of Caesarea Philippi, he said, questioning his disciples, Who do men say that the Son of man is?

And they said, Some say, John the Baptist; some, Elijah; and others, Jeremiah, or one of the prophets.

He says to them, But who do you say that I am?

And Simon Peter made answer and said, You are the Christ, the Son of the living God.

And Jesus made answer and said to him, A blessing on you, Simon Bar-jonah: because this knowledge has not come to you from flesh and blood, but from my Father in heaven.

And I say to you that you are Peter, and on this rock will my church be based, and the doors of hell will not overcome it.

I will give to you the keys of the kingdom of heaven: and whatever is fixed by you on earth will be fixed in heaven: and whatever you make free on earth will be made free in heaven.

Then he gave orders to the disciples to give no man word that he was the Christ.

From that time Jesus went on to make clear to his disciples how he would have to go up to Jerusalem, and undergo much at the hands of those in authority and the chief priests and scribes, and be put to death, and the third day come again from the dead.

And Peter, protesting, said to him, Be it far from you, Lord; it is impossible that this will come about.

But he, turning to Peter, said, Get out of my way, Satan: you are a danger to me because your mind is not on the things of God, but on the things of men.

Then Jesus said to his disciples, If any man would come after me, let him give up all, and take up his cross, and come after me.

Because whoever has a desire to keep his life safe will have it taken from him; but whoever gives up his life because of me, will have it given back to him.

For what profit has a man, if he gets all the world with the loss of his life? or what will a man give in exchange for his life?

For the Son of man will come in the glory of his Father with his angels; and then he will give to every man the reward of his works.

Truly I say to you, There are some of those here who will not have a taste of death, till they see the Son of man coming in his kingdom.

Matthew 17


Matthew Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 16

The Gospel According to St. Matthew

Return to Index

Chapter 17

And after six days Jesus takes with him Peter, and James, and John, his brother, and makes them go up with him into a high mountain by themselves.

And he was changed in form before them; and his face was shining like the sun, and his clothing became white as light.

And Moses and Elijah came before their eyes, talking with him.

And Peter made answer and said to Jesus, Lord, it is good for us to be here: if you will let me, I will make here three tents, one for you, and one for Moses, and one for Elijah.

While he was still talking, a bright cloud came over them: and a voice out of the cloud, saying, This is my dearly loved Son, with whom I am well pleased; give ear to him.

And at these words the disciples went down on their faces in great fear.

And Jesus came and put his hand on them and said, Get up and have no fear.

And lifting up their eyes, they saw no one, but Jesus only.

And when they were coming down from the mountain, Jesus gave them orders, saying, Let no man have word of what you have seen, till the Son of man has come again from the dead.

And his disciples, questioning him, said, Why then do the scribes say that Elijah has to come first?

And in answer he said, Elijah truly has to come and put all things right:

But I say to you that Elijah has come, and they had no knowledge of him, but did to him whatever they were pleased to do; the same will the Son of man undergo at their hands.

Then the disciples saw that he was talking to them of John the Baptist.

And when they came to the people, a man went down on his knees to him, saying,

Lord have mercy on my son: for he is off his head, and is in great pain; and frequently he goes falling into the fire, and frequently into the water.

And I took him to your disciples, and they were not able to make him well.

And Jesus, answering, said, O false and foolish generation, how long will I be with you? how long will I put up with you? let him come here to me.

And Jesus gave orders to the unclean spirit, and it went out of him: and the boy was made well from that hour.

Then the disciples came to Jesus privately, and said, Why were we not able to send it out?

And he says to them, Because of your little faith: for truly I say to you, If you have faith as a grain of mustard seed, you will say to this mountain, Be moved from this place to that; and it will be moved; and nothing will be impossible to you.

[]

And while they were going about in Galilee, Jesus said to them, The Son of man will be given up into the hands of men;

And they will put him to death, and the third day he will come again from the dead. And they were very sad.

And when they had come to Capernaum, those who took the Temple tax came to Peter and said, Does not your master make payment of the Temple tax?

He says, Yes. And when he came into the house, Jesus said to him, What is your opinion, Simon? from whom do the kings of the earth get payment or tax? from their sons or from other people?

And when he said, From other people, Jesus said to him, Then are the sons free.

But, so that we may not be a cause of trouble to them, go to the sea, and let down a hook, and take the first fish which comes up; and in his mouth you will see a bit of money: take that, and give it to them for me and you.

Matthew 18


Matthew Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 17

The Gospel According to St. Matthew

Return to Index

Chapter 18

In that hour the disciples came to Jesus, saying, Who is greatest in the kingdom of heaven?

And he took a little child, and put him in the middle of them,

And said, Truly, I say to you, If you do not have a change of heart and become like little children, you will not go into the kingdom of heaven.

Whoever, then, will make himself as low as this little child, the same is the greatest in the kingdom of heaven.

And whoever gives honour to one such little child in my name, gives honour to me:

But whoever is a cause of trouble to one of these little ones who have faith in me, it would be better for him to have a great stone fixed to his neck, and to come to his end in the deep sea.

A curse is on the earth because of trouble! for it is necessary for trouble to come; but unhappy is that man through whom the trouble comes.

And if your hand or your foot is a cause of trouble, let it be cut off and put it away from you: it is better for you to go into life with the loss of a hand or a foot than, having two hands or two feet, to go into the eternal fire.

And if your eye is a cause of trouble to you, take it out, and put it away from you: it is better for you to go into life with one eye than, having two eyes, to go into the hell of fire.

Let it not seem to you that one of these little ones is of no value; for I say to you that in heaven their angels see at all times the face of my Father in heaven.

[]

What would you say now? if a man has a hundred sheep, and one of them has gone wandering away, will he not let the ninety-nine be, and go to the mountains in search of the wandering one?

And if he comes across it, truly I say to you, he has more joy over it than over the ninety-nine which have not gone out of the way.

Even so it is not the pleasure of your Father in heaven for one of these little ones to come to destruction.

And if your brother does wrong to you, go, make clear to him his error between you and him in private: if he gives ear to you, you have got your brother back again.

But if he will not give ear to you, take with you one or two more, that by the lips of two or three witnesses every word may be made certain.

And if he will not give ear to them, let it come to the hearing of the church: and if he will not give ear to the church, let him be to you as a Gentile and a tax-farmer.

Truly I say to you, Whatever things are fixed by you on earth will be fixed in heaven: and whatever you make free on earth will be made free in heaven.

Again, I say to you, that if two of you are in agreement on earth about anything for which they will make a request, it will be done for them by my Father in heaven.

For where two or three are come together in my name, there am I among them.

Then Peter came and said to him, Lord, what number of times may my brother do wrong against me, and I give him forgiveness? till seven times?

Jesus says to him, I say not to you, Till seven times; but, Till seventy times seven.

For this reason the kingdom of heaven is like a king, who went over his accounts with his servants.

And at the start, one came to him who was in his debt for ten thousand talents.

And because he was not able to make payment, his lord gave orders for him, and his wife, and his sons and daughters, and all he had, to be given for money, and payment to be made.

So the servant went down on his face and gave him worship, saying, Lord, give me time to make payment and I will give you all.

And the lord of that servant, being moved with pity, let him go, and made him free of the debt.

But that servant went out, and meeting one of the other servants, who was in debt to him for one hundred pence, he took him by the throat, saying, Make payment of your debt.

So that servant went down on his face, requesting him and saying, Give me time and I will make payment to you.

And he would not: but went and put him into prison till he had made payment of the debt.

So when the other servants saw what was done they were very sad, and came and gave word to their lord of what had been done.

Then his lord sent for him and said, You evil servant; I made you free of all that debt, because of your request to me:

Was it not right for you to have mercy on the other servant, even as I had mercy on you?

And his lord was very angry, and put him in the hands of those who would give him punishment till he made payment of all the debt.

So will my Father in heaven do to you, if you do not everyone, from your hearts, give forgiveness to his brother.

Matthew 19


Matthew Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 18

The Gospel According to St. Matthew

Return to Index

Chapter 19

And it came about that after saying these words, Jesus went away from Galilee, and came into the parts of Judaea on the other side of Jordan.

And a great number went after him; and he made them well there.

And certain Pharisees came to him, testing him, and saying, Is it right for a man to put away his wife for every cause?

And he said in answer, Have you not seen in the Writings, that he who made them at the first made them male and female, and said,

For this cause will a man go away from his father and mother, and be joined to his wife; and the two will become one flesh?

So that they are no longer two, but one flesh. Then let not that which has been joined by God be parted by man.

They say to him, Why then did Moses give orders that a husband might give her a statement in writing and be free from her?

He says to them, Moses, because of your hard hearts, let you put away your wives: but it has not been so from the first.

And I say to you, Whoever puts away his wife for any other cause than the loss of her virtue, and takes another, is a false husband: and he who takes her as his wife when she is put away, is no true husband to her.

The disciples say to him, If this is the position of a man in relation to his wife, it is better not to be married.

But he said to them, Not all men are able to take in this saying, but only those to whom it is given.

For there are men who, from birth, were without sex: and there are some who were made so by men: and there are others who have made themselves so for the kingdom of heaven. He who is able to take it, let him take it.

Then some people took little children to him, so that he might put his hands on them in blessing: and the disciples said sharp words to them.

But Jesus said, Let the little ones come to me, and do not keep them away: for of such is the kingdom of heaven.

And he put his hands on them, and went away.

And one came to him and said, Master, what good thing have I to do, so that I may have eternal life?

And he said to him, Why are you questioning me about what is good? One there is who is good: but if you have a desire to go into life, keep the rules of the law.

He says to him, Which? And Jesus said, Do not put anyone to death, Do not be untrue in married life, Do not take what is not yours, Do not give false witness,

Give honour to your father and your mother: and, Have love for your neighbour as for yourself.

The young man says to him, All these things have I done: what more is there?

Jesus said to him, If you have a desire to be complete, go, get money for your property, and give it to the poor, and you will have wealth in heaven: and come after me.

But hearing these words the young man went away sorrowing: for he had much property.

And Jesus said to his disciples, Truly I say to you, It is hard for a man with much money to go into the kingdom of heaven.

And again I say to you, It is simpler for a camel to go through a needle's eye, than for a man with much money to go into the kingdom of God.

And the disciples, hearing this, were greatly surprised, saying, Who then may have salvation?

And Jesus, looking at them, said, With men this is not possible; but with God all things are possible.

Then Peter said to him, See, we have given up everything and have come after you; what then will we have?

And Jesus said to them, Truly I say to you that in the time when all things are made new, and the Son of man is seated in his glory, you who have come after me will be seated on twelve seats, judging the twelve tribes of Israel.

And everyone who has given up houses, or brothers, or sisters, or father, or mother, or child, or land, for my name, will be given a hundred times as much, and have eternal life.

But a great number who are first will be last, and some who are last will be first.

Matthew 20


Matthew Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 19

The Gospel According to St. Matthew

Return to Index

Chapter 20

For the kingdom of heaven is like the master of a house, who went out early in the morning to get workers into his vine-garden.

And when he had made an agreement with the workmen for a penny a day, he sent them into his vine-garden.

And he went out about the third hour, and saw others in the market-place doing nothing;

And he said to them, Go into the vine-garden with the others, and whatever is right I will give you. And they went to work.

Again he went out about the sixth and the ninth hour, and did the same.

And about the eleventh hour he went out and saw others doing nothing; and he says to them, Why are you here all the day doing nothing?

They say to him, Because no man has given us work. He says to them, Go in with the rest, into the vine-garden.

And when evening came, the lord of the vine-garden said to his manager, Let the workers come, and give them their payment, from the last to the first.

And when those men came who had gone to work at the eleventh hour, they were given every man a penny.

Then those who came first had the idea that they would get more; and they, like the rest, were given a penny.

And when they got it, they made a protest against the master of the house,

Saying, These last have done only one hour's work, and you have made them equal to us, who have undergone the hard work of the day and the burning heat.

But he in answer said to one of them, Friend, I do you no wrong: did you not make an agreement with me for a penny?

Take what is yours, and go away; it is my pleasure to give to this last, even as to you.

Have I not the right to do as seems good to me in my house? or is your eye evil, because I am good?

So the last will be first, and the first last.

And when Jesus was going up to Jerusalem, he took the twelve disciples on one side, and said to them,

See, we go up to Jerusalem; and the Son of man will be given into the hands of the chief priests and scribes; and they will give orders for him to be put to death,

And will give him up to the Gentiles to be made sport of and to be whipped and to be put to death on the cross: and the third day he will come back again from the dead.

Then the mother of the sons of Zebedee came to him with her sons, giving him worship and making a request of him.

And he said to her, What is your desire? She says to him, Let my two sons be seated, the one at your right hand, and the other at your left, in your kingdom.

But Jesus made answer and said, You have no idea what you are requesting. Are you able to take of the cup which I am about to take?

They say to him, We are able. He says to them, Truly, you will take of my cup: but to be seated at my right hand and at my left is not for me to give, but it is for those for whom my Father has made it ready.

And when it came to the ears of the ten, they were angry with the two brothers.

But Jesus said to them, You see that the rulers of the Gentiles are lords over them, and their great ones have authority over them.

Let it not be so among you: but if anyone has a desire to become great among you, let him be your servant;

And whoever has a desire to be first among you, let him take the lowest place:

Even as the Son of man did not come to have servants, but to be a servant, and to give his life for the salvation of men.

And when they were going out from Jericho, a great number went after him.

And two blind men seated by the wayside, when they had the news that Jesus was going by, gave a loud cry, saying, Lord, Son of David, have mercy on us.

And the people gave them orders to be quiet; but they went on crying even louder, Lord, Son of David, have mercy on us.

And Jesus, stopping, sent for them, and said, What would you have me do to you?

They say to him, Lord, that our eyes may be open.

And Jesus, being moved with pity, put his fingers on their eyes: and straight away they were able to see, and went after him.

Matthew 21


Matthew Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 20

The Gospel According to St. Matthew

Return to Index

Chapter 21

And when they were near Jerusalem, and had come to Beth-phage, to the Mountain of Olives, Jesus sent two disciples,

Saying to them, Go into the little town in front of you, and straight away you will see an ass with a cord round her neck, and a young one with her; let them loose and come with them to me.

And if anyone says anything to you, you will say, The Lord has need of them; and straight away he will send them.

Now this took place so that these words of the prophet might come true,

Say to the daughter of Zion, See, your King comes to you, gentle and seated on an ass, and on a young ass.

And the disciples went and did as Jesus had given them orders,

And got the ass and the young one, and put their clothing on them, and he took his seat on it.

And all the people put their clothing down in the way; and others got branches from the trees, and put them down in the way.

And those who went before him, and those who came after, gave loud cries, saying, Glory to the Son of David: A blessing on him who comes in the name of the Lord: Glory in the highest.

And when he came into Jerusalem, all the town was moved, saying, Who is this?

And the people said, This is the prophet Jesus, from Nazareth of Galilee.

And Jesus went into the Temple and sent out all who were trading there, overturning the tables of the money-changers and the seats of those trading in doves.

And he said to them, It is in the Writings, My house is to be named a house of prayer, but you are making it a hole of thieves.

And the blind and the broken in body came to him in the Temple, and he made them well.

But when the chief priests and the scribes saw the works of power which he did, and the children crying out in the Temple, Glory to the son of David, they were angry and said to him,

Have you any idea what these are saying? And Jesus said to them, Yes: have you not seen in the Writings, From the lips of children and babies at the breast you have made your praise complete?

And he went away from them, and went out of the town to Bethany, and was there for the night.

Now in the morning when he was coming back to the town, he had a desire for food.

And seeing a fig-tree by the wayside, he came to it, and saw nothing on it but leaves only; and he said to it, Let there be no fruit from you from this time forward for ever. And straight away the fig-tree became dry and dead.

And when the disciples saw it they were surprised, saying, How did the fig-tree become dry in so short a time?

And Jesus in answer said to them, Truly I say to you, If you have faith, without doubting, not only may you do what has been done to the fig-tree, but even if you say to this mountain, Be taken up and put into the sea, it will be done.

And all things, whatever you make request for in prayer, having faith, you will get.

And when he had come into the Temple, the chief priests and those in authority over the people came to him while he was teaching, and said, By what authority do you do these things? and who gave you this authority?

And Jesus said to them in answer, I will put one question to you, and if you give me the answer, I will say by what authority I do these things.

The baptism of John, where did it come from? from heaven or from men? And they were reasoning among themselves, saying, If we say, From heaven; he will say to us, Why then did you not have faith in him?

But if we say, From men; we are in fear of the people, because all take John to be a prophet.

And they made answer and said, We have no idea. Then he said to them, And I will not say to you by what authority I do these things.

But how does it seem to you? A man had two sons; and he came to the first, and said, Son, go and do work today in the vine-garden.

And he said in answer, I will not: but later, changing his decision, he went.

And he came to the second and said the same. And he made answer and said, I go, sir: and went not.

Which of the two did his father's pleasure? They say, The first. Jesus said to them, Truly I say to you, that tax-farmers and loose women are going into the kingdom of God before you.

For John came to you in the way of righteousness, and you had no faith in him, but the tax-farmers and the loose women had faith in him: and you, when you saw it, did not even have regret for your sins, so as to have faith in him.

Give ear to another story. A master of a house made a vine garden, and put a wall round it, and made a place for crushing out the wine, and made a tower, and let it out to field-workers, and went into another country.

And when the time for the fruit came near, he sent his servants to the workmen, to get the fruit.

And the workmen made an attack on his servants, giving blows to one, putting another to death, and stoning another.

Again, he sent other servants more in number than the first: and they did the same to them.

But after that he sent his son to them, saying, They will have respect for my son.

But when the workmen saw the son, they said among themselves, This is he who will one day be the owner of the property; come, let us put him to death and take his heritage.

And they took him and, driving him out of the vine-garden, put him to death.

When, then, the lord of the vine-garden comes, what will he do to those workmen?

They say to him, He will put those cruel men to a cruel death, and will let out the vine-garden to other workmen, who will give him the fruit when it is ready.

Jesus says to them, Did you never see in the Writings, The stone which the builders put on one side, the same has been made the chief stone of the building: this was the Lord's doing, and it is a wonder in our eyes?

For this reason I say to you, The kingdom of God will be taken away from you, and will be given to a nation producing the fruits of it.

Any man falling on this stone will be broken, but he on whom it comes down will be crushed to dust.

And when his stories came to the ears of the chief priests and the Pharisees, they saw that he was talking of them.

And though they had a desire to take him, they were in fear of the people, because in their eyes he was a prophet.

Matthew 22


Matthew Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 21

The Gospel According to St. Matthew

Return to Index

Chapter 22

And Jesus, talking to them again in stories, said:

The kingdom of heaven is like a certain king, who made a feast when his son was married,

And sent out his servants to get in the guests to the feast: and they would not come.

Again he sent out other servants, with orders to say to the guests, See, I have made ready my feast: my oxen and my fat beasts have been put to death, and all things are ready: come to the feast.

But they gave no attention, and went about their business, one to his farm, another to his trade:

And the rest put violent hands on his servants, and did evil to them, and put them to death.

But the king was angry; and he sent his armies, and those who had put his servants to death he gave to destruction, burning down their town with fire.

Then he said to his servants, The feast is ready but the guests were not good enough.

Go then to the cross-roads, and get all those whom you see to come to the bride-feast.

And those servants went out into the streets, and got together all those whom they came across, bad and good: and the feast was full of guests.

But when the king came in to see the guests, he saw there a man who had not on a guest's robe;

And he says to him, Friend, how came you in here not having a guest's robe? And he had nothing to say.

Then the king said to the servants, Put cords round his hands and feet and put him out into the dark; there will be weeping and cries of sorrow.

For out of all to whom the good news has come, only a small number will get salvation.

Then the Pharisees went and had a meeting to see how they might make use of his words to take him.

And they sent to him their disciples, with the Herodians, saying, Master, we see that you are true, and that you are teaching the true way of God, and have no fear of anyone, because you have no respect for a man's position.

Give us, then, your opinion of this: Is it right to give tax to Caesar, or not?

But Jesus saw their trick and said, Oh false ones, why are you attempting to put me in the wrong?

Let me see the tax money. And they gave him a penny.

And he said to them, Whose is this image and name on it?

They say to him, Caesar's. Then he said to them, Give to Caesar the things which are Caesar's, and to God the things which are God's.

And hearing it, they were full of wonder, and went away from him.

On the same day there came to him the Sadducees, who say that there is no coming back from the dead: and they put a question to him, saying,

Master, Moses said, If a man, at the time of his death, has no children, let his brother take his wife, and get a family for his brother;

Now there were among us seven brothers; and the first was married and at his death, having no seed, gave his wife to his brother;

In the same way the second and the third, up to the seventh.

And last of all the woman came to her end.

When they come back from the dead, then, whose wife will she be of the seven? because they all had her.

But Jesus said to them in answer, You are in error, not having knowledge of the Writings, or of the power of God.

For when they come back from the dead there are no husbands and wives, but they are as the angels in heaven.

But about the dead coming back to life, have you no knowledge of what was said to you by God in the Writings:

I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead but of the living.

And the people hearing it were surprised at his teaching.

But the Pharisees, hearing how the mouths of the Sadducees had been stopped, came together;

And one of them, a teacher of the law, put a question to him, testing him, and saying,

Master, which is the chief rule in the law?

And he said to him, Have love for the Lord your God with all your heart, and with all your soul, and with all your mind.

This is the first and greatest rule.

And a second like it is this, Have love for your neighbour as for yourself.

On these two rules all the law and the prophets are based.

Now while the Pharisees were together, Jesus put a question to them, saying,

What is your opinion of the Christ? whose son is he? They say to him, The Son of David.

He says to them, How then does David in the Spirit give him the name of Lord, saying,

The Lord said to my Lord, Be seated at my right hand, till I put under your feet all those who are against you?

If David then gives him the name of Lord, how is he his son?

And no one was able to give him an answer, and so great was their fear of him, that from that day no one put any more questions to him.

Matthew 23


Matthew Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 22

The Gospel According to St. Matthew

Return to Index

Chapter 23

Then Jesus said to the people and to his disciples:

The scribes and the Pharisees have the authority of Moses;

All things, then, which they give you orders to do, these do and keep: but do not take their works as your example, for they say and do not.

They make hard laws and put great weights on men's backs; but they themselves will not put a finger to them.

But all their works they do so as to be seen by men: for they make wide their phylacteries, and the edges of their robes,

And the things desired by them are the first places at feasts, and the chief seats in the Synagogues,

And words of respect in the market-places, and to be named by men, Teacher.

But you may not be named Teacher: for one is your teacher, and you are all brothers.

And give no man the name of father on earth: because one is your Father, who is in heaven.

And you may not be named guides: because one is your Guide, even Christ.

But let the greatest among you be your servant.

And whoever makes himself high will be made low, and whoever makes himself low will be made high.

But a curse is on you, scribes and Pharisees, false ones! because you are shutting the kingdom of heaven against men: for you do not go in yourselves, and those who are going in, you keep back.

[]

A curse is on you, scribes and Pharisees, false ones! for you go about land and sea to get one disciple and, having him, you make him twice as much a son of hell as yourselves.

A curse is on you, blind guides, who say, Whoever takes an oath by the Temple, it is nothing; but whoever takes an oath by the gold of the Temple, he is responsible.

You foolish ones and blind: which is greater, the gold, or the Temple which makes the gold holy?

And, Whoever takes an oath by the altar, it is nothing; but whoever takes an oath by the offering which is on it, he is responsible.

You blind ones: which is greater, the offering, or the altar which makes the offering holy?

He, then, who takes an oath by the altar, takes it by the altar and by all things on it.

And he who takes an oath by the Temple, takes it by the Temple and by him whose house it is.

And he who takes an oath by heaven, takes it by the seat of God, and by him who is seated on it.

A curse is on you, scribes and Pharisees, false ones! for you make men give a tenth of all sorts of sweet-smelling plants, but you give no thought to the more important things of the law, righteousness, and mercy, and faith; but it is right for you to do these, and not to let the others be undone.

You blind guides, who take out a fly from your drink, but make no trouble over a camel.

A curse is on you, scribes and Pharisees, false ones! for you make clean the outside of the cup and of the plate, but inside they are full of violent behaviour and uncontrolled desire.

You blind Pharisee, first make clean the inside of the cup and of the plate, so that the outside may become equally clean.

A curse is on you, scribes and Pharisees, false ones! for you are like the resting-places of the dead, which are made white, and seem beautiful on the outside, but inside are full of dead men's bones and of all unclean things.

Even so you seem to men to be full of righteousness, but inside you are all false and full of wrongdoing.

A curse is on you, scribes and Pharisees, false ones! because you put up buildings for housing the dead bodies of the prophets, and make fair the last resting-places of good men, and say,

If we had been living in the days of our fathers, we would not have taken part with them in the blood of the prophets.

So that you are witnesses against yourselves that you are the sons of those who put the prophets to death.

Make full, then, the measure of your fathers.

You snakes, offspring of snakes, how will you be kept from the punishment of hell?

For this reason, I send you prophets, and wise men, and scribes: some of them you will put to death and put on the cross, and to some of them you will give blows in your Synagogues, driving them from town to town;

So that on you may come all the blood of the upright on the earth, from the blood of upright Abel to the blood of Zachariah, son of Barachiah, whom you put to death between the Temple and the altar.

Truly I say to you, All these things will come on this generation.

O Jerusalem, Jerusalem, putting to death the prophets, and stoning those who are sent to her! Again and again would I have taken your children to myself as a bird takes her young ones under her wings, and you would not!

See, your house is made waste.

For I say to you, You will not see me from this time till you say, A blessing on him who comes in the name of the Lord.

Matthew 24


Matthew Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 23

The Gospel According to St. Matthew

Return to Index

Chapter 24

And Jesus went out of the Temple, and on the way his disciples came to him, pointing out the buildings of the Temple.

But he, answering, said to them, See you not all these things? truly I say to you that here there will not be one stone resting on another, which will not be pulled down.

And while he was seated on the Mountain of Olives, the disciples came to him privately, saying, Make clear to us, when will these things be? and what will be the sign of your coming and of the end of the world?

And Jesus said to them in answer, Take care that you are not tricked.

For people will come in my name, saying, I am the Christ; and a number will be turned from the true way through them.

And news will come to you of wars and talk of wars: do not be troubled, for these things have to be; but it is still not the end.

For nation will be moved against nation, and kingdom against kingdom, and men will be without food, and the earth will be shaking in different places;

But all these things are the first of the troubles.

Then they will be cruel to you, and will put you to death: and you will be hated by all nations because of my name.

And numbers of people will be turned from the right way, and will give one another up and have hate for one another.

And a number of false prophets will come, causing error.

And because wrongdoing will be increased, the love of most people will become cold.

But he who goes through to the end will get salvation.

And this good news of the kingdom will be given through all the world for a witness to all nations; and then the end will come.

When, then, you see in the holy place the unclean thing which makes destruction, of which word was given by Daniel the prophet (let this be clear to the reader),

Then let those who are in Judaea go in flight to the mountains:

Let not him who is on the house-top go down to take anything out of his house:

And let not him who is in the field go back to get his coat.

But it will be hard for women who are with child and for those with babies at the breast in those days.

And say a prayer that your flight may not be in the winter, or on a Sabbath.

Because in those days there will be great sorrow, such as there has not been from the start of the world till now, or ever will be.

And if those days had not been made short there would have been no salvation for any, but because of the saints those days will be made short.

Then if any man says to you, See, here is the Christ, or, Here; do not put faith in him;

For there will come up false Christs, and false prophets, who will do great signs and wonders; so that if possible even the saints might be tricked.

See, I have made it clear to you before it comes about.

If, then, they say to you, See, he is in the waste land; go not out: See, he is in the inner rooms; put no faith in it.

Because as in a thunderstorm the bright light coming from the east is seen even in the west; so will be the coming of the Son of man.

Wherever the dead body is, there will the eagles come together.

But straight away, after the trouble of those days, the sun will be made dark and the moon will not give her light and the stars will come down from heaven and the powers of heaven will be moved:

And then the sign of the Son of man will be seen in heaven: and then all the nations of the earth will have sorrow, and they will see the Son of man coming on the clouds of heaven with power and great glory.

And he will send out his angels with a great sound of a horn, and they will get his saints together from the four winds, from one end of heaven to the other.

Now take an example from the fig-tree: when her branch has become soft and puts out its leaves, you are certain that the summer is near;

Even so, when you see all these things, you may be certain that he is near, even at the doors.

Truly I say to you, This generation will not come to an end till all these things are complete.

Heaven and earth will come to an end, but my words will not come to an end.

But of that day and hour no one has knowledge, not even the angels in heaven, or the Son, but the Father only.

And as were the days of Noah, so will be the coming of the Son of man.

Because as in those days before the overflowing of the waters, they were feasting and taking wives and getting married, till the day when Noah went into the ark,

And they had no care till the waters came and took them all away; so will be the coming of the Son of man.

Then two men will be in the field; one is taken, and one let go;

Two women will be crushing grain; one is taken, and one let go.

Be watching, then! for you have no knowledge on what day your Lord will come.

But be certain of this, that if the master of the house had had knowledge of the time when the thief was coming, he would have been watching, and would not have let his house be broken into.

Be ready then; for at a time which you have no thought of the Son of man will come.

Who is the true and wise servant, whom his lord has put over those in his house, to give them their food at the right time?

A blessing on that servant, who will be doing so when his lord comes.

Truly, I say to you, he will put him over all he has.

But if that evil servant says in his heart, My lord is a long time in coming;

And is cruel to the other servants, taking his pleasure with those who are overcome with wine;

The lord of that servant will come in a day when he is not looking for him, and in an hour of which he has no knowledge,

And will have him cut in two, and will give him a part in the fate of the false ones: there will be weeping and cries of sorrow.

Matthew 25


Matthew Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 24

The Gospel According to St. Matthew

Return to Index

Chapter 25

Then the kingdom of heaven will be like ten virgins, the friends of the bride, who took their lights, and went out with the purpose of meeting the husband.

And five of them were foolish, and five were wise.

For the foolish, when they took their lights, took no oil with them.

But the wise took oil in their vessels with their lights.

Now the husband was a long time in coming, and they all went to sleep.

But in the middle of the night there is a cry, The husband comes! Go out to him.

Then all those virgins got up, and made ready their lights.

And the foolish said to the wise, Give us of your oil; for our lights are going out.

But the wise made answer, saying, There may not be enough for us and you; it would be better for you to go to the traders and get oil for yourselves.

And while they went to get oil, the master came; and those who were ready went in with him to the feast: and the door was shut.

After that the other virgins came, saying, Lord, Lord, let us in.

But he made answer and said, Truly I say to you, I have no knowledge of you.

Keep watch, then, because you are not certain of the day or of the hour.

For it is as when a man, about to take a journey, got his servants together, and gave them his property.

And to one he gave five talents, to another two, to another one; to everyone as he was able; and he went on his journey.

Straight away he who had been given the five talents went and did trade with them, and made five more.

In the same way he who had been given the two got two more.

But he who was given the one went away and put it in a hole in the earth, and kept his lord's money in a secret place.

Now after a long time the lord of those servants comes, and makes up his account with them.

And he who had the five talents came with his other five talents, saying, Lord, you gave into my care five talents: see, I have got five more.

His lord said to him, Well done, good and true servant: you have been true in a small thing, I will give you control over great things: take your part in the joy of your lord.

And he who had the two talents came and said, Lord, you gave into my care two talents: see, I have got two more.

His lord said to him, Well done, good and true servant: you have been true in a small thing, I will give you control over great things: take your part in the joy of your lord.

And he who had had the one talent came and said, Lord, I had knowledge that you are a hard man, getting in grain where you have not put seed, and making profits for which you have done no work:

And I was in fear, and went away, and put your talent in the earth: here is what is yours.

But his lord in answer said to him, You are a bad and unready servant; if you had knowledge that I get in grain where I did not put seed, and make profits for which I have done no work,

Why, then, did you not put my money in the bank, and at my coming I would have got back what is mine with interest?

Take away, then, his talent and give it to him who has the ten talents.

For to everyone who has will be given, and he will have more: but from him who has not, even what he has will be taken away.

And put out the servant who is of no profit into the outer dark: there will be weeping and cries of sorrow.

But when the Son of man comes in his glory, and all the angels with him, then will he be seated in his glory:

And before him all the nations will come together; and they will be parted one from another, as the sheep are parted from the goats by the keeper.

And he will put the sheep on his right, but the goats on the left.

Then will the King say to those on his right, Come, you who have the blessing of my Father, into the kingdom made ready for you before the world was:

For I was in need of food, and you gave it to me: I was in need of drink, and you gave it to me: I was wandering, and you took me in;

I had no clothing, and you gave it to me: when I was ill, or in prison, you came to me.

Then will the upright make answer to him, saying, Lord, when did we see you in need of food, and give it to you? or in need of drink, and give it to you?

And when did we see you wandering, and take you in? or without clothing, and give it to you?

And when did we see you ill, or in prison, and come to you?

And the King will make answer and say to them, Truly I say to you, Because you did it to the least of these my brothers, you did it to me.

Then will he say to those on the left, Go from me, you cursed ones, into the eternal fire which is ready for the Evil One and his angels:

For I was in need of food, and you gave it not to me; I was in need of drink, and you gave it not to me:

I was wandering, and you took me not in; without clothing, and you gave me no clothing; ill, and in prison, and you came not to me.

Then will they make answer, saying, Lord, when did we see you in need of food or drink, or wandering, or without clothing, or ill, or in prison, and did not take care of you?

Then will he make answer to them, saying, Truly I say to you, Because you did it not to the least of these, you did it not to me.

And these will go away into eternal punishment; but the upright into eternal life.

Matthew 26


Matthew Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 25

The Gospel According to St. Matthew

Return to Index

Chapter 26

And when Jesus had come to the end of all these words, he said to his disciples,

After two days is the Passover, and the Son of man will be given up to the death of the cross.

Then the chief priests and the rulers of the people came together in the house of the high priest, who was named Caiaphas.

And they made designs together to take Jesus by some trick, and put him to death.

But they said, Not while the feast is going on, for fear of trouble among the people.

Now when Jesus was in Bethany in the house of Simon the leper,

There came to him a woman having a bottle of perfume of great price, and she put the perfume on his head when he was seated at table.

But when the disciples saw it they were angry, saying, To what purpose is this waste?

For we might have got much money for this and given it to the poor.

But Jesus, seeing it, said to them, Why are you troubling the woman? she has done a kind act to me.

For the poor you have ever with you, but me you have not for ever.

For in putting this perfume on my body, she did it to make me ready for my last resting-place.

Truly I say to you, Wherever this good news goes out in all the world, what this woman has done will be talked of in memory of her.

Then one of the twelve, who was named Judas Iscariot, went to the chief priests and said,

What will you give me, if I give him up to you? And the price was fixed at thirty bits of silver.

And from that time he was watching for a chance to give him into their hands.

Now on the first day of unleavened bread the disciples came to Jesus, saying, Where are we to make ready for you to take the Passover meal?

And he said to them, Go into the town to such a man, and say to him, The Master says, My time is near: I will keep the Passover at your house with my disciples.

And the disciples did as Jesus had said to them; and they made ready the Passover.

Now when evening was come, he was seated at table with the twelve disciples;

And while they were taking food, he said, Truly I say to you that one of you will be false to me.

And they were very said, and said to him, one by one, Is it I, Lord?

And he made answer and said, He who puts his hand into the plate with me, the same will be false to me.

The Son of man goes, even as the Writings say of him: but a curse is on that man through whom the Son of man is given up; it would have been well for that man if he had never come into the world.

And Judas, who was false to him, made answer and said, Is it I, Master? He says to him, Yes.

And when they were taking food, Jesus took bread and, after blessing it, he gave the broken bread to the disciples and said, Take it; this is my body.

And he took a cup and, having given praise, he gave it to them, saying,

Take of it, all of you, for this is my blood of the testament, which is given for men for the forgiveness of sins.

But I say to you that from now I will not take of this fruit of the vine, till that day when I take it new with you in my Father's kingdom.

And after a song of praise to God, they went out to the Mountain of Olives.

Then said Jesus to them, All of you will be turned away from me this night: for it is said in the Writings, I will put to death the keeper of the sheep, and the sheep of the flock will be put to flight.

But after I am come back from the dead, I will go before you into Galilee.

But Peter made answer and said to him, Though all may be turned away from you, I will never be turned away.

Jesus said to him, Truly I say to you that this night, before the hour of the cock's cry, you will say three times that you have no knowledge of me.

Peter says to him, Even if I am put to death with you, I will not be false to you. So said all the disciples.

Then comes Jesus with them to a place named Gethsemane, and says to his disciples, Be seated here, while I go over there for prayer.

And he took with him Peter and the two sons of Zebedee, and became sad and very troubled.

Then says he to them, My soul is very sad, even to death: keep watch with me here.

And he went forward a little, and falling down on his face in prayer, he said, O my Father, if it is possible, let this cup go from me; but let not my pleasure, but yours be done.

And he comes to the disciples, and sees that they are sleeping, and says to Peter, What, were you not able to keep watch with me one hour?

Keep watch with prayer, so that you may not be put to the test: the spirit truly is ready, but the flesh is feeble.

Again, a second time he went away, and said in prayer, O my Father, if this may not go from me without my taking it, let your pleasure be done.

And he came again and saw them sleeping, for their eyes were tired.

And he went away from them again, and a third time said the same prayer.

Then he comes to the disciples; and says to them, Go on sleeping now, and take your rest: for the hour is come, and the Son of man is given into the hands of evil men.

Up, let us be going: see, he who gives me up is near.

And while he was still talking, Judas, one of the twelve, came, and with him a band armed with swords and sticks, from the chief priests and those in authority over the people.

Now the false one had given them a sign saying, The one to whom I give a kiss, that is he: take him.

And straight away he came to Jesus and said, Master! and gave him a kiss.

And Jesus said to him, Friend, do that for which you have come. Then they came and put hands on Jesus, and took him.

And one of those who were with Jesus put out his hand, and took out his sword and gave the servant of the high priest a blow, cutting off his ear.

Then says Jesus to him, Put up your sword again into its place: for all those who take the sword will come to death by the sword.

Does it not seem possible to you that if I make request to my Father he will even now send me an army of angels?

But how then would the Writings come true, which say that so it has to be?

In that hour Jesus said to the people, Have you come out as against a thief with swords and sticks to take me? I was teaching every day in the Temple and you took me not.

But all this has taken place so that the writings of the prophets might come true. Then all his disciples went from him in flight.

And those who had made Jesus prisoner took him away to the house of Caiaphas, the high priest, where the scribes and those in authority over the people had come together.

But Peter went after him at a distance, to the house of the high priest, and went in and took his seat with the servants, to see the end.

Now the chief priests and all the Sanhedrin were looking for false witness against Jesus, so that they might put him to death;

And they were not able to get it, though a number of false witnesses came.

But later there came two who said, This man said, I am able to give the Temple of God to destruction, and to put it up again in three days.

And the high priest got up and said to him, Have you no answer? what is it which these say against you?

But Jesus said not a word. And the high priest said to him, I put you on oath, by the living God, that you will say to us if you are the Christ, the Son of God.

Jesus says to him, You say so: but I say to you, From now you will see the Son of man seated at the right hand of power, and coming on the clouds of heaven.

Then the high priest, violently parting his robes, said, He has said evil against God: what more need have we of witnesses? for now his words against God have come to your ears:

What is your opinion? They made answer and said, It is right for him to be put to death.

Then they put shame on him, and were cruel to him: and some gave him blows, saying,

Be a prophet, O Christ, and say who gave you a blow!

Now Peter was seated in the open square outside the house: and a servant-girl came to him, saying, You were with Jesus the Galilaean.

But he said before them all that it was false, saying, I have no knowledge of what you say.

And when he had gone out into the doorway, another saw him and says to those who were there, This man was with Jesus the Nazarene.

And again he said with an oath, I have no knowledge of the man.

And after a little time those who were near came and said to Peter, Truly you are one of them; because your talk is witness against you.

Then with curses and oaths he said, I have no knowledge of the man. And straight away there came the cry of a cock.

And the word of Jesus came back to Peter, when he said, Before the hour of the cock's cry, you will say three times that you have no knowledge of me. And he went out, weeping bitterly.

Matthew 27


Matthew Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 26

The Gospel According to St. Matthew

Return to Index

Chapter 27

Now when it was morning, all the chief priests and those in authority took thought together with the purpose of putting Jesus to death.

And they put cords on him and took him away, and gave him up to Pilate, the ruler.

Then Judas, who was false to him, seeing that he was to be put to death, in his regret took back the thirty bits of silver to the chief priests and those in authority,

Saying, I have done wrong in giving into your hands an upright man. But they said, What is that to us? it is your business.

And he put down the silver in the Temple and went out, and put himself to death by hanging.

And the chief priests took the silver and said, It is not right to put it in the Temple store for it is the price of blood.

And they made a decision to get with the silver the potter's field, as a place for the dead of other countries.

For this cause that field was named, The field of blood, to this day.

Then came true that which was said by Jeremiah the prophet, And they took the thirty bits of silver, the price of him who was valued by the children of Israel;

And they gave them for the potter's field, as I had word from the Lord.

And Jesus was before the ruler, who put a question to him, Are you the King of the Jews? And Jesus said to him, You say so.

But when the chief priests and those in authority made statements against him, he gave no answer.

Then says Pilate to him, Do you give no attention to what their witnesses say against you?

And he gave him no answer, not even a word: so that the ruler was greatly surprised.

Now at the feast it was the way for the ruler to let free to the people one prisoner, at their selection.

And they had then an important prisoner, whose name was Barabbas.

So when they came together, Pilate said to them, Whom will you have? Barabbas, or Jesus, who is named Christ?

For he saw that for envy they had given him up.

And while he was on the judge's seat, his wife sent to him, saying, Have nothing to do with that upright man, for I have had much trouble this day in a dream because of him.

Now the chief priests and those in authority got the people to make request for Barabbas, and for Jesus to be put to death.

But the ruler made answer and said to them, Which of the two is it your pleasure that I let go free? And they said, Barabbas.

Pilate says to them, What, then, am I to do with Jesus, who is named Christ? They all say, Let him be put to death on the cross.

And he said, Why, what evil has he done? But they gave loud cries, saying, To the cross with him!

So when Pilate saw that he was able to do nothing, but that trouble was working up, he took water and, washing his hands before the people, said, The blood of this upright man is not on my hands: you are responsible.

And all the people made answer and said, Let his blood be on us, and on our children.

Then he let Barabbas go free: but after having Jesus whipped, he gave him up to be put to death on the cross.

Then the ruler's armed men took Jesus into the open square, and got all their band together.

And they took off his clothing, and put on him a red robe.

And they made a crown of thorns and put it on his head, and put a rod in his right hand, and they went down on their knees before him, and made sport of him, saying, Long life to the King of the Jews.

And they put shame on him, and gave him blows on the head with the rod.

And when they had made sport of him, they took the robe off him, and put his clothing on him, and took him away to put him on the cross.

And while they were coming out, they saw a man of Cyrene, Simon by name, and they made him go with them, so that he might take up his cross.

And when they came to the place named Golgotha, that is to say, Dead Man's Head,

They gave him wine mixed with bitter drink: and after tasting it, he took no more.

And when they had put him on the cross, they made division of his clothing among them by the decision of chance.

And they were seated there watching him.

And they put up over his head the statement of his crime in writing, THIS IS JESUS THE KING OF THE JEWS.

Then two thieves were put on crosses with him, one on the right and one on the left.

And those who went by said bitter words to him, shaking their heads and saying,

You who would give the Temple to destruction and put it up again in three days, get yourself free: if you are the Son of God, come down from the cross.

In the same way, the chief priests, making sport of him, with the scribes and those in authority, said,

A saviour of others, he has no salvation for himself. If he is the King of Israel, let him now come down from the cross, and we will have faith in him.

He put his faith in God; let God be his saviour now, if he will have him; for he said, I am the Son of God.

And the thieves who were on the crosses said evil words to him.

Now from the sixth hour it was dark over all the land till the ninth hour.

And about the ninth hour Jesus gave a loud cry, saying, Eli, Eli, lama sabachthani? that is, My God, my God, why are you turned away from me?

And some of those who were near by, hearing it, said, This man is crying to Elijah.

And straight away one of them went quickly, and took a sponge, and made it full of bitter wine, and put it on a rod and gave him drink.

And the rest said, Let him be; let us see if Elijah will come to his help.

And Jesus gave another loud cry, and gave up his spirit.

And the curtain of the Temple was parted in two from end to end; and there was an earth-shock; and the rocks were broken;

And the resting-places of the dead came open; and the bodies of a number of sleeping saints came to life;

And coming out of their resting-places, after he had come again from the dead, they went into the holy town and were seen by a number of people.

Now the captain and those who were with him watching Jesus, when they saw the earth-shock and the things which were done, were in great fear and said, Truly this was a son of God.

And a number of women were there, watching from a distance, who had come with Jesus from Galilee, waiting on his needs.

Among whom was Mary Magdalene, and Mary, the mother of James and Joses, and the mother of the sons of Zebedee.

And in the evening, there came a man of wealth from Arimathaea, Joseph by name, who was a disciple of Jesus:

This man went in to Pilate, and made a request for the body of Jesus. Then Pilate gave orders for it to be given to him.

And Joseph took the body, folding it in clean linen,

And put it in the resting-place which had been cut out of the rock for himself; and after rolling a great stone to the door of it he went away.

And Mary Magdalene was there, and the other Mary, seated by the place of the dead.

Now on the day after the getting ready of the Passover, the chief priests and Pharisees came together to Pilate,

Saying, Sir, we have in mind how that false man said, while he was still living, After three days I will come again from the dead.

Give orders, then, that the place where his body is may be made safe till the third day, for fear that his disciples come and take him away secretly and say to the people, He has come back from the dead: and the last error will be worse than the first.

Pilate said to them, You have watchmen; go and make it as safe as you are able.

So they went, and made safe the place where his body was, putting a stamp on the stone, and the watchmen were with them.

Matthew 28


Matthew Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 27

The Gospel According to St. Matthew

Return to Index

Chapter 28

Now late on the Sabbath, when the dawn of the first day of the week was near, Mary Magdalene and the other Mary came to see the place where his body was.

And there was a great earth-shock; for an angel of the Lord came down from heaven and, rolling back the stone, took his seat on it.

His form was shining like the light, and his clothing was white as snow:

And for fear of him the watchmen were shaking, and became as dead men.

And the angel said to the women, Have no fear: for I see that you are searching for Jesus, who was put to death on the cross.

He is not here, for he has come to life again, even as he said. Come, see the Lord's resting-place.

And go quickly and give his disciples the news that he has come back from the dead, and is going before you into Galilee; there you will see him, as I have said to you.

And they went away quickly, with fear and great joy, to give his disciples the news.

And on the way, Jesus came to them, saying, Be glad. And they came and put their hands on his feet, and gave him worship.

Then said Jesus to them, Have no fear: go and give word to my brothers to go into Galilee, and there they will see me.

Now, while they were going, some of the watchmen came into the town and gave news to the chief priests of all the things which had taken place.

And when they had come together with those in authority, and had made their decision, they gave much money to the watchmen, saying,

Say, His disciples came by night and took him away secretly while we were sleeping.

And if this comes to the ruler's ears, we will see that he does not make you responsible.

So they took the money, and did as they had been ordered: and this account has been current among the Jews till the present time.

But the eleven disciples went into Galilee, to the mountain where Jesus had given them orders to go.

And when they saw him they gave him worship: but some were in doubt.

And Jesus came to them and said, All authority has been given to me in heaven and on earth.

Go then, and make disciples of all the nations, giving them baptism in the name of the Father and of the Son and of the Holy Spirit:

Teaching them to keep all the rules which I have given you: and see, I am ever with you, even to the end of the world.

Mark 1


Mark Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Matthew 28

The Gospel According to Saint Mark

Return to Index

Chapter 1

The first words of the good news of Jesus Christ, the Son of God.

Even as it is said in the book of Isaiah the prophet, See, I send my servant before your face, who will make ready your way;

The voice of one crying in the waste land, Make ready the way of the Lord, make his roads straight;

John came, and gave baptism in the waste land, preaching baptism as a sign of forgiveness of sin for those whose hearts were changed.

And there went out to him all the people of Judaea, and all those of Jerusalem, and they were given baptism by him in the river Jordan, saying that they were sinners.

And John was clothed in camel's hair, with a leather band about him; and his food was locusts and honey.

And he said to them all, There is one coming after me who is greater than I, whose shoes I am not good enough to undo.

I have given you baptism with water, but he will give you baptism with the Holy Spirit.

And it came about in those days, that Jesus came from Nazareth of Galilee, and was given baptism by John in the Jordan.

And straight away, coming up out of the water, he saw the heavens broken open and the Spirit coming down on him as a dove:

And a voice came out of heaven, You are my dearly loved Son, with whom I am well pleased.

And straight away the Spirit sent him out into the waste land.

And he was in the waste land for forty days, being tested by Satan; and he was with the beasts; and the angels took care of him.

Now after John had been put in prison, Jesus came into Galilee, preaching the good news of God,

And saying, The time has come, and the kingdom of God is near: let your hearts be turned from sin and have faith in the good news.

And going by the sea of Galilee, he saw Simon, and Andrew, the brother of Simon, putting a net into the sea: for they were fishermen.

And Jesus said to them, Come after me, and I will make you fishers of men.

And they went straight from their nets, and came after him.

And going on a little farther, he saw James, the son of Zebedee, and John his brother, who were in their boat stitching up their nets.

And he said, Come after me: and they went away from their father Zebedee, who was in the boat with the servants, and came after him.

And they came to Capernaum; and on the Sabbath he went into the Synagogue and gave teaching.

And they were full of wonder at his teaching, because he gave it as one having authority, and not like the scribes.

And there was in their Synagogue a man with an unclean spirit; and he gave a cry,

Saying, What have we to do with you, Jesus of Nazareth? have you come to put an end to us? I see well who you are, the Holy One of God.

And Jesus said to him sharply, Be quiet, and come out of him.

And the unclean spirit, shaking him violently, and crying with a loud voice, came out of him.

And they were all greatly surprised, so that they put questions to one another, saying, What is this? a new teaching! with authority he gives orders even to the unclean spirits, and they do what he says.

And news of him went out quickly everywhere into all parts of Galilee round about.

And when they came out of the Synagogue, they went into the house of Simon and Andrew, with James and John.

Now Simon's wife's mother was ill, with a burning heat; and they gave him word of her:

And he came and took her by the hand, lifting her up; and she became well, and took care of their needs.

And in the evening, at sundown, they took to him all who were diseased, and those who had evil spirits.

And all the town had come together at the door.

And a number, who were ill with different diseases, he made well, and sent out evil spirits; but he did not let the evil spirits say anything, because they had knowledge of him.

And in the morning, a long time before daylight, he got up and went out to a quiet place, and there he gave himself up to prayer.

And Simon and those who were with him came after him.

And when they came up with him, they said to him, Everyone is looking for you.

And he said to them, Let us go to other parts into the nearest towns, so that I may give teaching there, because for this purpose I came.

And he went into their Synagogues in every part of Galilee, preaching and driving out evil spirits.

And a leper came to him and, going down on his knees before him, made a request, saying, If it is your pleasure, you have the power to make me clean.

And being moved with pity, he put out his hand, and touching him said to him, It is my pleasure; be made clean.

And straight away the disease went from him, and he was made clean.

And he sent him away, saying to him very sharply,

See that you say nothing to any man: but go and let the priest see you, and make yourself clean by an offering of the things ordered by Moses, for a witness to them.

But he went out, and made it public, giving an account of it everywhere, so that Jesus was no longer able to go openly into a town, but was outside in the waste land; and they came to him from every part.

Mark 2


Mark Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 1

The Gospel According to Saint Mark

Return to Index

Chapter 2

And when he came into Capernaum again after some days, the news went about that he was in the house.

And a great number had come together, so that there was no longer room for them, no, not even about the door: and he gave them teaching.

And four men came to him with one on a bed who had no power of moving.

And when they were unable to get near him because of all the people, they got the roof uncovered where he was: and when it was broken up, they let down the bed on which the man was.

And Jesus, seeing their faith, said to him, Son, you have forgiveness for your sins.

But there were certain of the scribes seated there, and reasoning in their hearts,

Why does this man say such things? he has no respect for God: from whom does forgiveness come but from God only?

And Jesus, having knowledge in his spirit of their thoughts, said to them, Why are you reasoning about these things in your hearts?

Which is the simpler, to say to a man who is ill, You have forgiveness for your sins, or, Get up, take up your bed, and go?

But so that you may see that the Son of man has authority for the forgiveness of sins on earth, (he said to the man,)

I say to you, Get up, take up your bed, and go to your house.

And he got up, and straight away took up the bed and went out before them all, so that they were all full of wonder, and gave glory to God, saying, We have never seen anything like this.

And he went out again by the seaside; and all the people came to him, and he gave them teaching.

And when he went by, he saw Levi, the son of Alphaeus, seated at the place where taxes were taken, and he said to him, Come with me. And he got up, and went with him.

And it came about that he was seated at meat in his house, and a number of tax-farmers and sinners were at table with Jesus and his disciples: for there were a great number of them, and they came after him.

And the scribes of the Pharisees, when they saw that he was taking food with the tax-farmers and sinners, said to his disciples, Why does he take food and drink with such men?

And Jesus, hearing it, said to them, Those who are well have no need of a medical man, but those who are ill: I have come not to get the upright but sinners.

And John's disciples and the Pharisees were taking no food: and they came and said to him, Why do John's disciples and the disciples of the Pharisees go without food, but your disciples do not?

And Jesus said to them, Will the friends of a newly-married man go without food while he is with them? as long as they have him with them they will not go without food.

But the days will come when the husband will be taken away from them, and then they will go without food.

No man puts a bit of new cloth on an old coat: or the new, by pulling away from the old, makes a worse hole.

And no man puts new wine into old wine-skins: or the skins will be burst by the wine, and the wine and the skins will be wasted: but new wine has to be put into new wine-skins.

And it came about that on the Sabbath day he was going through the grain-fields; and while they were walking, his disciples took the heads of grain.

And the Pharisees said to him, Why are they doing what it is not right to do on the Sabbath?

And he said to them, Have you no knowledge of what David did, when he had need and was without food, he, and those who were with him?

How he went into the house of God when Abiathar was high priest, and took for food the holy bread, which only the priests may take, and gave it to those who were with him?

And he said to them, The Sabbath was made for man, and not man for the Sabbath;

So that the Son of man is lord even of the Sabbath.

Mark 3


Mark Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 2

The Gospel According to Saint Mark

Return to Index

Chapter 3

And he went again into the Synagogue; and there was a man there whose hand was dead.

And they were watching him to see if he would make him well on the Sabbath day, so that they might have something against him.

And he said to the man, Get up and come forward.

And he said to them, Is it right to do good on the Sabbath or to do evil? to give life or to put to death? But they said nothing.

And looking round on them he was angry, being sad because of their hard hearts; and he said to the man, Put out your hand. And he put it out, and his hand was made well.

And the Pharisees went out, and straight away made designs with the Herodians about how they might put him to death.

And Jesus went away with his disciples to the sea, and a great number from Galilee came after him: and from Judaea,

And from Jerusalem, and from Idumaea, and the other side of Jordan, and the country about Tyre and Sidon, a great number, hearing what great things he did, came to him.

And he made a request to his disciples to have a little boat ready for him, so that he might not be crushed by the people;

For he had made such a great number well that all those who were diseased were falling down before him for the purpose of touching him.

And the unclean spirits, whenever they saw him, went down before him, crying out, and saying, You are the Son of God.

And he gave them special orders not to say who he was.

And he went up into the mountain, and sent for those whom it was his pleasure to have with him: and they went to him.

And he took twelve to be with him, so that he might send them out as preachers,

And give them the power of driving out evil spirits:

To Simon he gave the second name of Peter;

And to James, the son of Zebedee, and John, the brother of James, he gave the second name of Boanerges, which is, Sons of thunder:

And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James, the son of Alphaeus, and Thaddaeus, and Simon the Zealot;

And Judas Iscariot, who was false to him.

And he went into a house. And the people came together again, so that they were not even able to take bread.

And when his friends had news of it, they went out to get him, saying, He is off his head.

And the scribes who came down from Jerusalem, said, He has Beelzebub, and, By the ruler of evil spirits he sends evil spirits out of men.

And turning to them, he said to them in the form of a story, How is it possible for Satan to put out Satan?

If there is division in a kingdom, that kingdom will come to destruction;

And if there is division in a house, that house will come to destruction;

And if Satan is at war with himself, and there is division in him, he will not keep his place but will come to an end.

But no one is able to go into the house of the strong man and take his goods, without first putting cords round the strong man, and then he will take his goods.

Truly, I say to you, The sons of men will have forgiveness for all their sins and for all the evil words they say:

But whoever says evil things against the Holy Spirit will never have forgiveness, but the evil he has done will be with him for ever:

Because they said, He has an unclean spirit.

And his mother and brothers came and were outside, and sent for him, requesting to see him.

And a great number were seated round him; and they said to him, See, your mother and your brothers are outside looking for you.

And he said in answer, Who are my mother and my brothers?

And looking round at those who were seated about him, he said, See, my mother and my brothers!

Whoever does God's pleasure, the same is my brother, and sister, and mother.

Mark 4


Mark Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 3

The Gospel According to Saint Mark

Return to Index

Chapter 4

And again he was teaching by the seaside. And a very great number of people had come to him, so that he got into a boat on the sea and took his seat; and all the people were on the land by the seaside.

And he gave them teaching about a number of things in the form of stories, and said to them in his teaching, Give ear:

A man went out to put seed in the earth:

And while he was doing it, some was dropped by the wayside, and the birds came and took it for food.

And some went on the stones, where it had not much earth; and it came up straight away, because the earth was not deep:

And when the sun was high, it was burned; and because it had no root, it became dry and dead.

And some went among the thorns, and the thorns came up, and it had no room for growth and gave no fruit.

And some, falling on good earth, gave fruit, coming up and increasing, and giving thirty, sixty, and a hundred times as much.

And he said to them, Whoever has ears, let him give ear.

And when he was by himself, those who were round him with the twelve put questions to him about the purpose of the stories.

And he said to them, To you is given the secret of the kingdom of God, but to those who are outside, all things are given in the form of stories;

So that seeing they may see, and it will not be clear to them; and hearing it, they will not get the sense; for fear that they may be turned again to me and have forgiveness.

And he said to them, If you are not clear about this story, how will you be clear about the others?

The seed is the word.

And these are they by the wayside, where the word is planted; and when they have given ear, the Evil One comes straight away and takes away the word which has been planted in them.

And in the same way, these are they who are planted on the stones, who, when the word has come to their ears, straight away take it with joy;

And they have no root in themselves, but go on for a time; then, when trouble comes or pain, because of the word, they quickly become full of doubts.

And others are those planted among the thorns; these are they who have given ear to the word,

And the cares of this life, and the deceits of wealth, and the desire for other things coming in, put a stop to the growth of the word, and it gives no fruit.

And these are they who were planted on the good earth; such as give ear to the word, and take it into their hearts, and give fruit, thirty and sixty and a hundred times as much.

And he said to them, When the light comes in, do people put it under a vessel, or under the bed, and not on its table?

There is nothing covered which will not be seen openly, and nothing has been made secret which will not come to light.

If any man has ears, let him give ear.

And he said to them, Take care what you give ear to: in the same measure as you give you will get, and more will be given to you.

He who has, to him will be given: and he who has not, from him will be taken even that which he has.

And he said, Such is the kingdom of God, as if a man put seed in the earth,

And went to sleep and got up, night and day, and the seed came to growth, though he had no idea how.

The earth gives fruit by herself; first the leaf, then the head, then the full grain.

But when the grain is ready, he quickly sends men to get it cut, because the time for cutting has come.

And he said, What picture may we give of the kingdom of God, or with what story may we make it clear?

It is like a grain of mustard seed, which, when it is put in the earth, is smaller than all the seeds on the earth,

But when it is planted, it comes up, and becomes taller than all the plants, and puts out great branches, so that the birds of heaven are able to take rest in its shade.

And with a number of such stories he gave them his teaching, as they were able to take it:

And without a story he said nothing to them: but privately to his disciples he made all things clear.

And on that day, when the evening had come, he said to them, Let us go over to the other side.

And going away from the people, they took him with them, as he was, in the boat. And other boats were with him.

And a great storm of wind came up, and the waves came into the boat, so that the boat was now becoming full.

And he himself was in the back of the boat, sleeping on the cushion: and they, awaking him, said, Master, is it nothing to you that we are in danger of destruction?

And he came out of his sleep, and gave strong orders to the wind, and said to the sea, Peace, be at rest. And the wind went down, and there was a great calm.

And he said to them, Why are you full of fear? have you still no faith?

And their fear was great, and they said one to another, Who then is this, that even the wind and the sea do his orders?

Mark 5


Mark Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 4

The Gospel According to Saint Mark

Return to Index

Chapter 5

And they came to the other side of the sea, into the country of the Gerasenes.

And when he had got out of the boat, straight away there came to him from the place of the dead a man with an unclean spirit.

He was living in the place of the dead: and no man was able to keep him down, no, not with a chain;

Because he had frequently been prisoned in chains and iron bands, and the chains had been parted and the bands broken by him: and no man was strong enough to make him quiet.

And all the time, by day and by night, in the place of the dead, and in the mountains, he was crying out and cutting himself with stones.

And when he saw Jesus from far off, he went quickly to him and gave him worship;

And crying out with a loud voice he said, What have I to do with you, Jesus, Son of the Most High God? In God's name, do not be cruel to me.

For Jesus had said to him, Come out of the man, you unclean spirit.

And Jesus said, What is your name? And he made answer, My name is Legion, because there are a great number of us.

And he made strong prayers to him not to send them away out of the country.

Now on the mountain side there was a great herd of pigs getting their food.

And they said to him, Send us into the pigs, so that we may go into them.

And he let them do it. And the unclean spirits came out and went into the pigs; and the herd went rushing down a sharp slope into the sea, about two thousand of them; and they came to their death in the sea.

And their keepers went running and gave an account of it in the town and in the country. And people came to see what had taken place.

And they came to Jesus, and saw the man in whom had been the evil spirits seated, clothed and with full use of his senses, and they were full of fear.

And those who had seen it gave them an account of what had been done to him who had the evil spirits, and of the fate of the pigs.

And they made a request to him to go out of their country.

And when he was getting into the boat, the man in whom had been the evil spirits had a great desire to come with him.

And he would not let him, but said to him, Go to your house, to your friends, and give them news of the great things the Lord has done for you, and how he had mercy on you.

And he went on his way, and made public in the country of Decapolis what great things Jesus had done for him: and all men were full of wonder.

And when Jesus had gone over again in the boat to the other side, a great number of people came to him: and he was by the sea.

And one of the rulers of the Synagogue, Jairus by name, came, and seeing him, went down at his feet,

And made strong prayers to him, saying, My little daughter is near to death: it is my prayer that you will come and put your hands on her, so that she may be made well, and have life.

And he went with him; and a great number of people went after him, and came round him.

And a woman, who had had a flow of blood for twelve years,

And had undergone much at the hands of a number of medical men, and had given all she had, and was no better, but even worse,

When she had news of the things which Jesus did, went among the people coming after him, and put her hand on his robe.

For she said, If I may only put my hand on his robe, I will be made well.

And straight away the fountain of her blood was stopped, and she had a feeling in her body that her disease had gone and she was well.

And straight away Jesus was conscious that power had gone out of him; and, turning to the people, he said, Who was touching my robe?

And his disciples said to him, You see the people round you on every side, and you say, Who was touching me?

And on his looking round to see her who had done this thing,

The woman, shaking with fear, conscious of what had been done to her, came and, falling on her face before him, gave him a true account of everything.

And he said to her, Daughter, your faith has made you well; go in peace, and be free from your disease.

And while he was still talking, they came from the ruler of the Synagogue's house, saying, Your daughter is dead: why are you still troubling the Master?

But Jesus, giving no attention to their words, said to the ruler of the Synagogue, Have no fear, only have faith.

And he did not let anyone come with him, but Peter and James and John, the brother of James.

And they came to the house of the ruler of the Synagogue; and he saw people running this way and that, and weeping and crying loudly.

And when he had gone in, he said to them, Why are you making such a noise and weeping? The child is not dead, but sleeping.

And they were laughing at him. But he, having sent them all out, took the father of the child and her mother and those who were with him, and went in where the child was.

And taking her by the hand, he said to her, Talitha cumi, which is, My child, I say to you, Get up.

And the young girl got up straight away, and was walking about; she being twelve years old. And they were overcome with wonder.

And he gave them special orders that they were not to say anything of this; and he said that some food was to be given to her.

Mark 6


Mark Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 5

The Gospel According to Saint Mark

Return to Index

Chapter 6

And he went away from there, and came into his country; and his disciples went with him.

And when the Sabbath day had come, he was teaching in the Synagogue; and a number of people hearing him were surprised, saying, From where did this man get these things? and, What is the wisdom given to this man, and what are these works of power done by his hands?

Is not this the woodworker, the son of Mary, and brother of James and Joses and Judas and Simon? and are not his sisters here with us? And they were bitter against him.

And Jesus said to them, A prophet is nowhere without honour, but in his country, and among his relations, and in his family.

And he was unable to do any work of power there, but only to put his hands on one or two persons who were ill, and make them well.

And he was greatly surprised because they had no faith. And he went about the country places teaching.

And he gave orders to the twelve, and sent them out two by two; and he gave them authority over the unclean spirits;

And he said that they were to take nothing for their journey, but a stick only; no bread, no bag, no money in their pockets;

They were to go with common shoes on their feet, and not to take two coats.

And he said to them, Wherever you go into a house, make that your resting-place till you go away.

And whatever place will not take you in and will not give ear to you, when you go away, put off the dust from your feet as a witness against them.

And they went out, preaching the need for a change of heart in men.

And they sent out a number of evil spirits, and put oil on a great number who were ill, and made them well.

And king Herod had news of him, because his name was on the lips of all; and he said, John the Baptist has come back from the dead, and for this reason these powers are working in him.

But others said, It is Elijah. And others said, It is a prophet, even like one of the prophets.

But Herod, when he had news of it, said, John, whom I put to death, has come back from the dead.

For Herod himself had sent men out to take John and put him in prison, because of Herodias, his brother Philip's wife, whom he had taken for himself.

For John said to Herod, It is wrong for you to have your brother's wife.

And Herodias was bitter against him, desiring to put him to death; but she was not able;

For Herod was in fear of John, being conscious that he was an upright and holy man, and kept him safe. And hearing him, he was much troubled; and he gave ear to him gladly.

And the chance came when Herod on his birthday gave a feast to his lords, and the high captains, and the chief men of Galilee;

And when the daughter of Herodias herself came in and did a dance, Herod and those who were at table with him were pleased with her; and the king said to the girl, Make a request for anything and I will give it you.

And he took an oath, saying to her, Whatever is your desire I will give it to you, even half of my kingdom.

And she went out and said to her mother, What is my request to be? And she said, The head of John the Baptist.

And she came in quickly to the king, and said, My desire is that you give me straight away on a plate the head of John the Baptist.

And the king was very sad; but because of his oaths, and those who were with him at table, he would not say 'No' to her.

And straight away the king sent out one of his armed men, and gave him an order to come back with the head: and he went and took off John's head in prison,

And came back with the head on a plate, and gave it to the girl; and the girl gave it to her mother.

And when his disciples had news of it, they came and took up his body, and put it in its last resting-place.

And the twelve came together to Jesus; and they gave him an account of all the things they had done, and all they had been teaching.

And he said to them, Come away by yourselves to a quiet place, and take a rest for a time. Because there were a great number coming and going, and they had no time even for food.

And they went away in the boat to a waste place by themselves.

And the people saw them going, and a number of them, having knowledge who they were, went running there together on foot from all the towns, and got there before them.

And he got out, and saw a great mass of people, and he had pity on them, because they were like sheep without a keeper: and he gave them teaching about a number of things.

And at the end of the day, his disciples came to him and said, This place is waste land, and it is late:

Send them away, so that they may go into the country and small towns round about, and get some food for themselves.

But he said to them in answer, Give them food yourselves. And they said to him, Are we to go and get bread for two hundred pence, and give it to them?

And he said to them, How much bread have you? go and see. And when they had seen, they said, Five cakes of bread and two fishes.

And he made them all be seated in groups on the green grass.

And they were placed in groups, by hundreds and by fifties.

And he took the five cakes of bread and the two fishes and, looking up to heaven, he said words of blessing over them; and when the cakes were broken, he gave them to the disciples to put before the people; and he made division of the two fishes among them all.

And they all took of the food and had enough.

And they took up twelve baskets full of the broken bits and of the fishes.

And those who took of the bread were five thousand men.

And straight away he made his disciples get into the boat, and go before him to the other side to Beth-saida, while he himself sent the people away.

And after he had sent them away, he went up into a mountain for prayer.

And by evening, the boat was in the middle of the sea, and he by himself on the land.

And seeing that they had trouble in getting their boat through the water, because the wind was against them, about the fourth watch of the night he came to them, walking on the sea; and he would have gone past them;

But they, when they saw him walking on the sea, took him for a spirit, and gave a loud cry:

For they all saw him, and were troubled. But straight away he said to them, Take heart, it is I, have no fear.

And he went to them into the boat, and the wind went down, and they were full of wonder in themselves;

For it was not clear to them about the bread; but their hearts were hard.

And when they had gone across, they came to Gennesaret, and got their boat to land.

And when they had got out of the boat, the people quickly had news of him,

And went running through all the country round about, and took on their beds those who were ill, to where it was said that he was.

And wherever he went, into small towns, or great towns, or into the country, they took those who were ill into the market-places, requesting him that they might put their hands even on the edge of his robe: and all those who did so were made well.

Mark 7


Mark Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 6

The Gospel According to Saint Mark

Return to Index

Chapter 7

And there came together to him the Pharisees and certain of the scribes who had come from Jerusalem,

And had seen that some of his disciples took their bread with unclean, that is, unwashed, hands.

Now the Pharisees, and all the Jews, do not take food without washing their hands with care, keeping the old rule which has been handed down to them:

And when they come from the market-place, they take no food till their hands are washed; and a number of other orders there are, which have been handed down to them to keep--washings of cups and pots and brass vessels.

And the Pharisees and the scribes put the question to him, Why do your disciples not keep the rules of the fathers, but take their bread with unwashed hands?

And he said, Well did Isaiah say of you, you false ones: These people give me honour with their lips, but their heart is far from me.

But their worship is to no purpose, while they give as their teaching the rules of men.

For, turning away from the law of God, you keep the rules of men.

And he said to them, Truly you put on one side the law of God, so that you may keep the rules which have been handed down to you.

For Moses said, Give honour to your father and mother, and, He who says evil of father or mother, let him have the punishment of death:

But you say, If a man says to his father or his mother, That by which you might have had profit from me is Corban, that is to say, Given to God,

You no longer let him do anything for his father or his mother;

Making the word of God of no effect by your rule, which you have given: and a number of other such things you do.

And turning to the people again, he said to them, Give ear to me all of you, and let my words be clear to you:

There is nothing outside the man which, going into him, is able to make him unclean: but the things which come out of the man are those which make the man unclean.

[]

And when he had gone into the house away from all the people, his disciples put questions to him about the saying.

And he said to them, Have even you so little wisdom? Do you not see that whatever goes into a man from outside is not able to make him unclean,

Because it goes not into the heart but into the stomach, and goes out with the waste? He said this, making all food clean.

And he said, That which comes out of the man, that makes the man unclean.

Because from inside, from the heart of men, come evil thoughts and unclean pleasures,

The taking of goods and of life, broken faith between husband and wife, the desire of wealth, wrongdoing, deceit, sins of the flesh, an evil eye, angry words, pride, foolish acts:

All these evil things come from inside, and make the man unclean.

And he went away from there to the country of Tyre and Sidon. And he went into a house, desiring that no man might have knowledge of it: and he was not able to keep it secret.

But a woman, whose little daughter had an unclean spirit, having had news of him, came straight away and went down at his feet.

Now the woman was a Greek, a Syro-phoenician by birth: and she made a request to him that he would send the evil spirit out of her daughter.

And he said to her, Let the children first have their food: for it is not right to take the children's bread and give it to the dogs.

But she said to him in answer, Yes, Lord: even the dogs under the table take the bits dropped by the children.

And he said to her, For this saying go your way; the evil spirit has gone out of your daughter.

And she went away to her house, and saw the child on the bed, and the evil spirit gone out.

And again he went out from Tyre, and came through Sidon to the sea of Galilee, through the country of Decapolis.

And they came to him with one who had no power of hearing and had trouble in talking; and they made a request to him to put his hands on him.

And he took him on one side from the people privately, and put his fingers into his ears, and he put water from his mouth on the man's tongue with his finger;

And looking up to heaven, he took a deep breath, and said to him, Ephphatha, that is, Be open.

And his ears became open, and the band of his tongue was made loose, and his words became clear.

And he gave them orders not to give news of it to anyone; but the more he made this request, so much the more they made it public.

And they were overcome with wonder, saying, He has done all things well: he even gives back the power of hearing and the power of talking to those who have been without them.

Mark 8


Mark Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 7

The Gospel According to Saint Mark

Return to Index

Chapter 8

In those days again, when there was a great mass of people and they had no food, he made his disciples come to him and said to them,

I have pity for these people because they have been with me now three days, and have no food;

If I send them away to their houses with no food, they will be overcome by weariness on the way; and some of them have come from far.

And his disciples said in answer, How will it be possible to get enough bread for these men here in a waste place?

And he put the question, How much bread have you? And they said, Seven cakes.

And he made the people be seated on the earth: and he took the seven cakes and, having given praise, he gave the broken bread to his disciples to put before them; and they put it before the people.

And they had some small fishes; and blessing them he had them put before the people in the same way.

And they took the food, and had enough; and they took up seven baskets full of the broken bits.

And there were about four thousand people: and he sent them away.

And he got into the boat with his disciples straight away, and came into the country of Dalmanutha.

And the Pharisees came out and put questions to him, requesting from him a sign from heaven, testing him.

And he was very sad in spirit, and said, Why is this generation looking for a sign? truly, I say to you, No sign will be given to this generation.

And he went away from them, and again got into the boat and went across to the other side.

And they had taken no thought to get bread; and they had only one cake of bread with them in the boat.

And he said to them, Take care to be on the watch against the leaven of the Pharisees and the leaven of Herod.

And they said to one another, We have no bread.

And Jesus, hearing it, said to them, Why are you reasoning among yourselves because you have no bread? do you still not see, and is it still not clear to you? are your hearts so hard?

Having eyes, do you not see? and having ears, have you no hearing? and have you no memory?

When I made a division of the five cakes of bread among the five thousand, what number of baskets full of broken bits did you take up? They said to him, Twelve.

And when the seven among the four thousand, what number of baskets full of broken bits did you take up? And they said to him, Seven.

And he said to them, Is it still not clear to you?

And they came to Beth-saida. And they took a blind man to him, requesting him to put his hands on him.

And he took the blind man by the hand, and went with him out of the town; and when he had put water from his mouth on his eyes, and put his hands on him, he said, Do you see anything?

And looking up, he said, I see men; I see them like trees, walking.

Then again he put his hands on his eyes; and looking hard, he was able to see, and saw all things clearly.

And he sent him away to his house, saying, Do not even go into the town.

And Jesus went out, with his disciples, into the little towns round Caesarea Philippi; and on the way he put a question to his disciples, saying, Who do men say that I am?

And they made answer, John the Baptist; and others, Elijah; but others, One of the prophets.

And he said to them, But who do you say I am? Peter said in answer, You are the Christ.

And he put them under orders not to say this of him to anyone.

And teaching them, he said that the Son of man would have to undergo much, and be hated by those in authority, and the chief priests, and the scribes, and be put to death, and after three days come back from the dead.

And he said this openly. And Peter took him, and was protesting.

But he, turning about, and seeing his disciples, said sharply to Peter, Get out of my way, Satan: for your mind is not on the things of God, but on the things of men.

And turning to the mass of people with his disciples, he said to them, If any man has the desire to come after me, let him give up all other desires, and take up his cross and come after me.

Whoever has a desire to keep his life, will have it taken from him; and whoever gives up his life because of me and the good news, will keep it.

What profit has a man if he gets all the world with the loss of his life?

And what would a man give in exchange for his life?

Whoever has a feeling of shame because of me and my words in this false and evil generation, the Son of man will have a feeling of shame because of him, when he comes in the glory of his Father with the holy angels.

Mark 9


Mark Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 8

The Gospel According to Saint Mark

Return to Index

Chapter 9

And he said to them, Truly I say to you, There are some here who will have no taste of death till they see the kingdom of God come with power.

And after six days Jesus took with him Peter and James and John, and made them go up with him into a high mountain by themselves: and he was changed in form before them:

And his clothing became shining, very white, as no cleaner on earth would make it.

And there came before them Elijah with Moses, and they were talking with Jesus.

And Peter said to Jesus, Master, it is good for us to be here: and let us make three tents; one for you, one for Moses, and one for Elijah.

Because he was not certain what to say, for they were in great fear.

And a cloud came over them; and a voice came out of the cloud, saying, This is my dearly loved Son, give ear to him.

And suddenly looking round about, they saw no one any longer, but Jesus only with themselves.

And while they were coming down from the mountain, he gave them orders not to give word to any man of the things they had seen, till the Son of man had come back from the dead.

And they kept the saying, questioning among themselves what the coming back from the dead might be.

And they put a question to him, saying, Why do the scribes say that Elijah has to come first?

And he said to them, Truly, Elijah does come first, and puts all things in order; and how is it said in the Writings that the Son of man will go through much sorrow and be made as nothing?

But I say to you that Elijah has come, and they have done to him whatever they were pleased to do, even as the Writings say about him.

And when they came to the disciples, they saw a great mass of people about them, and scribes questioning them.

And straight away all the people, when they saw him, were full of wonder, and running to him, gave him worship.

And he said, What are you questioning them about?

And one of the number said to him in answer, Master, I came to you with my son, who has in him a spirit which takes away his power of talking;

And wherever it takes him, it puts him down violently, streaming at the lips and twisted with pain; and his strength goes from him; and I made a request to your disciples to send it out, and they were not able.

And he said to them in answer, O generation without faith, how long will I have to be with you? how long will I put up with you? let him come to me.

And they took him to him: and when he saw him, the spirit in him straight away became violent; and he went down on the earth, rolling about and streaming at the lips.

And Jesus questioning the father said, How long has he been like this? And he said, From a child.

And frequently it has sent him into the fire and into the water, for his destruction; but if you are able to do anything, have pity on us, and give us help.

And Jesus said to him, If you are able! All things are possible to him who has faith.

Straight away the father of the child gave a cry, saying, I have faith; make my feeble faith stronger.

And when Jesus saw that the people came running together, he gave orders to the unclean spirit, saying to him, You, spirit, who are the cause of his loss of voice and hearing, I say to you, come out of him, and never again go into him.

And after crying out and shaking him violently, it came out: and the child became like one dead; so that most of them said, He is dead.

But Jesus took him by the hand, lifting him up; and he got up.

And when he had gone into the house, his disciples said to him privately, Why were we unable to send it out?

And he said to them, Nothing will make this sort come out but prayer.

And they went out from there, through Galilee; and it was his desire that no man might have knowledge of it;

For he was giving his disciples teaching, and saying to them, The Son of man is given up into the hands of men, and they will put him to death; and when he is dead, after three days he will come back from the dead.

But the saying was not clear to them, and they were in fear of questioning him about it.

And they came to Capernaum: and when he was in the house, he put the question to them, What were you talking about on the way?

But they said nothing: because they had had an argument between themselves on the way, about who was the greatest.

And seating himself, he made the twelve come to him; and he said to them, If any man has the desire to be first, he will be last of all and servant of all.

And he took a little child, and put him in the middle of them; and taking him in his arms, he said to them,

Whoever will give honour to one such little child in my name, gives honour to me: and whoever gives honour to me, gives honour not to me, but to him who sent me.

John said to him, Master, we saw one driving out evil spirits in your name: and we said that he might not, because he is not one of us.

But Jesus said, Say not so: for there is no man who will do a great work in my name, and be able at the same time to say evil of me.

He who is not against us is for us.

Whoever gives you a cup of water, because you are Christ's, truly I say to you, he will in no way be without his reward.

And whoever is a cause of trouble to one of these little ones who have faith in me, it would be better for him if a great stone was put round his neck and he was dropped into the sea.

And if your hand is a cause of trouble to you, let it be cut off; it is better for you to go into life with one hand than to have two hands and go into hell, into the eternal fire.

[]

And if your foot is a cause of trouble to you, let it be cut off: it is better for you to go into life with one foot than to have two feet and go into hell.

[]

And if your eye is a cause of trouble to you, take it out: it is better for you to go into the kingdom of God with one eye than, having two eyes, to go into hell,

Where their worm is ever living and the fire is not put out.

Everyone will be salted with fire.

Salt is good; but if the taste goes from it, how will you make it salt again? Have salt in yourselves, and be at peace one with another.

Mark 10


Mark Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 9

The Gospel According to Saint Mark

Return to Index

Chapter 10

And he got up, and went into the country of Judaea on the other side of Jordan: and great numbers of people came together to him again; and, as was his way, he gave them teaching.

And Pharisees came to him, testing him with the question, Is it right for a man to put away his wife?

And he said to them in answer, What did Moses say you were to do?

And they said to him, Moses let us give her a statement in writing, and be free from her.

But Jesus said to them, Because of your hard hearts he gave you this law.

But from the first, male and female made he them.

For this cause will a man go away from his father and mother, and be joined to his wife;

And the two will become one flesh; so that they are no longer two, but one flesh.

Let not that which has been joined together by God be parted by man.

And in the house the disciples put questions to him again about this thing.

And he said to them, Whoever puts away his wife and takes another, is false to his wife;

And if she herself puts away her husband and takes another, she is false to her husband.

And they took to him little children, so that he might put his hands on them: and the disciples said sharp words to them.

And when Jesus saw it, he was angry, and said to them, Let the little children come to me, and do not keep them away; for of such is the kingdom of God.

Truly I say to you, Whoever does not put himself under the kingdom of God like a little child, will not come into it at all.

And he took them in his arms, and gave them a blessing, putting his hands on them.

And while he was going out into the way, a man came running to him, and went down on his knees, saying, Good Master, what have I to do so that I may have eternal life?

And Jesus said to him, Why do you say I am good? no one is good but one, and that is God.

You have knowledge of what is said in the law, Do not put any one to death, Do not be untrue in married life, Do not take what is not yours, Do not give false witness, Do not get money by deceit, Give honour to your father and mother.

And he said to him, Master, all these laws I have kept from the time when I was young.

And Jesus, looking on him and loving him, said, There is one thing needed: go, get money for your goods, and give it to the poor, and you will have wealth in heaven: and come with me.

But his face became sad at the saying, and he went away sorrowing: for he was one who had much property.

And Jesus, looking round about, said to his disciples, How hard it is for those who have wealth to come into the kingdom of God!

And the disciples were full of wonder at his words. But Jesus said to them again, Children, how hard it is for those who put faith in wealth to come into the kingdom of God!

It is simpler for a camel to go through a needle's eye, than for a man of wealth to come into the kingdom of God.

And they were greatly surprised, saying to him, Who then may have salvation?

Jesus, looking on them, said, With men it is impossible, but not with God: for all things are possible with God.

Peter said to him, See, we have given up everything, and come after you.

Jesus said, Truly I say to you, There is no man who has given up house, or brothers, or sisters, or mother, or father, or children, or land, because of me and the good news,

Who will not get a hundred times as much now in this time, houses, and brothers, and sisters, and mothers, and children, and land--though with great troubles; and, in the world to come, eternal life.

But a great number who are first will be last: and those who are last will be first.

And they were on the way, going up to Jerusalem; and Jesus was going before them: and they were full of wonder; but those who came after him were in fear. And again he took the twelve, and gave them word of the things which were to come on him,

Saying, See, we go up to Jerusalem; and the Son of man will be given up to the chief priests and the scribes; and they will give an order for his death, and will give him up to the Gentiles:

And they will make sport of him, and put shame on him, and give him cruel blows, and will put him to death; and after three days he will come back from the dead.

And there came to him James and John, the sons of Zebedee, saying to him, Master, will you give us whatever may be our request?

And he said to them, What would you have me do for you?

And they said to him, Let us be seated, one at your right hand and one at your left, in your glory.

But Jesus said to them, You have no knowledge of what you are saying. Are you able to take of my cup? or to undergo the baptism which I am to undergo?

And they said to him, We are able. And Jesus said to them, You will take of the cup from which I take; and the baptism which I am about to undergo you will undergo:

But to be seated at my right hand or at my left is not for me to give: but it is for those for whom it has been made ready.

And hearing this, the ten became very angry with James and John.

And Jesus made them come to him, and said to them, You see that those who are made rulers over the Gentiles are lords over them, and their great ones have authority over them.

But it is not so among you: but whoever has a desire to become great among you, let him be your servant:

And whoever has a desire to be first among you, let him be servant of all.

For truly the Son of man did not come to have servants, but to be a servant, and to give his life for the salvation of men.

And they came to Jericho: and when he was going out of Jericho, with his disciples and a great number of people, the son of Timaeus, Bartimaeus, a blind man, was seated by the wayside, with his hand out for money.

And when it came to his ears that it was Jesus of Nazareth, he gave a cry, and said, Jesus, Son of David, have mercy on me.

And some of them, turning in protest, gave him an order to be quiet: but he went on crying out all the more, Son of David, have mercy on me.

And Jesus came to a stop and said, Let him come. And crying out to the blind man, they said to him, Be comforted: come, he has sent for you.

And he, putting off his coat, got up quickly, and came to Jesus.

And Jesus said to him, What would you have me do to you? And the blind man said, Master, make me able to see.

And Jesus said to him, Go on your way; your faith has made you well. And straight away he was able to see, and went after him in the way.

Mark 11


Mark Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 10

The Gospel According to Saint Mark

Return to Index

Chapter 11

And when they came near to Jerusalem, to Beth-phage and Bethany, at the Mountain of Olives, he sent two of his disciples,

And said to them, Go into the little town opposite: and when you come to it, you will see a young ass with a cord round his neck, on which no man has ever been seated; let him loose, and come back with him.

And if anyone says to you, Why are you doing this? say, The Lord has need of him and will send him back straight away.

And they went away and saw a young ass by the door outside in the open street; and they were getting him loose.

And some of those who were there said to them, What are you doing, taking the ass?

And they said to them the words which Jesus had said; and they let them go.

And they took the young ass to Jesus, and put their clothing on him, and he got on his back.

And a great number put down their clothing in the way; and others put down branches which they had taken from the fields.

And those who went in front, and those who came after, were crying, Glory: A blessing on him who comes in the name of the Lord:

A blessing on the coming kingdom of our father David: Glory in the highest.

And he went into Jerusalem into the Temple; and after looking round about on all things, it being now evening, he went out to Bethany with the twelve.

And on the day after, when they had come out from Bethany, he was in need of food.

And seeing a fig-tree in the distance with leaves, he went to see if by chance it had anything on it: and when he came to it, he saw nothing but leaves, for it was not the time for the fruit.

And he said to it, Let no man take fruit from you for ever. And his disciples took note of his words.

And they came to Jerusalem; and he went into the Temple, and sent out those who were trading there, overturning the tables of the money-changers and the seats of those who were offering doves for money;

And he would not let any man take a vessel through the Temple.

And he gave them teaching, and said to them, Is it not in the Writings, My house is to be named a house of prayer for all the nations? but you have made it a hole of thieves.

And it came to the ears of the chief priests and scribes, and they took thought how they might put him to death; being in fear of him, because all the people were full of wonder at his teaching.

And every evening he went out of the town.

And when they were going by in the morning, they saw the fig-tree dead from the roots.

And Peter, having a memory of it, said to him, Master, see, the tree which was cursed by you is dead.

And Jesus, answering, said to them, Have God's faith.

Truly I say to you, Whoever says to this mountain, Be taken up and be put into the sea; and has no doubt in his heart, but has faith that what he says will come about, he will have his desire.

For this reason I say to you, Whatever you make a request for in prayer, have faith that it has been given to you, and you will have it.

And whenever you make a prayer, let there be forgiveness in your hearts, if you have anything against anyone; so that you may have forgiveness for your sins from your Father who is in heaven.

[]

And they came again to Jerusalem: and while he was walking in the Temple, there came to him the chief priests and the scribes and those in authority:

And they said to him, By what authority do you do these things? or who gave you authority to do these things?

And Jesus said to them, I will put to you one question; give me an answer, and I will say by what authority I do these things.

The baptism of John, was it from heaven or from men? give me an answer.

And they gave thought to it among themselves, saying, If we say, From heaven; he will say, Why then did you not have faith in him?

But if we say, From men--they were in fear of the people, because all took John to be truly a prophet.

And they said in answer to Jesus, We have no idea. And Jesus said to them, And I will not say to you by what authority I do these things.

Mark 12


Mark Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 11

The Gospel According to Saint Mark

Return to Index

Chapter 12

And he gave them teaching in the form of stories. A man had a vine-garden planted, and put a wall about it, and made a place for crushing out the wine, and put up a tower, and let it out to field-workers, and went into another country.

And when the time came, he sent a servant to get from the workmen some of the fruit of the garden.

And they took him, and gave him blows, and sent him away with nothing.

And again he sent to them another servant; and they gave him wounds on the head, and were very cruel to him.

And he sent another; and they put him to death: and a number of others, whipping some, and putting some to death.

He still had one, a dearly loved son: he sent him last to them, saying, They will have respect for my son.

But those workmen said among themselves, This is he who will one day be the owner of the property; come, let us put him to death, and the heritage will be ours.

And they took him and put him to death, pushing his body out of the garden.

What then will the master of the garden do? He will come and put the workmen to death, and will give the garden into the hands of others.

Have you not seen this which is in the Writings: The stone which the builders put on one side, the same was made the chief stone of the building:

This was the Lord's doing, and it is a wonder in our eyes?

And they made attempts to take him; but they were in fear of the people, because they saw that the story was against them; and they went away from him.

Then they sent to him certain of the Pharisees and the Herodians, so that they might make use of his words to take him by a trick.

And when they had come, they said to him, Master, we are certain that you are true, and have no fear of anyone: you have no respect for a man's position, but you are teaching the true way of God: Is it right to give taxes to Caesar or not?

Are we to give or not to give? But he, conscious of their false hearts, said to them, Why do you put me to the test? give me a penny, so that I may see it.

And they gave him one. And he said to them, Whose is this image and name on it? And they said to him, Caesar's.

And Jesus said to them, Give to Caesar the things which are Caesar's, and to God the things which are God's. And they were full of wonder at him.

And there came to him Sadducees, who say there is no coming back from the dead; and they put a question to him, saying,

Master, in the law Moses says, If a man's brother comes to his end, and has a wife still living and no child, it is right for his brother to take his wife, and get a family for his brother.

There were seven brothers: and the first took a wife, and at his death there were no offspring;

And the second took her, and at his death there were no offspring; and the third the same:

And all the seven had no seed. Last of all the woman herself came to her death.

In the future life, when they come back from the dead, whose wife will she be? for the seven had her for a wife.

Jesus said to them, Is not this the reason for your error, that you have no knowledge of the holy Writings or of the power of God?

When they come back from the dead, they do not get married, but are like the angels in heaven.

But as to the dead coming back to life; have you not seen in the book of Moses, about the burning thorn-tree, how God said to him, I am the God of Abraham, and the God of Isaac, and the God of Jacob?

He is not the God of the dead, but of the living: you are greatly in error.

And one of the scribes came, and hearing their argument together, and seeing that he had given them a good answer, put the question to him, Which law is the first of all?

Jesus said in answer, The first is, Give ear, O Israel: The Lord our God is one Lord;

And you are to have love for the Lord your God with all your heart, and with all your soul, and with all your mind, and with all your strength.

The second is this, Have love for your neighbour as for yourself. There is no other law greater than these.

And the scribe said to him, Truly, Master, you have well said that he is one, and there is no other but he:

And to have love for him with all the heart, and with all the mind, and with all the strength, and to have the same love for his neighbour as for himself, is much more than all forms of offerings.

And when Jesus saw that he gave a wise answer, he said to him, You are not far from the kingdom of God. And every man after that was in fear of questioning him any more.

And Jesus, when he was teaching in the Temple, said, How do the scribes say that the Christ is the Son of David?

David himself said in the Holy Spirit, The Lord said to my Lord, Be seated at my right hand, till I put those who are against you under your feet.

David himself gives him the name of Lord; and how then is he his son? And the common people gave ear to him gladly.

And in his teaching he said, Be on your watch against the scribes, whose pleasure it is to go about in long robes and be respected in the market-places,

And to have the chief seats in the Synagogues and the first places at feasts;

Who take away the property of widows, and before the eyes of men make long prayers; these will be judged more hardly.

And he took a seat by the place where the money was kept, and saw how the people put money into the boxes: and a number who had wealth put in much.

And there came a poor widow, and she put in two little bits of money, which make a farthing.

And he made his disciples come to him, and said to them, Truly I say to you, This poor widow has put in more than all those who are putting money into the box:

Because they all put in something out of what they had no need for; but she out of her need put in all she had, even all her living.

Mark 13


Mark Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 12

The Gospel According to Saint Mark

Return to Index

Chapter 13

And when he was going out of the Temple, one of his disciples said to him, Master, see, what stones and what buildings!

And Jesus said to him, Do you see these great buildings? there is not one stone here resting on another which will not be overturned.

And while he was seated on the Mountain of Olives opposite the Temple, Peter and James and John and Andrew said to him privately,

Say when these things will be, and what will be the sign when these things are all about to be done.

And Jesus said to them, Take care that you are not tricked by anyone.

People will come in my name, saying, I am he; and a number will be turned from the true way.

And when you have news of wars and talk of wars, do not be troubled; these things have to be, but it is still not the end.

Nation will go to war with nation, and kingdom with kingdom: there will be earth-shocks in different places; there will be times when there is no food; these things are the first of the troubles.

But take care: for they will give you up to the Sanhedrins; and in Synagogues you will be whipped; and you will be taken before rulers and kings because of me, for a sign to them.

And the good news has first to be given to all the nations.

And when you are taken and given up to be judged, do not be troubled about what to say: but whatever is given to you in that hour, say: because it is not you who say it, but the Holy Spirit.

And brother will give up brother to death, and the father his child; and children will go against their fathers and mothers, and put them to death.

And you will be hated by all men, because of my name; but he who goes through to the end will have salvation.

But when you see the unclean thing which makes destruction, in the place where it has no right to be (let this be clear to the reader), then let those who are in Judaea go quickly to the mountains:

And let him who is on the house-top not go down, or go in, to take anything out of his house:

And let not him who is in the field go back to take his coat.

And it will be hard for women who are with child and for her who has a baby at the breast in those days.

And say a prayer that it may not be in the winter.

For in those days there will be sorrow, such as there has not been from the time when God made the world till now, and will not ever be again.

And if the Lord had not made the time short, no flesh would have been kept from destruction; but because of the saints he has made the time short.

And then if any man says to you, See, here is Christ; or, See, there; have no faith in it:

Because there will be false Christs and false prophets, and they will give signs and wonders in the hope of turning even the saints from the true way.

But take care; see, I have made all things clear to you before the time.

But in those days, after that time of trouble, the sun will be made dark and the moon will not give her light,

And the stars will be falling from heaven, and the powers which are in the heavens will be moved.

And then they will see the Son of man coming in clouds with great power and glory.

And then he will send out the angels, and will get together his saints from the four winds, from the farthest part of the earth to the farthest part of heaven.

Take an example from the fig-tree: when its branches become soft and put out their leaves, you see that the summer is near;

Even so, when you see these things taking place, you may be certain that he is near, even at the doors.

Truly, I say to you, This generation will not come to an end till all these things are complete.

Heaven and earth will come to an end, but my words will not come to an end.

But of that day or that hour no one has knowledge, not even the angels in heaven, or the Son, but the Father.

Take care, keep watch with prayer: for you are not certain when the time will be.

It is as when a man who is in another country for a time, having gone away from his house, and given authority to his servants and to everyone his work, gives the porter an order to keep watch.

So you are to keep watch: because you are not certain when the master of the house is coming, in the evening, or in the middle of the night, or at the cock's cry, or in the morning;

For fear that, coming suddenly, he sees you sleeping.

And what I say to you, I say to all, Keep watch.

Mark 14


Mark Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 13

The Gospel According to Saint Mark

Return to Index

Chapter 14

It was now two days before the feast of the Passover and the unleavened bread: and the chief priests and the scribes made designs how they might take him by deceit and put him to death:

But they said, Not while the feast is going on, for fear there may be trouble among the people.

And while he was in Bethany in the house of Simon the leper, seated at table, there came a woman with a bottle of perfumed oil of great price; and when the bottle was broken she put the perfume on his head.

But some of them were angry among themselves, saying, For what purpose has this oil been wasted?

We might have got more than three hundred pence for it, and given the money to the poor. And they said things against her among themselves.

But Jesus said, Let her be; why are you troubling her? she has done a kind act to me.

The poor you have ever with you, and whenever you have the desire you may do them good: but me you have not for ever.

She has done what she was able: she has put oil on my body to make it ready for its last resting-place.

And truly I say to you, Wherever the good news goes out through all the earth, what this woman has done will be talked of in memory of her.

And Judas Iscariot, who was one of the twelve, went away to the chief priests, so that he might give him up to them.

And hearing what he said, they were glad, and gave him their word to make him a payment of money. And he took thought how he might best give him up to them.

And on the first day of unleavened bread, when the Passover lamb is put to death, his disciples said to him, Where are we to go and make ready for you to take the Passover meal?

And he sent two of his disciples, and said to them, Go into the town, and there will come to you a man with a vessel of water: go after him;

And wherever he goes in, say to the owner of the house, The Master says, Where is my guest-room, where I may take the Passover with my disciples?

And he will take you up himself to a great room with a table and seats: there make ready for us.

And the disciples went out and came into the town, and saw that it was as he had said: and they made ready the Passover.

And when it was evening he came with the twelve.

And while they were seated taking food, Jesus said, Truly I say to you, One of you will be false to me, one who is taking food with me.

They were sad, and said to him one by one, Is it I?

And he said to them, It is one of the twelve, one who is putting his bread with me into the same plate.

The Son of man goes, even as the Writings say of him: but cursed is that man through whom the Son of man is given up! It would have been well for that man if he had never been given birth.

And while they were taking food, he took bread, and after blessing it, he gave the broken bread to them, and said, Take it: this is my body.

And he took a cup, and when he had given praise, he gave it to them: and they all had a drink from it.

And he said to them, This is my blood of the testament, which is given for men.

Truly I say to you, I will take no more of the fruit of the vine till the day when I take it new in the kingdom of God.

And after a song of praise to God they went out to the Mountain of Olives.

And Jesus said to them, You will all be turned away from me: for it is in the Writings, I will put the keeper of the sheep to death, and the sheep will be put to flight.

But after I have come back from the dead, I will go before you into Galilee.

But Peter said to him, Though the others may be turned away from you, I will not.

And Jesus said to him, Truly, I say to you that you, today, even this night, before the cock's second cry, will say three times that you have no knowledge of me.

But he said with passion, If I have to be put to death with you, I will not be false to you. And they all said the same.

And they came to a place which was named Gethsemane: and he said to his disciples, Be seated here while I say a prayer.

And he took with him Peter and James and John, and grief and great trouble came on him.

And he said to them, My soul is very sad, even to death: be here a little time, and keep watch.

And he went forward a little, and falling down on the earth, made request that, if possible, the hour might go from him.

And he said, Abba, Father, all things are possible to you; take away this cup from me: but even so let not my pleasure, but yours be done.

And he came, and saw them sleeping, and said to Peter, Simon, are you sleeping? were you not able to keep watch one hour?

Keep watch with prayer, so that you may not be put to the test; the spirit truly is ready, but the flesh is feeble.

And again he went away, and said a prayer, using the same words.

And again he came and saw them sleeping, because their eyes were very tired; and they had nothing to say in answer.

And he came the third time, and said to them, Go on sleeping now and take your rest: it is enough; the hour has come; see, the Son of man is given up into the hands of evil men.

Get up, let us be going; see, he who gives me up is near.

And straight away, while he was still talking, Judas, one of the twelve, came, and with him a great band with swords and sticks, from the chief priests and the scribes and those in authority.

Now he who had been false to him had given them a sign, saying, The one to whom I give a kiss, that is he; take him, and get him away safely.

And when he had come, he went straight to him and said, Master; and gave him a kiss.

And they put their hands on him, and took him.

But a certain one of those who were near took out his sword, and gave the servant of the high priest a blow, cutting off his ear.

And Jesus said to them, Have you come out as against a thief, with swords and sticks to take me?

I was with you every day in the Temple teaching, and you did not take me; but this is done so that the Writings may come true.

And they all went away from him in fear.

And a certain young man went after him, with only a linen cloth about his body; and they put their hands on him;

But he got away unclothed, without the linen cloth.

And they took Jesus away to the high priest; and there came together with him all the chief priests and those in authority and the scribes.

And Peter had come after him at a distance, even into the house of the high priest; and he was seated with the captains, warming himself in the light of the fire.

Now the chief priests and all the Sanhedrin were looking for witness against Jesus so that they might put him to death; and they were unable to get any.

For a number gave false witness against him and their witness was not in agreement.

Then some got up and gave false witness against him, saying,

He said in our hearing, I will put an end to this Temple which is made with hands, and in three days I will make another without hands.

And even so their witness was not in agreement.

And the high priest got up in the middle of them, and said to Jesus, Do you say nothing in answer? what is it which these say against you?

But he kept quiet and said nothing. Again the high priest questioning him said, Are you the Christ, the son of the Holy One?

And Jesus said, I am: and you will see the Son of man seated at the right hand of power, and coming with the clouds of heaven.

And the high priest, violently parting his robes, said, What more need have we of witnesses?

His words against God have come to your ears: what is your opinion? And they all said it was right for him to be put to death.

And some put shame on him and, covering his face, gave him blows and said to him, Now say what is to come: and the captains took him and gave him blows with their hands.

And while Peter was down in the open square of the building, one of the servant-girls of the high priest came;

And seeing Peter warming himself by the fire, she gave him a look, and said, You were with this Nazarene, even Jesus.

But he said, I have no knowledge of him, or of what you are saying: and he went out into the doorway; and there came the cry of a cock.

And the girl saw him, and said again to those who were near, This is one of them.

But again he said it was not so. And after a little time, again those who were near said to Peter, Truly you are one of them; for you are a Galilaean.

But, with curses and oaths, he said, I have no knowledge of the man about whom you are talking.

And in the same minute, the cock gave a second cry. And it came to Peter's mind how Jesus had said to him, Before the cock's second cry, you will say three times that you have no knowledge of me. And at this thought he was overcome with weeping.

Mark 15


Mark Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 14

The Gospel According to Saint Mark

Return to Index

Chapter 15

And the first thing in the morning the chief priests, with those in authority and the scribes and all the Sanhedrin, had a meeting, and put cords round Jesus, and took him away, and gave him up to Pilate.

And Pilate put a question to him, Are you the King of the Jews? And he, answering, said to him, You say so.

And the chief priests said a number of things against him.

And Pilate again put a question, Do you say nothing in answer? see how much evil they say you have done.

But Jesus gave no more answers, so that Pilate was full of wonder.

Now at the feast every year he let one prisoner go free at their request.

And there was one named Barabbas, in prison with those who had gone against the government and in the fight had taken life.

And the people went up, requesting him to do as he had done for them in other years.

And Pilate said in answer to them, Is it your desire that I let the King of the Jews go free?

For he saw that the chief priests had given him up through envy.

But the people were moved by the chief priests to make him let Barabbas go free.

And Pilate again said in answer to them, What then am I to do to him to whom you give the name of the King of the Jews?

And they said again loudly, To the cross with him!

And Pilate said to them, Why, what evil has he done? But their cry was the louder, To the cross!

And Pilate, desiring to do what was pleasing to the people, let Barabbas go free, and gave up Jesus, when he had been whipped, to be put to death on the cross.

And the men of the army took him away into the square in front of the building which is the Praetorium, and they got together all the band.

And they put a purple robe on him, and twisting a crown of thorns, they put it on him;

And, as if honouring him, they said, Long life to the King of the Jews!

And they gave him blows on the head with a stick and put shame on him and, going down on their knees, gave him worship.

And when they had made sport of him, they took the purple robe off him and put his clothing on him. And they took him out to put him to death on the cross.

And they made one, Simon of Cyrene, the father of Alexander and Rufus, who was going by, coming from the country, go with them, so that he might take his cross.

And they took him to the place named Golgotha, which is, Dead Man's Head.

And they gave him wine mixed with myrrh; but he did not take it.

And he was nailed to the cross; and they made a division of his clothing among them, putting to the decision of chance what everyone was to take.

And it was the third hour when they put him on the cross.

And the statement of his crime was put in writing on the cross, THE KING OF THE JEWS.

And they put two thieves on crosses with him, one on his right side, and one on his left.

[]

And those who went by made sport of him, shaking their heads, and saying, Ha! you who give the Temple to destruction, and put it up again in three days,

Keep yourself from death, and come down from the cross.

In the same way the chief priests, laughing at him among themselves with the scribes, said, A saviour of others, he has no salvation for himself.

Let the Christ, the King of Israel, come down now from the cross, so that we may see and have belief. And those who were put on crosses with him said evil things against him.

And when the sixth hour had come, it was dark over all the land till the ninth hour.

And at the ninth hour, Jesus said in a loud voice, Eloi, Eloi, lama sabachthani? which is, My God, my God, why are you turned away from me?

And some of those who were near, hearing it, said, See, he is crying to Elijah.

And one of them went quickly and, getting a sponge full of bitter wine, put it on a rod, and gave it to him for drink, saying, Let be; let us see if Elijah will come to take him down.

And Jesus gave a loud cry, and gave up his spirit.

And the curtain of the Temple was parted in two from end to end.

And when the captain, who was near, saw how he gave up his spirit, he said, Truly this man was a son of God.

And there were women watching from a distance: among them were Mary Magdalene, and Mary, the mother of James the less and of Joses, and Salome,

Who went with him when he was in Galilee and took care of him; and a number of other women who came up with him to Jerusalem.

And when it was evening, because it was the time of getting ready, that is, the day before the Sabbath,

There came Joseph of Arimathaea, a responsible man in high honour, who was himself waiting for the kingdom of God; and he went in to Pilate without fear, and made a request for the body of Jesus.

And Pilate was surprised that he was dead; and, sending for the captain, he put a question to see if he had been dead for long.

And when he had news of it from the captain, he let Joseph have the body.

And he got a linen cloth and, taking him down, put the linen cloth round him, and put him in a place for the dead which had been cut out of a rock; and a stone was rolled against the door.

And Mary Magdalene and Mary, the mother of Joses, saw where he was put.

Mark 16


Mark Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 15

The Gospel According to Saint Mark

Return to Index

Chapter 16

And when the Sabbath was past, Mary Magdalene and Mary, the mother of James, and Salome, got spices, so that they might come and put them on him.

And very early after dawn on the first day of the week, they came at the time of the coming up of the sun to the place where the body had been put.

And they were saying among themselves, Who will get the stone rolled away from the door for us?

And looking up, they saw that the stone was rolled back; and it was of great size.

And when they went in, they saw a young man seated on the right side, dressed in a white robe; and they were full of wonder.

And he said to them, Do not be troubled: you are looking for Jesus, the Nazarene, who has been put to death on the cross; he has come back from the dead; he is not here: see, the place where they put him!

But go, say to his disciples and to Peter, He goes before you into Galilee: there you will see him, as he said to you.

And they went out quickly from the place, because fear and great wonder had come on them: and they said nothing to anyone, because they were full of fear that ...

Now when he came back from the dead early on the first day of the week, he went first to Mary Magdalene, from whom he had sent out seven evil spirits.

She went and gave news of it to those who had been with him, while they were sorrowing and weeping.

And they, when it came to their ears that he was living, and had been seen by her, had no belief in it.

And after these things he was seen in another form by two of them, while they were walking on their way into the country.

And they went away and gave news of it to the rest; and they had no belief in what was said.

And later he was seen by the eleven themselves while they were taking food; and he said sharp words to them because they had no faith and their hearts were hard, and because they had no belief in those who had seen him after he had come back from the dead.

And he said to them, Go into all the world, and give the good news to everyone.

He who has faith and is given baptism will get salvation; but he who has not faith will be judged.

And these signs will be with those who have faith: in my name they will send out evil spirits; and they will make use of new languages;

They will take up snakes, and if there is poison in their drink, it will do them no evil; they will put their hands on those who are ill, and they will get well.

So then the Lord Jesus, after he had said these words to them, was taken up into heaven and took his seat at the right hand of God.

And they went out, preaching everywhere, the Lord working with them, and giving witness to the word by the signs which came after. So be it.

Luke 1


Luke Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Mark 16

The Gospel According to St. Luke

Return to Index

Chapter 1

As a number of attempts have been made to put together in order an account of those events which took place among us,

As they were handed down to us by those who saw them from the first and were preachers of the word,

It seemed good to me, having made observation, with great care, of the direction of events in their order, to put the facts in writing for you, most noble Theophilus;

So that you might have certain knowledge of those things about which you were given teaching.

In the days of Herod, king of Judaea, there was a certain priest, by name Zacharias, of the order of Abijah; and he had a wife of the family of Aaron, and her name was Elisabeth.

They were upright in the eyes of God, keeping all the rules and orders of God, and doing no wrong.

And they were without children, because Elisabeth had never given birth, and they were at that time very old.

Now it came about that in his turn he was acting as priest before God,

And as was the way of the priests, he had to go into the Temple to see to the burning of perfumes.

And all the people were offering prayers outside, at the time of the burning of perfumes.

And he saw an angel of the Lord in his place on the right side of the altar.

And Zacharias was troubled when he saw him, and fear came on him.

But the angel said, Have no fear, Zacharias, for your prayer has come to the ears of God, and your wife Elisabeth will have a son, and his name will be John.

And you will be glad and have great delight; and numbers of people will have joy at his birth.

For he will be great in the eyes of the Lord; he will not take wine or strong drink; and he will be full of the Spirit of God from his birth.

And through him great numbers of the children of Israel will be turned to the Lord their God.

And he will go before his face in the spirit and power of Elijah, turning the hearts of fathers to their children, and wrongdoers to the way of righteousness; to make ready a people whose hearts have been turned to the Lord.

And Zacharias said to the angel, How may I be certain of this? For I am an old man, and my wife is far on in years.

And the angel, answering, said, I am Gabriel, whose place is before God; I have been sent to say these words to you and to give you this good news.

Now, see, you will be without voice or language till the day when these things come about, because you had not faith in my words, which will have effect at the right time.

And the people were waiting for Zacharias and were surprised because he was in the Temple for such a long time.

And when he came out he was not able to say anything, and they saw that he had seen a vision in the Temple; and he was making signs to them without words.

And when the days of his work in the Temple were ended, he went back to his house.

After that time, Elisabeth, being certain that she was to become a mother, kept herself from men's eyes for five months, saying,

The Lord has done this to me, for his eyes were on me, to take away my shame in the eyes of men.

Now in the sixth month the angel Gabriel was sent from God to a town in Galilee, named Nazareth,

To a virgin who was to be married to a man named Joseph, of the family of David; and the name of the virgin was Mary.

And the angel came in to her and said, Peace be with you, to whom special grace has been given; the Lord is with you.

But she was greatly troubled at his words, and said to herself, What may be the purpose of these words?

And the angel said to her, Have no fear, Mary, for you have God's approval.

And see, you will give birth to a son, and his name will be Jesus.

He will be great, and will be named the Son of the Most High: and the Lord God will give him the kingdom of David, his father:

He will have rule over the house of Jacob for ever, and of his kingdom there will be no end.

And Mary said to the angel, How may this be, because I have had no knowledge of a man?

And the angel in answer said to her, The Holy Spirit will come on you, and the power of the Most High will come to rest on you, and so that which will come to birth will be named holy, Son of God.

Even now Elisabeth, who is of your family, is to be a mother, though she is old: and this is the sixth month with her who was without children.

For there is nothing which God is not able to do.

And Mary said: I am the servant of the Lord; may it be to me as you say. And the angel went away.

Then Mary got up and went quickly into the high lands, to a town of Judah;

And went into the house of Zacharias and took Elisabeth in her arms.

And when the voice of Mary came to the ears of Elisabeth, the baby made a sudden move inside her; then Elisabeth was full of the Holy Spirit,

And she said with a loud voice: May blessing be on you among women, and a blessing on the child of your body.

How is it that the mother of my Lord comes to me?

For, truly, when the sound of your voice came to my ears, the baby in my body made a sudden move for joy.

Happy will she be who had faith that the things which the Lord has said to her will be done.

And Mary said: My soul gives glory to God;

My spirit is glad in God my Saviour.

For he has had pity on his servant, though she is poor and lowly placed: and from this hour will all generations give witness to the blessing which has come to me.

For he who is strong has done great things for me; and holy is his name.

His mercy is for all generations in whom is the fear of him.

With his arm he has done acts of power; he has put to flight those who have pride in their hearts.

He has put down kings from their seats, lifting up on high the men of low degree.

Those who had no food he made full of good things; the men of wealth he sent away with nothing in their hands;

His help he has given to Israel, his servant, so that he might keep in mind his mercy to Abraham and his seed for ever,

As he gave his word to our fathers.

And Mary was with her for about three months and then went back to her house.

Now it was time for Elisabeth to give birth, and she had a son.

And it came to the ears of her neighbours and relations that the Lord had been very good to her, and they took part in her joy.

And on the eighth day they came to see to the circumcision of the child, and they would have given him the name of Zacharias, his father's name;

But his mother made answer and said, No, his name is John.

And they said, Not one of your relations has that name.

And they made signs to his father, to say what name was to be given to him.

And he sent for writing materials and put down: His name is John; and they were all surprised.

And straight away his mouth was open and his tongue was free and he gave praise to God.

And fear came on all those who were living round about them: and there was much talk about all these things in all the hill-country of Judaea.

And all who had word of them kept them in their minds and said, What will this child be? For the hand of the Lord was with him.

And his father, Zacharias, was full of the Holy Spirit, and with the voice of a prophet said these words:

Praise be to the Lord, the God of Israel, for he has come to his people and made them free,

Lifting up a horn of salvation for us in the house of his servant David,

(As he said, by the mouth of his holy prophets, from the earliest times,)

Salvation from those who are against us, and from the hands of those who have hate for us;

To do acts of mercy to our fathers and to keep in mind his holy word,

The oath which he made to Abraham, our father,

That we, being made free from the fear of those who are against us, might give him worship,

In righteousness and holy living before him all our days.

And you, child, will be named the prophet of the Most High: you will go before the face of the Lord, to make ready his ways;

To give knowledge of salvation to his people, through the forgiveness of sins,

Because of the loving mercies of our God, by which the dawn from heaven has come to us,

To give light to those in dark places, and in the shade of death, so that our feet may be guided into the way of peace.

And the child became tall, and strong in spirit; and he was living in the waste land till the day when he came before the eyes of Israel.

Luke 2


Luke Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 1

The Gospel According to St. Luke

Return to Index

Chapter 2

Now it came about in those days that an order went out from Caesar Augustus that there was to be a numbering of all the world.

This was the first numbering, which was made when Quirinius was ruler of Syria.

And all men went to be numbered, everyone to his town.

And Joseph went up from Galilee, out of the town of Nazareth, into Judaea, to Beth-lehem, the town of David, because he was of the house and family of David,

To be put on the list with Mary, his future wife, who was about to become a mother.

And while they were there, the time came for her to give birth.

And she had her first son; and folding him in linen, she put him to rest in the place where the cattle had their food, because there was no room for them in the house.

And in the same country there were keepers of sheep in the fields, watching over their flock by night.

And an angel of the Lord came to them, and the glory of the Lord was shining round about them: and fear came on them.

And the angel said, Have no fear; for truly, I give you good news of great joy which will be for all the people:

For on this day, in the town of David, a Saviour has come to birth, who is Christ the Lord.

And this is the sign to you: you will see a young child folded in linen, in the place where the cattle have their food.

And suddenly there was with the angel a great band of spirits from heaven, giving praise to God, and saying,

Glory to God in the highest, and on the earth peace among men with whom he is well pleased.

And when the angels had gone away from them into heaven, the keepers of the sheep said to one another, Let us go now to Beth-lehem, and see this thing which has come about, which the Lord has made clear to us.

And they came quickly, and saw Mary and Joseph, and the child in the place where the cattle had their food.

And when they saw it, they gave them an account of the things which had been said to them about the child.

And all those to whose ears it came were full of wonder at the things said by the keepers of the sheep.

But Mary kept all these words in her heart, and gave much thought to them.

Then the keepers of the sheep went back, giving glory and praise to God for all the things which had come to their ears and which they had seen, as it had been said to them.

And when, after eight days, the time came for his circumcision, he was named Jesus, the name which the angel had given to him before his birth.

And when the necessary days for making them clean by the law of Moses had come to an end, they took him to Jerusalem to give him to the Lord

(As it says in the law of the Lord, Every mother's first male child is to be holy to the Lord),

And to make an offering, as it is ordered in the law of the Lord, of two doves or other young birds.

And there was then in Jerusalem a man whose name was Simeon; and he was an upright man, fearing God and waiting for the comfort of Israel: and the Holy Spirit was on him.

And he had knowledge, through the Holy Spirit, that he would not see death till he had seen the Lord's Christ.

And full of the Spirit he came into the Temple; and when the father and mother came in with the child Jesus, to do with him what was ordered by the law,

Then he took him in his arms and gave praise to God and said,

Now you are letting your servant go in peace, O Lord, as you have said;

For my eyes have seen your salvation,

Which you have made ready before the face of all nations;

A light of revelation to the Gentiles, and the glory of your people Israel.

And his father and mother were full of wonder at the things which were said about him.

And Simeon gave them his blessing and said to Mary, his mother, See, this child will be the cause of the downfall and the lifting up of great numbers of people in Israel, and he will be a sign against which hard words will be said;

(And a sword will go through your heart;) so that the secret thoughts of men may come to light.

And there was one, Anna, a woman prophet, the daughter of Phanuel, of the family of Asher (she was very old, and after seven years of married life

She had been a widow for eighty-four years); she was in the Temple at all times, worshipping with prayers and going without food, night and day.

And coming up at that time, she gave praise to God, talking of him to all those who were waiting for the freeing of Jerusalem.

And when they had done all the things which were ordered by the law of the Lord, they went back to Galilee, to Nazareth, the town where they were living.

And the child became tall and strong and full of wisdom, and the grace of God was on him.

And every year his father and mother went to Jerusalem at the feast of the Passover.

And when he was twelve years old, they went up, as their way was, to the feast;

And when the days of the feast came to an end and they were going back, the boy Jesus was still in Jerusalem, but they had no knowledge of it:

And in the belief that he was with some of their number, they went a day's journey; and after looking for him among their relations and friends,

And seeing that he was not there, they went back to Jerusalem, to make search for him.

And after three days they came across him in the Temple, seated among the wise men, giving ear to their words and putting questions to them.

And all to whose ears it came were full of wonder at his knowledge and the answers which he gave.

And when they saw him they were surprised, and his mother said to him, Son, why have you done this to us? see, your father and I have been looking for you with sorrow.

And he said to them, Why were you looking for me? was it not clear to you that my right place was in my Father's house?

And his words seemed strange to them.

And he went down with them and came to Nazareth; and did as he was ordered: and his mother kept all these words in her heart.

And Jesus was increasing in wisdom and in years, and in grace before God and men.

Luke 3


Luke Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 2

The Gospel According to St. Luke

Return to Index

Chapter 3

Now in the fifteenth year of the rule of Tiberius Caesar, Pontius Pilate being ruler of Judaea, and Herod being king of Galilee, his brother Philip king of the country of Ituraea and Trachonitis, and Lysanias king of Abilene,

When Annas and Caiaphas were high priests, the word of the Lord came to John, the son of Zacharias, in the waste land.

And he came into all the country round about Jordan, preaching baptism as a sign of forgiveness of sin for those whose hearts were changed.

As it says in the book of the words of Isaiah the prophet, The voice of one crying in the waste land, Make ready the way of the Lord, make his roads straight.

Every valley will be lifted up, and all the mountains and hills made low, and the twisted will be made straight, and the rough ways smooth;

And all flesh will see the salvation of God.

So he said to the people who went out to him for baptism: You offspring of snakes, at whose word are you going in flight from the wrath to come?

Make clear by your acts that your hearts have been changed; and do not say to yourselves, We have Abraham for our father: for I say to you that God is able from these stones to make children of Abraham.

And even now the axe is put to the root of the trees; and every tree which does not have good fruit will be cut down and put into the fire.

And the people put questions to him, saying, What have we to do?

And he made answer and said to them, He who has two coats, let him give to him who has not even one; and he who has food, let him do the same.

Then tax-farmers came to him for baptism and said to him, Master, what have we to do?

And he said to them, Do not make an attempt to get more money than the right amount.

And men of the army put questions to him, saying, And what have we to do? And he said to them, Do no violent acts to any man, and do not take anything without right, and let your payment be enough for you.

And while the people were waiting, and all men were questioning in their hearts about John, if he was the Christ or not,

John made answer, saying to them all, Truly, I give you baptism with water, but one is coming who is greater than I, whose shoes I am not good enough to undo: he will give you baptism with the Holy Spirit, and with fire:

In whose hand is the instrument with which he will make clean his grain; he will put the good grain in his store, but the waste will be burned in the fire which will never be put out.

And so comforting them with these and other words, he gave the good news to the people;

But Herod the king, because John had made a protest on account of Herodias, his brother's wife, and other evil things which Herod had done,

Did this most evil thing of all, and had John shut up in prison.

Now it came about that when all the people had been given baptism, Jesus, having had baptism with them, was in prayer, when, the heaven being open,

The Holy Spirit came down in the form of a dove, and a voice came from heaven, saying, You are my dearly loved Son, with whom I am well pleased.

And Jesus at this time was about thirty years old, being the son (as it seemed) of Joseph, the son of Heli,

The son of Matthat, the son of Levi, the son of Melchi, the son of Jannai, the son of Joseph,

The son of Mattathias, the son of Amos, the son of Nahum, the son of Esli, the son of Naggai,

The son of Maath, the son of Mattathias, the son of Semein, the son of Josech, the son of Joda,

The son of Joanan, the son of Rhesa, the son of Zerubbabel, the son of Shealtiel, the son of Neri,

The son of Melchi, the son of Addi, the son of Cosam, the son of Elmadam, the son of Er,

The son of Jesus, the son of Eliezer, the son of Jorim, the son of Matthat, the son of Levi,

The son of Symeon, the son of Judas, the son of Joseph, the son of Jonam, the son of Eliakim,

The son of Melea, the son of Menna, the son of Mattatha, the son of Nathan, the son of David,

The son of Jesse, the son of Obed, the son of Boaz, the son of Salmon, the son of Nahshon,

The son of Amminadab, the son of Arni, the son of Hezron, the son of Perez, the son of Judah,

The son of Jacob, the son of Isaac, the son of Abraham, the son of Terah, the son of Nahor,

The son of Serug, the son of Reu, the son of Peleg, the son of Eber, the son of Shelah,

The son of Cainan, the son of Arphaxad, the son of Shem, the son of Noah, the son of Lamech,

The son of Methuselah, the son of Enoch, the son of Jared, the son of Mahalaleel, the son of Cainan,

The son of Enos, the son of Seth, the son of Adam, the son of God.

Luke 4


Luke Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 3

The Gospel According to St. Luke

Return to Index

Chapter 4

And Jesus, full of the Holy Spirit, came back from the Jordan, and was guided by the Spirit in the waste land

For forty days, being tested by the Evil One. And he had no food in those days; and when they came to an end, he was in need of food.

And the Evil One said to him, If you are the Son of God, give orders to this stone to become bread.

And Jesus made answer to him, It has been said in the Writings, Bread is not man's only need.

And he took him up and let him see all the kingdoms of the earth in a minute of time.

And the Evil One said, I will give you authority over all these, and the glory of them, for it has been given to me, and I give it to anyone at my pleasure.

If then you will give worship to me, it will all be yours.

And Jesus in answer said to him, It has been said in the Writings, Give worship to the Lord your God, and be his servant only.

And he took him to Jerusalem and put him on the highest point of the Temple and said to him, If you are the Son of God, let yourself go down from here; for it is said in the Writings,

He will give his angels orders to take care of you:

And, In their hands they will keep you up, so that your foot may not be crushed against a stone.

And Jesus made answer and said to him, It is said in the Writings, You may not put the Lord your God to the test.

And when all these tests were ended the Evil One went away from him for a time.

And Jesus came back to Galilee in the power of the Spirit, and the news of him went through all the country round about.

And he was teaching in their Synagogues and all men gave him praise.

And he came to Nazareth, where he had been as a child, and he went, as his way was, into the Synagogue on the Sabbath, and got up to give a reading.

And the book of the prophet Isaiah was given to him and, opening the book, he came on the place where it is said,

The Spirit of the Lord is on me, because I am marked out by him to give good news to the poor; he has sent me to make well those who are broken-hearted; to say that the prisoners will be let go, and the blind will see, and to make the wounded free from their chains,

To give knowledge that the year of the Lord's good pleasure is come.

And shutting the book he gave it back to the servant and took his seat: and the eyes of all in the Synagogue were fixed on him.

Then he said to them, Today this word has come true in your hearing.

And they were all giving witness, with wonder, to the words of grace which came from his mouth: and they said, Is not this the son of Joseph?

And he said to them, Without doubt you will say to me, Let the medical man make himself well: the things which to our knowledge were done at Capernaum, do them here in your country.

And he said to them, Truly I say to you, No prophet is honoured in his country.

Truly I say to you, There were a number of widows in Israel in the days of Elijah, when the heaven was shut up for three years and six months and there was no food in the land;

But Elijah was not sent to one of them, but only to Zarephath, in the land of Sidon, to a woman who was a widow.

And there were a number of lepers in Israel in the time of Elisha the prophet, and not one of them was made clean, but only Naaman the Syrian.

And all who were in the Synagogue were very angry when these things were said to them.

And they got up and took him out of the town to the edge of the mountain on which their town was, so that they might send him down to his death.

But he came through them and went on his way.

And he came down to Capernaum, a town of Galilee; and he was giving them teaching on the Sabbath.

And they were surprised at his teaching, for his word was with authority.

And there was a man in the Synagogue who had an unclean spirit; and he gave a loud cry and said,

Let us be! what have we to do with you, Jesus of Nazareth? have you come to put an end to us? I have knowledge who you are, the Holy One of God.

And Jesus said to him, Be quiet, and come out of him. And when the evil spirit had put him down on the earth in the middle of them, he came out of him, having done him no damage.

And wonder came on them all and they said to one another, What are these words? for with authority and power he gives orders to the evil spirits and they come out.

And there was much talk about him in all the places round about.

And he got up and went out of the Synagogue and went into the house of Simon. And Simon's wife's mother was very ill with a burning heat; and in answer to their prayers for her

He went near her, and with a sharp word he gave orders to the disease and it went away from her; and straight away she got up and took care of their needs.

And at sundown all those who had anyone ill with any sort of disease, took them to him, and he put his hands on every one of them and made them well.

And evil spirits came out of a number of them, crying out and saying, You are the Son of God. But he gave them sharp orders not to say a word, because they had knowledge that he was the Christ.

And when it was day, he came out and went to a waste place; and great numbers of people came looking for him, and they came to him and would have kept him from going away.

But he said to them, I have to give the good news of the kingdom of God in other towns, because that is why I was sent.

And he was teaching in the Synagogues of Galilee.

Luke 5


Luke Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 4

The Gospel According to St. Luke

Return to Index

Chapter 5

Now it came about that while the people came pushing to be near him, and to have knowledge of the word of God, he was by a wide stretch of water named Gennesaret;

And he saw two boats by the edge of the water, but the fishermen had gone out of them and were washing their nets.

And he got into one of the boats, the property of Simon, and made a request to him to go a little way out from the land. And being seated he gave the people teaching from the boat.

And when his talk was ended, he said to Simon, Go out into deep water, and let down your nets for fish.

And Simon, answering, said, Master, we were working all night and we took nothing: but at your word I will let down the nets.

And when they had done this, they got such a great number of fish that it seemed as if their nets would be broken;

And they made signs to their friends in the other boat to come to their help. And they came, and the two boats were so full that they were going down.

But Simon, when he saw it, went down at the knees of Jesus and said, Go away from me, O Lord, for I am a sinner.

For he was full of wonder and so were all those who were with him, at the number of fish which they had taken;

And so were James and John, the sons of Zebedee, who were working with Simon. And Jesus said to Simon, Have no fear; from this time forward you will be a fisher of men.

And when they had got their boats to the land, they gave up everything and went after him.

And it came about that while he was in one of the towns, there was a leper there: and when he saw Jesus he went down on his face in prayer to him, saying, Lord, if it is your pleasure, you have power to make me clean.

And he put out his hand to him and said, It is my pleasure; be clean. And straight away his disease went from him.

And he gave him orders: Say nothing to any man, but let the priest see you and give an offering so that you may be made clean, as the law of Moses says, and for a witness to them.

But news of him went out all the more, in every direction, and great numbers of people came together to give hearing to his words and to be made well from their diseases.

But he went away by himself to a waste place for prayer.

And it came about that on one of these days he was teaching; and some Pharisees and teachers of the law were seated there, who had come from every town of Galilee and Judaea and from Jerusalem; and the power of the Lord was with him, to make those who were ill free from their diseases.

And some men had with them, on a bed, a man who was ill, without power of moving; and they made attempts to get him in and put him before Jesus.

And because of the mass of people, there was no way to get him in; so they went up on the top of the house and let him down through the roof, on his bed, into the middle in front of Jesus.

And seeing their faith he said, Man, you have forgiveness for your sins.

And the scribes and Pharisees were having an argument, saying, Who is this, who has no respect for God? who is able to give forgiveness for sins, but God only?

But Jesus, who had knowledge of their thoughts, said to them, Why are you reasoning in your hearts?

Which is the simpler: to say, You have forgiveness for your sins; or to say, Get up and go?

But so that you may see that on earth the Son of man has authority for the forgiveness of sins, (he said to the man who was ill,) I say to you, Get up, and take up your bed, and go into your house.

And straight away he got up before them, and took up his bed and went away to his house giving praise to God.

And wonder overcame them all, and they gave glory to God; and they were full of fear, saying, We have seen strange things today.

And after these things he went out, and saw Levi, a tax-farmer, seated at the place where taxes were taken, and said to him, Come after me.

And giving up his business, he got up and went after him.

And Levi made a great feast for him in his house: and a great number of tax-farmers and others were seated at table with them.

And the Pharisees and their scribes made protests against his disciples, saying, Why do you take food and drink with tax-farmers and sinners?

And Jesus, answering, said to them, Those who are well have no need of a medical man, but those who are ill.

I have come, not to get the upright, but sinners, so that they may be turned from their sins.

And they said to him, The disciples of John frequently go without food, and make prayers, and so do the disciples of the Pharisees; but your disciples take food and drink.

And Jesus said, Are you able to make the friends of the newly-married man go without food when he is with them?

But the days will come when he will be taken away from them, and then they will go without food.

And he said to them, in a story, No man takes a bit of cloth from a new coat and puts it on to an old coat, for so the new coat would be damaged and the bit from the new would not go well with the old.

And no man puts new wine into old wine-skins, for fear that the skins will be burst by the new wine, and the wine be let out, and the skins come to destruction.

But new wine has to be put into new wine-skins.

And no man, having had old wine, has any desire for new, for he says, The old is better.

Luke 6


Luke Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 5

The Gospel According to St. Luke

Return to Index

Chapter 6

Now it came about that on the Sabbath he was going through the fields of grain, and his disciples took the heads of the grain for food, crushing them in their hands.

But some of the Pharisees said, Why do you do what it is not right to do on the Sabbath?

And Jesus said, Have you not seen in the Writings what David did when he was in need of food, he, and those who were with him;

How he went into the house of God and took for food the holy bread, which only the priests may take, and gave it to those who were with him?

And he said, The Son of man is lord even of the Sabbath.

And it came about, on another Sabbath, that he went into the Synagogue and was teaching there. And a man was there whose right hand was dead.

And the scribes and Pharisees were watching him to see if he would make him well on the Sabbath, so that they might be able to say something against him.

But he had knowledge of their thoughts; and he said to the man whose hand was dead, Get up and come into the middle. And he got up and came forward.

And Jesus said, I put the question to you, Is it right to do good on the Sabbath or to do evil? to give life or to take it away?

And looking round on all of them, he said to him, Put out your hand. And he did so: and his hand was made well.

But they were full of wrath, and were talking together about what they might do to Jesus.

And it came about in those days that he went out to the mountain for prayer; and he was all night in prayer to God.

And the day came and, turning to his disciples, he made a selection from among them of twelve, to whom he gave the name of Apostles;

Simon, to whom he gave the name of Peter, and Andrew, his brother, and James and John and Philip and Bartholomew

And Matthew and Thomas and James, the son of Alphaeus, and Simon, who was named the Zealot,

And Judas, the son of James, and Judas Iscariot, he who was false to him.

And he came down with them to a level place, and a great band of his disciples, and a very great number of people from all Judaea and Jerusalem and from the parts of Tyre and Sidon by the sea, came to give hearing to him, and to be made well from their diseases;

And those who were troubled with unclean spirits were made well.

And all the people were desiring to be touched by him, for power came from him and made them all well.

And turning his eyes to his disciples he said, Happy are you who are poor: for the kingdom of God is yours.

Happy are you who are in need of food now: for you will be made full. Happy are you who are weeping now; for you will be glad.

Happy are you, when men have hate for you, and put you away from among them and say angry words to you, turning away in disgust at your name, because of the Son of man.

Be glad in that day, and be lifted up for joy, for your reward in heaven will be great: for their fathers did these same things to the prophets.

But unhappy are you who have wealth: for you have been comforted now.

Unhappy are you who are full of food now: for you will be in need. Unhappy are you who are laughing now: for you will be crying in sorrow.

Unhappy are you when all men give you their approval: for so their fathers did to the false prophets.

But I say to you who give ear to me, Have love for those who are against you, do good to those who have hate for you,

Give blessing to those who give you curses, say prayers for those who are cruel to you.

If a man gives you a blow on one side of your face, then let the other side be turned to him; from him who takes away your coat, do not keep back your robe.

Give to everyone who comes with a request, and if a man takes away your property, make no attempt to get it back again.

Do to others as you would have them do to you.

If you have love for those who have love for you, what credit is it to you? for even sinners have love for those who have love for them.

And if you do good to those who do good to you, what credit is it to you? for even sinners do the same.

And if you let those have the use of your money, from whom you are hoping to get it back, what credit is it to you? even sinners do so to sinners, hoping to get back as much as they gave.

But be loving to those who are against you and do them good, and give them your money, not giving up hope, and your reward will be great and you will be the sons of the Most High: for he is kind to evil men, and to those who have hard hearts.

Be full of pity, even as your Father is full of pity.

Be not judges of others, and you will not be judged: do not give punishment to others, and you will not get punishment yourselves: make others free, and you will be made free:

Give, and it will be given to you; good measure, crushed down, full and running over, they will give to you. For in the same measure as you give, it will be given to you again.

And he gave them teaching in the form of a story, saying, Is it possible for one blind man to be guide to another? will they not go falling together into a hole?

The disciple is not greater than his master, but everyone whose learning is complete will be like his master.

And why do you take note of the grain of dust in your brother's eye, but take no note of the bit of wood which is in your eye?

How will you say to your brother, Brother, let me take the grain of dust out of your eye, when you yourself do not see the bit of wood in your eye? O false one! first take the wood out of your eye and then you will see clearly to take the dust out of your brother's eye.

For no good tree gives bad fruit, and no bad tree gives good fruit.

For every tree is judged by its fruit. Men do not get figs from thorns, or grapes from blackberry plants.

The good man, out of the good store of his heart, gives good things; and the evil man, out of his evil store, gives evil: for out of the full store of the heart come the words of the mouth.

Why do you say to me, Lord, Lord, and do not the things which I say?

Everyone who comes to me and gives ear to my words and does them, I will make clear to you what he is like:

He is like a man building a house, who went deep and put the base of it on a rock; and when the water came up and the river was driving against that house, it was not moved, because the building was good.

But he who gives hearing, without doing, is like a man building a house on the earth without a base for it; and when the force of the river came against it, straight away it came down; and the destruction of that house was great.

Luke 7


Luke Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 6

The Gospel According to St. Luke

Return to Index

Chapter 7

After he had come to the end of all his words in the hearing of the people, he went into Capernaum.

And a certain captain had a servant who was very dear to him; this servant was ill and near to death.

And when news of Jesus came to his ears, he sent to him rulers of the Jews, requesting that he would come and make his servant well.

And they, when they came to Jesus, made their request warmly, saying,

It is right for you to do this for him, because he is a friend to our nation, and himself has put up a Synagogue for us.

And Jesus went with them. And when he was not far from the house, the man sent friends to him, saying, Lord, do not give yourself trouble: for I am not important enough for you to come into my house:

And I had the feeling that I was not even good enough to come to you: but say the word only, and my servant will be well.

For I, myself, am a man under authority, having men under me; and I say to this one, Go, and he goes; and to another, Come, and he comes; and to my servant, Do this, and he does it.

And when these things were said to Jesus, he was surprised, and, turning to the mass of people coming after him, said, I have not seen such great faith, no, not in Israel.

And when those who were sent came back to the house they saw that the servant was well.

And it came about, after a little time, that he went to a town named Nain; and his disciples went with him, and a great number of people.

Now when he came near the door of the town, a dead man was being taken out, the only son of his mother, who was a widow: and a great number of people from the town were with her.

And when the Lord saw her, he had pity on her and said to her, Be not sad.

And he came near, and put his hand on the stretcher where the dead man was: and those who were moving it came to a stop. And he said, Young man, I say to you, Get up.

And the dead man got up, and words came from his lips. And he gave him to his mother.

And fear came on all, and they gave praise to God, saying, A great prophet is among us: and, God has given thought to his people.

And this story about him went through all Judaea and the places round about.

And the disciples of John gave him an account of all these things.

Then John sent two of his disciples to the Lord, saying, Are you he who is to come, or are we waiting for another?

And when the men came to him they said, John the Baptist has sent us to you, saying, Are you he who is to come, or are we waiting for another?

At that time, he made a number of people free from their diseases and their pains, and from evil spirits; and to others who were blind he gave back the use of their eyes.

And answering them he said, Go back and give news to John of what you have seen, and the things which have come to your ears; the blind now see, those who had no power in their legs are walking, lepers are made clean, those who had no hearing now have their ears open, dead men come to life again, and the poor have the good news given to them.

And a blessing will be on him who has no doubts about me.

And when the men who were sent by John had gone away, he said to the people, about John, What did you go out into the waste land to see? a tall stem moving in the wind?

But what did you go out to see? a man in soft clothing? See now, those who have beautiful clothing and delicate food are in kings' houses.

But what did you go out to see? a prophet? Yes, I say to you, and more than a prophet.

This is he of whom it has been said, See, I send my servant before your face, who will make ready your way before you.

I say to you, Among all the sons of women, not one is greater than John: but he who is least in the kingdom of God is greater than he.

(And all the people, and the tax-farmers, to whom John had given baptism, when they had knowledge of these things, gave glory to God.

But the Pharisees and the teachers of the law were against the purpose of God for themselves, not having had his baptism.)

What comparison am I to make of the men of this generation? what are they like?

They are like children who are seated in the market-place, crying out to one another, and saying, We made music for you, but you did not take part in the dance; we gave cries of sorrow, but you were not sad.

For John the Baptist came, taking no food or drink, and you say, He has an evil spirit.

The Son of man came feasting, and you say, Here is a lover of food and wine, a friend of tax-farmers and sinners.

But wisdom is judged to be right by all her children.

And one of the Pharisees made a request that he would take a meal with him. And he went into the Pharisee's house and took his seat at the table.

And there was a woman in the town who was a sinner; and when she had news that he was a guest in the Pharisee's house, she took a bottle of perfume,

And went in and took her place at the back of him, near his feet, weeping, so that his feet were washed with the drops from her eyes, and with her hair she made them dry, and kissing his feet she put the perfume on them.

Now when the Pharisee in whose house he was saw it, he said to himself, This man, if he was a prophet, would be conscious what sort of woman this is who has put her hands on him, that she is a sinner.

And Jesus, answering, said, Simon, I have something to say to you. And he said, Master, say on.

And he said, Two men were in debt to a certain man of business: one had a debt of five hundred pence, and the other of fifty.

When they were unable to make payment, he made the two of them free of their debts. Which of them, now, will have the greater love for him?

Simon, in answer, said, It seems he whose debt was greater. And he said, Your decision is right.

And turning to the woman he said to Simon, You see this woman? I came into your house; you did not give me water for my feet: but she has been washing my feet with the drops from her eyes, and drying them with her hair.

You did not give me a kiss: but she, from the time when I came in, has gone on kissing my feet.

You put no oil on my head: but she has put perfume on my feet.

And so I say to you, She will have forgiveness for her sins which are great in number, because of her great love: but he who has small need of forgiveness gives little love.

And he said to her, You have forgiveness for your sins.

And those who were seated at table with him said to themselves, Who is this who even gives forgiveness of sins?

And he said to the woman, By your faith you have salvation; go in peace.

Luke 8


Luke Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 7

The Gospel According to St. Luke

Return to Index

Chapter 8

And it came about, after a short time, that he went through town and country giving the good news of the kingdom of God, and with him were the twelve,

And certain women who had been made free from evil spirits and diseases, Mary named Magdalene, from whom seven evil spirits had gone out,

And Joanna, the wife of Chuza, Herod's chief house-servant, and Susanna and a number of others, who gave him of their wealth for his needs.

And when a great number of people came together, and men from every town went out to him, he gave them teaching in the form of a story:

A man went out to put in seed, and while he was doing it, some was dropped by the wayside and it was crushed under foot, and was taken by the birds of heaven.

And some went on the rock, and when it came up it became dry and dead because it had no water.

And some went among thorns, and the thorns came up with it and it had no room for growth.

And some falling on good earth, came up and gave fruit a hundred times as much. And with these words he said in a loud voice, He who has ears, let him give ear.

And his disciples put questions to him about the point of the story.

And he said, To you is given knowledge of the secrets of the kingdom of God; but to the others, they are given in stories, so that seeing, they may not see, and though they give hearing, the sense will not be clear to them.

Now this is the point of the story: The seed is the word of God.

Those by the side of the road are those who have given hearing; then the Evil One comes and takes away the word from their hearts, so that they may not have faith and get salvation.

And those on the rock are those who with joy give hearing to the word; but having no root, they have faith for a time, and when the test comes they give up.

And those which went among thorns are those who have given hearing, and go on their way, but they are overcome by cares and wealth and the pleasures of life, and they give no fruit.

And those in the good earth are those who, having given ear to the word, keep it with a good and true heart, and in quiet strength give fruit.

No man, when the light is lighted, puts a cover over it, or puts it under a bed, but he puts it on its table, so that those who come in may see the light.

For nothing is put out of view which will not be made clear, and nothing is secret of which the knowledge will not come to light.

So take care how you give hearing, for to him who has will be given, and from him who has not will be taken even what he seems to have.

And his mother and his brothers came to him, and they were not able to get near him because of the great number of people.

And someone said to him, Your mother and your brothers are outside desiring to see you.

But he said to them in answer, My mother and my brothers are those who have knowledge of the word of God and do it.

Now it came about on one of those days that he got into a boat with his disciples; and he said to them, Let us go over to the other side of the water: and they put out the boat.

But while they were sailing he went to sleep: and a storm of wind came down on the sea, and the boat became full of water and they were in danger.

Then they came to him and, awaking him out of his sleep, said, Master, Master, destruction is near. And he, when he was awake, gave orders to the wind and the rolling waves, and the storm came to an end, and all was calm.

And he said to them, Where is your faith? And fear and wonder overcame them, and they said to one another, Who then is this, who gives orders even to the winds and the water and they do what he says?

And they came to the country of the Gerasenes, which is opposite Galilee.

And when he had come to the land, there came to him a certain man from the town who had evil spirits; and for a long time he had had no clothing on, and was not living in a house but in the place of the dead.

And when he saw Jesus, he gave a loud cry and went down on the earth before him and in a loud voice said, What have I to do with you, Jesus, Son of the Most High God? Do not be cruel to me.

For he gave an order to the evil spirit to come out of the man. For frequently it would take a grip of him: and he was kept under control, and prisoned with chains; but parting the chains in two, he would be sent by the driving of the evil spirit into waste places.

And Jesus said to him, What is your name? And he said, Legion; for a number of spirits had gone into him.

And they made a request to him that he would not give them an order to go away into the deep.

Now there was a great herd of pigs in that place, getting food on the mountain: and the evil spirits made a request to him that he would let them go into the pigs, and he let them.

And the evil spirits came out of the man and went into the pigs: and the herd went rushing down a sharp slope into the water and came to destruction.

And when the men who took care of them saw what had come about, they went quickly and gave news of it in the town and the country.

And they went out to see what had taken place, and they came to Jesus and saw the man out of whom the evil spirits had gone, seated, clothed and with full use of his senses, at the feet of Jesus; and fear came on them.

And those who had seen it gave them an account of how the man who had the evil spirits was made well.

And all the people of the country of the Gerasenes made a request to him to go away from them; for they were in great fear: and he got into a boat and went back.

But the man from whom the evil spirits had gone out had a great desire to be with him, but he sent him away, saying,

Go back to your house and let them have news of all the great things which God has done for you. And he went away, giving word through all the town of the great things which Jesus had done for him.

And when Jesus went back, the people were glad to see him, for they were all waiting for him.

Then there came a man named Jairus, who was a ruler in the Synagogue: and he went down at the feet of Jesus, desiring him to come to his house;

For he had an only daughter, about twelve years old, and she was near to death. But while he was on his way, the people were pushing to be near him.

And a woman, who had had a flow of blood for twelve years, and had given all her money to medical men, and not one of them was able to make her well,

Came after him and put her hand on the edge of his robe, and straight away the flowing of her blood was stopped.

And Jesus said, Who was touching me? And when they all said, It is not I, Peter and those who were with him said, Master, the people are pushing round you on every side.

But Jesus said, Someone was touching me, for I had the feeling that power had gone out from me.

And when the woman saw that she was not able to keep it secret, she came, shaking with fear, and falling down before him she made clear before all the people the reason for her touching him, and how she was made well straight away.

And he said to her, Daughter, your faith has made you well; go in peace.

While he was still talking, someone came from the house of the ruler of the Synagogue, saying, Your daughter is dead; do not go on troubling the Master.

But Jesus at these words said to him, Have no fear, only have faith, and she will be made well.

And when he came to the house he did not let any man go in with him, but only Peter and John and James, and the father of the girl and her mother.

And all the people were weeping and crying for her; but he said, Do not be sad, for she is not dead, but sleeping.

And they were laughing at him, being certain that she was dead.

But he, taking her hand, said to her, My child, get up.

And her spirit came back to her and she got up straight away: and he gave orders that food was to be given to her.

And her father and mother were full of wonder, but he gave orders to them to say nothing about it to anyone.

Luke 9


Luke Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 8

The Gospel According to St. Luke

Return to Index

Chapter 9

And getting the twelve together, he gave them power and authority over all evil spirits and over diseases, to make them well.

And he sent them out to be preachers of the kingdom of God, and to make well those who were ill.

And he said to them, Take nothing for your journey, no stick or bag or bread or money, and do not take two coats.

And if you go into a house, let that house be your resting-place till you go away.

And if any people will not take you in, when you go away from that town, put off its dust from your feet for a witness against them.

And they went away, journeying through all the towns, preaching the good news and making people free from diseases in all places.

Now Herod the king had news of all these things: and he was in doubt, because it was said by some people that John had come back from the dead;

And by some, that Elijah had come; and by others, that one of the old prophets had come back to life.

And Herod said, I put John to death: but who is this, of whom such stories are given to me? And he had a desire to see him.

And the twelve, when they came back, gave him an account of what they had done. And he took them with him and went away from the people to a town named Beth-saida.

But the people, getting news of it, went after him: and he was pleased to see them, and gave them teaching about the kingdom of God, and made those well who were in need of it.

And the day went on; and the twelve came to him and said, Send these people away so that they may go into the towns and the country round about and get resting-places and food for themselves, for we are in a waste place.

But he said, Give them food yourselves. And they said, We have only five cakes of bread and two fishes, if we do not go and get food for all these people.

For there were about five thousand men. And he said to his disciples, Make them be seated in groups, about fifty to a group.

And they did so, and made them all be seated.

And he took the five cakes of bread and the two fishes and, looking up to heaven, he said words of blessing over them, and when they had been broken, he gave them to the disciples to give to the people.

And they all took the food and had enough; and they took up of the broken bits which were over, twelve baskets full.

And it came about that when he was in prayer, by himself, and the disciples were with him, he put a question to them, saying, Who do the people say I am?

And they, answering, said, John the Baptist; but others say Elijah; and others, that one of the old prophets has come back.

And he said, But who do you say that I am? And Peter, answering, said, The Christ of God.

But he gave them special orders, not to say this to any man;

Saying, The Son of man will undergo much and be put on one side by the rulers and the chief priests and the teachers of the law, and be put to death, and on the third day he will come back to life.

And he said to them all, If any man has a desire to come after me, let him give up all, and take up his cross every day, and come after me.

For whoever has a desire to keep his life will have it taken from him, but whoever gives up his life because of me, will keep it.

For what profit will a man have if he gets all the world, but undergoes loss or destruction himself?

For if any man has a feeling of shame because of me or of my words, the Son of man will have shame because of him when he comes in his glory and the glory of the Father and of the holy angels.

But truly I say to you, Some of those who are here now will have no taste of death till they see the kingdom of God.

And about eight days after he had said these things, he took Peter and John and James with him and went up into the mountain for prayer.

And while he was in prayer, his face was changed and his clothing became white and shining.

And two men, Moses and Elijah, were talking with him;

Who were seen in glory and were talking of his death which was about to take place in Jerusalem.

Now Peter and those who were with him were overcome with sleep: but when they were fully awake, they saw his glory and the two men who were with him.

And when they were about to go away from him, Peter said to Jesus, Master, it is good for us to be here; let us make three tents, one for you and one for Moses and one for Elijah: having no knowledge of what he was saying.

And while he said these things, the shade of a cloud came over them, and they were full of fear when they went into the cloud.

And there was a voice from the cloud saying, This is my Son, the man of my selection; give ear to him.

And after the voice was gone they saw that Jesus was by himself. And they kept quiet, and said nothing at that time to anyone of the things which they had seen.

And on the day after, when they came down from the mountain, a great band of people came to him.

And a man from among them, crying out, said, Master, I make a request to you, give a thought to my son, for he is my only child:

And see, a spirit takes him, and suddenly he gives a cry, twisted in pain and streaming at the lips, and when it goes away from him at last, he is marked as from blows.

And I made a request to your disciples to send it out of him, but they were not able to do it.

And Jesus said, O generation without faith and false in heart, how long will I have to be with you and put up with you? let your son come here.

And while he was coming, he was pushed violently down and twisted by the evil spirit. But Jesus gave sharp orders to the unclean spirit, and made the boy well, and gave him back to his father.

And they were full of wonder at the great power of God. But while they were all wondering at all the things which he did, he said to his disciples,

Let these words go deep into your ears, for the Son of man will be given up into the hands of men.

But this saying was not clear to them and its sense was kept secret from them so that they were not able to see it: and they had fear of questioning him about it.

Now there was a discussion among them about which of them would be the greatest.

But when Jesus saw the reasoning of their hearts, he took a small child and put him by his side,

And said to them, Whoever gives honour to this child in my name, gives honour to me: and whoever gives honour to me, gives honour to him who sent me: for whoever is least among you all, that man is great.

And John, answering, said, Master, we saw a man driving out evil spirits in your name, and we did not let him do it, because he was not one of us.

But Jesus said to him, Let him do it, for he who is not against you is for you.

And it came about that when the days were near for him to be taken up, his face was turned to go to Jerusalem,

And he sent men before: and they came to a small town of Samaria to make ready for him.

But they would not have him there, because he was clearly going to Jerusalem.

And when his disciples, James and John, saw this, they said, Lord, may we send fire from heaven and put an end to them?

But turning round he said sharp words to them.

And they went to another small town.

And when they were on the way, a certain man said to him, I will come after you wherever you go.

And Jesus said to him, Foxes have holes and the birds of the air have resting-places, but the Son of man has nowhere to put his head.

And he said to another, Come after me. But he said, Lord, let me first go and give the last honours to my father.

But he said to him, Let the dead take care of their dead; it is for you to go and give news of the kingdom of God.

And another man said, I will come with you, Lord, but first let me say a last good-day to those who are at my house.

But Jesus said, No man, having put his hand to the plough and looking back, is good enough for the kingdom of God.

Luke 10


Luke Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 9

The Gospel According to St. Luke

Return to Index

Chapter 10

Now after these things, the Lord made selection of seventy others and sent them before him, two together, into every town and place where he himself was about to come.

And he said to them, There is much grain ready to be cut, but not enough workers: so make prayer to the Lord of the grain-fields that he will send workers to get in the grain.

Go on your way: see, I send you out like lambs among wolves.

Take no bag for money or for food, and no shoes; say no word to any man on the way.

And whenever you go into a house, first say, Peace be to this house.

And if a son of peace is there, your peace will be with him: but if not, it will come back to you again.

And keep in that same house, taking what food and drink they give you: for the worker has a right to his reward. Do not go from house to house.

And into whatever town you go, if they take you in, take whatever food is given to you:

And make well those in it who are ill and say to them, The kingdom of God is near to you.

But if you go into a town where they will not have you, go out into the streets of it and say,

Even the dust of your town, which is on our feet, we put off as a witness against you; but be certain of this, that the kingdom of God is near.

I say to you, It will be better in that day for Sodom than for that town.

A curse is on you, Chorazin! A curse is on you, Beth-saida! For if such works of power had been done in Tyre and Sidon as have been done in you, they would have been turned from their sins, in days gone by, seated in the dust.

But it will be better for Tyre and Sidon, in the day of judging, than for you.

And you, Capernaum, were you not lifted up to heaven? you will go down to hell.

Whoever gives ear to you, gives ear to me; and whoever is against you, is against me; and whoever is against me, is against him who sent me.

And the seventy came back with joy, saying, Lord, even the evil spirits are under our power in your name.

And he said, I was watching for Satan, falling from heaven like a star.

See, I have given you power to put your feet on snakes and evil beasts, and over all the strength of him who is against you: and nothing will do you damage.

Do not be glad, however, because you have power over spirits, but because your names are recorded in heaven.

In that same hour he was full of joy in the Holy Spirit and said, I give praise to you, O Father, Lord of heaven and earth, because you have kept these things secret from the wise and the men of learning, and have made them clear to little children: for so, O Father, it was pleasing in your eyes.

All things have been given to me by my Father: and no one has knowledge of the Son, but only the Father: and of the Father, but only the Son, and he to whom the Son will make it clear.

And, turning to the disciples, he said privately, Happy are the eyes which see the things you see:

For I say to you that numbers of prophets and kings have had a desire to see the things which you see, and have not seen them, and to have knowledge of the things which have come to your ears, and they had it not.

And a certain teacher of the law got up and put him to the test, saying, Master, what have I to do so that I may have eternal life?

And he said to him, What does the law say, in your reading of it?

And he, answering, said, Have love for the Lord your God with all your heart and with all your soul and with all your strength and with all your mind; and for your neighbour as for yourself.

And he said, You have given the right answer: do this and you will have life.

But he, desiring to put himself in the right, said to Jesus, And who is my neighbour?

And Jesus, answering him, said, A certain man was going down from Jerusalem to Jericho, and he got into the hands of thieves, who took his clothing and gave him cruel blows, and when they went away, he was half dead.

And by chance a certain priest was going down that way: and when he saw him, he went by on the other side.

And in the same way, a Levite, when he came to the place and saw him, went by on the other side.

But a certain man of Samaria, journeying that way, came where he was, and when he saw him, he was moved with pity for him,

And came to him and put clean linen round his wounds, with oil and wine; and he put him on his beast and took him to a house and took care of him.

And the day after he took two pennies and gave them to the owner of the house and said, Take care of him; and if this money is not enough, when I come again I will give you whatever more is needed.

Which of these three men, in your opinion, was neighbour to the man who came into the hands of thieves?

And he said, The one who had mercy on him. And Jesus said, Go and do the same.

Now, while they were on their way, he came to a certain town; and a woman named Martha took him into her house.

And she had a sister, by name Mary, who took her seat at the Lord's feet and gave attention to his words.

But Martha had her hands full of the work of the house, and she came to him and said, Lord, is it nothing to you that my sister has let me do all the work? Say to her that she is to give me some help.

But the Lord, answering, said to her, Martha, Martha, you are full of care and troubled about such a number of things:

Little is needed, or even one thing only: for Mary has taken that good part, which will not be taken away from her.

Luke 11


Luke Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 10

The Gospel According to St. Luke

Return to Index

Chapter 11

And it came about that he was in prayer in a certain place, and when he came to an end, one of his disciples said to him, Lord, will you give us teaching about prayer, as John did to his disciples?

And he said to them, When you say your prayers, say, Father, may your name be kept holy and your kingdom come.

Give us every day bread for our needs.

May we have forgiveness for our sins, as we make free all those who are in debt to us. And let us not be put to the test.

And he said to them, Which of you, having a friend, would go to him in the middle of the night and say to him, Friend, let me have three cakes of bread;

Because a friend of mine has come to me on a journey, and I have nothing to put before him;

And he, from inside the house, would say in answer, Do not be a trouble to me; the door is now shut, and my children are with me in bed; it is not possible for me to get up and give to you?

I say to you, Though he will not get up and give to him, because he is his friend, still, if he keeps on making his request, he will get up and give him as much as he has need of.

And I say to you, Make requests, and they will be answered; what you are searching for, you will get; when you give the sign, the door will be open to you.

For to everyone who makes a request, it will be given; and he who is searching will get his desire; and to him who gives the sign, the door will be open.

And which of you, being a father, will give a stone to his son, who makes request for bread? or for a fish, will give him a snake?

Or for an egg, will give him a scorpion?

If, then, you who are evil are able to give good things to your children, how much more will your Father in heaven give the Holy Spirit to those who make request to him?

And he was sending an evil spirit out of a man who was without the power of talking. And it came about that when the spirit had gone the man had the power of talking; and the people were full of wonder.

But some of them said, He sends out evil spirits by Beelzebul, the ruler of evil spirits.

And others, testing him, were looking for a sign from heaven from him.

But he, having knowledge of their thoughts, said to them, Every kingdom in which there is division is made waste; and a house in which there is division comes to destruction.

If, then, Satan is at war with himself, how will he keep his kingdom? because you say that I send evil spirits out of men by the help of Beelzebul.

And if I, by Beelzebul, send out evil spirits, by whose help do your sons send them out? so let them be your judges.

But if I, by the finger of God, send out evil spirits, then the kingdom of God has overtaken you.

When the strong man armed keeps watch over his house, then his goods are safe:

But when one who is stronger makes an attack on him and overcomes him, he takes away his instruments of war, in which he had put his faith, and makes division of his goods.

He who is not with me is against me, and he who will not give me help in getting people together is driving them away.

The unclean spirit, when he has gone out of a man, goes through dry places, looking for rest; and when he does not get it, he says, I will go back to my house from which I came.

And when he comes, he sees that it has been made fair and clean.

Then he goes and gets seven other spirits more evil than himself, and they go in, and take their places there: and the last condition of that man is worse than the first.

And it came about that when he said these things, a certain woman among the people said in a loud voice, Happy is the body which gave you birth, and the breasts from which you took milk.

But he said, More happy are they who give hearing to the word of God and keep it.

And when a great number of people came together to him, he said, This generation is an evil generation: it is looking for a sign and no sign will be given to it but the sign of Jonah.

For even as Jonah became a sign to the Ninevites, so will the Son of man be to this generation.

The queen of the South will come up on the day of judging and give her decision against the men of this generation: for she came from the ends of the earth to give ear to the wisdom of Solomon; and now something greater than Solomon is here.

The men of Nineveh will come up in the day of judging and give their decision against this generation: for they were turned away from their sins at the preaching of Jonah; but now something greater than Jonah is here.

No man, when the light has been lighted, puts it in a secret place, or under a vessel, but on its table, so that those who come in may see the light.

The light of the body is the eye: when your eye is true, all your body is full of light; but when it is evil, your body is dark.

So take care that the light which is in you is not dark.

If, then, all your body is light, with no part of it dark, it will be completely full of light, as when a flame with its bright shining gives you light.

Now, while he was talking, a Pharisee made a request that he would come to a meal with him; and he went in and took his seat at the meal.

And when the Pharisee saw it, he was surprised because he came to the meal without first washing himself.

And the Lord said to him, You Pharisees make the outside of the cup and the plate clean; but inside you are thieves and full of evil.

O you foolish ones! did not he who made the outside in the same way make the inside?

But if you give to the poor such things as you are able, then all things are clean to you.

But a curse is on you, Pharisees! for you make men give a tenth of every sort of plant, and give no thought to right and the love of God; but it is right for you to do these things, and not let the others be undone.

A curse is on you, Pharisees! for your desires are for the most important seats in the Synagogues and for words of respect said to you in the market-place.

A curse is on you! for you are like the resting-places of dead men, which are not seen, and men go walking over them without knowledge of it.

And one of the teachers of the law, answering, said to him, Master, in saying this, you give a bad name to us as to them.

And he said, A curse is on you, teachers of the law! for while other men are crushed under the weight of the rules you make for them, you yourselves do not put so much as one finger to them.

A curse is on you! for you make resting-places for the bodies of the prophets, but your fathers put them to death.

So you are witnesses and give approval to the work of your fathers; for they put them to death and you make their last resting-places.

For this reason the wisdom of God has said, I will send them prophets and teachers, and to some of them they will give death and cruel pains;

So that punishment may come on this generation for the blood of all the prophets which was given from the earliest days;

From the blood of Abel to the blood of Zachariah, who was put to death between the altar and the Temple. Yes, I say to you, It will come on this generation.

A curse is on you, teachers of the law! for you have taken away the key of knowledge: you did not go in yourselves, and you got in the way of those who were going in.

And when he had come out of that place, the scribes and the Pharisees came round him angrily, questioning him about more things;

And watching him, for a chance to get something from his words which might be used against him.

Luke 12


Luke Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 11

The Gospel According to St. Luke

Return to Index

Chapter 12

At that time, when thousands of the people had come together, in such numbers that they were crushing one another, he said first to his disciples, Have nothing to do with the leaven of the Pharisees, which is deceit.

But nothing is covered up, which will not come to light, or secret, which will not be made clear.

So, whatever you have said in the dark, will come to men's hearing in the light, and what you have said secretly inside the house, will be made public from the house-tops.

And I say to you, my friends, Have no fear of those who may put the body to death, and are able to do no more than that.

But I will make clear to you of whom you are to be in fear: of him who after death has power to send you to hell; yes, truly I say, Have fear of him.

Are not five sparrows given in exchange for two farthings? and God has every one of them in mind.

But even the hairs of your head are numbered. Have no fear: you are of more value than a flock of sparrows.

And I say to you that to everyone who gives witness to me before men, the Son of man will give witness before the angels of God.

But if anyone says before men that he has no knowledge of me, I will say that I have no knowledge of him before the angels of God.

And if anyone says a word against the Son of man, he will have forgiveness: but for him who says evil words against the Holy Spirit, there will be no forgiveness.

And when they take you before the Synagogues and the authorities and the rulers, take no thought about what answers you will give, or what you will say:

For the Holy Spirit will make clear to you in that very hour what to say.

And one of the people said to him, Master, give an order to my brother to make division of the heritage with me.

But he said, Man, who made me a judge or a maker of decisions for you?

And he said to them, Take care to keep yourselves free from the desire for property; for a man's life is not made up of the number of things which he has.

And he said to them, in a story, The land of a certain man of great wealth was very fertile:

And he said to himself, What is to be done? for I have no place in which to put all my fruit.

And he said, This I will do: I will take down my store-houses and make greater ones, and there I will put all my grain and my goods.

And I will say to my soul, Soul, you have a great amount of goods in store, enough for a number of years; be at rest, take food and wine and be happy.

But God said to him, You foolish one, tonight I will take your soul from you, and who then will be the owner of all the things which you have got together?

So that is what comes to the man who gets wealth for himself, and has not wealth in the eyes of God.

And he said to his disciples, For this reason I say to you, Take no thought for your life, about what food you will take, or for your body, how it may be clothed.

Is not life more than food, and the body than its clothing?

Give thought to the ravens; they do not put seeds into the earth, or get together grain; they have no store-houses or buildings; and God gives them their food: of how much greater value are you than the birds!

And which of you by taking thought is able to make himself any taller?

If, then, you are not able to do even that which is least, why are you troubled about the rest?

Give thought to the flowers: they do no work, they make no thread; and still I say to you, Even Solomon, in all his glory, was not clothed like one of these.

But if God gives such clothing to the grass in the field, which today is living, and tomorrow will be burned in the oven, how much more will he give clothing to you, O men of little faith?

And do not give overmuch thought to your food and drink, and let not your mind be full of doubts.

For the nations of the world go in search of all these things: but your Father has knowledge that you have need of them.

But let your chief care be for his kingdom, and these other things will be given to you in addition.

Have no fear, little flock, for it is your Father's good pleasure to give you the kingdom.

Give what property you have in exchange for money, and give the money to the poor; make for yourselves money-bags which will not get old, wealth stored up in heaven which will be yours for ever, where thieves will not come nor worms put it to destruction.

For where your wealth is, there will your heart be.

Be ready, dressed as for a journey, with your lights burning.

And be like men who are looking for their lord, when he comes back from the bride-feast; so that when he comes to the door, it will be open to him quickly.

Happy are those servants who are watching when the lord comes; truly I say to you, he will make himself their servant and, placing them at the table, he will come out and give them food.

And if he comes in the second division of the night or in the third, and they are watching for him, happy are those servants.

But be certain of this, that if the master of the house had had knowledge of the time when the thief was coming, he would have been watching, and would not have let his house be broken into.

So be ready: for the Son of man is coming at a time when you are not looking for him.

And Peter said to him, Lord, are these words said to us only, or to all men?

And the Lord said, Who then is the wise and responsible servant whom his lord will put in control of his family, to give them their food at the right time?

Happy is that servant who, when his lord comes, is doing so.

Truly I say to you, he will put him in control of all his goods.

But if that servant says to himself, My lord is a long time coming; and goes about giving blows to the men-servants and the women-servants, feasting and taking overmuch wine;

The lord of that servant will come at a time when he is not looking for him, and at an hour when he is not ready for him, and he will have him cut in two and will give him his part in the fate of those who have no faith;

And the servant who had knowledge of his lord's desires and was not ready for him and did not do as he was ordered, will be given a great number of blows;

But he who, without knowledge, did things for which punishment is given, will get only a small number of blows. The man to whom much is given, will have to give much; if much is given into his care, of him more will be requested.

I came to send a fire on the earth, and it may even now have been lighted.

But there is a baptism which I have to undergo; and how am I kept back till it is complete!

Is it your opinion that I have come to give peace on earth? I say to you, No, but division:

For from this time, a family of five in one house will be on opposite sides, three against two and two against three.

They will be at war, the father against his son, and the son against his father; mother against daughter, and daughter against mother; mother-in-law against daughter-in-law, and daughter-in-law against mother-in-law.

Then he said to the people, When you see a cloud coming up in the west, straight away you say, There will be rain; and so it is.

And when you see a south wind blowing, you say, There will be heat; and so it is.

O false ones! the face of the earth and the heaven is clear to you; how is it that the signs of these times are not as clear to you?

And why are you, in your hearts, unable to be judges of what is right?

For if anyone has a cause at law against you, and you are going with him before the ruler, make an attempt, on the way, to come to an agreement with him, for if you do not, he may take you before the judge and the judge will give you up to the police, and they will put you in prison.

I say to you, You will not come out of it till you have made payment to the very last farthing.

Luke 13


Luke Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 12

The Gospel According to St. Luke

Return to Index

Chapter 13

Now some people who were there at that time, gave him an account of how the blood of some Galilaeans had been mixed by Pilate with their offerings.

And he, in answer, said to them, Are you of the opinion that these Galilaeans were worse than all other Galilaeans, because these things were done to them?

I say to you, It is not so: but if your hearts are not changed, you will all come to the same end.

Or those eighteen men who were crushed by the fall of the tower of Siloam, were they worse than all the other men living in Jerusalem?

I say to you, It is not so: but if your hearts are not changed, you will all come to an end in the same way.

And he made up this story for them: A certain man had a fig-tree in his garden, and he came to get fruit from it, and there was no fruit.

And he said to the gardener, See, for three years I have been looking for fruit from this tree, and I have not had any: let it be cut down; why is it taking up space?

And he said, Lord, let it be for this year, and I will have the earth turned up round it, and put animal waste on it, to make it fertile:

And if, after that, it has fruit, it is well; if not, let it be cut down.

And he was teaching in one of the Synagogues on the Sabbath.

And there was a woman who had had a disease for eighteen years; she was bent, and was not able to make herself straight.

And when Jesus saw her, he said to her, Woman, you are made free from your disease.

And he put his hands on her, and she was made straight, and gave praise to God.

And the ruler of the Synagogue was angry because Jesus had made her well on the Sabbath, and he said to the people, There are six days in which men may do work: so come on those days to be made well, and not on the Sabbath.

But the Lord gave him an answer and said, O you false men! do you not, every one of you, on the Sabbath, let loose his ox and his ass and take it to the water?

And is it not right for this daughter of Abraham, who has been in the power of Satan for eighteen years, to be made free on the Sabbath?

And when he said these things, those who were against him were shamed, and all the people were full of joy because of the great things which were done by him.

Then he said, What is the kingdom of God like? what comparison may I make of it?

It is like a grain of mustard seed which a man took and put in his garden, and it became a tree, and the birds of heaven made their resting-places in its branches.

And again he said, What is the kingdom of God like?

It is like leaven, which a woman put into three measures of meal, and it was all leavened.

And he went on his way, through towns and country places, teaching and journeying to Jerusalem.

And someone said to him, Lord, will only a small number have salvation? And he said to them,

Do your best to go in by the narrow door, for I say to you, A number will make the attempt to go in, but will not be able to do so.

When the master of the house has got up, and the door has been shut, and you, still outside, give blows on the door, saying, Lord, let us in; he will make answer and say, I have no knowledge of where you come from.

Then you will say, We have taken food and drink with you, and you were teaching in our streets.

But he will say, Truly, I have no knowledge of you or where you come from; go away from me, you workers of evil.

There will be weeping and cries of sorrow when you see Abraham, Isaac, and Jacob, and all the prophets, in the kingdom of God, but you yourselves are shut outside.

And they will come from the east and from the west, from the north and from the south, and take their places in the kingdom of God.

And the last will be first, and the first will be last.

At that time, certain Pharisees came to him and said, Go away from this place, because Herod's purpose is to put you to death.

And he said, Go and say to that fox, I send out evil spirits and do works of mercy today and tomorrow, and on the third day my work will be complete.

But I have to go on my way today and tomorrow and the third day, for it is not right for a prophet to come to his death outside Jerusalem.

O Jerusalem, Jerusalem, putting to death the prophets, and stoning those who were sent to her! again and again would I have taken your children to myself, as a bird takes her young ones under her wings, but you would not!

Now see, your house is waste, and I say to you, You will not see me again till you say, A blessing on him who comes in the name of the Lord.

Luke 14


Luke Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 13

The Gospel According to St. Luke

Return to Index

Chapter 14

And it came about that when he went into the house of one of the chief Pharisees on the Sabbath, to have a meal, they were watching him.

And a certain man was there who had a disease.

And Jesus, answering, said to the scribes and Pharisees, Is it right to make people well on the Sabbath or not?

But they said nothing. And he made him well and sent him away.

And he said to them, Which of you, whose ox or ass has got into a water-hole, will not straight away get him out on the Sabbath?

And they had no answer to that question.

And he gave teaching in the form of a story to the guests who came to the feast, when he saw how they took the best seats; saying to them,

When you get a request to come to a feast, do not take the best seat, for a more important man than you may be coming,

And then the giver of the feast will come to you and say, Give your place to this man; and you, with shame, will have to take the lowest seat.

But when you come, go and take the lowest seat, so that when the giver of the feast comes, he may say to you, Friend, come up higher; and then you will have honour in the eyes of all the others who are there.

For every man who gives himself a high place will be put down, but he who takes a low place will be lifted up.

And he said to the master of the house, When you give a feast, do not send for your friends and your brothers and your family or your neighbours who have wealth, for they may give a feast for you, and so you will get a reward.

But when you give a feast, send for the poor and the blind and those who are broken in body:

And you will have a blessing, because they will not be able to give you any payment, and you will get your reward when the upright come back from the dead.

And, hearing these words, one of those who were at table with him said to him, Happy is the man who will be a guest in the kingdom of God.

And he said to them, A certain man gave a great feast, and sent word of it to a number of people.

And when the time had come, he sent his servants to say to them, Come, for all things are now ready.

And they all gave reasons why they were not able to come. The first said to him, I have got a new field, and it is necessary for me to go and see it: I am full of regret that I am unable to come.

And another said, I have got some cattle, and I am going to make a test of them: I am full of regret that I am unable to come.

And another said, I have been married, and so I am not able to come.

And the servant came back and gave his master an account of these things. Then the master of the house was angry and said to the servant, Go out quickly into the streets of the town and get the poor, the blind, and those who are broken in body.

And the servant said, Lord, your orders have been done, and still there is room.

And the lord said to the servant, Go out into the roads and the fields, and make them come in, so that my house may be full.

For I say to you that not one of those who were requested to come will have a taste of my feast.

Now a great number of people went with him.

And turning round, he said to them, If any man comes to me, and has not hate for his father and mother and wife and children and brothers and sisters, and even for his life, he may not be my disciple.

Whoever does not take up his cross and come after me may not be my disciple.

For which of you, desiring to put up a tower, does not first give much thought to the price, if he will have enough to make it complete?

For fear that if he makes a start and is not able to go on with it to the end, all who see it will be laughing at him,

And saying, This man made a start at building and is not able to make it complete.

Or what king, going to war with another king, will not first take thought if he will be strong enough, with ten thousand men, to keep off him who comes against him with twenty thousand?

Or while the other is still a great distance away, he sends representatives requesting conditions of peace.

And so whoever is not ready to give up all he has may not be my disciple.

For salt is good, but if the taste goes from it, of what use is it?

It is no good for the land or for the place of waste; no one has a use for it. He who has ears, let him give ear.

Luke 15


Luke Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 14

The Gospel According to St. Luke

Return to Index

Chapter 15

Now all the tax-farmers and sinners came near to give ear to him.

And the Pharisees and scribes were angry, saying, This man gives approval to sinners, and takes food with them.

And he made a story for them, saying,

What man of you, having a hundred sheep, if one of them gets loose and goes away, will not let the ninety-nine be in the waste land by themselves, and go after the wandering one, till he sees where it is?

And when he has got it again, he takes it in his arms with joy.

And when he gets back to his house, he sends for his neighbours and friends, saying to them, Be glad with me, for I have got back my sheep which had gone away.

I say to you that even so there will be more joy in heaven when one sinner is turned away from his wrongdoing, than for ninety-nine good men, who have no need of a change of heart.

Or what woman, having ten bits of silver, if one bit has gone from her hands, will not get a light, and go through her house, searching with care till she sees it?

And when she has it again, she gets her friends and neighbours together, saying, Be glad with me, for I have got back the bit of silver which had gone from me.

Even so, I say to you, There is joy among the angels of God, when one sinner is turned away from his wrongdoing.

And he said, A certain man had two sons:

And the younger of them said to his father, Father, give me that part of your property which will be mine. And he made division of his goods between them.

And not long after, the younger son got together everything which was his and took a journey into a far-away country, and there all his money went in foolish living.

And when everything was gone, there was no food to be had in that country, and he was in need.

And he went and put himself into the hands of one of the people of that country, and he sent him into his fields to give the pigs their food.

And so great was his need that he would have been glad to take the pigs' food, and no one gave him anything.

But when he came to his senses, he said, What numbers of my father's servants have bread enough, and more, while I am near to death here through need of food!

I will get up and go to my father, and will say to him, Father, I have done wrong, against heaven and in your eyes:

I am no longer good enough to be named your son: make me like one of your servants.

And he got up and went to his father. But while he was still far away, his father saw him and was moved with pity for him and went quickly and took him in his arms and gave him a kiss.

And his son said to him, Father, I have done wrong, against heaven and in your eyes: I am no longer good enough to be named your son.

But the father said to his servants, Get out the first robe quickly, and put it on him, and put a ring on his hand and shoes on his feet:

And get the fat young ox and put it to death, and let us have a feast, and be glad.

For this, my son, who was dead, is living again; he had gone away from me, and has come back. And they were full of joy.

Now the older son was in the field: and when he came near the house, the sounds of music and dancing came to his ears.

And he sent for one of the servants, questioning him about what it might be.

And he said to him, Your brother has come; and your father has had the young ox put to death because he has come back safely.

But he was angry and would not go in; and his father came out and made a request to him to come in.

But he made answer and said to his father, See, all these years I have been your servant, doing your orders in everything: and you never gave me even a young goat so that I might have a feast with my friends:

But when this your son came, who has been wasting your property with bad women, you put to death the fat young ox for him.

And he said to him, Son, you are with me at all times, and all I have is yours.

But it was right to be glad and to have a feast; for this your brother, who was dead, is living again; he had gone away and has come back.

Luke 16


Luke Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 15

The Gospel According to St. Luke

Return to Index

Chapter 16

And another time he said to the disciples, There was a certain man of great wealth who had a servant; and it was said to him that this servant was wasting his goods.

And he sent for him and said, What is this which is said about you? give me an account of all you have done, for you will no longer be the manager of my property.

And the servant said to himself, What am I to do now that my lord takes away my position? I have not enough strength for working in the fields, and I would be shamed if I made requests for money from people in the streets.

I have come to a decision what to do, so that when I am put out of my position they will take me into their houses.

And sending for every one who was in debt to his lord he said to the first, What is the amount of your debt to my lord?

And he said, A hundred measures of oil. And he said, Take your account straight away and put down fifty.

Then he said to another, What is the amount of your debt? And he said, A hundred measures of grain. And he said to him, Take your account and put down eighty.

And his lord was pleased with the false servant, because he had been wise; for the sons of this world are wiser in relation to their generation than the sons of light.

And I say to you, Make friends for yourselves through the wealth of this life, so that when it comes to an end, you may be taken into the eternal resting-places.

He who is true in a little, is true in much; he who is false in small things, is false in great.

If, then, you have not been true in your use of the wealth of this life, who will give into your care the true wealth?

And if you have not been true in your care of the property of other people, who will give you that which is yours?

No man may be a servant to two masters: for he will have hate for the one and love for the other; or he will keep to the one and have no respect for the other. You may not be servants of God and of wealth.

And the Pharisees, who had a great love of money, hearing these things, were making sport of him.

And he said, You take care to seem right in the eyes of men, but God sees your hearts: and those things which are important in the opinion of men, are evil in the eyes of God.

The law and the prophets were till John: but then came the preaching of the kingdom of God, and everyone makes his way into it by force.

But heaven and earth will come to an end before the smallest letter of the law may be dropped out.

Everyone who puts away his wife and takes another, is a false husband: and he who is married to a woman whose husband has put her away, is no true husband to her.

Now there was a certain man of great wealth, who was dressed in fair clothing of purple and delicate linen, and was shining and glad every day.

And a certain poor man, named Lazarus, was stretched out at his door, full of wounds,

Desiring the broken bits of food which came from the table of the man of wealth; and even the dogs came and put their tongues on his wounds.

And in time the poor man came to his end, and angels took him to Abraham's breast. And the man of wealth came to his end, and was put in the earth.

And in hell, being in great pain, lifting up his eyes he saw Abraham, far away, and Lazarus on his breast.

And he gave a cry and said, Father Abraham, have mercy on me and send Lazarus, so that he may put the end of his finger in water and put it on my tongue, for I am cruelly burning in this flame.

But Abraham said, Keep in mind, my son, that when you were living, you had your good things, while Lazarus had evil things: but now, he is comforted and you are in pain.

And in addition, there is a deep division fixed between us and you, so that those who might go from here to you are not able to do so, and no one may come from you to us.

And he said, Father, it is my request that you will send him to my father's house;

For I have five brothers; and let him give them an account of these things, so that they may not come to this place of pain.

But Abraham said, They have Moses and the prophets; let them give ear to what they say.

And he said, No, father Abraham, but if someone went to them from the dead, their hearts would be changed.

And he said to him, If they will not give attention to Moses and the prophets, they will not be moved even if someone comes back from the dead.

Luke 17


Luke Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 16

The Gospel According to St. Luke

Return to Index

Chapter 17

And he said to his disciples, It is necessary for causes of trouble to come about, but unhappy is he by whom they come.

It would be well for him if a great stone was put round his neck and he was dropped into the sea, before he made trouble for any of these little ones.

Give attention to yourselves: if your brother does wrong, say a sharp word to him; and if he has sorrow for his sin, let him have forgiveness.

And if he does you wrong seven times in a day, and seven times comes to you and says, I have regret for what I have done; let him have forgiveness.

And the twelve said to the Lord, Make our faith greater.

And the Lord said, If your faith was only as great as a grain of mustard seed, you might say to this tree, Be rooted up and planted in the sea; and it would be done.

But which of you, having a servant who is ploughing or keeping sheep, will say to him, when he comes in from the field, Come now and be seated and have a meal,

Will he not say, Get a meal for me, and make yourself ready and see to my needs till I have had my food and drink; and after that you may have yours?

Does he give praise to the servant because he did what was ordered?

In the same way, when you have done all the things which are given you to do, say, There is no profit in us, for we have only done what we were ordered to do.

And it came about that when they were on the way to Jerusalem he went through Samaria and Galilee.

And when he went into a certain small town he came across ten men who were lepers, and they, keeping themselves at a distance,

Said, in loud voices, Jesus, Master, have mercy on us.

And when he saw them he said, Go, and let the priests see you. And, while they were going, they were made clean.

And one of them, when he saw that he was clean, turning back, gave praise to God in a loud voice;

And, falling down on his face at the feet of Jesus, he gave the credit to him; and he was a man of Samaria.

And Jesus said, Were there not ten men who were made clean? where are the nine?

Have not any of them come back to give glory to God, but only this one from a strange land?

And he said to him, Get up, and go on your way; your faith has made you well.

And when the Pharisees put questions to him about when the kingdom of God would come, he gave them an answer and said, The kingdom of God will not come through observation:

And men will not say, See, it is here! or, There! for the kingdom of God is among you.

And he said to his disciples, The time will come when you will have a great desire to see one of the days of the Son of man, but you will not see it.

And if they say to you, See, it is there! or, It is here! do not go away, or go after them.

For as in a thunderstorm the bright light is seen from one end of the sky to the other, so will the Son of man be when his time comes.

But first, he will have to undergo much and be put on one side by this generation.

And as it was in the days of Noah, so will it be in the day of the Son of man.

They were feasting and taking wives and getting married, till the day of the overflowing of the waters, when Noah went into the ark, and they all came to destruction.

In the same way, in the days of Lot; they were feasting and trading, they were planting and building;

But on the day when Lot went out of Sodom, fire came down from heaven and destruction came on them all.

So will it be in the day of the revelation of the Son of man.

On that day, if anyone is on the roof of the house, and his goods are in the house, let him not go down to take them away; and let him who is in the field not go back to his house.

Keep in mind Lot's wife.

If anyone makes an attempt to keep his life, it will be taken from him, but if anyone gives up his life, he will keep it.

I say to you, In that night there will be two men sleeping in one bed, and one will be taken away and the other let go.

Two women will be crushing grain together; one will be taken away and the other let go.

[]

And they, answering him, said, Where, Lord? And he said to them, Where the body is, there will the eagles come together.

Luke 18


Luke Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 17

The Gospel According to St. Luke

Return to Index

Chapter 18

And he made a story for them, the point of which was that men were to go on making prayer and not get tired;

Saying, There was a judge in a certain town, who had no fear of God or respect for man:

And there was a widow in that town, and she kept on coming to him and saying, Give me my right against the man who has done me wrong.

And for a time he would not: but later, he said to himself, Though I have no fear of God or respect for man,

Because this widow is a trouble to me, I will give her her right; for if not, I will be completely tired out by her frequent coming.

And the Lord said, Give ear to the words of the evil judge.

And will not God do right in the cause of his saints, whose cries come day and night to his ears, though he is long in doing it?

I say to you that he will quickly do right in their cause. But when the Son of man comes, will there be any faith on earth?

And he made this story for some people who were certain that they were good, and had a low opinion of others:

Two men went up to the Temple for prayer; one a Pharisee, and the other a tax-farmer.

The Pharisee, taking up his position, said to himself these words: God, I give you praise because I am not like other men, who take more than their right, who are evil-doers, who are untrue to their wives, or even like this tax-farmer.

Twice in the week I go without food; I give a tenth of all I have.

The tax-farmer, on the other hand, keeping far away, and not lifting up even his eyes to heaven, made signs of grief and said, God, have mercy on me, a sinner.

I say to you, This man went back to his house with God's approval, and not the other: for everyone who makes himself high will be made low and whoever makes himself low will be made high.

And they took their children to him, so that he might put his hands on them: but when the disciples saw it, they said sharp words to them

But Jesus sent for them, saying, Let the children come to me, and do not keep them away, for of such is the kingdom of heaven.

Truly I say to you, Whoever does not put himself under the kingdom of God like a little child, will not come into it at all.

And a certain ruler put a question to him, saying, Good Master, what have I to do so that I may have eternal life?

And Jesus said to him, Why do you say that I am good? No one is good, but only God.

You have knowledge of what the law says: Do not be untrue to your wife, Do not put anyone to death, Do not take what is not yours, Do not give false witness, Give honour to your father and mother.

And he said, All these things I have done from the time when I was a boy.

And Jesus, hearing it, said to him, One thing you still have need of; get money for your goods, and give it away to the poor, and you will have wealth in heaven; and come after me.

But at these words he became very sad, for he had great wealth.

And Jesus, looking at him, said, How hard it is for those who have wealth to get into the kingdom of God!

It is simpler for a camel to go through the eye of a needle, than for a man who has much money to come into the kingdom of God.

And those who were present said, Then who may have salvation?

But he said, Things which are not possible with man are possible with God.

And Peter said, See, we have given up what is ours to come after you.

And he said to them, Truly I say to you, There is no man who has given up house or wife or brothers or father or mother or children, because of the kingdom of God,

Who will not get much more in this time, and in the world to come, eternal life.

And he took with him the twelve and said to them, Now we are going up to Jerusalem, and all the things which were said by the prophets will be done to the Son of man.

For he will be given up to the Gentiles, and will be made sport of and put to shame:

And he will be given cruel blows and put to death, and on the third day he will come back to life.

But they did not take in the sense of any of these words, and what he said was not clear to them, and their minds were not able to see it.

And it came about that when he got near Jericho, a certain blind man was seated by the side of the road, making requests for money from those who went by.

And hearing the sound of a great number of people going by, he said, What is this?

And they said to him, Jesus of Nazareth is going by.

And he said in a loud voice, Jesus, Son of David, have mercy on me.

And those who were in front made protests and said to him, Be quiet: but he said all the more, O Son of David, have mercy on me.

And Jesus, stopping, gave orders that he was to come to him, and when he came near, he said to him,

What would you have me do for you? And he said, Lord, that I may be able to see again.

And Jesus said, See again: your faith has made you well.

And straight away he was able to see, and he went after him, giving glory to God; and all the people when they saw it gave praise to God.

Luke 19


Luke Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 18

The Gospel According to St. Luke

Return to Index

Chapter 19

And he went into Jericho, and when he was going through it,

A man, named Zacchaeus, who was the chief tax-farmer, and a man of wealth,

Made an attempt to get a view of Jesus, and was not able to do so, because of the people, for he was a small man.

And he went quickly in front of them and got up into a tree to see him, for he was going that way.

And when Jesus came to the place, looking up, he said to him, Zacchaeus, be quick and come down, for I am coming to your house today.

And he came down quickly, and took him into his house with joy.

And when they saw it, they were all angry, saying, He has gone into the house of a sinner.

And Zacchaeus, waiting before him, said to the Lord, See, Lord, half of my goods I give to the poor, and if I have taken anything from anyone wrongly, I give him back four times as much.

And Jesus said to him, Today salvation has come to this house, for even he is a son of Abraham.

For the Son of man came to make search for those who are wandering from the way, and to be their Saviour.

And while they were giving ear to these words, he made another story for them, because he was near Jerusalem, and because they were of the opinion that the kingdom of God was coming straight away.

So he said, A certain man of high birth went into a far-away country to get a kingdom for himself, and to come back.

And he sent for ten of his servants and gave them ten pounds and said to them, Do business with this till I come.

But his people had no love for him, and sent representatives after him, saying, We will not have this man for our ruler.

And when he came back again, having got his kingdom, he gave orders for those servants to whom he had given the money to come to him, so that he might have an account of what business they had done.

And the first came before him, saying, Lord, your pound has made ten pounds.

And he said to him, You have done well, O good servant: because you have done well in a small thing you will have authority over ten towns.

And another came, saying, Your pound has made five pounds.

And he said, You will be ruler over five towns.

And another came, saying, Lord, here is your pound, which I put away in a cloth;

Because I was in fear of you, for you are a hard man: you take up what you have not put down, and get in grain where you have not put seed.

He said to him, By the words of your mouth you will be judged, you bad servant. You had knowledge that I am a hard man, taking up what I have not put down and getting in grain where I have not put seed;

Why then did you not put my money in a bank, so that when I came I would get it back with interest?

And he said to the others who were near, Take the pound away from him, and give it to the man who has ten.

And they say to him, Lord, he has ten pounds.

And I say to you that to everyone who has, more will be given, but from him who has not, even what he has will be taken away.

And as for those who were against me, who would not have me for their ruler, let them come here, and be put to death before me.

And when he had said this, he went on in front of them, going up to Jerusalem.

And it came about that when he got near Beth-phage and Bethany by the mountain which is named the Mountain of Olives, he sent two of the disciples,

Saying, Go into the little town in front of you, and on going in you will see a young ass fixed with a cord, on which no man has ever been seated; let him loose and take him.

And if anyone says to you, Why are you taking him? say, The Lord has need of him.

And those whom he sent went away, and it was as he said.

And when they were getting the young ass, the owners of it said to them, Why are you taking the young ass?

And they said, The Lord has need of him.

And they took him to Jesus, and they put their clothing on the ass, and Jesus got on to him.

And while he went on his way they put their clothing down on the road in front of him.

And when he came near the foot of the Mountain of Olives, all the disciples with loud voices gave praise to God with joy, because of all the great works which they had seen;

Saying, A blessing on the King who comes in the name of the Lord; peace in heaven and glory in the highest.

And some of the Pharisees among the people said to him, Master, make your disciples be quiet.

And he said in answer, I say to you, if these men keep quiet, the very stones will be crying out.

And when he got near and saw the town, he was overcome with weeping for it,

Saying, If you, even you, had knowledge today, of the things which give peace! but you are not able to see them.

For the time will come when your attackers will put a wall round you, and come all round you and keep you in on every side,

And will make you level with the earth, and your children with you; and there will not be one stone resting on another in you, because you did not see that it was your day of mercy.

And he went into the Temple and put out those who were trading there,

Saying to them, It has been said, My house is to be a house of prayer, but you have made it a hole of thieves.

And every day he was teaching in the Temple. But the chief priests and the scribes and the rulers of the people were attempting to put him to death;

But they were not able to do anything, because the people all kept near him, being greatly interested in his words.

Luke 20


Luke Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 19

The Gospel According to St. Luke

Return to Index

Chapter 20

And it came about on one of those days, when he was teaching the people in the Temple and preaching the good news,

That the chief priests and the scribes and the rulers of the people came to him and said, Make clear to us by what authority you do these things and who gave you this authority.

And in answer he said to them, I will put a question to you, and do you give me an answer:

The baptism of John, was it from heaven or of men?

And they said among themselves, If we say, From heaven; he will say, Why did you not have faith in him?

But if we say, Of men; we will be stoned by the people, for they are certain that John was a prophet.

And they made answer that they had no idea where it came from.

And Jesus said, And I will not make clear to you by what authority I do these things.

And he gave the people this story: A man made a vine-garden and gave the use of it to some field-workers and went into another country for a long time.

And at the right time he sent a servant to the workers to get part of the fruit from the vines; but the workmen gave him blows and sent him away with nothing.

And he sent another servant, and they gave blows to him in the same way, and put shame on him, and sent him away with nothing.

And he sent a third, and they gave him wounds and put him out.

And the lord of the garden said, What am I to do? I will send my dearly loved son; they may give respect to him.

But when the workmen saw him, they said to one another, This is he who will one day be the owner of the property: let us put him to death and the heritage will be ours.

And driving him out of the garden they put him to death. Now what will the lord do to these workmen?

He will come and put them to destruction and give the garden to others. And when he said this, they said, May it not be so.

But he, looking on them, said, Is it not in the Writings, The stone which the builders put on one side, the same has become the chief stone of the building?

Everyone falling on that stone will be broken, but the man on whom the stone comes down will be crushed to dust.

And the chief priests and the scribes made attempts to get their hands on him in that very hour; and they were in fear of the people, for they saw that he had made up this story against them.

And they kept watch on him, and sent out secret representatives, who were acting the part of good men, in order that they might get something from his words, on account of which they might give him up to the government and into the power of the ruler.

And they put a question to him, saying, Master, we are certain that your teaching and your words are right, and that you have no respect for a man's position, but you are teaching the true way of God:

Is it right for us to make payment of taxes to Caesar or not?

But he saw through their trick and said to them,

Let me see a penny. Whose image and name are on it? And they said, Caesar's.

And he said, Then give to Caesar the things which are Caesar's, and to God the things which are God's.

And they were not able to get anything from these words before the people: but they were full of wonder at his answer, and said nothing.

And some of the Sadducees came to him, who say that there is no coming back from the dead; and they said to him,

Master, Moses said that if a man's brother comes to his end, having a wife, but no children, his brother is to take the wife, and get a family for his brother.

Now there were seven brothers, and the first had a wife and came to his end, having no children;

And the second;

And the third took her; and in the same way, all the seven, without having any children, came to their end.

And last of all, the woman came to her end.

When they come back from the dead, whose wife will she be? for all the seven had her.

And Jesus said to them, The sons of this world are married and have wives;

But those to whom is given the reward of the world to come, and to come back from the dead, have no wives, and are not married;

And death has no more power over them, for they are equal to the angels, and are sons of God, being of those who will come back from the dead.

But even Moses made it clear that the dead come back to life, saying, in the story of the burning thorn-tree, The Lord, the God of Abraham, the God of Isaac, and the God of Jacob.

Now he is not the God of the dead but of the living: for all men are living to him.

And some of the scribes, in answer to this, said, Master, you have said well.

And they had fear of putting any more questions to him.

And he said to them, Why do they say that the Christ is the son of David?

For David himself says in the book of Psalms, The Lord said to my Lord, Take your seat at my right hand,

Till I put under your feet all those who are against you.

David then gives him the name of Lord, so how is it possible for him to be his son?

And in the hearing of all the people he said to his disciples,

Keep away from the scribes, whose pleasure it is to go about in long robes, and to have words of respect said to them in the market-places, and to take the chief seats in the Synagogues and the first places at feasts;

Who take the property of widows and before the eyes of men make long prayers; they will get a greater punishment.

Luke 21


Luke Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 20

The Gospel According to St. Luke

Return to Index

Chapter 21

And looking up, he saw the men of wealth putting their offerings in the money-box.

And he saw a certain poor widow putting in a farthing.

And he said, Truly I say to you, This poor widow has given more than all of them:

For they gave out of their wealth, having more than enough for themselves: but she, even out of her need, has put in all her living.

And some were talking about the Temple, how it was made fair with beautiful stones and with offerings, but he said,

As for these things which you see, the days will come when not one stone will be resting on another, but all will be broken down.

And they said to him, Master, when will these things be? and what sign will there be when these events are to take place?

And he said, Take care that you are not tricked: for a number of people will come in my name, saying, I am he; and, The time is near: do not go after them.

And when news of wars and troubled times comes to your ears, have no fear; for these things have to be, but the end will not be now.

Then he said to them, Nation will be moved against nation and kingdom against kingdom:

There will be great earth-shocks and outbursts of disease in a number of places, and men will be without food; and there will be wonders and great signs from heaven.

But before all this, they will take you and be very cruel to you, giving you up to the Synagogues and to prisons, taking you before kings and rulers, because of my name.

And it will be turned to a witness for you.

So take care not to be troubled before the time comes, about what answers you will give:

For I will give you words and wisdom, so that not one of those who are against you will be able to get the better of you, or to put you in the wrong.

But you will be given up even by your fathers and mothers, your brothers and relations and friends; and some of you will be put to death.

And you will be hated by all men, because of me.

But not a hair of your head will come to destruction.

By going through all these things, you will keep your lives.

But when you see armies all round about Jerusalem, then be certain that her destruction is near.

Then let those who are in Judaea go in flight to the mountains; and those who are in the middle of the town go out; and let not those who are in the country come in.

For these are the days of punishment, in which all the things in the Writings will be put into effect.

It will be hard for women who are with child, and for her with a baby at the breast, in those days. For great trouble will come on the land, and wrath on this people.

And they will be put to death with the sword, and will be taken as prisoners into all the nations; and Jerusalem will be crushed under the feet of the Gentiles, till the times of the Gentiles are complete.

And there will be signs in the sun and moon and stars; and on the earth, fear among the nations and doubt because of the loud noise of the sea and the waves;

Men's strength will go from them in fear and in waiting for the things which are coming on the earth; for the powers of the heavens will be moved.

And then they will see the Son of man coming in a cloud, with power and great glory.

But when these things come about, let your heads be lifted up, because your salvation is near.

And he made a story for them: See the fig-tree, and all the trees;

When they put out their young leaves, you take note of it, and it is clear to you that summer is coming.

In the same way, when you see these things taking place you may be certain that the kingdom of God is near.

Truly I say to you, This generation will not come to an end till all things are complete.

Heaven and earth will come to an end, but my words will not come to an end.

But give attention to yourselves, for fear that your hearts become over-full of the pleasures of food and wine, and the cares of this life, and that day may come on you suddenly, and take you as in a net:

For so it will come on all those who are living on the face of all the earth.

But keep watch at all times with prayer, that you may be strong enough to come through all these things and take your place before the Son of man.

And every day he was teaching in the Temple and every night he went out to the mountain which is named the Mountain of Olives to take his rest.

And all the people came early in the morning to give ear to his words in the Temple.

Luke 22


Luke Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 21

The Gospel According to St. Luke

Return to Index

Chapter 22

Now the feast of unleavened bread was near, which is called the Passover.

And the chief priests and the scribes were looking for a chance to put him to death, but they went in fear of the people.

And Satan came into Judas Iscariot, who was one of the twelve.

And he went away and had a discussion with the chief priests and the rulers, about how he might give him up to them.

And they were glad, and undertook to give him money.

And he made an agreement with them to give him up to them, if he got a chance, when the people were not present.

And the day of unleavened bread came, when the Passover lamb is put to death.

And Jesus sent Peter and John, saying, Go and make the Passover ready for us, so that we may take it.

And they said to him, Where are we to get it ready?

And he said to them, When you go into the town you will see a man coming to you with a vessel of water; go after him into the house into which he goes.

And say to the master of the house, The Master says, Where is the guest-room, where I may take the Passover with my disciples?

And he will take you up to a great room with a table and seats: there make ready.

And they went, and it was as he had said: and they made the Passover ready.

And when the time had come, he took his seat, and the Apostles with him.

And he said, I have had a great desire to keep this Passover with you before I come to my death;

For I say to you, I will not take it till it is made complete in the kingdom of God.

And he took a cup and, having given praise, he said, Make division of this among yourselves;

For I say to you, I will not take of the fruit of the vine till the kingdom of God has come.

And he took bread and, having given praise, he gave it to them when it had been broken, saying, This is my body, which is given for you: do this in memory of me.

And in the same way, after the meal, he took the cup, saying, This cup is the new testament, made with my blood which is given for you.

But the hand of him who is false to me is with me at the table.

For it will be done to the Son of man after the purpose of God, but unhappy is that man by whom he is given up.

And they were wondering among themselves which of them it was who would do this thing.

And there was an argument among them about which of them was the greatest.

And he said, The kings of the Gentiles are lords over them, and those who have authority are given names of honour.

But let it not be so with you; but he who is greater, let him become like the younger; and he who is chief, like a servant.

For which is greater, the guest who is seated at a meal or the servant who is waiting on him? is it not the guest? but I am among you as a servant.

But you are those who have kept with me through my troubles;

And I will give you a kingdom as my Father has given one to me,

So that you may take food and drink at my table in my kingdom, and be seated like kings, judging the twelve tribes of Israel.

Simon, Simon, Satan has made a request to have you, so that he may put you to the test as grain is tested:

But I have made prayer for you, that your faith may not go from you: and when you are turned again, make your brothers strong.

And he said to him, Lord, I am ready to go with you to prison and to death.

And he said, I say to you, Peter, before the cock's second cry today, you will say three times that you have no knowledge of me.

And he said to them, When I sent you out without money or bag or shoes, were you in need of anything? And they said, Nothing.

And he said to them, But now, he who has a money-bag, or a bag for food, let him take it: and he who has not, let him give his coat for money and get a sword.

For I say to you that these words will be put into effect in me, And he was numbered among the evil-doers: for what has been said in the Writings about me has an end.

And they said, Lord, here are two swords. And he said, It is enough.

And he came out, and went, as his way was, to the Mountain of Olives, and the disciples went with him.

And when he came to the place, he said to them, Make a prayer that you may not be put to the test.

And he went a little distance away from them and, falling on his knees in prayer, he said,

Father, if it is your pleasure, take this cup from me: but still, let your pleasure, not mine, be done.

And an angel from heaven came to him, to give him strength.

And being in great trouble of soul, the force of his prayer became stronger, and great drops, like blood, came from him, falling to the earth.

And, getting up from prayer, he came to the disciples, and saw that they were sleeping for sorrow.

And he said, Why are you sleeping? Get up, and give yourselves to prayer, so that you may not be put to the test.

And while he was saying these words, there came a band of people, and Judas, one of the twelve, was in front of them, and he came near to Jesus to give him a kiss.

But Jesus said to him, Judas, will you be false to the Son of man with a kiss?

And when those who were with him saw what was coming, they said, Lord, may we not make use of our swords?

And one of them gave a blow to the servant of the high priest, cutting off his right ear.

But Jesus, answering, said, Put up with this, at least. And touching his ear, he made it well.

And Jesus said to the chief priests and the captains of the Temple and the rulers, who had come against him, Have you come out as against a thief, with swords and sticks?

When I was in the Temple with you every day, your hands were not stretched out against me: but this is your hour, and the authority of the dark power.

And they made him a prisoner and took him away to the house of the high priest. But Peter went after them at a distance.

And a fire was lighted in the middle of the open square, and they were seated together, and Peter was among them.

And a certain woman-servant, seeing him in the light of the fire, and looking at him with attention, said, This man was with him.

But he said, Woman, it is not true; I have no knowledge of him.

And after a little time, another saw him and said, You are one of them; and he said, Man, I am not.

And after about an hour, another man said, with decision, Certainly this man was with him, for he is a Galilaean.

And Peter said, Man, I have no knowledge of these things of which you are talking. And straight away, while he was saying these words, there came the cry of a cock.

And the Lord, turning, gave Peter a look. And the words of the Lord came to Peter's mind, how he had said, This night, before the hour of the cock's cry, you will be false to me three times.

And he went out, weeping bitterly.

And the men in whose hands Jesus was, made sport of him and gave him blows.

And, covering his eyes, they said to him, Are you prophet enough to say who gave you that blow?

And they said a number of other evil things against him.

And when it was day, the rulers of the people came together, with the chief priests and the scribes, and they took him before their Sanhedrin, saying,

If you are the Christ, say so. But he said, If I say so you will not have belief;

And if I put a question to you, you will not give an answer.

But in the future the Son of man will be seated at the right hand of the power of God.

And they all said, Are you then the Son of God? and he said, You say that I am.

And they said, What more need have we of witness? we have the very words of his mouth.

Luke 23


Luke Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 22

The Gospel According to St. Luke

Return to Index

Chapter 23

And they all went and took him before Pilate.

And they made statements against him, saying, This man has to our knowledge been teaching our nation to do wrong, and not to make payment of taxes to Caesar, even saying that he himself is Christ, a king.

And Pilate said to him, Are you the King of the Jews? And he said in answer, You say so.

And Pilate said to the chief priests and the people, In my opinion this man has done no wrong.

But they became more violent than before, saying, He has made trouble among the people, teaching through all Judaea from Galilee to this place.

But at these words Pilate said, Is the man a Galilaean?

And when he saw that he was under the authority of Herod, he sent him to Herod, who was in Jerusalem himself at that time.

Now when Herod saw Jesus he was very glad, having for a long time had a desire to see him, for he had had accounts of him, and was hoping to see some wonders done by him.

And he put a great number of questions to him, but he said nothing.

And the chief priests and the scribes were there, making statements against him violently.

And Herod, with the men of his army, put shame on him and made sport of him, and dressing him in shining robes, he sent him back to Pilate.

And that day Herod and Pilate became friends with one another, for before they had been against one another.

And Pilate sent for the chief priests and the rulers and the people, and said to them,

You say that this man has been teaching the people evil things: now I, after going into the question before you, see nothing wrong in this man in connection with the things which you have said against him:

And Herod is of the same opinion, for he has sent him back to us; for, you see, he has done nothing for which I might put him to death.

And so I will give him punishment and let him go.

[]

But with loud voices they said all together, Put this man to death, and make Barabbas free.

Now this man was in prison because of an attack against the government in the town, in which there had been loss of life.

And Pilate again said to them that it was his desire to let Jesus go free.

But crying out they said, To the cross with him!

And he said to them a third time, Why, what evil has he done? I see no reason for putting him to death: I will give him punishment and let him go.

But they went on crying out loudly, Let him be put to death on the cross. And they had their way.

And Pilate gave his decision for their desire to be put into effect.

And in answer to their request, he let that man go free who had been in prison for acting against the government and causing death, and Jesus he gave up to their pleasure.

And while they were taking him away, they put their hands on Simon of Cyrene, who was coming from the country, and made him take the cross after Jesus.

And a great band of people went after him, and of women making signs of grief and weeping for him.

But Jesus, turning to them, said, Daughters of Jerusalem, let not your weeping be for me, but for yourselves and for your children.

For the days are coming in which they will say, Happy are those who have had no children, whose bodies have never given birth, whose breasts have never given milk.

And they will say to the mountains, Come down on us, and to the hills, Be a cover over us.

For if they do these things when the tree is green, what will they do when it is dry?

And two others, evil-doers, were taken with him to be put to death.

And when they came to the place which is named Golgotha, they put him on the cross, and the evil-doers, one on the right side, and the other on the left.

And Jesus said, Father, let them have forgiveness, for they have no knowledge of what they are doing. And they made division of his clothing among them by the decision of chance.

And the people were looking on. And the rulers made sport of him, saying, He was a saviour of others; let him do something for himself, if he is the Christ, the man of God's selection.

And the men of the army made sport of him, coming to him and giving him bitter wine,

And saying, If you are the King of the Jews, get yourself free.

And these words were put in writing over him, THIS IS THE KING OF THE JEWS.

And one of the evil-doers on the cross, with bitter feeling, said to him, Are you not the Christ? Get yourself and us out of this.

But the other, protesting, said, Have you no fear of God? for you have a part in the same punishment,

And with reason; for we have the right reward of our acts, but this man has done nothing wrong.

And he said, Jesus, keep me in mind when you come in your kingdom.

And he said to him, Truly I say to you, Today you will be with me in Paradise.

And it was now about the sixth hour; and all the land was dark till the ninth hour;

The light of the sun went out, and the curtain in the Temple was parted in two.

And Jesus gave a loud cry and said, Father, into your hands I give my spirit: and when he had said this, he gave up his spirit.

And when the captain saw what was done, he gave praise to God, saying, Without doubt this was an upright man.

And all the people who had come together to see it, when they saw the things which were done, went back again making signs of grief.

And all his friends and the women who came with him from Galilee, were waiting at a distance, watching these things.

Now there was a man named Joseph, a man of authority and a good and upright man

(He had not given his approval to their decision or their acts), of Arimathaea, a town of the Jews, who was waiting for the kingdom of God:

This man went to Pilate and made a request for the body of Jesus.

And he took it down, and folding it in a linen cloth, he put it in a place cut in the rock for a dead body; and no one had ever been put in it.

Now it was the day of making ready and the Sabbath was coming on.

And the women who had come with him from Galilee went after him and saw the place and how his body had been put to rest;

And they went back and got ready spices and perfumes; and on the Sabbath they took their rest, in agreement with the law.

Luke 24


Luke Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 23

The Gospel According to St. Luke

Return to Index

Chapter 24

But on the first day of the week, at dawn, they came to the place where his body had been put, taking the spices which they had got ready.

And they saw that the stone had been rolled away.

And they went in, but the body of the Lord Jesus was not there.

And while they were in doubt about it, they saw two men in shining clothing by them:

And while their faces were bent down to the earth in fear, these said to them, Why are you looking for the living among the dead?

He is not here, he has come back to life: have in mind what he said to you when he was still in Galilee, saying,

The Son of man will be given up into the hands of evil-doers, and be put to death on the cross, and on the third day he will come back to life.

And his words came back into their minds,

And they went away from that place and gave an account of all these things to the eleven disciples and all the others.

Now they were Mary Magdalene, and Joanna, and Mary, the mother of James: and the other women with them said these things to the Apostles.

But these words seemed foolish to them, and they had no belief in them.

But Peter got up and went to the place where the body had been put, and looking in he saw nothing but the linen cloths, and he went to his house full of wonder at what had taken place.

And then, two of them, on that very day, were going to a little town named Emmaus, which was about seven miles from Jerusalem.

And they were talking together about all those things which had taken place.

And while they were talking and questioning together, Jesus himself came near and went with them.

But their eyes were not open that they might have knowledge of him.

And he said to them, What are you talking about together while you go?

Then stopping, and looking sadly at him, one of them, named Cleopas, said to him, Are you the only man living in Jerusalem who has not had news of the things which have taken place there at this time?

And he said to them, What things? And they said, The things to do with Jesus of Nazareth, who was a prophet, great in his acts and his words, before God and all the people:

And how the chief priests and our rulers gave him up to be put to death on the cross.

But we were hoping that he would be the Saviour of Israel. In addition to all this he has now let three days go by from the time when these things took place;

And certain women among us gave us cause for wonder, for they went early to the place where his body had been put,

And it was not there; then they came saying that they had seen a vision of angels who said that he was living.

And some of those who were with us went to the place, and saw that it was as the women had said, but him they did not see.

And he said, O foolish men! how slow you are to give belief to what the prophets have said.

Was it not necessary for the Christ to go through these things, and to come into his glory?

And he made clear to them all the things in the Writings, from Moses and from all the prophets, which had to do with himself.

And they came near the town to which they were going, and he seemed as if he was going on;

But they kept him back, saying, Do not go, for evening is near, the day is almost gone. And he went in with them.

And when he was seated with them at table, he took the bread, and said words of blessing and, making division of it, he gave it to them.

And then their eyes were open, and they had knowledge of him, but he went from their view.

And they said to one another, Were not our hearts burning in us while he was talking to us on the way, making clear to us the holy Writings?

And that very hour they got up and went back to Jerusalem, where the eleven and the others had come together.

And they said to them, The Lord has truly come back to life again, and Simon has seen him.

And they gave an account of the things which had taken place on the way, and how, when he gave them bread, they had knowledge of him.

And while they were saying these things, he himself was among them, and said to them, Peace be with you!

But they were full of fear, being of the opinion that they were seeing a spirit.

And he said to them, Why are you troubled, and why are your hearts full of doubt?

See; my hands and my feet: it is I myself; put your hands on me and make certain; for a spirit has not flesh and bones as you see that I have.

And when he had said this, he let them see his hands and his feet.

And because, for joy and wonder, they were still in doubt, he said to them, Have you any food here?

And they gave him a bit of cooked fish.

And before their eyes he took a meal.

And he said to them, These are the words which I said to you when I was still with you, how it was necessary for all the things which are in the writings of Moses and the prophets and in the Psalms about me, to be put into effect.

Then he made the holy Writings clear to their minds.

And he said to them, So it is in the Writings that the Christ would undergo death, and come back to life again on the third day;

And that teaching about a change of heart and forgiveness of sins is to be given to Jerusalem first and to all nations in his name.

You are witnesses of these things.

And now I will send to you what my father has undertaken to give you, but do not go from the town, till the power from heaven comes to you.

And he took them out till they were near Bethany, and lifting up his hands, he gave them a blessing.

And while he was doing so, he went from them and was taken up into heaven.

And they gave him worship and went back to Jerusalem with great joy.

And they were in the Temple at all times, giving praise to God.

John 1


John Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Luke 24

The Gospel According to Saint John

Return to Index

Chapter 1

From the first he was the Word, and the Word was in relation with God and was God.

This Word was from the first in relation with God.

All things came into existence through him, and without him nothing was.

What came into existence in him was life, and the life was the light of men.

And the light goes on shining in the dark; it is not overcome by the dark.

There was a man sent from God, whose name was John.

He came for witness, to give witness about the light, so that all men might have faith through him.

He himself was not the light: he was sent to give witness about the light.

The true light, which gives light to every man, was then coming into the world.

He was in the world, the world which came into being through him, but the world had no knowledge of him.

He came to the things which were his and his people did not take him to their hearts.

To all those who did so take him, however, he gave the right of becoming children of God--that is, to those who had faith in his name:

Whose birth was from God and not from blood, or from an impulse of the flesh and man's desire.

And so the Word became flesh and took a place among us for a time; and we saw his glory--such glory as is given to an only son by his father--saw it to be true and full of grace.

John gave witness about him, crying, This is he of whom I said, He who is coming after me is put over me because he was in existence before me.

From his full measure we have all been given grace on grace.

For the law was given through Moses; grace and the true way of life are ours through Jesus Christ.

No man has seen God at any time; the only Son, who is on the breast of the Father, he has made clear what God is.

And this is the witness of John when the Jews sent priests and Levites from Jerusalem to him with the question, Who are you?

He said quite openly and straightforwardly, I am not the Christ.

And they said to him, What then? Are you Elijah? And he said, I am not. Are you the prophet? And his answer was, I am not.

So they said to him, Who are you then? We have to give some answer to those who sent us. What have you to say about yourself?

He said, I am the voice of one crying in the waste land, Make straight the way of the Lord, as said Isaiah the prophet.

Those who had been sent came from the Pharisees.

And they put this question to him, saying, Why then are you giving baptism if you are not the Christ, or Elijah, or the prophet?

John's answer was: I give baptism with water; but there is one among you of whom you have no knowledge;

It is he who is coming after me; I am not good enough to undo his shoes.

These things took place at Bethany on the other side of the Jordan, where John was giving baptism.

The day after, John sees Jesus coming to him and says, See, here is the Lamb of God who takes away the sin of the world!

This is he of whom I said, One is coming after me who is put over me because he was in existence before me.

I myself had no knowledge of him, but I came giving baptism with water so that he might be seen openly by Israel.

And John gave this witness, saying, I saw the Spirit coming down from heaven like a dove and resting on him.

I had no knowledge who he was, but he who sent me to give baptism with water said to me, The one on whom you see the Spirit coming down and resting, it is he who gives baptism with the Holy Spirit.

This I saw myself and my witness is that he is the Son of God.

The day after, John was there again with two of his disciples;

And looking at Jesus while he was walking he said, See, there is the Lamb of God!

Hearing what he said, the two disciples went after Jesus.

And Jesus, turning round, saw them coming after him and said to them, What are you looking for? They said to him, Rabbi (which is to say, Master), where are you living?

+

He said to them, Come and see. They went with him then and saw where he was living; and they were with him all that day: it was then about the tenth hour of the day.

Andrew, Simon Peter's brother, was one of the two men who, hearing what John said, went after Jesus.

Early in the morning he came across his brother and said to him, We have made discovery! It is the Messiah! (which is to say, the Christ).

And he took him to Jesus. Looking at him fixedly Jesus said, You are Simon, the son of John; your name will be Cephas (which is to say, Peter).

The day after this, Jesus had a desire to go into Galilee. He came across Philip and said to him, Come and be my disciple.

Now Philip's town was Beth-saida, where Andrew and Peter came from.

Philip came across Nathanael and said to him, We have made a discovery! It is he of whom Moses, in the law, and the prophets were writing, Jesus of Nazareth, the son of Joseph.

Nazareth! said Nathanael, Is it possible for any good to come out of Nazareth? Philip said to him, Come and see.

Jesus saw Nathanael coming to him and said of him, See, here is a true son of Israel in whom there is nothing false.

Nathanael said to him, Where did you get knowledge of me? In answer Jesus said, Before Philip was talking with you, while you were still under the fig-tree, I saw you.

Nathanael said to him, Rabbi, you are the Son of God, you are King of Israel!

In answer Jesus said to him, You have faith because I said to you, I saw you under the fig-tree. You will see greater things than these.

And he said to him, Truly I say to you all, You will see heaven opening and God's angels going up and coming down on the Son of man.

John 2


John Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 1

The Gospel According to Saint John

Return to Index

Chapter 2

On the third day two people were going to be married at Cana in Galilee. The mother of Jesus was there:

And Jesus with his disciples came as guests.

When they had not enough wine, the mother of Jesus said to him, They have no wine.

Jesus said to her, Woman, this is not your business; my time is still to come.

His mother said to the servants, Whatever he says to you, do it.

Now six pots of stone, every one taking two or three firkins of water, were placed there for the purpose of washing, as is the way of the Jews.

Jesus said to the servants, Make the pots full of water. And they made them full to the top.

Then he said to them, Now take some, and give it to the master of the feast. So they took it to him.

After tasting the water which had now become wine, the master of the feast (having no idea where it came from, though it was clear to the servants who took the water out) sent for the newly-married man,

And said to him, Every man first puts out his best wine and when all have had enough he puts out what is not so good; but you have kept the good wine till now.

This, the first of his signs, Jesus did at Cana in Galilee and let his glory be seen openly; and his disciples put their faith in him.

After this he went down to Capernaum, with his mother, his brothers, and his disciples, and they were there not more than two or three days.

The time of the Passover of the Jews was near and Jesus went up to Jerusalem.

And there in the Temple he saw men trading in oxen and sheep and doves, and he saw the changers of money in their seats:

And he made a whip of small cords and put them all out of the Temple, with the sheep and the oxen, sending in all directions the small money of the changers and overturning their tables;

And to those who were trading in doves he said, Take these things away; do not make my Father's house a market.

And it came to the minds of the disciples that the Writings say, I am on fire with passion for your house.

Then the Jews put this question to him: What sign of authority have you to give us, seeing that you do these things?

And Jesus said to them, Send destruction on this Temple and I will put it up again in three days.

The Jews said, The building of this Temple took forty-six years; and you will put it up in three days!

But his words were about that holy building which was his body.

So when he had come back again from the dead, the memory of these words came back to the disciples, and they had faith in the holy Writings and in the word which Jesus had said.

Now while he was in Jerusalem at the feast of the Passover, a great number of people came to have faith in his name, after seeing the signs which he did.

But Jesus did not have faith in them, because he had knowledge of them all.

He had no need for any witness about man; for he himself had knowledge of what was in man.

John 3


John Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 2

The Gospel According to Saint John

Return to Index

Chapter 3

Now there was among the Pharisees a man named Nicodemus, who was one of the rulers of the Jews.

He came to Jesus by night and said to him, Rabbi, we are certain that you have come from God as a teacher, because no man would be able to do these signs which you do if God was not with him.

Jesus said to him, Truly, I say to you, Without a new birth no man is able to see the kingdom of God.

Nicodemus said to him, How is it possible for a man to be given birth when he is old? Is he able to go into his mother's body a second time and come to birth again?

Jesus said in answer, Truly, I say to you, If a man's birth is not from water and from the Spirit, it is not possible for him to go into the kingdom of God.

That which has birth from the flesh is flesh, and that which has birth from the Spirit is spirit.

Do not be surprised that I say to you, It is necessary for you to have a second birth.

The wind goes where its pleasure takes it, and the sound of it comes to your ears, but you are unable to say where it comes from and where it goes: so it is with everyone whose birth is from the Spirit.

And Nicodemus said to him, How is it possible for these things to be?

And Jesus, answering, said, Are you the teacher of Israel and have no knowledge of these things?

Truly, I say to you, We say that of which we have knowledge; we give witness of what we have seen; and you do not take our witness to be true.

If you have no belief when my words are about the things of earth, how will you have belief if my words are about the things of heaven?

And no one has ever gone up to heaven but he who came down from heaven, the Son of man.

As the snake was lifted up by Moses in the waste land, even so it is necessary for the Son of man to be lifted up:

So that whoever has faith may have in him eternal life.

For God had such love for the world that he gave his only Son, so that whoever has faith in him may not come to destruction but have eternal life.

God did not send his Son into the world to be judge of the world; he sent him so that the world might have salvation through him.

The man who has faith in him does not come up to be judged; but he who has no faith in him has been judged even now, because he has no faith in the name of the only Son of God.

And this is the test by which men are judged: the light has come into the world and men have more love for the dark than for the light, because their acts are evil.

The light is hated by everyone whose acts are evil and he does not come to the light for fear that his acts will be seen.

But he whose life is true comes to the light, so that it may be clearly seen that his acts have been done by the help of God.

After these things Jesus and his disciples went into the land of Judaea, and there he was with them for some time, giving baptism.

Now John was then giving baptism at Aenon near Salim, because there was much water there; and people came and were given baptism.

For at this time John had not been put into prison.

Then a question came up between John's disciples and a Jew about washing.

And they went to John and said to him, Rabbi, the man who was with you on the other side of the Jordan, the man to whom you gave witness, is now giving baptism, and everyone is going to him.

And this was John's answer: A man is unable to have anything if it is not given to him from heaven.

You yourselves give witness that I said, I am not the Christ. What I said was, I am sent before the Christ.

He who has the bride is the husband: but the husband's friend, whose place is by his side and whose ears are open to him, is full of joy because of the husband's voice: such is my joy, and it is complete.

He has to become greater while I become less.

He who comes from heaven is greater than all others: he who comes from earth is of the earth, and of the earth are his words: he who comes from heaven is over all.

He gives witness of what he has seen and of what has come to his ears; and no man takes his witness as true.

He who so takes his witness has made clear his faith that God is true.

For he whom God has sent says God's words; and God does not give him the Spirit by measure.

The Father has love for the Son and has put all things into his hands.

He who has faith in the Son has eternal life; but he who has not faith in the Son will not see life; God's wrath is resting on him.

John 4


John Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 3

The Gospel According to Saint John

Return to Index

Chapter 4

Now when it was clear to the Lord that word had come to the ears of the Pharisees that Jesus was making more disciples than John and was giving them baptism

(Though, in fact, it was his disciples who gave baptism, not Jesus himself),

He went out of Judaea into Galilee again.

And it was necessary for him to go through Samaria.

So he came to a town of Samaria which was named Sychar, near to the bit of land which Jacob gave to his son Joseph:

Now Jacob's fountain was there. Jesus, being tired after his journey, was resting by the fountain. It was about the sixth hour.

A woman of Samaria came to get water, and Jesus said to her, Give me some water.

For his disciples had gone to the town to get food.

The woman of Samaria said to him, Why do you, a Jew, make a request for water to me, a woman of Samaria? She said this because Jews have nothing to do with the people of Samaria.

In answer Jesus said, If you had knowledge of what God gives freely and who it is who says to you, Give me water, you would make your prayer to him, and he would give you living water.

The woman said to him, Sir, you have no vessel and the fountain is deep; from where will you get the living water?

Are you greater than our father Jacob who gave us the fountain and took the water of it himself, with his children and his cattle?

Jesus said to her, Everyone who takes this water will be in need of it again:

But whoever takes the water I give him will never be in need of drink again; for the water I give him will become in him a fountain of eternal life.

The woman said to him, Sir, give me this water, so that I may not be in need again of drink and will not have to come all this way for it.

Jesus said to her, Go, get your husband and come back here with him.

In answer, the woman said, I have no husband. Jesus said to her, You have said rightly, I have no husband:

You have had five husbands, and the man you have now is not your husband: that was truly said.

The woman said to him, Sir, I see that you are a prophet.

Our fathers gave worship on this mountain, but you Jews say that the right place for worship is in Jerusalem.

Jesus said to her, Woman, take my word for this; the time is coming when you will not give worship to the Father on this mountain or in Jerusalem.

You give worship, but without knowledge of what you are worshipping: we give worship to what we have knowledge of: for salvation comes from the Jews.

But the time is coming, and is even now here, when the true worshippers will give worship to the Father in the true way of the spirit, for these are the worshippers desired by the Father.

God is Spirit: then let his worshippers give him worship in the true way of the spirit.

The woman said to him, I am certain that the Messiah, who is named Christ, is coming; when he comes he will make all things clear to us.

Jesus said to her, I, who am talking to you, am he.

At that point the disciples came back, and they were surprised to see him talking to a woman; but not one of them said to him, What is your purpose? or, Why are you talking to her?

Then the woman put down her water-pot and went into the town, and said to the people,

Come and see a man who has been talking to me of everything I ever did! Is it possible that this is the Christ?

So they went out of the town and came to him.

While this was taking place, the disciples were saying to Jesus, Master, take some food.

But he said to them, I have food of which you have no knowledge.

So the disciples said one to another, Did anyone give him food?

Jesus said, My food is to do the pleasure of him who sent me and to make his work complete.

You would say, Four months from now is the time of the grain-cutting. Take a look, I say to you, at the fields; they are even now white for cutting.

He who does the cutting now has his reward; he is getting together fruit for eternal life, so that he who did the planting and he who gets in the grain may have joy together.

In this the saying is a true one, One does the planting, and another gets in the grain.

I sent you to get in grain which you had no hand in planting: other men did that work, and you take the reward.

Now a number of the people of that town had faith in him because of the woman's witness: He has been talking to me of everything I ever did.

So when the people came to him they made request to him to be among them for a time, and he was there two days.

And a great number more of them came to have faith in him because of what he himself said.

And they said to the woman, Now we have faith, but not because of your story: we ourselves have given ear to his words, and we are certain that he is truly the Saviour of the world.

And after the two days he went on from there into Galilee.

For Jesus himself said that a prophet has no honour in the country of his birth.

So when he came into Galilee, the Galilaeans took him to their hearts because of the things which they had seen him do in Jerusalem at the feast--they themselves having been there at the feast.

So he came to Cana in Galilee, where he had made the water wine. And there was a certain man of high position whose son was ill at Capernaum.

When it came to his ears that Jesus had come from Judaea into Galilee, he went to him and made a request that he would come down to his son, who was near to death, and make him well.

Then Jesus said to him, You will not have faith if you do not see signs and wonders.

The man said, Sir, come down before my boy is dead.

And Jesus said, Go in peace; your son is living. The man had faith in the word which Jesus said to him and went away.

And while he was going down, his servants came to him and said, Your boy is living.

So he put a question to them as to the hour when he became better; and they said to him, The disease went from him yesterday at the seventh hour.

It was clear then to the father that this was the very time at which Jesus said to him, Your son is living. And he had faith in Jesus, he and all his family.

Now this is the second sign which Jesus did after he had come out of Judaea into Galilee.

John 5


John Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 4

The Gospel According to Saint John

Return to Index

Chapter 5

After these things there was a feast of the Jews, and Jesus went up to Jerusalem.

Now in Jerusalem near the sheep-market there is a public bath which in Hebrew is named Beth-zatha. It has five doorways.

In these doorways there were a great number of people with different diseases: some unable to see, some without the power of walking, some with wasted bodies.

[]

One man was there who had been ill for thirty-eight years.

When Jesus saw him there on the floor it was clear to him that he had been now a long time in that condition, and so he said to the man, Is it your desire to get well?

The ill man said in answer, Sir, I have nobody to put me into the bath when the water is moving; and while I am on the way down some other person gets in before me.

Jesus said to him, Get up, take your bed and go.

And the man became well straight away, and took up his bed and went. Now that day was the Sabbath.

So the Jews said to the man who had been made well, It is the Sabbath; and it is against the law for you to take up your bed.

He said to them, But he who made me well, said to me, Take up your bed and go.

Then they put to him the question: Who is the man who said to you, Take it up and go?

Now he who had been made well had no knowledge who it was, Jesus having gone away because of the number of people who were in that place.

After a time Jesus came across him in the Temple and said to him, See, you are well and strong; do no more sin for fear a worse thing comes to you.

The man went away and said to the Jews that it was Jesus who had made him well.

And for this reason the Jews were turned against Jesus, because he was doing these things on the Sabbath.

But his answer was: My Father is still working even now, and so I am working.

For this cause the Jews had an even greater desire to put Jesus to death, because not only did he not keep the Sabbath but he said God was his Father, so making himself equal with God.

So Jesus made answer and said, Truly I say to you, The Son is not able to do anything himself; he is able to do only what he sees the Father doing; whatever the Father does the Son does it in the same way.

For the Father has love for the Son and lets him see everything which he does: and he will let him see greater works than these so that you may be full of wonder.

In the same way, as the Father gives life to the dead, even so the Son gives life to those to whom he is pleased to give it.

The Father is not the judge of men, but he has given all decisions into the hands of the Son;

So that all men may give honour to the Son even as they give honour to the Father. He who gives no honour to the Son gives no honour to the Father who sent him.

Truly I say to you, The man whose ears are open to my word and who has faith in him who sent me, has eternal life; he will not be judged, but has come from death into life.

Truly I say to you, The time is coming, it has even now come, when the voice of the Son of God will come to the ears of the dead, and those hearing it will have life.

For even as the Father has life in himself, so he has given to the Son to have life in himself.

And he has given him authority to be judge because he is the Son of man.

Do not be surprised at this: for the time is coming when his voice will come to all who are in the place of the dead,

And they will come out; those who have done good, into the new life; and those who have done evil, to be judged.

Of myself I am unable to do anything: as the voice comes to me so I give a decision: and my decision is right because I have no desire to do what is pleasing to myself, but only what is pleasing to him who sent me.

If I gave witness about myself, my witness would not be true.

There is another who gives witness about me and I am certain that the witness he gives about me is true.

You sent to John and he gave true witness.

But I have no need of a man's witness: I only say these things so that you may have salvation.

He was a burning and shining light, and for a time you were ready to be happy in his light.

But the witness which I have is greater than that of John: the work which the Father has given me to do, the very work which I am now doing, is a witness that the Father has sent me.

And the Father himself who sent me has given witness about me. Not one of you has ever given ear to his voice; his form you have not seen.

And you have not kept his word in your hearts, because you have not faith in him whom he has sent.

You make search in the holy Writings, in the belief that through them you get eternal life; and it is those Writings which give witness about me.

And still you have no desire to come to me so that you may have life.

I do not take honour from men;

But I have knowledge of you that you have no love for God in your hearts.

I have come in my Father's name, and your hearts are not open to me. If another comes with no other authority but himself, you will give him your approval.

How is it possible for you to have faith while you take honour one from another and have no desire for the honour which comes from the only God?

Put out of your minds the thought that I will say things against you to the Father: the one who says things against you is Moses, on whom you put your hopes.

If you had belief in Moses you would have belief in me; for his writings are about me.

If you have no belief in his writings, how will you have belief in my words?

John 6


John Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 5

The Gospel According to Saint John

Return to Index

Chapter 6

After these things Jesus went away to the other side of the sea of Galilee--that is, the sea of Tiberias.

And a great number of people went after him because they saw the signs which he did on those who were ill.

Then Jesus went up the mountain and was seated there with his disciples.

Now the Passover, a feast of the Jews, was near.

Lifting up his eyes, Jesus saw a great number of people coming to where he was, and he said to Philip, Where may we get bread for all these people?

This he said, testing him: for he had no doubt what he himself would do.

Philip made answer, Bread to the value of two hundred pence would not be enough even to give everyone a little.

One of his disciples, Andrew, the brother of Simon Peter, said to Jesus,

There is a boy here with five barley cakes and two fishes: but what is that among such a number?

Jesus said, Let the people be seated. Now there was much grass in that place. And those seated on the grass were about five thousand.

Then Jesus took the cakes and having given praise to God, he gave them to the people who were seated, and the fishes in the same way, as much as they had need of.

And when they had had enough, Jesus said to his disciples, Take up the broken bits which are over, so that nothing may be wasted.

So they took them up: twelve baskets full of broken bits of the five cakes which were over after the people had had enough.

And when the people saw the sign which he had done, they said, Truly, this is the prophet who is to come into the world.

Now when Jesus saw that the people were about to come and take him by force to make him a king, he went away again up the mountain by himself.

When evening came the disciples went down to the sea;

And they took a boat and went across the sea in the direction of Capernaum. By then it was dark and still Jesus had not come to them.

The sea was getting rough because of a strong wind which was blowing.

After they had gone three or four miles they saw Jesus walking on the sea and coming near to the boat; and they had great fear.

But he said to them, It is I, have no fear.

Then they readily took him into the boat: and straight away the boat was at the land to which they were going.

The day after, the people who were on the other side of the sea saw that only one small boat had been there, that Jesus had not gone in that boat with the disciples, but that the disciples had gone away by themselves.

Some other boats, however, came from Tiberias near to the place where they had taken the bread after the Lord had given praise.

So when the people saw that Jesus was not there, or his disciples, they got into those boats and went over to Capernaum looking for Jesus.

And when they came across him on the other side of the sea they said, Rabbi, when did you come here?

Jesus, answering them, said, Truly I say to you, You come after me, not because you saw signs, but because you were given the bread and had enough.

Let your work not be for the food which comes to an end, but for the food which goes on for eternal life, which the Son of man will give to you, for on him has God the Father put his mark.

Then they said to him, How may we do the works of God?

Jesus, answering, said to them, This is to do the work of God: to have faith in him whom God has sent.

So they said, What sign do you give us, so that we may see and have faith in you? What do you do?

Our fathers had the manna in the waste land, as the Writings say, He gave them bread from heaven.

Jesus then said to them, Truly I say to you, What Moses gave you was not the bread from heaven; it is my Father who gives you the true bread from heaven.

The bread of God is the bread which comes down out of heaven and gives life to the world.

Ah, Lord, they said, give us that bread for ever!

And this was the answer of Jesus: I am the bread of life. He who comes to me will never be in need of food, and he who has faith in me will never be in need of drink.

But it is as I said to you: you have seen me, and still you have no faith.

Whatever the Father gives to me will come to me; and I will not send away anyone who comes to me.

For I have come down from heaven, not to do my pleasure, but the pleasure of him who sent me.

And this is the pleasure of him who sent me, that I am not to let out of my hands anything which he has given me, but I am to give it new life on the last day.

This, I say, is my Father's pleasure, that everyone who sees the Son and has faith in him may have eternal life: and I will take him up on the last day.

Now the Jews said bitter things about Jesus because of his words, I am the bread which came down from heaven.

And they said, Is not this Jesus, the son of Joseph, whose father and mother we have seen? How is it then that he now says, I have come down from heaven?

Jesus made answer and said, Do not say things against me, one to another.

No man is able to come to me if the Father who sent me does not give him the desire to come: and I will take him up from the dead on the last day.

The writings of the prophets say, And they will all have teaching from God. Everyone whose ears have been open to the teaching of the Father comes to me.

Not that anyone has ever seen the Father; only he who is from God, he has seen the Father.

Truly I say to you, He who has faith in me has eternal life.

I am the bread of life.

Your fathers took the manna in the waste land--and they are dead.

The bread which comes from heaven is such bread that a man may take it for food and never see death.

I am the living bread which has come from heaven: if any man takes this bread for food he will have life for ever: and more than this, the bread which I will give is my flesh which I will give for the life of the world.

Then the Jews had an angry discussion among themselves, saying, How is it possible for this man to give us his flesh for food?

Then Jesus said to them, Truly I say to you, If you do not take the flesh of the Son of man for food, and if you do not take his blood for drink, you have no life in you.

He who takes my flesh for food and my blood for drink has eternal life: and I will take him up from the dead at the last day.

My flesh is true food and my blood is true drink.

He who takes my flesh for food and my blood for drink is in me and I in him.

As the living Father has sent me, and I have life because of the Father, even so he who takes me for his food will have life because of me.

This is the bread which has come down from heaven. It is not like the food which your fathers had: they took of the manna, and are dead; but he who takes this bread for food will have life for ever.

Jesus said these things in the Synagogue while he was teaching at Capernaum.

Then, hearing this, a number of his disciples said, This is a hard saying; who is able to take in such teaching?

When Jesus became conscious that his disciples were protesting about what he said, he said to them, Does this give you trouble?

What then will you say if you see the Son of man going up to where he was before?

The spirit is the life giver; the flesh is of no value: the words which I have said to you are spirit and they are life.

But still some of you have no faith. For it was clear to Jesus from the first who they were who had no faith, and who it was who would be false to him.

And he said, This is why I said to you, No man is able to come to me if he is not given the power to do so by the Father.

Because of what he said, a number of the disciples went back and would no longer go with him.

So Jesus said to the twelve, Have you a desire to go away?

Then Simon Peter gave this answer: Lord, to whom are we to go? you have the words of eternal life;

And we have faith and are certain that you are the Holy One of God.

Then Jesus said, Did I not make a selection of you, the twelve, and one of you is a son of the Evil One?

He was talking of Judas, the son of Simon Iscariot. It was he who was to be false to Jesus--one of the twelve.

John 7


John Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 6

The Gospel According to Saint John

Return to Index

Chapter 7

After this, Jesus went from place to place in Galilee. He did not go about in Judaea, because the Jews were looking for a chance to put him to death.

But the feast of the Jews, the feast of tents, was near.

So his brothers said to him, Go away from here into Judaea so that your disciples may see the works which you do.

Because no man does things secretly if he has a desire that men may have knowledge of him. If you do these things, let yourself be seen by all men.

For even his brothers had no belief in him.

Jesus said to them, My time is still to come, but any time is good for you.

It is not possible for you to be hated by the world; but I am hated by it, because I give witness that what it does is evil.

Go you up to the feast: I am not going up now to the feast because my time has not fully come.

Having said these things to them, he still kept in Galilee.

But after his brothers had gone up to the feast, then he went up, not publicly, but in secret.

At the feast the Jews were looking for him and saying, Where is he?

And there was much discussion about him among the mass of the people. Some said, He is a good man; but others said, No, he is giving people false ideas.

But no man said anything about him openly for fear of the Jews.

Now in the middle of the feast Jesus went up to the Temple and was teaching.

Then the Jews were surprised and said, How has this man got knowledge of books? He has never been to school.

Jesus gave them this answer: It is not my teaching, but his who sent me.

If any man is ready to do God's pleasure he will have knowledge of the teaching and of where it comes from--from God or from myself.

The man whose words come from himself is looking for glory for himself, but he who is looking for the glory of him who sent him--that man is true and there is no evil in him.

Did not Moses give you the law? Even so, not one of you keeps the law. Why have you a desire to put me to death?

The people said in answer, You have an evil spirit: who has any desire to put you to death?

This was the answer of Jesus: I have done one work and you are all surprised at it.

Moses gave you circumcision--not that it comes from Moses, but from the fathers--and even on the Sabbath you give a child circumcision.

If a child is given circumcision on the Sabbath so that the law of Moses may not be broken, why are you angry with me because I made a man completely well on the Sabbath?

Let not your decisions be based on what you see, but on righteousness.

Then some of the people of Jerusalem said, Is not this the man whose death is desired?

And here he is talking openly and they say nothing to him! Is it possible that the rulers have knowledge that this is truly the Christ?

However, it is clear to us where this man comes from: but when the Christ comes no one will have knowledge where he comes from.

Then, when he was teaching in the Temple, Jesus said with a loud voice, You have knowledge of me and you have knowledge of where I come from; and I have not come of myself; but there is One who has sent me; he is true, but you have no knowledge of him.

I have knowledge of him because I came from him and he sent me.

Then they had a desire to take him: but no man put hands on him because his hour was still to come.

And numbers of the people had belief in him, and they said, When the Christ comes will he do more signs than this man has done?

This discussion of the people came to the ears of the Pharisees; and the chief priests and the Pharisees sent servants to take him.

Then Jesus said, I will be with you a little longer and then I go to him who sent me.

You will be looking for me, and you will not see me: and where I am you may not come.

So the Jews said among themselves, To what place is he going where we will not see him? will he go to the Jews living among the Greeks and become the teacher of the Greeks?

What is this saying of his, You will be looking for me and will not see me, and where I am you may not come?

On the last day, the great day of the feast, Jesus got up and said in a loud voice, If any man is in need of drink let him come to me and I will give it to him.

He who has faith in me, out of his body, as the Writings have said, will come rivers of living water.

This he said of the Spirit which would be given to those who had faith in him: the Spirit had not been given then, because the glory of Jesus was still to come.

When these words came to their ears, some of the people said, This is certainly the prophet.

Others said, This is the Christ. But others said, Not so; will the Christ come from Galilee?

Do not the Writings say that the Christ comes of the seed of David and from Beth-lehem, the little town where David was?

So there was a division among the people because of him.

And some of them had a desire to take him; but no man put hands on him.

Then the servants went back to the chief priests and Pharisees, who said to them, Why have you not got him with you?

The servants made answer, No man ever said things like this man.

Then the Pharisees said to them, Have you, like the others, been given false ideas?

Have any of the rulers belief in him, or any one of the Pharisees?

But these people who have no knowledge of the law are cursed.

Nicodemus--he who had come to Jesus before, being himself one of them--said to them,

Is a man judged by our law before it has given him a hearing and has knowledge of what he has done?

This was their answer: And do you come from Galilee? Make search and you will see that no prophet comes out of Galilee.

[And every man went to his house;

John 8


John Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 7

The Gospel According to Saint John

Return to Index

Chapter 8

But Jesus went to the Mountain of Olives.

And early in the morning he came again into the Temple and all the people came to him and he was seated teaching them.

Now the scribes and Pharisees came, with a woman who had been taken in the act of sinning against the married relation;

And putting her forward, they said to him, Master, this woman has been taken in the very act of sinning against the married relation.

Now in the law Moses gave directions that such women were to be stoned; what do you say about it?

They said this, testing him, so that they might have something against him. But Jesus, with his head bent down, made letters on the floor with his finger.

But when they went on with their questions, he got up and said to them, Let him among you who is without sin be the first to send a stone at her.

And again, with bent head, he made letters on the floor.

And when his words came to their ears, they went out one by one, starting with the oldest even to the last, because they were conscious of what was in their hearts: and Jesus was there by himself with the woman before him.

Then Jesus got up, and seeing nobody but the woman, he said to her, Where are the men who said things against you? did no one give a decision against you?

And she said, No man, Lord. And Jesus said, And I do not give a decision against you: go, and never do wrong again.]

Then again Jesus said to them, I am the light of the world; he who comes with me will not be walking in the dark but will have the light of life.

So the Pharisees said to him, The witness you give is about yourself: your witness is not true.

Jesus said in answer, Even if I give witness about myself, my witness is true, because I have knowledge of where I came from and where I am going; but you have no knowledge of where I come from or of where I am going.

You are judging from what you see; I am judging no man.

Even if I am judging, my decision is right, because I am not by myself--with me is the Father who sent me.

Even in your law it is said that the witness of two men is true.

I give witness about myself and the Father who sent me gives witness about me.

Then they said to him, Where is your Father? Jesus said in answer, You have no knowledge of me or of my Father: if you had knowledge of me you would have knowledge of my Father.

Jesus said these words in the place where the offerings were stored, while he was teaching in the Temple: but no man took him because his time was still to come.

Then he said to them again, I am going away and you will be looking for me, but death will overtake you in your sins. It is not possible for you to come where I am going.

So the Jews said, Will he take his life? Is that why he says, Where I go it is not possible for you to come?

And he said to them, You are of the earth; I am from heaven: you are of this world; I am not of this world.

For this reason I said to you that death will overtake you in your sins: for if you have not faith that I am he, death will come to you while you are in your sins.

Then they said to him, Who are you? Jesus said, What I said to you from the first.

I have much to say about you and against you: but he who sent me is true and what he has said to me I say to the world.

They did not see that his words were about the Father.

So Jesus said, When the Son of man has been lifted up by you, then it will be clear to you who I am, and that I do nothing of myself, but say as the Father gave me teaching.

He who sent me is with me; he has not gone from me, because at all times I do the things which are pleasing to him.

When he said this a number came to have faith in him.

Then Jesus said to the Jews who had faith in him, If you keep my word, then you are truly my disciples;

And you will have knowledge of what is true, and that will make you free.

They said to him in answer, We are Abraham's seed and have never been any man's servant: why do you say, You will become free?

And this was the answer Jesus gave them: Truly I say to you, Everyone who does evil is the servant of sin.

Now the servant does not go on living in the house for ever, but the son does.

If then the son makes you free, you will be truly free.

I am conscious that you are Abraham's seed; but you have a desire to put me to death because my word has no place in you.

I say the things which I have seen in my Father's house: and you do the things which come to you from your father's house.

In answer they said to him, Our father is Abraham. Jesus said to them, If you were Abraham's children you would do what Abraham did.

But now you have a desire to put me to death, a man who has said to you what is true, as I had it from God: Abraham did not do that.

You are doing the works of your father. They said to him, We are true sons of Abraham; we have one Father, who is God.

Jesus said to them, If God was your Father you would have love for me, because it was from God I came and am here. I did not come of myself, but he sent me.

Why are my words not clear to you? It is because your ears are shut to my teaching.

You are the children of your father the Evil One and it is your pleasure to do his desires. From the first he was a taker of life; and he did not go in the true way because there is no true thing in him. When he says what is false, it is natural to him, for he is false and the father of what is false.

But because I say what is true, you have no belief in me.

Which of you is able truly to say that I am a sinner? If I say what is true, why have you no belief in me?

He who is a child of God gives ear to the words of God: your ears are not open to them because you are not from God.

The Jews said to him in answer, Are we not right in saying that you are of Samaria and have an evil spirit?

And this was the answer of Jesus: I have not an evil spirit; but I give honour to my Father and you do not give honour to me.

I, however, am not in search of glory for myself: there is One who is searching for it and he is judge.

Truly I say to you, If a man keeps my word he will never see death.

The Jews said to him, Now we are certain that you have an evil spirit. Abraham is dead, and the prophets are dead; and you say, If a man keeps my word he will never see death.

Are you greater than our father Abraham, who is dead? and the prophets are dead: who do you say that you are?

Jesus said in answer, If I take glory for myself, my glory is nothing: it is my Father who gives me glory, of whom you say that he is your God.

You have no knowledge of him, but I have knowledge of him; and if I said I have no knowledge of him I would be talking falsely like you: but I have full knowledge of him, and I keep his word.

Your father Abraham was full of joy at the hope of seeing my day: he saw it and was glad.

Then the Jews said to him, You are not fifty years old; have you seen Abraham?

Jesus said to them, Truly I say to you, Before Abraham came into being, I am.

So they took up stones to send at him: but Jesus got secretly out of their way and went out of the Temple.

John 9


John Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 8

The Gospel According to Saint John

Return to Index

Chapter 9

And when he went on his way, he saw a man blind from birth.

And his disciples put a question to him, saying, Master, was it because of this man's sin, or the sin of his father and mother, that he has been blind from birth?

Jesus said in answer, It was not because of his sin, or because of his father's or mother's; it was so that the works of God might be seen openly in him.

While it is day we have to do the works of him who sent me: the night comes when no work may be done.

As long as I am in the world, I am the light of the world.

Having said these words, he put earth, mixed with water from his mouth, on the man's eyes,

And said to him, Go and make yourself clean in the bath of Siloam (the sense of the name is, Sent). So he went away and, after washing, came back able to see.

Then the neighbours and others who had seen him before in the street, with his hand out for money, said, Is not this the man who got money from people?

Some said, It is he: others said, No, but he is like him. He said, I am he.

So they said to him, How then were your eyes made open?

His answer was: The man who is named Jesus put earth mixed with water on my eyes, and said to me, Go and make yourself clean in Siloam: so I went away and, after washing, am now able to see.

And they said to him, Where is he? His answer was: I have no knowledge.

They took him before the Pharisees--this man who had been blind.

Now the day on which the earth was mixed by Jesus and the man's eyes were made open was the Sabbath.

So the Pharisees put more questions to him about how his eyes had been made open. And he said to them, He put earth on my eyes, and I had a wash and am able to see.

Then some of the Pharisees said, That man has not come from God, for he does not keep the Sabbath. Others said, How is it possible for a sinner to do such signs? So there was a division among them.

Again they said to the blind man, What have you to say about him for opening your eyes? And he said, He is a prophet.

Now the Jews had no belief in the statement that he had been blind and was now able to see, till they sent for the father and mother of the man whose eyes had been made open,

And put the question to them, saying, Is this your son, of whom you say that he was blind at birth? how is it then that he is now able to see?

In answer his father and mother said, We are certain that this is our son and that he was blind at birth:

But how it is he is now able to see, or who made his eyes open, we are not able to say: put the question to him; he is old enough to give an answer for himself.

They said this because of their fear of the Jews: for the Jews had come to an agreement that if any man said that Jesus was the Christ he would be put out of the Synagogue.

That was the reason why they said, He is old enough; put the question to him.

So they sent a second time for the man who had been blind and they said to him, Give glory to God: it is clear to us that this man is a sinner.

He said in answer, I have no knowledge if he is a sinner or not, but one thing I am certain about; I was blind, and now I see.

Then they said to him, What did he do to you? how did he give you the use of your eyes?

His answer was: I have said it before, but your ears were shut: why would you have me say it again? is it your desire to become his disciples?

And they were angry with him and said, You are his disciple, but we are disciples of Moses.

We are certain that God gave his word to Moses: but as for this man, we have no knowledge where he comes from.

The man said in answer, Why, here is a strange thing! You have no knowledge where he comes from though he gave me the use of my eyes.

We have knowledge that God does not give ear to sinners, but if any man is a worshipper of God and does his pleasure, to him God's ears are open.

In all the years nobody has ever before seen the eyes of a man blind from birth made open.

If this man did not come from God he would be unable to do anything.

Their answer was: You came to birth through sin; do you make yourself our teacher? And they put him out of the Synagogue.

It came to the ears of Jesus that they had put him out, and meeting him he said, Have you faith in the Son of man?

He said in answer, And who is he, Lord? Say, so that I may have faith in him.

Jesus said to him, You have seen him; it is he who is talking to you.

And he said, Lord, I have faith. And he gave him worship.

And Jesus said, I came into this world to be a judge, so that those who do not see may see, and those who see may become blind.

These words came to the ears of the Pharisees who were with him and they said to him, Are we, then, blind?

Jesus said to them, If you were blind you would have no sin: but now that you say, We see; your sin is there still.

John 10


John Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 9

The Gospel According to Saint John

Return to Index

Chapter 10

Truly I say to you, He who does not go through the door into the place where the sheep are kept, but gets in by some other way, is a thief and an outlaw.

He who goes in by the door is the keeper of the sheep.

The porter lets him in; and the sheep give ear to his voice; he says over the names of the sheep, and takes them out.

When he has got them all out, he goes before them, and the sheep go after him, for they have knowledge of his voice.

They will not go after another who is not their keeper, but will go from him in flight, because his voice is strange to them.

In this Jesus was teaching them in the form of a story: but what he said was not clear to them.

So Jesus said again, Truly I say to you, I am the door of the sheep.

All who came before me are thieves and outlaws: but the sheep did not give ear to them.

I am the door: if any man goes in through me he will have salvation, and will go in and go out, and will get food.

The thief comes only to take the sheep and to put them to death: he comes for their destruction: I have come so that they may have life and have it in greater measure.

I am the good keeper of sheep: the good keeper gives his life for the sheep.

He who is a servant, and not the keeper or the owner of the sheep, sees the wolf coming and goes in flight, away from the sheep; and the wolf comes down on them and sends them in all directions:

Because he is a servant he has no interest in the sheep.

I am the good keeper; I have knowledge of my sheep, and they have knowledge of me,

Even as the Father has knowledge of me and I of the Father; and I am giving my life for the sheep.

And I have other sheep which are not of this field: I will be their guide in the same way, and they will give ear to my voice, so there will be one flock and one keeper.

For this reason am I loved by the Father, because I give up my life so that I may take it again.

No one takes it away from me; I give it up of myself. I have power to give it up, and I have power to take it again. These orders I have from my Father.

There was a division again among the Jews because of these words.

And a number of them said, He has an evil spirit and is out of his mind; why do you give ear to him?

Others said, These are not the words of one who has an evil spirit. Is it possible for an evil spirit to make blind people see?

Then came the feast of the opening of the Temple in Jerusalem: it was winter;

And Jesus was walking in the Temple, in Solomon's covered way.

Then the Jews came round him, saying, how long are you going to keep us in doubt? If you are the Christ, say so clearly.

Jesus said in answer, I have said it and you have no belief: the works which I do in my Father's name, these give witness about me.

But you have no belief because you are not of my sheep.

My sheep give ear to my voice, and I have knowledge of them, and they come after me:

And I give them eternal life; they will never come to destruction, and no one will ever take them out of my hand.

That which my Father has given to me has more value than all; and no one is able to take anything out of the Father's hand.

I and my Father are one.

Then the Jews took up stones again to send at him.

Jesus said to them in answer, I have let you see a number of good works from the Father; for which of those works are you stoning me?

This was their answer: We are not stoning you for a good work but for evil words; because being a man you make yourself God.

In answer, Jesus said, Is there not a saying in your law, I said, You are gods?

If he said they were gods, to whom the word of God came (and the Writings may not be broken),

Do you say of him whom the Father made holy and sent into the world, Your words are evil; because I said, I am God's Son?

If I am not doing the works of my Father, do not have belief in me;

But if I am doing them, then have belief in the works even if you have no belief in me; so that you may see clearly and be certain that the Father is in me and I am in the Father.

Then again they made an attempt to take him; but he got away from them.

And he went again to the other side of the Jordan, to the place where John first gave baptism; and he was there for a time.

And a great number of people came to him, saying, John did no sign: but everything John said of this man was true.

And a number came to have faith in him there.

John 11


John Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 10

The Gospel According to Saint John

Return to Index

Chapter 11

Now a certain man named Lazarus was ill; he was of Bethany, the town of Mary and her sister Martha.

(The Mary whose brother Lazarus was ill, was the Mary who put perfumed oil on the Lord and made his feet dry with her hair.)

So the sisters sent to him, saying, Lord, your dear friend is ill.

When this came to his ears, Jesus said, The end of this disease is not death, but the glory of God, so that the Son of God may have glory because of it.

Now Jesus had love in his heart for Martha and her sister and Lazarus.

So when the news came to him that Lazarus was ill, he did not go from the place where he was for two days.

Then after that time he said to his disciples, Let us go into Judaea again.

The disciples said to him, Master, the Jews were attempting only the other day to have you stoned, and are you going back there again?

Then Jesus said in answer, Are there not twelve hours in the day? A man may go about in the day without falling, because he sees the light of this world.

But if a man goes about in the night, he may have a fall because the light is not in him.

These things said he: and after that he said to them, Lazarus our friend is at rest; but I go so that I may make him come out of his sleep.

Then his disciples said to him, Lord, if he is resting he will get well.

Jesus, however, was talking of his death: but they had the idea that he was talking about taking rest in sleep.

Then Jesus said to them clearly, Lazarus is dead.

And because of you I am glad I was not there, so that you may have faith; but let us go to him.

Then Thomas, who was named Didymus, said to the other disciples, Let us go so that we may be with him in death.

Now when Jesus came, he made the discovery that Lazarus had been put into the earth four days before.

Now Bethany was near to Jerusalem, about two miles away;

And a number of Jews had come to Martha and Mary to give them comfort about their brother.

When Martha had the news that Jesus was on the way, she went out to him, but Mary did not go from the house.

Then Martha said to Jesus, Lord, if you had been here my brother would not be dead.

But I am certain that, even now, whatever request you make to God, God will give it to you.

Jesus said to her, Your brother will come to life again.

Martha said to him, I am certain that he will come to life again when all come back from the dead at the last day.

Jesus said to her, I am myself that day and that life; he who has faith in me will have life even if he is dead;

And no one who is living and has faith in me will ever see death. Is this your faith?

She said to him, Yes, Lord: my faith is that you are the Christ, the Son of God, who was to come into the world.

And having said this, she went away and said secretly to her sister Mary, The Master is here and has sent for you.

And Mary, hearing this, got up quickly and went to him.

Now Jesus had not at this time come into the town, but was still in the place where Martha had seen him.

Then the Jews who were with her in the house, comforting her, when they saw Mary get up quickly and go out, went after her in the belief that she was going to the place of the dead and would be weeping there.

When Mary came to where Jesus was and saw him, she went down at his feet, saying, Lord, if you had been here my brother would not be dead.

And when Jesus saw her weeping, and saw the Jews weeping who came with her, his spirit was moved and he was troubled,

And said, Where have you put him? They said, Come and see, Lord.

And Jesus himself was weeping.

So the Jews said, See how dear he was to him!

But some of them said, This man, who made open the eyes of the blind man, was he not able to keep his friend from death?

So Jesus, deeply troubled in heart, came to the place of the dead. It was a hole in the rock, and a stone was over the opening.

Jesus said, Take away the stone. Martha, the sister of him who was dead, said, Lord, by this time the body will be smelling, for he has been dead four days.

Jesus said to her, Did I not say to you that if you had faith you would see the glory of God?

So they took away the stone. And Jesus, looking up to heaven, said, Father, I give praise to you for hearing me.

I was certain that your ears are at all times open to me, but I said it because of these who are here, so that they may see that you sent me.

Then he said in a loud voice, Lazarus, come out!

And he who was dead came out, with linen bands folded tightly about his hands and feet, and a cloth about his face. Jesus said to them, Make him free and let him go.

Then a number of the Jews who had come to Mary and had seen the things which Jesus did had belief in him.

But some of them went to the Pharisees with the news of what Jesus had done.

Then the high priests and the Pharisees had a meeting and said, What are we doing? This man is doing a number of signs.

If we let him go on in this way, everybody will have belief in him and the Romans will come and take away our place and our nation.

But one of them, Caiaphas, who was high priest that year, said to them, You have no knowledge of anything;

You do not see that it is in your interest for one man to be put to death for the people, so that all the nation may not come to destruction.

He did not say this of himself, but being the high priest that year he said, as a prophet, that Jesus would be put to death for the nation;

And not for that nation only, but for the purpose of uniting in one body the children of God all over the world.

And from that day they took thought together how to put him to death.

So Jesus no longer went about publicly among the Jews, but went from there into the country near to the waste land, to a town named Ephraim, where he was for some time with the disciples.

Now the Passover of the Jews was near, and numbers of people went up from the country to Jerusalem to make themselves clean before the Passover.

They were looking for Jesus and saying to one another while they were in the Temple, What is your opinion? Will he not come to the feast?

Now the chief priests and the Pharisees had given orders that if anyone had knowledge where he was, he was to give them word, so that they might take him.

John 12


John Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 11

The Gospel According to Saint John

Return to Index

Chapter 12

Then, six days before the Passover, Jesus came to Bethany where Lazarus was, whom Jesus had made to come back from the dead.

So they made him a meal there, and he was waited on by Martha, and Lazarus was among those who were seated with him at table.

Then Mary, taking a pound of perfumed oil of great value, put it on the feet of Jesus and made them dry with her hair: and the house became full of the smell of the perfume.

But one of his disciples, Judas Iscariot (who was to give him up), said,

Why was not this perfume traded for three hundred pence, and the money given to the poor?

(He said this, not because he had any love for the poor; but because he was a thief, and, having the money-bag, took for himself what was put into it.)

Then Jesus said, Let her be. Let her keep what she has for the day of my death.

The poor you have ever with you, but me you have not for ever.

Then a great number of the Jews had news that he was there: and they came, not only because of Jesus, but so that they might see Lazarus who had been dead and to whom he had given life.

Now there was talk among the chief priests of putting Lazarus to death;

For because of him a great number of the Jews went away and had belief in Jesus.

The day after, a great number of people who were there for the feast, when they had the news that Jesus was coming to Jerusalem,

Took branches of palm-trees and went out to him, crying, A blessing on him who comes in the name of the Lord, the King of Israel!

And Jesus saw a young ass and took his seat on it; as the Writings say,

Have no fear, daughter of Zion: see your King is coming, seated on a young ass.

(These things were not clear to his disciples at first: but when Jesus had been lifted up into his glory, then it came to their minds that these things in the Writings were about him and that they had been done to him.)

Now the people who were with him when his voice came to Lazarus in the place of the dead, and gave him life again, had been talking about it.

And that was the reason the people went out to him, because it had come to their ears that he had done this sign.

Then the Pharisees said one to another, You see, you are unable to do anything: the world has gone after him.

Now there were some Greeks among the people who had come up to give worship at the feast:

They came to Philip, who was of Beth-saida in Galilee, and made a request, saying, Sir, we have a desire to see Jesus.

Philip went and gave word of it to Andrew; and Andrew went with Philip to Jesus.

And Jesus said to them in answer, The hour of the glory of the Son of man has come.

Truly I say to you, If a seed of grain does not go into the earth and come to an end, it is still a seed and no more; but through its death it gives much fruit.

He who is in love with life will have it taken from him; and he who has no care for his life in this world will keep it for ever and ever.

If any man is my servant, let him come after me; and where I am, there will my servant be. If any man becomes my servant, my Father will give him honour.

Now is my soul troubled; and what am I to say? Father, keep me from this hour. No: for this purpose have I come to this hour.

Father, give glory to your name. Then there came a voice out of heaven, saying, I have given it glory, and I will give it glory again.

Hearing the sound, a number of people who were there said that it was thunder: others said, An angel was talking to him.

Jesus said in answer, This voice came not for me but for you.

Now is this world to be judged: now will the ruler of this world be sent out.

And I, if I am lifted up from the earth, will make all men come to me.

(This he said, pointing to the sort of death he would have.)

Then the people in answer said to him, The law says that the Christ will have life without end: how say you then that it is necessary for the Son of man to be lifted up? Who is this Son of man?

Jesus said to them, For a little time longer the light will be among you; while you have the light go on walking in it, so that the dark may not overtake you: one walking in the dark has no knowledge of where he is going.

In so far as you have the light, put your faith in the light so that you may become sons of light. With these words Jesus went away and for a time was not seen again by them.

But though he had done such a number of signs before them, they still had no belief in him:

So that the words of the prophet Isaiah might come true, when he said, Lord, who has any belief in our preaching? and the arm of the Lord, to whom has it been unveiled?

For this reason they were unable to have belief, because Isaiah said again,

He has made their eyes blind, and their hearts hard; for fear that they might see with their eyes and get knowledge with their hearts, and be changed, and I might make them well.

(Isaiah said these words because he saw his glory. His words were about him.)

However, a number even of the rulers had belief in him, but because of the Pharisees they did not say so openly for fear that they might be shut out from the Synagogue:

For the praise of men was dearer to them than the approval of God.

Then Jesus said with a loud voice, He who has faith in me, has faith not in me, but in him who sent me.

And he who sees me, sees him who sent me.

I have come as a light into the world, so that no one who has faith in me will go on living in the dark.

And if any man gives ear to my words and does not keep them, I am not his judge: I did not come to be judge of the world but to give salvation to the world.

He who puts me on one side and does not take my words to heart, is not without a judge: the word which I have said will be his judge on the last day.

For I have not said it on my authority, but the Father who sent me gave me orders what to say and how to say it.

And I have knowledge that his order is eternal life: so that the things which I say, I say them even as the Father says them to me.

John 13


John Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 12

The Gospel According to Saint John

Return to Index

Chapter 13

Now before the feast of the Passover, it was clear to Jesus that the time had come for him to go away from this world to the Father. Having once had love for those in the world who were his, his love for them went on to the end.

So while a meal was going on, the Evil One having now put it into the heart of Judas Iscariot, Simon's son, to be false to him,

Jesus, being conscious that the Father had put everything into his hands, and that he came from God and was going to God,

Got up from table, put off his robe and took a cloth and put it round him.

Then he put water into a basin and was washing the feet of the disciples and drying them with the cloth which was round him.

So he came to Simon Peter. Peter said, Lord, are my feet to be washed by you?

And Jesus, answering, said to him, What I do is not clear to you now, but it will be clear to you in time to come.

Peter said, I will never let my feet be washed by you, never. Jesus said in answer, If I do not make you clean you have no part with me.

Simon Peter said to him, Lord, not my feet only, but my hands and my head.

Jesus said to him, He who is bathed has need only to have his feet washed and then he is clean all over: and you, my disciples, are clean, but not all of you.

(He had knowledge who was false to him; that is why he said, You are not all clean.)

Then, after washing their feet and putting on his robe again, he took his seat and said to them, Do you see what I have done to you?

You give me the name of Master and Lord: and you are right; that is what I am.

If then I, the Lord and the Master, have made your feet clean, it is right for you to make one another's feet clean.

I have given you an example, so that you may do what I have done to you.

Truly I say to you, A servant is not greater than his lord; and he who is sent is not greater than the one who sent him.

If these things are clear to you, happy are you if you do them.

I am not talking of you all: I have knowledge of my true disciples, but things are as they are, so that the Writings may come true, The foot of him who takes bread with me is lifted up against me.

From this time forward, I give you knowledge of things before they come about, so that when they come about you may have belief that I am he.

Truly I say to you, He who takes to his heart anyone whom I send, takes me to his heart; and he who so takes me, takes him who sent me.

When Jesus had said this he was troubled in spirit, and gave witness, saying, Truly I say to you, that one of you will be false to me.

Then the eyes of the disciples were turned on one another, in doubt as to whom he had in mind.

There was at table one of his disciples, the one dear to Jesus, resting his head on Jesus' breast.

Making a sign to him, Simon Peter said, Who is it he is talking about?

He, then, resting his head on Jesus' breast, said to him, Lord, who is it?

This was the answer Jesus gave: It is the one to whom I will give this bit of bread after I have put it in the vessel. Then he took the bit of bread, put it into the vessel, and gave it to Judas, the son of Simon Iscariot.

And when Judas took the bread Satan went into him. Then Jesus said to him, Do quickly what you have to do.

Now it was not clear to anyone at table why he said this to him.

Some were of the opinion that because Judas kept the money-bag Jesus said to him, Get the things we have need of for the feast; or, that he was to give something to the poor.

So Judas, having taken the bit of bread, straight away went out: and it was night.

Then when he had gone out, Jesus said, Now is glory given to the Son of man, and God is given glory in him.

If God is given glory in him, God will give him glory in himself, and will give him glory even now.

My dear children, I am only to be with you a little longer. Then you will be looking for me: and as I said to the Jews, so now I say to you, Where I am going you may not come.

I give you a new law: Have love one for another; even as I have had love for you, so are you to have love one for another.

By this it will be clear to all men that you are my disciples, if you have love one for another.

Simon Peter said to him, Lord, where are you going? Jesus said in answer, Where I am going you may not come with me now, but you will come later.

Peter said to him, Why may I not come with you even now? I will give up my life for you.

Jesus said in answer, Will you give up your life for me? Truly I say to you, Before the cry of the cock you will have said three times that you are not my disciple.

John 14


John Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 13

The Gospel According to Saint John

Return to Index

Chapter 14

Let not your heart be troubled: have faith in God and have faith in me.

In my Father's house are rooms enough; if it was not so, would I have said that I am going to make ready a place for you?

And if I go and make ready a place for you, I will come back again and will take you to be with me, so that you may be where I am.

And you all have knowledge of where I am going, and of the way to it.

Thomas said, Lord, we have no knowledge of where you are going; how may we have knowledge of the way?

Jesus said to him, I am the true and living way: no one comes to the Father but by me.

If you had knowledge of me, you would have knowledge of my Father: you have knowledge of him now and have seen him.

Philip said to him, Lord, let us see the Father, and we have need of nothing more.

Jesus said to him, Philip, have I been with you all this time, and still you have no knowledge of me? He who has seen me has seen the Father. Why do you say, Let us see the Father?

Have you not faith that I am in the Father and the Father is in me? The words which I say to you, I say not from myself: but the Father who is in me all the time does his works.

Have faith that I am in the Father and that the Father is in me: at least, have faith in me because of what I do.

Truly I say to you, He who puts his faith in me will do the very works which I do, and he will do greater things than these, because I am going to my Father.

And whatever request you make in my name, that I will do, so that the Father may have glory in the Son.

If you make any request to me in my name, I will do it.

If you have love for me, you will keep my laws.

And I will make prayer to the Father and he will give you another Helper to be with you for ever,

Even the Spirit of true knowledge. That Spirit the world is not able to take to its heart because it sees him not and has no knowledge of him: but you have knowledge of him, because he is ever with you and will be in you.

I will not let you be without a friend: I am coming to you.

A little time longer, and the world will see me no more; but you will see me; and you will be living because I am living.

At that time it will be clear to you that I am in my Father, and you are in me, and I in you.

He who has my laws and keeps them, he it is who has love for me: and he who has love for me will be loved by my Father, and I will have love for him and will let myself be seen clearly by him.

Judas (not Iscariot) said to him, How is it that you will let yourself be seen clearly by us and not by the world?

Jesus said to him in answer, If anyone has love for me, he will keep my words: and he will be dear to my Father; and we will come to him and make our living-place with him.

He who has no love for me does not keep my words; and the word which you are hearing is not my word but the Father's who sent me.

I have said all this to you while I am still with you.

But the Helper, the Holy Spirit, whom the Father will send in my name, will be your teacher in all things and will put you in mind of everything I have said to you.

May peace be with you; my peace I give to you: I give it not as the world gives. Let not your heart be troubled; let it be without fear.

Keep in mind how I said to you, I go away and come to you again. If you had love for me you would be glad, because I am going to the Father: for the Father is greater than I.

And now I have given you word of it before it comes, so that, when it comes, you may have faith.

After this I will not say much to you, because the ruler of this world comes: and he has no power over me;

But he comes so that the world may see that I have love for the Father, and that I am doing as I am ordered by the Father. Get up, and let us go.

John 15


John Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 14

The Gospel According to Saint John

Return to Index

Chapter 15

I am the true vine and my Father is the gardener.

He takes away every branch in me which has no fruit, and every branch which has fruit he makes clean, so that it may have more fruit.

You are clean, even now, through the teaching which I have given you.

Be in me at all times as I am in you. As the branch is not able to give fruit of itself, if it is not still on the vine, so you are not able to do so if you are not in me.

I am the vine, you are the branches: he who is in me at all times as I am in him, gives much fruit, because without me you are able to do nothing.

If a man does not keep himself in me, he becomes dead and is cut off like a dry branch; such branches are taken up and put in the fire and burned.

If you are in me at all times, and my words are in you, then anything for which you make a request will be done for you.

Here is my Father's glory, in that you give much fruit and so are my true disciples.

Even as the Father has given me his love, so I have given my love to you: be ever in my love.

If you keep my laws, you will be ever in my love, even as I have kept my Father's laws, and am ever in his love.

I have said these things to you so that I may have joy in you and so that your joy may be complete.

This is the law I give you: Have love one for another, even as I have love for you.

Greater love has no man than this, that a man gives up his life for his friends.

You are my friends, if you do what I give you orders to do.

No longer do I give you the name of servants; because a servant is without knowledge of what his master is doing: I give you the name of friends, because I have given you knowledge of all the things which my Father has said to me.

You did not take me for yourselves, but I took you for myself; and I gave you the work of going about and producing fruit which will be for ever; so that whatever request you make to the Father in my name he may give it to you.

So this is my law for you: Have love one for another.

If you are hated by the world, keep in mind that I was hated by the world before you.

If you were of the world, you would be loved by the world: but because you are not of the world, but I have taken you out of the world, you are hated by the world.

Keep in mind the words I said to you, A servant is not greater than his lord. If they were cruel to me, they will be cruel to you; if they kept my words, they will keep yours.

They will do all this to you because of my name--because they have no knowledge of him who sent me.

If I had not come and been their teacher they would have had no sin: but now they have no reason to give for their sin.

He who has hate for me has hate for my Father.

If I had not done among them the works which no other man ever did, they would have had no sin: but now they have seen, and they have had hate in their hearts for me and my Father.

This comes about so that the writing in their law may be made true, Their hate for me was without cause.

When the Helper comes, whom I will send to you from the Father even the Spirit of true knowledge who comes from the Father--he will give witness about me;

And you, in addition, will give witness because you have been with me from the first.

John 16


John Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 15

The Gospel According to Saint John

Return to Index

Chapter 16

I have said these things to you so that you may not be in doubt.

They will put you out of the Synagogues: yes, the time is coming when whoever puts you to death will have the belief that he is doing God's pleasure.

They will do these things to you because they have not had knowledge of the Father or of me.

I have said these things to you so that when the time comes, what I have said may come to your mind. I did not say them to you at the first, because then I was still with you.

But now I am going to him who sent me; and not one of you says to me, Where are you going?

But your hearts are full of sorrow because I have said these things.

But what I am saying is true: my going is for your good: for if I do not go away, the Helper will not come to you; but if I go, I will send him to you.

And he, when he comes, will make the world conscious of sin, and of righteousness, and of being judged:

Of sin, because they have not faith in me;

Of righteousness, because I go to the Father and you will see me no more;

Of being judged, because the ruler of this world has been judged.

I have still much to say to you, but you are not strong enough for it now.

However, when he, the Spirit of true knowledge, has come, he will be your guide into all true knowledge: for his words will not come from himself, but whatever has come to his hearing, that he will say: and he will make clear to you the things to come.

He will give me glory, because he will take of what is mine, and make it clear to you.

Everything which the Father has is mine: that is why I say, He will take of what is mine and will make it clear to you.

After a little time you will see me no longer; and then again, after a little time, you will see me.

So some of the disciples said one to another, What is this he is saying, After a little time, you will see me no longer; and then again, after a little time, you will see me? and, I am going to the Father?

So they said again and again, What is this he is saying, A little time? His words are not clear to us.

Jesus saw that they had a desire to put the question to him, so he said to them, Is this what you are questioning one with another, why I said, After a little time, you will see me no longer; and then again, after a little time, you will see me?

Truly I say to you, You will be weeping and sorrowing, but the world will be glad: you will be sad, but your sorrow will be turned into joy.

When a woman is about to give birth she has sorrow, because her hour is come; but when she has given birth to the child, the pain is put out of her mind by the joy that a man has come into the world.

So you have sorrow now: but I will see you again, and your hearts will be glad, and no one will take away your joy.

And on that day you will put no questions to me. Truly I say to you, Whatever request you make to the Father, he will give it to you in my name.

Up to now you have made no request in my name: do so, and it will be answered, so that your hearts may be full of joy.

All this I have said to you in veiled language: but the time is coming when I will no longer say things in veiled language but will give you knowledge of the Father clearly.

In that day you will make requests in my name: and I do not say that I will make prayer to the Father for you,

For the Father himself gives his love to you, because you have given your love to me and have had faith that I came from God.

I came out from the Father and have come into the world: again, I go away from the world and go to the Father.

His disciples said, Now you are talking clearly and not in veiled language.

Now we are certain that you have knowledge of all things and have no need for anyone to put questions to you: through this we have faith that you came from God.

Jesus made answer, Have you faith now?

See, a time is coming, yes, it is now here, when you will go away in all directions, every man to his house, and I will be by myself: but I am not by myself, because the Father is with me.

I have said all these things to you so that in me you may have peace. In the world you have trouble: but take heart! I have overcome the world.

John 17


John Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 16

The Gospel According to Saint John

Return to Index

Chapter 17

Jesus said these things; then, lifting his eyes to heaven, he said, Father, the time has now come; give glory to your Son, so that the Son may give glory to you:

Even as you gave him authority over all flesh, to give eternal life to all those whom you have given to him.

And this is eternal life: to have knowledge of you, the only true God, and of him whom you have sent, even Jesus Christ.

I have given you glory on the earth, having done all the work which you gave me to do.

And now, Father, let me have glory with you, even that glory which I had with you before the world was.

I have given knowledge of your name to the men whom you gave me out of the world: yours they were, and you gave them to me, and they have kept your words.

Now it is clear to them that whatever you have given to me comes from you:

Because I have given them the words which you gave to me; and they have taken them to heart, and have certain knowledge that I came from you, and they have faith that you sent me.

My prayer is for them: my prayer is not for the world, but for those whom you have given to me, because they are yours

(All mine are yours, and yours are mine) and I have glory in them.

And now I will be no longer in the world, but they are in the world and I come to you. Holy Father, keep them in your name which you have given to me, so that they may be one even as we are one.

While I was with them I kept them safe in your name which you have given to me: I took care of them and not one of them has come to destruction, but only the son of destruction, so that the Writings might come true.

And now I come to you; and these things I say in the world so that they may have my joy complete in them.

I have given your word to them; and they are hated by the world, because they are not of the world, even as I am not of the world.

My prayer is not that you will take them out of the world, but that you will keep them from the Evil One.

They are not of the world any more than I am of the world.

Make them holy by the true word: your word is the true word.

Even as you have sent me into the world, so I have sent them into the world.

And for them I make myself holy, so that they may be made truly holy.

My prayer is not for them only, but for all who will have faith in me through their word;

May they all be one! Even as you, Father, are in me and I am in you, so let them be in us, so that all men may come to have faith that you sent me.

And the glory which you have given to me I have given to them, so that they may be one even as we are one;

I in them, and you in me, so that they may be made completely one, and so that it may become clear to all men that you have sent me and that they are loved by you as I am loved by you.

Father, it is my desire that these whom you have given to me may be by my side where I am, so that they may see my glory which you have given to me, because you had love for me before the world came into being.

Father of righteousness, I have knowledge of you, though the world has not; and to these it is clear that you sent me;

And I have given to them knowledge of your name, and will give it, so that the love which you have for me may be in them and I in them.

John 18


John Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 17

The Gospel According to Saint John

Return to Index

Chapter 18

When Jesus had said these words he went out with his disciples over the stream Kedron to a garden, into which he went with his disciples.

And Judas, who was false to him, had knowledge of the place because Jesus went there frequently with his disciples.

So Judas, getting a band of armed men and police from the chief priests and Pharisees, went there with lights and with arms.

Then Jesus, having knowledge of everything which was coming on him, went forward and said to them, Who are you looking for?

Their answer was, Jesus the Nazarene. Jesus said, I am he. And Judas, who was false to him, was there at their side.

And when he said to them, I am he, they went back, falling to the earth.

So again he put the question to them, Who are you looking for? And they said, Jesus the Nazarene.

Jesus made answer, I have said that I am he; if you are looking for me, let these men go away.

(He said this so that his words might come true, I have kept safe all those whom you gave to me.)

Then Simon Peter, who had a sword, took it out and gave the high priest's servant a blow, cutting off his right ear. The servant's name was Malchus.

Then Jesus said to Peter, Put back your sword: am I not to take the cup which my Father has given to me?

Then the band and the chief captain and the police took Jesus and put cords round him.

They took him first to Annas, because Annas was the father-in-law of Caiaphas who was the high priest that year.

It was Caiaphas who had said to the Jews that it was in their interest for one man to be put to death for the people.

And Simon Peter went after Jesus with another disciple. Now that disciple was a friend of the high priest and he went in with Jesus into the house of the high priest;

But Peter was kept outside at the door. Then this other disciple, who was a friend of the high priest, came out and had a word with the girl who kept the door, and took Peter in.

Then the girl who was the door-keeper said to Peter, Are you not one of this man's disciples? In answer he said, I am not.

Now the servants and the police had made a fire of coals because it was cold; they were warming themselves in front of it and Peter was there with them, warming himself.

Then the high priest put questions to Jesus about his disciples and his teaching.

Jesus made answer, I said things openly to the world at all times; I have given my teaching in the Synagogues and in the Temple to which all the Jews come; and I have said nothing secretly.

Why are you questioning me? put questions to my hearers about what I have said to them: they have knowledge of what I said.

When he said this, one of the police by his side gave him a blow with his open hand, saying, Do you give such an answer to the high priest?

Jesus said in answer, If I have said anything evil, give witness to the evil: but if I said what is true, why do you give me blows?

Then Annas sent him chained to Caiaphas, the high priest.

But Simon Peter was still there warming himself by the fire. They said to him, Are you not one of his disciples? He said, No, I am not.

One of the servants of the high priest, a relation of him whose ear had been cut off by Peter, said, Did I not see you with him in the garden?

Then again Peter said, No. And straight away a cock gave its cry.

So they took Jesus from the house of Caiaphas to the Praetorium. It was early. They themselves did not go into the Praetorium, so that they might not become unclean, but might take the Passover.

So Pilate came out to them and put the question: What have you to say against this man?

They said to him in answer, If the man was not a wrongdoer we would not have given him up to you.

Then Pilate said to them, Take him yourselves and let him be judged by your law. But the Jews said to him, We have no right to put any man to death.

(That the word of Jesus might come true, pointing to the sort of death he would have.)

Then Pilate went back into the Praetorium and sent for Jesus and said to him, Are you the King of the Jews?

Jesus made answer, Do you say this of yourself, or did others say it about me?

Pilate said, Am I a Jew? Your nation and the chief priests have given you into my hands: what have you done?

Jesus said in answer, My kingdom is not of this world: if my kingdom was of this world, my disciples would have made a good fight to keep me out of the hands of the Jews: but my kingdom is not here.

Then Pilate said to him, Are you then a king? Jesus made answer, You say that I am a king. For this purpose was I given birth, and for this purpose I came into the world, that I might give witness to what is true. Every lover of what is true gives ear to my voice.

Pilate said to him, True? what is true? Having said this he went out again to the Jews and said to them, I see no wrong in him.

But every year you make a request to me to let a prisoner go free at the Passover. Is it your desire that I let the King of the Jews go free?

Then again they gave a loud cry, Not this man, but Barabbas. Now Barabbas was an outlaw.

John 19


John Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 18

The Gospel According to Saint John

Return to Index

Chapter 19

Then Pilate took Jesus and had him whipped with cords.

And the men of the army made a crown of thorns and put it on his head, and they put a purple robe on him.

And they kept coming and saying, Long life to the King of the Jews! And they gave him blows with their hands.

And Pilate went out again and said to them, See, I let him come out to you to make it clear to you that I see no wrong in him.

Then Jesus came out with the crown of thorns and the purple robe. And Pilate said to them, Here is the man!

So when the chief priests and the police saw him they gave a loud cry, To the cross! to the cross! Pilate said to them, Take him yourselves and put him on the cross: I see no crime in him.

And the Jews made answer, We have a law, and by that law it is right for him to be put to death because he said he was the Son of God.

When this saying came to Pilate's ears his fear became greater;

And he went again into the Praetorium and said to Jesus, Where do you come from? But Jesus gave him no answer.

Then Pilate said to him, You say nothing to me? is it not clear to you that I have power to let you go free and power to put you to death on the cross?

Jesus gave this answer: You would have no power at all over me if it was not given to you by God; so that he who gave me up to you has the greater sin.

Hearing this, Pilate had a desire to let him go free, but the Jews said in a loud voice, If you let this man go, you are not Caesar's friend: everyone who makes himself a king goes against Caesar.

So when these words came to Pilate's ear, he took Jesus out, seating himself in the judge's seat in a place named in Hebrew, Gabbatha, or the Stone Floor.

(It was the day when they made ready for the Passover; and it was about the sixth hour.) And he said to the Jews, There is your King!

Then they gave a loud cry, Away with him! away with him! to the cross! Pilate said to them, Am I to put your King to death on the cross? The chief priests said in answer, We have no king but Caesar.

So then he gave him up to them to be put to death on the cross. And they took Jesus away;

And he went out with his cross on him to the place which is named Dead Man's Head (in Hebrew, Golgotha):

Where they put him on the cross with two others, one on this side and one on that, and Jesus in the middle.

And Pilate put on the cross a statement in writing. The writing was: JESUS THE NAZARENE, THE KING OF THE JEWS.

The writing was seen by a number of the Jews, for the place where Jesus was put to death on the cross was near the town; and the writing was in Hebrew and Latin and Greek.

Then the chief priests of the Jews said to Pilate, Do not put, The King of the Jews, but, He said, I am the King of the Jews.

But Pilate made answer, What I have put in writing will not be changed.

And when Jesus was nailed to the cross, the men of the army took his clothing, and made a division of it into four parts, to every man a part, and they took his coat: now the coat was without a join, made out of one bit of cloth.

So they said among themselves, Let this not be cut up, but let us put it to the decision of chance and see who gets it. (They did this so that the Writings might come true, which say, They made a distribution of my clothing among them, and my coat they put to the decision of chance.) This was what the men of the army did.

Now by the side of the cross of Jesus were his mother, and his mother's sister Mary, the wife of Cleopas, and Mary Magdalene.

So when Jesus saw his mother and the disciple who was dear to him, he said to his mother, Mother, there is your son!

Then he said to the disciple, There is your mother! And from that hour the disciple took her to his house.

After this, being conscious that all things had now been done so that the Writings might come true, Jesus said, Give me water.

Now there was a vessel ready, full of bitter wine, and they put a sponge full of it on a stick and put it to his mouth.

So when Jesus had taken the wine he said, All is done. And with his head bent he gave up his spirit.

Now it was the day of getting ready for the Passover, and so that the bodies might not be on the cross on the Sabbath (because the day of that Sabbath was a great day), the Jews made a request to Pilate that their legs might be broken, and that they might be taken away.

So the men of the army came, and the legs of the first were broken and then of the other who was put to death on the cross with Jesus:

But when they came to Jesus, they saw that he was dead by this time, and so his legs were not broken;

But one of the men made a wound in his side with a spear, and straight away there came out blood and water.

And he who saw it has given witness (and his witness is true; he is certain that what he says is true) so that you may have belief.

These things came about so that the Writings might be true, No bone of his body will be broken.

And again another verse says, They will see him who was wounded by their spears.

After these things, Joseph of Arimathaea, who was a disciple of Jesus, but secretly for fear of the Jews, made a request to Pilate to let him take away the body of Jesus: and Pilate said he might do so. So he went and took away his body.

And Nicodemus came (he who had first come to Jesus by night) with a roll of myrrh and aloes mixed, about a hundred pounds.

Then they took the body of Jesus, folding linen about it with the spices, as is the way of the Jews when they put the dead to rest.

Now there was a garden near the cross, and in the garden a new place for the dead in which no man had ever been put.

So they put Jesus there, because it was the Jews' day of getting ready for the Passover, and the place was near.

John 20


John Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 19

The Gospel According to Saint John

Return to Index

Chapter 20

Now on the first day of the week, very early, while it was still dark, Mary Magdalene came to the place and saw that the stone had been taken away from it.

Then she went running to Simon Peter, and to the other disciple who was loved by Jesus, and said to them, They have taken away the Lord out of the place of the dead and we have no knowledge where they have put him.

So Peter and the other disciple went out to the place of the dead.

They went running together, and the other disciple got in front of Peter and came first to the hole in the rock;

And looking in, he saw the linen bands on the earth; but he did not go in,

Then Simon Peter came after him and went into the hole in the rock; and he saw the linen bands on the earth,

And the cloth, which had been round his head, not with the linen bands but rolled up in a place by itself.

Then the other disciple who came there first went in; and he saw and belief came to him.

For at that time they had no knowledge that the Writings said that he would have to come again from the dead.

So then the disciples went away again to their houses.

But Mary was still there outside the hole in the rock, weeping; and while she was weeping and looking into the hole,

She saw two angels in white seated where the body of Jesus had been, one at the head and the other at the feet.

They said to her, Woman, why are you weeping? She said to them, Because they have taken away my Lord, and I have no knowledge where they have put him.

And then looking round, she saw Jesus there, but had no idea that it was Jesus.

Jesus said to her, Woman, why are you weeping? who are you looking for? She, taking him for the gardener, said to him, Sir, if you have taken him away from here, say where you have put him and I will take him away.

Jesus said to her, Mary! Turning, she said to him in Hebrew, Rabboni! (which is to say, Master).

Jesus said to her, Do not put your hand on me, for I have not gone up to the Father: but go to my brothers and say to them, I go up to my Father and your Father, to my God and your God.

Mary Magdalene went with the news to the disciples, and said she had seen the Lord and that he had said these things to her.

At evening on that day, the first day of the week, when, for fear of the Jews, the doors were shut where the disciples were, Jesus came among them and said to them, May peace be with you!

And when he had said this, he let them see his hands and his side. Then the disciples were glad when they saw the Lord.

And Jesus said to them again, May peace be with you! As the Father sent me, even so I now send you.

And when he had said this, breathing on them, he said to them, Let the Holy Spirit come on you:

Any to whom you give forgiveness, will be made free from their sins; and any from whom you keep back forgiveness, will still be in their sins.

Now Thomas, one of the twelve, named Didymus, was not with them when Jesus came.

So the other disciples said to him, We have seen the Lord. But he said to them, If I do not see in his hands the print of the nails and put my finger into the print of the nails, and if I do not put my hand into his side, I will never have belief.

And after eight days, his disciples were again in the house and Thomas was with them. Though the doors were shut, Jesus came, and taking his place in the middle of them, he said, May peace be with you!

Then he said to Thomas, Put out your finger, and see my hands; and put your hand here into my side: and be no longer in doubt but have belief.

And Thomas said in answer, My Lord and my God!

Jesus said to him, Because you have seen me you have belief: a blessing will be on those who have belief though they have not seen me!

A number of other signs Jesus did before his disciples which are not recorded in this book:

But these are recorded, so that you may have faith that Jesus is the Christ, the Son of God, and so that, having this faith you may have life in his name.

John 21


John Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 20

The Gospel According to Saint John

Return to Index

Chapter 21

After these things Jesus let himself be seen again by the disciples at the sea of Tiberias; and it came about in this way.

Simon Peter, Thomas named Didymus, Nathanael of Cana in Galilee, the sons of Zebedee, and two others of his disciples were all together.

Simon Peter said to them, I am going fishing. They said to him, And we will come with you. They went out and got into the boat; but that night they took no fish.

Now very early in the morning Jesus was there by the edge of the sea (though the disciples were not conscious that it was Jesus).

So Jesus said to them, Children, have you taken any fish? They made answer, No.

And he said to them, Let down the net on the right side of the boat and you will get some. So they put it in the water and now they were not able to get it up again because of the great number of fish.

So the disciple who was dear to Jesus said to Peter, It is the Lord! Hearing that it was the Lord, Peter put his coat round him (because he was not clothed) and went into the sea.

And the other disciples came in the little boat (they were not far from land, only about two hundred cubits off) pulling the net full of fish.

When they got to land, they saw a fire of coals there, with fish cooking on it, and bread.

Jesus said to them, Get some of the fish which you have now taken.

So Peter went to the boat and came back pulling the net to land, full of great fish, a hundred and fifty-three; and though there was such a number the net was not broken.

Jesus said to them, Come and take some food. And all the disciples were in fear of putting the question, Who are you? being conscious that it was the Lord.

Then Jesus came and took the bread and gave it to them, and the fish in the same way.

Now this was the third time that Jesus let himself be seen by the disciples after he had come back from the dead.

Then when they had taken food, Jesus said to Simon Peter, Simon, son of John, is your love for me greater than the love of these others? He said to him, Yes, Lord; you are certain of my love for you. He said to him, Then give my lambs food.

Again, a second time, he said to him, Simon, son of John, have you any love for me? Yes, Lord, he said, you are certain of my love for you. Then take care of my sheep, said Jesus.

He said to him a third time, Simon, son of John, am I dear to you? Now Peter was troubled in his heart because he put the question a third time, Am I dear to you? And he said to him, Lord, you have knowledge of all things; you see that you are dear to me. Jesus said to him, Then give my sheep food.

Truly I say to you, When you were young, you made yourself ready and went wherever you had a desire to go: but when you are old, you will put out your hands and another will make you ready, and you will be taken where you have no desire to go.

Now this he said, pointing out the sort of death by which he would give God glory. And after saying this, he said to him, Come after me.

Then Peter, turning round, saw the disciple who was dear to Jesus coming after them--the disciple who was resting on his breast at the last meal, and said, Lord, who is it who will be false to you?

Seeing him, Peter said to Jesus, What about this man?

Jesus said to him, If it is my desire for him to be here till I come back, what is that to you? come yourself after me.

So this saying went about among the brothers that this disciple would not undergo death: Jesus, however, did not say that he would not undergo death, but, If it is my desire for him to be here till I come back, what is that to you?

This is the disciple who gives witness about these things and who put them in writing: and we have knowledge that his witness is true.

And Jesus did such a number of other things that, if every one was recorded, it is my opinion that even the world itself is not great enough for the books there would be.

Acts 1


Acts Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

John 21

The Acts of the Apostles

Return to Index

Chapter 1

I have given an earlier account, O Theophilus, of all the things which Jesus did, and of his teaching from the first,

Till the day when he was taken up to heaven after he had given his orders, through the Holy Spirit, to the Apostles of whom he had made selection:

And to whom he gave clear and certain signs that he was living, after his death; for he was seen by them for forty days, and gave them teaching about the kingdom of God:

And when they were all together, with him, he gave them orders not to go away from Jerusalem, but to keep there, waiting till the word of the Father was put into effect, of which, he said, I have given you knowledge:

For the baptism of John was with water, but you will have baptism with the Holy Spirit, after a little time.

So, when they were together, they said to him, Lord, will you at this time give back the kingdom to Israel?

And he said to them, It is not for you to have knowledge of the time and the order of events which the Father has kept in his control.

But you will have power, when the Holy Spirit has come on you; and you will be my witnesses in Jerusalem and all Judaea and Samaria, and to the ends of the earth.

And when he had said these things, while they were looking, he was taken up, and went from their view into a cloud.

And while they were looking up to heaven with great attention, two men came to them, in white clothing,

And said, O men of Galilee, why are you looking up into heaven? This Jesus, who was taken from you into heaven, will come again, in the same way as you saw him go into heaven.

Then they went back to Jerusalem from the mountain named Olivet, which is near Jerusalem, a Sabbath day's journey away.

And when they came in, they went up into the room where they were living; Peter and John and James and Andrew, Philip and Thomas, Bartholomew and Matthew, James, the son of Alphaeus, and Simon the Zealot, and Judas, the son of James.

And they all with one mind gave themselves up to prayer, with the women, and Mary the mother of Jesus, and his brothers.

And in those days Peter got up among the brothers (there were about one hundred and twenty of them), and said,

My brothers, the word of God had to be put into effect, which the Holy Spirit had said before, by the mouth of David, about Judas, who was guide to those who took Jesus,

For he was numbered among us, and had his part in our work.

(Now this man, with the reward of his evil-doing, got for himself a field, and falling head first, came to a sudden and violent end there.

And this came to the knowledge of all those who were living in Jerusalem, so that the field was named in their language, Akel-dama, or, The field of blood.)

For in the book of Psalms it says, Let his house be waste, and let no man be living in it: and, Let his position be taken by another.

For this reason, of the men who have been with us all the time, while the Lord Jesus went in and out among us,

Starting from the baptism of John till he went up from us, one will have to be a witness with us of his coming back from death.

And they made selection of two, Joseph, named Barsabbas, whose other name was Justus, and Matthias.

And they made prayers and said, Lord, having knowledge of the hearts of all men, make clear which of these two has been marked out by you,

To take that position as a servant and Apostle, from which Judas by his sin was shut out, so that he might go to his place.

And they put it to the decision of chance, and the decision was given for Matthias, and he was numbered with the eleven Apostles.

Acts 2


Acts Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 1

The Acts of the Apostles

Return to Index

Chapter 2

And when the day of Pentecost was come, they were all together in one place.

And suddenly there came from heaven a sound like the rushing of a violent wind, and all the house where they were was full of it.

And they saw tongues, like flames of fire, coming to rest on every one of them.

And they were all full of the Holy Spirit, and were talking in different languages, as the Spirit gave them power.

Now there were living at Jerusalem, Jews, God-fearing men, from every nation under heaven.

And when this sound came to their ears, they all came together, and were greatly surprised because every man was hearing the words of the disciples in his special language.

And they were full of wonder and said, Are not all these men Galilaeans?

And how is it that every one of us is hearing their words in the language which was ours from our birth?

Men of Parthia, Media, and Elam, and those living in Mesopotamia, in Judaea and Cappadocia, in Pontus and Asia,

In Phrygia and Pamphylia, in Egypt and the parts of Libya about Cyrene, and those who have come from Rome, Jews by birth and others who have become Jews,

Men of Crete and Arabia, to all of us they are talking in our different languages, of the great works of God.

And they were all surprised and in doubt saying to one another, What is the reason of this?

But others, making sport of them, said, They are full of new wine.

But Peter, getting up, with the eleven, said in a loud voice, O men of Judaea, and all you who are living in Jerusalem, take note of this and give ear to my words.

For these men are not overcome with wine, as it seems to you, for it is only the third hour of the day;

But this is the thing which was said by the prophet Joel;

And it will come about, in the last days, says God, that I will send out my Spirit on all flesh; and your sons and your daughters will be prophets, and your young men will see visions, and your old men will have dreams:

And on my men-servants and my women-servants I will send my Spirit, and they will be prophets.

And wonders will be seen in heaven, and signs on the earth, blood and fire and smoke:

The sun will become dark and the moon will be turned to blood, before that great day of the Lord comes in glory:

And whoever makes his prayer to the Lord will have salvation.

Men of Israel, give ear to these words: Jesus of Nazareth, a man who had the approval of God, as was made clear to you by the great works and signs and wonders which God did by him among you, as you yourselves have knowledge,

Him, when he was given up, by the decision and knowledge of God, you put to death on the cross, by the hands of evil men:

But God gave him back to life, having made him free from the pains of death because it was not possible for him to be overcome by it.

For David said of him, I saw the Lord before my face at all times, for he is at my right hand, so that I may not be moved:

And for this cause my heart was glad and my tongue full of joy, and my flesh will be resting in hope:

For you will not let my soul be in hell and you will not give up your Holy One to destruction.

You have made me see the ways of life; I will be full of joy when I see your face.

My brothers, I may say to you openly that David came to his death, and was put in the earth, and his resting-place is with us today.

But being a prophet, and having in mind the oath which God had given to him, that of the fruit of his body one would take his place as a king,

He, having knowledge of the future, was talking of the coming again of Christ from the dead, that he was not kept in hell and his body did not see destruction.

This Jesus God has given back to life, of which we all are witnesses.

And so, being lifted up to the right hand of God, and having the Father's word that the Holy Spirit would come, he has sent this thing, which now you see and have knowledge of.

For David has not gone up into heaven, but says, himself, The Lord said to my Lord, Be seated at my right hand,

Till I put all those who are against you under your feet.

For this reason, let all Israel be certain that this Jesus, whom you put to death on the cross, God has made Lord and Christ.

Now when these words came to their ears their hearts were troubled, and they said to Peter and the other Apostles, Brothers, what are we to do?

And Peter said, Let your hearts be changed, every one of you, and have baptism in the name of Jesus Christ, for the forgiveness of your sins; and you will have the Holy Spirit given to you.

For the word of God is for you and for your children and for all those who are far off, even all those who may be marked out by the Lord our God.

And with more such words he gave his witness, offering them salvation and saying, Come out from this evil generation.

Then those who gave hearing to his words had baptism: and about three thousand souls were joined to them that day.

And they kept their attention fixed on the Apostles' teaching and were united together in the taking of broken bread and in prayer.

But fear came on every soul: and all sorts of wonders and signs were done by the Apostles.

And all those who were of the faith kept together, and had all things in common;

And exchanging their goods and property for money, they made division of it among them all, as they had need.

And day by day, going in agreement together regularly to the Temple and, taking broken bread together in their houses, they took their food with joy and with true hearts,

Giving praise to God, and having the approval of all the people; and every day the number of those who had salvation was increased by the Lord.

Acts 3


Acts Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 2

The Acts of the Apostles

Return to Index

Chapter 3

Now Peter and John were going up to the Temple at the ninth hour, the hour of prayer;

And a certain man who from birth had had no power in his legs, was taken there every day, and put down at the door of the Temple which is named Beautiful, requesting money from those who went into the Temple;

He then, seeing Peter and John going into the Temple, made a request to them.

And Peter, looking at him, with John, said, Keep your eyes on us.

And he gave attention to them, hoping to get something from them.

But Peter said, I have no silver or gold, but what I have, that I give to you. In the name of Jesus Christ of Nazareth, get up on your feet.

And he took him by his right hand, lifting him up; and straight away his feet and the bones of his legs became strong,

And, jumping up, he got on to his feet and went into the Temple with them, walking and jumping and giving praise to God.

And all the people saw him walking and praising God:

And they saw that it was the man who made requests for money at the door of the Temple, and they were full of wonder and surprise at what had taken place.

And while he kept his hands on Peter and John, all the people came running together to the covered way which is named Solomon's, full of wonder.

And when Peter saw it he said to the people, You men of Israel, why are you so greatly surprised at this man? or why are you looking at us as if by our power or virtue we had given him the use of his legs?

The God of Abraham, of Isaac, and of Jacob, the God of our fathers, has given glory to his servant Jesus; whom you gave up, turning your backs on him, when Pilate had made the decision to let him go free.

But you would have nothing to do with the Holy and Upright One, and made request for a man of blood to be given to you,

And put to death the Lord of life; whom God gave back from the dead; of which fact we are witnesses.

And his name, through faith in his name, has made this man strong, whom you see and have knowledge of: yes, the faith which is through him has made him well, before you all.

And now, my brothers, I am conscious that you did this, as did your rulers, without knowledge.

But the things which God had made clear before, by the mouth of all the prophets, that the Christ would have to undergo, he has put into effect in this way.

So then, let your hearts be changed and be turned to God, so that your sins may be completely taken away, and times of blessing may come from the Lord;

And that he may send the Christ who was marked out for you from the first, even Jesus:

Who is to be kept in heaven till the time when all things are put right, of which God has given word by the mouth of his holy prophets, who have been from the earliest times.

For Moses said, The Lord will give you a prophet from among your people, like me; you will give ear to everything which he will say to you.

And every soul who does not give attention to that prophet, will be cut off from among the people.

And all the prophets from Samuel and those who came after, every one of them, gave word of these days.

You are the sons of the prophets, and of the agreement which God made with your fathers, saying to Abraham, Through your seed a blessing will come on all the families of the earth.

To you, first, God sent his servant, blessing you by turning every one of you from his sins.

Acts 4


Acts Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 3

The Acts of the Apostles

Return to Index

Chapter 4

And while they were talking to the people, the priests and the captain of the Temple and the Sadducees came up to them,

Being greatly troubled because they were teaching the people and preaching Jesus as an example of the coming back from the dead.

And they took them and put them in prison till the morning, for it was now evening.

But a number of those who gave hearing to the word had faith; and they were now about five thousand.

And on the day after, the rulers and those in authority and the scribes came together in Jerusalem;

And Annas, the high priest, was there, and Caiaphas and John and Alexander, and all the relations of the high priest.

Then sending for Peter and John, they said, By what power and in whose name have you done this?

Then Peter, being full of the Holy Spirit, said to them, O you rulers of the people and men of authority,

If we are questioned today about a good work done to a man who was ill, as to how he has been made well,

Take note, all of you, and all the people of Israel, that in the name of Jesus Christ of Nazareth, whom you put to death on the cross, whom God gave back from the dead, even through him is this man now before you completely well.

He is the stone which you builders had no use for, but which has been made the chief stone of the building.

And in no other is there salvation: for there is no other name under heaven, given among men, through which we may have salvation.

Now when they saw that Peter and John were without fear, though they were men of no education or learning, they were greatly surprised; and they took note of them that they had been with Jesus.

And, seeing that the man who had been made well was there with them, they were not able to say anything against it.

But when they had given them orders to go out of the Sanhedrin, they had a discussion among themselves,

Saying, What are we to do with these men? for certainly it is clear to all who are living in Jerusalem that a most important sign has been done by them, and it is not possible to say that it is not so.

But so that it may not go farther among the people, let us put them in fear of punishment if they say anything in future in this name.

And they sent for them, and gave them orders not to make statements or give teaching in the name of Jesus.

But Peter and John in answer said to them, It is for you to say if it is right in the eyes of God to give attention to you more than to God:

For it is not possible for us to keep from saying what we have seen and have knowledge of.

And when they had said more sharp words to them, they let them go, not seeing what punishment they might give them, because of the people; for all men were giving praise to God for what had taken place.

For the man on whom this act of power was done was more than forty years old.

And when they had been made free, they came back to their friends, and gave an account of all the things which the chief priests and the authorities had said to them.

And hearing it, they all, with one mind, made prayer to God and said, O Lord, maker of heaven and earth and the sea and all things in them:

Who has said, by the Holy Spirit, through the mouth of our father David your servant, Why are the nations so violently moved, and why are the thoughts of the people so foolish?

The kings of the earth were lifted up, the rulers came together, against the Lord, and against his Christ:

For, truly, in this town, against your holy servant, Jesus, who was marked out by you as Christ, Herod, and Pontius Pilate, with the Gentiles and the people of Israel, came together,

To do that which had been fixed before by your hand and your purpose.

And now, Lord, take note of their cruel words, and give your servants power to be preachers of your word without fear,

While your hand is stretched out to do works of mercy; so that signs and wonders may be done through the name of your holy servant Jesus.

And when their prayer was ended, the place where they were was violently moved, and they all became full of the Holy Spirit, preaching the word of God without fear.

And all those who were of the faith were one in heart and soul: and not one of them said that any of the things which he had was his property only; but they had all things in common.

And with great power the Apostles gave witness of the coming back of the Lord Jesus from the dead; and grace was on them all.

And no one among them was in need; for everyone who had land or houses, exchanging them for money, took the price of them,

And put it at the feet of the Apostles for distribution to everyone as he had need.

And Joseph, who was given by the Apostles the name of Barnabas (the sense of which is, Son of comfort), a Levite and a man of Cyprus by birth,

Having a field, got money for it and put the money at the feet of the Apostles.

Acts 5


Acts Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 4

The Acts of the Apostles

Return to Index

Chapter 5

But a certain man named Ananias, with Sapphira his wife, got money for his property,

And kept back part of the price, his wife having knowledge of it, and took the rest and put it at the feet of the Apostles.

But Peter said, Ananias, why has the Evil One put it into your heart to be false to the Holy Spirit, and to keep back part of the price of the land?

While you had it, was it not your property? and after you had given it in exchange, was it not still in your power? how has this purpose come into your mind? you have been false, not to men, but to God.

And at these words, Ananias went down on the earth, and his life went from him: and great fear came on all who were present.

And the young men went and made ready his body, and took it out, and put it in the earth.

And about three hours after, his wife, having no knowledge of what had taken place, came in.

And Peter said to her, Give me an answer: was this amount of money the price of the land? And she said, Yes, it was.

But Peter said to her, Why have you made an agreement together to be false to the Spirit of the Lord? See, the feet of the young men who have put the body of your husband in the earth, are at the door, and they will take you out.

And straight away she went down at his feet, and her life went from her: and the young men came in and saw her dead, and they took her out and put her in the earth with her husband.

Then great fear came on all the church and on all who had knowledge of these things.

Now a number of signs and wonders were done among the people by the hands of the Apostles; and they were all together in Solomon's covered way.

The others, in fear, kept back from joining them: but the people made much of them;

And a great number of men and women had faith, and were joined to the Lord;

And they even took into the streets people who were ill, and put them on beds, so that when Peter went by, some of them might be in his shade.

And numbers of people came together from the towns round about Jerusalem, with those who were ill and those who were troubled with unclean spirits: and they were all made well.

But the high priest and those who were with him (the Sadducees) were full of envy,

And they took the Apostles and put them in the common prison.

But in the night an angel of the Lord, opening the doors of the prison, took them out and said,

Go, take your place in the Temple and give the people all the teaching about this Life.

And hearing this, they went into the Temple at dawn, and were teaching. But the high priest and those who were with him got together the Sanhedrin and the representatives of the children of Israel, and sent to the prison to get them.

But the men who were sent saw that they were not in the prison, and came back with the news,

Saying, The doors of the prison were safely shut, and the keepers were at the doors, but when they were open, there was nobody inside.

Now, at these words, the captain of the Temple and the chief priests were greatly troubled about what might be the end of this business.

And someone came and said to them, The men, whom you put in prison, are in the Temple teaching the people.

Then the captain and some of the police went and took them, but not violently, for fear that they might be stoned by the people.

And they took them into the Sanhedrin, and the high priest said to them,

We gave you very clear orders not to give teaching in this name: and now Jerusalem is full of your teaching, and you are attempting to make us responsible for this man's death.

But Peter and the Apostles, answering, said, We have to do the orders of God, not of man.

The God of our fathers gave Jesus back to life, whom you had put to death, hanging him on a tree.

Him God has put on high at his right hand, as a Ruler and a Saviour, to give to Israel a change of heart and forgiveness of sins.

And we are witnesses of these things, and so is the Holy Spirit, whom God has given to those who keep his laws.

But when these words came to their ears, they were cut to the heart, and had a mind to put them to death.

But one of the Sanhedrin, a Pharisee named Gamaliel, a man of learning in the law, of whom all the people had a high opinion, got up and made a suggestion for the men to be put outside for a little time.

And he said to them, Men of Israel, take care what you do about these men.

For before this there was Theudas, who said he was someone important, to whom about four hundred men gave their support: he was put to death, and his band was broken up and came to nothing.

After this man, there was Judas of Galilee, at the time of the numbering, and some of the people went after him: he was put to death, and all his supporters were put to flight.

And now I say to you, Do nothing to these men, but let them be: for if this teaching or this work is of men, it will come to nothing:

But if it is of God, you will not be able to overcome them, and you are in danger of fighting against God.

And he seemed to them to be right: and they sent for the Apostles, and, after having them whipped and giving them orders to give no teaching in the name of Jesus, they let them go.

So they went away from the Sanhedrin, happy to undergo shame for the Name.

And every day, in the Temple and privately, they went on teaching and preaching Jesus as the Christ.

Acts 6


Acts Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 5

The Acts of the Apostles

Return to Index

Chapter 6

Now in those days, when the number of the disciples was increasing, protests were made by the Greek Jews against the Hebrews, because their widows were not taken care of in the distribution of food every day.

And the Apostles sent for all the disciples and said, It is not right for us to give up preaching the word of God in order to make distribution of food.

Take then from among you seven men of good name, full of the Spirit and of wisdom, to whom we may give control of this business.

Then we will give all our time to prayer and the teaching of the word.

And this saying was pleasing to all of them: and they made selection of Stephen, a man full of faith and of the Holy Spirit, and Philip and Prochorus and Nicanor and Timon and Parmenas and Nicolas of Antioch, who had become a Jew:

These they took to the Apostles, who, after prayer, put their hands on them.

And the word of God was increasing in power; and the number of the disciples in Jerusalem became very great, and a great number of priests were in agreement with the faith.

And Stephen, full of grace and power, did great wonders and signs among the people.

But some of those who were of the Synagogue named that of the Libertines, and some of the men of Cyrene and of Alexandria and those from Cilicia and Asia, had arguments with Stephen.

But they were not able to get the better of him, for his words were full of wisdom and of the Spirit.

Then they got men to say, He has said evil against Moses and against God, in our hearing.

And the people, with the rulers and the scribes, were moved against him, and they came and took him before the Sanhedrin,

And they got false witnesses who said, This man is for ever saying things against this holy place and against the law:

For he has said in our hearing that this Jesus of Nazareth will put this place to destruction and make changes in the rules which were handed down to us by Moses.

And all those who were in the Sanhedrin, looking at him, saw that his face was like the face of an angel.

Acts 7


Acts Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 6

The Acts of the Apostles

Return to Index

Chapter 7

Then the high priest said, Are these things true?

And he said, My brothers and fathers, give hearing. The God of glory came to our father Abraham, when he was in Mesopotamia, before he was living in Haran,

And said to him, Go out of your land, and away from your family, and come into the land to which I will be your guide.

Then he came out of the land of the Chaldaeans, and went into Haran; and from there, when his father was dead, he was guided by God into this land, where you are living now:

And God gave him no heritage in it, not even enough to put his foot on: but he gave him an undertaking that he would give it to him and to his children after him, though he had no child at that time.

And God said that his seed would be living in a strange land, and that they would make them servants, and be cruel to them for four hundred years.

And I will be the judge, said God, of that nation which made them servants: and after that, they will come out and give me worship in this place.

And he made with him the agreement of which circumcision was the sign. And so Abraham had a son, Isaac, and gave him circumcision on the eighth day; and Isaac had a son, Jacob, and Jacob was the father of the twelve heads of the families of Israel.

And the brothers, moved with envy against Joseph, gave him to the Egyptians for money: but God was with him,

And made him free from all his troubles, and gave him wisdom and the approval of Pharaoh, king of Egypt, who made him ruler over Egypt and all his house.

Now there was no food to be had in all Egypt and Canaan, and there was great trouble: and our fathers were not able to get food.

But Jacob, hearing that there was grain in Egypt, sent out our fathers the first time.

And the second time his brothers had a meeting with Joseph, and Pharaoh had knowledge of Joseph's family.

Then Joseph sent for Jacob his father and all his family, seventy-five persons.

And Jacob went down to Egypt, and came to his end there, and so did our fathers;

And they were taken over to Shechem, and put to rest in the place which Abraham got for a price in silver from the sons of Hamor in Shechem.

But when the time was near for putting into effect the undertaking which God had given to Abraham, the people were increasing in Egypt,

Till another king came to power, who had no knowledge of Joseph.

He, having evil designs against our nation, was cruel to our fathers, and they were forced to put out their young children, so that they might not go on living.

At which time Moses came to birth, and he was very beautiful; and he was kept for three months in his father's house:

And when he was put out, Pharaoh's daughter took him and kept him as her son.

And Moses was trained in all the wisdom of Egypt, and was great in his words and works.

But when he was almost forty years old, it came into his heart to go and see his brothers, the children of Israel.

And seeing one of them being attacked, he went to his help and gave the Egyptian a death-blow:

And he was hoping that his brothers would see that God had sent him to be their saviour; but they did not see.

And the day after, he came to them, while they were having a fight, and would have made peace between them, saying, Sirs, you are brothers; why do you do wrong to one another?

But the man who was doing wrong to his neighbour, pushing him away, said, Who made you a ruler and a judge over us?

Will you put me to death as you did the Egyptian yesterday?

And at these words, Moses went in flight to the land of Midian, and was living there for a time, and had two sons.

At the end of forty years, an angel came to him in the waste land of Sinai, in the flame of a burning thorn-tree.

And Moses, seeing it, was full of wonder, and when he came up to have a nearer view of it, the voice of the Lord came to him, saying,

I am the God of your fathers, the God of Abraham and of Isaac and of Jacob. And Moses, shaking with fear, kept his eyes from looking at it.

And the Lord said, Take off the shoes from your feet, for the place where you are is holy.

Truly, I have seen the sorrows of my people in Egypt, and their cries have come to my ears, and I have come down to make them free: and now, come, I will send you to Egypt.

This Moses, whom they would not have, saying, Who made you a ruler and a judge? him God sent to be a ruler and a saviour, by the hand of the angel whom he saw in the thorn-tree.

This man took them out, having done wonders and signs in Egypt and in the Red Sea and in the waste land, for forty years.

This is the same Moses, who said to the children of Israel, God will give you a prophet from among your brothers, like me.

This is the man who was in the church in the waste land with the angel who was talking to him in Sinai, and with our fathers; and to him were given the living words of God, so that he might give them to you.

By whom our fathers would not be controlled; but they put him on one side, turning back in their hearts to Egypt,

And saying to Aaron, Make us gods to go before us: as for this Moses, who took us out of the land of Egypt, we have no idea what has become of him.

And they made the image of a young ox in those days, and made an offering to it, and had joy in the work of their hands.

But God was turned from them and let them give worship to the stars of heaven, as it says in the book of the prophets, Did you make offerings to me of sheep and oxen for forty years in the waste land, O house of Israel?

And you took up the tent of Moloch and the star of the god Rephan, images which you made to give worship to them: and I will take you away, farther than Babylon.

Our fathers had the Tent of witness in the waste land, as God gave orders to Moses to make it after the design which he had seen.

Which our fathers, in their turn, took with them when, with Joshua, they came into the heritage of the nations whom God was driving out before the face of our fathers, till the time of David,

Who was pleasing to God; and he had a desire to make a holy tent for the God of Jacob.

But Solomon was the builder of his house.

But still, the Most High has not his resting-place in houses made with hands, as the prophet says,

Heaven is the seat of my power, and earth is a resting-place for my feet: what sort of house will you make for me, says the Lord, or what is my place of rest?

Did not my hand make all these things?

You whose hearts are hard and whose ears are shut to me; you are ever working against the Holy Spirit; as your fathers did, so do you.

Which of the prophets was not cruelly attacked by your fathers? and they put to death those who gave them the news of the coming of the Upright One; whom you have now given up and put to death;

You, to whom the law was given as it was ordered by angels, and who have not kept it.

Hearing these things, they were cut to the heart and moved with wrath against him.

But he was full of the Holy Spirit, and looking up to heaven, he saw the glory of God and Jesus at the right hand of God.

And he said, Now I see heaven open, and the Son of man at the right hand of God.

But with loud cries, and stopping their ears, they made an attack on him all together,

Driving him out of the town and stoning him: and the witnesses put their clothing at the feet of a young man named Saul.

And Stephen, while he was being stoned, made prayer to God, saying, Lord Jesus, take my spirit.

And going down on his knees, he said in a loud voice, Lord, do not make them responsible for this sin. And when he had said this, he went to his rest.

Acts 8


Acts Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 7

The Acts of the Apostles

Return to Index

Chapter 8

And Saul gave approval to his death. Now at that time a violent attack was started against the church in Jerusalem; and all but the Apostles went away into all parts of Judaea and Samaria.

And God-fearing men put Stephen's body in its last resting-place, making great weeping over him.

But Saul was burning with hate against the church, going into every house and taking men and women and putting them in prison.

But those who had gone in flight went everywhere preaching the word.

And Philip went down to Samaria and was teaching them about Christ.

And all the people gave attention to the words which Philip said, when they saw the signs which he did.

For unclean spirits came out from those who had them, crying with a loud voice; and a number of those who were ill and broken in body were made well.

And there was much joy in that town.

But there was a certain man named Simon, who in the past had been a wonder-worker and a cause of surprise to the people of Samaria, saying that he himself was a great man:

To whom they all gave attention, from the smallest to the greatest, saying, This man is that power of God which is named Great.

And they gave attention to him, because for a long time his wonder-working powers had kept them under his control.

But when they had faith in the good news given by Philip about the kingdom of God and the name of Jesus Christ, a number of men and women had baptism.

And Simon himself had faith and, having had baptism, he went with Philip and, seeing the signs and the great wonders which he did, he was full of surprise.

Now when the Apostles at Jerusalem had news that the people of Samaria had taken the word of God into their hearts, they sent to them Peter and John;

Who, when they came there, made prayer for them, that the Holy Spirit might be given to them:

For up to that time he had not come on any of them; only baptism had been given to them in the name of the Lord Jesus.

Then they put their hands on them, and the Holy Spirit came on them.

Now when Simon saw that the Holy Spirit was given through the touch of the Apostles' hands, he made them an offering of money, saying,

Give me this power, so that when I put my hands on anyone he may get the Holy Spirit.

But Peter said, May your money come to destruction with you, because you had the idea that what is freely given by God may be got for a price.

You have no part in this business, because your heart is not right before God.

Let your heart be changed, and make prayer to God that you may have forgiveness for your evil thoughts.

For I see that you are prisoned in bitter envy and the chains of sin.

And Simon, answering, said, Make prayer for me to the Lord, so that these things which you have said may not come on me.

So they, having given their witness and made clear the word of the Lord, went back to Jerusalem, giving the good news on their way in a number of the small towns of Samaria.

But an angel of the Lord said to Philip, Get up, and go to the south, to the road which goes from Jerusalem to Gaza, through the waste land.

And he went and there was a man of Ethiopia, a servant of great authority under Candace, queen of the Ethiopians, and controller of all her property, who had come up to Jerusalem for worship;

He was going back, seated in his carriage, and was reading the book of the prophet Isaiah.

And the Spirit said to Philip, Go near, and get on his carriage.

And Philip, running up to him, saw that he was reading Isaiah the prophet, and said to him, Is the sense of what you are reading clear to you?

And he said, How is that possible when I have no guide? And he made Philip get up by his side.

Now the place in the book where he was reading was this: He was taken, like a sheep, to be put to death; and as a lamb is quiet when its wool is being cut, so he made no sound:

Being of low degree, his cause was not given a hearing: who has knowledge of his family? for his life is cut off from the earth.

And the Ethiopian said to Philip, About whom are these words said by the prophet? about himself, or some other?

So Philip, starting from this writing, gave him the good news about Jesus.

And while they were going on their way, they came to some water, and the Ethiopian said, See, here is water; why may I not have baptism?

[]

And he gave orders for the carriage to be stopped, and the two of them went down into the water, and Philip gave him baptism.

And when they came up out of the water, the Spirit of the Lord took Philip away; and the Ethiopian saw him no more, for he went on his way full of joy.

But Philip came to Azotus, and went through all the towns, preaching the good news, till he came to Caesarea.

Acts 9


Acts Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 8

The Acts of the Apostles

Return to Index

Chapter 9

But Saul, still burning with desire to put to death the disciples of the Lord, went to the high priest,

And made a request for letters from him to the Synagogues of Damascus, so that if there were any of the Way there, men or women, he might take them as prisoners to Jerusalem.

And while he was journeying, he came near Damascus; and suddenly he saw a light from heaven shining round him;

And he went down on the earth, and a voice said to him, Saul, Saul, why are you attacking me so cruelly?

And he said, Who are you, Lord? And he said, I am Jesus, whom you are attacking:

But get up, and go into the town, and it will be made clear to you what you have to do.

And the men who were with him were not able to say anything; hearing the voice, but seeing no one.

And Saul got up from the earth, and when his eyes were open, he saw nothing; and he was guided by the hand into Damascus.

And for three days he was not able to see, and he took no food or drink.

Now there was a certain disciple at Damascus, named Ananias; and the Lord said to him in a vision, Ananias! and he said, Here I am, Lord.

And the Lord said to him, Get up, and go to the street which is named Straight, and make search at the house of Judas for one named Saul of Tarsus: for he is at prayer;

And he has seen a man named Ananias coming in and putting his hands on him, so that he may be able to see.

But Ananias said, Lord, I have had accounts of this man from a number of people, how much evil he has done to your saints at Jerusalem:

And here he has authority from the chief priests to make prisoners all who give worship to your name.

But the Lord said, Go without fear: for he is a special vessel for me, to give to the Gentiles and kings and to the children of Israel the knowledge of my name:

For I will make clear to him what troubles he will have to undergo for me.

And Ananias went out and came to the house, and putting his hands on him, said, Brother Saul, the Lord Jesus, whom you saw when you were on your journey, has sent me, so that you may be able to see, and be full of the Holy Spirit.

And straight away it seemed as if a veil was taken from his eyes, and he was able to see; and he got up, and had baptism;

And when he had taken food his strength came back. And for some days he kept with the disciples who were in Damascus.

And straight away, in the Synagogues, he was preaching Jesus as the Son of God.

And all those hearing him were full of wonder and said, Is not this the man who in Jerusalem was attacking all the worshippers of this name? and he had come here so that he might take them as prisoners before the chief priests.

But Saul went on increasing in power, and the Jews in Damascus were not able to give answers to the arguments by which he made it clear that Jesus was the Christ.

Then, after some days, the Jews made an agreement together to put him to death:

But Saul got knowledge of their design. And they kept watch day and night on the roads out of the town, so that they might put him to death:

But his disciples took him by night and let him down from the wall in a basket.

And when he came to Jerusalem, he made an attempt to be joined to the disciples, but they were all in fear of him, not taking him for a disciple.

But Barnabas took him to the Apostles and gave them an account of how he had seen the Lord on the road, and had given hearing to his words, and how at Damascus he had been preaching in the name of Jesus without fear.

And he was with them, going in and out at Jerusalem,

Preaching in the name of the Lord without fear; and he had discussions with the Greek Jews; but they were working for his death.

And when the brothers had knowledge of it, they took him to Caesarea and sent him to Tarsus.

And so the church through all Judaea and Galilee and Samaria had peace and was made strong; and, living in the fear of the Lord and in the comfort of the Holy Spirit, was increased greatly.

And it came about that while Peter was going through all parts of the country he came to the saints who were living at Lydda.

And there was a certain man there, named Aeneas, who for eight years had been in bed, without power of moving.

And Peter said to him, Aeneas, Jesus Christ makes you well: get up and make your bed. And straight away he got up.

And all those living in Lydda and Sharon saw him, and were turned to the Lord.

Now there was at Joppa a certain disciple named Tabitha, that is, Dorcas: this woman was given to good works and acts of mercy at all times.

And it came about, in those days, that she got ill and came to her death: and when she had been washed, they put her in a room which was high up.

And because Lydda was near Joppa, the disciples, having knowledge that Peter was there, sent two men to him, requesting him to come to them straight away.

And Peter went with them. And when he had come, they took him into the room: and all the widows were there, weeping and putting before him the coats and clothing which Dorcas had made while she was with them.

But Peter made them all go outside, and went down on his knees in prayer; and turning to the body, he said, Tabitha, get up. And, opening her eyes, she saw Peter and got up.

And he took her hand, lifting her up; and, sending for the saints and widows, he gave her to them, living.

And news of it went all through Joppa, and a number of people had faith in the Lord.

And he was living in Joppa for some time with Simon, a leather-worker.

Acts 10


Acts Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 9

The Acts of the Apostles

Return to Index

Chapter 10

Now there was a certain man in Caesarea, named Cornelius, the captain of the Italian band of the army;

A serious-minded man, fearing God with all his family; he gave much money to the poor, and made prayer to God at all times.

He saw in a vision, clearly, at about the ninth hour of the day, an angel of the Lord coming to him and saying to him, Cornelius!

And he, looking on him in fear, said, What is it, Lord? And he said to him, Your prayers and your offerings have come up to God, and he has kept them in mind.

Now send men to Joppa, and get one Simon, named Peter,

Who is living with Simon, a leather-worker, whose house is by the sea.

And when the angel who said these words to him had gone away, he sent for two of his house-servants, and a God-fearing man of the army, one of those who were waiting on him at all times;

And having given them an account of everything, he sent them to Joppa.

Now the day after, when they were on their journey and were near the town, Peter went up to the top of the house for prayer, about the sixth hour:

And he was in need of food: but while they were getting it ready, a deep sleep came on him;

And he saw the heavens opening, and a vessel coming down, like a great cloth let down on the earth,

In which were all sorts of beasts and birds.

And a voice came to him, saying, Come, Peter; take them for food.

But Peter said, No, Lord; for I have never taken food which is common or unclean.

And the voice came to him a second time, What God has made clean, do not you make common.

And this was done three times: and then the vessel was taken back into heaven.

Now while Peter was in doubt as to the purpose of this vision, the men who were sent by Cornelius, having made search for Simon's house, came to the door,

To see if Simon, named Peter, was living there.

And, while Peter was turning the vision over in his mind, the Spirit said to him, See, three men are looking for you.

Go down, then, and go with them, doubting nothing, for I have sent them.

And Peter went down to the men, and said, I am the man you are looking for: why have you come?

And they said, Cornelius, a captain, an upright and God-fearing man, respected by all the nation of the Jews, had word from God by an angel to send for you to his house, and to give hearing to your words.

So he took them in for the night. And the day after, he went with them, taking some of the brothers from Joppa with him.

And the day after that, they came to Caesarea. And Cornelius was waiting for them, having got together his relations and his near friends.

And when Peter came in, Cornelius came to him and, falling down at his feet, gave him worship.

But Peter, lifting him up, said, Get up, for I am a man as you are.

And saying these words, he went in, and saw that a great number of people had come together;

And he said to them, You yourselves have knowledge that it is against the law for a man who is a Jew to be in the company of one who is of another nation; but God has made it clear to me that no man may be named common or unclean:

And so I came without question, when I was sent for. What then is your purpose in sending for me?

And Cornelius said, Four days from now I was in my house in prayer at the ninth hour; and I saw before me a man in shining clothing,

Who said, Cornelius, your prayer has come to the ears of God, and your offerings are kept in his memory.

Send, then, to Joppa, and get Simon, named Peter, to come to you; he is living in the house of Simon, a leather-worker, by the sea.

So, straight away, I sent for you; and you have done well to come. And now, we are all present before God, ready to give attention to all the things which the Lord has given you to say.

Then Peter said, Truly, I see clearly that God is no respecter of persons:

But in every nation, the man who has fear of him and does righteousness is pleasing to him.

The word which he sent to the children of Israel, giving the good news of peace through Jesus Christ (who is Lord of all)--

That word you yourselves have knowledge of, which was made public through all Judaea, starting from Galilee, after the baptism of which John was the preacher,

About Jesus of Nazareth, how God gave the Holy Spirit to him, with power: and how he went about doing good and making well all who were troubled by evil spirits, for God was with him.

And we are witnesses of all the things which he did in the country of the Jews and in Jerusalem; whom they put to death, hanging him on a tree.

On the third day God gave him back to life, and let him be seen,

Not by all the people, but by witnesses marked out before by God, even by us, who took food and drink with him after he came back from the dead.

And he gave us orders to give news of this to the people, and to give public witness that this is he whom God has made judge of the living and the dead.

To him all the prophets give witness, that through his name everyone who has faith in him will have forgiveness of sins.

While Peter was saying these words, the Holy Spirit came on all those who were hearing the word.

And the Jews of the faith, who had come with Peter, were full of wonder, because the Holy Spirit was given to the Gentiles,

And they were talking in tongues, and giving glory to God. Then Peter said,

Will any man say that these may not have baptism who have been given the Holy Spirit as we have?

And he gave orders for them to have baptism in the name of Jesus Christ. Then they kept him with them for some days.

Acts 11


Acts Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 10

The Acts of the Apostles

Return to Index

Chapter 11

Now the Apostles and the brothers who were in Judaea had news that the word of God had been given to the Gentiles.

And when Peter came to Jerusalem, those who kept the rule of circumcision had an argument with him,

Saying, You went to men without circumcision, and took food with them.

But Peter gave them an account of it all in order, saying to them,

I was in the town of Joppa, at prayer: and falling into a deep sleep, I saw in a vision a vessel like a great cloth let down from heaven, and it came down to me:

And looking on it with attention I saw in it all sorts of beasts and birds.

And a voice came to my ears saying, Come, Peter; take them for food.

But I said, No, Lord; for nothing common or unclean has ever come into my mouth.

But the voice, coming a second time from heaven, said, What God has made clean, do not you make common.

And this was done three times, and they were all taken up again into heaven.

And at that minute, three men, sent from Caesarea, came to the house where we were.

And the Spirit gave me orders to go with them, doubting nothing. And these six brothers came with me; and we went into that man's house:

And he gave us an account of how he had seen the angel in his house, saying, Send to Joppa, and get Simon, named Peter, to come to you;

Who will say words to you through which you and all your family may get salvation.

And, while I was talking to them, the Holy Spirit came on them, as on us at first.

And the words of the Lord came into my mind, how he said, The baptism of John was with water, but you will have baptism with the Holy Spirit.

If then God gave them, when they had faith in the Lord Jesus Christ, the same as he gave to us, who was I to go against God?

And hearing these things they said nothing more, but gave glory to God, saying, Then to the Gentiles as to us has God given a change of heart, so that they may have life.

Then those who had gone away at the time of the trouble about Stephen, went as far as Phoenicia and Cyprus, preaching to the Jews only.

But some of them, men of Cyprus and Cyrene, when they came to Antioch, gave the good news about the Lord Jesus to the Greeks.

And the power of the Lord was with them, and a great number had faith and were turned to the Lord.

And news of them came to the ears of the church at Jerusalem: and they sent Barnabas as far as Antioch:

Who, when he came and saw the grace of God, was glad; and he made clear to them the need of keeping near the Lord with all the strength of their hearts:

For he was a good man and full of the Holy Spirit and of faith: and a great number were joined to the Lord.

Then he went on to Tarsus, looking for Saul;

And when he had come across him, he took him to Antioch. And they were with the church there for a year, teaching the people; and the disciples were first given the name of Christians in Antioch.

Now in those days prophets came from Jerusalem to Antioch.

And one of them, named Agabus, said publicly through the Spirit that there would be serious need of food all over the earth: which came about in the time of Claudius.

And the disciples, everyone as he was able, made a decision to send help to the brothers living in Judaea:

Which they did, sending it to the rulers of the church by the hand of Barnabas and Saul.

Acts 12


Acts Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 11

The Acts of the Apostles

Return to Index

Chapter 12

Now, about that time, Herod the king made cruel attacks on the Christians.

And he put James, the brother of John, to death with the sword.

And when he saw that this was pleasing to the Jews he went on to take Peter in addition. This was at the time of the feast of unleavened bread.

And having taken him, he put him in prison, with four bands of armed men to keep watch over him; his purpose being to take him out to the people after the Passover.

So Peter was kept in prison: but the church made strong prayer to God for him.

And when Herod was about to take him out, the same night Peter was sleeping in chains between two armed men, and the watchmen were keeping watch before the door of the prison.

And a great light was seen shining in the room, and an angel of the Lord came to Peter and, touching him on his side so that he came out of his sleep, said, Get up quickly. And his chains came off his hands.

Then the angel said, Put on your shoes and get ready to go. And he did so. And he said, Put your coat round you and come with me.

And he went out after him; and he was not certain if what was done by the angel was a fact, for it seemed to him that he was seeing a vision.

And when they had gone past the first and second watchmen they came to the iron door into the town, which came open by itself: and they went out and down one street; and then the angel went away.

And when Peter came to his senses he said, Now, truly, I am certain that the Lord has sent his angel and taken me out of the hands of Herod, against all the hopes of the Jews.

And when he became clear about this, he went to the house of Mary, the mother of John named Mark, where a number of them had come together for prayer.

And he gave a blow on the door, and a young girl came to it, named Rhoda.

And hearing the voice of Peter, in her joy she went running, without opening the door, to say that Peter was outside.

And they said to her, You are off your head. But still she said, with decision, that it was so. And they said, It is his angel.

But Peter went on giving blows on the door: and when it was open and they saw him, they were full of wonder.

But he made a sign to them with his hand to be quiet, and gave them an account of how the Lord had taken him out of prison. And he said, Give the news to James and the brothers. And then he went away.

Now when it was day, the armed men were greatly troubled about what had become of Peter.

And Herod, when he sent for him, and he was not there, after questioning the watchmen, gave orders that they were to be put to death. Then he went down from Judaea to Caesarea for a time.

Now he was very angry with the people of Tyre and Sidon: and they came to him, all together, and having made friends with Blastus, the controller of the king's house, they made a request for peace, because their country was dependent on the king's country for its food.

And on the day which had been fixed, Herod, dressed in his robes and seated in his place, made a public statement to them.

And the people, with loud cries, said, It is the voice of a god, not of a man.

And straight away the angel of the Lord sent a disease on him, because he did not give the glory to God: and his flesh was wasted away by worms, and so he came to his end.

But the word of the Lord went on increasing.

And Barnabas and Saul came back from Jerusalem, when their work was ended, taking with them John named Mark.

Acts 13


Acts Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 12

The Acts of the Apostles

Return to Index

Chapter 13

Now there were at Antioch, in the church there, prophets and teachers, Barnabas, and Symeon who was named Niger, and Lucius of Cyrene, and Manaen, a relation of Herod the king, and Saul.

And while they were doing the Lord's work, and going without food, the Holy Spirit said, Let Barnabas and Saul be given to me for the special work for which they have been marked out by me.

Then, after prayer and going without food they put their hands on them, and sent them away.

So, being sent out by the Holy Spirit, they went down to Seleucia; and from there they went by ship to Cyprus.

And at Salamis they were preaching the word of God in the Synagogues of the Jews: and John was with them, helping them.

And when they had gone through all the island to Paphos, they came across a certain wonder-worker and false prophet, a Jew whose name was Bar-Jesus;

Who was with the ruler, Sergius Paulus, an able man. This man sent for Barnabas and Saul, desiring to have knowledge of the word of God.

But Elymas, the wonder-worker (for that is the sense of his name), put himself against them, with the purpose of turning the ruler from the faith.

But Saul, whose other name is Paul, being full of the Holy Spirit, looking hard at him, said,

O you, who are full of false tricks and evil ways, a son of the Evil One, hating all righteousness, will you for ever be turning people from the right ways of the Lord?

And now, see, the hand of the Lord is on you, and you will be blind and not able to see the sun for a time. And straight away a dark mist came down on him; and he went about looking for a guide.

Then the ruler, when he saw what was done, had faith, being full of wonder at the teaching of the Lord.

Then Paul and those who were with him went by ship from Paphos and came to Perga in Pamphylia: and there John went away from them and came back to Jerusalem.

But they, going through from Perga, came to Antioch in Pisidia; and they went into the Synagogue on the Sabbath and were seated.

And after the reading of the law and the prophets, the rulers of the Synagogue sent to them, saying, Brothers, if you have a word of comfort for the people, say on.

And Paul, getting up and making a sign with his hand, said, Men of Israel, and you who have the fear of God, give ear.

The God of this people Israel made selection of our fathers, lifting the people up from their low condition when they were living in the land of Egypt, and with a strong arm took them out of it.

And for about forty years he put up with their ways in the waste land.

And having put to destruction seven nations in the land of Canaan, he gave them the land for their heritage for about four hundred and fifty years.

And after these things he gave them judges, till the time of Samuel the prophet.

Then at their request for a king, God gave them Saul, the son of Kish, a man of the family of Benjamin, who was their king for forty years.

And having put him on one side, he made David their king, to whom he gave witness, saying, I have taken David, the son of Jesse, a man dear to my heart, who will do all my pleasure.

From this man's seed has God given to Israel a Saviour, even Jesus, as he gave his word;

For whose coming John made ready the way by preaching to all the people of Israel the baptism which goes with a change of heart.

And when John was completing his work, he said, What do I seem to you to be? I am not he; but one is coming after me, whose shoes I am not good enough to undo.

My brothers, children of the family of Abraham, and those among you who have the fear of God, to us the word of this salvation is sent.

For the men of Jerusalem and their rulers, having no knowledge of him, or of the sayings of the prophets which come to their ears every Sabbath day, gave effect to them by judging him.

And though no cause of death was seen in him, they made a request to Pilate that he might be put to death.

And when they had done all the things said in the Writings about him, they took him down from the tree, and put him in the place of the dead.

But God gave him back from the dead:

And for a number of days he was seen by those who came with him from Galilee to Jerusalem, who are now his witnesses before the people.

And we are giving you the good news of the undertaking made to the fathers,

Which God has now put into effect for our children, by sending Jesus; as it says in the second Psalm, You are my Son; this day I have given you being.

And about his coming back from the dead, never again to go to destruction, he has said these words, I will give you the holy and certain mercies of David.

Because he says in another Psalm, You will not let your Holy One see destruction.

Now David, having done God's work for his generation, went to sleep, and was put with his fathers, and his body came to destruction:

But he, who was lifted up by God, did not see destruction.

And so, let it be clear to you, my brothers, that through this man forgiveness of sins is offered to you:

And through him everyone who has faith is made free from all those things, from which the law of Moses was not able to make you free.

So take care that these words of the prophets do not come true for you;

See, you doubters, have wonder and come to your end; for I will do a thing in your days to which you will not give belief, even if it is made clear to you.

And when they went out, they made a request that these words might be said to them again on the Sabbath after.

Now when the meeting was ended, a number of the Jews and of the God-fearing Gentiles who had become Jews, went after Paul and Barnabas: who put before them how important it was to keep on in the grace of God.

And on the Sabbath after, almost all the town came together to give hearing to the word of God.

But when the Jews saw such a great number of people, they were full of envy and said evil words against Paul's preaching.

Then Paul and Barnabas without fear said, It was necessary for the word of God to be given to you first; but because you will have nothing to do with it, and have no desire for eternal life, it will now be offered to the Gentiles.

For so the Lord has given us orders, saying, I have given you for a light to the Gentiles so that you may be for salvation to the ends of the earth.

And the Gentiles, hearing this, were glad and gave glory to the word of God: and those marked out by God for eternal life had faith.

And the word of the Lord went through all the country.

But the Jews, working up the feelings of the God-fearing women of high position and of the chief men of the town, got an attack started against Paul and Barnabas, driving them out of those parts.

But they, shaking off the dust of that place from their feet, came to Iconium.

And the disciples were full of joy and of the Holy Spirit.

Acts 14


Acts Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 13

The Acts of the Apostles

Return to Index

Chapter 14

Now in Iconium they went together to the Synagogue of the Jews and gave such teaching that a great number of Jews and Greeks had faith.

But those Jews who had not the faith, made the minds of the Gentiles bitter against the brothers.

So they kept there for a long time, taking heart in the Lord, who gave witness to the word of his grace by causing signs and wonders to be done by their hands.

But there was a division among the people of the town; some were on the side of the Jews and some on the side of the Apostles.

And when a violent attempt was made by the Gentiles and the Jews, with their rulers, to make an attack on them and have them stoned,

Having got news of it, they went in flight to the towns of Lycaonia, Lystra, and Derbe, and the country round about:

And went on preaching the good news there.

And at Lystra there was a certain man, who from birth had been without the use of his feet, never having had the power of walking.

This man was giving ear to the preaching of Paul, who, looking at him, and seeing that he had faith to be made well,

Said in a loud voice, Get up on your feet. And, jumping up, he went walking about.

And when the people saw what Paul had done, they said in a loud voice, in the language of Lycaonia, The gods have come down to us in the form of men.

And they gave the name of Jupiter to Barnabas, and to Paul that of Mercury, because he was the chief talker.

And the priest of the image of Jupiter, which was before the town, took oxen and flowers to the doors of the town, and was about to make an offering with the people.

But when this came to the ears of the Apostles, Paul and Barnabas, they went running out among the people, parting their clothing, and crying out,

Good people, why are you doing these things? We are men with the same feelings as you, and we give you the good news so that you may be turned away from these foolish things to the living God, who made the heaven and the earth and the sea and all things in them:

Who in the past let all nations go in the ways which seemed good to them.

But he was not without witness, because he did good, and gave you rain from heaven and times of fruit, making your hearts full of food and joy.

And even with these words, it was hard for them to keep the people from making an offering to them.

But some Jews came to that place from Antioch and Iconium, and got control over the people; and after stoning Paul, they had him pulled out of the town, taking him for dead.

But when the disciples came round him, he got up and went into the town: and the day after he went away with Barnabas to Derbe.

And having made a number of disciples through the preaching of the good news in that town, they went back to Lystra and Iconium and Antioch,

Making strong the souls of the disciples, saying to them that they were to keep the faith, and that we have to go through troubles of all sorts to come into the kingdom of God.

And when they had made selection of some to be rulers in every church, and had given themselves to prayer and kept themselves from food, they put them into the care of the Lord in whom they had faith.

And they went through Pisidia and came to Pamphylia.

And, after preaching the word in Perga, they went down to Attalia;

And from there they went by ship to Antioch, where they had been handed over to the grace of God for the work which they had not done.

And when they came there, and had got the church together, they gave them an account of all the things which God had done through them, and how he had made open a door of faith to the Gentiles.

And they were with the disciples there for a long time.

Acts 15


Acts Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 14

The Acts of the Apostles

Return to Index

Chapter 15

Now certain men came down from Judaea, teaching the brothers and saying that without circumcision, after the rule of Moses, there is no salvation.

And after Paul and Barnabas had had no little argument and discussion with them, the brothers made a decision to send Paul and Barnabas and certain others of them to the Apostles and the rulers of the church at Jerusalem about this question.

So they, being sent on their way by the church, went through Phoenicia and Samaria, giving news of the salvation of the Gentiles, to the great joy of all the brothers.

And when they came to Jerusalem, they had a meeting with the church and the Apostles and the rulers, and they gave an account of all the things which God had done through them.

But some of the Pharisees, who were of the faith, got up and said, It is necessary for these to have circumcision and to keep the law of Moses.

And the Apostles and the rulers of the church came together and gave thought to the question.

And when there had been much discussion, Peter got up and said to them, My brothers, you have knowledge that some time back it was God's pleasure that by my mouth the good news might be given to the Gentiles so that they might have faith.

And God, the searcher of hearts, was a witness to them, giving them the Holy Spirit even as he did to us;

Making no division between them and us, but making clean their hearts by faith.

Why then are you testing God, by putting on the neck of the disciples a yoke so hard that not even our fathers or we were strong enough for it?

But we have faith that we will get salvation through the grace of the Lord Jesus in the same way as they.

And all the people were quiet while Barnabas and Paul gave an account of the signs and wonders which God had done among the Gentiles by them.

And when they had come to an end, James, answering, said, My brothers, give ear to me:

Symeon has given an account of how God was first pleased to take from among the Gentiles a people for himself.

And this is in agreement with the words of the prophets, as it is said,

After these things I will come back, and will put up the tent of David which has been broken down, building up again its broken parts and making it complete:

So that the rest of men may make search for the Lord, and all the Gentiles on whom my name is named,

Says the Lord, who has made these things clear from the earliest times.

For this reason my decision is, that we do not put trouble in the way of those who from among the Gentiles are turned to God;

But that we give them orders to keep themselves from things offered to false gods, and from the evil desires of the body, and from the flesh of animals put to death in ways against the law, and from blood.

For Moses, from times long past, has his preachers in every town, reading his law in the Synagogues every Sabbath.

Then it seemed good to the Apostles and the rulers and all the church, to send men from among them to Antioch with Paul and Barnabas; Judas, named Barsabbas, and Silas, chief men among the brothers:

And they sent a letter by them, saying, The Apostles and the older brothers, to the brothers who are of the Gentiles in Antioch and Syria and Cilicia, may joy be with you:

Because we have knowledge that some who went from us have been troubling you with their words, putting your souls in doubt; to whom we gave no such order;

It seemed good to us, having come to an agreement together, to send these men to you, with our well loved Barnabas and Paul,

Men who have given up their lives for the name of our Lord Jesus Christ.

And so we have sent Judas and Silas, who will say the same things to you themselves, by word of mouth.

For it seemed good to the Holy Spirit and to us, to put on you nothing more than these necessary things;

To keep from things offered to false gods, and from blood, and from things put to death in ways which are against the law, and from the evil desires of the body; if you keep yourselves from these, you will do well. May you be happy.

So they, being sent away, came down to Antioch, and having got the people together, they gave them the letter.

And after reading it, they were glad of its comfort.

And Judas and Silas, who themselves were prophets, gave teaching to the brothers and made them strong in the faith.

And when they had been there for some time, they were sent back in peace by the brothers to those who had sent them.

[]

But Paul and Barnabas kept on in Antioch, teaching and preaching the word of God, with a number of others.

And after some days, Paul said to Barnabas, Let us go back and see the brothers in every town where we have given the word of God, and see how they are.

And Barnabas had a desire to take with them John, named Mark.

But Paul was of the opinion that it was not right to take with them one who had gone away from them in Pamphylia, and had not gone on with the work.

And there was a sharp argument between them, so that they were parted from one another, and Barnabas took Mark with him and went by ship to Cyprus;

But Paul took Silas and went away with the blessing of the brothers.

And he went through Syria and Cilicia, making the churches stronger in the faith.

Acts 16


Acts Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 15

The Acts of the Apostles

Return to Index

Chapter 16

And he came to Derbe and Lystra: and there was a certain disciple there named Timothy, whose mother was one of the Jews of the faith, but his father was a Greek;

Of whom the brothers at Lystra and Iconium had a high opinion.

Paul had a desire for him to go with him, and he gave him circumcision because of the Jews who were in those parts: for they all had knowledge that his father was a Greek.

And on their way through the towns, they gave them the rules which had been made by the Apostles and the rulers of the church at Jerusalem, so that they might keep them.

So the churches were made strong in the faith and were increased in number every day.

And after they had gone through the land of Phrygia and Galatia, the Holy Spirit did not let them take the word into Asia;

And having come to Mysia, they made an attempt to go into Bithynia, but the Spirit of Jesus did not let them;

And going past Mysia, they came down to Troas.

And Paul had a vision in the night; a man of Macedonia came, requesting him, and saying, Come over into Macedonia and give us help.

And when he had seen the vision, straight away we made the decision to go into Macedonia, for it seemed certain to us that God had sent us to give the good news to them.

So, from Troas we went straight by ship to Samothrace and the day after to Neapolis;

And from there to Philippi, which is the most important town of Macedonia and a Roman colony: and we were there for some days.

And on the Sabbath we went outside the town, by the river, where we had an idea that there would be a place of prayer; and, being seated, we had talk with the women who had come together.

And a certain woman named Lydia, a trader in purple cloth of the town of Thyatira, and a God-fearing woman, gave ear to us: whose heart the Lord made open to give attention to the things which Paul was saying.

And when she and her family had had baptism, she made a request to us, saying, If it seems to you that I am true to the Lord, come into my house and be my guests. And she made us come.

And when we were going to the place of prayer, we came across a girl with a spirit which gave knowledge of the future, whose masters made great profit from her power.

She came after Paul and us, crying out and saying, These men are the servants of the Most High God, who are giving you news of the way of salvation.

And this she did on a number of days. But Paul was greatly troubled and, turning, said to the spirit, I give you orders in the name of Jesus Christ, to come out of her. And it came out that very hour.

But when her masters saw that their hope of profit was gone, they took Paul and Silas, pulling them into the market-place before the rulers;

And when they had taken them before the authorities, they said, These men, who are Jews, are greatly troubling our town;

Teaching rules of living which it is not right for us to have or to keep, being Romans.

And the people made an attack on them all together: and the authorities took their clothing off them, and gave orders for them to be whipped.

And when they had given them a great number of blows, they put them in prison, giving orders to the keeper of the prison to keep them safely:

And he, having such orders, put them into the inner prison with chains on their feet.

But about the middle of the night, Paul and Silas were making prayers and songs to God in the hearing of the prisoners;

And suddenly there was an earth-shock, so that the base of the prison was moved: and all the doors came open, and everyone's chains came off.

And the keeper, coming out of his sleep, and seeing the prison doors open, took his sword and was about to put himself to death, fearing that the prisoners had got away.

But Paul said in a loud voice, Do yourself no damage, for we are all here.

And he sent for lights and came rushing in and, shaking with fear, went down on his face before Paul and Silas,

And took them out and said, Sirs, what have I to do to get salvation?

And they said, Have faith in the Lord Jesus, and you and your family will have salvation.

And they gave the word of the Lord to him and to all who were in his house.

And that same hour of the night, he took them, and when he had given attention to their wounds, he and all his family had baptism straight away.

And he took them into his house and gave them food, and he was full of joy, having faith in God with all his family.

But when it was day, the authorities sent the police, saying, Let these men go.

And the keeper said to Paul, The authorities have given orders to let you go: come out now, and go in peace.

But Paul said to them, They have given us who are Romans a public whipping without judging us, and have put us in prison. Will they now send us out secretly? no, truly, let them come themselves and take us out.

And the police gave an account of these words to the authorities, and they were full of fear on hearing that they were Romans;

Then they came and made prayers to them, requesting them, when they had taken them out, to go away from the town.

And they came out of the prison and went to the house of Lydia: and when they had seen the brothers they gave them comfort and went away.

Acts 17


Acts Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 16

The Acts of the Apostles

Return to Index

Chapter 17

Now when they had gone through Amphipolis and Apollonia they came to Thessalonica, where there was a Synagogue of the Jews:

And Paul, as he generally did, went in to them, and on three Sabbath days had discussions with them from the holy Writings,

Saying to them clearly and openly that Christ had to be put to death and come back to life again; and that this Jesus, whom, he said, I am preaching to you, is the Christ.

And some of them had faith, and were joined to Paul and Silas; and a number of the God-fearing Greeks, and some of the chief women.

But the Jews, being moved with envy, took with them certain low persons from among the common people, and getting together a great number of people, made an outcry in the town, attacking the house of Jason with the purpose of taking them out to the people.

And when they were not able to get them, they took Jason and some of the brothers by force before the rulers of the town, crying, These men, who have made trouble all over the world have now come here;

Whom Jason has taken into his house: and they are acting against the orders of Caesar, saying that there is another king, Jesus.

And hearing these things the people and the rulers of the town were troubled.

And having made Jason and the others give an undertaking to keep the peace, they let them go.

And the brothers straight away sent Paul and Silas away by night to Beroea: and they, when they came there, went to the Synagogue of the Jews.

Now these were more noble than the Jews of Thessalonica, for they gave serious attention to the word, searching in the holy Writings every day, to see if these things were so.

And a number of them had faith, and no small number of the Greek women of high position and of the men.

But when the Jews of Thessalonica had news that Paul was preaching the word at Beroea, they came there, troubling the people and working them up.

So the brothers sent Paul straight away to the sea: but Silas and Timothy kept there still.

But those who went with Paul took him as far as Athens, and then went away, with orders from him to Silas and Timothy to come to him quickly.

Now while Paul was waiting for them at Athens, his spirit was troubled, for he saw all the town full of images of the gods.

So he had discussions in the Synagogue with the Jews and God-fearing Gentiles, and every day in the market-place with those who were there.

And some of those who were supporters of the theories of the Epicureans and the Stoics, had a meeting with him. And some said, What is this talker of foolish words saying? And others, He seems to be a preacher of strange gods: because he was preaching of Jesus and his coming back from the dead.

And they took him to Mars' Hill, saying, Will you make clear to us what is this new teaching of yours?

For you seem to us to say strange things, and we have a desire to get the sense of them.

(Now all the Athenians and the men from other lands who come there were giving all their time to talking or hearing of anything new.)

And Paul got to his feet on Mars' Hill and said, O men of Athens, I see that you are overmuch given to fear of the gods.

For when I came by, I was looking at the things to which you give worship, and I saw an altar with this writing on it, TO THE GOD OF WHOM THERE IS NO KNOWLEDGE. Now, what you, without knowledge, give worship to, I make clear to you.

The God who made the earth and everything in it, he, being Lord of heaven and earth, is not housed in buildings made with hands;

And he is not dependent on the work of men's hands, as if he had need of anything, for he himself gives to all life and breath and all things;

And he has made of one blood all the nations of men living on all the face of the earth, ordering their times and the limits of their lands,

So that they might make search for God, in order, if possible, to get knowledge of him and make discovery of him, though he is not far from every one of us:

For in him we have life and motion and existence; as certain of your verse writers have said, For we are his offspring.

If then we are the offspring of God, it is not right for us to have the idea that God is like gold or silver or stone, formed by the art or design of man.

Those times when men had no knowledge were overlooked by God; but now he gives orders to all men in every place to undergo a change of heart:

Because a day has been fixed in which all the world will be judged in righteousness by the man who has been marked out by him for this work; of which he has given a sign to all men by giving him back from the dead.

Now on hearing about the coming back from death, some of them made sport of it, but others said, Let us go more fully into this another time.

And so Paul went away from among them.

But some men gave him their support: among whom was Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18


Acts Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 17

The Acts of the Apostles

Return to Index

Chapter 18

After these things, he went away from Athens, and came to Corinth.

And there he came across a certain Jew named Aquila, a man of Pontus by birth, who not long before had come from Italy with his wife Priscilla, because Claudius had given orders that all Jews were to go away from Rome: and he came to them;

And because he was of the same trade, he was living with them, and they did their work together; for by trade they were tent-makers.

And every Sabbath he had discussions in the Synagogue, turning Jews and Greeks to the faith.

And when Silas and Timothy came down from Macedonia, Paul was completely given up to the word, preaching to the Jews that the Christ was Jesus.

And when they put themselves against him, and said evil words, he said, shaking his clothing, Your blood be on your heads, I am clean: from now I will go to the Gentiles.

And moving from there, he went into the house of a man named Titus Justus, a God-fearing man, whose house was very near the Synagogue.

And Crispus, the ruler of the Synagogue, with all his family, had faith in the Lord; and a great number of the people of Corinth, hearing the word, had faith and were given baptism.

And the Lord said to Paul in the night, in a vision, Have no fear and go on preaching:

For I am with you, and no one will make an attack on you to do you damage: for I have a number of people in this town.

And he was there for a year and six months, teaching the word of God among them.

But when Gallio was ruler of Achaia, all the Jews together made an attack on Paul, and took him to the judge's seat,

Saying, This man is teaching the people to give worship to God in a way which is against the law.

But when Paul was about to say something, Gallio said to the Jews, If this was anything to do with wrongdoing or crime, there would be a reason for me to give you a hearing:

But if it is a question of words or names or of your law, see to it yourselves; I will not be a judge of such things.

And he sent them away from the judge's seat.

And they all made an attack on Sosthenes, the ruler of the Synagogue, and gave him blows before the judge's seat; but Gallio gave no attention to these things.

And Paul, after waiting some days, went away from the brothers and went by ship to Syria, Priscilla and Aquila being with him; and he had had his hair cut off in Cenchrea, for he had taken an oath.

And they came down to Ephesus and he left them there: and he himself went into the Synagogue and had a discussion with the Jews.

And being requested by them to be there for a longer time, he said, No;

And went from them, saying, I will come back to you if God lets me; and he took ship from Ephesus.

And when he had come to land at Caesarea, he went to see the church, and then went down to Antioch.

And having been there for some time, he went through the country of Galatia and Phrygia in order, making the disciples strong in the faith.

Now a certain Jew named Apollos, an Alexandrian by birth, and a man of learning, came to Ephesus; and he had great knowledge of the holy Writings.

This man had been trained in the way of the Lord; and burning in spirit, he gave himself up to teaching the facts about Jesus, though he had knowledge only of John's baptism:

And he was preaching in the Synagogue without fear. But Priscilla and Aquila, hearing his words, took him in, and gave him fuller teaching about the way of God.

And when he had a desire to go over into Achaia, the brothers gave him help, and sent letters to the disciples requesting them to take him in among them: and when he had come, he gave much help to those who had faith through grace:

For he overcame the Jews in public discussion, making clear from the holy Writings that the Christ was Jesus.

Acts 19


Acts Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 18

The Acts of the Apostles

Return to Index

Chapter 19

And it came about that while Apollos was at Corinth, Paul, having gone through the higher country, came to Ephesus, where there were certain disciples:

And he said to them, Did you get the Holy Spirit when you had faith? And they said to him, No, we have had no knowledge of the Holy Spirit.

And he said, What sort of baptism did you have? And they said, The baptism of John.

And Paul said, John gave a baptism which goes with a change of heart, saying to the people that they were to have faith in him who was coming after him, that is, in Jesus.

And hearing this, they had baptism in the name of the Lord Jesus.

And when Paul had put his hands on them, the Holy Spirit came on them; and they had the power of talking in tongues, and acting like prophets.

And there were about twelve of these men.

And he went into the Synagogue, and for three months he was preaching there without fear, reasoning and teaching about the kingdom of God.

But because some of the people were hard-hearted and would not give hearing, saying evil words about the Way before the people, he went away from them, and kept the disciples separate, reasoning every day in the school of Tyrannus.

And this went on for two years, so that all those who were living in Asia had knowledge of the word of the Lord, Greeks as well as Jews.

And God did special works of power by the hands of Paul:

So that bits of linen and clothing from his body were taken to people who were ill, and their diseases went away from them and the evil spirits went out.

But some of the Jews who went from place to place driving out evil spirits, took it on themselves to make use of the name of the Lord Jesus over those who had evil spirits, saying, I give you orders, by Jesus, whom Paul is preaching.

And there were seven sons of a man named Sceva, a Jew and a chief priest, who did this.

And the evil spirit, answering, said to them, I have knowledge of Jesus, and of Paul, but who are you?

And the man in whom the evil spirit was, jumping on them, was stronger than the two of them, and overcame them, so that they went running from that house, wounded and without their clothing.

And this came to the ears of all those, Jews and Greeks, who were living at Ephesus; and fear came on them all, and the name of the Lord Jesus was made great.

And a number of those who had faith came and made a public statement of their sins and all their acts.

And a great number of those who were experts in strange arts took their books and put them on the fire in front of everyone: and when the books were valued they came to fifty thousand bits of silver.

So the word of the Lord was increased very greatly and was full of power.

Now after these things were ended, Paul came to a decision that when he had gone through Macedonia and Achaia he would go to Jerusalem, saying, After I have been there, I have a desire to see Rome.

And having sent two of his helpers, Timothy and Erastus, into Macedonia, he himself went on living in Asia for a time.

And about that time a great outcry took place about the Way.

For there was a certain man named Demetrius, a silver-worker, who made silver boxes for the images of Diana, and gave no small profit to the workmen;

Whom he got together, with other workmen of the same trade, and said to them, Men, it is clear that from this business we get our wealth.

And you see, for it has come to your ears, that not only at Ephesus, but almost all through Asia, this Paul has been teaching numbers of people and turning them away, saying that those are not gods who are made by men's hands:

And there is danger, not only that our trade may be damaged in the opinion of men, but that the holy place of the great goddess Diana may be no longer honoured, and that she to whom all Asia and the world give worship, will be put down from her high position.

And hearing this, they were very angry, crying out and saying, Great is Diana of Ephesus.

And the town was full of noise and trouble, and they all came running into the theatre, having taken by force Gaius and Aristarchus, men of Macedonia who were journeying in company with Paul.

And when Paul was about to go in to the people, the disciples did not let him.

And some of the rulers of Asia, being his friends, sent to him, requesting him seriously not to put himself in danger by going into the theatre.

And some said one thing, and some another: for there was no order in the meeting; and most of them had no idea why they had come together.

Then they took Alexander out from among the people, the Jews putting him forward. And Alexander, making a sign with his hand, was about to make a statement to the people in answer:

But when they saw that he was a Jew, all of them with one voice went on crying out for about two hours, Great is Diana of Ephesus.

And when the chief secretary had got the people quiet, he said, Men of Ephesus, is any man without knowledge that the town of Ephesus is the keeper of the holy place of the great Diana, who was sent down from Jupiter?

So then, because these things may not be doubted, it would be better for you to be quiet, and do nothing unwise.

For you have taken these men, who are not doing damage to the holy place or talking against our goddess.

If, then, Demetrius and the workmen who are with him have a protest to make against any man, the law is open to them, and there are judges; let them put up a cause at law against one another.

But if any other business is in question, let it be taken up in the regular meeting.

For, truly, we are in danger of being made responsible for this day's trouble, there being no cause for it: and we are not able to give any reason for this coming together.

And when he had said this, he sent the meeting away.

Acts 20


Acts Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 19

The Acts of the Apostles

Return to Index

Chapter 20

And after the noise had come to an end, Paul, having sent for the disciples and given them comfort, went away from them to Macedonia.

And when he had gone through those parts and given them much teaching, he came into Greece.

And when he had been there three months, because the Jews had made a secret design against him when he was about to take ship for Syria, he made a decision to go back through Macedonia.

And Sopater of Beroea, the son of Pyrrhus, and Aristarchus and Secundus of Thessalonica, and Gaius of Derbe, and Timothy, and Tychicus and Trophimus of Asia, went with him as far as Asia.

But these had gone before, and were waiting for us at Troas.

And we went away from Philippi by ship after the days of unleavened bread, and came to them at Troas in five days; and we were there for seven days.

And on the first day of the week, when we had come together for the holy meal, Paul gave them a talk, for it was his purpose to go away on the day after; and he went on talking till after the middle of the night.

And there were a number of lights in the room where we had come together.

And a certain young man named Eutychus, who was seated in the window, went into a deep sleep; and while Paul went on talking, being overcome by sleep, he had a fall from the third floor, and was taken up dead.

And Paul went down and, falling on him, took him in his arms and said, Do not be troubled, for his life is in him.

And when he had gone up, and had taken the broken bread, he went on talking to them for a long time, even till dawn, and then he went away.

And they took the boy in, living, and were greatly comforted.

But we, going before him by ship, went to Assos with the purpose of taking Paul in there: for so he had given orders, because he himself was coming by land.

And when he came up with us at Assos, we took him in the ship and went on to Mitylene.

And going from there by sea, we came on the day after opposite Chios, and touching at Samos on the day after that, we came on the third day to Miletus.

For Paul's purpose was to go past Ephesus, so that he might not be kept in Asia; for he was going quickly, in order, if possible, to be at Jerusalem on the day of Pentecost.

And from Miletus he sent to Ephesus for the rulers of the church.

And when they had come, he said to them, You yourselves have seen what my life has been like all the time from the day when I first came into Asia,

Doing the Lord's work without pride, through all the sorrow and troubles which came on me because of the evil designs of the Jews:

And how I kept back nothing which might be of profit to you, teaching you publicly and privately,

Preaching to Jews and to Greeks the need for a turning of the heart to God, and faith in the Lord Jesus Christ.

And now, as you see, I am going to Jerusalem, a prisoner in spirit, having no knowledge of what will come to me there:

Only that the Holy Spirit makes clear to me in every town that prison and pains are waiting for me.

But I put no value on my life, if only at the end of it I may see the work complete which was given to me by the Lord Jesus, to be a witness of the good news of the grace of God.

And now I am conscious that you, among whom I have gone about preaching the kingdom, will not see my face again.

And so I say to you this day that I am clean from the blood of all men.

For I have not kept back from you anything of the purpose of God.

Give attention to yourselves, and to all the flock which the Holy Spirit has given into your care, to give food to the church of God, for which he gave his blood.

I am conscious that after I am gone, evil wolves will come in among you, doing damage to the flock;

And from among yourselves will come men who will give wrong teaching, turning away the disciples after them.

So keep watch, having in mind that for three years without resting I was teaching every one of you, day and night, with weeping.

And now, I give you into the care of God and the word of his grace, which is able to make you strong and to give you your heritage among all the saints.

I have had no desire for any man's silver or gold or clothing.

You yourselves have seen that with these hands I got what was necessary for me and those who were with me.

In all things I was an example to you of how, in your lives, you are to give help to the feeble, and keep in memory the words of the Lord Jesus, how he himself said, There is a greater blessing in giving than in getting.

And having said these words, he went down on his knees in prayer with them all.

And they were all weeping, falling on Paul's neck and kissing him,

Being sad most of all because he had said that they would not see his face again. And so they went with him to the ship.

Acts 21


Acts Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 20

The Acts of the Apostles

Return to Index

Chapter 21

And after parting from them, we put out to sea and came straight to Cos, and the day after to Rhodes, and from there to Patara:

And as there was a ship going to Phoenicia, we went in it.

And when we had come in view of Cyprus, going past it on our left, we went on to Syria, and came to land at Tyre: for there the goods which were in the ship had to be taken out.

And meeting the disciples we were there for seven days: and they gave Paul orders through the Spirit not to go up to Jerusalem.

And when these days came to an end, we went on our journey; and they all, with their wives and children, came with us on our way till we were out of the town: and after going on our knees in prayer by the sea,

We said our last words to one another, and got into the ship, and they went back to their houses.

And journeying by ship from Tyre we came to Ptolemais; and there we had talk with the brothers and were with them for one day.

And on the day after, we went away and came to Caesarea, where we were guests in the house of Philip, the preacher, who was one of the seven.

And he had four daughters, virgins, who were prophets.

And while we were waiting there for some days, a certain prophet, named Agabus, came down from Judaea.

And he came to us, and took the band of Paul's clothing, and putting it round his feet and hands, said, The Holy Spirit says these words, So will the Jews do to the man who is the owner of this band, and they will give him up into the hands of the Gentiles.

And hearing these things, we and those who were living in that place made request to him not to go to Jerusalem.

Then Paul said, What are you doing, weeping and wounding my heart? for I am ready, not only to be a prisoner, but to be put to death at Jerusalem for the name of the Lord Jesus.

And as he might not be moved we did no more, saying, Let the purpose of God be done.

And after these days we got ready and went up to Jerusalem.

And some of the disciples from Caesarea went with us, taking a certain Mnason of Cyprus, one of the early disciples, in whose house we were to be living.

And when we came to Jerusalem, the brothers were pleased to see us.

And on the day after, Paul went with us to James, and all the rulers of the church were present.

And when he had said how glad he was to see them, he gave them a detailed account of the things which God had done through his work among the Gentiles.

And hearing it, they gave praise to God; and they said to him, You see, brother, what thousands there are among the Jews, who have the faith; and they all have a great respect for the law:

And they have had news of you, how you have been teaching all the Jews among the Gentiles to give up the law of Moses, and not to give circumcision to their children, and not to keep the old rules.

What then is the position? They will certainly get news that you have come.

Do this, then, which we say to you: We have four men who have taken an oath;

Go with these, and make yourself clean with them, and make the necessary payments for them, so that they may be free from their oath: and everyone will see that the statements made about you are not true, but that you put yourself under rule, and keep the law.

But as to the Gentiles who have the faith, we sent a letter, giving our decision that they were to keep themselves from offerings made to false gods, and from blood, and from the flesh of animals put to death in ways against the law, and from the evil desires of the body.

Then Paul took the men, and on the day after, making himself clean with them, he went into the Temple, giving out the statement that the days necessary for making them clean were complete, till the offering was made for every one of them.

And when the seven days were almost ended, the Jews from Asia, seeing him in the Temple, got the people together and put their hands on him,

Crying out, Men of Israel, come to our help: this is the man who is teaching all men everywhere against the people and the law and this place: and in addition, he has taken Greeks into the Temple, and made this holy place unclean.

For they had seen him before in the town with Trophimus of Ephesus, and had the idea that Paul had taken him with him into the Temple.

And all the town was moved, and the people came running together and put their hands on Paul, pulling him out of the Temple: and then the doors were shut.

And while they were attempting to put him to death, news came to the chief captain of the band that all Jerusalem was out of control.

And straight away he took some armed men and went quickly down to them: and the Jews, seeing them, gave no more blows to Paul.

Then the chief captain came near and took him, and gave orders for him to be put in chains, questioning them as to who he was and what he had done.

And some said one thing and some another, among the people: and as he was not able to get a knowledge of the facts because of the noise, he gave orders for Paul to be taken into the army building.

And when he came on to the steps, he was lifted up by the armed men, because of the force of the people;

For a great mass of people came after them, crying out, Away with him!

And when Paul was about to be taken into the building, he said to the chief captain, May I say something to you? And he said, Have you a knowledge of Greek?

Are you by chance the Egyptian who, before this, got the people worked up against the government and took four thousand men of the Assassins out into the waste land?

But Paul said, I am a Jew of Tarsus in Cilicia, which is not an unimportant town: I make a request to you to let me say a word to the people.

And when he let him do so, Paul, from the steps, made a sign with his hand to the people, and when they were all quiet, he said to them in the Hebrew language,

Acts 22


Acts Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 21

The Acts of the Apostles

Return to Index

Chapter 22

My brothers and fathers, give ear to the story of my life which I now put before you.

And, hearing him talking in the Hebrew language, they became the more quiet, and he said,

I am a Jew of Tarsus in Cilicia by birth, but I had my education in this town at the feet of Gamaliel, being trained in the keeping of every detail of the law of our fathers; given up to the cause of God with all my heart, as you are today.

And I made attacks on this Way, even to death, taking men and women and putting them in prison.

Of which the high priest will be a witness, and all the rulers, from whom I had letters to the brothers; and I went into Damascus, to take those who were there as prisoners to Jerusalem for punishment.

And it came about that while I was on my journey, coming near to Damascus, about the middle of the day, suddenly I saw a great light from heaven shining round me.

And when I went down on the earth, a voice came to my ears saying to me, Saul, Saul, why are you attacking me so cruelly?

And I, answering, said, Who are you; Lord? And he said to me, I am Jesus of Nazareth, whom you are attacking.

And those who were with me saw the light, but the voice of him who was talking to me came not to their ears.

And I said, What have I to do, Lord? And the Lord said to me, Get up, and go into Damascus; and it will be made clear to you what you have to do.

And because I was unable to see because of the glory of that light, those who were with me took me by the hand, and so I came to Damascus.

And one Ananias, a God-fearing man, who kept the law, and of whom all the Jews in that place had a high opinion,

Came to my side and said, Brother Saul, let your eyes be open. And in that very hour I was able to see him.

And he said, You have been marked out by the God of our fathers to have knowledge of his purpose, and to see the Upright One and to give ear to the words of his mouth.

For you will be a witness for him to all men of what you have seen and of what has come to your ears.

And now, why are you waiting? get up, and have baptism, for the washing away of your sins, giving worship to his name.

And it came about that when I had come back to Jerusalem, while I was at prayer in the Temple, my senses became more than naturally clear,

And I saw him saying to me, Go out of Jerusalem straight away because they will not give hearing to your witness about me.

And I said, Lord, they themselves have knowledge that I went through the Synagogues putting in prison and whipping all those who had faith in you:

And when Stephen your witness was put to death, I was there, giving approval, and looking after the clothing of those who put him to death.

And he said to me, Go, for I will send you far away to the Gentiles.

And they gave him a hearing as far as this word; then with loud voices they said, Away with this man from the earth; it is not right for him to be living.

And while they were crying out, and pulling off their clothing, and sending dust into the air,

The chief captain gave orders for him to be taken into the army building, saying that he would put him to the test by whipping, so that he might have knowledge of the reason why they were crying out so violently against him.

And when they had put leather bands round him, Paul said to the captain who was present, Is it the law for you to give blows to a man who is a Roman and has not been judged?

And hearing this, the man went to the chief captain and gave him an account of it, saying, What are you about to do? for this man is a Roman.

And the chief captain came to him and said, Give me an answer, are you a Roman? And he said, Yes.

And the chief captain said, I got Roman rights for myself at a great price. And Paul said, But I had them by birth.

Then those who were about to put him to the test went away: and the chief captain was in fear, seeing that he was a Roman, and that he had put chains on him.

But on the day after, desiring to have certain knowledge of what the Jews had to say against him, he made him free, and gave orders for the chief priests and all the Sanhedrin to come together, and he took Paul and put him before them.

Acts 23


Acts Chapter 23 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 22

The Acts of the Apostles

Return to Index

Chapter 23

And Paul, looking fixedly at the Sanhedrin, said, My brothers, my life has been upright before God till this day.

And the high priest, Ananias, gave orders to those who were near him to give him a blow on the mouth.

Then Paul said to him, God will give blows to you, you whitewashed wall: are you here to be my judge by law, and by your orders am I given blows against the law?

And those who were near said, Do you say such words against God's high priest?

And Paul said, Brother, I had no idea that he was the high priest: for it has been said, You may not say evil about the ruler of your people.

But when Paul saw that half of them were Sadducees and the rest Pharisees, he said in the Sanhedrin, Brothers, I am a Pharisee, and the son of Pharisees: I am here to be judged on the question of the hope of the coming back from the dead.

And when he had said this, there was an argument between the Pharisees and the Sadducees, and a division in the meeting.

For the Sadducees say that there is no coming back from the dead, and no angels or spirits: but the Pharisees have belief in all these.

And there was a great outcry: and some of the scribes on the side of the Pharisees got up and took part in the discussion, saying, We see no evil in this man: what if he has had a revelation from an angel or a spirit?

And when the argument became very violent, the chief captain, fearing that Paul would be pulled in two by them, gave orders to the armed men to take him by force from among them, and take him into the army building.

And the night after, the Lord came to his side and said, Be of good heart, for as you have been witnessing for me in Jerusalem, so will you be my witness in Rome.

And when it was day, the Jews came together and put themselves under an oath that they would take no food or drink till they had put Paul to death.

And more than forty of them took this oath.

And they came to the chief priests and the rulers and said, We have taken a great oath to take no food till we have put Paul to death

So now, will you and the Sanhedrin make a request to the military authorities to have him sent down to you, as if you were desiring to go into the business in greater detail; and we, before ever he gets to you, will be waiting to put him to death.

But Paul's sister's son had word of their design, and he came into the army building and gave news of it to Paul.

And Paul sent for a captain and said, Take this young man to your chief, for he has news for him.

So he took him to the chief captain and said, Paul, the prisoner, made a request to me to take this young man to you, for he has something to say to you.

And the chief took him by the hand and, going on one side, said to him privately, What is it you have to say to me?

And he said, The Jews are in agreement together to make a request to you for Paul to be taken, on the day after this, into the Sanhedrin, to be questioned in greater detail.

But do not give way to them, for more than forty of them are waiting for him, having taken an oath not to take food or drink till they have put him to death: and now they are ready, waiting for your order.

So the chief captain let the young man go, saying to him, Do not say to anyone that you have given me word of these things.

And he sent for two captains and said, Make ready two hundred men, with seventy horsemen and two hundred spearmen, to go to Caesarea, at the third hour of the night:

And get beasts so that they may put Paul on them, and take him safely to Felix, the ruler.

And he sent a letter in these words:

Claudius Lysias, to the most noble ruler, Felix, peace be with you.

This man was taken by the Jews, and was about to be put to death by them, when I came on them with the army and took him out of danger, having knowledge that he was a Roman.

And, desiring to get at the reason for their attack on him, I took him down to their Sanhedrin:

Then it became clear to me that it was a question of their law, and that nothing was said against him which might be a reason for prison or death.

And when news was given to me that a secret design was being made against the man, I sent him straight away to you, giving orders to those who are against him to make their statements before you.

So the armed men, as they were ordered, took Paul and came by night to Antipatris.

But on the day after, they sent the horsemen on with him, and went back to their place:

And they, when they came to Caesarea, gave the letter to the ruler, and took Paul before him.

And after reading it, he said, What part of the country do you come from? And, hearing that he was from Cilicia,

I will give hearing to your cause, he said, when those who are against you have come. And he gave orders for him to be kept in Herod's Praetorium.

Acts 24


Acts Chapter 24 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 23

The Acts of the Apostles

Return to Index

Chapter 24

And after five days, the high priest, Ananias, came with certain of the rulers, and an expert talker, one Tertullus; and they made a statement to Felix against Paul.

And when he had been sent for, Tertullus, starting his statement, said, Because by you we are living in peace, and through your wisdom wrongs are put right for this nation,

In all things and in all places we are conscious of our great debt to you, most noble Felix.

But, so that I may not make you tired, I make a request to you of your mercy, to give hearing to a short statement.

For this man, in our opinion, is a cause of trouble, a maker of attacks on the government among Jews through all the empire, and a chief mover in the society of the Nazarenes:

Who, in addition, was attempting to make the Temple unclean: whom we took,

[]

And from whom you will be able, by questioning him yourself, to get knowledge of all the things which we say against him.

And the Jews were in agreement with his statement, saying that these things were so.

Then when the ruler had given him a sign to make his answer, Paul said, Because I have knowledge that you have been a judge over this nation for a number of years, I am glad to make my answer:

Seeing that you are able to make certain of the fact that it is not more than twelve days from the time when I came up to Jerusalem for worship;

And they have not seen me in argument with any man in the Temple, or working up the feelings of the people, in the Synagogues or in the town:

And they are not able to give facts in support of the things which they say against me now.

But this I will say openly to you, that I do give worship to the God of our fathers after that Way, which to them is not the true religion: but I have belief in all the things which are in the law and in the books of the prophets:

Hoping in God for that which they themselves are looking for, that there will be a coming back from the dead for upright men and wrongdoers.

And in this, I do my best at all times to have no reason for shame before God or men.

Now after a number of years I came to give help and offerings to my nation:

And having been made clean, I was in the Temple, but not with a great number of people, and not with noise: but there were certain Jews from Asia,

And it would have been better if they had come here to make a statement, if they have anything against me.

Or let these men here present say what wrongdoing was seen in me when I was before the Sanhedrin,

But only this one thing which I said among them in a loud voice, I am this day being judged on the question of the coming back from the dead.

But Felix, who had a more detailed knowledge of the Way, put them off, saying, When Lysias, the chief captain, comes down, I will give attention to your business.

And he gave orders to the captain to keep Paul under his control, and to let him have everything he had need of; and not to keep his friends from coming to see him.

But after some days, Felix came with Drusilla his wife, who was of the Jews by birth, and sent for Paul, and gave hearing to him about faith in Christ Jesus.

And while he was talking about righteousness and self-control and the judging which was to come, Felix had great fear and said, Go away for the present, and when the right time comes I will send for you.

For he was hoping that Paul would give him money: so he sent for him more frequently and had talk with him.

But after two years Porcius Festus took the place of Felix, who, desiring to have the approval of the Jews, kept Paul in chains.

Acts 25


Acts Chapter 25 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 24

The Acts of the Apostles

Return to Index

Chapter 25

So Festus, having come into that part of the country which was under his rule, after three days went up to Jerusalem from Caesarea.

And the chief priests and the chief men of the Jews made statements against Paul,

Requesting Festus to give effect to their design against him, and send him to Jerusalem, when they would be waiting to put him to death on the way.

But Festus, in answer, said that Paul was being kept in prison at Caesarea, and that in a short time he himself was going there.

So, he said, let those who have authority among you go with me, and if there is any wrong in the man, let them make a statement against him.

And when he had been with them not more than eight or ten days, he went down to Caesarea; and on the day after, he took his place on the judge's seat, and sent for Paul.

And when he came, the Jews who had come down from Jerusalem came round him, and made all sorts of serious statements against him, which were not supported by the facts.

Then Paul, in his answer to them, said, I have done no wrong against the law of the Jews, or against the Temple, or against Caesar.

But Festus, desiring to get the approval of the Jews, said to Paul, Will you go up to Jerusalem, and be judged before me there in connection with these things?

And Paul said, I am before the seat of Caesar's authority where it is right for me to be judged: I have done no wrong to the Jews, as you are well able to see.

If, then, I am a wrongdoer and there is a cause of death in me, I am ready for death: if it is not as they say against me, no man may give me up to them. Let my cause come before Caesar.

Then Festus, having had a discussion with the Jews, made answer, You have said, Let my cause come before Caesar; to Caesar you will go.

Now when some days had gone by, King Agrippa and Bernice came to Caesarea and went to see Festus.

And as they were there for some days, Festus gave them Paul's story, saying, There is a certain man here who was put in prison by Felix:

Against whom the chief priests and the rulers of the Jews made a statement when I was at Jerusalem, requesting me to give a decision against him.

To whom I gave answer that it is not the Roman way to give a man up, till he has been face to face with those who are attacking him, and has had a chance to give an answer to the statements made against him.

So, when they had come together here, straight away, on the day after, I took my place on the judge's seat and sent for the man.

But when they got up they said nothing about such crimes as I had in mind:

But had certain questions against him in connection with their religion, and about one Jesus, now dead, who, Paul said, was living.

And as I had not enough knowledge for the discussion of these things, I made the suggestion to him to go to Jerusalem and be judged there.

But when Paul made a request that he might be judged by Caesar, I gave orders for him to be kept till I might send him to Caesar.

And Agrippa said to Festus, I have a desire to give the man a hearing myself. Tomorrow, he said, you may give him a hearing.

So on the day after, when Agrippa and Bernice in great glory had come into the public place of hearing, with the chief of the army and the chief men of the town, at the order of Festus, Paul was sent for.

And Festus said, King Agrippa, and all those who are present here with us, you see this man, about whom all the Jews have made protests to me, at Jerusalem and in this place, saying that it is not right for him to be living any longer.

But, in my opinion, there is no cause of death in him, and as he himself has made a request to be judged by Caesar, I have said that I would send him.

But I have no certain account of him to send to Caesar. So I have sent for him to come before you, and specially before you, King Agrippa, so that after the business has been gone into, I may have something to put in writing.

For it seems to me against reason to send a prisoner without making clear what there is against him.

Acts 26


Acts Chapter 26 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 25

The Acts of the Apostles

Return to Index

Chapter 26

And Agrippa said to Paul, You may put your cause before us. Then Paul, stretching out his hand, made his answer, saying:

In my opinion I am happy, King Agrippa, to be able to give my answer before you today to all these things which the Jews say against me:

The more so, because you are expert in all questions to do with the Jews and their ways: so I make my request to you to give me a hearing to the end.

All the Jews have knowledge of my way of life from my early years, as it was from the start among my nation, and at Jerusalem;

And they are able to say, if they would give witness, that I was living as a Pharisee, in that division of our religion which is most regular in the keeping of the law.

And now I am here to be judged because of the hope given by God's word to our fathers;

For the effecting of which our twelve tribes have been working and waiting night and day with all their hearts. And in connection with this hope I am attacked by the Jews, O king!

Why, in your opinion, is it outside belief for God to make the dead come to life again?

For I, truly, was of the opinion that it was right for me to do a number of things against the name of Jesus of Nazareth.

And this I did in Jerusalem: and numbers of the saints I put in prison, having had authority given to me from the chief priests, and when they were put to death, I gave my decision against them.

And I gave them punishment frequently, in all the Synagogues, forcing them to say things against God; and burning with passion against them, I went after them even into far-away towns.

Then, when I was journeying to Damascus with the authority and orders of the chief priests,

In the middle of the day, on the road I saw a light from heaven, brighter than the sun, shining round me and those who were journeying with me.

And when we had all gone down on the earth, a voice came to me, saying in the Hebrew language, Saul, Saul, why are you attacking me so cruelly? It is hard for you to go against the impulse which is driving you.

And I said, Who are you, Lord? And the Lord said, I am Jesus, whom you are attacking.

But get up on your feet: for I have come to you for this purpose, to make you a servant and a witness of the things in which you have seen me, and of those in which you will see me;

And I will keep you safe from the people, and from the Gentiles, to whom I send you,

To make their eyes open, turning them from the dark to the light, and from the power of Satan to God, so that they may have forgiveness of sins and a heritage among those who are made holy by faith in me.

So, then, King Agrippa, I did not go against the vision from heaven;

But I went about, first to those in Damascus and Jerusalem, and through all the country of Judaea, and then to the Gentiles, preaching a change of heart, so that they, being turned to God, might give, in their works, the fruits of a changed heart.

For this reason, the Jews took me in the Temple, and made an attempt to put me to death.

And so, by God's help, I am here today, witnessing to small and great, saying nothing but what the prophets and Moses said would come about;

That the Christ would go through pain, and being the first to come back from the dead, would give light to the people and to the Gentiles.

And when he made his answer in these words, Festus said in a loud voice, Paul, you are off your head; your great learning has made you unbalanced.

Then Paul said, I am not off my head, most noble Festus, but my words are true and wise.

For the king has knowledge of these things, to whom I am talking freely; being certain that all this is common knowledge to him; for it has not been done in secret.

King Agrippa, have you faith in the prophets? I am certain that you have.

And Agrippa said to Paul, A little more and you will be making me a Christian.

And Paul said, It is my prayer to God that, in little or great measure, not only you, but all those hearing me today might be even as I am, but for these chains.

And the king and the ruler and Bernice and those who were seated with them got up;

And when they had gone away they said to one another, This man has done nothing which might give cause for death or prison.

And Agrippa said to Festus, This man might have been made free, if he had not put his cause before Caesar.

Acts 27


Acts Chapter 27 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 26

The Acts of the Apostles

Return to Index

Chapter 27

And when the decision had been made that we were to go by sea to Italy, they gave Paul and certain other prisoners into the care of a captain named Julius, of the Augustan band.

And we went to sea in a ship of Adramyttium which was sailing to the sea towns of Asia, Aristarchus, a Macedonian of Thessalonica, being with us.

And on the day after, we came to Sidon; and Julius was kind to Paul, and let him go to see his friends and take a rest.

And sailing again from there, we went on under cover of Cyprus, because the wind was against us.

And having gone across the sea off Cilicia and Pamphylia we came to Myra, in Lycia.

And there the captain came across a ship of Alexandria, sailing for Italy, and put us in it.

And when we had gone on slowly for a long time, and had had hard work getting across to Cnidus, for the wind was against us, we went under cover of Crete, in the direction of Salmone;

And sailing down the side of it, as well as we were able, we came to a certain place named Fair Havens, near which was the town of Lasea.

And as a long time had gone by, and the journey was now full of danger, because it was late in the year, Paul put the position before them,

Saying, Friends, I see that this journey will be one of great damage and loss, not only to the goods and the ship, but to ourselves.

But the captain gave more attention to the master and the owner of the ship than to what Paul said.

And as the harbour was not a good one in which to be for the winter, the greater number of them were for going out to sea, in order, if possible, to put in for the winter at Phoenix, a harbour of Crete, looking to the north-east and south-east.

And when the south wind came softly, being of the opinion that their purpose might be effected, they let the ship go and went sailing down the side of Crete, very near to the land.

But after a little time, a very violent wind, named Euraquilo, came down from it with great force.

And when the ship got into the grip of it, and was not able to make headway into the wind, we gave way, and went before it.

And, sailing near the side of a small island named Cauda, we were able, though it was hard work, to make the ship's boat safe:

And having got it up, they put cords under and round the ship; but fearing that they might be pushed on to the Syrtis, they let down the sails and so went running before the wind.

And, still fighting the storm with all our strength, the day after they made a start at getting the goods out of the ship;

And on the third day, they let all the sailing apparatus go over the side.

And as we had not seen the sun or stars for a long time, and a great storm was on us, all hope of salvation was gone.

And when they had been without food for a long time, Paul got up among them and said, Friends, it would have been better if you had given attention to me and not gone sailing out from Crete, to undergo this damage and loss.

But now, I say to you, be of good heart, for there will be no loss of life, but only of the ship.

For this night there came to my side an angel of the God who is my Master and whose servant I am,

Saying, Have no fear, Paul, for you will come before Caesar, and God has given to you all those who are sailing with you.

And so, O men, be of good heart, for I have faith in God that it will be as he said to me.

But we will be sent on to a certain island.

But when the fourteenth day came, while we were going here and there in the Adriatic sea, about the middle of the night the sailors had an idea that they were getting near land;

And they let down the lead, and saw that the sea was a hundred and twenty feet deep; and after a little time they did it again and it was ninety feet.

Then, fearing that by chance we might come on to the rocks, they let down four hooks from the back of the ship, and made prayers for the coming of day.

Then the sailors made attempts secretly to get away from the ship, letting down a boat as if they were about to put down hooks from the front of the ship;

But Paul said to the captain and his men, If you do not keep these men in the ship, you will not be safe.

Then the armed men, cutting the cords of the boat, let her go.

And when dawn was near, Paul gave them all orders to take food, saying, This is the fourteenth day you have been waiting and taking no food.

So I make request to you to take food; for this is for your salvation: not a hair from the head of any of you will come to destruction.

And when he had said this and had taken bread, he gave praise to God before them all, and took a meal of the broken bread.

Then they all took heart and did the same.

And we were, in the ship, two hundred and seventy-six persons.

And when they had had enough food, they made the weight of the ship less, turning the grain out into the sea.

And when it was day, they had no knowledge of the land, but they saw an inlet of the sea with a floor of sand, and they had the idea of driving the ship up on to it if possible.

So cutting away the hooks, and letting them go into the sea, and freeing the cords of the guiding-blades, and lifting up the sail to the wind, they went in the direction of the inlet.

And coming to a point between two seas, they got the ship to land; and the front part was fixed in the sand and not able to be moved, but the back part was broken by the force of the waves.

Then the armed men were for putting the prisoners to death, so that no one would get away by swimming.

But the captain, desiring to keep Paul safe, kept them from their purpose, and gave orders that those who had knowledge of swimming were to go off the ship and get first to land:

And the rest, some on boards and some on things from the ship. And so it came about that they all got safe to land.

Acts 28


Acts Chapter 28 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 27

The Acts of the Apostles

Return to Index

Chapter 28

And when we were safe, we made the discovery that the island was named Melita.

And the simple people living there were uncommonly kind to us, for they made a fire for us, and took us in, because it was raining and cold.

But when Paul had got some sticks together and put them on the fire, a snake came out, because of the heat, and gave him a bite on the hand.

And when the people saw it hanging on his hand, they said to one another, Without doubt this man has put someone to death, and though he has got safely away from the sea, God will not let him go on living.

But shaking off the beast into the fire, he got no damage.

But they had the idea that they would see him becoming ill, or suddenly falling down dead; but after waiting a long time, and seeing that no damage came to him, changing their opinion, they said he was a god.

Now near that place there was some land, the property of the chief man of the island, who was named Publius; who very kindly took us into his house as his guests for three days.

And the father of Publius was ill, with a disease of the stomach; to whom Paul went, and put his hands on him, with prayer, and made him well.

And when this took place, all the others in the island who had diseases came and were made well.

Then they gave us great honour, and, when we went away, they put into the ship whatever things we were in need of.

And after three months we went to sea in a ship of Alexandria sailing under the sign of the Dioscuri, which had been at the island for the winter.

And going into the harbour at Syracuse, we were waiting there for three days.

And from there, going about in a curve, we came to Rhegium: and after one day a south wind came up and on the day after we came to Puteoli:

Where we came across some of the brothers, who kept us with them for seven days; and so we came to Rome.

And the brothers, when they had news of us, came out from town as far as Appii Forum and the Three Taverns to have a meeting with us: and Paul, seeing them, gave praise to God and took heart.

And when we came into Rome, they let Paul have a house for himself and the armed man who kept watch over him.

Then after three days he sent for the chief men of the Jews: and when they had come together, he said to them, My brothers, though I had done nothing against the people or the ways of our fathers, I was given, a prisoner from Jerusalem, into the hands of the Romans.

Who, when they had put questions to me, were ready to let me go free, because there was no cause of death in me.

But when the Jews made protest against it, I had to put my cause into Caesar's hands; not because I have anything to say against my nation.

But for this reason I sent for you, to see and have talk with you: for because of the hope of Israel I am in these chains.

And they said to him, We have not had letters from Judaea about you, and no one of the brothers has come to us here to give an account or say any evil about you.

But we have a desire to give hearing to your opinion: for as to this form of religion, we have knowledge that in all places it is attacked.

And when a day had been fixed, they came to his house in great numbers; and he gave them teaching, giving witness to the kingdom of God, and having discussions with them about Jesus, from the law of Moses and from the prophets, from morning till evening.

And some were in agreement with what he said, but some had doubts.

And they went away, for there was a division among them after Paul had said this one thing: Well did the Holy Spirit say by the prophet Isaiah to your fathers,

Go to this people and say, Though you give ear, you will not get knowledge; and seeing, you will see, but the sense will not be clear to you:

For the heart of this people has become fat and their ears are slow in hearing and their eyes are shut; for fear that they might see with their eyes and give hearing with their ears and become wise in their hearts and be turned again to me, so that I might make them well.

Be certain, then, that the salvation of God is sent to the Gentiles, and they will give hearing.

[]

And for the space of two years, Paul was living in the house of which he had the use, and had talk with all those who went in to see him,

Preaching the kingdom of God and teaching about the Lord Jesus Christ without fear, and no orders were given that he was not to do so.

Romans 1


Romans Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Acts 28

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 1

Paul, a servant of Jesus Christ, an Apostle by the selection of God, given authority as a preacher of the good news,

Of which God had given word before by his prophets in the holy Writings,

About his Son who, in the flesh, came from the family of David,

But was marked out as Son of God in power by the Holy Spirit through the coming to life again of the dead; Jesus Christ our Lord,

Through whom grace has been given to us, sending us out to make disciples to the faith among all nations, for his name:

Among whom you in the same way have been marked out to be disciples of Jesus Christ:

To all those who are in Rome, loved by God, marked out as saints: Grace to you and peace from God our Father and the Lord Jesus Christ.

First of all, I give praise to my God through Jesus Christ for you all, because news of your faith has gone into all the world.

For God is my witness, whose servant I am in spirit in the good news of his Son, that you are at all times in my memory and in my prayers,

And that I am ever making prayers that God will give me a good journey to you.

For I have a strong desire to see you, and to give you some grace of the spirit, so that you may be made strong;

That is to say, that all of us may be comforted together by the faith which is in you and in me.

You may be certain, my brothers, that it has frequently been in my mind to come to you (but till now I was kept from it), so that I might have some fruit from you in the same way as I have had it from the other nations.

I have a debt to Greeks and to the nations outside; to the wise and to those who have no learning.

For which reason I have the desire, as far as I am able, to give the knowledge of the good news to you who are in Rome.

For I have no feeling of shame about the good news, because it is the power of God giving salvation to everyone who has faith, to the Jew first, and then to the Greek.

For in it there is the revelation of the righteousness of God from faith to faith: as it is said in the holy Writings, The man who does righteousness will be living by his faith.

For there is a revelation of the wrath of God from heaven against all the wrongdoing and evil thoughts of men who keep down what is true by wrongdoing;

Because the knowledge of God may be seen in them, God having made it clear to them.

For from the first making of the world, those things of God which the eye is unable to see, that is, his eternal power and existence, are fully made clear, he having given the knowledge of them through the things which he has made, so that men have no reason for wrongdoing:

Because, having the knowledge of God, they did not give glory to God as God, and did not give praise, but their minds were full of foolish things, and their hearts, being without sense, were made dark.

Seeming to be wise, they were in fact foolish,

And by them the glory of the eternal God was changed and made into the image of man who is not eternal, and of birds and beasts and things which go on the earth.

For this reason God gave them up to the evil desires of their hearts, working shame in their bodies with one another:

Because by them the true word of God was changed into that which is false, and they gave worship and honour to the thing which is made, and not to him who made it, to whom be blessing for ever. So be it.

For this reason God gave them up to evil passions, and their women were changing the natural use into one which is unnatural:

And in the same way the men gave up the natural use of the woman and were burning in their desire for one another, men doing shame with men, and getting in their bodies the right reward of their evil-doing.

And because they had not the mind to keep God in their knowledge, God gave them up to an evil mind, to do those things which are not right;

Being full of all wrongdoing, evil, desire for the goods of others, hate, envy, putting to death, fighting, deceit, cruel ways, evil talk, and false statements about others;

Hated by God, full of pride, without respect, full of loud talk, given to evil inventions, not honouring father or mother,

Without knowledge, not true to their undertakings, unkind, having no mercy:

Who, though they have knowledge of the law of God, that the fate of those who do these things is death, not only go on doing these things themselves, but give approval to those who do them.

Romans 2


Romans Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 1

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 2

So you have no reason, whoever you are, for judging: for in judging another you are judging yourself, for you do the same things.

And we are conscious that God is a true judge against those who do such things.

But you who are judging another for doing what you do yourself, are you hoping that God's decision will not take effect against you?

Or is it nothing to you that God had pity on you, waiting and putting up with you for so long, not seeing that in his pity God's desire is to give you a change of heart?

But by your hard and unchanged heart you are storing up wrath for yourself in the day of the revelation of God's judging in righteousness;

Who will give to every man his right reward:

To those who go on with good works in the hope of glory and honour and salvation from death, he will give eternal life:

But to those who, from a love of competition, are not guided by what is true, will come the heat of his wrath,

Trouble and sorrow on all whose works are evil, to the Jew first and then to the Greek;

But glory and honour and peace to all whose works are good, to the Jew first and then to the Greek:

For one man is not different from another before God.

All those who have done wrong without the law will get destruction without the law: and those who have done wrong under the law will have their punishment by the law;

For it is not the hearers of the law who will be judged as having righteousness before God, but only the doers:

For when the Gentiles without the law have a natural desire to do the things in the law, they are a law to themselves;

Because the work of the law is seen in their hearts, their sense of right and wrong giving witness to it, while their minds are at one time judging them and at another giving them approval;

In the day when God will be a judge of the secrets of men, as it says in the good news of which I am a preacher, through Jesus Christ.

But as for you who have the name of Jew, and are resting on the law, and take pride in God,

And have knowledge of his desires, and are a judge of the things which are different, having the learning of the law,

In the belief that you are a guide to the blind, a light to those in the dark,

A teacher of the foolish, having in the law the form of knowledge and of what is true;

You who give teaching to others, do you give it to yourself? you who say that a man may not take what is not his, do you take what is not yours?

You who say that a man may not be untrue to his wife, are you true to yours? you who are a hater of images, do you do wrong to the house of God?

You who take pride in the law, are you doing wrong to the honour of God by behaviour which is against the law?

For the name of God is shamed among the Gentiles because of you, as it is said in the holy Writings.

It is true that circumcision is of use if you keep the law, but if you go against the law it is as if you had it not.

If those who have not circumcision keep the rules of the law, will it not be credited to them as circumcision?

And they, by their keeping of the law without circumcision, will be judges of you, by whom the law is broken though you have the letter of the law and circumcision.

The true Jew is not one who is only so publicly, and circumcision is not that which may be seen in the flesh:

But he is a Jew who is a secret one, whose circumcision is of the heart, in the spirit and not in the letter; whose praise is not from men, but from God.

Romans 3


Romans Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 2

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 3

How then is the Jew better off? or what profit is there in circumcision?

Much in every way: first of all because the words of God were given to them.

And if some have no faith, will that make the faith of God without effect?

In no way: but let God be true, though every man is seen to be untrue; as it is said in the Writings, That your words may be seen to be true, and you may be seen to be right when you are judged.

But if the righteousness of God is supported by our wrongdoing what is to be said? is it wrong for God to be angry (as men may say)?

In no way: because if it is so, how is God able to be the judge of all the world?

But if, because I am untrue, God being seen to be true gets more glory, why am I to be judged as a sinner?

Let us not do evil so that good may come (a statement which we are falsely said by some to have made), because such behaviour will have its right punishment.

What then? are we worse off than they? In no way: because we have before made it clear that Jews as well as Greeks are all under the power of sin;

As it is said in the holy Writings, There is not one who does righteousness;

Not one who has the knowledge of what is right, not one who is a searcher after God;

They have all gone out of the way, there is no profit in any of them; there is not one who does good, not so much as one:

Their throat is like an open place of death; with their tongues they have said what is not true: the poison of snakes is under their lips:

Whose mouth is full of curses and bitter words:

Their feet are quick in running after blood;

Destruction and trouble are in their ways;

And of the way of peace they have no knowledge:

There is no fear of God before their eyes.

Now, we have knowledge that what the law says is for those who are under the law, so that every mouth may be stopped, and all men may be judged by God:

Because by the works of the law no man is able to have righteousness in his eyes, for through the law comes the knowledge of sin.

But now without the law there is a revelation of the righteousness of God, to which witness is given by the law and the prophets;

That is, the righteousness of God through faith in Jesus Christ, to all those who have faith; and one man is not different from another,

For all have done wrong and are far from the glory of God;

And they may have righteousness put to their credit, freely, by his grace, through the salvation which is in Christ Jesus:

Whom God has put forward as the sign of his mercy, through faith, by his blood, to make clear his righteousness when, in his pity, God let the sins of earlier times go without punishment;

And to make clear his righteousness now, so that he might himself be upright, and give righteousness to him who has faith in Jesus.

What reason, then, is there for pride? It is shut out. By what sort of law? of works? No, but by a law of faith.

For this reason, then, a man may get righteousness by faith without the works of the law.

Or is God the God of Jews only? is he not in the same way the God of Gentiles? Yes, of Gentiles:

If God is one; and he will give righteousness because of faith to those who have circumcision, and through faith to those who have not circumcision.

Do we, then, through faith make the law of no effect? in no way: but we make it clear that the law is important.

Romans 4


Romans Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 3

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 4

What, then, may we say that Abraham, our father after the flesh, has got?

For if Abraham got righteousness by works, he has reason for pride; but not before God.

But what does it say in the holy Writings? And Abraham had faith in God, and it was put to his account as righteousness.

Now, the reward is credited to him who does works, not as of grace but as a debt.

But to him who without working has faith in him who gives righteousness to the evil-doer, his faith is put to his account as righteousness.

As David says that there is a blessing on the man to whose account God puts righteousness without works, saying,

Happy are those who have forgiveness for their wrongdoing, and whose sins are covered.

Happy is the man against whom no sin is recorded by the Lord.

Is this blessing, then, for the circumcision only, or in the same way for those who have not circumcision? for we say that the faith of Abraham was put to his account as righteousness.

How, then, was it judged? when he had circumcision, or when he had it not? Not when he had it, but when he did not have it:

And he was given the sign of circumcision as a witness of the faith which he had before he underwent circumcision: so that he might be the father of all those who have faith, though they have not circumcision, and so that righteousness might be put to their account;

And the father of circumcision to those who not only are of the circumcision, but who keep to the way of that faith which our father Abraham had before he underwent circumcision.

For God's word, that the earth would be his heritage, was given to Abraham, not through the law, but through the righteousness of faith.

For if they who are of the law are the people who get the heritage, then faith is made of no use, and the word of God has no power;

For the outcome of the law is wrath; but where there is no law it will not be broken.

For this reason it is of faith, so that it may be through grace; and so that the word of God may be certain to all the seed; not only to that which is of the law, but to that which is of the faith of Abraham, who is the father of us all,

(As it is said in the holy Writings, I have made you a father of a number of nations) before him in whom he had faith, that is, God, who gives life to the dead, and to whom the things which are not are as if they were.

Who without reason for hope, in faith went on hoping, so that he became the father of a number of nations, as it had been said, So will your seed be.

And not being feeble in faith though his body seemed to him little better than dead (he being about a hundred years old) and Sarah was no longer able to have children:

Still, he did not give up faith in the undertaking of God, but was made strong by faith, giving glory to God,

And being certain that God was able to keep his word.

For which reason it was put to his account as righteousness.

Now, it was not because of him only that this was said,

But for us in addition, to whose account it will be put, if we have faith in him who made Jesus our Lord come back again from the dead,

Who was put to death for our evil-doing, and came to life again so that we might have righteousness.

Romans 5


Romans Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 4

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 5

For which reason, because we have righteousness through faith, let us be at peace with God through our Lord Jesus Christ;

Through whom, in the same way, we have been able by faith to come to this grace in which we now are; and let us have joy in hope of the glory of God.

And not only so, but let us have joy in our troubles: in the knowledge that trouble gives us the power of waiting;

And waiting gives experience; and experience, hope:

And hope does not put to shame; because our hearts are full of the love of God through the Holy Spirit which is given to us.

For when we were still without strength, at the right time Christ gave his life for evil-doers.

Now it is hard for anyone to give his life even for an upright man, though it might be that for a good man someone would give his life.

But God has made clear his love to us, in that, when we were still sinners, Christ gave his life for us.

Much more, if we now have righteousness by his blood, will salvation from the wrath of God come to us through him.

For if, when we were haters of God, the death of his Son made us at peace with him, much more, now that we are his friends, will we have salvation through his life;

And not only so, but we have joy in God through our Lord Jesus Christ, through whom we are now at peace with God.

For this reason, as through one man sin came into the world, and death because of sin, and so death came to all men, because all have done evil:

Because, till the law came, sin was in existence, but sin is not put to the account of anyone when there is no law to be broken.

But still death had power from Adam till Moses, even over those who had not done wrong like Adam, who is a picture of him who was to come.

But the free giving of God is not like the wrongdoing of man. For if, by the wrongdoing of one man death came to numbers of men, much more did the grace of God, and the free giving by the grace of one man, Jesus Christ, come to men.

And the free giving has not the same effect as the sin of one: for the effect of one man's sin was punishment by the decision of God, but the free giving had power to give righteousness to wrongdoers in great number.

For, if by the wrongdoing of one, death was ruling through the one, much more will those to whom has come the wealth of grace and the giving of righteousness, be ruling in life through the one, even Jesus Christ.

So then, as the effect of one act of wrongdoing was that punishment came on all men, even so the effect of one act of righteousness was righteousness of life for all men.

Because, as numbers of men became sinners through the wrongdoing of one man, even so will great numbers get righteousness through the keeping of the word of God by one man.

And the law came in addition, to make wrongdoing worse; but where there was much sin, there was much more grace:

That, as sin had power in death, so grace might have power through righteousness to eternal life through Jesus Christ our Lord.

Romans 6


Romans Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 5

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 6

What may we say, then? are we to go on in sin so that there may be more grace?

In no way. How may we, who are dead to sin, be living in it any longer?

Or are you without the knowledge that all we who had baptism into Christ Jesus, had baptism into his death?

We have been placed with him among the dead through baptism into death: so that as Christ came again from the dead by the glory of the Father, we, in the same way, might be living in new life.

For, if we have been made like him in his death, we will, in the same way, be like him in his coming to life again;

Being conscious that our old man was put to death on the cross with him, so that the body of sin might be put away, and we might no longer be servants to sin.

Because he who is dead is free from sin.

But if we are dead with Christ, we have faith that we will be living with him;

Having knowledge that because Christ has come back from the dead, he will never again go down to the dead; death has no more power over him.

For his death was a death to sin, but his life now is a life which he is living to God.

Even so see yourselves as dead to sin, but living to God in Christ Jesus.

For this cause do not let sin be ruling in your body which is under the power of death, so that you give way to its desires;

And do not give your bodies to sin as the instruments of wrongdoing, but give yourselves to God, as those who are living from the dead, and your bodies as instruments of righteousness to God.

For sin may not have rule over you: because you are not under law, but under grace.

What then? are we to go on in sin because we are not under law but under grace? Let it not be so.

Are you not conscious that you are the servants of him to whom you give yourselves to do his desire? if to sin, the end being death, or if to do the desire of God, the end being righteousness.

But praise be to God that though you were the servants of sin, you have now given yourselves freely to that form of teaching under which you were placed;

And being made free from sin you have been made the servants of righteousness.

I am using words in the way of men, because your flesh is feeble: as you gave your bodies as servants to what is unclean, and to evil to do evil, so now give them as servants to righteousness to do what is holy.

When you were servants of sin you were free from righteousness.

What fruit had you at that time in the things which are now a shame to you? for the end of such things is death.

But now, being free from sin, and having been made servants to God, you have your fruit in that which is holy, and the end is eternal life.

For the reward of sin is death; but what God freely gives is eternal life in Jesus Christ our Lord.

Romans 7


Romans Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 6

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 7

Is it not clear, my brothers (I am using an argument to those who have knowledge of the law), that the law has power over a man as long as he is living?

For the woman who has a husband is placed by the law under the power of her husband as long as he is living; but if her husband is dead, she is free from the law of the husband.

So if, while the husband is living, she is joined to another man, she will get the name of one who is untrue to her husband: but if the husband is dead, she is free from the law, so that she is not untrue, even if she takes another man.

In the same way, my brothers, you were made dead to the law through the body of Christ, so that you might be joined to another, even to him who came again from the dead, so that we might give fruit to God.

For when we were in the flesh, the evil passions which came into being through the law were working in our bodies to give the fruit of death.

But now we are free from the law, having been made dead to that which had power over us; so that we are servants in the new way of the spirit, not in the old way of the letter.

What then is to be said? is the law sin? in no way. But I would not have had knowledge of sin but for the law: for I would not have been conscious of desire if the law had not said, You may not have a desire for what is another's.

But sin, taking its chance through that which was ordered by the law, was working in me every form of desire: because without the law sin is dead.

And there was a time when I was living without the law: but when the law gave its orders, sin came to life and put me to death;

And I made the discovery that the law whose purpose was to give life had become a cause of death:

For I was tricked and put to death by sin, which took its chance through the law.

But the law is holy, and its orders are holy, upright, and good.

Was then that which is good, death to me? In no way. But the purpose was that sin might be seen to be sin by working death to me through that which is good; so that through the orders of the law sin might seem much more evil.

For we are conscious that the law is of the spirit; but I am of the flesh, given into the power of sin.

And I have no clear knowledge of what I am doing, for that which I have a mind to do, I do not, but what I have hate for, that I do.

But, if I do that which I have no mind to do, I am in agreement with the law that the law is good.

So it is no longer I who do it, but the sin living in me.

For I am conscious that in me, that is, in my flesh, there is nothing good: I have the mind but not the power to do what is right.

For the good which I have a mind to do, I do not: but the evil which I have no mind to do, that I do.

But if I do what I have no mind to do, it is no longer I who do it, but the sin living in me.

So I see a law that, though I have a mind to do good, evil is present in me.

In my heart I take pleasure in the law of God,

But I see another law in my body, working against the law of my mind, and making me the servant of the law of sin which is in my flesh.

How unhappy am I! who will make me free from the body of this death?

I give praise to God through Jesus Christ our Lord. So with my mind I am a servant to the law of God, but with my flesh to the law of sin.

Romans 8


Romans Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 7

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 8

For this cause those who are in Christ Jesus will not be judged as sinners.

For the law of the Spirit of life in Christ Jesus has made me free from the law of sin and death.

For what the law was not able to do because it was feeble through the flesh, God, sending his Son in the image of the evil flesh, and as an offering for sin, gave his decision against sin in the flesh:

So that what was ordered by the law might be done in us, who are living, not in the way of the flesh, but in the way of the Spirit.

For those who are living in the way of the flesh give their minds to the things of the flesh, but those who go in the way of the Spirit, to the things of the Spirit.

For the mind of the flesh is death, but the mind of the Spirit is life and peace:

Because the mind of the flesh is opposite to God; it is not under the law of God, and is not able to be:

So that those who are in the flesh are not able to give pleasure to God.

You are not in the flesh but in the Spirit, if the Spirit of God is in you. But if any man has not the Spirit of Christ he is not one of his.

And if Christ is in you, the body is dead because of sin, but the Spirit is life because of righteousness.

But if the Spirit of him who made Jesus come again from the dead is in you, he who made Christ Jesus come again from the dead will in the same way, through his Spirit which is in you, give life to your bodies which now are under the power of death.

So then, my brothers, we are in debt, not to the flesh to be living in the way of the flesh:

For if you go in the way of the flesh, death will come on you; but if by the Spirit you put to death the works of the body, you will have life.

And all those who are guided by the Spirit of God are sons of God.

For you did not get the spirit of servants again to put you in fear, but the spirit of sons was given to you, by which we say, Abba, Father.

The Spirit is witness with our spirit that we are children of God:

And if we are children, we have a right to a part in the heritage; a part in the things of God, together with Christ; so that if we have a part in his pain, we will in the same way have a part in his glory.

I am of the opinion that there is no comparison between the pain of this present time and the glory which we will see in the future.

For the strong desire of every living thing is waiting for the revelation of the sons of God.

For every living thing was put under the power of change, not by its desire, but by him who made it so, in hope

That all living things will be made free from the power of death and will have a part with the free children of God in glory.

For we are conscious that all living things are weeping and sorrowing in pain together till now.

And not only so, but we who have the first fruits of the Spirit, even we have sorrow in our minds, waiting for the time when we will take our place as sons, that is, the salvation of our bodies.

For our salvation is by hope: but hope which is seen is not hope: for who is hoping for what he sees?

But if we have hope for that which we see not, then we will be able to go on waiting for it.

And in the same way the Spirit is a help to our feeble hearts: for we are not able to make prayer to God in the right way; but the Spirit puts our desires into words which are not in our power to say;

And he who is the searcher of hearts has knowledge of the mind of the Spirit, because he is making prayers for the saints in agreement with the mind of God.

And we are conscious that all things are working together for good to those who have love for God, and have been marked out by his purpose.

Because those of whom he had knowledge before they came into existence, were marked out by him to be made like his Son, so that he might be the first among a band of brothers:

And those who were marked out by him were named; and those who were named were given righteousness; and to those to whom he gave righteousness, in the same way he gave glory.

What may we say about these things? If God is for us, who is against us?

He who did not keep back his only Son, but gave him up for us all, will he not with him freely give us all things?

Who will say anything against the saints of God? It is God who makes us clear from evil;

Who will give a decision against us? It is Christ Jesus who not only was put to death, but came again from the dead, who is now at the right hand of God, taking our part.

Who will come between us and the love of Christ? Will trouble, or pain, or cruel acts, or the need of food or of clothing, or danger, or the sword?

As it is said in the holy Writings, Because of you we are put to death every day; we are like sheep ready for destruction.

But we are able to overcome all these things and more through his love.

For I am certain that not death, or life, or angels, or rulers, or things present, or things to come, or powers,

Or things on high, or things under the earth, or anything which is made, will be able to come between us and the love of God which is in Christ Jesus our Lord.

Romans 9


Romans Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 8

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 9

I say what is true in Christ, and not what is false, my mind giving witness with me in the Holy Spirit,

That I am full of sorrow and pain without end.

For I have a desire to take on myself the curse for my brothers, my family in the flesh:

Who are Israelites: who have the place of sons, and the glory, and the agreements with God, and the giving of the law, and the worship, and the hope offered by God:

Whose are the fathers, and of whom came Christ in the flesh, who is over all, God, to whom be blessing for ever. So be it.

But it is not as if the word of God was without effect. For they are not all Israel, who are of Israel:

And they are not all children because they are the seed of Abraham; but, In Isaac will your seed be named.

That is, it is not the children of the flesh, but the children of God's undertaking, who are named as the seed.

For this is the word of God's undertaking, At this time will I come, and Sarah will have a son.

And not only so, but Rebecca being about to have a child by our father Isaac--

Before the children had come into existence, or had done anything good or bad, in order that God's purpose and his selection might be effected, not by works, but by him whose purpose it is,

It was said to her, The older will be the servant of the younger.

Even as it is said, I had love for Jacob, but for Esau I had hate.

What may we say then? is God not upright? let it not be said.

For he says to Moses, I will have mercy on whom I will have mercy, and pity on whom I will have pity.

So then, it is not by the desire or by the attempt of man, but by the mercy of God.

For the holy Writings say to Pharaoh, For this same purpose did I put you on high, so that I might make my power seen in you, and that there might be knowledge of my name through all the earth.

So then, at his pleasure he has mercy on a man, and at his pleasure he makes the heart hard.

But you will say to me, Why does he still make us responsible? who is able to go against his purpose?

But, O man, who are you, to make answer against God? May the thing which is made say to him who made it, Why did you make me so?

Or has not the potter the right to make out of one part of his earth a vessel for honour, and out of another a vessel for shame?

What if God, desiring to let his wrath and his power be seen, for a long time put up with the vessels of wrath which were ready for destruction:

And to make clear the wealth of his glory to vessels of mercy, which he had before made ready for glory,

Even us, who were marked out by him, not only from the Jews, but from the Gentiles?

As he says in Hosea, They will be named my people who were not my people, and she will be loved who was not loved.

And in the place where it was said to them, You are not my people, there they will be named the sons of the living God.

And Isaiah says about Israel, Even if the number of the children of Israel is as the sand of the sea, only a small part will get salvation:

For the Lord will give effect to his word on the earth, putting an end to it and cutting it short.

And, as Isaiah had said before, If the Lord of armies had not given us a seed, we would have been like Sodom and Gomorrah.

What then may we say? That the nations who did not go after righteousness have got righteousness, even the righteousness which is of faith:

But Israel, going after a law of righteousness, did not get it.

Why? Because they were not searching for it by faith, but by works. They came up against the stone which was in the way;

As it is said, See, I am putting in Zion a stone causing a fall, and a rock in the way: but he who has faith in him will not be put to shame.

Romans 10


Romans Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 9

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 10

Brothers, my heart's desire and my prayer to God for them is, that they may get salvation.

For I give witness of them that they have a strong desire for God, but not with knowledge.

Because, not having knowledge of God's righteousness, and desiring to give effect to their righteousness, they have not put themselves under the righteousness of God.

For Christ is the end of the law for righteousness to everyone who has faith.

For Moses says that the man who does the righteousness which is of the law will get life by it.

But the righteousness which is of faith says these words, Say not in your heart, Who will go up to heaven? (that is, to make Christ come down:)

Or, Who will go down into the deep? (that is, to make Christ come again from the dead:)

But what does it say? The word is near you, in your mouth and in your heart: that is, the word of faith of which we are the preachers:

Because, if you say with your mouth that Jesus is Lord, and have faith in your heart that God has made him come back from the dead, you will have salvation:

For with the heart man has faith to get righteousness, and with the mouth he says that Jesus is Lord to get salvation.

Because it is said in the holy Writings, Whoever has faith in him will not be shamed.

And the Jew is not different from the Greek: for there is the same Lord of all, who is good to all who have hope in his name:

Because, Whoever will give worship to the name of the Lord will get salvation.

But how will they give worship to him in whom they have no faith? and how will they have faith in him of whom they have not had news? and how will they have news without a preacher?

And how will there be preachers if they are not sent? As it is said, How beautiful are the feet of those who give the glad news of good things.

But they have not all given ear to the good news. For Isaiah says, Lord, who has had faith in our word?

So faith comes by hearing, and hearing by the word of Christ.

But I say, Did not the word come to their ears? Yes, certainly: Their sound has gone out into all the earth, and their words to the ends of the world.

But I say, Had Israel no knowledge? First Moses says, You will be moved to envy by that which is not a nation, and by a foolish people I will make you angry.

And Isaiah says without fear, Those who were not searching for me made discovery of me; and I was seen by those whose hearts were turned away from me.

But about Israel he says; All the day my hands have been stretched out to a people whose hearts were turned away, and who put themselves against my word.

Romans 11


Romans Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 10

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 11

So I say, Has God put his people on one side? Let there be no such thought. For I am of Israel, of the seed of Abraham, of the tribe of Benjamin.

God has not put away the people of his selection. Or have you no knowledge of what is said about Elijah in the holy Writings? how he says words to God against Israel,

Lord, they have put your prophets to death, and made waste your altars, and now I am the last, and they are searching for me to take away my life.

But what answer does God make to him? I have still seven thousand men whose knees have not been bent to Baal.

In the same way, there are at this present time some who are marked out by the selection of grace.

But if it is of grace, then it is no longer of works: or grace would not be grace.

What then? That which Israel was searching for he did not get, but those of the selection got it and the rest were made hard.

As it was said in the holy Writings, God gave them a spirit of sleep, eyes which might not see, and ears which have no hearing, to this day.

And David says, Let their table be made a net for taking them, and a stone in their way, and a punishment:

Let their eyes be made dark so that they may not see, and let their back be bent down at all times.

So I say, Were their steps made hard in order that they might have a fall? In no way: but by their fall salvation has come to the Gentiles, so that they might be moved to envy.

Now, if their fall is the wealth of the world, and their loss the wealth of the Gentiles, how much greater will be the glory when they are made full?

But I say to you, Gentiles, in so far as I am the Apostle of the Gentiles, I make much of my position:

If in any way those who are of my flesh may be moved to envy, so that some of them may get salvation by me.

For, if by their putting away, the rest of men have been made friends with God, what will their coming back again be, but life from the dead?

And if the first-fruit is holy, so is the mass: and if the root is holy, so are the branches.

But if some of the branches were broken off, and you, an olive-tree of the fields, were put in among them, and were given a part with them in the root by which the olive-tree is made fertile,

Do not be uplifted in pride over the branches: because it is not you who are the support of the root, but it is by the root that you are supported.

You will say, Branches were broken off so that I might be put in.

Truly, because they had no faith they were broken off, and you have your place by reason of your faith. Do not be lifted up in pride, but have fear;

For, if God did not have mercy on the natural branches, he will not have mercy on you.

See then that God is good but his rules are fixed: to those who were put away he was hard, but to you he has been good, on the condition that you keep in his mercy; if not, you will be cut off as they were.

And they, if they do not go on without faith, will be united to the tree again, because God is able to put them in again.

For if you were cut out of a field olive-tree, and against the natural use were united to a good olive-tree, how much more will these, the natural branches, be united again with the olive-tree which was theirs?

For it is my desire, brothers, that this secret may be clear to you, so that you may not have pride in your knowledge, that Israel has been made hard in part, till all the Gentiles have come in;

And so all Israel will get salvation: as it is said in the holy Writings, There will come out of Zion the One who makes free; by him wrongdoing will be taken away from Jacob:

And this is my agreement with them, when I will take away their sins.

As far as the good news is in question, they are cut off from God on account of you, but as far as the selection is in question, they are loved on account of the fathers.

Because God's selection and his mercies may not be changed.

For as you, in time past, were not under the rule of God, but now have got mercy through their turning away,

So in the same way these have gone against the orders of God, so that by the mercy given to you they may now get mercy.

For God has let them all go against his orders, so that he might have mercy on them all.

O how deep is the wealth of the wisdom and knowledge of God! no one is able to make discovery of his decisions, and his ways may not be searched out.

Who has knowledge of the mind of the Lord? or who has taken part in his purposes?

Or who has first given to him, and it will be given back to him again?

For of him, and through him, and to him, are all things. To him be the glory for ever. So be it.

Romans 12


Romans Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 11

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 12

For this reason I make request to you, brothers, by the mercies of God, that you will give your bodies as a living offering, holy, pleasing to God, which is the worship it is right for you to give him.

And let not your behaviour be like that of this world, but be changed and made new in mind, so that by experience you may have knowledge of the good and pleasing and complete purpose of God.

But I say to every one of you, through the grace given to me, not to have an over-high opinion of himself, but to have wise thoughts, as God has given to every one a measure of faith.

For, as we have a number of parts in one body, but all the parts have not the same use,

So we, though we are a number of persons, are one body in Christ, and are dependent on one another;

And having different qualities by reason of the grace given to us, such as the quality of a prophet, let it be made use of in relation to the measure of our faith;

Or the position of a Deacon of the church, let a man give himself to it; or he who has the power of teaching, let him make use of it;

He who has the power of comforting, let him do so; he who gives, let him give freely; he who has the power of ruling, let him do it with a serious mind; he who has mercy on others, let it be with joy.

Let love be without deceit. Be haters of what is evil; keep your minds fixed on what is good.

Be kind to one another with a brother's love, putting others before yourselves in honour;

Be not slow in your work, but be quick in spirit, as the Lord's servants;

Being glad in hope, quiet in trouble, at all times given to prayer,

Giving to the needs of the saints, ready to take people into your houses.

Give blessing and not curses to those who are cruel to you.

Take part in the joy of those who are glad, and in the grief of those who are sorrowing.

Be in harmony with one another. Do not have a high opinion of yourselves, but be in agreement with common people. Do not give yourselves an air of wisdom.

Do not give evil for evil to any man. Let all your business be well ordered in the eyes of all men.

As far as it is possible for you be at peace with all men.

Do not give punishment for wrongs done to you, dear brothers, but give way to the wrath of God; for it is said in the holy Writings, Punishment is mine, I will give reward, says the Lord.

But if one who has hate for you is in need of food or of drink, give it to him, for in so doing you will put coals of fire on his head.

Do not let evil overcome you, but overcome evil by good.

Romans 13


Romans Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 12

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 13

Let everyone put himself under the authority of the higher powers, because there is no power which is not of God, and all powers are ordered by God.

For which reason everyone who puts himself against the authority puts himself against the order of God: and those who are against it will get punishment for themselves.

For rulers are not a cause of fear to the good work but to the evil. If you would have no fear of the authority, do good and you will have praise;

For he is the servant of God to you for good. But if you do evil, have fear; for the sword is not in his hand for nothing: he is God's servant, making God's punishment come on the evil-doer.

So put yourselves under the authority, not for fear of wrath, but because you have the knowledge of what is right.

For the same reason, make payment of taxes; because the authority is God's servant, to take care of such things at all times.

Give to all what is their right: taxes to him whose they are, payment to him whose right it is, fear to whom fear, honour to whom honour is to be given.

Be in debt for nothing, but to have love for one another: for he who has love for his neighbour has kept all the law.

And this, Do not be untrue in married life, Do not put to death, Do not take what is another's, Do not have desire for what is another's, and if there is any other order, it is covered by this word, Have love for your neighbour as for yourself.

Love does no wrong to his neighbour, so love makes the law complete.

See then that the time has come for you to be awake from sleep: for now is your salvation nearer than when you first had faith.

The night is far gone, and the day is near: so let us put off the works of the dark, arming ourselves with light,

With right behaviour as in the day; not in pleasure-making and drinking, not in bad company and unclean behaviour, not in fighting and envy.

But put on the Lord Jesus Christ, and do not give thought to the flesh to do its desires.

Romans 14


Romans Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 13

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 14

Do not put on one side him who is feeble in faith, and do not put him in doubt by your reasonings.

One man has faith to take all things as food: another who is feeble in faith takes only green food.

Let not him who takes food have a low opinion of him who does not: and let not him who does not take food be a judge of him who does; for he has God's approval.

Who are you to make yourself a judge of another man's servant? it is to his master that he is responsible for good or bad. Yes, his place will be safe, because the Lord is able to keep him from falling.

This man puts one day before another: to that man they are the same. Let every man be certain in his mind.

He who keeps the day, keeps it to the Lord; and he who takes food, takes it as to the Lord, for he gives praise to God; and he who does not take food, to the Lord he takes it not, and gives praise to God.

For every man's life and every man's death has a relation to others as well as to himself.

As long as we have life we are living to the Lord; or if we give up our life it is to the Lord; so if we are living, or if our life comes to an end, we are the Lord's.

And for this purpose Christ went into death and came back again, that he might be the Lord of the dead and of the living.

But you, why do you make yourself your brother's judge? or again, why have you no respect for your brother? because we will all have to take our place before God as our judge.

For it is said in the holy Writings, By my life, says the Lord, to me every knee will be bent, and every tongue will give worship to God.

So every one of us will have to give an account of himself to God.

Then let us not be judges of one another any longer: but keep this in mind, that no man is to make it hard for his brother, or give him cause for doubting.

I am conscious of this, and am certain in the Lord Jesus, that nothing is unclean in itself; but for the man in whose opinion it is unclean, for him it is unclean.

And if because of food your brother is troubled, then you are no longer going on in the way of love. Do not let your food be destruction to him for whom Christ went into death.

Let it not be possible for men to say evil about your good:

For the kingdom of God is not food and drink, but righteousness and peace and joy in the Holy Spirit.

And he who in these things is Christ's servant, is pleasing to God and has the approval of men.

So then, let us go after the things which make peace, and the things by which we may be a help to one another.

Do not let the work of God come to nothing on account of food. All things are certainly clean; but it is evil for that man who by taking food makes it hard for another.

It is better not to take meat or wine or to do anything which might be a cause of trouble to your brother.

The faith which you have, have it to yourself before God. Happy is the man who is not judged by that to which he gives approval.

But he who is in doubt is judged if he takes food, because he does it not in faith; and whatever is not of faith is sin.

Romans 15


Romans Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 14

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 15

We who are strong have to be a support to the feeble, and not give pleasure to ourselves.

Let every one of us give pleasure to his neighbour for his good, to make him strong.

For Christ did not give pleasure to himself, but, as it is said, The bitter words of those who were angry with you came on me.

Now those things which were put down in writing before our time were for our learning, so that through quiet waiting and through the comfort of the holy Writings we might have hope.

Now may the God who gives comfort and strength in waiting make you of the same mind with one another in harmony with Christ Jesus:

So that with one mouth you may give glory to the God and Father of our Lord Jesus Christ.

So then, take one another to your hearts, as Christ took us, to the glory of God.

Now I say that Christ has been made a servant of the circumcision to give effect to the undertakings given by God to the fathers,

And so that the Gentiles might give glory to God for his mercy; as it is said, For this reason I will give praise to you among the Gentiles, and I will make a song to your name.

And again he says, Take part, you Gentiles, in the joy of his people.

And again, Give praise to the Lord, all you Gentiles; and let all the nations give praise to him.

And again Isaiah says, There will be the root of Jesse, and he who comes to be the ruler over the Gentiles; in him will the Gentiles put their hope.

Now may the God of hope make you full of joy and peace through faith, so that all hope may be yours in the power of the Holy Spirit.

And I myself am certain of you, brothers, that you are full of what is good, complete in all knowledge, able to give direction to one another.

But I have, in some measure, less fear in writing to you to put these things before you again, because of the grace which was given to me by God,

To be a servant of Christ Jesus to the Gentiles, doing the work of a priest in the good news of God, so that the offering of the Gentiles might be pleasing to God, being made holy by the Holy Spirit.

So I have pride in Christ Jesus in the things which are God's.

And I will keep myself from talking of anything but those things which Christ has done by me to put the Gentiles under his rule in word and in act,

By signs and wonders, in the power of the Holy Spirit; so that from Jerusalem and round about as far as Illyricum I have given all the good news of Christ;

Making it my purpose not to take the good news where Christ was named, so that my work might not be resting on that of others;

But as it is said in the holy Writings, They will see, to whom the news of him had not been given, and those to whose ears it had not come will have knowledge.

For which reason I was frequently kept from coming to you:

But now, having no longer any place in these parts and having had for a number of years a great desire to come to you,

Whenever I go to Spain (for it is my hope to see you on my way, and to be sent on there by you, if first I may in some measure have been comforted by your company)--

But now I go to Jerusalem, taking help for the saints.

For it has been the good pleasure of those of Macedonia and Achaia to send a certain amount of money for the poor among the saints at Jerusalem.

Yes, it has been their good pleasure; and they are in their debt. For if the Gentiles have had a part in the things of the Spirit which were theirs, it is right for them, in the same way, to give them help in the things of the flesh.

So when I have done this, and have given them this fruit of love, I will go on by you into Spain.

And I am certain that when I come, I will be full of the blessing of Christ.

Now I make request to you, brothers, by our Lord Jesus Christ, and by the love of the Spirit, that you will be working together with me in your prayers to God for me;

So that I may be kept safe from those in Judaea who have not put themselves under the rule of God, and that the help which I am taking for Jerusalem may be pleasing to the saints;

So that I may come to you in joy by the good pleasure of God, and have rest with you.

Now may the God of peace be with you all. So be it.

Romans 16


Romans Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 15

The Epistle of Paul the Apostle to the Romans

Return to Index

Chapter 16

It is my desire to say a good word for Phoebe, who is a servant of the church in Cenchreae:

That you will take her in kindly, after the way of the saints, as one who is the Lord's, and give her help in anything in which she may have need of you: because she has been a help to a great number and to myself.

Give my love to Prisca and Aquila, workers with me in Christ Jesus,

Who for my life put their necks in danger; to whom not only I but all the churches of the Gentiles are in debt:

And say a kind word to the church which is in their house. Give my love to my dear Epaenetus, who is the first fruit of Asia to Christ.

Give my love to Mary, who gave much care to you.

Give my love to Andronicus and Junia, my relations, who were in prison with me, who are noted among the Apostles, and who were in Christ before me.

Give my love to Ampliatus, who is dear to me in the Lord,

Give my love to Urbanus, a worker in Christ with us, and to my dear Stachys.

Give my love to Apelles, who has the approval of Christ. Say a kind word to those who are of the house of Aristobulus.

Give my love to Herodion, my relation. Say a kind word to those of the house of Narcissus, who are in the Lord.

Give my love to Tryphaena and Tryphosa, workers in the Lord. Give my love to my dear Persis, who did much work in the Lord.

Give my love to Rufus, one of the Lord's selection, and to his mother and mine.

Give my love to Asyncritus, Phlegon, Hermes, Patrobas, Hermas, and the brothers who are with them.

Give my love to Philologus and Julia, Nereus and his sister, and Olympas, and all the saints who are with them.

Give one another a holy kiss. All the churches of Christ send their love to you.

Now, it is my desire, brothers, that you will take note of those who are causing division and trouble among you, quite against the teaching which was given to you: and keep away from them.

For such people are not servants of the Lord Christ, but of their stomachs; and by their smooth and well-said words the hearts of those who have no knowledge of evil are tricked.

For all have knowledge of how you do what you are ordered. For this reason I have joy in you, but it is my desire that you may be wise in what is good, and without knowledge of evil.

And the God of peace will be crushing Satan under your feet before long. The grace of our Lord Jesus Christ be with you.

Timothy, who is working with me, sends his love to you, so do Lucius and Jason and Sosipater, my relations.

I, Tertius, who have done the writing of this letter, send love in the Lord.

Gaius, with whom I am living, whose house is open to all the church, sends his love, so does Erastus, the manager of the accounts of the town, and Quartus, the brother.

[]

Now to him who is able to make you strong in agreement with the good news which I gave you and the preaching of Jesus Christ, in the light of the revelation of that secret which has been kept through times eternal,

But is now made clear; and by the writings of the prophets, by the order of the eternal God, the knowledge of it has been given to all the nations, so that they may come under the rule of the faith;

To the only wise God, through Jesus Christ, be the glory for ever. So be it.

1st Corinthians 1


1st Corinthians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Romans 16

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

Paul, an Apostle of Jesus Christ by the purpose of God, and Sosthenes the brother,

To the church of God which is in Corinth, to those who have been made holy in Christ Jesus, saints by the selection of God, with all those who in every place give honour to the name of our Lord Jesus Christ, their Lord and ours:

Grace to you and peace from God our Father and the Lord Jesus Christ.

I give praise to my God for you at all times, because of the grace of God which has been given to you in Christ Jesus;

So that in him you have wealth in all things, in word and in knowledge of every sort;

Even as the witness of the Christ has been made certain among you:

So that having every grace you are living in the hope of the revelation of our Lord Jesus Christ;

Who will give you strength to the end, to be free from all sin in the day of our Lord Jesus Christ.

God is true, through whom you have been given a part with his Son, Jesus Christ our Lord.

Now I make request to you, my brothers, in the name of our Lord Jesus Christ, that you will all say the same thing, and that there may be no divisions among you, so that you may be in complete agreement, in the same mind and in the same opinion.

Because it has come to my knowledge, through those of the house of Chloe, that there are divisions among you, my brothers.

That is, that some of you say, I am of Paul; some say, I am of Apollos; some say, I am of Cephas; and some say, I am Christ's.

Is there a division in Christ? was Paul nailed to the cross for you? or were you given baptism in the name of Paul?

I give praise to God that not one of you had baptism from me, but Crispus and Gaius;

So that no one may be able to say that you had baptism in my name.

And I gave baptism to the house of Stephanas; but I am not certain that any others had baptism from me.

For Christ sent me, not to give baptism, but to be a preacher of the good news: not with wise words, for fear that the cross of Christ might be made of no value.

For the word of the cross seems foolish to those who are on the way to destruction; but to us who are on the way to salvation it is the power of God.

As it says in the holy Writings, I will put an end to the wisdom of the wise, and will put on one side the designs of those who have knowledge.

Where is the wise? where is he who has knowledge of the law? where is the man of this world who has a love of discussion? has not God made foolish the wisdom of this world?

For because, by the purpose of God, the world, with all its wisdom, had not the knowledge of God, it was God's pleasure, by so foolish a thing as preaching, to give salvation to those who had faith in him.

Seeing that the Jews make request for signs, and the Greeks are looking for knowledge:

But we give the good news of Christ on the cross, a hard thing to the Jews, and a foolish thing to the Gentiles;

But to those of God's selection, Jews and Greeks, Christ is the power and the wisdom of God.

Because what seems foolish in God is wiser than men; and what seems feeble in God is stronger than men.

For you see God's design for you, my brothers, that he has not taken a great number of the wise after the flesh, not the strong, not the noble:

But God made selection of the foolish things of this world so that he might put the wise to shame; and the feeble things that he might put to shame the strong;

And the low things of the world, and the things without honour, did God make selection of, yes, even the things which are not, so that he might make as nothing the things which are:

So that no flesh might have glory before God.

But God has given you a place in Christ Jesus, through whom God has given us wisdom and righteousness and salvation, and made us holy:

So that, as it is said in the holy Writings, Whoever has a desire for glory, let his glory be in the Lord.

1st Corinthians 2


1st Corinthians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 1

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

And when I came to you, my brothers, I did not come with wise words of knowledge, putting before you the secret of God.

For I had made the decision to have knowledge of nothing among you but only of Jesus Christ on the cross.

And I was with you without strength, in fear and in doubt.

And in my preaching there were no honeyed words of wisdom, but I was dependent on the power of the Spirit to make it clear to you:

So that your faith might be based not on man's wisdom but on the power of God.

But still we have wisdom for those who are complete in knowledge, though not the wisdom of this world, and not of the rulers of this world, who are coming to nothing:

But we give the news of the secret wisdom of God, which he had kept in store before the world came into existence, for our glory;

Of which not one of the rulers of this world had knowledge: for if they had, they would not have put the Lord of glory on the cross:

But as it says in the holy Writings, Things which the eye saw not, and which had not come to the ears or into the heart of man, such things as God has made ready for those who have love for him.

But God has given us the revelation of these things through his Spirit, for the Spirit makes search into all things, even the deep things of God.

For who has knowledge of the things of a man but the spirit of the man which is in him? in the same way, no one has knowledge of the things of God but the Spirit of God.

But we have not the spirit of the world, but the Spirit which comes from God, so that we may have knowledge of the things which are freely given to us by God.

And these are the things which we say, not in the language of man's wisdom, but in words given to us by the Spirit, judging the things of the spirit by the help of the Spirit.

For the natural man is not able to take in the things of the Spirit of God: for they seem foolish to him, and he is not able to have knowledge of them, because such knowledge comes only through the Spirit.

But he who has the Spirit, though judging all things, is himself judged by no one.

For who has knowledge of the mind of the Lord, so as to be his teacher? But we have the mind of Christ.

1st Corinthians 3


1st Corinthians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 2

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

And the teaching I gave you, my brothers, was such as I was able to give, not to those who have the Spirit, but to those who are still in the flesh, even to children in Christ.

I gave you milk and not meat, because you were, then, unable to take it, and even now you are not able;

Because you are still in the flesh: for when there is envy and division among you, are you not still walking after the way of the flesh, even as natural men?

For when one says, I am of Paul; and another says, I am of Apollos; are you not talking like natural men?

What then is Apollos? and what is Paul? They are but servants who gave you the good news as God gave it to them.

I did the planting, Apollos did the watering, but God gave the increase.

So then the planter is nothing, and the waterer is nothing; but God who gives the increase.

Now the planter and the waterer are working for the same end: but they will have their separate rewards in the measure of their work.

For we are workers with God: you are God's planting, God's building.

In the measure of the grace given to me, I, as a wise master-builder, have put the base in position, and another goes on building on it. But let every man take care what he puts on it.

For there is no other base for the building but that which has been put down, which is Jesus Christ.

But on the base a man may put gold, silver, stones of great price, wood, dry grass, cut stems;

Every man's work will be made clear in that day, because it will be tested by fire; and the fire itself will make clear the quality of every man's work.

If any man's work comes through the test, he will have a reward.

If the fire puts an end to any man's work, it will be his loss: but he will get salvation himself, though as by fire.

Do you not see that you are God's holy house, and that the Spirit of God has his place in you?

If anyone makes the house of God unclean, God will put an end to him; for the house of God is holy, and you are his house.

Let no man have a false idea. If any man seems to himself to be wise among you, let him become foolish, so that he may be wise.

For the wisdom of this world is foolish before God. As it is said in the holy Writings, He who takes the wise in their secret designs:

And again, The Lord has knowledge of the reasonings of the wise, that they are nothing.

So let no one take pride in men. For all things are yours;

Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come; all are yours;

And you are Christ's; and Christ is God's.

1st Corinthians 4


1st Corinthians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 3

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

Let us be judged as servants of Christ, and as those who are responsible for the secret things of God.

And it is right for such servants to be safe persons.

But it is a small thing to me that I am judged by you or by man's judging; I am not even a judge of myself.

For I am not conscious of any wrong in myself; but this does not make me clear, for it is the Lord who is my judge.

For this reason let there be no judging before the time, till the Lord comes, who will make clear the secret things of the dark, and the designs of the heart; and then will every man have his praise from God.

My brothers, it is because of you that I have taken Apollos and myself as examples of these things, so that in us you might see that it is not wise to go farther than what is in the holy Writings, so that no one of you may be lifted up against his brother.

For who made you better than your brother? or what have you that has not been given to you? but if it has been given to you, what cause have you for pride, as if it had not been given to you?

For even now you are full, even now you have wealth, you have been made kings without us: truly, I would be glad if you were kings, so that we might be kings with you.

For it seems to me that God has put us the Apostles last of all, as men whose fate is death: for we are put on view to the world, and to angels, and to men.

We are made to seem foolish for Christ, but you are wise in Christ; we are feeble, but you are strong; you have glory, but we have shame.

Even to this hour we are without food, drink, and clothing, we are given blows and have no certain resting-place;

And with our hands we do the hardest work: when they give us curses we give blessings, when we undergo punishment we take it quietly;

When evil things are said about us we give gentle answers: we are made as the unclean things of the world, as that for which no one has any use, even till now.

I am not saying these things to put you to shame, but so that, as my dear children, you may see what is right.

For even if you had ten thousand teachers in Christ, you have not more than one father: for in Christ Jesus I have given birth to you through the good news.

So my desire is that you take me as your example.

For this cause I have sent Timothy to you, who is my dear and true child in the Lord; he will make clear to you my ways in Christ, even as I am teaching everywhere in every church.

Now some are full of pride, as if I was not coming to you.

But I will come to you in a short time, if it is pleasing to the Lord, and I will take note, not of the word of those who are full of pride, but of the power.

For the kingdom of God is not in word but in power.

What is your desire? is my coming to be with punishment, or is it to be in love and a gentle spirit?

1st Corinthians 5


1st Corinthians Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 4

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

It is said, in fact, that there is among you a sin of the flesh, such as is not seen even among the Gentiles, that one of you has his father's wife.

And in place of feeling sorrow, you are pleased with yourselves, so that he who has done this thing has not been sent away from among you.

For I myself, being present in spirit though not in body, have come to a decision about him who has done this thing;

In the name of our Lord Jesus, when you have come together with my spirit, with the power of our Lord Jesus,

That this man is to be handed over to Satan for the destruction of the flesh, so that his spirit may have forgiveness in the day of the Lord Jesus.

This pride of yours is not good. Do you not see that a little leaven makes a change in all the mass?

Take away, then, the old leaven, so that you may be a new mass, even as you are without leaven. For Christ has been put to death as our Passover.

Let us then keep the feast, not with old leaven, and not with the leaven of evil thoughts and acts, but with the unleavened bread of true thoughts and right feelings.

In my letter I said to you that you were not to keep company with those who go after the desires of the flesh;

But I had not in mind the sinners who are outside the church, or those who have a desire for and take the property of others, or those who give worship to images; for it is not possible to keep away from such people without going out of the world completely:

But the sense of my letter was that if a brother had the name of being one who went after the desires of the flesh, or had the desire for other people's property, or was in the way of using violent language, or being the worse for drink, or took by force what was not his, you might not keep company with such a one, or take food with him.

For it is no business of mine to be judging those who are outside; but it is yours to be judging those who are among you;

As for those who are outside, God is their judge. So put away the evil man from among you.

1st Corinthians 6


1st Corinthians Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 5

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

How is it, that if any one of you has a cause at law against another, he takes it before a Gentile judge and not before the saints?

Is it not certain that the saints will be the judges of the world? if then the world will be judged by you, are you unable to give a decision about the smallest things?

Is it not certain that we are to be the judges of angels? how much more then of the things of this life?

If then there are questions to be judged in connection with the things of this life, why do you put them in the hands of those who have no position in the church?

I say this to put you to shame. Is there not among you one wise man who may be able to give a decision between his brothers?

But a brother who has a cause at law against another takes it before Gentile judges.

More than this, it is not to your credit to have causes at law with one another at all. Why not put up with wrong? why not undergo loss?

So far from doing this, you yourselves do wrong and take your brothers' property.

Have you not knowledge that evil-doers will have no part in the kingdom of God? Have no false ideas about this: no one who goes after the desires of the flesh, or gives worship to images, or is untrue when married, or is less than a man, or makes a wrong use of men,

Or is a thief, or the worse for drink, or makes use of strong language, or takes by force what is not his, will have any part in the kingdom of God.

And such were some of you; but you have been washed, you have been made holy, you have been given righteousness in the name of the Lord Jesus Christ and in the Spirit of our God.

I am free to do all things; but not all things are wise. I am free to do all things; but I will not let myself come under the power of any.

Food is for the stomach and the stomach for food, and God will put an end to them together. But the body is not for the desires of the flesh, but for the Lord; and the Lord for the body:

And God who made the Lord Jesus come back from the dead will do the same for us by his power.

Do you not see that your bodies are part of the body of Christ? how then may I take what is a part of the body of Christ and make it a part of the body of a loose woman? such a thing may not be.

Or do you not see that he who is joined to a loose woman is one body with her? for God has said, The two of them will become one flesh.

But he who is united to the Lord is one spirit.

Keep away from the desires of the flesh. Every sin which a man does is outside of the body; but he who goes after the desires of the flesh does evil to his body.

Or are you not conscious that your body is a house for the Holy Spirit which is in you, and which has been given to you by God? and you are not the owners of yourselves;

For a payment has been made for you: let God be honoured in your body.

1st Corinthians 7


1st Corinthians Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 6

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

Now, as to the things in your letter to me: It is good for a man to have nothing to do with a woman.

But because of the desires of the flesh, let every man have his wife, and every woman her husband.

Let the husband give to the wife what is right; and let the wife do the same to the husband.

The wife has not power over her body, but the husband; and in the same way the husband has not power over his body, but the wife.

Do not keep back from one another what is right, but only for a short time, and by agreement, so that you may give yourselves to prayer, and come together again; so that Satan may not get the better of you through your loss of self-control.

But this I say as my opinion, and not as an order of the Lord.

It is my desire that all men might be even as I am. But every man has the power of his special way of life given him by God, one in this way and one in that.

But I say to the unmarried and to the widows, It is good for them to be even as I am.

But if they have not self-control let them get married; for married life is better than the burning of desire.

But to the married I give orders, though not I but the Lord, that the wife may not go away from her husband

(Or if she goes away from him, let her keep unmarried, or be united to her husband again); and that the husband may not go away from his wife.

But to the rest I say, and not the Lord; If a brother has a wife who is not a Christian, and it is her desire to go on living with him, let him not go away from her.

And if a woman has a husband who is not a Christian, and it is his desire to go on living with her, let her not go away from her husband.

For the husband who has not faith is made holy through his Christian wife, and the wife who is not a Christian is made holy through the brother: if not, your children would be unholy, but now are they holy.

But if the one who is not a Christian has a desire to go away, let it be so: the brother or the sister in such a position is not forced to do one thing or the other: but it is God's pleasure that we may be at peace with one another.

For how may you be certain, O wife, that you will not be the cause of salvation to your husband? or you, O husband, that you may not do the same for your wife?

Only, as the Lord has given to a man, and as is the purpose of God for him, so let him go on living. And these are my orders for all the churches.

If any man who is a Christian has had circumcision, let him keep so; and if any man who is a Christian has not had circumcision, let him make no change.

Circumcision is nothing, and its opposite is nothing, but only doing the orders of God is of value.

Let every man keep the position in which he has been placed by God.

If you were a servant when you became a Christian, let it not be a grief to you; but if you have a chance to become free, make use of it.

For he who was a servant when he became a Christian is the Lord's free man; and he who was free when he became a Christian is the Lord's servant.

It is the Lord who has made payment for you: be not servants of men.

My brothers, let every man keep in that condition which is the purpose of God for him.

Now about virgins I have no orders from the Lord: but I give my opinion as one to whom the Lord has given mercy to be true to him.

In my opinion then, because of the present trouble, it is good for a man to keep as he is.

If you are married to a wife, make no attempt to get free from her: if you are free from a wife, do not take a wife.

If you get married it is not a sin; and if an unmarried woman gets married it is not a sin. But those who do so will have trouble in the flesh. But I will not be hard on you.

But I say this, my brothers, the time is short; and from now it will be wise for those who have wives to be as if they had them not;

And for those who are in sorrow, to give no signs of it; and for those who are glad, to give no signs of joy; and for those who are getting property, to be as if they had nothing;

And for those who make use of the world, not to be using it fully; for this world's way of life will quickly come to an end.

But it is my desire for you to be free from cares. The unmarried man gives his mind to the things of the Lord, how he may give pleasure to the Lord:

But the married man gives his attention to the things of this world, how he may give pleasure to his wife.

And the wife is not the same as the virgin. The virgin gives her mind to the things of the Lord, so that she may be holy in body and in spirit: but the married woman takes thought for the things of the world, how she may give pleasure to her husband.

Now I say this for your profit; not to make things hard for you, but because of what is right, and so that you may be able to give all your attention to the things of the Lord.

But if, in any man's opinion, he is not doing what is right for his virgin, if she is past her best years, and there is need for it, let him do what seems right to him; it is no sin; let them be married.

But the man who is strong in mind and purpose, who is not forced but has control over his desires, does well if he comes to the decision to keep her a virgin.

So then, he who gets married to his virgin does well, and he who keeps her unmarried does better.

It is right for a wife to be with her husband as long as he is living; but when her husband is dead, she is free to be married to another; but only to a Christian.

But it will be better for her to keep as she is, in my opinion: and it seems to me that I have the Spirit of God.

1st Corinthians 8


1st Corinthians Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 7

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

Now about things offered to images: we all seem to ourselves to have knowledge. Knowledge gives pride, but love gives true strength.

If anyone seems to himself to have knowledge, so far he has not the right sort of knowledge about anything;

But if anyone has love for God, God has knowledge of him.

So, then, as to the question of taking food offered to images, we are certain that an image is nothing in the world, and that there is no God but one.

For though there are those who have the name of gods, in heaven or on earth, as there are a number of gods and a number of lords,

There is for us only one God, the Father, of whom are all things, and we are for him; and one Lord, Jesus Christ, through whom are all things, and we have our being through him.

Still, all men have not that knowledge: but some, being used till now to the image, are conscious that they are taking food which has been offered to the image; and because they are not strong in the faith, their minds are troubled.

But God's approval of us is not based on the food we take: if we do not take it we are no worse for it; and if we take it we are no better.

But take care that this power of yours does not give cause for trouble to the feeble.

For if a man sees you, who have knowledge, taking food as a guest in the house of an image, will it not give him, if he is feeble, the idea that he may take food offered to images?

And so, through your knowledge, you are the cause of destruction to your brother, for whom Christ underwent death.

And in this way, doing evil to the brothers, and causing trouble to those whose faith is feeble, you are sinning against Christ.

For this reason, if food is a cause of trouble to my brother, I will give up taking meat for ever, so that I may not be a cause of trouble to my brother.

1st Corinthians 9


1st Corinthians Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 8

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

Am I not free? am I not an Apostle? have I not seen Jesus our Lord? are you not my work in the Lord?

If to others I am not an Apostle, at least I am one to you: for the fact that you are Christians is the sign that I am an Apostle.

My answer to those who are judging me is this.

Have we no right to take food and drink?

Have we no right to take about with us a Christian wife, like the rest of the Apostles, and the brothers of the Lord, and Cephas?

Or I only and Barnabas, have we no right to take a rest from work?

Who ever goes to war without looking to someone to be responsible for his payment? who puts in vines and does not take the fruit of them? or who takes care of sheep without drinking of their milk?

Am I talking as a man? does not the law say the same?

For it says in the law of Moses, It is not right to keep the ox from taking the grain when he is crushing it. Is it for the oxen that God is giving orders?

Or has he us in mind? Yes, it was said for us; because it is right for the ploughman to do his ploughing in hope, and for him who is crushing the grain to do his work hoping for a part in the fruits of it.

If we have been planting the things of the Spirit for you, does it seem a great thing for you to give us a part in your things of this world?

If others have a part in this right over you, have we not even more? But we did not make use of our right, so that we might put nothing in the way of the good news of Christ.

Do you not see that the servants of the holy things get their living from the Temple, and the servants of the altar have their part in the food which is offered on the altar?

Even so did the Lord give orders that the preachers of the good news might get their living from the good news.

But I have not made use of any of these things: and I am not writing this in the hope that it may be so for me: for it would be better for me to undergo death, than for any man to make this pride of mine of no effect.

For if I am a preacher of the good news, I have no cause for pride in this; because I am forced to do so, for a curse is on me if I do not.

But if I do it gladly, I have a reward; and if not, I am under orders to do it.

What then is my reward? This, that when I am giving the good news, I may give it without payment, not making use of my rights as a preacher of the good news.

For though I was free from all men, I made myself a servant to all, so that more might have salvation.

And to the Jews I was as a Jew, so that I might give the good news to them; to those under the law I was the same, not as being myself under the law, but so that I might give the good news to those under the law.

To those without the law I was as one without the law, not as being without law to God, but as under law to Christ, so that I might give the good news to those without the law.

To the feeble, I was as one who is feeble, so that they might have salvation: I have been all things to all men, so that some at least might have salvation.

And I do all things for the cause of the good news, so that I may have a part in it.

Do you not see that in a running competition all take part, but only one gets the reward? So let your minds be fixed on the reward.

And every man who takes part in the sports has self-control in all things. Now they do it to get a crown which is of this world, but we for an eternal crown.

So then I am running, not uncertainly; so I am fighting, not as one who gives blows in the air:

But I give blows to my body, and keep it under control, for fear that, after having given the good news to others, I myself might not have God's approval.

1st Corinthians 10


1st Corinthians Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 9

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

For it is my desire, my brothers, that you may keep in mind how all our fathers were under the cloud, and they all went through the sea;

And they all had baptism from Moses in the cloud and in the sea;

And they all took the same holy food;

And the same holy drink: for they all took of the water from the holy rock which came after them: and the rock was Christ.

But with most of them God was not pleased: for they came to their end in the waste land.

Now these things were for an example to us, so that our hearts might not go after evil things, as they did.

Then do not go after false gods, as some of them did; as it is said in the holy Writings, After resting and feasting, the people got up to take their pleasure.

Again, let us not give way to the desires of the flesh, as some of them did, of whom twenty-three thousand came to their end in one day.

And let us not put the Lord to the test, as some of them did, and came to their death by snakes.

And do not say evil things against the Lord, as some of them did, and destruction overtook them.

Now these things were done as an example; and were put down in writing for our teaching, on whom the last days have come.

So let him who seems to himself to be safe go in fear of a fall.

You have been put to no test but such as is common to man: and God is true, who will not let any test come on you which you are not able to undergo; but he will make with the test a way out of it, so that you may be able to go through it.

For this cause, my dear brothers, give no worship to false gods.

What I am saying is for wise men, do you be the judges of it.

The cup of blessing which we take, does it not give us a part in the blood of Christ? and is not the broken bread a taking part in the body of Christ?

Because we, being a number of persons, are one bread, we are one body: for we all take part in the one bread.

See Israel after the flesh: do not those who take as food the offerings of the altar take a part in the altar?

Do I say, then, that what is offered to images is anything, or that the image is anything?

What I say is that the things offered by the Gentiles are offered to evil spirits and not to God; and it is not my desire for you to have any part with evil spirits.

It is not possible for you, at the same time, to take the cup of the Lord and the cup of evil spirits; you may not take part in the table of the Lord and the table of evil spirits.

Or may we be the cause of envy to the Lord? are we stronger than he?

We are free to do all things, but there are things which it is not wise to do. We are free to do all things, but not all things are for the common good.

Let a man give attention not only to what is good for himself, but equally to his neighbour's good.

Whatever meat may be had at the public market, take as food without question of right or wrong;

For the earth is the Lord's and all things in it.

If a Gentile makes a feast for you, and you are pleased to go as a guest, take whatever is put before you, without question of right or wrong.

But if anyone says to you, This food has been used as an offering, do not take it, on account of him who said it, and on account of his sense of right and wrong:

Right and wrong, I say, not for you, but for the other man; for the fact that I am free is not dependent on another man's sense of right or wrong.

But if I give praise to God for the food which I take, let no man say evil of me for that reason.

So then, if it is a question of food or drink, or any other thing, whatever you do, do all to the glory of God.

Give no cause of trouble to Jews, or to Greeks, or to the church of God.

Even as I give way to all men in all things, not looking for profit for myself, but for the good of others, that they may get salvation.

1st Corinthians 11


1st Corinthians Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 10

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

So take me for your example, even as I take Christ for mine.

Now I am pleased to see that you keep me in memory in all things, and that you give attention to the teaching which was handed down from me to you.

But it is important for you to keep this fact in mind, that the head of every man is Christ; and the head of the woman is the man, and the head of Christ is God.

Every man who takes part in prayer, or gives teaching as a prophet, with his head covered, puts shame on his head.

But every woman who does so with her head unveiled, puts shame on her head: for it is the same as if her hair was cut off.

For if a woman is not veiled, let her hair be cut off; but if it is a shame to a woman to have her hair cut off, let her be veiled.

For it is not right for a man to have his head covered, because he is the image and glory of God: but the woman is the glory of the man.

For the man did not come from the woman, but the woman from the man.

And the man was not made for the woman, but the woman for the man.

For this reason it is right for the woman to have a sign of authority on her head, because of the angels.

But the woman is not separate from the man, and the man is not separate from the woman in the Lord.

For as the woman is from the man, so the man is through the woman; but all things are from God.

Be judges yourselves of the question: does it seem right for a woman to take part in prayer unveiled?

Does it not seem natural to you that if a man has long hair, it is a cause of shame to him?

But if a woman has long hair, it is a glory to her: for her hair is given to her for a covering.

But if any man will not be ruled in this question, this is not our way of doing things, and it is not done in the churches of God.

But in giving you this order, there is one thing about which I am not pleased: it is that when you come together it is not for the better but for the worse.

For first of all, it has come to my ears that when you come together in the church, there are divisions among you, and I take the statement to be true in part.

For divisions are necessary among you, in order that those who have God's approval may be clearly seen among you.

But now, when you come together, it is not possible to take the holy meal of the Lord:

For when you take your food, everyone takes his meal before the other; and one has not enough food, and another is the worse for drink.

What? have you not houses to take your meals in? or have you no respect for the church of God, putting the poor to shame? What am I to say to you? am I to give you praise? certainly not.

For it was handed down to me from the Lord, as I gave it to you, that the Lord Jesus, on the night when Judas was false to him, took bread,

And when it had been broken with an act of praise, he said, This is my body which is for you: do this in memory of me.

In the same way, with the cup, after the meal, he said, This cup is the new testament in my blood: do this, whenever you take it, in memory of me.

For whenever you take the bread and the cup you give witness to the Lord's death till he comes.

If, then, anyone takes the bread or the cup of the Lord in the wrong spirit, he will be responsible for the body and blood of the Lord.

But let no man take of the bread and the cup without testing himself.

For a man puts himself in danger, if he takes part in the holy meal without being conscious that it is the Lord's body.

For this cause a number of you are feeble and ill, and a number are dead.

But if we were true judges of ourselves, punishment would not come on us.

But if punishment does come, it is sent by the Lord, so that we may be safe when the world is judged.

So then, my brothers, when you come together to the holy meal of the Lord, let there be waiting for one another.

If any man is in need of food, let him take his meal in his house; so that you may not come together to your damage. And the rest I will put in order when I come.

1st Corinthians 12


1st Corinthians Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 11

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

But about the things of the spirit, my brothers, it is not right for you to be without teaching.

You are conscious that when you were Gentiles, in whatever way you were guided, you went after images without voice or power.

So it is my desire for you to be clear about this; that no one is able to say by the Spirit of God that Jesus is cursed; and no one is able to say that Jesus is Lord, but by the Holy Spirit.

Now there are different qualities given to men, but the same Spirit.

And there are different sorts of servants, but the same Lord.

And there are different operations, but the same God, who is working all things in all.

But to every man some form of the Spirit's working is given for the common good.

For to one are given words of wisdom through the Spirit; and to another words of knowledge through the same Spirit:

To another faith in the same Spirit; and to another the power of taking away disease, by the one Spirit;

And to another the power of working wonders; and to another the prophet's word; and to another the power of testing spirits; to another different sorts of tongues; and to another the power of making clear the sense of the tongues:

But all these are the operations of the one and the same Spirit, giving to every man separately as his pleasure is.

For as the body is one, and has a number of parts, and all the parts make one body, so is Christ.

For through the baptism of the one Spirit we were all formed into one body, Jews or Greeks, servants or free men, and were all made full of the same Spirit.

For the body is not one part, but a number of parts.

If the foot says, Because I am not the hand, I am not a part of the body; it is no less a part of the body.

And if the ear says, Because I am not the eye, I am not a part of the body; it is a part of the body all the same.

If all the body was an eye, where would be the hearing? if all was hearing, where would be the smelling?

But now God has put every one of the parts in the body as it was pleasing to him.

And if they were all one part, where would the body be?

But now they are all different parts, but one body.

And the eye may not say to the hand, I have no need of you: or again the head to the feet, I have no need of you.

No, those parts which seem to be feeble are the more necessary;

And to those parts of the body which seem to have less honour we give all the more honour; and to those parts of the body which are a cause of shame to us we give the greater respect;

But those parts of the body which are beautiful have no need of such care: and so the body has been joined together by God in such a way as to give more honour to those parts which had need of it;

So that there might be no division in the body; but all the parts might have the same care for one another.

And if there is pain in one part of the body, all the parts will be feeling it; or if one part is honoured, all the parts will be glad.

Now you are the body of Christ, and every one of you the separate parts of it.

And God has put some in the church, first, Apostles; second, prophets; third, teachers; then those with wonder-working powers, then those with the power of taking away disease, helpers, wise guides, users of strange tongues.

Are all Apostles? are all prophets? are all teachers? have all the power of working wonders?

Are all able to take away disease? have all the power of tongues? are all able to give their sense?

But let your desires be turned to the more important things given by the Spirit. And now I am pointing out to you an even better way.

1st Corinthians 13


1st Corinthians Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 12

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

If I make use of the tongues of men and of angels, and have not love, I am like sounding brass, or a loud-tongued bell.

And if I have a prophet's power, and have knowledge of all secret things; and if I have all faith, by which mountains may be moved from their place, but have not love, I am nothing.

And if I give all my goods to the poor, and if I give my body to be burned, but have not love, it is of no profit to me.

Love is never tired of waiting; love is kind; love has no envy; love has no high opinion of itself, love has no pride;

Love's ways are ever fair, it takes no thought for itself; it is not quickly made angry, it takes no account of evil;

It takes no pleasure in wrongdoing, but has joy in what is true;

Love has the power of undergoing all things, having faith in all things, hoping all things.

Though the prophet's word may come to an end, tongues come to nothing, and knowledge have no more value, love has no end.

For our knowledge is only in part, and the prophet's word gives only a part of what is true:

But when that which is complete is come, then that which is in part will be no longer necessary.

When I was a child, I made use of a child's language, I had a child's feelings and a child's thoughts: now that I am a man, I have put away the things of a child.

For now we see things in a glass, darkly; but then face to face: now my knowledge is in part; then it will be complete, even as God's knowledge of me.

But now we still have faith, hope, love, these three; and the greatest of these is love.

1st Corinthians 14


1st Corinthians Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 13

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 14

Go after love; still desiring to have the things which the Spirit gives, but most of all that you may have the prophet's power.

For he who makes use of tongues is not talking to men but to God; because no one has the sense of what he is saying; but in the Spirit he is talking of secret things.

But the word of the prophet gives men knowledge and comfort and strength.

He who makes use of tongues may do good to himself; but he who gives the prophet's word does good to the church.

Now though it is my desire for you all to have the power of tongues, it would give me more pleasure to be hearing the prophet's word from you; for this is a greater thing than using tongues, if the sense is not given at the same time, for the good of the church.

But, now, my brothers, if I come to you using tongues, what profit will it be to you, if I do not give you a revelation, or knowledge, or the word of the prophet, or teaching?

Even things without life, having a voice, such as a music-pipe or other instrument, if they do not give out different sounds, who may be certain what is being played?

For if the war-horn gives out an uncertain note, who will get ready for the fight?

So if you, in using a strange tongue, say words which have no sense, how will anyone take in what you are saying? for you will be talking to the air.

There are, it may be, a number of different voices in the world, and no voice is without sense.

But if the sense of the voice is not clear to me, I am like a man from a strange country to him who is talking, and he will be the same to me.

So if you are desiring the things which the Spirit gives, let your minds be turned first to the things which are for the good of the church.

For this reason, let the man who has the power of using tongues make request that he may, at the same time, be able to give the sense.

For if I make use of tongues in my prayers, my spirit makes the prayer, but not my mind.

What then? let my prayer be from the spirit, and equally from the mind; let my song be from the spirit, and equally from mind.

For if you give a blessing with the spirit, how will the man who has no knowledge say, So be it, after your prayer, seeing that he has not taken in what you are saying?

For your giving of the blessing is certainly well done, but of no profit to the man without knowledge.

I give praise to God that I am able to make use of tongues more than you all:

But in the church it would be better for me to make use of five words of which the sense was clear, so that others might have profit, than ten thousand words in a strange tongue.

My brothers, do not be children in mind: in evil be as little children, but in mind be of full growth.

In the law it is said, By men of other tongues and by strange lips will my words come to this people; and not even so will they give ear to me, says the Lord.

For this reason tongues are for a sign, not to those who have faith, but to those who have not: but the prophet's word is for those who have faith, and not for the rest who have not.

If, then, the church has come together, and all are using tongues, and there come in men without knowledge or faith, will they not say that you are unbalanced?

But if all are teaching as prophets, and a man without faith or knowledge comes in, he is tested by all, he is judged by all;

The secrets of his heart are made clear; and he will go down on his face and give worship to God, saying that God is truly among you.

What is it then, my brothers? when you come together everyone has a holy song, or a revelation, or a tongue, or is giving the sense of it. Let everything be done for the common good.

If any man makes use of a tongue, let it not be more than two, or at the most three, and in turn; and let someone give the sense:

But if there is no one to give the sense, let him keep quiet in the church; and let his words be to himself and to God.

And let the prophets give their words, but not more than two or three, and let the others be judges of what they say.

But if a revelation is given to another who is seated near, let the first be quiet.

For you may all be prophets in turn so that all may get knowledge and comfort;

And the spirits of the prophets are controlled by the prophets;

For God is not a God whose ways are without order, but a God of peace; as in all the churches of the saints.

Let women keep quiet in the churches: for it is not right for them to be talking; but let them be under control, as it says in the law.

And if they have a desire for knowledge about anything, let them put questions to their husbands privately: for talking in the church puts shame on a woman.

What? was it from you that the word of God went out? or did it only come in to you?

If any man seems to himself to be a prophet or to have the Spirit, let him take note of the things which I am writing to you, as being the word of the Lord.

But if any man is without knowledge, let him be so.

So then, my brothers, let it be your chief desire to be prophets; but let no one be stopped from using tongues.

Let all things be done in the right and ordered way.

1st Corinthians 15


1st Corinthians Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 14

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 15

Now I am going to make clear to you, my brothers, what the good news was which I gave to you, and which you took, and on which your faith is based,

By which you have salvation; that is to say, the form in which it was given to you, if it is fixed in your minds, and if your faith in it is not without effect.

For I gave to you first of all what was handed down to me, how Christ underwent death for our sins, as it says in the Writings;

And he was put in the place of the dead; and on the third day he came back from the dead, as it says in the Writings;

And he was seen by Cephas; then by the twelve;

Then by more than five hundred brothers at the same time, most of whom are still living, but some are sleeping;

Then he was seen by James; then by all the Apostles.

And last of all, as by one whose birth was out of the right time, he was seen by me.

For I am the least of the Apostles, having no right to be named an Apostle, because of my cruel attacks on the church of God.

But by the grace of God, I am what I am: and his grace which was given to me has not been for nothing; for I did more work than all of them; though not I, but the grace of God which was with me.

If then it is I who am the preacher, or they, this is our word, and to this you have given your faith.

Now if the good news says that Christ came back from the dead, how do some of you say that there is no coming back from the dead?

But if there is no coming back from the dead, then Christ has not come back from the dead:

And if Christ did not come again from the dead, then our good news and your faith in it are of no effect.

Yes, and we are seen to be false witnesses of God; because we gave witness of God that by his power Christ came again from the dead: which is not true if there is no coming back from the dead.

For if it is not possible for the dead to come to life again, then Christ has not come to life again:

And if that is so, your faith is of no effect; you are still in your sins.

And, in addition, the dead in Christ have gone to destruction.

If in this life only we have hope in Christ, we are of all men most unhappy.

But now Christ has truly come back from the dead, the first-fruits of those who are sleeping.

For as by man came death, so by man there is a coming back from the dead.

For as in Adam death comes to all, so in Christ will all come back to life.

But every man in his right order: Christ the first-fruits; then those who are Christ's at his coming.

Then comes the end, when he will give up the kingdom to God, even the Father; when he will have put an end to all rule and to all authority and power.

For his rule will go on till he has put all those who are against him under his feet.

The last power to come to an end is death.

For, as it says, He has put all things under his feet. But when he says, All things are put under him, it is clear that it is not said about him who put all things under him.

And when all things have been put under him, then will the Son himself be under him who put all things under him, so that God may be all in all.

Again, what will they do who are given baptism for the dead? if the dead do not come back at all, why are people given baptism for them?

And why are we in danger every hour?

Yes, truly, by your pride in me, my brothers in Christ Jesus our Lord, my life is one long death.

If, after the way of men, I was fighting with beasts at Ephesus, what profit is it to me? If the dead do not come to life again, let us take our pleasure in feasting, for tomorrow we come to an end.

Do not be tricked by false words: evil company does damage to good behaviour.

Be awake to righteousness and keep yourselves from sin; for some have no knowledge of God: I say this to put you to shame.

But someone will say, How do the dead come back? and with what sort of body do they come?

Foolish man, it is necessary for the seed which you put into the earth to undergo death in order that it may come to life again:

And when you put it into the earth, you do not put in the body which it will be, but only the seed, of grain or some other sort of plant;

But God gives it a body, as it is pleasing to him, and to every seed its special body.

All flesh is not the same flesh: but there is one flesh of men, another of beasts, another of birds, and another of fishes.

And there are bodies of heaven and bodies of earth, but the glory of the one is different from that of the other.

There is one glory of the sun, and another glory of the moon, and another glory of the stars; for the glory of one star is different from that of another.

So is it with the coming back from the dead. It is planted in death; it comes again in life:

It is planted in shame; it comes again in glory: feeble when it is planted, it comes again in power:

It is planted a natural body; it comes again as a body of the spirit. If there is a natural body, there is equally a body of the spirit.

And so it is said, The first man Adam was a living soul. The last Adam is a life-giving spirit.

But that which is natural comes before that which is of the spirit.

The first man is from the earth, and of the earth: the second man is from heaven.

Those who are of the earth are like the man who was from the earth: and those who are of heaven are like the one from heaven.

And in the same way as we have taken on us the image of the man from the earth, so we will take on us the image of the one from heaven.

Now I say this, my brothers, that it is not possible for flesh and blood to have a part in the kingdom of God; and death may not have a part in life.

See, I am giving you the revelation of a secret: we will not all come to the sleep of death, but we will all be changed.

In a second, in the shutting of an eye, at the sound of the last horn: for at that sound the dead will come again, free for ever from the power of death, and we will be changed.

For this body which comes to destruction will be made free from the power of death, and the man who is under the power of death will put on eternal life.

But when this has taken place, then that which was said in the Writings will come true, Death is overcome by life.

O death, where is your power? O death, where are your pains?

The pain of death is sin; and the power of sin is the law:

But praise be to God who gives us strength to overcome through our Lord Jesus Christ.

For this cause, my dear brothers, be strong in purpose and unmoved, ever giving yourselves to the work of the Lord, because you are certain that your work is not without effect in the Lord.

1st Corinthians 16


1st Corinthians Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 15

The First Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 16

Now about the giving of money for the saints, as I gave orders to the churches of Galatia, so do you.

On the first day of the week, let every one of you put by him in store, in measure as he has done well in business, so that it may not be necessary to get money together when I come.

And when I come, I will send the men of your selection with letters to take the money you have got together to Jerusalem.

And if it is possible for me to go there, they will go with me.

But I will come to you after I have gone through Macedonia, for that is my purpose;

But I may be with you for a time, or even for the winter, so that you may see me on my way, wherever I go.

For it is not my desire to see you now, on my way; because it is my hope to be with you for some time, if that is the Lord's pleasure.

But I will be at Ephesus till Pentecost;

For a great and important door there is open to me, and there are a number of people against me.

Now if Timothy comes, see that he is with you without fear; because he is doing the Lord's work, even as I am:

See then that he has the honour which is right. But send him on his way in peace, so that he may come to me: for I am looking for him with the brothers.

But as for Apollos, the brother, I had a great desire for him to come to you with the brothers, but it was not his pleasure to come now; but he will come when he has a chance.

Be on the watch, unmoved in the faith, and be strong like men.

Let all you do be done in love.

Now I make my request to you, my brothers, for you have knowledge that the house of Stephanas is the first-fruits of Achaia, and that they have made themselves the servants of the saints,

That you put yourselves under such, and under everyone who is helping the Lord's work.

And I am glad of the coming of Stephanas and Fortunatus and Achaicus: for they have done what was needed to make your work complete.

For they gave comfort to my spirit and to yours: for which cause give respect to such people.

The churches of Asia send their love to you. So do Aquila and Prisca, with the church which is in their house.

All the brothers send their love to you. Give one another a holy kiss.

I, Paul, send you these words of love in my writing.

If any man has not love for the Lord, let him be cursed. Maran atha (our Lord comes).

The grace of our Lord Jesus Christ be with you.

My love be with you all in Christ Jesus. So be it.

2nd Corinthians 1


2nd Corinthians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Corinthians 16

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 1

Paul, an Apostle of Jesus Christ by the purpose of God, and Timothy the brother, to the church of God which is in Corinth, with all the saints who are in all Achaia:

Grace to you and peace from God our Father and the Lord Jesus Christ.

Praise be to the God and Father of our Lord Jesus Christ, the Father of mercies and the God of all comfort;

Who gives us comfort in all our troubles, so that we may be able to give comfort to others who are in trouble, through the comfort with which we ourselves are comforted by God.

For as we undergo more of the pain which Christ underwent, so through Christ does our comfort become greater.

But if we are troubled, it is for your comfort and salvation; or if we are comforted, it is for your comfort, which takes effect through your quiet undergoing of the same troubles which we undergo:

And our hope for you is certain; in the knowledge that as you take part in the troubles, so you will take part in the comfort.

For it is our desire that you may not be without knowledge of our trouble which came on us in Asia, that the weight of it was very great, more than our power, so that it seemed that we had no hope even of life:

Yes, we ourselves have had the answer of death in ourselves, so that our hope might not be in ourselves, but in God who is able to give life to the dead:

Who gave us salvation from so great a death: on whom we have put our hope that he will still go on to give us salvation;

You at the same time helping together by your prayer for us; so that for what has been given to us through a number of persons, praise may go up to God for us from all of them.

For our glory is in this, in the knowledge which we have that our way of life in the world, and most of all in relation to you, has been holy and true in the eyes of God; not in the wisdom of the flesh, but in the grace of God.

For in our letters we say no other things to you, but those which you are reading, and to which you give agreement, and, it is my hope, will go on doing so to the end:

Even as you have been ready, in part, to say that we are your glory, in the same way that you are ours, in the day of the Lord Jesus.

And being certain of this, it was my purpose to come to you before, so that you might have a second grace;

And by way of Corinth to go into Macedonia, and from there to come back again to you, so that you might send me on my way to Judaea.

If then I had such a purpose, did I seem to be changing suddenly? or am I guided in my purposes by the flesh, saying, Yes, today, and, No, tomorrow?

As God is true, our word to you is not Yes and No.

For the Son of God, Jesus Christ, whom we were preaching among you, even I and Silvanus and Timothy, was not Yes and No, but in him is Yes.

For he is the Yes to all the undertakings of God: and by him all the words of God are made certain and put into effect, to the glory of God through us.

Now he who makes our faith strong together with you, in Christ, and has given us of his grace, is God;

And it is he who has put his stamp on us, even the Spirit, as the sign in our hearts of the coming glory.

But God is my witness that it was in pity for you that I did not come to Corinth at that time.

Not that we have authority over your faith, but we are helpers of your joy: for it is faith which is your support.

2nd Corinthians 2


2nd Corinthians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 1

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 2

But it was my decision for myself, not to come again to you with sorrow.

For if I give you sorrow, who then will make me glad, but he who is made sad by me?

And I said this very thing in my letter, for fear that when I came I might have sorrow from those from whom it was right for me to have joy; being certain of this, that my joy is the joy of you all.

For out of much trouble and pain of heart and much weeping I sent my letter to you; not to give you sorrow, but so that you might see how great is the love which I have to you.

But if anyone has been a cause of sorrow, he has been so, not to me only, but in some measure to all of you (I say this that I may not be over-hard on you).

Let it be enough for such a man to have undergone the punishment which the church put on him;

So that now, on the other hand, it is right for him to have forgiveness and comfort from you, for fear that his sorrow may be over-great.

For which cause my desire is that you will make your love to him clear by your acts.

And for the same reason I sent you a letter so that I might be certain of your desire to do my orders in all things.

But if you give forgiveness to anyone, I do the same: for if I have given forgiveness for anything, I have done it because of you, in the person of Christ;

So that Satan may not get the better of us: for we are not without knowledge of his designs.

Now when I came to Troas for the good news of Christ, and there was an open door for me in the Lord,

I had no rest in my spirit because Titus my brother was not there: so I went away from them, and came into Macedonia.

But praise be to God who makes us strong to overcome in Christ, and makes clear through us in every place the value of the knowledge of him.

For we are a sweet perfume of Christ to God in those who are getting salvation and in those who are going to destruction;

To the one it is a perfume of death to death; to the other a perfume of life to life. And who is enough for such things?

For we are not like the great number who make use of the word of God for profit: but our words are true, as from God, being said as before God in Christ.

2nd Corinthians 3


2nd Corinthians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 2

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 3

Do we seem to be again attempting to put ourselves in the right? or have we need, as some have, of letters of approval to you or from you?

You yourselves are our letter, whose writing is in our heart, open for every man's reading and knowledge;

For you are clearly a letter of Christ, the fruit of our work, recorded not with ink, but with the Spirit of the living God; not in stone, but in hearts of flesh.

And this is the certain faith which we have in God through Christ:

Not as if we were able by ourselves to do anything for which we might take the credit; but our power comes from God;

Who has made us able to be servants of a new agreement; not of the letter, but of the Spirit: for the letter gives death, but the Spirit gives life.

For if the operation of the law, giving death, recorded in letters on stone, came with glory, so that the eyes of the children of Israel had to be turned away from the face of Moses because of its glory, a glory which was only for a time:

Will not the operation of the Spirit have a much greater glory?

For if the operation of the law, producing punishment, had its glory, how much greater will be the operation of the Spirit causing righteousness?

For the glory of the first no longer seems to be glory, because of the greater glory of that which comes after.

For if the order which was for a time had its glory, much more will the eternal order have its glory.

Having then such a hope, we keep nothing back,

And are not like Moses, who put a veil on his face, so that the children of Israel might not see clearly to the end of the present order of things:

But their minds were made hard: for to this very day at the reading of the old agreement the same veil is still unlifted; though it is taken away in Christ.

But to this day, at the reading of the law of Moses, a veil is over their heart.

But when it is turned to the Lord, the veil will be taken away.

Now the Lord is the Spirit: and where the Spirit of the Lord is, there the heart is free.

But we all, with unveiled face giving back as in a glass the glory of the Lord, are changed into the same image from glory to glory, even as from the Lord who is the Spirit.

2nd Corinthians 4


2nd Corinthians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 3

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 4

For this reason, because we have been made servants of this new order, through the mercy given to us, we are strong:

And we have given up the secret things of shame, not walking in false ways, and not making use of the word of God with deceit; but by the revelation of what is true, as before God, we have the approval of every man's sense of right and wrong.

But if our good news is veiled, it is veiled from those who are on the way to destruction:

Because the god of this world has made blind the minds of those who have not faith, so that the light of the good news of the glory of Christ, who is the image of God, might not be shining on them.

For our preaching is not about ourselves, but about Christ Jesus as Lord, and ourselves as your servants through Jesus.

Seeing that it is God who said, Let light be shining out of the dark, who has put in our hearts the light of the knowledge of the glory of God in the face of Jesus Christ.

But we have this wealth in vessels of earth, so that it may be seen that the power comes not from us but from God;

Troubles are round us on every side, but we are not shut in; things are hard for us, but we see a way out of them;

We are cruelly attacked, but not without hope; we are made low, but we are not without help;

In our bodies there is ever the mark of the death of Jesus, so that the life of Jesus may be seen in our bodies.

For, while living, we are still being given up to death because of Jesus, so that the life of Jesus may be seen in our flesh, though it is under the power of death.

So then, death is working in us, but life in you.

But having the same spirit of faith, as it is said in the Writings, The words of my mouth came from the faith in my heart; in the same way, our words are the outcome of our faith;

Because we are certain that he who made the Lord Jesus come back from the dead, will do the same for us, and will give us a place in his glory with you.

For we go through all things on account of you, because the greater the number to whom the grace is given, the greater is the praise to the glory of God.

For which cause we do not give way to weariness; but though our outer man is getting feebler, our inner man is made new day by day.

For our present trouble, which is only for a short time, is working out for us a much greater weight of glory;

While our minds are not on the things which are seen, but on the things which are not seen: for the things which are seen are for a time; but the things which are not seen are eternal.

2nd Corinthians 5


2nd Corinthians Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 4

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 5

For we are conscious that if this our tent of flesh is taken down, we have a building from God, a house not made with hands, eternal, in heaven.

For in this we are crying in weariness, greatly desiring to be clothed with our house from heaven:

So that our spirits may not be unclothed.

For truly, we who are in this tent do give out cries of weariness, for the weight of care which is on us; not because we are desiring to be free from the body, but so that we may have our new body, and death may be overcome by life.

Now he who has made us for this very thing is God, who has given us the Spirit as a witness of what is to come.

So, then, we are ever without fear, and though conscious that while we are in the body we are away from the Lord,

(For we are walking by faith, not by seeing,)

We are without fear, desiring to be free from the body, and to be with the Lord.

For this reason we make it our purpose, in the body or away from it, to be well-pleasing to him.

For we all have to come before Christ to be judged; so that every one of us may get his reward for the things done in the body, good or bad.

Having in mind, then, the fear of the Lord, we put these things before men, but God sees our hearts; and it is my hope that we may seem right in your eyes.

We are not again requesting your approval, but we are giving you the chance of taking pride in us, so that you may be able to give an answer to those whose glory is in seeming, and not in the heart.

For if we are foolish, it is to God; or if we are serious, it is for you.

For it is the love of Christ which is moving us; because we are of the opinion that if one was put to death for all, then all have undergone death;

And that he underwent death for all, so that the living might no longer be living to themselves, but to him who underwent death for them and came back from the dead.

For this reason, from this time forward we have knowledge of no man after the flesh: even if we have had knowledge of Christ after the flesh, we have no longer any such knowledge.

So if any man is in Christ, he is in a new world: the old things have come to an end; they have truly become new.

But all things are of God, who has made us at peace with himself through Christ, and has given to us the work of making peace;

That is, that God was in Christ making peace between the world and himself, not putting their sins to their account, and having given to us the preaching of this news of peace.

So we are the representatives of Christ, as if God was making a request to you through us: we make our request to you, in the name of Christ, be at peace with God.

For him who had no knowledge of sin God made to be sin for us; so that we might become the righteousness of God in him.

2nd Corinthians 6


2nd Corinthians Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 5

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 6

We then, working together with God, make our request to you not to take the grace of God to no purpose.

(For he says, I have given ear to you at a good time, and I have been your helper in a day of salvation: see, now is the good time; now is the day of salvation):

Giving no cause for trouble in anything, so that no one may be able to say anything against our work;

But in everything making it clear that we are the servants of God, in quiet strength, in troubles, in need, in sorrow,

In blows, in prisons, in attacks, in hard work, in watchings, in going without food;

In a clean heart, in knowledge, in long waiting, in being kind, in the Holy Spirit, in true love,

In the true word, in the power of God; with the arms of righteousness on the right hand and on the left,

By glory and by shame, by an evil name and a good name; as untrue, and still true;

Unnoted, but still kept fully in mind; as near to death, but still living; as undergoing punishment, but not put to death;

As full of sorrow, but ever glad; as poor, but giving wealth to others; as having nothing, but still having all things.

Our mouth is open to you, O Corinthians, our heart is wide.

It is not our feelings to you which are narrow, but yours to us.

Now to give me back payment of the same sort (I am talking as to my children), let your hearts be wide open to me.

Do not keep company with those who have not faith: for what is there in common between righteousness and evil, or between light and dark?

And what agreement is there between Christ and the Evil One? or what part has one who has faith with one who has not?

And what agreement has the house of God with images? for we are a house of the living God; even as God has said, I will be living among them, and walking with them; and I will be their God, and they will be my people.

For which cause, Come out from among them, and be separate, says the Lord, and let no unclean thing come near you; and I will take you for myself,

And will be a Father to you; and you will be my sons and daughters, says the Lord, the Ruler of all.

2nd Corinthians 7


2nd Corinthians Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 6

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 7

Because God, then, will give us such rewards, dear brothers, let us make ourselves clean from all evil of flesh and spirit, and become completely holy in the fear of God.

Let your hearts be open to us: we have done no man wrong, no man has been damaged by us, we have made no profit out of any man,

It is not with the purpose of judging you that I say this: for I have said before that you are in our hearts for life and death together.

My words to you are without fear, I am full of pride on account of you: I have great comfort and joy in all our troubles.

For even when we had come into Macedonia our flesh had no rest, but we were troubled on every side; there were fightings outside and fears inside.

But God who gives comfort to the poor in spirit gave us comfort by the coming of Titus;

And not by his coming only, but by the comfort which he had in you, while he gave us word of your desire, your sorrow, your care for me; so that I was still more glad.

For though my letter gave you pain, I have no regret for it now, though I had before; for I see that the letter gave you pain, but only for a time.

Now I am glad, not that you had sorrow, but that your sorrow was the cause of a change of heart; for yours was a holy sorrow so that you might undergo no loss by us in anything.

For the sorrow which God gives is the cause of salvation through a change of heart, in which there is no reason for grief: but the sorrow of the world is a cause of death.

For you see what care was produced in you by this very sorrow of yours before God, what clearing of yourselves, what wrath against sin, what fear, what desire, what serious purpose, what punishment. In everything you have made it clear that you are free from sin in this business.

So though I sent you a letter, it was not only because of the man who did the wrong, or because of him to whom the wrong was done, but so that your true care for us might be made clear in the eyes of God.

So we have been comforted: and we had the greater joy in our comfort because of the joy of Titus, for his spirit had been made glad by you all.

For I was not put to shame in anything in which I may have made clear to him my pride in you; but as we said nothing to you but what was true, so the good things which I said to Titus about you were seen by him to be true.

And his love to you is the more increased by his memory of you all, how you gave way to his authority, and how you took him to your hearts with fear and honour.

It gives me great joy to see you answering to my good opinion of you in every way.

2nd Corinthians 8


2nd Corinthians Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 7

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 8

And now we give you news, brothers, about the grace of God which has been given to the churches of Macedonia;

How while they were undergoing every sort of trouble, and were in the greatest need, they took all the greater joy in being able to give freely to the needs of others.

For I give them witness, that as they were able, and even more than they were able, they gave from the impulse of their hearts,

Seriously requesting us that they might have a part in this grace of being servants to the needs of the saints:

And going even farther than our hope, they first gave themselves to the Lord and to us after the purpose of God.

So that we made a request to Titus that, as he had made a start before, so he might make this grace complete in you.

And that as you are full of every good thing, of faith, of the word, of knowledge, of a ready mind, and of love to us, so you may be full of this grace in the same way.

I am not giving you an order, but using the ready mind of others as a test of the quality of your love.

For you see the grace of our Lord Jesus Christ, how though he had wealth, he became poor on your account, so that through his need you might have wealth.

And in this I give my opinion: for it is to your profit, who were the first to make a start a year before, not only to do this, but to make clear that your minds were more than ready to do it.

Then make the doing of it complete; so that as you had a ready mind, you may give effect to it as you are able.

For if there is a ready mind, a man will have God's approval in the measure of what he has, and not of what he has not.

And I am not saying this so that others may get off free, while the weight comes on you:

But so that things may be equal; that from those things of which you have more than enough at the present time their need may be helped, and that if you are in any need they may be a help to you in the same way, making things equal.

As it says in the Writings, He who had taken up much had nothing over and he who had little had enough.

But praise be to God, who puts the same care for you into the heart of Titus.

For while he gladly gave ear to our request, he was interested enough to go to you from the impulse of his heart.

And with him we have sent a brother whose praise in the good news has gone through all the churches;

And not only so, but he was marked out by the churches to go with us in the grace of this giving which we have undertaken to the glory of the Lord and to make clear that our mind was ready:

And so that no man might be able to say anything against us in the business of this giving which has been put into our hands:

For the business has been so ordered by us as to have the approval, not only of the Lord, but of men.

And we have sent with them our brother, whose ready spirit has been made clear to us at times and in ways without number, but it is now all the more so because of the certain faith which he has in you.

If any question comes up about Titus, he is my brother-worker, working with me for you; or about the others, they are the representatives of the churches to the glory of Christ.

Make clear then to them, as representatives of the churches, the quality of your love, and that the things which we have said about you are true.

2nd Corinthians 9


2nd Corinthians Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 8

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 9

But there is no need for me to say anything in my letter about the giving to the saints:

For I have before made clear to those of Macedonia my pride in your ready mind, saying to them that Achaia has been ready for a year back; and a great number have been moved to do the same by your example.

But I have sent the brothers, so that the good things we said about you may be seen to be true, and that, as I said, you may be ready:

For fear that, if any from Macedonia come with me, and you are not ready, we (not to say, you) might be put to shame in this thing.

So it seemed to me wise for the brothers to go before, and see that the amount which you had undertaken to give was ready, so that it might be a cause for praise, and not as if we were making profit out of you.

But in the Writings it says, He who puts in only a small number of seeds, will get in the same; and he who puts them in from a full hand, will have produce in full measure from them.

Let every man do after the purpose of his heart; not giving with grief, or by force: for God takes pleasure in a ready giver.

And God is able to give you all grace in full measure; so that ever having enough of all things, you may be full of every good work:

As it is said in the Writings, He has sent out far and wide, he has given to the poor; his righteousness is for ever.

And he who gives seed for putting into the field and bread for food, will take care of the growth of your seed, at the same time increasing the fruits of your righteousness;

Your wealth being increased in everything, with a simple mind, causing praise to God through us.

For this work of giving not only takes care of the needs of the saints, but is the cause of much praise to God;

For when, through this work of giving, they see what you are, they give glory to God for the way in which you have given yourselves to the good news of Christ, and for the wealth of your giving to them and to all;

While their hearts go out to you in love and in prayer for you, because of the great grace of God which is in you.

Praise be to God for what he has given, which words have no power to say.

2nd Corinthians 10


2nd Corinthians Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 9

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 10

Now I, Paul, myself make request to you by the quiet and gentle behaviour of Christ, I who am poor in spirit when with you, but who say what is in my mind to you without fear when I am away from you:

Yes, I make my request to you, so that when I am with you I may not have to make use of the authority which may be needed against some to whom we seem to be walking after the flesh.

For though we may be living in the flesh, we are not fighting after the way of the flesh

(For the arms with which we are fighting are not those of the flesh, but are strong before God for the destruction of high places);

Putting an end to reasonings, and every high thing which is lifted up against the knowledge of God, and causing every thought to come under the authority of Christ;

Being ready to give punishment to whatever is against his authority, after you have made it clear that you are completely under his control.

Give attention to the things which are before you. If any man seems to himself to be Christ's, let him keep in mind that we are as much Christ's as he is.

For though I might take pride in our authority (which the Lord gave for building you up, and not for your destruction), it will not be a cause of shame to me:

That I may not seem to have the desire of causing you fear by my letters.

For his letters, they say, have weight and are strong; but in body he is feeble, and his way of talking has little force.

Let those who say this keep in mind that, what we are in word by letters when we are away, so will we be in act when we are present.

For we will not make comparison of ourselves with some of those who say good things about themselves: but these, measuring themselves by themselves, and making comparison of themselves with themselves, are not wise.

We will not give glory to ourselves in over-great measure, but after the measure of the rule which God has given us, a measure which comes even to you.

For we have no need to make ourselves seem more than we are, as if our authority did not come as far as to you: for we came even as far as you with the good news of Christ:

Not taking credit to ourselves for what is not our business, that is, for the work of others; but having hope that, with the growth of your faith, we may get the credit for an increase which is the effect of our work,

So that we may be able to go on and take the good news to countries still farther away than you are, and not take credit for another man's work in making things ready to our hand.

But whoever has a desire for glory, let his glory be in the Lord.

For the Lord's approval of a man is not dependent on his opinion of himself, but on the Lord's opinion of him.

2nd Corinthians 11


2nd Corinthians Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 10

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 11

Put up with me if I am a little foolish: but, truly, you do put up with me.

For I have a very great care for you: because you have been married by me to one husband, and it is my desire to give you completely holy to Christ.

But I have a fear, that in some way, as Eve was tricked by the deceit of the snake, your minds may be turned away from their simple and holy love for Christ.

For if anyone comes preaching another Jesus from the one whose preachers we are, or if you have got a different spirit, or a different sort of good news from those which came to you, how well you put up with these things.

For in my opinion, I am in no way less than the most important of the Apostles.

But though I am rough in my way of talking, I am not so in knowledge, as we have made clear to all by our acts among you.

Or did I do wrong in making myself low so that you might be lifted up, because I gave you the good news of God without reward?

I took money from other churches as payment for my work, so that I might be your servant;

And when I was present with you, and was in need, I let no man be responsible for me; for the brothers, when they came from Macedonia, gave me whatever was needed; and in everything I kept myself from being a trouble to you, and I will go on doing so.

As the true word of Christ is in me, I will let no man take from me this my cause of pride in the country of Achaia.

Why? because I have no love for you? let God be judge.

But what I do, that I will go on doing, so that I may give no chance to those who are looking for one; so that, in the cause of their pride, they may be seen to be the same as we are.

For such men are false Apostles, workers of deceit, making themselves seem like Apostles of Christ.

And it is no wonder; for even Satan himself is able to take the form of an angel of light.

So it is no great thing if his servants make themselves seem to be servants of righteousness; whose end will be the reward of their works.

I say again, Let me not seem foolish to anyone; but if I do, put up with me as such, so that I may take a little glory to myself.

What I am now saying is not by the order of the Lord, but as a foolish person, taking credit to myself, as it seems.

Seeing that there are those who take credit to themselves after the flesh, I will do the same.

For you put up with the foolish gladly, being wise yourselves.

You put up with a man if he makes servants of you, if he makes profit out of you, if he makes you prisoners, if he puts himself in a high place, if he gives you blows on the face.

I say this by way of shaming ourselves, as if we had been feeble. But if anyone puts himself forward (I am talking like a foolish person), I will do the same.

Are they Hebrews? so am I. Are they of Israel? so am I. Are they the seed of Abraham? so am I.

Are they servants of Christ? (I am talking foolishly) I am more so; I have had more experience of hard work, of prisons, of blows more than measure, of death.

Five times the Jews gave me forty blows but one.

Three times I was whipped with rods, once I was stoned, three times the ship I was in came to destruction at sea, a night and a day I have been in the water;

In frequent travels, in dangers on rivers, in dangers from outlaws, in dangers from my countrymen, in dangers from the Gentiles, in dangers in the town, in dangers in the waste land, in dangers at sea, in dangers among false brothers;

In hard work and weariness, in frequent watchings, going without food and drink, cold and in need of clothing.

In addition to all the other things, there is that which comes on me every day, the care of all the churches.

Who is feeble and I am not feeble? who is in danger of falling, and I am not angry?

If I have to take credit to myself, I will do so in the things in which I am feeble.

The God and Father of our Lord Jesus Christ, to whom be praise for ever, is witness that the things which I say are true.

In Damascus, the ruler under Aretas the king kept watch over the town of the people of Damascus, in order to take me:

And being let down in a basket from the wall through a window, I got free from his hands.

2nd Corinthians 12


2nd Corinthians Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 11

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 12

As it is necessary for me to take glory to myself, though it is not a good thing, I will come to visions and revelations of the Lord.

I have knowledge of a man in Christ, fourteen years back (if he was in the body, or out of the body, I am not able to say, but God only), who was taken up to the third heaven.

And I have knowledge of such a man (if he was in the body, or out of the body, I am not able to say, but God only),

How he was taken up into Paradise, and words came to his ears which may not be said, and which man is not able to say.

On account of such a one I will have glory: for myself I will take no glory, but only in my feeble body.

For if I had a desire to take credit to myself, it would not be foolish, for I would be saying what is true: but I will not, for fear that I might seem to any man more than he sees me to be, or has word from me that I am.

And because the revelations were so very great, in order that I might not be overmuch lifted up, there was given to me a thorn in the flesh, one sent from Satan to give me pain.

And about this thing I made request to the Lord three times that it might be taken away from me.

And he said to me, My grace is enough for you, for my power is made complete in what is feeble. Most gladly, then, will I take pride in my feeble body, so that the power of Christ may be on me.

So I take pleasure in being feeble, in unkind words, in needs, in cruel attacks, in troubles, on account of Christ: for when I am feeble, then am I strong.

I have been forced by you to become foolish, though it was right for my praise to have come from you: for in no way was I less than the chief of the Apostles, though I am nothing.

Truly the signs of an Apostle were done among you in quiet strength, with wonders and acts of power.

For what is there in which you were made less than the other churches, but in the one thing that I was not a trouble to you? Let me have forgiveness for this wrong.

This is now the third time that I am ready to come to you; and I will not be a trouble to you: my desire is for you, not for your property: for it is not the children's business to make store for their fathers, but the fathers for the children.

And I will gladly give all I have for your souls. If I have the more love for you, am I to be loved the less?

But let it be so, that I was not a trouble to you myself; but (someone may say) being false, I took you with deceit.

Did I make a profit out of you by any of those whom I sent to you?

I gave orders to Titus, and I sent the brother with him. Did Titus make any profit out of you? were we not guided by the same Spirit, in the same ways?

It may seem to you that all this time we have been attempting to put ourselves in the right; but we are saying these things before God in Christ. For all things, dear brothers, are for your profit.

For I have a fear that, when I come, you may not be answering to my desire, and that I may not be answering to yours; that there may be fighting, hate, angry feeling, divisions, evil talk about others, secrets, thoughts of pride, outbursts against authority;

And that when I come again, my God may put me to shame among you, and I may have grief for those who have done wrong before and have had no regret for their unclean ways, and for the evil desires of the flesh to which they have given way.

2nd Corinthians 13


2nd Corinthians Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 12

The Second Epistle of Paul the Apostle to the Corinthians

Return to Index

Chapter 13

This is the third time that I am coming to you. From the mouth of two or three witnesses will every word be made certain.

I said before, and still say it before I come, as being present for the second time, though I am still away from you, to those who have done wrong before, and to all the others, that if I come again I will not have pity;

Seeing that you are looking for a sign of Christ giving out his word in me; who is not feeble in relation to you, but is strong in you:

For he was feeble in that he was put to death on the cross, but he is living by the power of God. And we are feeble in him, but we will be living with him through the power of God in relation to you.

Make a test of yourselves, if you are in the faith; make certain of yourselves. Or are you not conscious in yourselves that Jesus Christ is in you, if you are truly Christ's?

But it is my hope that you will have no doubt that we are truly Christ's.

Now our prayer to God is that you may do no evil; not in order that it may be put to our credit, but so that you may do what is right, whatever we may seem.

Because we are able to do nothing against what is true, but only for it.

For we are glad when we are feeble and you are strong: and this is our prayer, even that you may be made complete.

For this cause I am writing these things while I am away, so that there may be need for me, when I am present, to make use of sharp measures, by the authority which the Lord has given me for building up and not for destruction.

Let this be my last word, brothers; be glad; be complete; be comforted; be of the same mind; be at peace with one another: and the God of love and peace will be with you.

Give one another a holy kiss.

All the saints send their love to you.

The grace of our Lord Jesus Christ, and the love of God, and the harmony of the Holy Spirit, be with you all.

Galatians 1


Galatians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Corinthians 13

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 1

Paul, an Apostle (not from men, and not through man, but through Jesus Christ, and God the Father, who made him come back from the dead),

And all the brothers who are with me, to the churches of Galatia:

Grace to you and peace from God the Father and our Lord Jesus Christ,

Who gave himself for our sins, so that he might make us free from this present evil world, after the purpose of our God and Father:

To whom be the glory for ever and ever. So be it.

I am surprised that you are being so quickly turned away from him whose word came to you in the grace of Christ, to good news of a different sort;

Which is not another sort: only there are some who give you trouble, desiring to make changes in the good news of Christ.

But even if we, or an angel from heaven, were to be a preacher to you of good news other than that which we have given you, let there be a curse on him.

As we have said before, so say I now again, If any man is a preacher to you of any good news other than that which has been given to you, let there be a curse on him.

Am I now using arguments to men, or God? or is it my desire to give men pleasure? if I was still pleasing men, I would not be a servant of Christ.

Because I say to you, my brothers, that the good news of which I was the preacher is not man's.

For I did not get it from man, and I was not given teaching in it, but it came to me through revelation of Jesus Christ.

For news has come to you of my way of life in the past in the Jews' religion, how I was cruel without measure to the church of God, and did great damage to it:

And I went farther in the Jews' religion than a number of my generation among my countrymen, having a more burning interest in the beliefs handed down from my fathers.

But when it was the good pleasure of God, by whom I was marked out even from my mother's body, through his grace,

To give the revelation of his Son in me, so that I might give the news of him to the Gentiles; then I did not take the opinion of flesh and blood,

And I went not up to Jerusalem to those who were Apostles before me; but I went away into Arabia, and again I came back to Damascus.

Then after three years I went up to Jerusalem to see Cephas, and was there with him fifteen days.

But of the other Apostles I saw only James, the Lord's brother.

Now God is witness that the things which I am writing to you are true.

Then I came to the parts of Syria and Cilicia.

And the churches of Judaea which were in Christ still had no knowledge of my face or person:

Only it came to their ears that he who at one time was cruel to us is now preaching the faith which before had been attacked by him;

And they gave glory to God in me.

Galatians 2


Galatians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 1

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 2

Then after the space of fourteen years I went up again to Jerusalem with Barnabas, taking Titus with me.

And I went up by revelation; and I put before them the good news which I was preaching among the Gentiles, but privately before those who were of good name, so that the work which I was or had been doing might not be without effect.

But not even Titus who was with me, being a Greek, was made to undergo circumcision:

And that because of the false brothers let in secretly, who came searching out our free condition which we have in Christ Jesus, so that they might make servants of us;

To whom we gave way not even for an hour; so that the true words of the good news might still be with you.

But from those who seemed to be important (whatever they were has no weight with me: God does not take man's person into account): those who seemed to be important gave nothing new to me;

But, quite the opposite, when they saw that I had been made responsible for preaching the good news to those without circumcision, even as Peter had been for those of the circumcision

(Because he who was working in Peter as the Apostle of the circumcision was working no less in me among the Gentiles);

When they saw the grace which was given to me, James and Cephas and John, who had the name of being pillars, gave to me and Barnabas their right hands as friends so that we might go to the Gentiles, and they to the circumcision;

Only it was their desire that we would give thought to the poor; which very thing I had much in mind to do.

But when Cephas came to Antioch, I made a protest against him to his face, because he was clearly in the wrong.

For before certain men came from James, he did take food with the Gentiles: but when they came, he went back and made himself separate, fearing those who were of the circumcision.

And the rest of the Jews went after him, so that even Barnabas was overcome by their false ways.

But when I saw that they were not living uprightly in agreement with the true words of the good news, I said to Cephas before them all, If you, being a Jew, are living like the Gentiles, and not like the Jews, how will you make the Gentiles do the same as the Jews?

We being Jews by birth, and not sinners of the Gentiles,

Being conscious that a man does not get righteousness by the works of the law, but through faith in Jesus Christ, we had faith in Christ Jesus, so that we might get righteousness by faith in Christ, and not by the works of the law: because by the works of the law will no flesh get righteousness.

But if, while we were desiring to get righteousness through Christ, we ourselves were seen to be sinners, is Christ a servant of sin? In no way!

For if I put up again those things which I gave to destruction, I am seen to be a wrongdoer.

For I, through the law, have become dead to the law, so that I might be living to God.

I have been put to death on the cross with Christ; still I am living; no longer I, but Christ is living in me; and that life which I now am living in the flesh I am living by faith, the faith of the Son of God, who in love for me, gave himself up for me.

I do not make the grace of God of no effect: because if righteousness is through the law, then Christ was put to death for nothing.

Galatians 3


Galatians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 2

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 3

O foolish Galatians, by what strange powers have you been tricked, to whom it was made clear that Jesus Christ was put to death on the cross?

Give me an answer to this one question, Did the Spirit come to you through the works of the law, or by the hearing of faith?

Are you so foolish? having made a start in the Spirit, will you now be made complete in the flesh?

Did you undergo such a number of things to no purpose? if it is in fact to no purpose.

He who gives you the Spirit, and does works of power among you, is it by the works of law, or by the hearing of faith?

Even as Abraham had faith in God, and it was put to his account as righteousness.

Be certain, then, that those who are of faith, the same are sons of Abraham.

And the holy Writings, seeing before the event that God would give the Gentiles righteousness by faith, gave the good news before to Abraham, saying, In you will all the nations have a blessing.

So then those who are of faith have a part in the blessing of Abraham who was full of faith.

For all who are of the works of the law are under a curse: because it is said in the Writings, A curse is on everyone who does not keep on doing all the things which are ordered in the book of the law.

Now that no man gets righteousness by the law in the eyes of God, is clear; because, The upright will be living by faith.

And the law is not of faith; but, He who does them will have life by them.

Christ has made us free from the curse of the law, having become a curse for us: because it is said in the Writings, A curse on everyone who is put to death by hanging on a tree:

So that on the Gentiles might come the blessing of Abraham in Christ Jesus; in order that we through faith might have the Spirit which God had undertaken to give.

Brothers, as men would say, even a man's agreement, when it has been made certain, may not be put on one side, or have additions made to it.

Now to Abraham were the undertakings given, and to his seed. He says not, And to seeds, as of a great number; but as of one, he says, And to your seed, which is Christ.

Now this I say: The law, which came four hundred and thirty years after, does not put an end to the agreement made before by God, so as to make the undertaking without effect.

Because if the heritage is by the law, it is no longer dependent on the word of God; but God gave it to Abraham by his word.

What then is the law? It was an addition made because of sin, till the coming of the seed to whom the undertaking had been given; and it was ordered through angels by the hand of a go-between.

Now a go-between is not a go-between of one; but God is one.

Is the law then against the words of God? in no way; because if there had been a law which was able to give life, truly righteousness would have been by the law.

However, the holy Writings have put all things under sin, so that that for which God gave the undertaking, based on faith in Jesus Christ, might be given to those who have such faith.

But before faith came, we were kept in prison under the law, waiting for the revelation of the faith which was to come.

So the law has been a servant to take us to Christ, so that we might have righteousness by faith.

But now that faith is come, we are no longer under a servant.

Because you are all sons of God through faith in Christ Jesus.

For all those of you who were given baptism into Christ did put on Christ.

There is no Jew or Greek, servant or free, male or female: because you are all one in Jesus Christ.

And if you are Christ's, then you are Abraham's seed, and yours is the heritage by the right of God's undertaking given to Abraham.

Galatians 4


Galatians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 3

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 4

But I say that as long as the son is a child, he is in no way different from a servant, though he is lord of all;

But is under keepers and managers till the time fixed by the father.

So we, when we were young, were kept under the first rules of the world;

But when the time had come, God sent out his Son, made of a woman, made under the law,

That he might make them free who were under the law, and that we might be given the place of sons.

And because you are sons, God has sent out the Spirit of his Son into our hearts, saying, Abba, Father.

So that you are no longer a servant, but a son; and if a son, then the heritage of God is yours.

But at that time, having no knowledge of God, you were servants to those who by right are no gods:

But now that you have come to have knowledge of God, or more truly, God has knowledge of you, how is it that you go back again to the poor and feeble first things, desiring to be servants to them again?

You keep days, and months, and fixed times, and years.

I am in fear of you, that I may have been working for you to no purpose.

My desire for you, brothers, is that you may be as I am, because I am as you are. You have done me no wrong;

But you have knowledge that with a feeble body I was preaching the good news to you the first time;

And you did not have a poor opinion of me because of the trouble in my flesh, or put shame on it; but you took me to your hearts as an angel of God, even as Christ Jesus.

Where then is that happy condition of yours? because I give you witness, that, if possible, you would have taken out your eyes and given them to me.

So then am I no longer your friend, because I give you true words?

Their interest in you is not good; but their desire is that you may be shut out, so that you may go after them.

But it is good to have an interest in a good cause at all times, and not only when I am present with you.

My children, of whom I am again in birth-pains till Christ is formed in you,

Truly my desire is to be present with you now, using a changed voice; for I am troubled about you.

Say, you whose desire it is to be under the law, do you not give ear to the law?

Because it is in the Writings, that Abraham had two sons, one by the servant-woman, and one by the free woman.

Now the son by the servant-woman has his birth after the flesh; but the son by the free woman has his birth through the undertaking of God.

Which things have a secret sense; because these women are the two agreements; one from the mountain of Sinai, giving birth to servants, which is Hagar.

Now this Hagar is the mountain Sinai in Arabia, and is the image of the Jerusalem which now is: which is a servant with her children.

But the Jerusalem on high is free, which is our mother.

For it is in the Writings, You who have never given birth, be glad; give cries of joy, you who have had no birth-pains; for the children of her who has been given up by her husband are more than those of the woman who has a husband.

Now we, brothers, as Isaac was, are the children of the undertaking of God.

But as in those days he who had birth after the flesh was cruel to him who had birth after the Spirit, even so it is now.

What then do the Writings say? Send away the servant-woman and her son; for the son of the servant-woman will not have a part in the heritage with the son of the free woman.

So, brothers, we are not children of the servant-woman, but of the free woman.

Galatians 5


Galatians Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 4

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 5

Christ has truly made us free: then keep your free condition and let no man put a yoke on you again.

See, I Paul say to you, that if you undergo circumcision, Christ will be of no use to you.

Yes, I give witness again to every man who undergoes circumcision, that he will have to keep all the law.

You are cut off from Christ, you who would have righteousness by the law; you are turned away from grace.

For we through the Spirit by faith are waiting for the hope of righteousness.

Because in Christ Jesus, having circumcision or not having circumcision are equally of no profit; but only faith working through love.

You were going on well; who was the cause of your not giving ear to what is true?

This ready belief did not come from him who had made you his.

A little leaven makes a change in all the mass.

I am certain about you in the Lord, that you will be of no other mind; but he who is troubling you will have his punishment, whoever he is.

But I, brothers, if I am still preaching circumcision, why am I still attacked? then has the shame of the cross been taken away.

My desire is that they who give you trouble might even be cut off themselves.

Because you, brothers, were marked out to be free; only do not make use of your free condition to give the flesh its chance, but through love be servants one to another.

For all the law is made complete in one word, even in this, Have love for your neighbour as for yourself.

But if you are given to fighting with one another, take care that you are not the cause of destruction one to another.

But I say, Go on in the Spirit, and you will not come under the rule of the evil desires of the flesh.

For the flesh has desires against the Spirit, and the Spirit against the flesh; because these are opposite the one to the other; so that you may not do the things which you have a mind to do.

But if you are guided by the Spirit, you are not under the law.

Now the works of the flesh are clear, which are these: evil desire, unclean things, wrong use of the senses,

Worship of images, use of strange powers, hates, fighting, desire for what another has, angry feelings, attempts to get the better of others, divisions, false teachings,

Envy, uncontrolled drinking and feasting, and such things: of which I give you word clearly, even as I did in the past, that they who do such things will have no part in the kingdom of God.

But the fruit of the Spirit is love, joy, peace, a quiet mind, kind acts, well-doing, faith,

Gentle behaviour, control over desires: against such there is no law.

And those who are Christ's have put to death on the cross the flesh with its passions and its evil desires.

If we are living by the Spirit, by the Spirit let us be guided.

Let us not be full of self-glory, making one another angry, having envy of one another.

Galatians 6


Galatians Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 5

The Epistle of Paul the Apostle to the Galatians

Return to Index

Chapter 6

Brothers, if a man is taken in any wrongdoing, you who are of the Spirit will put such a one right in a spirit of love; keeping watch on yourself, for fear that you yourself may be tested.

Take on yourselves one another's troubles, and so keep the law of Christ.

For if a man has an idea that he is something when he is nothing, he is tricked by himself.

But let every man make test of his work, and then will his cause for glory be in himself only, and not in his neighbour.

Because every man is responsible for his part of the work.

But let him who gets teaching in the word give a part in all good things to his teacher.

Be not tricked; God is not made sport of: for whatever seed a man puts in, that will he get back as grain.

Because he who puts in the seed of the flesh will of the flesh get the reward of death; but he who puts in the seed of the Spirit will of the Spirit get the reward of eternal life.

And let us not get tired of well-doing; for at the right time we will get in the grain, if we do not give way to weariness.

So then, as we have the chance, let us do good to all men, and specially to those who are of the family of the faith.

See the size of the handwriting which I myself have made use of in writing to you.

Those who have the desire to seem important in the flesh, put force on you to undergo circumcision; only that they may not be attacked because of the cross of Christ.

Because even those who undergo circumcision do not themselves keep the law; but they would have you undergo circumcision, so that they may have glory in your flesh.

But far be it from me to have glory in anything, but only in the cross of our Lord Jesus Christ, through which this world has come to an end on the cross for me, and I for it.

For having circumcision is nothing, and not having circumcision is nothing, but only a new order of existence.

And on all who are guided by this rule be peace and mercy, and on the Israel of God.

From this time on let no man be a trouble to me; because my body is marked with the marks of Jesus.

The grace of our Lord Jesus Christ be with your spirit, brothers. So be it.

Ephesians 1


Ephesians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Galatians 6

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 1

Paul, an Apostle of Christ Jesus by the purpose of God, to the saints who are at Ephesus, and those who have faith in Christ Jesus:

Grace to you and peace from God our Father and the Lord Jesus Christ.

Praise be to the God and Father of our Lord Jesus Christ, who has given us every blessing of the Spirit in the heavens in Christ:

Even as he made selection of us in him from the first, so that we might be holy and free from all evil before him in love:

As we were designed before by him for the position of sons to himself, through Jesus Christ, in the good pleasure of his purpose,

To the praise of the glory of his grace, which he freely gave to us in the Loved One:

In whom we have salvation through his blood, the forgiveness of our sins, through the wealth of his grace,

Which he gave us in full measure in all wisdom and care;

Having made clear to us the secret of his purpose, in agreement with the design which he had in mind, to put into his hands

The ordering of the times when they are complete, so that all things might come to a head in Christ, the things in heaven and the things on the earth; in him, I say,

In whom we have a heritage, being marked out from the first in his purpose who does all things in agreement with his designs;

So that his glory might have praise through us who first had hope in Christ:

In whom you, having been given the true word, the good news of your salvation, and through your faith in him, were given the sign of the Holy Spirit of hope,

Which is the first-fruit of our heritage, till God gets back that which is his, to the praise of his glory.

For this cause I, having had news of the faith in the Lord Jesus which is among you, and which you make clear to all the saints,

Give praise without end for you, keeping you in mind in my prayers;

That the God of our Lord Jesus Christ, the Father of glory, may give to you a spirit of wisdom and revelation in the knowledge of him;

And that having the eyes of your heart full of light, you may have knowledge of what is the hope of his purpose, what is the wealth of the glory of his heritage in the saints,

And how unlimited is his power to us who have faith, as is seen in the working of the strength of his power,

By which he made Christ come back from the dead, and gave him a place at his right hand in heaven,

Far over all rule and authority and power and every name which is named, not only in the present order, but in that which is to come:

And he has put all things under his feet, and has made him to be head over all things to the church,

Which is his body, the full measure of him in whom all things are made complete.

Ephesians 2


Ephesians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 1

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 2

And to you did he give life, when you were dead through your wrongdoing and sins,

In which you were living in the past, after the ways of this present world, doing the pleasure of the lord of the power of the air, the spirit who is now working in those who go against the purpose of God;

Among whom we all at one time were living in the pleasures of our flesh, giving way to the desires of the flesh and of the mind, and the punishment of God was waiting for us even as for the rest.

But God, being full of mercy, through the great love which he had for us,

Even when we were dead through our sins, gave us life together with Christ (by grace you have salvation),

So that we came back from death with him, and are seated with him in the heavens, in Christ Jesus;

That in the time to come he might make clear the full wealth of his grace in his mercy to us in Christ Jesus:

Because by grace you have salvation through faith; and that not of yourselves: it is given by God:

Not by works, so that no man may take glory to himself.

For by his act we were given existence in Christ Jesus to do those good works which God before made ready for us so that we might do them.

For this reason keep it in mind that in the past you, the Gentiles in the flesh, who are looked on as being outside the circumcision by those who have circumcision, in the flesh, made by hands;

That you were at that time without Christ, being cut off from any part in Israel's rights as a nation, having no part in God's agreement, having no hope, and without God in the world.

But now in Christ Jesus you who at one time were far off are made near in the blood of Christ.

For he is our peace, who has made the two into one, and by whom the middle wall of division has been broken down,

Having in his flesh put an end to that which made the division between us, even the law with its rules and orders, so that he might make in himself, of the two, one new man, so making peace;

And that the two might come into agreement with God in one body through the cross, so putting an end to that division.

And he came preaching peace to you who were far off, and to those who were near;

Because through him the two of us are able to come near in one Spirit to the Father.

So then you are no longer as those who have no part or place in the kingdom of God, but you are numbered among the saints, and of the family of God,

Resting on the base of the Apostles and prophets, Christ Jesus himself being the chief keystone,

In whom all the building, rightly joined together, comes to be a holy house of God in the Lord;

In whom you, with the rest, are united together as a living-place of God in the Spirit.

Ephesians 3


Ephesians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 2

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 3

For this cause I Paul, the prisoner of Christ Jesus for you Gentiles,

If that ordering of the grace of God has come to your knowledge, which was given to me for you,

How by revelation the secret was made clear to me, as I said before in a short letter,

By the reading of which you will be clear about my knowledge of the secret of Christ;

Which in other generations was not given to the sons of men, but the revelation of it has now been made to his holy Apostles and prophets in the Spirit;

Which is that the Gentiles have a part in the heritage, and in the same body, and in the same hope in Christ through the good news,

Of which I was made a preacher, through that grace of God which was given to me in the measure of the working of his power.

To me, who am less than the least of all the saints, was this grace given, so that I might make clear to the Gentiles the good news of the unending wealth of Christ:

And make all men see what is the ordering of the secret which from the first has been kept in God who made all things;

So that now to the rulers and the authorities in the heavens might be made clear through the church the wide-shining wisdom of God,

Which is seen in his eternal purpose in Christ Jesus our Lord:

By whom we come near to God without fear through faith in him.

For this reason it is my prayer that you may not become feeble because of my troubles for you, which are your glory.

For this cause I go down on my knees before the Father,

From whom every family in heaven and on earth is named,

That in the wealth of his glory he would make you strong with power through his Spirit in your hearts;

So that Christ may have his place in your hearts through faith; and that you, being rooted and based in love,

May have strength to see with all the saints how wide and long and high and deep it is,

And to have knowledge of the love of Christ which is outside all knowledge, so that you may be made complete as God himself is complete.

Now to him who is able to do in full measure more than all our desires or thoughts, through the power which is working in us,

To him be the glory in the church and in Christ Jesus to all generations for ever and ever. So be it.

Ephesians 4


Ephesians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 3

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 4

I then, the prisoner in the Lord, make this request from my heart, that you will see that your behaviour is a credit to the position which God's purpose has given you,

With all gentle and quiet behaviour, taking whatever comes, putting up with one another in love;

Taking care to keep the harmony of the Spirit in the yoke of peace.

There is one body and one Spirit, even as you have been marked out by God in the one hope of his purpose for you;

One Lord, one faith, one baptism,

One God and Father of all, who is over all, and through all, and in all.

But to every one of us has grace been given in the measure of the giving of Christ.

For this reason he says, He went up on high, taking his prisoners with him, and gave freely to men.

(Now this, He went up, what is it but that he first went down into the lower parts of the earth?

He who went down is the same who went up far over all the heavens so that he might make all things complete.)

And he gave some as Apostles, and some, prophets; and some, preachers of the good news; and some to give care and teaching;

For the training of the saints as servants in the church, for the building up of the body of Christ:

Till we all come to the harmony of the faith, and of the knowledge of the Son of God, to full growth, to the full measure of Christ:

So that we may be no longer children, sent this way and that, turned about by every wind of teaching, by the twisting and tricks of men, by the deceits of error;

But saying true words in love, may come to full growth in him, who is the head, even Christ;

Through whom all the body, being rightly formed and united together, by the full working of every part, is increased to the building up of itself in love.

This I say, then, and give witness in the Lord, that you are to go no longer in the way of the Gentiles whose minds are turned to that which has no profit,

Whose thoughts are dark, to whom the life of God is strange because they are without knowledge, and their hearts have been made hard;

Who having no more power of feeling, have given themselves up to evil passions, to do all unclean things with overmuch desire.

For this was not the teaching of Christ which was given to you;

If in fact you gave ear to him, and were given teaching in him, even as what is true is made clear in Jesus:

That you are to put away, in relation to your earlier way of life, the old man, which has become evil by love of deceit;

And be made new in the spirit of your mind,

And put on the new man, to which God has given life, in righteousness and a true and holy way of living.

And so, putting away false words, let everyone say what is true to his neighbour: for we are parts one of another.

Be angry without doing wrong; let not the sun go down on your wrath;

And do not give way to the Evil One.

Let him who was a thief be so no longer, but let him do good work with his hands, so that he may have something to give to him who is in need.

Let no evil talk come out of your mouth, but only what is good for giving necessary teaching, and for grace to those who give ear.

And do not give grief to the Holy Spirit of God, by whom you were marked for the day of salvation.

Let all bitter, sharp and angry feeling, and noise, and evil words, be put away from you, with all unkind acts;

And be kind to one another, full of pity, having forgiveness for one another, even as God in Christ had forgiveness for you.

Ephesians 5


Ephesians Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 4

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 5

Let it then be your desire to be like God, as well-loved children;

And be living in love, even as Christ had love for you, and gave himself up for us, an offering to God for a perfume of a sweet smell.

But evil acts of the flesh and all unclean things, or desire for others' property, let it not even be named among you, as is right for saints;

And let there be no low behaviour, or foolish talk, or words said in sport, which are not right, but in place of them the giving of praise.

Being certain of this, that no man who gives way to the passions of the flesh, no unclean person, or one who has desire for the property of others, or who gives worship to images, has any heritage in the kingdom of Christ and God.

Do not be turned from the right way by foolish words; for because of these things the punishment of God comes on those who do not put themselves under him.

Have no part with such men;

For you at one time were dark, but now are light in the Lord: let your behaviour be that of children of light

(Because the fruit of the light is in all righteousness and in everything which is good and true),

Testing by experience what is well-pleasing to the Lord;

And have no company with the works of the dark, which give no fruit, but make their true quality clear;

For the things which are done by them in secret it is shame even to put into words.

But all things, when their true quality is seen, are made clear by the light: because everything which is made clear is light.

For this reason he says, Be awake, you who are sleeping, and come up from among the dead, and Christ will be your light.

Take care then how you are living, not as unwise, but as wise;

Making good use of the time, because the days are evil.

For this reason, then, do not be foolish, but be conscious of the Lord's pleasure.

And do not take overmuch wine by which one may be overcome, but be full of the Spirit;

Joining with one another in holy songs of praise and of the Spirit, using your voice in songs and making melody in your heart to the Lord;

Giving praise at all times for all things in the name of our Lord Jesus Christ, to God, even the Father;

Letting yourselves be ruled by one another in the fear of Christ.

Wives, be under the authority of your husbands, as of the Lord.

For the husband is the head of the wife, as Christ is the head of the church, being himself the saviour of the body.

And as the church is under Christ's authority, so let wives be under the rule of their husbands in all things.

Husbands, have love for your wives, even as Christ had love for the church, and gave himself for it;

So that he might make it holy, having made it clean with the washing of water by the word,

And might take it for himself, a church full of glory, not having one mark or fold or any such thing; but that it might be holy and complete.

Even so it is right for husbands to have love for their wives as for their bodies. He who has love for his wife has love for himself:

For no man ever had hate for his flesh; but he gives it food and takes care of it, even as Christ does for the church;

Because we are parts of his body.

For this cause will a man go away from his father and mother and be joined to his wife, and the two will become one flesh.

This is a great secret: but my words are about Christ and the church.

But do you, everyone, have love for his wife, even as for himself; and let the wife see that she has respect for her husband.

Ephesians 6


Ephesians Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 5

The Epistle of Paul the Apostle to the Ephesians

Return to Index

Chapter 6

Children, do what is ordered by your fathers and mothers in the Lord: for this is right.

Give honour to your father and mother (which is the first rule having a reward),

So that all may be well for you, and your life may be long on the earth.

And, you fathers, do not make your children angry: but give them training in the teaching and fear of the Lord.

Servants, do what is ordered by those who are your natural masters, having respect and fear for them, with all your heart, as to Christ;

Not only under your master's eye, as pleasers of men; but as servants of Christ, doing the pleasure of God from the heart;

Doing your work readily, as to the Lord, and not to men:

In the knowledge that for every good thing anyone does, he will have his reward from the Lord, If he is a servant or if he is free.

And, you masters, do the same things to them, not making use of violent words: in the knowledge that their Master and yours is in heaven, and he has no respect for a man's position.

Lastly, be strong in the Lord, and in the strength of his power.

Take up God's instruments of war, so that you may be able to keep your position against all the deceits of the Evil One.

For our fight is not against flesh and blood, but against authorities and powers, against the world-rulers of this dark night, against the spirits of evil in the heavens.

For this reason take up all the arms of God, so that you may be able to be strong in the evil day, and, having done all, to keep your place.

Take your place, then, having your body clothed with the true word, and having put on the breastplate of righteousness;

Be ready with the good news of peace as shoes on your feet;

And most of all, using faith as a cover to keep off all the flaming arrows of the Evil One.

And take salvation for your head-dress and the sword of the Spirit, which is the word of God:

With prayers and deep desires, making requests at all times in the Spirit, and keeping watch, with strong purpose, in prayer for all the saints,

And for me, that words may be given to me in the opening of my mouth, to make clear without fear the secret of the good news,

For which I am a representative in chains, and that I may say without fear the things which it is right for me to say.

But so that you may have knowledge of my business, and how I am, Tychicus, the well-loved brother and tested servant in the Lord, will give you news of all things:

Whom I have sent to you for this very purpose, so that you may have knowledge of our position, and that he may give comfort to your hearts.

Peace be to the brothers, and love with faith, from God the Father and the Lord Jesus Christ.

Grace be with all those who have true love for our Lord Jesus Christ.

Philippians 1


Philippians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Ephesians 6

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 1

Paul and Timothy, servants of Jesus Christ, to all the saints in Christ Jesus at Philippi, with the Bishops and Deacons of the church:

Grace to you and peace from God our Father and the Lord Jesus Christ.

I give praise to my God at every memory of you,

And in all my prayers for you all, making my request with joy,

Because of your help in giving the good news from the first day till now;

For I am certain of this very thing, that he by whom the good work was started in you will make it complete till the day of Jesus Christ:

So it is right for me to take thought for you all in this way, because I have you in my heart; for in my chains, and in my arguments before the judges in support of the good news, making clear that it is true, you all have your part with me in grace.

For God is my witness, how my love goes out to you all in the loving mercies of Christ Jesus.

And my prayer is that you may be increased more and more in knowledge and experience;

So that you may give your approval to the best things; that you may be true and without wrongdoing till the day of Christ;

Being full of the fruits of righteousness, which are through Jesus Christ, to the glory and praise of God.

Now it is my purpose to make clear to you, brothers, that the cause of the good news has been helped by my experiences;

So that it became clear through all the Praetorium, and to all the rest, that I was a prisoner on account of Christ;

And most of the brothers in the Lord, taking heart because of my chains, are all the stronger to give the word of God without fear.

Though some are preaching Christ out of envy and competition, others do it out of a good heart:

These do it from love, conscious that I am responsible for the cause of the good news:

But those are preaching Christ in a spirit of competition, not from their hearts, but with the purpose of giving me pain in my prison.

What then? only that in every way, falsely or truly, the preaching of Christ goes on; and in this I am glad, and will be glad.

For I am conscious that this will be for my salvation, through your prayer and the giving out of the stored wealth of the Spirit of Jesus Christ,

In the measure of my strong hope and belief that in nothing will I be put to shame, but that without fear, as at all times, so now will Christ have glory in my body, by life or by death.

For to me life is Christ and death is profit.

But if I go on living in the flesh--if this is the fruit of my work--then I do not see what decision to make.

I am in a hard position between the two, having a desire to go away and be with Christ, which is very much better:

Still, to go on in the flesh is more necessary because of you.

And being certain of this, I am conscious that I will go on, yes, and go on with you all, for your growth and joy in the faith;

So that your pride in me may be increased in Christ Jesus through my being present with you again.

Only let your behaviour do credit to the good news of Christ, so that if I come and see you or if I am away from you, I may have news of you that you are strong in one spirit, working together with one soul for the faith of the good news;

Having no fear of those who are against you; which is a clear sign of their destruction, but of your salvation, and that from God;

Because to you it has been given in the cause of Christ not only to have faith in him, but to undergo pain on his account:

Fighting the same fight which you saw in me, and now have word of in me.

Philippians 2


Philippians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Philippians 1

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 2

If then there is any comfort in Christ, any help given by love, any uniting of hearts in the Spirit, any loving mercies and pity,

Make my joy complete by being of the same mind, having the same love, being in harmony and of one mind;

Doing nothing through envy or through pride, but with low thoughts of self let everyone take others to be better than himself;

Not looking everyone to his private good, but keeping in mind the things of others.

Let this mind be in you which was in Christ Jesus,

To whom, though himself in the form of God, it did not seem that to take for oneself was to be like God;

But he made himself as nothing, taking the form of a servant, being made like men;

And being seen in form as a man, he took the lowest place, and let himself be put to death, even the death of the cross.

For this reason God has put him in the highest place and has given to him the name which is greater than every name;

So that at the name of Jesus every knee may be bent, of those in heaven and those on earth and those in the underworld,

And that every tongue may give witness that Jesus Christ is Lord, to the glory of God the Father.

So then, my loved ones, as you have at all times done what I say, not only when I am present, but now much more when I am not with you, give yourselves to working out your salvation with fear in your hearts;

For it is God who is the cause of your desires and of your acts, for his good pleasure.

Do all things without protests and arguments;

So that you may be holy and gentle, children of God without sin in a twisted and foolish generation, among whom you are seen as lights in the world,

Offering the word of life; so that I may have glory in you in the day of Christ, because my running was not for nothing and my work was not without effect.

And even if I am offered like a drink offering, giving myself for the cause and work of your faith, I am glad and have joy with you all:

And in the same way do you be glad and have a part in my joy.

But I am hoping in the Lord Jesus to send Timothy to you before long, so that I may be comforted when I have news of you.

For I have no man of like mind who will truly have care for you.

For they all go after what is theirs, not after the things of Christ.

But his quality is clear to you; how, as a child is to its father, so he was a help to me in the work of the good news.

Him then I am hoping to send as quickly as possible, when I am able to see how things will go for me:

But I have faith in the Lord that I myself will come before long.

But it seemed to me necessary to send to you Epaphroditus, my brother, who has taken part with me in the work and in the fight, and your servant, sent by you for help in my need;

Because his heart was with you all, and he was greatly troubled because you had news that he was ill:

For in fact he was ill almost to death: but God had mercy on him; and not only on him but on me, so that I might not have grief on grief.

I have sent him, then, the more gladly, so that when you see him again, you may be happy and I may have the less sorrow.

So take him to your hearts in the Lord with all joy, and give honour to such as he is:

Because for the work of Christ he was near to death, putting his life in danger to make your care for me complete.

Philippians 3


Philippians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Philippians 2

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 3

For the rest, my brothers, be glad in the Lord. Writing the same things to you is no trouble to me, and for you it is safe.

Be on the watch against dogs, against the workers of evil, against those of the circumcision:

For we are the circumcision, who give worship to God and have glory in Jesus Christ, and have no faith in the flesh:

Even though I myself might have faith in the flesh: if any other man has reason to have faith in the flesh, I have more:

Being given circumcision on the eighth day, of the nation of Israel, of the tribe of Benjamin, a Hebrew of Hebrews; in relation to the law, a Pharisee:

In bitter hate I was cruel to the church; I kept all the righteousness of the law to the last detail.

But those things which were profit to me, I gave up for Christ.

Yes truly, and I am ready to give up all things for the knowledge of Christ Jesus my Lord, which is more than all: for whom I have undergone the loss of all things, and to me they are less than nothing, so that I may have Christ as my reward,

And be seen in him, not having my righteousness which is of the law, but that which is through faith in Christ, the righteousness which is of God by faith:

That I may have knowledge of him, and of the power of his coming back from the dead, and a part with him in his pains, becoming like him in his death;

If in any way I may have the reward of life from the dead.

Not as if I had even now got the reward or been made complete: but I go on in the hope that I may come to the knowledge of that for which I was made the servant of Christ Jesus.

Brothers, it is clear to me that I have not come to that knowledge; but one thing I do, letting go those things which are past, and stretching out to the things which are before,

I go forward to the mark, even the reward of the high purpose of God in Christ Jesus.

Then let us all, who have come to full growth, be of this mind: and if in anything you are of a different mind, even this will God make clear to you:

Only, as far as we have got, let us be guided by the same rule.

Brothers, take me as your example, and take note of those who are walking after the example we have given.

For there are those, of whom I have given you word before, and do so now with sorrow, who are haters of the cross of Christ;

Whose end is destruction, whose god is the stomach, and whose glory is in their shame, whose minds are fixed on the things of the earth.

For our country is in heaven; from where the Saviour for whom we are waiting will come, even the Lord Jesus Christ:

By whom this poor body of ours will be changed into the image of the body of his glory, in the measure of the working by which he is able to put all things under himself.

Philippians 4


Philippians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Philippians 3

The Epistle of Paul the Apostle to the Philippians

Return to Index

Chapter 4

So my brothers, well loved and very dear to me, my joy and crown, be strong in the Lord, my loved ones.

I make request to Euodias and Syntyche to be of the same mind in the Lord.

And I make request to you, true helper in my work, to see to the needs of those women who took part with me in the good news, with Clement and the rest of my brother-workers whose names are in the book of life.

Be glad in the Lord at all times: again I say, Be glad.

Let your gentle behaviour be clear to all men. The Lord is near.

Have no cares; but in everything with prayer and praise put your requests before God.

And the peace of God, which is deeper than all knowledge, will keep your hearts and minds in Christ Jesus.

For the rest, my brothers, whatever things are true, whatever things have honour, whatever things are upright, whatever things are holy, whatever things are beautiful, whatever things are of value, if there is any virtue and if there is any praise, give thought to these things.

The things which came to you by my teaching and preaching, and which you saw in me, these things do, and the God of peace will be with you.

But I am very glad in the Lord that your care for me has come to life again; though you did in fact take thought for me, but you were not able to give effect to it.

But I will not say anything about my needs, for I am able, wherever I am, to be dependent on myself.

It is the same to me if I am looked down on or honoured; everywhere and in all things I have the secret of how to be full and how to go without food; how to have wealth and how to be in need.

I am able to do all things through him who gives me strength.

But you did well to have care for me in my need.

And you have knowledge, Philippians, that when the good news first came to you, when I went away from Macedonia, no church took part with me in the business of giving to the saints, but you only;

Because even in Thessalonica you sent once and again to me in my need.

Not that I am looking for an offering, but for fruit which may be put to your credit.

I have all things and more than enough: I am made full, having had from Epaphroditus the things which came from you, a perfume of a sweet smell, an offering well pleasing to God.

And my God will give you all you have need of from the wealth of his glory in Christ Jesus.

Now to God our Father be glory for ever and ever. So be it.

Give words of love to every saint in Christ Jesus. The brothers who are with me send you their love.

All the saints send their love to you, specially those who are of Caesar's house.

The grace of the Lord Jesus Christ be with your spirit.

Colossians 1


Colossians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Philippians 4

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 1

Paul, an Apostle of Jesus Christ, by the purpose of God, and Timothy our brother,

To the saints and true brothers in Christ at Colossae: Grace to you and peace from God our Father.

We give praise to God the Father of our Lord Jesus Christ, making prayer for you at all times,

After hearing of your faith in Christ Jesus, and of the love which you have for all the saints,

Through the hope which is in store for you in heaven; knowledge of which was given to you before in the true word of the good news,

Which has come to you; and which in all the world is giving fruit and increase, as it has done in you from the day when it came to your ears and you had true knowledge of the grace of God;

As it was given to you by Epaphras, our well-loved helper, who is a true servant of Christ for us,

And who, himself, made clear to us your love in the Spirit.

For this reason, we, from the day when we had word of it, keep on in prayer for you, that you may be full of the knowledge of his purpose, with all wisdom and experience of the Spirit,

Living uprightly in the approval of the Lord, giving fruit in every good work, and increasing in the knowledge of God;

Full of strength in the measure of the great power of his glory, so that you may undergo all troubles with joy;

Giving praise to the Father who has given us a part in the heritage of the saints in light;

Who has made us free from the power of evil and given us a place in the kingdom of the Son of his love;

In whom we have our salvation, the forgiveness of sins:

Who is the image of the unseen God coming into existence before all living things;

For by him all things were made, in heaven and on earth, things seen and things unseen, authorities, lords, rulers, and powers; all things were made by him and for him;

He is before all things, and in him all things have being.

And he is the head of the body, the church: the starting point of all things, the first to come again from the dead; so that in all things he might have the chief place.

For God in full measure was pleased to be in him;

Through him uniting all things with himself, having made peace through the blood of his cross; through him, I say, uniting all things which are on earth or in heaven.

And you, who in the past were cut off and at war with God in your minds through evil works, he has now made one

In the body of his flesh through death, so that you might be holy and without sin and free from all evil before him:

If you keep yourselves safely based in the faith, not moved from the hope of the good news which came to you, and which was given to every living being under heaven; of which I, Paul, was made a servant.

Now I have joy in my pain because of you, and in my flesh I undergo whatever is still needed to make the sorrows of Christ complete, for the salvation of his body, the church;

Of which I became a servant by the purpose of God which was given to me for you, to give effect to the word of God,

The secret which has been kept from all times and generations, but has now been made clear to his saints,

To whom God was pleased to give knowledge of the wealth of the glory of this secret among the Gentiles, which is Christ in you, the hope of glory:

Whom we are preaching; guiding and teaching every man in all wisdom, so that every man may be complete in Christ;

And for this purpose I am working, using all my strength by the help of his power which is working in me strongly.

Colossians 2


Colossians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Colossians 1

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 2

For it is my desire to give you news of the great fight I am making for you and for those at Laodicea, and for all who have not seen my face in the flesh;

So that their hearts may be comforted, and that being joined together in love, they may come to the full wealth of the certain knowledge of the secret of God, even Christ,

In whom are all the secret stores of wisdom and knowledge.

I say this so that you may not be turned away by any deceit of words.

For though I am not present in the flesh, still I am with you in the spirit, seeing with joy your order, and your unchanging faith in Christ.

As, then, you took Christ Jesus the Lord, so go on in him,

Rooted and based together in him, strong in the faith which the teaching gave you, giving praise to God at all times.

Take care that no one takes you away by force, through man's wisdom and deceit, going after the beliefs of men and the theories of the world, and not after Christ:

For in him all the wealth of God's being has a living form,

And you are complete in him, who is the head of all rule and authority:

In whom you had a circumcision not made with hands, in the putting off of the body of the flesh, in the circumcision of Christ;

Having been put to death with him in baptism, by which you came to life again with him, through faith in the working of God, who made him come back from the dead.

And you, being dead through your sins and the evil condition of your flesh, to you, I say, he gave life together with him, and forgiveness of all our sins;

Having put an end to the handwriting of the law which was against us, taking it out of the way by nailing it to his cross;

Having made himself free from the rule of authorities and powers, he put them openly to shame, glorying over them in it.

For this reason let no man be your judge in any question of food or drink or feast days or new moons or Sabbaths:

For these are an image of the things which are to come; but the body is Christ's.

Let no man take your reward from you by consciously making little of himself and giving worship to angels; having his thoughts fixed on the things which he has seen, being foolishly lifted up in his natural mind,

And not joined to the Head, from whom all the body, being given strength and kept together through its joins and bands, has its growth with the increase of God.

If you were made free, by your death with Christ, from the rules of the world, why do you put yourselves under the authority of orders

Which say there may be no touching, tasting, or taking in your hands,

(Rules which are all to come to an end with their use) after the orders and teaching of men?

These things seem to have a sort of wisdom in self-ordered worship and making little of oneself, and being cruel to the body, not honouring it by giving it its natural use.

Colossians 3


Colossians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Colossians 2

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 3

If then you have a new life with Christ, give your attention to the things of heaven, where Christ is seated at the right hand of God.

Keep your mind on the higher things, not on the things of earth.

For your life on earth is done, and you have a secret life with Christ in God.

At the coming of Christ who is our life, you will be seen with him in glory.

Then put to death your bodies which are of the earth; wrong use of the flesh, unclean things, passion, evil desires and envy, which is the worship of strange gods;

Because of which the wrath of God comes on those who go against his orders;

Among whom you were living in the past, when you did such things.

But now it is right for you to put away all these things; wrath, passion, bad feeling, curses, unclean talk;

Do not make false statements to one another; because you have put away the old man with all his doings,

And have put on the new man, which has become new in knowledge after the image of his maker;

Where there is no Greek or Jew, no one with circumcision or without circumcision, no division between nations, no servant or free man: but Christ is all and in all.

As saints of God, then, holy and dearly loved, let your behaviour be marked by pity and mercy, kind feeling, a low opinion of yourselves, gentle ways, and a power of undergoing all things;

Being gentle to one another and having forgiveness for one another, if anyone has done wrong to his brother, even as the Lord had forgiveness for you:

And more than all, have love; the only way in which you may be completely joined together.

And let the peace of Christ be ruling in your hearts, as it was the purpose of God for you to be one body; and give praise to God at all times.

Let the word of Christ be in you in all wealth of wisdom; teaching and helping one another with songs of praise and holy words, making melody to God with grace in your hearts.

And whatever you do, in word or in act, do all in the name of the Lord Jesus, giving praise to God the Father through him.

Wives, be under the authority of your husbands, as is right in the Lord.

Husbands, have love for your wives, and be not bitter against them.

Children, do the orders of your fathers and mothers in all things, for this is pleasing to the Lord.

Fathers, do not be hard on your children, so that their spirit may not be broken.

Servants, in all things do the orders of your natural masters; not only when their eyes are on you, as pleasers of men, but with all your heart, fearing the Lord:

Whatever you do, do it readily, as to the Lord and not to men;

Being certain that the Lord will give you the reward of the heritage: for you are the servants of the Lord Christ.

For the wrongdoer will have punishment for the wrong he has done, without respect for any man's position.

Colossians 4


Colossians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Colossians 3

The Epistle of Paul the Apostle to the Colossians

Return to Index

Chapter 4

Masters, give your servants what is right and equal, conscious that you have a Master in heaven.

Give yourselves to prayer at all times, keeping watch with praise;

And making prayer for us, that God may give us an open door for the preaching of the word, the secret of Christ, for which I am now in chains;

So that I may make it clear, as it is right for me to do.

Be wise in your behaviour to those who are outside, making good use of the time.

Let your talk be with grace, mixed with salt, so that you may be able to give an answer to everyone.

Tychicus will give you news of all my business: he is a dear brother and true servant and helper in the word;

And I have sent him to you for this very purpose, so that you may have news of how we are, and so that he may give your hearts comfort;

And with him I have sent Onesimus, the true and well-loved brother, who is one of you. They will give you word of everything which is taking place here.

Aristarchus, my brother-prisoner, sends his love to you, and Mark, a relation of Barnabas (about whom you have been given orders: if he comes to you, be kind to him),

And Jesus, whose other name is Justus; these are of the circumcision: they are my only brother-workers for the kingdom of God, who have been a comfort to me.

Epaphras, who is one of you, a servant of Christ Jesus, sends you his love, ever taking thought for you in his prayers, that you may be complete and fully certain of all the purpose of God.

For I give witness of him that he has undergone much trouble for you and for those in Laodicea and in Hierapolis.

Luke, our well-loved medical friend, and Demas, send you their love.

Give my love to the brothers in Laodicea and to Nymphas and the church in their house.

And when this letter has been made public among you, let the same be done in the church of Laodicea; and see that you have the letter from Laodicea.

Say to Archippus, See that you do the work which the Lord has given you to do.

I, Paul, give you this word of love in my handwriting. Keep in memory that I am a prisoner. Grace be with you.

1st Thessalonians 1


1st Thessalonians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Colossians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 1

Paul and Silvanus and Timothy, to the church of the Thessalonians in God the Father and the Lord Jesus Christ: Grace to you and peace.

We give praise to God at all times for you, keeping you in memory in our prayers;

Having ever in mind your work of faith and acts of love and the strength of your hope in our Lord Jesus Christ, before our God and Father;

Being conscious, my brothers, dear to God, that you have been marked out by God's purpose;

Because our good news came to you, not in word only, but in power, and in the Holy Spirit, so that you were completely certain of it; even as you saw what our behaviour to you was like from our love to you.

And you took us and the Lord as your example, after the word had come to you in much trouble, with joy in the Holy Spirit;

So that you became an example to all those who have faith in Christ in Macedonia and Achaia.

For not only was the word of the Lord sounding out from you in Macedonia and Achaia, but in every place your faith in God is made clear; so that we have no need to say anything.

For they themselves give the news of how we came among you; and how you were turned from images to God, to the worship of a true and living God,

Waiting for his Son from heaven, who came back from the dead, even Jesus, our Saviour from the wrath to come.

1st Thessalonians 2


1st Thessalonians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Thessalonians 1

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 2

For you yourselves, brothers, are conscious that our coming among you was not without effect:

But after we had first undergone much pain and been cruelly attacked as you saw, at Philippi, by the help of God we gave you the good news without fear, though everything was against us.

For our witness does not come from error or from an unclean heart or from deceit:

But even as the good news was given to us by the approval of God, so we give it out; not as pleasing men, but God by whom our hearts are tested.

For it is common knowledge among you that we never made use of smooth-sounding false words, and God is witness that at no time were we secretly desiring profit for ourselves,

Or looking for glory from men, from you or from others, when we might have made ourselves a care to you as Apostles of Christ.

But we were gentle among you, like a woman caring for her little ones:

Even so, being full of loving desire for you, we took delight in giving you not only God's good news, but even our lives, because you were dear to us.

For you have the memory, my brothers, of our trouble and care; how, working night and day, so that we might not be a trouble to any of you, we gave you the good news of God.

You are witnesses, with God, how holy and upright and free from all evil was our way of life among you who have faith;

Even as you saw how, like a father with his children, we were teaching and comforting you all, and giving witness,

So that your lives might be pleasing to God, who has given you a part in his kingdom and his glory.

And for this cause we still give praise to God, that, when the word came to your ears through us, you took it, not as the word of man, but, as it truly is, the word of God, which has living power in you who have faith.

For you, my brothers, took as your examples the churches of God which are in Judaea in Christ Jesus; because you underwent the same things from your countrymen as they did from the Jews;

Who put to death the Lord Jesus and the prophets, violently driving us out; who are unpleasing to God and against all men;

Who, to make the measure of their sins complete, kept us from giving the word of salvation to the Gentiles: but the wrath of God is about to come on them in the fullest degree.

But we, my brothers, being away from you for a short time, in body but not in heart, had all the more desire to see your face;

For which reason we made attempts to come to you, even I, Paul, once and again; but Satan kept us from coming.

For what is our hope or joy or crown of glory? Are not even you, before our Lord Jesus, at his coming?

For you are our glory and our joy.

1st Thessalonians 3


1st Thessalonians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Thessalonians 2

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 3

At last our desire to have news of you was so strong that, while we ourselves were waiting at Athens,

We sent Timothy, our brother and God's servant in the good news of Christ, to give you strength and comfort in your faith;

So that no man might be moved by these troubles; because you see that these things are part of God's purpose for us.

And when we were with you, we said to you that trouble was before us; and so it came about, as you see.

For this reason, when I was no longer able to keep quiet, I sent to get news of your faith, fearing that you might be tested by the Evil One and that our work might come to nothing.

But now that Timothy has come to us from you, and has given us good news of your faith and love, and that you have happy memories of us, desiring greatly to see us, even as we do to see you;

For this cause, brothers, in all our trouble and grief we were comforted about you because of your faith;

For it is life to us if you keep your faith in the Lord unchanged.

For how great is the praise which we give to God for you, and how great the joy with which we are glad because of you before our God;

Night and day requesting God again and again that we may see your face and make your faith complete.

Now may our God and Father himself and our Lord Jesus make a way for us to come to you;

And the Lord give you increase of love in fullest measure to one another and to all men, even as our love to you;

So that your hearts may be strong and free from all sin before our God and Father, at the coming of our Lord Jesus with all his saints.

1st Thessalonians 4


1st Thessalonians Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Thessalonians 3

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 4

And last of all, the prayer which we make to you from our heart and in the name of the Lord Jesus, is this: that as we made clear to you what sort of behaviour is pleasing to God, as in fact you are doing now, so you will go on in these ways, but more and more.

Because you have in mind the orders we gave you through the Lord Jesus.

For the purpose of God for you is this: that you may be holy, and may keep yourselves from the desires of the flesh;

So that every one of you may keep his body holy and in honour;

Not in the passion of evil desires, like the Gentiles, who have no knowledge of God;

And that no man may make attempts to get the better of his brother in business: for the Lord is the judge in all these things, as we said to you before and gave witness.

Because it is God's purpose that our way of life may be not unclean but holy.

Whoever, then, goes against this word, goes against not man but God, who gives his Holy Spirit to you.

But about loving the brothers, there is no need for me to say anything to you in this letter: for you have the teaching of God that love for one another is right and necessary;

And, truly, you are lovers of all the brothers in Macedonia; but it is our desire that your love may be increased still more;

And that you may take pride in being quiet and doing your business, working with your hands as we gave you orders;

That you may be respected by those who are outside, and may have need of nothing.

But it is our desire, brothers, that you may be certain about those who are sleeping; so that you may have no need for sorrow, as others have who are without hope.

For if we have faith that Jesus underwent death and came back again, even so those who are sleeping will come again with him by God's power.

For this we say to you by the word of the Lord, that we who are still living at the coming of the Lord, will not go before those who are sleeping.

Because the Lord himself will come down from heaven with a word of authority, with the voice of the chief angel, with the sound of a horn: and the dead in Christ will come to life first;

Then we who are still living will be taken up together with them into the clouds to see the Lord in the air: and so will we be for ever with the Lord.

So then, give comfort to one another with these words.

1st Thessalonians 5


1st Thessalonians Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Thessalonians 4

The First Epistle of Paul to the Thessalonians

Return to Index

Chapter 5

But about the times and their order, my brothers, there is no need for me to say anything to you.

For you yourselves have the knowledge that the day of the Lord will come like a thief in the night.

When they say, There is peace and no danger, then sudden destruction will come on them, as birth-pains on a woman with child; and they will not be able to get away from it.

But you, my brothers, are not in the dark, for that day to overtake you like a thief:

For you are all sons of light and of the day: we are not of the night or of the dark.

So then, let us not take our rest as the others do, but let us be self-controlled and awake.

For those who are sleeping do so in the night; and those who are the worse for drink are so in the night;

But let us, who are of the day, be serious, putting on the breastplate of faith and love, and on our heads, the hope of salvation.

For God's purpose for us is not wrath, but salvation through our Lord Jesus Christ,

Who was put to death for us, so that, awake or sleeping, we may have a part in his life.

So then, go on comforting and building up one another, as you have been doing.

But we make this request to you, my brothers: give attention to those who are working among you, who are over you in the Lord to keep order among you;

And have a high opinion of them in love because of their work. Be at peace among yourselves.

And our desire is that you will keep control over those whose lives are not well ordered, giving comfort to the feeble-hearted, supporting those with little strength, and putting up with much from all.

Let no one give evil for evil; but ever go after what is good, for one another and for all.

Have joy at all times.

Keep on with your prayers.

In everything give praise: for this is the purpose of God in Christ Jesus for you.

Do not put out the light of the Spirit;

Do not make little of the words of the prophets;

Let all things be tested; keep to what is good;

Keep from every form of evil.

And may the God of peace himself make you holy in every way; and may your spirit and soul and body be free from all sin at the coming of our Lord Jesus Christ.

God, by whom you have been marked out in his purpose, is unchanging and will make it complete.

Brothers, keep us in mind in your prayers.

Give all the brothers a holy kiss.

I give orders in the name of the Lord that all the brothers are to be present at the reading of this letter.

The grace of our Lord Jesus Christ be with you.

2nd Thessalonians 1


2nd Thessalonians Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Thessalonians 5

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 1

Paul and Silvanus and Timothy, to the church of the Thessalonians in God our Father and the Lord Jesus Christ:

Grace to you and peace from God the Father and the Lord Jesus Christ.

It is right for us to give praise to God at all times for you, brothers, because of the great increase of your faith, and the wealth of your love for one another;

So that we ourselves take pride in you in the churches of God for your untroubled mind and your faith in all the troubles and sorrows which you are going through;

Which is a clear sign of the decision which God in his righteousness has made; to give you a part in his kingdom, for which you have undergone this pain;

For it is an act of righteousness on God's part to give trouble as their reward to those who are troubling you,

And to you who are troubled, rest with us, when the Lord Jesus comes from heaven with the angels of his power in flames of fire,

To give punishment to those who have no knowledge of God, and to those who do not give ear to the good news of our Lord Jesus:

Whose reward will be eternal destruction from the face of the Lord and from the glory of his strength,

At his coming, when he will have glory in his saints, and will be a cause of wonder in all those who had faith (because our witness among you had effect) in that day.

For this reason, you are ever in our prayers, that you may seem to our God such as may have a part in his purpose and that by his power he will make all his good purpose, and the work of faith, complete;

So that glory may be given to the name of our Lord Jesus through you, and you may have glory in him, by the grace of our God and the Lord Jesus Christ.

2nd Thessalonians 2


2nd Thessalonians Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Thessalonians 1

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 2

Now as to the coming of the Lord Jesus Christ, and our meeting with him, it is our desire, my brothers,

That you may not be moved in mind or troubled by a spirit, or by a word, or by a letter as from us, with the suggestion that the day of the Lord is even now come;

Give no belief to false words: because there will first be a falling away from the faith, and the revelation of the man of sin, the son of destruction,

Who puts himself against all authority, lifting himself up over all which is named God or is given worship; so that he takes his seat in the Temple of God, putting himself forward as God.

Have you no memory of what I said when I was with you, giving you word of these things?

And now it is clear to you what is keeping back his revelation till the time comes for him to be seen.

For the secret of evil is even now at work: but there is one who is keeping back the evil till he is taken out of the way.

And then will come the revelation of that evil one, whom the Lord Jesus will put to death with the breath of his mouth, and give to destruction by the revelation of his coming;

Even the one whose coming is marked by the working of Satan, with all power and signs and false wonders,

And with every deceit of wrongdoing among those whose fate is destruction; because they were quite without that love of the true faith by which they might have salvation.

And for this cause, God will give them up to the power of deceit and they will put their faith in what is false:

So that they all may be judged, who had no faith in what is true, but took pleasure in evil.

But it is right for us to give praise to God at all times for you, brothers, loved by the Lord, because it was the purpose of God from the first that you might have salvation, being made holy by the Spirit and by faith in what is true:

And in this purpose he gave you a part through the good news of which we were the preachers, even that you might have part in the glory of our Lord Jesus Christ.

So then, brothers, be strong in purpose, and keep the teaching which has been given to you by word or by letter from us.

Now our Lord Jesus Christ himself, and God our Father who had love for us and has given us eternal comfort and good hope through grace,

Give you comfort and strength in every good work and word.

2nd Thessalonians 3


2nd Thessalonians Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Thessalonians 2

The Second Epistle of Paul the Apostle to the Thessalonians

Return to Index

Chapter 3

For the rest, my brothers, let there be prayer for us that the word of the Lord may go forward with increasing glory, even as it does with you;

And that we may be made free from foolish and evil men; for not all have faith.

But the Lord is true, who will give you strength and keep you safe from evil.

And we have faith in the Lord about you, that you are doing and will do the things about which we give you orders.

And may your hearts be guided by the Lord into the love of God and quiet waiting for Christ.

Now we give you orders, brothers, in the name of our Lord Jesus Christ, to keep away from all those whose behaviour is not well ordered and in harmony with the teaching which they had from us.

For you yourselves are used to taking us as your example, because our life among you was ruled by order,

And we did not take food from any man for nothing, but were working hard night and day not to be a trouble to any of you:

Not because we have not the right, but to make ourselves an example to you, so that you might do the same.

For even when we were with you we gave you orders, saying, If any man does no work, let him not have food.

For it has come to our ears that there are some among you whose behaviour is uncontrolled, who do no work at all, but are over-interested in the business of others.

Now to such we give orders and make request in the Lord Jesus, that, working quietly, they get their living.

And you, my brothers, do not get tired of well-doing.

And if any man does not give attention to what we have said in this letter, take note of that man, and keep away from him, so that he may be shamed.

Have no feeling of hate for him, but take him in hand seriously as a brother.

Now the Lord of peace himself give you peace at all times and in every way. May the Lord be with you all.

These words of love to you at the end are in my writing, Paul's writing, and this is the mark of every letter from me.

May the grace of our Lord Jesus Christ be with you all.

1st Timothy 1


1st Timothy Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Thessalonians 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

Paul, an Apostle of Jesus Christ, by the order of God our Saviour and Christ Jesus our hope;

To Timothy, my true child in the faith: Grace, mercy, peace, from God the Father and Christ Jesus our Lord.

It was my desire, when I went on into Macedonia, that you might make a stop at Ephesus, to give orders to certain men not to put forward a different teaching,

Or to give attention to stories and long lists of generations, from which come questionings and doubts, in place of God's ordered way of life which is in faith;

But the effect of the order is love coming from a clean heart, and a knowledge of what is right, and true faith:

From which some have been turned away, giving themselves to foolish talking;

Desiring to be teachers of the law, though they have no knowledge of what they say or of the statements which they make so certainly.

We are conscious that the law is good, if a man makes a right use of it,

With the knowledge that the law is made, not for the upright man, but for those who have no respect for law and order, for evil men and sinners, for the unholy and those who have no religion, for those who put their fathers or mothers to death, for takers of life,

For those who go after loose women, for those with unnatural desires, for those who take men prisoners, who make false statements and false oaths, and those who do any other things against the right teaching,

Which may be seen in the good news of the glory of the great God, which was given into my care.

I give praise to him who gave me power, Christ Jesus our Lord, because he took me to be true, making me his servant,

Though I had said violent words against God, and done cruel acts, causing great trouble: but I was given mercy, because I did it without knowledge, not having faith;

And the grace of our Lord was very great, with faith and love which is in Christ Jesus.

It is a true saying, in which all may put their faith, that Christ Jesus came into the world to give salvation to sinners, of whom I am the chief:

But for this reason I was given mercy, so that in me, the chief of sinners, Jesus Christ might make clear all his mercy, as an example to those who in the future would have faith in him to eternal life.

Now to the King eternal, ever-living, unseen, the only God, be honour and glory for ever and ever. So be it.

This order I give to you, Timothy my son, in harmony with the words of the prophets about you, so that by them you may be strong, fighting the good fight,

Keeping faith, and being conscious of well-doing; for some, by not doing these things, have gone wrong in relation to the faith:

Such are Hymenaeus and Alexander, whom I have given up to Satan, so that they may say no more evil words against God.

1st Timothy 2


1st Timothy Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 1

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

My desire is, first of all, that you will make requests and prayers and give praise for all men;

For kings and all those in authority; so that we may have a calm and quiet life in all fear of God and serious behaviour.

This is good and pleasing in the eyes of God our Saviour;

Whose desire is that all men may have salvation and come to the knowledge of what is true.

For there is one God and one peacemaker between God and men, the man Christ Jesus,

Who gave himself as an offering for all; witness of which was to be given at the right time;

And of this I became a preacher and an Apostle (what I say is true, not false,) and a teacher of the Gentiles in the true faith.

It is my desire, then, that in every place men may give themselves to prayer, lifting up holy hands, without wrath or argument.

And that women may be dressed in simple clothing, with a quiet and serious air; not with twisted hair and gold or jewels or robes of great price;

But clothed with good works, as is right for women who are living in the fear of God.

Let a woman quietly take the place of a learner and be under authority.

In my opinion it is right for a woman not to be a teacher, or to have rule over a man, but to be quiet.

For Adam was first formed, then Eve;

And Adam was not taken by deceit, but the woman, being tricked, became a wrongdoer.

But if they go on in faith and love and holy self-control, she will be kept safe at the time of childbirth.

1st Timothy 3


1st Timothy Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 2

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

This is a true saying, A man desiring the position of a Bishop has a desire for a good work.

The Bishop, then, is to be a man of good name, the husband of one wife, self-controlled, serious-minded, having respect for order, opening his house freely to guests, a ready teacher;

Not quickly moved to wrath or blows, but gentle; no fighter, no lover of money;

Ruling his house well, having his children under control with all serious behaviour;

(For if a man has not the art of ruling his house, how will he take care of the church of God?)

Not one newly taken into the church, for fear that, through his high opinion of himself, he may come into the same sin as the Evil One.

And he is to have a good name among those outside the church, so that nothing may be said against him and he may not be taken by the designs of the Evil One.

Deacons, in the same way, are to be serious in their behaviour, not false in word, not given to taking much wine or greatly desiring the wealth of this world;

Keeping the secret of the faith in a heart free from sin.

And let these first be put to the test; then let them become Deacons if there is nothing against them.

Women are to be serious in behaviour, saying no evil of others, controlling themselves, true in all things.

Let Deacons be husbands of one wife, ruling their children and their houses well.

For those who have done good work as Deacons get for themselves a good position and become free from fear in the faith which is in Christ Jesus.

I am writing these things to you, though I am hoping to come to you before long;

But if I am long in coming, this will make clear to you what behaviour is right for men in the house of God, which is the church of the living God, the pillar and base of what is true.

And without argument, great is the secret of religion: He who was seen in the flesh, who was given God's approval in the spirit, was seen by the angels, of whom the good news was given among the nations, in whom the world had faith, who was taken up in glory.

1st Timothy 4


1st Timothy Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 3

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

But the Spirit says clearly that in later times some will be turned away from the faith, giving their minds to spirits of deceit, and the teachings of evil spirits,

Through the false ways of men whose words are untrue, whose hearts are burned as with a heated iron;

Who keep men from being married and from taking food which God made to be taken with praise by those who have faith and true knowledge.

Because everything which God has made is good, and nothing is evil, if it is taken with praise:

For it is made holy by the word of God and by prayer.

If you keep these things before the minds of the brothers, you will be a good servant of Christ Jesus, trained in the words of the faith and of the right teaching which has been your guide:

But have nothing to do with unclean and foolish stories. Give yourself training in religion:

For the training of the body is of profit for a little, but religion is of profit in every way, giving hope for the life which now is, and for that which is to come.

This is a true saying, in which all may put their faith.

And this is the purpose of all our work and our fighting, because our hope is in the living God, who is the Saviour of all men, and specially of those who have faith.

Let these be your orders and your teaching.

Let no one make little of you because you are young, but be an example to the church in word, in behaviour, in love, in faith, in holy living.

Till I come, give attention to the reading of the holy Writings, to comforting the saints, and to teaching.

Make use of that grace in you, which was given to you by the word of the prophets, when the rulers of the church put their hands on you.

Have a care for these things; give yourself to them with all your heart, so that all may see how you go forward.

Give attention to yourself and your teaching. Go on in these things; for in doing so you will get salvation for yourself and for those who give hearing to you.

1st Timothy 5


1st Timothy Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 4

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 5

Do not say sharp words to one who has authority in the church, but let your talk be as to a father, and to the younger men as to brothers:

To the older women as to mothers, to the younger as to sisters, with a clean heart.

Give honour to widows who are truly widows.

But if any widow has children or children's children, let these see that it is right to take care of their family and their fathers and mothers: for this is pleasing in the eyes of God.

Now she who is truly a widow and without family puts her hope in God, giving herself to prayer day and night.

But she who gives herself to pleasure is dead while she is living.

Give orders to this effect, so that no evil may be said of anyone.

If anyone has no care for his family and those in his house, he is false to the faith, and is worse than one who has no faith.

Let no woman be numbered among the widows who is under sixty years old, and only if she has been the wife of one man,

And if witness is given of her good works; if she has had the care of children, if she has been kind to travellers, washing the feet of the saints, helping those who are in trouble, giving herself to good works.

But to the younger widows say No: for when their love is turned away from Christ, they have a desire to be married;

And they are judged because they have been false to their first faith;

And they get into the way of doing no work, going about from house to house; and not only doing no work, but talking foolishly, being over-interested in the business of others, saying things which they have no right to say.

So it is my desire that the younger widows may be married and have children, controlling their families, and giving the Evil One no chance to say anything against them,

For even now some are turned away to Satan.

If any woman of the faith has relations who are widows, let her give them help, so that the care of them does not come on the church, and so it may give help to those who are truly widowed.

Let rulers whose rule is good be honoured twice over, specially those whose work is preaching and teaching.

For the Writings say, It is not right to keep the ox from taking the grain when he is crushing it. And, The worker has a right to his reward.

Do not take as true any statement made against one in authority, but only if two or three give witness to it.

Say sharp words to sinners when all are present, so that the rest may be in fear.

I give you orders before God and Christ Jesus and the angels of God's selection, to keep these orders without giving thought to one side more than another.

Do not put hands on any man without thought, and have no part in other men's sins: keep yourself clean.

Do not take only water as your drink, but take a little wine for the good of your stomach, and because you are frequently ill.

The sins of some men are clearly seen, going before them to be judged; but with others, their sins go after them.

In the same way, there are good works which are clearly seen; and those which are not so, may not be kept secret.

1st Timothy 6


1st Timothy Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 5

The First Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 6

Let all who are servants under the yoke give all honour to their masters, so that no evil may be said against the name of God and his teaching.

And let those whose masters are of the faith have respect for them because they are brothers, working for them the more readily, because those who take part in the good work are of the faith and are dear. Give orders and teaching about these things.

If any man gives different teaching, not in agreement with the true words of our Lord Jesus Christ, and with the teaching which is in agreement with true religion,

He has an over-high opinion of himself; being without knowledge, having only an unhealthy love of questionings and wars of words, from which come envy, fighting, cruel words, evil thoughts,

Bitter talk of men who, being evil in mind and dead to what is true, take the faith to be a way of making profit.

But true faith, with peace of mind, is of great profit:

For we came into the world with nothing, and we are not able to take anything out;

But if we have food and a roof over us, let that be enough.

But those who have a desire for wealth are falling into danger, and are taken as in a net by a number of foolish and damaging desires, through which men are overtaken by death and destruction.

For the love of money is a root of all evil: and some whose hearts were fixed on it have been turned away from the faith, and been wounded with unnumbered sorrows.

But you, O man of God, keep yourself from these things, and go after righteousness, religion, faith, love, a quiet mind, gentle behaviour.

Be fighting the good fight of the faith; take for yourself the life eternal, for which you were marked out, and of which you gave witness in the eyes of all.

I give you orders before God, the giver of life, and Christ Jesus, who before Pontius Pilate gave witness to the faith,

To keep the word untouched by evil, clear from all shame, till the revelation of our Lord Jesus Christ:

Which at the right time he will make clear, who is the eternal and only Ruler, King of kings, and Lord of lords;

Who only has life for ever, living in light to which no man may come near; whom no man has seen or is able to see: to whom be honour and power for ever. So be it.

Give orders to those who have money and goods in this life, not to be lifted up in their minds, or to put their hope in the uncertain chances of wealth, but in God who gives us in full measure all things for our use;

And to do good, having wealth in good works, being quick to give, taking part with one another;

Making ready for themselves a safe place for the time to come, so that the true life may be theirs.

O Timothy, take good care of that which is given to you, turning away from the wrong and foolish talk and arguments of that knowledge which is falsely so named;

Through which some, who gave their minds to it, have been turned away from the faith. Grace be with you.

2nd Timothy 1


2nd Timothy Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Timothy 6

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 1

Paul, an Apostle of Jesus Christ by the purpose of God, in the hope of the life which is in Christ Jesus,

To Timothy, my well-loved child: Grace, mercy, peace, from God the Father and Christ Jesus our Lord.

I give praise to God, whose servant I have been, with a heart free from sin, from the time of my fathers, because in my prayers at all times the thought of you is with me, night and day

Desiring to see you, keeping in my memory your weeping, so that I may be full of joy;

Having in mind your true faith, which first was in your mother's mother Lois, and in your mother Eunice, and, I am certain, is now in you.

For this reason I say to you, Let that grace of God which is in you, given to you by my hands, have living power.

For God did not give us a spirit of fear, but of power and of love and of self-control.

Have no feeling of shame, then, for the witness of our Lord or for me, his prisoner: but undergo all things for the good news in the measure of the power of God;

Who gave us salvation, marking us out for his purpose, not on account of our works, but in the measure of his purpose and his grace, which was given to us in Christ Jesus before times eternal,

But has now been made clear by the revelation of our Saviour Christ Jesus, who put an end to death and made life unending come to light through the good news,

Of which I was made a preacher and an Apostle and a teacher;

And for which I undergo these things: but I have no feeling of shame. For I have knowledge of him in whom I have faith, and I am certain that he is able to keep that which I have given into his care till that day.

Keep the form of those true words which you had from me, in faith and love which is in Christ Jesus.

That good thing which was given to you keep safe, through the Holy Spirit which is in us.

You have had news that all those in Asia went away from me; among whom are Phygelus and Hermogenes:

May the Lord give mercy to the house of Onesiphorus because he frequently gave me help, and had no feeling of shame because I was in chains;

But when he was in Rome, he went in search of me everywhere, and came to me

(May he have the Lord's mercy in that day); and of all he did for me at Ephesus you have full knowledge.

2nd Timothy 2


2nd Timothy Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Timothy 1

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 2

So then, my child, be strong in the grace which is in Christ Jesus.

And the things which I have said to you before a number of witnesses, give to those of the faith, so that they may be teachers of others.

Be ready to do without the comforts of life, as one of the army of Christ Jesus.

A fighting man, when he is with the army, keeps himself free from the business of this life so that he may be pleasing to him who has taken him into his army.

And if a man takes part in a competition he does not get the crown if he has not kept the rules.

It is right for the worker in the fields to be the first to take of the fruit.

Give thought to what I say; for the Lord will give you wisdom in all things.

Keep in mind Jesus Christ, of the seed of David, who came back from the dead, as my good news gives witness:

In which I put up with the hardest conditions, even prison chains, like one who has done a crime; but the word of God is not in chains.

But I undergo all things for the saints, so that they may have salvation in Christ Jesus with eternal glory.

This is a true saying: If we undergo death with him, then will we be living with him:

If we go on to the end, then we will be ruling with him: if we say we have no knowledge of him, then he will say he has no knowledge of us:

If we are without faith, still he keeps faith, for he will never be untrue to himself.

Put these things before them, giving them orders in the name of the Lord to keep themselves from fighting about words, which is of no profit, only causing error in their hearers.

Let it be your care to get the approval of God, as a workman who has no cause for shame, giving the true word in the right way.

But take no part in wrong and foolish talk, for those who do so will go farther into evil,

And their words will be like poisoned wounds in the flesh: such are Hymenaeus and Philetus;

Men whose ideas are all false, who say that the coming back from the dead has even now taken place, overturning the faith of some.

But God's strong base is unchanging, having this sign, The Lord has knowledge of those who are his: and, Let everyone by whom the name of the Lord is named be turned away from evil.

Now in a great house there are not only vessels of gold and silver, but others of wood and earth, and some which are honoured and some without honour.

If a man makes himself clean from these, he will be a vessel for honour, made holy, ready for the master's use, ready for every good work.

But keep yourself from those desires of the flesh which are strong when the body is young, and go after righteousness, faith, love, peace, with those whose prayers go up to the Lord from a clean heart.

And put away foolish and uncontrolled questionings, seeing that they are a cause of trouble.

For it is not right for the Lord's servant to make trouble, but he is to be gentle to all, ready in teaching, putting up with wrong,

Gently guiding those who go against the teaching; if by chance God may give them a change of heart and true knowledge,

And so they may get themselves free from the net of the Evil One, being made the prisoners of the Lord's servant, for the purpose of God.

2nd Timothy 3


2nd Timothy Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Timothy 2

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 3

But be certain of this, that in the last days times of trouble will come.

For men will be lovers of self, lovers of money, uplifted in pride, given to bitter words, going against the authority of their fathers, never giving praise, having no religion,

Without natural love, bitter haters, saying evil of others, violent and uncontrolled, hating all good,

False to their friends, acting without thought, lifted up in mind, loving pleasure more than God;

Having a form of religion, but turning their backs on the power of it: go not with these.

For these are they who go secretly into houses, making prisoners of foolish women, weighted down with sin, turned from the way by their evil desires,

Ever learning, and never coming to the knowledge of what is true.

And as James and Jambres went against Moses, so do these go against what is true: men of evil minds, who, tested by faith, are seen to be false.

But they will go no farther: for their foolish behaviour will be clear to all men, as theirs was in the end.

But you took as your example my teaching, behaviour, purpose, and faith; my long waiting, my love, my quiet undergoing of trouble;

My punishments and pain; the things which came to me at Antioch, at Iconium, at Lystra; the cruel attacks made on me: and the Lord made me free from them all.

Yes, and all whose purpose is to be living in the knowledge of God in Christ Jesus, will be cruelly attacked.

Evil and false men will become worse and worse, using deceit and themselves overcome by deceit.

But see that you keep to the teaching you have been given and the things of which you are certain, conscious of who has been your teacher;

And that from the time when you were a child, you have had knowledge of the holy Writings, which are able to make you wise to salvation, through faith in Christ Jesus.

Every holy Writing which comes from God is of profit for teaching, for training, for guiding, for education in righteousness:

So that the man of God may be complete, trained and made ready for every good work.

2nd Timothy 4


2nd Timothy Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Timothy 3

The Second Epistle of Paul the Apostle to Timothy

Return to Index

Chapter 4

I give you orders, before God and Christ Jesus, who will be the judge of the living and the dead, and by his revelation and his kingdom;

Be preaching the word at all times, in every place; make protests, say sharp words, give comfort, with long waiting and teaching;

For the time will come when they will not take the true teaching; but, moved by their desires, they will get for themselves a great number of teachers for the pleasure of hearing them;

And shutting their ears to what is true, will be turned away to belief in foolish stories.

But be self-controlled in all things, do without comfort, go on preaching the good news, completing the work which has been given you to do.

For I am even now being offered, and my end is near.

I have made a good fight, I have come to the end of my journey, I have kept the faith:

From now on, the crown of righteousness is made ready for me, which the Lord, the upright judge, Will give to me at that day: and not only to me, but to all those who have had love for his revelation.

Do your best to come to me before long:

For Demas has gone away from me, for love of this present life, and has gone to Thessalonica: Crescens has gone to Galatia, Titus to Dalmatia.

Only Luke is with me. Get Mark and take him with you; for he is of use to me in the work.

Tychicus I sent to Ephesus.

The coat which I did not take from Troas and which is with Carpus, get when you come, and the books, specially the papers.

Alexander the copper-worker did me much wrong: the Lord will give him the reward of his works:

But be on the watch for him, for he was violent in his attacks on our teaching.

At my first meeting with my judges, no one took my part, but all went away from me. May it not be put to their account.

But the Lord was by my side and gave me strength; so that through me the news might be given out in full measure, and all the Gentiles might give ear: and I was taken out of the mouth of the lion.

The Lord will keep me safe from every evil work and will give me salvation in his kingdom in heaven: to whom be glory for ever and ever. So be it.

Give my love to Prisca and Aquila and those of the house of Onesiphorus.

Erastus was stopping at Corinth; but Trophimus, when I last saw him was at Miletus, ill.

Do your best to come before the winter. Eubulus sends you his love, and Pudens and Linus and Claudia, and all the brothers.

The Lord be with your spirit. Grace be with you.

Titus 1


Titus Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Timothy 4

The Epistle of Paul to Titus

Return to Index

Chapter 1

Paul, a servant of God, and an Apostle of Jesus Christ, in agreement with the faith of the saints of God and the full knowledge of what is true in harmony with religion,

In the hope of eternal life, which was made certain before eternal time, by the word of God who is ever true;

Who, in his time, made clear his word in the good news, of which, by the order of God our Saviour, I became a preacher;

To Titus, my true child in our common faith: Grace and peace from God the Father and Christ Jesus our Saviour.

I did not take you with me when I went away from Crete, so that you might do what was necessary to put things in order there, placing men in authority over the churches in every town, as I said to you;

Men having a good record, husbands of one wife, whose children are of the faith, children of whom it may not be said that they are given to loose living or are uncontrolled.

For it is necessary for a Bishop to be a man of virtue, as God's servant; not pushing himself forward, not quickly moved to wrath or blows, not desiring profit for himself;

But opening his house freely to guests; a lover of what is good, serious-minded, upright, holy, self-controlled;

Keeping to the true word of the teaching, so that he may be able to give comfort by right teaching and overcome the arguments of the doubters.

For there are men who are not ruled by law; foolish talkers, false teachers, specially those of the circumcision,

By whom some families have been completely overturned; who take money for teaching things which are not right; these will have to be stopped.

One of their prophets has said, The men of Crete are ever false, evil beasts, lovers of food, hating work.

This witness is true. So say sharp words to them so that they may come to the right faith,

Giving no attention to the fictions of the Jews and the rules of men who have no true knowledge.

To the clean in heart all things are clean: but to those who are unclean and without faith nothing is clean; they become unclean in mind and in thought.

They say that they have knowledge of God, while by their acts they are turning their backs on him; they are hated by all, hard-hearted, and judged to be without value for any good work.

Titus 2


Titus Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Titus 1

The Epistle of Paul to Titus

Return to Index

Chapter 2

But let your words be in agreement with true and right teaching:

That old men are to be simple in their tastes, serious, wise, true in faith, in love, and of a quiet mind.

That old women are to be self-respecting in behaviour, not saying evil of others, not given to taking much wine, teachers of that which is good,

Training the younger women to have love for their husbands and children,

To be wise in mind, clean in heart, kind; working in their houses, living under the authority of their husbands; so that no evil may be said of the word of God.

To the young men give orders to be wise and serious-minded:

In all things see that you are an example of good works; holy in your teaching, serious in behaviour,

Saying true and right words, against which no protest may be made, so that he who is not on our side may be put to shame, unable to say any evil of us.

Servants are to be under the authority of their masters, pleasing them in all things, without argument;

Not taking what is not theirs, but giving clear signs of their good faith, in all things doing credit to the teaching of God our Saviour.

For the grace of God has come, giving salvation to all men,

Training us so that, turning away from evil and the desires of this world, we may be living wisely and uprightly in the knowledge of God in this present life;

Looking for the glad hope, the revelation of the glory of our great God and Saviour Jesus Christ;

Who gave himself for us, so that he might make us free from all wrongdoing, and make for himself a people clean in heart and on fire with good works.

On all these points give teaching and help, and make clear what is right with all authority. Let all men give you honour.

Titus 3


Titus Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Titus 2

The Epistle of Paul to Titus

Return to Index

Chapter 3

Make clear to them that they are to put themselves under rulers and authorities, to do what they are ordered, to be ready for every good work,

To say no evil of any man, not to be fighters, to give way to others, to be gentle in behaviour to all men.

For in the past we were foolish, hard in heart, turned from the true way, servants of evil desires and pleasures, living in bad feeling and envy, hated and hating one another.

But when the mercy of God our Saviour, and his love to man was seen,

Not by works of righteousness which we did ourselves, but in the measure of his mercy, he gave us salvation, through the washing of the new birth and the giving of new life in the Holy Spirit,

Which he gave us freely through Jesus Christ our Saviour;

So that, having been given righteousness through grace, we might have a part in the heritage, the hope of eternal life.

This is a true saying; and it is my desire that you may give certain witness about these things, so that those who have had faith in God may give attention to good works. These things are good and of profit to men;

But have nothing to do with foolish questionings, and lists of generations, and fights and arguments about the law; for they are of no profit and foolish.

A man whose opinions are not those of the church, after a first and second protest, is to be kept out of your society;

Clearly he is in error and a sinner, being self-judged.

When I send Artemas or Tychicus to you, do your best to come to me at Nicopolis: for it is my purpose to be there for the winter.

Send Zenas, the man of law, and Apollos on their journey with all care, so that they may be in need of nothing.

And let our people go on with good works for necessary purposes, so that they may not be without fruit.

All who are with me send you their love. Give our love to our friends in the faith. Grace be with you all.

Philemon 1


Philemon Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Titus 3

The Epistle of Paul to Philemon

Return to Index

Chapter 1

Paul, a prisoner of Jesus Christ, and Timothy our brother, to Philemon, our dear helper in the faith,

And to Apphia, our sister, and to Archippus, our brother in God's army, and to the church in your house:

Grace to you and peace from God our Father and the Lord Jesus Christ.

I give praise to God at all times and make prayer for you,

Hearing of the love and the faith which you have to the Lord Jesus and to all the saints;

That the faith which you have in common with them may be working with power, in the knowledge of every good thing in you, for Christ.

For I had great joy and comfort in your love, because the hearts of the saints have been made strong again through you, brother.

And so, though I might, in the name of Christ, give you orders to do what is right,

Still, because of love, in place of an order, I make a request to you, I, Paul, an old man and now a prisoner of Christ Jesus:

My request is for my child Onesimus, the child of my chains,

Who in the past was of no profit to you, but now is of profit to you and to me:

Whom I have sent back to you, him who is my very heart:

Though my desire was to keep him with me, to be my servant in the chains of the good news, in your place:

But without your approval I would do nothing; so that your good works might not be forced, but done freely from your heart.

For it is possible that for this reason he was parted from you for a time, so that you might have him for ever;

No longer as a servant, but more than a servant, a brother, very dear to me specially, but much more to you, in the flesh as well as in the Lord.

If then you take me to be your friend and brother, take him in as myself.

If he has done you any wrong or is in debt to you for anything, put it to my account.

I, Paul, writing this myself, say, I will make payment to you: and I do not say to you that you are in debt to me even for your life.

So brother, let me have joy of you in the Lord: give new life to my heart in Christ.

Being certain that you will do my desire, I am writing to you, in the knowledge that you will do even more than I say.

And make a room ready for me; for I am hoping that through your prayers I will be given to you.

Epaphras, my brother-prisoner in Christ Jesus, sends you his love;

And so do Mark, Aristarchus, Demas, and Luke, my brother-workers.

The grace of our Lord Jesus Christ be with your spirit. So be it.

Hebrews 1


Hebrews Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Philemon 1

The Epistle to the Hebrews

Return to Index

Chapter 1

In times past the word of God came to our fathers through the prophets, in different parts and in different ways;

But now, at the end of these days, it has come to us through his Son, to whom he has given all things for a heritage, and through whom he made the order of the generations;

Who, being the outshining of his glory, the true image of his substance, supporting all things by the word of his power, having given himself as an offering making clean from sins, took his seat at the right hand of God in heaven;

Having become by so much better than the angels, as the name which is his heritage is more noble than theirs.

To which of the angels did God say at any time, You are my Son, this day I have given you being? or, I will be his Father, and he will be my Son?

And again, when he is sending his only Son into the world, he says, Let all the angels of God give him worship.

And of the angels he says, Who makes his angels winds, and his servants flames of fire:

But of the Son he says, Your seat of power, O God, is for ever and ever; and the rod of your kingdom is a rod of righteousness.

You have been a lover of righteousness and a hater of evil; and so God, your God, has put the oil of joy on your head more than on the heads of those who are with you.

You, Lord, at the first did put the earth on its base, and the heavens are the works of your hands:

They will come to their end; but you are for ever; they will become old as a robe;

They will be rolled up like a cloth, even like a robe, and they will be changed: but you are the same and your years will have no end.

But of which of the angels has he said at any time, Take your seat at my right hand till I put all those who are against you under your feet?

Are they not all helping spirits, who are sent out as servants to those whose heritage will be salvation?

Hebrews 2


Hebrews Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 1

The Epistle to the Hebrews

Return to Index

Chapter 2

For this reason there is the more need for us to give attention to the things which have come to our ears, for fear that by chance we might be slipping away.

Because if the word which came through the angels was fixed, and in the past every evil act against God's orders was given its full punishment;

What will come on us, if we do not give our minds to such a great salvation? a salvation of which our fathers first had knowledge through the words of the Lord, and which was made certain to us by those to whom his words came;

And God was a witness with them, by signs and wonders, and by more than natural powers, and by his distribution of the Holy Spirit at his pleasure.

For he did not make the angels rulers over the world to come, of which I am writing.

But a certain writer has given his witness, saying, What is man, that you keep him in mind? what is the son of man, that you take him into account?

You made him a little lower than the angels; you gave him a crown of glory and honour, and made him ruler over all the works of your hands:

You put all things under his feet. For in making man the ruler over all things, God did not put anything outside his authority; though we do not see everything under him now.

But we see him who was made a little lower than the angels, even Jesus, crowned with glory and honour, because he let himself be put to death so that by the grace of God he might undergo death for all men.

Because it was right for him, for whom and through whom all things have being, in guiding his sons to glory, to make the captain of their salvation complete through pain.

For he who makes holy and those who are made holy are all of one family; and for this reason it is no shame for him to give them the name of brothers,

Saying, I will give the knowledge of your name to my brothers, I will make a song of praise to you before the church.

And again he says, I will put my faith in him. And again, See, I am here, and the children which God has given to me.

And because the children are flesh and blood, he took a body himself and became like them; so that by his death he might put an end to him who had the power of death, that is to say, the Evil One;

And let those who all their lives were in chains because of their fear of death, go free.

For, truly, he does not take on the life of angels, but that of the seed of Abraham.

Because of this it was necessary for him to be made like his brothers in every way, so that he might be a high priest full of mercy and keeping faith in everything to do with God, making offerings for the sins of the people.

For having been put to the test himself, he is able to give help to others when they are tested.

Hebrews 3


Hebrews Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 2

The Epistle to the Hebrews

Return to Index

Chapter 3

For this reason, holy brothers, marked out to have a part in heaven, give thought to Jesus the representative and high priest of our faith;

Who kept faith with God who gave him his place, even as Moses did in all his house.

And it was right for this man to have more honour than Moses, even as the builder of a house has more honour than the house.

For every house has a builder; but the builder of all things is God.

And Moses certainly kept faith as a servant, in all his house, and as a witness of those things which were to be said later;

But Christ as a son, over his house; whose house are we, if we keep our hearts fixed in the glad and certain hope till the end.

And so, as the Holy Spirit says, Today if you let his voice come to your ears,

Be not hard of heart, as when you made me angry, on the day of testing in the waste land,

When your fathers put me to the test, and saw my works for forty years.

So that I was angry with this generation, and I said, Their hearts are in error at all times, and they have no knowledge of my ways;

And being angry I made an oath, saying, They may not come into my rest.

My brothers, take care that there is not by chance in any one of you an evil heart without belief, turning away from the living God:

But give comfort to one another every day as long as it is still Today; so that no one among you may be made hard by the deceit of sin:

For if we keep the substance of the faith which we had at the start, even till the end, we have a part with Christ;

As it is said, Today if you will let his voice come to your ears, be not hard of heart, as when you made him angry.

Who made him angry when his voice came to them? was it not all those who came out of Egypt with Moses?

And with whom was he angry for forty years? was it not with those who did evil, who came to their deaths in the waste land?

And to whom did he make an oath that they might not come into his rest? was it not to those who went against his orders?

So we see that they were not able to go in because they had no belief.

Hebrews 4


Hebrews Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 3

The Epistle to the Hebrews

Return to Index

Chapter 4

Let us then, though we still have God's word that we may come into his rest, go in fear that some of you may be unable to do so.

And, truly, the good news came to us, even as it did to them; but the hearing of the word did them no good, because they were not united in faith with the true hearers.

For those of us who have belief come into his rest; even as he has said, As I said in my oath when I was angry, They may not come into my rest: though the works were done from the time of the making of the world.

For in one place he has said of the seventh day, And God had rest from all his works on the seventh day;

And in the same place he says again, They will not come into my rest.

So that as it is clear that some have to go in, and that the first hearers of the good news were not able to go in because they went against God's orders,

After a long time, again naming a certain day, he says in David, Today (as he had said before), Today if you will let his voice come to your ears, be not hard of heart,

For if Joshua had given them rest, he would not have said anything about another day.

So that there is still a Sabbath-keeping for the people of God.

For the man who comes into his rest has had rest from his works, as God did from his.

Because of this, let us have a strong desire to come into that rest, and let no one go after the example of those who went against God's orders.

For the word of God is living and full of power, and is sharper than any two-edged sword, cutting through and making a division even of the soul and the spirit, the bones and the muscles, and quick to see the thoughts and purposes of the heart.

And there is nothing made which is not completely clear to him; there is nothing covered, but all things are open to the eyes of him with whom we have to do.

Having then a great high priest, who has made his way through the heavens, even Jesus the Son of God, let us be strong in our faith.

For we have not a high priest who is not able to be touched by the feelings of our feeble flesh; but we have one who has been tested in all points as we ourselves are tested, but without sin.

Then let us come near to the seat of grace without fear, so that mercy may be given to us, and we may get grace for our help in time of need.

Hebrews 5


Hebrews Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 4

The Epistle to the Hebrews

Return to Index

Chapter 5

Every high priest who is taken from among men is given his position to take care of the interests of men in those things which have to do with God, so that he may make offerings for sins.

He is able to have feeling for those who have no knowledge and for those who are wandering from the true way, because he himself is feeble;

And being feeble, he has to make sin-offerings for himself as well as for the people.

And no man who is not given authority by God, as Aaron was, takes this honour for himself.

In the same way Christ did not take for himself the glory of being made a high priest, but was given it by him who said, You are my Son, this day I have given you being:

As he says in another place, You are a priest for ever after the order of Melchizedek.

Who in the days of his flesh, having sent up prayers and requests with strong crying and weeping to him who was able to give him salvation from death, had his prayer answered because of his fear of God.

And though he was a Son, through the pain which he underwent, the knowledge came to him of what it was to be under God's orders;

And when he had been made complete, he became the giver of eternal salvation to all those who are under his orders;

Being named by God a high priest of the order of Melchizedek.

Of whom we have much to say which it is hard to make clear, because you are slow of hearing.

And though by this time it would be right for you to be teachers, you still have need of someone to give you teaching about the first simple rules of God's revelation; you have become like babies who have need of milk, and not of solid food.

For everyone who takes milk is without experience of the word of righteousness: he is a child.

But solid food is for men of full growth, even for those whose senses are trained by use to see what is good and what is evil.

Hebrews 6


Hebrews Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 5

The Epistle to the Hebrews

Return to Index

Chapter 6

For this reason let us go on from the first things about Christ to full growth; not building again that on which it is based, that is, the turning of the heart from dead works, and faith in God,

The teaching of baptisms, and of the putting on of hands, and of the future life of the dead, and of the judging on the last day.

Now we will do this, if God lets us.

As for those who at one time saw the light, tasting the good things from heaven, and having their part in the Holy Spirit,

With knowledge of the good word of God, and of the powers of the coming time,

And then let themselves be turned away, it is not possible for their hearts to be made new a second time; because they themselves put the Son of God on the cross again, openly shaming him.

For a land, drinking in the frequent rain and producing good plants for those for whom it is worked, has a blessing from God:

But if it sends up thorns and evil plants, it is of no use and is ready to be cursed; its only end is to be burned.

But, my loved ones, though we say this, we are certain that you have better things in you, things which go with salvation;

For God is true, and will not put away from him the memory of your work and of your love for his name, in the help which you gave and still give to the saints.

And it is our desire that you may all keep the same high purpose in certain hope to the end:

So that you may not be slow in heart, but may take as your example those to whom God has given their heritage, because of their faith and their long waiting.

For when God made his oath to Abraham, because there was no greater oath, he made it by himself,

Saying, Be certain that I will give you my blessing, and make your numbers very great.

And so, when he had been waiting calmly for a long time, God's word to him was put into effect.

For men at all times make their oaths by what is greater; and any argument is ended by the decision of the oath.

So that when it was God's desire to make it specially clear to those who by his word were to have the heritage, that his purpose was fixed, he made it more certain with an oath;

So that we, who have gone in flight from danger to the hope which has been put before us, may have a strong comfort in two unchanging things, in which it is not possible for God to be false;

And this hope is like a strong band for our souls, fixed and certain, and going in to that which is inside the veil;

Where Jesus has gone before us, as a high priest for ever after the order of Melchizedek.

Hebrews 7


Hebrews Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 6

The Epistle to the Hebrews

Return to Index

Chapter 7

For this Melchizedek, the king of Salem, a priest of the Most High God, who gave Abraham his blessing, meeting him when he came back after putting the kings to death,

And to whom Abraham gave a tenth part of everything which he had, being first named King of righteousness, and then in addition, King of Salem, that is to say, King of peace;

Being without father or mother, or family, having no birth or end to his life, being made like the Son of God, is a priest for ever.

Now see how great this man was, to whom our father Abraham gave a tenth part of what he had got in the fight.

And it is true that by the law, those of the sons of Levi who have the position of priests may take a tenth part of the people's goods; that is to say, they take it from their brothers though these are the sons of Abraham.

But this man, who was not of their family, took the tenth from Abraham, and gave a blessing to him to whom God had given his undertaking.

But there is no doubt that the less gets his blessing from the greater.

Now at the present time, men over whom death has power take the tenth; but then it was taken by one of whom it is witnessed that he is living.

And we may say that in Abraham, even Levi, who has a right to take the tenth part, gave it;

Because he was still in his father's body when Melchizedek came to him.

Now if it was possible for things to be made complete through the priests of the house of Levi (for the law was given to the people in connection with them), what need was there for another priest who was of the order of Melchizedek and not of the order of Aaron?

Because if the priests are changed, it is necessary to make a change in the law.

For he of whom these things are said comes of another tribe, of which no man has ever made offerings at the altar.

Because it is clear that our Lord comes out of Judah, and Moses said nothing about priests from that tribe.

And this is even more clear if a second priest has come up who is like Melchizedek,

That is to say, not made by a law based on the flesh, but by the power of a life without end:

For it has been witnessed of him, You are a priest for ever after the order of Melchizedek.

So the law which went before is put on one side, because it was feeble and without profit.

(Because the law made nothing complete), and in its place there is a better hope, through which we come near to God.

And as this is not without the taking of an oath

(For those were made priests without an oath, but this one was made a priest with an oath by him who says of him, The Lord gave his oath, which he will not take back, that you are a priest for ever);

By so much is it a better agreement which we have through Jesus.

And it is true that there have been a great number of those priests, because death does not let them go on for ever;

But this priest, because his life goes on for ever, is unchanging.

So that he is fully able to be the saviour of all who come to God through him, because he is ever living to make prayer to God for them.

It was right for us to have such a high priest, one who is holy and without evil, doing no wrong, having no part with sinners, and made higher than the heavens:

Who has no need to make offerings for sins every day, like those high priests, first for himself, and then for the people; because he did this once and for ever when he made an offering of himself.

The law makes high priests of men who are feeble; but the word of the oath, which was made after the law, gives that position to a Son, in whom all good is for ever complete.

Hebrews 8


Hebrews Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 7

The Epistle to the Hebrews

Return to Index

Chapter 8

Now of the things we are saying this is the chief point: We have such a high priest, who has taken his place at the right hand of God's high seat of glory in heaven,

As a servant of the holy things and of the true Tent, which was put up by God, not by man.

Now every high priest is given authority to take to God the things which are given and to make offerings; so that it is necessary for this man, like them, to have something for an offering.

If he had been on earth he would not have been a priest at all, because there are other priests who make the offerings ordered by the law;

Being servants of that which is a copy and an image of the things in heaven, as Moses, when he was about to make the Tent, had special orders from God: for, See, he said, that you make everything like the design which you saw in the mountain.

But now his position as priest is higher. because through him God has made a better agreement with man, based on the giving of better things.

For if that first agreement had been as good as possible, there would have been no place for a second.

For, protesting against them, he says, See, the days are coming when I will make a new agreement with the house of Israel, and with the house of Judah;

Not like the agreement which I made with their fathers when I took them by the hand, to be their guide out of the land of Egypt; for they did not keep the agreement with me, and I gave them up, says the Lord.

For this is the agreement which I will make with the people of Israel after those days: I will put my laws into their minds, writing them in their hearts: and I will be their God, and they will be my people:

And there will be no need for every man to be teaching his brother, or his neighbour, saying, This is the knowledge of the Lord: for they will all have knowledge of me, great and small.

And I will have mercy on their evil-doing, and I will not keep their sins in mind.

When he says, A new agreement, he has made the first agreement old. But anything which is getting old and past use will not be seen much longer.

Hebrews 9


Hebrews Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 8

The Epistle to the Hebrews

Return to Index

Chapter 9

Now the first agreement had its rules of worship, and a holy order.

For the first Tent was made ready, having in it the vessels for the lights and the table and the ordering of the bread; and this is named the holy place.

And inside the second veil was the place which is named the Holy of holies;

Having a vessel of gold in it for burning perfumes, and the ark of the agreement, which was covered with gold and which had in it a pot made of gold for the manna, and Aaron's rod which put out buds, and the stones with the writing of the agreement;

And over it were the winged ones of glory with their wings covering the mercy-seat; about which it is not possible now to say anything in detail.

Now while these things were in existence, the priests went into the first Tent at all times, for prayer and the making of offerings.

But only the high priest went into the second, once a year, not without making an offering of blood for himself and for the errors of the people:

The Holy Spirit witnessing by this that the way into the holy place had not at that time been made open, while the first Tent was still in being;

And this is an image of the present time; when the offerings which are given are not able to make the heart of the worshipper completely clean,

Because they are only rules of the flesh, of meats and drinks and washings, which have their place till the time comes when things will be put right.

But now Christ has come as the high priest of the good things of the future, through this greater and better Tent, not made with hands, that is to say, not of this world,

And has gone once and for ever into the holy place, having got eternal salvation, not through the blood of goats and young oxen, but through his blood.

For if the blood of goats and oxen, and the dust from the burning of a young cow, being put on the unclean, make the flesh clean:

How much more will the blood of Christ, who, being without sin, made an offering of himself to God through the Holy Spirit, make your hearts clean from dead works to be servants of the living God?

And for this cause it is through him that a new agreement has come into being, so that after the errors under the first agreement had been taken away by his death, the word of God might have effect for those who were marked out for an eternal heritage.

Because where there is a testament, there has to be the death of the man who made it.

For a testament has effect after death; for what power has it while the man who made it is living?

So that even the first agreement was not made without blood.

For when Moses had given all the rules of the law to the people, he took the blood of goats and young oxen, with water and red wool and hyssop, and put it on the book itself and on all the people,

Saying, This blood is the sign of the agreement which God has made with you.

And the blood was put on the Tent and all the holy vessels in the same way.

And by the law almost all things are made clean with blood, and without blood there is no forgiveness.

For this cause it was necessary to make the copies of the things in heaven clean with these offerings; but the things themselves are made clean with better offerings than these.

For Christ did not go into a holy place which had been made by men's hands as the copy of the true one; but he went into heaven itself, and now takes his place before the face of God for us.

And he did not have to make an offering of himself again and again, as the high priest goes into the holy place every year with blood which is not his;

For then he would have undergone a number of deaths from the time of the making of the world: but now he has come to us at the end of the old order, to put away sin by the offering of himself.

And because by God's law death comes to men once, and after that they are judged;

So Christ, having at his first coming taken on himself the sins of men, will be seen a second time, without sin, by those who are waiting for him, for their salvation.

Hebrews 10


Hebrews Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 9

The Epistle to the Hebrews

Return to Index

Chapter 10

For the law, being only a poor copy of the future good things, and not the true image of those things, is never able to make the people who come to the altar every year with the same offerings completely clean.

For if this had been possible, would there not have been an end of those offerings, because the worshippers would have been made completely clean and would have been no longer conscious of sins?

But year by year there is a memory of sins in those offerings.

Because it is not possible for the blood of oxen and goats to take away sins.

So that when he comes into the world, he says, You had no desire for offerings, but you made a body ready for me;

You had no joy in burned offerings or in offerings for sin.

Then I said, See, I have come to do your pleasure, O God (as it is said of me in the roll of the book).

After saying, You had no desire for offerings, for burned offerings or offerings for sin (which are made by the law) and you had no pleasure in them,

Then he said, See, I have come to do your pleasure. He took away the old order, so that he might put the new order in its place.

By that pleasure we have been made holy, by the offering of the body of Jesus Christ once and for ever.

And every priest takes his place at the altar day by day, doing what is necessary, and making again and again the same offerings which are never able to take away sins.

But when Jesus had made one offering for sins for ever, he took his place at the right hand of God;

And has been waiting there from that time, till all who are against him are made a foot-rest for his feet.

Because by one offering he has made complete for ever those who are made holy.

And the Holy Spirit is a witness for us: for after he had said,

This is the agreement which I will make with them after those days, says the Lord; I will put my laws in their hearts, writing them in their minds; he said,

And I will keep no more memory of their sins and of their evil-doings.

Now where there is forgiveness of these, there is no more offering for sin.

So then, my brothers, being able to go into the holy place without fear, because of the blood of Jesus,

By the new and living way which he made open for us through the veil, that is to say, his flesh;

And having a great priest over the house of God,

Let us go in with true hearts, in certain faith, having our hearts made free from the sense of sin and our bodies washed with clean water:

Let us keep the witness of our hope strong and unshaking, for he is true who has given his word:

And let us be moving one another at all times to love and good works;

Not giving up our meetings, as is the way of some, but keeping one another strong in faith; and all the more because you see the day coming near.

For if we do evil on purpose after we have had the knowledge of what is true, there is no more offering for sins,

But only a great fear of being judged, and of the fire of wrath which will be the destruction of the haters of God.

A man who has gone against the law of Moses is put to death without pity on the word of two or three witnesses:

But will not the man by whom the Son of God has been crushed under foot, and the blood of the agreement with which he was washed clean has been taken as an unholy thing, and who has had no respect for the Spirit of grace, be judged bad enough for a very much worse punishment?

For we have had experience of him who says, Punishment is mine, I will give reward. And again, The Lord will be judge of his people.

We may well go in fear of falling into the hands of the living God.

But give thought to the days after you had seen the light, when you went through a great war of troubles;

In part, in being attacked by angry words and cruel acts, before the eyes of everyone, and in part, in being united with those who were attacked in this way.

For you had pity on those who were in prison, and had joy in the loss of your property, in the knowledge that you still had a better property and one which you would keep for ever.

So do not give up your hope which will be greatly rewarded.

For, having done what was right in God's eyes, you have need of waiting before his word has effect for you.

In a very little time he who is coming will come; he will not be slow.

But the upright man will be living by his faith; and if he goes back, my soul will have no pleasure in him.

But we are not of those who go back to destruction; but of those who have faith even to the salvation of the soul.

Hebrews 11


Hebrews Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 10

The Epistle to the Hebrews

Return to Index

Chapter 11

Now faith is the substance of things hoped for, and the sign that the things not seen are true.

For by it our fathers had God's approval.

By faith it is clear to us that the order of events was fixed by the word of God, so that what is seen has not been made from things which only seem to be.

By faith Abel made a better offering to God than Cain, and he had witness through it of his righteousness, God giving his approval of his offering: and his voice still comes to us through it though he is dead.

By faith Enoch was taken up to heaven so that he did not see death; he was seen no longer, for God took him away: for before he was taken, witness had been given that he was well-pleasing to God:

And without faith it is not possible to be well-pleasing to him, for it is necessary for anyone who comes to God to have the belief that God is, and that he is a rewarder of all those who make a serious search for him.

By faith Noah, being moved by the fear of God, made ready an ark for the salvation of his family, because God had given him news of things which were not seen at the time; and through it the world was judged by him, and he got for his heritage the righteousness which is by faith.

By faith Abraham did as God said when he was ordered to go out into a place which was to be given to him as a heritage, and went out without knowledge of where he was going.

By faith he was a wanderer in the land of the agreement, as in a strange land, living in tents with Isaac and Jacob, who had a part with him in the same heritage:

For he was looking for the strong town, whose builder and maker is God.

And by faith Sarah herself had power to give birth, when she was very old, because she had faith in him who gave his word;

So that from one man, who was near to death, came children in number as the stars in heaven, or as the sand by the seaside, which may not be numbered.

All these came to their end in faith, not having had the heritage; but having seen it with delight far away, they gave witness that they were wanderers and not of the earth.

For those who say such things make it clear that they are searching for a country for themselves.

And truly if they had kept in mind the country from which they went out, they would have had chances of turning back.

But now their desire is for a better country, that is to say, for one in heaven; and so it is no shame to God to be named their God; for he has made ready a town for them.

By faith Abraham made an offering of Isaac, when he was tested: and he with whom the agreement had been made gave up as an offering the only son of his body,

Of whom it had been said, From Isaac will your seed take their name:

Judging that God was able to give life even to the dead; and because of this he did get him back as if from death.

By faith Isaac, blessing Jacob and Esau, gave news of things to come.

By faith Jacob gave a blessing to the two sons of Joseph, when he was near to death; and gave God worship, supported by his stick.

By faith Joseph, when his end was near, said that the children of Israel would go out of Egypt; and gave orders about his bones.

By faith Moses was kept secretly by his father and mother for three months after his birth, because they saw that he was a fair child; and they had no fear of the king's orders.

By faith Moses, when he became a man, had no desire to be named the son of Pharaoh's daughter;

Feeling that it was better to undergo pain with the people of God, than for a short time to have a taste of the pleasures of sin;

Judging a part in the shame of Christ to be better than all the wealth of Egypt; for he was looking forward to his reward.

By faith he went out of Egypt, not being turned from his purpose by fear of the wrath of the king; for he kept on his way, as seeing him who is unseen.

By faith he kept the Passover, and put the sign of the blood on the houses, so that the angel of destruction might not put their oldest sons to death.

By faith they went through the Red Sea as if it had been dry land, though the Egyptians were overcome by the water when they made an attempt to do the same.

By faith the walls of Jericho came down, after they had been circled for seven days.

By faith Rahab, the loose woman, was not put to death with those who had gone against God's orders, because she had taken into her house in peace those sent to see the land.

What more am I to say? For there would not be time to give the stories of Gideon, Barak, Samson, and Jephthah, of David and Samuel and the prophets:

Who through faith overcame kingdoms, did righteousness, got their reward, kept the mouths of lions shut,

Put out the power of fire, got safely away from the edge of the sword, were made strong when they had been feeble, became full of power in war, and put to flight the armies of the nations.

Women had their dead given back to them living; others let themselves be cruelly attacked, having no desire to go free, so that they might have a better life to come;

And others were tested by being laughed at or by blows, and even with chains and prisons:

They were stoned, they were cut up with knives, they were tested, they were put to death with the sword, they went about in sheepskins and in goatskins; being poor and in pain and cruelly attacked,

Wandering in waste places and in mountains and in holes in the rocks; for whom the world was not good enough.

And not one of these got the good things of the agreement, though they all had a good record through faith,

Because God had kept some better thing for us, so that it was not possible for them to become complete without us.

Hebrews 12


Hebrews Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 11

The Epistle to the Hebrews

Return to Index

Chapter 12

For this reason, as we are circled by so great a cloud of witnesses, putting off every weight, and the sin into which we come so readily, let us keep on running in the way which is marked out for us,

Having our eyes fixed on Jesus, the guide and end of our faith, who went through the pains of the cross, not caring for the shame, because of the joy which was before him, and who has now taken his place at the right hand of God's seat of power.

Give thought to him who has undergone so much of the hate of sinners against himself, so that you may not be tired and feeble of purpose.

Till now you have not given your blood in your fight against sin:

And you have not kept in mind the word which says to you as to sons, My son, do not make little of the Lord's punishment, and do not give up hope when you are judged by him;

For the Lord sends punishment on his loved ones; everyone whom he takes as his son has experience of his rod.

It is for your training that you undergo these things; God is acting to you as a father does to his sons; for what son does not have punishment from his father?

But if you have not that punishment of which we all have our part, then you are not true sons, but children of shame.

And again, if the fathers of our flesh gave us punishment and had our respect, how much more will we be under the authority of the Father of spirits, and have life?

For they truly gave us punishment for a short time, as it seemed good to them; but he does it for our profit, so that we may become holy as he is.

At the time all punishment seems to be pain and not joy: but after, those who have been trained by it get from it the peace-giving fruit of righteousness.

For this cause let the hands which are hanging down be lifted up, and let the feeble knees be made strong,

And make straight roads for your feet, so that the feeble may not be turned out of the way, but may be made strong.

Let your desire be for peace with all men, and to be made holy, without which no man may see the Lord;

Looking with care to see that no man among you in his behaviour comes short of the grace of God; for fear that some bitter root may come up to be a trouble to you, and that some of you may be made unclean by it;

And that there may not be any evil liver, or any man without respect for God, like Esau, who let his birthright go for a plate of food.

For you have knowledge that even long after, when he was desiring the blessing for his heritage, he was turned away, though he made his request frequently and with weeping; because the past might not be changed.

You have not come to a mountain which may be touched, and is burning with fire, and to a black cloud, and a dark smoke, and a violent wind,

And to the sound of a horn, and the voice of words, the hearers of which made request that not a word more might be said to them:

For the order which said, If the mountain is touched even by a beast, the beast is to be stoned, seemed hard to them;

And the vision was so overpowering that even Moses said, I am shaking and full of fear.

But you have come to the mountain of Zion, to the place of the living God, to the Jerusalem which is in heaven, and to an army of angels which may not be numbered,

To the great meeting and church of the first of those who are named in heaven, and to God the judge of all, and to the spirits of good men made complete,

And to Jesus by whom the new agreement has been made between God and man, and to the sign of the blood which says better things than Abel's blood.

See that you give ear to his voice which comes to you. For if those whose ears were shut to the voice which came to them on earth did not go free from punishment, what chance have we of going free if we give no attention to him whose voice comes from heaven?

Whose voice was the cause of the shaking of the earth; but now he has made an oath, saying, There will be still one more shaking, not only of the earth, but of heaven.

And the words, Still one more, make it clear that there will be a taking away of those things which are shaking, as of things which are made, so that there may be only those things of which no shaking is possible.

If then, we have a kingdom which will never be moved, let us have grace, so that we may give God such worship as is pleasing to him with fear and respect:

For our God is an all-burning fire.

Hebrews 13


Hebrews Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 12

The Epistle to the Hebrews

Return to Index

Chapter 13

Go on loving your brothers in the faith.

Take care to keep open house: because in this way some have had angels as their guests, without being conscious of it.

Keep in mind those who are in chains, as if you were chained with them, and those who are in trouble, as being yourselves in the body.

Let married life be honoured among all of you and not made unclean; for men untrue in married life will be judged by God.

Be free from the love of money and pleased with the things which you have; for he himself has said, I will be with you at all times.

So that we say with a good heart, The Lord is my helper; I will have no fear: what is man able to do to me?

Keep in mind those who were over you, and who gave you the word of God; seeing the outcome of their way of life, let your faith be like theirs.

Jesus Christ is the same yesterday and today and for ever.

Do not be turned away by different strange teachings, because it is good for your hearts to be made strong by grace, and not by meats, which were of no profit to those who took so much trouble over them.

We have an altar from which those priests who are servants in the Tent may not take food.

For the bodies of the beasts whose blood is taken into the holy place by the high priest as an offering for sin are burned outside the circle of the tents.

For this reason Jesus was put to death outside the walls, so that he might make the people holy by his blood.

Let us then go out to him outside the circle of the tents, taking his shame on ourselves.

For here we have no fixed resting-place, but our search is for the one which is to come.

Let us then make offerings of praise to God at all times through him, that is to say, the fruit of lips giving witness to his name.

But go on doing good and giving to others, because God is well-pleased with such offerings.

Give ear to those who are rulers over you, and do as they say: for they keep watch over your souls, ready to give an account of them; let them be able to do this with joy and not with grief, because that would be of no profit to you.

Make prayers for us, for we are certain that our hearts are free from the sense of sin, desiring the right way of life in all things.

I make this request more strongly, in the hope of coming back to you more quickly.

Now may the God of peace, who made that great keeper of his flock, even our Lord Jesus, come back from the dead through the blood of the eternal agreement,

Make you full of every good work and ready to do all his desires, working in us whatever is pleasing in his eyes through Jesus Christ; and may the glory be given to him for ever and ever. So be it.

But, brothers, take kindly the words which I have said for your profit; for I have not sent you a long letter.

Our brother Timothy has been let out of prison; and if he comes here in a short time, he and I will come to you together.

Give words of love from me to those who are rulers over you, and to all the saints. Those who are in Italy send you their love.

May grace be with you all.

James 1


James Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Hebrews 13

The General Epistle of James

Return to Index

Chapter 1

James, a servant of God and of the Lord Jesus Christ, sends words of love to the twelve tribes of the Jews living in all parts of the earth.

Let it be all joy to you, my brothers, when you undergo tests of every sort;

Because you have the knowledge that the testing of your faith gives you the power of going on in hope;

But let this power have its full effect, so that you may be made complete, needing nothing.

But if any man among you is without wisdom, let him make his request to God, who gives freely to all without an unkind word, and it will be given to him.

Let him make his request in faith, doubting nothing; for he who has doubt in his heart is like the waves of the sea, which are troubled by the driving of the wind.

Let it not seem to such a man that he will get anything from the Lord;

For there is a division in his mind, and he is uncertain in all his ways.

But let the brother of low position be glad that he is lifted up;

But the man of wealth, that he is made low; because like the flower of the grass he will come to his end.

For when the sun comes up with its burning heat, the grass gets dry and the grace of its form is gone with the falling flower; so the man of wealth comes to nothing in his ways.

There is a blessing on the man who undergoes testing; because, if he has God's approval, he will be given the crown of life, which the Lord has said he will give to those who have love for him.

Let no man say when he is tested, I am tested by God; for it is not possible for God to be tested by evil, and he himself puts no man to such a test:

But every man is tested when he is turned out of the right way by the attraction of his desire.

Then when its time comes, desire gives birth to sin; and sin, when it is of full growth, gives birth to death.

Do not be turned from the right way, dear brothers.

Every good and true thing is given to us from heaven, coming from the Father of lights, with whom there is no change or any shade made by turning.

Of his purpose he gave us being, by his true word, so that we might be, in a sense, the first-fruits of all the things which he had made.

You have knowledge of this, dear brothers. But let every man be quick in hearing, slow in words, slow to get angry;

For the righteousness of God does not come about by the wrath of man.

For this reason, putting away all dirty behaviour and the overweight of evil, take into your souls without pride the word which, being planted there, is able to give you salvation.

But be doers of the word, and not only hearers of it, blinding yourselves with false ideas.

Because if any man is a hearer of the word and not a doer, he is like a man looking at his natural face in a glass;

For after looking at himself he goes away, and in a short time he has no memory of what he was like.

But he who goes on looking into the true law which makes him free, being not a hearer without memory but a doer putting it into effect, this man will have a blessing on his acts.

If a man seems to have religion and has no control over his tongue but lets himself be tricked by what is false, this man's religion is of no value.

The religion which is holy and free from evil in the eyes of our God and Father is this: to take care of children who have no fathers and of widows who are in trouble, and to keep oneself untouched by the world.

James 2


James Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

James 1

The General Epistle of James

Return to Index

Chapter 2

My brothers, if you have the faith of our Lord Jesus Christ of glory, do not take a man's position into account.

For if a man comes into your Synagogue in fair clothing and with a gold ring, and a poor man comes in with dirty clothing,

And you do honour to the man in fair clothing and say, Come here and take this good place; and you say to the poor man, Take up your position there, or be seated at my feet;

Is there not a division in your minds? have you not become judges with evil thoughts?

Give ear, my dear brothers; are not those who are poor in the things of this world marked out by God to have faith as their wealth, and for their heritage the kingdom which he has said he will give to those who have love for him?

But you have put the poor man to shame. Are not the men of wealth rulers over you? do they not take you by force before their judges?

Do they not say evil of the holy name which was given to you?

But if you keep the greatest law of all, as it is given in the holy Writings, Have love for your neighbour as for yourself, you do well:

But if you take a man's position into account, you do evil, and are judged as evil-doers by the law.

For anyone who keeps all the law, but makes a slip in one point, is judged to have gone against it all.

For he who said, Do not be untrue in married life, is the same who said, Put no man to death. Now if you are not untrue in married life, but you put a man to death, the law is broken.

Let your words and your acts be those of men who are to be judged by the law which makes free.

For the man who has had no mercy will be judged without mercy, but mercy takes pride in overcoming judging.

What use is it, my brothers, for a man to say that he has faith, if he does nothing? will such a faith give him salvation?

If a brother or a sister is without clothing and in need of the day's food,

And one of you says to them, Go in peace, be warm and full of food; but you do not give them the things of which their bodies have need, what profit is there in this?

Even so faith without works is dead.

But a man may say, You have faith and I have works; let me see your faith without your works, and I will make my faith clear to you by my works.

You have the belief that God is one, and you do well: the evil spirits have the same belief, shaking with fear.

Do you not see, O foolish man, that faith without works is of no use?

Was not the righteousness of Abraham our father judged by his works, when he made an offering of Isaac his son on the altar?

You see that his faith was helping his works and was made complete by them;

And the holy Writings were put into effect which said, And Abraham had faith in God and it was put to his account as righteousness; and he was named the friend of God.

You see that a man's righteousness is judged by his works and not by his faith only.

And in the same way, was not the righteousness of Rahab, the loose woman, judged by her works, when she took into her house those who were sent and let them go out by another way?

For as the body without the spirit is dead even so faith without works is dead.

James 3


James Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

James 2

The General Epistle of James

Return to Index

Chapter 3

Do not all be teachers, my brothers, because we teachers will be judged more hardly than others.

For we all go wrong in a number of things. If a man never makes a slip in his talk, then he is a complete man and able to keep all his body in control.

Now if we put bits of iron into horses' mouths so that they may be guided by us, we have complete control of their bodies.

And again ships, though they are so great and are moved by violent winds, are turned by a very small guiding-blade, at the impulse of the man who is using it.

Even so the tongue is a small part of the body, but it takes credit for great things. How much wood may be lighted by a very little fire!

And the tongue is a fire; it is the power of evil placed in our bodies, making all the body unclean, putting the wheel of life on fire, and getting its fire from hell.

For every sort of beast and bird and every living thing on earth and in the sea has been controlled by man and is under his authority;

But the tongue may not be controlled by man; it is an unresting evil, it is full of the poison of death.

With it we give praise to our Lord and Father; and with it we put a curse on men who are made in God's image.

Out of the same mouth comes blessing and cursing. My brothers, it is not right for these things to be so.

Does the fountain send from the same outlet sweet and bitter water?

Is a fig-tree able to give us olives, my brothers, or do we get figs from a vine, or sweet water from the salt sea?

Who has wisdom and good sense among you? let him make his works clear by a life of gentle wisdom.

But if you have bitter envy in your heart and the desire to get the better of others, have no pride in this, talking falsely against what is true.

This wisdom is not from heaven, but is of the earth and the flesh and the Evil One.

For where envy is, and the desire to get the better of others, there is no order, but every sort of evil-doing.

But the wisdom which is from heaven is first holy, then gentle, readily giving way in argument, full of peace and mercy and good works, not doubting, not seeming other than it is.

And the fruit of righteousness is planted in peace for those who make peace.

James 4


James Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

James 3

The General Epistle of James

Return to Index

Chapter 4

What is the cause of wars and fighting among you? is it not in your desires which are at war in your bodies?

You are burning with desire, and have not your desire, so you put men to death; you are full of envy, and you are not able to get your desire, so you are fighting and making war; you have not your desire, because you do not make request for it.

You make your request but you do not get it, because your request has been wrongly made, desiring the thing only so that you may make use of it for your pleasure.

O you who are false to God, do you not see that the friends of this world are not God's friends? Every man desiring to be a friend of this world makes himself a hater of God.

Or does it seem to you that it is for nothing that the holy Writings say, The spirit which God put into our hearts has a strong desire for us?

But he gives more grace. So that the Writings say, God is against the men of pride, but he gives grace to those who make themselves low before him.

For this cause be ruled by God; but make war on the Evil One and he will be put to flight before you.

Come near to God and he will come near to you. Make your hands clean, you evil-doers; put away deceit from your hearts, you false in mind.

Be troubled, with sorrow and weeping; let your laughing be turned to sorrow and your joy to grief.

Make yourselves low in the eyes of the Lord and you will be lifted up by him.

Do not say evil against one another, my brothers. He who says evil against his brother or makes himself his brother's judge, says evil against the law and is judging the law: and in judging the law you become, not a doer of the law but a judge.

There is only one judge and law-giver, even he who has the power of salvation and of destruction; but who are you to be your neighbour's judge?

How foolish it is to say, Today or tomorrow we will go into this town, and be there for a year and do business there and get wealth:

When you are not certain what will take place tomorrow. What is your life? It is a mist, which is seen for a little time and then is gone.

But the right thing to say would be, If it is the Lord's pleasure and if we are still living, we will do this and that.

But now you go on glorying in your pride: and all such glorying is evil.

The man who has knowledge of how to do good and does not do it, to him it is sin.

James 5


James Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

James 4

The General Epistle of James

Return to Index

Chapter 5

Come now, you men of wealth, give yourselves to weeping and crying because of the bitter troubles which are coming to you.

Your wealth is unclean and insects have made holes in your clothing.

Your gold and your silver are wasted and their waste will be a witness against you, burning into your flesh. You have put by your store in the last days.

See, the money which you falsely kept back from the workers cutting the grass in your field, is crying out against you; and the cries of those who took in your grain have come to the ears of the Lord of armies.

You have been living delicately on earth and have taken your pleasure; you have made your hearts fat for a day of destruction.

You have given your decision against the upright man and have put him to death. He puts up no fight against you.

Go on waiting calmly, my brothers, till the coming of the Lord, like the farmer waiting for the good fruit of the earth till the early and late rains have come.

Be as calm in your waiting; let your hearts be strong: because the coming of the Lord is near.

Say no hard things against one another, brothers, so that you will not be judged; see, the judge is waiting at the doors.

Take as an example of pain nobly undergone and of strength in trouble, the prophets who gave to men the words of the Lord.

We say that those men who have gone through pain are happy: you have the story of Job and the troubles through which he went and have seen that the Lord was full of pity and mercy in the end.

But most of all, my brothers, do not take oaths, not by the heaven, or by the earth, or by any other thing: but let your Yes be Yes, and your No be No: so that you may not be judged.

Is anyone among you in trouble? let him say prayers. Is anyone glad? let him make a song of praise.

Is anyone among you ill? let him send for the rulers of the church; and let them say prayers over him, putting oil on him in the name of the Lord.

And by the prayer of faith the man who is ill will be made well, and he will be lifted up by the Lord, and for any sin which he has done he will have forgiveness.

So then, make a statement of your sins to one another, and say prayers for one another so that you may be made well. The prayer of a good man is full of power in its working.

Elijah was a man of flesh and blood as we are, and he made a strong prayer that there might be no rain; and there was no rain on the earth for three years and six months.

And he made another prayer, and the heaven sent down rain and the earth gave her fruit.

My brothers, if one of you has gone out of the way of the true faith and another has made him see his error,

Be certain that he through whom a sinner has been turned from the error of his way, keeps a soul from death and is the cause of forgiveness for sins without number.

1st Peter 1


1st Peter Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

James 5

The First Epistle General of Peter

Return to Index

Chapter 1

Peter, an Apostle of Jesus Christ, to the saints who are living in Pontus, Galatia, Cappadocia, Asia, and Bithynia,

Who, through the purpose of God, have been made holy by the Spirit, disciples of Jesus, made clean by his blood: May you have grace and peace in full measure.

Praise be to the God and Father of our Lord Jesus Christ, who through his great mercy has given us a new birth and a living hope by the coming again of Jesus Christ from the dead,

And a heritage fair, holy and for ever new, waiting in heaven for you,

Who, by the power of God are kept, through faith, for that salvation, which will be seen at the last day.

You have cause for great joy in this, though it may have been necessary for you to be troubled for a little time, being tested in all sorts of ways,

So that the true metal of your faith, being of much greater value than gold (which, though it comes to an end, is tested by fire), may come to light in praise and glory and honour, at the revelation of Jesus Christ:

To whom your love is given, though you have not seen him; and the faith which you have in him, though you do not see him now, gives you joy greater than words and full of glory:

For so you have the true end of your faith, even the salvation of your souls.

For the prophets who gave the news of the grace which would come to you, made search with all care for knowledge of this salvation;

Attempting to see what sort of time the Spirit of Christ which was in them was pointing to, when it gave witness to the pains which Christ would undergo and the glories which would come after them.

And it was made clear to those prophets that they were God's servants not for themselves but for you, to give you word of the things which have now come to your ears from the preachers of the good news through the Holy Spirit sent down from heaven; things which even angels have a desire to see.

So make your minds ready, and keep on the watch, hoping with all your power for the grace which is to come to you at the revelation of Jesus Christ;

Like children ruled by God, do not go back to the old desires of the time when you were without knowledge:

But be holy in every detail of your lives, as he, whose servants you are, is holy;

Because it has been said in the Writings, You are to be holy, for I am holy.

And if you give the name of Father to him who, judging every man by his acts, has no respect for a man's position, then go in fear while you are on this earth:

Being conscious that you have been made free from that foolish way of life which was your heritage from your fathers, not through a payment of things like silver or gold which come to destruction,

But through holy blood, like that of a clean and unmarked lamb, even the blood of Christ:

Who was marked out by God before the making of the world, but was caused to be seen in these last times for you,

Who through him have faith in God who took him up again from the dead into glory; so that your faith and hope might be in God.

And as you have made your souls clean, being ruled by what is true, and loving one another without deceit, see that your love is warm and from the heart:

Because you have had a new birth, not from the seed of man, but from eternal seed, through the word of a living and unchanging God.

For it is said, All flesh is like grass, and all its glory like the flower of the grass. The grass becomes dry and the flower dead:

But the word of the Lord is eternal. And this is the word of the good news which was given to you.

1st Peter 2


1st Peter Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Peter 1

The First Epistle General of Peter

Return to Index

Chapter 2

So putting away all wrongdoing, and all tricks and deceits and envies and evil talk,

Be full of desire for the true milk of the word, as babies at their mothers' breasts, so that you may go on to salvation;

If you have had a taste of the grace of the Lord:

To whom you come, as to a living stone, not honoured by men, but of great and special value to God;

You, as living stones, are being made into a house of the spirit, a holy order of priests, making those offerings of the spirit which are pleasing to God through Jesus Christ.

Because it is said in the Writings, See, I am placing a keystone in Zion, of great and special value; and the man who has faith in him will not be put to shame.

And the value is for you who have faith; but it is said for those without faith, The very stone which the builders put on one side, was made the chief stone of the building;

And, A stone of falling, a rock of trouble; the word is the cause of their fall, because they go against it, and this was the purpose of God.

But you are a special people, a holy nation, priests and kings, a people given up completely to God, so that you may make clear the virtues of him who took you out of the dark into the light of heaven.

In the past you were not a people, but now you are the people of God; then there was no mercy for you, but now mercy has been given to you.

My loved ones, I make this request with all my heart, that, as those for whom this world is a strange country, you will keep yourselves from the desires of the flesh which make war against the soul;

Being of good behaviour among the Gentiles; so that though they say now that you are evil-doers, they may see your good works and give glory to God when he comes to be their judge.

Keep all the laws of men because of the Lord; those of the king, who is over all,

And those of the rulers who are sent by him for the punishment of evil-doers and for the praise of those who do well.

Because it is God's pleasure that foolish and narrow-minded men may be put to shame by your good behaviour:

As those who are free, not using your free position as a cover for wrongdoing, but living as the servants of God;

Have respect for all, loving the brothers, fearing God, honouring the king.

Servants, take orders from your masters with all respect; not only if they are good and gentle, but even if they are bad-humoured.

For it is a sign of grace if a man, desiring to do right in the eyes of God, undergoes pain as punishment for something which he has not done.

What credit is it if, when you have done evil, you take your punishment quietly? but if you are given punishment for doing right, and take it quietly, this is pleasing to God.

This is God's purpose for you: because Jesus himself underwent punishment for you, giving you an example, so that you might go in his footsteps:

Who did no evil, and there was no deceit in his mouth:

To sharp words he gave no sharp answer; when he was undergoing pain, no angry word came from his lips; but he put himself into the hands of the judge of righteousness:

He took our sins on himself, giving his body to be nailed on the tree, so that we, being dead to sin, might have a new life in righteousness, and by his wounds we have been made well.

Because, like sheep, you had gone out of the way; but now you have come back to him who keeps watch over your souls.

1st Peter 3


1st Peter Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Peter 2

The First Epistle General of Peter

Return to Index

Chapter 3

Wives, be ruled by your husbands; so that even if some of them give no attention to the word, their hearts may be changed by the behaviour of their wives,

When they see your holy behaviour in the fear of God.

Do not let your ornaments be those of the body such as dressing of the hair, or putting on of jewels of gold or fair clothing;

But let them be those of the unseen man of the heart, the ever-shining ornament of a gentle and quiet spirit, which is of great price in the eyes of God.

And these were the ornaments of the holy women of the past, whose hope was in God, being ruled by their husbands:

As Sarah was ruled by Abraham, naming him lord; whose children you are if you do well, and are not put in fear by any danger.

And you husbands, give thought to your way of life with your wives, giving honour to the woman who is the feebler vessel, but who has an equal part in the heritage of the grace of life; so that you may not be kept from prayer.

Last of all, see that you are all in agreement; feeling for one another, loving one another like brothers, full of pity, without pride:

Not giving back evil for evil, or curse for curse, but in place of cursing, blessing; because this is the purpose of God for you that you may have a heritage of blessing.

For it is said, Let the man who has a love of life, desiring to see good days, keep his tongue from evil and his lips from words of deceit:

And let him be turned from evil and do good; searching for peace and going after it with all his heart.

For the eyes of the Lord are on the upright, and his ears are open to their prayers: but the face of the Lord is against those who do evil.

Who will do you any damage if you keep your minds fixed on what is good?

But you are happy if you undergo pain because of righteousness; have no part in their fear and do not be troubled;

But give honour to Christ in your hearts as your Lord; and be ready at any time when you are questioned about the hope which is in you, to give an answer in the fear of the Lord and without pride;

Being conscious that you have done no wrong; so that those who say evil things about your good way of life as Christians may be put to shame.

Because if it is God's purpose for you to undergo pain, it is better to do so for well-doing than for evil-doing.

Because Christ once went through pain for sins, the upright one taking the place of sinners, so that through him we might come back to God; being put to death in the flesh, but given life in the Spirit;

By whom he went to the spirits in prison, preaching to those

Who, in the days of Noah, went against God's orders; but God in his mercy kept back the punishment, while Noah got ready the ark, in which a small number, that is to say eight persons, got salvation through water:

And baptism, of which this is an image, now gives you salvation, not by washing clean the flesh, but by making you free from the sense of sin before God, through the coming again of Jesus Christ from the dead;

Who has gone into heaven, and is at the right hand of God, angels and authorities and powers having been put under his rule.

1st Peter 4


1st Peter Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Peter 3

The First Epistle General of Peter

Return to Index

Chapter 4

So that as Jesus was put to death in the flesh, do you yourselves be of the same mind; for the death of the flesh puts an end to sin;

So that you may give the rest of your lives in the flesh, not to the desires of men, but to the purpose of God.

Because for long enough, in times past, we have been living after the way of the Gentiles, given up to the desires of the flesh, to drinking and feasting and loose behaviour and unclean worship of images;

And they are wondering that you no longer go with them in this violent wasting of life, and are saying evil things of you:

But they will have to give an account of themselves to him who is ready to be the judge of the living and the dead.

For this was the reason why the good news of Jesus was given even to the dead, so that they might be judged as men in the flesh, but might be living before God in the spirit.

But the end of all things is near: so be serious in your behaviour and keep on the watch with prayer;

And most of all be warm in your love for one another; because in love there is forgiveness for sins without number:

Keep open house for all with a glad heart;

Making distribution among one another of whatever has been given to you, like true servants of the unmeasured grace of God;

If anyone has anything to say, let it be as the words of God; if anyone has the desire to be the servant of others, let him do it in the strength which is given by God; so that in all things God may have the glory through Jesus Christ, whose are the glory and the power for ever.

Dear brothers, do not be surprised, as if it was something strange, if your faith is tested as by fire:

But be glad that you are given a part in the pains of Christ; so that at the revelation of his glory you may have great joy.

If men say evil things of you because of the name of Christ, happy are you; for the Spirit of glory and of God is resting on you.

Let no one among you undergo punishment as a taker of life, or as a thief, or as an evil-doer, or as one who is over-interested in other men's business;

But if he undergoes punishment as a Christian, that is no shame to him; let him give glory to God in this name.

For the time has come for the judging, starting with the church of God; but if it makes a start with us, what will be the end of those who are not under the rule of God?

And if it is hard for even the good man to get salvation, what chance has the man without religion or the sinner?

For this reason let those who by the purpose of God undergo punishment, keep on in well-doing and put their souls into the safe hands of their Maker.

1st Peter 5


1st Peter Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Peter 4

The First Epistle General of Peter

Return to Index

Chapter 5

I who am myself one of the rulers of the church, and a witness of the death of Christ, having my part in the coming glory, send this serious request to the chief men among you:

Keep watch over the flock of God which is in your care, using your authority, not as forced to do so, but gladly; and not for unclean profit but with a ready mind;

Not as lords over God's heritage, but making yourselves examples to the flock.

And at the coming of the chief Keeper of the sheep, you will be given the eternal crown of glory.

And in the same way, let the younger men be ruled by the older ones. Let all of you put away pride and make yourselves ready to be servants: for God is a hater of pride, but he gives grace to those who make themselves low.

For this cause make yourselves low under the strong hand of God, so that when the time comes you may be lifted up;

Putting all your troubles on him, for he takes care of you.

Be serious and keep watch; the Evil One, who is against you, goes about like a lion with open mouth in search of food;

Do not give way to him but be strong in your faith, in the knowledge that your brothers who are in the world undergo the same troubles.

And after you have undergone pain for a little time, the God of all grace who has given you a part in his eternal glory through Christ Jesus, will himself give you strength and support, and make you complete in every good thing;

His is the power for ever. So be it.

I have sent you this short letter by Silvanus, a true brother, in my opinion; comforting you and witnessing that this is the true grace of God; keep to it.

She who is in Babylon, who has a part with you in the purpose of God, sends you her love; and so does my son Mark.

Give one another the kiss of love. Peace be to you all in Christ.

2nd Peter 1


2nd Peter Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st Peter 5

The Second Epistle General of Peter

Return to Index

Chapter 1

Simon Peter, a servant and Apostle of Jesus Christ, to those who with us have a part in the same holy faith in the righteousness of our God and Saviour Jesus Christ:

May grace and peace ever be increasing in you, in the knowledge of God and of Jesus our Lord;

Because by his power he has given us everything necessary for life and righteousness, through the knowledge of him who has been our guide by his glory and virtue;

And through this he has given us the hope of great rewards highly to be valued; so that by them we might have our part in God's being, and be made free from the destruction which is in the world through the desires of the flesh.

So, for this very cause, take every care; joining virtue to faith, and knowledge to virtue,

And self-control to knowledge, and a quiet mind to self-control, and fear of God to a quiet mind,

And love of the brothers to fear of God, and to love of the brothers, love itself.

For if you have these things in good measure, they will make you fertile and full of fruit in the knowledge of our Lord Jesus Christ.

For the man who has not these things is blind, seeing only what is near, having no memory of how he was made clean from his old sins.

For this reason, my brothers, take all the more care to make your selection and approval certain; for if you do these things you will never have a fall:

For so the way will be open to you into the eternal kingdom of our Lord and Saviour Jesus Christ.

For this reason I will be ready at all times to keep your memory of these things awake, though you have the knowledge of them now and are well based in your present faith.

And it seems right to me, as long as I am in this tent of flesh, to keep your minds awake by working on your memory;

For I am conscious that in a short time I will have to put off this tent of flesh, as our Lord Jesus Christ has made clear to me.

And I will take every care so that you may have a clear memory of these things after my death.

For when we gave you news of the power and the coming of our Lord Jesus Christ, our teaching was not based on stories put together by art, but we were eye-witnesses of his glory.

For God the Father gave him honour and glory, when such a voice came to him out of the great glory, saying, This is my dearly loved Son, with whom I am well pleased.

And this voice came from heaven even to our ears, when we were with him on the holy mountain.

And so the words of the prophets are made more certain; and it is well for you to give attention to them as to a light shining in a dark place, till the dawn comes and the morning star is seen in your hearts;

Being conscious in the first place that no man by himself may give a special sense to the words of the prophets.

For these words did not ever come through the impulse of men: but the prophets had them from God, being moved by the Holy Spirit.

2nd Peter 2


2nd Peter Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Peter 1

The Second Epistle General of Peter

Return to Index

Chapter 2

But there were false prophets among the people, as there will be false teachers among you, who will secretly put forward wrong teachings for your destruction, even turning away from the Lord who gave himself for them; whose destruction will come quickly, and they themselves will be the cause of it.

And a great number will go with them in their evil ways, through whom the true way will have a bad name.

And in their desire for profit they will come to you with words of deceit, like traders doing business in souls: whose punishment has been ready for a long time and their destruction is watching for them.

For if God did not have pity for the angels who did evil, but sent them down into hell, to be kept in chains of eternal night till they were judged;

And did not have mercy on the world which then was, but only kept safe Noah, a preacher of righteousness, with seven others, when he let loose the waters over the world of the evil-doers;

And sent destruction on Sodom and Gomorrah, burning them up with fire as an example to those whose way of life might in the future be unpleasing to him;

And kept safe Lot, the upright man, who was deeply troubled by the unclean life of the evil-doers

(Because the soul of that upright man living among them was pained from day to day by seeing and hearing their crimes):

The Lord is able to keep the upright safe in the time of testing, and to keep evil-doers under punishment till the day of judging;

But specially those who go after the unclean desires of the flesh, and make sport of authority. Ready to take chances, uncontrolled, they have no fear of saying evil of those in high places:

Though the angels, who are greater in strength and power, do not make use of violent language against them before the Lord.

But these men, like beasts without reason, whose natural use is to be taken and put to death, crying out against things of which they have no knowledge, will undergo that same destruction which they are designing for others;

For the evil which overtakes them is the reward of their evil-doing: such men take their pleasure in the delights of the flesh even in the daytime; they are like the marks of a disease, like poisoned wounds among you, feasting together with you in joy;

Having eyes full of evil desire, never having enough of sin; turning feeble souls out of the true way; they are children of cursing, whose hearts are well used to bitter envy;

Turning out of the true way, they have gone wandering in error, after the way of Balaam, the son of Beor, who was pleased to take payment for wrongdoing;

But his wrongdoing was pointed out to him: an ass, talking with a man's voice, put a stop to the error of the prophet.

These are fountains without water, and mists before a driving storm; for whom the eternal night is kept in store.

For with high-sounding false words, making use of the attraction of unclean desires of the flesh, they get into their power those newly made free from those who are living in error;

Saying that they will be free, while they themselves are the servants of destruction; because whatever gets the better of a man makes a servant of him.

For if, after they have got free from the unclean things of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again taken in the net and overcome, their last condition is worse than their first.

For it would have been better for them to have had no knowledge of the way of righteousness, than to go back again from the holy law which was given to them, after having knowledge of it.

They are an example of that true saying, The dog has gone back to the food it had put out, and the pig which had been washed to its rolling in the dirty earth.

2nd Peter 3


2nd Peter Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Peter 2

The Second Epistle General of Peter

Return to Index

Chapter 3

My loved ones, this is now my second letter to you, and in this as in the first, I am attempting to keep your true minds awake;

So that you may keep in mind the words of the holy prophets in the past, and the law of the Lord and Saviour which was given to you by his Apostles.

Having first of all the knowledge that in the last days there will be men who, ruled by their evil desires, will make sport of holy things,

Saying, Where is the hope of his coming? From the death of the fathers till now everything has gone on as it was from the making of the world.

But in taking this view they put out of their minds the memory that in the old days there was a heaven, and an earth lifted out of the water and circled by water, by the word of God;

And that the world which then was came to an end through the overflowing of the waters.

But the present heaven and the present earth have been kept for destruction by fire, which is waiting for them on the day of the judging and destruction of evil men.

But, my loved ones, keep in mind this one thing, that with the Lord one day is the same as a thousand years, and a thousand years are no more than one day.

The Lord is not slow in keeping his word, as he seems to some, but he is waiting in mercy for you, not desiring the destruction of any, but that all may be turned from their evil ways.

But the day of the Lord will come like a thief; and in that day the heavens will be rolled up with a great noise, and the substance of the earth will be changed by violent heat, and the world and everything in it will be burned up.

Seeing then that all these things are coming to such an end, what sort of persons is it right for you to be, in all holy behaviour and righteousness,

Looking for and truly desiring the coming of the day of God, when the heavens will come to an end through fire, and the substance of the earth will be changed by the great heat?

But having faith in his word, we are looking for a new heaven and a new earth, which will be the resting-place of righteousness.

For this reason, my loved ones, as you are looking for these things, take great care that when he comes you may be in peace before him, free from sin and every evil thing.

And be certain that the long waiting of the Lord is for salvation; even as our brother Paul has said in his letters to you, from the wisdom which was given to him;

And as he said in all his letters, which had to do with these things; in which are some hard sayings, so that, like the rest of the holy Writings, they are twisted by those who are uncertain and without knowledge, to the destruction of their souls.

For this reason, my loved ones, having knowledge of these things before they take place, take care that you are not turned away by the error of the uncontrolled, so falling from your true faith.

But be increased in grace and in the knowledge of our Lord and Saviour Jesus Christ. May he have glory now and for ever. So be it.

1st John 1


1st John Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd Peter 3

The First Epistle General of John

Return to Index

Chapter 1

That which was from the first, which has come to our ears, and which we have seen with our eyes, looking on it and touching it with our hands, about the Word of life

(And the life was made clear to us, and we have seen it and are witnessing to it and giving you word of that eternal life which was with the Father and was seen by us);

We give you word of all we have seen and everything which has come to our ears, so that you may be united with us; and we are united with the Father and with his Son Jesus Christ:

And we are writing these things to you so that our joy may be made complete.

This is the word which came to us from him and which we give to you, that God is light and in him there is nothing dark.

If we say we are joined to him, and are walking still in the dark, our words are false and our acts are untrue:

But if we are walking in the light, as he is in the light, we are all united with one another, and the blood of Jesus his Son makes us clean from all sin.

If we say that we have no sin, we are false to ourselves and there is nothing true in us.

If we say openly that we have done wrong, he is upright and true to his word, giving us forgiveness of sins and making us clean from all evil.

If we say that we have no sin, we make him false and his word is not in us.

1st John 2


1st John Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st John 1

The First Epistle General of John

Return to Index

Chapter 2

My little children, I am writing these things to you so that you may be without sin. And if any man is a sinner, we have a friend and helper with the Father, Jesus Christ, the upright one:

He is the offering for our sins; and not for ours only, but for all the world.

And by this we may be certain that we have knowledge of him, if we keep his laws.

The man who says, I have knowledge of him, and does not keep his laws, is false, and there is nothing true in him:

But in every man who keeps his word, the love of God is made complete. By this we may be certain that we are in him:

He who says that he is living in him, will do as he did.

My loved ones, I do not give you a new law, but an old law which you had from the first; this old law is the word which came to your ears.

Again, I give you a new law, which is true in him and in you; for the night is near its end and the true light is even now shining out.

He who says that he is in the light, and has hate in his heart for his brother, is still in the dark.

He who has love for his brother is in the light, and there is no cause of error in him.

But he who has hate for his brother is in the dark, walking in the dark with no knowledge of where he is going, unable to see because of the dark.

I am writing to you, my children, because you have forgiveness of sins through his name.

I am writing to you, fathers, because you have knowledge of him who was from the first. I am writing to you, young men, because you have overcome the Evil One. I have sent a letter to you, children, because you have knowledge of the Father.

I have sent a letter to you, fathers, because you have knowledge of him who was from the first. I have sent a letter to you, young men, because you are strong, and the word of God is in you, and because you have overcome the Evil One.

Have no love for the world or for the things which are in the world. If any man has love for the world, the love of the Father is not in him.

Because everything in the world, the desire of the flesh, the desire of the eyes, and the pride of life, is not of the Father but of the world.

And the world and its desires is coming to an end: but he who does God's pleasure is living for ever.

Little children, it is the last hour; and as you were given word that the Antichrist would come, so now a number of Antichrists have come to you; and by this we are certain that it is the last hour.

They went out from us but they were not of us; if they had been of us they would still be with us: but they went out from us so that it might be made clear that they were not of us.

And you have the Spirit from the Holy One and you all have knowledge.

I have not sent you this letter because you have no knowledge of what is true, but because you have knowledge, and because that which is false has nothing in common with that which is true.

Who is false but he who says that Jesus is not the Christ? He is the Antichrist who has no belief in the Father or the Son.

He who has no belief in the Son has not the Father: he who makes clear his belief in the Son has the Father.

But as for you, keep in your hearts the things which were made clear to you from the first. If you keep these things in your hearts you will be kept in the Father and the Son.

And this is the hope which he gave you, even eternal life.

I am writing these things to you about those whose purpose is that you may be turned out of the true way.

As for you, the Spirit which he gave you is still in you, and you have no need of any teacher; but as his Spirit gives you teaching about all things, and is true and not false, so keep your hearts in him, through the teaching which he has given you.

And now, my children, keep your hearts in him; so that at his revelation, we may have no fear or shame before him at his coming.

If you have knowledge that he is upright, it is clear to you that everyone who does righteousness is his offspring.

1st John 3


1st John Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st John 2

The First Epistle General of John

Return to Index

Chapter 3

See what great love the Father has given us in naming us the children of God; and such we are. For this reason the world does not see who we are, because it did not see who he was.

My loved ones, now we are children of God, and at present it is not clear what we are to be. We are certain that at his revelation we will be like him; for we will see him as he is.

And everyone who has this hope in him makes himself holy, even as he is holy.

Everyone who is a sinner goes against the law, for sin is going against the law.

And you have knowledge that he came to take away sin: and in him there is no sin.

Anyone who is in him does no sin; anyone who is a sinner has not seen him and has no knowledge of him.

My little children, let no man take you out of the true way: he who does righteousness is upright, even as he is upright;

The sinner is a child of the Evil One; for the Evil One has been a sinner from the first. And the Son of God was seen on earth so that he might put an end to the works of the Evil One.

Anyone who is a child of God does no sin, because he still has God's seed in him; he is not able to be a sinner, because God is his Father.

In this way it is clear who are the children of God and who are the children of the Evil One; anyone who does not do righteousness or who has no love for his brother, is not a child of God.

Because this is the word which was given to you from the first, that we are to have love for one another;

Not being of the Evil One like Cain, who put his brother to death. And why did he put him to death? Because his works were evil and his brother's works were good.

Do not be surprised, my brothers, if the world has no love for you.

We are conscious that we have come out of death into life because of our love for the brothers. He who has no love is still in death.

Anyone who has hate for his brother is a taker of life, and you may be certain that no taker of life has eternal life in him.

In this we see what love is, because he gave his life for us; and it is right for us to give our lives for the brothers.

But if a man has this world's goods, and sees that his brother is in need, and keeps his heart shut against his brother, how is it possible for the love of God to be in him?

My little children, do not let our love be in word and in tongue, but let it be in act and in good faith.

In this way we may be certain that we are true, and may give our heart comfort before him,

When our heart says that we have done wrong; because God is greater than our heart, and has knowledge of all things.

My loved ones, if our heart does not say that we have done wrong, we have no fear before him;

And he gives us all our requests, because we keep his laws and do the things which are pleasing in his eyes.

And this is his law, that we have faith in the name of his Son Jesus Christ, and love for one another, even as he said to us.

He who keeps his laws is in God and God is in him. And the Spirit which he gave us is our witness that he is in us.

1st John 4


1st John Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st John 3

The First Epistle General of John

Return to Index

Chapter 4

My loved ones, do not put your faith in every spirit, but put them to the test, to see if they are from God: because a great number of false prophets have gone out into the world.

By this you may have knowledge of the Spirit of God: every spirit which says that Jesus Christ has come in the flesh is of God:

And every spirit which does not say this is not from God: this is the spirit of Antichrist, of which you have had word; and it is in the world even now.

You are of God, my little children, and you have overcome them because he who is in you is greater than he who is in the world.

They are of the world, so their talk is the world's talk, and the world gives ear to them.

We are of God: he who has the knowledge of God gives ear to us; he who is not of God does not give ear to us. By this we may see which is the true spirit, and which is the spirit of error.

My loved ones, let us have love for one another: because love is of God, and everyone who has love is a child of God and has knowledge of God.

He who has no love has no knowledge of God, because God is love.

And the love of God was made clear to us when he sent his only Son into the world so that we might have life through him.

And this is love, not that we had love for God, but that he had love for us, and sent his Son to be an offering for our sins.

My loved ones, if God had such love for us, it is right for us to have love for one another.

No man has ever seen God: if we have love for one another, God is in us and his love is made complete in us:

And his Spirit which he has given us is the witness that we are in him and he is in us.

And we have seen and give witness that the Father sent the Son to be the Saviour of the world.

Everyone who says openly that Jesus is the Son of God, has God in him and is in God.

And we have seen and had faith in the love which God has for us. God is love, and everyone who has love is in God, and God is in him.

In this way love is made complete in us, so that we may be without fear on the day of judging, because as he is, so are we in this world.

There is no fear in love: true love has no room for fear, because where fear is, there is pain; and he who is not free from fear is not complete in love.

We have the power of loving, because he first had love for us.

If a man says, I have love for God, and has hate for his brother, his words are false: for how is the man who has no love for his brother whom he has seen, able to have love for God whom he has not seen?

And this is the word which we have from him, that he who has love for God is to have the same love for his brother.

1st John 5


1st John Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st John 4

The First Epistle General of John

Return to Index

Chapter 5

Everyone who has faith that Jesus is the Christ is a child of God: and everyone who has love for the Father has love for his child.

In this way, we are certain that we have love for the children of God, when we have love for God and keep his laws.

For loving God is keeping his laws: and his laws are not hard.

Anything which comes from God is able to overcome the world: and the power by which we have overcome the world is our faith.

Who is able to overcome the world but the man who has faith that Jesus is the Son of God?

This is he who came by water and by blood, Jesus Christ; not by water only but by water and by blood.

And the Spirit is the witness, because the Spirit is true.

There are three witnesses, the Spirit, the water, and the blood: and all three are in agreement.

If we take the witness of men to be true, the witness of God is greater: because this is the witness which God has given about his Son.

He who has faith in the Son of God has the witness in himself: he who has not faith in God makes him false, because he has not faith in the witness which God has given about his Son.

And his witness is this, that God has given us eternal life, and this life is in his Son.

He who has the Son has the life; he who has not the Son of God has not the life.

I have put these things in writing for you who have faith in the name of the Son of God, so that you may be certain that you have eternal life.

And we are certain that if we make any request to him which is right in his eyes, he will give ear to us:

And if we are certain that he gives ear to all our requests, we are equally certain that we will get our requests.

If a man sees his brother doing a sin which is not bad enough for death, let him make a prayer to God, and God will give life to him whose sin was not bad enough for death. There is a sin whose punishment is death: I do not say that he may make such a request then.

All evil-doing is sin: but death is not the punishment for every sort of sin.

We are certain that one who is a child of God will do no sin, but the Son of God keeps him so that he is not touched by the Evil One.

We are certain that we are of God, but all the world is in the power of the Evil One.

And we are certain that the Son of God has come, and has given us a clear vision, so that we may see him who is true, and we are in him who is true, in his Son Jesus Christ. He is the true God and eternal life.

My little children, keep yourselves from false gods.

2nd John 1


2nd John Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

1st John 5

The Second Epistle of John

Return to Index

Chapter 1

I, a ruler in the church, send word to the noble sister who is of God's selection, and to her children, for whom I have true love; and not only I, but all who have knowledge of what is true;

Because of this true knowledge which is in us, and will be with us for ever:

May grace, mercy, and peace be with us from God the Father, and from Jesus Christ, the Son of the Father, in all true love.

It gave me great joy to see some of your children walking in the true way, even as we were ordered to do by the Father.

And now, my sister, I make a request to you, not sending you a new law, but the law which we had from the first, that we have love for one another.

And love is the keeping of his laws. This is the law which was given to you from the first, so that you might keep it.

Because a number of false teachers have gone out into the world, who do not give witness that Jesus Christ came in the flesh. Such a one is a false teacher and Antichrist.

Keep watch over yourselves, so that you do not make our work of no effect, but may get your full reward.

Anyone who goes on and does not keep to the teaching of Christ, has not God: he who keeps to the teaching has the Father and the Son.

If anyone comes to you not having this teaching, do not take him into your house or give him words of love:

For he who gives him words of love has a part in his evil works.

Having much to say to you, it is not my purpose to put it all down with paper and ink: but I am hoping to come to you, and to have talk with you face to face, so that your joy may be full.

The children of your noble sister, who is of God's selection, send you their love.

3rd John 1


3rd John Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

2nd John 1

The Third Epistle of John

Return to Index

Chapter 1

I, a ruler in the church, send word to the well loved Gaius, for whom I have true love.

My loved one, it is my prayer that you may do well in all things, and be healthy in body, even as your soul does well.

For it gave me great joy when some of the brothers came and gave witness that you had the true faith and were walking in the true way.

I have no greater joy than to have news that my children are walking in the true way.

My loved one, you are doing a good work in being kind to those brothers who come from other places;

Who have given witness to the church of your love for them: and you will do well to send them on their way well cared for, as is right for servants of God:

For they went out for love of the Name, taking nothing from the Gentiles.

So it is right for us to take in such men as guests, so that we may take our part in the work of the true faith.

I sent a letter to the church, but Diotrephes, whose desire is ever to have the first place among them, will not have us there.

So if I come, I will keep in mind the things he does, talking against us with evil words: and as if this was not enough, he does not take the brothers into his house, and those who are ready to take them in, he keeps from doing so, putting them out of the church if they do.

My loved one, do not be copying what is evil, but what is good. He who does good is of God: he who does evil has not seen God.

Demetrius has the approval of all men and of what is true: and we give the same witness, and you are certain that our witness is true.

I had much to say to you, but it is not my purpose to put it all down with ink and pen:

But I am hoping to see you in a short time, and to have talk with you face to face.

Jude 1


Jude Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

3rd John 1

The General Epistle of Jude

Return to Index

Chapter 1

Jude, a servant of Jesus Christ and the brother of James, to those of God's selection who have been made holy by God the Father and are kept safe for Jesus Christ:

May mercy and peace and love be increased in you.

My loved ones, while my thoughts were full of a letter which I was going to send you about our common salvation, it was necessary for me to send you one requesting you with all my heart to go on fighting strongly for the faith which has been given to the saints once and for ever.

For certain men have come among you secretly, marked out before in the holy Writings for this evil fate, men without the fear of God, turning his grace into an unclean thing, and false to our only Master and Lord, Jesus Christ.

Now it is my purpose to put you in mind, though you once had knowledge of all these things, of how the Lord, having taken a people safely out of Egypt, later sent destruction on those who had no faith;

And the angels who did not keep to their kingdom but went out from the place which was theirs, he has put in eternal chains and in dark night till the great day of the judging.

Even as Sodom and Gomorrah, and the towns near them, having like these, given themselves up to unclean desires and gone after strange flesh, have been made an example, undergoing the punishment of eternal fire.

In the same way these dreamers make the flesh unclean, having no respect for authorities, and say evil of rulers.

Now when Michael, one of the chief angels, was fighting against the Evil One for the body of Moses, fearing to make use of violent words against him, he only said, May the Lord be your judge.

But these men say evil about such things as they have no knowledge of; and the things of which they have natural knowledge, like beasts without reason, are the cause of their destruction.

A curse on them! They have gone in the way of Cain, running uncontrolled into the error of Balaam for reward, and have come to destruction by saying evil against the Lord, like Korah.

These men are unseen rocks at your love-feasts, when they take part in them with you, keepers of sheep who without fear take the food of the sheep; clouds without water rushing before the wind, wasted trees without fruit, twice dead, pulled up by the roots,

Violent waves of the sea, streaming with their shame, wandering stars for whom the darkest night is kept in store for ever.

The prophet Enoch, who was the seventh after Adam, said of these men, The Lord came with tens of thousands of his saints,

To be the judge of all, and to give a decision against all those whose lives are unpleasing to him, because of the evil acts which they have done, and because of all the hard things which sinners without fear of God have said against him.

These are the men who make trouble, ever desiring change, going after evil pleasures, using high-sounding words, respecting men's position in the hope of reward.

But you, my loved ones, keep in memory the words which were said before by the Apostles of our Lord Jesus Christ,

How they said to you, In the last days there will be men who, guided by their evil desires, will make sport of holy things.

These are the men who make divisions, natural men, not having the Spirit.

But you, my loved ones, building yourselves up on your most holy faith, and making prayers in the Holy Spirit,

Keep yourselves in the love of God, looking for life eternal through the mercy of our Lord Jesus Christ.

And have pity on those who are in doubt;

And to some give salvation, pulling them out of the fire; and on some have mercy with fear, hating even the clothing which is made unclean by the flesh.

Now to him who is able to keep you from falling, and to give you a place in his glory, free from all evil, with great joy,

To the only God our Saviour, through Jesus Christ our Lord, let us give glory and honour and authority and power, before all time and now and for ever. So be it.

Revelation 1


Revelation Chapter 1 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Jude 1

The Revelation to Saint John

Return to Index

Chapter 1

The Revelation of Jesus Christ which God gave him so that his servants might have knowledge of the things which will quickly take place: and he sent and made it clear by his angel to his servant John;

Who gave witness of the word of God, and of the witness of Jesus Christ, even of all the things which he saw.

A blessing be on the reader, and on those who give ear to the prophet's words, and keep the things which he has put in the book: for the time is near.

John to the seven churches which are in Asia: Grace to you and peace, from him who is and was and is to come; and from the seven Spirits which are before his high seat;

And from Jesus Christ, the true witness, the first to come back from the dead, and the ruler of the kings of the earth. To him who had love for us and has made us clean from our sins by his blood;

And has made us to be a kingdom and priests to his God and Father; to him let glory and power be given for ever and ever. So be it.

See, he comes with the clouds, and every eye will see him, and those by whom he was wounded; and all the tribes of the earth will be sorrowing because of him. Yes, so be it.

I am the First and the Last, says the Lord God who is and was and is to come, the Ruler of all.

I, John, your brother, who have a part with you in the trouble and the kingdom and the quiet strength of Jesus, was in the island which is named Patmos, for the word of God and the witness of Jesus.

I was in the Spirit on the Lord's day, and a great voice at my back, as of a horn, came to my ears,

Saying, What you see, put in a book, and send it to the seven churches; to Ephesus and to Smyrna and to Pergamos and to Thyatira and to Sardis and to Philadelphia and to Laodicea.

And turning to see the voice which said these words to me, I saw seven gold vessels with lights burning in them;

And in the middle of them one like a son of man, clothed with a robe down to his feet, and with a band of gold round his breasts.

And his head and his hair were white like wool, as white as snow; and his eyes were as a flame of fire;

And his feet like polished brass, as if it had been burned in a fire; and his voice was as the sound of great waters.

And he had in his right hand seven stars: and out of his mouth came a sharp two-edged sword: and his face was like the sun shining in its strength.

And when I saw him, I went down on my face at his feet as one dead. And he put his right hand on me, saying, Have no fear; I am the first and the last and the Living one;

And I was dead, and see, I am living for ever, and I have the keys of death and of Hell.

Put in writing, then, the things which you have seen, and the things which are, and the things which will be after these;

The secret of the seven stars which you saw in my right hand, and of the seven gold vessels with burning lights. The seven stars are the angels of the seven churches: and the seven lights are the seven churches.

Revelation 2


Revelation Chapter 2 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 1

The Revelation to Saint John

Return to Index

Chapter 2

To the angel of the church in Ephesus say: These things says he who has the seven stars in his right hand, who is walking in the middle of the seven gold lights:

I have knowledge of your doings, and of your hard work and long waiting, and that you will not put up with evil men, and have put to the test those who say they are Apostles and are not, and have seen that they are false;

And you have the power of waiting, and have undergone trouble because of my name, without weariness.

But I have this against you, that you are turned away from your first love.

So keep in mind where you were at first, and be changed in heart and do the first works; or I will come to you, and will take away your light from its place, if your hearts are not changed.

But at least you have the credit of hating the works of the Nicolaitans, as I do.

He who has ears, let him give ear to what the Spirit says to the churches. To him who overcomes I will give of the fruit of the tree of life, which is in the Paradise of God.

And to the angel of the church in Smyrna say: These things says the first and the last, who was dead and is living:

I have knowledge of your troubles and how poor you are (but you have true wealth), and the evil words of those who say they are Jews, and are not, but are a Synagogue of Satan.

Have no fear of the things which you will have to undergo: see, the Evil One will send some of you into prison, so that you may be put to the test; and you will have great trouble for ten days. Be true till death, and I will give you the crown of life.

He who has ears, let him give ear to what the Spirit says to the churches. He who overcomes will not come under the power of the second death.

And to the angel of the church in Pergamos say: These things says he who has the sharp two-edged sword:

I have knowledge that your living-place is where Satan has his seat: and you are true to my name, and were not turned away from your faith in me, even in the days of Antipas, my true witness, who was put to death among you, where Satan has his place.

But I have some things against you, because you have with you those who keep the teaching of Balaam, by whose suggestion Balak made the children of Israel go out of the right way, taking food which was offered to false gods, and going after the desires of the flesh.

And you have those who keep the teaching of the Nicolaitans.

See, then, that you have a change of heart; or I will come to you quickly, and will make war against them with the sword of my mouth.

He who has ears, let him give ear to what the Spirit says to the churches. To him who overcomes I will give of the secret manna, and I will give him a white stone, and on the stone a new name, of which no one has knowledge but he to whom it is given.

And to the angel of the church in Thyatira say: These things says the Son of God, whose eyes are like a flame of fire, and his feet like polished brass:

I have knowledge of your works, and your love and faith and help and strength in trouble, and that your last works are more than the first.

But I have this against you, that you let the woman Jezebel say she is a prophet and give false teaching, making my servants go after the desires of the flesh and take food offered to false gods.

And I gave her time for a change of heart, but she has no mind to give up her unclean ways.

See, I will put her into a bed, and those who make themselves unclean with her, into great trouble, if they go on with her works.

And I will put her children to death; and all the churches will see that I am he who makes search into the secret thoughts and hearts of men: and I will give to every one of you the reward of your works.

But to you I say, to the rest in Thyatira, even to those who have not this teaching, and have no knowledge of the secrets of Satan, as they say; I put on you no other weight.

But what you have, keep safe till I come.

He who overcomes, and keeps my works to the end, to him I will give rule over the nations,

And he will be ruling them with a rod of iron; as the vessels of the potter they will be broken, even as I have power from my Father:

And I will give him the morning star.

He who has ears, let him give ear to what the Spirit says to the churches.

Revelation 3


Revelation Chapter 3 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 2

The Revelation to Saint John

Return to Index

Chapter 3

And to the angel of the church in Sardis say: These things says he who has the seven Spirits of God and the seven stars: I have knowledge of your works, that you seem to be living but are dead.

Be on the watch, and make strong the rest of the things which are near to death; because as judged by me your works have not come up to God's measure.

Keep in mind, then, the teaching which was given to you, and be ruled by it and have a change of heart. If then you do not keep watch, I will come like a thief, and you will have no knowledge of the hour when I will come on you.

But you have some names in Sardis who have kept clean their robes; and as a reward they will go in white with me.

He who overcomes will be dressed in white, and I will not take his name from the book of life, and I will give witness to his name before my Father, and before his angels.

He who has ears, let him give ear to what the Spirit says to the churches.

And to the angel of the church in Philadelphia say: These things says he who is holy, he who is true, he who has the key of David, opening the door so that it may be shut by no one, and shutting it so that it may be open to no one.

I have knowledge of your works (see, I have put before you an open door which may be shut by no one), and that you have a little strength, and have kept my word, and have been true to my name.

See, I will make those of the Synagogue of Satan who say they are Jews, and are not, but say what is false; I will make them come and give worship before your feet, and see my love for you.

Because you have kept my word in quiet strength, I will keep you from the hour of testing which is coming on all the world, to put to the test those who are on earth.

I come quickly: keep that which you have, so that no one may take your crown.

Him who overcomes I will make a pillar in the house of my God, and he will go out no more: and I will put on him the name of my God, and the name of the town of my God, the new Jerusalem, which comes down out of heaven from my God, and my new name.

He who has ears, let him give ear to what the Spirit says to the churches.

And to the angel of the church in Laodicea say: These things says the true and certain witness, the head of God's new order:

I have knowledge of your works, that you are not cold or warm: it would be better if you were cold or warm.

So because you are not one thing or the other, I will have no more to do with you.

For you say, I have wealth, and have got together goods and land, and have need of nothing; and you are not conscious of your sad and unhappy condition, that you are poor and blind and without clothing.

If you are wise you will get from me gold tested by fire, so that you may have true wealth; and white robes to put on, so that your shame may not be seen; and oil for your eyes, so that you may see.

To all those who are dear to me, I give sharp words and punishment: then with all your heart have sorrow for your evil ways.

See, I am waiting at the door and giving the sign; if my voice comes to any man's ears and he makes the door open, I will come in to him, and will take food with him and he with me.

To him who overcomes I will give a place with me on my high seat, even as I overcame, and am seated with my Father on his high seat.

He who has ears, let him give ear to what the Spirit says to the churches.

Revelation 4


Revelation Chapter 4 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 3

The Revelation to Saint John

Return to Index

Chapter 4

After these things I saw a door open in heaven, and the first voice came to my ears, like the sound of a horn, saying, Come up here, and I will make clear to you the things which are to come.

Straight away I was in the Spirit: and I saw a high seat in heaven, and one was seated on it;

And to my eyes he was like a jasper and a sardius stone: and there was an arch of light round the high seat, like an emerald.

And round about the high seat were four and twenty seats: and on them I saw four and twenty rulers seated, clothed in white robes; and on their heads crowns of gold.

And out of the high seat came flames and voices and thunders. And seven lights of fire were burning before the high seat, which are the seven Spirits of God;

And before the high seat there was, as it seemed, a clear sea of glass; and in the middle of the high seat, and round about it, four beasts full of eyes round about.

And the first beast was like a lion, and the second like an ox, and the third had a face like a man, and the fourth was like an eagle in flight.

And the four beasts, having every one of them six wings, are full of eyes round about and inside: and without resting day and night, they say, Holy, holy, holy, Lord God, Ruler of all, who was and is and is to come.

And when the beasts give glory and honour to him who is seated on the high seat, to him who is living for ever and ever,

The four and twenty rulers go down on their faces before him who is seated on the high seat, and give worship to him who is living for ever and ever, and take off their crowns before the high seat, saying,

It is right, our Lord and our God, for you to have glory and honour and power: because by you were all things made, and by your desire they came into being.

Revelation 5


Revelation Chapter 5 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 4

The Revelation to Saint John

Return to Index

Chapter 5

And I saw in the right hand of him who was seated on the high seat, a book with writing inside it and on the back, shut with seven stamps of wax.

And I saw a strong angel saying in a loud voice, Who is able to make the book open, and to undo its stamps?

And no one in heaven, or on the earth, or under the earth, was able to get the book open, or to see what was in it.

And I was very sad, because there was no one able to get the book open or to see what was in it.

And one of the rulers said to me, Do not be sad: see, the Lion of the tribe of Judah, the Root of David, has overcome, and has power to undo the book and its seven stamps.

And I saw in the middle of the high seat and of the four beasts, and in the middle of the rulers, a Lamb in his place, which seemed as if it had been put to death, having seven horns and seven eyes, which are the seven Spirits of God, sent out into all the earth.

And he came and took it out of the right hand of him who was seated on the high seat.

And when he had taken the book, the four beasts and the four and twenty rulers went down on their faces before the Lamb, having every one an instrument of music, and gold vessels full of perfumes, which are the prayers of the saints.

And their voices are sounding in a new song, saying, It is right for you to take the book and to make it open: for you were put to death and have made an offering to God of your blood for men of every tribe, and language, and people, and nation,

And have made them a kingdom and priests to our God, and they are ruling on the earth.

And I saw, and there came to my ears the sound of a great number of angels round about the high seat and the beasts and the rulers; and the number of them was ten thousand times ten thousand, and thousands of thousands;

Saying with a great voice, It is right to give to the Lamb who was put to death, power and wealth and wisdom and strength and honour and glory and blessing.

And to my ears came the voice of everything in heaven and on earth and under the earth and in the sea, and of all things which are in them, saying, To him who is seated on the high seat, and to the Lamb, may blessing and honour and glory and power be given for ever and ever.

And the four beasts said, So be it. And the rulers went down on their faces and gave worship.

Revelation 6


Revelation Chapter 6 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 5

The Revelation to Saint John

Return to Index

Chapter 6

And I saw when the Lamb undid one of the stamps, and the voice of one of the four beasts came to my ears, saying as with a voice of thunder, Come and see.

And I saw a white horse, and he who was seated on it had a bow; and there was given to him a crown: and he went out with power to overcome.

And when the second stamp was undone, the voice of the second beast came to my ears, saying, Come and see.

And another horse came out, a red horse; and it was given to him who was seated on it to take peace from the earth, so that people might put one another to death: and there was given to him a great sword.

And when the third stamp was undone, the voice of the third beast came to my ears, saying, Come and see. And I saw a black horse; and he who was seated on it had scales in his hand.

And a voice came to my ears, from the middle of the four beasts, saying, A measure of grain for a penny, and three measures of barley for a penny: and see that you do no damage to the oil and the wine.

And when the fourth stamp was undone, the voice of the fourth beast came to my ears, saying, Come and see.

And I saw a grey horse, and the name of him who was seated on it was Death; and Hell came after him. And there was given to them authority over the fourth part of the earth, to put to destruction by the sword, and by taking away their food, and by death, and by the beasts of the earth.

And when the fifth stamp was undone, I saw under the altar the souls of those who had been put to death for the word of God, and for the witness which they kept.

And they gave a great cry, saying, How long will it be, O Ruler, holy and true, before you take your place as judge and give punishment for our blood to those on the earth?

And there was given to every one a white robe, and they were ordered to take their rest for a little time, till the number was complete of the other servants, their brothers, who would be put to death, even as they had been.

And I saw when the sixth stamp was undone, and there was a great earth-shock; and the sun became black as haircloth, and all the moon became as blood;

And the stars of heaven were falling to the earth, like green fruit from a tree before the force of a great wind.

And the heaven was taken away like the roll of a book when it is rolled up; and all the mountains and islands were moved out of their places.

And the kings of the earth, and the rulers, and the chief captains, and the men of wealth, and the strong, and every servant and free man, took cover in the holes and the rocks of the mountains;

And they say to the mountains and to the rocks, Come down on us, covering us from the face of him who is seated on the high seat, and from the wrath of the Lamb:

For the great day of their wrath is come, and who may keep his place?

Revelation 7


Revelation Chapter 7 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 6

The Revelation to Saint John

Return to Index

Chapter 7

After this I saw four angels in their places at the four points of the earth, keeping back the four winds in their hands, so that there might be no moving of the wind on the earth, or on the sea, or on any tree.

And I saw another angel coming up from the east, having the mark of the living God: and he said with a great voice to the four angels, to whom it was given to do damage to the earth and the sea,

Do no damage to the earth, or the sea, or the trees, till we have put a mark on the servants of our God.

And there came to my ears the number of those who had the mark on their brows, a hundred and forty-four thousand, who were marked out of every tribe of the people of Israel.

Of the tribe of Judah were marked twelve thousand: of the tribe of Reuben twelve thousand: of the tribe of Gad twelve thousand:

Of the tribe of Asher twelve thousand: of the tribe of Naphtali twelve thousand: of the tribe of Manasseh twelve thousand:

Of the tribe of Simeon twelve thousand: of the tribe of Levi twelve thousand: of the tribe of Issachar twelve thousand:

Of the tribe of Zebulun twelve thousand: of the tribe of Joseph twelve thousand: of the tribe of Benjamin were marked twelve thousand.

After these things I saw a great army of people more than might be numbered, out of every nation and of all tribes and peoples and languages, taking their places before the high seat and before the Lamb, dressed in white robes, and with branches in their hands,

Saying with a loud voice, Salvation to our God who is seated on the high seat, and to the Lamb.

And all the angels were round about the high seat, and about the rulers and the four beasts; and they went down on their faces before the high seat, and gave worship to God, saying,

So be it. Let blessing and glory and wisdom and praise and honour and power and strength be given to our God for ever and ever. So be it.

And one of the rulers made answer, saying to me, These who have on white robes, who are they, and where did they come from?

And I said to him, My lord, you have knowledge. And he said to me, These are they who came through the great testing, and their robes have been washed and made white in the blood of the Lamb.

This is why they are before the high seat of God; and they are his servants day and night in his house: and he who is seated on the high seat will be a tent over them.

They will never be in need of food or drink: and they will never again be troubled by the burning heat of the sun:

For the Lamb who is on the high seat will be their keeper and their guide to fountains of living water: and God will make glad their eyes for ever.

Revelation 8


Revelation Chapter 8 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 7

The Revelation to Saint John

Return to Index

Chapter 8

And when the seventh stamp was undone there was quiet in heaven for about half an hour.

And I saw the seven angels who had their place before God; and seven horns were given to them.

And another angel came and took his place at the altar, having a gold vessel for burning perfume; and there was given to him much perfume, so that he might put it with the prayers of all the saints on the gold altar which was before the high seat.

And the smoke of the perfume, with the prayers of the saints, went up before God out of the angel's hand.

And the angel took the vessel; and he made it full of the fire of the altar, and sent it down on the earth: and there came thunders and voices and flames and a shaking of the earth.

And the seven angels who had the seven horns made ready for sounding them.

And at the sounding of the first, a rain of ice and fire, mixed with blood, was sent on the earth: and a third part of the earth, and of the trees, and all green grass was burned up.

And at the sounding of the second angel, it was as if a great mountain burning with fire was sent into the sea: and a third part of the sea became blood,

And destruction came on a third part of the living things which were in the sea, and on a third part of the ships.

And at the sounding of the third angel, there went down from heaven a great star, burning like a flame, and it came on a third part of the rivers, and on the fountains of water.

And the name of the star is Wormwood: and a third part of the waters became bitter; and a number of men came to their end because of the waters, for they were made bitter.

And at the sounding of the fourth angel, a third part of the sun, and of the moon, and of the stars was made dark, so that there was no light for a third part of the day and of the night.

And there came to my ears the cry of an eagle in flight in the middle of heaven, saying with a great voice, Trouble, trouble, trouble, to all on the earth, because of the other voices of the horns of the three angels, whose sounding is still to come.

Revelation 9


Revelation Chapter 9 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 8

The Revelation to Saint John

Return to Index

Chapter 9

And at the sounding of the fifth angel I saw a star falling from heaven to the earth: and there was given to him the key of the great deep.

And he made the great deep open and a smoke went up from it, like the smoke of a great oven; and the sun and the air were made dark because of the smoke.

And from the smoke locusts came out on the earth; and power was given them, like the power of scorpions.

And they were ordered to do no damage to the grass of the earth, or any green thing, or any tree, but only to such men as have not the mark of God on their brows.

And orders were given them not to put them to death, but to give them great pain for five months: and their pain was as the pain from the wound of a scorpion.

And in those days men will be hoping for death, and it will not come to them; and they will have a great desire for death, and death will go in flight from them.

And the forms of the locusts were like horses made ready for war; and on their heads they had crowns like gold, and their faces were as the faces of men.

And they had hair like the hair of women, and their teeth were as the teeth of lions.

And they had breastplates like iron, and the sound of their wings was as the sound of carriages, like an army of horses rushing to the fight.

And they have pointed tails like scorpions; and in their tails is their power to give men wounds for five months.

They have over them as king the angel of the great deep: his name in Hebrew is Abaddon, and in the Greek language Apollyon.

The first Trouble is past: see, there are still two Troubles to come.

And at the sounding of the sixth angel a voice came to my ears from the horns of the gold altar which is before God,

Saying to the sixth angel who had the horn, Make free the four angels who are chained at the great river Euphrates.

And the four angels were made free, who were ready for the hour and day and month and year, that they might put to death a third part of men.

And the number of the armies of the horsemen was twice ten thousand times ten thousand: the number of them came to my ears.

And so I saw the horses in the vision, and those who were seated on them, having breastplates of fire and glass and of burning stone: and the heads of the horses were as the heads of lions; and out of their mouths came fire and smoke and a smell of burning.

By these evils a third part of men was put to death, by the fire, and the smoke, and the burning smell which came out of their mouths.

For the power of the horses is in their mouths and in their tails: because their tails are like snakes, and have heads, and with them they give wounds.

And the rest of the people, who were not put to death by these evils, were not turned from the works of their hands, but went on giving worship to evil spirits, and images of gold and silver and brass and stone and wood which have no power of seeing or hearing or walking:

And they had no regret for putting men to death, or for their use of secret arts, or for the evil desires of the flesh, or for taking the property of others.

Revelation 10


Revelation Chapter 10 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 9

The Revelation to Saint John

Return to Index

Chapter 10

And I saw another strong angel coming down out of heaven, clothed with a cloud; and an arch of coloured light was round his head, and his face was like the sun, and his feet like pillars of fire;

And he had in his hand a little open book: and he put his right foot on the sea, and his left on the earth;

And he gave a loud cry, like the angry voice of a lion: and at his cry the voices of the seven thunders were sounding.

And when the seven thunders had given out their voices, I was about to put their words down: and a voice from heaven came to my ears, saying, Keep secret the things which the seven thunders said, and do not put them in writing.

And the angel which I saw taking his position on the sea and on the earth, put up his right hand to heaven,

And took his oath by him who is living for ever and ever, who made the heaven and the things in it, and the earth and the things in it, and the sea and the things in it, that there would be no more waiting:

But in the days of the voice of the seventh angel, when the sound of his horn is about to come, then will the secret of God be complete, of which he gave the good news to his servants the prophets.

And the voice came to me again from heaven, saying, Go, take the book which is open in the hand of the angel who has his place on the sea and on the earth.

And I went to the angel, and said to him, Give me the little book. And he said to me: Put it in your mouth; and it will make your stomach bitter, but in your mouth it will be sweet as honey.

And I took the little book out of the angel's hand and did as he said; and it was sweet as honey in my mouth: and when I had taken it, my stomach was made bitter.

And they said to me, You are to give word again of what is coming in the future to the peoples and nations and languages and kings.

Revelation 11


Revelation Chapter 11 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 10

The Revelation to Saint John

Return to Index

Chapter 11

And there was given to me a measuring rod: and one said, Go up and take the measure of the house of God, and the altar, and the worshippers in it.

But do not take the measure of the space outside the house; because it has been given to the nations: and the holy town will be under their feet for forty-two months.

And I will give orders to my two witnesses, and they will be prophets for a thousand, two hundred and sixty days, clothed with haircloth.

These are the two olive-trees and the two lights, which are before the Lord of the earth.

And if any man would do them damage, fire comes out of their mouth and puts an end to those who are working against them: and if any man has a desire to do them damage, in this way will he be put to death.

These have the power to keep the heaven shut, so that there may be no rain in the days when they are prophets: and they have power over the waters to make them into blood, and to send every sort of disease on the earth as their pleasure is.

And when they have come to the end of their witness, the beast which comes up out of the great deep will make war on them and overcome them and put them to death.

And their dead bodies will be in the open street of the great town, which in the spirit is named Sodom and Egypt, where their Lord was put to death on the cross.

And the peoples and tribes and languages and nations will be looking on their dead bodies three days and a half, and will not let their dead bodies be put in the earth.

And those who are on the earth will have pleasure and delight over them; and they will send offerings one to another because these two prophets gave great trouble to all on the earth.

And after three days and a half the breath of life from God went into them, and they got up on their feet; and great fear came on those who saw them.

And a great voice from heaven came to their ears, saying to them, Come up here. And they went up into heaven in the cloud, and were seen by those desiring their death.

And in that hour there was a great earth-shock and a tenth part of the town came to destruction; and in the earth-shock seven thousand persons came to their end: and the rest were in fear, and gave glory to the God of heaven.

The second Trouble is past: see, the third Trouble comes quickly.

And at the sounding of the seventh angel there were great voices in heaven, saying, The kingdom of the world has become the kingdom of our Lord, and of his Christ, and he will have rule for ever and ever.

And the four and twenty rulers, who are seated before God on their high seats, went down on their faces and gave worship to God, saying,

We give you praise, O Lord God, Ruler of all, who is and who was; because you have taken up your great power and are ruling your kingdom.

And the nations were angry, and your wrath has come, and the time for the dead to be judged, and the time of reward for your servants, the prophets, and for the saints, and for those in whom is the fear of your name, small and great, and the time of destruction for those who made the earth unclean.

And the house of God which is in heaven was open; and the ark of his agreement was seen in his house, and there were flames and voices and thunders and an earth-shock and a rain of ice.

Revelation 12


Revelation Chapter 12 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 11

The Revelation to Saint John

Return to Index

Chapter 12

And a great sign was seen in heaven: a A woman clothed with the sun, and with the moon under her feet, and on her head a crown of twelve stars.

And she was with child; and she gave a cry, in the pains of childbirth.

And there was seen another sign in heaven; a great red dragon, having seven heads and ten horns, and on his heads seven crowns.

And his tail was pulling a third part of the stars of heaven down to the earth, and the dragon took his place before the woman who was about to give birth, so that when the birth had taken place he might put an end to her child.

And she gave birth to a son, a male child, who was to have rule over all the nations with a rod of iron: and her child was taken up to God and to his high seat.

And the woman went in flight to the waste land, where she has a place made ready by God, so that there they may give her food a thousand, two hundred and sixty days.

And there was war in heaven: Michael and his angels going out to the fight with the dragon; and the dragon and his angels made war,

And they were overcome, and there was no more place for them in heaven.

And the great dragon was forced down, the old snake, who is named the Evil One and Satan, by whom all the earth is turned from the right way; he was forced down to the earth, and his angels were forced down with him.

And a great voice in heaven came to my ears, saying, Now is come the salvation, and the power, and the kingdom of our God, and the authority of his Christ: because he who says evil against our brothers before our God day and night is forced down.

And they overcame him through the blood of the Lamb and the word of their witness; and loving not their lives they freely gave themselves up to death.

Be glad then, O heavens, and you who are in them. But there is trouble for the earth and the sea: because the Evil One has come down to you, being very angry, having the knowledge that he has but a short time.

And when the dragon saw that he was forced down to the earth, he made cruel attacks on the woman who gave birth to the male child.

And there were given to the woman two wings of a great eagle, so that she might go in flight into the waste land, to her place, where she is given food for a time, and times, and half a time, from the face of the snake.

And the snake sent out of his mouth after the woman a river of water, so that she might be taken away by the stream.

And the earth gave help to the woman, and with open mouth took up the river which the dragon sent out of his mouth.

And the dragon was angry with the woman and went away to make war on the rest of her seed, who keep the orders of God, and the witness of Jesus:

Revelation 13


Revelation Chapter 13 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 12

The Revelation to Saint John

Return to Index

Chapter 13

And he took his place on the sand of the sea. And I saw a beast coming up out of the sea, having ten horns and seven heads, and on his horns ten crowns, and on his heads unholy names.

And the beast which I saw was like a leopard, and his feet were as the feet of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power and his seat and great authority.

And I saw one of his heads as if it had been given a death-wound; and his death-wound was made well: and all the earth was wondering at the beast.

And they gave worship to the dragon, because he gave authority to the beast; and worshipping the beast, they said, Who is like the beast? and who is able to go to war with him?

And there was given to him a mouth to say words of pride against God; and there was given to him authority to go on for forty-two months.

And his mouth was open to say evil against God, and against his name and his Tent, even against those who are in heaven.

And it was given to him to make war on the saints and to overcome them: and there was given to him authority over every tribe and people and language and nation.

And all who are on the earth will give him worship, everyone whose name has not been from the first in the book of life of the Lamb who was put to death.

If any man has ears, let him give ear.

If any man sends others into prison, into prison he will go: if any man puts to death with the sword, with the sword will he be put to death. Here is the quiet strength and the faith of the saints.

And I saw another beast coming up out of the earth; and he had two horns like a lamb, and his voice was like that of a dragon.

And he makes use of all the authority of the first beast before his eyes. And he makes the earth and those who are in it give worship to the first beast, whose death-wound was made well.

And he does great signs, even making fire come down from heaven on the earth before the eyes of men.

And those who are on the earth are turned from the true way by him through the signs which he was given power to do before the beast; giving orders to those who are on the earth to make an image to the beast, who was wounded by the sword, and came to life.

And he had power to give breath to the image of the beast, so that words might come from the image of the beast, and that he might have all those who did not give worship to the image of the beast put to death.

And he gives to all, small and great, the poor and those who have wealth, the free and those who are not free, a mark on their right hand or on their brows;

So that no man might be able to do trade but he who has the mark, even the name of the beast or the number of his name.

Here is wisdom. He who has knowledge let him get the number of the beast; because it is the number of a man: and his number is Six hundred and sixty-six.

Revelation 14


Revelation Chapter 14 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 13

The Revelation to Saint John

Return to Index

Chapter 14

And I saw the Lamb on the mountain of Zion, and with him a hundred and forty-four thousand, marked on their brows with his name and the name of his Father.

And a voice from heaven came to my ears, like the sound of great waters, and the sound of loud thunder: and the voice which came to me was like the sound of players, playing on instruments of music.

And they made as it seemed a new song before the high seat, and before the four beasts and the rulers: and no man might have knowledge of the song but the hundred and forty-four thousand, even those from the earth whom God has made his for a price.

These are they who have not made themselves unclean with women; for they are virgins. These are they who go after the Lamb wherever he goes. These were taken from among men to be the first fruits to God and to the Lamb.

And in their mouth there was no false word, for they are untouched by evil.

And I saw another angel in flight between heaven and earth, having eternal good news to give to those who are on the earth, and to every nation and tribe and language and people,

Saying with a loud voice, Have fear of God and give him glory; because the hour of his judging is come; and give worship to him who made heaven and earth and the sea and the fountains of water.

And a second angel came after, saying, Destruction has come to Babylon the great, which gave to all the nations the wine of the wrath of her evil ways.

And a third angel came after them, saying with a loud voice, If any man gives worship to the beast and his image, and has his mark on his brow or on his hand,

To him will be given of the wine of God's wrath which is ready unmixed in the cup of his wrath and he will have cruel pain, burning with fire before the holy angels and before the Lamb:

And the smoke of their pain goes up for ever and ever; and they have no rest day and night, who give worship to the beast and his image, and have on them the mark of his name.

Here is the quiet strength of the saints, who keep the orders of God, and the faith of Jesus.

And a voice from heaven came to my ears, saying, Put in writing, There is a blessing on the dead who from now on come to their end in the Lord: yes, says the Spirit, that they may have rest from their troubles; for their works go with them.

And I saw a white cloud, and on the cloud I saw one seated, like a son of man, having on his head a crown of gold, and in his hand a sharp curved blade.

And another angel came out from the house of God, crying with a loud voice to him who was seated on the cloud, Put in your blade, and let the grain be cut: because the hour for cutting it is come; for the grain of the earth is over-ready.

And he who was seated on the cloud sent in his blade on the earth; and the grain of the earth was cut.

And another angel came out from the house of God which is in heaven, having a sharp curved blade.

And another angel came out from the altar, who has power over fire; and he gave a loud cry to him who had the sharp curved blade, saying, Put in your sharp blade, and let the grapes of the vine of the earth be cut; for her grapes are fully ready.

And the angel sent his blade into the earth, and the vine of the earth was cut, and he put it into the great wine-crusher of the wrath of God.

And the grapes were crushed under foot outside the town, and blood came out from them, even to the head-bands of the horses, two hundred miles.

Revelation 15


Revelation Chapter 15 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 14

The Revelation to Saint John

Return to Index

Chapter 15

And I saw another sign in heaven, great and strange; seven angels having the seven last punishments, for in them the wrath of God is complete.

And I saw a sea which seemed like glass mixed with fire; and those who had overcome the beast and his image and the number of his name, were in their places by the sea of glass, with God's instruments of music in their hands.

And they give the song of Moses, the servant of God, and the song of the Lamb, saying, Great and full of wonder are your works, O Lord God, Ruler of all; true and full of righteousness are your ways, eternal King.

What man is there who will not have fear before you, O Lord, and give glory to your name? because you only are holy; for all the nations will come and give worship before you; for your righteousness has been made clear.

And after these things I saw, and the house of the Tent of witness in heaven was open:

And the seven angels who had the seven punishments came out from the house of God, clothed with linen, clean and bright and with bands of gold about their breasts.

And one of the four beasts gave to the seven angels seven gold vessels full of the wrath of God, who is living for ever and ever.

And the house of God was full of smoke from the glory of God, and from his power, and no one was able to go into the house of God, till the seven punishments of the seven angels were ended.

Revelation 16


Revelation Chapter 16 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 15

The Revelation to Saint John

Return to Index

Chapter 16

And a great voice out of the house of God came to my ears, saying to the seven angels, Go, and let that which is in the seven vessels of the wrath of God come down on the earth.

And the first went, and let what was in his vessel come down on the earth; and it became an evil poisoning wound on the men who had the mark of the beast, and who gave worship to his image.

And the second let what was in his vessel come out into the sea; and it became blood as of a dead man; and every living thing in the sea came to an end.

And the third let what was in his vessel come out into the rivers and the fountains of water; and they became blood.

And the voice of the angel of the waters came to my ears, saying, True and upright is your judging, O Holy One, who is and was from all time:

For they made the blood of saints and prophets come out like a stream, and blood have you given them for drink; which is their right reward.

And a voice came from the altar, saying, Even so, O Lord God, Ruler of all, true and full of righteousness is your judging.

And the fourth let what was in his vessel come out on the sun; and power was given to it that men might be burned with fire.

And men were burned with great heat: and they said evil things against the name of the God who has authority over these punishments; and they were not turned from their evil ways to give him glory.

And the fifth let what was in his vessel come out on the high seat of the beast; and his kingdom was made dark; and they were biting their tongues for pain.

And they said evil things against the God of heaven because of their pain and their wounds; and they were not turned from their evil works.

And the sixth let what was in his vessel come out on the great river Euphrates; and it became dry, so that the way might be made ready for the kings from the east.

And I saw coming out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet, three unclean spirits, like frogs.

For they are evil spirits, working signs; who go out even to the kings of all the earth, to get them together to the war of the great day of God, the Ruler of all.

(See, I come as a thief. Happy is he who is watching and keeps his robes, so that he may not go unclothed, and his shame be seen.)

And they got them together into the place which is named in Hebrew Armageddon.

And the seventh let what was in his vessel come out on the air; and there came out a great voice from the house of God, from the high seat, saying, It is done.

And there were flames and voices and thunders; and there was a great earth-shock so that never, from the time when men were on the earth, had there been so great an earth-shock, so full of power.

And the great town was cut into three parts, and the towns of the nations came to destruction: and Babylon the great came into mind before God, to be given the cup of the wine of his wrath.

And every island went in flight, and the mountains were seen no longer.

And great drops of ice, every one about the weight of a talent, came down out of heaven on men: and men said evil things against God because of the punishment of the ice-drops; for it is very great.

Revelation 17


Revelation Chapter 17 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 16

The Revelation to Saint John

Return to Index

Chapter 17

And one of the seven angels who had the seven vessels came and said to me, Come here, so that you may see the judging of the evil woman who is seated on the great waters;

With whom the kings of the earth made themselves unclean, and those who are on the earth were full of the wine of her evil desires.

And he took me away in the Spirit into a waste land: and I saw a woman seated on a bright red beast, full of evil names, having seven heads and ten horns,

And the woman was clothed in purple and bright red, with ornaments of gold and stones of great price and jewels; and in her hand was a gold cup full of evil things and her unclean desires;

And on her brow was a name, SECRET, BABYLON THE GREAT, THE MOTHER OF THE EVIL WOMEN AND OF THE UNCLEAN THINGS OF THE EARTH.

And I saw the woman overcome as with the wine of the blood of the saints, and the blood of those put to death because of Jesus. And when I saw her, I was overcome with a great wonder.

And the angel said to me, Why were you surprised? I will make clear to you the secret of the woman, and of the beast on which she is seated, which has the seven heads and the ten horns.

The beast which you saw was, and is not; and is about to come up out of the great deep, and to go into destruction. And those who are on the earth, whose names have not been put in the book of life from the first, will be full of wonder when they see the beast, that he was, and is not, and still will be.

Here is the mind which has wisdom. The seven heads are seven mountains, on which the woman is seated:

And they are seven kings; the five have come to an end, the one is, the other has not come; and when he comes, he will have to go on for a little time.

And the beast which was, and is not, is himself the eighth, and is of the seven; and he goes into destruction.

And the ten horns which you saw are ten kings, which still have been given no kingdom; but they are given authority as kings, with the beast, for one hour.

These have one mind, and they give their power and authority to the beast.

These will make war against the Lamb, and the Lamb will overcome them, because he is the Lord of lords and King of kings; and those who are with him are named, marked out, and true.

And he said to me, The waters which you saw, where the evil woman is seated, are peoples, and armies, and nations and languages.

And the ten horns which you saw, and the beast, these will be turned against the evil woman, and will make her waste and uncovered, and will take her flesh for food, and will have her burned with fire.

Because God has put it in their hearts to do his purpose, and to be of one mind, giving their kingdom to the beast, till the words of God have effect and are complete.

And the woman whom you saw is the great town, which is ruling over the kings of the earth.

Revelation 18


Revelation Chapter 18 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 17

The Revelation to Saint John

Return to Index

Chapter 18

After these things I saw another angel coming down out of heaven, having great authority; and the earth was bright with his glory.

And he gave a loud cry, saying, Babylon the great has come down from her high place, she has come to destruction and has become a place of evil spirits, and of every unclean spirit, and a hole for every unclean and hated bird.

For through the wine of the wrath of her evil desires all the nations have come to destruction; and the kings of the earth made themselves unclean with her, and the traders of the earth had their wealth increased by the power of her evil ways.

And another voice from heaven came to my ears, saying, Come out of her, my people, so that you may have no part in her sins and in her punishments.

For her sins have gone up even to heaven, and God has taken note of her evil-doing.

Give to her as she gave, even an increased reward for her works; in the cup which was mixed by her, let there be mixed as much again for herself.

As she gave glory to herself, and became more evil in her ways, in the same measure give her pain and weeping: for she says in her heart, I am seated here a queen, and am no widow, and will in no way see sorrow.

For this reason in one day will her troubles come, death and sorrow and need of food; and she will be completely burned with fire; for strong is the Lord God who is her judge.

And the kings of the earth, who made themselves unclean with her, and in her company gave themselves up to evil, will be weeping and crying over her, when they see the smoke of her burning,

Watching from far away, for fear of her punishment, saying, Sorrow, sorrow for Babylon, the great town, the strong town! for in one hour you have been judged.

And the traders of the earth are weeping and crying over her, because no man has any more desire for their goods,

Gold, and silver, and stones of great price, and jewels, and delicate linen, and robes of purple and silk and red; and perfumed wood, and every vessel of ivory, and every vessel made of fair wood, and of brass, and iron, and stone;

And sweet-smelling plants, and perfumes, and wine, and oil, and well crushed grain, and cattle and sheep; and horses and carriages and servants; and souls of men.

And the fruit of your soul's desire has gone from you, and all things delicate and shining have come to an end and will never again be seen.

The traders in these things, by which their wealth was increased, will be watching far off for fear of her punishment, weeping and crying;

Saying, Sorrow, sorrow for the great town, she who was clothed in delicate linen, and purple, and red; with ornaments of gold and stones of great price and jewels!

For in one hour such great wealth has come to nothing. And every shipmaster, and all who are sailing on the sea, and sailors and all who get their living by the sea, were watching from far away,

And crying out when they saw the smoke of her burning, saying, What town is like the great town?

And they put dust on their heads, and were sad, weeping and crying, and saying, Sorrow, sorrow for the great town, in which was increased the wealth of all who had their ships on the sea because of her great stores! for in one hour she is made waste.

Be glad over her, heaven, and you saints, and Apostles, and prophets; because she has been judged by God on your account.

And a strong angel took up a stone like the great stone with which grain is crushed, and sent it into the sea, saying, So, with a great fall, will Babylon, the great town, come to destruction, and will not be seen any more at all.

And the voice of players and makers of music will never again be sounding in you: and no worker, expert in art, will ever again be living in you; and there will be no sound of the crushing of grain any more at all in you;

And never again will the shining of lights be seen in you; and the voice of the newly-married man and the bride will never again be sounding in you: for your traders were the lords of the earth, and by your evil powers were all the nations turned out of the right way.

And in her was seen the blood of prophets and of saints, and of all who have been put to death on the earth.

Revelation 19


Revelation Chapter 19 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 18

The Revelation to Saint John

Return to Index

Chapter 19

After these things there came to my ears a sound like the voice of a great band of people in heaven, saying, Praise to the Lord; salvation and glory and power be to our God:

For true and upright are his decisions; for by him has the evil woman been judged, who made the earth unclean with the sins of her body; and he has given her punishment for the blood of his servants.

And again they said, Praise to the Lord. And her smoke went up for ever and ever.

And the four and twenty rulers and the four beasts went down on their faces and gave worship to God who was seated on the high seat, saying, Even so, praise to the Lord.

And a voice came from the high seat, saying, Give praise to our God, all you his servants, small and great, in whom is the fear of him.

And there came to my ears the voice of a great army, like the sound of waters, and the sound of loud thunders, saying, Praise to the Lord: for the Lord our God, Ruler of all, is King.

Let us be glad with delight, and let us give glory to him: because the time is come for the Lamb to be married, and his wife has made herself ready.

And to her it was given to be clothed in delicate linen, clean and shining: for the clean linen is the righteousness of the saints.

And he said to me, Put in the book, Happy are the guests at the bride-feast of the Lamb. And he said to me, These are the true words of God.

And I went on my face before his feet to give him worship. And he said to me, See you do it not: I am a brother-servant with you and with your brothers who keep the witness of Jesus: give worship to God: for the witness of Jesus is the spirit of the prophet's word.

And the heaven was open; and I saw a white horse, and he who was seated on it was named Certain and True; and he is judging and making war in righteousness.

And his eyes are a flame of fire, and crowns are on his head; and he has a name in writing, of which no man has knowledge but himself.

And he is clothed in a robe washed with blood: and his name is The Word of God.

And the armies which are in heaven went after him on white horses, clothed in delicate linen, white and clean.

And out of his mouth comes a sharp sword, with which he overcomes the nations: and he has rule over them with a rod of iron: and he is crushing with his feet the grapes of the strong wrath of God the Ruler of all.

And on his robe and on his leg is a name, KING OF KINGS, AND LORD OF LORDS.

And I saw an angel taking his place in the sun; and he was crying with a loud voice, saying to all the birds in flight in the heavens, Come together to the great feast of God;

So that you may take for your food the flesh of kings, and of captains, and of strong men, and of horses and of those who are seated on them, and the flesh of all men, free and unfree, small and great.

And I saw the beast, and the kings of the earth, and their armies, come together to make war against him who was seated on the horse and against his army.

And the beast was taken, and with him the false prophet who did the signs before him, by which they were turned from the true way who had the mark of the beast, and who gave worship to his image: these two were put living into the sea of ever-burning fire.

And the rest were put to death with the sword of him who was on the horse, even the sword which came out of his mouth: and all the birds were made full with their flesh.

Revelation 20


Revelation Chapter 20 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 19

The Revelation to Saint John

Return to Index

Chapter 20

And I saw an angel coming down out of heaven, having the key of the great deep and a great chain in his hand.

And he took the dragon, the old snake, which is the Evil One and Satan, and put chains on him for a thousand years,

And put him into the great deep, and it was shut and locked over him, so that he might put the nations in error no longer, till the thousand years were ended: after this he will be let loose for a little time.

And I saw high seats, and they were seated on them, and the right of judging was given to them: and I saw the souls of those who were put to death for the witness of Jesus, and for the word of God, and those who did not give worship to the beast, or to his image, and had not his mark on their brows or on their hands; and they were living and ruling with Christ a thousand years.

The rest of the dead did not come to life again till the thousand years were ended. This is the first coming back from the dead.

Happy and holy is he who has a part in this first coming: over these the second death has no authority, but they will be priests of God and of Christ, and will be ruling with him a thousand years.

And when the thousand years are ended, Satan will be let loose out of his prison,

And will go out to put in error the nations which are in the four quarters of the earth, Gog and Magog, to get them together to the war, the number of whom is like the sands of the sea.

And they went up over the face of the earth, and made a circle about the tents of the saints, and the well loved town: and fire came down out of heaven for their destruction.

And the Evil One who put them in error was sent down into the sea of ever-burning fire, where the beast and the false prophet are, and their punishment will go on day and night for ever and ever.

And I saw a great white seat, and him who was seated on it, before whose face the earth and the heaven went in flight; and there was no place for them.

And I saw the dead, great and small, taking their places before the high seat; and the books were open, and another book was open, which is the book of life; and the dead were judged by the things which were in the books, even by their works.

And the sea gave up the dead which were in it; and death and Hell gave up the dead which were in them; and they were judged every man by his works.

And death and Hell were put into the sea of fire. This is the second death, even the sea of fire.

And if anyone's name was not in the book of life, he went down into the sea of fire.

Revelation 21


Revelation Chapter 21 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 20

The Revelation to Saint John

Return to Index

Chapter 21

And I saw a new heaven and a new earth: for the first heaven and the first earth were gone; and there was no more sea.

And I saw the holy town, new Jerusalem, coming down out of heaven from God, like a bride made beautiful for her husband.

And there came to my ears a great voice out of the high seat, saying, See, the Tent of God is with men, and he will make his living-place with them, and they will be his people, and God himself will be with them, and be their God.

And he will put an end to all their weeping; and there will be no more death, or sorrow, or crying, or pain; for the first things have come to an end.

And he who is seated on the high seat said, See, I make all things new. And he said, Put it in the book; for these words are certain and true.

And he said to me, It is done. I am the First and the Last, the start and the end. I will freely give of the fountain of the water of life to him who is in need.

He who overcomes will have these things for his heritage; and I will be his God, and he will be my son.

But those who are full of fear and without faith, the unclean and takers of life, those who do the sins of the flesh, and those who make use of evil powers or who give worship to images, and all those who are false, will have their part in the sea of ever-burning fire which is the second death.

And one of the seven angels who had the seven vessels in which were the seven last punishments, came and said to me, Come here, and see the bride, the Lamb's wife.

And he took me away in the Spirit to a great and high mountain, and let me see the holy town Jerusalem, coming down out of heaven from God,

Having the glory of God: and her light was like a stone of great price, a jasper stone, clear as glass:

She had a wall great and high, with twelve doors, and at the doors twelve angels; and names on them, which are the names of the twelve tribes of the children of Israel.

And on the east were three doors; and on the north three doors; and on the south three doors; and on the west three doors.

And the wall of the town had twelve bases, and on them the twelve names of the twelve Apostles of the Lamb.

And he who was talking with me had a gold measuring-rod to take the measure of the town, and of its doors, and its wall.

And the town is square, as wide as it is long; and he took the measure of the town with the rod, one thousand and five hundred miles: it is equally long and wide and high.

And he took the measure of its wall, one hundred and forty-four cubits, after the measure of a man, that is, of an angel.

And the building of its wall was of jasper, and the town was clear gold, clear as glass.

The bases of the wall of the town had ornaments of all sorts of beautiful stones. The first base was jasper; the second, sapphire; the third, chalcedony; the fourth, emerald;

The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, topaz; the tenth, chrysoprase; the eleventh, jacinth; the twelfth, amethyst.

And the twelve doors were twelve pearls; every door was made of one pearl; and the street of the town was clear gold, as clear as glass.

And I saw no Temple there; because the Lord God, the Ruler of all, and the Lamb are its Temple.

And the town has no need of the sun, or of the moon, to give it light: for the glory of God did make it light, and the light of it is the Lamb.

And the nations will go in its light: and the kings of the earth will take their glory into it.

And the doors of it will never be shut by day (for there is no night there):

And the glory and honour of the nations will come into it:

And nothing unclean may come into it, or anyone whose works are cursed or false; but only those whose names are in the Lamb's book of life.

Revelation 22


Revelation Chapter 22 - Bible in Basic English - Speaking Bible - Talking Bible Software by johnhurt.com

Revelation 21

The Revelation to Saint John

Return to Index

Chapter 22

And I saw a river of water of life, clear as glass, coming out of the high seat of God and of the Lamb,

In the middle of its street. And on this side of the river and on that was the tree of life, having twelve sorts of fruits, giving its fruit every month; and the leaves of the tree give life to the nations.

And there will be no more curse: and the high seat of God and of the Lamb will be there; and his servants will be worshipping him;

And they will see his face; and his name will be on their brows.

And there will be no more night; and they have no need of a light or of the shining of the sun; for the Lord God will give them light: and they will be ruling for ever and ever.

And he said to me, These words are certain and true: and the Lord, the God of the spirits of the prophets, sent his angel to make clear to his servants the things which are now to come about.

See, I come quickly. A blessing on him who keeps the words of this book of the prophet.

And I, John, am he who saw these things and to whose ears they came. And when I had seen and given ear, I went down on my face to give worship at the feet of the angel who made these things clear to me.

And he said to me, See you do it not; I am a brother-servant with you and with your brothers the prophets, and with those who keep the words of this book: give worship to God.

And he said to me, Let not the words of this prophet's book be kept secret, because the time is near.

Let the evil man go on in his evil: and let the unclean be still unclean: and let the upright go on in his righteousness: and let the holy be holy still.

See, I come quickly; and my reward is with me, to give to every man the outcome of his works.

I am the First and the Last, the start and the end.

A blessing on those whose robes are washed, so that they may have a right to the tree of life, and may go in by the doors into the town.

Outside are the dogs, and those who make use of evil powers, those who make themselves unclean, and the takers of life, and those who give worship to images, and everyone whose delight is in what is false.

I, Jesus, have sent my angel to give witness to you of these things in the churches. I am the root and the offspring of David, the bright and morning star.

And the Spirit and the bride say, Come. And let him who gives ear, say, Come. And let him who is in need come; and let everyone desiring it take of the water of life freely.

For I say to every man to whose ears have come the words of this prophet's book, If any man makes an addition to them, God will put on him the punishments which are in this book:

And if any man takes away from the words of this book, God will take away from him his part in the tree of life and the holy town, even the things which are in this book.

He who gives witness to these things says, Truly, I come quickly. Even so come, Lord Jesus.

The grace of the Lord Jesus be with the saints. So be it.


Bible in Basic English Speaking Bible - Read the Bible in One Year - Speaking Bible by johnhurt.com

 Return to Index

Bible in Basic English Speaking Bible

Read the Bible In One Year

January | February | March | April
May | June | July | August
September | October | November | December

January

Day

Reading

January 1

Genesis 1, 2, 3

January 2

Genesis 4, 5, 6

January 3

Genesis 7, 8, 9

January 4

Genesis 10, 11, 12, 13

January 5

Genesis 14, 15, 16, 17

January 6

Genesis 18, 19

January 7

Genesis 20, 21, 22, 23

January 8

Genesis 24

January 9

Genesis 25, 26

January 10

Genesis 27, 28, 29

January 11

Genesis 30, 31

January 12

Genesis 32, 33, 34

January 13

Genesis 35, 36

January 14

Genesis 37, 38, 39

January 15

Genesis 40, 41

January 16

Genesis 42, 43, 44

January 17

Genesis 45, 46

January 18

Genesis 47, 48, 49, 50

January 19

Exodus 1, 2, 3

January 20

Exodus 4, 5, 6

January 21

Exodus 7, 8, 9

January 22

Exodus 10, 11, 12

January 23

Exodus 13, 14, 15

January 24

Exodus 16, 17, 18

January 25

Exodus 19, 20, 21

January 26

Exodus 22, 23, 24

January 27

Exodus 25, 26, 27

January 28

Exodus 28, 29

January 29

Exodus 30, 31

January 30

Exodus 32, 33, 34

January 31

Exodus 35, 36, 37

February

Day

Reading

February 1

Exodus 38, 39, 40

February 2

Leviticus 1, 2, 3

February 3

Leviticus 4, 5, 6

February 4

Leviticus 7, 8, 9

February 5

Leviticus 10, 11, 12

February 6

Leviticus 13, 14

February 7

Leviticus 15, 16

February 8

Leviticus 17, 18, 19

February 9

Leviticus 20, 21, 22

February 10

Leviticus 23, 24

February 11

Leviticus 25, 26, 27

February 12

Numbers 1, 2

February 13

Numbers 3, 4

February 14

Numbers 5, 6

February 15

Numbers 7, 8

February 16

Numbers 9, 10

February 17

Numbers 11, 12

February 18

Numbers 13, 14

February 19

Numbers 15, 16, 17

February 20

Numbers 18, 19, 20

February 21

Numbers 21, 22

February 22

Numbers 23, 24, 25

February 23

Numbers 26, 27

February 24

Numbers 28, 29, 30

February 25

Numbers 31, 32

February 26

Numbers 33, 34

February 27

Numbers 35, 36, Deuteronomy 1

February 28

Deuteronomy 2, 3

March

Day

Reading

March 1

Deuteronomy 4, 5, 6

March 2

Deuteronomy 7, 8, 9

March 3

Deuteronomy 10, 11, 12

March 4

Deuteronomy 13, 14, 15, 16

March 5

Deuteronomy 17, 18, 19, 20

March 6

Deuteronomy 21, 22, 23

March 7

Deuteronomy 24, 25, 26, 27

March 8

Deuteronomy 28, 29

March 9

Deuteronomy 30, 31

March 10

Deuteronomy 32, 33, 34, Joshua 1

March 11

Joshua 2, 3, 4, 5

March 12

Joshua 6, 7, 8

March 13

Joshua 9, 10, 11

March 14

Joshua 12, 13, 14

March 15

Joshua 15, 16, 17

March 16

Joshua 18, 19, 20

March 17

Joshua 21, 22

March 18

Joshua 23, 24, Judges 1

March 19

Judges 2, 3, 4

March 20

Judges 5, 6, 7

March 21

Judges 8, 9

March 22

Judges 10, 11, 12

March 23

Judges 13, 14, 15, 16

March 24

Judges 17, 18, 19

March 25

Judges 20, 21

March 26

Ruth 1, 2, 3, 4

March 27

1st Samuel 1, 2, 3

March 28

1st Samuel 4, 5, 6, 7

March 29

1st Samuel 8, 9, 10, 11

March 30

1st Samuel 12, 13, 14

March 31

1st Samuel 15, 16

April

Day

Reading

April 1

1st Samuel 17, 18, 19

April 2

1st Samuel 20, 21, 22

April 3

1st Samuel 23, 24, 25

April 4

1st Samuel 26, 27, 28, 29

April 5

1st Samuel 30, 31, 2nd Samuel 1, 2

April 6

2nd Samuel 3, 4, 5

April 7

2nd Samuel 6, 7, 8, 9, 10

April 8

2nd Samuel 11, 12

April 9

2nd Samuel 13, 14, 15

April 10

2nd Samuel 16, 17, 18

April 11

2nd Samuel 19, 20, 21

April 12

2nd Samuel 22, 23

April 13

2nd Samuel 24, 1st Kings 1

April 14

1st Kings 2, 3

April 15

1st Kings 4, 5, 6

April 16

1st Kings 7, 8

April 17

1st Kings 9, 10

April 18

1st Kings 11, 12

April 19

1st Kings 13, 14, 15

April 20

1st Kings 16, 17

April 21

1st Kings 18, 19, 20

April 22

1st Kings 21, 22

April 23

2nd Kings 1, 2, 3

April 24

2nd Kings 4, 5, 6

April 25

2nd Kings 7, 8, 9

April 26

2nd Kings 10, 11, 12

April 27

2nd Kings 13, 14, 15

April 28

2nd Kings 16, 17

April 29

2nd Kings 18, 19, 20

April 30

2nd Kings 21, 22, 23, 24

May

Day

Reading

May 1

2nd Kings 25, 1st Chronicles 1

May 2

1st Chronicles 2, 3

May 3

1st Chronicles 4, 5

May 4

1st Chronicles 6, 7

May 5

1st Chronicles 8, 9

May 6

1st Chronicles 10, 11

May 7

1st Chronicles 12, 13, 14

May 8

1st Chronicles 15, 16, 17

May 9

1st Chronicles 18, 19, 20, 21, 22

May 10

1st Chronicles 23, 24

May 11

1st Chronicles 25, 26, 27

May 12

1st Chronicles 28, 29, 2nd Chronicles 1, 2, 3

May 13

2nd Chronicles 4, 5, 6

May 14

2nd Chronicles 7, 8, 9, 10

May 15

2nd Chronicles 11, 12, 13, 14

May 16

2nd Chronicles 15, 16, 17, 18, 19

May 17

2nd Chronicles 20, 21, 22

May 18

2nd Chronicles 23, 24, 25, 26

May 19

2nd Chronicles 27, 28, 29

May 20

2nd Chronicles 30, 31, 32

May 21

2nd Chronicles 33, 34, 35

May 22

2nd Chronicles 36, Ezra 1, 2

May 23

Ezra 3, 4, 5, 6

May 24

Ezra 7, 8, 9

May 25

Ezra 10, Nehemiah 1, 2

May 26

Nehemiah 3, 4, 5, 6

May 27

Nehemiah 7, 8

May 28

Nehemiah 9, 10

May 29

Nehemiah 11, 12

May 30

Nehemiah 13, Esther 1, 2, 3, 4

May 31

Esther 5, 6, 7, 8

June

Day

Reading

June 1

Esther 9, 10, Job 1, 2, 3, 4

June 2

Job 5, 6, 7

June 3

Job 8, 9, 10

June 4

Job 11, 12, 13, 14

June 5

Job 15, 16, 17

June 6

Job 18, 19, 20

June 7

Job 21, 22, 23, 24

June 8

Job 25, 26, 27, 28

June 9

Job 29, 30, 31

June 10

Job 32, 33

June 11

Job 34, 35, 36, 37

June 12

Job 38, 39, 40

June 13

Job 41, 42, Psalms 1, 2, 3, 4

June 14

Psalms 5, 6, 7, 8, 9

June 15

Psalms 10, 11, 12, 13, 14, 15, 16, 17

June 16

Psalms 18, 19, 20, 21

June 17

Psalms 22, 23, 24, 25, 26, 27, 28

June 18

Psalms 29, 30, 31, 32, 33

June 19

Psalms 34, 35, 36

June 20

Psalms 37, 38, 39, 40, 41, 42

June 21

Psalms 43, 44, 45, 46, 47, 48

June 22

Psalms 49, 50, 51, 52, 53, 54

June 23

Psalms 55, 56, 57, 58, 59, 60

June 24

Psalms 61, 62, 63, 64, 65, 66, 67

June 25

Psalms 68, 69, 70

June 26

Psalms 71, 72, 73, 74, 75

June 27

Psalms 76, 77

June 28

Psalms 78, 79, 80, 81, 82

June 29

Psalms 83, 84, 85, 86, 87, 88

June 30

Psalms 89, 90, 91

July

Day

Reading

July 1

Psalms 92, 93, 94, 95, 96, 97, 98

July 2

Psalms 99, 100, 101, 102, 103

July 3

Psalms 104, 105

July 4

Psalms 106, 107, 108

July 5

Psalms 109, 110, 111, 112, 113, 114, 115

July 6

Psalms 116, 117, 118, 119:1-35

July 7

Psalms 119:36-120

July 8

Psalms 119:121 120, 121, 122, 123

July 9

Psalms 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134

July 10

Psalms 135, 136, 137, 138, 139

July 11

Psalms 140, 141, 142, 143, 144, 145, 146

July 12

Psalms 147, 148, 149, 150, Proverbs 1

July 13

Proverbs 2, 3, 4

July 14

Proverbs 5, 6, 7

July 15

Proverbs 8, 9, 10

July 16

Proverbs 11, 12, 13

July 17

Proverbs 14, 15

July 18

Proverbs 16, 17, 18, 19

July 19

Proverbs 20, 21

July 20

Proverbs 22, 23, 24

July 21

Proverbs 25, 26, 27

July 22

Proverbs 28, 29, 30

July 23

Proverbs 31, Ecclesiastes 1, 2, 3

July 24

Ecclesiastes 4, 5, 6, 7

July 25

Ecclesiastes 8, 9, 10, 11, 12

July 26

Song of Solomon 1, 2, 3, 4, 5, 6

July 27

Song of Solomon 7, 8, Isaiah 1, 2

July 28

Isaiah 3, 4, 5, 6, 7

July 29

Isaiah 8, 9, 10

July 30

Isaiah 11, 12, 13, 14, 15

July 31

Isaiah 16, 17, 18, 19, 20, 21

August

Day

Reading

August 1

Isaiah 22, 23, 24, 25

August 2

Isaiah 26, 27, 28, 29

August 3

Isaiah 30, 31, 32, 33

August 4

Isaiah 34, 35, 36, 37

August 5

Isaiah 38, 39, 40, 41

August 6

Isaiah 42, 43, 44

August 7

Isaiah 45, 46, 47, 48

August 8

Isaiah 49, 50, 51, 52, 53, 54

August 9

Isaiah 55, 56, 57, 58, 59

August 10

Isaiah 60, 61, 62, 64, 63

August 11

Isaiah 65, 66, Jeremiah 1

August 12

Jeremiah 2, 3, 4

August 13

Jeremiah 5, 6, 7

August 14

Jeremiah 8, 9, 10, 11

August 15

Jeremiah 12, 13, 14, 15

August 16

Jeremiah 16, 17, 18, 19

August 17

Jeremiah 20, 21, 22

August 18

Jeremiah 23, 24, 25, 26

August 19

Jeremiah 27, 28, 29

August 20

Jeremiah 30, 31

August 21

Jeremiah 32, 33, 34, 35

August 22

Jeremiah 36, 37, 38

August 23

Jeremiah 39, 40, 41, 42, 43

August 24

Jeremiah 44, 45, 46, 47

August 25

Jeremiah 48, 49

August 26

Jeremiah 50, 51

August 27

Jeremiah 52, Lamentations 1, 2

August 28

Lamentations 3, 4

August 29

Lamentations 5, Ezekiel 1, 2, 3

August 30

Ezekiel 4, 5, 6, 7

August 31

Ezekiel 8, 9, 10, 11

September

Day

Reading

September 1

Ezekiel 12, 13, 14, 15

September 2

Ezekiel 16, 17

September 3

Ezekiel 18, 19, 20

September 4

Ezekiel 21, 22

September 5

Ezekiel 23, 24, 25, 26

September 6

Ezekiel 27, 28, 29

September 7

Ezekiel 30, 31, 32

September 8

Ezekiel 33, 34, 35

September 9

Ezekiel 36, 37, 38

September 10

Ezekiel 39, 40, 41

September 11

Ezekiel 42, 43, 44

September 12

Ezekiel 45, 46, 47

September 13

Ezekiel 48, Daniel 1, 2

September 14

Daniel 3, 4

September 15

Daniel 5, 6, 7

September 16

Daniel 8, 9, 10

September 17

Daniel 11, 12, Hosea 1, 2, 3, 4

September 18

Hosea 5, 6, 7, 8, 9

September 19

Hosea 10, 11, 12, 13, 14, Joel 1

September 20

Joel 2, 3, Amos 1, 2

September 21

Amos 3, 4, 5, 6, 7

September 22

Amos 8, 9, Obadiah 1, Jonah 1, 2, 3, 4

September 23

Micah 1, 2, 3, 4, 5, 6

September 24

Micah 7, Nahum 1, 2, 3, Habakkuk 1

September 25

Habakkuk 2, 3, Zephaniah 1, 2

September 26

Zephaniah 3, Haggai 1, 2, Zechariah 1, 2

September 27

Zechariah 3, 4, 5, 6, 7, 8

September 28

Zechariah 9, 10, 11, 12, 13, 14

September 29

Malachi 1, 2, 3, 4, Matthew 1

September 30

Matthew 2, 3, 4

October

Day

Reading

October 1

Matthew 5, 6, 7

October 2

Matthew 8, 9

October 3

Matthew 10, 11

October 4

Matthew 12, 13

October 5

Matthew 14, 15

October 6

Matthew 16, 17, 18

October 7

Matthew 19, 20

October 8

Matthew 21, 22

October 9

Matthew 23, 24

October 10

Matthew 25, 26

October 11

Matthew 27, 28

October 12

Mark 1, 2

October 13

Mark 3, 4

October 14

Mark 5, 6

October 15

Mark 7, 8,

October 16

Mark 9 10,

October 17

Mark 11 12,

October 18

Mark 13 14,

October 19

Mark 15, 16

October 20

Luke 1

October 21

Luke 2, 3

October 22

Luke 4, 5

October 23

Luke 6, 7

October 24

Luke 8, 9

October 25

Luke 10, 11

October 26

Luke 12, 13

October 27

Luke 14, 15

October 28

Luke 16, 17

October 29

Luke 18, 19

October 30

Luke 20, 21

October 31

Luke 22

November

Day

Reading

November 1

Luke 23

November 2

Luke 24

November 3

John 1, 2

November 4

John 3, 4

November 5

John 5, 6

November 6

John 7

November 7

John 8, 9

November 8

John 10, 11

November 9

John 12, 13

November 10

John 14, 15

November 11

John 16, 17, 18

November 12

John 19, 20, 21

November 13

Acts 1, 2

November 14

Acts 3, 4

November 15

Acts 5, 6, 7

November 16

Acts 8, 9

November 17

Acts 10, 11

November 18

Acts 12, 13

November 19

Acts 14, 15

November 20

Acts 16, 17, 18

November 21

Acts 19, 20

November 22

Acts 21, 22, 23

November 23

Acts 24, 25, 26

November 24

Acts 27, 28

November 25

Romans 1, 2, 3

November 26

Romans 4, 5, 6, 7

November 27

Romans 8, 9

November 28

Romans 10, 11, 12, 13

November 29

Romans 14, 15, 16

November 30

1st Corinthians 1, 2, 3, 4

December

Day

Reading

December 1

1st Corinthians 5, 6, 7, 8

December 2

1st Corinthians 9, 10

December 3

1st Corinthians 11, 12, 13

December 4

1st Corinthians 14, 15, 16

December 5

2nd Corinthians 1, 2, 3, 4

December 6

2nd Corinthians 5, 6, 7, 8

December 7

2nd Corinthians 9, 10, 11, 12

December 8

2nd Corinthians 13, Galatians 1, 2, 3

December 9

Galatians 4, 5, 6

December 10

Ephesians 1, 2, 3, 4

December 11

Ephesians 5, 6, Phillipians 1

December 12

Phillipians 2, 3, 4

December 13

Colossians 1, 2, 3, 4

December 14

1st Thessalonians 1, 2, 3, 4, 5

December 15

2nd Thessalonians 1, 2, 3, 1st Timothy 1, 2

December 16

1st Timothy 3, 4, 5, 6

December 17

2nd Timothy 1, 2, 3, 4, Titus 1

December 18

Titus 2, 3, Philemon 1, Hebrews 1

December 19

Hebrews 2, 3, 4, 5, 6

December 20

Hebrews 7, 8, 9

December 21

Hebrews 10, 11, 12

December 22

Hebrews 13, James 1, 2

December 23

James 3, 4, 5, 1st Peter 1

December 24

1st Peter 2, 3, 4, 5, 2nd Peter 1

December 25

2nd Peter 2, 3, 1st John 1, 2

December 26

1st John 3, 4, 5, 2nd John 1, 3rd John 1

December 27

Jude 1, Revelation 1, 2

December 28

Revelation 3, 4, 5, 6, 7, 8

December 29

Revelation 9, 10, 11, 12, 13

December 30

Revelation 14, 15, 16, 17

December 31

Revelation 18, 19, 20, 21, 22

Speaking Bible Software © 2001 by johnhurt.com


 Return to Index

Speaking Bible by johnhurt.com

How to Use The Search Engine

  1. Searching for help topics

  2. To find information with advanced full-text search

  3. Searching for words or phrases using wildcard expressions

  4. Using nested expressions when searching

  5. Using the AND, OR, NOT, and NEAR operators

  6. To find words similar to your search term

  7. To search only the last group of topics you searched

  8. To search for words in the titles of HTML files

  9. To highlight words in searched topics


Searching for help topics

 Return to Index
Return to Search Index

Searching for help topics

A basic search consists of the word or phrase you want to find. You can use wildcard expressions, nested expressions, boolean operators, similar word matches, a previous results list, or topic titles to further define your search.

The basic rules for formulating queries are as follows:

  • Searches are not case-sensitive, so you can type your search in uppercase or lowercase characters.
  • You may search for any combination of letters (a-z) and numbers (0-9).
  • Punctuation marks such as the period, colon, semicolon, comma, and hyphen are ignored during a search.
  • Group the elements of your search using double quotes or parentheses to set apart each element. You cannot search for quotation marks.
Note
  • If you are searching for a file name with an extension, you should group the entire string in double quotes, ("filename.ext"). Otherwise, the period will break the file name into two separate terms. The default operation between terms is AND, so you will create the logical equivalent to "filename AND ext."


To find information with advanced full-text search

 Return to Index
Return to Search Index

To find information with advanced full-text search

  1. Click the Search tab, and then type the word or phrase you want to find.
  2. Click [image] to add boolean operators to your search.
  3. Click List Topics, select the topic you want, and then click Display.
  4. To sort the topic list, click the Title, Location, or Rank column heading.
Notes
  • You can precisely define a search by using wildcard expressions, nested expressions, and boolean operators.
  • You can request similar word matches, search only the topic titles, or search the results of a previous search.
  • You can set the Help Viewer to highlight all instances of search terms that are found in topic files. Click the Options button, and then click Search Highlight On. This feature only works with Internet Explorer 4.0 or later.


Searching for words or phrases

 Return to Index
Return to Search Index

Searching for words or phrases

You can search for words or phrases and use wildcard expressions. Wildcard expressions allow you to search for one or more characters using a question mark or asterisk. The table below describes the results of these different kinds of searches.

Search for

Example

Results

A single word

select

Topics that contain the word "select." (You will also find its grammatical variations, such as "selector" and "selection.")

A phrase

"new operator"
or
new operator

Topics that contain the literal phrase "new operator" and all its grammatical variations.

Without the quotation marks, the query is equivalent to specifying "new AND operator," which will find topics containing both of the individual words, instead of the phrase.

Wildcard expressions

esc*
or
80?86

Topics that contain the terms "ESC," "escape," "escalation," and so on. The asterisk cannot be the only character in the term.

Topics that contain the terms "80186," "80286," "80386," and so on. The question mark cannot be the only character in the term.

Note
  • Select the Match similar words check box to include minor grammatical variations for the phrase you search.


Using nested expressions when searching

 Return to Index
Return to Search Index

Using nested expressions when searching

Nested expressions allow you to create complex searches for information. For example, "control AND ((active OR dde) NEAR window)" finds topics containing the word "control" along with the words "active" and "window" close together, or containing "control" along with the words "dde" and "window" close together.

The basic rules for searching help topics using nested expressions are as follows:

  • You can use parentheses to nest expressions within a query. The expressions in parentheses are evaluated before the rest of the query.
  • If a query does not contain a nested expression, it is evaluated from left to right. For example: "Control NOT active OR dde" finds topics containing the word "control" without the word "active," or topics containing the word "dde." On the other hand, "control NOT (active OR dde)" finds topics containing the word "control" without either of the words "active" or "dde."
  • You cannot nest expressions more than five levels deep.


Defining search terms

 Return to Index
Return to Search Index

Defining search terms

The AND, OR, NOT, and NEAR operators enable you to precisely define your search by creating a relationship between search terms. The following table shows how you can use each of these operators. If no operator is specified, AND is used. For example, the query "spacing border printing" is equivalent to "spacing AND border AND printing."

Search for | Example | Results
Both terms in the same topic. | dib AND palette | Topics containing both the words "dib" and "palette."
Either term in a topic. | raster OR vector | Topics containing either the word "raster" or the word "vector" or both.
The first term without the second term. | ole NOT dde | Topics containing the word "OLE," but not the word "DDE."
Both terms in the same topic, close together. | user NEAR kernel | Topics containing the word "user" within eight words of the word "kernel."

Note
  • The |, &, and ! characters don't work as boolean operators (you must use OR, AND, and NOT).


To find words similar to your search term

 Return to Index
Return to Search Index

To find words similar to your search term

This feature enables you to include minor grammatical variations for the phrase you search. For example, a search on the word "add" will find "add," "adds," and "added."

  1. Click the Search tab, type the word or phrase you want to find, and then select the Match similar words check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • This feature only locates variations of the word with common suffixes. For example, a search on the word "add" will find "added," but it will not find "additive."


To search only the last group of topics you searched

 Return to Index
Return to Search Index

To search only the last group of topics you searched

This feature enables you to narrow a search that results in too many topics found. You can search through your results list from previous search by using this option.

  1. On the Search tab, select the Search previous results check box.
  2. Click List Topics, select the topic you want, and then click Display.
Notes
  • If you want to search through all of the files in a help system, this check box must be cleared.
  • The Search tab will open with this check box selected if you previously used this feature.


To search for words in the titles of HTML files

 Return to Index
Return to Search Index

To search for words in the titles of HTML files

  1. Click the Search tab, type the word or phrase you want to find, and then select the Search titles only check box.
  2. Click List Topics, select the topic you want, and then click Display.
Note
  • If you use this option, all HTML topic files will be searched, including any that are not listed in the table of contents.


To highlight words in searched topics

 Return to Index
Return to Search Index

To highlight words in searched topics

When searching for words in help topics, you can have each occurrence of the word or phrase highlighted in the topics that are found.

To highlight all instances of a search word or phrase, click Options on the toolbar, and then click Search Highlight On.

Notes

  • To turn off this option, click Options on the toolbar, and then click Search Highlight Off.
  • If you are viewing a long topic, only the first 500 instances of a search word or phrase will be highlighted.


About the Bible in Basic English Speaking Bible - SpeakingBible by johnhurt.com

 Return to Index
About the
Bible in Basic English Speaking Bible
"Peedy the Parrot Version"

How to Purchase this Software

Copyright Information

General Notes and Troubleshooting

Questions and Support

How to Purchase this Software

You can download this software for $5.00 at:

http://www.htmlbible.com/downloadhtml/kjvtalk.htm

Or, purchase this software with all other software by johnhurt.com for $14.95 at:

http://www.htmlbible.com/purchasecd/speedbible.htm

johnhurt.com accepts all credit card payments through PayPal, and is a verified PayPal Business Partner.

All checks or money orders should be sent to the following address:

johnhurt.com
PO Box 31
Elmwood, TN 38560
USA

Copyright Information

The Bible in Basic English Speaking Bible has been placed under copyright © 2001-2004 by johnhurt.com, and is protected by United States and International Copyright Laws. All Rights Reserved. Each copy you possess is licensed to you in accordance with our Licensing Agreement, and only if you have made payment for the software.

General Notes and Troubleshooting
Notes for First Time Users!

You must have the appropriate Microsoft Speech Components installed on your machine to use the Bible in Basic English Talking Bible.

The Microsoft Corporation has signed a License Distribution Agreement with johnhurt.com to distribute these components.

By downloading and installing these components, you are indicating that you agree with the License Distribution Agreement, Acceptance and Disclaimer of Warranty, and Limitation of Liability, as referenced on our Microsoft Agent Speech Components page.

If you do not agree with our License Distribution Agreement, Acceptance and Disclaimer of Warranty, and Limitation of Liability, then you are not authorized to download or install these components.

Component Description Click to Install
MS Agent Core Component
SAPI 4.0a Runtime Binaries
MS Agent Character "Peedy"
MS Agent Character "Merlin"
MS Agent Character "Robby"
American English Text to Speech Engine
Dutch Text to Speech Engine
Dutch Additional Core Component
French Text to Speech Engine
French Additional Core Component
German Text to Speech Engine
German Additional Core Component
Italian Text to Speech Engine
Italian Additional Core Component
Portuguese (Brazil) Text to Speech Engine
Portuguese (Brazil) Additional Core Component
Spanish Text to Speech Engine
Spanish MS Additional Component

To manually install these Microsoft Agent components directly from johnhurt.com, go to our MS Agent Downloads Page at:

http://www.htmlbible.com/MicrosoftSpeechComponents/index.htm.

Automatic Download of Speech Components
  • If you have not installed these components, the Bible in Basic English Speaking Bible software will attempt to load the Microsoft Agent Voice components from Microsoft onto your computer via the Internet.
  • You must be "online" with a connection to the Internet to allow the software to automatically download these files.
  • You may have to press the "refresh" button on your browser more than once to get this automatic download to work.
  • You will get a confirmation and licensing message from Microsoft about loading the Voice Components. Click "yes", and allow time for the download to occur.

Netscape Users

Netscape or any browser other than Microsoft Internet Explorer will not work with this technology.

Minimum Requirements:
  1. Windows 95, Windows 98, or Windows NT 4.0 (x86)
  2. Internet Explorer version 4.0 or later (Netscape will not work.)
  3. A Pentium 100 MHz PC (or faster)
  4. At least 16 MB of RAM
  5. At least 661K free disk space for the Microsoft Agent components, 3.1 MB for Peedy and an additional 1.34 MB for the L&H TruVoice Text-To-Speech engine
  6. A Windows-compatible sound card
  7. A compatible set of speakers and microphone (recommended)

If your computer meets only the minimum of the above requirements, then the Voice Components will perform at their minimum, as well.

If "Peedy the Parrot" speaks very slowly, it could be the speed of your machine, or that your TruVoice component is not installed.

Advanced Character Options

To change the speaking speed, or balloon font for "Peedy" the speaking parrot, right-click on the parrot character, and select Advanced Character Options.

Software Support

Please intend on purchasing this software before you ask for support.

Software support for the MS Agent technology is the responsibility of Microsoft.

Software support for this product, which uses MS Agent, is available at:

www.johnhurt.com/contactus.htm

Questions and Support

Your emails are welcome!

For questions or comments: www.johnhurt.com/contactus.htm

For Dealer/Distributor inquiries: www.johnhurt.com/contactus.htm

SpeakingBible Software © 2001-2002 by johnhurt.com


Bible in Basic English Speaking Bible License Agreement

 Return to Index

Licensing Agreement
The Bible in Basic English Speaking Bible is simple HTML code, and operates only under your browser. It cannot create files, or perform other functions that could conceivably damage a computer. But, because there are people who use lawsuits to prevent the spread of the gospel of Jesus Christ, the following "fine print" has been added to protect those that distribute the Bible in Basic English Speaking Bible.

Licensing Agreement for the Bible in Basic English Speaking Bible

By using or distributing any part or whole of the Bible in Basic English Speaking Bible, you indicate that you agree to and accept the following terms, conditions and disclaimers as an express agreement between you or your organization, and John M. Hurt, (designated as "Author), and any distributors of this software (designated as "Distributors"). If you do not understand these terms, conditions, and disclaimers, or do not agree to and accept them, then you may not use, view, or distribute any part or whole thereof of the Bible in Basic English Speaking Bible.

(1) You may only use the software if you have made a payment of $5.00 US for the download version, or $14.95 for all software on the CD ROM.

Please send your check or money order payment to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

For electronic payment, go to our webpage at www.johnhurt.com/payment

(2) The Bible in Basic English Speaking Bible may contain errors or defects (herein designated as "Defects"). These Defects may contain but are not limited to the following:

(a) incomplete, inaccurate, or corrupt data,
(b) transcription or programming errors,
(c) unauthorized distribution containing copies of this software with defects contained therein,
(d) a defective or damaged disk or other medium,
(e) a computer virus,
(f) data that cannot be read by your equipment, or that damages your equipment.

(3) If there are Defects, you have the responsibility to contact the Author (John M. Hurt, PO Box 31, Elmwood, TN 38560 USA - email address: http://www.johnhurt.com/contactus.htm) so that any Defects can be corrected.

Disclaimer.

As to every real and alleged Defect in the Bible in Basic English Speaking Bible,

(1) the Author and any Distributor disclaims all liability to you for damages, costs and expenses, including legal fees, and

(2) you have no remedies for negligence or under strict liability, or for breach of warranty or contract, including but not limited to indirect, consequential, punitive, or incidental damages, even if you give notice of the possibility of such damages.

The Bible in Basic English Speaking Bible is provided to you "as-is". No other warranties of any kind, express or implied, are made to you as to the Bible in Basic English Speaking Bible or any medium it may be on, including but not limited to the fitness for a particular purpose.

If any part of the Terms, Conditions, or the Disclaimer are not legally binding, it shall in no wise affect the validity of the other Terms, Conditions, or the Disclaimer for the Bible in Basic English Speaking Bible.

If you distribute the Bible in Basic English Speaking Bible, then you expressly agree to the following:

(1) You will indemnify and hold the Author and other Distributors, members, officers, and agents harmless from all liability, cost and expense, including legal fees, that arise by reason of your distribution and either a Defect in the Bible in Basic English Speaking Bible, or any alteration, modification or addition to the Bible in Basic English Speaking Bible by you or for which you are responsible. This provision applies to every distribution of the Bible in Basic English Speaking Bible by you, whether or not for profit, and whether or not under or referencing the Author's name.

(2) You will only distribute while you have a valid existing agreement with johnhurt.com to distribute the software.

As a Distributor, you agree to the following:

(1) For every copy distributed by you, you will make a payment of the $5.00 licensing fee to:

johnhurt.com
PO Box 31
Elmwood, TN 38560

(2) You will only give exact copies of the Bible in Basic English Speaking Bible. Among other things, this requires that you do not remove, alter or modify the Bible in Basic English Speaking Bible or this Licensing Agreement.

(3) You will notify the Author of any defect in the Bible in Basic English Speaking Bible.

(4) You will use the Bible in Basic English Speaking Bible to promote the Christian religion, and not as a parody or in any other negative manner that would harm the cause of Jesus Christ.

SpeakingBible Software © 2001-2004 by johnhurt.com


Start Page for Bible in Basic English Speaking Bible - SpeakingBible by johnhurt.com

Bible in Basic English Speaking Bible

"Peedy the Parrot Version"
Start Page

Click Here to Start the Bible in Basic English Speaking Bible

Notes for First Time Users!

You must have the appropriate Microsoft Speech Components installed on your machine to use the Bible in Basic English Talking Bible.

The Microsoft Corporation has signed a License Distribution Agreement with johnhurt.com to distribute these components.

By installing these Microsoft components, you are indicating that you agree with the License Distribution Agreement, Acceptance and Disclaimer of Warranty, and Limitation of Liability, as referenced on our Microsoft Agent Speech Components page.

If you do not agree with our License Distribution Agreement, Acceptance and Disclaimer of Warranty, and Limitation of Liability, then you are not authorized to install these components.

Download MS Agent Components

Language Component Description Download
All Languages MS Agent Core Component MSagent.exe
392 KB
SAPI 4.0a Runtime Binaries spchapi.exe
825 KB
MS Agent Character "Peedy" Peedy.exe
3,325 KB
MS Agent Character "Merlin" Merlin.exe
1,830 KB
MS Agent Character "Robby" Robby.exe
2,175 KB
American English American English Text to Speech Engine tv_enua.exe
998 KB
Dutch Dutch Text to Speech Engine lhttsdun.exe
2,649 KB
Dutch Additional Core Component AgtX0413.exe
129 KB
French French Text to Speech Engine lhttsfrf.exe
2,300 KB
French Additional Core Component AgtX040C.exe
129 KB
German German Text to Speech Engine lhttsged.exe
2,243 KB
German Additional Core Component AgtX0407.exe
129 KB
Italian Italian Text to Speech Engine lhttsiti.exe
2,024 KB
Italian Additional Core Component AgtX0410.exe
129 KB
Portuguese (Brazil) Portuguese (Brazil) Text to Speech Engine lhttsptb.exe
2,456 KB
Portuguese (Brazil) Additional Core Component AgtX0416.exe
129 KB
Spanish Spanish Text to Speech Engine lhttsspe.exe
2,422 KB
Spanish MS Additional Component AgtX0C0A.exe
129 KB

To install these Microsoft Agent components directly from johnhurt.com over the internet, go to the MS Agent Downloads Page at:

http://www.htmlbible.com/MicrosoftSpeechComponents/index.htm.

Automatic Download of Speech Components
  • If you have not installed these components, the Bible in Basic English Speaking Bible software will attempt to load the Microsoft Agent Voice components from Microsoft onto your computer via the Internet.
  • You must be "online" with a connection to the Internet to allow the software to automatically download these files.
  • You may have to press the "refresh" button on your browser more than once to get this automatic download to work.
  • You will get a confirmation and licensing message from Microsoft about loading the Voice Components. Click "yes", and allow time for the download to occur.

Netscape Users

Netscape or any browser other than Microsoft Internet Explorer will not work with this technology.

Minimum Requirements:
  1. Windows 95, Windows 98, or Windows NT 4.0 (x86), 2000, ME, XP
  2. Internet Explorer version 4.0 or later (Netscape will not work.)
  3. A Pentium 100 MHz PC (or faster)
  4. At least 16 MB of RAM
  5. At least 661K free disk space for the Microsoft Agent components, 3.1 MB for Peedy and an additional 1.34 MB for the L&H TruVoice Text-To-Speech engine
  6. A Windows-compatible sound card
  7. A compatible set of speakers and microphone (recommended)

If your computer meets only the minimum of the above requirements, then the Voice Components will perform at their minimum, as well.

If "Peedy the Parrot" speaks very slowly, it could be the speed of your machine, or that your TruVoice component is not installed.

Advanced Character Options

To change the speaking speed, or balloon font for "Peedy" the speaking parrot, right-click on the parrot character, and select Advanced Character Options.

Software Support

Please intend on purchasing this software before you ask for support.

Software support for the MS Agent technology is the responsibility of Microsoft.

Software support for this product, which uses MS Agent, is available at:

www.johnhurt.com/contactus.htm

How to Download the Bible in Basic English Speaking Bible

Download this software from http://www.htmlbible.com/downloadhtml/kjvtalk.htm

The cost of the software is $5.00 US for download, or $14.95 for all software on CD ROM.

Click Here to find out how to purchase this software.

I hope you enjoy this adaptation of voice technology to God's Word.

John M. Hurt, III

"Therefore every scribe which is instructed unto the kingdom of heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old." Matt 13:52

SpeakingBible Software © 2001-2002 by johnhurt.com


Microsoft Speech Components - Speaking Bible by johnhurt.com

 HTML Bible HomePage

The Speaking Bible by johnhurt.com

Microsoft Agent Speech Components

  • License Distribution Agreement
  • Acceptance and Disclaimer of Warranty
  • Limitation of Liability
  • Download MS Agent Components

License Distribution Agreement

On November 9, 2001, johnhurt.com signed a License Distribution Agreement with Tandy Trower, General Manager, Advanced UI Design Group, Microsoft Corporation. This Agreement allows johnhurt.com and the HTML Bible a non-exclusive, worldwide, royalty-free license to use, reproduce, and distribute, (directly and indirectly through our distribution channels) Microsoft Agent solely for use in conjunction with our products to our end user customers.

This Agreement between johnhurt.com and Microsoft does not entitle you to re-distribute these components. You will need to contact the Microsoft Corporation, One Microsoft Way, Redmond, WA to obtain permission for re-distribution.

Acceptance and Disclaimer of Warranty

To the maximum extent permitted by applicable law, Microsoft and its suppliers provide Microsoft Agent and any (if any) support services related to Microsoft Agent ("Support Services") as is and with all faults, and hereby disclaim all warranties and conditions, either express, implied or statutory, including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular purpose, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence, all with regard to Microsoft Agent, and the provision of or failure to provide Support Services. Also, there is no warranty or condition of title, quite enjoyment, quiet possession, correspondence to description or non-infringement, with regard to Microsoft Agent. The entire risk as to the quality of or arising out of use or performance of Microsoft Agent and support services, if any, remains with the end-user customer.

Limitation of Liability

Exclusion of incidental, consequential and certain other damages. To the maximum extent permitted by applicable law, in no event shall Microsoft or its suppliers be liable for any special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out of or in any way related to the use or inability to use Microsoft Agent, the provision or failure to provide support services, or otherwise, even in the event of fault, tort (including negligence), strict liability, breach of contract or breach of warranty of Microsoft or any supplier, and even if Microsoft or any supplier has been advised of the possibility of such damages.

Install MS Agent Components

Language | Component Description | Click Button To Install Component
All Languages | MS Agent Core Component
SAPI 4.0a Runtime Binaries
MS Agent Character "Peedy"
MS Agent Character "Robby"
MS Agent Character "Merlin"
American English | American English Text to Speech Engine
Dutch | Dutch Text to Speech Engine
Dutch Additional Core Component
French | French Text to Speech Engine
French Additional Core Component
German | German Text to Speech Engine
German Additional Core Component
Italian | Italian Text to Speech Engine
Italian Additional Core Component
Portuguese (Brazil) | Portuguese (Brazil) Text to Speech Engine
Portuguese (Brazil) Additional Core Component
Spanish | Spanish Text to Speech Engine
Spanish MS Additional Component

Speaking Bible by www.johnhurt.com